
quick help toc

• learn to print

• printing on paper and other media

• special features

• product maintenance

• solve a problem

• product specifications





quick help
hp deskjet 995c series

table of contents

learn to print . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1
introducing the hp deskjet 995c series printer . . . . . . . . . . . . . . . . . 2
terms and conventions  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3
notices and acknowledgments . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5
learning about printer features. . . . . . . . . . . . . . . . . . . . . . . . . . . . 6
using paper trays. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10
setting printing margins  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12
printing with the hp deskjet printer . . . . . . . . . . . . . . . . . . . . . . . . 13
using the taskbar icon  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15

printing on paper and other media . . . . . . . . . . . . . . . . 19
envelopes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20
transparencies . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 24
labels . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26
business cards, index cards, and other small media . . . . . . . . . . . . 28
photographs . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 30
greeting cards . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 33
posters . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 36
banners  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 38
iron-on transfers. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 41
manual two-sided printing. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 43

special features  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 47
Bluetooth wireless communications feature  . . . . . . . . . . . . . . . . . . 48
infrared printing feature . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 49
automatic two-sided printing module  . . . . . . . . . . . . . . . . . . . . . . 55
automatic paper-type sensor . . . . . . . . . . . . . . . . . . . . . . . . . . . . 58



product maintenance . . . . . . . . . . . . . . . . . . . . . . . . . . 61
print cartridge status light . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 62
replacing print cartridges . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 65
automatically cleaning print cartridges . . . . . . . . . . . . . . . . . . . . . 68
manually cleaning print cartridges . . . . . . . . . . . . . . . . . . . . . . . . 69
cleaning the printer case. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 72
refilling print cartridges. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 73
maintaining print cartridges  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 74
print cartridge part numbers . . . . . . . . . . . . . . . . . . . . . . . . . . . . 75
the hp deskjet toolbox  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 76

solve a problem . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 77
printer lights are flashing  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 78
printer is not printing  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 80
printer is too slow  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 84
problems with printouts. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 87
problems with the infrared printing feature  . . . . . . . . . . . . . . . . . . 91
problems with the automatic two-sided printing module  . . . . . . . . . 93
problems with the automatic paper-type sensor . . . . . . . . . . . . . . . 99
problems with the Bluetooth wireless communications feature . . . . . 101

product specifications . . . . . . . . . . . . . . . . . . . . . . . . . 103
product specifications for the hp deskjet 995c series printer  . . . . . 104
Bluetooth wireless communications feature specifications  . . . . . . . 109
infrared printing specifications. . . . . . . . . . . . . . . . . . . . . . . . . . 110
automatic two-sided printing module specifications . . . . . . . . . . . 111
minimum printing margins. . . . . . . . . . . . . . . . . . . . . . . . . . . . . 114
system requirements . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 116

index. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 117



1

learn to print
• introducing the hp deskjet 995c series printer

• terms and conventions

• notices and acknowledgments

• learning about printer features

• using paper trays

• setting printing margins

• printing with the hp deskjet printer

• using the taskbar icon
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introducing the hp deskjet 995c series printer
Congratulations! You have purchased an HP Deskjet printer which is 
equipped with several new features:

• Advanced Bluetooth™ wireless communications feature allows 
you to print with a wide range of productivity tools without a 
cable connection

• Infrared printing feature allows you to print information from devices 
other than your desktop computer

• Increased print speeds up to 17 pages per minute for black text and 
13 pages per minute for text containing color graphics 

• Greater flexibility in printing two-sided documents using the Automatic 
Two-Sided Printing Module

• Better print performance using the Automatic Paper-Type Sensor
• Excellent photo quality through HP’s PhotoREt III, ColorSmart III 

printing technology

HP Deskjet printers are designed to help you get the best results for your 
printing needs. Read about these and other features in the following sections.
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terms and conventions
The following terms and word conventions are used in quick help.

terms
The HP Deskjet 995c series printers are referred to as HP Deskjet 9xx or 
HP Deskjet.

symbols
The > symbol guides you through a series of software steps.
For example: 

Click Start > Programs > hp deskjet 9xx series > hp deskjet 9xx series 
Toolbox to open the HP Deskjet Toolbox.

cautions and warnings
A Caution indicates possible damage to the HP Deskjet printer or to other 
equipment. For example:

Caution! Do not touch the print cartridge ink nozzles or copper 
contacts. Touching these parts will result in clogs, ink failure, and bad 
electrical connections. 

A Warning indicates possible harm to yourself or to others. 
For example:

Warning! Keep print cartridges out of the reach of children.
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icons
A Note icon indicates that additional information is provided. For example:

A Mouse icon indicates that additional information is available through the 
What’s This? help feature.

For best results use HP products.

To find more information about options on each tab screen, point 
to an option and click the right mouse button to display the What’s This? 
dialog box. Click What’s This? to view more information about the 
selected option.
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notices and acknowledgments

hewlett-packard company notices
The information contained in this document is subject to change 
without notice.

Hewlett-Packard (HP) makes no warranty of any kind with regard to this 
material including, but not limited to, the implied warranties of 
merchantability and fitness for a particular purpose.

Hewlett-Packard shall not be liable for any errors or for incidental or 
consequential damages in connection with the furnishing, performance, or 
use of this material.

All rights reserved. Reproduction, adaptation, or translation of this material 
is prohibited without prior written permission of Hewlett-Packard, except as 
allowed under copyright laws.

acknowledgments
Microsoft, MS, MS-DOS, and Windows are registered trademarks of 
Microsoft Corporation.

Bluetooth trademarks are owned by Telefonaktiebolaget L M Ericsson, Sweden.

Pentium is a U.S. registered trademark of Intel Corporation.

TrueType is a U.S. trademark of Apple Computer, Inc.

Adobe and Acrobat are trademarks of Adobe Systems Incorporated.

Palm, Palm III, Palm V, and Palm VII are trademarks of Palm, Inc.

Copyright 2001 Hewlett-Packard Company
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learning about printer features

buttons and lights
The HP Deskjet printer buttons let you turn the printer on and off, cancel a 
print job, or resume printing. The lights give you visual cues about the state 
of the printer.

1. Cancel button 2. Print Cartridge Status symbol and light 
3. Resume button and light 4. Power button and light 
5. Bluetooth wireless connection status light

cancel button
Pressing this button cancels the current print job.

print cartridge status symbol and light
The light above the Print Cartridge Status symbol flashes when you need to 
check the status of the print cartridges. 
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resume button and light
The light above the Resume button flashes when an action is required such 
as loading paper or clearing a paper jam. When the problem is fixed, press 
the Resume button to continue printing. 

power button and light
The Power button turns the printer on and off. It takes approximately five 
seconds for the printer to turn on after pressing the Power button. The green 
light above the Power button flashes when printing is in progress.

Caution! Always use the Power button on the front of the printer to turn 
the printer on and off. Using a power strip, surge protector, or a wall-
mounted switch to turn the printer on and off may cause premature 
printer failure.

Bluetooth wireless connection status light
For more information about your printer’s Bluetooth wireless communications 
feature, visit HP’s Website at http://www.hp.com. Click drivers, type 995c in 
the enter product name and number box, and then press Enter.

paper trays 
The printer has an In tray and an Out tray. Place paper or other media in the 
In tray for printing. Printed pages are deposited in the Out tray. 
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infrared lens 
The HP Deskjet printer has a special Infrared (Ir) lens. The Infrared lens allows 
printing from an infrared sending device such as a Palm Pilot, laptop, or 
notebook computer.

automatic two-sided printing module
The Automatic Two-Sided Printing Module is a special hardware feature that 
enables the printer to automatically print on both sides of the page. If this 
feature is not included with your printer, it can be purchased separately.

manual two-sided printing
Manual Two-Sided Printing is a feature that enables the printer to print both 
sides of a page using the Rear Access Door. 
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automatic paper-type sensor
The Automatic Paper-Type Sensor automatically determines the correct paper 
type for most paper or media placed in the printer’s In tray. This feature, 
particularly when used with HP paper and media, assists in obtaining the 
best printing results. The feature can be used with both HP and non-HP 
media; however, it is optimized for HP media. Because Automatic is the 
default printer setting, the printer is able to quickly select the appropriate 
paper type. 

Bluetooth wireless communications
The HP Deskjet printer is equipped with Bluetooth wireless technology which 
allows the printer to interact with a range of productivity tools without the 
need for a cable connection.

For more information about your printer’s Bluetooth wireless communications 
feature, visit HP’s Website at http://www.hp.com. Click drivers, type 995c in 
the enter product name and number box, and then press Enter.

See also:
infrared printing feature
automatic two-sided printing module
manual two-sided printing
automatic paper-type sensor
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using paper trays

in tray
The In tray holds paper or other media to be printed.

1. In tray pulled out 2. Paper length guide 3. Paper width guide

1. Out tray 2. In tray pushed in
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out tray
Change the position of the Out tray for different printing needs.

1. Single envelope slot 2. Out tray down 3. Out tray extension

1. Out tray up

Out tray down - Leave the tray in the down position for most types of printing 
and single envelope printing. 

Out tray extension - Pull the tray extension out when printing a large number 
of pages. Also extend the tray when you are printing in draft mode to prevent 
the paper from falling out of the tray. When the print job finishes, push the 
tray extension back into its storage slot.

Out tray up - Place the tray in the up position to properly load banner paper. 
It must remain in the up position to print banners.

Do not use the Out tray extension with legal-sized paper. It may cause 
a paper jam.
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setting printing margins
The printer cannot print outside a designated area of the page so your 
document content must be contained within the printable area. Follow these 
instructions to set printing margins:

1. Open the file you want to print.

2. Use one of the following methods to display the 
hp deskjet 9xx series screen:
• Click File > Print, then select Properties.
• Click File > Print Setup, then select Properties.
• Click File > Print > Setup, then select Properties.
The option selected varies depending on the software program 
being used.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 

3. Select the Setup tab, then select User Defined Paper Size in the 
Paper Size option.
The User Defined Paper Size dialog box appears.

4. Select the appropriate width and length settings. 
Paper width must be between 77 and 215 mm (3 x 8.5 in) and paper 
length must be between 127 and 356 mm (5 x 14 in).

5. Click OK to return to the Setup screen.

6. Click Apply, then click OK to accept the new settings.

7. Click OK to print.

See also:
minimum printing margins
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printing with the hp deskjet printer
The printer is controlled by software installed on the computer. The printer 
software, also called a printer driver, provides dialog boxes to communicate 
print requests to the printer.

printing in Windows 95, 98, Me, 2000, and NT 4.0
Follow these instructions to print in Windows 95, 98, Me, 2000, and 
NT 4.0:

1. Open the file you want to print.

2. Use one of the following methods to display the 
hp deskjet 9xx series screen:
• Click File > Print, then select Properties.
• Click File > Print Setup, then select Properties.
• Click File > Print > Setup, then select Properties.
The option selected varies depending on the software program 
you are using.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 

3. Select the Setup tab to choose print quality options, paper type, paper 
size, and photo paper printing.

4. Select the Features tab to choose page orientation, two-sided printing, 
multiple pages per sheet, and poster printing.
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5. Select the Advanced tab to choose color options for text, ink volume, 
print speed (Low Memory Mode), and to make color and 
contrast adjustments.

6. Click OK to return to the Print or Print Setup screen.

7. Click OK to print.

To find more information about the options on each tab screen, point to 
an option and click the right mouse button to display the What’s This? 
dialog box. Select What’s This? to view more information about the 
selected option.
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using the taskbar icon
The Printer Settings taskbar icon allows you to determine the status of the print 
cartridges and to adjust print settings such as default print quality and 
automatic two-sided printing. 

1. Printer Settings taskbar icon

opening the printer properties dialog box
1. Double-click the Printer Settings taskbar icon.

The Printer Properties dialog box appears.

2. Select the available print options in the hp deskjet 9xx series screen.

3. Click OK.
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locating the warning message indicator
The Printer Settings taskbar icon appears at the end of the taskbar. The color 
and appearance of the icon indicate the status of warning messages.

• When the icon is blinking and outlined in yellow, unread warning 
messages have been issued.

• When the icon is no longer blinking but still outlined in yellow, 
previously read warning messages are pending. 

• When the icon is no longer outlined in yellow, warning issues 
are resolved.

displaying print cartridge warning messages
1. Select the Printer Settings taskbar icon to open the Default Print Settings 

dialog box.

2. Click the Warning Information button.
The hp deskjet Toolbox is opened.

3. Select the Warning Information tab to view warning messages about the 
print cartridge.

4. Click Close in the top right corner of the Toolbox to exit.

changing print options in the default print settings dialog box
1. Click the Printer Settings taskbar icon.

The Default Print Settings dialog box appears. It allows you to change the 
default print quality and turn on automatic two-sided printing.

2. Select the following options:
• Print Quality: Draft, Normal, or Best
• Automatic Two-Sided Printing: If appropriate
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3. Click anywhere outside the dialog box.
A dialog box appears advising that the selections made determine what 
print settings the printer will use when printing. If you don’t want to see 
this dialog box again, select Don’t show me this message again.

4. Click OK.

using printer settings taskbar icon shortcuts
1. Right click the Printer Settings taskbar icon.

A shortcut menu appears displaying the names of installed printers. A 
check mark appears next to the selected printer. You can select another 
printer from the menu to change the default printer.

2. Choose one of these options:
• Change Default Print Settings to open the Default Print Settings 

dialog box.
• Click Open Toolbox to open the hp deskjet Toolbox.
• Click Exit to turn off the Printer Settings taskbar icon.

See also:
replacing print cartridges

the hp deskjet toolbox
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printing on paper and other media
• envelopes

• transparencies

• labels

• business cards, index cards, and other small media

• photographs

• greeting cards

• posters

• banners

• iron-on transfers

• manual two-sided printing



20

envelopes
Print a single envelope using the envelope slot, or print a stack of envelopes 
using the In tray.

printing a single envelope

preparing to print
1. Place the envelope—with the flap side on the left and facing up—into the 

single envelope slot. 

2. Push the envelope forward until it stops.
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printing an envelope
If your software program includes an envelope-printing feature, do not follow 
these instructions. Follow the instructions provided by the software program.

1. Open the file you want to print.

2. Use one of the following methods to display the 
hp deskjet 9xx series screen:
• Click File > Print, then select Properties.
• Click File > Print Setup, then select Properties.
• Click File > Print > Setup, then select Properties.
The option selected varies depending on the software program 
being used.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 

3. Select the Setup tab, then choose the following:
• Print Quality: Normal 
• Paper Type: Automatic or Plain Paper
• Paper Size: Appropriate envelope size

4. Select the Features tab, then choose the following:
• Orientation: Appropriate envelope orientation
• Two-Sided Printing: Unchecked

5. Click OK to return to the Print or Print Setup screen.

6. Click OK to print.

printing guidelines
• Verify that the Out tray is in the down position.
• Avoid using envelopes that have clasps or windows.
• Avoid using envelopes that are shiny or embossed, envelopes with 

thick, irregular, or curled edges, or envelopes that are wrinkled, torn, 
or otherwise damaged.
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printing multiple envelopes

preparing to print
1. Pull out the In tray. 

2. Slide out both paper guides and remove all paper from the tray.

3. Place no more than 15 envelopes—with the flap side on the left and 
facing up—in the tray. 

4. Push the envelopes forward until they stop.

5. Slide the paper guides snugly against the edges of the envelopes. Slide 
the tray forward until it stops.

printing the envelopes
If your software program includes an envelope-printing feature, do not follow 
these instructions. Follow the instructions provided by the software program.

1. Open the file you want to print.

2. Use one of the following methods to display the 
hp deskjet 9xx series screen:
• Click File > Print, then select Properties.
• Click File > Print Setup, then select Properties.
• Click File > Print > Setup, then select Properties.
The option selected varies depending on the software program 
you are using.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 
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3. Select the Setup tab, then choose the following:
• Print Quality: Normal
• Paper Type: Automatic or Plain Paper
• Paper Size: Appropriate envelope size

4. Select the Features tab, then choose the following:
• Orientation: Appropriate envelope orientation
• Two-Sided Printing: Unchecked 

5. Click OK to return to the Print or Print Setup screen.

6. Click OK to print.

printing guidelines
• Never place more than 15 envelopes in the In tray at one time.
• Align the envelope edges before inserting them.
• Avoid using envelopes that have clasps or windows.
• Avoid using envelopes that are shiny or embossed, envelopes with 

thick, irregular, or curled edges, or envelopes that are wrinkled, torn, 
or otherwise damaged.

For best results use HP products.
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transparencies

preparing to print
1. Pull out the In tray. 

2. Slide out both paper guides and remove all paper from the tray.

3. Fan the edges of the transparency sheets to separate them, then align 
the edges.

4. Place no more than 30 transparency sheets in the tray with the rough 
side down and the adhesive strip toward the printer.

5. Push the transparencies forward until they stop.

6. Slide the paper guides snugly against the transparency paper and slide 
the tray forward until it stops. 
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printing transparencies
1. Open the file you want to print.

2. Use one of the following methods to display the 
hp deskjet 9xx series screen:
• Click File > Print, then select Properties.
• Click File > Print Setup, then select Properties.
• Click File > Print > Setup, then select Properties.
The option selected varies depending on the software program 
you are using.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 

3. Select the Setup tab, then choose the following:
• Print Quality: Draft, Normal, or Best
• Paper Type: Automatic, or appropriate transparency paper
• Paper Size: Appropriate size

4. Select the Features tab, then choose the following:
• Orientation: Appropriate orientation
• Two-Sided Printing: Unchecked 

5. Click OK to return to the Print or Print Setup screen.

6. Click OK to print. 
The printer waits for transparencies to dry before releasing them to the 
Out tray.

printing guidelines
For best results use hp premium inkjet transparency film.

For best results use HP products.
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labels

preparing to print
1. Pull out the In tray.

2. Slide out both paper guides and remove all paper from the tray.

3. Fan the edges of the label sheets to separate them, then align the 
label edges.

4. Load no more than 20 label sheets—label side down—in the tray. 

5. Slide the paper guides snugly against the sheets and push in the tray.

printing labels
1. Open the file you want to print.

2. Use one of the following methods to display the 
hp deskjet 9xx series screen:
• Click File > Print, then select Properties.
• Click File > Print Setup, then select Properties.
• Click File > Print > Setup, then select Properties.
The option selected varies depending on the software program 
you are using.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 
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3. Select the Setup tab, then choose the following:
• Print Quality: Normal
• Paper Type: Automatic, or the appropriate paper type
• Paper Size: Choose A4 or Letter (8.5 x 11 in)

4. Select the Features tab, then choose the following:
• Orientation: Appropriate orientation
• Two-Sided Printing: Unchecked 

5. Click OK to return to the Print or Print Setup screen.

6. Click OK to print.

printing guidelines
• Use only paper labels that are designed specifically for inkjet printers.
• Never place more than 20 sheets of labels in the In tray at one time.
• Use only full sheets of labels.
• Make sure the sheets are not sticky, wrinkled, or pulling away from the 

protective backing.
• Do not use plastic or clear labels. The ink will not dry when used with 

these labels.

For best results use HP products.
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business cards, index cards, and other 
small media

preparing to print
1. Pull out the In tray, then raise the Out tray.

2. Slide out both paper guides and remove all paper from the tray.

3. Align the media edges.

4. Place no more than 45 cards or other small media in the tray.

5. Push the cards or media forward until they stop, then lower the Out tray.

6. Slide the paper length guides snugly against the edges of the media. 

7. Slide the colored fine length guide snugly against the media. 

8. Slide the paper width guides snugly against the media.

9. Push in the In tray.
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printing business cards, index cards, and other small media
1. Open the file you want to print.

2. Use one of the following methods to display the 
hp deskjet 9xx series screen:
• Click File > Print, then select Properties.
• Click File > Print Setup, then select Properties.
• Click File > Print > Setup, then select Properties.
The option selected varies depending on the software program you 
are using.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 

3. Select the Setup tab, then choose the following:
• Print Quality: Draft, Normal, or Best
• Paper Type: Automatic or the appropriate paper type
• Paper Size: Appropriate size

4. Select the Features tab, then choose the following:
• Orientation: Appropriate orientation
• Two-Sided Printing: Unchecked 

5. Click OK to return to the Print or Print Setup screen. 

6. Click OK to print.

printing guidelines
If an out of paper message appears, verify the media is positioned 
properly in the In tray. 

For best results use HP products.
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photographs

preparing to print
1. Pull out the In tray.

2. Slide out both paper guides and remove all paper from the tray.

3. Fan the edges of the photo paper to separate them, then align the photo 
paper edges.

4. Place no more than 20 sheets of photo paper—print side down—in 
the tray.

5. Slide the paper guides snugly against the edges of the photo paper and 
slide in the tray.
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printing photographs
1. Open the file you want to print.

2. Use one of the following methods to display the 
hp deskjet 9xx series screen:
• Click File > Print, then select Properties.
• Click File > Print Setup, then select Properties.
• Click File > Print > Setup, then select Properties.
The option selected varies depending on the software program you 
are using.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 

3. Select the Setup tab, then choose the following:
• Paper Type: Automatic or the appropriate paper type
• Photo Paper Printing: 

- PhotoREt for best print speed and quality, or 
- 2400 x 1200 dpi for source images greater than 600 dpi (requires 

400 MB or more hard disk space and takes longer to print)
• Paper Size: Appropriate paper size

4. Select the Features tab, then choose the following:
• Orientation: Appropriate orientation
• Two-Sided Printing: Unchecked

5. Click OK to return to the Print or Print Setup screen.

6. Click OK to print.
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printing guidelines
• Use hp premium plus photo paper or hp premium photo paper for 

best results.
• Take a digital picture, scan a photo, or have your local camera shop 

provide an electronic file of the photo. The photo must be in an 
electronic format (digital) before it can be printed.

• Use PhotoREt for most photo paper printing.
• Select the paper type then select the appropriate paper size from the 

pull-down menu. 

See also: 
problems with printouts

For best results use HP products.
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greeting cards

preparing to print
1. Pull out the In tray, then raise the Out tray.

2. Slide out both paper guides and remove all paper from the tray.

3. Fan the edges of the greeting cards to separate them.

4. Align the edges of the cards, then place no more than 5 cards in 
the tray. 

5. Push the cards forward until they stop, then lower the Out tray. 

6. Slide the paper guides snugly against the edges of the cards and slide in 
the tray.
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printing greeting cards
1. Open the file you want to print.

2. Use one of the following methods to display the 
hp deskjet 9xx series screen:
• Click File > Print, then select Properties.
• Click File > Print Setup, then select Properties.
• Click File > Print > Setup, then select Properties.
The option selected varies depending on the software program 
you are using.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 

3. Select the Setup tab, then choose the following:
• Paper Type: Automatic or the appropriate greeting card type
• Print Quality: Normal or Best
• Paper Size: Appropriate card size

4. Select the Features tab, then choose the following:
• Orientation: Appropriate orientation
• Two-Sided Printing: If appropriate

5. Click OK to return to the Print or Print Setup screen.

6. Click OK to print.
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printing guidelines
• Unfold pre-folded cards, then place them in the In tray.
• If an out of paper message appears, verify the media is positioned 

properly in the In tray.

See also:
manual two-sided printing

For best results use HP products.
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posters

preparing to print
1. Pull out the In tray.

2. Slide out both paper guides and remove all paper from the tray.

3. Fan the edges of the sheets to separate them, then align the edges.

4. Place the paper in the tray.

5. Slide the paper guides snugly against the paper and slide in the tray.

printing posters
1. Open the file you want to print.

2. Use one of the following methods to display the 
hp deskjet 9xx series screen:
• Click File > Print, then select Properties.
• Click File > Print Setup, then select Properties.
• Click File > Print > Setup, then select Properties.
The option selected varies depending on the software program you 
are using.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 
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3. Select the Setup tab, then choose the following:
• Paper Type: Automatic or Plain Paper
• Print Quality: Normal 
• Paper Size: Appropriate size

4. Select the Features tab, then choose the following:
• Orientation: Appropriate orientation
• Poster Printing: Select this option then select 2x2, 3x3, or 4x4
• Two-Sided Printing: Unchecked

5. Click OK to return to the Print or Print Setup screen.

6. Click OK to print.

printing guidelines
Trim the edges on the sheets and tape the sheets together after printing.

For best results use HP products.
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banners

preparing to print
1. Pull out the In tray.

2. Slide out both paper guides and remove all paper from the tray.

3. Raise the Out tray and slide the paper guides snugly against the paper. 
Leave the Out tray up.

4. Select up to 20 sheets of banner paper. Remove and discard any 
perforated strips. 

5. Place the banner paper in the In tray with the unattached edge of the 
paper facing the printer.

6. Push in the tray.
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printing banners
1. Open the file you want to print.

2. Use one of the following methods to display the 
hp deskjet 9xx series screen:
• Click File > Print, then select Properties.
• Click File > Print Setup, then select Properties.
• Click File > Print > Setup, then select Properties.
The option selected varies depending on the software program you 
are using.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 

3. Select the Setup tab, then choose the following:
• Banner Printing: Select this box
• Paper Type: hp banner paper
• Print Quality: Normal 
• Paper Size: Banner [A4 (210 x 297 mm)] or Banner [Letter (8.5 x 11 in)]

4. Select the Features tab, then choose the following:
• Orientation: Appropriate orientation
• Two-Sided Printing: Unchecked

5. Click OK to return to the Print or Print Setup screen.

6. Click OK to print.
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printing guidelines
• Use hp banner paper for best results.
• See the HP Deskjet 9xx Series Printer release notes for specific printing 

information.

See also:
problems with printouts

For best results use HP products.
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iron-on transfers

preparing to print
1. Pull out the In tray.

2. Slide out both paper guides and remove all paper from the tray.

3. Fan the edges of the iron-on transfer paper to separate them, then align 
the edges.

4. Place the iron-on transfer paper in the tray with the printable side down.

5. Slide the paper guides snugly against the transfer paper and push in 
the tray.

printing iron-on transfers
1. Open the file you want to print.

2. Use one of the following methods to display the 
hp deskjet 9xx series screen:
• Click File > Print, then select Properties.
• Click File > Print Setup, then select Properties.
• Click File > Print > Setup, then select Properties.
The option selected varies depending on the software program you 
are using.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 
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3. Select the Setup tab, then choose the following:
• Paper type: Automatic or hp iron-on t-shirt transfers
• Print Quality: Normal or Best
• Paper Size: A4 (210 x 297 mm) or Letter (8.5 x 11 in)

4. Select the Features tab, then choose the following:
• Orientation: Mirror Image
• Two-Sided Printing: Unchecked

5. Click OK to return to the Print or Print Setup screen.

6. Click OK to print.

printing guidelines
• Remember that when printing a document with a mirror-image, the 

text and pictures are horizontally reversed from what you see on the 
computer screen.

• Use hp iron-on t-shirt transfer paper for best results.

For best results use HP products.
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manual two-sided printing

preparing to print
1. Pull out the In tray.

2. Remove all paper from the Out tray.

3. Place paper in the In tray.

4. Slide the paper guides snugly against the edges of the paper.

5. Push in the tray.

printing manually
1. Open the file you want to print.

2. Use one of the following methods to display the 
hp deskjet 9xx series screen:
• Click File > Print, then select Properties.
• Click File > Print Setup, then select Properties.
• Click File > Print > Setup, then select Properties.
The option selected varies depending on the software program you 
are using.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 

3. Select the Setup tab, then choose the following:
• Print Quality: Appropriate print quality
• Paper Type: Automatic or appropriate paper type
• Paper Size: Appropriate size
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4. Select the Features tab, then choose the following:
• Orientation: Appropriate orientation
• Two-Sided Printing: Check this box
The Two-Sided Printing Margin dialog box appears.

a. Select the appropriate page content option, then click OK to return to 
the Features screen.

b. Select Book or Tablet.
c. Deselect the Automatic option.

5. Click OK to return to the Print or Print Setup screen.

6. Click OK to print.
Follow the instructions displayed on your screen when prompted to 
reload the paper.

Book binding

Tablet binding

7. Click Continue when the paper is properly reloaded.
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printing guidelines
• Print two-sided documents using one of the following methods:

- Use the Rear Access Door for manual two-sided printing.
- Use the Automatic Two-Sided Printing Module. 

• The printer automatically prints odd-numbered pages first. Once the 
odd-numbered pages are printed, a message appears prompting you 
to reload the paper so that the even-numbered pages can be printed.

See also: 
automatic two-sided printing module

For best results use HP products.
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special features
• Bluetooth wireless communications feature

• infrared printing feature

• automatic two-sided printing module

• automatic paper-type sensor
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Bluetooth wireless communications feature
For more information about your printer’s Bluetooth wireless communications 
feature, visit HP’s Website at http://www.hp.com. Click drivers, type 995c in 
the enter product name and number box, and then press Enter.
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infrared printing feature

infrared printing with a laptop or notebook computer

setting up the laptop or notebook in Windows 98
If the operating system you are using is Windows 98, the computer’s 
BIOS settings may need to be reconfigured for infrared printing. Use 
one of the following methods to locate instructions for configuring the 
laptop or notebook:

• See the instructions that came with the laptop or notebook.
• Log onto the laptop manufacturer’s Website or contact its 

customer support.
• Log onto the Infrared Data Association (IrDA) website at:

http://www.irda.org.

1. Click Start > Settings > Control Panel.
The Control Panel screen appears.

2. Do one of the following:
• Double-click the Infrared icon.
• Click the Infrared icon at the end of the taskbar if it is displayed.

3. Select the Options tab.

4. Select the Enable infrared communications box.

5. Click OK.

printing in Windows 98
1. Locate the infrared lens on the laptop or notebook.

See the computer’s operating manual for the location of the infrared lens.

2. Align the computer’s infrared lens with the printer’s infrared lens.
The computer should be positioned no more than one meter (three feet) 
from the printer and within a 30-degree total angle from the printer’s 
infrared lens.
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3. Remove any obstacles between the two devices.
The infrared light begins to blink when the devices are correctly aligned.

4. Send a file to print following normal print procedures.
The infrared light on the printer displays a solid beam during the transfer 
process. When printing is complete, the light begins to blink.

If the Infrared Monitor is displayed, the Status tab indicates the progress 
of the infrared activity as the printer receives and prints the file.

selecting the printer in Windows 2000
1. Click Start > Settings > Printers to open the Printers window.

2. Right-click hp deskjet 9xx series printer to view the shortcut menu.

3. Select Properties.

4. Select the Ports tab.

5. Select IR Local Port.

6. Click OK.

printing in Windows 2000
1. Locate the infrared lens on the laptop or notebook.

See the computer’s operating manual for the location of the infrared lens.

2. Align the computer’s infrared lens with the printer’s infrared lens.
The computer should be positioned no more than one meter (three feet) 
from the printer and within a 30-degree total angle from the printer’s 
infrared lens.

3. Remove any obstacles between the two devices.
The infrared light begins to blink when the devices are correctly aligned.

If the laptop or notebook is moved out of range of the printer’s infrared 
lens at any time during the printing process, the infrared light turns off 
and the printer stops printing. Realign the devices within 3-30 seconds, 
and the print job will resume.
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4. Send a file to print following normal print procedures.
The infrared light on the printer displays a solid beam during the transfer 
process. When printing is complete, the light begins to blink.

If the Infrared Monitor is displayed, the Status tab indicates the progress 
of the infrared activity as the printer receives and prints the file.

displaying the infrared icon on the taskbar
The infrared icon appears on the taskbar after you configure your laptop or 
notebook for infrared printing. If the icon does not appear, follow these 
instructions to turn it on:

1. Click Start > Settings > Control Panel.

2. Double-click the Infrared icon.
The Infrared Monitor dialog box is displayed.

3. Select the Preferences tab.

4. Click the Display the Infrared Monitor icon on the taskbar box.

5. Click OK.

infrared printing with a Palm Pilot
1. Locate the infrared lens on the Palm Pilot.

2. Align the Palm Pilot’s infrared lens with the printer’s infrared lens.
The Palm Pilot should be positioned no more than one meter (three feet) 
from the printer and within a 30-degree total angle from the printer’s 
infrared lens.

3. Remove any obstacles between the Palm Pilot and printer.

If the laptop or notebook is moved out of range of the printer’s infrared 
lens at any time during the printing process, the infrared light turns off 
and the printer stops printing. Realign the devices within 3-30 seconds, 
and the print job will resume.
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4. Do one of the following:
• Use the Beam command to print a single calendar appointment, one 

or more business cards, to-do list items, or memos.
• Use the Print command to send one or more items such as calendar 

appointments, email messages, phone lists, or to-do lists to the printer. 
The infrared light projects a solid beam on the printer during the 
information transfer process. When the information transfer is complete, 
the light turns off.

infrared printing with an hp photosmart digital camera
1. Locate the infrared lens on the digital camera.

See the camera’s operating manual for the location of the infrared lens.

2. Align the camera’s infrared lens with the printer’s infrared lens.
The camera should be positioned no more than one meter (three feet) 
from the printer and within a 30-degree total angle from the printer’s 
infrared lens.

3. Remove any obstacles between the camera and printer.

4. Send a photo to print following normal sending or sharing procedures of 
the camera. See the camera’s operating manual for instructions.
The infrared light projects a solid beam on the printer during the 
information transfer process. When the information transfer is completed, 
the light turns off.

Printing, rather than beaming, requires a printing program which 
enhances the appearance of your printed information. Follow the 
specific procedures provided by the printing program when printing. 
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infrared printing with a Windows CE device
1. Locate the infrared lens on the Windows CE device.

See the device’s operating manual for the location of the infrared lens.

2. Align the infrared lens on the Windows CE device with the printer’s 
infrared lens.
The Windows CE device should be positioned no more than one meter 
(three feet) from the printer and within a 30-degree total angle from the 
printer’s infrared lens.

3. Remove any obstacles between the CE device and the printer.

4. Open the file you want to print. 

5. Use one of the following methods to display the 
hp deskjet 9xx series screen:
• Click File > Print, then select Properties.
• Click File > Print Setup, then select Properties.
• Click File > Print > Setup, then select Properties.
The option selected varies depending on the software program you 
are using.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 
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6. Choose one of the following options in the Printer box:
• PCL inkjet 
• JetSend 

7. Select IRDA in the Port box.

8. Click OK. 
The infrared light projects a solid beam on the printer during the 
information transfer process. When information transfer is complete, the 
light turns off.

For information on using Calibre’s PrintConnect Suite with your printer, 
click here.

For information on using IS/Complete’s IrPrint with your printer, click here.

For information on using HP’s JetSend with your printer, click here.

quickhelp_printconnect_toc_fs.html
quickhelp_irprint_toc_fs.html
quickhelp_jetsend_toc_fs.html
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automatic two-sided printing module

installing the automatic two-sided printing module
1. Turn the latch counter-clockwise on the printer’s Rear Access Door and 

remove the door. 

2. Insert the module in the back of the printer.
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preparing to print
1. Pull out the In tray.

2. Slide out both paper guides and remove all paper from the tray.

3. Place one of the following paper types in the tray:
• hp plain paper
• hp bright white inkjet paper
• hp premium inkjet heavyweight paper
• hp felt-textured greeting card paper
• hp professional brochure paper, glossy or matte
• hp photo quality inkjet paper, semi-gloss or matte

4. Push the paper forward until it stops.

5. Slide the paper guides snugly against the edges of the paper and push 
in the In tray.

Not all paper types, weights, and sizes can be used with the Automatic 
Two-Sided Printing Module. Use one of the paper types listed above 
when using the Automatic Two-Sided Printing Module.
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printing with the automatic two-sided printing module
1. Open the file you want to print.

2. Use one of the following methods to display the 
hp deskjet 9xx series screen:
• Click File > Print, then select Properties.
• Click File > Print Setup, then select Properties.
• Click File > Print > Setup, then select Properties.
The option selected varies depending on the software program you 
are using.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 

3. Select the Features tab, then choose the following:
• Orientation: Appropriate orientation
• Two-Sided Printing: Check this box
The Two-Sided Printing Margin dialog box appears.

a. Select the appropriate page content option, then click OK to return to 
the Features screen.

b. Select Book or Tablet.
c. Select the Automatic option.

4. Click OK to return to the Print or Print Setup screen.

5. Click OK to print. 
The printer pauses while the first side of the printed page dries. Once 
dry, the other side of the page is printed and released into the Out tray. 

See also:
automatic two-sided printing module specifications
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automatic paper-type sensor
The Automatic Paper-Type Sensor automatically determines the correct paper 
type for most paper or media placed in the In tray. This feature, particularly 
when using HP paper and media, provides the best printing results.

using the automatic paper-type sensor
1. Open the file you want to print.

2. Use one of the following methods to display the 
hp deskjet 9xx series screen:
• Click File > Print, then select Properties.
• Click File > Print Setup, then select Properties.
• Click File > Print > Setup, then select Properties.
The option selected varies depending on the software program you 
are using.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 

3. Select the Setup tab then choose the following:
• Print Quality: Appropriate option
• Paper Type: Automatic
• Paper Size: Appropriate size

4. Click OK to return to the Print or Print Setup screen.

5. Click OK to print.
An blue optical sensor light scans the first page one or more times 
to determine the best paper type setting. Once determined, the page 
is printed.

The Automatic Paper-Type Sensor works best with HP media so your 
printer can quickly select the appropriate paper type.
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turning off the automatic paper-type sensor
1. Open the file you want to print.

2. Use one of the following methods to display the 
hp deskjet 9xx series screen:
• Click File > Print, then select Properties.
• Click File > Print Setup, then select Properties.
• Click File > Print > Setup, then select Properties.
The option selected varies depending on the software program you 
are using.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 

3. Select the Setup tab, then select any paper type other than Automatic.

4. Click OK to return to the Print or Print Setup screen.

5. Click OK to print.
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product maintenance
• print cartridge status light

• replacing print cartridges

• automatically cleaning print cartridges

• manually cleaning print cartridges

• cleaning the printer case

• refilling print cartridges

• maintaining print cartridges

• print cartridge part numbers

• the hp deskjet toolbox
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print cartridge status light

understanding the print cartridge status light 
The Print Cartridge Status light flashes when one or both of the print 
cartridges are low on ink, improperly installed, or malfunctioning. This light 
also flashes if the wrong print cartridge type is used.

1. Print Cartridge Status light

If the ink level is low in a print cartridge, the Print Cartridge Status light stops 
flashing when the printer’s top cover is opened. If the problem is not related 
to low ink, the light continues to flash after the cover is opened.
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checking the print cartridge status
Open the printer’s top cover when the Print Cartridge Status light flashes. The 
yellow arrow on the print cartridge cradle points to one of five Print Cartridge 
Status icons revealing the exact nature of the problem.

1. Color cartridge problem icon 2. Black cartridge problem icon 
3. Color cartridge low-ink icon 4. Black cartridge low-ink icon 
5. Cartridges OK icon 6. Yellow indicator arrow

troubleshooting problems with the color or black print cartridge
If the yellow arrow points to a print cartridge problem icon, the print 
cartridge is either missing, improperly installed, defective, or is the wrong 
print cartridge for the printer. To correct the problem:

1. Insert the proper print cartridge if one is missing. 
The printer needs both a black print cartridge and a color 
print cartridge.

2. Remove and reinsert the print cartridge if both print cartridges 
are installed.
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3. Verify that the correct print cartridges are installed if there is still 
a problem. 

4. Replace the cartridges if the problem persists.

solving problems with low ink
If the arrow points to the color or the black low ink icon, replace the relevant 
print cartridge. 

verifying that the problem is solved
If the arrow points to the print cartridge OK icon, both print cartridges are 
operational and the problem is solved.
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replacing print cartridges
Before buying replacement print cartridges, verify the correct part numbers. 

When a print cartridge is empty, leave the empty print cartridge in the print 
cartridge cradle until it is replaced. The printer requires both print cartridges.

To replace a print cartridge:

1. Verify that the Out tray is down.

2. Press the Power button to turn on the printer.

3. Open the top cover. 
The cradle moves to the center of the printer.

4. Raise the cradle latch.

5. Lift the print cartridge out of the print cartridge cradle and discard it.

1. Out tray (in down position) 2. Press Power button 3. Open top cover 
4. Raise cradle latch 5. Lift out cartridge

Warning! Keep both new and used print cartridges 
out of the reach of children.
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6. Remove the replacement print cartridge from its packaging and carefully 
remove the protective vinyl tape.

Caution! Do not touch the print cartridge ink nozzles or copper 
contacts. Touching these parts will result in clogs, ink failure, and bad 
electrical connections. In addition, do not remove the copper strips. 
They are required electrical contacts.

1. Black cartridge 2. Color cartridge 3. Ink nozzles 4. Copper contacts–Do not touch or 
remove the copper contacts 5. Protective vinyl tape–Remove only the protective vinyl tape 

7. Insert the print cartridge firmly into the cradle.
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8. Secure the cradle latch. 
You hear a click when the latch is fully secured.

9. Close the top cover. 
• A calibration page prints. The printer generates a calibration page to 

test print quality each time a print cartridge is installed.
• If you are in the middle of printing and stop to change a print 

cartridge, the calibration page prints after the print job is complete.

If the Print Cartridge Status light continues to blink after installing a new print 
cartridge, check the part number on the cartridge to make sure the correct 
cartridge is installed. 

See also:
print cartridge part numbers



68

automatically cleaning print cartridges
If your printed pages are missing lines or dots, or if they contain ink streaks, 
the print cartridges need to be cleaned. 

Print cartridges are cleaned automatically using the following procedure:

1. Open the hp deskjet toolbox.

2. Select Clean the Print Cartridges and follow the on-screen directions.

If your printouts are still missing lines or dots after cleaning, the ink level may 
be low in the print cartridge. If so, one or both print cartridges may need to 
be replaced. 

If ink streaks still appear on your printouts after cleaning, the print cartridges 
and print cartridge cradle may need to be cleaned manually. 

See also:
the hp deskjet toolbox
replacing print cartridges
cleaning the printer case

If you have questions about the cleaning feature, point to the Clean the 
Print Cartridge option and click the right mouse button to display the 
What’s This? dialog box. Click What’s This? for more information.

Only clean print cartridges when it is necessary. Unnecessary cleaning 
wastes ink and shortens the life of the cartridge.
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manually cleaning print cartridges
If the printer is used in a dusty environment, a small amount of debris may 
accumulate inside the case. This debris can include dust, hair, carpet, or 
clothing fibers. When it gets on the print cartridges and cradle, it can cause 
ink streaks and smudges on printed pages. Ink streaking is easily corrected 
by manually cleaning the cartridges and cradle.

gathering cleaning supplies
You will need the following items to clean the print cartridges and cradle:

• Distilled or bottled water. Tap water contains contaminants that 
damage print cartridges.

• Cotton swabs or other soft, lint-free material that will not stick to 
the cartridges. 

Be careful not to get ink on your hands or clothing as you clean.

preparing to clean
Remove the print cartridges from the printer before cleaning.

1. Press the Power button to turn on the printer; raise the top cover.
The print cartridges move to the center of the printer.

2. Disconnect the power cord from the back of the printer.

3. Remove the print cartridges and place them on a piece of paper with the 
ink nozzle plate facing up. 
See the illustration in "Cleaning the Print Cartridges and Print Cartridge 
Cradle" for the location of the ink nozzle plate.

Do not leave the cartridges outside the printer for more than 30 minutes.

Caution! Do not touch the print cartridge ink nozzles or copper 
contacts. Do not remove the copper strips. 
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cleaning the print cartridges and print cartridge cradle
1. Dip the end of a clean cotton swab into the distilled water and remove 

any excess water.

2. Clean the face and edges of the first print cartridge with the swab, as 
shown in the following illustration.
Do Not wipe the nozzle plate.

1. Nozzle plate 2. Clean these areas

3. Inspect the face and edges of the print cartridge for fibers.
Repeat steps 1 and 2 above if fibers are still present. 

4. Repeat the cleaning process for the other print cartridge.
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5. Wipe the underside of the print cartridge cradle walls using clean, 
moistened cotton swabs.
Repeat this process until no ink residue appears on a clean swab.

1. Print cartridge cradle 2. Cradle wall

6. Reinsert the print cartridges and close the printer’s top cover.

7. Reconnect the power cord to the back of the printer.

8. Print a test page from the HP Deskjet Toolbox by selecting Print a 
Test Page.

9. Repeat the cleaning procedure if smeared ink still appears on 
the printouts.

See also:
the hp deskjet toolbox
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cleaning the printer case
The printer ejects ink onto paper in a fine mist, and small amounts of ink may 
be deposited on the printer case over time. Follow these guidelines when 
cleaning the outside of the printer:

• Use a soft damp cloth to remove dust, smudges, stains, and spilled ink 
from the printer case exterior. Use water only. Do not use household 
cleaners or detergents.

• Do not clean the printer’s interior. Keep all liquids away from 
the interior.

• Do not lubricate the rod on which the print cartridge cradle moves. It 
is normal to hear noise as the cradle moves back and forth on the rod 
when the printer is new. The noise decreases with use.

The printer should be handled and stored in an upright, level position 
for maximum performance and reliability.
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refilling print cartridges
Do not refill HP print cartridges. Refilling print cartridges causes the electronic 
and mechanical components of the print cartridge to exceed their normal life 
cycle. It also creates many potential problems, such as:

• Poor print quality. Non-HP inks can contain elements that clog the 
cartridge nozzles and cause inconsistent print quality. Non-HP inks 
can also contain elements that corrode the cartridges’ electrical 
components, resulting in poor printouts.

• Potential damage. Ink from a refilled cartridge can leak onto the 
electrical components in the printer. This can cause severe printer 
damage, resulting in downtime and repair costs.

Caution! Damage that results from modifying or refilling HP print 
cartridges is specifically excluded from the HP printer’s 
warranty coverage.

To get the best performance from your printer, Hewlett-Packard recommends 
using only genuine factory-filled HP print cartridges. 

See also:
print cartridge part numbers
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maintaining print cartridges
The following tips will help maintain HP print cartridges and ensure consistent 
print quality:

• Keep all print cartridges in their sealed packages until they are 
needed. Print cartridges should be stored at room temperature 
(60–78 degrees F or 16–27 degrees C).

• If print cartridges have been removed from their sealed packages and 
not used, store the cartridges in an airtight plastic container. Store 
print cartridges with the nozzle-side up. Do not allow anything to 
touch the nozzles.

• If the vinyl tape has been removed from the print cartridge, do not 
attempt to reattach it. Reattaching the tape will damage the 
print cartridge.

• Once print cartridges are installed in the printer, leave them in the 
print cartridge cradle unless they are being manually cleaned. This 
prevents ink from evaporating or clogging the print cartridges.

Caution! Do not unplug the printer until printing is complete and the 
print cartridge cradle returns to the home position on the right side of 
the printer. Print cartridges dry out if not stored in the home position.
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print cartridge part numbers
When replacing print cartridges for the HP Deskjet 9xx series printer, buy 
print cartridges with the following part numbers:

• Black: HP 51645A Series or HP No. 45
• Tri-color: HP C6578D Series or HP No. 78
• Large Tri-color: HP C6578A Series or HP No. 78
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the hp deskjet toolbox

Windows 95, 98, Me, 2000, and NT 4.0
The HP Deskjet Toolbox contains a number of useful tools to calibrate 
the printer, clean the print cartridges, print a test page, and print a 
diagnostics page.

To open the HP Deskjet Toolbox:

• Click Start > Programs > hp deskjet 9xx series > 
hp deskjet 9xx series Toolbox.

OR

• Right-click the Printer Settings Taskbar icon and select Open Toolbox.

To find out more about HP Deskjet Toolbox utilities, open the Toolbox, 
point to an option, and click the right mouse button to display the 
What’s This? dialog box. Click What’s This? for information about the 
tool selected.
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solve a problem
• printer lights are flashing

• printer is not printing

• printer is too slow

• problems with printouts

• problems with the infrared printing feature

• problems with the automatic two-sided printing module

• problems with the automatic paper-type sensor

• problems with the Bluetooth wireless communications feature



78

printer lights are flashing
Flashing lights indicate the printer status. 

power light 
The printer may be receiving data and is preparing to print. The light stops 
flashing when the printer has finished receiving data.

resume light 

printer may be out of paper
1. Place paper in the In tray.

2. Press the Resume button on the front of the printer.

a paper jam occurs when the rear access door is used
1. Remove the paper from the In and Out trays.

2. Press the Resume button.
If you are printing labels verify that a label did not get stuck while going 
through the printer.

3. Print the document if the paper jam is cleared.
If the paper jam did not clear, proceed to step 4.

4. Open and remove the Rear Access Door. 

5. Remove the paper jam from the printer.

6. Replace and close the Rear Access Door.

7. Press the Resume button.

manually printing the first side of a two-sided document
1. Follow the onscreen instructions for inserting the paper to print the 

second side.

2. Press the Resume button.
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print cartridge light
• The top cover is open. Close the top cover.
• There may be a problem with one of the print cartridges. 

all lights are flashing
The printer may need to be restarted.

1. Press the Power button to turn off the printer. 

2. Press the Power button to turn on the printer.
Proceed to step 3 if the lights continue to flash.

3. Press the Power button to turn off the printer.

4. Disconnect the printer from the power source.

5. Reconnect the printer to the power source.

6. Press the Power button to turn on the printer.

Bluetooth wireless connection status light
For more information about your printer’s Bluetooth wireless communications 
feature, visit HP’s Website at: http://www.hp.com. Click drivers, type 995c in 
the enter product name and number box, and then press Enter.

See also:
print cartridge status light

If you continue to have problems, contact HP Customer Care.

support_home.html
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printer is not printing

paper does not come out of the printer
Follow these instructions to correct the problem.

check the printer
Verify the following:

1. The printer is connected to the power source. 

2. The cable connections are secure.

3. The printer is turned on.

4. The media is correctly placed in the In tray.

5. The printer’s top cover is closed.

6. The Rear Access Door is attached.

check the printer lights
1. Lift the printer cover to verify that the print cartridges are properly 

installed if the Print Cartridge Status light is blinking.

2. If the Power light is blinking, the printer is in the process of printing. 

3. If the Resume light is blinking, press the Resume button.

reinstall the printer software
See the quick start setup poster for more information. 
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error messages appear when using a USB connection

the error message "there was an error writing to lpt1" appears
You may not have plugged in the USB cable before installing the software.

1. Disconnect the USB cable from the printer. 

2. Insert the printer software CD into the computer.

3. Click Start > Run.

4. Browse the CD, select Setup, then click Open.
The setup.exe file appears in the Open dialog box.

5. Click OK.

6. Select the Remove hp deskjet 9xx series software option to remove 
the software.

7. Connect the USB cable to the printer.
The USB installation screen appears.

8. Install the USB software. 
See the quick reference guide or quick start setup poster for 
more information.

the error message "there was an error writing to <name of USB port>" appears
The printer may not be receiving correct data from the other USB device or 
hub. Connect the printer directly to the USB port on the computer.
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paper jams when using the rear access door
1. Remove the paper from the In and Out trays.

2. Press the Resume button on the front of the printer.

3. If you are printing labels, verify that a label did not become detached 
from the label sheet while passing through the printer.

4. Print the document if the paper jam is cleared.
Proceed to step 5 if the paper jam is not cleared.

5. Open the Rear Access Door by turning the latch counterclockwise and 
removing the door.

6. Remove the paper jam, then replace the Rear Access Door.

7. Print the document.



83

printer does not turn on
The printer may have drawn too much power.

1. Disconnect the power cord from the printer.

2. Wait approximately 10 seconds.

3. Reconnect the power cord to the printer.

4. Press the Power button to turn on the printer.

See also:
printing with the hp deskjet printer

If you continue to have problems, contact HP Customer Care.

support_home.html
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printer is too slow
The print speed and overall performance of the printer can be affected by 
several variables. 

computer does not meet system requirements
1. Verify the computer’s RAM and processor speed. 

See "Product Specifications" for more information.

2. Close all unnecessary software programs. 
Too many software programs may be running at the same time. 

3. Increase space on the hard drive. 
If your computer has less than 100 MB available on the hard drive, the 
printer processing time will be longer.

printer software is outdated
1. Verify the printer driver being used.

2. Log onto HP’s Website to download the most recent software updates for 
the printer. See the quick reference guide for Website information.
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complex documents, graphics, or photographs are printing
Documents containing graphics or photographs print slower than text 
documents. To increase printing speed, try the following options:

• To use less computer memory, select the Advanced tab on the 
hp deskjet 9xx series screen, then select the Low Memory Mode option.

• If the printer is operating at 2400 x 1200 dpi, select the Setup tab 
and select the PhotoREt option instead of 2400 x 1200.

conflicting USB cable connections
A printing conflict may arise when the printer and several USB devices are 
attached to a hub. There are two methods for solving the conflict:

• Attach the printer’s USB cable directly to the computer instead of 
a hub

• When the printer is attached to a hub, do not use other USB devices 
also attached to the hub while printing
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automatic paper type option is enabled
When the Automatic option is enabled, the printer takes a few seconds to scan 
the first page of the print job. This is done to determine the appropriate paper 
type. To increase the print speed, turn off the Automatic Paper-Type Sensor.

turning off the automatic paper-type sensor
1. Use one of the following methods to display the 

hp deskjet 9xx series screen:
• Click File > Print, then select Properties.
• Click File > Print Setup, then select Properties.
• Click File > Print > Setup, then select Properties.
The option selected varies depending on the software program you 
are using.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 

2. Select the Setup tab.

3. To increase print speed, choose a specific paper type.
The Automatic Paper-Type Option is deselected.

See also:
printing with the hp deskjet printer
the hp deskjet toolbox
product specifications for the hp deskjet 995c series printer
automatic paper-type sensor

If you continue to have problems, contact HP Customer Care.

support_home.html
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problems with printouts

blank pages are printing
The printer may process pages containing no text or images if:

• One or both print cartridges is empty 
• The vinyl tape is not removed from the print cartridge 
• A fax is being printed

check the print cartridges
1. Raise the printer’s top cover to view the Print Cartridge Status icons. 

2. Replace the print cartridge if it is empty. 

3. Remove the protective piece of vinyl tape if it is still attached to the 
print cartridge. 

save a facsimile (fax) file in graphic format
1. Save the fax in a graphic format with a .tiff file name extension.

2. Copy and insert the graphic in a word processing document. 

3. Save the document.

4. Print the document in the word processing program.

document is printed off-center or at an angle
1. Verify that the paper is correctly placed in the In tray.

2. Verify that the paper guides fit snugly against the paper.

3. Reprint the document.
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parts of the document are missing or printed in the 
wrong place
Follow these instructions to reset paper orientation, page size, print margins, 
and other options:

1. Use one of the following methods to display the 
hp deskjet 9xx series screen:
• Click File > Print, then select Properties.
• Click File > Print Setup, then select Properties.
• Click File > Print > Setup, then select Properties.
The option selected varies depending on the software program you 
are using.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 

2. Select the Features tab, then choose the following options:
• Orientation: Appropriate orientation
• Poster Printing: Deselect Poster Printing if appropriate

3. Select the Setup tab then verify that the appropriate paper size 
is selected.

4. Verify that the margins are set within the printable area.

5. Select Scale to Fit on the Setup tab screen to verify that the text and 
graphics are correctly scaled.

printout does not reflect new print settings 
The printer’s default settings may differ from the software application’s print 
settings. Select the appropriate print settings within the application.
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photos are not printing correctly 
1. Confirm that the photo media is placed in the In tray with the print 

side down.

2. Slide the paper forward until it stops.

3. Slide the paper guides snugly against the paper and push in the tray.

4. Use one of the following methods to display the 
hp deskjet 9xx series screen:
• Click File > Print, then select Properties.
• Click File > Print Setup, then select Properties.
• Click File > Print > Setup, then select Properties.
The option selected varies depending on the software program you 
are using.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 

5. Select the Setup tab, then choose the following options:
• Paper Type: an hp photo paper 
• Paper Size: Appropriate size
• Print Quality: Best

6. Click Apply > OK to return to the Print or Print Setup screen.

7. Click OK to reprint the photo.
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banners are not printing correctly
1. Verify that the Out tray is raised.

2. Verify that Banner is selected on the Setup tab.

3. Verify the paper position and type:
• Unfold and refold the paper when several sheets feed into the printer 

at once.
• Confirm that the unattached edge of the banner paper stack is facing 

the printer.
• Verify that the correct paper for banner printing is used.

4. Confirm that the printer software is operating correctly if gaps appear on 
the ends of the sheets when printing.
• Click Start > Programs > hp deskjet 9xx series to view release notes.
• Choose A4 or Letter (8.5 x 11 in).

See also:
replacing print cartridges
minimum printing margins

If you continue to have problems, contact HP Customer Care.

support_home.html


91

problems with the infrared printing feature

infrared icon is not displayed
Correct the problem by performing one or more of these options:

• Follow the instructions that came with the laptop or notebook to 
configure it for infrared printing.

• Log on to the laptop or notebook manufacturer’s Website or contact 
the support telephone number.

• Log on to the Infrared Data Association (IrDA) website at:
http://www.irda.org.

• Download the infrared driver from the Microsoft Windows 98/2000 
software CD or from the Microsoft Website at: 
http://www.microsoft.com.

infrared light is flashing
The flashing infrared light is not a signal that something is wrong with the 
infrared print feature. It confirms that a connection has been established 
between the printer and the laptop or notebook.

printer stopped printing
If the device is moved out of range of the printer’s infrared lens, the infrared 
light turns off and the printer stops printing. Realign both devices within 30 
seconds and the print job will resume. 
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printer is taking too long to print
Position the device closer to the printer’s infrared lens and verify 
the following:

1. An infrared port is selected on the laptop or notebook. 

2. The device and the printer are correctly aligned.

3. The device is IrDA-compliant.
Look for an IrDA symbol or see the device’s user guide for information.

4. There is no bright light shining directly into either devices’ infrared lens.

printer prints only a single calendar appointment
The Palm Pilot may not have an enhanced printing application installed. You 
must install an enhanced printing application to print more than one calendar 
appointment at a time. 

See also:
infrared printing feature

If you continue to have problems, contact HP Customer Care.

An enhanced printing application may not be available in your region. 

support_home.html
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problems with the automatic two-sided 
printing module

binding margin is in the wrong place
You may have chosen an incorrect paper orientation.

1. Use one of the following methods to display the 
hp deskjet 9xx series screen:
• Click File > Print, then select Properties.
• Click File > Print Setup, then select Properties.
• Click File > Print > Setup, then select Properties.
The option selected varies depending on the software program you 
are using.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 

2. Select the Features tab. 

3. Verify that either Book or Tablet is selected. 

4. Click Apply.

5. Click OK to return to the Print or Print Setup screen.

6. Click OK to print the document.
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paper jams occur inside the automatic two-sided 
printing module
1. Remove the paper from the In and Out trays.

2. Press the Resume button on the front of the printer.
Proceed to step 3 if the paper jam is not cleared.

3. Turn off the printer.

4. Press the button on top of the Automatic Two-Sided Printing Module and 
lower the access door.

5. Remove the paper jam from the module and close the access door.

6. Turn on the printer.

7. Reprint the document.
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paper jams occur in the printer when the automatic 
two-sided printing module is attached
1. Remove the paper from the In and Out trays.

2. Press the Resume button on the front of the printer.
Proceed to step 3 if the paper jam is not cleared.

3. Turn off the printer.

4. Simultaneously press the release buttons located on each side of the 
Automatic Two-Sided Printing Module. 

5. Remove the module.

6. Remove the paper jam and replace the module.

7. Turn on the printer.

8. Reprint the document.
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automatic option for two-sided printing is missing in the 
features tab
The Automatic Two-Sided Printing Module may not be enabled in the 
Toolbox. Follow these instructions to correct the problem. 

selecting automatic two-sided printing module
1. Click Start > Programs > hp deskjet 9xx series > 

hp deskjet 9xx series Toolbox. 

2. Select the Configuration tab.

3. Select Automatic Two-Sided Printing Module.

4. Click Apply, then exit the Toolbox.

printing with the automatic two-sided printing module
1. Open the file you want to print.

2. Use one of the following methods to display the 
hp deskjet 9xx series screen:
• Click File > Print, then click Properties.
• Click File > Print Setup, then click Properties.
• Click File > Print > Setup, then click Properties.
The option selected varies depending on the software program you 
are using.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 
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3. Select the Features tab and select Two-sided printing.
The Two-Sided Printing Margin dialog box appears.

• Select the appropriate page content option and click OK.
• Select Book or Tablet as the page orientation.
• Select Automatic.

4. Click OK to return to the Print or Print Setup screen.

5. Click OK to print. 

automatic option for two-sided printing cannot be selected in 
the features tab
An unsupported paper type or size may be selected in the Setup tab.

1. Open the file you want to print.

2. Use one of the following methods to display the 
hp deskjet 9xx series screen:
• Click File > Print, then select Properties.
• Click File > Print Setup, then select Properties.
• Click File > Print > Setup, then select Properties.
The option selected varies depending on the software program you 
are using.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 

3. Select the Setup tab.

4. Verify that a paper type and size supported by the Automatic Two-Sided 
printing Module is selected.
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paper size changes when the automatic two-sided printing 
option is selected in the features tab
The paper size selected in the Setup tab is not supported by the Automatic 
Two-Sided Printing Module.

1. Use one of the following methods to display the 
hp deskjet 9xx series screen:
• Click File > Print, then click Properties.
• Click File > Print Setup, then click Properties.
• Click File > Print > Setup, then click Properties.
The option selected varies depending on the software program you 
are using.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 

2. Click the Setup tab.

3. Verify that a paper size supported by the Automatic Two-Sided printing 
module is selected.

only one side of the page prints when the automatic 
two-sided printing option is selected
Use the following solutions:

• Print the document using the manual two-sided printing feature.
• Use a media type supported by the Automatic Two-Sided 

Printing Module.
• Use a media size supported by the Automatic Two-Sided 

Printing Module.

See also:
automatic two-sided printing module
manual two-sided printing

If you continue to have problems, contact HP Customer Care.

support_home.html
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problems with the automatic 
paper-type sensor

print quality is different when the automatic option 
is selected
The print quality is automatically set to Normal when the Automatic 
Paper-Type Option is selected. The print quality may improve when 
a specific paper type is selected. Follow these instructions to select a specific 
paper type:

1. Use one of the following methods to display the 
hp deskjet 9xx series screen:
• Click File > Print, then select Properties.
• Click File > Print Setup, then select Properties.
• Click File > Print > Setup, then select Properties.
The option selected varies depending on the software program you 
are using.

The hp deskjet 9xx series screen appears displaying three tab options: 
Setup, Features, and Advanced. 

2. Select the Setup tab, then select any paper type other than Automatic.

3. Click OK to return to the Print or Print Setup screen.

4. Click OK to print.
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optimal paper mode is not used when the automatic option 
is selected
1. Verify that the paper is free of scratches or wrinkles.

The Automatic Paper-Type Sensor is less accurate if the paper 
is damaged.

2. Manually select the appropriate paper type. 
The Automatic Paper-Type Sensor sets the paper type to Plain Paper if you 
are using one of these media types:

• Letterhead paper 
• Stationery that has a printed pattern on the top edge of the paper
• Dark colored paper
• Paper containing metallic fibers

printer ejects the paper
The printer may have been placed in direct sunlight which can affect the 
Automatic Paper-Type Sensor. Move the printer away from direct sunlight.

See also:
automatic paper-type sensor

If you continue to have problems, contact HP Customer Care.

support_home.html
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problems with the Bluetooth wireless 
communications feature
For more information about your printer’s Bluetooth wireless communications 
feature, visit HP’s Website at: http://www.hp.com. Click drivers, type 995c in 
the enter product name and number box, and then press Enter.
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product specifications
• product specifications for the hp deskjet 995c series printer

• Bluetooth wireless communications feature specifications

• infrared printing specifications

• automatic two-sided printing module specifications

• minimum printing margins

• system requirements
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product specifications for the 
hp deskjet 995c series printer
hp deskjet 995c model no. C8925A

black text print speed 

Draft: Up to 17 pages per minute

mixed text with color graphics print speed

Draft: Up to 13 pages per minute

black truetype text resolution
(depending on paper type)

Draft: 300 x 300 dpi
Normal: 600 x 600 dpi
Best: 600 x 600 dpi

color resolution
(depending on paper type)

Draft: 300 x 300 dpi + PhotoREt
Normal: 600 x 600 dpi + PhotoREt
Best: 600 x 600 dpi + PhotoREt

photo paper printing resolution

PhotoREt
2400 x 1200 dpi

print technology

Drop-on-Demand thermal inkjet printing

software compatibility

MS Windows compatible (95, 98, Me, 2000, and NT 4.0)

duty cycle

5,000 pages per month
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memory

8MB built-in RAM
8MB, 96 MHz processor

buttons/lights

Cancel Button
Print Cartridge Status Light
Resume Button and Light
Power Button and Light
Infrared Light
Bluetooth Wireless Connection Status Light (Visit HP’s Website to see 
product specification information for HP Deskjet’s Bluetooth wireless 
communications feature)

i/o interface

Universal Serial Bus 2.0 
IrDA version 1.1, 4 MBps
Bluetooth wireless communications (Visit HP’s Website to see 
product specification information for HP Deskjet’s Bluetooth wireless 
communications feature)

dimensions 

With Automatic Two-Sided Printing Module:

440 mm wide x 196 mm high x 435 mm deep
17.32 in wide x 7.72 in high x 17.13 in deep

weight 

With Automatic Two-Sided Printing Module:

6.65 kg (14.65 lb) without print cartridges

Without Automatic Two-Sided Printing Module:

5.85 kg (12.9 lb) without print cartridges
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operating environment

Maximum operating conditions:

Temperature: 41 to 104 degree F, 5 to 40 degrees C
Humidity: 15 to 80 percent RH non condensing

Recommended operating conditions for best print quality:

Temperature: 59 to 95 degrees F or 15 to 35 degrees C
Humidity: 20 to 80 percent RH non condensing

Storage conditions:

Temperature: -40 to 140 degrees F, -40 to 60 degrees C

power consumption 

2 watts maximum when off
4 watts average non-printing
40 watts average when printing

power requirements 

Input Voltage: 100 to 240 Vac (±10%)
Input Frequency: 50/60 Hz (+3 Hz)
Accommodates the worldwide range of AC line voltages and frequencies.

declared noise emissions in accordance with ISO 9296

Sound power level, LWAd (1B = 10 dB):

6 dB in normal mode

Sound pressure level, LpAm (bystander positions):

49 dB in normal mode

alignment

Skew: 

± 0.152 mm/mm (0.006 in/in) on plain paper
± 0.254 mm/mm (0.010 in/in) on HP transparency films
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media weight

Paper:

U.S. Letter: 60 to 90 g/m2 (16 to 24 lb)
Legal: 75 to 90 g/m2 (20 to 24 lb)

Envelopes: 75 to 90 g/m2 (20 to 24 lb)
Cards: Up to 200 g/m2 (110 lb index max)
Banner paper: 60 to 90 g/m2 (16 to 24 lb)

media handling

Sheets: up to 150
Banners: up to 20 sheets
Envelopes: up to 15
Cards: up to 45 cards
Greeting cards: up to 5 cards
Transparencies: up to 30
Labels: up to 20 sheets of labels (use only U.S. Letter- or A4-sized sheets)
Photo paper: up to 20 sheets

Out tray capacity:

Draft: up to 35 sheets
Normal: up to 50 sheets
Best: up to 50 sheets

media size

Paper:

U.S. Letter: 216 x 279 mm (8.5 x 11 in)
Legal: 216 x 356 mm (8.5 x 14 in)
Executive: 184 x 279 mm (7.25 x 10.5 in)
A4: 210 x 297 mm
A5: 148 x 210 mm
B5-JIS: 182 x 257 mm

User Defined:

Width: 77 to 216 mm (3.0 to 8.5 in)
Length: 127 to 356 mm (5.0 to 14 in)
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Banner:

U.S. Letter: 216 x 279 mm (8.5 x 11 in)
A4: 210 x 297 mm

Envelopes:

U.S. No. 10: 105 x 241 mm (4.3 x 9.5 in)
Invitation A2: 111 x 146 mm (4.37 x 5.75 in)
DL: 220 x 110 mm
C6: 114 x 162 mm

Index/Greeting Cards: 

76 x 127 mm (3 x 5 in)
102 x 152 mm (4 x 6 in)
127 x 203 mm (5 x 8 in)

AG: 105 x 148.5 mm

Hagaki: 100 x 148 mm

Labels:

U.S. Letter: 216 x 279 mm (8.5 x 11 in)
A4: 210 x 297 mm

Transparencies:

U.S. Letter: 216 x 279 mm (8.5 x 11 in)
A4: 210 x 297 mm

Photo (with tear-off tab): 102 x 152 mm (4 x 6 in)

print cartridges

Black: HP 51645A Series or HP No. 45
Tri-color: HP C6578D Series or HP No. 78
Large Tri-color: HP C6578A Series or HP No. 78
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Bluetooth wireless communications 
feature specifications
For more information about your printer’s Bluetooth wireless communications 
feature, visit HP’s Website at: http://www.hp.com. Click drivers, type 995c in 
the enter product name and number box, and then press Enter.
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infrared printing specifications
range

1 meter (3 feet)
30 degree cone

supported operating systems

Some operating systems supported by infrared technology include:

Windows 2000
Windows 98
Windows CE
Palm

supported devices

Some of the devices supported by infrared technology include:

Laptop or notebook computer with infrared capability (including the 
hp omnibook)

Some personal digital assistants (including the Palm product line)

Some Windows CE devices (including the hp jornada)

Digital cameras with infrared capability and the JetSend program (including 
the hp photosmart)

Cellular phones with infrared capability

supported protocols

IrLPT
JetSend
OBEX
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automatic two-sided printing module 
specifications 
Automatic Two-Sided Printing Module model no. C6463A

duty cycle

5,000 sides of pages per month

dimensions

324 mm (12.75 in) long x 133 mm (5.25 in) wide x 111 mm (4.37 in) high

weight

0.79 kg (1.75 lbs)

declared noise emissions in accordance with ISO 9296

Sound power level, LWAd (1B = 10 dB):

6.1 dB in normal mode

Sound pressure level, LpAm (bystander positions):

48 dB in normal mode

media weight

U.S. Letter and A4 paper: 60 to 90 g/m2 (16 to 24 lb)
Cards: up to 160 g/m2 (90 lb index maximum)
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minimum printing margins

Letter and Executive:

Left and right margins: 6.4 mm (0.25 in)
Top and bottom margins: 11.7 mm (0.46 in)

A4:

Left and right margins: 3.4 mm (0.134 in)
Top and bottom margins: 11.7 mm (0.46 in)

A5, B5, 5 x 8 in Card, and User Defined Size:

Left and right margins: 3.17 mm (0.125 in)
Top and bottom margins: 11.7 mm (0.46 in)

media size

Paper:

U.S. Letter: 216 x 279 mm (8.5 x 11 in)
Executive: 184 x 279 mm (7.25 x 10.5 in)
A4: 210 x 297 mm
A5: 148 x 210 mm
B5: 182 x 257 mm

Cards:

127 x 203 mm (5 x 8 in)

User Defined Size:

Minimum
100 mm x 148 mm (3.94 x 5.83 in)

Maximum
216 mm x 297 mm (8.5 x 11.7 in)
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media type

HP plain paper or hp bright white inkjet paper:

Letter-size, 500 sheets C1824A
A4-size, 500 sheets C1825A
Letter-size, 250 sheets C5976B
A4-size, 250 sheets C5977B

HP photo quality inkjet paper, matte finish:

Letter-size, 100 sheets C7007A

HP photo quality inkjet paper, semi gloss:

Letter-size, 25 sheets C6983A
A4-size, 25 sheets (Europe) C6984A
A4-size, 25 sheets (Asia) C7006A

HP premium inkjet heavyweight paper:

A4-size, 100 sheets C1853A

HP felt-textured greeting card paper, ivory/half-fold:

Letter-size, 20 sheets and 20 envelopes C6828A

HP professional brochure & flyer paper, two-sided gloss:

Letter-size, 50 sheets C6817A
A4-size, 50 sheets (Europe) C6816A
A4-size, 50 sheets (Asia) C6819A

HP professional brochure & flyer paper, two-sided, matte finish:

Letter-size, 50 sheets C6955A



114

minimum printing margins
See the printing margin settings for the following media types:

A4 paper

Left and Right Margins: 3.4 mm (0.134 in)
Top Margin: 1.8 mm (0.07 in)
Bottom Margin: 11.7 mm (0.46 in)

letter, legal, and executive paper

Left and Right Margins: 6.4 mm (0.25 in)
Top Margin: 1.8 mm (0.07 in)
Bottom Margin: 11.7 mm (0.46 in)

A5, B5, and user defined paper

Left and Right Margins: 3.2 mm (0.125 in)
Top Margin: 1.8 mm (.07 in)
Bottom Margin: 11.7 mm (0.46 in)

cards (3 x 5 in, 4 x 6, 5 x 8, and A6)

Left and Right Margins: 3.2 mm (0.125 in)
Top Margin: 1.8 mm (0.07 in)
Bottom Margin: 11.7 mm (0.46 in)

Hagaki postcards

Left and Right Margins: 3.2 mm (0.125 in)
Top Margin: 1.8 mm (0.07 in)
Bottom Margin: 11.7 mm (0.46 in)

envelopes

Left and Right Margins: 3.2 mm (0.125 in)
Top Margin: 1.8 mm (0.07 in)
Bottom Margin: 11.7 mm (0.46 in)



115

banners - A4 (210 x 297 mm [8.27 x 11.7 in])

Left and Right Margins: 3.4 mm (0.134 in)
Top Margin: 0.0 mm (0.00 in)
Bottom Margin: 0.0 mm (0.00 in)

banners - letter (216 x 279 mm [8.5 x 11 in])

Left and Right Margins: 6.4 mm (0.25 in)
Top Margin: 0.0 mm (0.00 in)
Bottom Margin: 0.0 mm (0.00 in)

photo with tear-off tab

Left and Right Margins: 3.2 mm (0.125 in)
Top Margin: 3.2 mm (0.125 in)
Bottom Margin: 3.2 mm (0.125 in)
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system requirements
Your computer should meet the following requirements:

Microsoft Windows 2000 

Minimum Processor Speed: Pentium 133 MHz
Required RAM: 64 MB
Required Free Hard Disk Space: 40 MB*

Microsoft Windows Me

Minimum Processor Speed: Pentium 150 MHz
Required RAM: 32 MB
Required Free Hard Disk Space: 40 MB*

Microsoft Windows 95, 98, or NT 4.0

Minimum Processor Speed: Pentium 66 MHz
Required RAM: 32 MB
Required Free Hard Disk Space: 40 MB*

* If you are printing photographs, you must have at least 100 MB free hard 
disk space. If your are printing at 2400 x 1200 dpi, you must have at least 
400 MB free hard disk space.
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index

a
alignment 106
Automatic default printer setting 9
Automatic Paper-Type Sensor 2� 9� 58

disabling 59� 86
print quality 99
printing problems 100
problems 99
troubleshooting 86

Automatic Two-Sided Printing 
Module 2� 8� 16� 56
only one page prints 98
option cannot be enabled 97
paper size changes 98
printing problems 93
specifications 111
supported paper types 56

b
banner paper 39� 40
banner printing 11
banner printing problems 90
banners

printing 39
binding

book 44
tablet 44

blank pages printing 87
Bluetooth wireless feature 2� 7� 9� 48

Bluetooth connection status light 79
problems with 101
specifications 109

book binding 44
built-in memory 105
business card printing 28
buttons 105

Cancel 6
Power 7
Resume 7

c
calibrating printer 76
calibration page 67
cleaning print cartridge 76

automatic 68
manual 69

cleaning printer case 72
color

adjustments 14
color graphics 104
ColorSmart III 2

d
damage to printer 66� 73
default printer setting

Automatic 9
diagnostics page 76
digital photos 32
dimensions 105
duty cycle 104

e
envelope printing 11

guidelines 21� 23
multiple 22
single 20

error writing to LPT1 81
error writing to USB port 81

f
flashing lights 78� 80

all lights flashing 79
Power light 78
Print Cartridge light 79
Resume light 78

g
greeting card printing 33
greeting cards

printing
guidelines 35
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h
hard disk space 116
HP Deskjet printer features 2
HP Deskjet Toolbox 76

opening 76
utilities 76
Windows 95, 98, Me, 2000, NT4 76

HP photo paper 31� 32

i
In tray 7� 10
index card printing 28
Infrared icon 49
infrared lens 8� 49� 50
infrared light 49� 50
Infrared Monitor 50
infrared printing 2� 49

delayed printing 92
in Windows 2000 50
in Windows 98 49
IrLPT 110
JetSend option 54
OBEX 110
PCL inkjet option 54
problems 91
specifications 110
status 50
supported devices 110
supported operating systems 110
supported protocols 110
with HP PhotoSmart Digital Camera 52

positioning devices 52
with laptop 49

displaying icon on taskbar 51
positioning devices 50

with notebook 49
with Palm Pilot 51

beaming 52
positioning devices 51

with Windows CE device 53
positioning devices 53

ink streaks 68� 69

installing automatic two-sided printing 
module
automatic two-sided printing 

module 55
IrDA 49� 91
iron-on transfer printing 41

guidelines 42

l
label printing 26

guidelines 27
lights 105

Bluetooth connection 7
flashing 78� 80� 91
Power 7
Print Cartridge Status 6� 62� 63� 67
Resume 7

Low Memory Mode 14� 85

m
manual two-sided printing 8� 43

guidelines 45
margins 114

banners 115
cards 114
envelopes 114
paper 114
photo paper with tear-off tab 115
postcards 114
setting 12

media sizes 107
media weight 107
memory 105
minimum printing margins 12� 114
mirror image 42
missing lines or dots 68
mouse icon 4

n
noise emissions 106
note icon 4
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o
operating environment 106
Out tray 7� 11
Out tray extension 11

p
page orientation 13
paper alignment 106
paper capacity 107
paper does not come out of printer 80
paper jams 78� 82

clearing 78
in Automatic Two-Sided Printing 

Module 94
in Rear Access Door 82

paper sizes 107
paper trays 7� 10

In tray 10
Out tray 11
Out tray extension 11

paper types 107
determining automatically 58

part of document missing 88
photo paper 31
photo paper printing resolution 104
photograph printing 30

guidelines 32
PhotoREt 2� 31� 32� 85� 104
photos printing incorrectly 89
poster printing 36

guidelines 37
power consumption 106
print cartridge

checking status 63
cleaning 76

automatic 68
manual 69

cleaning debris 69
copper contacts 66
defective 63
improper installation 63
ink nozzle plate 69
ink nozzles 66
low ink 62� 64

maintaining 74
missing 63
part numbers 75
refilling 73

warranty exclusion 73
removing debris 70
replacing 65� 87
status 63
status icons 63
storing 74
troubleshooting problems with 63
warning messages 16
when to clean 68

print cartridge cradle 65
cleaning 71

Print Cartridge Status icons 63
Print Cartridge Status light 62� 63� 67
print properties 13
print quality 16
print settings 16

default 9� 16� 17
Default Print Settings taskbar icon 16

print speed 2� 84� 104
black text 104
mixed text with color graphics 104

print technology 104
printable area 12� 114
printer

cleaning cartridges 69
cleaning case 72
damage to 73
dimensions 105
I/O interface 105
media sizes 107
media types 107
media weight 107
minimum printing margins 114
noise emissions 106
operating conditions 106
operating environment 106
paper alignment 106
paper capacity 107
paper sizes 107
power consumption 106
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print cartridge cradle noise 72
setting printing margins 12
voltage 106
weight 105

printer does not turn on 83
printer driver 13
printer features 6
printer maintenance

HP Deskjet Toolbox 76
printer memory 105
printer not printing 80
Printer Properties

Advanced tab
Windows 95, 98, Me, 2000, 

NT4 14
Features tab

Windows 95, 98, Me, 2000, 
NT4 13

Setup tab
Windows 95, 98, Me, 2000, NT 13

Printer Properties dialog box 15
Printer Settings taskbar icon 15� 16
printer software 13
printer specifications 104
printer status

flashing lights 78
printer too slow 84
printing

automatic two-sided 57
banners 39

guidelines 40
business cards 28

guidelines 29
envelopes

guidelines 21� 23
multiple 22
single 20
stack 22

greeting cards 33
guidelines 35

index cards 28
guidelines 29

iron-on transfers 41
guidelines 42

labels 26
guidelines 26� 27

manual two-sided 43
guidelines 45

mirror image 42
photographs 30

guidelines 32
posters 36

guidelines 37
small media 28

guidelines 29
transparencies 24

guidelines 25
Windows 95, 98, Me, 2000, NT4 13

printing margins 12� 114
minimum 114
setting 12� 114

printing speed
increasing 31� 32

printing test page 71
printout problems 87

r
Rear Access Door 8� 45� 78
refilling print cartridge 73
restarting printer

when to restart 79

s
setting 12
Setup tab 13
shortcuts

taskbar icon 17
small media printing 28
software compatibility 104
specifications 104

Automatic Two-Sided Printing 
Module 111

infrared printing 110
minimum printing margins 114
print cartridges 108
printer 104
system requirements 116

stack of envelopes 22
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surge protector 7
symbols 3
system requirements 116

Windows 2000 116
Windows 95, 98, Me, NT, Windows 

requirements 116

t
tablet binding 44
taskbar icon 15

shortcuts 17
text resolution 104
Toolbox 76

opening 76
utilities 76
Windows 95, 98, Me, 2000, NT4 76

transparency printing 24
guidelines 25

troubleshooting
automatic paper option 86
Automatic Paper-Type Sensor 

problems 99
Automatic Two-Sided Printing Module

cannot enable option 97
only one page prints 98
paper size changes 98

Automatic Two-Sided Printing Module 
problems 93

banner printing problems 90
blank pages printing 87
complex documents 85
document printing at angle 87
error writing to LPT1 81
error writing to USB port 81
flashing lights 78� 80
infrared light flashing 91
infrared printing problems 91
new print setting not shown 88
paper does not come out of printer 80
paper ejected 100
paper jams 78� 82� 94

part of document missing 88
photos printing incorrectly 89
print cartridges 87
printer does not turn on 83
printer not printing 80
printer too slow 84
printout problems 87
USB connection problems 81� 85

two-sided printing 13
automatic 8� 15� 56

noise emissions 111
paper types 111
printing margins 112
specifications 111

manual 8� 43

u
USB connection problems 81� 85

w
warning messages 3� 16
warnings

print cartridge 16
warnings icon 3
What’s This? help feature 4� 14


	quick help toc
	table of contents
	learn to print
	introducing the hp deskjet 995c series printer
	terms and conventions
	notices and acknowledgments
	learning about printer features
	using paper trays
	setting printing margins
	printing with the hp deskjet printer
	using the taskbar icon

	printing on paper and other media
	envelopes
	transparencies
	labels
	business cards, index cards, and other small�media
	photographs
	greeting cards
	posters
	banners
	iron-on transfers
	manual two-sided printing

	special features
	Bluetooth wireless communications feature
	infrared printing feature
	automatic two-sided printing module
	automatic paper-type sensor

	product maintenance
	print cartridge status light
	replacing print cartridges
	automatically cleaning print cartridges
	manually cleaning print cartridges
	cleaning the printer case
	refilling print cartridges
	maintaining print cartridges
	print cartridge part numbers
	the hp deskjet toolbox

	solve a problem
	printer lights are flashing
	printer is not printing
	printer is too slow
	problems with printouts
	problems with the infrared printing feature
	problems with the automatic two-sided printing module
	problems with the automatic paper�type�sensor
	problems with the Bluetooth wireless communications feature

	product specifications
	product specifications for the hp�deskjet�995c series printer
	Bluetooth wireless communications feature�specifications
	infrared printing specifications
	automatic two-sided printing module specifications
	minimum printing margins
	system requirements

	index

