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Bluetooth wireless printing with the 
hp deskjet 450 series printer

The Bluetooth feature allows you to print without a cable connection between the 
printer and a Bluetooth-enabled device.

For Bluetooth wireless printing instructions, select the device you are using:

• laptop printing
• Microsoft Optical Desktop for Bluetooth
• Compaq iPAQ Pocket PC printing
• Palm PDA printing
• hp jornada printing

updates

Because Bluetooth wireless communication is an emerging technology, 
the information in this document is subject to change.

In order to provide the most up-to-date information possible, this document will be 
revised and posted on HP’s Website as needed. 
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laptop printing

The printing instructions included in this section apply to PCs using a 3Com Bluetooth 
wireless PC card.

printing requirements

Before you can print, you will need a 3Com Bluetooth wireless PC card. 
Visit 3Com’s Website at: www.bstore.hp.com.

printing instructions

Follow these steps when printing over a Bluetooth wireless connection to:

1. install a 3Com Bluetooth wireless PC card.

2. print a file.

www.bstore.hp.com
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install a 3Com Bluetooth wireless PC card

The printing instructions included in this section apply to PCs using a 3Com Bluetooth 
wireless PC card.

To install a 3Com Bluetooth wireless PC card in a laptop, consult the documentation 
that came with the PC card.

If you are using a Bluetooth wireless PC card made by another manufacturer, 
consult the documentation that came with the PC card or contact the manufacturer 
for printing instructions.

print a file

1. Open the file you want to print.

2. Select File > Print.

The Print dialog box appears.

3. Click Print.

The Select Remote Device dialog box appears.
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4. Select the printer.

The printer is identified by its Bluetooth device name (see page 49).

To use this specific printer, click Always use for this connection.

5. Click the Connect button.

When the laptop establishes a Bluetooth wireless connection with the 
printer, the LED light on the Bluetooth card blinks.

After the laptop has sent the file to the printer, the laptop disconnects 
from the printer, and the LED light on the Bluetooth card stops blinking.
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HCRP printing

The printing instructions included in this section apply to PCs using the 
Microsoft Optical Desktop for Bluetooth (keyboard, mouse, and dongle) 
and using the Microsoft Windows XP operating system.

printing requirements

Before you can print, you will need:

• Microsoft Optical Desktop for Bluetooth

• Windows XP

printing instructions

Follow these steps to print using an HCRP connection:

1. install the Microsoft Optical Desktop for Bluetooth.

2. install the hp deskjet 450 series printer driver.

3. connect the printer to the computer using HCRP.

4. verify the printer connection.
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install the Microsoft Optical Desktop for Bluetooth

Before you can begin printing using HCRP, you must install the Microsoft Optical 
Desktop for Bluetooth. For installation instructions, consult the documentation that 
came with the Microsoft Optical Desktop for Bluetooth.

While installing the Microsoft Optical Desktop for Bluetooth, your 
Windows XP operating system will be updated with a Microsoft patch 
to allow HCRP printing.
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install the hp deskjet 450 series printer driver

1. Insert the Starter CD into the CD-ROM drive, and then follow the appropriate 
procedure for your operating system and connection.

2. Select either USB or Parallel and click Skip when prompted to connect to the 
printer.

3. Follow the onscreen instructions to complete the printer installation.
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connect the printer to the computer using HCRP

To connect the printer to the computer using HCRP, be sure the Microsoft Optical 
Desktop for Bluetooth dongle is connected to your computer, and then do the 
following:

1. Click Start > Control Panel. One of two views displays:

2. Click or double-click the Wireless Link icon.

The wireless link dialog box appears.

�

�

�

Category View Classic View
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3. Click the Bluetooth tab, then click the Add button.

4. The Bluetooth Connection Wizard appears.
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5. Click Next.
The computer searches for any Bluetooth-enabled devices and displays them in 
the results list.

6. After the Wizard has found the printer, click the deskjet 450 entry from the list, 
then click Next.

if this happens... then do this...

I see more than one 
hp deskjet 450 printer 
in the list

If you see multiple instances of the 
hp deskjet 450 printer, see troubleshooting on 
page 40.

I don’t see the printer If you don’t see the printer, click Refresh once. 
If you still don’t see the printer, 
see troubleshooting on page 40.
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The authentication settings must match the settings on your hp deskjet 450 series 
printer. You can check authentication by printing a Bluetooth configuration page 
(see page 48) and then checking the Authentication Required line item. 
By default, encryption and authentication are off.

If this is shown on the configuration page... Click this...

Authentication Off No

Authentication On Yes
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7. Choose one of the following options and then click Next.
• No: By default your printer is set to No encryption. 
• Yes: You will be prompted for a code which must match the PIN code 

assigned to the hp deskjet 450 printer. By default the PIN code is 0.

8. Click the Printing (HCRP) check box, then click Next.

9. Click Finish.

The hp deskjet 450 series printer icon appears in the list of devices. If you do 
not see the icon appear in the list, see the troubleshooting entry printer is 
connected to computer but will not print or did not appear on page 43.

The authentication settings must match the settings on your 
hp deskjet 450 series printer. If you choose No, and you have 
already used the hp deskjet 450 toolbox to change the printer's 
Encryption Required setting, you will not be able to print. You can 
reset to factory defaults (see reset to factory defaults on page 58). 

For more information on changing the printer's wireless features 
see changing the printer’s wireless feature on page 53.
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verify the printer connection

To verify the printer is successfully communicating with the computer:

1. Set the new HCRP-enabled printer as your default printer. 

When you choose the Print command in many Windows-based programs, 
the default printer is used unless you specify otherwise. To set your 
default printer, do the following:

a. Click Start > Printers and Faxes. 
b. Right-click the icon for the printer you want to use as the default printer, 

and then click Set As Default Printer. 
c. If there is a check mark next to the icon, the printer is set as the 

default printer. 

2. Open an existing document.

3. Choose File > Print.
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Compaq iPAQ Pocket PC printing

The Compaq iPAQ supports Bluetooth wireless printing. 

Compaq iPAQ

printing requirements

Before you can print, you will need:

• A iPAQ Pocket PC. Some iPAQs come with Bluetooth integrated, 
some requires you to purchase a separate Bluetooth card to add on 
to enable Bluetooth printing.

• HP mobile printing for Pocket PCs. 
Visit http://www.hp.com/go/pocketpcprint for more information.

http://www.hp.com/go/pocketpcprint
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printing instructions

Follow these instructions when using the Compaq iPAQ:

1. Install the HP mobile printing for Pocket PCs (see page 16).

2. turn on the Compaq iPAQ Bluetooth radio (see page 17).

3. discover the printer (see page 18).

4. print a file using the Compaq iPAQ (see page 21).
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Install the HP mobile printing for Pocket PCs

Install HP Mobile Printing from a desktop computer to a Pocket PC through 
Microsoft ActiveSync.

1. Download the installer program from http://www.hp.com/go/pocketpcprint.

2. Save the installer program.

3. Connect the Pocket PC to the desktop computer.

If you need help connecting with ActiveSync, see the Pocket PC user guide.

4. Double-click hpmobileprinting.exe on the desktop computer.

The installer program copies the necessary files to the Pocket PC.
After HP Mobile Printing is successfully installed, it appears on the Start menu of 
the Pocket PC.

http://www.hp.com/go/pocketpcprint
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turn on the Compaq iPAQ Bluetooth radio

1. Tap Start > Today.

2. Tap the Bluetooth icon at the bottom of the screen.

3. Tap Turn radio ON.
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discover the printer

Before the Compaq iPAQ can print, it must discover the printer 
(see Bluetooth discovery on page 48).

Follow these steps to discover your printer:

1. Tap Start > Today.

2. Tap the Bluetooth icon at the bottom right of the screen.

3. Tap Bluetooth Manager.

4. Tap Yes to search for devices now.

The Compaq iPAQ searches for any Bluetooth-enabled devices within range. 
It displays the Bluetooth device name (see page 49) of any device it discovers.
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5. Tap the checkbox next to the printer’s Bluetooth device name, then tap Save.

6. Tap either Home or Work, then tap OK. The Bluetooth Manager screen 
appears again. Tap ok at the top right of the screen.

If two or more hp deskjet 450 series printers are within range, the 
screen above shows each of the printer’s Bluetooth device names. 
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7. Tap Tools > Settings for All Devices.

8. Tap the Serial Port tab. Note the value in the Outbound COM Port field. You will 
need this information when printing using HP Mobile Printing for Pocket PCs. 
In the example below, the Outbound COM Port is COM8.
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print a file using the Compaq iPAQ

Before you can print, you will need printing software (see Install the HP mobile 
printing for Pocket PCs on page 16) and you will need to discover the printer 
(see page 18).

1. Open HP Mobile Printing and tap File Printing ( ) on the command bar.

2. Do one of the following:

• To display files on a Pocket PC, tap the Pocket PC button ( ) on the 
command bar.

• To display files on the network:

a. Tap the Network button ( ) on the command bar.

b. Type the path name, and then tap OK. you might be prompted to enter 
user name and password.

3. Select the file to print.

If you wish to open and view the file, tap and hold the file to display the 
pop-up menu, then select View.

4. Select a printer from the printer list and tap Print Now.

If you have not added any pointers to the printer list, tap the Printer icon ( ) to 
select a printer.
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hp jornada printing

Both the hp jornada 500 and 900 series and hp jornada 700 series support 
Bluetooth wireless printing. 

printing requirements

Before you begin, you will need:

• one of the following:

• for the HP Jornada 500 and 900 series, HP mobile printing for Pocket PCs. 
Visit http://www.hp.com/go/pocketpcprint for more information.

500, 700 and 900 series 
hp jornadas:

A Socket Communications Bluetooth card and 
software. Visit the Socket Communications 
Website at: www.socketcom.com.

—or—

500 and 900 series 
hp jornadas:

An AnyCom, Inc. Bluetooth card and 
software. Visit the AnyCom Website at: 
www.anycom.com.

http://www.socketcom.com
http://www.hp.com/go/pocketpcprint
http://www.anycom.com
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printing instructions

hp jornada 500 or 900 series

1. install a Socket or Anycom Bluetooth card.

2. install HP mobile printing for Pocket PCs.

3. discover the printer.

4. print a file using hp jornada 500 and 900 series.

hp jornada 700 series

1. install a Socket Bluetooth card.

2. discover the printer.

3. print a file using hp jornada 700 series.



24

hp jornada 500 and 900 series

install a Socket or Anycom Bluetooth card

Installation instructions may vary by manufacturer. If your Bluetooth card comes with 
installation instructions, follow the instructions that came with your card. Otherwise, 
follow the instructions below:

1. Place the jornada in its cradle.

2. Insert the Bluetooth software CD in the computer’s CD-ROM drive.

3. Follow the onscreen instructions to install the Bluetooth software.

4. After the software has been installed, remove the jornada from its cradle.

5. Press the Reset button once.

Wait for the jornada to reboot, then press the Reset button again. The Reset 
button is located on the back of the jornada.

6. Insert the Bluetooth card in the expansion slot.

install HP mobile printing for Pocket PCs

Install HP Mobile Printing from a desktop computer to a Pocket PC through Microsoft 
ActiveSync.

1. Download the installer program from 
http://www.hp.com/go/pocketpcprint.

2. Save the installer program.

3. Connect the Pocket PC to the desktop computer.

If you need help connecting with ActiveSync, see the Pocket PC user guide.

Failure to reset the jornada twice after installing an Anycom Bluetooth 
card prevents the jornada from printing correctly over a Bluetooth 
connection.

http://www.hp.com/go/pocketpcprint
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4. Double-click hpmobileprinting.exe on the desktop computer.
The installer program copies the necessary files to the Pocket PC.

After HP Mobile Printing is successfully installed, it appears on the Start menu of 
the Pocket PC.

discover the printer

Before the jornada can print, it must discover the printer. See Bluetooth discovery 
on page 48.

For discovery instructions, select your Bluetooth card:

• Socket Bluetooth card for hp jornada 500, 700 and 900 series (see page 25)

• AnyCom Bluetooth card for hp jornada 500 and 900 series (see page 26)

Socket Bluetooth card for hp jornada 500, 700 and 900 series

From the Desktop on the jornada, follow these steps to discover the printer:

1. Tap the Bluetooth icon at the bottom of the screen.

2. Tap Advanced Features > Bluetooth Devices.
The Bluetooth Devices screen appears.

3. Do one of the following to launch the discovery wizard:

• Tap the eyeballs icon.
—or—

• Tap Tools > Device Discovery
The Bluetooth Device Discovery wizard appears.

4. Tap Next.

5. Tap Any Bluetooth Device, then tap Next.

The jornada searches for any Bluetooth-enabled devices within range. It displays 
the Bluetooth device name (see page 49) of any device it discovers.
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6. Tap the checkbox next to the printer’s Bluetooth device name, then tap Next.

7. After the Congratulations window appears, tap Finish.
The printer’s Bluetooth device name appears next to a printer icon in the 
BT Devices folder.

8. Tap Tools > My Favorite.

9. Tap the My Favorite Device drop-down arrow to view a list of printers.

10. Select the printer, then tap OK.

AnyCom Bluetooth card for hp jornada 500 and 900 series

Follow these steps to discover the printer:

1. Press the Home button to get to the HP home menu screen.

2. Tap Today > Start > Programs > Bluetooth Wizard. 
The Bluetooth Wizard screen appears.

If a Bluetooth Wizard icon does not display in the Start menu, 
tap File Explorer > My Device > Program Files > 
[Bluetooth card name] Bluetooth Card > Bluetooth Wizard.
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3. Tap Serial Port Connection. 

4. Tap Next.

5. Select an available local COM port, then tap Next.
The jornada searches for any Bluetooth-enabled devices within range. 
It displays the Bluetooth device name (see page 49) of any device it 
discovers. If the printer does not appear, tap Search Again.
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6. Select the printer. 

7. Tap Next.
The Bluetooth card associates the COM port with the printer.

8. Tap Finish, then tap Exit.
The jornada communicates with the printer through the COM port you selected 
in step 5. Note the COM port you selected for future use.

print a file using hp jornada 500 and 900 series 

• finding the Bluetooth COM port 
When you install a Bluetooth card in a jornada, the jornada assigns it to one of 
the available COM ports. Some printing applications may require you to know 
the COM port for the Bluetooth card.
To find the Bluetooth COM port:

1. Open the file you want to print.

2. Select the available COM ports one at a time until the file prints.

3. Note the COM port for future use.

• HP mobile printing for Pocket PCs

1. Open HP Mobile Printing and tap File Printing ( ) on the command bar.

2. Do one of the following:

• To display files on a Pocket PC, tap the Pocket PC button ( ) on the 
command bar.

• To display files on the network:

a. Tap the Network button ( ) on the command bar.

b. Type the path name, and then tap OK. you might be prompted to 
enter user name and password.

3. Select the file to print.

If you wish to open and view the file, tap and hold the file to display the 
pop-up menu, then select View.

4. Select a printer from the printer list and tap Print Now.
If you have not added any pointers to the printer list, tap the Printer icon 
( ) to select a printer.
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hp jornada 700 series

install a Socket Bluetooth card

Installation instructions may vary by manufacturer. If your Bluetooth card comes with 
installation instructions, follow the instructions that came with your card. Otherwise, 
follow the instructions below:

1. Place the jornada in its cradle.

2. Insert the Bluetooth software CD in the computer’s CD-ROM drive.

3. Follow the onscreen instructions to install the Bluetooth software.

4. After the software has been installed, remove the jornada from its cradle.

5. Press the Reset button once with the stylus. 

The Reset button is located on the left side of the keyboard.

6. Insert the Bluetooth card in the expansion slot.

1. expansion port 2. expansion slot with PC card adapter

discover the printer

For discovery instructions, see Socket Bluetooth card for hp jornada 500, 700 and 
900 series (see page 25).

�
�
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print a file using hp jornada 700 series

1. Open HP Mobile Printing and tap File Printing ( ) on the command bar.

2. Do one of the following:

• To display files on a Pocket PC, tap the Pocket PC button ( ) on the 
command bar.

• To display files on the network:

a. Tap the Network button ( ) on the command bar.

b. Type the path name, and then tap OK. you might be prompted to enter 
user name and password.

3. Select the file to print.

If you wish to open and view the file, tap and hold the file to display the pop-up 
menu, then select View.

4. Select a printer from the printer list and tap Print Now.

If you have not added any pointers to the printer list, tap the Printer icon ( ) 
to select a printer.

The AnyCom Bluetooth card does not support the hp jornada 700 
series. To print over a Bluetooth wireless connection with a hp jornada 
700 series, use a Socket Communications Bluetooth card.
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Palm PDA printing

printing requirements

Before you can print, you will need:

• If your Palm device does not come with a built-in Bluetooth feature, you will 
need a Bluetooth Secure Digital Input/Output (SDI/O) expansion card 
and software. Visit Palm’s Website at: www.palm.com.

• (Optional) Documents To Go. Find Documents To Go on the CD that 
originally came with your Palm PDA or visit the DataViz Website at 
www.dataviz.com.

printing instructions

1. If your Palm device does not come with a built-in Bluetooth feature, you will need 
to install a Bluetooth SDI/O expansion card.

2. install BtPrint-hp.

3. choose printing technology.

4. print using BtPrint-hp.

http://www.dataviz.com
http://www.palm.com
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install a Bluetooth SDI/O expansion card

If your Palm device does not come with a built-in Bluetooth feature, follow these steps 
to install a Bluetooth SDI/O card:

1. Verify that the Bluetooth SDI/O card software has been installed on your 
computer.

2. Perform a HotSync operation.

A message appears on the Palm PDA after the HotSync operation is complete.

3. Insert the SDI/O card in the expansion slot.

Warning:
You must install the software files before inserting the Bluetooth 
card in the Palm PDA. Otherwise, the card will not function 
properly.
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choose printing technology

1. Tap on the BtPrint-hp icon.    

2. Tap on the Advanced button.

3. Choose the printing technology you desire to use according to the type of 
printer you have.

4. Tap on OK. 
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install BtPrint-hp

BtPrint-hp enhances the formatting for documents printed from the Address, 
Memo Pad, To Do List, Date Book, and Mail options.

Before installating BtPrint-hp, verify that the Palm PDA device cradle is attached 
to your PC and place the Palm PDA in its cradle.

1. Click the Palm Desktop icon on your PC.

2. Click View > Install > Add.

3. Browse to the CD or folder where your Palm PDA SDI/O Bluetooth software 
resides.

4. Double-click the Printing folder.

5. Double-click the HP folder.

6. Select BtPrint-hpVxxxxx.prc where xxxxx is the current version of the program.

7. Click Open > Done.

8. Perform a HotSync operation to install BtPrint-hp on the Palm PDA.
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print using BtPrint-hp

BtPrint-hp allows you to print using standard Palm™ applications and using 
Documents To Go 4.0 and 5.0 software.

print using standard Palm™ applications

1. Tap the Home icon until the All menu appears.

2. Tap the BtPrint-hp icon.
The BtPrint-hp screen appears.

3. Tap one of the following options:

• Date Book
• Address
• To Do List
• Memo Pad
• Mail (Palm OS 3.x to OS 4.x only)
The screen for the selected program appears.

4. Select the category or file you want to print.

5. Tap the Menu icon.

6a. For Palm OS 3.x to OS 4.x:

Tap BtPrint-hp in the menu. If printing the To Do List, tap Today, Tomorrow, or 
All to select the records to print.

The BtPrint-hp Setup screen appears.

If the BtPrint-hp command does not appear in the menu, BtPrint-hp 
does not support the selected category or view.
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6b. For Palm OS 5.x:

Select Send xxx from the menu item where xxx is Address, Memo, Event, 
or Category. Select BtPrint-hp when it is available to you to print the document.

7. Select appropriate options:

• Copies: number of pages to be printed
• Paper Size: appropriate paper size

8. Select one of the following print options: 

• If you have selected a default printer, tap OK, then proceed to step 10. 
For more information on selecting a default printer, see (optional) choose 
default printer on page 37.

• If you want to select a Bluetooth printer, tap Select Printer. The Palm PDA 
searches for Bluetooth devices. When the list of available devices is 
displayed, proceed to step 9.

• If you want to cancel printing, tap Cancel and exit the printing function. 

9. Tap the checkbox next to the printer’s Bluetooth device name, then tap OK.

10. If you are prompted to enter a PIN code, enter the printer’s PIN code, 
then tap OK.
The default PIN code is 0.

The Palm PDA connects to the printer, then the file prints.
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(optional) choose default printer

You can select a default printer to use for all your printing. To select the 
hp deskjet 450 Bluetooth printer as the default printer:

1. Tap BtPrint-hp.

2. Tap BTDiscover.
The Palm PDA searches for Bluetooth-enabled printers within 30 feet.

3. Tap Find More. 

4. Tap hp deskjet 450.

5. Tap OK.
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printing using Documents To Go

Documents To Go enables you to print MS Word and MS Excel files. It is included 
on the Palm PDA installation CD in the Bonus Software section. 

1. Install Documents To Go from the CD that originally came with your Palm PDA, 
or visit the DataViz Website at www.dataviz.com for more information.

2. Tap the Home icon until the All menu appears.

3. Tap the BtPrint-hp icon.

4. Tap the DocToPrint icon.
The DocToPrint screen appears.

5. Click the arrow next to Document Type to select the appropriate document 
type option. 

Four options are listed:
• All Types
• DocFile
• Sheet To Go
• Word To Go

6. Select the appropriate Document Type.

The screen for the selected document type appears displaying a list of 
applications which can be printed.

7. Select a file and tap Print.

http://www.dataviz.com
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8. Select one of the following options:

• If you have selected a default printer, tap OK, then proceed to step 9. 
For more information on selecting a default printer, see (optional) choose 
default printer on page 37.

• If you want to select a Bluetooth printer, tap Select Printer. The Palm PDA 
searches for Bluetooth devices. When the list of available devices is 
displayed, proceed to step 8.

• If you want to cancel printing, tap Cancel and exit the printing function.

9. Tap the printer’s Bluetooth device name to select it, then tap OK.
The BtPrint-hp screen appears.

10. Select the appropriate print options, then tap OK to print the document.
The Palm PDA connects to the printer and the file prints.
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troubleshooting

This section covers Bluetooth wireless printing only. For other troubleshooting 
material, see quick help in the hp printer assistant.

Select the topic which best describes the problem you are having:

printer:
• printer cannot be discovered
• more than one hp deskjet 450 is discovered
• printer is discovered but will not print
• printer is connected to computer but will not print or did not appear
• HCRP installation did not make an hp deskjet 450 series icon appear in 

my printers list

laptop:
• print to file error message appears
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printer cannot be discovered

Verify the following:

• The printer is plugged in

• The Bluetooth card is installed

If each of the above is true, try to discover the printer again. If the printer cannot 
be discovered, try moving the sending device closer to the printer.
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printer is discovered but will not print

If the printer will not print, verify the following:

• Paper is in the printer

• The ink cartridges are not empty

• There is no paper jam in the printer

If the printer still does not print, then press and hold down the Cancel ( ) button for 
4 seconds to print a Bluetooth configuration page. If the Bluetooth device address is 
all zeros, then call HP Customer Care.
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printer is connected to computer but will not print or did not appear

If the printer will not print or does not appear in the printers list, you may have 
entered the incorrect setting for encryption required. The settings on the PC must 
match the settings that are on your hp deskjet 450 series printer.

1. Print a Bluetooth configuration page.

2. Check the Encryption Required Line.

• If Encryption = Off, then encryption and authentication are off, and you 
must choose No.

• If Encryption = On, then encryption and authentication are on, and you 
must choose Yes. 

If your settings do not match, you must delete the printer and then re-run the 
Wireless utility:

1. Click Start > Control Panel.

2. Double-click the Wireless Link icon.

3. Click the Bluetooth tab.

4. Highlight the hp deskjet 450 printer.

5. Press delete. 

6. Restart the procedure to connect the printer to the computer using HCRP on 
page 8.

You can also reset your printer to factory defaults which has 
encryption/authentication off (see reset to factory defaults on 
page 58).
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more than one hp deskjet 450 is discovered

If two or more hp deskjet 450 series printers are within range, the sending device 
will display multiple hp deskjet 450 printer icons.

Each printer icon displays the printer’s Bluetooth device name (see page 49). 

To find the Bluetooth device name of a specific printer:

1. Press and hold down the Cancel ( ) button for 4 seconds to print a Bluetooth 
configuration page.

2. Select the icon with the Bluetooth device name listed on the Bluetooth 
configuration page.
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print to file error message appears

1. Click Cancel on the Print to File error message, then close all applications.

2. Re-open an appropriate application, then print a document.

If the problem persists, follow these steps to locate the COM port number:

1. Click Cancel in the Print to File error message, then close the application.

2. Click Start > Programs > 3Com Mobile > Bluetooth Connection Manager.
The Bluetooth Connection Manager opens.

3. Click Tools > Com Port.
The Bluetooth COM Ports dialog box appears.

4. Note the COM port number of the 3Com Bluetooth Serial Client port.

For instance, in the above example the 3Com Bluetooth Serial Client port 
is COM4.

5. Click Close to close the Bluetooth COM Ports dialog box.
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Follow these steps to select the appropriate printer and Bluetooth wireless port:

1. Click Start > Settings > Printers.

2. Click the hp deskjet 450 series printer icon.

3. Click File > Properties.

4. Click the Ports tab.

5. Select the Bluetooth wireless port, click Apply, then click OK.

6. Open an application, then print a document.

If the problem persists, follow these steps:

1. Click Cancel in the Print to File error message, then close the application.

2. Click Start > Programs > hp deskjet 450 series > hp deskjet 450 series 
Uninstaller.

3. Follow the onscreen instructions.

4. Insert the Starter CD into the computer’s CD-ROM drive, then reinstall the 
printer software.
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the printer’s Bluetooth wireless feature

This section explains some basic elements of the printer’s Bluetooth wireless feature.

Bluetooth wireless basics

ten meters or less

Bluetooth wireless technology allows devices, such as printers and laptop computers, 
to communicate over short distances (10m or less) using radio waves in the 2.4GHz 
spectrum.

To be Bluetooth-enabled, a device must have a Bluetooth wireless radio module. 
The hp deskjet 450 series printer has an internal module. 

Unlike infrared communications, Bluetooth wireless technology does not require a 
direct line of sight between the sending device and the receiving device.

one device at a time

The printer can establish a Bluetooth wireless connection with only one device at 
a time.

If the printer is busy with a Bluetooth wireless connection, the LED light on the 
Bluetooth card blinks. The printer ignores any other device that tries to establish 
a connection. The device must wait until the original connection is closed before 
it can establish a new connection.

10m or less
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Bluetooth discovery

Discovery is the process by which a Bluetooth-enabled device detects other 
Bluetooth-enabled devices that are within range.

When a device discovers the printer, it displays the printer’s Bluetooth device name 
(see page 49).

The method of discovery varies according to the type of Bluetooth software used.

Bluetooth configuration page

The Bluetooth configuration page shows information you need when using 
the printer.

To print a Bluetooth configuration page, press and hold down the Cancel ( ) button 
for 4 seconds.
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printer-specific Bluetooth information

Each hp deskjet 450 series printer has the following items which are specific to 
the printer:

• Bluetooth device name
• Bluetooth device address
• PIN code

To see the Bluetooth-specific information for your printer, print a Bluetooth 
configuration page (see page 48).

Bluetooth device name

When a device discovers the printer, it displays the printer’s Bluetooth device name. 

The printer’s default Bluetooth device name is: 
hp deskjet 450/[serial number]. 

You can change the printer’s Bluetooth device name by using the Configure 
Bluetooth Settings dialog box. See change wireless settings on page 54.

Bluetooth device address

Bluetooth devices exchange Bluetooth device addresses when they interact. 
You cannot change the printer’s Bluetooth device address.

The printer’s Bluetooth device name appears in Bluetooth applications 
only. In the Windows Printers folder, the printer is identified as the 
hp deskjet 450 series.
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PIN code

When the printer is set to encryption required (see page 51), devices attempting to 
use the printer are prompted for a PIN code.

The default PIN code is 0. You can change the PIN code by using the Configure 
Bluetooth Settings dialog box. See change wireless settings on page 54.

access modes

Access modes determine the level of access that Bluetooth-enabled devices have to 
the printer.

The printer has four access modes:

• public mode
• private mode
• turn off Bluetooth
• encryption required

To set the access mode for the printer, use the Configure Bluetooth Settings 
dialog box. See change wireless settings on page 54.

public mode

When the printer is in Public Mode, any Bluetooth-enabled device within range 
can discover the printer.
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private mode

When the printer is in Private Mode, only devices that have stored its Bluetooth 
device address can discover it.

turn off Bluetooth

When the printer’s Bluetooth feature is turned off, the printer cannot be discovered 
by other Bluetooth-enabled devices.

encryption required

The printer can be set to require encryption when it receives data over a Bluetooth 
wireless connection. 

When the Ecryption Required option is selected, the printer requires that:

• All data sent over a Bluetooth wireless connection is encrypted.

• All users must enter a PIN code the first time they print.

authentication required

Authentication provides a way of verifying a Bluetooth device. Authentication is 
automatically enabled when Encryption Required is checked on the Configure 
Bluetooth Settings dialog box.

All devices must send a PIN code the first time they print when 
Encryption Required is selected.
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bonding

When a printer and a sending device bond, they store each other’s Bluetooth 
device address.

This allows the device to discover the printer in private mode (see page 51).

limit of 8

The printer can only bond to 8 devices at any one time. 

If the printer is bonded to 8 devices and you want to bond to another device, 
you must clear all the previously bonded devices from the printer’s memory. 

For instructions on clearing previously bonded devices from the printer’s memory, 
see reset device access on page 58.

list of bonded devices

To see a list of devices bonded to the printer, print a Bluetooth configuration page 
(see page 48).
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changing the printer’s wireless feature

USB cable and printer driver required
To change the printer’s wireless settings, you must have the following:

• A PC that is connected to the printer with a USB cable
• A printer driver that has been installed to a DOT4 port

A USB cable is not required for Bluetooth printing.

install USB driver

Follow these steps to install a USB printer driver:

1. Insert the Starter CD into the computer’s CD-ROM drive.

2. Follow the onscreen instructions.

Follow these steps to verify that the USB printer driver has been installed:

1. Click Start > Settings > Printers.
The Printers window appears.

2. Verify that two copies of the printer appear. One version is set to Bluetoooth 
wireless printing. The other version, hp deskjet 450 series (Copy 2), is set to 
the DOT4 port.
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change wireless settings

In order to change the printer’s wireless settings you must connect the printer to your 
computer with a USB cable.

1. Click Start > Programs > hp deskjet 450 series > hp deskjet 450 series 
Toolbox.
The HP Toolbox appears.

2. In the drop-down menu, select the hp desket 450 series driver. 

The correct driver begins with USB.

1. select the hp deskjet 450 series driver

�
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3. Click the Printer Services tab.

4. Click Configure Bluetooth Settings. 
The Configure Bluetooth Settings dialog box appears. 

5. Select the Bluetooth wireless options that you want.

For a description of this dialog box, see Configure Bluetooth Settings dialog 
box on page 56.

6. After you have selected the options you want, click OK.
A warning dialog box appears.

7. Click OK to close the warning dialog box.

8. On the Toolbox, select the hp deskjet 450 series Bluetooth driver in the 
pull-down menu.

9. Close the Toolbox, then disconnect the USB cable from the printer and 
the computer.
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Configure Bluetooth Settings dialog box

Use the Configure Bluetooth Settings dialog box to set the following options:

1. Device Address: Address by which Bluetooth devices identify the printer.

2. Printer Name: Use for change the printer’s Bluetooth device name 
(see page 57).

3. Change PIN Code: Click for change the printer’s PIN code (see page 57). 
Setting a PIN code and checking Encryption Required turns Authentication 
on. See encryption required and authentication required on page 51.

4. Reset Device Access: Click for reset device access (see page 58) from the 
printer’s memory.

5. Mode: Set the following options:
• Private mode: The printer can be discovered only by devices that have 

stored its address. See private mode on page 51.
• Public mode: The printer can be discovered by all Bluetooth-enabled 

devices. See public mode on page 50.
• Turn off Bluetooth: Disable Bluetooth wireless printing.
• Encryption Required: When Encryption Required checkbox is selected, 

all data sent to the printer is encrypted. This option also automatically 
sets authentication. See encryption required and authentication required 
on page 51.

�
�
�
�

�
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change the printer’s Bluetooth device name

When a Bluetooth device (such as a laptop) discovers the printer, the device 
identifies the printer to the user by its Bluetooth device name.

The printer ships with a default printer name. In order to change the printer’s name 
you must connect the printer to your computer with a USB cable.

To change the printer’s name:

1. Open the Toolbox, then open the Configure Bluetooth Settings dialog box.

2. Enter a new printer name of up to 60 characters in the Printer Name box.

3. Click OK.
The printer’s Bluetooth device name is changed.

change the printer’s PIN code

When the Encryption Required checkbox is selected, devices attempting to use the 
printer are prompted for a PIN code. In order to change the printer’s PIN code you 
must connect the printer to your computer with a USB cable. 

Follow these steps to set the PIN code:

1. Make sure the printer is connected to computer using a USB cable.

2. Open the Toolbox, then open the Configure Bluetooth Settings dialog box.

3. Click the Change PIN Code button.
The Change PIN Code dialog box appears.

4. Enter the new PIN Code. The default PIN Code is “0” (zero).

5. Re-enter the new PIN code.

6. Click OK.
The PIN code is changed.

To restore the printer’s default Bluetooth device name, follow the steps 
above and make the Printer Name box blank.



58

reset device access

In order to change the printer’s wireless settings you must connect the printer to your 
computer with a USB cable. Follow these steps to clear all bonded devices from the 
printer’s memory:

1. Open the Toolbox, then open the Configure Bluetooth Settings dialog box.

2. Click the Reset Device Access button.
A warning dialog box appears.

3. Click OK to close the warning dialog box.
All bonded devices are removed from the printer’s memory.

reset to factory defaults

Follow these steps to reset the printer to the factory default settings:

1. Press and hold down the Power ( ) button.

2. While holding down the Power ( ) button, tap the Cancel ( ) button 4 times, 
then tap the Resume ( ) button 6 times. 

3. Release the Power ( ) button.
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