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Welcome 
Congratulations on purchasing the HP pocket camera for HP 
Jornada Pocket PC. Take it with you wherever you go. It’s easy 
to snap pictures and share them with your friends or 
colleagues—just plug in the camera, snap a picture, and send it 
by e-mail!  

Here are a few features that make the HP Jornada pocket 
camera ideal for business or personal use: 

• Enjoy fully automatic, point-and-shoot photography.  
• Easily transfer pictures from your HP Jornada to your 

desktop PC or to selected infrared-equipped printers 
(such as the HP DeskJet 990Cxi) that support IrOBEX. 

• JPEG file format can be used in e-mail or on Web sites.  
• Record voice notes along with a picture.  
• Digital effects and manual control of exposure settings 

let you customize your pictures.  
• Integrated slideshow program lets you view pictures in 

sequence right on your HP Jornada. 
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What’s in the Box 
In addition to the camera itself, your HP Jornada pocket 
camera comes with the following components:  
• carrying pouch 
• this User’s Guide  
• regulatory information and warranty booklet 
• HP CD-ROM 

The HP CD-ROM contains two programs: the HP pocket 
camera software (for your HP Jornada) and a photo imaging 
program (for your desktop PC). The HP pocket camera 
software must be installed on your HP Jornada before you can 
snap pictures. The photo imaging program lets you edit and 
enhance the pictures you take with your HP Jornada pocket 
camera.   
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The HP Pocket Camera 
�

�

�

�

�

��

  
1 Lens.   
2 Shutter button. Press this button to snap a picture.    
3 LED ring. Indicates camera status: 

• Steady green light: camera is ready to snap pictures.     
• Blinking slowly: camera is in Standby mode (using 

minimal power).  
• Blinking fast: camera is busy.  
• Off: camera is off or is not in use.  

4 Focus ring. Turn the ring to focus on your subject. See 
“Focusing your Pocket Camera.”     

5 CompactFlash™ Type I interface. Connects to the 
CompactFlash card slot on your HP Jornada.  

6 Optical viewfinder. Use the optical viewfinder for subjects 
at distances greater than 2 m (6 ft) or when it is difficult to 
see the digital viewfinder on the screen of your HP 
Jornada.   

7 Swivel lens. Rotate the lens to point to the front or back 
or any angle in between. 
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Focusing Your Pocket Camera 
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Turn the focus ring to focus on close-up subjects (10 – 110 cm 
[4 – 46 in.]). Adjust the focus ring until the image in the digital 
viewfinder on the screen of your HP Jornada is clear. The 
digital viewfinder displays subjects exactly as they will be 
captured by the pocket camera. 

The diagram shows the approximate position of the focus ring, 
based on the estimated distance of the subject. For subjects at 
distances greater than 110 cm (46 in.), turn the ring clockwise 
until it clicks into place. 
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Getting Started  
Before using your HP Jornada pocket camera, you must first 
install the HP pocket camera software from the HP CD-ROM 
onto your HP Jornada. You only need to do this once. 
However, if you reset your HP Jornada to the factory default 
settings, or if you lose power and thereby erase all data on your 
HP Jornada, you will need to reinstall the software before you 
can use your camera again.  

To install the HP pocket camera software 

1. Connect your HP Jornada to your desktop PC.  
2. Insert the HP CD-ROM into a CD-ROM drive on your 

desktop PC. Installation should begin automatically.  
If installation does not begin, click Run on the Start menu, 
and type d:hpcd.exe (where d: is the drive letter of the 
CD-ROM drive). Press Return. 

3. Follow the instructions on your screen to complete 
installation. 
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After you have installed the software onto your HP Jornada, 
follow these steps to begin snapping pictures and sharing them 
with your friends and colleagues: 

Step 1: 
Insert the pocket camera into your HP Jornada. 

Step 2:  
Snap a picture. 

Step 3:  
View and share pictures. 

 

The following sections describe each of these steps in detail. In 
addition, the “Features and Usage” section provides further 
information on the features of your pocket camera and software 
that can help you take better pictures. 
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Step 1: Insert the HP Pocket Camera  
into Your HP Jornada 
To insert the HP pocket camera  

� Insert the pocket camera until it is firmly seated in the 
CompactFlash card slot of your HP Jornada, as shown in 
the diagram.  
The green LED ring on the camera will blink and then 
change to steady green to indicate that it is ready.  

When you insert the HP pocket 
camera, your HP Jornada auto-
matically turns on in Capture 
mode. When you see the cam-
era’s digital viewfinder on the 
screen of your HP Jornada, you’re 
ready to begin snapping pictures! 

   When you place your HP Jornada 
and pocket camera on a flat surface, be 
sure that the lens is not facing down. 
Resting the HP Jornada on the camera 
lens may place stress on the camera 
joints. 
 

  Do not use excessive force when 
handling the HP pocket camera or when 
inserting or removing it. Align the 
CompactFlash interface of the camera 
carefully with the CompactFlash slot of 
your HP Jornada. Be sure the camera is 
oriented as shown. 
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Step 2:  Snap a Picture 

Using the optical viewfinder 
1. Look through the optical viewfinder to frame the subject.    
2. Press the shutter button on the camera.   

Using the digital viewfinder on the display  
of your HP Jornada 
1. Move the camera as necessary to frame the subject you 

want to photograph in the digital viewfinder.  
2. Tap the shutter button on the touch screen, or press and 

release the Action button on your HP Jornada.  

 
When you snap a picture, your HP Jornada makes a clicking 
sound (if you have not muted the sounds), and the green LED 
ring on the camera blinks rapidly to indicate that the picture has 
been taken and your HP Jornada is processing the picture. It 
may take a few seconds to process and store the picture, 
depending on its size, quality, and complexity. 
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Capture Mode 
1. Digital viewfinder. 

Displays the picture 
currently framed by the 
camera. Tap  to 
zoom the view of the 
picture in or out.  

2. Last Picture window. 
Displays the last picture 
captured.  

3. Shutter button. Tap to 
snap a picture.  

4. Capture settings. Show 
the current picture and 
exposure settings. Tap to 
change settings (for more 
information, see the 
“Features and Usage” 
section).  

5. Command bar. Tap 
menus or icons to change 
modes, set options, or 
display advanced controls. 
Tap the Start button to 
switch between the HP 
pocket camera software 
and other applications. 
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  NOTES 

• Wait for the LED ring on the camera to shine a steady 
green before you snap a picture.   

• If the pocket camera was not inserted properly, the 
digital viewfinder displays the  icon.   

• The HP pocket camera software must be in Capture 
mode before you can snap a picture. If it is in Review 
mode, tap Capture on the View menu, or tap the  
icon in the Command bar, to switch to Capture mode.  

  TIPS 

• Use the optical viewfinder when lighting conditions 
make it difficult to see the picture on your HP Jornada 
screen or when your HP Jornada cover is closed.     

• Use the optical viewfinder when subjects are at 
distances greater than 2 m (6 ft).   

• If you cannot get as close as you would like to your 
subject, tap  on the Command bar to zoom in on 
your subject. Tap again to return to normal.  

• Pictures you snap using the zoom feature may not be 
as sharp as other pictures. Be careful to hold the 
camera steady when snapping zoomed pictures.   

• After you aim the camera, wait a moment to steady the 
camera and to ensure that automatic exposure has 
taken effect. Remember: aim, steady, and then snap. 
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Step 3:  View and Share Pictures 

Viewing Pictures 
Use Review mode to browse the pictures you have taken and 
to send pictures in e-mail messages to friends and colleagues.  

To switch to Review mode 

� On the View menu, tap Review. 
–or– 
Tap  on the Command bar. 

 

 Review mode has many powerful features, including simple editing 
functions and the ability to display pictures in sequence as a slideshow. 
For more information, see the “Viewing and Editing Pictures” section. 
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Review Mode  

1. Preview window. Dis-
plays the selected picture. 
(If no picture is selected, 
the Preview window is 
blank.)   

2. Image information. Dis-
plays the file name, cap-
ture date and time, quality, 
and size of the selected 
picture. 

3. Thumbnails. Displays 
smaller images of all the 
pictures in the current 
folder. Tap a thumbnail to 
display that picture in the 
Preview window.  

4. Scroll bar. Tap to scroll 
forward or back through 
thumbnails. 

5. Command bar. Tap 
menus or icons to 
change modes, edit the 
selected picture, or 
send the picture by e-
mail or infrared. Tap the 
Start button to switch 
between the HP pocket 
camera software and 
other applications. 
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Sharing Pictures 
You have several options for sharing pictures with friends and 
colleagues. You can send pictures as attachments to e-mail 
messages, send pictures to a desktop PC or Pocket PC via 
infrared, print pictures on an infrared-equipped printer, or 
transfer images to your desktop PC using Microsoft® 
ActiveSync®. 

Sending Pictures by E-mail 
E-mail is a fast, easy way to share pictures with friends and 
colleagues. You can send pictures by e-mail using the HP 
pocket camera software and the Inbox program on your HP 
Jornada. 

To send pictures by e-mail 

1. In Review mode, tap a thumbnail to select the picture you 
want to send.   

2. On the Send menu, tap E-mail.  
3. The Inbox application starts and opens a new e-mail 

message. The selected picture is attached to the message 
as a file attachment. 

4. Enter the recipient’s name in the To field, and enter a 
subject for the message. 

5. Enter any text in the body of the message. 
6. When you have finished composing your message, tap 

Send. 
For more information on addressing and entering e-mail 
messages, refer to your HP Jornada User’s Guide or tap 
Help on the HP Jornada Start menu.  
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The message remains in the Outbox folder on your HP 
Jornada until you connect to your Inbox service to send and 
receive messages, or until you connect your HP Jornada to 
your desktop PC to synchronize messages or perform an 
Inbox transfer. For more information on sending messages 
from your HP Jornada, refer to your HP Jornada User’s 
Guide, ActiveSync Help on your desktop PC, or Inbox Help 
on your HP Jornada. 

Sending Pictures to Another Pocket PC  
or Infrared-Equipped Device  
The infrared port on your HP Jornada enables you to share 
pictures with other Pocket PCs or mobile devices that use the 
IrDA protocol.  

To send a picture by infrared 

1. In Review mode, tap a thumbnail to select a picture. 
2. On the Send menu, tap Infrared.  
3. Align the infrared port on your HP Jornada with the infrared 

port on the receiving device.  
4. If the receiving device is a Pocket PC, on the receiving 

device, tap the Start menu, tap Programs, and then tap the 
Infrared Receive icon. 
–or– 
If the receiving device is another type of Microsoft Windows 
CE device, in File Explorer on the receiving device, tap the 
File menu, and then tap Receive. 



 

hp pocket camera 15 

Q
ui

ck
 S

ta
rt

 

Sending Pictures to a Desktop PC  
or Printer Using IrOBEX 
The IrOBEX protocol is used by many new printers, such as the 
HP DeskJet 990Cxi, as well as by some desktop and notebook 
computers that run Microsoft Windows Me or Windows 2000. 
You can transfer files directly from your HP Jornada to 
compatible infrared-equipped printers, desktop PCs, or 
notebook PCs using the IrOBEX protocol.  

To send a picture using the IrOBEX protocol 

1. In Review mode, tap a thumbnail to select a picture.   
2. On the Send menu, tap IrOBEX.  
3. Align the infrared port on your HP Jornada with the infrared 

port on the receiving device.  
4. Wait until the picture has been sent. 

 You can usually send a picture using IrOBEX or IrDA without removing 
the camera from the CompactFlash slot of your HP Jornada; however, 
if you have difficulty sending a picture, try removing the camera to 
make it easier to line up the infrared ports of the two devices.  

 If you cannot send a picture to a printer or other infrared equipped 
device, check the documentation for that device to ensure that it 
supports the IrDA or IrOBEX protocols.       
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Copying Pictures to Documents or Notes 
You can use the clipboard on your HP Jornada to copy pictures 
from the Preview window to another file, such as a Pocket 
Word document or the Notes section of a contact, appointment, 
or task. 

To copy a picture to a document 

1. In Review mode, tap a thumbnail to select a picture.  
2. On the Edit menu, tap Copy or tap Resize and Copy and 

then select a scale factor.  
3. Open the document or note into which you want to paste the 

picture.  
4. On the Edit menu, tap Paste. 

 The Notes section of a contact, appointment, or task has a maximum 
size limit of 64 KB. Pictures copied to the clipboard are stored 
uncompressed and may exceed this size limit. For a 640 x 320 picture, 
resize and copy to 12.5%. For a 320 x 240 picture, resize and copy to 
25%. “Conserving Memory” in the “Viewing and Editing Pictures” 
section offers other tips for reducing the file size of your pictures.  
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Removing Your HP Pocket Camera 
To remove the HP pocket camera, simply pull it out of the slot.  

When the camera is removed, the viewfinder on your HP 
Jornada screen displays the  icon.  

Store your pocket camera in its carrying pouch when you are 
not using it. 

  Do not remove the camera from your HP Jornada before camera has 
configured itself. Wait until the  icon disappears from the digital 
viewfinder or until the LED ring on the camera shines steady green 
before you remove the camera.  

To exit the HP pocket camera software  

� On the View menu, tap Exit. 
 

Exiting the HP pocket camera software turns off power to the 
camera, even if the camera is still inserted in your HP Jornada. 
If you switch to another application on your HP Jornada while 
the HP pocket camera software is in Capture mode, you can 
still snap pictures by pressing the shutter button on the camera.   

 If you want to continue to use the camera after switching to another 
application, make sure you have not set the camera to suspend (see 
“Conserving Power” in the “Advanced Options” section).  
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 If the digital viewfinder is running, other applications on your HP 
Jornada may run slowly. Change to Review mode or exit the HP pocket 
camera software to speed up the other applications.  

 To take a picture while you are running another application, first check 
that the LED ring on the camera shines steady green. If the LED is 
blinking slowly, press the shutter button on the camera once to wake 
the camera from Standby mode. Press the shutter button again to take 
a picture.    
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Tips for Taking Better Pictures 

• When taking pictures of scenes with many fine details 
and many colors (for example, Christmas decorations), 
use better-quality settings like Super Fine or Best. For 
more information, see “Setting Picture Quality” in the 
“Features and Usage” section. 

• When taking pictures of subjects where the background 
has bright lights, either frame the subject so that the 
bright lights do not appear in the picture, or use the 
Spot-Metering feature to move the spot-metering box 
onto the subject for correct exposure. For more 
information, see “Metering Options” in the “Features 
and Usage” section.  

• When taking pictures indoors or in darker conditions, 
select Slow or Night for the exposure mode. If 
possible, rest the camera on a solid object to prevent it 
from shaking during longer exposure times. For more 
information, see “Adjusting Exposure” in the “Features 
and Usage” section. 
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• Change the White Balance setting to the appropriate 
type of lighting, or choose None under the following 
conditions: 
• Pictures taken with indoor lighting appear tinted 

(either bluish or yellowish). 
• The picture is composed of a uniform, primary color 

(for example, a close-up shot of lemons or oranges). 
• No white color is present in picture. 
On the View menu, tap Options, and then tap White 
Balance on the Advanced tab. 

• If you are not sure how your picture will turn out, take 
the same picture using different settings, and compare 
the results. The Camera Log feature helps you keep 
track of the exposure settings used for each picture. For 
more information, see “Camera Log” in the “Advanced 
Options” section. 

• For close-up pictures (distances of 10 – 110 cm [4 – 
46 in.]), use the digital viewfinder (on the screen of your 
HP Jornada) and turn the focus ring on the camera to 
get the best focus. The digital viewfinder displays 
subjects exactly as they will be captured by your HP 
pocket camera. 

• For distant subjects (more than 110 cm [46 in.]), use the 
optical viewfinder on the camera itself. Turn the focus 
ring on the camera clockwise until it clicks into place.  
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Features and Usage  
Besides simple “point-and-shoot” photography, your pocket 
camera includes many other features. This section describes 
the features that can help you take better or more creative 
pictures.  

Features include: 

• timer delay 
• exposure mode settings 
• picture quality settings 
• picture size 
• digital effects 
• light meter 
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Using the Timer 
The timer allows you to set a short delay before a picture is 
snapped. Use this feature when you want to be in your own 
pictures.  

To set the timer  

� On the Timer menu, select a delay of either 3 or 10 
seconds.  

 
When the timer is set, the shutter button displays the timer 
symbol.  
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When you have set a delay with the timer and you press the 
shutter button, the shutter button displays a countdown timer, 
your HP Jornada beeps, and the green LED ring on the camera 
blinks. During the last 2 seconds of the countdown, the beeping 
and blinking become faster.  

To cancel the timer 

� Press the shutter button during the countdown.   
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Adjusting Exposure 
The HP pocket camera software uses two settings (gain and 
shutter speed) to ensure the pictures you snap are not too dark 
or too light. If you snap a picture in dark conditions, a slower 
shutter speed allows the camera to capture more light. If you 
snap the same picture at a faster shutter speed, the camera 
compensates by using gain to amplify the existing light. 
Because increasing the gain can make your pictures look fuzzy 
or “washed out,” the software adjusts the shutter speed first, 
and then increases the gain value.   

The Slow, Action, and Night exposure modes specify the mini-
mum shutter speed. For example, if you take a picture outdoors 
on a cloudy day with the exposure mode set to Night, the soft-
ware may slow the shutter speed to 1/20 second, while keeping 
the gain set at 1 (the optimum value). If you take the same 
picture with the exposure mode set to Action, the shutter speed 
must remain at 1/125 second, and the software may increase 
the gain to +10 or more to compensate for the limited light.  
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Select the best exposure mode for different subjects or 
lighting conditions according to suggestions below: 

• Auto mode. Best for normal, hand-held shots. Slowest 
shutter speed 1/15 second.  

• Slow mode. Best for darker, indoor shots. Slowest 
shutter speed 1/8 second.     

• Action mode. Best for outdoor shots of moving 
subjects. Slowest shutter speed 1/125 second.    

• Night mode. Best for very dark or night scenery and 
other low-light conditions. Slowest shutter speed 1/2 
second.     

• Manual mode. When you want full control of shutter 
speed and gain. Slowest shutter speed 1/2 second.       

Note that at slower shutter speeds (greater than 1/15 second), 
it may be difficult to hold the camera steady. Place the camera 
on a solid surface if possible to ensure that the picture is not 
blurry.  

To select an exposure mode 

� In Capture mode, tap the mode setting on the display to 
cycle through all the mode settings. 
–or– 
On the Settings menu, tap Mode, and then select an 
exposure mode from the list.  

Manual exposure mode offers the most precise control over 
capture settings. When the exposure mode is set to Manual, 
you can set exposure compensation (EXP), shutter speed, and 
gain by selecting values from the lists onscreen.  
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Setting Picture Quality 
Choose from four quality settings for the pictures you snap. 
Higher-quality pictures look better, especially at greater 
magnification. Lower-quality pictures require less storage space 
on your HP Jornada, and may take less time when sending by 
e-mail or infrared.  

The four quality settings are:  
• Normal 
• Fine (default)  
• Super-Fine  
• Best 

To select the quality setting 

� On the Settings menu, tap Quality, and select an option 
from the pop-up list. 
–or– 
Tap the JPEG quality display on the touch screen to cycle 
through the available settings.  
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Choosing Picture Size 
Choose from two sizes of picture: 320 x 240 pixels and 
640 x 480 pixels (default size). The larger size (640 x 480) 
requires more storage space. It may also take longer to 
process and send. 

To select a picture size 

• On the Settings menu, tap Size, and select an option from 
the pop-up list. 
–or– 
Tap the size setting display on the touch screen to cycle 
through the available settings.  
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Applying Digital Effects 
Choose from five different effects to give your pictures a 
different look:  

• Color. (Default) Standard color output  
• B&W. Grayscale image   
• Sepia. Gives the image an old, faded look  
• Cool. Gives the image a cool blue look  
• Negative. Produces a color negative of the image taken 
You must select an effect before you snap a picture. If you do 
not select an effect before taking a picture, the previous 
selection or the default effect (color) will be applied. Effects are 
applied to pictures when they are processed, but are not 
displayed in the viewfinder.  
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To select a digital effect 

� On the Settings menu, tap Effects, and select an option 
from the pop-up list. 
–or– 
Tap the effect setting display on the touch screen to cycle 
through the available settings.  

 

 After using an effect, remember to set the effect back to your favorite 
setting. If you later snap a picture without looking at the display, or if 
you cannot see the display clearly, you may not notice that a different 
effect is selected.  

 Grayscale pictures result in smaller file sizes and require less storage 
space on your HP Jornada.  

 Picture color depends on your HP Jornada color display capability. 
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Metering Options  
By default, the camera measures the brightness of the entire 
picture, with emphasis on the center. This is known as “center-
weighted” metering. You can also use “spot” metering to 
correctly expose a specific part of the picture. Spot metering 
can be useful if the subject of a picture is much brighter or 
much darker than its surroundings, or if the subject is not 
centered in the frame.  

To select metering options 

1. On the Settings menu, tap Metering, and then tap Spot or 
Center-Weighted.  

2. If you choose Spot metering, a green box displayed in the 
digital viewfinder represents the area that will be used to 
determine exposure settings. In the digital viewfinder, tap 
the area of the image on which you want to base the 
exposure settings.    

 Tapping the digital viewfinder to zoom in on a subject does not work 
when the camera is in spot-metering mode.   
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Viewing and Editing Pictures 
Review mode allows you to view and edit your pictures. 

To select Review mode 

� On the View menu, tap Review. 
–or– 
Tap  on the Command bar.  

 

Viewing Pictures 
You can view pictures on your HP Jornada in three ways: 

• Preview window (default)  
• Image Viewer 
• Slideshow  



 

hp pocket camera 31 

Fe
at

ur
es

 &
 U

sa
ge

 

The Preview Window 
The Preview window shows the selected picture, or the last 
picture you snapped if you have switched from Capture mode. 
In addition to the Preview window, Review mode displays 
thumbnail views of the pictures in the current folder and 
information about the selected picture. 

 
1. Preview window. Displays the selected picture (If no picture 

is selected, the Preview window is blank.)  
2. Picture information. Displays the file name, capture date 

and time, quality, and size of the selected picture. 
3. Thumbnails. Tap a thumbnail of a picture to display it in the 

Preview window.  
4. Scroll bar. Tap to scroll forward or back through thumbnails. 
5. Command bar. Tap menus or icons to change modes, edit 

the selected picture, or send the picture by e-mail or 
infrared.  

  Tap the picture in the Preview window to switch to the Image Viewer 
and view the picture at actual size. 
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To display a picture in the Preview window 

� Tap the thumbnail for the picture you want to display. 
–or– 
Rock the Action button to cycle through the pictures one by 
one.  

 
By default, the Preview window displays pictures that are saved 
in the My Documents folder on your HP Jornada. You can 
display (and save) pictures in the My Documents folder or any 
subfolder you create in My Documents.  

To view pictures in a different folder 

1. On the View menu, tap Options, and then tap the Filename 
tab.  

2. Under Save/view pictures in folder, select a folder from 
the drop-down list.  

 If you change the folder you are viewing, any new pictures that you 
take will be saved in the selected folder.  
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The Image Viewer 
 The Image Viewer allows you to view a picture on your HP 
Jornada screen at actual size.  

To open the Image Viewer  

� Tap the picture in the Preview window. 
–or– 
On the View menu, tap Actual Size.  

To close the Image Viewer  

� Tap OK. 
–or– 
Press the Action button.  

 
If the picture is too large to fit on your HP Jornada screen, you 
can “pan” across the picture by dragging the stylus on the touch 
screen to display other parts of the picture. You can also pan 
up or down by rocking the Action button on your HP Jornada. 
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The Slideshow  
In Slideshow mode, pictures are resized (and/or rotated) to fit 
the screen of your HP Jornada. You can choose whether the 
slideshow automatically displays the next picture in sequence 
after short delay, or whether you change the picture by rocking 
the Action button.  

To start the slideshow  

� On the View menu, tap Slideshow. 
–or– 
Press the Action button.  

To stop the slideshow  

� Press the Action button. 
–or– 
Tap the screen.  

 Create a fun animation by snapping a sequence of pictures and playing 
them back with the slideshow feature. Set the slideshow options for a 
forward or reverse sequence with a short or zero delay. The animated 
motion is smoothest when the images have been captured at a size of 
320x240. For best results when snapping pictures for an animation, set 
the exposure mode to Manual so that it does not vary from one frame 
to the next. 
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To set slideshow options 

1. On the View menu, tap Options, and then tap the 
Slideshow tab.  

2. Select from the following slideshow options:  
• Sequence. To automatically play the slideshow, select 

the order in which you want pictures displayed: 
Forward, Reverse, or Random. To control the 
slideshow manually (by rocking the Action button to 
display the next picture), select Off.  

• Delay. Set the delay time (in seconds) you want the 
slideshow to wait before it automatically displays the 
next picture.  

• Wrap around. To repeat the slideshow after the final 
picture has been displayed, select the Wrap around 
check box. Clear the check box if you want the 
slideshow to stop after the last picture.  

• Auto-rotate. Select the Auto-rotate check box to 
rotate pictures if necessary to better fit the screen. 
Select either Clockwise or Anti-clockwise to 
determine the direction of rotation.   

• Show filename and Show date. Select Show 
filename and/or Show date to display information 
about the picture on the screen during the slideshow.   

• Play audio. Select Play audio to play any associated 
sound files when the picture is displayed.   



 

36 hp pocket camera 

Editing Pictures 
In Review mode, you can rename pictures or move them to 
other folders, delete unwanted pictures, rotate pictures, record 
sounds with your pictures, and set options for storage.  

Renaming a Picture File 
When you snap a picture, a file name is automatically assigned 
to the picture file. You can rename individual files or set the 
software to number files sequentially using a prefix that you 
designate.  

To rename a single picture file 

1. In Review mode, tap a thumbnail to select the picture you 
want to rename. The current file name is displayed below 
the Preview window.  

2. On the Edit menu, tap Rename/Move. 
3. In the Filename box, enter a new name for the file. You do 

not need to include the file name extension (e.g., .jpg)  

To set a file-naming convention for captured pictures 

1. On the View menu, tap Options, and then tap the Filename 
tab.  

2. In the Filename prefix box, enter a word or sequence of 
characters that you want to appear in all file names. For 
example, you could use the word “picture” to quickly identify 
picture files, or enter “august” to identify all pictures snapped 
during the month of August. 

3. In the Current counter value box, enter a number. New 
images will be numbered sequentially beginning with the 
number you enter in the box. 
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Organizing Picture Files in Folders 
By default, pictures are stored in the My Documents folder on 
your HP Jornada. To organize your pictures, you can create a 
subfolder in My Documents, for example, a folder called My 
Pictures. 

To move a picture 

1. In Review mode, tap a thumbnail to select the picture you 
want to move.  

2. On the Edit menu, tap Rename/Move. 
3. Under Folder, select the destination folder from the drop-

down list.  

To change the default folder where pictures are stored 

1. On the View menu, tap Options, and then tap the Filename 
tab.  

2. Under Save/view pictures in folder, select a folder from 
the drop-down list.  

To delete a picture 

1. In Review mode, select the picture you want to delete.   
2. Tap the Delete button in the Command bar. 

–or– 
On the Edit menu, tap Delete. 

 If you want to delete lots of pictures, you may find it easier to use the 
File Explorer. If you move, rename, or delete picture files using the File 
Explorer while the camera software is running in Review mode, tap 
Refresh Thumbnails on the View menu to update the displayed 
thumbnails.   
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Rotating Pictures 
You can rotate pictures to ensure that they appear properly 
when they are displayed on your HP Jornada screen or copied 
to a note or document.  

To rotate a picture 

1. In Review mode, tap a thumbnail to select the picture.  
2. On the Edit menu, tap Rotate Anti-clockwise or Rotate 

Clockwise.  
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Recording Sounds with Pictures 
This feature can be used to associate simple voice recordings 
with your pictures. The voice recording feature is available in 
both Capture and Review modes.  

 

To activate or de-activate the voice recording feature 

• Tap  on the Command bar.  
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To record a voice recording 

1. Tap  on the Command bar to activate the voice recording 
controls.  

2. Tap the Record button, and speak into the microphone on 
your HP Jornada. 

3. Tap the Stop button to stop recording. 

 Hold the microphone close to your mouth making a voice recording. 
For more information on recording techniques and formats, see your 
HP Jornada User’s Guide.  

The recording associated with the picture is stored as an 11-
kHz, mono WAV file with the same name as the picture file it is 
associated with. Voice recordings created in Capture mode are 
associated with the last picture you snapped. Voice recordings 
created in Review mode are associated with the selected 
picture. 

In Review mode, the thumbnail for a picture with an associated 
sound file is displayed with a musical note icon. Displaying the 
picture in the Preview window, the Image Viewer, or a 
slideshow also plays the associated sound.  

 You can also associate a prerecorded sound file with a picture by 
copying a WAV file to the folder the picture is saved in, and renaming 
the WAV file with the same file name as the picture file. 

 Sounds are clearer when played back through headphones. You must 
remove the HP pocket camera from the CompactFlash slot of your HP 
Jornada before inserting headphones into the headphone jack.   
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Conserving Memory 
 In general, larger, higher-quality pictures require more memory 
than pictures taken at a smaller size or lower quality.  

The table below shows the estimated average file size (in KB) 
for various settings:  

320x240 pixels 640x480 pixels 
Quality 

Color Gray-
scale Color Gray-

scale 

Normal 12 8 36 30 

Fine 18 12 55 46 

Super Fine 27 18 86 74 

Best 64 45 221 177 

 File sizes may vary significantly depending on the picture content 
and camera settings. 

The HP pocket camera software keeps track of available 
storage memory and displays the approximate number of 
pictures that can be captured and stored using the current 
camera settings. 
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To free up storage memory on your HP Jornada, you can 
transfer pictures from your HP Jornada to your desktop PC or 
to a CompactFlash card. For more information on transferring 
files from your HP Jornada to your desktop PC via ActiveSync 
or to a CompactFlash card, refer to your HP Jornada User’s 
Guide.  

Alternatively, you can also free up storage memory by deleting 
pictures from your HP Jornada. For information on deleting 
pictures, see “Organizing Pictures in Files and Folders” in the 
“Viewing and Editing Pictures” section.  
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Advanced Options 
The following sections describe features and settings of the HP 
pocket camera software that will help you get the most from 
your HP pocket camera. 

Conserving Power  
The HP pocket camera draws power from your HP Jornada. 
You should take care to conserve power and to prevent your 
HP Jornada from running out of power. Typically, your fully 
charged HP Jornada will power the camera for up to 2 hours. 

To save power, the pocket camera will turn off (suspend) after 
a period of inactivity. The camera will suspend at the same time 
as your HP Jornada, depending on the options you have set in 
the Power control panel. For information on setting your HP 
Jornada to suspend after a period of inactivity, refer to your HP 
Jornada User’s Guide or online Help on your HP Jornada. 
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The HP pocket camera has two power-saving modes: Standby 
and Suspend.  

Standby Mode 
In Standby mode, the pocket camera uses less power. It enters 
Standby mode after a preset period of inactivity (that is, when 
you have not tapped the touch screen or taken any pictures). 
When the camera is in Standby mode, the green LED ring on 
the camera blinks slowly.  

Suspend Mode 
You can further conserve power by setting your camera to 
suspend when not in use. In Suspend mode, the pocket 
camera is off and does not use any power. When the camera is 
in Suspend mode, the green LED ring on the camera is not lit, 
and the shutter button on the pocket camera does not respond 
when you press it. By default, your camera will not suspend; 
you must set this option as described below. 

To set the delay for Standby and Suspend modes 

1. In Review mode, on the View menu, tap Options, and then 
tap the Power tab.  

2. Select the delay times for Standby and Suspend modes 
from the drop-down lists. 
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To wake the camera from Standby mode 

� Press the shutter button on the camera. 
–or– 
Tap the digital viewfinder.   

The green LED ring on the camera shines steadily to indicate 
that the pocket camera is ready.  

To wake the camera from Suspend mode 

� Tap the shutter button on the screen of your HP Jornada. 
–or– 
Tap the digital viewfinder.   

The green LED ring on the camera shines steadily to indicate 
that the camera is ready.  

   Your pocket camera uses power only when the HP pocket camera 
software is in Capture mode. You can save power by switching to 
Review mode or by closing the HP pocket camera software.  

You can save power by disabling the LED ring on the camera 
and/or disabling sound playback features. “Capture-related” 
sounds are made by the HP pocket camera software in Capture 
mode, such as the shutter button sound and the timer-beeping 
sound. “Review-related” sounds are the voice recordings 
associated with pictures.  

To set power-saving options 

1. On the View menu, tap Options, and then tap the Power 
tab.  

2. Clear the check boxes for Enable LED, Enable Capture-
related sounds, and Enable Review-related sounds. 
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Displaying Detailed Onscreen Information  

To display detailed information about the current picture 

1. On the View menu, tap Options. 
2. On the Advanced tab, select the Display advanced 

information check box.  
3. In Capture mode, tap the information display to cycle 

through the available information: 
• Framerate. Displays the frame rate of the 

viewfinder in frames per second (fps). The value 
displayed is a 2-second average, and the first 
value shown may be inaccurate.  

• Speed (Gain). Shows the current shutter speed 
and gain.     

• RGB value. Displays the RGB value of the 
selected pixel, as indicated by the red crosshairs 
on the center of the screen. Tap the screen to 
move the spot-metering region and/or to zoom in 
or out.    

• Timer. Shows the time elapsed since Capture 
mode was activated, regardless of whether the 
camera has been running or not.  

• Histogram. Displays the RGB channels to 
determine if the picture has been exposed 
correctly. The histogram is also displayed for the 
selected picture in Review mode.   

  You can modify the exposure value in Capture mode, even when you 
have selected an automatic exposure mode. On the View menu, tap 
Options, and then tap the Advanced tab. Select the Display EXP 
setting check box to display the EXP (exposure compensation) control.  
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Camera Log 
 You can keep a log of the pictures you take, including the 
settings used (shutter speed, gain, metering mode, etc.) for 
each picture. The log can be helpful if you want to check the 
settings you used for a particular picture, or compare the 
results of different exposure settings. The log is stored as a text 
file called Camlog.txt in the My Documents folder.  

To enable the camera log 

1. On the View menu, tap Options, and then tap the 
Advanced tab.   

2. Select the Log capture information check box. 

To view the camera log 

1. On the View menu, tap Options, and then tap the 
Advanced tab.   

2. Tap View Log. The log file is opened in Pocket Word. 
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Troubleshooting and Support 
This section presents solutions to some of the issues you may 
experience when using your pocket camera. If you have a 
problem that is not answered here, visit the HP Web site at 
www.hp.com/jornada for solutions to other common issues.  

No image in digital viewfinder 
• Is the HP pocket camera software running, and is it in 

Capture mode? The digital viewfinder is only active 
when the HP pocket camera software is running in 
Capture mode. To start the software, tap Programs on 
the Start menu, and then tap the HP pocket camera 
icon. To switch to Capture mode, tap Capture on the 
View menu.  

• Have you installed the HP pocket camera software? 
You must install the software before you can use the 
camera. If you have restored your HP Jornada to the 
factory default settings, or lost power—thereby erasing 
all information on your HP Jornada—you will need to 
reinstall the software.  

• Is something blocking the lens? Check to be sure your 
finger or another object is not in front of the lens and 
that the lens is not dirty or smudged.  

HP pocket camera software does not start  
when you insert the camera 
• Is the camera inserted properly? Be sure the camera is 

oriented properly and that it is firmly seated in the 
CompactFlash card slot. Remove and re-insert the 
camera. Wait for the LED to blink and then shine steady 
green. If the LED does not shine steady green after 2 or 
3 seconds, remove the card and re-insert it again. 
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• Have you installed the HP pocket camera software? 
You must install the software before you can use the 
camera. If you have restored your HP Jornada to the 
factory default settings, or lost power—thereby erasing 
all information on your HP Jornada—you will need to 
reinstall the software.  

Camera does not take a picture when  
you press the shutter button  
• Was the pocket camera in Suspend or Standby mode? 

If the camera was in Standby mode, pressing the 
shutter button on the camera once will turn on the 
camera; you must press the shutter button a second 
time to snap a picture. If the camera was in Suspend 
mode, you must tap the onscreen shutter button in the 
HP pocket camera software to turn on the camera. 

• Was the pocket camera ready? Be sure the LED ring on 
the pocket camera is shining steady green before you 
snap a picture. After you take a picture, you may need 
to wait a few moments for your HP Jornada to process 
and save the picture before you can take another one. 
(The green LED ring blinks rapidly while the camera is 
processing a picture.)  

• Is the HP pocket camera software running? The 
software must be running in Capture mode before you 
can snap a picture. To start the software, tap Programs 
on the Start menu, and then tap the HP pocket camera 
icon. 

Pictures are black 
• Is something blocking the lens? Check to be sure your 

finger or another object is not in front of the lens, and 
that the lens is not dirty or smudged.  
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• Did you wait for the camera to set the exposure 
settings? The camera may take a few moments to set 
the exposure correctly, especially when you move from 
a dark place to a bright place, and vice versa. If you 
snap a picture before the camera has time to adjust the 
exposure, the picture may be too bright or too dark. 
Give the camera a few seconds to readjust the 
exposure settings before snapping a picture when 
moving between places with different lighting 
conditions. 

Pictures are blurry 
• Is the camera in focus? If the subject is at a distance of 

110 cm (4 ft) or farther, turn the focus ring clockwise 
until it snaps into place. If the subject is closer, turn the 
focus ring until the image in the digital viewfinder is 
focused. You can also zoom in to help focus the image, 
and then zoom out again before taking the picture. 

• Did you move the camera? It may be difficult to hold the 
camera steady, especially at slow shutter speeds 
(below 1/15 second). Try to place your HP Jornada on a 
solid surface before snapping the picture.  

• Is the subject moving? To capture moving subjects, you 
will need a fast shutter speed. Set the exposure mode 
to Action, or adjust the exposure settings to obtain a 
faster shutter speed. 

Cannot find pictures 
• Are you looking in the right folder? The pocket camera 

stores pictures in the My Documents folder, or in any 
subfolder of My Documents. To see the folder that 
pictures are being stored in, tap Options on the View 
menu. The current folder is displayed on the Filename 
tab, under Save/view pictures in folder. 
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 Caring for Your Pocket Camera 
Do not drop your pocket camera, or subject it to hard knocks.  

When you place your HP Jornada and pocket camera on a flat 
surface, be sure that the lens is not facing down. Resting the 
HP Jornada on the camera lens may damage the lens and 
place stress on the joints of the camera. 

Do not use excessive force when handling the HP Pocket 
camera or when inserting or removing it from your HP 
Jornada. Align the CompactFlash interface of the camera 
carefully with the CompactFlash slot of your Jornada. Be sure 
the camera is oriented correctly before inserting it into the slot. 

Use quality cleaning products designed for use on 
photographic lenses to keep your camera lens dirt- and 
smudge-free. Do not use excessive force on the lenses when 
cleaning to prevent damage to the lens. 

Support 
Each HP Jornada offers:  

• 90 days warranty on accessories  
• Phone support during the warranty period  
• Electronic support services, available on the World 

Wide Web (http://www.hp.com/jornada)  
Refer to your HP Jornada User’s Guide for information on 
the HP worldwide customer support network. 
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Glossary 
Capture-related sounds.  Sounds made by the HP pocket 
camera software in Capture mode, such as the shutter button 
sound and the timer-beeping sound. You can save power by 
disabling these sounds, as well as review-related sounds. 

Center-weighted metering.  The default method used by the 
camera to measure the brightness of a picture. Exposure 
settings are based on the brightness at the center of the picture 

Digital effects.  Special effects applied to a picture when it is 
processed. The effect—black and white (grayscale), negative, 
“cool,” or sepia-toned—is applied after you snap the picture, 
and is not displayed in the viewfinder.  

Exposure compensation (EXP).  A setting that allows you to 
manually correct scenes that are too dark or bright. Exposure 
values range from +0.0 to +2.0. Setting a higher EXP value 
makes the picture brighter; a lower EXP makes the picture 
darker.  

Gain.  The amount of brightness applied by the camera to 
compensate for low-light conditions. The gain value ranges 
from 1 to 25. For best picture quality, the gain value should be 
as low as possible. 

Panning. A method used to view the areas of an actual-size 
picture that don’t fit in the Image Viewer. Drag the stylus on the 
touch screen to display other parts of the picture, or pan up or 
down by rocking the Action button on your HP Jornada. 

Review-related sounds.  The voice recordings associated with 
pictures. You can save power by disabling these sounds, as 
well as capture-related sounds. 
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RGB (red/green/blue) value.  Color value of a pixel. You can 
identify the RGB value of a pixel in the advanced information 
display in Capture mode. You can also display a histogram of 
values for all RGB channels in a picture. 

Shutter speed.  The length of exposure time for the picture. 
Darker conditions require slower shutter speeds, while moving 
subjects require faster shutter speeds. The shutter speed on 
your HP pocket camera ranges from 1/2 second (slowest) to 
1/8000 second (fastest).  

Spot metering.  A way to override center-weighted metering, 
the camera’s default method of measuring the brightness of a 
picture. Use spot metering to identify the part of a picture that 
you want the light meter to use to calculate exposure—for 
example, if the subject of a picture is much brighter or much 
darker than its surroundings, or if the subject is not centered in 
the frame. 
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selecting ........... 19, 25 
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software................17 
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pocket camera 
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zooming .. 9, 10, 29, 51 

software.......... See pocket 
camera software 

sound files 
associating with 

pictures.................40 
disabling playback to 

save power ...........45 
file type ...................40 
microphone .............40 
playing ....................40 
playing during 

slideshow .............35 
playing through 

headphones..........40 
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In
de

x 

recording .......... 39, 40 
spot-metering......See light 

meter 
Standby mode 

about ...................... 44 
canceling .......... 45, 50 
setting delay ........... 44 
waking from............ 45 

status (green LED ring) 
blinking 3, 8, 22, 44, 50 
off ....................... 3, 44 
shining steadily.... 3, 7, 

10, 17, 18, 45, 49, 50 
Suspend mode 

about ................ 43, 44 
canceling .....17, 45, 50 
setting delay ........... 44 
waking from............ 45 

T 
taking pictures ........... See 

snapping pictures 
timer ... See Capture mode 

timer or delay timer 
transferring pictures 15, 42 
troubleshooting.......... See 

picture problems 

V 
viewing pictures 

at actual size .....31, 33 
changing default folder 

for.........................32 
in a slideshow .........34 
in Image Viewer 31, 33 
in Preview window..12, 

31, 32 
 



 

60 hp pocket camera 

 


	Contents
	Welcome
	What's in the Box
	The HP Pocket Camera
	Focusing Your Pocket Camera
	Getting Started
	Step 1. Insert the HP Pocket Camera
	Step 2. Snap a Picture
	Step 3. View and Share Pictures
	Removing Your HP Pocket Camera
	Tips for Taking Better Pictures
	Features and Usage
	Using the Timer
	Adjusting Exposure
	Setting Picture Quality
	Choosing Picture size
	Applying Digital Effects
	Metering Options

	Viewing and Editing Pictures
	Viewing Pictures
	The Preview window
	The Image Viewer
	The Slideshow

	Editing Pictures
	Renaming a Picture File
	Organizing Picture Files in Folders
	Rotating Pictures
	Recording Sounds with Pictures
	Conserving Memory


	Advanced Options
	Conserving Power
	Displaying Detailed Onscreen Information
	Camera Log

	Troubleshooting and Support
	Glossary
	Index

