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This quick guide explains how to use JetSend on your 
Microsoft® Windows® CE-based mobile device. With 
JetSend for Windows CE Devices, you can exchange 
documents, images, appointments, tasks, and contact 
information with any other JetSend-enabled device. See the 
JetSend for Windows CE Devices Web Reference for further 
information 
(http://www.jetsend.hp.com/mobilesolutions/
webreference.html).

http://www.jetsend.hp.com/mobilesolutions/webreference.html
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Setting preferences

Default location of Exchanger files

� This procedure sets the default location for Exchanger files. The contents of 
this folder appear when you open JetSend for Windows CE Devices. The 
folder is where all received image and text document files are placed. 

� My Documents is the folder that is used unless you change it. 

1 Select Start > Programs > JetSend > Exchanger.

2 Select File > Preferences.

3 On the General tab, use the browse button for the Folder field to locate and 
select the folder. (You can also type the information.)

Setting automatic receive

� This procedure allows you to place your device in receive mode 
automatically when you start JetSend Exchanger.

1 Select Start > Programs > JetSend > Exchanger.

2 Select File > Preferences.

3 On the General tab, select the Automatically receive when JetSend 
Exchanger is launched checkbox. (To set receive mode manually after you 
open Exchanger, clear the checkbox.)
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Default quality, color, and file format

� This procedure sets the default characteristics for documents and images that 
you exchange. 

� Quality and performance are a function of both the settings and the sending or 
receiving device. See the JetSend for Windows CE Devices Web Reference for 
details on options (http://www.jetsend.hp.com/mobilesolutions/
webreference.html).

� Options for quality:  High (higher quality image, lower quality text, longer 
transfers), Normal (average), Text (lower quality image, higher quality text, 
shorter transfers). 

� Options for color:  Color (longer transfers), Grayscale (average), 
Monochrome (shorter transfers).

� Options for file format when receiving information: Default, JetFile, Tiff
 See the JetSend for Windows CE Devices Web Reference for information 
about the JetFile file format (http://www.jetsend.hp.com/mobilesolutions/
webreference.html).

1 Select Start > Programs > JetSend > Exchanger.

2 Select File > Preferences.

3 On the Send tab, select the defaults you want.

4 On the Receive tab, select the defaults you want.
-Or-
Select Prompt for action to designate that you want to set these settings 
individually for each file you receive.

5 After you finish setting the defaults you want, select OK.

Default action for receiving contact, appointment, and task 
information

� This procedure sets the default action when your mobile device receives 
duplicate contact or calendar information.

� Options: Duplicate (adds the new information to the existing information and 
creates a duplicate), Overwrite (replaces the existing information), Prompt 
(allows you to designate whether you want to merge or overwrite the 
information individually for each file you receive)

1 Select Start > Programs > JetSend > Exchanger.

2 Select File > Preferences.

3 On the Outlook tab, select the defaults you want to use when receiving 
contacts, appointments, and tasks, and then select OK.
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Adding network connections

� JetSend lets you exchange information using two JetSend services: Network 
or Infrared (explained in “Sending images and text files” and “Sending 
contacts, appointments, and tasks” on page 6). You can set up Network 
connections for your specific environment.

� To send and receive information across a network with JetSend, a network 
card must be installed and properly configured in the mobile device.

1 Select Start > Programs > JetSend > Exchanger.

2 Expand the list of configured network connections by selecting the plus sign 
next to the Network icon.

3 Double-click (or double-tap) the New Connection icon.

4 In the New Network Recipient dialog box, enter Name 
and IP Address. Then select OK.
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Using the Exchanger functions

Importing and exporting files 

� Use the import procedure to copy files to the JetSend Exchanger folder. (For 
information about setting which folder is the JetSend Exchanger folder, see 
“Default location of Exchanger files” on page 2.)

� Use the export procedure to copy received files to the appropriate folders.

1 Select Start > Programs > JetSend > Exchanger.

2 To import: Select File > Import, locate and select the file you want to import, 
and then select OK. The file is copied into the current folder.

To export: Select the files you want to copy, select File > Export, locate the 

folder into which you want to copy the files, and then select OK.

Creating an infrared connection

On the two devices, align the infrared ports with each other.

Sending
device

Receiving
device

Infrared
ports

30-degree
angle

� The two devices must be within 3
ft (1 m) of each other, but no 
closer than 2 in (5.08 cm).

� The infrared ports of the two 
devices must be lined up within a 
30-degree angle of each other.

� There must be no obstacles 
between the infrared ports of the 
two devices.
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Sending images and text files

� You can send text or image files using Network or Infrared services by 
dragging the file to the corresponding icon in the Exchanger.

� You can send or receive multiple files at the same time.

1 Select Start > Programs > JetSend > Exchanger.

2 Make sure that the receiving device is turned on and ready to accept your 
exchange.

� Infrared: Set up an infrared connection between your mobile device and 
the receiving device.

� Network: Make sure that the mobile device is connected to the network.

3 On the sending device, drag the files to a JetSend service on the right side of 
the screen. 

4 For network exchanges, drag the files to the specific network recipient. Or 
drag the files to New Connection, enter the name and IP address for the 
connection, and click OK.

5 When the exchange is complete, check the receiving device to verify that the 
exchange took place.

Sending contacts, appointments, and tasks

� You can send contacts, appointments, and tasks, using Network or Infrared 
services, from within the appropriate Microsoft Pocket Outlook program on 
your Windows CE device.

� You can send or receive multiple files at the same time.

1 Start the Calendar, Contacts, or Tasks program.

2 Make sure that the receiving device is turned on and ready to accept your 
exchange.

� Infrared: Set up an infrared connection between your mobile device and 
the receiving device.

� Network: Make sure that the mobile device is connected to the network.

3 On the sending device, locate the information you want to exchange.

4 On the sending device, select the appropriate option:

� Appointments: Select Tools > JetSend Calendar.

� Contacts: Select Tools > JetSend Contact.

� Tasks: Select Tools > JetSend Task.

5 Select a recipient, either Infrared or Network (if available).

6 If you are sending an appointment, select a start date and end date.

7 Select Send.

8 When the exchange is complete, check the appropriate Pocket Outlook 
component on the receiving device to see if the information has been added.
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Receiving images and text files

� You can receive documents and image files, using Network or Infrared 
services, from a variety of JetSend-enabled devices, regardless of the 
program you use to begin the receiving process. However, to view the 
information you receive, you must use the appropriate program.

� You can send or receive multiple files at the same time.

1 On the receiving device, select Start > Programs > JetSend > Exchanger. 

2 Select the  icon at the top of the screen to place the mobile device in 
receive mode. While in receive mode, the device listens on all available 
transports for any incoming JetSend activity.

3 On the sending device, start the exchange by infrared or network.

4 When the exchange is complete, open the file in the Viewer on the mobile 
device to verify that the document or image arrived in the default location of 
Exchanger files. (See “Viewing files” on page 8. You may need to select 
View > Refresh to see the received files.)

Receiving contacts, appointments, and tasks

� You can receive contacts, appointments, and tasks, using Network or Infrared 
services, from within any Microsoft Pocket Outlook program or the 
Exchanger program, regardless of the program you use to begin the receiving 
process. However, to view the information you receive, you must use the 
appropriate program.

� You can send or receive multiple files at the same time.

� You can set the default for how JetSend handles received contacts, 
appointments, and tasks that duplicate ones already in your mobile device. 
(See “Default action for receiving contact, appointment, and task 
information” on page 3.)

1 On the receiving device, start the Calendar, Contacts, or Tasks program.

2 Select Tools > JetSend Receive to place the mobile device in receive mode. 
While in receive mode, the device listens on all available transports for any 
incoming JetSend activity.

3 On the sending device, start the exchange by infrared or network.

4 When the exchange is complete, check the appropriate Pocket Outlook 
component on the receiving device to see if the information has been added. 
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Using the Viewer functions

Viewing files

� You can view files in these formats:  .bmp, .jpg, .gif, .tif, .txt, .jsf (JetFile). 
See the JetSend for Windows CE Devices Web Reference for information 
about the JetFile file format (http://www.jetsend.hp.com/mobilesolutions/
webreference.html).

� To view documents with other file formats on your mobile device, open the 
document using the program associated with the file format.

� You can zoom in, zoom out, and rotate images.

1 Select Start > Programs > JetSend > Viewer. (You can also open the 
Viewer by double-clicking a file in the Exchanger.)

2 Select File > Open, and then open the file you want to view.

Changing fonts

� This procedure sets the font only for the current document.

� Options: Any of the standard Windows CE fonts, sizes, and styles.

1 Select Start > Programs > JetSend > Viewer.

2 Select Edit > Font.

3 In the Font dialog box, select the font characteristics you want, and then 
select OK.

Converting documents and images

� You can convert any image format supported by JetSend into any of the other 
supported image formats (except .gif). However, images cannot be saved as 
text. (For supported formats, see “Default quality, color, and file format” on 
page 3.)

� You can convert a .gif file to another supported image file format, but you 
cannot convert a supported file to a .gif file.

1 Select Start > Programs > JetSend > Viewer.

2 Select File > Open, and then open the image file.

3 Select File > Save As. 

4 Select the location and type of file you want, and then select OK.
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Uninstalling

1 On the handheld PC, select Start > Settings > Control Panel, and then select 
Remove Programs.
-Or-
On the palm-size PC, select Start > Settings > Remove Programs.

2 In the Remove Program Properties dialog box, select JetSend for 
Windows CE Devices.

3 Select Remove, and then select Yes to confirm.

4 Select OK to close the Remove Program Properties dialog box.
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Resources for information and help

TOPIC RESOURCE

Customer support, 
troubleshooting, and 
questions

JetSend website: http://www.jetsend.hp.com

JetSend for 
Windows CE 
Devices

JetSend website: http://www.jetsend.hp.com

Online Help on the mobile device for JetSend:
� Select Start > Help. If JetSend is running, the Online 

Help appears. If JetSend is not running, select JetSend 
for Windows CE Devices.

Windows CE Online Help on the mobile device for Windows CE:
� Select Start > Help > Windows CE Basics. 

Windows CE 
Services

Online Help on your desktop computer for Windows CE 
Services:
� Click Start, point to Programs, point to Microsoft 

Windows CE Services, and click Help.

Windows CE 
devices

Microsoft Windows CE website:
http://www.microsoft.com/windowsce/

Infrared connections Infrared Data Association website:
http://www.irda.org.

© Copyright Hewlett-Packard Company 2000. All Rights Reserved. 
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