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1. Introduction

What Can I Find Inside?

For Macintosh Users

• PANTONE color palettes for the following applications:

Adobe PageMaker
Adobe Photoshop
Adobe Illustrator
Freehand
QuarkXPress

• PANTONE simulated color charts for the PostScript driver.

• PANTONE CMYK tables with color values.

For Windows Users

• PANTONE color palettes for the following applications:

Adobe PageMaker
Adobe Photoshop
Adobe Illustrator
CorelDRAW
Freehand
QuarkXPress

• PANTONE CMYK tables with color values.
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Common Questions Answered

Under what conditions is the PANTONE licensing valid?

PANTONE is licensed only under the following conditions:

• using the HP PostScript solution

• printing on either HP Heavy-Weight Coated or HP High-Gloss Photo paper

• using scatter halftoning

• using the “Best” print quality setting

• using SWOP ink emulation

• using the Hewlett-Packard DesignJet 2500CP imaging ink system.

PANTONE colors printed out by your HP DesignJet 2500CP are four-color process
simulations. Only by mixing PANTONE inks together can you get true PANTONE
color. Software applications that support PANTONE will generate specific color
values (CMYK = Cyan, Magenta, Yellow and Black, or RGB = Red, Green and
Blue) to simulate each PANTONE color that is sent to the Windows and Macintosh
drivers. However, the color values they use are often based on an ink standard such
as SWOP or EuroScale, which have characteristics which differ from the ink in
your HP DesignJet cartridges. If the color values sent by your application match the
values in the HP PANTONE Process Color Simulation Lookup Table, the specified
PANTONE color will be simulated by the printer.

When should I use the “Pantone Process Color and Color Separation Tables for the
HP DesignJet 2500CP”?

You should use them if you do not use a third-party color management software
(CMS) package.

When do you recommend me to buy a third-party Color Management package?

If the HP DesignJet 2500CP is the only device being used for final printed output,
then this Pantone Process Color and Color Separation Tables provides a solution for
all the main graphic arts applications and no extra software is required. However if
you use a different device for your final printing and you want color consistency
across devices, color calibration for your scanner and monitors then a third party
CMS is recommended.
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Why do I get different colors when I print my file using an offset printer compared
to when I print to an HP DesignJet 2500CP?

The HP DesignJet 2500CP inks (Cyan, Magenta, Yellow & Black) are different
from the standard offset inks. Typically, the offset printers use SWOP,  EuroScale,
or Toyo inks and the main applications specify colors in SWOP, EuroScale, or Toyo
CMYK. Therefore, you will get the best color matching in this case by setting ink
emulation to SWOP, EuroScale, or Toyo on your printer’s front panel or in your
printer driver.

How can I ensure that my printed colors are repeatable?

There are some environmental variables to which you should pay attention if you
want to repeat prints and have color consistency. You should:

• use pen cartridges with the same lot number

• use media with the same lot number

• maintain temperature and humidity constant.

What problems might I encounter using PANTONE colors?

Software applications that are licensees of PANTONE may not have elected to use
or integrate the PANTONE Color Lookup Table for your printer. These applications
may send values that are different to the ones in the “HP PANTONE Process Color
Simulation Lookup Tables” (see Chapters 4 to 6) for your HP DesignJet. If the
application sends different values, your printer will not print a correct simulation of
your chosen PANTONE color.

If the HP PANTONE values are not supported in your software and your
application is not listed on page 1, we recommend that you contact your software
vendor and request that they support the HP DesignJet 2500CP. Additionally, you
can refer to the color tables included with the PANTONE Process Color
Simulations disk and either enter the color values into the color palette in your
application, or create a custom palette containing your own selection of colors
which you frequently use (See below for further information).

How do I make sure I get the color I want from the printer?

If a palette has been supplied for your application, you should read the appropriate
sections specific to your application that you will find later in this document. See
page 1 for a list of applications.

If a palette has not been supplied for your application, you will have to enter the
color values manually into your application in order to get the color you want from
the printer. This is what you should do:
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1 Set ink emulation to SWOP in the printer driver.

2 Start your application and access its “Edit Color Palette” or similar function.

3 Change the component color values for the PANTONE color in your application to
match those of the color values in the color table or color chart (see Chapters 4 to
6). These tables and charts list the respective color component values which are
used by the HP DesignJet 2500CP to simulate PANTONE colors. We recommend
that you enter the values from this table into your application’s palette before you
print your drawings.

IMPORTANT – all values in the color tables range from 0 to 100%
Some applications use the range 0 to 255. To derive values for these applications
you must multiply the values given in the color tables by 2.55.

For example: PANTONE Blue 072 CH = 100, 90, 05

Multiplying each number by 2.55, we get: 255, 230, 13

Similarly, if your application uses a range of 0 to 64,353 for its color values you
should use a multiplying factor of 643.53.

4 Be sure to save the color values that you changed in your application, in case you
want to use them again in the future.

What if my on-screen colors are not what I expected?

Color representations on-screen are not always a valid way of judging the
appearance of the printed output. If you have ensured that the color values (CMYK
or RGB) for the designated PANTONE color are correct in your application the
printed output will be an accurate PANTONE simulation.
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2. Installation

Introduction

You may have received the HP Pantone Color Tables on the “HP DesignJet
2500CP” CD-ROM, or separately on the “Pantone Process Color for the HP
DesignJet 2500CP” diskette.

The installation procedures are described below. For information on how to use the
PANTONE tables after installation, see Chapter 3.

Installation from CD-ROM

If you received the CD-ROM, you can choose to install the Pantone Color Tables
from the CD-ROM installation program. The installation is performed
automatically; you need only confirm or change the default directory into which the
files are copied.

Macintosh Installation from Diskette

1 Insert the diskette into your Macintosh and open it.

2 Double-click the HP DesignJet Installer icon, answer the on-screen questions until
you see the installation selection dialog box.

3 You can make only one selection per installation operation: you can either “Install
everything” or make a specific selection from the list. To install only a selection of
the files you will have to repeat the installation for each table or profile you want to
install. When you have made your choice, click on the Install button.

4 You will be prompted to enter a folder name where the files should be stored; the
HP DesignJet 2500CP Pantone kit folder on your hard disk is the default. When
the box contains the name to be used, click on Install.

5 Follow the on-screen instructions until you are told that the “Installation was
successful”.

6 At this point you can choose Continue to install other tables or profiles, or Quit if
there are no more tables or profiles you want to install.

7 If you choose Quit, you will see the that the HP DesignJet 2500CP Pantone kit
folder is open and contains folders for each of the items you chose in step 3.
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Windows Installation from Diskette

Your computer should be running Windows version 3.1, 3.11, or 95, or Windows
NT.

1 Insert the diskette into your A or B drive.

2 Activate the Program Manager window.

3 Click on the File menu and select Run…

4 Type A:\SETUP  and press Enter.
(Type B:\SETUP  if you have inserted the diskette into the B drive.)

5 You will see a dialog box that asks you to enter the name of a directory where the
install program should place the “Pantone Process Color Tables” files. The default
directory is C:\HPANTONE. To accept this directory, click on OK. Otherwise type
the path and name of the directory you want to use.

6 Once you have entered a directory name and clicked on Continue the setup
program will transfer several files to your chosen directory.

7 The end of this setup sequence is a message window that tells you that the
installation is complete. Click on OK.

8 You will see a Windows group window like the one below.

9 If you want to use the HP PANTONE Process Color Simulations (and print out the
PANTONE Process Color Simulation chart), double-click on the icon and see
Chapter 4 for details. Otherwise close the window in the normal way.
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3. PANTONE Simulation Palettes

PANTONE Color Palettes and your Application

Before your software application can use the PANTONE Four Color Process
Simulation palettes you must first have installed them on your system (installation
is described in Chapter 2).

Application
type

With the HP DesignJet 2500CP
and this type of medium Select palette with filename2

Windows HP Heavy-Weight Coated 2500CPCO

applications1 HP High-Gloss Photo 2500CPGL

Macintosh HP Heavy-Weight Coated HP2500CP_HeavyCoated

applications1 HP High-Gloss Photo HP2500CP_HighGloss

Notes

1 If your software application is not listed on page 1, you will have to enter values
manually from the color tables into your application. See the notes on your
application later in this chapter.

2 Filename extensions will be added to these names as required for a particular
application.



8 HP DesignJet 2500CP Pantone Color Tables

Adobe Illustrator 5.x for Macintosh

PANTONE palettes have been provided for Adobe Illustrator 5.x; they were copied
by the installation program and placed on your hard disk. If you used the suggested
location, they will be in a folder named Illustrator in the HP DesignJet 2500CP
Pantone kit folder. The following procedure assumes that you have already opened
your drawing using Illustrator.

To Select and Load an HP PANTONE Palette File

1 Click on the File menu and select Import styles.

2 Use the file system navigator to go to the HP DesignJet 2500CP Pantone kit
folder and open the Illustrator folder.

3 You will see two entries. Double-click on the appropriate HP PANTONE palette in
the list. See the table at the beginning of this chapter for more information.

4 Select the Show Paint Style item from the Window menu. The Paint Style
floating window will appear.

5 Click on the solid color button. The named color list will then appear in a scrolling
window.

6 Scroll down until you see the PANTONE colors with a “CHC” suffix. This suffix is
used to distinguish them from the default PANTONE colors in Illustrator, which
have a “CV” suffix.

You may now apply these colors to your document in the same way as the other
colors in the list.
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Adobe Illustrator 4.x for Windows

As Adobe Illustrator 4.x does not support loadable palettes, except as part of your
document. We have created Illustrator native files for your use; they were copied to
your hard disk by the installation program. If you used the suggested location, they
will be in the C:\HPANTONE\ILLUSTR directory. The following procedure
assumes that you have already opened your drawing using Illustrator.

To Select and Load an HP PANTONE Palette File

1 Click on the File menu item and click on Open.

2 Use the file system navigator to go to the C:\HPANTONE\ILLUSTR directory.

3 You will see two entries, double-click on the appropriate HP PANTONE palette in
the list, see the table at the beginning of this chapter for more information.

4 From the Paint menu item, select Custom Color. You will see that the list now
contains the HP PANTONE colors from the palette file you selected.

These are now available for use in your drawing in the same way as the other
colors in the list.
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Adobe PageMaker 5.x & 6.x (Macintosh and
Windows)

Palettes have been provided for Adobe PageMaker 5.x; they were copied by the
installation program and placed on your hard disk. If you used the suggested
location, they will be in C:\HPANTONE\PAGEMAKR in Windows or a folder
named PageMaker in the HP DesignJet 2500CP Pantone kit folder on your
Macintosh’s hard disk. You should move these files to the directory that PageMaker
uses to store color palettes:

• The PageMaker 5.x default directory for color palettes is
C:\PAGEMAKR\CUSTOM in Windows or the System folder/Aldus/Color
folder on the Macintosh.

• The PageMaker 6.x default directory for color palettes is
C:\PAGEMAKR\RSRC\COLOR in Windows or the
Adobe PageMaker 6/RSRC/Color folder on the Macintosh.

You can move these files using the normal methods provided by your operating
system. The following procedures assume that you have already moved the files
and you have opened your drawing using PageMaker.

Macintosh – To Select and Load an HP PANTONE Palette

1 Select the Define Colors item in the Utilities menu.

2 In the Define Colors dialog box click on the New… button.

3 In the Edit Color  dialog box click on and hold the Libraries  arrow.

4 Select the appropriate HP PANTONE palette in the list. See the table at the
beginning of this chapter for more information. You may need to scroll down the
list to see this entry.

5 The Library  dialog box for your PANTONE Colors palette will appear. Holding the
Shift key down, click on each of the PANTONE colors you want to work with in
your document. You may need to scroll along the list to see all the entries.

6 Click on the OK button.

7 In the Edit Color  dialog box set Type  to Process  and Model  to CMYK. Click on
OK.

8 The Define Colors  dialog box will re-appear with the new colors added. Click on
OK.

The colors are available for use in your drawing, in the same way as the other
colors in the Colors  dialog box list.
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Windows – To Select and Load an HP PANTONE Palette

1 Select the Define Colors item in the Utilities menu.

2 In the Define Colors dialog box, click the New… button.

3 In the Edit Color  dialog box, click on the Libraries  arrow.

4 Double-click on the appropriate HP PANTONE palette in the list. See the table at
the beginning of this chapter for more information. You may need to scroll down
the list to see this entry.

5 The Library  dialog box for your PANTONE Colors palette will appear. Holding the
Shift key down, click on each of the PANTONE colors you want to work with in
your document. You may need to scroll along the list to see all the entries.

6 Click on the OK button.

7 In the Edit Color  dialog box, set Type  to Process  and Model  to CMYK. Click on
OK.

8 The Define Colors  dialog box will re-appear, click on OK.

The colors are available for use in your drawing, in the same way as the other
colors in the Colors  dialog box list.
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Adobe Photoshop 3.x (Macintosh and Windows)

Palettes have been provided for Adobe Photoshop 3.x; they were copied by the
installation program and placed on your hard disk. If you used the suggested
location, they will be in C:\HPANTONE\PHOTOSH in Windows, and a folder
named Photoshop in the HP DesignJet 2500CP Pantone kit folder on your
Macintosh’s hard disk. The following procedures assume that you have already
opened your drawing using Photoshop.

IMPORTANT: For best results, you should ensure that Photoshop is in “CMYK
color” mode before you add any PANTONE colors to your image.

Macintosh – To Select and Load an HP PANTONE Palette

1 Select the Window menu, then Palettes, then Show Swatches.

2 In the window that opens, select the arrow head and select Load Swatches.

3 Use the file system navigator to go to the HP DesignJet 2500CP Pantone kit
folder and open the Photoshop folder.

4 Select the appropriate HP PANTONE palette in the list. See the table at the
beginning of this chapter for more information. Then click on Open.

The colors will now be displayed in the Swatches window and are available for
use in your drawing in the normal way.

Windows – To Select and Load an HP PANTONE Palette

1 Select the Window menu, then Palettes, then Show Swatches.

2 In the window that opens, select the arrow head and select Load Swatches.

3 Use the file system navigator to go to the C:\HPANTONE\PHOTOSH directory.

4 Select the appropriate HP PANTONE palette in the list. See the table at the
beginning of this chapter for more information. Then click on Open.

The colors will now be displayed in the Swatches window and are available for
use in your drawing in the normal way.

To Use the EPS Files

In addition to the palette files, charts of the PANTONE colors have been supplied
in a set of EPS files, each of which can be opened in Photoshop in the normal way.
The colors in these files can be copied into your drawings by using the eyedropper
tool.
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The advantage of using the EPS files is that each color is labeled with its
PANTONE name.

When opening the EPS files, you must set Mode to CMYK Color in order to get the
correct colors.

CorelDRAW 5.x (Windows 3.1 & 3.11 Only)

Palettes have been provided for CorelDRAW 5.x; they were copied by the
installation program and placed on your hard disk. If you used the suggested
location, they will be in C:\HPANTONE\COREL. For convenience, we recommend
that you move these files to the directory that Corel uses to store color palettes. The
Corel 5.x default directory for color palettes is C:\COREL50\CUSTOM. You can
move these files using the Windows File Manager. The following procedure
assumes that you have already moved the files and that you have opened your
drawing using CorelDRAW.

To Select and Load an HP PANTONE Palette

1 Select an object in your drawing.

2 From the Outline or Fill tool flyout menu, click on the color wheel (Fill Color)
icon. This will open the Uniform Fill dialog box.

3 Click on the Custom Palettes button, then choose Open.

4 From the List Files of Type box, select Custom palette (*.cpl), then click on the
appropriate HP PANTONE palette in the list. See the table at the beginning of this
chapter for more information. You may need to scroll down the list to see this entry.

5 Choose OK.

The colors will now be available in the Custom Palettes section of the Uniform
Fill dialog box.
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CorelDRAW 6.x (Windows 95 only)

Palettes have been provided for CorelDRAW 6.x; they were copied by the
installation program and placed on your hard disk. If you used the suggested
location, they will be in C:\HPANTONE\COREL. For convenience, we recommend
that you move these files to the folder which Corel uses to store color palettes. The
CorelDRAW 6.x default location for color palettes is
C:\COREL\PROGRAMS\DATA. You can move these files using the Windows 95
Explorer or My Computer. The following procedure assumes that you have already
moved the files and that you have opened your drawing using CorelDRAW.

To Select and Load an HP PANTONE Palette

1 Select an object in your drawing.

2 From the Outline or Fill tool flyout menu, click on the color wheel (Fill Color)
icon. This will open the Uniform Fill dialog box.

3 Click on the Palette Options pop-up menu, then choose Open Palette.

4 From the List Files of Type box, select Process palette (*.pal), then click on the
appropriate HP PANTONE palette in the list. See the table at the beginning of this
chapter for more information. You may need to scroll down the list to see this entry.

5 Choose OK.

The colors will now be available in the Custom Palettes section of the Uniform
Fill dialog box.
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Freehand 4.x & 5.x (Macintosh and Windows)

Palettes have been provided for Freehand; they were copied by the installation
program and placed on your hard disk. If you used the suggested location, they will
be in C:\HPANTONE\FREEHAND in Windows, or a folder named Freehand in the
HP DesignJet 2500CP Pantone kit folder on your Macintosh’s hard disk. For
convenience, we recommend that you move these files to the directory that
FreeHand uses to store color palettes:

• The FreeHand 4.x default location for color palettes in Windows is
C:\FH4\FH4LIB, and on a Macintosh System Folder/Aldus/Color.

• The FreeHand 5.x default location for color palettes in Windows is
C:\FH5\usenglish\colors, and on a Macintosh Freehand Aldus/Color.

You can move these files using the normal methods provided by your operating
system. The following procedures assume that you have already moved the files
and you have opened your drawing using FreeHand.

Macintosh – To Select and Load an HP PANTONE Palette

1 Select the Window menu and then Color List. The Color list dialog box will
appear.

2 Select Options in the Color list dialog box, and then select the appropriate HP
PANTONE palette in the list. See the table at the beginning of this chapter for more
information. You may need to scroll down the list to see this entry.

3 The Library dialog box for your PANTONE palette will appear. Select the
PANTONE color you want to use from the list. To select multiple colors, hold
down the Shift key while you select. You may need to scroll along the list to see all
the entries.

4 Click on OK.

The colors will now be listed in the Color list dialog box, and are available for use
in your drawing in the same way as the other colors in the list.
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Windows – To Select and Load an HP PANTONE Palette

1 Freehand 4.x: select the View menu, then Tools and then Color List.

Freehand 5.x: select the Window menu and then Color List.

The Color list dialog box will open.

2 Do one of the following:

• Select Options and then double-click on the appropriate HP PANTONE palette
in the list.

• Click on Import and go to the directory where you can find the Freehand color
palettes.

See the table at the beginning of this chapter for more information.

3 Select the color you want to use from the list. To select multiple colors, hold down
the Shift key.

4 Click on OK.

The colors you selected will now be listed in the Color list dialog box, and are
available for use in your drawing in the same way as the other colors in the list.
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QuarkXPress 3.3x (Macintosh and Windows)

As QuarkXPress does not support loadable palettes except as part of your
document, we have created QuarkXPress 3.3x native files for your use. The
following procedures assume that you have already opened your drawing using
QuarkXPress.

NOTE: The PANTONE names in our PANTONE palettes, calibrated for the HP
DesignJet HP 2500CP, have a space character in front of PANTONE. Do not re-
name this color without the space character. If you do, Quark will re-map its
default CMYK color values into these PANTONE palettes.

Macintosh – To Select and Load an HP PANTONE Palette

1 Select the Edit menu and then Colors…

2 In the Colors for …  dialog box select Append .

3 Use the file system navigator to go to the HP DesignJet 2500CP Pantone kit
folder, then open the QuarkXPress  folder.

4 Select the appropriate HP PANTONE palette from the list (see the table on the next
page). Then click on Open .

The new colors will now be listed in the Colors for …  dialog box, and are
available for use in your drawing in the same way as the other colors in the list.

Windows – To Select and Load an HP PANTONE Palette

1 Select the Edit menu and then Colors…

2 In the Colors for …  dialog box, select Append .

3 Use the file system navigator to open the C:\HPANTONE\QXP  directory.

4 Click on the appropriate HP PANTONE palette in the list, see the table on the next
page to find out which PANTONE pages are contained in each of the files, then
select the file you want to use from the list.

5 Click on OK.

The colors will now be listed in the Colors for …  dialog box, and are available for
use in your drawing in the same way as the other colors in the list.
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PANTONE Tables for QuarkXPress (Macintosh)

To find a specific PANTONE color, you will need to use the table below to find out
which file contains that color:

PANTONE
pages

Heavy-Weight Coated Paper High-Gloss Photo Paper

1 – 11.5 HP2500CP_HeavCoat_1_11 HP2500CP_HighGloss_1_11

12 – 23 HP2500CP_HeavCoat_12_23 HP2500CP_HighGloss_12_23

24 – 30.5 HP2500CP_HeavCoat_24_30 HP2500CP_HighGloss_24_30

31 – 40 HP2500CP_HeavCoat_31_40 HP2500CP_HighGloss_31_40

41 – 52.3 HP2500CP_HeavCoat_41_52 HP2500CP_HighGloss_41_52

52.4 – 62.5 HP2500CP_HeavCoat_52_62 HP2500CP_HighGloss_52_62

63 – 71 HP2500CP_HeavCoat_63_71 HP2500CP_HighGloss_63_71

71.3 – 84 HP2500CP_HeavCoat_71_84 HP2500CP_HighGloss_71_84

85 – 92 HP2500CP_HeavCoat_85_92 HP2500CP_HighGloss_85_92

PANTONE Tables for QuarkXPress (Windows)

To find a specific PANTONE color, you will need to use the table below to find out
which file contains that color:

PANTONE
pages

Heavy-Weight Coated Paper High-Gloss Photo Paper

1 – 11.5 2500CPC1.QXD 2500CPG1.QXD

12 – 23 2500CPC2.QXD 2500CPG2.QXD

24 – 30.5 2500CPC3.QXD 2500CPG3.QXD

31 – 40 2500CPC4.QXD 2500CPG4.QXD

41 – 52.3 2500CPC5.QXD 2500CPG5.QXD

52.4 – 62.5 2500CPC6.QXD 2500CPG6.QXD

63 – 71 2500CPC7.QXD 2500CPG7.QXD

71.3 – 84 2500CPC8.QXD 2500CPG8.QXD

85 – 92 2500CPC9.QXD 2500CPG9.QXD
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4. PANTONE Simulations Utility (Windows Only)

The PANTONE Process Color Simulations Utility main window has the following
settings:

• Media Type – use this to select either of the PANTONE certified medias:
Heavy-Weight Coated Paper and High-Gloss Photo Paper.

• Media Size – this is a pull-down list of media sizes to be used with the Print
Color Charts button – see “Print Color Charts” below.

The three buttons in this window are described in the following sections.

Show Color Tables

Clicking on this button opens the HP PANTONE Process Color Tables help
window which lists the Postscript color tables available. They are:

• CMYK Color Tables using HP Heavy-Weight Coated paper.

• CMYK Color Tables using HP High-Gloss Photo paper.

 Note: CMYK stands for “Cyan, Magenta, Yellow and blacK”.

These tables list the respective color component values which are used by your HP
DesignJet 2500CP to simulate PANTONE process colors. The values in the tables
are the same as those noted on the PANTONE Process Color Simulations Chart. If
your application is not listed on page 1, and your application allows it, we
recommend that you enter the values from this table into your application’s palette
before you use your printer to print your drawings

If your application uses color values that are not in the range 0 – 100, you will need
to re-scale the values shown in the table before entering them into your application.
See Chapter 1 for an example.
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Print Color Charts

Clicking on the Print Color Charts button in the main window will open the HP
PANTONE Process Color Simulations dialog box.

If you click on OK your printer will generate the PANTONE Process Color
Simulations Chart consisting of two or four sheets of media. The Media Size
setting on the main window is used to determine the size of the sheets.

Before clicking on OK make sure that:

• Your printer is in its “Ready to plot” state.

• The media size and type you have loaded into the printer correspond with those
selected in Media Size and Media Type in the main window.

• If you are using sheet media, they are loaded in portrait orientation.

If you click on Cancel (default), the window will close and you will see the main
window.

Exit

Clicking on Exit will close the PANTONE Process Color Simulations Utility main
window.
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5. PANTONE Color Tables (Macintosh Only)

This section is for Macintosh users only. If you are a Windows user and you want
to view or print the PANTONE Color Tables, refer to Chapter 4.

In the HP DesignJet 2500CP Pantone Kit folder on your hard disk, you will find a
Charts and Tables folder, which contains two documents showing the CMYK
component values for each of the PANTONE colors:

• HP2500CP_HighGloss gives a scatter table for HP Heavy-Weight Coated Paper

• HP2500CP_HeavyWeight gives a scatter table for HP High-Gloss Photo Paper

You can view these tables by double-clicking the appropriate icon. If you decide to
print them please ensure you have a suitable device selected in the “Chooser”
menu. (The HP DesignJet 2500CP can be used to print these tables but may not be
your best choice.)
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6. PANTONE Simulated Color Charts
(Macintosh Only)

This section is for Macintosh users only. If you are a Windows user and you want
to print the PANTONE Simulated Color Charts, refer to Chapter 4.

In the HP DesignJet 2500CP Pantone Kit folder on your hard disk, you will find a
Charts and Tables folder, which contains two PANTONE Color Charts that can be
printed on your HP DesignJet 2500CP:

• HP2500CP_HighGloss.ps is a scatter chart for HP Heavy-Weight Coated Paper

• HP2500CP_HeavyWeight.ps is a scatter chart for HP High-Gloss Photo Paper

Follow the instructions below to print either of these charts:

1 Double-click the file containing the chart. The HP LaserJet Utility will be
automatically launched. If you have not used it before, it will ask you to select a
target printer (select your HP DesignJet 2500CP).

2 When you see a message that asks if you want to see any response coming back
from the printer, select No.

3 At the end of the file download sequence, select the File menu and then Quit.

4 Your PANTONE Color Chart will now be printed.



Notice
The information contained in this document is subject to change without notice and should not be construed as a commitment by the Hewlett-Packard
Company. The software described in this document is for exclusive use with HP printers and plotters.

Hewlett-Packard assumes no responsibility for any errors that may appear in this document nor does it make expressed or implied warranty of
any kind with regard to this material, including, but not limited to, the implied warranties of merchantability and fitness for a particular
purpose.

The Hewlett-Packard Company shall not be liable for incidental or consequential damages in connection with, or arising out of the furnishing,
performance, or use of this document and the program material which it describes.

Limited Warranty
SOFTWARE: HP warrants for a period of NINETY (90) DAYS from the date of purchase that the software product will execute its programming
instructions when properly installed on the personal computer or workstation indicated on this package. HP does not warrant that the operation of the
software will be uninterrupted or error free. In the event that this software package fails to execute its programming instructions during the warranty
period, customer’s remedy shall be to return the disk(s) (“media”) to HP for replacement. Should HP be unable to replace the media within a reasonable
amount of time, customer’s alternate remedy shall be a refund of the purchase price upon return of the product and all copies.

MEDIA: HP warrants the media upon which this product is recorded to be free from defects in materials and workmanship under normal use for a period
of NINETY (90) DAYS from the date of purchase. In the event any media prove to be defective during the warranty period, Customer’s remedy shall be
to return the media to HP for replacement. Should HP be unable to replace the media within a reasonable amount of time, customer’s alternate remedy
shall be a refund of the purchase price upon return of the product and all copies.

NOTICE OF WARRANTY CLAIMS: Customer must notify HP in writing of any claim not later than thirty (30) days after the expiration of the
warranty period.

LIMITATION OF WARRANTY CLAIMS: HP makes no other express warranty, whether written or oral with respect to this product. Any
implied warranty of merchantability or fitness is limited to the 90-day duration of this written warranty. Some states or provinces do not allow
limitations on how long an implied warranty lasts, so the above limitation or exclusion may not apply to you*.

This warranty gives specific legal rights, and you may also have other rights which vary from state to state, or province to province.

EXCLUSIVE REMEDIES: The remedies provided above are the customer’s sole and exclusive remedies. In no event shall HP be liable for any
direct, indirect, special, incidental, or consequential damages (including lost profit) whether based on warranty, contract, tort, or any other legal
theory. Some states or provinces do not allow the exclusion or limitation of incidental or consequential damages, so the above limitation or
exclusion may not apply to you.

WARRANTY SERVICE: Warranty service may be obtained from the nearest HP sales office or other location indicated in the owner’s manual
or service booklet.

* UK only:  if you are a “consumer” as defined by statutes, parts of this statement may not apply to you.
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