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HOW TO GET GOOD COLOR ACCURACY IN A
PROOFING WORKFLOW

Notes about the document

This document is based on the hp designjet 10PS and 20PS series printers.

This document contains both Mac and PC screenshot versions. The look and feel is almost the same
(minor differences due to using different operating systems) although names and functionality are
the same.
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1. Introduction to Color Management

To get color accuracy from your press using an HP Designjet 10ps or 20ps printer,
you will need to understand three things: the basics of colors applied to the
computer industry, the different color workflows in the graphics industry and how
to get maximum performance from your printer. In this section we are going to talk
about the first subject.

1.1 What is color?

Objects appear to be certain colors because of their ability to reflect or absorb
light waves. There are thousands of light waves that are visible to the human eye.
The basis of sight is the
network of light sensors in
our eyes.

These sensors respond to
different wavelengths by
sending unique patterns of
electrical signals to the
brain where they are
processed into the sense of
sight – of light and of color.

Our individual perception of color is also affected by various environmental factors
such as changes in lighting, object matter or the proximity of colors to each. As
our memory recognizes distinct colors, we then associate a name. That is why
people may see colors differently when seeing the same light waves reflected from
an object. That is why we often hear conversations like “this color is darker or
lighter or has some yellow…”

In conclusion we can say that Color results from the interaction between light, the
object and the viewer. Therefore, color is a viewer-dependable,  abstract concept.
In general, differences in how humans perceive colors do not seriously affect our
lives. In the realm of the graphic artist and the commercial printing industries,
differences in color perception often affect the success of a print job.



Software Applications Notes 5/59

1.2 The Problem: Color in the computer world

As we have said, objects can reflect or absorb light waves. For instance, ink
absorbs light and televisions reflect light. This is why, when playing with ink, if you
mix all the inks you will get black (absence of light) and, on the other hand, in
order to have black in a television, you do not have to send any light (then, it will
not reflect any light).

The following color models characterize these two kinds of objects:

•  RGB (Red, Green, and Blue) is the color model for those devices that
emit light, such as monitors or scanners. A color is represented as a
combination of Red, Green and Blue (basics colors). With the combination
of these three basics colors you describe all the color space of the related
device.

•  CMYK (Cyan, Magenta, Yellow and Black) is the color model of
those devices that reflect light, such us printer or presses. A color is
represented as a combination of Cyan, Magenta and Yellow inks. With the
combination of these three basics colors you describe all the color space of
the device. Black (K1) is used to get better results for black objects

Therefore when creating an RGB image, with a scanner or using the monitor, we
should convert the colors of this image to CMYK before printing. Unfortunately
RGB and CMYK color models do not represent the same colors
spaces2: you can have colors in an RGB device that you cannot represent in
CMYK and vice versa. The following graphic illustrates how colors visible to the
human eye are greater than those reproduced by RGB or CMYK color models and
also how these two color models do not match each other (note: a white point is
the center of the color space).

                                       
1 The letter K is used for black to avoid confusion with blue the B
2 A Color Space, also called Color Gamut, is the range of colors that a particular device can
reproduce.



Software Applications Notes 6/59

Also, different CMYK devices have different CMYK color spaces and different RGB
devices have different RGB color spaces.

One clear example is printers that can use indoor inks or outdoors inks. The printer
(hardware) is the same, however you will have two different color spaces due to
the fact that they are using different chemistry for the inks3 (dye-based versus
pigmented). For the same reason, they need to work with different media as ink
interaction with a media substrate depends on its chemistry. That is the main
reason why the CMYK color space depends on the type of inks and
media that you are going to use. If this is the case using the same printer
you can easily imagine how different results can be with printers using different
technologies and therefore using different ink chemistry.

The same happens with RGB devices. Another clear example is when two different
monitors from the same manufacturer have their white point at 9000 Kelvin
degrees and 6500 Kelvin degrees respectively. Colors are going to be different
because even if they have the same color space, the center of this color space is in
a different position. The situation is obviously worst when comparing monitors from
different manufacturers.

Finally, there are some color models that are not device dependent, they are
purely mathematical, like the L*a*b color model from the International Color
Consortium. These color models cannot be found in any device but are useful
when doing mathematical transformations, as explained in the next section.

                                       
3 Light will be reflected differently depending on the ink chemistry. In some cases the difference is
great and in others it is slight.



Software Applications Notes 7/59

1.3  The Solution: Color Management

There can be no direct conversion from RGB images to CMYK and vice versa. The
colors that do not match are called “out-of-the-gamut” colors. The industry has
found two mechanisms to reduce color differences as much as possible by:

•  On the one hand, characterizing the device as accurately as possible to
know the color space a particular device can output.

•  On the other hand, finding a way to convert, as efficiently as possible, one
given color space to another.

The solution:

a) Profile the color space of each particular device: to properly
characterize a device, we need to create an ICC profile. Simply, this
standard file acts as a dictionary to translate device’s color spaces
(regardless is CMYK or RGB) to a non-device dependent color space
(like L*a*b from the International Color Consortium). There are several
commercially available profiling tools that will help you to create an ICC
profile specifically for your device.

b) Color conversion: This is the same as converting colors from the ICC
profile that defines the color space of the input device to the ICC profile
that defines the color space of the output device. This is done using
Color Management Systems (CMS). CMS are applications that,
using mathematical algorithms, try to make a best fit of one ICC profile
to another., the hard work will be for those colors that exist in one ICC
profile but not with the other.
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We can describe any CMS by the following 4 settings:

•  CMS: It may be either the application or the operating system or the hp  
designjet software RIP.

•  Input ICC Profile: Description of the device’s color space that you want  
to emulate. Usually a CMS allows you to define different ICC profiles for
each color model (CMYK, RGB, L*a*b*, Grayscale,…) since a job may
have different objects with different color models. Some of the common
ones are::

o RGB Input Profile; when you want to emulate an RGB device such as
a monitor or a scanner.

o CMYK Input Profile; when you want to emulate a CMYK device such
as a printer, a proofer or a press.

o Grayscale Input Profile; when you want to emulate a Grayscale
device. Not frequently used nowadays.

o L*a*b* Input Profile; To indicate that the color of the image is
defined using this color space. In this case, there is no emulation as
L*a*b* is non-device dependant and no device associated to this
color space.

•  Output ICC Profile; Description of the color space of the device you are  
going to use for output of the job. Depending on the device, you have to
select:

CMS
Input ICC
Profile

Output
ICC Profile

Rendering
Intent

Input JOB

����������
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o RGB Output ICC Profile; when the output is an RGB device such as a
monitor. This ICC Profile will depend on the manufacturer and
usually it is highly recommended you use a color engine to create
and specify the ICC profile for a particular monitor.

o CMYK Output ICC Profile; when the output is a CMYK output such as
a printer, a proofer or a press. Remember that these profiles are
media, ink and print quality dependant.

Here we cannot match non-dependant color models as they do not have a
device associated (they are pure mathematics).

•  Rendering Intent: This setting specifies how the Input ICC profile best fits  
to the Output ICC profile. Depending on the final output you want to
achieve (if the job is for a business presentation, or is to be used as a proof
or for printing a photographic image) you may choose among four different
rendering intents:

•  Use Saturation for getting a vivid final output. It is suitable for
business graphics (charts, presentations, etc.). Not recommended for
color matching.

•  Use Perceptual for getting a most pleasing final output from your
original RGB image. It is suitable for photographic content.

•  Use Relative Colorimetric suitable for proofing with CMYK input
(when you have selected SWOP, Euro, Toyo, DIC or your press
profile as ICC CMYK input). This rendering will provide maximum
color accuracy. It is suitable for press proofing.

•  Use Absolute Colorimetric for press proofing (like Relative
Colorimetric) but using paper color emulation.

Finally, there are some CMS applications that have different color paths for
printing and for display. The intention is to create a color calibrated system where
what you see is what you get. In these cases, as we state in the recommended
workflow section, as the CMS we recommend using the HP Designjet software rip
for the printing path and the application or operating system CMS for the monitor4.
Our recommendation is to deactivate the printing path of the application CMS and
activate the visualization path. If an application mixes both paths, then the
recommendation is to use just the HP Designjet CMS.

                                       
4 The HP Designjet 10ps or 20ps software rip CMS is focus on the printing path.
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2. Recommended Color Management
Workflow

For the best color management workflow, we identify three main variables when
talking about color management workflows:

Image Creation (Scanners or Applications)

a) Type of images to print (top box): There are different combinations: printing
CMYK images, printing RGB images and printing both RGB and CMYK
images.

Type of Images

CMS:
- Application
- Operating System
- HP Software RIP

CMYKRGB

Environment Specific Options
(Printer’s Color Calibration)

Print Out
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b) Color Management Software to use (yellow box): Here we can use either the
application or the software rip that comes with the printer.

c) Environment specific options (green box). Ink lays differently depending on the
kind of media, humidity of the environment, temperature and so on.

These are our recommendations:

a) Type of images to print: We strongly recommend using CMYK  
when generating a proof (simulating a press). The use of RGB is
recommended only for experimentation or when generating
"final use" (not a proof) hardcopy, e.g. when printing photo
enlargements from digital camera input.

Also, when dealing with different images that have different ICC profiles, we
strongly recommend converting them to a unique ICC profile. Using that path,
we can ensure using the same color information for a file.

b) Color Management Software: We strongly recommend using  
Hewlett-Packard’s Color Management Software that comes as part of
the HP Designjet 10ps or 20ps software RIP for printing. This CMS has been
specifically designed to take the maximum performance of your HP Designjet
10ps or 20ps printer in combination with the HP Proofing media. Setting-up the
printer with the right ICC profiles is going to be critical and in the next section
we will discuss this set up.

When using the CMS to output to a monitor, we recommend you use the
application CMS.

If you prefer to use the application or the operating system color management
(ColorSync for MAC and Microsoft ICM for Windows), then uncheck the
Hewlett-Packard’s Color Management. It is not recommended that you
apply more than one color management at the same time. When
not using Hewlett-Packard’s Color Management with HP Proofing media, color
accuracy cannot be guaranteed.

c) Environment Specific Options: To ensure color accuracy and color  
repeatability you must calibrate the printer. You should perform one
single calibration for each set of same environmental conditions, same paper
and same ink you are going to use to print. This should be done
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regardless of which CMS is used. The “calibrating the printer” section
explains how to do calibration.

Summarizing, the recommended workflow for a proofing
environment is:

CMS
 HP Software

RIP

CMYK
Environment Specific
Options

(Printer’s Color Calibration)

Print
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3.  Environment Specific Options

Although this section is related to the last step of the recommended color workflow,
we recommend you do it at the beginning so when you print from your application
can you guarantee the final result. Also, it is the step that requires very little
changes once it has been set-up correctly.

3.1 Launching the Printer’s Color Calibration

Before starting to work, make sure you have the printer color calibrated. To check
calibration, go to “Setup” menu and then to “Default Settings”. Then press the
“Color Calibration Curves” tab.
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For each color calibration performed, an entry in the calibration curves’ list will
appear. It will contain the information about media used, print mode used and
time when the calibration was performed.

Notice that you need to have performed
1 calibration for each combination of:
��	
�� ���
	��� (Fast, Mode, Best or
Premium) and ������you want to use.

As a recommendation, start calibrating all the HP
Proofing media since they are the ones
that are going to give you better results
for proofing (for color matching).

If you do not have the Color Calibration performed for the media type and the
print mode you are going to use, then trigger an Automatic Color Calibration
process: go to “Setup” menu and then to “Automatic Color Calibration”.

Then, select the media and print quality desired (appear in the same field) and
the media source (to pick the paper) and press the “Calibrate” button. If you
are using a non-HP media, select the HP media that is most like yours.
The printer will print a color calibration pattern. Once printed, it will
automatically feed the paper back in and read the values that are sent back to
the software RIP.

Remember to perform a new calibration any time you change the
print heads or any time you change your environmental
conditions (humidity, temperature, etc). When changing ink
cartridges a new calibration is not needed.
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3.2 hp software rip’s color settings

To understand the color settings (of the HP software rip) the best thing to do is to
set up the default color settings. Notice that these settings are independent of the
color calibration settings. Whereas the color calibration settings seen in the
previous section gather information about environmental conditions, the color
settings refer to the final color you want to achieve.

Default settings will be applied to the job if you:

a) drag & drop a file into the software rip and the job does not have any
embedded color information. Usually there are two types of files that come with
color information embedded: EPS files and Tiff files. The software rip will
understand the color information embedded in an EPS file and will override
(with the default settings) the color information that comes with the Tiff files.

b) printing through application and you do not change any setting of the
postscript driver that can be found in the “Printer Specific Options” section of
the Adobe PostScript driver. Later, we will look at the driver’s settings and you
will see that all the color settings we are going to explain here are also
applicable to the printer’s driver.
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Let’s remember the CMS Workflow and identify each part with the settings of the
software RIP:

Where:
•  CMS: HP Designjet 10ps or 20ps software RIP  
•  Input Profile: two options, for RGB images and for CMYK images  
•  Output Profile: Automatically selected by the software rip depending  

on your combination of media and print quality
•  Rendering Intent: You can choose among the four possible options  

depending on the final objective of your print.

CMS
Input ICC
Profile

Output
ICC Profile

Rendering
Intent

Input JOB

����������
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Let’s see how this is mapped in the HP Designjet software rip. Go to the “Setup”
menu of the software RIP, and click on “Default Settings”. Once there:

•  Choose the type of media and print quality you are going to
use.  This will automatically update your choice of Output ICC profile.

•  Enable “Perform Color Calibration” check box.

•  In the ICC Input profile,
select as CMYK the ICC profile
of the printer or press you want
to emulate, and in RGB the ICC
profile of the monitor or
scanner you want to emulate5.
The Software RIP comes with some color spaces standards for presses
(SWOP.ICC for US, EURO.ICC for Europe and TOYO.ICC and DIC.ICC for
Japan) but you can add the ICC profile of your press or printer. Just click on
the “Add” button and select the ICC profile that describes it. The same
applies for monitors.

•  In the ICC output profile,
do not worry about the Profile

                                       
5 Note: In order to emulate your monitor 100% you will need to have a very good and stable
monitor plus an ICC profile that describes the specific color spaces of that monitor. Regular
monitors offer visible variance of the same color in different areas of the screen.
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setting, it is chosen automatically based on the media type and print mode
but you should change the Rendering Intent depending on the final objective
of the print:

 i. Use Saturation for getting a vivid final output. It is suitable for business
graphics (charts, presentations, etc.). Not recommended for color
matching.

 ii. Use Perceptual for getting a most pleasing final output from your
original RGB image. It is suitable for photographic content.

 iii. Use Relative Colorimetric suitable for proofing with CMYK input
(when you have selected SWOP, Euro, Toyo, DIC or your press profile as
ICC CMYK input). This rendering will provide maximum color accuracy.
It is suitable for press proofing

 iv. Use Absolute Colorimetric for press proofing (like Relative
Colorimetric) but using paper color emulation.

•  Finally, check the “Automatic Pantone
Calibration” box when using Pantone
Colors6. Pantone colors are a standard color table in the press industry.
Usually, when defining a Pantone color in the application, the application
stores that color using the Pantone color name instead of a conversion into
CMYK7. Then, if Automatic Pantone Calibration is check, the software rip
will read the Pantone color name and will apply the best conversion
possible to CMYKcm using internal built-in Pantone tables. Pantone tables
for HP Proofing media (HP Proofing Glossy, HP Proofing Semi-gloss and HP
Proofing Matte) have been certified by Pantone Inc.

•  Click OK to finish

                                       
6 Note: The Pantone coverage will depend on the media and print mode selected.
7 Note: Although Adobe PhotoShop supports this feature, the software rip does not support the way
it handles it.
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4. Printing from Applications

This section discusses how to implement the recommended color management
workflow path seen in Section 2 for the most important applications.

 Remember that all the Color Management Systems (CMS), regardless of whether
they are from applications, from operating systems or from a RIP, follow this
diagram (in the document we will refer to this diagram as “generic CMS
diagram”):

What usually happens is that each CMS uses its own nomenclature for its
components. For instance, some applications call the “Input ICC profile”, “working
space”, others call “Rendering Intent” just “Intent” but when you read their
description in the user’s manual you notice they are the same.

There are some CMS applications that have different color paths for printing and
for display. The intention is to create a color calibrated system where what you see
is what you get. In these cases, as we state in the recommended workflow section,
as the CMS we recommend using the HP Designjet software rip for the printing
path and the application or operating system CMS for the monitor8. Our
recommendation is to deactivate the printing path of the application CMS and
activate the visualization path. If an application mixes both paths, then the
recommendation is to use just the HP Designjet CMS.

                                       
8 The HP Designjet 10ps or 20ps software rip CMS is focus on the printing path.

CMS
Input ICC
Profile

Output
ICC Profile

Rendering
Intent

Input JOB

����������



Software Applications Notes 20/59

Finally remember to refer to the application users manual or support when you
want to know more about a particular application.

4.1 Printing from QuarkXPress 4.0

4.1.1 Quark Color Management

By default, QuarkXPress 4.0 does not come with any Color Management built-in.
You can install several extensions either from Quark or from other 3rd party
vendors that will work as Color Management systems for Quark.

Quark provides for free an extension for Color Management called “Quark CMS”.
We have not had very good results when using Quark CMS XTension. If you want
to use it anyway, here is an explanation of its CMS:

•  Go to “Edit” menu
•  Select “Preferences->Color Management”.
•  Then we recommend you disable the “Color Management Active” check

box.

Here you have the similarity with the generic CMS diagram:
•   “Destination profiles” would be the “ICC Output Profile”. We just

recommend changing the monitor setting (We strongly recommend to
use None in the printer’s fields and leave the printing path to
be converted by the HP CMS).
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•  “Default Source Profiles” would be the “ICC Input Profile”. Quark
differentiates between image and objects (color) and requests ICC profiles
for RGB, CMYK and Hexachrome color models

For other color management XTensions, please refer to the vendor information.

4.1.2 Printing Path for MAC

This section describes all the settings that must be modified or checked before
sending the job to print. We are going to talk about both, the usual QuarkXPress
settings as well as how to modify the Software RIP settings.

In order to access Quark’s print path, go to “File->Printer” menu option.

Note: We are not covering all the options but the relevant ones to obtain the right
color and the right layout. The rest can be consulted in the QuarkXPress help.

As we have said, the recommended path is to use the HP color management
system in the HP software rip. You may change the default settings using the
printer driver through the application. In order to access to the printer driver, you
may:

a) If you wish to access to Page Setup section, click on the “Page Setup…”
button

b) If you wish to access to the Printer Specific settings, click on the “Printer…
“button”

Both settings are described in detail in the section called “Printer driver settings”.
Even so, there are some settings of Quark’s printing path that you need to know
about:
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In the “Setup” tab.

The Print dialog box Setup tab lets you specify printing information such as printer
type, paper size, page orientation, and scale.

• Printer Description: Specify the appropriate PostScript Printer Description (PPD)
file for your PostScript printer. You can find the PPD file for your HP Designjet 10ps
or 20ps in the following default directories:

For MAC and HP Designjet 10ps: “HDD::hp designjet 10PS:PPD”
For MAC and HP Designjet 20ps:” HDD::hp designjet 20PS:PPD”
For PC and HP Designjet 10ps: “C:\Program Files\hp designjet

10PS\PPD\”
For PC and HP Designjet 20ps: “C:\Program Files\hp designjet

20PS\PPD\”

When you do this, the Paper Size, Paper Width, and Paper Height fields will
automatically be filled with default information supplied by the PPD

In order to complete the printing path, you need to access the printer specific
settings by clicking on “Printer…” button and then changing “General” to “Printer
Specific Options”. Refer to the section “Printer driver settings for MAC” to
complete the process.
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4.1.3 Printing Path for Windows

We have the same features in Mac and in Windows. The only difference is how to
access the printer specific options in order to complete the printing path.

To access the printer specific options you need to access “Properties…” button
beside the printer’s name. Refer to the section “Printer driver settings for Windows”
to complete the process.
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4.2 Printing from Adobe PhotoShop 6.0

4.2.1 PhotoShop 6.0 Color Management

The Adobe PhotoShop 6.0 color management has a dual color management path:
one for the visualization and another for the printer. Now we are going to talk
about the visualization path and in the section 4.1.3 we will talk about the printing
path.

Our recommendation for the visualization path is:
•  Go to “Edit->Color Settings”.
•  Enable “Advance Mode” check box
•  Now change the field “Settings” to:

o  “US Prepress defaults” or “Europe Prepress defaults” or “Japan
Prepress defaults” when you want to emulate the standards for
presses.

o “Color Management Off” if you do not want Adobe PhotoShop to
modify the colors

•  Choose the appropriate Rendering Intent depending on the final goal of the
image.
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Apart from the recommendation, here you have the analogy between the Adobe
CMS settings and the CMS settings shown in the generic CMS diagram in case
you want to make changes to them:

•  CMS: Adobe PhotoShop offers a variety of CMS in the field. You can  
change your CMS by selecting a different one in the “Engine” field.

•  Input ICC profiles: The Input ICC profiles are the ones that appear in the  
part of the “Working Spaces” area. As you can see, you may define one
for a RGB, CMYK, and Grayscale color modes. Spot is an option that only
Adobe PhotoShop has and that is not going to affect our printing workflow.

•  Output ICC profiles: This part is not covered here but in the printing path  
•  Rendering Intent: It is the setting called “Intent”. There you can choose  

among the four possible options already described.
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4.2.2 Changing the file type

In order to change the file type of your image (RGB, CMYK, Grayscale, etc.) once
the image has been opened; go to “Image-
>Mode” menu.

Remember we recommend working with
CMYK images for press proofing.

Once changed, save the file as TIFF in order to
have a CMYK TIFF image.



Software Applications Notes 27/59

4.2.3 Printing Path in MAC

In order to access the printing path:

•  Go to “File->Print”.
•  Select your printer in the “Printer” field
•  In the drop-down menu, change the “General” to “Adobe PhotoShop 6.0”.

The following screen will appear:

•  Once here, Select “Document” for the Source Space section (ICC
Input Profile)

•  And let the printer perform the color pipeline in the printing path by
selecting “PostScript Color Management” in the Profile field of
the Print Space section (ICC Output Profile)

•  Select the appropriate “Intent” option.
•  Finally change “Encoding” to Binary.

To complete the printing path, you need to access to the printer specific settings by
changing “Adobe PhotoShop 6.0” tab to “Printer Specific Options”. Refer to the
section “Printer driver settings for MAC” to complete the process
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4.2.4  Printing path for Windows

The printing path for Windows is very similar to MAC. In fact, there are no
differences in features but there are in their location:

•  Go to “File->Print”
•  Choose the right printer in “Printer” field. To change it, click on “Setup…”

button.
In the bottom part of the window, you will see there is an area called “Source

Space” (ICC Input Profile). Select the Document option. In the “Print
Space” area (ICC Output Profile) choose “PostScript Color
Management” in the Profile field and the pertinent rendering
intent in the Intent field.

Also, as a recommendation for the rest of settings:

•   “Encoding” is Binary (except in Windows NT that should be ASCII)

To complete the printing path, you have to access to the printer specific settings by
clicking on “Setup…” button and then the “Properties…” button beside the printer
name. Refer to the section “Printer driver settings for Windows” to complete the
process.
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4.2.5 Printing from Adobe PhotoShop 5.5

4.2.6 PhotoShop 5.5 Color Management

The Color Management System (CMS) of Adobe PhotoShop 5.5 is different to
Adobe PhotoShop 6.0. Menus are different for configuring CMYK or RGB settings.

Our recommendation for the visualization path is:

•  Go to “File->Color Settings->CMYK Setup…”
•  Choose “ICC” radio button
•  Choose the appropriate Profile (that is the ICC Input profile):

o  “US Prepress defaults” or “Europe Prepress defaults” or “Japan
Prepress defaults” when you want to emulate the standards for
presses.

•  Choose the appropriate Rendering Intent depending on the final goal of the
image.

•  Disable Black Point Compensation for proofing9

Now, let’s go to define the RGB path and do the same.

•  Go to “File->Color Settings->RGB Setup…”
•  There you can select the ICC profile of your monitor. If you do not have

any, select the standard sRGB
•  Make sure the White Point value is 6500K and leave the other values by

default.

                                       
9 Because black point compensation expands the lightness range of the destination space, you
should disable it for proofing conversions,
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For further information about other press standards and other intents, go to section
on “Configuring the printing”.

4.2.7 Changing the file type

To change the file type of your image (RGB, CMYK, Grayscale, etc.) once the
image has been opened, go to “Image->Mode”
menu.

Remember we recommend working with
TIFF CMYK images for press proofing.
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4.2.8 Printing Path for MAC

In order to access the printing path:
•  Go to “File->Print”.
•  Select your printer in the “Printer” field
•  Change the drop-down menu “General” to “Adobe PhotoShop 5.5”. The

window below will appear:

•  Select “Encoding” to Binary
•  Enable the “PostScript Color Management” check box (with that

option you are letting the printer take control of the color pipeline of the
printing path)

•  Select the Space of your document (what you selected as ICC Input
Profile). For instance US. SWOP for proofing in US as is shown in the
screen shot)

To complete the printing path, you need to access the printer specific settings by
changing “Adobe PhotoShop 5.5” tab to “Printer Specific Options”. Refer to the
section “Printer driver settings for MAC” to complete the process.
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4.2.9  Printing from Adobe Illustrator 9.0

4.2.10 Illustrator 9.0 Color Management

Illustrator 9.0 CMS is similar to PhotoShop 6.0. Therefore, Adobe Illustrator 9.0
color management also has a “dual” color management path: one for the
visualization and another for the printer. Now we are going to talk about the
visualization path and later we will see the printing path for t MAC & Windows.

Our recommendation for the visualization path is:
•  Go to “Edit->Color Settings”.
•  Enable “Advance Mode” check box
•  Now change the field “Settings” to:

o  “US Prepress defaults” or “Europe Prepress defaults” or “Japan
Prepress defaults” when you want to emulate the standards for
presses.

o “Color Management Off” if you do not want Adobe PhotoShop to
modify the colors

•  Choose the appropriate Rendering Intent depending on the final goal of the
image.

•  Disable Black Point Compensation for proofing10

                                       
10 Because black point compensation expands the lightness range of the destination space, you
should disable it for proofing conversions,
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Apart from the recommendation, here you have the analogy between the Adobe
CMS settings and the CMS settings shown in the generic CMS diagram in case
you want to make changes to them:

•  CMS: Adobe Illustrator offers a variety of CMS in the field. You can change  
your CMS by selecting a different one in the “Engine” field.

•  Input ICC profiles: The Input ICC profiles are the ones that appear in the  
part of the “Working Spaces” area. As you can see, you may define one
for RGB, CMYK, and Grayscale color modes. Spot is an option that only
Adobe Illustrator has and that is not going to affect our printing workflow.

•  Output ICC profiles: This part is not cover here but in the printing path  

•  Rendering Intent: It is the setting called “Intent”. There you can choose  
among the four possible options already described.

4.2.11 Changing the document color mode

Adobe Illustrator allows you to select the color mode of the document (for any
object to be included in the job with the exception of imported images). You have
two options: RGB or CMYK. We recommend CMYK. To choose CMYK:
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•  Go to “File->Document Color Mode” and choose the format you want to
use (the current color mode will appear at the right of the window’s name).

4.2.12 Changing the type file

To convert any RGB image to CMYK, regardless of whether the document color
mode is in CMYK, if the image imported (using “File->Place”) is an RGB image,
the image will remain RGB. To change it, select the image and go to “Object-
>Rasterize”.

Here you will be able to change the color model of the image. Also, you will be
able to change other image settings like resolution, type of background and you
can apply some techniques to improve the visualization of the image (use of Anti-
Alias option always recommended).

Once changed, save the file as TIFF in order to have a CMYK TIFF image.
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4.2.13 Printing path for MAC

To access the printing path for MAC:
•  Go to “File->Print”.
•  Choose the right printer in “Printer” field
•  Change from “General” to “Adobe Illustrator 9.0”.
•  Then, if your job does not have any associated ICC profile, in the ”Source

Space” (ICC Input Profile) field you will see “Document: Untagged CMYK”
or “Document: Untagged RGB”

•  If your job has an associated ICC profile, the field “Source Space” will
indicate which and will let you choose the Print Space (ICC Output Profile)
and the Intent (Rendering Intent). If so, choose “PostScript Color
Management” and the pertinent rendering intent.

 

Also, as a recommendation for the rest of the settings:
•  “Output” is Composite
•  “PostScript” is Level 3
•  “Data” is Binary
•  Check “Force Fonts to Download” check box.

The printer does not support “Separation Setup…”, which allows you to work with
the different CMYK.



Software Applications Notes 36/59

To complete the printing path, you have to access the printer specific settings by
changing “Adobe Illustrator 9.0” to “Printer Specific Options”. Refer to the section
“Printer driver settings for MAC” to complete the process.

4.2.14 Printing path for Windows

The printing path for Windows is very similar to the MAC. The only difference is in
the location of settings:

•  Go to “File->Print”
•  Choose the right printer in “Name” field
•  In the bottom part of the window, you will see that there is a field called

“Source Space” (ICC Input Profile). If your job does not have any
associated ICC profile, in this field you will see “Document: Untagged
CMYK” or “Document: Untagged RGB”

•  If an ICC profile is associated, the field “Source Space” will indicate which
and will let you choose the Print Space (ICC Output Profile) and the Intent
(Rendering Intent). If so,
choose “PostScript
Color Management”
and the appropriate
rendering intent.

Also, as a recommendation for the
rest of the settings:

•  “Output” is Composite
•  “PostScript” is Level 3
•  “Data” is Binary (except in

Windows NT that is ASCII)
•  Check “Force Fonts to

Download” check box.

The printer does not support
“Separation Setup…”, which
allows you to work with the
different CMYK.

To complete the printing path, access the printer specific settings by clicking on the
“Properties” button beside the printer name. Refer to the section “Printer driver
settings for Windows” to complete the process.
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4.3 Printing from Adobe Illustrator  8.0

4.3.1 Illustrator 8.0 Color Management

To access the visualization color path of Illustrator 8.0:
•  Go to “File->Color Settings”. The following screen will appear:

•  The settings are:
•  Monitor (RGB): Input ICC profiles for RGB Images
•  Printer (CMYK): Input ICC profiles for CMYK Images
•  Engine: The application that is going to act as CMS (the HP

Designjet 10ps or 20ps software RIP does not appear as it is not a
plug-in of Illustrator)

•  Intent: Rendering Intent.

Remember that the Output Profiles are going to be selected in the printing
menu
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4.3.2 Printing path for MAC

To access the printing path:
•  Go to “File->Print”.
•  Choose the right printer in “Printer” field
•  Change from “General” to “Adobe Illustrator 8.0”.

Choose:
•  Output: Composite  
•  PostScript: Level 3  
•  Data: Binary (except in Windows NT where the recommended is ASCII)  
•  Check Force Fonts to Download  

The printer does not support “Separation Setup…”, which allows you to work with
the different CMYK.

After changing settings, go to “Printer Specific Options” and change the printer
driver settings. For further information go to the “Printer driver settings” section.

To complete the printing path, you need to access the printer specific settings by
changing “Adobe Illustrator 8.0” tab to “Printer Specific Options”. Refer to the
section “Printer driver settings for MAC” to complete the process.
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4.3.3  Printing path for Windows

To access the printing path:
•  Go to “File->Print”.
•  Choose the right printer in “Name” field
•  Select “Level 3” in the PostScript field
•  Change “Data” to ASCII if working in Windows NT

To complete the printing path, access the printer specific settings by clicking on the
“Properties” button beside the printer name. Refer to the section “Printer driver
settings for Windows” to complete the process.
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4.4  Printing from Corel Draw 9.0

4.4.1  Corel Draw 9.0 Color Management

To modify settings for the monitor path:
•  Go to “Tools->Color Management”.
•  Expand the “Global” menu from the menu on the left and select “Profiles”
•  there select:

o Monitor: Select the ICC profile that describes your monitor (ICC
Output Profile to get the best approximation possible of your color
settings on your monitor)

o Scanner: Select the ICC Profile of your scanner.
o Composite Printer: Select None  
o Separations printer: select the ICC profile of your press. By default,

there are no ICC press standards to choose although there is an
option to search for them on the Internet

o Internal RGB: Input ICC profile for your RGB images.
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4.4.2 Changing the type file

In Corel Draw, we talk about bitmaps and vector objects.

To convert any bitmap to CMYK color mode you should:
•  Go to the Pick tool
•  Click Bitmaps -> Mode ->CMYK Color

On the other hand, when converting a vector to CMYK you should:
•  Select the object with the Pick tool
•  Click Bitmaps->Convert to Bitmap
•  From the Color List box, choose the color mode to be saved with the bitmap
•  Enable any of the following check boxes:

o Anti-Aliasing – smoothes the edges of the bitmap
o Dithered – improves the transitions between colors
o Transparent Background – makes the background of the bitmap

transparent
o Use Color Profile – applies the current color profile

4.4.3 Printing path for Windows

To access the printing path, go to “File->Print”
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A window like the one above, will pop-up. In the “General” tab, select the option
“Use PPD” and then browse looking for the right PPD for your printer in the
following directories:

For PC and HP Designjet 10ps: “C:\Program Files\hp designjet
10PS\PPD\”

For PC and HP Designjet 20ps: “C:\Program Files\hp designjet
20PS\PPD\”

And finally, in the PostScript tab select:

•  Compatibility: PostScript Level 3  
•  Fonts: download fonts  

Finally, to disable Corel Draw color management, go to “Misc.” tab and disable
the “Use Color Profile” check box.

To complete the printing path, you need to access the printer specific settings by
going to “General” tab and then click on  “Properties” button. Refer to the section
“Printer driver settings for Windows” to complete the process.
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4.5 Printing from Macromedia Freehand 9

4.5.1 Freehand 9.0 Color Management

Freehand 9.0 does not have its own CMS and relies on 3rd parties. We are going
to work with ColorSync that is the CMS offered by the MAC operating system:

•  Go to “File->Preferences”
•  Select “Colors” from the right list

•  Change the “Type” field in the Color Management area to “Apple
ColorSync”

•  Click on “Setup” button to access the ColorSync properties
•  Here you have a recommendation for the ColorSync settings:

o Monitor: Select the ICC profile of your monitor. It is an ICC Output
Profile to match the output you want on your monitor.

o Monitor simulates: Select “Separation Printer” as what we want to
emulate is the final press. This indicates which ICC profile has to be
taken as an Input profile to get the maximum match on the monitor
(related to the previous setting)

o Separation Printer: Use the ICC profile of your press or choose a
regional standard ICC press profile like SWOP for US or Euro for
Europe. It is a CMYK ICC Input profile.

o Intent: Select the pertinent Rendering Intent (Relative or Absolute for
CMYK proofing)
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o Disable “Composite simulates separations”  
o Default RGB image source: Use this setting if the file follows an RGB

standard. It is an RGB ICC Input profile.

4.5.2 Printing path for MAC

To access the printing path, go to “File->Print”. Once there, change the printer to
the HP Designjet 10ps or 20ps model.

Change from “General” to “Freehand 9” section. A window like the screenshot
below appears.

Steps to perform:
•  Check the “Use PPD” box. Then you will see how you can choose the PPD

of the printer. You can find the PPD file for your HP Designjet 10ps or 20ps
in the following default directories:
For MAC and HP Designjet 10ps: “HDD::hp designjet 10PS:PPD”
For MAC and HP Designjet 10ps:” HDD::hp designjet 20PS:PPD”
For PC and HP Designjet 10ps: “C:\Program Files\hp designjet

10PS\PPD\”
For PC and HP Designjet 20ps: “C:\Program Files\hp designjet

20PS\PPD\”
•  Then change from “Freehand 9” to “Color Matching”
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•  Select in “Print Color” “PostScript Color Management” and let the
printer take control of the color workflow for printing

•  We recommend also selecting the appropriate Printer Profile (ICC Output
Profile). Remember that this profile depends on the media and print quality

To complete the printing path, you need to access the printer specific settings by
changing “Freehand 9” tab to “Printer Specific Options”. Refer to the section
“Printer driver settings for MAC” to complete the process.

4.6 Printing from Adobe InDesign 1.5

4.6.1 InDesign 1.5 Color Management

Adobe InDesign Color Management is split in two different menus:
•  Document Color Settings contains ICC Input profiles and the Rendering

Intent (split into Solid Color and Images).
•  Application Color Settings contains the ICC Output profiles and the

selection of which software you want to act as CMS.

As you can see a big difference is that the printing color path is not in the “File-
>Print” menu but in the “Color Settings” menu of the application. This may
confuse some customers that may expect to select ICC Output
profiles when going to print and they have to select them before
going to print.
Let’s see in detail what are the options for the visualization color path:
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•  Go to “File->Color Settings->Document Color Settings” if you are using a
MAC computer and go to “Edit->Color Settings->Document Color Settings”
if you are in Windows.

•  Enable the “Enable Color Management” check box.
•  Fill in the values for the “Source Profiles” area (ICC Input Profile area):

o CMYK: For proofing select your regional press standard.
o LAB: This will apply to an image that has L*a*b* information
o RGB: Place here your monitor or scanner ICC Profile. Use the default

if you do not have it.
•  Select in the Rendering Intent the appropriate value (Relative or Absolute for

CMYK proofing) and make the same selection in the Solid Color than in
Images.

4.6.2 Printing path for MAC

As said in the previous section, InDesign does not have the CMS of the printing
path in the printing menu. So  we must change the Application Color Settings
before sending the file to print:

•  Go to “File->Color Settings->Application Color Settings”
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•  Enable “Use Device Independent Color when Printing” check
box. This setting assigns color control to the software rip.

Now we are ready to send to print:
•  Go to “File->Print”.
•  Change from “Advance Page Control” to the “Printer Specific Options”
•  Refer to the section “Printer driver settings for MAC” to continue the

process.

Moreover you will see that there is another section called “Color”. If you go there,
you will have the possibility to separate colors and change the screening. The HP
Designjet 10ps or 20ps does not support these settings. We recommend selecting
“composite” and leaving the other settings by default.
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4.6.3 Printing path for Windows

As said in the previous section, InDesign does not have the CMS of the printing
path in the printing menu. So, we must change the Application Color Settings
before sending the file to print:

•  Go to “Edit->Color Settings->Application Color Settings”

•  Enable “Use Device Independent Color when Printing” check
box. This setting assigns color control to the software rip.

Now we are ready to send to print:
•  Go to “File->Print”.
•  Change from “Advance Page Control” to the “Printer Specific Options”
•  Refer to the section “Printer driver settings for MAC” to continue the

process.

Moreover you will see that there is another section called “Color”. If you go there,
you will have the possibility to separate colors and change the screening. The HP
Designjet 10ps or 20ps does not support these settings. We recommend selecting
“composite” and leaving the other settings by default.
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5. Printer driver settings

Hewlett-Packard Designjet 10ps or 20ps have been specially developed to work
with the Adobe PostScript driver. Although other drivers may work also without
problem, we recommend using the Adobe PostScript driver at all times.

For this reason, the information in this section is based on the Adobe PostScript.
For other PostScript drivers please refer to the vendor’s information but they should
be very similar. For instance, in the next section we talk about the LaserWriter
provided by Apple in their entire Macintosh range and you will see how the
functionality is very similar to the Adobe PostScript driver.

5.1 Page Setup info for MAC

In “Page Attributes” you will be able to change the Page Size information of the
document.

You will have a long list of standards media types to choose or you may also
create a custom page size. In any of the cases remember the following important
points:
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•  The printer has the following hardware margins:

The driver cannot override these margins. This means that, if for instance you
select an A3/B page size, the printable area will be the A3/B size minus the
margins. This information is included as “Margins” and it is passed to the
application but it is the
responsibility of the
customer to fill them out
when creating a custom
page size as, if they are
overwritten, you may face
clipping problems without
warning from the
application.

Note: Although most of
applications check for
possible clipping problems, not all applications do before sending the job to
print.

•  The second point is that you notice there is paper size for regular and two-
sided (duplex) mode. The reason is because in duplex mode, the top and the
bottom hardware margins are equal.

5.2 Changing the default settings in MAC

When the Adobe PostScript driver appears, change the drop-down list “General”
to “Printer Specific Options” tab. This tab has the same color printer’s settings that
we see in the chapter “Environment Specific Options”
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Let’s have a look at the screenshots. As
the list is long, you can move upwards
or downwards by using the scroll bar
placed on the left. The following two
screenshots captures all the settings:

Let’s have a look to all the color settings:
•  Check Media Type: Make sure you

select the media type you are going
to use. We recommend using
HP Proofing media.

•  Check Print Mode: Select the print
quality you want to use. We
recommend using �����
 for
drafts and �����for final jobs.

•  Perform Color Correction: Select
��� in order to use the Hewlett-
Packard Color Management System
embedded in the software RIP. If you
select NO, color accuracy cannot be
guaranteed.

•  Color Rendering Intent: Choose the right rendering intent depending on the
idea of the print:
•  Use Saturation for getting a vivid final output. It is suitable for business

graphics (charts, presentations, etc.). Not recommended for color matching.
•  Use Perceptual for getting a most pleasing final output from your original

RGB image. It is suitable for photographic content.
•  Use Relative Colorimetric suitable for proofing with CMYK input (when

you have selected SWOP, Euro, Toyo, DIC or your press profile as ICC
CMYK input). This rendering will provide maximum color accuracy. It is
suitable for press proofing.

•  Use Absolute Colorimetric for press proofing (like Relative Colorimetric)
but using paper color emulation.

•  CMYK Input Profile: Choose the ICC profile to use to emulate your CMYK
device. If you select “By default” the CMS of the software rip will apply the
settings defined as defaults and that we modified at the beginning of the
document.

•  RGB Input Profile: Choose the ICC profile to use to emulate your RGB device. If
you select “By default” the CMS of the software rip will apply the settings
defined as defaults and that we modified at the beginning of the document.
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•  Automatic Pantone Calibration: When you want to use the Pantone tables
embedded in the software RIP and that gives you the better color accuracy
possible with the HP Designjet 10ps or 20ps series printer.

•  Ignore Calibration Curves when printing: Select �� to include in the color
pipeline all the information from the color calibration. If you select YES, color
repeatability from print to print and from printer to printer cannot be
guaranteed.

For further information about the non-related color settings please consult your
User’s Manual CD.
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5.3 LaserWriter driver’s settings

LaserWriter driver’s settings are the same as the Adobe PostScript driver’s settings.
The minor difference is that instead of having a scroll bar option in the “Printer
Specific Options” tab to move upwards and downwards, here you have two
different tabs named “Printer Specific Options 1” and “Printer Specific Options 2”
where you find the same information as in the Adobe PostScript driver.
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6. Changing the default settings in Windows
In terms of functionality, there are no differences between the MAC and the
Windows versions. However, the Adobe PostScript driver uses different naming
and places settings in a different way depending on the operating system

6.1 Windows 98 and Me

To access the Printer Specific Options in the Adobe PostScript Windows driver for
Windows 98 and Millennium (Me) you should click on the printer’ settings and
then go to “Device Options” tab.

There you will find a window like the one below where you have all the settings
seen in the RIP:

There are two main sections: the Printer Features, where you will find all the
software rip settings and the “Media Type and Print Mode” combination.

Printer Features

The settings that appear in the Printer Features section and that affect the color
pipeline are:
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•  Perform Color Correction: Select ��� to use the Hewlett-Packard Color
Management System embedded in the software RIP. If you select NO, color
accuracy cannot be guaranteed.

•  Color Rendering Intent: Choose the right rendering intent depending on the
idea of the print:
•  Use Saturation for getting a vivid final output. It is suitable for business

graphics (charts, presentations, etc.). Not recommended for color matching.
•  Use Perceptual for getting a most pleasing final output from your original

RGB image. It is suitable for photographic content.
•  Use Relative Colorimetric suitable for proofing with CMYK input (when

you have selected SWOP, Euro, Toyo, DIC or your press profile as ICC
CMYK input). This rendering will provide maximum color accuracy. It is
suitable for press proofing.

•  Use Absolute Colorimetric for press proofing (like Relative Colorimetric)
but using paper color emulation.

•  CMYK Input Profile: Choose the ICC profile to use to emulate your CMYK
device. If you select “By default” the CMS of the software rip will apply the
settings defined as defaults and that we modified at the beginning of the
document.

•  RGB Input Profile: Choose the ICC profile to use to emulate your RGB device. If
you select “By default” the CMS of the software rip will apply the settings
defined as defaults and that we modified at the beginning of the document.

•  Automatic Pantone Calibration: When you want to use the Pantone tables
embedded in the software RIP and that gives you the better color accuracy
possible with the HP Designjet 10ps or 20ps series printer.

•  Ignore Calibration Curves when printing: Select �� in order to include in the
color pipeline all the information from the color calibration. If you select YES,
color repeatability from print to print and from printer to printer cannot be
guaranteed.

Media Type and Print Mode
As a difference with the MAC driver, you have in one unique field both settings:
Media Type and Print Mode. For that setting, we strongly recommend using
HP Proofing media and Best Mode

For further information about the non-related color settings please consult your
User’s Manual CD.
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6.2  Windows NT and 2000

To access the Printer Specific Options in the Adobe PostScript Windows driver for
Windows NT and 2000:

•  Click on the printer’ settings
•  Go to “Layout” tab
•  Click on “Advanced…” button
•  And then go to “Document Options-> Printer Features”

The settings that appears in the Printer Features section and that affect the color
pipeline are:
•  Media Type and Print Mode: We recommend selecting HP Proofing

media (either matte, semi-gloss or glossy) and Best print quality
•  Perform Color Correction: Select ��� in order to use the Hewlett-Packard

Color Management System embedded in the software RIP. If you select NO,
color accuracy cannot be guaranteed.

•  Color Rendering Intent: Choose the right rendering intent depending on the
idea of the print:
•  Use Saturation for getting a vivid final output. It is suitable for business

graphics (charts, presentations, etc.). Not recommended for color matching.
•  Use Perceptual for getting a most pleasing final output from your original

RGB image. It is suitable for photographic content.
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•  Use Relative Colorimetric suitable for proofing with CMYK input (when
you have selected SWOP, Euro, Toyo, DIC or your press profile as ICC
CMYK input). This rendering will provide maximum color accuracy. It is
suitable for press proofing

•  Use Absolute Colorimetric for press proofing (like Relative Colorimetric)
but using paper color emulation.

•  CMYK Input Profile: Choose the ICC profile to use to emulate your CMYK
device. If you select “By default” the CMS of the software rip will apply the
settings defined as defaults and that we modified at the beginning of the
document.

•  RGB Input Profile: Choose the ICC profile to use to emulate your RGB device. If
you select “By default” the CMS of the software rip will apply the settings
defined as defaults and that we modified at the beginning of the document.

•  Automatic Pantone Calibration: When you want to use the Pantone tables
embedded in the software RIP and that gives you the better color accuracy
possible with the HP Designjet 10ps or 20ps series printer.

•  Ignore Calibration Curves when printing: Select �� in order to include in the
color pipeline all the information from the color calibration. If you select YES,
color repeatability from print to print and from printer to printer cannot be
guaranteed.

For further information about the non-related color settings please consult your
User’s Manual CD.
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7. Further information

7.1 What happens with jobs with color embedded?

Some of the file formats do have color information embedded into the job.
Usually, they have information about the ICC profile used to generate the
document.

The common files that have this feature are:
•  EPS (Encapsulated PostScript): EPS files are a combination of a

PostScript file plus a set of settings used to create the EPS file. Among
these settings there is color information.

•  TIFF (Tagged-Image File Format): TIFF is a very flexible file format
that can have different information. Like EPS, you can combine in the
same TIFF file image data and settings and also you can find color
settings. For further information about TIFF, visit the web address
http://home.earthlink.net/~ritter/tiff/

Once we know that, what happens when these files formats are used?

If we import EPS or TIFF images into an application, usually their color setting
will not be overridden by the application CMS.
On the other hand, if we import EPS or TIFF images directly into the software
RIP (by just drag & drop into the software RIP queue), the color settings of the
EPS will override the software RIP’s default settings but not the TIFF file. In that
case, default values will be applied.
Remember that if you open an EPS or TIFF image using an application, and
then you use the Adobe PostScript driver to send the image to the printer, you
are not sending EPS or TIFF information but PostScript that does not contain
color information embedded. In this case, either you prefer the color
management to be done by the application or by the software rip, as we have
seen in the previous sections.
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7.2 Where to find the printer PPD?

A PPD is a file that contains the specific information of a printer. PPD stands for
PostScript Printer Descriptor and is only needed for PostScript drivers.

The PPD for the HP Designjet 10ps can be found at:
For MAC : “HDD::hp designjet 10PS:PPD”
For Windows : “C:\Program Files\hp designjet 10PS\PPD\”
 (when using the default installation paths)

Similarly, the PPD for the HP Designjet 20ps can be found at:
For MAC :” HDD::hp designjet 20PS:PPD”
For Windows : “C:\Program Files\hp designjet 20PS\PPD\”
 (when using the default installation paths)

Also, they can be found on the HP Designjet 10ps or 20ps software rip CD-ROM,
in the folder called “PPD”
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Notice
All rights are reserved. No part of this document
may be photocopied, reproduced, or translated
into another language without the prior written
consent of Hewlett-Packard Company.

The information contained in this document is
subject to change without notice and should not
be construed as a commitment by the Hewlett-
Packard Company.
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The Hewlett-Packard Company shall not be
liable for incidental or consequential damages
in connection with, or arising out of the
furnishing, performance, or use of this
document and the program material which it
describes.

Any trademarks referenced herein are the
properties of their respective owners.
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