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1
Setup

Setting Up the Software
A prompt to set up your software displays on the screen when the 
notebook is turned on for the first time. Before responding to the 
prompt and proceeding through the online instructions, read the 
following caution and other installation information contained in 
this chapter.

Ä
CAUTION: To prevent file corruption and to ensure that the correct device 
drivers install, follow these guidelines during software setup:
■ Do not unplug the notebook from the electrical outlet.
■ Do not shut down the notebook.
■ Do not remove or insert a drive.

■ After you begin the software setup, you must complete the 
entire process without interruption. Setup time varies.

■ If you are prompted to select a language, choose carefully. 
The languages you do not choose are deleted from the system 
and cannot be restored once the setup process has begun.

■ If you are prompted to accept the End User License 
Agreement, you must choose Accept to continue the 
software setup.

■ Preloaded software applications are included with the 
notebook but must be installed through the Software Setup 
utility. Preinstalled software applications have already been 
installed on the notebook and require no further installation 
procedures.
Software Guide 1–1
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■ This guide does not take into account any variation that may 
result from the notebook being connected to a network.

■ This guide documents the Windows 2000, Windows XP 
Professional, and Windows XP Home operating systems. 
Any other operating systems installed on this notebook after 
purchase may not match the descriptions and procedures 
provided in this guide.

■ This guide documents the category view that is used by 
default in Windows XP. If your notebook is set to classic 
view, you may notice discrepancies between your notebook 
and this documentation. For information on switching views, 
see Windows XP Help and Support.

Installing Optional Software
You can install third-party software or preloaded utilities any time 
after initial setup is complete.

■ To install third-party software, refer to the documentation 
included with the software.

■ To install a preloaded utility:

❏ In Windows 2000, select Start > Programs > Software 
Setup. 

❏ In Windows XP, select Start > All Programs > Software 
Setup.
1–2 Software Guide
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A setup wizard loads and a list of applications is displayed. 
Select the application you want to install and follow the 
instructions on the screen.

To view the descriptions and space requirements of preloaded HP 
utilities without installing them:
■ In Windows 2000, select Start > Programs > Software 

Setup. 
■ In Windows XP, select Start > All Programs > Software 

Setup.
After viewing the utility information, select Cancel.

Selecting Regional Settings
Keyboard language and other regional preferences such as time, 
date, and currency format, are set in the operating system. To 
access these settings:

■ In Windows 2000, select Start > Settings > Control Panel > 
Date/Time, or select Start > Settings > Control Panel > 
Regional Options.

■ In Windows XP, select Start > Control Panel > Date, Time, 
Language, and Regional Options > Date and Time, or select 
Start > Control Panel > Date, Time, Language, and Regional 
Options > Regional and Language options.

For information about selecting regional settings, open the 
Regional Options window, then use context-sensitive Help. To 
use context-sensitive Help, select the question mark button in the 
upper right corner of the window, then select an item. A 
definition, explanation, or procedure is displayed.
Software Guide 1–3
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Selecting Screen Settings
If you would like to see more items on your screen or to see the 
items on your screen displayed larger, change the screen 
resolution setting in your operating system. To access the screen 
resolution settings:

■ In Windows 2000, select Start > Settings > Control Panel > 
Display > Settings tab.

■ In Windows XP, select Start > Control Panel > Appearance 
and Themes > Display > Settings tab.

Setting Up Wireless LAN and Bluetooth
If your notebook is equipped with wireless LAN (WLAN) or 
Bluetooth, you must configure these devices before using them.

For information on configuring and using your WLAN device, 
refer to the Startup guide that shipped with your notebook. The 
Startup guide contains information to help you set up your 
WLAN and locate the correct documentation.

For information on configuring and using Bluetooth, refer to the 
Documentation Library—Bluetooth CD included with your 
notebook.

✎ WLAN and Bluetooth options are not supported in all countries.

Safeguarding the Notebook

Turning Off the Notebook
Whenever possible, shut down the notebook by following the 
appropriate Windows shutdown procedure:

■ In Windows 2000, select Start > Shut Down > Shut Down, 
then select the OK button.

■ In Windows XP, select Start > Turn off computer > Turn off.
1–4 Software Guide
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Protecting the Notebook from Power Surges
To protect the notebook from the power surges that may be 
caused by an uncertain power supply or an electrical storm:

■ Plug the notebook power cord into an optional, high-quality 
surge protector. Surge protectors are available from most 
computer and electronics retailers.

■ Provide surge protection on the cable that connects a modem 
to the telephone line.

■ Run the notebook on battery power or shut down the 
notebook and disconnect the power cord.

Protecting the Notebook Against Viruses
When you use the notebook for email, network, or Internet 
access, you expose the notebook to computer viruses. Computer 
viruses can disable the operating system, your applications, or 
your utilities or cause them to function abnormally.

Antivirus software can detect most viruses, destroy them, and 
repair damage they have caused. To provide protection against 
newly discovered viruses, antivirus software must be installed 
and updated periodically. 
Software Guide 1–5
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2
Power

Selecting a Power Source
The notebook can run on internal or external AC power. The 
following table indicates the best power sources for common 
tasks.

Task Recommended Power Source

Work in most software applications ■ Charged battery pack in the 
notebook

■ External power supplied through 
one of the following devices:

❐ AC adapter

❐ Optional Port Replicator

❐ Optional Aircraft Adapter

❐ Optional Automobile Power 
Adapter/Charger

Charge or calibrate a battery pack in 
the notebook

External power supplied through:

■ AC adapter

■ Optional Automobile Power 
Adapter/Charger

■ Optional Port Replicator

Install or modify system software or 
write to a CD

External power supplied through:

■ AC adapter

■ Optional Port Replicator
Software Guide 2–1
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Understanding Standby and 
Hibernation

Standby and Hibernation are energy-saving features that conserve 
power and reduce startup time. They can be initiated by you or by 
the system. Refer in this chapter to the “Initiating Standby, 
Hibernation or Shutdown,” section for details about when to use 
each setting.

Standby
Standby reduces power to system components that are not in use. 
When Standby is initiated, your work is saved in random access 
memory (RAM) and the screen is cleared. When you resume 
from Standby, your work returns to the screen where you left off.

■ HP recommends that you save your work before initiating 
Standby.

■ When the notebook is in Standby, the power/standby light 
flashes.

Ä
CAUTION: To avoid a complete battery discharge, do not leave your 
notebook in Standby for extended periods. Connect the notebook to an 
external power source.

Hibernation
Hibernation saves your work to a Hibernation file on the hard 
drive, then shuts down the notebook. When you resume from 
Hibernation, your work returns to the screen where you left off. If 
a power-on password has been set, the password must be entered 
to resume from Hibernation.

You can disable Hibernation. However, if Hibernation is disabled, 
and the system reaches a low-battery condition, the system will 
not automatically save your work while power is on or Standby 
has been initiated.
2–2 Software Guide
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In the Power Options window, Hibernation is not displayed as an 
option if it has been disabled. You must enable Hibernation in 
order to select it in the Power Options window. To verify that 
Hibernation is enabled:

■ In Windows 2000, select Start > Settings > Control Panel > 
Power Options icon > Hibernate tab. Make sure that the 
Enable hibernate support check box is selected.

■ In Windows XP, select Start > Control Panel > Performance 
and Maintenance > Power Options > Hibernate tab. Make 
sure that the Enable hibernate support check box is selected.

Ä
CAUTION: If the configuration of the notebook is changed during 
Hibernation, resuming from Hibernation may not be possible.When the 
notebook is in Hibernation:
■ Do not dock or undock the notebook in a Port Replicator.
■ Do not add or remove memory modules.
■ Do not insert or remove any hard drives.
■ Do not connect or disconnect external devices.
■ Do not insert or remove a PC Card or a Secure Digital (SD) card.

Initiating Standby, Hibernation or 
Shutdown

The following sections explain when to initiate Standby or 
Hibernation and when to shut down your notebook.

When You Leave Your Work
Initiating Standby clears the screen and uses less power than 
leaving the notebook on. Your work returns instantly to the screen 
when you resume from Standby.

Initiating Hibernation clears the screen, saves your work to the 
hard drive, and uses much less power than Standby.
Software Guide 2–3
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Shutting down the notebook and removing the battery pack is 
recommended to extend the life of the battery pack when the 
notebook will be disconnected from external power for an 
extended period. For details on battery pack storage, refer on the 
Documentation Library CD to the Hardware Guide, “Battery 
Packs” chapter.

When the Power Supply Is Uncertain
Make sure that Hibernation remains enabled, especially if you are 
operating the notebook on battery power and do not have access 
to an external power supply. If the battery pack fails, Hibernation 
saves your work to a Hibernation file and shuts down the 
notebook.

HP recommends that if you pause your work when the power 
supply is uncertain, initiate Hibernation, shut down the notebook, 
or save your work and then initiate Standby.
2–4 Software Guide
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When Using Infrared Communication or 
Drive Media

Standby and Hibernation interfere with the use of infrared 
communication and drive media. Note the following guidelines:

■ If the notebook is in Standby or Hibernation, you cannot 
initiate an infrared transmission.

■ If Standby or Hibernation is accidentally initiated while a 
drive medium (such as a diskette, CD, or DVD) is in use:

❏ Your playback may be interrupted.

❏ You may see a warning message: “Putting the computer 
into Hibernation or Standby may stop the playback. Do 
you want to continue?” Select No.

❏ You may need to restart the playback to resume audio 
and video.

Ä
CAUTION: Do not initiate Standby or Hibernation while using drive 
media. Doing so may result in possible video and audio degradation 
and loss of audio or video playback functionality.

Using the Default Power Settings
The following tables describe the factory power settings on the 
notebook. You can change many of these settings according to 
your preference. For more information on changing power 
settings, refer in this chapter to “Managing Power Options.”
Software Guide 2–5
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Turning the Notebook or Display On or Off
Task Procedure Result

Turn on the 
notebook

Press the power button. 

✎ Pressing the power 
button returns the 
notebook to “on” from 
Standby, Hibernation, 
or shutdown.

■ The power/standby 
light turns on.

■ The operating 
system loads.

Shut down the 
notebook*

Save your work and close all 
open applications. Then:

■ Press the power button 
and follow the on screen 
directions (if displayed) for 
shutting down the 
notebook.

■ Shut down the notebook 
through the operating 
system:

❐ In Windows 2000, 
select Start > Shut 
Down > Shut Down, 
then select the OK 
button.

❐ In Windows XP, select 
Start > Turn Off 
computer > Turn Off.

■ The power/standby 
light turns off.

■ The operating 
system shuts 
down.

■ The notebook 
turns off.

Turn off the 
display while the 
power is on

Close the notebook. Closing the notebook 
activates the display 
switch, which turns off 
the display. This 
conserves battery 
power.

*If the system is unresponsive and you are unable to shut down the notebook 
with these procedures, refer in this chapter to “Using Emergency Shutdown 
Procedures.”
2–6 Software Guide
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Initiating or Resuming from Hibernation
Task Procedure Result

Initiate 
Hibernation

■ In Windows 2000, select 
Start > Shut down > 
Hibernate, then select the 
OK button.

■ In Windows XP, select 
Start > Turn Off Computer 
> Hibernate. (If the 
Hibernate option is not 
displayed, press and hold 
the shift key.)

■ If Hibernation has been 
configured, briefly press 
the power button.

■ The power/standby 
light turns off.

■ The screen clears.

Allow the system 
to initiate 
Hibernation 
(with 
Hibernation 
enabled)

No action required.

■ If the notebook is running 
on battery power, the 
system initiates 
Hibernation after 30 
minutes of notebook 
inactivity or when the 
battery pack(s) reaches a 
critical low battery 
condition.

■ If the notebook is attached 
to external power, the 
system will not initiate 
Hibernation.

■ Power settings and 
timeouts can be changed 
in the Power Options 
window.

■ The power/standby 
light turns off.

■ The screen clears.

(Continued)
Software Guide 2–7
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Resume from 
user-initiated or 
system-initiated 
Hibernation

Press the power button.

✎ If the system initiated 
Hibernation because 
of a critical low-battery 
condition, connect 
external power or 
insert a charged 
battery pack before 
you press the power 
button.

■ The power/standby 
light turns on.

■ Your work returns 
to the screen.

Task Procedure Result
2–8 Software Guide
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Initiating or Resuming from Standby

Task Procedure Result

Initiate Standby ■ With the notebook on, 
press fn+f3.

■ Through the operating 
system:

❐ In Windows 2000, 
select Start > Shut 
Down > Standby, then 
select the OK button.

❐ In Windows XP, select 
Start > Turn Off 
Computer > Standby. 
(If the Standby option is 
not displayed, press the 
shift key.)

■ The power/standby 
light blinks.

■ The screen clears.

Allow the system 
to initiate 
Standby

No action required.

■ If the notebook is running 
on battery power, the 
system initiates Standby 
after 10 minutes of 
notebook inactivity. 
(Default setting)

■ If the notebook is attached 
to external power, the 
system will not initiate 
Standby.

■ Power settings and 
timeouts can be changed 
in the Power Options 
window.

■ The power/standby 
light blinks.

■ The screen clears.

Resume from 
user-initiated or 
system-initiated 
Standby

■ Briefly press the power 
button.

■ If the display was closed 
while the notebook was in 
Standby, open the display.

■ The power/standby 
light turns on.

■ Your work returns 
to the screen.
Software Guide 2–9
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Using Emergency Shutdown Procedures
If the notebook is unresponsive and you are unable to use normal 
Windows shutdown procedures, try the following emergency 
procedures in the sequence provided:

■ Press ctrl+alt+delete. Select Shutdown.

■ Press and hold the power button for at least 5 seconds.

■ Disconnect the notebook from external power and remove the 
battery pack. For more information about removing and 
storing the battery pack, refer to the Hardware Guide, 
“Battery Packs” chapter.

Ä
CAUTION: Emergency shutdown procedures result in the loss of 
unsaved data.

Managing Power Options
Many default power settings can be changed in the Power 
Options window. For example, you can set an audio alert to warn 
you when the battery pack reaches a low-power condition, or you 
can change the default settings for the power button.

By default, when the notebook is on:

■ Briefly pressing the power button initiates Hibernation.

■ Pressing the fn+f5 hotkey, called the “sleep button” in the 
operating system, initiates Standby. 

■ The display switch turns off the display. The display switch is 
activated by closing the display. (By default and when using 
custom settings, the display switch also turns on the notebook 
if the display is opened while the notebook is in Standby.)
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Accessing the Power Options Window
To access the Power Options window, double-click the Power 
Meter icon on the taskbar, or:

■ In Windows 2000, select Start > Settings > Control Panel > 
Power Options. 

■ In Windows XP, select Start > Control Panel > Performance 
and Maintenance > Power Options.

Displaying the Power Meter Icon
The Power Meter icon is on your taskbar by default. The icon 
changes shape to indicate whether the notebook is running on a 
battery pack or external power. Double-click the icon to display 
the Power Options window.

To hide or show the Power Meter icon on the taskbar:

1. Access the Power Options window.

2. Select the Advanced tab.

3. Select or clear the Always show icon on the taskbar 
check box.

4. Select the OK button.

✎ If you cannot see an icon you have placed on the taskbar in 
Windows XP, the icon may be hidden. Select the arrow or vertical 
bar on the taskbar and expand it to view hidden icons.
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Setting or Changing a Power Scheme
The Power Schemes tab in the Power Options window assigns 
power levels to system components. You can assign different 
schemes depending on whether the notebook is running on a 
battery pack or external power.

You can also set a power scheme that initiates Standby or turns 
off the display or hard drive after a time interval that you specify.

To set a power scheme:

■ In Windows 2000:

1. Access the Power Options window > Power Schemes tab.

2. Select options from the lists on the screen.

3. Select Save As to name the new power scheme.

■ In Windows XP:

1. Access the Power Options window > Power Schemes tab. 

2. Select the power scheme you wish to modify, and adjust 
options in the lists on the screen.

3. Select Apply.

Using a Security Password
You can add a security feature that prompts you for a password 
when the notebook turns on or resumes from Standby or 
Hibernation.

To set a password prompt, access the Power Options window > 
Advanced tab. Select the check box for Prompt For Password 
When the Computer resumes from Standby, and select OK.

For more information about using security passwords, refer in 
this guide to the “Security” chapter.
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Processor Performance Controls
On select notebook models, Windows 2000 and Windows XP 
support software that enables the user to control processor 
performance. The central processing unit (CPU) speed can be set 
for optimal performance or for optimal power conservation.

For example, the software can be set to trigger an automatic 
change in processor speed when the power source changes from 
external power to battery pack power, or when the notebook use 
changes between active and idle.

Processor performance controls vary depending on the operating 
system.

Windows 2000 Processor Controls
Windows 2000 notebooks with Intel Mobile processor with 
SpeedStep technology enable the user to adjust the processor 
speed. Intel SpeedStep functions independently from the power 
management settings available through the operating system. You 
must install SpeedStep separately.

Installing Intel SpeedStep (Windows 2000)
To install Intel SpeedStep technology, select Start > Programs > 
Software Setup.

A setup wizard loads and displays a list of available applications. 
Select Intel SpeedStep and follow the instructions on the screen. 
When installation is complete, you will be prompted to restart the 
notebook.

After you install SpeedStep, a tab is added to the Power Options 
window, an icon is added to the taskbar, and SpeedStep is 
automatically enabled.

The default SpeedStep settings are Maximum Performance for 
external power and Battery Optimized mode for battery power. 
For details on each setting, refer in this chapter to the “Choosing a 
Performance Mode (Windows 2000).”
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To access the utility after installation, select the SpeedStep icon 
on the taskbar, or select Start > Settings > Control Panel > Power 
Options > Intel SpeedStep technology tab.

The SpeedStep icon on the taskbar indicates which SpeedStep 
mode is active. Hover the mouse pointer over the icon to display 
the current performance mode. Right-click the icon to change the 
performance mode.

Choosing a Performance Mode 
(Windows 2000)
The SpeedStep technology offers 3 preset performance modes:

■ Maximum Performance mode–the processor runs at full 
speed to provide maximum performance.

■ Automatic mode–the processor speed increases when the 
notebook is being used and decreases when the notebook 
is idle.

■ Battery Optimized mode–the processor runs at reduced 
speed to provide an optimal balance between energy 
conservation and performance.

The notebook can run in any of the performance modes while it is 
operating on external power or on battery power.

Setting SpeedStep Preferences 
(Windows 2000)
SpeedStep settings can be accessed from the SpeedStep window 
or the SpeedStep icon. SpeedStep can be enabled or disabled in 
Computer Setup.

✎ If the SpeedStep window and icon are not accessible, they can be 
enabled in Computer Setup. To enable the window icon and other 
settings, refer to “Enabling SpeedStep in Computer Setup 
(Windows 2000),” later in this chapter.
2–14 Software Guide



Power

333956-001.book  Page 15  Monday, July 14, 2003  12:55 PM
Using the SpeedStep Window 
(Windows 2000)
To open the SpeedStep window in Windows 2000, select Start > 
Settings > Control Panel > Power Options > Intel SpeedStep 
technology tab. Then set your preferences according to the 
following table.

Preference Procedure

Assign a performance mode that 
applies when the notebook is 
running on battery power.

Select a performance mode 
from the Running on Batteries 
list, then select OK.

Assign a performance mode that 
applies when the notebook is 
running on external power.

Select a performance mode 
from the Plugged In list, then 
select OK.

Set the notebook to remain in the 
same performance mode even 
when the power source changes.

Select the same performance 
mode from the Running on 
Batteries and Plugged In lists, 
then select OK.

Remove the SpeedStep icon from 
the taskbar.

1. Select the check box for 
Remove Icon from Taskbar.

2. Select OK in the Advanced 
window.

3. Select OK or Apply in the 
main SpeedStep window.
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Enabling SpeedStep in Computer Setup 
(Windows 2000)
Computer Setup, a non-Windows utility, includes settings to 
enable or disable SpeedStep. For more information about 
Computer Setup, refer in this guide to the “Computer Setup” 
chapter.

To access the SpeedStep settings in Computer Setup:

1. Open Computer Setup, by turning on or restarting the 
notebook. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower left of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Use the arrow keys to select Advanced > Device Options. 
Under Intel SpeedStep Technology:

❏ Select Automatic to enable all SpeedStep settings in the 
SpeedStep window.

❏ Select Disable to set the notebook to run in Battery 
Optimized mode and disable all SpeedStep settings in the 
SpeedStep window.

3. Save your preferences. Use the arrow keys to select File > 
Save Changes and Exit, then follow the instructions on the 
screen.

Your preferences are set when you exit Computer Setup and take 
effect when the notebook restarts.

Windows XP Processor Controls
In Windows XP, processor performance controls are included 
with the operating system and are managed in the Power Options 
window.
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Accessing XP Processor Controls
To access Windows XP processor performance controls, select 
Start > Control Panel > Performance and Maintenance > Power 
Options > Power Schemes tab.

The power scheme you select determines how the processor 
performs when the notebook is connected to external power or 
running on battery power. Each power scheme for external power 
or battery power sets a specific processor state.

Different states may be used, depending on whether the notebook 
is running on external or battery power. Once a power scheme has 
been set, no other intervention is required to control the 
performance of your notebook processor.

Power Scheme Processor 
Performance while 
on External Power 

Processor 
Performance while 
on Battery Power 

Home/Office Desk Always runs at the 
highest performance 
state.

Performance state is 
determined based on 
CPU demand.

Portable/Laptop Performance state is 
determined based on 
CPU demand.

Performance state is 
determined based on 
CPU demand.

Presentation Performance state is 
determined based on 
CPU demand.

Starts at lowest 
performance state, 
then uses linear 
performance reduction 
(stop-clock throttling) 
as the battery 
discharges.

(Continued)
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Always On Always runs at 
the highest 
performance state.

Always runs at 
the highest 
performance state.

Minimal Power 
Management

Performance state is 
determined based on 
CPU demand.

Performance state is 
determined based on 
CPU demand.

Max Battery Performance state is 
determined based on 
CPU demand.

Starts at lowest 
performance state, 
then uses linear 
performance reduction 
(stop-clock throttling) 
as the battery 
discharges.

Power Scheme Processor 
Performance while 
on External Power 

Processor 
Performance while 
on Battery Power 
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3
Security

Security Features Quick Reference

✎ The purpose of security solutions is to act as a deterrent. These 
solutions do not prevent the product from being mishandled or 
stolen.

In addition to the Windows operating system security measures, 
the notebook provides the following security features, most of 
which can be configured in Computer Setup. For more 
information, refer to the “Computer Setup” chapter in this guide.

To Protect Against Use This Security Feature

Unauthorized use of the 
notebook

Power-on password

Unauthorized access to the 
Computer Setup utility (f10)

HP Administrator password

Unauthorized access to the 
contents of a hard drive

DriveLock

(Continued)
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Unauthorized access to a 
Windows user account

Optional Smart Cards
An enabled Smart Card can store the 
Windows User and Windows 
Administrator passwords; therefore, 
both the password and the Smart 
Card are required to access the 
account.

✎ This feature is only 
supported on certain Smart 
Card Readers. For more 
information on Smart Cards, 
refer to “Using the Smart 
Card Reader,” later in this 
chapter.

Unauthorized access of data Embedded Security Chip

✎ This feature is only available 
on select notebook models. 
For more information, refer 
to the HP ProtectTools 
Embedded Security Getting 
Started guide, included 
with notebooks containing 
this chip.

Unauthorized access to the 
processor serial number and 
other system identification 
information

HP Administrator password, which 
protects the system information in 
Computer Setup

Unauthorized removal of the 
notebook

Security cable slot (used with an 
optional cable lock)
For more information on the security 
cable slot, refer on the 
Documentation Library CD to the 
Hardware Guide, “External Devices” 
chapter.

To Protect Against Use This Security Feature
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Setting Security Preferences in 
Computer Setup

Most security preferences are set in Computer Setup. Because 
Computer Setup is a non-Windows utility, it does not support the 
pointing devices on your notebook. When using Computer Setup, 
you must use the keys on your notebook to navigate and make 
selections.

Refer in this guide to the “Computer Setup” chapter for details.

Using Passwords
Most security features use passwords. Whenever you set a 
password, write down the password and store it in a secure 
location away from the notebook.

■ If you forget your power-on or HP Administrator password, 
you cannot start up the notebook or resume from Hibernation 
until an authorized service provider resets the notebook. To 
contact an authorized service provider, refer to the Worldwide 
Telephone Numbers booklet included with the notebook.

■ If you forget the DriveLock user password but know your 
DriveLock master password, you can remove DriveLock 
protection from the drive. For instructions, see 
“Understanding DriveLock” in this chapter.

Ä
CAUTION: If you forget both your DriveLock user and DriveLock master 
passwords, the hard drive is permanently locked and can no longer be 
used.
Software Guide 3–3



Security

333956-001.book  Page 4  Monday, July 14, 2003  12:55 PM
Understanding HP and Windows Passwords
HP security features and Windows operating system security 
features work independently from one another. For example, a 
device disabled in Computer Setup cannot be enabled in 
Windows.

HP passwords and Windows passwords are also independent of 
one another. The following table lists the different passwords 
used by HP and Windows and describes their functions.

HP passwords* Function

HP Administrator password Used to access Computer Setup.

Power-on password Used to access the notebook during 
Startup.

DriveLock user password Used by the day-to-day user to access 
drives protected by DriveLock at 
startup.

DriveLock master password Used by the HP administrator to 
access drives protected by DriveLock 
and to remove DriveLock protection 
from the drive.

Smart Card password Stores the Windows Administrator and 
User passwords and is used to access 
Windows during startup on notebooks.
Power-on and HP Administrator 
passwords can be stored on Smart 
Cards if the Smart Card Reader 
supports this functionality.

*HP Passwords must be enabled in Computer Setup. For more 
information, refer in this guide to the “Computer Setup” chapter.

(Continued)
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HP and Windows Password Guidelines
HP and Windows passwords are not interchangeable. You must 
use an HP password at an HP password prompt and a Windows 
password at a Windows password prompt. For example:

■ If a power-on password is set, the power-on password (not a 
Windows password) must be entered when the notebook 
starts up or resumes from Hibernation.

■ If you set Windows to prompt for a password before 
resuming from Standby, a Windows password (not a 
power-on password) must be entered to resume from 
Standby.

Windows passwords

Administrator password Used to log on to the notebook as the 
Windows Administrator once Windows 
has been configured to prompt for a 
password at startup.

User password Used to log on to the notebook as a 
user once Windows has been 
configured to prompt for a password at 
startup.
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The same word or series of letters, numbers, or slashes used for 
an HP password can be used for another HP password or for a 
Windows password, with these considerations:

■ HP passwords can be any combination of up to 32 letters and 
numbers and are not case-sensitive.

■ An HP password must be set and entered with the same type 
of keys. For example, an HP password set with keyboard 
number keys will not be recognized if it is entered with 
embedded numeric keypad number keys. (For information 
about the embedded numeric keypad, refer on the 
Documentation Library CD to the Hardware Guide, 
“Pointing Devices and Keyboard” chapter.)

Understanding Power-On Passwords
A power-on password prevents unauthorized use of the notebook. 
Once set, a power-on password must be entered each time the 
notebook is turned on or restarted. A power-on password:

■ Does not display as it is set, entered, changed, or deleted.

■ Must be set and entered with the same keys. For example, a 
power-on password set with keyboard number keys will not 
be recognized if you enter it with keypad number keys.

■ Can include any combination of up to 32 letters and numbers 
and is not case-sensitive.

Setting Power-On Passwords
A power-on password is set, changed, or deleted in Computer 
Setup. To manage the password:

1. Open Computer Setup by turning on or restarting the 
notebook. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower left of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.
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2. Use the arrow keys to select Security > Power-On password, 
then press enter. Then:

❏ To set a power-on password, type the password in the 
New Password field, then in the Verify New Password 
field, then press f10.

❏ To change a power-on password, type the current 
password in the Old Password field, type the new 
password in the New Password and Verify New Password 
fields, then press f10.

❏ To delete a power-on password, type the current 
password in the Old Password field, then press f10.

3. To save your preferences, use the arrow keys to select File > 
Save Changes and Exit, then follow the instructions on the 
screen.

Your preferences are set when you exit Computer Setup and take 
effect when the notebook restarts.

Entering Power-On Passwords
At the power-on password prompt, type your password, then 
press enter. After 3 unsuccessful attempts to enter the password, 
you must restart the notebook and try again.
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Understanding HP Administrator 
Passwords

The HP Administrator password protects the configuration 
settings and system identification information in Computer Setup. 
After it is set, this password must be entered to access Computer 
Setup. The HP Administrator password:

■ Is not interchangeable with a Windows Administrator 
password, although both can use the same word or series of 
letters, numbers, or slashes.

■ Does not display as it is set, entered, changed, or deleted.

■ Must be set and entered with the same keys. For example, an 
HP Administrator password set with keyboard number keys 
will not be recognized if you enter it with embedded numeric 
keypad number keys.

■ Can include any combination of up to 32 letters and numbers 
and is not case-sensitive.
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Setting HP Administrator Passwords
An HP Administrator password is set, changed, or deleted in 
Computer Setup. To manage the password:

1. Open Computer Setup by turning on or restarting the 
notebook. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower left of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Use the arrow keys to select the Security menu > 
Administrator Password, then press enter. Then:

❏ To set an HP Administrator password, type your 
password in the New Password and Verify New Password 
fields, then press f10.

❏ To change an HP Administrator password, type your 
current password in the Old Password field, type the new 
password in the New Password and Verify New Password 
fields, then press f10.

❏ To delete an HP Administrator password, type your 
current password in the Old Password field, then 
press f10.

3. To save your preferences and exit Computer Setup, use the 
arrow keys to select File > Save Changes and Exit, then 
follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and 
take effect when the notebook restarts.

Entering HP Administrator Passwords
At the Computer Setup prompt, type your Administrator 
Password (using the same type of keys you used to set the 
password), then press enter. After 3 unsuccessful attempts to enter 
the HP Administrator password, you must restart the notebook 
and try again.
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Understanding DriveLock

Ä
CAUTION: If you forget the DriveLock user and DriveLock master 
passwords, the hard drive is permanently unusable.

DriveLock prevents unauthorized access to the contents of a hard 
drive. After DriveLock protection is applied to a drive, a 
password must be entered to access the drive. The drive must be 
inserted into the notebook, not an optional Port Replicator or 
external MultiBay, in order for it to be accessed by the DriveLock 
passwords.

DriveLock involves a user password and a master password:

■ A hard drive protected by DriveLock can be accessed with 
either the user or the master password.

■ You can delete a user password or master password only by 
removing DriveLock protection from the drive. DriveLock 
protection can be removed from the drive only with the 
master password.

■ The owner of the user password should be the day-to-day 
user of the protected hard drive. The owner of the master 
password may be a system administrator or the 
day-to-day user.

■ A user password and a master password can be the 
same word.

✎ When you start the notebook from a hard drive protected with 
DriveLock, and your power-on and DriveLock passwords are 
identical, you will be prompted to enter only a power-on 
password instead of both a power-on and a DriveLock password.
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Setting DriveLock Passwords

Ä
CAUTION: If you forget the DriveLock user and the DriveLock master 
passwords, the hard drive is permanently unusable.

Ä
CAUTION: To prevent loss of work and damage to the notebook and 
the hard drive, shut down the notebook before inserting or removing a 
primary hard drive. (The primary hard drive is any hard drive used in 
the hard drive bay.)

To access the DriveLock settings in Computer Setup, you must 
shut down, then turn on the notebook. If you open Computer 
Setup from a Windows restart, DriveLock settings are not 
accessible.

1. Verify that the notebook is off and not in Hibernation by 
pressing the power button. If your work returns to the screen, 
shut down the notebook.

2. Insert the hard drive into the notebook (not an optional Port 
Replicator or external MultiBay).

3. Open Computer Setup by turning on (not restarting) the 
notebook. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower left of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select the Security menu > DriveLock 
passwords, then press enter.

5. Select the location of the hard drive, then press f10.

6. Toggle the Protection field to Enable.

7. Read the warning. To continue, press f10.

8. Type your user password in the New Password and Verify 
New Password fields, then press f10.

9. Type your master password in the New Password and Verify 
New Password fields, then press f10.
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10. To confirm DriveLock protection on the drive you have 
selected, type DriveLock in the confirmation field, then 
press f10.

11. To save your DriveLock settings, select File > Save Changes 
and Exit, then follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and 
take effect when the notebook restarts.

Entering DriveLock Passwords
1. Be sure that the drive is inserted into the notebook (not an 

optional Port Replicator or external MultiBay).

2. When prompted for a DriveLock password, type your user 
or master password (using the same type of keys you used to 
set the password), then press enter.

3. After 2 attempts to enter the password incorrectly, you must 
restart the notebook and try again.

Changing DriveLock Passwords

Ä
CAUTION: To prevent loss of work and damage to the notebook and 
the hard drive, shut down the notebook before inserting or removing a 
primary hard drive. (The primary hard drive is any hard drive used in 
the hard drive bay.)

To access the DriveLock settings in Computer Setup, you must 
shut down, then turn on the notebook. If you open Computer 
Setup from a Windows restart, DriveLock settings are not 
accessible.

1. Verify that the notebook is off and not in Hibernation by 
pressing the power button. If your work returns to the screen, 
shut down the notebook.

2. Be sure that the hard drive is inserted into the notebook (not 
an optional Port Replicator or external MultiBay).
3–12 Software Guide



Security

333956-001.book  Page 13  Monday, July 14, 2003  12:55 PM
3. Open Computer Setup by turning on (not restarting) the 
notebook. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower left of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select the Security Menu > DriveLock 
passwords, then press enter.

5. Use the arrow keys to select the location of the hard drive, 
then press f10.

6. Use the arrow keys to select the field for the password you 
want to change, type your current password in the Old 
Password field, type the new password in the New Password 
and Verify New Password fields, then press f10.

7. To save your preferences, use arrow keys to select File > Save 
Changes and Exit, then follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and 
take effect when the notebook restarts.

Removing DriveLock Protection
To access the DriveLock settings in Computer Setup, you must 
shut down, then turn on the notebook. If you open Computer 
Setup from a Windows restart, DriveLock settings are not 
accessible.

1. Verify that the notebook is off and not in Hibernation by 
pressing the power button. If your work returns to the screen, 
shut down the notebook.

2. Be sure that the hard drive is inserted into the notebook (not 
an optional Port Replicator or external MultiBay).

3. Open Computer Setup by turning on (not restarting) the 
notebook. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower left of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.
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4. Use the arrow keys to select the Security Menu > DriveLock 
passwords, then press enter.

5. Use the arrow keys to select the location of the hard drive, 
then press f10.

6. Toggle the Protection field to Disable, then press f10.

7. Type your master password in the Old Password field, then 
press f10.

8. To save your preferences, use arrow keys to select File > Save 
Changes and Exit, then follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and 
take effect when the notebook restarts.

Disabling a Device
From the Computer Setup Device Security menu, you can disable 
or partially disable most ports and drives.

1. Open Computer Setup by turning on or restarting the 
notebook. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower left of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Select the Security menu > Device Security, then enter your 
preferences.

3. To confirm your preferences, press f10.

4. To save your preferences, select File > Save Changes and 
Exit, then follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the notebook restarts.
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Using HP ProtectTools Embedded 
Security Manager

HP ProtectTools Embedded Security Manager is the interface 
that allows you to configure settings for the optional Embedded 
Security Chip that is available on select notebooks. HP 
ProtectTools Embedded Security Manager is not provided in 
all languages.

In order to use HP ProtectTools Embedded Security Manager, 
the Embedded Security Chip must first be enabled and the 
appropriate software and drivers must be installed. For 
information on installing software and drivers, enabling the 
Embedded Security Chip and using Embedded Security, refer to 
the HP ProtectTools Embedded Security Getting Started guide, 
included with notebooks containing the Embedded Security Chip. 
(This guide is not provided in all languages.)

Using System Information
System information provides details about your notebook and 
battery pack. The following sections explain how to prevent other 
users from viewing system information and how to configure 
system information options in Computer Setup.

System Information options allow you to:

■ Display or enter the notebook serial number, asset tag, and 
ownership tag.

■ Display a battery pack serial number.

✎ To prevent unauthorized access to this information, you must 
create an HP Administrator password. For instructions, see 
“Setting HP Administrator Passwords,” earlier in this chapter.
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Setting System Information Options
1. To open Computer Setup, turn on or restart the notebook. 

Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Access or set your preferences by following these directions:

❏ To view general system information, select the 
File menu > System Information.

❏ To view or enter identification values for system 
components, select the Security menu > System IDs.

3. To confirm the information or your preferences, press f10.

4. To save your information or preferences, use the arrow keys 
to select File > Save Changes and Exit, then follow the 
instructions on the screen.

Your preferences are set when you exit Computer Setup and 
take effect when the notebook restarts.

Using the Smart Card Reader
Select notebooks models are equipped with an embedded Smart 
Card Reader. On these models, the driver for your Smart Card 
Reader is preinstalled. No action is necessary to install the driver.

The Smart Card Reader is used with industry-standard Smart 
Cards designed to work with Windows 2000 and Windows XP 
Professional operating systems.

Smart Cards are available from a variety of manufacturers and 
service providers. Smart Cards can provide functions such as 
protecting a Windows user account and securing online 
transactions. Card capabilities depend on the Smart Card itself as 
well as the Smart Card application being used.
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In addition, you can use a personal digital certificate with the 
Smart Card Reader. To do so, ensure that the personal digital 
certificate and software you purchase are compliant with the 
Microsoft PC/SC Smart Card standard.

Safeguarding your Smart Card Reader
The HP ProtectTools Smart Card Manager utility can be used 
with selected notebooks to provide a way to safeguard your Smart 
Card Reader. This utility allows you to restrict unauthorized 
access to your Smart Card and Smart Card Reader. To download 
this utility and find out more about ProtectTools, visit the HP Web 
site at http://www.hp.com/products/security. 

For instructions on using HP ProtectTools Smart Card Manager, 
refer to the Help menu in the utility. This utility and Web site are 
available in English only.
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4
Optical Drive Software

Using CDs and DVDs
This chapter provides guidelines for playing CDs and DVDs 
using software that has been preloaded and preinstalled on select 
notebooks. This software supports optical drives in an optional 
external MultiBay or optional Advanced Port Replicator with 
built-in MultiBay, as well as the integrated optical drive on your 
notebook. 

Protecting Playback

Ä
CAUTION: Do not insert or remove a device while running multimedia 
applications, because the application may pause or stop playing.

Ä
CAUTION: To prevent possible video and audio degradation and loss 
of audio or video playback functionality, do not initiate Standby or 
Hibernation while using drive media.

If Hibernation or Standby is accidentally initiated while an audio 
or video disc is in use:

■ Your playback may be interrupted.

■ You may see a warning message: “Putting the computer into 
Hibernation or Standby may stop the playback. Do you want 
to continue?” Select No.

Resume from Hibernation or Standby by pressing the power 
button. Audio and video may resume automatically or you may 
need to restart the media.
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Observing the Copyright Warning
It is a criminal offense, under applicable copyright laws, to make 
unauthorized copies of copyright-protected material, including 
computer programs, films, broadcasts, and sound recordings. 
This notebook should not be used for such purposes.

Playing Audio and Video CDs with 
Windows Media Player

The Windows Media Player application is a program included 
with the operating system.

Playing a CD
To play a CD, follow these steps:

1. Insert the CD into the drive, then close the tray. Wait several 
seconds. Then:

❏ If Autorun is enabled, Windows Media Player opens. 
Proceed to step 2.

❏ If Windows Media Player does not open:

◆ In Windows 2000, select Start > Programs > 
Accessories > Entertainment > Windows Media 
Player.

◆ In Windows XP, select Start > All Programs > 
Windows Media Player.

2. Select the Play button to play the CD.
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Accessing Windows Media Player Help
To open Windows Media Player Help:

1. Select the Windows Media Player icon on the taskbar, or:

❏ In Windows 2000, select Start > Programs > 
Accessories > Entertainment > Windows Media Player.

❏ In Windows XP, select Start > All Programs > 
Windows Media Player.

2. Select Help on the Windows Media Player menu bar.

Playing Video CDs and DVDs with 
Intervideo WinDVD

InterVideo WinDVD is an application that enables you to play 
video CDs and DVD movies. WinDVD is preloaded, but not 
preinstalled, on the notebook. 

Installing WinDVD
HP recommends that you install WinDVD from the Software 
Setup utility before inserting a DVD.

✎ This application will not install successfully unless your 
notebook is equipped with an optical drive (integrated or attached 
through the MultiBay or an optional Advanced Port Replicator) 
that has DVD+R capability.

To install WinDVD, open the Software Setup utility:

■ In Windows 2000, select Start > Programs > Software Setup.

■ In Windows XP, select Start > All Programs > Software 
Setup.

A setup wizard loads, and a list of applications is displayed. 
Select WinDVD and follow the instructions on the screen. 
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✎ Some DVDs contain third-party DVD player programs such as 
PCFriendly. If you insert a DVD that contains a non-HP player 
program before you have installed WinDVD, you are prompted to 
install the non-HP player program and not WinDVD. If you 
prefer to install WinDVD, decline the non-HP player installation, 
then close the installation window.

To open the WinDVD application if Autorun has been disabled: 

■ In Windows 2000, select Start > Programs > InterVideo 
WinDVD > InterVideo WinDVD. 

■ In Windows XP, select Start > All Programs > InterVideo 
WinDVD > InterVideo WinDVD

For more information about using WinDVD, select Help on the 
WinDVD menu bar.

Playing Video CDs and DVDs
In addition to the instructions in the WinDVD Player Help file, 
the following tips may be useful:

■ If your system includes an optional Advanced Port 
Replicator, dock or undock the notebook before playing a 
DVD (not while playing a DVD).

■ For best playback quality, save your files and close all open 
applications before playing a DVD.

■ If the DVD displays a Playback Of Content From This 
Region Is Not Permitted error message, change the region 
setting as described in the next section, then restart the DVD.

✎ After you insert a DVD, a short pause is normal before Autorun 
opens the DVD and WinDVD Player.
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Changing DVD Region Settings
Most DVDs that contain copyrighted files also contain region 
codes. The region codes help protect copyrights internationally.

You can play a DVD containing a region code only if the region 
code on the DVD matches the region setting on your DVD drive.

If the region code on a DVD does not match the region setting on 
your drive, a Playback Of Content From This Region Is Not 
Permitted message is displayed when you insert the DVD. To 
play the DVD, you must change the region setting on your 
DVD drive.

Ä
CAUTION: The region setting on your DVD drive can be changed only 
5 times.
■ The region setting you select the fifth time becomes the permanent 

region setting on the DVD drive.
■ The number of allowable region changes remaining on the drive is 

displayed in the Remaining Times Until Permanent field in the 
WinDVD window. The number in the field includes the fifth and 
permanent change.

To change the region setting on a drive medium:

1. Open WinDVD by doing one of the following. 

❏ Select the WinDVD Player icon on the taskbar.

❏ In Windows 2000, select Start > Programs > 
InterVideo WinDVD > InterVideo WinDVD.

❏ In Windows XP, select Start > All Programs > 
InterVideo WinDVD > InterVideo WinDVD.

2. Right-click on the WinDVD player window. 

3. Select Setup.

4. Select the button for the region.

5. Select OK.
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Creating CDs with Roxio Easy CD & 
DVD Creator 6

Roxio Easy CD & DVD Creator 6 is a data transfer utility that 
enables you to create or copy optical drive media. Before you can 
create CDs, you must install this application using the installation 
CD provided with your notebook.

✎ If your optical drive has DVD+RW capability, DVDs can be used 
with Easy CD and DVD Creator 6 to store large amounts of data 
on a disc. To build DVDs containing movies, refer to “Creating 
DVDs Using InterVideo WinDVD Creator,” later in this chapter.

When Easy CD & DVD Creator is installed on your notebook 
model, a Roxio Easy CD and DVD Creator 6 icon is displayed at 
the following location:

■ In Windows 2000, Start > Programs > Roxio Easy CD and 
DVD Creator 6.

■ In Windows XP, Start > All Programs > Roxio Easy CD and 
DVD Creator 6.
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Understanding Easy CD & DVD Creator 6 
Features

Easy CD & DVD Creator 6 includes the following 4 applications:

✎ Additional applications that appear in the Roxio Easy CD & DVD 
Creator 6 online User’s Guide are not available on this notebook 
model, as purchased.

These applications can be accessed through the start menu or 
through the Home window. To open the Home window:

■ In Windows 2000, select Start > Programs > Roxio Easy CD 
and DVD Creator 6 > Home.

■ In Windows XP, select Start > All Programs > Roxio Easy 
CD and DVD Creator 6 > Home.

✎ For a more information concerning Easy CD & DVD Creator 6 
applications, features, or use, refer to the Roxio Easy CD & DVD 
Creator 6 online User’s Guide. To access the guide:
■ In Windows 2000, select Start > Programs > Roxio Easy 

CD and DVD Creator 6 > User’s Guide.
■ In Windows XP, select Start > All Programs > Roxio Easy 

CD and DVD Creator 6 > User’s Guide.

Application Allows you to

Disc Copier create backup copies of personal discs.

Creator Classic create CD backups or archives of files on 
your hard drive.

Drag-to-Disc “drag and drop” files to a CD or DVD and 
automatically record data as you would with 
a floppy disk. Drag-to-Disc does not copy 
and burn audio files.

Roxio Label Creator create personalized labels for your discs.
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Preparing to Use Easy CD & DVD Creator 6

Ä
CAUTION: To prevent loss of work and damage to a CD or DVD:
■ Before writing to a CD, connect the notebook to a reliable external 

power source. Do not write to a CD while the notebook is running 
on battery power.

■ Before writing to a CD, close all open applications (including 
screen savers and antivirus software) except Easy CD and DVD 
Creator 6.

■ Do not copy directly from a CD to another CD or from a network 
drive to a CD. Instead, copy from a CD or network drive to your 
hard drive, then copy from your hard drive to the CD.

■ Do not type on the notebook keyboard or move the notebook while 
the notebook is writing to a CD. The write process is sensitive to 
vibration.

Choosing Recording Media
HP recommends using high-quality media that correspond to the 
maximum speed of the optical drive. The notebook can write or 
copy to CDs which provide one-time, non-erasable recording 
(CD-R) or to CDs which provide erasable recording (CD-RW).

✎ In order to write data to a CD, you must use a blank CD-R or disc 
or a CD-RW disc on which the format has not been finalized. For 
more information about choosing media for use with Easy CD & 
DVD Creator 6, refer to the Roxio Easy CD & DVD Creator 6 
online User’s Guide.

Responding to the UDF Prompt
The first time you insert a CD into an optical drive, you may be 
prompted to install Universal Disk Format (UDF) Reader.

The UDF Reader is preinstalled on select notebook models. If 
UDF Reader is installed on your notebook, a CD created with the 
Drag-to-Disc application can be used in a compatible optical 
drive on a computer without Drag-to-Disc, provided you select 
the Make this disc readable on any CD-ROM or DVD-ROM drive 
option during the eject process.
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Formatting Recording Media
To record information to a disc using Drag-to-Disc, use a CD 
formatted for Drag-to-Disc. Drag-to-Disc will automatically 
format blank discs.

✎ Formatting a disc in Drag-to-Disc may take up to 45 minutes to 
complete.

To record information to a CD using Creator Classic or Disc 
Copier, do not use a CD formatted for Drag-to-Disc or erase the 
information from a rewriteable disc to use it again.

To manually format a disc so that it can be used in Creator Classic 
or Disc Copier:

1. Insert a disc into the optical drive.

2. Open Drag-to-Disc:

❏ In Windows 2000, select Start > Programs > Roxio Easy 
CD and DVD Creator 6 > Drag-to-Disc.

❏ In Windows XP, select Start > All Programs > Roxio 
Easy CD and DVD Creator 6 > Drag-to-Disc.

3. Open the Drag-to-Disc menu.

4. Select Manually Format Disc, and choose the format settings.

❏ To format a disc for use with only Drag-to-Disc, select 
Quick Format.

❏ To format a disc for use with another application, select 
Full Format.

5. Select OK.
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Creating CDs
Refer to the Roxio Easy CD and DVD Creator 6 online User’s 
Guide for details on burning CDs.

Erasing Recorded Media with Roxio Easy 
CD & DVD Creator 6

✎ You cannot erase data from a CD-R or DVD+R disc. Only 
CD-RW or DVD+RW discs can be used in the following process.

✎ Erasing recorded media in Drag-to-Disc or Creator Classic may 
take up to 45 minutes to complete.

Erasing Recorded Media with Drag-to-Disc
To erase recorded media created with Drag-to-Disc:

1. Insert the CD into the optical drive. 

2. Open the Drag-to-Disc window:

❏ In Windows 2000, select Start > Programs > Roxio Easy 
CD and DVD Creator 6 > Drag-to-Disc.

❏ In Windows XP, select Start > All Programs > Roxio 
Easy CD Creator 6 > Drag-to-Disc.

3. Open the Drag-to-Disc menu.

4. Select Erase Disc.

5. Select OK.
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Erasing Recorded Media with Creator Classic
To erase recorded media formatted with Creator Classic:

1. Insert the CD into the optical drive.

2. Open the Creator Classic window:

❏ In Windows 2000, select Start > Programs > Roxio Easy 
CD and DVD Creator 6 > Creator Classic.

❏ In Windows XP, select Start > All Programs > Roxio 
Easy CD and DVD Creator 6 > Creator Classic.

3. In the Source window, select the optical drive containing the 
disc you wish to erase.

4. On the Creator Classic menu bar, select Disc > Erase Disc.

Selecting Easy CD & DVD Creator 6 Settings
To use Drag-to-Disc, Creator Classic, or Disc Copier, the default 
settings shown in the following table must be selected. These 
settings are compatible; for example, the settings for 
Drag-to-Disc do not conflict with the settings for Disc Copier.

Application Required Settings 

Drag-to-Disc Enable Auto Insert Notification*

Creator Classic Disable Disc-at-Once**
and
Enable Track-at-Once**

Disc Copier Disable Disc-at-Once

*Auto Insert Notification settings are selected through the operating 
system.
**Disk-at-Once and Track-at-Once are recording methods that appear 
in the Record Setup window after you begin burning a CD.
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The following table describes the Track-at-Once and 
Disc-at-Once recording methods.

For additional information about Track-at-Once or Disc-at-Once 
settings, refer to the Roxio Easy CD and DVD Creator 6 online 
User’s Guide.

Creating DVDs Using InterVideo 
WinDVD Creator

InterVideo WinDVD Creator allows you to create, author, and 
edit movies and burn them to a DVD. Before you can create 
DVDs, you must install this application using the installation CD, 
included with select notebooks. This application will not install 
successfully unless your notebook is equipped with an optical 
drive (integrated or attached through the MultiBay or an optional 
Advanced Port Replicator) that has DVD+RW capability.

Option Description

Track-at-Once Writes data to the disc in multiple 
passes and allows you to copy one 
track or data file at a time to the disc. 
Additional options allow you to 
choose whether the session is 
finalized at the end of recording.

Disc-at-Once Writes all information to the disc at 
once and finalizes both the session 
and the disc at the end of recording.
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Preparing to Use InterVideo WinDVD 
Creator

Ä
CAUTION: To prevent loss of work and damage to a DVD:
■ Before writing to a DVD, connect the notebook to a reliable external 

power source. Do not write to a DVD while the notebook is running on 
battery power.

■ Before writing to a DVD, close all open applications (including screen 
savers and antivirus software) except InterVideo WinDVD Creator.

■ Do not copy directly from a DVD to another DVD or from a network 
drive to a DVD. Instead, copy from a DVD or network drive to your 
hard drive, then copy from your hard drive to the DVD.

■ Do not type on the notebook keyboard or move the notebook while 
the notebook is writing to a DVD. The write process is sensitive to 
vibration.

Choosing Recording Media
HP recommends using high-quality media that correspond to the 
maximum speed of the optical drive. The notebook can write or 
copy to DVDs which provide one-time, non-erasable recording 
(DVD+R) or to DVDs which provide erasable recording 
(DVD+RW).

✎ In order to write data to a DVD, you must use a blank DVD+R 
disc or a DVD+RW disc on which the format has not been 
finalized. For more information about choosing media for use 
with WinDVD Creator, select Help on the WinDVD Creator 
menu bar.
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Creating DVDs
To open InterVideo WinDVD Creator:

■ In Windows 2000, select Start > Programs > InterVideo 
WinDVD Creator> InterVideo WinDVD Creator.

■ In Windows XP, select Start > All Programs > InterVideo 
WinDVD Creator> InterVideo WinDVD Creator.

For instructions on creating DVDs, select Help on the WinDVD 
Creator menu bar.
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5
Intelligent Manageability

HP Intelligent Manageability provides standards-based solutions 
for managing client (user) desktop, workstation, and notebook 
computers in a networked environment.

The key capabilities and features of client management are:

■ Initial software image deployment

■ Remote system software installation

■ Software management and updates

■ ROM updates

■ Tracking and security of computer assets (the hardware and 
software installed on the computer)

■ Fault notification and recovery of certain system software and 
hardware components

✎ Support for specific features described in this chapter may vary, 
depending on the computer model and/or version of management 
software installed on your computer.
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Configuration and Deployment
HP computers come with a preinstalled system software image. 
The initial software image is configured during the first time 
setup of the computer. After a brief software “unbundling” 
occurs, the computer is ready to be used.

A customized software image can be deployed (distributed) by:

■ Installing additional software applications after unbundling 
the preinstalled software image.

■ Using software deployment tools, such as Altiris Deployment 
Solutions, to replace the preinstalled software with a 
customized software image.

■ Using a disk cloning process to copy the contents from one 
hard drive to another.

The deployment method you should use depends on your 
organization’s technology environment and processes. Visit the 
HP Web site at http://www.hp.com/go/pcsolutions for more 
information on selecting the best deployment method for your 
organization.

✎ The system recovery CDs, Computer Setup utility, and other 
system features provide further assistance with recovery of 
system software, configuration management and troubleshooting, 
and power management.
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Software Management and Updates
HP provides several tools for managing and updating software on 
client PCs—HP Client Manager Software, an Altiris solution; 
Altiris PC Transplant Pro; and System Software Manager.

HP Client Manager Software
HP Client Manager Software (HP CMS) integrates HP Intelligent 
Manageability technology within Altiris software. HP CMS 
provides superior hardware management capabilities for HP 
devices that include:

■ Detailed views of hardware inventory for asset management.

■ PC health check monitoring and diagnostics.

■ Web-accessible reporting of business critical details such as 
machines with thermal warnings, and memory alerts.

■ Remote updating of system software such as device drivers 
and ROM BIOS.

✎ Additional functionality can be added when HP CMS is used with 
optional Altiris Solutions software (purchased separately). For 
more information, see “Altiris Solutions” later in this chapter.

For more information on HP Client Manager, visit the HP Web 
site at: http://www.hp.com/go/easydeploy.
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Altiris Solutions
When HP Client Manager Software (installed on a client 
computer) is used with Altiris Solution software (installed on an 
administrator computer), HP CMS provides increased 
management functionality. HP Client Manager provides 
centralized hardware management of HP client devices for the 
following IT lifecycle areas:

■ Inventory and Asset Management

❏ Software license compliance

❏ Computer tracking and reporting

❏ Computer lease contract information and fixed asset 
tracking

■ System software Deployment and Migration

❏ Windows 2000/XP migration

❏ System deployment

❏ Personality (personal user settings) migration

■ Help Desk and Problem Resolution

❏ Managing help desk tickets

❏ Remote troubleshooting

❏ Remote problem resolution

❏ Client disaster recovery

■ Software and Operations Management

❏ Ongoing client management

❏ HP system software deployment

❏ Application self-healing (the ability to identify and repair 
certain application problems)
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Altiris Solutions software provides easy-to-use software 
distribution capabilities. On selected desktop and notebook 
models, an Altiris management agent is included as part of the 
preloaded software. This agent enables communication with the 
Altiris Solutions software, which can be used to complete new 
hardware deployment or personality migration to a new operating 
system using easy-to-follow wizards. 

When Altiris Solutions software is used in conjunction with 
System Software Manager or the HP Client Manager, 
administrators can also update ROM BIOS and device driver 
software from a central console.

For more information, visit the HP Web site 
at: http://www.hp.com/go/easydeploy.

Altiris PC Transplant Pro
Altiris PC Transplant Pro allows you to preserve old settings, 
preferences, and data and migrate them to a new environment 
quickly and easily.

For more information, visit the HP Web site 
at: http://www.hp.com/go/easydeploy.

System Software Manager
System Software Manager (SSM) lets you remotely update 
system-level software on multiple systems simultaneously. When 
executed on a client computer, SSM detects both hardware and 
software versions, then updates the appropriate software from a 
central repository, known as a file store. Driver versions that are 
supported by SSM are denoted with a special icon on the HP 
driver download Web site and on the Support Software CD. To 
download the utility or to obtain more information on SSM, visit 
the HP Web site at: http://www.hp.com/go/ssm.
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6
MultiBoot

A bootable medium or network interface card (NIC) contains files 
that the notebook needs to in order to start and operate properly. 
The MultiBoot utility, disabled by default, allows you to identify 
the devices and control the sequence in which the system 
attempts to boot from those devices, as it starts up your notebook.

Bootable devices include optical drive discs, such as CDs or 
DVDs, bootable diskettes, or a network interface card (NIC).

✎ Some devices, including USB devices and network interface 
cards (NICs), must be enabled in Computer Setup before they can 
be included in the boot sequence. For more information, refer in 
this chapter to “Enabling Bootable Devices in Computer Setup.”
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Understanding the Default Boot 
Sequence

By default, when more than one bootable device is in the system, 
the notebook chooses the startup device by searching enabled 
devices and locations in a predetermined sequence.

On every boot, the system looks for bootable drive A devices 
first. If it fails to find a bootable drive A device, it searches for 
bootable drive C devices. Drive A devices include optical drives 
and diskette drives. Drive C devices include optical drives and 
primary hard drives.

The primary hard drive can only boot as drive C. The network 
interface card (NIC) does not have a drive letter assigned to it.

✎ An optical drive device (such as a CD-ROM) can boot either as 
drive A or drive C, depending on the format of the CD. Most 
bootable CDs boot as drive A. If you have a CD that boots as the 
C drive, the system will boot the diskette drive before it boots 
the CD.

By default, the notebook selects the startup device by searching 
enabled devices and locations in a predetermined sequence.

You can change the sequence in which the notebook searches for 
a startup device by enabling MultiBoot and entering a new startup 
sequence, also called a boot order. Or, you can use MultiBoot 
Express to set the notebook to prompt you for a startup location 
each time the notebook is started or restarted.
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The list below describes the default sequence in which drive 
numbers are assigned. (The actual startup sequence varies by 
configuration.)

■ Default sequence for devices that boot as drive A:

1. Optical drive in a Port Replicator MultiBay or in an 
external MultiBay that contains a disc that boots as 
drive A.

2. Diskette drive in a Port Replicator MultiBay or in an 
external MultiBay.

■ Default sequence for devices that boot as drive C:

1. Integrated optical drive or an optical drive in a Port 
Replicator MultiBay or in an external MultiBay 
that contains a disc that boots as drive C.

2. Hard drive in the notebook hard drive bay.

3. Hard drive in a Port Replicator MultiBay or in an external 
MultiBay.

✎ Since no drive letter is associated with the NIC, changing the boot 
order of a NIC does not affect drive letters of the other devices.

Enabling Bootable Devices in 
Computer Setup

The notebook can only start up from a USB device or the NIC if 
that device has been enabled for inclusion in MultiBoot.

To enable a device or location for inclusion in MultiBoot:

1. To open Computer Setup, turn on or restart the notebook. 
Press f10 while the f10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.
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2. Use the arrow keys to select the Advanced menu > Device 
Options.

❏ To enable bootable media in USB drives or in drives 
inserted into a Port Replicator, select Enable USB legacy 
support.

❏ To enable a NIC, select Internal Network adapter boot.

3. To save your preferences and exit Computer Setup, use the 
arrow keys to select File > Save Changes and Exit, then 
follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and 
take effect when the notebook restarts.

✎ To connect a NIC to a Preboot eXecution Environment (PXE) or 
Remote Program Load (RPL) server during startup without using 
MultiBoot, quickly press f12 when the Network Service Boot 
message appears in the lower right corner of the screen.

Understanding MultiBoot Results 
Before changing the startup sequence, consider the following:

■ When the notebook restarts after the boot order has been 
changed, it considers only the first device of each drive type 
when searching for a startup device.

For example, the notebook is connected to a Port Replicator 
with an optical drive and a diskette drive. In the default boot 
sequence, the optical drive comes before the diskette drive. 
If the system fails to boot to the optical drive (either because 
it does not contain a disc or because the disc is not bootable) 
it does not try to boot the diskette drive. Instead, it tries to 
boot the first hard drive device present in the system.

■ Changing the boot sequence also changes the logical drive 
designations. For example, if you start up from a CD-ROM 
drive with a disc that boots as drive C, that CD-ROM drive 
becomes drive C, and the hard drive in the hard drive bay 
becomes drive D.
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■ Starting up from a NIC does not affect logical drive 
designations because no drive letter is associated with 
the NIC.

■ Drives in an optional Port Replicator are treated like external 
USB devices in the boot sequence and must be enabled in 
Computer Setup.

Setting MultiBoot Preferences
There are two ways to set MultiBoot sequences:

■ Set a new default boot sequence that the notebook uses each 
time it starts up.

■ Use variable boot sequences using MultiBoot Express. This 
feature prompts you for a startup device each time the 
notebook is started or restarted.

Setting a New Default Boot Sequence
To set a startup sequence that the notebook uses each time it is 
started or restarted with Computer Setup:

1. Open Computer Setup by turning on or restarting the 
notebook. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower left of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Use the arrow keys to select Advanced > Boot Options, then 
press enter.

3. Toggle the MultiBoot field to Enable.

4. Toggle the Boot Order fields to the boot sequence that you 
prefer.

5. To save your preferences and exit Computer Setup, use the 
arrow keys to select File > Save Changes and Exit, then 
follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and 
take effect when the notebook restarts.
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Setting a MultiBoot Express Prompt
To set the notebook to display the MultiBoot startup location 
menu each time the notebook is started or restarted with 
Computer Setup:

1. Open Computer Setup by turning on or restarting the 
notebook. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower left of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Use the arrow keys to select Advanced > Boot Options, then 
press enter.

3. In the Express Boot Popup Delay (Sec) field, select the length 
of time in seconds that you want the notebook to display 
the startup location menu before it defaults to the current 
MultiBoot setting. (When 0 is selected, the Express Boot 
startup location menu is not displayed.)

4. To save your settings and exit Computer Setup, use the arrow 
keys to select File > Save Changes and Exit, then follow the 
instructions on the screen.

Your preferences are set when you exit Computer Setup and 
take effect when the notebook restarts.
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Entering MultiBoot Express Preferences
When the Express Boot Menu is displayed during startup:

■ To specify a startup location from the Express Boot menu, 
select your preference within the timeout, then press enter.

■ To prevent the notebook from defaulting to the current 
MultiBoot setting, press any key before the timeout occurs. 
The notebook will not start up until you select a startup 
location and press enter.

■ To allow the notebook to start up according to the current 
MultiBoot setting, wait for the timeout to expire.
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7
Presentation Mode

Presentation Mode is the only Quick Launch button that can be 
programmed by the user. The remaining Quick Launch 
buttons—QuickLock and Wireless On/Off—are programmed at 
the factory, and the button settings cannot be configured by
the user. 

The Presentation Mode Quick Launch button toggles 
Presentation Mode on and off. Turning Presentation Mode on 
opens an application, folder, file, or Web site that you specify. 
The image simultaneously displays on the notebook screen and 
an external device connected to the external monitor connector or 
S-Video out jack on the rear panel or to connectors on an optional 
Port Replicator. For more information on Quick Launch buttons, 
refer on the Documentation Library CD to the Hardware Guide, 
“Pointing Devices and Keyboard” chapter.
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You can modify the Presentation Mode settings using the Quick 
Launch Button software. Quick Launch Button software provides 
support for the Quick Launch buttons and the hotkeys on the 
notebook keyboard and external keyboard. An external keyboard 
can be attached to a USB connector on the notebook or to an 
optional Port Replicator.

Opening Quick Launch Button 
Software

The first time you press the Presentation Mode button, a 
Presentation Mode welcome dialog box opens. This dialog 
enables you to program the Presentation Mode button to 
automatically open an item and adjust the video and power 
settings for optimum viewing. This box also enables you to 
control whether the welcome box is opened each time you press 
the Presentation Mode button.

If you check Don’t Show me this Dialog Box Again in 
the welcome dialog box, you must open the Quick Launch 
Button software to change settings. To open the Quick 
Launch Button software:

■ In Windows 2000, select Start > Control Panel > Quick 
Launch Buttons.

■ In Windows XP, select Start > Control Panel > Printers and 
Other Hardware > Quick Launch Buttons.
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You can also open Quick Launch Buttons software using an icon 
in the taskbar or on the desktop. To add an icon to the system tray 
or desktop, open the Quick Launch Buttons software. Select the 
Advanced tab. Place a check mark next to Show icon on the 
taskbar to add an icon to the taskbar. You can double-click the 
icon to start Quick Launch Buttons software. You can left-click it 
to change the current scheme. Right-clicking the icon displays the 
following menu items:

■ Adjust Quick Launch Buttons Properties: opens the Quick 
Launch Button software

■ Hide Icon: removes the icon from the system tray

To place a shortcut to Quick Launch Buttons software on your 
desktop, place a check mark next to Show icon on the desktop. 
To open Quick Launch Buttons software from the desktop, 
double-click the shortcut.

Changing Presentation Mode Settings
The Item to Open field enables you to indicate a file, an 
application, a Web site, or a folder to open when the Presentation 
Mode button is pressed. You can browse for an item by clicking 
the Browse button, or you can indicate a recently programmed 
item by clicking the down arrow in the Item to Open field.

The Video Mode and Power Schemes fields enable you to control 
the video and power properties for Presentation Mode. Click the 
down arrow to indicate a video mode. The default video settings 
are 800 x 600, 32bit, 60 Hertz. Click the down arrow to choose a 
power options profile. The Adjust Power Properties button next 
to the Power Scheme field launches Microsoft Power Options, 
where you can view or change the power scheme.
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Using Presentation Mode
To use Presentation Mode, press the Presentation Mode Quick 
Launch button. When Presentation Mode is on, it turns off if you:

■ Press the Presentation Mode button again.

■ Log off from your user account.

■ Shut down the notebook.

If Presentation Mode is on and Standby is initiated by you or the 
system, Presentation Mode remains on. Your display and power 
settings remain; however, depending on the application you are 
using, you may need to reopen your file or application.

Ä
CAUTION: If Standby is initiated while Presentation Mode is on and a 
CD, CD-RW, or DVD is in use, your playback may be interrupted. To 
prevent possible video and audio degradation and loss of audio or 
video playback functionality, do not initiate Standby while using drive 
media.

For more information regarding the playback function of your 
application or optical drive, refer to the documentation included 
with the product.
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8
Computer Setup

Using Computer Setup
Computer Setup is a preinstalled, ROM-based utility that can be 
used even when the operating system is not working or will not 
load. If the operating system is working, the notebook restarts the 
operating system after you exit Computer Setup.

✎ Pointing devices are not supported in Computer Setup; you must 
use the keyboard to navigate and make selections.

✎ An external keyboard connected by USB can be used with 
Computer Setup only if USB legacy support is enabled. For more 
information about USB, refer on the Documentation Library CD 
to the Hardware Guide, “External Devices” chapter.

The menu tables later in this chapter provide an overview of 
Computer Setup options.
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Accessing Computer Setup 
The information and settings in Computer Setup are accessed 
from the File, Security, Tools, and Advanced menus.

1. Open Computer Setup by turning on or restarting the 
notebook. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower left of the screen.

❏ To change the language, press f2.

❏ To view navigation information, press f1.

❏ To return to the Computer Setup menu, press esc.

2. Select the File, Security, Tools, or Advanced menu.

3. To exit Computer Setup, choose one of the following:

❏ To exit without saving any changes, use the arrow keys to 
select File > Ignore Changes and Exit, then follow the 
instructions on the screen.

❏ To exit and save all the settings you have entered, use the 
arrow keys to select File > Save Changes and Exit, then 
follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and 
take effect when the notebook restarts.

Restoring Computer Setup Defaults
To return all settings in Computer Setup to the values that were 
set at the factory:

1. Open Computer Setup by turning on or restarting the 
notebook. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower left of the screen.

❏ To change the language, press f2.

❏ To view navigation information, press f1.

2. Use the arrow keys to select File > Restore defaults.

3. Select the Restore Defaults check box.
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4. To confirm the restoration, press f10.

5. Select File > Save Changes and Exit, then follow the 
instructions on the screen.

When the computer restarts, the factory settings are restored, and 
any identification information you may have entered is saved.

Selecting from the File Menu
Select To Do This

System information ■ View identification information about 
the notebook and any battery packs 
in the system.

■ View specification information about 
the processor, memory and cache 
size, video revision, keyboard 
controller version, and system ROM.

Save to floppy Save system configuration settings to a 
diskette.

Restore from floppy Restore system configuration settings 
from a diskette.

Restore defaults Replace configuration settings in 
Computer Setup with factory default 
settings. (Identification information is 
retained.)

Ignore changes and exit Cancel changes entered during the 
current session, then exit and restart the 
notebook.

Save changes and exit Save changes entered during the current 
session, then exit and restart the 
notebook. The changes you save are 
in effect when the notebook restarts.
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Selecting from the Security Menu
.

Select This Option To Do This

Administrator password Enter, change, or delete an HP 
Administrator password.

Power-on password Enter, change, or delete a power-on 
password.

DriveLock passwords Enable/disable DriveLock; change a 
DriveLock user or master password.

✎ DriveLock settings are 
accessible only when you enter 
Computer Setup by turning on 
(not restarting) the notebook.

SmartCard passwords Enable/disable support for Smart Card 
passwords.

✎ This feature is only supported by 
certain Smart Card Readers. 
Refer in this guide to the 
“Security” chapter.

Embedded Security ■ Enable/Disable the Embedded 
Security Chip.

■ Restore Embedded Security Chip to 
factory settings.

✎ Embedded Security settings are 
only accessible if the notebook is 
equipped with an Embedded 
Security Chip.

Device security ■ Enable/disable devices in the system.

■ Enable NIC for inclusion in MultiBoot.

System IDs Enter user-defined identification values.
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Selecting from the Tools Menu

Selecting from the Advanced Menu

Select To Do This

HDD Self Test Options Run a quick or comprehensive self test on 
any hard drive in the system.

Select To Do This 

Language (or press f2) Change the Computer Setup language.

Boot options ■ Enable/disable QuickBoot, which 
starts the notebook more quickly by 
eliminating some startup tests. (If you 
suspect a memory failure and want 
to test memory automatically during 
startup, disable QuickBoot.)

■ Enable/disable MultiBoot, which sets 
a startup sequence that can include 
most bootable devices and media in 
the system. For details, refer to the 
“MultiBoot” chapter.

■ Set the boot order.

Device options ■ Enable/disable Num lock mode at 
startup.

■ Enable/disable multiple standard 
pointing devices at startup. (To set the 
notebook to support only a single, 
usually nonstandard, pointing device 
at startup, select Disable.)

■ Select a parallel port mode: EPP 
(Enhanced Parallel Port), standard, 
bidirectional, or ECP (Enhanced 
Capabilities Port).

(Continued)
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Select To Do This

Device Options (continued) ■ Enable/disable USB legacy support 
for a USB keyboard, mouse, and 
hubs. When USB legacy support is 
enabled:

❐ A USB keyboard, mouse, and hubs 
work even when a Windows 
operating system is not loaded.

❐ The notebook starts from a 
bootable hard drive, diskette drive 
diskette, or CD-ROM, CD-RW, or 
DVD inserted into a drive 
connected by a USB connector to 
the notebook or an optional Port 
Replicator.

■ Enable/disable all settings in the 
SpeedStep window. (When Disable 
is selected, the notebook runs in 
Battery Optimized mode.)

■ Swap the functions of the fn key and 
left ctrl key.
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9
Software Updates and

Restorations

Preparing to Update Software
For optimal notebook performance and to make sure your 
notebook remains compatible with changing technologies, HP 
recommends that you install the latest versions of HP software as 
they become available.

To update HP software:

1. Prepare for any update by identifying your notebook type, 
series or family, and model; refer to “Accessing Notebook 
Information,” later in this chapter. Prepare for a system ROM 
update by identifying (through the Computer Setup utility) 
the ROM versions currently installed on the notebook.

2. Access the updates through your local HP Web site or the 
Support Software CD (purchased separately).

3. Download and install the updates.

✎ The notebook system ROM stores the BIOS. The BIOS 
determines how the notebook hardware interacts with the 
operating system and external devices and also supports such 
notebook services as time and date. 

✎ If your notebook connects to a network, HP recommends that you 
consult with your network administrator before installing any 
software updates, especially system ROM updates.
Software Guide 9–1



Software Updates and Restorations

333956-001.book  Page 2  Monday, July 14, 2003  12:55 PM
Obtaining the Support Software CD
The Support Software CD provides HP software updates and 
installation instructions. The CD includes device drivers, ROM 
updates, and utilities.

To purchase the current Support Software CD or a subscription 
that provides both the current version and future versions of the 
CD, visit the HP Web site at www.hp.com.

Accessing Notebook Information
To access the updates for your notebook, the following 
information will be needed:

■ The product category is Notebook.

■ The product family name and series number are printed in the 
lower right corner of the display bezel.

■ Model information is provided on the serial number label on 
the bottom of the notebook.

To determine whether available ROM updates contain later ROM 
versions than those currently installed on the notebook, you need 
to know the version of the system ROM currently installed.

ROM version information can be displayed in Computer Setup. 
For information about using Computer Setup, refer to the 
“Computer Setup” chapter.
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To display ROM information in Computer Setup:

1. Open Computer Setup by turning on or restarting the 
notebook. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower left of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Select the File menu > System Information. The system ROM 
information is displayed.

3. To exit Computer Setup without changing any settings, use 
the arrow keys to select File > Ignore Changes and Exit, then 
follow the instructions on the screen. After Computer Setup 
closes, the notebook restarts in Windows.

Downloading Software from the 
Internet

Most software on the HP Web site is packaged in a compressed 
file called a SoftPaq. Some ROM updates may be packaged in a 
compressed file called a ROMPaq. Other ROM updates may be 
provided as a CPQFlash SoftPaq.

Most download packages contain a file named Readme.txt. A 
Readme.txt file contains information regarding installing and 
troubleshooting the file. The Readme.txt files included with 
ROMPaqs are in English.
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Downloading System ROM

Ä
CAUTION: To prevent an unsuccessful installation, download and install 
the system ROM only while the notebook is connected to reliable external 
power using the AC adapter. Do not download or install the system ROM 
while the notebook is running on battery power, docked in an optional Port 
Replicator, or connected to an optional power source. During the 
download and installation:
■ Do not unplug the notebook from the electrical outlet.
■ Do not shut down the notebook.
■ Do not remove or insert a drive.

To download and install a system ROM:
1. Access the page on the HP Web site that provides software 

for your notebook.
2. Follow the instructions on the screen to locate the system 

ROM you want to download.
3. At the download area:

a. Write down the information (date and name) of any 
update that is later than the system ROM currently 
installed on your notebook.

b. Select the software you want and follow the download 
instructions on the screen.

4. When the download is complete, open Windows Explorer.
5. In Windows Explorer, select My Computer > the hard drive 

designation (usually, drive C) > the folder to which you saved 
the downloaded item.

6. In the folder, select the name or number of the software 
package containing the system ROM update. The system 
ROM installation begins.

7. To complete the installation, follow the instructions on the 
screen.

✎ After a message on the screen reports a successful installation, 
you can delete the download package from the folder.
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Downloading Other Software
To download and install other software:

1. Access the page at the HP Web site that provides software for 
your notebook.

2. Follow the instructions on the screen to find the software you 
want to update.

3. At the download area, select the software you want and 
follow the downloading instructions on the Web page.

4. When the download is complete, open Windows Explorer.

5. In Windows Explorer, select My Computer > the hard drive 
designation (usually, drive C) > the folder to which you saved 
the downloaded item.

6. In the folder, select the name or number of the software 
package containing the update.

7. Select the file that includes an .exe extension, for example, 
Filename.exe. The installation begins.

8. To complete the installation, follow the instructions on the 
screen.

✎ After a message on the screen reports a successful installation, 
you can delete the download package from the folder.
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System Recovery
The notebook system recovery process provides several ways to 
recover system functionality. The Driver Recovery and Operating 
System CDs enable you to recover or repair your notebook 
without losing personal data. The Operating System CD also 
allows you to reinstall the operating system software provided 
with the notebook.

✎ For best results, attempt to recover optimal notebook 
functionality by using the following procedures in the order 
described here.

Safeguarding Your Data
Software or devices added to the notebook can cause your system 
to become unstable. To safeguard your documents, store personal 
files in the My Documents folder and periodically create a 
backup copy of My Documents.

Setting System Restore Points 
(Windows XP Only)

Notebooks with Windows XP operating systems provide the 
option of setting System Restore points (benchmarks) daily as 
you change your personal settings. The notebook may also set 
restore points when you add new software or devices. You should 
periodically set system restore points when the notebook is 
functioning at optimal performance and before installing new 
software or devices. This enables you to return to a previous 
configuration restore point if you encounter problems.
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To set a system restore point:

1. Select Start > Help and Support. Select the task “Use Tools to 
view your computer information and diagnose problems.” 
Select System Restore. A System Restore window opens.

2. Follow the on screen directions for setting a restore point.

To restore the notebook to a previous date and time when it was 
functioning optimally:

1. Select Start > Help and Support > Tools > System Restore.

2. Follow the on screen directions for restoring the notebook. 

Repairing the Operating System
To attempt an operating system repair without deleting your 
personal data, use the Operating System CD that was shipped 
with the notebook:

1. Connect the notebook to external power and turn on 
the notebook.

2. Immediately insert the Operating System CD into the 
notebook.

3. Press and hold the power button for 5 seconds to turn 
off the notebook.

4. Press the power button again to start the notebook.

5. When prompted, press any key to boot from the CD. After a 
few minutes, the Welcome to Setup screen is displayed.

6. Press enter to continue. A Licensing Agreement screen is 
displayed.

7. Press f8 to accept the agreement and continue. The Setup 
window is displayed.

8. Press R to repair the selected Windows installation. The repair 
process begins. This process may take 1–2 hours to complete. 
The notebook restarts in Windows after the process is 
complete.
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Reinstalling the Operating System
If other recovery efforts do not successfully repair the notebook, 
you can reinstall the operating system.

Ä
CAUTION: Personal data and software you have installed on the 
notebook will be lost during the operating system reinstall. To protect 
your data, backup your data before reinstalling your operating system. 
See the Windows online Help utility to learn more about backing up 
your files.

To reinstall the operating system:

1. Connect the notebook to external power and turn on the 
notebook.

2. Immediately insert the Operating System CD into the 
notebook.

3. Press and hold the power button for 5 seconds to turn off the 
notebook.

4. Press the power button again to start the notebook.

5. When prompted, press any key to boot from the CD. After a 
few minutes, the Welcome to Setup screen is displayed.

6. Press enter to continue. A Licensing Agreement screen is 
displayed.

7. Press f8 to accept the agreement and continue. The Setup 
window is displayed.

8. Press esc to continue installing a new copy of the operating 
system instead of repairing it.

9. Press enter to set up the operating system.

10. Press C to continue setup using this partition.

11. Select Format the partition using the NTFS file system 
(Quick) and press enter. 

Ä
CAUTION: Formatting this drive will delete all current files.
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12. Press F to format the drive. The reinstallation process begins. 
This process may take 1–2 hours to complete. The notebook 
restarts in Windows when the process is complete.

✎ When prompted for the product key, refer to the Microsoft 
Certificate of Authenticity label located on the bottom of the 
notebook.

Reinstalling Device Drivers and Other 
Software

After the operating system installation process is complete, you 
must reinstall drivers. 

To reinstall drivers, use the Driver Recovery CD included with 
the notebook:

1. While running Windows, insert the Driver Recovery CD into 
the optical drive.

If you do not have Autorun enabled, select Start > Run. Then 
type D:\SWSETUP\APPINSTL\SETUP.EXE (where D indicates the 
optical drive).

2. Follow the on-screen instructions for installing the drivers.

After the drivers are reinstalled, you must reinstall any software 
you added to the notebook. Follow the installation instructions 
provided with the software.
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