
310029-002.book  Page i  Friday, October 24, 2003  1:48 PM
Software Guide
HP Compaq Notebook Series

Document Part Number: 310029-002

October 2003

This guide provides settings and procedures for managing 
notebook power and security. It also provides instructions for 
obtaining system information and using setup utilities to help 
detect, solve, and prevent problems.



310029-002.book  Page ii  Friday, October 24, 2003  1:48 PM
© 2003 Hewlett-Packard Development Company, L.P.

Microsoft® and Windows® are U.S. registered trademarks of Microsoft 
Corporation. Intel® and Pentium® are trademarks of Intel Corporation or 
its subsidiaries in the United States and other countries. SD Logo is a 
trademark of its proprietor. Bluetooth® is a trademark owned by its 
proprietor and used by Hewlett-Packard Company under license.

The information contained herein is subject to change without notice. The 
only warranties for HP products and services are set forth in the express 
warranty statements accompanying such products and services. Nothing 
herein should be construed as constituting an additional warranty. HP shall 
not be liable for technical or editorial errors or omissions contained herein.

Software Guide
HP Compaq Notebook Series
Second Edition October 2003
First Edition April 2003
Reference Number: nc4010

Document Part Number: 310029-002



310029-002.book  Page iii  Friday, October 24, 2003  1:48 PM
Contents

1 Setup

Setting Up the Software . . . . . . . . . . . . . . . . . . . . . . . . . .  1–1
Installing Optional Software . . . . . . . . . . . . . . . . . . .  1–2
Selecting Regional Settings . . . . . . . . . . . . . . . . . . . .  1–3
Selecting Screen Settings. . . . . . . . . . . . . . . . . . . . . .  1–3
Setting Up Wireless LAN and Bluetooth  . . . . . . . . .  1–4

Safeguarding the Notebook . . . . . . . . . . . . . . . . . . . . . . .  1–4
Turning Off the Notebook . . . . . . . . . . . . . . . . . . . . .  1–4
Protecting the Notebook from Power Surges  . . . . . .  1–5
Protecting the Notebook Against Viruses . . . . . . . . .  1–5

2 Power

Selecting a Power Source. . . . . . . . . . . . . . . . . . . . . . . . .  2–1
Understanding Standby and Hibernation . . . . . . . . . . . . .  2–2

Standby  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  2–2
Hibernation  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  2–2

Choosing Standby, Hibernation or Shutdown . . . . . . . . .  2–3
When You Leave Your Work . . . . . . . . . . . . . . . . . .  2–3
When the Power Supply Is Uncertain . . . . . . . . . . . .  2–4
When Using Infrared or Drive Media . . . . . . . . . . . .  2–4

Using the Default Power Settings  . . . . . . . . . . . . . . . . . .  2–5
Turning the Notebook On or Off. . . . . . . . . . . . . . . .  2–5
Initiating or Resuming from Hibernation  . . . . . . . . .  2–6
Initiating or Resuming from Standby  . . . . . . . . . . . .  2–7
Using Emergency Shutdown Procedures  . . . . . . . . .  2–8

Setting Power Management Options . . . . . . . . . . . . . . . .  2–8
Software Guide iii



Contents

310029-002.book  Page iv  Friday, October 24, 2003  1:48 PM
Accessing the Power Options Window . . . . . . . . . . .  2–8
Displaying the Power Meter Icon . . . . . . . . . . . . . . .  2–9
Setting or Changing a Power Scheme . . . . . . . . . . . .  2–9
Using a Security Password  . . . . . . . . . . . . . . . . . . . .  2–9

Processor Performance Controls
(Select Models Only) . . . . . . . . . . . . . . . . . . . . . . . . . . .  2–10

Windows 2000 Processor Controls . . . . . . . . . . . . .  2–10
Windows XP Processor Controls  . . . . . . . . . . . . . .  2–13

3 Security

Security Features Quick Reference . . . . . . . . . . . . . . . . .  3–1
Setting Security Preferences in Computer Setup . . . . . . .  3–3
Using Passwords  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  3–3

Understanding HP and Windows Passwords. . . . . . .  3–4
HP and Windows Password Guidelines  . . . . . . . . . .  3–5

Understanding Power-On Passwords. . . . . . . . . . . . . . . .  3–6
Setting Power-On Passwords. . . . . . . . . . . . . . . . . . .  3–6
Entering Power-On Passwords  . . . . . . . . . . . . . . . . .  3–7

Understanding HP Administrator Passwords. . . . . . . . . .  3–8
Setting HP Administrator Passwords  . . . . . . . . . . . .  3–9
Entering HP Administrator Passwords  . . . . . . . . . . .  3–9

Understanding DriveLock . . . . . . . . . . . . . . . . . . . . . . .  3–10
Setting DriveLock Passwords . . . . . . . . . . . . . . . . .  3–11
Entering DriveLock Passwords . . . . . . . . . . . . . . . .  3–12
Changing DriveLock Passwords . . . . . . . . . . . . . . .  3–12
Removing DriveLock Protection. . . . . . . . . . . . . . .  3–14
Disabling a Device. . . . . . . . . . . . . . . . . . . . . . . . . .  3–15

Using HP ProtectTools Embedded Security Manager . .  3–15
Using System Information . . . . . . . . . . . . . . . . . . . . . . .  3–16

Setting System Information Options . . . . . . . . . . . .  3–16
Using the Smart Card Reader. . . . . . . . . . . . . . . . . . . . .  3–17

Safeguarding your Smart Card Reader . . . . . . . . . .  3–17
iv Software Guide



Contents

310029-002.book  Page v  Friday, October 24, 2003  1:48 PM
4 Optical Drive Software

Using CDs and DVDs  . . . . . . . . . . . . . . . . . . . . . . . . . . .  4–1
Protecting Playback . . . . . . . . . . . . . . . . . . . . . . . . . .  4–1
Protecting the CD and DVD Write Process. . . . . . . .  4–2
Observing the Copyright Warning  . . . . . . . . . . . . . .  4–2

Using CD and DVD Software . . . . . . . . . . . . . . . . . . . . .  4–3
Selecting Software. . . . . . . . . . . . . . . . . . . . . . . . . . .  4–3
Installing Software. . . . . . . . . . . . . . . . . . . . . . . . . . .  4–4
Enabling AutoPlay. . . . . . . . . . . . . . . . . . . . . . . . . . .  4–5
Installing the Universal Disk Format Reader  . . . . . .  4–5

Playing Audio and Video CDs with Windows
Media Player  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  4–6

Playing a CD . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  4–6
Accessing Windows Media Player Help . . . . . . . . . .  4–6

Playing Video CDs and DVDs with
Intervideo WinDVD. . . . . . . . . . . . . . . . . . . . . . . . . . . . .  4–7

Installing WinDVD . . . . . . . . . . . . . . . . . . . . . . . . . .  4–7
Playing Video CDs and DVDs  . . . . . . . . . . . . . . . . .  4–8

Creating CDs with Roxio Easy CD & DVD Creator. . . .  4–9
Easy CD & DVD Creator Features . . . . . . . . . . . . .  4–10
Preparing to Use Easy CD & DVD Creator  . . . . . .  4–11
Creating CDs . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  4–12
Erasing Recorded Media with Roxio Easy CD &
DVD Creator . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  4–12
Selecting Easy CD & DVD Creator Settings  . . . . .  4–13

Creating DVDs Using InterVideo WinDVD Creator  . .  4–14
Preparing to Use InterVideo WinDVD Creator  . . .  4–15
Creating DVDs  . . . . . . . . . . . . . . . . . . . . . . . . . . . .  4–16

Changing DVD Region Settings  . . . . . . . . . . . . . . . . . .  4–16
Changing Settings Using the Operating System . . .  4–17
Changing Settings Using WinDVD. . . . . . . . . . . . .  4–18
Changing Settings Using Other DVD Software  . . .  4–18
Software Guide v



Contents

310029-002.book  Page vi  Friday, October 24, 2003  1:48 PM
5 MultiBoot

Understanding the Default Boot Sequence  . . . . . . . . . . .  5–1
Enabling Devices in Computer Setup  . . . . . . . . . . . . . . .  5–3

Understanding MultiBoot Results . . . . . . . . . . . . . . .  5–4
Setting MultiBoot Preferences. . . . . . . . . . . . . . . . . .  5–4
Setting a New Default Boot Sequence  . . . . . . . . . . .  5–5
Setting a MultiBoot Express Prompt . . . . . . . . . . . . .  5–5
Entering MultiBoot Express Preferences  . . . . . . . . .  5–6

6 Presentation Mode

Opening Quick Launch Button Software. . . . . . . . . . . . .  6–2
Changing Presentation Mode Settings . . . . . . . . . . . . . . .  6–3
Using Presentation Mode . . . . . . . . . . . . . . . . . . . . . . . . .  6–3

7 Computer Setup

Using Computer Setup . . . . . . . . . . . . . . . . . . . . . . . . . . .  7–1
Accessing Computer Setup . . . . . . . . . . . . . . . . . . . .  7–1
Restoring Computer Setup Defaults  . . . . . . . . . . . . .  7–2
Selecting from the File Menu  . . . . . . . . . . . . . . . . . .  7–3
Selecting from the Security Menu . . . . . . . . . . . . . . .  7–4
Selecting from the Tools Menu . . . . . . . . . . . . . . . . .  7–4
Selecting from the Advanced Menu  . . . . . . . . . . . . .  7–5

8 Software Updates and Restorations

Preparing to Update Software  . . . . . . . . . . . . . . . . . . . . .  8–1
Obtaining the Support Software CD . . . . . . . . . . . . .  8–2
Accessing Notebook Information . . . . . . . . . . . . . . .  8–2

Downloading Software from the Internet  . . . . . . . . . . . .  8–3
Downloading System ROM. . . . . . . . . . . . . . . . . . . .  8–4
Downloading Other Software . . . . . . . . . . . . . . . . . .  8–5

System Recovery . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  8–6
Safeguarding Your Data  . . . . . . . . . . . . . . . . . . . . . .  8–6
vi Software Guide



Contents

310029-002.book  Page vii  Friday, October 24, 2003  1:48 PM
Setting System Restore Points
(Windows XP Only)  . . . . . . . . . . . . . . . . . . . . . . . . .  8–6
Repairing the Operating System . . . . . . . . . . . . . . . .  8–7
Reinstalling the Operating System  . . . . . . . . . . . . . .  8–8
Reinstalling Device Drivers and Other Software  . . .  8–9

Index
Software Guide vii



310029-002.book  Page 1  Friday, October 24, 2003  1:48 PM
1
Setup

Setting Up the Software
A prompt asking you to set up your software is displayed on the 
screen when the notebook is turned on for the first time. Before 
responding to the prompt and proceeding through the online 
instructions, read the following caution and other installation 
information contained in this chapter.

Ä
CAUTION: To prevent file corruption and ensure that the correct device 
drivers are installed, follow these guidelines during software setup:
■ Do not unplug the notebook from the electrical outlet.
■ Do not shut down the notebook.
■ Do not remove or insert a drive.

■ After you begin the software setup, you must complete the 
entire process without interruption. Setup time varies.

■ If you are prompted to select a language, choose carefully. 
The languages you do not choose are deleted from the system 
and cannot be restored after the setup process has begun.

■ If you are prompted to accept the End User License 
Agreement, you must choose Accept to continue the software 
setup.

■ Preloaded software applications are included with the 
notebook but must be installed through the Software Setup 
utility. Preinstalled software applications have already been 
installed on the notebook and require no further installation 
procedures.
Software Guide 1–1
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■ This guide does not take into account any variation that might 
result from the notebook being connected to a network.

■ This guide includes instructions based on the Microsoft® 
Windows® XP and Windows 2000 operating systems. Any 
other operating systems installed on this notebook after 
purchase might not match the descriptions and procedures 
provided in this guide.

■ This guide includes instructions based on the category view 
that is used by default in Windows XP. If your notebook is set 
to classic view, you might notice discrepancies between your 
notebook and this documentation. For information on 
switching views, see Windows XP Help and Support.

Installing Optional Software
You can install third-party software or preloaded utilities anytime 
after initial setup is complete.

■ To install third-party software, refer to the documentation 
included with the software.

■ To install a preloaded utility:

❏ In Windows 2000, select Start > Programs > Software 
Setup.

❏ In Windows XP, select Start > All Programs > Software 
Setup.

A setup wizard loads, and a list of applications is displayed. 
Select the application you want to install, and follow the 
instructions on the screen.

✎ To view the descriptions and space requirements of preloaded HP 
utilities without installing them:
■ Select Start > (All) Programs > Software Setup.
After viewing the utility information, select Cancel.
1–2 Software Guide



Setup

310029-002.book  Page 3  Friday, October 24, 2003  1:48 PM
Selecting Regional Settings
Keyboard language and other regional preferences, such as time, 
date, and currency format, are set in the operating system. 
To access these settings:

■ In Windows 2000, select Start > Settings > Control Panel > 
Date/Time, or select Start > Settings > Control Panel > 
Regional Options.

■ In Windows XP, select Start > Control Panel > Date, Time, 
Language, and Regional Options > Date and Time, or select 
Start > Control Panel > Date, Time, Language, and Regional 
Options > Regional and Language Options.

For information about selecting regional settings, open the 
Regional Options window, then use context-sensitive Help. To 
use context-sensitive Help, select the question mark button in 
the upper right corner of the window, and then select an item. 
A definition, explanation, or procedure is displayed.

Selecting Screen Settings
If you would like to see more items on your screen or to see 
the items on your screen displayed larger, change the screen 
resolution setting in your operating system. To access the screen 
resolution settings:

■ In Windows 2000, select Start > Settings > Control Panel > 
Display > Settings tab.

■ In Windows XP, select Start > Control Panel > Appearance 
and Themes > Display > Settings tab.
Software Guide 1–3
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Setting Up Wireless LAN and Bluetooth
If your notebook is equipped with optional wireless LAN 
(WLAN) or with a Bluetooth® device, you must configure these 
devices before using them.

For information on configuring and using your WLAN device, 
refer to the Startup Guide included with your notebook. The 
Startup Guide contains information to help you set up your 
WLAN and locate the correct documentation.

For information on configuring and using Bluetooth, refer to the 
Bluetooth Documentation Library CD included with your 
notebook, if applicable.

✎ WLAN and Bluetooth options are not supported in all countries.

Safeguarding the Notebook

Turning Off the Notebook
Whenever possible, shut down the notebook by following the 
appropriate Windows shutdown procedure:

■ In Windows 2000, select Start > Shut Down > Shut Down, 
then select the OK button.

■ In Windows XP, select Start > Turn off computer > Turn off.
1–4 Software Guide
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Protecting the Notebook from Power Surges
To protect the notebook from the power surges that might be 
caused by an uncertain power supply or an electrical storm:

■ Plug the notebook power cord into an optional, high-quality 
surge protector. Surge protectors are available from most 
computer or electronics retailers.

■ Provide surge protection on the cable that connects a modem 
to the telephone line.

■ Run the notebook on battery power or shut down the 
notebook and disconnect the power cord.

Protecting the Notebook Against Viruses
When you use the notebook for email, network, or Internet 
access, you expose the notebook to computer viruses. Computer 
viruses can disable the operating system, your applications, or 
your utilities, or cause them to function abnormally.

Antivirus software can detect most viruses, destroy them, and 
repair damage they have caused.
Software Guide 1–5
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2
Power

Selecting a Power Source
The notebook can run on internal power or on external power. 
The following table indicates the best power sources for 
common tasks.

Task Power Source

Work in most software applications ■ Charged battery pack

■ External power supplied through 
one of the following devices:

❐ AC adapter

❐ Optional Port Replicator

❐ Optional Aircraft Adapter

❐ Optional Automobile Power 
Adapter/Charger

Charge or calibrate a battery pack in 
the notebook

External power supplied through:

■ AC adapter

■ Optional Automobile Power 
Adapter/Charger

Install or modify system software
Write to a CD

External power supplied through:

■ AC adapter

■ Optional HP Port Replicator or 
HP Advanced Port Replicator
Software Guide 2–1
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Understanding Standby and 
Hibernation

Standby and Hibernation are energy-saving features that conserve 
power and reduce startup time. They can be initiated by you or by 
the system. Refer in this chapter to the “Choosing Standby, 
Hibernation or Shutdown” section for details about when to use 
each setting.

Standby
Standby reduces power to system components that are not in use. 
When Standby is initiated, your work is saved in random access 
memory (RAM) and the screen is cleared. When you resume 
from Standby, your work returns to the screen where you left off.

Hibernation

Ä
CAUTION: If the configuration of the notebook is changed during 
Hibernation, resuming from Hibernation may not be possible.
When the notebook is in Hibernation:
■ Do not dock the notebook in or undock the notebook from a Port 

Replicator or Advanced Port Replicator.
■ Do not add or remove memory modules.
■ Do not insert or remove the hard drive.
■ Do not connect or disconnect external devices.
■ Do not insert or remove a PC Card or a Secure Digital (SD®) 

Memory Card.

Hibernation saves your work to a hibernation file on the hard 
drive, then shuts down the notebook. When you resume from 
Hibernation, your work returns to the screen where you left off. If 
a power-on password has been set, the password must be entered 
to resume from Hibernation. You can disable Hibernation. 
However, if Hibernation is disabled, the system does not 
automatically save your work if the notebook reaches a critical 
low-battery condition while power is on or in Standby.
2–2 Software Guide
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In the Power Options window, Hibernation is not displayed as an 
option if it has been disabled. Enable Hibernation in order to 
select it in the Power Options window. To verify that Hibernation 
is enabled:

■ In Windows 2000, select Start > Settings > Control Panel > 
Power Options icon > Hibernate tab. Make sure that the 
Enable Hibernate Support check box is selected.

■ In Windows XP, select Start > Control Panel > Power 
Options icon > Hibernate tab. If Hibernation is enabled, the 
Enable Hibernation check box is selected.

Choosing Standby, Hibernation or 
Shutdown

The following sections describe when to initiate Standby or 
Hibernation and when to shut down your notebook.

When You Leave Your Work
Initiating Standby clears the screen and uses less power than 
leaving the notebook on. Your work returns instantly to the 
screen when you resume from Standby.

Initiating Hibernation clears the screen, saves your work to the 
hard drive, and uses much less power than Standby.

Shutting down the notebook and removing the battery pack is 
recommended to extend the life of the battery pack, when the 
notebook will be disconnected from external power for an 
extended period. For details on battery pack storage, refer to the 
“Battery Packs” chapter in the Hardware Guide on this CD.
Software Guide 2–3



Power

310029-002.book  Page 4  Friday, October 24, 2003  1:48 PM
When the Power Supply Is Uncertain
Make sure that Hibernation remains enabled, especially if you are 
operating the notebook on battery power and do not have access 
to an external power supply. If the battery pack fails, Hibernation 
saves your work to a hibernation file and shuts down the 
notebook.

It is recommended that if you pause your work when the power 
supply is uncertain, initiate Hibernation, shut down the notebook, 
or save your work and then initiate Standby.

When Using Infrared or Drive Media
Standby and Hibernation interfere with the use of infrared 
communication and drive media:

■ If the notebook is in Standby or Hibernation, you cannot 
initiate an infrared transmission.

Ä
CAUTION: To prevent possible video and audio degradation and loss 
of audio or video playback functionality, do not initiate Standby or 
Hibernation while using drive media.

■ If Standby or Hibernation is accidentally initiated while a 
drive medium (such as a diskette, CD, or DVD) is in use:

❏ Your playback may be interrupted.

❏ You may see a warning message: “Putting the computer 
into Hibernation or Standby may stop the playback. Do 
you want to continue?” Select No.

❏ Resume from Hibernation or Standby by pressing the 
power button.

❏ Audio and video may resume or you may need to restart 
the drive medium.
2–4 Software Guide
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Using the Default Power Settings
The following tables describe the factory power settings on the 
notebook. You can change many of these settings according to 
your preference. For more information on changing the default 
settings, refer in this chapter to the “Setting Power Management 
Options” section.

Turning the Notebook On or Off

Task Procedure Result

Turning on the 
notebook

Press the power button. 
Pressing the power button 
returns the notebook to “on” 
from any power mode: 
Standby, Hibernation, or 
shutdown.

■ The power light 
turns on.

■ The operating 
system loads.

Shutting down 
the notebook*

Save your work and close all 
open applications. Then:

■ Press the power button 
and follow the on-screen 
directions for shutting 
down the notebook.

■ Shut down the notebook 
through the operating 
system:

❐ In Windows 2000, 
select Start > Shut 
Down > What do you 
want the computer to 
do? > Shut Down, then 
select the OK button.

❐ In Windows XP, select 
Start > Turn Off 
computer > Turn Off.

■ The power light 
turns off.

■ The operating 
system shuts 
down.

■ The notebook 
turns off.

* If the system is unresponsive and you are unable to shut down the notebook 
with these procedures, refer in this chapter to the “Using Emergency Shutdown 
Procedures” section. 

(Continued)
Software Guide 2–5
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Initiating or Resuming from Hibernation

Turning off the 
display if the 
notebook is 
closed while the 
power is on

There is no action required. Closing the notebook 
activates the display 
switch, which turns off 
the display.

Task Procedure Result

Task Procedure Result

User-initiated 
Hibernation

■ In Windows 2000, select 
Start > Shut down > 
Hibernate, then select the 
OK button.

■ In Windows XP, select 
Start > Turn Off the 
Computer > Hibernate. 
(If the Hibernate option 
is not displayed, press the 
shift key.)

■ The power light 
turns off.

■ The screen clears.

System-initiated 
Hibernation 
(with 
Hibernation 
enabled)

■ If the notebook is attached 
to AC power, the system 
will not initiate Hibernation.

■ If the notebook is running 
on battery power, the 
system initiates 
Hibernation after 30 
minutes of notebook 
inactivity.

■ Power settings and 
timeouts can be changed 
in the Power Options 
window.

■ The power light 
turns off.

■ The screen clears.

Resume from 
user-initiated or 
system-initiated 
Hibernation

Press the power button. ■ The power light 
turns on.

■ Your work returns 
to the screen.
2–6 Software Guide
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Initiating or Resuming from Standby

Task Procedure Result

User-initiated 
Standby

■ With the notebook on, 
press Fn+F3.

■ Through the operating 
system:

❐ In Windows 2000, 
select Start > Shut 
Down > Standby, then 
select the OK button.

❐ In Windows XP, select 
Start > Turn Off the 
Computer > Standby. 
(If the Standby option 
is not displayed, press 
the shift key.)

■ The power light 
blinks.

■ The screen clears.

System-initiated 
Standby

■ If the notebook is attached 
to AC power, the system 
will not initiate Standby.

■ If the notebook is running 
on battery power, the 
system initiates Standby 
by default after 10 minutes 
of notebook inactivity.

■ Power settings and 
timeouts can be changed 
in the Power Options 
window.

■ The power light 
blinks.

■ The screen clears.

Resume from 
user-initiated or 
system-initiated 
Standby

Press the power button. ■ The power light 
turns on.

■ Your work returns 
to the screen.
Software Guide 2–7
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Using Emergency Shutdown Procedures
If the notebook is unresponsive and you are unable to use normal 
Windows shutdown procedures, try the following emergency 
procedures:

■ Press ctrl+alt+delete. Select Shutdown.

■ Press and hold the power button for at least 5 seconds.

■ If you are unable to shut down the notebook with the power 
button, disconnect the notebook from external power and 
remove the battery pack.

Ä
CAUTION: Emergency shutdown procedures result in the loss of 
unsaved data.

Setting Power Management Options
Many of the default power settings, such as timeouts, alarms, and 
power button settings, can be changed in the Power Options 
window. For example, you can set an audio alert to warn you 
when the battery pack reaches a low-power condition, or you can 
change the default settings for the power button.

Accessing the Power Options Window
To access the Power Options Window:

■ In Windows 2000, select Start > Settings > Control Panel > 
Power Options icon.

■ In Windows XP, select Start > Control Panel > Power 
Options icon.

■ In Windows 2000 or XP, double-click the Power Meter icon 
on the taskbar.
2–8 Software Guide
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Displaying the Power Meter Icon
The Power Meter icon is on your taskbar by default. The icon 
changes shape to indicate whether the notebook is running on a 
battery pack or external AC power. Double-click the icon to 
display the Power Options window.

To hide or show the Power Meter icon on the taskbar:

1. Access the Power Options window.

2. Select the Advanced tab.

3. Select or clear the Always Show Icon on the Task Bar 
check box.

4. Select the OK button.

✎ If you cannot see an icon you have placed on the taskbar, the icon 
may be hidden. Select the arrow or vertical bar on the taskbar and 
expand it to view icons.

Setting or Changing a Power Scheme
The Power Schemes tab in the Power Options window assigns 
power levels to system components. You can assign different 
schemes depending on whether the notebook is running on a 
battery pack or AC power.

You can also set a Power Scheme that initiates Standby or turns 
off the display or hard drive after a time interval (timeout) that 
you specify.

To set a Power Scheme, access the Power Options window > 
Power Schemes tab. Select options from the lists, name the new 
Power Scheme, and select Save As.

Using a Security Password
You can add a security feature that prompts you for a password 
when the notebook turns on or resumes from Standby or 
Hibernation.
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To set a password prompt, access the Power Options window > 
Advanced tab. Select the check box for Prompt For Password 
When the Computer Goes Off Standby, and select OK.

For more information about using security passwords, refer to 
“Setting Power-On Passwords.”

Processor Performance Controls 
(Select Models Only)

Windows 2000 and Windows XP provide different software that 
enables the user to control processor performance. The central 
processing unit (CPU) speed can be set for optimal performance 
or for optimal power conservation.

For example, the software can be set to trigger an automatic 
change in processor speed when the power source changes 
between AC power and battery pack power, or when the notebook 
use changes between active and idle.

Processor performance controls vary depending on the operating 
system.

Windows 2000 Processor Controls
Windows 2000 notebooks having the Mobile Intel® Pentium® 4 
Processor-M with SpeedStep technology enable the user to adjust 
the processor speed. Intel SpeedStep functions independently 
from the power management settings available through the 
operating system. You must install SpeedStep separately.

Installing Intel SpeedStep
To install Intel SpeedStep technology, select Start > Software 
Setup. A setup wizard loads and displays a list of available 
applications. Select Intel SpeedStep and follow the instructions 
on the screen. You will be prompted to reboot.

After you install SpeedStep, a tab is added to the Power Options 
window, an icon is added to the taskbar, and the feature is 
automatically enabled on mobile processors.
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The default SpeedStep settings are Maximum Performance for 
AC Power and Battery Optimized mode for battery power. (For 
details on each setting, refer to “Choosing a Performance Mode.”

To access the utility after installation, select the SpeedStep icon 
on the taskbar or Start > Settings > Control Panel > Power 
Options icon > Intel SpeedStep technology tab.

The SpeedStep icon on the taskbar indicates which SpeedStep 
mode is active. Rest the pointer over the icon to display the 
current performance mode. Right-click the icon to change the 
performance mode.

Choosing a Performance Mode
The SpeedStep technology offers 3 preset performance modes:

■ In Maximum Performance mode, the processor runs at full 
speed to provide maximum performance.

■ In Automatic mode, the processor speed increases while 
the notebook is being used and decreases when the notebook 
is idle.

■ In Battery Optimized mode, the processor runs at a reduced 
speed to provide an optimal balance between energy 
conservation and performance.

The notebook can run in any of the performance modes while it is 
operating on AC power or on battery power.

Setting SpeedStep Preferences
SpeedStep settings can be accessed from the SpeedStep window 
or the SpeedStep icon. SpeedStep can be enabled or disabled in 
Computer Setup.

✎ If the SpeedStep window and icon are not accessible, they can be 
enabled in Computer Setup. To enable the window and icon 
(and other settings in the SpeedStep window), refer to “Enabling 
SpeedStep in Computer Setup.”
Software Guide 2–11



Power

310029-002.book  Page 12  Friday, October 24, 2003  1:48 PM
Using the SpeedStep Window
To open the SpeedStep window select Start > Settings > Control 
Panel > Power Management icon > Intel SpeedStep technology 
tab. Then set your preferences according to the following table.

Enabling SpeedStep in Computer Setup
Computer Setup, a non-Windows utility, includes settings to 
enable or disable SpeedStep. For more information about 
Computer Setup, refer to Chapter 7, “Computer Setup” in this 
guide.

Access the SpeedStep settings in Computer Setup.

1. To open Computer Setup, turn on or restart the notebook. 
Press F10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

Preference Procedure

Assign a performance mode that 
applies when the notebook is 
running on battery power.

Select a performance mode 
from the Running on Batteries 
list, then select OK.

Assign a performance mode that 
applies when the notebook is 
running on AC power.

Select a performance mode 
from the Plugged In list, then 
select OK.

Set the notebook to remain in the 
same performance mode even if 
the power source changes.

Select the same performance 
mode from the Running on 
Batteries and Plugged In lists, 
then select OK.

Remove the SpeedStep icon from 
the taskbar.

1. Select the check box for 
Remove Icon from Taskbar.

2. Select OK in the Advanced 
window.

3. Select OK or Apply in the 
main SpeedStep window.
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2. Use the arrow keys to select Advanced > Device Options. 
Under Intel SpeedStep Technology:

❏ Select Automatic to enable all SpeedStep settings in the 
SpeedStep window.

❏ Select Disable to set the notebook to run in Battery 
Optimized mode and disable all SpeedStep settings in the 
SpeedStep window.

3. To save your preferences, use the arrow keys to select 
File > Save Changes and Exit, then follow the instructions on 
the screen.

Your preferences are set as you exit Computer Setup and are 
in effect when the notebook restarts.

Windows XP Processor Controls
In Windows XP, processor performance controls are included 
with the operating system and managed in the Power Options 
window.

Accessing XP Processor Controls
To access Windows XP processor performance controls, select 
Start > Control Panel > Performance and Maintenance > Power 
Options > Power Schemes tab.

You can set the desired Power Scheme that sets the processor 
controls. Each Power Scheme for AC power or battery power 
equates to one of the following processor levels:

■ Constant: Always runs at the lowest performance state.

■ Adaptive: Performance state is selected based on CPU 
demand.

■ Degrade: Starts at lowest performance state, then uses linear 
performance reduction (stop clock throttling) as the battery 
discharges.

■ None: Always runs at the highest performance state.
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When you choose a Power Scheme, you are setting the AC power 
and battery power modes shown in the following table. No other 
user intervention is required to control the performance of your 
notebook processor.

Power Scheme Processor 
Performance 
while on External 
Power 

Processor 
Performance 
while on Battery 
Power 

Home/Office Desk Always runs at the 
highest 
performance state.

Performance state 
is determined 
based on CPU 
demand.

Portable/Laptop Performance state 
is determined 
based on CPU 
demand.

Performance state 
is determined 
based on CPU 
demand.

Presentation Performance state 
is determined 
based on CPU 
demand.

Starts at lowest 
performance state, 
then uses linear 
performance 
reduction 
(stop-clock 
throttling) as the 
battery discharges.

Always On Always runs at 
the highest 
performance state.

Always runs at 
the highest 
performance state.

Minimal Power 
Management

Performance state 
is determined 
based on CPU 
demand.

Performance state 
is determined 
based on CPU 
demand.
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3
Security

Security Features Quick Reference

✎ The purpose of security solutions is to act as a deterrent. These 
solutions do not prevent the product from being mishandled or 
stolen.

In addition to the Windows operating system security measures, 
the notebook provides the following security features, most of 
which can be configured in Computer Setup. For more 
information, refer to Chapter 7, “Computer Setup” in this guide.

To Protect Against Use This Security Feature

Unauthorized use of the 
notebook

Power-on password

Unauthorized access to the 
Computer Setup utility (F10)

HP Administrator password

Unauthorized access to the 
contents of a hard drive

DriveLock

(Continued)
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Unauthorized access to a 
Windows user account

Optional Smart Cards
An enabled Smart Card can store the 
Windows User and Windows 
Administrator passwords; therefore, 
both the password and the Smart 
Card are required to access the 
account.

✎ This feature is supported on 
only certain Smart Card 
Readers. For more 
information on Smart Cards, 
refer to “Using the Smart 
Card Reader.”

Unauthorized access of data Embedded Security Chip

✎ This feature is available on 
only select notebook 
models. For more 
information, refer to the HP 
ProtectTools Embedded 
Security Getting Started 
guide, included 
with notebooks containing 
this chip.

Unauthorized access to the 
processor serial number and 
other system identification 
information

HP Administrator password, which 
protects the system information in 
Computer Setup

Unauthorized removal of the 
notebook

Security cable slot (used with an 
optional cable lock)
For more information on the security 
cable slot, refer to the “External 
Devices” chapter in the Hardware 
Guide on the Documentation Library 
CD.

To Protect Against Use This Security Feature
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Setting Security Preferences in 
Computer Setup

Most security preferences are set in Computer Setup. Because 
Computer Setup is a non-Windows utility, it does not support the 
pointing devices on your notebook. When using Computer Setup, 
you must use the keys on your notebook to navigate and make 
selections.

Refer to Chapter 7, “Computer Setup” in this guide for details.

Using Passwords
Most security features use passwords. Whenever you set a 
password, write down the password and store it in a secure 
location away from the notebook.

■ If you forget your power-on or HP Administrator password, 
you cannot start up the notebook or resume from Hibernation 
until an authorized service provider resets the notebook. 
Refer to the Worldwide Telephone Numbers booklet included 
with the notebook to contact an HP Customer Care Center.

■ If you forget the DriveLock user password but know your 
DriveLock master password, you can remove DriveLock 
protection from the drive. For instructions, refer to 
“Understanding DriveLock.” 

Ä
CAUTION: If you forget both your DriveLock user and DriveLock master 
passwords, the hard drive is permanently locked and can no longer be 
used.
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Understanding HP and Windows Passwords
HP security features and Windows operating system security 
features work independently from one another. For example, a 
device disabled in Computer Setup cannot be enabled in 
Windows.

HP passwords and Windows passwords are also independent of 
one another. The following table lists the different passwords 
used by HP and Windows and describes their functions.

HP passwords* Function

HP Administrator password Used to access Computer Setup.

Power-on password Used to access the notebook during 
Startup.

DriveLock user password Used by the day-to-day user to access 
drives protected by DriveLock at 
startup.

DriveLock master password Used by the HP administrator to 
access drives protected by DriveLock 
and to remove DriveLock protection 
from the drive.

Smart Card password Stores the Windows Administrator and 
User passwords and is used to access 
Windows during startup on notebooks.
Power-on and HP Administrator 
passwords can be stored on Smart 
Cards if the Smart Card Reader 
supports this functionality.

*HP Passwords must be enabled in Computer Setup. For more 
information, refer to Chapter 7, “Computer Setup” in this guide.

(Continued)
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HP and Windows Password Guidelines
HP and Windows passwords are not interchangeable. You must 
use an HP password at an HP password prompt and a Windows 
password at a Windows password prompt. For example:

■ If a power-on password is set, the power-on password (not a 
Windows password) must be entered when the notebook 
starts up or resumes from Hibernation.

■ If you set Windows to prompt for a password before 
resuming from Standby, a Windows password (not a 
power-on password) must be entered to resume from 
Standby.

Windows passwords

Administrator password Used to log on to the notebook as the 
Windows Administrator after Windows 
has been configured to prompt for a 
password at startup.

User password Used to log on to the notebook as a 
user after Windows has been 
configured to prompt for a password at 
startup.
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The same word or series of letters, numbers, or slashes used for 
an HP password can be used for another HP password or for a 
Windows password, with these considerations:

■ HP passwords can be any combination of up to 32 letters and 
numbers and are not case-sensitive.

■ An HP password must be set and entered with the same type 
of keys. For example, an HP password set with keyboard 
number keys will not be recognized if it is entered with 
embedded numeric keypad number keys. (For information 
about the embedded numeric keypad, refer to the “Pointing 
Devices and Keyboard” chapter in the Hardware Guide on 
the Documentation Library CD.)

Understanding Power-On Passwords
A power-on password prevents unauthorized use of the notebook. 
Once set, a power-on password must be entered each time the 
notebook is turned on or restarted. A power-on password:

■ Does not display as it is set, entered, changed, or deleted.

■ Must be set and entered with the same keys. For example, a 
power-on password set with keyboard number keys will not 
be recognized if you enter it with keypad number keys.

■ Can include any combination of up to 32 letters and numbers 
and is not case-sensitive.

Setting Power-On Passwords
A power-on password is set, changed, or deleted in Computer 
Setup. To manage the password:

1. Open Computer Setup by turning on or restarting the 
notebook. Press F10 while the F10 = ROM Based Setup 
message is displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.
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2. Use the arrow keys to select Security > Power-On password, 
then press enter. Then:

❏ To set a power-on password, type the password in the 
New Password field, then in the Verify New Password 
field, then press F10.

❏ To change a power-on password, type the current 
password in the Old Password field, type the new 
password in the New Password and Verify New Password 
fields, then press F10.

❏ To delete a power-on password, type the current 
password in the Old Password field, then press F10.

3. To save your preferences, use the arrow keys to select File > 
Save Changes and Exit, then follow the instructions on the 
screen.

Your preferences are set when you exit Computer Setup and take 
effect when the notebook restarts.

Entering Power-On Passwords
At the power-on password prompt, type your password, then 
press enter. After 3 unsuccessful attempts to enter the password, 
you must restart the notebook and try again.
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Understanding HP Administrator 
Passwords

The HP Administrator password protects the configuration 
settings and system identification information in Computer Setup. 
After it is set, this password must be entered to access Computer 
Setup. The HP Administrator password:

■ Is not interchangeable with a Windows Administrator 
password, although both can use the same word or series of 
letters, numbers, or slashes.

■ Does not display as it is set, entered, changed, or deleted.

■ Must be set and entered with the same keys. For example, an 
HP Administrator password set with keyboard number keys 
will not be recognized if you enter it with embedded numeric 
keypad number keys.

■ Can include any combination of up to 32 letters and numbers 
and is not case-sensitive.
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Setting HP Administrator Passwords
An HP Administrator password is set, changed, or deleted in 
Computer Setup. To manage the password:

1. Open Computer Setup by turning on or restarting the 
notebook. Press F10 while the F10 = ROM Based Setup 
message is displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

2. Use the arrow keys to select the Security menu > 
Administrator Password, then press enter. Then:

❏ To set an HP Administrator password, type your 
password in the New Password and Verify New Password 
fields, then press F10.

❏ To change an HP Administrator password, type your 
current password in the Old Password field, type the new 
password in the New Password and Verify New Password 
fields, then press F10.

❏ To delete an HP Administrator password, type your 
current password in the Old Password field, then 
press F10.

3. To save your preferences and exit Computer Setup, use the 
arrow keys to select File > Save Changes and Exit, then 
follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and 
take effect when the notebook restarts.

Entering HP Administrator Passwords
At the Computer Setup prompt, type your Administrator 
Password (using the same type of keys you used to set the 
password), then press enter. After 3 unsuccessful attempts to enter 
the HP Administrator password, you must restart the notebook 
and try again.
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Understanding DriveLock

Ä
CAUTION: If you forget the DriveLock user and DriveLock master 
passwords, the hard drive is permanently unusable.

DriveLock prevents unauthorized access to the contents of a hard 
drive. After DriveLock protection is applied to a drive, a 
password must be entered to access the drive. The drive must be 
inserted into the notebook, not an optional Port Replicator or 
External MultiBay, in order for it to be accessed by the DriveLock 
passwords.

DriveLock involves a user password and a master password:

■ A hard drive protected by DriveLock can be accessed with 
either the user or the master password.

■ You can delete a user password or master password only by 
removing DriveLock protection from the drive. DriveLock 
protection can be removed from the drive only with the 
master password.

■ The owner of the user password should be the day-to-day 
user of the protected hard drive. The owner of the master 
password may be a system administrator or the 
day-to-day user.

■ A user password and a master password can be the 
same word.

✎ When you start the notebook from a hard drive protected with 
DriveLock, and your power-on and DriveLock passwords are 
identical, you will be prompted to enter only a power-on 
password instead of both a power-on and a DriveLock password.
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Setting DriveLock Passwords

Ä
CAUTION: If you forget the DriveLock user and the DriveLock master 
passwords, the hard drive is permanently unusable.

Ä
CAUTION: To prevent loss of work and damage to the notebook and 
the hard drive, shut down the notebook before inserting or removing a 
primary hard drive. (The primary hard drive is any hard drive used in 
the hard drive bay.)

To access the DriveLock settings in Computer Setup, you must 
shut down, then turn on the notebook. If you open Computer 
Setup from a Windows restart, DriveLock settings are not 
accessible.

1. Save your work, exit all applications, and shut down the 
notebook. If you are not sure whether the notebook is off or 
in Hibernation, briefly press the power button. If your work 
returns to the screen, save your work, exit all applications, 
and then shut down the notebook.

2. Insert the hard drive into the notebook (not an optional Port 
Replicator or External MultiBay).

3. Open Computer Setup by turning on (not restarting) the 
notebook. Press F10 while the F10 = ROM Based Setup 
message is displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

4. Use the arrow keys to select the Security menu > DriveLock 
passwords, then press enter.

5. Select the location of the hard drive, then press F10.

6. Toggle the Protection field to Enable.

7. Read the warning. To continue, press F10.

8. Type your user password in the New Password and Verify 
New Password fields, then press F10.
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9. Type your master password in the New Password and Verify 
New Password fields, then press F10.

10. To confirm DriveLock protection on the drive you have 
selected, type DriveLock in the confirmation field, then 
press F10.

11. To save your DriveLock settings, select File > Save Changes 
and Exit, then follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and 
take effect when the notebook restarts.

Entering DriveLock Passwords
1. Be sure that the drive is inserted into the notebook (not an 

optional Port Replicator or External MultiBay).

2. When prompted for a DriveLock password, type your user 
or master password (using the same type of keys you used to 
set the password), then press enter.

3. After 2 attempts to enter the password incorrectly, you must 
restart the notebook and try again.

Changing DriveLock Passwords

Ä
CAUTION: To prevent loss of work and damage to the notebook and 
the hard drive, shut down the notebook before inserting or removing a 
primary hard drive. (The primary hard drive is any hard drive used in 
the hard drive bay.)

To access the DriveLock settings in Computer Setup, you must 
shut down, then turn on the notebook. If you open Computer 
Setup from a Windows restart, DriveLock settings are not 
accessible.
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1. Save your work, exit all applications, and shut down the 
notebook. If you are not sure whether the notebook is off or 
in Hibernation, briefly press the power button. If your work 
returns to the screen, save your work, exit all applications, 
and then shut down the notebook.

2. Be sure that the hard drive is inserted into the notebook (not 
an optional Port Replicator or External MultiBay).

3. Open Computer Setup by turning on (not restarting) the 
notebook. Press F10 while the F10 = ROM Based Setup 
message is displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

4. Use the arrow keys to select the Security Menu > DriveLock 
passwords, then press enter.

5. Use the arrow keys to select the location of the hard drive, 
then press F10.

6. Use the arrow keys to select the field for the password you 
want to change, type your current password in the Old 
Password field, type the new password in the New Password 
and Verify New Password fields, then press F10.

7. To save your preferences, use arrow keys to select File > Save 
Changes and Exit, then follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and 
take effect when the notebook restarts.
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Removing DriveLock Protection
To access the DriveLock settings in Computer Setup, you must 
shut down, then turn on the notebook. If you open Computer 
Setup from a Windows restart, DriveLock settings are not 
accessible.

1. Save your work, exit all applications, and shut down the 
notebook. If you are not sure whether the notebook is off or 
in Hibernation, briefly press the power button. If your work 
returns to the screen, save your work, exit all applications, 
and then shut down the notebook.

2. Be sure that the hard drive is inserted into the notebook (not 
an optional Port Replicator or External MultiBay).

3. Open Computer Setup by turning on (not restarting) the 
notebook. Press F10 while the F10 = ROM Based Setup 
message is displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

4. Use the arrow keys to select the Security Menu > DriveLock 
passwords, then press enter.

5. Use the arrow keys to select the location of the hard drive, 
then press F10.

6. Toggle the Protection field to Disable, then press F10.

7. Type your master password in the Old Password field, then 
press F10.

8. To save your preferences, use arrow keys to select File > Save 
Changes and Exit, then follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and 
take effect when the notebook restarts.
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Disabling a Device
From the Computer Setup Device Security menu, you can disable 
or partially disable most ports and drives.

1. Open Computer Setup by turning on or restarting the 
notebook. Press F10 while the F10 = ROM Based Setup 
message is displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

2. Select the Security menu > Device Security, then enter your 
preferences.

3. To confirm your preferences, press F10.

4. To save your preferences, select File > Save Changes and 
Exit, then follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the notebook restarts.

Using HP ProtectTools Embedded 
Security Manager

HP ProtectTools Embedded Security Manager is the interface 
that allows you to configure settings for the optional Embedded 
Security Chip that is available on select notebooks. HP 
ProtectTools Embedded Security Manager is not provided in 
all languages.

In order to use HP ProtectTools Embedded Security Manager, 
the Embedded Security Chip must first be enabled and the 
appropriate software and drivers must be installed. For 
information on installing software and drivers, enabling the 
Embedded Security Chip, and using Embedded Security, refer to 
the HP ProtectTools Embedded Security Getting Started guide, 
included with notebooks containing the Embedded Security Chip. 
(This guide is not provided in all languages.)
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Using System Information
System information provides details about your notebook and 
battery pack. The following sections explain how to prevent other 
users from viewing system information and how to configure 
system information options in Computer Setup.

System Information options allow you to:

■ Display or enter the notebook serial number, asset tag, and 
ownership tag.

■ Display a battery pack serial number.

✎ To prevent unauthorized access to this information, you must 
create an HP Administrator password. For instructions, see 
“Setting HP Administrator Passwords,” earlier in this chapter.

Setting System Information Options
1. To open Computer Setup, turn on or restart the notebook. 

Press F10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

2. Access or set your preferences by following these directions:

❏ To view general system information, select the File 
menu > System Information.

❏ To view or enter identification values for system 
components, select the Security menu > System IDs.

3. To confirm the information or your preferences, press F10.

4. To save your information or preferences, use the arrow keys 
to select File > Save Changes and Exit, then follow the 
instructions on the screen.

Your preferences are set when you exit Computer Setup and 
take effect when the notebook restarts.
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Using the Smart Card Reader
Select notebooks models are equipped with an embedded Smart 
Card Reader. On these models, the driver for your Smart Card 
Reader is preinstalled. No action is necessary to install the driver.

The Smart Card Reader is used with industry-standard Smart 
Cards designed to work with Windows 2000 and Windows XP 
Professional operating systems.

Smart Cards are available from a variety of manufacturers and 
service providers. Smart Cards can provide functions such as 
protecting a Windows user account and securing online 
transactions. Card capabilities depend on the Smart Card itself as 
well as the Smart Card application being used.

In addition, you can use a personal digital certificate with the 
Smart Card Reader. To do so, ensure that the personal digital 
certificate and software you purchase are compliant with the 
Microsoft PC/SC Smart Card standard.

Safeguarding your Smart Card Reader
The HP ProtectTools Smart Card Manager utility can be used 
with selected notebooks to provide a way to safeguard your Smart 
Card Reader. This utility allows you to restrict unauthorized 
access to your Smart Card and Smart Card Reader. To download 
this utility and find out more about ProtectTools, visit the HP Web 
site at http://www.hp.com/products/security. 

For instructions on using HP ProtectTools Smart Card Manager, 
refer to the Help menu in the utility. This utility and Web site are 
available in English only.
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4
Optical Drive Software

Using CDs and DVDs
This chapter provides guidelines for playing CDs and DVDs 
using software that has been preloaded, preinstalled, or provided 
on an installation CD for select notebooks. This software supports 
optical drives in an optional External MultiBay and an optional 
Advanced Port Replicator with built-in MultiBay.

Protecting Playback

Ä
CAUTION: Do not insert or remove a device while running multimedia 
applications, because the application might pause or stop playing.

Ä
CAUTION: To prevent possible video and audio degradation and loss 
of audio or video playback functionality, do not initiate Standby or 
Hibernation while using drive media.

If Hibernation or Standby is accidentally initiated while an audio 
or video disc is in use:

■ Your playback might be interrupted.

■ You might see a warning message: “Putting the computer into 
Hibernation or Standby may stop the playback. Do you want 
to continue?” Select No.

Resume from Hibernation or Standby by pressing the power 
button. Audio and video might resume automatically or you 
might need to restart the media.
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■ If your system includes an optional Advanced Port 
Replicator, dock or undock the notebook before or after 
playing a disc (not while playing a disc).

■ For best playback quality, save all files and close all open 
applications before playing a disc.

■ If a DVD displays a “Playback Of Content From This Region 
Is Not Permitted” error message, change the region setting as 
described in the next section, then restart the DVD.

✎ After you insert a disc, a short pause is normal before Autorun 
opens the disc and the associated player application.

Protecting the CD and DVD Write Process
To prevent loss of work and damage to an optical disc:

■ Before writing to a disc, connect the notebook to a reliable 
external power source. Do not write to a disc while the 
notebook is running on battery power.

■ Before writing to a disc, close all open applications 
(including screen savers and antivirus software) except the 
CD or DVD software you are using.

■ Do not copy directly from a source disc to destination disc or 
from a network drive to a destination disc. Instead, copy from 
a source disc or network drive to your hard drive, then copy 
from your hard drive to the destination disc.

■ Do not use the notebook keyboard or move the notebook 
while the notebook is writing to a disc. The write process is 
sensitive to vibration.

Observing the Copyright Warning
It is a criminal offense, under applicable copyright laws, to make 
unauthorized copies of copyright-protected material, including 
computer programs, films, broadcasts, and sound recordings. 
This notebook should not be used for such purposes.
4–2 Software Guide



Optical Drive Software

310029-002.book  Page 3  Friday, October 24, 2003  1:48 PM
Using CD and DVD Software

Selecting Software
The following software is supported for use with the notebook: 

■ Windows Media Player—Plays audio CDs and DVDs and 
copies audio and data CDs. This software is included with the 
Windows operating system.

■ Roxio Easy CD & DVD Creator—Enables you to create or 
copy optical drive media. Before you can create CDs, you 
must install this application using the installation CD 
provided with your notebook.

■ InterVideo WinDVD—Plays video CDs and DVD movies. 
This software is preinstalled on select notebooks. You can 
also obtain this software by any of the following methods:

❏ Install WinDVD from the Driver Recovery CD provided 
with most HP notebooks.

❏ If you do not have the Driver Recovery CD, see the 
Worldwide Telephone Numbers booklet included with 
your notebook to contact an HP Customer Care Center 
for a copy of the Restore solution for your notebook.

❏ Download the software from the HP Web site:
http://www.hp.com.

■ InterVideo WinDVD Creator—Provides the ability to create, 
edit, and burn movies to a DVD or video CD. This software 
is located on the InterVideo WinDVD Creator CD, included 
with select notebooks.

✎ Some CDs and DVDs contain player software such as 
PCFriendly. If you insert a disc that contains player software 
provided by a company other than HP, you are prompted to install 
that player software. If you prefer to install player software 
supported by HP, decline the installation and close the installation 
window.
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Installing Software
To install software included with the notebook from a CD, follow 
these steps:

1. Insert an appropriate optical drive into an External MultiBay 
connected to the notebook as described in the “External 
Devices” chapter of the Hardware Guide on the 
Documentation Library CD.

2. Connect the notebook to a reliable electrical outlet.

3. Close any open applications.

4. Insert a software CD into the optical drive.

❏ If Autorun is enabled, an Installation Wizard is displayed.

❏ If Autorun is disabled, select Start > Run. Enter:

x:\setup.exe

(where x is your CD drive designation), then select the 
OK button.

5. When the Installation Wizard is displayed, follow the 
installation instructions on the screen.

6. Restart the notebook if prompted.

✎ Repeat the installation procedure for all software you want to 
install.

✎ WinDVD Creator has special drive requirements for proper 
installation. To install WinDVD Creator, see the instructions 
provided with the InterVideo WinDVD Creator CD.
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Enabling AutoPlay
AutoPlay is an option in Windows that turns the Autorun feature 
on or off. Autorun starts a program on a CD-ROM or plays a title 
on a disc as soon as the disc is inserted into the drive and the drive 
door is closed. By default, AutoPlay is enabled on the notebook.

To disable AutoPlay or to enable AutoPlay if the feature has been 
turned off, see your operating system documentation or visit the 
Microsoft Web site at http://www.microsoft.com.

Installing the Universal Disk Format Reader
Some CDs or DVDs created with “drag and drop” software might 
not initially run in the notebook you are using. The first time you 
insert a CD or DVD formatted for “drag and drop” software into 
the optical drive, you might be prompted to install the Universal 
Disk Format (UDF) Reader. Discs formatted for “drag and drop” 
software or created using “drag and drop” software contain a 
copy of the UDF Reader.

To install the UDF Reader:

1. Insert the CD or DVD created with the “drag and drop” 
software into the optical drive attached to the notebook.

2. Select Start > Run. Enter:

x:\udfinst.exe

(where x is the CD/DVD drive designation).

3. Select OK.

4. Follow the installation instructions on the screen.
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Playing Audio and Video CDs with 
Windows Media Player

The Windows Media Player application is a program included 
with the operating system.

Playing a CD
To play a CD, follow these steps:

1. Insert the CD into the drive, then close the tray. Wait several 
seconds. Then:

❏ If Autorun is enabled, Windows Media Player opens. 
Proceed to step 2.

❏ If Windows Media Player does not open:

◆ In Windows 2000, select Start > Programs > 
Accessories > Entertainment > Windows Media 
Player.

◆ In Windows XP, select Start > All Programs > 
Windows Media Player.

2. Select the Play button to play the CD.

Accessing Windows Media Player Help
To open Windows Media Player Help:

1. Select the Windows Media Player icon on the taskbar, or:

❏ In Windows 2000, select Start > Programs > 
Accessories > Entertainment > Windows Media Player.

❏ In Windows XP, select Start > All Programs > 
Windows Media Player.

2. Select Help on the Windows Media Player menu bar.
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Playing Video CDs and DVDs with 
Intervideo WinDVD

InterVideo WinDVD is an application that enables you to play 
video CDs and DVD movies. WinDVD is preloaded, but not 
preinstalled, on the notebook. 

Installing WinDVD
HP recommends that you install WinDVD from the Software 
Setup utility before inserting a DVD.

✎ This application will not install successfully unless your 
notebook is equipped with an optical drive (integrated or attached 
through the MultiBay or an optional Advanced Port Replicator) 
that has DVD+R capability.

To install WinDVD, open the Software Setup utility:

■ In Windows 2000, select Start > Programs > Software Setup.

■ In Windows XP, select Start > All Programs > Software 
Setup.

A setup wizard loads, and a list of applications is displayed. 
Select WinDVD and follow the instructions on the screen. 

✎ Some DVDs contain third-party DVD player programs such as 
PCFriendly. If you insert a DVD that contains a non-HP player 
program before you have installed WinDVD, you are prompted to 
install the non-HP player program and not WinDVD. If you 
prefer to install WinDVD, decline the non-HP player installation, 
then close the installation window.
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To open the WinDVD application if Autorun has been disabled: 

■ In Windows 2000, select Start > Programs > InterVideo 
WinDVD > InterVideo WinDVD. 

■ In Windows XP, select Start > All Programs > InterVideo 
WinDVD > InterVideo WinDVD.

For more information about using WinDVD, select Help on the 
WinDVD menu bar.

Playing Video CDs and DVDs
In addition to the instructions in the WinDVD Player Help file, 
the following tips may be useful:

■ If your system includes an optional Advanced Port 
Replicator, dock or undock the notebook before playing a 
DVD (not while playing a DVD).

■ For best playback quality, save your files and close all open 
applications before playing a DVD.

■ If the DVD displays a “Playback Of Content From This 
Region Is Not Permitted” error message, change the region 
setting as described in the next section, then restart the DVD.

✎ After you insert a DVD, a short pause is normal before Autorun 
opens the DVD and WinDVD Player.
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Creating CDs with Roxio Easy CD & 
DVD Creator

Roxio Easy CD & DVD Creator is a data transfer utility that 
enables you to create or copy optical drive media. Before you can 
create CDs, you must install this application using the installation 
CD provided with your notebook.

✎ If your optical drive has DVD+RW capability, DVDs can be used 
with Easy CD and DVD Creator to store large amounts of data on 
a disc. To build DVDs containing movies, refer to “Creating 
DVDs Using InterVideo WinDVD Creator.”

When Easy CD & DVD Creator is installed on your notebook 
model, a Roxio Easy CD and DVD Creator icon is displayed at 
the following location:

■ In Windows 2000, Start > Programs > Roxio Easy CD and 
DVD Creator.

■ In Windows XP, Start > All Programs > Roxio Easy CD and 
DVD Creator.
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Easy CD & DVD Creator Features
Easy CD & DVD Creator includes the following 4 applications:

✎ Additional applications that appear in the Roxio Easy CD & DVD 
Creator online User’s Guide are not available on this notebook 
model, as purchased.

These applications can be accessed through the Start menu or 
through the Home window. To open the Home window:

■ In Windows 2000, select Start > Programs > Roxio Easy CD 
and DVD Creator > Home.

■ In Windows XP, select Start > All Programs > Roxio Easy 
CD and DVD Creator > Home.

✎ For a more information concerning Easy CD & DVD Creator 
applications, features, or use, refer to the Roxio Easy CD & DVD 
Creator online User’s Guide. To access the guide:
■ In Windows 2000, select Start > Programs > Roxio Easy 

CD and DVD Creator > User’s Guide.
■ In Windows XP, select Start > All Programs > Roxio Easy 

CD and DVD Creator > User’s Guide.

Application Allows you to

Disc Copier Create backup copies of personal discs.

Creator Classic Create CD backups or archives of files on 
your hard drive.

Drag-to-Disc “Drag and drop” files to a CD or DVD and 
automatically record data as you would with 
a floppy disk. Drag-to-Disc does not copy 
and burn audio files.

Roxio Label Creator Create personalized labels for your discs.
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Preparing to Use Easy CD & DVD Creator

Ä
CAUTION: To prevent loss of work and damage to a CD or DVD:
■ Before writing to a CD, connect the notebook to a reliable external 

power source. Do not write to a CD while the notebook is running 
on battery power.

■ Before writing to a CD, close all open applications (including 
screen savers and antivirus software) except Easy CD and DVD 
Creator.

■ Do not copy directly from a CD to another CD or from a network 
drive to a CD. Instead, copy from a CD or network drive to your 
hard drive, then copy from your hard drive to the CD.

■ Do not type on the notebook keyboard or move the notebook while 
the notebook is writing to a CD. The write process is sensitive to 
vibration.

Choosing Recording Media
HP recommends using high-quality media that correspond to the 
maximum speed of the optical drive. The notebook can write or 
copy to CDs that provide one-time, non-erasable recording 
(CD-R) or to CDs that provide erasable recording (CD-RW).

✎ In order to write data to a CD, you must use a blank CD-R disc or 
a CD-RW disc on which the format has not been finalized. For 
more information about choosing media for use with Easy CD & 
DVD Creator, refer to the Roxio Easy CD & DVD Creator online 
User’s Guide.
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Creating CDs
Refer to the Roxio Easy CD and DVD Creator online User’s 
Guide for details on burning CDs.

Erasing Recorded Media with Roxio Easy 
CD & DVD Creator

✎ You cannot erase data from a CD-R or DVD+R disc. Only 
CD-RW or DVD+RW discs can be used in the following process.

✎ Erasing recorded media in Drag-to-Disc or Creator Classic may 
take up to 45 minutes to complete.

Erasing Recorded Media with Drag-to-Disc
To erase recorded media created with Drag-to-Disc:

1. Insert the CD into the optical drive. 

2. Open the Drag-to-Disc window:

❏ In Windows 2000, select Start > Programs > Roxio Easy 
CD and DVD Creator > Drag-to-Disc.

❏ In Windows XP, select Start > All Programs > Roxio 
Easy CD Creator > Drag-to-Disc.

3. Open the Drag-to-Disc menu.

4. Select Erase Disc.

5. Select OK.
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Erasing Recorded Media with Creator Classic
To erase recorded media formatted with Creator Classic:

1. Insert the CD into the optical drive.

2. Open the Creator Classic window:

❏ In Windows 2000, select Start > Programs > Roxio Easy 
CD and DVD Creator > Creator Classic.

❏ In Windows XP, select Start > All Programs > Roxio 
Easy CD and DVD Creator > Creator Classic.

3. In the Source window, select the optical drive containing the 
disc you wish to erase.

4. On the Creator Classic menu bar, select Disc > Erase Disc.

Selecting Easy CD & DVD Creator Settings
To use Drag-to-Disc, Creator Classic, or Disc Copier, the default 
settings shown in the following table must be selected. These 
settings are compatible; for example, the settings for 
Drag-to-Disc do not conflict with the settings for Disc Copier.

Application Required Settings 

Drag-to-Disc Enable Auto Insert Notification*

Creator Classic Disable Disc-at-Once**
and
Enable Track-at-Once**

Disc Copier Disable Disc-at-Once

*Auto Insert Notification settings are selected through the operating 
system.
**Disk-at-Once and Track-at-Once are recording methods that appear 
in the Record Setup window after you begin burning a CD.
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The following table describes the Track-at-Once and 
Disc-at-Once recording methods.

For additional information about Track-at-Once or Disc-at-Once 
settings, refer to the Roxio Easy CD and DVD Creator online 
User’s Guide.

Creating DVDs Using InterVideo 
WinDVD Creator

InterVideo WinDVD Creator can be used to create, edit, and burn 
movies to a DVD or video CD. This software must be installed 
from the InterVideo WinDVD Creator CD provided with select 
notebooks.

WinDVD Creator must be installed using a DVD/CD-RW 
or a DVD+RW/R and CD-RW combo drive only. If you do not 
use one of these drives, WinDVD Creator installation will not 
occur.

Option Description

Track-at-Once Writes data to the disc in multiple 
passes and allows you to copy one 
track or data file at a time to the disc. 
Additional options allow you to 
choose whether the session is 
finalized at the end of recording.

Disc-at-Once Writes all information to the disc at 
once and finalizes both the session 
and the disc at the end of recording.
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Preparing to Use InterVideo WinDVD 
Creator

Ä
CAUTION: To prevent loss of work and damage to a DVD:
■ Before writing to a DVD, connect the notebook to a reliable external 

power source. Do not write to a DVD while the notebook is running on 
battery power.

■ Before writing to a DVD, close all open applications (including screen 
savers and antivirus software) except InterVideo WinDVD Creator.

■ Do not copy directly from a DVD to another DVD or from a network 
drive to a DVD. Instead, copy from a DVD or network drive to your 
hard drive, then copy from your hard drive to the DVD.

■ Do not type on the notebook keyboard or move the notebook while 
the notebook is writing to a DVD. The write process is sensitive to 
vibration.

Choosing Recording Media
HP recommends using high-quality media that correspond to the 
maximum speed of the optical drive. The notebook can write or 
copy to DVDs that provide one-time, non-erasable recording 
(DVD+R) or to DVDs that provide erasable recording 
(DVD+RW).

✎ In order to write data to a DVD, you must use a blank DVD+R 
disc or a DVD+RW disc on which the format has not been 
finalized. For more information about choosing media for use 
with WinDVD Creator, select Help on the WinDVD Creator 
menu bar.
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Creating DVDs
To open InterVideo WinDVD Creator:

■ In Windows 2000, select Start > Programs > InterVideo 
WinDVD Creator> InterVideo WinDVD Creator.

■ In Windows XP, select Start > All Programs > InterVideo 
WinDVD Creator> InterVideo WinDVD Creator.

For instructions on creating DVDs, select Help on the WinDVD 
Creator menu bar.

Changing DVD Region Settings

Ä
CAUTION: The region setting on your DVD drive can be changed only 
5 times.
■ The region setting you select the fifth time becomes the permanent 

region setting on the DVD drive.
■ The number of allowable region changes remaining on the drive is 

displayed in the Remaining Times Until Permanent field in the 
WinDVD window. The number in the field includes the fifth and 
permanent change.

Most DVDs that contain copyrighted files also contain region 
codes. The region codes help protect copyrights internationally.

You can play a DVD containing a region code only if the region 
code on the DVD matches the region setting on your DVD drive.

If the region code on a DVD does not match the region setting 
on your drive, a “Playback Of Content From This Region Is Not 
Permitted” message is displayed when you insert the DVD. To 
play the DVD, you must change the region setting on your DVD 
drive. DVD region settings can be changed through the operating 
system or through some DVD players.
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Changing Settings Using the Operating 
System

To change settings through the operating system:

1. Open Device Manager:

❏ In Windows 2000, select Start > Settings > Control 
Panel > System icon > Hardware tab > Device Manager.

❏ In Windows XP, select Start > My Computer. 
Right-click in the window and select Properties > 
Hardware tab > Device Manager.

2. Select DVD/CD-ROM drives, right-click the DVD drive for 
which you want to change region settings, then select 
Properties.

3. Make the desired changes on the DVD Region tab.

4. Select OK.

For additional information, refer to Windows operating system 
Help and Support.
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Changing Settings Using WinDVD
To change the region setting on a drive using WinDVD:

1. Open WinDVD through one of the following methods:

❏ Select the WinDVD Player icon on the taskbar.

❏ Select Start > (All) Programs > InterVideo WinDVD > 
InterVideo WinDVD.

2. Right-click the WinDVD player window. 

3. Select Setup.

4. Select the button for the region.

5. Select OK.

Changing Settings Using Other DVD 
Software

To change region settings on a drive using a DVD player other 
than WinDVD, refer to the documentation provided with the 
player.
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5
MultiBoot

Bootable media and network interface cards (NICs) contain files 
needed by the notebook to start up and operate properly. The 
MultiBoot utility, disabled by default, enables you to identify 
these devices and control the sequence in which the system 
attempts to boot the devices to start up your notebook.

Bootable devices include optical drive discs such as CDs or 
DVDs; bootable diskettes and SuperDisks; and network interface 
cards (NICs).

✎ Some devices, including USB devices and network interface 
cards (NICs), must be enabled in Computer Setup before they can 
be included in the boot sequence. For more information, refer in 
this chapter to the “Enabling Devices in Computer Setup” 
section.

Understanding the Default Boot 
Sequence

By default, when more than one bootable device is in the system, 
the notebook chooses the startup device by searching enabled 
devices and locations in a predetermined sequence.

On every boot, the system looks for a bootable drive A device 
first. If it fails to find a bootable drive A device, it searches for 
bootable drive C devices. Drive A devices include CDs or DVDs, 
diskettes, and SuperDisks. Drive C devices include optical drive 
disks and hard drives.
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The hard drive can boot as only drive C. A network interface card 
(NIC) does not have a drive letter assigned to it.

✎ An optical drive device (CD or DVD) can boot either as drive A 
or drive C, depending on the format of the CD or DVD. Most 
bootable CDs or DVDs boot as drive A. If you have an optical 
drive that boots as the C drive, the system will boot the diskette 
drive before the optical drive.

You can change the sequence in which the notebook searches for 
a startup device by enabling MultiBoot and entering a new startup 
sequence, or boot order. Or, you can use MultiBoot Express to set 
the notebook to prompt you for a startup location each time the 
notebook is started or restarted.

By default, the notebook selects the startup device by searching 
enabled devices and locations in a predetermined sequence.

The notebook searches only once, in the order below, for a 
bootable device. If it does not find a bootable device in drive A, 
the notebook begins a search for a device that can boot as drive C.

The list below describes the order in which drive numbers are 
assigned. (The actual startup sequence varies by configuration.)

Sequence for devices that boot as drive A:

1. Disc in an optical drive in a Port Replicator MultiBay or in an 
External MultiBay that boots as drive A.

2. Diskette in a drive in a Port Replicator MultiBay or in an 
External MultiBay.

3. SuperDisk in a drive in a Port Replicator MultiBay or in an 
External MultiBay.

Sequence for devices that boot as drive C:

1. Disc in an optical drive in a Port Replicator MultiBay or in an 
External MultiBay that boots as drive C.

2. Hard drive in the notebook hard drive bay.

3. Hard drive in a Port Replicator MultiBay or in an External 
MultiBay.
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✎ Since no drive letter is associated with the NIC, changing the boot 
order of a NIC does not affect drive letters of the other devices.

Enabling Devices in Computer Setup
The notebook can start up from a USB device or the NIC only if 
that device has been enabled for inclusion in MultiBoot.

To enable a device or location for inclusion in MultiBoot:

1. Turn on or restart the notebook. Press F10 while the 
F10 = ROM Based Setup message is displayed in the lower 
left of the screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

2. Use the arrow keys to select the Advanced menu > Device 
Options.

❏ To enable bootable media in USB drives or in drives 
inserted into a Port Replicator, select Enable USB legacy 
support.

❏ To enable a NIC, select Internal Network adapter boot.

3. To save your preferences and exit Computer Setup, use the 
arrow keys to select File > Save Changes and Exit, then 
follow the instructions on the screen.

Your preferences are set as you exit Computer Setup and are 
in effect when the notebook restarts.

✎ To connect a NIC to a Preboot eXecution Environment (PXE) or 
Remote Program Load (RPL) server during startup without using 
MultiBoot, quickly press F12 when the Network Service Boot 
message appears briefly in the lower right corner of the screen.
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Understanding MultiBoot Results 
Before changing the startup sequence, consider the following:

■ When the notebook restarts after changing the boot order, 
it considers only the first device of each drive type when 
searching for a startup device.

For example, the notebook is connected to a Port Replicator 
having a diskette drive and a SuperDisk drive. In the default 
boot sequence, the diskette drive comes before the SuperDisk 
drive. But if the system fails to boot to the diskette (either 
because it does not contain a diskette or because the diskette 
is not bootable) it does not try the SuperDisk drive. Instead, it 
tries the first hard drive device present in the system.

■ Changing the boot sequence also changes the logical drive 
designations. For example, if you start up from a CD-ROM 
drive with a disc that boots as drive C, that CD-ROM drive 
becomes drive C, and a hard drive in the hard drive bay 
becomes drive D.

■ Starting up from a NIC does not affect logical drive 
designations because no drive letter is associated with 
the NIC.

■ Drives in a Port Replicator are treated like external USB 
devices in the boot sequence and must be enabled in F10 
Computer Setup.

Setting MultiBoot Preferences
There are two ways to use MultiBoot:

■ Set a new default boot sequence the notebook uses each time 
it starts up.

■ Use variable boot sequences using MultiBoot Express. This 
feature prompts you for a startup device each time the 
notebook is started or restarted.
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Setting a New Default Boot Sequence
Use Computer Setup to set a startup sequence that the notebook 
uses each time it is started or restarted.

1. To open Computer Setup, turn on or restart the notebook. 
Press F10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

2. Use the arrow keys to select Advanced > Boot Options, then 
press enter.

3. Toggle the MultiBoot field to Enable.

4. Toggle the Boot Order fields to the boot sequence that you 
prefer.

5. To save your preferences and exit Computer Setup, use the 
arrow keys to select File > Save Changes and Exit, then 
follow the instructions on the screen.

Your preferences are set as you exit Computer Setup and are 
in effect when the notebook restarts.

Setting a MultiBoot Express Prompt
Use Computer Setup to set the notebook to display the MultiBoot 
menu each time the notebook is started or restarted.

1. To open Computer Setup, turn on or restart the notebook. 
Press F10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

2. Use the arrow keys to select Advanced > Boot Options, then 
press enter.
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3. In the Express Boot Popup Delay (Sec) field, select the length 
of time in seconds that you want the notebook to display the 
Express Boot menu before it defaults to the current 
MultiBoot setting. (When 0 is selected, the Express Boot 
menu is not displayed.) This time interval is known as the 
timeout.

4. To save your settings and exit Computer Setup, use the arrow 
keys to select File > Save Changes and Exit, then follow the 
instructions on the screen.

The new settings are saved when you exit Computer Setup. 
Changes will be in effect when the notebook restarts.

Entering MultiBoot Express Preferences
When the Express Boot menu is displayed during startup:

■ To specify a startup location from the Express Boot menu, 
select your preference within the timeout, then press enter.

■ To prevent the notebook from defaulting to the current 
MultiBoot setting, press any key within the timeout. The 
notebook will not start up until you select a startup location 
and press enter.

■ To allow the notebook to start up according to the current 
MultiBoot setting, wait for the timeout to expire.
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6
Presentation Mode

The Presentation Mode Quick Launch button toggles presentation 
mode on and off. Turning presentation mode on opens an 
application, folder, file, or Web site that you specify. The image 
simultaneously displays on the notebook screen and an external 
device connected to the external monitor connector or 
S-Video-out jack on the rear panel or to connectors on an optional 
Port Replicator. For more information on Quick Launch buttons, 
refer to the “Pointing Devices and Keyboard” chapter in the 
Hardware Guide on this CD.

Presentation Mode Quick Launch button

You can modify the presentation mode settings using the Quick 
Launch Button software. Quick Launch Button software provides 
support for the Quick Launch buttons and the hotkeys on the 
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notebook keyboard and external keyboards. External keyboards 
can be attached to a USB connector on the notebook or to an 
optional Port Replicator.

Opening Quick Launch Button 
Software

The first time you press the Presentation Mode button, a 
Presentation Mode welcome dialogue box opens. This dialogue 
box enables you to program the Presentation Mode button to 
automatically open an item and adjust the video and power 
settings for optimum viewing. This box also enables you to 
control whether the welcome box is opened each time you press 
the Presentation Mode button.

If you check Don’t Show me this Dialog Box Again in the 
welcome dialog box, you must open the Quick Launch Button 
software to change settings. To open the Quick Launch Button 
software:

■ In Windows 2000, select Start > Settings > Control Panel > 
Quick Launch Buttons.

■ In Windows XP, select Start > Control Panel > Printer and 
Other Hardware > Quick Launch Buttons.

You can also open Quick Launch Button software using an icon 
in the taskbar or on the desktop. To add an icon to the system tray 
or desktop, open the Quick Launch Button software. Select the 
Advanced tab. Place a check mark next to Show icon on the 
taskbar to add an icon to the taskbar. You can double-click the 
icon to start Quick Launch Button software. You can left-click it 
to change the current scheme. Right-clicking the icon displays the 
following menu items:

■ Adjust Quick Launch Buttons Properties: opens the Quick 
Launch Button software

■ Hide Icon: removes the icon from the system tray
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To place a shortcut to Quick Launch Button software on your 
desktop, place a check mark next to Show icon on the desktop. 
To open Quick Launch Button software from the desktop, 
double-click the shortcut.

Changing Presentation Mode Settings
The Item to Open field enables you to indicate a file, an 
application, a Web site, or a folder to open when the Presentation 
Mode button is pressed. You can browse for an item by clicking 
the Browse button, or you can indicate a recently programmed 
item by clicking the down arrow in the Item to Open field.

The Video Mode and Power Schemes fields enable you to control 
the video and power properties for presentation mode. Click the 
down arrow to indicate a video mode. The default video settings 
are 800 x 600, 32bit, 60 Hertz. Click the down arrow to choose a 
power options profile. The Adjust Power Properties button next 
to the Power Scheme field launches Microsoft Power Options, 
where you can view or change the power scheme.

Using Presentation Mode
To use presentation mode, press the presentation mode button. 
If presentation mode is on, it turns off if you:

■ Log off from your user account.

■ Shut down the notebook.

Ä
CAUTION: To prevent possible video and audio degradation and loss 
of audio or video playback functionality, do not initiate Standby while 
using drive media.

If presentation mode is on and Standby is initiated by you or the 
system, presentation mode remains on. Your display and power 
settings remain; however, depending on the application you are 
using, you may need to reopen your file or application.If Standby 
is initiated while a CD, CD-RW, or DVD is in use, your playback 
may be interrupted. 
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For more information regarding the playback function of your 
application or optical drive, refer to the documentation included 
with the product.
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7
Computer Setup

Using Computer Setup
Computer Setup is a preinstalled, ROM-based utility that can be 
used even when the operating system is not working or will not 
load. If the operating system is working, the notebook restarts the 
operating system after you exit Computer Setup.

✎ An external keyboard or mouse connected by USB can be used in 
Computer Setup only if USB legacy support is enabled. For more 
information about USB, refer to the “External Devices” chapter 
in the Hardware Guide on this CD.

The menu tables later in this chapter provide an overview of 
Computer Setup options.

Accessing Computer Setup 
The information and settings in Computer Setup are accessed 
from the File, Security, Tools, and Advanced menus:

1. To open Computer Setup, turn on or restart the notebook. 
Press F10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ To view navigation information, press F1.

❏ To return to the Computer Setup menu, press esc.

2. Select the File, Security, Tools, or Advanced menu.
Software Guide 7–1



Computer Setup

310029-002.book  Page 2  Friday, October 24, 2003  1:48 PM
3. To exit Computer Setup:

❏ To exit without saving any of the settings you may have 
entered, use the arrow keys to select File > Ignore 
Changes and Exit, then follow the instructions on the 
screen.

❏ To exit and save all the settings you have entered, use the 
arrow keys to select File > Save Changes and Exit, then 
follow the instructions on the screen.

❏ Your preferences are set as you exit Computer Setup and 
are in effect when the notebook restarts.

Restoring Computer Setup Defaults
To return all settings in Computer Setup to the values that were 
set at the factory:

1. To open Computer Setup, turn on or restart the notebook. 
Press F10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ To view navigation information, press F1.

2. Use the arrow keys to select File > Restore defaults.

3. Select the Restore Defaults check box.

4. To confirm the restoration, press F10.

5. Select File > Save Changes and Exit, then follow the 
instructions on the screen.

When the computer restarts, the factory settings are restored, and 
any identification information you may have entered is saved.
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Selecting from the File Menu
Select To Do This

System information ■ View identification information about 
the notebook and any battery packs 
in the system.

■ View specification information about 
the processor, memory and cache 
size, video revision, keyboard 
controller version, and system ROM.

Save to floppy Save system configuration settings to a 
diskette.

Restore from floppy Restore system configuration settings 
from a diskette.

Restore defaults Replace configuration settings in 
Computer Setup with factory default 
settings. (Identification information is 
retained.)

Ignore changes and exit Cancel changes entered during the 
current session, then exit and restart the 
notebook.

Save changes and exit Save changes entered during the current 
session, then exit and restart the 
notebook. The changes you save are 
in effect when the notebook restarts.
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Selecting from the Security Menu
.

Selecting from the Tools Menu

Select To Do This

Administrator password Enter, change, or delete an administrator 
password.

Power-on password Enter, change, or delete a power-on 
password.

DriveLock passwords Enable/disable DriveLock; change a 
DriveLock User or Master password.

✎ Drive Lock Settings are 
accessible only when you enter 
Computer Setup by turning on 
(not restarting) the notebook.

SmartCard password Enable/disable support for BIOS 
SmartCard password.

Device security ■ Enable/disable devices in the system.

■ Enable NIC for inclusion in MultiBoot.

System IDs Enter user-defined identification values.

Select To Do This

HDD Self Test Options Run a quick or comprehensive self test on 
any hard drive in the system.
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Selecting from the Advanced Menu
Select To Do This 

Language (or press F2) Change the Computer Setup language.

Boot Options ■ Enable/disable QuickBoot, which 
starts the notebook more quickly by 
eliminating some startup tests. (If you 
suspect a memory failure and want 
to test memory automatically during 
startup, disable QuickBoot.)

■ Enable/disable MultiBoot, which sets 
a startup sequence that can include 
most bootable devices in the system. 
For details, refer to Chapter 5, 
“MultiBoot.”

■ Set the boot order.

Device Options ■ Enable/disable Num lock mode at 
startup.

■ Enable/disable multiple standard 
pointing devices at startup. (To set the 
notebook to support only a single, 
usually nonstandard, pointing device 
at startup, select Disable.)

■ Select a parallel port mode: EPP 
(Enhanced Parallel Port), standard, 
bidirectional, or ECP (Enhanced 
Capabilities Port).

(Continued)
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Select To Do This

Device Options (continued) ■ Enable/disable USB legacy support 
for a USB keyboard, mouse, and 
hubs. When USB legacy support is 
enabled:

❐ A USB keyboard, mouse, and 
hubs work even when a Windows 
operating system is not loaded.

❐ The notebook can start from a 
bootable hard drive, diskette drive 
diskette, SuperDisk drive disk, or 
CD or DVD inserted into a drive 
connected by USB to the 
notebook or an optional Port 
Replicator.

■ Enable/disable all settings in the 
SpeedStep window. (When Disable 
is selected, the notebook runs in 
Battery Optimized mode.)

■ Swap the functions of the Fn key and 
left ctrl key.
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8
Software Updates and

Restorations

Preparing to Update Software
For optimal notebook performance and to make sure your 
notebook remains compatible with changing technologies, HP 
recommends that you install the latest versions of HP software as 
they become available.

To update HP software:

1. Prepare for any update by identifying your notebook type, 
series or family, and model. Prepare for a system ROM 
update by identifying the ROM versions currently installed 
on the notebook.

2. Access the updates on your local HP Web site or the Support 
Software CD.

3. Download and install the updates.

✎ The notebook system ROM stores the BIOS. The BIOS 
determines how the notebook hardware interacts with the 
operating system and external devices and also supports such 
notebook services as time and date. 

✎ If your notebook connects to a network, HP recommends that you 
consult with your network administrator before installing any 
software updates, especially system ROM updates.
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Obtaining the Support Software CD
The Support Software CD provides HP software updates and 
installation instructions. The CD includes device drivers, ROM 
updates, and utilities.

To purchase the current Support Software CD or a subscription 
that provides both the current version and future versions of the 
CD, refer to the Worldwide Telephone Numbers booklet included 
with the notebook to contact an HP Customer Care Center.

Accessing Notebook Information
To access the updates for your notebook, the following 
information will be needed:

■ The product category is Notebook.

■ The product family name and series number are printed in the 
lower left corner of the display bezel.

■ More complete model information is provided on the serial 
number label on the bottom of the notebook.

To determine whether available ROM updates contain later ROM 
versions than those currently installed on the notebook, you need 
to know the version of the system ROM currently installed.

ROM version information can be displayed in Computer Setup. 
Computer Setup is a non-Windows utility. For general 
information about using Computer Setup, refer to Chapter 7, 
“Computer Setup.”
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To display ROM information in Computer Setup press Fn+esc or:

1. To open Computer Setup, turn on or restart the notebook. 
Press F10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

2. Select the File menu > System Information. The system ROM 
information is displayed.

3. To exit Computer Setup without changing any settings, use 
the arrow keys to select File > Ignore Changes and Exit, then 
follow the instructions on the screen. After Computer Setup 
closes, the notebook restarts in Windows.

Downloading Software from the 
Internet

Most software at the HP Web site is packaged in a compressed 
file called a SoftPaq. Some ROM updates may be packaged in a 
compressed file called a ROMPaq. Other ROM updates may be 
provided as a CPQFlash SoftPaq.

Most download packages contain a file named Readme.txt. A 
Readme.txt file contains information regarding installing and 
troubleshooting the file. The Readme.txt files included with 
ROMPaqs are in English only.
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Downloading System ROM

Ä
CAUTION: To prevent an unsuccessful installation, download and install 
the system ROM only while the notebook is connected to reliable external 
power using the AC Adapter. Do not download or install a system ROM 
while the notebook is running on battery power, docked in an optional Port 
Replicator, or connected to an optional power source. During the 
download and installation:
■ Do not unplug the notebook from the electrical outlet.
■ Do not shut down the notebook.
■ Do not remove or insert a drive.

To download and install a system ROM:

1. Access the page at the HP Web site that provides software for 
your notebook.

2. Follow the instructions on the screen to locate the system 
ROM you want to download.

3. At the download area:

a. Write down the information (date and name) of any 
update that is later than the system ROM currently 
installed on your notebook.

b. Select the software you want and follow the downloading 
instructions on the Web page.

4. When the download is complete, open Windows Explorer.

5. In Windows Explorer, select My Computer > the hard drive 
designation (usually, drive C) > the location you specified in 
step 3b.

6. In the specified folder, select the name or number of the 
software package containing the system ROM update. The 
system ROM installation begins.
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7. To complete the installation, follow the instructions on the 
screen.

✎ After a message on the screen reports a successful installation, 
you can delete the download package from the specified folder.

Downloading Other Software
To update other software:

1. Access the page at the HP Web site that provides software for 
your notebook.

2. Follow the instructions on the screen to find the software you 
want to update.

3. At the download area, select the software you want and 
follow the downloading instructions on the Web page.

4. When the download is complete, open Windows Explorer.

5. In Windows Explorer, select My Computer > the hard drive 
designation (usually, drive C) > the file location you specified 
in step 3.

6. In the specified folder, select the name or number of the 
software package containing the update.

7. Select the file that includes an .exe extension, for example, 
Filename.exe. The installation begins.

8. To complete the installation, follow the instructions on the 
screen.

✎ After a message on the screen reports a successful installation, 
you can delete the download package from the specified folder.
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System Recovery
The notebook system recovery process provides several ways to 
recover system functionality. The Driver Recovery and Operating 
System CDs enable you to recover or repair your notebook 
without losing personal data. The Operating System CD also 
enables you to reinstall the operating system software provided 
with the notebook.

✎ For best results, attempt to recover optimal notebook 
functionality by using the following procedures in the order 
described here.

Safeguarding Your Data
Software or devices added to the notebook can cause your system 
to become unstable. To safeguard your documents, store personal 
files in the My Documents folder and periodically create a 
backup copy of My Documents.

Setting System Restore Points 
(Windows XP Only)

Notebooks with Windows XP operating systems provide the 
option of setting system restore points (benchmarks) daily as you 
change your personal settings. The notebook can also set restore 
points when you add new software or devices. You should 
periodically set system restore points when the notebook is 
functioning at optimal performance and before installing new 
software or devices. This enables you to return to a previous 
configuration restore point if you encounter problems.

To set a system restore point:

1. Select Start > Help and Support. Select the task “Use Tools to 
view your computer information and diagnose problems.” 
Select System Restore. A System Restore window opens.

2. Follow the on-screen directions for setting a restore point.
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To restore the notebook to a previous date and time when it was 
functioning optimally:

1. Select Start > Help and Support > Tools > System Restore.

2. Follow the on-screen directions for restoring the notebook.

Repairing the Operating System
To attempt an operating system repair without deleting your 
personal data, use the Operating System CD that was shipped 
with the notebook:

1. Connect the notebook to external power and turn on the 
notebook.

2. Immediately insert the Operating System CD into the 
notebook.

3. Press and hold the power button for 5 seconds to turn off the 
notebook.

4. Press the power button again to start the notebook.

5. When prompted, press any key to boot from the CD. After a 
few minutes, the Welcome to Setup screen is displayed.

6. Press enter to continue. A Licensing Agreement screen is 
displayed.

7. Press F8 to accept the agreement and continue. The Setup 
window is displayed.

8. Press R to repair the selected Windows installation. The repair 
process begins. This process might take 1 to 2 hours to 
complete. The notebook restarts in Windows after the process 
is complete.
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Reinstalling the Operating System
If other recovery efforts do not successfully repair the notebook, 
you can reinstall the operating system.

Ä
CAUTION: Personal data and software you have installed on the 
notebook will be lost during the operating system reinstall. To protect 
your data, back up your data before reinstalling your operating system. 
See the Windows online Help utility to learn more about backing up 
your files.

To reinstall the operating system:

1. Connect the notebook to external power and turn on the 
notebook.

2. Immediately insert the Operating System CD into the 
notebook.

3. Press and hold the power button for 5 seconds to turn off the 
notebook.

4. Press the power button again to start the notebook.

5. When prompted, press any key to boot from the CD. After a 
few minutes, the Welcome to Setup screen is displayed.

6. Press enter to continue. A Licensing Agreement screen is 
displayed.

7. Press F8 to accept the agreement and continue. The Setup 
window is displayed.

8. Press esc to continue installing a new copy of the operating 
system instead of repairing it.

9. Press enter to set up the operating system.

10. Press C to continue setup using this partition.
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11. Select Format the partition using the NTFS file system 
(Quick) and press enter.

Ä
CAUTION: Formatting this drive will delete all current files.

12. Press F to format the drive. The reinstallation process begins. 
This process might take 1 to 2 hours to complete. The 
notebook restarts in Windows when the process is complete.

✎ When prompted for the product key, refer to the Microsoft 
Certificate of Authenticity label located on the bottom of the 
notebook.

Reinstalling Device Drivers and Other 
Software

After the operating system installation process is complete, you 
must reinstall drivers. 

For Windows 2000 installations, change the display resolution 
to its highest setting prior to reinstalling the drivers. To change 
display resolution, select Start > Settings > Control Panel > 
Display, and select the Settings tab.

To reinstall drivers, use the Driver Recovery CD included with 
the notebook:

1. While running Windows, insert the Driver Recovery CD into 
the optical drive.

If you do not have Autorun enabled, select Start > Run. Then 
enter D:\SWSETUP\APPINSTL\SETUP.EXE (where D indicates the 
optical drive).

2. Follow the on-screen instructions for installing the drivers.

After the drivers are reinstalled, you must reinstall any software 
you added to the notebook. Follow the installation instructions 
provided with the software.
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H
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