hp l1619a
smart attachment module

user’s guide
Notice

This manual and any examples contained herein are provided “as is” and are subject to change without notice. Hewlett-Packard Company makes no warranty of any kind with regard to this manual, including, but not limited to, the implied warranties of merchantability and fitness for a particular purpose. Hewlett-Packard Company shall not be liable for any errors or for incidental or consequential damages in connection with the furnishing, performance, or use of this manual or the examples herein.

Consumer transactions in Australia and the United Kingdom: The above disclaimers and limitations shall not apply to consumer transactions in Australia and the United Kingdom and shall not affect the statutory rights of consumers.

© Copyright 2003, 2004 Hewlett-Packard Development Company, LP. Reproduction, adaptation or translation without prior written permission is prohibited, except as allowed under the copyright laws.

The programs that control this product are copyrighted and all rights are reserved. Reproduction, adaptation, or translation of those programs without prior written permission of Hewlett-Packard Company is also prohibited.

 Portions of the programs that control this product might also be copyrighted by MARGI Systems, Inc. See the individual programs for additional copyright notices.

This product uses open-source software.

Microsoft® and Windows® are U.S. registered trademarks of Microsoft Corporation. Adobe® and Acrobat® are trademarks of Adobe Systems Incorporated. Presenter-to-Go® and MARGI® are trademarks of MARGI Systems, Inc.

Hewlett-Packard Company
Digital Projection and Imaging
1000 NE Circle Blvd.
Corvallis, OR 97330

Third Edition (October 2004)
Firmware Version 2.1
# Contents

## 1 Setting Up the Projector

- What’s in the Box? ................................................................. 8
- Identifying Features of the Module ......................................... 9
- Setting Up the Module .......................................................... 10
  - To install the attachment module ...................................... 10
  - To install a CompactFlash wireless card .............................. 12
  - To set up the projector for wired network access ..................... 13
  - To set up the projector for a wireless connection .................... 15

## 2 Presenting from a Networked Computer

- Preparing for Presentations .................................................. 17
  - To prepare your computer for networked presentations .......... 18
  - To set up your computer for a wired network connection (optional) ................. 18
  - To set up your computer for a wireless connection (optional) .......... 20
- Showing Presentations .......................................................... 23
  - To start a presentation ....................................................... 24
  - To stop showing your presentation ...................................... 25
  - To include other presenters ................................................. 26
  - To disconnect and free the projector ................................... 27

## 3 Presenting from a Wireless Handheld Organizer

- Preparing for Presentations .................................................. 29
  - To prepare your handheld organizer for wireless presentations ...... 29
  - To create a mobile presentation .......................................... 30
- Showing Presentations .......................................................... 32
  - To make a wireless connection .......................................... 32
  - To start a presentation ....................................................... 34
  - To disconnect and free the projector ................................... 35
Contents

4 Presenting from a Memory Card

Preparing for Presentations .................................................. 37
  To store a presentation ......................................................... 37
  To prepare your computer ................................................... 39
  To prepare a PowerPoint presentation ................................. 39
  To create mobile presentations .......................................... 40
Showing Presentations .......................................................... 41
  To insert a memory card in the projector ............................ 41
  To present from a memory card ......................................... 42
  To stop a memory card presentation .................................. 45

5 Maintaining the System

Managing the Projector .......................................................... 47
  To find the projector’s address .......................................... 47
  To manage the projector using the on-screen menu .......... 48
  To manage the projector from the Web ............................ 49
Upgrading the System ............................................................ 51
  To update the firmware ..................................................... 51

6 Fixing the System

Troubleshooting Suggestions ................................................. 53
  Connection problems ......................................................... 53
  Setup problems ............................................................... 56
  Presentation problems ...................................................... 57
  Memory card problems ...................................................... 59
  Hardware problems .......................................................... 61
Testing the Projector ............................................................. 62
  To run the projector diagnostics ..................................... 62

7 Reference

Specifications ................................................................. 63
Safety Information .............................................................. 64
Regulatory Information ......................................................... 65
  U.S.A. ........................................................................ 65
  Canada ......................................................................... 65
  Japan ........................................................................ 66
This chapter explains how to install and set up the module with the projector.

- “What’s in the Box?” on page 8
- “Identifying Features of the Module” on page 9
- “Setting Up the Module” on page 10

Get more from your presentations with HP projector accessories. You can purchase accessories at www.hp.com or through your projector dealer.

- **HP ceiling mount kit** enables you to simply and discreetly install your projector on the ceiling.
- **HP mobile screens** with built-in handles are easy to carry and set up anywhere you need them.
- **HP power cables** allow you to connect in any region.
- **HP cables** allow you to connect all audio-video equipment.
- **HP replacement lamp** brings your projector up to factory-fresh brightness.
What’s in the Box?

Before setting up your projector, be sure your shipping box includes the following items. If the shipping box is missing any of the following items, contact HP.

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Smart attachment module</td>
<td>Adds advanced presentation options to the projector.</td>
</tr>
<tr>
<td>2</td>
<td>Firmware upgrade cable (short)</td>
<td>Connects projector to computer for upgrades (cross-over LAN cable).</td>
</tr>
<tr>
<td>3</td>
<td>Network cable (long)</td>
<td>Connects projector to a network.</td>
</tr>
<tr>
<td>4</td>
<td>Software and documentation CD</td>
<td>Contains software and documentation for the module.</td>
</tr>
<tr>
<td>5</td>
<td>Setup, support, and warranty documentation</td>
<td>Provides documentation to help get started and find support.</td>
</tr>
</tbody>
</table>
Identifying Features of the Module

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>CompactFlash card slot</td>
<td>Accepts CompactFlash Type I and Type II cards.</td>
</tr>
<tr>
<td>2</td>
<td>Attach light</td>
<td>Lights when module is attached and receiving power.</td>
</tr>
<tr>
<td>3</td>
<td>M1 input</td>
<td>Connects various equipment with analog- and digital-video output, including computers. Also supports USB-device output for controlling a mouse pointer.</td>
</tr>
<tr>
<td>4</td>
<td>Release tab (both sides)</td>
<td>Latches the module to the projector.</td>
</tr>
<tr>
<td>5</td>
<td>LAN port</td>
<td>Connects the projector to a network.</td>
</tr>
<tr>
<td>6</td>
<td>Audio output port</td>
<td>Reserved for future use.</td>
</tr>
<tr>
<td>7</td>
<td>2 USB ports</td>
<td>Connects USB memory card, mouse or keyboard.</td>
</tr>
</tbody>
</table>
Setting Up the Module

This section describes how to set up the module.
■ “To install the attachment module” on page 10
■ “To install a CompactFlash wireless card” on page 12
■ “To set up the projector for wired network access” on page 13
■ “To set up the projector for a wireless connection” on page 15

To install the attachment module

1. Turn off the projector and, after it cools, unplug the power cord. Temporarily unplug any cables attached to the projector.
2. Attach the module to the back of the projector. Engage the upper hooks in the upper slots on the projector 1, then press the lower part of the module until the M1 connector and side tabs lock in place 2.
3. Connect power and turn on the projector. The attach light on the top of the module turns on if the module is properly attached.

If the projector displays a message saying you must update the firmware for the projector or the accessory module, see “To update the firmware” on page 51. The projector might not work properly if the components have incompatible firmware.
After the module is installed, you can connect input cables to the projector just as before—except that an M1 cable plugs into the attachment module instead of into the projector. The M1 port operates just as it did before.

To remove the module, turn off the power, unplug the power cord and cables, pinch the tabs on the sides of the module, and remove it.
To install a CompactFlash wireless card

If you install a compatible CompactFlash wireless 802.11b networking card in the CompactFlash slot, you and other presenters can connect to the projector without using cables. The projector supports the HP L1640A CompactFlash 802.11b card—other cards might not be compatible. If this card is not available in your region, contact HP Support about possible options.

- Insert the CompactFlash wireless card into the slot with the top surface of the card facing the front of the projector.

After installing the card, configure the card. See “To set up the projector for a wireless connection” on page 15.


For information about installing CompactFlash memory cards, see Chapter 4, “Presenting from a Memory Card,” on page 37.
To set up the projector for wired network access

You can connect the projector to a network. This action enables you and other presenters to connect to the projector over the network.

1. Plug a CAT5 or equivalent network cable into the LAN port on the back of the module. Connect the other end to the local network.

2. Turn on the projector. The left indicator light on the network port turns on showing a 10- or 100-Mb/s connection. The light on the right shows network activity.

   The projector normally attempts to get an IP address from a Dynamic Host Configuration Protocol (DHCP) server.

3. If you want to view or change the projector’s TCP/IP network configuration, open the on-screen menu and select Setup > Network. If the network is not using a DHCP server, talk to your network administrator to find the correct TCP/IP network settings.

   Complete network information is shown in the on-screen menu under Help > About the network.

4. On a networked computer, open Internet Explorer or Netscape Navigator, enter the IP address of the projector into the URL bar, and press the Enter key.

5. In the browser, go to Networking > Wireless Presenter. Enter a projector name to identify the projector for network presenters. You can also enter a projector password that presenters must provide when they connect.
6. Click **Apply** to activate settings.

For more information about changing projector settings using a networked computer, see, “To manage the projector from the Web” on page 49.

The projector can use a wired network connection for configurations such as these.
To set up the projector for a wireless connection

If a CompactFlash wireless networking card is installed, the projector has a wireless network port in addition to the wired network port. You must set up the projector according to the type of wireless configuration you want to support.

- **Ad Hoc connection**—This is a direct wireless connection to a computer. The projector must not have a wireless connection to an access point.

- **Infrastructure connection**—This is a wireless connection to a wireless access point. The access point can also be connected to the local network.
Setting Up the Projector

1. Turn on the projector.
2. Open the on-screen menu. The projector’s wired IP address is displayed at the bottom of the on-screen menu.
   Complete wired and wireless network information is shown in the on-screen menu under Help > About the network.
3. On a networked computer, open Internet Explorer or Netscape Navigator, enter the IP address of the projector into the URL bar, and press the Enter key. Use the IP address for the wired network connection when setting the wireless configuration.
4. In the browser, go to Networking > Wireless Settings.
5. For an Ad Hoc connection, set the following properties:
   - Set the Wireless Network Type to Ad Hoc.
   - Specify the desired Network ID (SSID) (sometimes called Service Set Identifier), and encryption options.
   For an Infrastructure connection, set the following properties as specified by the network administrator:
   - Set the Wireless Network Type to Infrastructure.
   - Set the Network ID (SSID) and encryption options to match those of the access point.
   - If the network is using a DHCP server, set IP Configuration Method to DHCP. If it is not using a DHCP server, talk to your network administrator to find the correct TCP/IP network settings.

If you enable encryption, the encryption key will be sent to the projector over the current network connection, which is not secure. For increased protection, set the encryption key only while using a wired network connection. The most secure connection is a direct connection to the computer using a cross-wired network cable.

6. Click Apply to activate settings. If you lose your network connection as the projector updates its settings, repeat step 3.
7. Go to Networking > Wireless Presenter. Enter a projector name to identify the projector for network presenters. You can also enter a projector password that presenters must provide when they connect.
8. Click Apply to activate settings.
Presenting from a Networked Computer

This chapter explains how to give presentations from a computer that has a wired or wireless network connection to a projector.

- “Preparing for Presentations” on page 17
- “Showing Presentations” on page 23

Preparing for Presentations

This section describes how to prepare your computer for networked presentations.

- “To prepare your computer for networked presentations” on page 18
- “To set up your computer for a wired network connection (optional)” on page 18
- “To set up your computer for a wireless connection (optional)” on page 20
To prepare your computer for networked presentations

If you want to make presentations over a wired or wireless network connection, you must install additional software on your computer that provides networked presentation capabilities.

1. Be sure your computer meets the minimum system requirements:
   - Microsoft Windows 2000 or XP (Home, Professional, or Tablet PC edition)
   - 32 MB of RAM
   - 50 MB of free space on hard drive
   - CD-ROM drive
   - Wired Ethernet network adapter or wireless 802.11b adapter

2. Insert the software CD in the CD-ROM drive.

3. Click the option for installing the Wireless Presenter-to-Go software. Follow the displayed instructions.

4. Select the option to install the software on a computer.

5. If you receive warning messages that state the hardware has not passed the Windows Logo Testing, click Continue. You might need to do this more than once.

6. Click Finish.

To set up your computer for a wired network connection (optional)

You do not have to change your computer to use the same network as the projector. When you make a presentation using Wireless Presenter-to-Go, the software can connect to a projector on any network.

If you are connecting to a projector through an established network, your computer is probably ready to connect. See “To start a presentation” on page 24 to find out how to connect to the projector.

If this is not your normal network, check with the network administrator.
Use the following instructions to configure the network settings (Windows XP path given). See network connections in Windows help or the network administrator for more information.

1. On your computer, select **Start > Control Panel > Network and Internet Connections**.
2. Double-click **Network Connections**.
3. Right-click **Local Area Connection**, and click **Properties**.
4. Be sure TCP/IP and other network settings are correct as specified by your network administrator.
To set up your computer for a wireless connection (optional)

You do not have to change your computer to use the same network as the projector. When you make a presentation using Wireless Presenter-to-Go, the software can connect to a projector on any network.

If your computer has 802.11b wireless networking capability, you can connect to a projector without using any cables. You can make a wireless connection to the projector in two ways, depending on the projector setup:

- **Ad Hoc connection**—This is a direct wireless connection to a projector. The projector must have an optional wireless card installed, and it must not have a wireless connection to an access point.
Infrastructure connection—This is a wireless connection to a wireless access point. The access point connect to the projector through a wired or wireless network connection.
The steps below are optional because Wireless Presenter-to-Go can set up your wireless connection. However, if you set it up in advance, you can find and connect to projectors more quickly.

If the projector has a wireless card, open the on-screen menu and select **Quick choice > Wireless Presenter**. This screen shows wireless settings you need for making a wireless Ad Hoc connection.

If the projector has a wired or wireless Infrastructure connection to an access point but this is not your normal wireless network, check with the network administrator for the correct settings for the access point, including the SSID, encryption options, and TCP/IP settings.

Use the following instructions to configure the network settings (Windows XP path provided). See network connections in Windows help or ask the network administrator for more information.

1. On your computer, select **Start > Control Panel > Network and Internet Connections**.
2. Double-click **Network Connections**.
3. Right-click **Wireless Network Connection**, and click **Properties**.
4. Click **Configure** under the name of the wireless card on the General tab.
5. Click the **Advanced** tab.

   The actual locations of the wireless settings can vary for different wireless cards or transmitters.
6. For an **Ad Hoc** connection, set the following properties:
   - Set the Authentication Mode to **Ad Hoc**.
   - Match the Desired SSID and WEP Encryption to the settings on the projector.
   - If a channel setting is available, set the channel to **Auto**.

   For an **Infrastructure** connection, set the following properties:
   - Set the Authentication Mode to **Infrastructure**.
   - Match the Desired SSID and WEP Encryption to the access point settings as specified by the network administrator.
   - If a channel setting is available, set the channel to **Auto**.

7. Click **OK**.

8. Right-click **Wireless Network Connection** again, and click **Properties**.

9. Double-click **TCP/IP**. For each type of connection, use the following values:
   - For an Ad Hoc connection, set the following properties:
     - Select **Obtain an auto IP address**.
     - Select **Obtain DNS server address automatically**.
   - For an Infrastructure connection, check with your system administrator to obtain the correct settings.

---

**Showing Presentations**

This section describes how to show presentations on a computer.

- “To start a presentation” on page 24
- “To stop showing your presentation” on page 25
- “To include other presenters” on page 26
- “To disconnect and free the projector” on page 27
To start a presentation

1. Be sure the projector is turned on and its network connection is set up. See Chapter 1, “Setting Up the Projector,” on page 7.

2. Be sure the Wireless Presenter-to-Go software is installed. See “To prepare your computer for networked presentations” on page 18.

3. If your computer display is not using XGA resolution (1024 × 768), change your computer to XGA resolution by selecting Start > Control Panel > Display > Settings.

4. Select Start > Programs > Hewlett-Packard > Wireless Presenter > Presenter Panel.

5. Select the desired projector from the list.
   - If the projector is not shown in the list or if its icon is red, especially if it is not on the local network, click Other Projector and enter its network settings.
   - If no projectors are found in the list, you are prompted to enter the network settings for the projector you want to use.

For an Ad Hoc wireless connection or a wired network connection, you can find projector settings in the projector’s on-screen menu at Quick choice > Wireless Presenter.

If the projector is connected to an access point but this is not your normal wireless network, check with the network administrator for the correct settings for the access point, including the SSID, encryption options, and TCP/IP settings.
6. Click **Connect**.

7. If you are prompted for a projector password, enter it. The projector displays its password in the on-screen menu at **Quick choice > Wireless Presenter**.

8. In the control window, click **Start Presentation**. Your computer monitor is displayed on the projector screen.

9. If the projector is showing a different input, press the **source** button on the projector or remote control to find your network input.

   Or

   Open the on-screen menu and select **Input > Attachment module**.

   For information about requesting projector access and being a moderator, see “To include other presenters” on page 26.

If you want to use the remote control to control your presentation, select the option to use the projector remote control. This also activates a USB mouse or keyboard plugged into the projector.

---

**To stop showing your presentation**

You can stop showing your computer screen on the projector without disconnecting from the projector. You might want to do this while opening additional programs on your computer or collaborating with other presenters.

- To keep your last screen and stop presenting, click **Pause Presentation**.
- To show a blank screen and stop presenting, click **Hide screen**.
You can then click **Start Presentation** to resume your presentation, or you can allow another presenter to start presenting.

You can also perform these actions by right-clicking the **Wireless Presenter-to-Go** icon in the taskbar.

**To include other presenters**

Several people can connect to the same projector, but only one can present on the projector at any time. Several presenters can collaborate (everyone has equal control) by simply selecting the option to allow anyone to present.

For more control, presenters can select the option to request permission to present. In addition, one person can become the moderator by clicking the moderator option. The moderator controls presentation access of others by opening the list of users and using actions such as these:

- To assign a person to present, click the name in the list of users and click **Assign Projector Access**.
- To stop a presenter, click the name in the list and click **Revoke Projector Access**.
- To assign a new moderator, click the name in the list and click **Assign Moderator**.
To disconnect and free the projector

1. If the Wireless Presenter-to-Go window is not open, click the Wireless Presenter-to-Go icon in the taskbar.

2. Do one of the following:
   - If you want to disconnect and quit, click **Exit**.
   - If you want to disconnect from this projector and connect to a different projector, click **Disconnect**.
Presenting from a Networked Computer
This chapter explains how to give presentations on a handheld organizer that has a wireless network connection to a projector.

■ “Preparing for Presentations” on page 29
■ “Showing Presentations” on page 32

Preparing for Presentations

This section describes how to prepare your handheld organizer for networked presentations.

■ “To prepare your handheld organizer for wireless presentations” on page 29
■ “To create a mobile presentation” on page 30

To prepare your handheld organizer for wireless presentations

You can make presentations from a handheld organizer over a wireless connection. To do this, you must install software on both a computer and the organizer. This installation requires a Windows 2000 or XP computer to which you can sync the handheld organizer.

1. Be sure your handheld organizer meets the minimum system requirements:
   ■ Pocket PC (PPC 2002 or higher, 1 MB of free space) or Palm-OS handheld (Palm OS 5.0 or higher, 1.5 MB of free space)
   ■ Ethernet network connection with a wireless network adapter
2. Insert the software CD in the computer.
3. Click the option to install the Wireless Presenter-to-Go software. Follow the displayed instructions.
4. Select the option to install the software for mobile presentations.
5. Select the correct option for the type of operating system, Pocket PC or Palm. For a Palm installation, when prompted, select the users on whose devices you want to install the software.

When the Wireless Presenter-to-Go installation finishes, creation software is installed on the computer, and presentation software is ready to be transferred to the handheld organizer.

6. Attach the handheld organizer to the computer and sync. This action installs the presentation software on the organizer.

**To create a mobile presentation**

On your computer, you can create a presentation to be shown from a handheld organizer or from a memory card (discussed in the next chapter). You can do this from Microsoft PowerPoint using the steps below, or you can do this by printing from any application using the steps on page 31.

**Creating presentations from PowerPoint**

The following steps require that you have installed the HP Wireless Presenter-to-Go Desktop software for mobile presentations.

1. On your computer, open an existing presentation and click the Wireless Presenter-to-Go mobile presentation button on the PowerPoint toolbar.

2. In the Wireless Presenter-to-Go creator window, click **Show Advanced Options**, and select the appropriate settings. See the following table for a description of the options.

<table>
<thead>
<tr>
<th>Animation</th>
<th>If using a Palm device, select the option for no animation.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dither</td>
<td>If using a Pocket PC device, select this option for smoother gradients. In some cases, this option increases the file size.</td>
</tr>
<tr>
<td>Resolution</td>
<td>For a presentation to be displayed on the projector, select 1024 x 768.</td>
</tr>
</tbody>
</table>
3. To create a new presentation, click **Create**.
   
   *Or*

   To add the slides to another presentation, select it from the **Presentations List** and click **Append**.

4. If you have sync software and a cradle installed on your computer, place the handheld organizer in its cradle and activate syncing.

5. In the Wireless Presenter-to-Go creator window, set **Device** to match your type of device from the drop-down box (and select a user for Palm), then click **Transfer**. After you click **Transfer**, your selected presentation downloads to your handheld, either immediately or when you next auto sync.

   If you have disabled auto syncing, you can download the file the next time you manually sync. The file is located on your computer in the Queue folder in the Wireless Presenter-to-Go program folder.

The Wireless Presenter-to-Go window provides several options.

- To review the converted presentation, click **View**.
- To send the presentation to a memory card on your computer, click **Device**.
- To install Wireless Presenter-to-Go software on the handheld device, click **Install App**.
- To resend a presentation previously sent, click **Archive List**.

Wireless Presenter-to-Go does not support all audio/video features available in PowerPoint. Presentations for use on Pocket PC devices can include animations and transitions, but presentations for use on Palm devices do not support these features.

---

**Creating presentations by printing**

The following steps require that you have installed the HP Wireless Presenter-to-Go Desktop software for mobile presentations.

1. On your computer, open the application with which you want to generate presentation slides.

2. Open the print dialog box, and select Wireless Presenter-to-Go from the drop-down list of available printers.
3. Click OK.
   This action converts the document to landscape orientation (mobile presentation format). If the size of the document exceeds one page, the balance of the document is saved as additional slides until all the material is converted. Then the Wireless Presenter-to-Go creator window opens.

4. In the Wireless Presenter-to-Go creator window, set options as described earlier in the PowerPoint part of this topic.

5. To create a new presentation, click Create.
   Or
   To add the slides to another presentation, select it from the Presentations List and click Append.

6. If you have sync software and a cradle installed on your computer, place the handheld organizer in its cradle and activate syncing.

7. In the Wireless Presenter-to-Go window, set Device to match your type of device from the drop-down box (and select a user for Palm), then click Transfer.
   You can set other options as described earlier in the PowerPoint part of this topic.

**Showing Presentations**

This section describes how to show presentations that you have loaded onto your handheld organizer.

- “To make a wireless connection” on page 32
- “To start a presentation” on page 34
- “To disconnect and free the projector” on page 35

**To make a wireless connection**

If your handheld organizer has 802.11b wireless networking capability, you can connect to a projector without using any cables. You can make a wireless connection to the projector in two ways, depending on the projector setup:

- Ad Hoc connection—This is a direct wireless connection to a projector. The projector must have an optional wireless card installed, and it must not have a wireless connection to an access point.
Infrastructure connection—This is a wireless connection to a wireless access point. The access point connects to the projector through a wired or wireless network connection.

If the projector has a wireless card, open the on-screen menu and select **Quick choice > Wireless Presenter**. This screen shows wireless settings you need for making a wireless connection.

If the projector has a wired network connection to an access point, but this is not your normal wireless network, check with the network administrator for the correct settings for the access point, including the SSID, encryption options, and TCP/IP settings.

Be sure these preparations are complete:

- Be sure the projector is turned on and its network connection is set up. See Chapter 1, “Setting Up the Projector,” on page 7.
- Be sure the Wireless Presenter-to-Go software is installed. See “To prepare your handheld organizer for wireless presentations” on page 29.

**Pocket PC**

1. On the Settings screen, tap the Connections tab, then tap the Connections icon.
2. On the Advanced tab, click the network card button.
3. On the Wireless tab, in the list of wireless networks, right-click the network name (SSID) and click Connect.

   If authentication information is needed, from the wireless configuration screen, tap the authentication tab.
4. Click OK.

**Palm**

1. In the main screen, tap the Wi-Fi Setup icon and tap Next.
2. If the desired network name (SSID) is shown in the list, tap the name.

   If the network is not listed, tap Other, enter the network name (SSID), tap Details, and select the type of connection (Infrastructure or Ad Hoc).
3. Tap OK, then tap Done.
To start a presentation

1. Start Wireless Presenter-to-Go and connect to the projector:

   **Pocket PC**
   a. From the Start menu, select Programs > Wireless Presenter-to-Go.
   b. Tap the projector/wireless icon and select the projector from the list. Enter a name to identify yourself. If the projector has a password, enter it in the space provided.
   c. Tap Connect. Your display shows a list of slides for the current presentation.

   ![Wireless Presenter-to-Go](image)

   **Palm**
   a. On the main screen, tap Presenter.
   b. Enter a name to identify yourself. If the projector has a password, enter it in the space provided.
   c. Tap the projector name to connect. Your display shows a list of slides for the current presentation.

2. Prepare your presentation:
   - To change the presentation, select a different presentation from the drop-down list.
   - To exclude certain slides from the presentation, uncheck those slides in the list.
3. To start the presentation, click the first slide you want to show.

![Presentation Options](image)

4. If the projector is showing a different input, press the **source** button on the projector or remote control to find your network input.

   *Or*

   Open the on-screen menu and select **Input > Attachment module**.

5. To change slides, click the next slide you want to show or press your device’s navigation buttons.

   For a Pocket PC, tap the view icons to display the slides or the presenter notes on the handheld organizer.

   For information about requesting projector access and collaborating with other presenters, see “To include other presenters” on page 26.

---

**To disconnect and free the projector**

1. Tap the wireless icon.
2. Tap Disconnect.
Presenting from a Wireless Handheld Organizer
This chapter explains how you can store presentations on a memory card, then show them on the projector without using a computer. Such presentations are sometimes called **PC-free presentations**.

- “Preparing for Presentations” on page 37
- “Showing Presentations” on page 41

### Preparing for Presentations

**To store a presentation**

1. Use your computer to create a compatible presentation. The table below lists the types of presentations that are supported.

2. Attach a compatible memory card to your computer. The second table below lists the types of memory cards that are supported.

3. Copy the presentation onto the memory card. You can save it in the top-level folder on the card, or you can create subfolders and store it in one of them.

Fonts installed on your computer might not be available on the projector. For best results, do one of the following:

- If you copy a PowerPoint file to a memory card, HP Wireless Presenter-to-Go software prompts you to embed the required fonts on the card. Allow the fonts to be embedded.

- If you use HP Wireless Presenter-to-Go to create a mobile presentation, font information is included in the presentation.
Presenting from a Memory Card

**Supported types of presentations**

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PowerPoint presentation (PPT)</td>
<td>If you install HP Wireless Presenter-to-Go, it embeds the required fonts on the memory card when you copy the presentation. See “To prepare a PowerPoint presentation” on page 39.</td>
</tr>
<tr>
<td>Mobile presentation file (PDB)</td>
<td>If you install HP Wireless Presenter-to-Go Desktop software on your computer, you can create a mobile presentation (PDB file). See “To create mobile presentations” on page 40.</td>
</tr>
<tr>
<td>Pictures (JPG, BMP, PNG)</td>
<td>All JPG, BMP, PNG files in the same folder are considered a picture presentation. Images are shown in alphanumeric order.</td>
</tr>
</tbody>
</table>

**Supported types of memory cards**

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>CompactFlash (CF)</td>
<td>Insert card in the CompactFlash slot in the accessory module.</td>
</tr>
<tr>
<td>Secure Digital (SD)</td>
<td>Requires an SD-to-CompactFlash adapter or SD-to-USB adapter.</td>
</tr>
<tr>
<td>MultiMediaCard (MMC)</td>
<td>Requires an MMC-to-CompactFlash adapter or MMC-to-USB adapter.</td>
</tr>
<tr>
<td>Memory Stick (MS)</td>
<td>Requires an MS-to-CompactFlash adapter or MS-to-USB adapter.</td>
</tr>
<tr>
<td>USB</td>
<td>Insert the card in a USB port in the accessory module.</td>
</tr>
</tbody>
</table>
Presenting from a Memory Card

To prepare your computer

You must install HP Wireless Presenter-to-Go software on your computer to support memory card presentations.

- Font support for PowerPoint files. To correctly display a PowerPoint presentation from a memory card, the required fonts should be available on the card. The font service ensures fonts are available for PowerPoint (PPT) files you copy onto the card.

- Mobile presentation creator. You can create special mobile presentation (PDB) files from PowerPoint presentations or other types of files. The HP Wireless Presenter-to-Go Desktop software creates these files.

Install the software on a Windows 2000 or XP computer:

1. Insert the software CD in the computer.
2. Click the option to install the software for mobile presentations.
3. When you are prompted for a type of handheld organizer, you can leave the options deselected, or you can select an option if you want to install software for that type of handheld organizer (see “To prepare your handheld organizer for wireless presentations” on page 29).

To prepare a PowerPoint presentation

You can use Microsoft PowerPoint to create a memory card presentation. To store the PowerPoint presentation on a memory card, use one of these methods:

- Save the file on your computer. Then, in Windows Explorer, copy or drag the file onto the removable memory card. If you are prompted about embedding fonts on the memory card, allow the fonts to be embedded.

- Save the file directly on the memory card. Then, in Windows Explorer, right-click the file, select Embed Fonts, and allow the fonts to be embedded on your card.
Presenting from a Memory Card

For best results, follow these suggestions:

■ Use standard or common fonts. Avoid special fonts that have restrictions against embedding.

■ If you use transition effects, use common transition effects. Some less common transitions might not be supported.

■ Save the file as a type compatible with PowerPoint 2002. If you are using a newer version of PowerPoint, you can click File > Save As and select the option that includes PowerPoint 2002 under Save As Type.

If you want to enable or disable font embedding, click the Font Embedding icon in the taskbar and select the desired option.

To create mobile presentations

You can use HP Wireless Presenter-to-Go Desktop to create a mobile presentation from Microsoft PowerPoint (see the previous topic for suggestions) or any application that can print. A mobile presentation file (PDB file) includes all necessary font information. The options for creating a mobile presentation are described under “To create a mobile presentation” on page 30.

When you are ready to transfer the file, save it on a memory card by changing the Device option.
Presenting from a Memory Card

Showing Presentations

To insert a memory card in the projector

When a memory card is installed, any current networked or wireless presentation is interrupted. To make a networked or wireless presentation, you must remove all memory cards from the projector.

- CompactFlash card. Insert the card into the CompactFlash slot in the accessory module.
- Secure Digital card, MultiMediaCard, or Memory Stick. Insert the adapter in the CompactFlash slot or connect it to the USB port on the accessory module. Insert the SD, MMC, or MS card into the adapter.
- USB card. Insert the card into one of the USB ports in the accessory module.

For a CompactFlash card or adapter, insert its top surface toward the front of the projector.
### Presenting from a Memory Card

#### To present from a memory card

If only one memory card is inserted and it contains only one presentation, that presentation begins automatically. You do not have to select the presentation as described below.

1. Turn on the projector.
2. Insert the memory card into the accessory module.
   - Do not attach more than one card to the USB ports.
3. If the projector is showing input from a different source, press the *source* button on the projector or remote control to find the memory card input.
   - *Or*
   - Open the on-screen menu and select **Input > Attachment module**.
4. On the projector or remote control, press the Page Up, Page Down, up ▲, and down ▼ buttons to find the presentation you want to show.
   - To list the contents of a subfolder, highlight the subfolder icon and press the right > button or the right-click button.
   - To return to a higher folder, highlight the up-folder icon and press the right > button or the right-click button.
5. **Optional:** To change settings for memory card presentations, press the up ▲ button to select **Options**, then press the right > button. Press the down ▼ button to highlight a setting, then press the right button to select that option. You can change the following options:
   - Busy indicator. An icon appears while each slide is loading.
   - Continuous loop. After the last slide, the first slide is displayed.
   - Automatic slide show. Slides advance automatically.
   - Slider interval. This option specifies the number of seconds between slides in an automatic slide show.
6. Highlight the presentation you want to show and press the right > button or the right-click button to start the presentation. All pictures in a folder are treated as one presentation, shown as a picture presentation icon.
7. After the presentation starts, press the down \( \checkmark \) button or the Page Down button to step through the slides.

8. Press the back \( \leftarrow \) button to end the presentation and show the list of presentations.

You can select a presentation and show it using the projector buttons or the remote control. If you connect a USB mouse or keyboard to a USB port on the accessory module, you can use it to select and control the presentation. See the following table.
## Presenting from a memory card

<table>
<thead>
<tr>
<th>To do this...</th>
<th>Press this...</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Selecting a presentation</strong></td>
<td></td>
</tr>
<tr>
<td>Move the highlight up or down the list</td>
<td>• Page Up and Page Down (remote control or USB keyboard)</td>
</tr>
<tr>
<td></td>
<td>• Up ▲ and down ▼ buttons (projector, remote control, or USB keyboard)</td>
</tr>
<tr>
<td></td>
<td>• Click item or drag scroll bar (USB mouse)</td>
</tr>
<tr>
<td>Open the highlighted presentation</td>
<td>• Left-click and right-click buttons (remote control or USB mouse)</td>
</tr>
<tr>
<td>Or</td>
<td>• Left ‹ and right › buttons (projector, remote control, or USB keyboard)</td>
</tr>
<tr>
<td>Show the list for the highlighted folder</td>
<td>• Back ⇪ button (projector or remote control)</td>
</tr>
<tr>
<td></td>
<td>• Enter key (USB keyboard)</td>
</tr>
<tr>
<td><strong>Showing a presentation</strong></td>
<td></td>
</tr>
<tr>
<td>Show previous or next slide</td>
<td>• Page Up and Page Down (remote control or USB keyboard)</td>
</tr>
<tr>
<td></td>
<td>• Left-click and right-click buttons (remote control or USB mouse)</td>
</tr>
<tr>
<td></td>
<td>• Left ‹, right ›, up ▲, down ▼ buttons (projector, remote control, or USB keyboard)</td>
</tr>
<tr>
<td>End the presentation, return to the list of presentations</td>
<td>• Back ⇪ button (projector or remote control)</td>
</tr>
<tr>
<td></td>
<td>• Simultaneous left- and right-click buttons (USB mouse)</td>
</tr>
<tr>
<td></td>
<td>• Enter key (USB keyboard)</td>
</tr>
</tbody>
</table>
Presenting from a Memory Card (continued)

To do this... Press this...

Changing presentation settings

Open the Options menu

- Page Up and Page Down to select Options, then left-click or right-click button (remote control)
- Up \ and down \ buttons to select Options, then left \ or right \ button (projector, remote control, or USB keyboard)
- Click Options (USB mouse)

Change a setting

- Page Up and Page Down to select setting, then left-click or right-click button (remote control)
- Up \ and down \ buttons to select setting, then left \ or right \ button (projector, remote control, or USB keyboard)
- Click the option (USB mouse)

Close the Options menu

- Page Up or Down to select OK or Cancel, then left-click or right-click button (remote control)
- Up \ and down \ buttons to select OK or Cancel, then left \ or right \ button (projector, remote control, or USB keyboard)
- Click OK or Cancel (USB mouse)

To stop a memory card presentation

- Press the back \ button to end the presentation and show the list of presentations, or
- Select a different source from the on-screen menu, or
- Remove the memory card from the projector.
Presenting from a Memory Card
This chapter explains how to maintain and upgrade the module.

- “Managing the Projector” on page 47
- “Upgrading the System” on page 51

Managing the Projector

You can manage many of the projector’s settings using the on-screen menu. For network and other advanced settings, you must use a computer to access the projector’s web interface.

- “To find the projector’s address” on page 47
- “To manage the projector using the on-screen menu” on page 48
- “To manage the projector from the Web” on page 49

To find the projector’s address

Press the enter button on the projector or remote control to open the on-screen menu.

The wired network IP address is shown as a series of numbers at the bottom of the menu.

The wireless IP address is shown under Quick choice > Wireless Presenter.

Press the back button one or more times to close the menu.
To manage the projector using the on-screen menu

The projector’s on-screen menu is described in detail in the projector manual. However, when you install an attachment module, certain new menu entries are displayed in the on-screen menu.

New menu entries with module installed

<table>
<thead>
<tr>
<th>Quick choice</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wireless Presenter</td>
</tr>
<tr>
<td>Displays information needed by Wireless Presenter-to-Go so it can connect to the projector.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Input</th>
</tr>
</thead>
<tbody>
<tr>
<td>Attachment module</td>
</tr>
<tr>
<td>Shows the input signal from the current wired or wireless presenter.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Setup</th>
</tr>
</thead>
<tbody>
<tr>
<td>Network</td>
</tr>
<tr>
<td>Sets up TCP/IP settings for the wired network port. If the network uses a DHCP server, you must set only the DHCP option. Check with the network administrator.</td>
</tr>
<tr>
<td>Wireless reset</td>
</tr>
<tr>
<td>Resets all wireless network settings to default values (only for certain firmware versions).</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Help</th>
</tr>
</thead>
<tbody>
<tr>
<td>About the network</td>
</tr>
<tr>
<td>Displays the current configuration of the wired and wireless network ports on the attachment module. The wireless configuration and certain wired settings must be changed using the Web interface. See “To manage the projector from the Web” on page 49.</td>
</tr>
</tbody>
</table>
To manage the projector from the Web

When the projector is connected to a network, you can access the projector’s embedded Web server. You can check the projector’s current status, change its configuration, and upgrade firmware. You can do this from a remote location—you do not have to be in the same room as the projector.

The Web interface supports Microsoft Windows 2000 and XP, Mac OS 9 and 10, Internet Explorer 5.5 and above, and Netscape Navigator 7.0 and above.

1. On a networked computer, open an Internet Explorer or Netscape Navigator, enter the IP address of the projector in the URL bar, and press the Enter key. See “To find the projector’s address” on page 47 for more information.

2. Depending on the property you want to view or change, go to the location indicated in the following table.

3. Make any necessary changes and click Apply.

Managing projector properties

<table>
<thead>
<tr>
<th>Home tab</th>
<th>Projector tab</th>
<th>Networking tab</th>
</tr>
</thead>
<tbody>
<tr>
<td>Device Info</td>
<td>Quick Choice</td>
<td>Wireless Presenter</td>
</tr>
<tr>
<td>Shows projector and module information.</td>
<td>Changes settings that are frequently used.</td>
<td>Sets the projector name and optional password for connections from Wireless Presenter-to-Go.</td>
</tr>
<tr>
<td>Select Language</td>
<td>Input</td>
<td></td>
</tr>
<tr>
<td>Selects the language for these Web pages.</td>
<td>Selects the input source to display.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Adjust Picture</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Audio</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Setup</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Sets the configuration of the projector.</td>
</tr>
</tbody>
</table>
### Managing projector properties *(continued)*

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wired Settings</td>
<td>Specifies networking settings for the wired LAN port.</td>
</tr>
<tr>
<td>Wireless Settings</td>
<td>Specifies networking settings for the optional 802.11b wireless card, if installed.</td>
</tr>
<tr>
<td>SNMP</td>
<td>Configures Simple Network Management Protocol (SNMP) operation.</td>
</tr>
<tr>
<td>Admin. Account</td>
<td>Sets an administrator password to control access to configuration parameters on these Web pages.</td>
</tr>
<tr>
<td>Access Control</td>
<td>Limits host access to the projector.</td>
</tr>
<tr>
<td>Network Statistics</td>
<td>Displays statistics for the projector.</td>
</tr>
</tbody>
</table>

#### Management tab

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alerts</td>
<td>Sets projector conditions that cause automatic email notifications.</td>
</tr>
<tr>
<td>Firmware Upgrade</td>
<td>Upgrades the projector and module firmware.</td>
</tr>
<tr>
<td>Support</td>
<td>Specifies support information.</td>
</tr>
<tr>
<td>Refresh rate</td>
<td>Specifies the interval between Web page updates.</td>
</tr>
</tbody>
</table>
Upgrading the System

This section describes how to upgrade the projector’s firmware.

“To update the firmware” on page 51

To update the firmware

HP might periodically release updated versions of the projector firmware to enhance the projector performance. Firmware versions are shown in the on-screen menu at Help > About this projector and in the Web interface on the Home tab. Check for updated versions at http://www.hp.com/go/proj_firmware.

If you have an attachment module installed, update the firmware using a Web connection. If you need to update only the projector firmware, you can use the USB method; however, this does not update the module.

Web method

1. Be sure the projector is connected to the local network. If you cannot connect to it, see the information at the end of these steps.

2. Determine the wired IP address of the projector. See “To find the projector’s address” on page 47 for more information.

3. Turn off the projector and allow it to cool.

4. Unplug the M1 cable from the projector, if it is connected.

5. On a networked computer, open Internet Explorer or Netscape Navigator, enter the wired IP address of the projector in the URL bar, and press the Enter key.

6. Click the Management tab, and on the left side of the screen, select Firmware Upgrade.

7. Click the link for finding upgrade files on the Web, then download the latest upgrade file intended for a Web upgrade.

8. Return to the projector Firmware Upgrade page and click Browse. Then select the file you downloaded.

9. Click the upgrade button to start the upgrade process. Follow the on-screen instructions. Do not interrupt the process until it finishes.
If you cannot connect the projector to a network, use these steps to prepare for the upgrade:

1. On a networked computer, go to the HP projector upgrade website (see the introduction for this section) and download the latest file intended for a Web upgrade.

2. Find the short upgrade LAN cable that came with the projector. Connect this special cable between the projector's LAN port and the computer’s LAN port.

3. Open the projector’s on-screen menu and go to Setup > Network. Disable the DHCP option and enter an IP address compatible with your computer’s address. (You should restore the previous settings at the end of the upgrade.)

4. Turn off the projector and continue as described above. Skip the step for downloading the upgrade file from the Web. Use the file you already downloaded.

**USB method—Projector only**

1. On a computer with a VGA port and USB port, go to the HP projector upgrade website (see introduction for this section) and download the latest file intended for a USB upgrade.

2. Turn off the projector and allow it to cool.

3. Connect the M1-to-VGA/USB cable between the M1 port on the projector and the VGA port on the computer.

4. Connect the USB plug of the M1-to-VGA/USB cable into the USB port on the computer. This connection is required.

5. On the computer, run the file you downloaded by double-clicking the file. Follow the on-screen instructions. Do not interrupt the process until it finishes.
Fixing the System

This chapter offers suggestions to help correct problems you might encounter with the module.

■ “Troubleshooting Suggestions” on page 53
■ “Testing the Projector” on page 62

Troubleshooting Suggestions

To use this section, find the problem statement that is closest to your problem, then try each bulleted item one at a time until your problem is fixed. If the suggestions do not solve your problem, contact HP—see the support guide for more information.

If you are experiencing problems with the projector, see the projector manual.

Connection problems

If you cannot connect to the projector in Wireless Presenter-to-Go:

- Be sure the projector is plugged in and turned on.
- If you are using a wireless connection on your computer or on the projector, be sure the computer or projector is within range of each other or the wireless access point. They should be within about 50 m (160 ft) when indoors (the maximum range is about five times as far outdoors).
- If you can connect to the projector using a Web browser and the projector’s wired or wireless IP address, the network settings and connections are good for that connection. If you cannot connect using a Web browser, the network settings might be wrong—see the next problem.
If you cannot connect to the projector using a Web browser:

- Be sure the projector is plugged in. Be sure the attachment module is properly connected and its attach light is lit.

- If you are using a wireless connection on your computer or on the projector, be sure the computer or projector is within range of each other or the wireless access point. They should be within about 50 m (160 ft) when indoors (the maximum range is about five times as far outdoors).

- Be sure that you are using the correct IP address. If you are using a wired network connection, the projector’s IP address is shown in the on-screen menu on the projector. If you are using a wireless connection, the wireless IP address is shown in the on-screen menu at Quick choice > Wireless Presenter.

- If you can connect using Wireless Presenter-to-Go, the network settings and connections are good. The projector’s IP address or hostname you are using in the browser is probably incorrect.

- Check whether the projector’s IP address is shown in the on-screen menu. If the projector is set to use a DHCP server and no DHCP server is available, no IP address is set for the projector. You can disable DHCP and manually set an IP address, or you can contact the network administrator for a valid TCP/IP network configuration, then set up the projector accordingly.

- Contact your network administrator to determine the proper settings for your network.

- Turn off the projector, then remove power for at least 15 seconds. This restarts the module.

- If another computer can connect to your projector, check your computer at the “Computer—wired connection” or “Computer—wireless connection” on page 55. If another computer cannot connect to your projector or if your computer can connect to another projector, check your projector at “Projector—wired connection” or “Projector—wireless connection” on page 55.
Fixing the System

Projector—wired connection

- Check the network cable connections at the projector and at the wall.
- Be sure you are using a standard network cable. Do not use a cross-over network cable or firmware upgrade network cable for a normal network connection.
- Check the left indicator light on the LAN port on the projector. If the light is off, the network might not be active. Try a different cable or check the network outlet at the wall by using a computer.

Projector—wireless connection

- Be sure the CompactFlash 802.11b card is fully inserted.
- Be sure the CompactFlash 802.11b card is compatible. If you are not using an HP CompactFlash card designed for use with wireless projectors, the card might not be supported.
- Be sure the projector is set up for wireless connections. Open the on-screen menu and select Quick choice > Wireless Presenter. To change the projector wireless settings, you must use a browser to connect to the projector—see “To set up the projector for a wireless connection” on page 15 for more information.
- Try removing and reinserting the wireless card in the projector.

Computer—wired connection

- Check the network cable connections at the computer and at the wall.
- Check the indicator lights on the computer’s LAN port. The network might not be active. Try a different cable or check the network outlet at the wall by using a different computer.

Computer—wireless connection

- Be sure your computer’s wireless transmitter is working. Check any signal indicators provided.
- Check your computer’s wireless settings. They should be compatible with the setting on the projector or access point. If there is no access point, use an Ad Hoc connection and use the same channel as shown in the projector’s on-screen menu at Help > About the network. If an access point is connected, use
If the projector’s network configuration is completely wrong and you cannot fix it:

- Reset the projector’s network configuration to the factory default values. To do this, turn off the projector, allow it to cool, then unplug the power cord. Then insert a straightened paperclip into the small hole on the module below the audio port. While pressing the small button inside, plug in the power cord and continue holding the button for at least 15 seconds.
- Contact your network administrator to determine the proper settings for your network.

Setup problems

If you cannot change settings using a Web browser:

- If you cannot connect to the projector using a Web browser, see the previous problem above.
- If you cannot access or edit certain pages, the Web interface has been protected by the Web administrator. Contact the administrator.
- If the administrator password has been forgotten, reset the network configuration to the factory default values. See the previous problem above.

If you cannot install Wireless Presenter-to-Go on your computer:

- Be sure your computer meets the minimum requirements for Wireless Presenter-to-Go. See “To prepare your computer for networked presentations” on page 18 for more information.
- If an earlier version of HP Wireless Presenter-to-Go is installed on your computer, try uninstalling it before installing a new version.
If you cannot install Wireless Presenter-to-Go on your handheld organizer:

- If the installation fails to install the software on your computer, be sure your computer meets the minimum requirements. See “To prepare your handheld organizer for wireless presentations” on page 29.
- Be sure your handheld organizer meets the minimum requirements for Wireless Presenter-to-Go. See “To prepare your handheld organizer for wireless presentations” on page 29.
- If an earlier version of HP Wireless Presenter-to-Go is installed on your device, try uninstalling it before installing a new version.

Presentation problems

If the projector does not show your computer display over a network or wireless connection:

- In Wireless Presenter-to-Go, be sure you have connected to the desired projector.
- If the Wireless Presenter-to-Go window has a **Start presentation** button, click it. Your computer might be connected but not presenting.
- Make sure you have selected the attachment module as the active input on the projector. Open the on-screen menu and select **Input > Attachment module**.
- Be sure your computer display is set to XGA resolution (1024 × 768). Check this in Control Panel Display on the Settings tab. An alternative is to use the extended desktop option in Wireless Presenter-to-Go—see the next bullet.
In Wireless Presenter-to-Go, if you selected the advanced option to use the projector as an extended desktop, you must open Display Properties on your computer, go to the Settings tab, and set display 2 to extend the Windows desktop. The next time you connect to the projector, no windows are initially shown on the projector. To display a window on the projector, you must drag the window onto the projector area of your desktop.

If the displayed colors are distorted, be sure your computer is using 24- or 32-bit color. Check this in Control Panel Display on the Settings tab.

If the projector stops showing your network presentation:

- If you are using a wireless connection, the signal strength might have dropped too low and interrupted your connection.
- If you are in a session with a moderator, the moderator might have stopped your presentation.
- Another user might have connected to the projector and taken control of the projector. You can prevent this by selecting a different access option in the Wireless Presenter-to-Go window.

If PowerPoint features do not work in a presentation from a handheld:

- If you are using a Palm device, animations and transitions are not supported.
- If you are using a Pocket PC device and want to include animations and transitions, be sure you select the animation option when you create the presentation on your computer.

If the mouse buttons on the remote control do not work:

- If you are using a computer, select the option in Wireless Presenter-to-Go to use the projector remote control.
Memory card problems

If the incorrect fonts are displayed in a PowerPoint presentation:

To embed PowerPoint fonts on a memory card, you must use a computer with HP Wireless Presenter-to-Go software (see “To prepare your computer” on page 39).

- If you are presenting a PowerPoint PPT file, be sure the required fonts are embedded on the memory card (see “To prepare a PowerPoint presentation” on page 39).
- If you see a Presenter-to-Go message indicating a font cannot be embedded, edit the PowerPoint file and replace the restricted font with a different font. In PowerPoint, you can click Format > Replace Fonts and make sure all fonts are TrueType fonts. Then be sure the new font is embedded on the memory card.
- If the PowerPoint file contains an embedded font not installed on your computer, this font cannot be embedded on the memory card. If possible, change the font in the PowerPoint file, then be sure the new font is embedded on the memory card.
- If the FONTS folder on the memory card has been deleted, no fonts are available for PPT presentations. Right-click each PPT file on the card and select Embed Fonts.
- As an alternative to showing a PowerPoint PPT file, you can show a mobile presentation PDB file, which contains all necessary font information (see “To create mobile presentations” on page 40).

If the formatting or layout of a PowerPoint presentation is displayed incorrectly:

- In PowerPoint, save the file as a type compatible with PowerPoint 2002. Click File > Save As, then change Save As Type.
- Word Art cannot be displayed from a PowerPoint PPT file, but you can convert Word Art to an image that can be displayed. In PowerPoint, while holding CTRL select all instances of Word Art in a slide, then right-click and select Save As Image. Then delete all the Word Art and insert the image in the slide.
- Some types of PowerPoint formatting and elements are not supported. Try using different formatting or different elements, or try the alternative described in the last suggestion below.
If you are presenting a PowerPoint PPT file, a slide may not display completely if it requires too much memory. To reduce the size of graphics on slides, right-click any graphic, select **Format Picture**, then click **Compress**, and select the option for all pictures and the option to delete cropped areas.

An alternative to showing a PowerPoint PPT file is showing a mobile presentation PDB file, which supports other formats and elements and requires less memory to display (see “To create mobile presentations” on page 40).

**If PowerPoint special effects do not work:**

- Some special effects are not supported, including sound effects.
- When creating a mobile presentation, make sure you select the animation option. Do not select the Palm compatibility option because it disables special effects.
- In PowerPoint, save the file as a type compatible with PowerPoint 2002. Click **File > Save As**, then change **Save As Type**.

**If some pictures in a picture presentation are sideways:**

- The projector cannot rotate pictures. Insert the memory card in a computer or camera and edit the pictures on the computer or camera.

**If a picture in a picture presentation is not displayed:**

- Any individual image that is larger than 3.5 MB is shown as a missing picture during the presentation. To avoid this situation, check file sizes, and edit large images or convert them to JPG format so they are smaller than 3.5 MB.

**If pictures in a picture presentation are too small:**

- Pictures smaller than 1024 × 768 pixels are not magnified when they are displayed. If you insert the memory card in a computer, you can use graphics software to enlarge or edit the pictures.
Fixing the System

If pictures in a picture presentation do not display in the correct order:

- Pictures are displayed in alphanumeric order based on the file names. Insert the memory card in a computer and rename the pictures files so they appear in the desired order.

If a memory card does not work with the projector:

- Only certain types of memory cards are supported by the projector. See “Supported types of memory cards” on page 38.
- The memory card might not be formatted with a supported file structure. You can insert the memory card in a computer and format the card with a FAT or MS-DOS file system.

If a presentation file is not listed or does not open:

- Insert the card in a computer and check the file name. The three-letter extension of the file name must be one of the supported extensions. See “Supported types of presentations” on page 38.
- The content of the presentation file may not be compatible with the type of file expected. On a computer, open the file and resave it in one of the supported formats. See “Supported types of presentations” on page 38.

Hardware problems

If the source button does not search for another input:

- The source button is linked to the < button and is used for navigation during a memory card presentation. Remove the memory card or use the on-screen menu to select a different input.

If a USB mouse or keyboard does not work:

- During a presentation from a memory card, a USB mouse or keyboard performs only navigation functions.
Fixing the System

- During a network presentation from a computer, a USB mouse or keyboard works only if the projector remote control option is selected.
- A USB mouse or keyboard is not supported under other conditions.

If the audio output port does not seem to work:
- The audio output port is reserved for features planned in future firmware versions. It has no function with the current firmware.

Testing the Projector

The on-screen menu contains diagnostic tests you can use to verify the proper operation of the projector and the module.

To run the projector diagnostics

1. Open the on-screen menu and select Help > Diagnostics.
2. Select a test to perform.
This chapter lists the specifications, safety information, and regulatory information for the projector.

- “Specifications” on page 63
- “Safety Information” on page 64
- “Regulatory Information” on page 65

**Specifications**

Because HP continually improves its products, the following specifications are subject to change. For the latest specifications, visit the HP website at http://www.hp.com.

<table>
<thead>
<tr>
<th>Video connector</th>
<th>M1-DA (digital and analog) input, optional M1-DA cables for VGA, DVI, component-video (3 RCA), and SCART</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio connector</td>
<td>Mini-phone stereo audio output (reserved for future use)</td>
</tr>
<tr>
<td>I/O connectors</td>
<td>LAN (RJ-45)</td>
</tr>
<tr>
<td></td>
<td>CompactFlash slot, Type II</td>
</tr>
<tr>
<td></td>
<td>Two USB 1.1 type A</td>
</tr>
<tr>
<td>Presentation sources</td>
<td>M1-DA (digital and analog) input port</td>
</tr>
<tr>
<td></td>
<td>LAN port</td>
</tr>
<tr>
<td></td>
<td>CompactFlash 802.11b wireless LAN card</td>
</tr>
<tr>
<td></td>
<td>CompactFlash, Secure Digital, MultiMediaCard, Memory Stick, and USB memory cards</td>
</tr>
<tr>
<td>Projector interface</td>
<td>M1-DA connector</td>
</tr>
<tr>
<td>Power</td>
<td>M1-DA connector from projector</td>
</tr>
</tbody>
</table>
WARNING: Observe the following precautions to reduce the risk of injury.

- To prevent eye injury, do not look directly into the lens when the lamp is on. Do not point the laser light into anyone’s eyes.
- To prevent electrical shock, do not expose the projector to rain or moisture. Do not open the projector except as instructed by the manual.
- To reduce the risk of fire or electrical shock, do not allow small metallic objects to get inside the projector. Carry the projector only in its protective case, and do not store paper clips or other small objects inside the case.
- Allow the projector to cool before removing any cover and touching internal components, as instructed by the manual.
- Keep paper and other combustible material away from the projector lens to prevent the possibility of fire.
- Use only an approved power cord rated for the voltage and current marked on the product label. Do not overload any outlet or extension cord.

### Environment

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
</table>
| Size | 74 mm × 182 mm × 47 mm  
(2.9 in. × 7.2 in. × 1.8 in.) |
| Weight | 252 grams (8.9 oz) |
| Environment | Operating |
|  | Temperature: 10 to 35°C (50 to 95°F) |
|  | Humidity: 80% RH max, non-condensing |
|  | Altitude: up to 3,000 m (10,000 ft), up to 25°C (77°F) |
|  | Storage |
|  | Temperature: –20 to 55°C (–4 to 131°F) |
|  | Humidity: 80% RH max, non-condensing |
|  | Altitude: up to 12,000 m (40,000 ft) |
Regulatory Information

This section presents information that shows how your accessory module complies with regulations in certain regions. Any modifications to your module not expressly approved by HP could void the authority to operate the module in these regions.

U.S.A.

This accessory module has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a residential installation.

This module generates, uses, and can radiate radio frequency energy. If not installed and used in accordance with the instructions, it can cause harmful interference to radio communications. However, there is no guarantee that interference will not occur in a particular installation. If this module does cause harmful interference to radio or television reception (which can be determined by unplugging the unit), try the following:

- Reorienting or relocating the receiving antenna.
- Relocating the projector with respect to the receiver.
- Connecting the projector’s power cord to another power outlet.

Connections to peripheral devices

To maintain compliance with FCC Rules and Regulations, use properly shielded cables with this device.

For more information, consult your dealer, an experienced radio/television technician, or the following booklet, prepared by the Federal Communications Commission, *How to Identify and Resolve Radio-TV Interference Problems*. This booklet is available from the U.S. Government Printing Office, Washington, DC 20402, Stock Number 004-000-00345-4. At the first printing of this manual, the telephone number was (202) 512-1800.

Canada

This Class B digital apparatus complies with Canadian ICES-003.
日本の取扱説明書の提示

この装置は、情報処理装置等電波障害自主規制協議会（VCCI）の基準に基づくクラスB情報技術装置です。この装置は、家庭環境で使用することを目的としていますが、この装置がラジオやテレビジョン受信機に近接して使用されると受信障害を引き起こすことがあります。取り扱い説明書に従って正しい取り扱いをして下さい。

Korea

사용자 안내문 : B급 기기

이 기기는 비업무용으로 전자파적합등록을 받은 기기이오니, 주거지역 에서는 물론, 모든 지역에서 사용 하실 수 있습니다.
DECLARATION OF CONFORMITY
According to ISO/IEC Guide 22 and EN 45014

Manufacturer’s Name: Hewlett Packard Company
Manufacturer’s Address: Hewlett Packard Company
Digital Projection & Imaging
1000 NE Circle Blvd.
Corvallis, OR 97330-4239

Declares, that the product(s):
Product Name: Smart Attachment Module
Model Number(s): L1619A

Conforms to the following product specifications:
Safety:
- GB4943-1995

EMC:
- IEC 61000-3-2:1995/EN 61000-3-2:2000
- GB9254-1998
- FCC Title 47 CFR, Part 15 Class B/ANSI C63.4:1992
- AS/NZS 3548:1995 Rules and Regulations of Class B

Supplementary information:
The product herewith complies with the requirements of following Directives and carries the CE marking accordingly:
- EMC Directive: 89/336/EEC

[1] The product was tested in a typical configuration with Hewlett Packard Personal Computer peripherals. This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions:
(1) this device may not cause harmful interference, and (2) this device must accept any interference received, including interference that may cause undesired operation.

Corvallis, Oregon, August 21, 2003

Steve Brown, General Manager

European Contact for regulatory topics only: Hewlett Packard GmbH, HQ-TRE, Herrenberger Straße 140, 71034 Boeblingen, Germany. (FAX:+49-7031-143143).
USA Contact: Hewlett Packard Co., Corporate Product Regulations Manager, 3000 Hanover Street, Palo Alto, CA 94304, Phone: (650) 857-1501.
802.11b
  see wireless

A
accessories 7
Ad Hoc connection
  for computer 20
  for handheld 32
  for wireless projector 15
animation 30
assign moderator 26
assign projector access 26

C
collaborating 26
CompactFlash card
  installing 12
CompactFlash wireless card
  configuring 15
computer
  configuring wireless 20
  installing software 18
  presenting from 23
connections
  troubleshooting 53
contents
  in the box 8
creating presentations
  for handheld 30
  for memory card 40

D
disconnecting
  on computer 27
dither 30

E
embedding fonts 39, 59
extended desktop 58

F
firmware
  updating 51
fonts for PowerPoint 39, 59

H
handheld
  installing software 29
  PowerPoint compatibility 31
  presenting from 34
hardware
  troubleshooting 61
hiding presentations
  on computer 25

I
Infrastructure connection
  for computer 21
  for handheld 33
  for wireless projector 15
installation
  module to projector 10
software on computer 18, 39
software on handheld 29
Index

IP address
  finding 47

M
  M1 port 11
  managing projector
    from menu 48
    from Web 49
  master slide 30
  memory card
    creating on 40
    installing 41
    presenting from 41
    see also presentations
    storing to 41
  supported types of memory cards 41
  supported types of presentations 41
  mobile presentations 30, 40
  moderator 26
  module
    identifying parts 9
    setting up 10
    specifications 63
  multiple presenters 26

N
  network
    managing projector from 49
    see also wired network
    see also wireless
    troubleshooting 53

O
  on-screen menu
    finding projector settings 22
    managing projector from 48

P
  pausing presentation
    on computer 25
  PC-free presentations 37
  PowerPoint presentations
    on memory card 39
    suggestions 39
    troubleshooting 59
  presentations
    creating for handheld 30
    creating for memory card 40
    from computer 17, 23, 37
    from handheld 29, 32
    from memory card 42
    preparing computer 17
    preparing handheld 29
    preparing memory card 37
    see also starting presentations
    see also stopping presentations

R
  resetting settings 56
  resolution 24, 30
  revoke projector access 26

S
  safety 64
  specifications 63
  starting presentations
    from computer 24
    from handheld 34
    from memory card 42
  stopping presentations
    from computer 25
    from handheld 35
    from memory card 45
  system requirements 18, 29

T
  testing
    diagnostics 62
    troubleshooting 53

U
  updating firmware 51
W
Web
  managing projector from 49
wired network
    configuring computer 18
    configuring projector 13
    troubleshooting 53
wireless
    configuring computer 20
    configuring projector 15

finding projector settings 22
installing card 12
troubleshooting 53

Wireless Presenter-to-Go
  installing for memory card 40
  installing on computer 18
  installing on handheld 29
  starting on computer 24
  starting on handheld 34
  troubleshooting 53, 56, 57