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Part 1: Startup 

The Startup part of this guide explains how to set up your 
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Part-1 
Startup 

This Startup and Reference Guide provides information about 
setting up and using your notebook. 

To set up your notebook hardware and software for the first 
time, follow the procedures in this “Startup” part. 

To learn more about using your notebook, refer to the 
remaining “Reference” part of this book. To find information 
about a specific topic: 

Refer to the chapter Contents on the first page of each 
chapter, or 

Refer to the Index 

The illustrations throughout this book show the features and 
procedures for several notebook models. Whenever more than 
one notebook is illustrated, refer only to the illustration(s) for 
your notebook model. 
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Setting Up the Hardware 
To set up the notebook for the first time, you need the notebook, 
the AC adapter 1, the power cord 2, and the battery pack 3. 

During hardware setup, you will: 

Insert the battery pack into the notebook, so the battery can 
begin to charge as soon as the notebook is connected to 
external power. 

Open the notebook. 

Connect the notebook to external power and turn on the 
notebook. 

You will then proceed to software setup. 

 
  

Identifying the AC adapter, the power cord, and the battery pack 
(Power cords vary by region and country.) 

1-2 Startup and Reference Guide—Part 1 



Startup 

Inserting a Battery Pack 
 

To insert the battery pack into the battery bay: 

1. Turn the notebook underside up on a flat surface. 

2. Insert the alignment tab on the battery pack into the 
alignment slot on the notebook 1. 

3. Tilt the battery pack downward until it snaps into place 2. 

 

 
Inserting a battery pack 

 
CAUTION: To ensure that the correct drivers load and to prevent file 
corruption or damage to components , do not remove the battery pack 
until the notebook has  been connected to external AC power. 
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Opening the Notebook 
To open the notebook: 

1. Place the notebook display side up on a flat surface near an 
electrical outlet. 

2. Slide the display release latch 1 as you raise the display 2. 

Opening the notebook 
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Connecting the Notebook to External Power 
To connect the notebook to external AC power: 

1. Plug the AC adapter cable into the power connector 1. 

2. Plug the power cord into the AC adapter 2, then into an 
electrical outlet 3. 

When the notebook is receiving external power, the battery light 
4 turns on. 

Connecting the notebook to external power (Power cords and 
outlets vary by region and country.) 
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Charging a New Battery Pack 
The battery pack you inserted earlier begins to charge as soon as 
the notebook is connected to external power. Charge status is 
indicated by the battery light. 

The battery light is on and orange while a battery pack 
inserted into the notebook is charging. 

The battery light is on and green when a battery pack 
inserted into the notebook is fully charged. 

HP recommends that you leave the notebook connected to 
external power until the battery pack is fully charged and the 
battery light turns green. (A partially charged new battery 
pack can run the notebook after initial software setup is 
complete, but battery charge displays will not be accurate 
until the new battery pack has been fully charged.) 

 

Identifying the battery light 
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Turning On the Notebook 
To turn on the notebook, press the power button 1. When the 
notebook turns on, the power/standby light 2 turns on, and you 
are prompted to begin software setup. 

 

Turning on the notebook 

If the notebook does not turn on: 

Make sure that the AC adapter is securely plugged into an 
electrical outlet. 

Make sure that the outlet is providing power. (To confirm 
that the outlet is providing power, plug another device into 
the outlet.) 

If you have installed a battery pack, make sure that the 
battery pack is firmly seated. 

Refer to the Worldwide Telephone Numbers booklet (English 
only) included with the notebook to contact 
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Setting Up the Software 
 

CAUTION: To prevent file corruption and ensure that the correct drivers 
are installed, install software only when the notebook is connected to 
external power through the AC adapter. During the installation: 

Do not plug the notebook from external. 
Do not shut down the notebook or initiate Standby or Hibernation. 
Do not insert, remove, connect, or disconnect any device, cable, or 
cord. 

Installing Basic Software 
When the notebook is connected to external power and turned on 
for the first time, a prompt to set up the operating system and 
other basic software is displayed on the screen.  

Before responding to the prompt and proceeding through the on-
screen instructions, read the following caution and other 
installation information. 

After beginning the software setup, you must complete the 
entire process without interruption. Setup time varies. 
If you are not prompted to select a language, choose 
carefully. On some models, the languages that you do not 
choose are deleted from the system and cannot be restored 
during the installation. 
Regional settings and most other preferences that you may 
select as you set up the basic software can be selected or 
changed later, after the operating system is installed. 
When you are prompted to accept the End User License 
Agreement, you must choose Accept to continue the 
software setup. 

 

During setup, it is normal for some notebook models to pause 
occasionally for up to 2 minutes and to restart several times. 
These pauses and restarts occur only during initial software 
setup. They will not occur during standard Windows startups. 
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Installing Optional Software 
Step-by-step instructions for installing and using many of the 
applications and utilities included with the notebook are 
provided later in this guide. If you prefer to install optional 
software now, the following information may be helpful. 

To install an application or a utility from a CD, refer to the 
instructions included with the CD. If printed instructions are not 
included in the CD package, they may be displayed on the screen 
when the CD is inserted. 

To view or install preloaded utilities or applications, select  
Start > All Programs> Software Setup. Then: 

To display the descriptions and space requirements of a 
preloaded item without installing it, select the Next button, 
then select an item. After viewing the information that is 
displayed, select the Cancel button. 

To install a preloaded item, select the check box for the item 
slect the Next button, then follow the instructions on the 
screen. 
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Setting Regional and Display Preferences 
Keyboard language and other regional preferences, such as time, 
date, and currency format, are set in the Regional Options 
window of the operating system. To access the Regional Options 
window, select Start > Control Panel > Date, Time, Language 
and Regional Options icon. 

Screen appearance settings are accessed from the operating 
system Appearance and Themes window. To access the 
Appearance and Themes window, select Start > Control 
Panel>Appearance and Themes icon. To access the settings 
that control the size of the items displayed on the screen, select 
the Change Resolution task. 

Turning Off the Notebook 
Turn off the notebook by using the Windows shutdown 
procedure: Select Start > Turn Off Computer > Turn Off. 

If the notebook does not respond, try the following emergency 
shutdown procedures in the sequence provided: 
 

If the notebook is running Microsoft Windows XP 
Professional: press ctrl+alt+delete. Select the Shut Down 
button, then select Shut down from the drop down list. 
 

Press and hold down the power button for at least 4 seconds. 
 

Unplug the notebook from external power and remove the 
battery pack. For instructions see “Replacing the Battery 
Pack” in Chapter 4. 
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Setting Up a Wireless Device 
Your notebook model may have a Bluetooth device, a wireless 
LAN device, or no wireless devices.  

To display the names of any preinstalled wireless LAN devices 
in Device Manager: Select Start > My Computer. Right-click on 
the My Computer window, then select Properties > Hardware  
tab > Device Manager > Network Adapters. 

Using the Wireless Device Light and Button 
The wireless device light 1 available on select models indicates 
whether integrated wireless devices have been turned on or off 
with the wireless device button 2. The integrated wireless 
devices may include a Bluetooth device, another wireless device, 
or both wireless devices. An integrated wireless device must be 
turned on with the wireless device button before the wireless 
device can be set up. 

Identifying the wireless device light and button 
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When the wireless device button is turned on, the wireless 
device light turns on and the integrated wireless devices are 
hardware enabled. 
 

When the wireless device button is turned off, the wireless 
device light turns off and the integrated wireless devices are 
hardware disabled. 

 

The light remains on if either or both wireless devices are turned 
off by using the device software rather than by using the wireless 
device button. 

Setting Up a Bluetooth Device 
To set up a Bluetooth device, install the Bluetooth software 
preloaded on your notebook:  
1. To enable the Bluetooth device and the software setup, press 

the wireless device button. (The wireless device light turns 
on.) 

2. Select Start > All Programs > Software Setup. Select the 
Bluetooth software, then follow the setup instructions on the 
screen. 

For more configuration information and usage instructions, refer 
on the Documentation Library—Bluetooth CD included with 
your notebook to the Bluetooth Getting Started guide and to the 
Bluetooth User’s Guide. 

Setting Up a Wireless Device 
To set up an Integrated Wireless LAN 54g Network Adapter, 
follow the instructions at the HP Web site at http://www.hp.com for 
downloading and installing the SoftPaq for the Integrated 
Wireless LAN 54g Network Adapter. For general information 
about accessing, downloading, and installing a SoftPaq, see 
Chapter 9, in section “Updating Software.” 

To set up any other wireless device, you may use the HP setup 
and configuration utility preloaded on your notebook or the 
default Windows XP wireless network connection utility.  
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The HP setup and configuration utility supports legacy operating 
systems and Cisco Compatible Extension program features. The 
Cisco Compatible Extensions program for WLAN devices 
assures compatibility between Cisco Aironet WLAN products 
and certain notebook models through extensive independent 
testing. Because a Cisco Compatible wireless device is IEEE 
802.11 compliant and WiFi certified, it is fully compatible with 
other WiFi certified products. 

For optimal wireless device functionality, HP recommends that 
you set up the device using the HP setup and configuration 
utility. 

To set up a wireless LAN device using the default Windows 
XP wireless network connection utility: 
1. Press the wireless device button. (The wireless device 

light turns on.) 
2. Follow the instructions available through Start > 

Windows Help and Support. 
To set up a wireless LAN device using the HP setup and 
configuration utility, you must first disable the Windows XP 
wireless network connection utility, then install the HP setup 
and configuration utility. 
1. To disable the Windows XP wireless network 

connection utility: 
a. Select Start > Control Panel > Network and Internet 

Connections > Network Connections. 
b. Right-click Wireless Network Connection, then 

select Properties. 
c. On the Wireless Networks tab, clear the Use 

Windows to configure my wireless network settings 
check box. 

d. Select OK.  

The Windows XP wireless network connection utility remains 
disabled until you enable it again. 
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2. Press the wireless device button. (The wireless device 
light turns on.) 

3. To install the HP setup and configuration utility: Select 
Start > All Programs > Software Setup > WLAN Utility 
Installer, then select OK. 

4. To install and configure your wireless device, follow the 
installation and configuration instructions on the screen. 

Accessing Instructions for Using a Wireless 
Device 

Instructions for installing and using an Integrated Wireless LAN 
54g Network Adapter are included with the Integrated Wireless 
LAN 54g Network Adapter SoftPaq available at the HP Web site 
at http://www.hp.com.  

Instructions for any other integrated wireless device included 
with your model are provided with your notebook. Depending on 
the wireless device, the instructions may be provided in a Help 
file within the device software or in documentation included 
with your notebook. 

Protecting the Notebook from  
Power Surges 

To protect the notebook from the power surges that may be 
caused by an uncertain power supply or an electrical storm: 

Plug the notebook power cord into an optional, high-quality 
Provide surge protection on the cable that connects a modem 
to surge protector. Surge protectors are available from most 
computer or electronics retailers. 
the an telephone line. 
During electrical storm, run the notebook on battery power 
or shut down the notebook and disconnect the power cord. 
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Protecting the Notebook Against 
Viruses 

When you use the notebook for email, network, or Internet 
access, you expose the notebook to computer viruses. Computer 
viruses can disable the operating system, your applications, or 
your utilities or cause them to function abnormally. 

Antivirus software can detect most viruses, destroy them, and, in 
most cases, repair damage they have caused. To provide 
protection against newly discovered viruses, antivirus software 
must be updated.  

The Norton AntiVirus 2003 software installed on your notebook 
provides 60 days of free virus updates.  

For Norton AntiVirus 2003 instructions and more information 
about virus updates, refer to the Help file within the application 
or select Start > Help and Support. 
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Using the Notebook Safely 
This equipment has been tested and found to comply with the 
limits for a Class B digital device, pursuant to part 15 of the  
FCC Rules.  
For more safety and regulatory information refer to the 
Regulatory and Safety Notices guide on the Documentation 
Library CD and to the printed Wireless Device Regulatory 
Notices document included with your notebook. The Regulatory 
and Safety Notices guide also includes information about 
protecting the notebook against electrostatic discharge. 
 

WARNING: To reduce the risk of electric shock or damage to your 
equipment: 

Plug the power cord into an electrical outlet that is easily accessible at 
all times. 

Disconnect power from the product by unplugging the power cord 
from the electrical outlet. 

If provided with a three conductor power cord with a three pin 
attachment plug, plug the cord into a grounded (earthed) outlet. Do 
not disable power cord grounding pin. The grounding pin is an 
important safety feature. 

 
 

WARNING: To reduce the risk of serious injury, read the Safety & 
Comfort Guide. It describes proper workstation setup and proper posture, 
health, and work habits for computer users. The Safety & Comfort Guide 
also provides important electrical and mechanical safety information. This 
guide is available on the Web at http://www.hp.com/ergo, on the hard 
drive, or on the Documentation Library CD that is included with the 
product. 

 

WARNING: This notebook is designed to run demanding applications 
at full power. As a result of increased power consumption, it is normal for 
the notebook to feel warm or hot when used continuously. To avoid 
potential discomfort or burns, do not block the air vents or use the 
notebook on your lap for extended periods. The notebook complies with 
the user-accessible surface temperature limits defined by the International 
Standard for Safety of Information Technology Equipment (IEC 60950). 
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Display 

Display 
Display release latch Opens the notebook. 
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Top 

TouchPad 
 

 

Top: TouchPad 

1 
TouchPad on/off button Enables/disables the TouchPad. 

2 TouchPad* Moves the pointer and selects or 
activatesitems on the screen. 

3 TouchPad light On: TouchPad is enabled. 

4 TouchPad scroll zones (2)* Scroll upward or downward.  

5 Left and right TouchPad 
buttons* 

Function like the left and right  buttons on 
an external mouse. 

*This table describes default settings. For information about changing the 
functions of TouchPad features, see “Setting TouchPad Preferences” in  
Chapter 3. 
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Keys and Antenna 

 

 

Top: Keys and Antenna 

Fn key 
1 

Combines with other keys to perform 
system tasks. For example, pressing 
Fn+F7 increases screen brightness. 

2 Function keys (12) Perform system and application tasks. 
When combined with the Fnkey, the 
function keys F1 and F3 through F12 
perform additional tasks as hotkeys. 

3 Keypad keys (15) Can be used like the keys on an 
external numeric keypad. 

4 Applications key Displays a shortcut menu for items 
beneath the pointer. 

5 Antenna (available on select 
models and not visible from 
outside the notebook)* 

Sends and receives wireless device 
signals. 

6 Windows logo key Displays the Windows Start menu. 

*The notebook has 2 antennas. The second is on the right side of the 
notebook. For optimal transmissions, keep the areas immediately over 
theantennas free from obstructions. 
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Power Controls 

 
 

Top: Power Controls 

1 Power button* When the notebook is: 

Off, pres to turn on the notebook. 

On, briefly press to initiate 
Hibernation. 

In Standby, briefly press to resume 
from Standby. 

In Hibernation, briefly press to 
restore from Hibernation. 

If the system has stopped 
responding and Windows shutdown 
procedures cannot be used, press 
and hold for at least 4 seconds to 
turn off the notebook.  

2 Display switch* If the notebook is closed while on, turns off 
the display.  

If the notenook is open while in Standby, 
turns on the notebook (resumes Standby).

*This table describes default settings. For information about changing the 
function of the power button or display switch, see “Setting Power Control 
Preferences” in Chapter 4. 
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Lights 

 

Top: Lights 

1 
Num lock light On (green): Num lock or the internal 

keypad is on. 

2 Caps lock light On (green): Caps lock is on. 

3 Mute light On (orange): Volume is muted. 

4 Wireless device light 
(available on select models) 

On: The wireless device button is turned 
on and an integrated wireless device is 
hardware enabled. 

5 Battery light On: The notebook is receiving adequate 
external power. 

On Orange: A battery pack is 
charging. 

On green: A battery pack is fully 
charged. 

Flashing: A battery pack is 
malfunctioning and may need to be 
replaced. 

6 
IDE (Integrated Drive 
Electronics) drive light 

On: The internal hard drive or optical 
drive is being accessed. 

7 Power/standby light On: Notebook is turned on. 
Flashing: Notebook is in Standby. 

 

2-6 Startup and Reference Guide––Part 2 



Hardware 

Audio Buttons and Speakers 

 

Top: Audio Buttons and Speakers 

1 
Increase volume button Increases system volume. 

2 Decrease volume button Decreases system volume. 

3 Mute button Mutes or restores volume. 

4 Stereo speakers (2) Produce stereo sound. 
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Front Panel 

 
 

Front Panel 

1 
SD (Secure Digital) Card 
light 

On: An SD Card or MMC is being 
accessed. 

2 SD Cardslot Supports SD Cards and MMCs 
(multimedia cards). 

3 Microphone jack Connects an optional monaural or stereo 
microphone. 

4 Audio-out jack Connects optional headphones or 
powered stereo speakers. Also connects 
the audio function of an audio/video 
device such as a television orVCR. 

5 Wireless device button 
(available on select 
models) 

On: The wireless device light is on and 
 an integrated wireless device is  
hardware enabled. 
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Rear Panel 

Connectors and Jacks 

 

Rear Panel: Connectors and Jacks 

1 
External monitor connector Connects an optional VGA external 

monitor or projector. 

2 S-Video jack Connects an optional S-Video device, 
such as a television, VCR, camcorder, 
projector, or video capture card. 

3 USB connectors (3) Connect optional 2.0-compliant USB 
devices. 

4 RJ-45 network jack  Connects an Ethernet network cable. 
(An Ethernet network cable is included 
with select models.) 

5 RJ-11 telephone jack Connects a modem cable. (A modem 
cable is included with select models.) 

6 Parallel connector (available 
on select models) 

Connects an optional parallel device 
such as a printer. 

7 1394 connector  Connects an optional 1394 device  
such as a camcorder. 
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Vent 

 
 

Rear Panel: Vent 

Exhaust vent* Provides airflow to cool internal components. 

To preven overheating, do not obstruct 
vents. Do not allow a hard surface, such 
as a printer, or a soft surface, such as 
pillows or thick rugs or clothing to block 
airflow. 

*The notebook has 3 vents. The other vents are on the underside of the 
notebook. 
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Left Side 

 

 

 

Left Side 

1 
PC Card slot Supports an optional TypeI or TypeII  

32-bit (CardBus) or 16-bit PCCard. 

2 PC Card eject button  Ejects an optional PC Card from the 
PCCardslot. 

3 Optical drive* Supports an optical disc. 

*The type of optical drive, for example a CD, DVD, or combination CD/DVD 
drive, varies by model.  

Startup and Reference Guide––Part 2 2-11 
 



Hardware 

Right Side 

 

Right Side 

1 
Antenna (available on select 
models and not visible from 
outside the notebook)* 

Sends and receives wireless device 
signals. 

2 Infrared port  Provides wireless communication 
between the notebook and an optional 
IrDA-compliant device. 

3 Power connector Connects an AC adapter cable. 

4 Security cable slot Attaches an optional security cable to 
the notebook. 

*The notebook has 2 antennas. The second is on the left side of the 
notebook. For optimal transmissions, keep the areas immediately over 
theantennas free from obstructions. 
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Underside 

Bays and Memory Compartment 

 

Underside: Bays and Memory Compartment 

1 
Battery bay Holds a battery pack. 

2 Battery pack release latch Releases a battery pack from the 
battery bay. 

3 Memory compartment Contains 1 memory slot for an  
optional 128-MB, 256-MB, 512-MB,  
or 1024-MB memory module. As 
shipped, the memory slot may be  
filled with areplaceable memory 
module or vacant, depending on the 
notebook model. 

4 Hard drive bay Holds the internal hard drive. 
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Docking Connector and Vents 

 

Underside: Docking Connector and Vent 

1 Docking connector* Connects the notebook to an optional 
port replicator. 

2 Vents (3) Allow airflow to cool internal 
components. 

To prevent overheating, use 
the notebook only on hard 
surfaces which cannot 
obstruct the vents. Do now 
allow a soft surface, such as 
bedding, clothing or a thick 
rug, to block airflow. 

*As shipped, the docking connector is not visible. The docking connector is 
beneath the docking connector cover, which protects the connector when 
the connector is not in use. 
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Labels 
The labels affixed to the notebook and some notebook 
components provide information you may need when 
troubleshooting system problems or traveling internationally 
with the notebook. 

The Microsoft Certified of Authenticity label contains the 
Product Key number. You may need this number to update 
or troubleshoot the operating system. 

The system label provides regulatory information about the 
notebook. 

The product identification label contains the serial number 
of the notebook and a code describing the original 
configuration of the notebook. You will need the notebook 
serial number if you call customer support. 

The modem approvals label, which is affixed to an optional 
internal modem, provides regulatory information. 

Wireless certification labels, which are specific to various 
types of optional wireless devices, are affixed to the 
notebook and provide regulatory information. 
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Additional Standard Components 
The components included with the notebook vary by region, 
country, notebook model, and the optional hardware ordered. 
The following sections identify the standard external accessories 
and components included with most notebook models. 

Cables and Cord 
 

Additional Standard Components: Cables and Cord 

1 
Modem cable 
(included with select 
models) 

Connects a modem to an RJ-11telephone  
ack or to a country-specific modem adapter. 

 
A modem cable has a 6-pin, RJ-11 
telephone connector at each end. 

Network cable 
(included with select 
models) 

Connects the notebook to an Ethernet network 
jack. 

 
A network cable has an 8-pin, RJ-45 
network connector at eachend. 

2 

3 
Power cord* Connects an AC adapter to an ACelectrical 

outlet. 

*Power cords vary in appearance by region and country. 
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Adapters and Battery Pack 

 

Additional Standard Components: Adapters and 
BatteryPack 

1 
AC adapter Converts AC power to DC power. 

2 Country-specific 
modem adapter 
(included by region as 
required) 

Adapts the modem cable to a non-RJ-
11 telephone jack. 

3 Japan-specific outlet 
adapter (Japan only) 

Connects the AC adapter to a 2-prong 
electrical outlet. 

4 Battery pack  Runs the notebook when the notebook 
is not connected to external power. 
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Restoration and Documentation CDs 
CDs for repairing or reinstalling software and for obtaining 
supplementary information about the notebook are included with 
the notebook.  

For information about restoring, repairing, or reinstalling 
software, refer to Chapter 9, “Software Updates, 
Restorations and Utilities.” 

For supplementary information about the notebook, refer to 
the Documentation Library CD. The Documentation Library 
CD included with all models includes the following guides. 
Additional guides––for example, instruction manuals for 
using an optional Bluetooth device––are included with select 
models. 

 

For Information About These Topics Select This Guide 

Caring for the notebool and drives 

Preparing the notebook for transport 

Traveling with the notebook 
internationally 

Maintenance, Shipping 
and Travel 

Solving notebook problems yourself 

Getting help 

Troubleshooting 

Governmental and safety information 

Protecting the notebook from static 
electricity 

Regulatory and Safety 
Notices 

Ergonomic and safety information Safety & Comfort Guide 
General instructions for using modem 
ATcommands 

Modem Command 
Guidelines (Advanced 
UsersOnly) 

AT commands supported by an Agere 
modem. (An optional internal modem 
supports the Agere command set.) 

Agere CommandSet 
(Advanced UsersOnly)* 

*Available in English only. 
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TouchPad  

Identifying TouchPad Components 
The TouchPad includes the following components: 

 

1 TouchPad 4 TouchPad on/off button 

2 Left and right TouchPad buttons 5 TouchPad light 

3 TouchPad scroll zones (2)  

 

 

Identifying TouchPad components 
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Using the TouchPad 
The TouchPad provides the navigation, selection, and scroll 
functions of an optional external mouse. 

To move the pointer, slide you finger across the TouchPad 
surface in the direction you want to move the pointer. 

If the pointer continues to move after you lift your finger 
from the TouchPad surface, wait a few seconds and the 
pointer will stop moving. 

To execute the click functions of the left or right button on 
an external mouse, press the left or right TouchPad button. 

To scroll upward, press the icon in the upward scroll zone. 
To scroll downward, press the icon in the downward scroll 
zone. 

To enable or disable the TouchPad, press the TouchPad 
button. When the TouchPad is enabled, the TouchPad light is 
on. 

The notebook turns on with the TouchPad enabled. Users who 
work with keystrokes rather than mouse actions may prefer to 
disable the TouchPad to prevent accidental TouchPad activity. 

Setting TouchPad Preferences 
Pointer speed and shape, click speed, mouse trails, and other 
pointing device preferences are set in the operating system 
Mouse Properties window. To access Mouse Properties, select 
Start > Control Panel > Printers and Other Hardware icon > 
Mouse icon. 
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Hotkeys 

Identifying Hotkeys 
Hotkeys are preset combinations of the Fn key 1 and one of the 
function keys 2.  

The icons on the function keys F1 and F3 through F12 represent the 
hotkey functions available on the notebook. 

 

Identifying hotkeys  
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Hotkey Quick Reference 
The following table identifies the default hotkey functions. For 
information about changing the function of the Fn+F5 hotkeys, see 
the “Setting Power Control Preferences” section in Chapter 4. 

 

Default Function Hotkeys 

Open Help and Support window. Fn+F1 
Open Microsoft Internet Explorer. Fn+F3 
Switch display and image. Fn+F4 
Initiate Standby. Fn+F5 
Initiate QuickLock. Fn+F6 
Decrease display brightness. Fn+F7 
Increase display brightness. Fn+F8 
Play, pause, or resume an audio CD or DVD. Fn+F9 
Stop an audio CD or DVD. Fn+F10 
Play the previous track or chapter on an audioCD 
or DVD. 

Fn+F11 

Play the next track on an audio CD or DVD. Fn+F12 
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Hotkey Procedures 
To use a hotkeys command on the notebook keyboard, use either 
of the following procedures: 

Briefly press the Fn key, then briefly press the second key of 
the hotkeys command. 

Press and hold down the Fn key, briefly press the second key 
of the the hotkeys command, then release both keys at the 
same time. 

Hotkey Commands 
Open Help and Support Window (Fn+F1) 

The Fn+F1 hotkeys open the Help and Support window. From the 
Help and Support window you can access general information 
about your notebook, links to software updates and online 
technical support specialists, and other support features. 

For more information about the Help and Support window, see 
the “Using the Help and Support Window” section in Chapter 9, 
“Software Updates, Restorations and Utilities.” 

Open Internet Explorer (Fn+F3) 
The Fn+F3 hotkeys open Internet Explorer. After you have set up 
your Internet or network services and your Internet Explorer 
home page, you can use the Fn+F3 hotkeys for quick access to 
your home page and the Internet. 

Switch Image (Fn+F4) 
The Fn+F4 hotkeys switch the image among display devices 
connected to the external monitor connector or the S-Video jack 
on the notebook. For example, if an external monitor 
is connected to the notebook, pressing the Fn+F4 hotkeys switches 
the image among the notebook display, the external monitor 
display, and a simultaneous display on both the notebook and the 
monitor. 
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Initiate Standby (Fn+F5) 
The Fn+F5 hotkeys are set by default to initiate Standby. Standby 
can be initiated only while the notebook is on. If the notebook is 
in Hibernation, you must restore from Hibernation before you 
can initiate Standby.  

To restore from Hibernation or resume from Standby, briefly 
press the power button. For more information about using 
Standby and Hibernation, refer to Chapter 4 “Power”. 

For information about changing the function of the Fn+F5 
hotkeys, refer in Chapter 4 to the “Setting Power Control 
Preferences”  section. 

Initiate QuickLock (Fn+F6) 
The Fn+F6 hotkeys initiate the operating system QuickLock 
security feature. The QuickLock feature disables the keyboard 
and displays the log on screen. QuickLock does not disable the 
TouchPad. 

Before you can use the QuickLock feature, you must set a 
Windows system password. For instructions, refer to your 
operating system documentation.  

After you have set a Windows system password: 

To initiate QuickLock, press Fn+F6. 

To exit QuickLock, enter your Windows system password. 

Decrease Brightness (Fn+F7)  
The Fn+F7 hotkeys decrease notebook screen brightness.  

Increase Brightness (Fn+F8) 
The Fn+F8 hotkeys increase notebook screen brightness. 

Startup and Reference Guide––Part 2 3-7 



Keyboard 

Play, Pause, or Resume an Audio CD or DVD 
(Fn+F9) 

The Fn+F9 hotkeys function only when an audio CD or DVD is 
inserted. If the audio CD or DVD is 

Not playing, press the Fn+F9 hotkeys to begin or resume the 
play. 

Playing, press the Fn+F9 hotkeys to pause the play. 

Stop an Audio CD or DVD (Fn+F10) 
The Fn+F10 hotkeys stop the play of an audio CD or DVD that is 
playing.  

Play Previous Track of an Audio CD or DVD 
(Fn+F11) 

The Fn+F11 hotkeys play the previously played track of an audio 
CD or DVD that is playing. 

Play Next Track of an Audio CD or DVD (Fn+F12) 
The Fn+F12 hotkeys play the next track of an audio CD or DVD 
that is playing. 
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Keypad 
The keypad consists of 15 keys that can be used like the keys on 
an external keypad. When the keypad is turned on, each keypad 
key performs the functions indicated by the icon in the upper 
right corner of the key. 

Identifying the keypad keys 
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Turning the Keypad On and Off 
When the keypad is off, press Fn+num lk 1 to turn the keypad on. 
When the keypad is on, press Fn+num lk to turn the keypad off. 
The num lock light 2 turns on when the keypad is on. 

 
 

Identifying the Fn and num lk keys and the num lock light 

Switching the Functions of Keypad Keys 
You can temporarily switch the functions of a keypad key 
between its standard function and its keypad function. 

To use a key on the keypad as a keypad while the keypad is 
turned off, press and hold Fn while pressing the key. 

To use a key on the keypad as a standard key while the 
keypad is turned on: 

Press and hold Fn to type with the key in the lowercase. 

Press and hold Fn +shift to type with the key in the 
uppercase. 

Releasing the Fn key returns a keypad key to its set function. For 
example, a keypad key returns to its keypad function if the 
keypad is turned on or to its standard function if the keypad is 
turned off. 
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Understanding Standby, Hibernation 
and Shutdown 

This section describes Standby, Hibernation, and shutdown and 
explains when to implement them. Standby, Hibernation, and 
shutdown procedures are provided later in the chapter. Standby 
and Hibernation are energy-saving features that can be initiated 
by you or by the system.  

Standby 
Standby reduces power to system components that are not in use. 
When Standby is initiated, your work is saved in random access 
memory (RAM) and the screen is cleared.  

Saving your work before initiating Standby is not usually 
necessary, but is a recommended precaution. 

When the notebook is in Standby, the power/standby light 
flashes.  

When you resume from Standby, your work returns to the screen 
where you left off. 

Hibernation 
Hibernation saves system memory to the hard drive, takes a 
snapshot of the notebook image, then shuts down the notebook. 
When you resume from Hibernation, your work returns to the 
screen exactly as you left it.  

The following information may be useful as you manage 
Hibernation: 

Saving your work before initiating Hibernation is not usually 
necessary, but is a recommended precaution. 
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To determine whether the notebook is in Hibernation or 
turned off, press the power button: 

If the notebool is in Hibernation, your work returns to the 
screen. 

If the notebook is off, Windows loads. 

Hibernation is enabledby default, but can be disabled. To 
prevent loss of work during a critical low-battery condition, 
disable Hibernation only during a battery pack calibration. 

To verify that Hibernation is enabled, select Start > Control 
Panel > Performance and Maintenance > Power Options icon > 
Hibernate tab. If Hibernation is enabled, the Enable Hibernation 
check box is selected. 

CAUTION: If the configuration of the notebook system is charged during 
Hibernation, it may not be possible to resume from Hiberantion. When 
the notebook is in Hibernation: 

Do not add or remove a memory module. 
Do not connect or disconnect an external device. 
Do not insert or remove a CD, DVD, PC Card, SD Card, or MMC. 

Shutdown 
Shutdown procedures turn off the notebook. Whether to leave a 
battery pack in the notebook or in storage depends on how you 
work: 

Leaving the battery pack in the notebook enables the battery 
pack to charge whenever the notebook is connected to 
external power and also protects your work during a power 
outage. 

A battery pack in the notebook dicharges more quickly, even 
when the notebook is turned off, than a battery pack that has 
been removed from the notebook and stored in a cool, dry 
location. 
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Choosing Standby, Hibernation or 
Shutdown 

If you plan to resume shortly: Initiate Standby for shorter times 
and Hibernation for longer times or power conservation.  

The amount of time a battery pack can support Standby or 
Hibernation or hold a charge varies by notebook configuration 
and the condition of the battery pack. 

Initiating Standby clears the screen, uses less power than 
leaving the notebook on, and your work returns quickly to 
the screen when you resume from Standby. A fully charged 
new battery pack can typically support Standby for up to 48 
hours. 

Initiating Hibernation clears the screen and uses much less 
power than Standby. Returning to work saved in Hibernation 
takes longer than returning to work saved in Standby, but it 
is faster than returning to your place manually after 
restarting the notebook. A fully charged new battery pack 
can typically support Hibernation for several weeks. 

If you plan to resume within 2 weeks: Shut down the notebook. If 
possible, connect the notebook to external power to keep an 
inserted battery pack fully charged.  

If the notebook will be disconnected from external power for 
more than 2 weeks: To extend the life of an inserted battery 
pack, shut down the notebook. Remove the battery pack and 
store it in a cool, dry location.  

If an external power supply is uncertain, for example, because of 
an electrical storm, save your work, then initiate Hibernation or 
shut down the notebook. 
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Using Standby, Hibernation and 
Shutdown Procedures 

This section explains the default Standby, Hibernation, and 
shutdown procedures and includes information about turning the 
display on or off. 

Identifying Power Controls and Indicators 
Standby, Hibernation, shutdown, and display procedures use the 
following controls and indicators: 

 

1 Power button 3 Fn+F5 hotkeys (to initiate Standby) 

2 Display switch 4 Power/standby light 

 

Identifying Standby, Hibernation, shutdown, and display controls 
and indicators 
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Turning the Notebook or Display On or Off 
 

Task Procedure Results 

Turn on the 
notebook. 

Press the power button 
Pressing the power 
button turns on the 
notebook from 
Standby, 
Hibernation, or 
shutdown. 

Power/standby light turns 
on 

Operating system loads 

Shut down the 
notebook 

Select Start > Turn Off 
Computer > Turn Off 

Power/standby light turns 
off 
Operating system 
shutsdown 
Notebook turns off  

Turn off the display 
when the notebook 
is closed. 

Close the notebook. When the notebook is 
closed, the display presses 
the display switch, which 
then turns off the display. 

*If the system is unresponsive, and you are unable to shut down the 
notebook with this procedure, see “Using Emergency Shutdown 
Procedures” next in this section 

Using Emergency Shutdown Procedures 
If the notebook does not respond to the Windows shutdown 
procedure (Start > Turn Off Computer > Turn Off), try the 
following emergency shutdown procedures in the sequence 
provided: 

If the notebook is running Windows XP Professional Press 
ctrl+alt+delete. Select the Shut Down button, then select Shut 
down from the drop down list. 

Press and hold down the power button for at least 4 seconds. 

Unplug the notebook from external power and remove the 
battery pack. For battery pack removal instructions see the 
“Replacing a Battery Pack” section, later in this chapter. 
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Initiating or Resuming from Standby 
 

Task Procedure Result 

User-initiated 
Standby 

With the notebook on, use 
either of the following 
procedures: 

Press the Fn+F5 hotkeys 
Select Start > Turn off 
Computer > Standby 

Power/standby light 
flashes 
Screen clears 

System-initiated 
Standby 

If the notebook is running on 
external power, the system 
does not initiate Standby. 

 

 If the notebook is running on 
battery power, the system 
initiates Standby after 
10minutes of notebook 
inactivity. 

Power/standby light 
flashes 
Screen clears 

Resume from 
user-initiated or 
system-initiated 
Standby. 

Briefly press the power 
button, or move (or click any 
button on) an optional 
external USB mouse. 

If the display was closed 
while the notebook was in 
Standby, open the display. 

Power/stanby light turns 
on.  
Your work returns to the 
screen. 
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Initiating or Restoring from Hibernation 
 

Task Procedure Result 

User-initiated 
Hibernation 

With the notebook on, use either 
of the following procedures: 

Briefly press the power button. 

Select Start > Shut Down> 
Hibernate. (If the Hibernate 
option is not displayed, press and 
hold shift 

If the notebook is in Standby, 
you must resume from 
standby before you can 
initiate Hibernation 

Power/stanby light 
turns on 
Screen clears 

System-initiated 
Hibernation 

If the notebook is running on 
external power, the system does 
not initiate Hibernation. 

 

 If the notebook is running on 
battery power, the system 
initiates Hibernation. 

After 30 minutes of notebook 
inactivity, or 
When an inserted battery  
pack reaches a critical  
low-battery condition  
(1 percent of a full charge 
remaining). 

Power/stanby light 
turns off. 
Screen clears. 

Restore from 
user initiated or 
system initiated 
Hibernation. 

Press the power button. 

If the system initiated 
Hibernationbecause of a 
critical low-battery condition, 
connect external power or 
insert a charged battery 
pack. 

Power/standby light 
turns on. 

Your work returns to 
the screen. 
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Setting Power Control Preferences 
By default, when the notebook is on: 

Briefly pressing the power button initiates Hibernation. 

Press the Fn+F5 hotkeys, called the “sleep button” in the 
operating system. Initiates Stanby. 

The display switch turns off the display. The display switch 
is activated by closing the display. (At default and all custon 
settings, the display switch also turns on the notebook if the 
display is opened while the notebook is in Standby.) 

To change the function of the power button, the Fn+F5 hotkeys, or 
the display switch: 

1. Select Start > Control Panel > Performance and Maintenance 
icon > Power Options icon > Advanced tab. 

To change the function of the Fn+f5 hotkeys, select a 
function from the drop down list for When I press The 
Sleep Button On My Computer. 

To change the function of the Fn+F5 hotkeys, select a 
function from the drop down list for When I Press The 
Power Button on My Computer. 

To change the display switch function, select a 
functionfrom the drop down list for When I Close The Lid 
Of My Portable Computer. 
 

2. Select the OK button. 

The Hibernate function is available in the power button, sleep 
button, and display switch drop-down lists only if Hibernation is 
enabled. 
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Using Battery Power 

Identifying the Battery and Power/Standby 
Lights 

Battery pack procedures refer to the: 
 

1 Power/standby light  

2 Battery light  

 
 
 

Identifying the battery and power/standby lights 

4-10 Startup and Reference Guide––Part 2 



Power 

Switching Between Battery and External 
Power 

The notebook switches between external power and battery 
power according to the availability of external power. To 
conserve the charge in an inserted battery pack, the notebook 
runs on external power whenever external power is available. 
External power can be supplied from an electrical outlet through 
an AC adapter or an optional DC cable. 

If the notebook contains a charged battery pack and is running 
on external power, the notebook switches to battery power only 
if the AC adapter or DC cable is disconnected from the 
notebook. 

The Power Meter icon in the system tray changes shape 
whenever the power source changes between battery power and 
external power. 

Charging a Battery Pack 
The battery pack charges whenever the notebook is connected to 
external power through an AC adapter or an optional DC cable. 

The battery pack charges whether the notebook is turned off or 
turned on, but charges most quickly when the notebook is turned 
off. When the notebook is turned on, charging times are longer 
and vary with system activity. 

The battery light displays charge status: 

On and orange: the battery pack is charging. 

On and green: the battery pack is fully charged. 

Flashing the battery pack is malfunctioning and may need to 
be replaced 
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Monitoring the Charge in a Battery Pack 

Obtaining Accurate Charge Information 

To increase the accuracy of all battery charge displays: 

Allow the battery pack to discharge to less than 10 percent of 
a full charge through normal use before charging it. 

Charge the battery pack fully. Even a new battery pack can 
display charge information inaccurately if it has not been 
fully charged. 

If a battery pack has not been used for one month or more, 
the battery pack may need to be calibrated. 

Displaying Charge Information 

To display battery charge information on the screen, use the 
operating system Power Meter feature. To access Power Meter 
displays, select Start > Control Panel > Performance and 
Maintenance icon > Power Options icon > Power Meter tab. 

Power Meter displays battery status in both percent and time: 

The percent indicates the amount of charge remaining in the 
battery pack. 

The time indicates the approximate running time remaining 
on the battery pack if the battery pack continues to provide 
power at the current level. For example, the time remaining 
will decrease if you start playing a DVD and will increase if 
you stop playing a DVD. 
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Managing Low-Battery Conditions 
The information in this section describes default alerts and 
system responses. 

Identifying Low-Battery Conditions 

When the battery pack is the only power source for the notebook 
and drops to 10 percent of a full charge, the notebook has 
reached a low-battery condition. A text warning message appears 
on the screen. 

If a low-battery condition is not resolved and the amount of 
charge remaining in the battery pack continues to drop, the 
notebook eventually enters a critical low-battery condition. 
Then, if the notebook is on or in Standby: 

If Hiberntion is enabled, the system initiates Hibernation. 
Unsaved work may be lost. 

If Hibernation is disabled, the notebook remains briefly in 
Standby, then shuts down. The power/standby light turns off and 
the notebook cannot save system memory to the hard drive. 

Resolving Low-Battery Conditions 
 

CAUTION: If the notebook has reached a critical low-battery 
condition and has begun to initiate Hibernation, do not restore power 
until Hibernation is complete. When Hibernation is complete, the 
power/standby light turns off. 

If external power is available, connect the notebook to the 
external power source. 

If a charged battery pack is available, shut down the notebook 
or initiate Hibernation. Insert a charged battery pack, then turn 
on the notebook. 

If no power source is available, save your work. Then initiate 
Hibernation or shut down the notebook. 
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Calibrating a Battery Pack 

When to Calibrate 

Even if a battery pack is heavily used, it should not be necessary 
to calibrate it more than once a month. It is not necessary to 
calibrate a new battery pack before first use. Calibrate the battery 
pack under the following conditions: 

When the battery charge displays seem inaccurate. 

When you observe a significant change in battery run time. 

When the battery pack has not been used for once month or 
more. 

How to Calibrate 

To calibrate a battery pack, you must fully charge, fully 
discharge, then fully recharge the battery pack.  

Charging the Battery Pack 

Charge the battery pack while the notebook is in use. To charge 
the battery pack: 

1. Insert the battery pack into the notebook. For instructions, see  
“Replacing a Battery Pack” later in this chapter. 

2. Connect the notebook to external power. (The battery light is 
on and orange as the battery pack charges.)  

3. Leave the notebook connected to external power until the 
battery pack is fully charged. (The battery light turns green.) 

Discharging the Battery Pack 

Before you begin the full discharge, disable Hibernation. To 
disable Hibernation, select Start > Control Panel > Performance 
and Maintenance > Power Options > Hibernate tab. Then clear 
the Enable Hibernation check box. 
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If you use the notebook occasionally during the discharge 
procedure and have set energy-saving timeouts, expect the 
following performance from your system during the discharge 
process: 
 

The monitor will not turn off automatically. 

Hard drive speed will not decrease automatically while the 
notebook is idle. 

System initiated Standby will not occur. 
 

CAUTION: If you plan to leave the notebook unattended during 
discharge, save your work before starting the discharge procedure. 

To fully discharge the battery pack: 

1. Select the power icon on the taskbar or select Start > Control 
Panel > Performance and Maintenance icon > Power 
Options icon > Power Schemes tab. 

2. Record all settings in the Plugged In column and all settings 
in the Running On Batteries column, so you can reset them 
after calibration. 

3. Use the drop-down lists to set each item in both columns  
to Never. 

4. Select the OK button. 

5. Disconnect the notebook from the external power source, but 
do not turn off the notebook. 

6. Run the notebook on battery power until the battery pack is 
fully discharged. When the battery pack is fully discharged, 
the battery light turns off and the notebook shuts down. 
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Recharging the Battery Pack 

1. Connect the notebook to external power and keep the 
notebook connected until the battery pack is fully recharged 
and the battery light turns green. 

You can use the notebook while the battery pack is recharging, 
but the battery pack will charge faster if the notebook is turned 
off. 

2. Select the Power icon on the taskbar or select Start >  
Control Panel > Performance and Maintenance icon >  
Power Options icon > Power Schemes tab. 

3. Reenter the settings you recorded for the items in the 
Plugged In column and the Running on Batteries column. 

4. Select the OK button. 

CAUTION: After calibrating the battery pack, reenable Hibernation: 
select Start > Control Panel > Performance and Maintenance > Power 
Options > Hibernate tab, then select the Enable Hibernation check 
box. 

Storing a Battery Pack 
If the notebook will be unused and unplugged for more than  
2 weeks, remove and store the battery pack. 
 
CAUTION: To prevent damage to a battery pack, do not expose it to 
high temperatures for extended periods of time. 

High temperatures, which may be present in parked cars or some 
workplaces, accelerate the self-discharge rate of a stored battery 
pack. To prolong the charge of a stored battery pack, place it in a 
location that is cool and dry. 

To maintain the accuracy of battery charge displays, calibrate a 
battery pack that has been stored for one month or more before 
using it.  
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Battery Conservation Settings and 
Procedures 

Using the following battery conservation settings and procedures 
extends the run time of a battery pack. 

Turn off wireless and local area network (LAN) connections 
and exit modem applications when you are not using them. 

Disconnect from the notebook any external devices that use 
power from the notebook. Battery run time is not affected by 
external devices that are plugged into an external power 
source. 

Stop or remove a PC Card you are not using. 

Disable or remove an SD (Secure Digital) Card or MMC 
(multimedia card) you are not using. 

Lower screen brightness. Screen brightness can be lowered 
by pressing the Fn+F7 hotkeys. 

Lower system volume. Volume can be lowered with the 
decrease volume button. 

Turn off a device connected to the S-Video connector. A 
device connected to the S-Video connector can be turned off 
by using the Fn+F4 hotkeys to switch the image from the  
S-Video device to the notebool display. 

If you leave your work, initiate Standby or Hibernation or 
shut down the notebook. 

Select a short wait time, 5 minutes or less, for the monitor 
timeout. To change monitor timeout settings, select Start > 
Control Panel > Performance and Maintenance icon > Power 
Options icon > Power Meter tab. Select a short wait time 
from the Turn Off Monitor drop down list, then select OK. 
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Replacing a Battery Pack 
 

CAUTION: To prevent loss of work when removing a battery pack 
that is the only power source, initiate Hibernation or turn off the 
notebook before removing the battery pack. 

To replace the battery pack: 

1. Turn the notebook underside up. 

To remove a battery pack, slide the battery release latch 1. 
(The battery pack tilts upward.) Then pull the battery pack 
out of the battery bay 2. 

Removing a battery pack 
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Startup and Reference Guide––Part 2 4-19 

To insert a battery pack, insert the alignment tab on the battery 
pack into the alignment slot on the notebook 1, then tilt the 
battery pack downward until it snaps into place 2. 

Inserting a battery pack 

2. To restore from Hibernation or to turn on the notebook, press 
the power button.  

Recycling or Disposing of a Used 
Battery Pack 

For information about recycling or disposing of  
a used battery pack, refer on the Documentation Library CD to 
the Regulatory and Safety Notices guide, “Battery Notice” 
section. 
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Drives and Drive Media 

Understanding Drive and 
Drive Media Terms 

Hard drives are for the permanent storage of data files and of 
software such as system files, applications, and drivers. A hard 
drive is sometimes called a hard disk drive. 

Diskette drives support diskettes, which are used to store or 
transport data. The notebook can read or write to any diskette.  
A diskette drive is sometimes called a floppy disk drive. 

Optical drives include CD and DVD drives. Optical drives 
support CDs and DVDs, often called discs, which are used to 
store or transport data and to play music and movies. DVDs have 
higher capacities than CDs. The notebook can read or write to 
optical drives as described in the following table. 

 

Optical Drive Read Write 

CD-ROM drive Yes No 
DVD-ROM drive Yes No  
CD-RW drive Yes Yes 
DVD/CD-RW drive Yes Yes 

 

A drive designation is a letter of the alphabet that the notebook 
uses to identify the drive. To display the drive designation of all 
the drives in the system, select Start > My Computer. 

A diskette or disc that can be inserted or removed from a drive is 
referred to as a drive medium. For example, the term drive media 
includes diskettes, CDs, and DVDs. 
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Caring for Drives and Drive Media 
 

CAUTION: To prevent damage to the notebook or a drive and loss of work: 
Do not remove the internal hard drive except for repair or replacement. 
For instructions, see the “Replacing the Internal Hard Drive” section later 
in this chapter. 
Electrostatic discharge can damage electronic components. To prevent 
electrostatic damage to the notebook or a drive, follow these 2 
precautions: (1) Discharge yourself from static electricity before handling 
a drive by touching a grounded metal object and (2) Avoid touching the 
connectors on a drive. For more information about preventing 
electrostatic damage, refer on the Documentation Library CD to the 
Regulatory and Safety Notices guide, “Electrostatic Discharge” section. 
Excessive force can damage drive connectors. When you insert a drive, 
use only enough force to seat the drive. 
Handle a drive carefully. Do not drop it. 
Avoid exposing a hard drive or a diskette to devices with magnetic 
fields. Products with magnetic fields include video and audio tape 
erasure products, monitors, and speakers. Security devices with magnetic 
fields include airport walk-through devices and security wantds. The 
airport security devices that check carry-on luggage, usually while it is 
placed on a conveyor belt, use e-rays instead of magnetism and will not 
damage a hard drive or diskette. 
Do not spray a drive with cleaners. 
Avoid exposing a drive to liquids or temperature extremes. 
If you mail a drive, ship it in packaging that protects it from shock, 
vibration, extreme temperatures, and high humidity. Label the package 
“FRAGILE”. 

 
 

CAUTION: To prevent damage to drive media: 

Do not open the metal shutter of a diskette or touch the disk within the 
diskette case. 

Do not expose a diskette to a strong magnetic field, such as the security 
field used by a walk-through security device or a handheld security 
wand. 

Clean a CD or DVD only with a disc cleaning kit, available from most 
electronics retailers. 
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Adding a Drive to the System 
The internal hard drive and optical drive are standard features of 
the notebook. The type of optical drive varies by notebook 
model. 

An optional drive can be added to the system by connecting it, as 
instructed in the drive documentation, to one of the USB 
(universal serial bus) connectors or to the 1394 connector. Hard 
drive capacity can also be added with a microdrive PC Card. An 
SD Card or MMC (multimedia card) can provide additional data 
storage. 

Using the IDE Drive Light 
The IDE (Integrated Drive Electronics) light turns on when the 
internal hard drive or optical drive is being accessed. 

 

Identifying the IDE drive light  
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Inserting or Removing a Disc 

Inserting a Disc 
1. Turn on the notebook. 

2. Press the release button 1 on the drive bezel to release the 
media tray, then pull the tray outward until it is fully  
extended 2. 

3. Position a CD or one-sided DVD over the tray, label side up. 

4. Gently press the center of the disc onto the tray spindle 3 
until the disc snaps into place. Handle the disc by the edges, 
not the flat surfaces. (If the media tray is not fully extended, 
tilt the disc to position it over the tray spindle, then press it 
downward into position.) 

5. Close the media tray 4. 

  

Inserting a disc into the optical drive 
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Removing a Disc (With Power) 
1. Turn on the notebook. 

2. Press the release button 1 on the drive bezel to release the 
media tray, then pull the tray outward until it is fully 
extended 2. 

3. Remove the disc from the tray by gently pushing down 
on the spindle while pulling up on the outer edges of the disc 
3. Handle the disc by the edges, not the flat surfaces. If the 
media tray is not fully extended, tilt the disc as you remove 
it. 

4. Close the media tray 4. 

5. Place the disc in a protective case. 

  

Removing a disc from the optical drive when power is available 
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Removing a Disc (Without Power) 
If the notebook is turned off or if no power is available, the 
release button on the optical drive will not work. To remove a 
disc from an optical drive without using the release button: 

1. Insert the end of a small object like a paper clip into the 
release access 1 in the front bezel of the drive. 

2. Press gently on the paper clip until the media tray is 
released, then pull the tray outward until it is fully extended 
2. 

3. Remove the disc from the tray by gently pushing down 
on the spindle while pulling up on the outer edges of the disc 
3. Handle the disc by the edges, not the flat surfaces. If the 
media tray is not fully extended, tilt the disc as you remove 
it. 

4. Close the media tray 4. 

5. Place the disc in a protective case. 

 

  

Removing a disc from the optical drive when power is not 
available 
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Playing a Disc 
You can play a CD in a CD drive or a DVD drive. You can play 
a DVD only in a DVD drive. 

The information in this section applies to most optical drives and 
most disc software. For information about specific disc software, 
including Windows Media Player, WinDVD, and Easy CD 
Creator, see the “Using Multimedia Software” section in  
Chapter 6. 

Displaying Media Contents 
When you insert a CD or DVD into the system, the notebook can 
play the medium, display its contents, take no action, or display 
a response prompt on the screen. You can choose how the 
notebook responds to the insertion of a medium by using the 
operating system AutoPlay feature.  

The notebook responds to the following procedures at most 
AutoPlay settings: 

To prevent an audio CD from opening when AutoPlay is 
enabled on the drive containing it, press the shift key as you 
insert the CD. 

To display any contents of a drive medium when the 
contents are not displayed by AutoPlay: 
1. Insert the medium into the drive. 

2. Select Start > Run, then type: 

explorer x: 

(where x = the drive designation of the drive containing 
the medium) 

3. Select the OK button. 
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Protecting Playback 
 

CAUTION: Inserting or removing any device while running any 
multimedia application may pause or stop the play. 

 
CAUTION: Initiating Standby or Hibernation while playing a drive 
medium may stop the play or diminish the quality of the play. 

If Standby or Hibernation is accidentally initiated during 
playback: 

If you see the warning message “Putting the computer into 
Hibernation or Standby may stop the playback. Do you want 
to continue?” select No. (Audio and video may resume or 
you may need to restart the drive medium.) 

If Standby or Hibernation initiates and no warning message 
is displayed, resume from Hibernation or Standby by briefly 
pressing the power button, then restart the medium. 

Observing the Copyright Warning 
It is a criminal offense, under applicable copyright laws, to make 
unauthorized copies of copyright-protected material, including 
computer programs, films, broadcasts, and sound recordings. 
This notebook should not be used for such purposes. 
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Setting the Boot Order 
By default, the notebook starts up from the internal hard drive. 
You can set the notebook to start up from any bootable CD or 
DVD in the optical drive. A bootable CD or DVD contains files 
needed by the notebook to start up and operate properly. On 
some models, you can also start up from a drive connected to the 
notebook by USB. 

Startup preferences are set in the Setup utility. The Setup utility 
is not a Windows utility and does not support the TouchPad. For 
information about using the Setup utility, see the “Using the 
Setup Utitlity” section in Chapter 9. 

Replacing the Internal Hard Drive 
The hard drive in the hard drive bay is the internal hard drive. 
Remove the internal hard drive only for repair or replacement. 
 
CAUTION: To prevent an unresponsive system and loss of work, do not 
begin this procedure until you have: 
Saved your work, closed all open applications, and shut down the 
notebook. 
Disconnect the notebook from external power and removed the battery 
pack. 

 

1. Save your work and close all open applications. 

2. Shut down the notebook and close the display. 

3. Disconnect the notebook from external power. 

4. Remove the battery pack. 
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5. Turn the notebook underside up. 

6. Remove the 2 hard drive retaining screws. 

  

Removing the hard drive retaining screws 
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7. To remove a hard drive, grasp the hard drive assembly (the 
hard drive, the hard drive cover, and the hard drive bracket) 
using the hard drive recess 1. Tilt the hard drive assembly 
upward 2, then pull the assembly from the hard drive bay 3. 

  

Removing an internal hard drive from the hard drive bay 
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8. To insert a hard drive, insert the 2 alignment tabs on the hard 
drive cover into the 2 alignment slots on the hard drive bay 1, then 
tilt the hard drive assembly downward into the hard drive bay until it 
is seated 2. 

  

 

 

Inserting an internal hard drive into the hard drive bay 
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9. If you have inserted a hard drive, reinsert the 2 hard drive 
retaining screws. (If you removed but did not replace a hard drive, 
put the retaining screws in a safe place.) 

  

Replacing the hard drive retaining screw 
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Adjusting Volume 
Volume can be adjusted by using the audio buttons on the 
notebook or by using operating system or application volume 
control software. The mute button overrides all software  
volume settings. 

To adjust volume using the audio buttons: 

To increase volume, press the increase volume button 1. 

To decrease volume, press the decrease volume button 2. 

To mute or restore volume, press the mute button 3. 

When volume is muted, the mute light 4 turns on. When volume 
is restored, the mute light turns off. 

 

Identifying the audio buttons and mute light 
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Using the Internal Speakers 
The internal speakers play sound in stereo from applications, the 
operating system, games, drive media, the Internet, and other 
sources. 

If an external device, such as a headset, is connected to the 
audio-out jack, the internal speakers are disabled. 

Identifying the internal speakers 
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Connecting an Audio Device 
 

WARNING: To reduce the risk of personal injury, adjust the volume 
before putting on headphones or a headset. 
 
CAUTION: To prevent possible damage to an external device, do not 
plug a monaural (single sound channel) plug into the audio-out jack. 

The notebook has 2 audio jacks: 
The microphone jack 1 connects an optional monaural or 
stereo microphone. If a monaural microphone is connected, 
the same information is recorded on both channels. 
The audio-out jack 2, sometimes called a line-out jack, 
connects headphones or powered external stereo speakers. 
The audio-out jack is also used to connect the audio functions 
of an audio/video device is also used to connect the audio 
functions of an audio/video device to the audio-out jack: 

Use only a 3.5-mm plug. 
The internal speakers are disabled. 

Identifying the audio jacks 
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Connecting an S-Video Device 
Connecting the Audio 

The S-Video jack supports video signals only.  

If you are setting up a configuration that combines audio and 
video functions, such as playing a DVD movie on your notebook 
and displaying it on your television, you will need a standard 
3.5-mm audio cable available from most computer or electronics 
retailers. 

Plug the stereo end of the audio cable into the notebook audio-
out jack. Plug the other end of the cable into the audio input jack 
on the external device. 

Connecting the Video 
To transmit video signals through the S-Video jack, you will 
need a standard S-Video cable available from most computer or 
electronics retailers.  

Plug either end of the S-Video cable into the notebook S-Video 
jack. Plug the other end of the cable into the S-Video input jack 
on the external device. 

Identifying the S-Video jack 
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Turning a Video Device On and Off 
To turn on a video device that is connected to the notebook, start 
or restart the notebook. Or, repeatedly press the Fn+F4 hotkeys to 
switch the image. Pressing the Fn+F4 hotkeys switches the image 
among the notebook display, any connected displays, and 
simultaneous display on the notebook and all connected displays. 

Switching the image to a connected video device turns on 
the video device. 

Switching the image to the notebook display only turns off 
the video device. 

Changing the Color Television Format 
Color television formats are modes by which television video 
signals are sent and received. To send signals between the 
notebook and a television, both the notebook and the television 
must be using the same color television format. 

The NTSC format is common in the United States, Canada, 
Japan, and South Korea. The PAL format is common in Europe, 
China, Russia, and Africa, and the PAL-M format is common in 
Brazil. Other South American and Central American countries 
may use NTSC, PAL, or PAL-M. 

Region-specific formats are set at the factory for most 
notebooks, but the region setting can be changed on any 
notebook. 

Color television format settings are changed in the Setup utility. 
The Setup utility is not a Windows utility and does not support 
the TouchPad. For information about using the Setup utility, see 
the “Using the Setup Utility” section in Chapter 9. 
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Using Multimedia Software 

Using Windows Media Player 
Use Windows Media Player primarily for playing audio CDs. 
Although video CDs can be played using Windows Media 
Player, InterVideo WinDVD provides higher quality playback. 

To open Windows Media Player, insert a CD into the optical 
drive, then close the tray. Wait several seconds. If Windows 
Media Player does not open, select Start > All Programs > 
Windows Media Player. 

To play or stop the CD, use the on-screen Play button or Stop 
button, or use the media hotkeys described in the “Hotkeys” 
section of Chapter 3. 

Using WinDVD 
WinDVD is an application that enables you to play DVD movies 
or video CDs. If WinDVD is included with your notebook, the 
application is preinstalled. 

Playing a DVD or Video CD 

For best playback quality, save and close all files and software 
unrelated to playing the DVD or video CD. 

If a DVD displays a Playback Of Content From This Region Is 
Not Permitted error message, stop the DVD, change the region 
setting, then restart the DVD. For information about changing 
the region setting, see “Managing DVD Region Settings” next in 
this chapter. 
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To play a DVD or video CD: 
1. Insert the DVD or video CD into the optical drive. 
2. Assign WinDVD to play the video: 

If the Microsoft Windows XP AppPicker window is 
displayed, select Play Video By Using WinDVD. 
If the Microsoft Windows XP AppPicker window is not 
displayed, select Start > All Programs > InterVideo 
WinDVD >InterVideo WinDVD. 

3. Follow the instructions on the screen. 

Managing DVD Region Settings 

Most DVDs that contain copyrighted files also contain region 
codes. The region codes help protect copyrights internationally. 

You can play a DVD containing a region code only if the region 
code on the DVD matches the region setting on your DVD drive. 

If the region code on a DVD does not match the region setting 
on your drive, a Playback Of Content From This Region Is Not 
Permitted message is displayed when you insert the DVD. To 
play the DVD, you must change the region setting on your  
DVD drive. 

 

CAUTION: The region setting on your DVD drive can be changed only 
5 times. 

The region setting you select the fifth time becomes the permanent 
region setting on the drive. 
The number of allowable region changed remaining on the drive is 
displayed in the Remaining Times Until Permanent field in the 
WinDVD window. The number in the field includes the fifth and 
permanent change. 

 
 

To change the region setting on drive media: 

1. Insert the DVD into the optical drive. 
2. If WinDVD does not open after a short pause, select Start > 

All Programs > InterVideo WinDVD > InterVideo 
WinDVD. 
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3. Select the Properties icon in the lower right corner of the 
window. 

4. Select the General tab. 
5. Select the button for the region. 
6. Select the OK button. 

Using Easy CD Creator 
Easy CD Creator is a data transfer utility that enables you to 
create or duplicate optical drive media. The utility is installed on 
select models and can be used with any CD or DVD supported 
by any optical drive in the system.  
When Easy CD Creator is installed, a “Burn CD & DVDs with 
Roxio” icon is displayed at Start > All Programs > Start Menu.  

Understanding Easy CD Creator Features 
Easy CD Creator includes 2 applications: DirectCD and Easy 
CD Creator. The Easy CD Creator application includes CD 
Copier. 

Use DirectCD with Windows Explorer to drag-and drop data 
files between your hard drive and a CD or DVD or between 
your hard drive and a network drive. DirectCD is often used 
to back up data files or to share them with other people. 
Although DirectCD can be used with most applocation data 
files, including Microsoft Office data files, it cannot be used 
with audio files such as MP3 files. 
Use Easy CD Creator, which includes CD Copier, to copy 
either data files such as Microsoft Office files, or audio files 
such as MP3 files, to a CD or DVD. 

Use Easy CD Creator to copy individual audio files to a 
CD or DVD, for example, to create a CD containing only 
your favorites. 
Use CD Copier to duplicate a CD or DVD. 
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Preparing to Use Easy CD Creator 
 

CAUTION: To prevent loss of work and damage to a CD or DVD: 

Before writing to a CD or DVD, connect the notebook to a reliable 
external power source. Do not write to a CD or DVD while the 
notebook is running on battery power. 

Before writing to CD or DVD, close all open applications (including 
screen savers and antivirus software) except Easy CD Creator Basic. 

Do not copy directly from a CD or DVD to another CD or DVD or from 
a network drive to a CD or DVD. Instead, copy from a CD, DVD< or 
a network drive to your hard drive, then copy from your hard drive to 
the CD or DVD. 

Do not type on the notebook keyboard or move the notebook while 
the notebook is writing to a CD or DVD. The write process is sensitive 
to vibration. 

Choosing Recording Media 

HP recommends using high-quality media that correspond to the 
maximum speed of the optical drive. The notebook can write or 
copy to CDs and DVDs which provide one-time, non-erasable 
recording or to CDs and DVDs which provide erasable 
recording. 

Responding to the UDF Prompt 
The first time you insert a CD or DVD into an optical drive, you 
may be prompted to install Universal Disk Format (UDF) 
Reader. When UDF Reader is installed, a CD or DVD created 
with DirectCD on your notebook can be used in another 
computer on which DirectCD is not installed. 

 
Even if UDF Reader is installed on your notebook, a CD or 
DVD created with DirectCD software can be used in a 
compatible optical drive only if you select the Rearrange the 
Files option as you create the CD or DVD. 
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Formatting Recording Media 

You can purchase optical drive media that either are or are not 
formatted for DirectCD. 

To use DirectCD, use a CD or DVD formatted for DirectCD. 

To use Easy CD Creator or CD Copier, do not use a CD or 
DVD formatted for DirectCD. 

To erase DirectCD formatting from a CD or DVD so the CD  
or DVD can be used with Easy CD Creator or CD Copier: 

1. Insert the CD or DVD into the optical drive.  

2. Select Start > All Programs > Easy CD Creator Basic > CD-
RW Eraser. 

3. Select the Erase button. 

4. Select the OK button. 
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Selecting Easy CD Creator Settings 

To use DirectCD, Easy CD Creator, or CD Copier, the default 
settings shown in the following table must be selected. These 
settings are compatible; for example, the settings for DirectCD 
do not conflict with the settings for CD Copier. 

 
Application Required Settings  

DirectCD Enable Auto Insert Notification 

Easy CD Creator Disable Disk-at-Once 

and 

Enable Track-at-Once 

CD Copier Disable Disk-at-Once 

Auto Insert Notification settings are selected through the 
operating system. 

To select Disk-at-once settings: 

 1. Select Start > All Programs > Roxio Easy CD Creator 5 
> Applications > CD Copier. 

 2. Select the Advanced tab. 

 3. Clear the Disk-at-Once check box. 

 4. Select the Set as Default button. 

To select Track-at-once settings: 
1. Select Start > All Programs > Roxio Easy CD Creator 5. 
2. The fourth item on the status bar at the lower edge of the 

CD Project window indicates whether Track-at-Once or 
Disk-at-Once is selected. 

If Track-at-Once is displayed on the status bar, 
Track-at-Once is already enabled. 
If Disk-at-Once is selected, double-click Disk-at-
Once to enable Track-at-Once. 

 



 7 
Communications 

Contents 

Modem...........................................................................................  7–2 
Connecting the Modem...........................................................  7–3 
Using the Modem While Traveling 
Internationally ………………………………………………..7–6 
Accessing Communication Software ……………………….. 7–9 
Finding AT Command Information ………………………… 7–9 

Network …………………………………………………………7–10 
Connecting the Network Cable ……………………………  7–11 
Turning a Network Connection Off and On ………………. 7–12 
Accessing the Network at Startup ………………………… 7–12 

Infrared ………………………………………………………… 7–13 
Setting Up an Infrared Transmission ……………………… 7–14 
Avoiding Standby While Using Infrared ………………….. 7–14 

 

Startup and Reference Guide––Part 2 7-1 



Communications 

Modem 
All notebook models include an RJ-11 telephone jack, and some 
models ship with a preinstalled modem. A modem cable with 
RJ-11 connectors at each end is included with select models.  

You need a modem cable to connect a modem. If your model did 
not include a modem cable, a modem cable can be purchased 
from most computer or electronics retailers.  

If you purchased a notebook with an internal modem in a 
country where RJ-11 telephone jacks are not standard, a country-
specific modem adapter is included with the notebook. 

An internal modem supports: 

All applicants suppoorted by the operating system. 

V.34 ITU (Intrtnational Telecommunications Union) analog 
modem recommendations for speeds up to 33.6 Kbps. 

V.44 data compression algorithm. 

V.90/V.92 ITU digital/analog modem pair recommendations for 
speeds up to 56 Kbps. 
 

The digital/analog modem pair rates allow faster downloads only 
from compliant digital sources. Maximum achievable download rates 
are currently unknown, may not reach 56 Kbps, and will vary with 
line conditions. Maximum achievable upload rates are limited to 
48 Kbps, may not reach 48 Kbps, and will vary with line conditions. 

7-2 Startup and Reference Guide––Part 2 



Communications 

Connecting the Modem 

Selecting Connectors 

A modem must be connected to an analog telephone line. 
 

WARNING: To reduce the risk of electric shock, fire, or 
damage to the equipment, do not plug a telephone cable into 
the RJ-45 network jack. 

 
CAUTION: Jacks for digital PBX systems may resemble RJ-11 
telephone jacks, but are not compatible with the modem. 
 
Jacks for analog telephone lines and procedures for connecting 
the modem vary by country: 

 
If you are connecting a modem in a country where RJ-11 
telephone jacks are standard, follow the instructions in 
“Connecting a Modem to an RJ-11” next in this section. 
 
If you are connecting a modem in a country where RJ-11 
telephone jacks are not standard, a modem adapter specific 
to the country in which you purchased the notebook is 
included with the notebook. Follow the instructions in 
“Connecting a Modem with an Adapter” later in this section. 
 
If you plan to use a modem outside the country in which you 
purchased the notebook, you can purchase adapters specific 
for the countries on your itinerary from most computer or 
electronics retailers. For information about using country-
specific software configurations, see “Using the Modem 
While Traveling Internationally” later in this section. 
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Connecting a Modem to an RJ-11 Jack 

To connect a modem to an analog telephone line that has an RJ-
11 telephone jack: 

1. Identify the RJ-11 1 jack on the notebook. 

2. If your modem cable has noise suppression circuitry 2, 
which prevents interference with TV and radio reception, 
orient the circuitry end of the cable toward the notebook. 

3. Plug the modem cable into the RJ-11 telephone jack (not the 
RJ-45 network jack) on the notebook 3. 

4. Plug the other end of the modem cable into an RJ-11 
telephone jack (not into an RJ-45 network jack or a 
PBX jack) 4. 

Connecting a modem to an RJ-11telephone wall jack (Telephone 
wall jacks will vary in appearance by region and country.) 
 

WARNING: To reduce the risk of electric shock, disconnect the 
modem from the telephone network before accessing an internal 
compartment of the notebook. Internal compartments include the 
memory compartment and the battery and hard drive bays. 
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Connecting a Modem with an Adapter 

To connect a modem to an analog telephone line that does not 
have an RJ-11 telephone jack: 

1. Identify the RJ-11 jack 1 on the notebook. 

2. If the modem cable has noise suppression circuitry 2, which 
prevents interference with TV and radio reception, orient the 
circuitry end of the cable toward the notebook. 

3. Plug the modem cable into the RJ-11 telephone jack (not the 
RJ-45 network jack) on the notebook 3. 

4. Plug the modem cable into the country-specific modem 
adapter 4. 

5. Plug the country-specific modem adapter into the 
telephone jack 5. 

Connecting a modem with a modem adapter (Telephone wall 
jacks vary in appearance by region and country.) 

 

WARNING: To reduce the risk of electric shock, disconnect the 
modem from the telephone network before accessing an internal 
compartment of the notebook. Internal compartments include the 
memory compartment and the battery and hard drive bays. 
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Using the Modem While Traveling 
Internationally 

An internal modem is configured to function in, and meet the 
operating standards of, the country in which you purchased 
the notebook. To use an internal modem in other countries, you 
must add country-specific modem configurations. 

Displaying the Current Country Configuration 

To display the current country configuration, select Start > 
Control Panel > Date, Time, Language, and Regional Options 
category > Regional and Language Options icon > Regional 
Options tab. The current country configuration of the modem is 
displayed in the Location panel. 

Adding a Country Configuration 
 

CAUTION: To prevent the loss of your current country configuration, 
do not delete or replace your current country configuration. Additional 
country configurations can be added without deleting the current 
configuration. 

 
CAUTION: To prevent modem malfunction and violation of 
telecommunications regulations and laws, use the modem only with the 
country configuration for the country in which you are using the 
modem. 

 
To add a country configuration: 

1. Select Start > Control Panel > Network and Internet 
Connections category. 

2. From the See Also menu in the left column of the window, 
select Phone and Modem Options > Dialing Rules tab. 
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3. Select the New button, then type a name for the new location 
in the Location Name field. 

4. Select a country or region for the new location from the 
Country/Region list. 

If you select a country or region that is not supported by the 
modem, the country configuration defaults to USA or UK. 

5. Select the OK button > OK button. 

Solving Travel Connection Problems 

If you experience connection problems while using a modem 
outside the country in which you purchased the notebook, the 
following suggestions may be helpful. 

Before changing any settings, you may want to write down your 
current settings so you can quickly replace those settings when 
you return home. 

Check the Line 

A modem requires an analog, not a digital, telephone line. A line 
described as a PBX line is usually a digital line. A telephone 
line described as a data line, fax machine line, modem line, or 
standard telephone line is probably an analog line. 

Check the Dialing Mode 

Dial a few digits on the telephone, then listen for clicks or tones. 
Clicks indicate that the telephone line supports pulse dialing. 
Tones indicate that the telephone line supports tone dialing. To 
set an internal modem to support a dialing mode: 

1. Select Start > Control Panel > Network and Internet 
Connections category. 

2. From the See Also menu in the left column of the window, 
select Phone and Modem Options > Dialing Rules tab. 

3. Select your location, then select the Edit button. 

4. Select the Tone or Pulse radio button. 

5. Select the OK button > OK button. 
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Check the Telephone Number 

Dial the telephone number on the telephone, verify that the 
remote modem is answering, then hang up. 

Check the Dial Tone 

If a modem receives a dial tone it does not recognize, the modem 
will not dial and will display a No Dial Tone error message. 

To set the modem to ignore all dial tones before dialing: 

1. Select Start > Control Panel > Network and Internet 
Connections category. 

2. From the See Also menu in the left column of the window, 
select Phone and Modem Options > Modems tab. 

3. Select your modem > Properties button > Modem tab. 

4. Clear the Wait For Dial Tone Before Dialing check box. 

5. Select the OK button > OK button. 

If you continue to receive the No Dial Tone error message after 
clearing the check box: 

1. Select Start > Control Panel > Network and Internet 
Connections category. 

2. From the See Also menu in the left column of the Network 
and Internet Connections window, select Phone and Modem 
Options > Dialing Rules tab. 

3. Select your location, then select the Edit button. 

4. Select your location from the Country/Region list. 

If you select a country or region that is not supported by the 
modem, the country configuration defaults to USA or UK. 

5. Select the OK button. 
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6. In the Phone and Modem Options window, select the 
Modems tab. 

7. Select your modem > Properties button > Modem tab. 

8. Clear the Wait For Dial Tone Before Dialing check box. 

9. Select the OK button > OK button. 

Accessing Communication Software 
To access preinstalled modem software, including software 
for terminal emulation and data transfer, select Start > All 
Programs > Accessories > Communications, then select an 
application, wizard, or utility. 

Finding AT Command Information 
It is not necessary to use AT commands with most modem 
software. If you prefer to use AT commands, refer on the 
Documentation Library CD to: 

Modem Commands Guidelines (Advanced Users Only) for 
information about accessing HyperTerminal, identifying the 
modem model in your notebook, and using AT commands. 

Agere Command Set (Advanced Users Only) for the AT 
commands supported by an Agere modem. If your notebook 
shipped with an internal modem, that modem supports the 
Agere command set. For command updates and 
supplementary information about your Agere modem, visit: 
 
http://www.agere.com 

Agere Command Set (Advanced Users Only) is provided on 
the Documentation Library CD in English only. 
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Network 
All notebook models ship with an RJ-45 network jack. A 
network cable with RJ-45 connectors at each end is included 
with select models.  

The notebook can be connected to a network whether or not 
the internal modem is connected to a telephone line. 

If your notebook is connected to a network, you may want to 
confer with your network administrator before changing network 
settings. 

The notebook supports network speeds up to 10 Mbps when 
connected to a 10BaseT network and 100 Mbps when connected 
to a 100BaseTX network. 
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Connecting the Network Cable 
A network cable has an 8-pin RJ-45 network connector at each 
end and may contain noise suppression circuitry, which prevents 
interference with TV and radio reception. To connect the cable: 

1. Identify the RJ-45 network jack 1 on the notebook. 

2. Orient the end of a network cable with noise suppression 
circuitry 2 toward the notebook. 

3. Plug the network cable into the notebook RJ-45 
network jack 3. 

4. Plug the other end of the cable into the network RJ-
45 jack 4. 

 

Connecting a network cable 
 

WARNING: To reduce the risk of electric shock, disconnect 
the network cable before accessing an internal compartment of the 
notebook. Internal compartments include the memory compartment 
and the battery and hard drive bays. 
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Turning a Network Connection Off and On 
To conserve power, turn off a network connection you are 
not using. 

To turn off a network connection, log off the network, then 
disconnect the network cable. 

To turn on a network connection, connect the network cable, 
then log on the network. 

Accessing the Network at Startup 
To connect the notebook to a PXE (Preboot eXecution 
Environment) server during startup, you must enable the internal 
NIC for startup, then respond to the Network Service Boot 
prompt each time you want to connect to the server. 

To enable the NIC for startup and set the notebook to display the 
Network Service Boot prompt each time the notebook is started 
or restarted, set your preferences in the Setup utility. The Setup 
utility is not a Windows utility and does not support the 
TouchPad. For more information about using the Setup utility, 
refers to the “Using the Setup Utility” section in Chapter 9 of 
this guide. 

To respond to the Network Service Boot prompt, press F12 
while the prompt F12 = Boot from LAN appears very briefly in 
the lower left corner of the screen before Windows loads. 
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Infrared 
The notebook is IrDA-compliant and can communicate with 
another infrared-equipped device that is also IrDA-compliant. 
The IrDA connection speed standard is 4 megabits per second 
(Mbps). 

The infrared port supports low-speed connections up to 
115 kilobits per second (Kbps) as well as high-speed connections 
up to 4 Mbps. 

Infrared signals are sent through an invisible beam of infrared 
light and must have an unobstructed line of sight. Infrared 
performance may vary with the performance of infrared 
peripherals, the distance and angle between infrared devices, and 
the applications being used. 

Linking to an infrared device 
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Setting Up an Infrared Transmission 
For information about using infrared software and enabling or 
disabling infrared ports, refer to the operating system Help files 
and to the documentation included with the external infrared 
device. 

To set up 2 infrared devices, such as the notebook and an 
optional printer, for optimal transmission: 

Position the devices so that their infrared ports face each 
other at a distance of no more than 3.3 feet (1 meter). 

Position the ports so that they face each other directly. The 
maximum capture angle is 30 degrees, so the ports must be 
aligned no more than 15 degrees off center vertically or 
horizontally. 

Shield the ports from direct sunlight, flashing incandescent 
light and fluorescent light. 

Be sure that signals from a remote control or other wireless 
device (such as a cell phone, a headset, or an audio device) 
do not aim at either port. 

During the transmission, do not move either device and do 
not allow objects or movement to disrupt the beam. 

Avoiding Standby While Using Infrared 
Standby is not compatible with infrared transmission. If the 
notebook is in Standby, an infrared transmission cannot be 
initiated. 

If Standby initiates during an infrared transmission, the 
transmission stops. To resume from Standby, briefly press 
the power button. The transmission resumes when the notebook 
resumes from Standby. 
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Connecting a Powered Device 
To connect the notebook to an optional external device that has a 
power cord: 

1. Be sure the device is turned off. 

2. Connect the device to the jack or connector on the notebook 
specified by the device manufacturer. 

3. Plug the device power cord into a grounded electrical outlet. 

4. Turn on the device. 

If a properly connected external monitor or other display device 
does not display an image, try pressing the Fn+F4 hotkeys to 
switch the image to the new device. 

To disconnect a powered external device from the notebook: 

1. Turn off the device. 

2. Disconnect the device from the notebook. 

Connecting a USB Device 
USB (universal serial bus) is a hardware interface that can be 
used to connect external devices such as a USB keyboard, 
mouse, drive, printer, scanner, or hub to the notebook.  

A hub is a connecting device that can be either powered or 
unpowered. USB hubs can be connected to a USB connector on 
the notebook or to other USB devices. Hubs support varying 
numbers of USB devices and are used to increase the number of 
USB devices in the system. 

Powered hubs must be connected to an external power. 

Unpowered hubs must be connected either to a USB 
connector on the notebook or to a port on a powered hub. 
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The USB connectors on the notebook support USB 2.0- and 1.1-
compliant devices. 

By default, USB devices function only while the operating 
system is loaded. To use a USB keyboard or hub connected to a 
USB connector on the notebook during startup (before Windows 
loads) or in a non-Windows application or utility, enable USB 
legacy support in the Setup utility. For more information about 
using the Setup utility, see the “Using the Setup Utility” section 
in Chapter 9. 

Identifying the 3 USB connectors on the notebook 
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Using a PC Card 
A PC Card is a credit card–sized accessory designed to conform 
to the standard specifications of the Personal Computer Memory 
Card International Association (PCMCIA). The notebook 
PC Card slot supports both 32-bit CardBus and 16-bit PC Cards. 

PC Cards can be used to add modem, sound, storage, wireless 
communication, or digital camera functions to the notebook. 

Selecting a PC Card 
A Type I or Type II PC Card can be used. Zoomed video cards 
are not supported. 

Configuring a PC Card 
 

CAUTION: If you install all of the software or any of the enablers 
provided by a PC Card manufacturer, you may not be able to use other 
PC Cards. If you are instructed by the documentation included with your 
PC Card to install device drivers: 

Install only the device drivers for your operating system. 

Do not install other software, such as card services, socket services, 
or enablers, that may also be supplied by the PC Card 
manufacturer. 
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Inserting a PC Card 
 

CAUTION: To prevent damage to the PC Card connectors: 

Use minimal face when inserting a PC Card into a PC Card slot. 

Do not move or transport the notebook while a PC Card is inserted. 
 
 

1. Hold the PC Card label-side up with the connectors facing 
the notebook. 

2. Gently push the card into the slot until the card is seated. 

 
Inserting a PC Card  
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Stopping and Removing a PC Card 
 

CAUTION: To prevent loss of work or an unresponsive system, stop 
the PC Card before removing it. 

 
Stopping a PC Card, even if it is not in use, conserves power. 

1. Close all applications and complete all activities that are 
supported by the PC Card. 

2. To stop a PC Card, select the Safely Remove Hardware icon 
on the taskbar, then select the PC Card. (To display the 
Safely Remove Hardware icon, select in the taskbar the icon 
for Show Hidden Icons.) 

3. To release the PC Card, press the PC Card eject button 1. 
(If the PC Card button does not extend while a PC Card is in 
the PC Card slot, press the button once to extend the button, 
then press the button again to release the PC Card.) 

4. Gently pull out the PC Card 2. 

Removing a PC Card  
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Using an SD Card or MMC 

 
CAUTION: To prevent damage to the SD Card connectors: 

Use minimal force when inserting an SD Card or MMC into an SD 
Card slot. 

Do not move or transport the notebook while an SD Card or MMC 
is inserted. 

 

SD (Secure Digital) Cards and MMCs (multimedia cards) are 
flash memory cards that provide secure data storage and 
convenient data sharing. These cards are often used with SD-
equipped cameras and PDAs as well as notebooks. The SD Card 
features on the notebook support both SD Cards and MMCs. 

Using the SD Card Light 
The SD Card light turns on when an inserted SD Card or MMC 
is being accessed. The SD Card light turns off when an inserted 
SD Card or MMC is inactive or when the SD Card slot is empty. 

Identifying the SD Card light 
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Inserting an SD Card or MMC 
To insert an SD Card or MMC: 

1. Hold the card label-side up with the connectors facing the 
notebook. 

2. Gently push the card into the SD Card slot until the card is 
seated. (The card will extend outward slightly beyond the 
notebook.) 

Inserting an SD Card or MMC 
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Removing an SD Card or MMC 
To remove an SD Card or MMC: 
1. Close all applications and complete all activities that are 

supported by the card. (To stop a data transfer, select the 
cancel button in the operating system Copying window.) 

2. Push the card inward until it is released. 
3. Pull the card out of the slot. 

 

Releasing and removing an SD Card or MMC 

Disabling or Restarting an SD Card or MMC 
An inserted SD Card or MMC uses power even when the card is 
not in use. Disabling the card conserves power. 
To disable an inserted SD Card or MMC, double-click the My 
Computer icon on the Windows Desktop, right-click the drive 
assigned to the card, then select Eject. (The card is stopped but is 
not released from the SD Card slot.) 
To restart the card, remove, then reinsert, the card. For 
instructions, see “Inserting an SD Card or MMC” and 
“Removing an SD Card or MMC” in this chapter. 

Startup and Reference Guide––Part 2 8-9 



Hardware Options and Upgrades 

Increasing Memory 
You can increase the amount of RAM (random access memory) 
in the notebook with an optional HP-approved memory module. 

The notebook memory slot supports one 128-MB, 256-MB, 512-
MB, or 1024-MB memory module. 

Some notebook models ship with a vacant memory slot. On 
other models the memory slot contains a preinstalled memory 
module that can be replaced at any time. 

Displaying Memory Information 
When RAM is increased, the operating system increases the hard 
drive space reserved for the hibernation file. 

If you experience problems with Hibernation after increasing 
RAM, verify that your hard drive has enough free space for the 
larger hibernation file. 

To display the amount of RAM in the system: 

Select Start > Control Panel > Performance and Maintenance 
icon > System icon > General tab. 

To display both the amount of free space on your hard drive 
and the amount of space required by the hiberantion file: 

Select Start > Control Panel > Performance and Maintenance 
icon > Power Options icon > Hibernate tab. 
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Removing or Inserting a Memory Module 
 
WARNING: To prevent exposure to electrical shock, access only the 
memory compartment during this procedure. The memory compartment 
and the battery and hard drive bays are the only user-accessible internal 
compartments on the notebook. All other areas that require a tool to  
access should be opened only by an HP authorized service provider. 

 
WARNING: To prevent exposure to electrical shock and damage to 
the notebook, shut down the notebook, unplug the power cord, and 
remove the battery pack before installing a memory module. 

 
CAUTION: To prevent electrostatic discharge from damaging 
electronic components: before beginning this procedure, discharge 
yourself of static electricity by touching a grounded metal object. For 
more information about preventing electrostatic damage, refer on the 
Documentation Library CD to the Regulatory and Safety Notices guide, 
“Electrostatic Discharge” chapter. 

1. Save your work and shut down the notebook. If you are not 
sure whether the notebook is off or in Hibernation, briefly 
press the power button. If your work returns to the screen, 
save your work, exit all applications, then shut down 
the notebook. 

2. Disconnect all external devices connected to the notebook. 

3. Disconnect the power cord. 

4. Remove the battery pack. 
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5. Turn the notebook underside up. 

6. Remove the memory compartment screw 1, then lift up and 
remove the memory compartment cover 2. 

Opening the memory compartment  
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7. Remove or insert the memory module. 

To remove a memory module: 

a. Pull away the retention clips on each side of the module 1 
(The module tilts upward.) 

b. Grasp the edges of the module and gently pull the module 
out of the memory slot 2. 

c. To protect a memory module after removal, place it in an 
electrostatic-safe container. 

Removing a memory module 
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To insert a memory module: 

a. Align the keyed (notched) edge of the module with the 
keyed area in the memory slot 1. 

b. With the module at a 45-degree angle from the surface of the 
memory compartment, press the module into the memory 
slot until it is seated 2. 

c. Push the module downward until the retention clips snap into 
place 3. 

Inserting a memory module 
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8. Align the tabs on the memory compartment cover with the 
cover slots on the notebook, then tilt the cover downward 
until it is seated 1. 

9. Reinsert and tighten the memory compartment screw 2. 

10. Replace the battery pack (if you removed a battery pack at 
the beginning of this procedure), reconnect the notebook to 
external power, then restart the notebook. 

Closing the memory compartment 
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Connecting an Optional Cable Lock 
 

The purpose of security solutions is to act as a deterrent. These 
solutions do not prevent the product from being mishandled or 
stolen. 

An optional cable lock is a security device that prevents 
unauthorized removal of the notebook. 

Loop the cable around a secure object, then insert the cable lock 
1 into the security cable slot 2 and lock it with the cable lock 
key 3. 

 

  
 

Connecting an optional cable lock 
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Updating Software 
For optimal notebook performance and to make sure your 
notebook remains compatible with changing technologies, install 
the latest versions of the software provided with your notebook 
as they become available. 

To update notebook software: 

1. Prepare for any update by identifying your notebook type, 
series or family, and model.  

Prepare for a ROM (read-only memory) update by identifying 
the ROM version currently installed on the notebook. 

2. Access the updates at the HP Web site. 

3. Download and install the updates. 

The notebook ROM stores the BIOS (basic input-output system). 
The BIOS determines how the notebook hardware interacts with 
the operating system and external devices and also supports such 
notebook services as time and date.  
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Preparing for a Software Update 
If your notebook connects to a network, consult with your 
network administrator before installing any software updates, 
particularly a ROM update. 

Accessing Notebook Product Information 

To access the updates for your notebook, you will need the 
following information: 

The product category is Notebook. 

The product family name and series number is printed on the 
display bezel. 

More complete model information is provided on the serial 
number label on the underside of the notebook. 

The product name, notebook model, and notebook serial number 
are also displayed in the same section of the Setup utility that 
displays ROM information, as described in the next section. 

Accessing Notebook ROM Information 

To determine whether an available ROM update is a later ROM 
version than the ROM version currently installed on the 
notebook, you need to know the version of the currently installed 
ROM. 

ROM information is displayed in the Setup utility. The Setup 
utility is a non-Windows utility that does not support the 
TouchPad. For complete information about using the Setup 
utility, see the “Using the Setup Utility” section in Chapter 9. 

1. To open the Setup utility, turn on or restart the notebook. 

2. Before Windows opens and while the F10 = ROM Based 
Setup prompt is displayed in the lower left section of the 
screen, press F10. 

3. Use the arrow keys to select the File menu, then press enter. 
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4. Use the down arrow key to select System Info, then press 
enter. (The ROM version and date are displayed in the System 
BIOS Version field.) 

5. To close the System Info window and exit the Setup utility 
without changing any settings: 

a. Press esc to close the window. 

b. Use the arrow keys to select the File menu, then press 
nter. 

c. Use the arrow keys to select Ignore changes and exit, 
then press enter.  

Downloading and Installing an Update 
Most software at the HP Web site is packaged in a compressed 
file called a SoftPaq. Some ROM updates may be packaged in a 
compressed file called a RomPaq. 

Most download packages contain a file named Readme.txt. A 
Readme.txt file contains detailed descriptive, installation, and 
troubleshooting information about the download. The 
Readme.txt files included with RomPaqs are English only.  

The following sections provide instructions for downloading and 
installing: 

A ROM update. 

A SoftPaq containing an update other than a ROM update. 
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Downloading and Installing a ROM Update 

 
CAUTION: To prevent serious damage to the notebook or an 
unsuccessful installation, download and install a ROM update only while 
the notebook is connected to reliable external power using the AC 
adapter or a DC cable. (Do not download or install a ROM update while 
the notebook is docked or running on battery power.) During the 
download and installation: 
Do not unplug the notebook from the electrical outlet. 
Do not shut down the notebook or initiate Standby or Hibernation. 
Do not insert, remove, connect, or disconnect any device, cable, or 
cord. 

 

Downloading a ROM Update: 
1. Access the page at theHP Web site that provides software for 

your notebook: Select Start > Help and Support, then select a 
software update link. Or, visit the HP Web Site at: 

http://www.hp.com/support 

2. Follow the instructions on the screen to identify your 
notebook and access the ROM update you want to 
download. 

3. At the download area: 

a. Record the date, name, or other identifier of any ROM 
update that is later than the ROM currently installed on 
your notebook. (You may need to identify the update 
later, after it has been downloaded to the hard drive.) 

b. Record the path to the default or custom location on the 
hard drive to which the ROM package will download. 
(You may need to access the ROM package after it has 
been downloaded.) 

c. Follow the online instructions to download your selection 
to the hard drive. 
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Installing a ROM Update 

ROM installation procedures vary. Follow any instructions that 
are displayed on the screen after the download is complete. If no 
instructions are displayed: 

1. Open Windows Explorer. To open Windows Explorer from 
the Start button, select Start > All Programs > Accessories > 
Windows Explorer. 

2. In the left pane of the Windows Explorer window, select My 
Computer > your hard drive designation. (The hard drive 
designation is typically Local Disk C.) Then follow the path 
you recorded earlier to the folder on your hard drive 
containing the update. 

3. To begin the installation, open the folder, then double-click 
the file with an .exe extension, for example, Filename.exe. 
(The ROM update installation begins.) 

4. To complete the installation, follow the instructions on the 
screen. 

After a message on the screen reports a successful installation, 
you can delete the downloaded file from the destination folder. 
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Downloading and Installing a Non-ROM SoftPaq 

To update software other than a ROM update: 

1. Access the page at the HP Web site that provides software 
for your notebook: Select Start > Help and Support, then 
select a software update link. Or, visit the HP Web site at: 

http://www.hp.com/support 

2. Follow the instructions on the screen to identify your 
notebook and access the SoftPaq you want to download. 

3. At the download area: 

a. Write down the date, name, or other identifier of the 
SoftPaq you plan to download. (You will need to identify 
the update later, after it has been downloaded to the hard 
drive.) 

b. Follow the online instructions to download the SoftPaq to 
the hard drive. 

4. When the download is complete, open Windows Explorer. 
To open Windows Explorer from the Start button, select 
Start > All Programs > Accessories > Windows Explorer.  

5. In the left pane of the Windows Explorer window, select My 
Computer > your hard drive designation, which is typically 
Local Disk C > HP. 

6. In the HP folder, select the name or number of the software 
package you have downloaded. 

7. Select the file that includes an .exe extension, for example, 
Filename.exe. (The installation begins.) 

8. To complete the installation, follow the instructions on the 
screen. 

After a message on the screen reports a successful installation, 
you can delete the downloaded file from the HP folder. 
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Backing Up and Restoring Data 
The System Restore utility enables you to safeguard your system 
files and functional configurations by using System Restore 
points. 

System Restore points are restorable, benchmark “snapshots” 
of your system. The notebook may set System Restore points 
whenever you change personal settings or add software or 
hardware. Setting System Restore points manually provides 
additional protection for your system files and settings.HP 
recommends that you set System Restore points: 

Before you add or extensively modify software or hardware. 

Periodically, whenever the system is performing optimally. 

Setting a System Restore Point 
To set a System Restore point manually: 

1. Select Start > Help & Support > Tools. (Notebook and 
diagnostic information is displayed.)  

2. Select System Restore, then follow the on-screen 
instructions for setting a Restore Point. 

Restoring to a System Restore Point 
To restore the notebook to a System Restore point: 

1. Select Start > Help & Support > Tools. (Notebook and 
diagnostic information is displayed.)  

2. Select System Restore, then follow the on-screen 
instructions for restoring the notebook to a Restore Point. 
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Repairing or Reinstalling the 
Operating System 

The OS CD included with your notebook can be used to repair or 
reinstall the operating system. Both operations may take one to 2 
hours to complete.  

Repairing the operting system preserves your data and 
settings. 

Reinstalling the operating system deletes  

HP recommends that you try to restore your system by using the 
System Restore utility before you consider repairing or 
reinstalling your operating system. For restoration instructions, 
see “ Backing Up and Restoring Data” earlier in this chapter. 

If a System Restore restoration fails to restore functionality, first 
try to repair the operating system. If the repair procedure does 
not restore functionality, you may need to reinstall the operating 
system. 

Repairing the Operating System 
To repair the operating system without deleting your personal 
data: 

1. Connect the notebook to external power and turn on the 
notebook. 

2. Immediately insert the OS CD (included with the notebook) 
into the optical drive. 

3. Press and hold the power button for 5 seconds to turn off the 
notebook. 

4. Briefly press the power button to start the notebook. 

5. When prompted, press any key to boot from CD. (After a 
few minutes, the Welcome to Setup screen is displayed.) 
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6. Press enter to continue. (A Licensing Agreement screen is 
displayed.) 

7. Press F8 to accept the agreement and continue. (The Setup 
window is displayed.) 

8. Press R to repair the selected Windows installation. (The 
repair process begins.) 

After the repair process is complete, which may take up to 2 
hours, the notebook restarts in Windows. 

Reinstalling the Operating System 
If the System Recovery and operating system repair procedures 
did not restore functionality to your notebook, it may be 
necessary to reinstall the operating system.  
 
CAUTION: Personal data and any software you have installed on the 
notebook will be lost during the operating system reinstallation procedure 
described in this section. To protect your data, back up your My 
Documents folder before beginning the procedure. For back up 
information and instructions, select Start > Help and Support. Also see 
“Backing Up and Restoring Data” earlier in this section. 

 

During the reinstallation, you may be prompted for your product 
key. The product key is displayed on the Microsoft Certificate of 
Authenticity label affixed to the underside of the notebook. 
 

To reinstall the operating system using the OS CD included with 
the notebook: 

1. Connect the notebook to external power and turn on the 
notebook. 

2. Immediately insert the OS CD into the optical drive. 

3. Press and hold the power button for 5 seconds to turn off the 
notebook. 

4. Briefly press the power button to start the notebook. 

5. When prompted, press any key to boot from CD. (After a 
few minutes, the Welcome to Setup screen is displayed.) 
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6. Press enter to continue. (A Licensing Agreement screen is 
displayed.) 

7. Press F8 to accept the agreement and continue. (The Setup 
window is displayed.) 

8. Press esc to continue installing a fresh copy of the operating 
system. 

9. Press enter to set up the operating system. 
10. Press C to continue setup using this partition. 
11. Select Format the partition using the NTFS file system 

(Quick), then press enter. (A caution is displayed. The 
caution explains that formatting this drive will delete all 
current files.) 

12. Press F to format the drive. (The reinstallation process 
begins.)  

After the repair process is complete, which may take up to 2 
hours, the notebook restarts in Windows, and you can begin to 
reinstall device drivers. 

Reinstalling Device Drivers and Other 
Software 

After the installation process is complete, you must reinstall 
drivers. 
To reinstall drivers using the Driver Recovery CD included with 
the notebook: 
1. While running Windows, insert the Driver Recovery CD into 

the optical drive. 
If the CD does not open within several seconds, select Start > Run. 
Then type D:\SWSETUP\APPINSTL\SETUP.EXE (where D indicates the 
optical drive). 
2. Follow the on-screen instructions for installing drivers. 
After the drivers are reinstalled, you must reinstall any software 
you added to the notebook. Reinstallation instructions are 
usually provided on the software CD, in the CD package, or at 
the manufacturer’s Web site. 
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Installing a Retail Version of an 
Operating System 

The Windows operating system provided on the notebook or on 
a restoration CD is enhanced byHP. The HP enhancements add 
power and security features and provide supplementary support 
for external devices such as drives and PC Cards. 
 
CAUTION: Replacing an operating system enhanced by HP with a 
retail version of an operating system will result in the loss of all HP 
enhancements. In some cases, the loss of these enhancements may 
result in an unresponsive system or the loss of complete USB support. 

Using the Setup Utility 
The Setup utility is a preinstalled, ROM-based information and 
customization utility that can be used even when your operating 
system is not working or will not load.  

The utility reports information about the notebook and provides 
settings for startup, password, port, Setup utility appearance, and 
other preferences. 

Opening the Setup Utility 
To access most settings: 

1. Start up or restart the notebook. 

2. Before Windows opens and while the F10 = ROM Based 
Setup prompt is displayed in the lower left corner of the 
screen, press F10. 

On some models, you must start up (not restart) the notebook to 
access the settings for a hard drive password. 

9-12 Startup and Reference Guide––Part 2 



Software Updates, Restorations and Utilities 

Navigating and Selecting in the Setup Utility 
Because the Setup utility is not Windows-based, it does not 
support the TouchPad. Navigation and selection are by 
keystroke. 

To navigate, use the up and down arrow keys or tab. 

To select an item, use the arrow keys to select the item, then 
press enter. 

To close a display but remain in the Setup utility, press esc. 

An on-screen guide to navigation and selection is displayed at 
the lower edge of most Setup utility submenu screens. To 
minimize keystrokes by using the <Alt> Key Activates 
Accelerators feature: 

1. Press and hold alt. (A letter or number in most on-screen 
items is highlighted.) 

2. Press the keyboard key corresponding to the highlighted 
letter or number in the item you want to select. 

For example, to select an on-screen OK button, press alt. When 
the “O” in OK is highlighted, press O.  

Restoring Setup Utility Default Settings 
To return all Setup utility settings to default values, select File 
menu > Restore Defaults. (Identification information, including 
ROM version information, is retained.) 

Exiting the Setup Utility 
The Setup Utility exit options are on the File menu. When you 
select either option, Windows opens after the Setup utility 
closes. 

To close the utility and save your changes from ther current 
session, select Save changes and exit. 

To close the utility without saving changes from the current 
session, select Ignore changes and exit. 
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Using the Support Utilities 
If you cannot solve a notebook problem by using this guide or 
the supplementary information, including the Troubleshooting 
guide, on the Documentation Library CD, you may need to 
contact HP. 

Using the Help and Support Window 
Select Start > Help and Support or press the Fn+F1 hotkeys. The 
Help and Support window provides access to information about 
using your operating system and to support areas of the HP Web 
site. 

Most of the support areas are available in several languages, but 
some links may be unavailable in some regions. You can use the 
links in the Help and Support window to: 

Initiate an online service event with a suppost specialist.  

Download the latest drivers, utitlies, and software updates for 
your notebook. 

Obtain information about your notebook such as 
specifications, white papers, customer advisories, and all 
documentation included with your notebook. 

Subscribe to the Compaq Support Software CD if available 
for your model. 
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Using Support Telephone Numbers 

Obtaining Support Telephone Numbers 

To obtain a list of worldwide customer support telephone 
numbers, use either of the following methods: 

Select Start > Control Panel > Performance and Maintenance 
icon > System icon. Then, near the lower edge of the System 
Properties windows, select the Support Information button. 

Refer to the Worldwide Telephone Numbers booklet (English 
only) included with your notebook to contact an HP Customer 
Care Center. 

Preparing to Call Technical Support 
To provide the fastest possible resolution of your problem, have 
the notebook and the following information available when you 
call: 

Serial number and model description, which are provided on 
labels affixed to the notebook. 

Purchase date on the invoice. 

Conditions under which the problem occurred. 

Error messages that have been displayed. 

Operating system version number and registration number. 

To display the operating version number and registration 
number, select Start > Control Panel > Performance and 
Maintenance icon > System icon > General tab. 

Brand and model of an optional printer. 



A 
Specifications 

The information in this appendix may be helpful if you plan to 
use or transport the notebook internationally or in extreme 
environments. 

Notebook Dimensions 
 

Dimension U.S. Metric 
Height 1.24 inches 3.15 cm 
Width 14.06 inches 35.7 cm 
Depth 10 inches 25.4 cm 

Operating Environment 
Factor U.S. Metric 
Temperature   

10° to 35° C 
Nonoperating -4° to 140° F -20° to 60° C 
Relative humidity (noncondensing)  
Operating 
Nonoperating 5% to 95% 5% to 95% 
Maximum altitude (unpressurized)  
Operating 10,000 ft 3,048 m 

 

Operating 50° to 95° F 

10% to 90% 10% to 90% 

Nonoperating 30,000 ft 9,144 m 
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Rated Input Power 
The notebook operates on DC power, which can be supplied by 
an AC or a DC power source. Although the notebook can be 
powered from a stand-alone DC power source,HP strongly 
recommends that the notebook be powered only with an 
AC adapter or DC cable supplied or approved by HP. 

An AC adapter provided by HP for use with this notebook is 
capable of accepting AC power within the following 
specifications: 

Operating voltage 18.5V DC @ 3.5A - 65W 
Operating current 4.9A 

 

This product is designed for IT power systems in Norway with 
phase-to-phase voltage not exceeding 240 Vrms. 

 
Input Power Rating 
Operating voltage 100–240V AC @ 1.7A - 50–60Hz 
Operating current 1.5A rms 
Operating frequency range 50 to 60Hz 

 

The notebook is capable of accepting DC power within the 
following specifications: 

 
Input Power Rating 
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Finding More Environmental 
Information 

The specifications in this appendix contain information about 
exposing the notebook to environmental extremes. 

For similar informtion about storing battery packs, see the 
“Storing a Battery” section in Chapter 4. 

For information about exposing the notebook to sunlight, 
ultraviolet light, x-rays, or magnetic fields, refer on the 
Documentation Library CD to the Maintenance, Shipping 
and Travel guide. 



 
Index 

1394 connector 2–9 

A 
AC adapter 4–11 

connecting 1–5, 4–11 
disconnecting 4–11 
identifying 2–17 
power connector 2–12 

AC power 1–16, 4–11 
adapter 

AC 1–5, 2–17, 4–11 
country-specific modem 2–17, 

7–3, 7–5 
Japan-specific outlet 2–17 

Agere 7–9 
Agere Command Set (Advanced 

Users Only) 2–18 
Agere modem AT commands 7–9 
Aironet, Cisco WLAN products 

1–13 
airport security devices 5–3 
altitude specifications A–1 
antennas 2–4, 2–12 
antivirus software 1–15 
applications key 2–4 
applications. See software; 

software updates 

AT commands 2–18, 7–9 
audio CD. See CD(s) 
audio-out jack 

connecting 6–4 
identifying 2–8 

AutoPlay 5–8 

B 
backup, system 9–6 
battery bay 

identifying 2–13 
inserting battery pack 1–3 
removing battery pack 4–18 

battery light 2–6 
battery pack 

calibrating 4–14 
causing CD or DVD write 

corruption 6–10 
charging 1–2, 1–6, 4–11 
inserting 1–3 
monitoring charge 4–12 
removing 4–18 
storing 4–16 
when to remove 4–3 

battery power 
conserving 4–17 
low-battery conditions 4–13 
running notebook on 4–11 
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switching to and from 4–11 

when to use 7–3 
critical low-battery condition 4–13 

playing, with Windows Media 
Player 6–7 

playing, with WinDVD 6–7 
starting from 5–10 

when to use 1–14, 4–4 
BIOS (basic input output system) 

9–2 
Bluetooth device 1–11 See also drive media 

Certificate of Authenticity label 
2–15, 9–10 

certification, Wi-Fi 1–13 
Cisco Aironet WLAN products  

1–13 

boot order 5–10 
button(s) 

PC Card eject 2–11, 8–6 
power 2–5 
TouchPad 2–3, 3–3 
volume 2–7, 6–2 
wireless device 1–11, 2–6, 2–8 

Cisco Compatible Extension 
program 1–13 

commands, AT 2–18, 7–9 
compartment, memory 2–13, 8–10 

See also key; latch; switch, 
display 

C 
connector(s) 

1394 2–9 
docking 2–14 
drive 5–3 

cable 
AC adapter 1–5 
audio 6–5 
DC 2–12 
modem 2–9, 2–16, 7–2 

external monitor 2–9 
infrared port 2–12, 7–13 
modem 2–9, 7–3 

network 2–16, 7–11 
S-Video 6–5 
See also cord, power 

network 2–9, 7–10 
parallel 2–9 
power 2–12 

cable lock, connecting 8–16 
calibration, battery 4–14 
caps lock light 2–6 

USB 2–9, 8–2 
conservation, power 4–17 
cord, power 

connecting 1–5 card and socket services, PC Card 
8–4 

card. See memory, modules 
supported; PC Card; SD Card 

CD drive. See drives 
CD(s) 

identifying 2–16 
surge protection 1–14 
See also cable 

country-specific modem adapter 
connecting 7–5 
identifying 2–17 CD-R vs. CD-RW 6–10 

copying 6–9 
creating 6–9 
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currency formats, setting 1–10 
customer support 2–18, 9–14 

electric shock warning 1–16 
electrical storm, safety issues 1–14 
electrostatic discharge (ESD) 5–3, 

8–10 

D 
data compression algorithm 7–2 
date, setting the 1–10 
DC cable 1–8, 2–12 
designation, drive 5–2 
device drivers, reinstalling 9–11 
dialing mode 7–7 
dimensions, notebook A–1 
disc, diskette. See drive media 
display release latch 2–2 
display switch 2–5 

function, changing 4–9 
function, default 4–6 
identifying 4–5 

display, internal 
brightness 3–7 
opening 1–4 
switching image 3–6 

docking connector, cover 2–14 
drive designation 5–2 
drive media 

affected by airport security 5–3 
cancelling AutoPlay on 5–8 
caring for 5–3 
displaying contents of 5–8 
inserting, removing CD or 

DVD 5–5 
types and terms 5–2 

drivers, reinstalling 9–11 
drives 

adding to system 5–4 
affected by airport security 5–3 

avoiding Standby and 
Hibernation while using 
optical 5–9 

IDE drive light 5–4 
inserting, removing media 5–5 
shipping 5–3 
starting from 5–10 
types and terms 5–2 
USB 8–2 
See also hard drive, internal 

DVD drive. See drives 
DVD(s) 

playing, with WinDVD 6–7 
region settings 6–8 
starting from 5–10 
See also drive media 

E 
Easy CD Creator 

CD Copier, when to use 6–9 
DirectCD, when to use 6–9 
features 6–9 
formats 6–11 
obtaining 6–9 
preparing to use 6–10 
prompt, UDF 6–10 
settings 6–11 
source drive vs. destination 

drive 6–10 
eject button 

optical drive 5–6 
PC Card 8–5 
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emergency shutdown procedures 
1–10, 4–6 

enablers, PC Card 8–4 
End User License Agreement 1–8 
environmental specifications A–1 
error message 

No Dial Tone 7–8 
Playback Of Content From 

This Region Not Permitted 
6–7 

ESD (electrostatic discharge) 5–3, 
8–10 

exhaust vent 2–10 
external monitor 

connecting 8–2 
connector 2–9 
switching image 3–6 

F 
fan, vents 2–10, 2–14 
FCC notice 1–15 
FDD (floppy disk drive) 5–2 
flash memory card 8–6 
flash RAM card 8–6 
Fn key 

changing Standby function 4–9 
hotkeys function 3–4 
identifying 2–4 
keypad functions 3–9 
Standby function 4–5 
video device function 6–6 

function keys 2–4, 3–4 

H 
hard drive bay 

identifying 2–13 
replacing hard drive 5–10 

hard drive, internal 
defined 5–2 
displaying amount of free 

space on 8–9 
replacing 5–10 
retaining screws 5–11, 5–14 
space on, required for 

Hibernation file 8–9 
See also drives 

headphones 6–4 
Help and Support window 3–6,  

9–13 
Hibernation 

avoiding when playing media 
5–9 

changing configuration during 
4–2 

controls and indicators 4–5 
defined 4–2 
identifying 5–10 
initiated during critical  

low-battery condition 4–13 
initiating 2–5, 4–8 
resuming from 4–8 
setting preferences 4–9 
when to use 4–2 

hotkeys 
changing function of Fn+F5  

4–9 
identifying 3–4 
procedures 3–5 
Quick Reference 3–5 

hotkeys commands 
access Help and Support 3–6 
display brightness 3–7 
initiate QuickLock 3–7 
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initiate Standby 3–6, 4–7 
media commands 3–7 
Open Internet Explorer 3–6 
Quick Reference 3–5 
switch image 3–6 

hub, USB 8–2 
humidity specifications A–1 

I 
IDE (Integrated Drive 

Electronics) light 5–4 
identifying components 

additional 2–16 
display 2–2 

IEC 60950 compliance 1–16 
IEEE 802.11 compliance 1–13 
infrared port 2–12, 7–12 
International Telecommunications 

Union (ITU) 7–2 
InterVideo WinDVD 

error message 6–7 
managing region settings 6–8 
playing video CDs and DVDs 

6–7 
ITU (International 

Telecommunications Union) 7–2 

J 
jack 

audio-out 2–8, 6–4 
microphone 2–8, 6–4 
RJ-11 2–9, 7–3 
RJ-45 2–9, 7–11 
S-Video 2–8, 2–9, 6–5 

Japan-specific modem adapter  
2–17 

K 
key 

applications 2–4 
Fn 2–4 
function (F1, F2, etc.) 2–4 
hotkeys 3–4 
keypad 2–4, 3–8 
num lock 3–9 
Windows logo 2–4 
See also button(s); latch; 

switch, display 
keyboard language 1–10 

L 
label 

Microsoft Certificate of 
Authenticity 2–15, 9–9 

modem approvals 2–15 
product identification 2–15 
system 2–15 
wireless certification 2–15 

language 
choosing during setup 1–8 
selecting keyboard 1–10 

latch 
battery pack locking 4–19 
battery pack release 2–13 
display release 2–2 
See also button(s); switch, 

display 
light(s) 

battery 2–6 
caps lock 2–6 
hard drive 2–6 
IDE drive 5–4 
mute 2–6 
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num lock 3–9 
power/standby 2–6 
wireless device 1–11, 2–6 

line-out jack 2–8, 6–4 
lock, security cable 8–15 
locked system 

emergency shutdown 
procedures 1–10, 4–6 

locking latches, battery pack 4–19 
lock-up, system 2–5 
low-battery conditions 

identifying 4–13 

M 
Maintenance, Shipping and Travel 

guide 2–18 
media hotkeys 3–7 
Media Player, Windows 6–7 
media, drive 

affected by airport security 5–3 
cancelling AutoPlay on 5–8 
caring for 5–3 
displaying contents of 5–8 
inserting, removing CD or 

DVD 5–5 
types and terms 5–2 
See also drives 

memory 
compartment 2–13 
displaying amount of 8–9 
increasing RAM 8–9 
module, removing or inserting 

8–10 
modules supported 8–9 

microphone jack 2–8 
microphone, connecting 6–4, 8–2 

Microsoft Certificate of 
Authenticity label 2–15 

mode, dialing 7–7 
model, identifying notebook 9–2 
modem 

Agere Command Set 
(Advanced Users Only) 2–18 

approvals label 2–15 
cable 2–16 
connecting 7–3 
country configurations 7–6 
country-specific adapter 2–17 
Modem Command Guidelines 

(Advanced Users Only) 2–18 
specifications 7–2 
speed 7–2 
troubleshooting travel 

connections 7–7 
virus protection 1–15 

monitor, external 
connecting 8–2 
external monitor connector 2–9 
switching display 3–6 

mouse, external 
connecting 8–2 
USB connectors 2–9 

multimedia card 8–6 

N 
network 

cable 2–16 
connecting 7–11 
RJ-45 jack 2–9 
specifications 7–10 
speed 7–10 

No Dial Tone error message 7–8 
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Norton AntiVirus 2003 1–15 
notebook model, family, type, and 

serial number 9–2 
NTSC television format 6–6 
num lock 

key 3–9 
light 2–6 

number 
Product Key 2–15 
serial 2–15 

numeric keypad 3–8 

O 
opening the notebook 1–4 
operating environment 

specifications A–1 
operating system 

installing retail version of 9–11 
loading 4–6 
Microsoft Certificate of 

Authenticity label 2–15 
Product Key number 2–15 
reinstalling 9–7 
repairing 9–7 
shutting down 4–6 

optical disc. See CD(s); DVD(s) 
optical drive 

avoiding Standby and 
Hibernation while using 5–9 

boot order 5–10 
identifying 2–11 
See also drives 

P 
PAL, PAL-M television formats 

6–6 
parallel connector 2–9 

passwords 9–11 
PC Card 

configuring 8–4 
functions 8–3 
inserting, removing 8–4 
stopping 8–5 
types available 8–3 

PC Card eject button 2–11 
pointing device 3–3 
port, infrared 2–12, 7–12 
power 

button 2–5 
connecting the notebook to 

external 1–5 
conservation 4–2, 4–17 
controls 4–5 
cord 2–16 
emergency shutdown 

procedures 4–6 
Hibernation procedures 4–6 
low-battery conditions 4–13 
power connector 2–12 
power/standby light 2–6 
rated input A–2 
setting preferences 4–9 
shutting down the notebook  
 1–10 
Standby procedures 4–7 
surge protection 1–14 
switching between AC and 

battery 4–11 
turning on the notebook 1–7 
See also battery pack 

power button 
function, changing 4–9 
identifying 4–5 
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resetting with 4–6 
power connector 

connecting 1–5 
identifying 2–12 

power cord 
connecting 1–5 
surge protection 1–14 

Power Meter 4–12 
power, AC 1–16 
power/standby light 4–5 
Preboot eXecution Environment 

(PXE) 7–12 
preloaded utilities 

Bluetooth device 1–12 
displaying descriptions 1–9 
HP setup and configuration 

utility for wireless LAN 
devices 1–13 

Product Key number 2–15 
projector 

connecting 2–9, 8–2 
switching display 3–6 

PXE (Preboot eXecution 
Environment) 7–12 

R 
RAM (Random Access Memory) 

8–9 
recovery CD 2–18 
region settings 

currency, date, language, time 
1–10 

DVD 6–8 
modem 7–6 

Regulatory and Safety Notices 
guide 2–18 

regulatory information 
modem approvals label 2–15 
notices 1–15 
Regulatory and Safety Notices 

guide 2–18 
system label 2–15 
wireless certification label  

2–15 
release latch 

battery pack 2–13 
display 2–2 

repairing the operating system  
9–7 

reset (emergency shutdown 
procedures) 1–10, 4–6 

resolution, screen 1–10 
restoring software 2–18 
RJ-11 telephone jack 

connecting 7–3 
identifying 2–9 
modem cable 2–16 

RJ-45 network jack 
connecting 7–11 
identifying 2–9 
network cable 2–16 

ROM 
defined 9–2 
determining current version of 

9–3 
downloading and installing  

9–4 
obtaining updates 9–3 

RomPaq, downloading 9–3 

S 
Safety & Comfort Guide 1–16,  

2–18 
SD Card 8–6 
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security cable 
lock, connecting 8–15 

connections 6–5 
jack 2–9 

switch, display 2–5 

slot 2–12 
serial number, notebook 2–15,  

9–2 
series, notebook 9–2 

system label 2–15 
system lock-up 1–10, 4–6 

Setup utility 9–11 
shutdown procedures 1–10, 4–6 
sleep button 3–7, 4–9 
Sleep. See Standby 
slot 

memory 8–9 
PC Card 2–11 
SD Card 8–6 
security cable 2–12 

socket services, PC Card 8–4 
SoftPaq 

described 9–3 
downloading and installing 9–5 

software 
antivirus protection 1–15 
AutoPlay 5–8 
Easy CD Creator 6–9 
Help and Support window 9–13 
infrared 7–13 
installing optional 1–9 
modem 7–6 
network 7–12 
Norton AntiVirus 2003 1–15 
Power Meter 4–12 
regional settings 1–10 
reinstalling 9–7, 9–10 
repairing 9–7 
restoring 2–18 
RomPaq 9–3 
Setup utility 9–11 
SoftPaq 9–3 

UDF Reader 6–10 
updating preloaded software 

9–2 
Windows Media Player 6–7 
WinDVD 6–7 

software updates 
downloading and installing  

9–5, 9–7 
obtaining 9–3 
preparing for 9–2 

speakers, external 6–4 
speakers, internal 6–3 
specifications 

dimensions A–1 
modem 7–2 
network 7–10 
operating environment A–1 
rated input power A–2 

Standby 
avoiding when playing media 

5–9 
avoiding when using infrared 

7–14 
controls and indicators 4–5 
initiated during critical low-

battery condition 4–13 
initiating 3–6, 4–7 
power/standby light 2–6 
resuming from 4–7 
setting preferences 4–9 

S-Video 
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System Restore utility 9–6 

T 
technical support 9–13 

notebook documentation 2–18 
telephone (RJ-11) jack 

connecting 7–3 
identifying 2–9 
modem cable 2–16 

telephone numbers, service and 
support 9–13 

television 
changing color format 6–6 
connecting audio 6–4 
connecting video 6–5 

temperature 
notebook surface 1–16 
specifications A–1 
storage, battery pack 4–16 

1394 connector 2–9 
time, setting 1–10 
TouchPad 

components 3–3 
setting preferences 3–3 

traveling with notebook 
battery pack temperature 

considerations 4–16 
environmental specifications 

A–1 
modem approvals label 2–15 
serial number 2–15 
wireless certification label  

2–15 
traveling with the notebook 

modem country configurations 
7–6 

regional settings 1–10 
troubleshooting 

modem travel connections 7–7 
Troubleshooting guide 2–18 

turning off notebook 1–10, 4–6 
turning on notebook 1–7, 4–6 

U 
UDF Reader 6–10 
unresponsive system, emergency 

shutdown procedures 1–10, 4–6 
USB 

connectors, identifying 2–9 
devices, connecting 8–2 

utilities, preloaded 
displaying descriptions 1–9 
HP wireless setup and 

configuration 1–13 
installing 1–9 
See also software 

V 
VCR 

audio-out jack 
function 6–4 

connecting 6–5 
vents, fan 2–10, 2–14 
video CDs, DVDs. See CD(s); 

DVD(s) 
video device 

connecting audio 6–5 
S-Video jack 6–5 
turning on and off 6–6 

viruses, computer 1–15 
volume, adjusting 6–2 
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W 
Wi-Fi certification 1–13 
 
Windows applications key 2–4 
Windows logo key 2–4 
Windows Media Player 

accessing with Digital Audio 
button 6–7 

using with audio CDs 
WinDVD 

error message 6–7 

managing region settings 6–8 
playing video CDs and DVDs 

6–7 
wireless device 

button 1–11, 2–8 
certification label 2–15 
identifying 1–11 
light 1–11, 2–6 
setting up 1–11 

WLAN products, Cisco Aironet 
1–13
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