This guide explains how to identify, access, and use most of the hardware and software features available on your notebook. Modem and wireless device information is not included in this guide. For wireless device information, refer to the printed Go Wireless booklet included with your notebook (select models only) and to the wireless device guides on the Notebook Documentation CD. For modem information, refer to the Modem and Networking guide on the Notebook Documentation CD.
Contents

1 Hardware

Top Components ........................................... 1–2
  TouchPad ................................................. 1–2
  Keys ....................................................... 1–3
  Power Control .......................................... 1–4
  Lights ..................................................... 1–5
  Buttons .................................................... 1–6
Front Components ....................................... 1–7
Rear Components ........................................ 1–8
  Connectors, Jacks and Ports ....................... 1–8
  Vent ......................................................... 1–9
Left-Side Components .................................. 1–10
  Connectors, Jacks and Components ............. 1–10
  Vent ......................................................... 1–11
Right-Side Components ................................ 1–12
Bottom Components .................................... 1–14
  Bays and Memory Compartment ................. 1–14
  Vents ...................................................... 1–15
Additional Standard Components .................. 1–15
  Cables and Cord. ........................................ 1–16
  Adapters and Battery Pack ......................... 1–17
  Labels ....................................................... 1–18
  Restoration and Documentation Discs .......... 1–19
Contents

2 Keyboard

TouchPad ................................................................. 2–2
Identifying TouchPad Components ..................... 2–2
Using the TouchPad ........................................... 2–3
Setting TouchPad Preferences ......................... 2–3
Hotkeys and Shortcut Keys .............................. 2–3
Identifying fn and Function Keys ..................... 2–4
Hotkey and Shortcut Key Quick Reference .......... 2–5
Hotkey and Shortcut Key Procedures ................. 2–6
Hotkey and Shortcut Key Commands ................ 2–6
Keypad ................................................................. 2–11
Quick Launch Buttons ........................................ 2–12
Using Custom Assignments and Schemes .......... 2–13

3 Power

Selecting a Power Source ....................................... 3–1
About Standby, Hibernation and Shutdown .......... 3–3
Standby ................................................................. 3–3
Hibernation ............................................................ 3–4
Shutdown ................................................................. 3–5
Initiating Standby, Hibernation or Shutdown .... 3–6
When Leaving Your Work ...................................... 3–6
When External Power Supply Is Uncertain ........ 3–6
When Using Drive Media ...................................... 3–7
Using Default Power Settings .............................. 3–7
Identifying Power Controls and Indicators ........ 3–8
Turning the Notebook or Display On or Off ......... 3–9
Using Emergency Shutdown Procedures ............ 3–10
Initiating or Resuming from Standby ............... 3–11
Initiating or Restoring from Hibernation .......... 3–12
Managing Power Options ...................................... 3–13
## Contents

Using Battery Power .......................... 3–16  
Identifying the Power Lights ................ 3–16  
Switching Between Battery and External Power 3–17  
Charging a Battery Pack ....................... 3–17  
Monitoring the Charge in a Battery Pack ...... 3–18  
Managing Low-Battery Conditions .............. 3–18  
Resolving Low-Battery Conditions ............. 3–20  
Calibrating a Battery Pack ..................... 3–21  
Storing a Battery Pack ........................ 3–24  
Battery Conservation Settings and Procedures 3–25  
Replacing a Battery Pack ....................... 3–26  
Disposing of a Used Battery Pack ............... 3–27

### 4 Multimedia

Using the Speakers ............................ 4–1  
Using the Volume Controls .................... 4–2  
Connecting an External Audio Device .......... 4–3  
Identifying the Audio Jacks ................. 4–3  
Using the Microphone Jack ................. 4–4  
Using the Headphone Jack ................. 4–4  
Connecting an S-Video Device ................ 4–5  
Connecting the Audio ...................... 4–5  
Connecting the Video ...................... 4–6  
Displaying a Video Image ................... 4–7  
Changing the Color Television Format ........ 4–8  
Using Multimedia Software .................. 4–9  
Selecting Multimedia Applications .......... 4–10  
InterVideo WinDVD Player .................... 4–11  
Creating CDs ................................ 4–14  
Creating DVDs Using InterVideo WinDVD Creator .......................... 4–16
5 Security

Security Feature Recommendations . . . . . . . . . . . . . . . . . . 5–1
Security Feature Quick Reference . . . . . . . . . . . . . . . . . . . . 5–2
Antivirus Software . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5–3
Critical Security Updates for Windows XP . . . . . . . . . . 5–4
Firewall Software . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5–5
QuickLock . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5–6
Passwords . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5–7
   Recording Your Passwords . . . . . . . . . . . . . . . . . . . . 5–7
   Coordinating HP and Windows Passwords . . . . . . . . . . 5–8
   Power-On Password . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5–10
   HP Administrator Setup Password . . . . . . . . . . . . . . . 5–13
Using DriveLock . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5–17
   Setting DriveLock Passwords . . . . . . . . . . . . . . . . . . 5–17
   Entering DriveLock Passwords . . . . . . . . . . . . . . . . . . 5–18
   Changing DriveLock Passwords . . . . . . . . . . . . . . . . . 5–18
   Deleting DriveLock Protection . . . . . . . . . . . . . . . . . . 5–19
Device Disabling . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5–20
Security Cable . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5–21

6 Hardware Options and Upgrades

External Devices . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6–1
Connecting a Monitor or Projector . . . . . . . . . . . . . . . . . . . 6–2
Connecting a USB Device . . . . . . . . . . . . . . . . . . . . . . . . 6–2
   Using a USB Device . . . . . . . . . . . . . . . . . . . . . . . . . . . 6–3
Connecting a 1394 Device . . . . . . . . . . . . . . . . . . . . . . . . . 6–4
Using a PC Card . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6–5
   Selecting a PC Card . . . . . . . . . . . . . . . . . . . . . . . . . . 6–5
   Configuring a PC Card . . . . . . . . . . . . . . . . . . . . . . . . 6–5
   Inserting a PC Card . . . . . . . . . . . . . . . . . . . . . . . . . . . 6–6
   Stopping and Removing a PC Card . . . . . . . . . . . . . . . . 6–8
7 Drives

About Drives .................................................. 7–1
Caring for Drives ........................................... 7–3
Hard Drive ..................................................... 7–4
Identifying the Hard Drive Activity Light ........ 7–4
Replacing the Internal Hard Drive ............... 7–5
Optical Drive ................................................... 7–10
Inserting an Optical Disc ................................. 7–10
Removing an Optical Disc (With Power) ........ 7–11
Removing an Optical Disc (Without Power) .... 7–12
Playing an Optical Disc ................................. 7–13
Boot Order ....................................................... 7–15
Optional HP USB Digital Drive (Select Models Only) ........................................ 7–15
Installing an Optional SD Memory Card .......... 7–16
Inserting an Optional Digital Drive into the Digital Drive Bay ......................... 7–18
Removing an Optional Digital Drive from the Digital Drive Bay ......................... 7–19
Connecting a Digital Drive to a USB Port .... 7–20
## 8 Communications

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Modem</td>
<td>8–1</td>
</tr>
<tr>
<td>Connecting the Modem</td>
<td>8–2</td>
</tr>
<tr>
<td>Network</td>
<td>8–2</td>
</tr>
<tr>
<td>Connecting a Network Cable</td>
<td>8–3</td>
</tr>
<tr>
<td>Turning a Network Connection Off and On</td>
<td>8–3</td>
</tr>
<tr>
<td>Accessing the Network at Startup</td>
<td>8–3</td>
</tr>
<tr>
<td>Wireless Function (Select Models Only)</td>
<td>8–4</td>
</tr>
<tr>
<td>802.11 Wireless Technology</td>
<td>8–5</td>
</tr>
<tr>
<td>Bluetooth Wireless Technology</td>
<td>8–5</td>
</tr>
<tr>
<td>Turning On the Wireless Function</td>
<td>8–6</td>
</tr>
<tr>
<td>Setting Up Your Own Wireless Network or Connecting to an Existing Wireless Network</td>
<td>8–6</td>
</tr>
<tr>
<td>Using Wireless Security Features</td>
<td>8–7</td>
</tr>
<tr>
<td>WLAN Software</td>
<td>8–7</td>
</tr>
</tbody>
</table>

## 9 Software Updates, Restorations and Utilities

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Software Updates</td>
<td>9–1</td>
</tr>
<tr>
<td>Preparing for Software Updates</td>
<td>9–2</td>
</tr>
<tr>
<td>Downloading and Installing an Update</td>
<td>9–4</td>
</tr>
<tr>
<td>System Restore</td>
<td>9–8</td>
</tr>
<tr>
<td>Setting a System Restore Point</td>
<td>9–8</td>
</tr>
<tr>
<td>Restoring to a System Restore Point</td>
<td>9–8</td>
</tr>
<tr>
<td>Repairing or Reinstalling the Operating System</td>
<td>9–9</td>
</tr>
<tr>
<td>Repairing the Operating System</td>
<td>9–10</td>
</tr>
<tr>
<td>Reinstalling the Operating System</td>
<td>9–11</td>
</tr>
<tr>
<td>Reinstalling Device Drivers and Other Software</td>
<td>9–12</td>
</tr>
<tr>
<td>Installing a Retail Version of an Operating System</td>
<td>9–13</td>
</tr>
<tr>
<td>Using the Setup Utility</td>
<td>9–13</td>
</tr>
<tr>
<td>Opening the Setup Utility</td>
<td>9–13</td>
</tr>
<tr>
<td>Navigating and Selecting in the Setup Utility</td>
<td>9–14</td>
</tr>
<tr>
<td>Restoring Setup Utility Default Settings</td>
<td>9–14</td>
</tr>
<tr>
<td>Exiting the Setup Utility</td>
<td>9–14</td>
</tr>
</tbody>
</table>
A Specifications

Notebook Dimensions ...................... A–1
Operating Environment ..................... A–2
Rated Input Power ........................ A–3
Expansion Port Input/Output Signals ........ A–3
Finding More Environmental Information .... A–5

Index
This chapter identifies the visible hardware features of your notebook.
To find out how to use a feature, such as hotkeys, or to find out about a general topic, such as Standby or Hibernation, refer to the other chapters in this guide.
## Top Components

### TouchPad

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 TouchPad button</td>
<td>Enables/disables the TouchPad.</td>
</tr>
<tr>
<td>2 TouchPad*</td>
<td>Moves the pointer and selects or activates items on the screen.</td>
</tr>
<tr>
<td>3 Left and right TouchPad buttons (2)*</td>
<td>Function like the left and right buttons on an external mouse.</td>
</tr>
<tr>
<td>4 TouchPad scroll zone*</td>
<td>Scrolls up or down.</td>
</tr>
<tr>
<td>5 TouchPad light</td>
<td>On: TouchPad is enabled.</td>
</tr>
</tbody>
</table>

*This table describes default settings. For information about changing the functions of TouchPad features, refer to “Setting TouchPad Preferences” in Chapter 2.
### Keys

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Function keys</td>
<td>Perform system and application tasks. When combined with the fn key, the function keys perform additional tasks as hotkeys. For more information, refer to “Hotkey and Shortcut Key Quick Reference” in Chapter 2.</td>
</tr>
<tr>
<td>2 fn key</td>
<td>Combines with other keys to perform system tasks and activates hotkeys. For example, pressing fn+f8 increases screen brightness.</td>
</tr>
<tr>
<td>3 Windows® logo key</td>
<td>Displays the Windows Start menu.</td>
</tr>
<tr>
<td>4 Windows applications key</td>
<td>Displays a shortcut menu for items beneath the pointer.</td>
</tr>
<tr>
<td>5 Keypad keys (17)</td>
<td>Standard numeric keypad.</td>
</tr>
</tbody>
</table>
# Power Control

![Power Control Image](image)

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Power/standby button*</td>
<td>When the notebook is  &lt;br&gt; ■ Off, press to turn on the notebook.  &lt;br&gt; ■ On, briefly press to initiate Hibernation.  &lt;br&gt; ■ In Standby, briefly press to resume from Standby.  &lt;br&gt; ■ In Hibernation, briefly press to restore from Hibernation.  &lt;br&gt; If the system has stopped responding and Microsoft® Windows® shutdown procedures cannot be used, press and hold the power/standby button for at least 4 seconds to turn off the notebook.</td>
</tr>
</tbody>
</table>

*This table describes default settings. For information about changing the function of the power/standby button or display switch, refer to “Managing Power Options” in Chapter 3.
## Lights

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Wireless light</td>
<td>On: An integrated wireless device has been enabled (select models only).</td>
</tr>
<tr>
<td>2 Caps lock light</td>
<td>On: <code>caps lock</code> is on.</td>
</tr>
<tr>
<td>3 Num lock light</td>
<td>On: <code>num lock</code> or the numeric keypad is on.</td>
</tr>
</tbody>
</table>
## Buttons

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Volume down button</td>
<td>Decreases system volume.</td>
</tr>
<tr>
<td>2 Volume mute button</td>
<td>Mutes or restores system volume.</td>
</tr>
<tr>
<td>3 Volume up button</td>
<td>Increases system volume.</td>
</tr>
<tr>
<td>4 Quick Launch buttons</td>
<td>Launch default multimedia, digital imaging or music applications (varies by model).</td>
</tr>
<tr>
<td></td>
<td>To reassign another application to a Quick Launch button, refer to “Using Custom Assignments and Schemes” in Chapter 2.</td>
</tr>
<tr>
<td>5 Wireless button</td>
<td>Turns the wireless network device on and off (select models only).</td>
</tr>
</tbody>
</table>
## Front Components

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Display release latch</td>
<td>Opens the notebook.</td>
</tr>
<tr>
<td>2 Stereo speakers (2)</td>
<td>Produce stereo sound.</td>
</tr>
<tr>
<td>3 Power/standby light</td>
<td>On: Notebook is turned on. Blinking: Notebook is in Standby.</td>
</tr>
<tr>
<td>4 Battery light</td>
<td>On: Battery pack is charging. Blinking: Battery pack has reached a low-battery condition.</td>
</tr>
<tr>
<td>5 AC power light</td>
<td>On: Notebook is receiving AC power.</td>
</tr>
<tr>
<td>6 Hard drive activity light</td>
<td>On: Internal hard drive is being accessed.</td>
</tr>
<tr>
<td>7 Consumer IR</td>
<td>Links the notebook to an optional remote control.</td>
</tr>
</tbody>
</table>
## Rear Components

**Connectors, Jacks and Ports**

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Security cable slot</td>
<td>Attaches an optional security cable to the notebook.</td>
</tr>
<tr>
<td>2 Power connector</td>
<td>Connects an AC adapter.</td>
</tr>
<tr>
<td>3 USB port</td>
<td>Connects optional 1.1- or 2.0-compliant USB devices.</td>
</tr>
<tr>
<td>4 S-Video-out jack</td>
<td>Connects an optional S-Video device, such as a television, VCR, camcorder, projector, or video capture card.</td>
</tr>
<tr>
<td>5 External monitor port</td>
<td>Connects an optional VGA external monitor or projector.</td>
</tr>
</tbody>
</table>
## Vent

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exhaust vent</td>
<td>Provides airflow to cool internal components.</td>
</tr>
<tr>
<td></td>
<td>To prevent overheating, do not obstruct vents. Do not allow a hard surface,</td>
</tr>
<tr>
<td></td>
<td>as a printer, or a soft surface, such as a pillow, blanket, rug, or thick</td>
</tr>
<tr>
<td></td>
<td>clothing, to block airflow.</td>
</tr>
</tbody>
</table>

---
## Left-Side Components

### Connectors, Jacks and Components

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 USB port</td>
<td>Connects an optional 1.1- or 2.0-compliant USB device.</td>
</tr>
<tr>
<td>2 Audio-in (microphone) jack</td>
<td>Connects an optional monaural microphone.</td>
</tr>
<tr>
<td>3 Audio-out (headphone) jack</td>
<td>Connects optional headphones or powered stereo speakers. Also connects the audio function of an audio/video device such as a television or VCR.</td>
</tr>
<tr>
<td>4 Optical drive*</td>
<td>Supports an optical disc.</td>
</tr>
<tr>
<td>5 Optical drive release button</td>
<td>Opens the optical drive.</td>
</tr>
</tbody>
</table>

*The type of optical drive, such as a combination CD-ROM/DVD-ROM, varies by model.*
Vent

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exhaust vent</td>
<td>Provides airflow to cool internal components.</td>
</tr>
</tbody>
</table>

⚠️ To prevent overheating, do not obstruct vents. Do not allow a hard surface, such as a printer, or a soft surface, such as a pillow, blanket, rug, or thick clothing, to block airflow.
## Right-Side Components

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Digital Media Slot</td>
<td>Supports the following optional digital memory cards: SD (Secure Digital) Memory Card, SDIO Card, Memory Stick, Memory Stick Pro, MultiMediaCard, xD Picture Card, and SmartMedia.</td>
</tr>
<tr>
<td>2 PC Card eject button</td>
<td>Ejects an optional PC Card from the PC Card slot.</td>
</tr>
<tr>
<td>3 PC Card slot</td>
<td>Supports an optional Type I or Type II 32-bit (CardBus) or 16-bit PC Card.</td>
</tr>
<tr>
<td>4 ExpressCard slot</td>
<td>Supports an optional ExpressCard.</td>
</tr>
<tr>
<td>5 Digital drive bay</td>
<td>Supports an optional HP USB Digital Drive.</td>
</tr>
</tbody>
</table>

(continued)
<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>6 Digital drive eject button</td>
<td>Ejects an optional HP USB Digital Drive from the digital drive bay.</td>
</tr>
<tr>
<td>7 USB ports (2)</td>
<td>Connect optional 1.1- or 2.0-compliant USB devices.</td>
</tr>
<tr>
<td>8 1394 port</td>
<td>Connects an optional 1394 device, such as a camcorder.</td>
</tr>
<tr>
<td>9 RJ-11 (modem) jack</td>
<td>Connects a modem cable. (Modem cable included with select models.)</td>
</tr>
<tr>
<td>10 RJ-45 (network) jack</td>
<td>Connects a network cable. (Network cable not included.)</td>
</tr>
<tr>
<td>11 Expansion port 2</td>
<td>Connects to an optional notebook expansion product.</td>
</tr>
<tr>
<td></td>
<td>For more information, refer to “Expansion Port Input/Output Signals” in Appendix A.</td>
</tr>
</tbody>
</table>
## Bottom Components

### Bays and Memory Compartment

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Memory compartment</td>
<td>Contains 2 memory slots. Depending on the model, when the notebook is shipped, either one or both memory slots are filled with a replaceable memory module.</td>
</tr>
<tr>
<td>Battery pack release latch</td>
<td>Releases a battery pack from the battery bay.</td>
</tr>
<tr>
<td>Battery bay</td>
<td>Holds a battery pack.</td>
</tr>
<tr>
<td>Hard drive bay</td>
<td>Holds the internal hard drive.</td>
</tr>
</tbody>
</table>
Vents

<table>
<thead>
<tr>
<th>Component (6)</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Vents (6)</td>
<td>Provide airflow to cool internal components.</td>
</tr>
</tbody>
</table>

⚠️ To prevent overheating, do not obstruct vents. Do not allow a hard surface, such as a printer, or a soft surface, such as a pillow, blanket, rug, or thick clothing, to block airflow.

Additional Standard Components

The components included with the notebook vary by region, country, notebook model, and the optional hardware ordered. The following sections identify the standard external accessories and components included with most notebook models.
## Cables and Cord

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Modem cable* (included with select models) Connects the modem to a modem jack or to a country-specific modem adapter. A modem cable has a 6-pin RJ-11 telephone connector at each end.</td>
</tr>
<tr>
<td>2</td>
<td>Power cord* Connects the AC adapter to an AC outlet.</td>
</tr>
<tr>
<td>3</td>
<td>Network cable (not included) Connects the notebook to a network jack. A network cable has an 8-pin RJ-45 network connector at each end.</td>
</tr>
</tbody>
</table>

*Power cord and modem cables vary in appearance by region and country.*
Adapters and Battery Pack

(AC adapter appearance may vary)

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 AC adapter</td>
<td>Converts AC power to DC power.</td>
</tr>
<tr>
<td>2 Country-specific modem adapter (included by region as required)</td>
<td>Adapts the modem cable to a non-RJ-11 telephone jack.</td>
</tr>
<tr>
<td>3 Battery pack</td>
<td>Provides power to the notebook when the notebook is not connected to external power.</td>
</tr>
</tbody>
</table>
Labels

The labels affixed to the notebook and to some notebook components provide information you may need when troubleshooting system problems or traveling internationally with the notebook.

- The Microsoft® Certificate of Authenticity label contains the Product Key number. You may need this number to update or troubleshoot problems with the operating system.
- The system label provides regulatory information about the notebook.
- The product identification label contains the serial number of the notebook and a code describing the original configuration of the notebook. You will need the notebook serial number if you call customer support.
- The modem approvals label, which is located inside the hard drive cover, provides regulatory information.
- Wireless certification labels, which are specific to various types of optional wireless devices, provide regulatory information and list the countries in which this optional wireless device has been approved for use (select models only).
Restoration and Documentation Discs

Discs for repairing or reinstalling software and for obtaining supplementary information about the notebook are included with the notebook.

- For information about restoring, repairing, or reinstalling software, refer to Chapter 9, “Software Updates, Restorations and Utilities.”

- For supplementary information about the notebook, refer to the Notebook Documentation CD, which includes this guide and the following guides:
  - Maintenance, Shipping and Travel
  - Troubleshooting
  - Modem and Networking
  - Regulatory and Safety Notices
  - Safety and Comfort Guide
  - Help and Support Guide
This chapter provides information about the features of your notebook keyboard, including the TouchPad, hotkeys and shortcut keys, and Quick Launch buttons.
**TouchPad**

**Identifying TouchPad Components**

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 TouchPad button</td>
<td>Enables/disables the TouchPad.</td>
</tr>
<tr>
<td>2 TouchPad*</td>
<td>Moves the pointer and selects or activates items on the screen.</td>
</tr>
<tr>
<td>3 Left and right TouchPad buttons (2)*</td>
<td>Function like the left and right buttons on an external mouse.</td>
</tr>
<tr>
<td>4 TouchPad scroll zone*</td>
<td>Scrolls up or down.</td>
</tr>
<tr>
<td>5 TouchPad light</td>
<td>On: TouchPad is enabled.</td>
</tr>
</tbody>
</table>

*This table describes default settings. For information about changing the functions of TouchPad features, see the “Setting TouchPad Preferences” section, later in this chapter.*
Using the TouchPad

The TouchPad provides the navigation, selection, and scroll functions of an optional external mouse.

- To move the pointer, slide your finger across the TouchPad surface in the direction you want to move the pointer.
- To use the TouchPad like an external mouse, press the TouchPad buttons. The left and right TouchPad buttons have the same click functions as the left and right buttons of an external mouse.
- To scroll up or down, slide your finger up or down in the TouchPad scroll zone.
- To enable or disable the TouchPad, press the TouchPad button. When the TouchPad is enabled, the TouchPad light is on.

When the notebook is turned on, the TouchPad is enabled. Users who work with keystrokes rather than mouse actions may prefer to disable the TouchPad to prevent accidental TouchPad activity.

Setting TouchPad Preferences

To set pointer speed and shape, click speed, tapping, mouse trails, and other pointing device preferences, select Start > Control Panel > Printers and Other Hardware > Mouse.

Hotkeys and Shortcut Keys

Hotkeys and shortcut keys are preset combinations of the fn key with other keys on the keyboard.

- A hotkey is a combination of the fn key and one of the function keys.
- A shortcut key is a combination of the fn key and a key other than a function key.
Identifying fn and Function Keys

The icons on the function keys f1 through f12 represent the hotkey functions available on the notebook.

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Function keys</td>
</tr>
<tr>
<td>2</td>
<td>fn key</td>
</tr>
</tbody>
</table>
## Hotkey and Shortcut Key Quick Reference

The following table identifies the default hotkey and shortcut key functions.

For information about changing the function of the fn+f5 hotkey, refer to “Managing Power Options” in Chapter 3.

<table>
<thead>
<tr>
<th>Default Function</th>
<th>Key Combination</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display system information.</td>
<td>fn+esc</td>
</tr>
<tr>
<td>Open Help and Support window.</td>
<td>fn+f1</td>
</tr>
<tr>
<td>Open print options window.</td>
<td>fn+f2</td>
</tr>
<tr>
<td>Open Web browser.</td>
<td>fn+f3</td>
</tr>
<tr>
<td>Switch display and external display.</td>
<td>fn+f4</td>
</tr>
<tr>
<td>Initiate Standby.</td>
<td>fn+f5</td>
</tr>
<tr>
<td>Initiate QuickLock.</td>
<td>fn+f6</td>
</tr>
<tr>
<td>Decrease display brightness.</td>
<td>fn+f7</td>
</tr>
<tr>
<td>Increase display brightness.</td>
<td>fn+f8</td>
</tr>
<tr>
<td>Play, pause, or resume an audio CD or DVD.</td>
<td>fn+f9</td>
</tr>
<tr>
<td>Stop an audio CD or DVD.</td>
<td>fn+f10</td>
</tr>
<tr>
<td>Play the previous track or chapter on an audio CD or DVD.</td>
<td>fn+f11</td>
</tr>
<tr>
<td>Play the next track on an audio CD or DVD.</td>
<td>fn+f12</td>
</tr>
</tbody>
</table>
Hotkey and Shortcut Key Procedures

To use a hotkey or shortcut key command on the notebook keyboard, use either of the following procedures:

- Briefly press the fn key, and then briefly press the second key of the hotkey command.

- Press and hold down the fn key, briefly press the second key of the hotkey command, and then release both keys at the same time.

Hotkey and Shortcut Key Commands

Display System Information (fn+esc)

Press fn+esc to display information about system hardware components and software version numbers. Press fn+esc a second time to remove the system information from the screen.

When viewing system information, the system BIOS date is the version number of the system ROM. The BIOS date may display in a decimal format, such as 10/19/2004 F.07.
Open Help and Support Center Window (fn+f1)

The fn+f1 hotkey opens the Help and Support Center. From the Help and Support Center, you can access general information about your notebook, links to software updates and online technical support specialists, and other support features.

For more information about the Help and Support Center window, refer to the Help and Support Guide on the Notebook Documentation CD.

Open Print Options Window (fn+f2)

The fn+f2 hotkey opens the print options window of the active Windows application.

Open Internet Explorer (fn+f3)

The fn+f3 hotkey opens your Web browser. After you have set up your Internet or network services and your Web browser home page, you can use the fn+f3 hotkey for quick access to your home page and the Internet.

Switch Display (fn+f4)

The fn+f4 hotkey switches the screen image between display devices connected to the external monitor port or the S-Video jack on the notebook. For example, if an external monitor is connected to the notebook, press the fn+f4 hotkey multiple times to toggle the image between the notebook display, the external monitor display, and a simultaneous display on both the notebook and the monitor.

Most external monitors receive video information from the notebook using the external VGA video standard. The fn+f4 hotkey can also toggle images between other devices receiving video information from the notebook.
Keyboard

The following 5 video transmission types, with examples of devices that use them, are supported by the fn+f4 hotkey:

- LCD (notebook display)
- External VGA (most external monitors)
- S-Video (televisions, camcorders, VCRs, and video capture boards with S-Video-in connectors)
- Composite video (televisions, camcorders, VCRs, and video capture boards with composite-video-in jacks)
- Component video

Composite video and component video devices can be connected to the notebook only through an optional HP notebook expansion product.

Initiate Standby (fn+f5)

The fn+f5 hotkey is set by default to initiate Standby. Standby can be initiated only while the notebook is on. If the notebook is in Hibernation, you must restore from Hibernation before you can initiate Standby.

- To restore from Hibernation briefly press the power/standby button.
- To resume from Standby, briefly press the power/standby button, touch the TouchPad to initiate TouchPad activity, or press any key on the keyboard.

For more information about using Standby and Hibernation, refer to “About Standby, Hibernation and Shutdown” in Chapter 3.

For information about changing the function of the fn+f5 hotkey, refer to “Managing Power Options” in Chapter 3.
Initiate QuickLock (fn+f6)

The fn+f6 hotkey initiates the operating system QuickLock security feature.

QuickLock protects your notebook by displaying the operating system log-on screen. While the log-on screen is displayed, the notebook cannot be accessed until a Windows user password or Windows administrator password is entered.

Before you can use the QuickLock feature, you must set a Windows user password or Windows administrator password. For instructions, refer to the Help and Support Center by selecting Start > Help and Support.

■ To initiate QuickLock, press fn+f6.
■ To exit QuickLock, enter your Windows user password or Windows administrator password.

Decrease Screen Brightness (fn+f7)

The fn+f7 hotkey decreases notebook screen brightness. Hold down the hotkey to decrease the brightness level incrementally.

Increase Screen Brightness (fn+f8)

The fn+f8 hotkey increases notebook screen brightness. Hold down the hotkey to increase the brightness level incrementally.

Play, Pause, or Resume an Audio CD or DVD (fn+f9)

The fn+f9 hotkey functions only when an audio CD or DVD is inserted. If the audio CD or DVD is

■ Not playing, press the fn+f9 hotkey to begin or resume the play of the disc.
■ Playing, press the fn+f9 hotkey to pause the play of the disc.
**Stop an Audio CD or DVD (fn+f10)**

The fn+f10 hotkey stops the play of an audio CD or DVD.

**Play Previous Track of an Audio CD or DVD (fn+f11)**

The fn+f11 hotkey plays the previously played track of an audio CD or DVD that is playing.

**Play Next Track of an Audio CD or DVD (fn+f12)**

The fn+f12 hotkey plays the next track of an audio CD or DVD that is playing.
Keypad

The numeric keypad consists of 17 keys that can be used like the keys on an external keypad.
Quick Launch Buttons

Quick Launch buttons enable you to use one keystroke to access a software application or to activate a wireless network device (select models only).

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
</table>
| 1 Quick Launch buttons | Launch default multimedia, digital imaging or music applications (varies by model).  
  To reassign another application to a Quick Launch button, refer to "Using Custom Assignments and Schemes," later in this chapter. |
| 2 Wireless button   | Turns the wireless network device on and off (select models only).          |
Using Custom Assignments and Schemes

A Quick Launch button can be reassigned to an Internet or network destination or to any software application or data file. For example, a Quick Launch button can be assigned to open:

- Your Internet browser to a favorite Web page.
- An application, such as Microsoft Word.
- A document, such as an Excel worksheet.

Button assignments can be grouped into schemes. When you select a scheme, only the button assignments within that scheme are active. Set up button assignments and schemes, change them, or delete them in the Quick Launch buttons window.

To program a Quick Launch button:

1. Select Start > Control Panel > Printers and Other Hardware > Quick Launch Buttons.
2. On the Media tab, select an application, document, folder, or Web site for the button you want to reprogram.
Selecting a Power Source

**WARNING:** This notebook is designed to run demanding applications at full power. As a result of increased power consumption, it is normal for the notebook to feel warm or hot when used continuously. To avoid potential discomfort or burns, do not block the air vents or use the notebook on your lap for extended periods. The notebook complies with the user-accessible surface temperature limits defined by the International Standard for Safety of Information Technology Equipment (IEC 60950).

The notebook can run on *internal* power from a battery pack or on *external* power from an AC adapter and other devices. The following table describes the best power source for general tasks.
### Power

<table>
<thead>
<tr>
<th>Task</th>
<th>Recommended Power Source</th>
</tr>
</thead>
<tbody>
<tr>
<td>Work in most software applications.</td>
<td>■ Charged battery pack in the notebook</td>
</tr>
<tr>
<td></td>
<td>■ External power supplied through the following devices:</td>
</tr>
<tr>
<td></td>
<td>☐ AC adapter</td>
</tr>
<tr>
<td></td>
<td>☐ Optional HP notebook expansion product</td>
</tr>
<tr>
<td>Charge or calibrate a battery pack in the notebook.</td>
<td>External power supplied through:</td>
</tr>
<tr>
<td></td>
<td>■ AC adapter</td>
</tr>
<tr>
<td></td>
<td>■ Optional HP notebook expansion product</td>
</tr>
<tr>
<td>Install or modify system software or write to a CD.</td>
<td>External power supplied through:</td>
</tr>
<tr>
<td></td>
<td>■ AC adapter</td>
</tr>
<tr>
<td></td>
<td>■ Optional HP notebook expansion product</td>
</tr>
</tbody>
</table>
About Standby, Hibernation and Shutdown

This section describes Standby, Hibernation, and shutdown and explains when to implement them. Standby and Hibernation are energy-saving features that can be initiated by you or by the system.

Standby

Standby reduces power to system components that are not in use. When Standby is initiated, your work is saved in random access memory (RAM) and the screen is cleared.

- **CAUTION:** To avoid a complete battery discharge, do not leave your notebook in Standby for extended periods. Connect to an external power source if your notebook will be unused for extended periods.

- Saving your work before initiating Standby is not usually necessary, but it is a recommended precaution.

- When the notebook is in Standby, the power/standby light blinks.

When you resume from Standby, your work returns to the screen where you left off.
Hibernation

CAUTION: If the configuration of the notebook system is changed during Hibernation, it may not be possible to restore from Hibernation. When the notebook is in Hibernation:

- Do not add or remove memory modules.
- Do not insert or remove the internal hard drive.
- Do not connect or disconnect external devices.
- Do not insert or remove a CD or DVD.
- Do not insert a PC Card, SD Memory Card, SDIO Card, Memory Stick, Memory Stick Pro, Smart Media Card, xD Picture Card, or MultiMediaCard.

Hibernation takes a snapshot of the current system memory, saves it to the hard drive, and then shuts down the notebook. When you restore from Hibernation, your work returns to the screen exactly as you left it.

When possible, save your work before initiating Hibernation to prevent loss of data. Do not change the notebook configuration during Hibernation.

If you cannot restore from Hibernation when power is restored to the system, you will be prompted to delete the restoration data and proceed with the system boot. Unsaved data will be lost. If a power-on password has been set, the password must be entered to restore from Hibernation.

Hibernation is enabled by default but can be disabled. To reduce the risk of power loss during a low battery condition, disable Hibernation only during a battery pack calibration.
CAUTION: If Hibernation is disabled and the notebook reaches a critical low-battery condition, the system does not automatically save your system memory.

» To verify that Hibernation is enabled, select Start > Control Panel > Performance and Maintenance > Power Options > Hibernate tab. Be sure that the Enable Hibernation check box is selected.

✎ Hibernation is not displayed as a power option in the Power Options window if it has been disabled.

Shutdown

Shutdown procedures turn off the notebook. Whether to leave a battery pack in the notebook or in storage depends on how you work:

■ Leaving the battery pack in the notebook enables the battery pack to charge whenever the notebook is connected to external power and also protects your work during a power outage.

■ A battery pack in the notebook discharges more quickly, even when the notebook is turned off, than a battery pack that has been removed from the notebook and stored in a cool, dry location.
**Initiating Standby, Hibernation or Shutdown**

The following sections describe when to initiate Standby or Hibernation and when to shut down your notebook.

**When Leaving Your Work**

Initiate Standby for shorter times and Hibernation for longer times or for more power conservation.

The amount of time a battery pack can support Standby or Hibernation or hold a charge varies by notebook configuration and the condition of the battery pack.

- Initiating Standby clears the screen and uses less power than leaving the notebook on. Your work returns quickly to the screen when you resume from Standby.

- Initiating Hibernation clears the screen and uses much less power than Standby. Returning to work saved in Hibernation takes longer than returning to work saved in Standby but is faster than returning to your place manually after restarting the notebook.

To extend the life of the battery pack when the notebook will be unused and unplugged for an extended period, shut down the notebook, remove the battery pack, and store it in a cool, dry location.

**When External Power Supply Is Uncertain**

If an external power supply is uncertain—for example, because of an electrical storm—save your work, and then initiate Hibernation, shut down the notebook, or work off of battery power.
When Using Drive Media

**CAUTION:** Do not initiate Standby or Hibernation while using drive media. Doing so may result in video and audio degradation and loss of audio and video playback functionality.

Standby and Hibernation interfere with the use of drive media. If Standby or Hibernation is accidentally initiated while drive media (such as a CD or DVD) is in use:

- You may see the warning message “Putting the computer into Hibernation or Standby may stop the playback. Do you want to continue?” Select No. (Audio and video may resume or you may need to restart the disc.)
- If Standby or Hibernation are initiated and no warning message is displayed, restore from Hibernation or Standby and then restart the disc.
  - Restore from Hibernation by briefly pressing the power/standby button.
  - Resume from Standby by briefly pressing the power/standby button, using the TouchPad, or pressing any key on the keyboard.

Using Default Power Settings

This section explains the default Standby, Hibernation, and shutdown procedures and includes information about turning the display on or off.

You can change many of these settings according to your preferences. If you want to change the default settings, see the “Managing Power Options” section, later in this chapter.
Identifying Power Controls and Indicators

Standby, Hibernation, shutdown, and display procedures use the following controls and indicators:

1. Power/standby button
2. Initiate Standby hotkey (fn+f5)
3. Power/standby light
## Turning the Notebook or Display On or Off

<table>
<thead>
<tr>
<th>Task</th>
<th>Procedure</th>
<th>Results</th>
</tr>
</thead>
<tbody>
<tr>
<td>Turn on the notebook.</td>
<td>Press the power/standby button.</td>
<td>■ The power/standby light is turned on.</td>
</tr>
<tr>
<td></td>
<td>□ Pressing the power/standby button turns on the notebook from Standby,</td>
<td>■ The operating system is loaded.</td>
</tr>
<tr>
<td></td>
<td>Hibernation, or shutdown.</td>
<td></td>
</tr>
<tr>
<td>Shut down the notebook.*</td>
<td>Save your work and close all open applications.</td>
<td>■ The power/standby light is turned off.</td>
</tr>
<tr>
<td></td>
<td>■ Press the power/standby button, and then follow the on-screen instructions (if displayed) for shutting down the notebook.</td>
<td>■ The operating system is shut down.</td>
</tr>
<tr>
<td></td>
<td>- or -</td>
<td>■ The notebook is turned off.</td>
</tr>
<tr>
<td></td>
<td>■ Shut down the notebook through the operating system using one of the following procedures:</td>
<td></td>
</tr>
<tr>
<td></td>
<td>□ Select Start &gt; Turn Off Computer &gt; Turn Off.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>□ Press the Windows logo key, and then select Turn Off Computer &gt; Turn Off.</td>
<td></td>
</tr>
</tbody>
</table>

*If the system is unresponsive, and you are unable to shut down the notebook with this procedure, refer to the next section, “Using Emergency Shutdown Procedures.”*
Using Emergency Shutdown Procedures

⚠ **CAUTION:** Emergency shutdown procedures may result in the loss of unsaved data.

If the notebook does not respond and you are unable to use the normal Windows shutdown procedure, try the following emergency shutdown procedures in the sequence provided:

- Press **ctrl+alt+delete**. Select the **Shut Down** button, and then select **Shut down** from the list.
- Press and hold down the power/standby button for at least 4 seconds.
- Unplug the notebook from external power and remove the battery pack

For battery pack removal instructions, see the “Replacing a Battery Pack” section, later in this chapter.
## Initiating or Resuming from Standby

<table>
<thead>
<tr>
<th>Task</th>
<th>Procedure</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Initiate Standby</strong></td>
<td>With the notebook on, use either of the following procedures:</td>
<td>■ The power/standby light blinks.</td>
</tr>
<tr>
<td></td>
<td>■ Press the fn+f5 hotkey.</td>
<td>■ The screen is cleared.</td>
</tr>
<tr>
<td></td>
<td>■ Select Start &gt; Turn off Computer &gt; Stand by.</td>
<td></td>
</tr>
<tr>
<td>Allow the system to initiate Standby</td>
<td>■ If the notebook is running on battery power, the system initiates Standby after 10 minutes of notebook inactivity (default setting).</td>
<td>■ The power/standby light blinks.</td>
</tr>
<tr>
<td></td>
<td>■ If the notebook is running on external power, the system does not initiate Standby.</td>
<td>■ The screen is cleared.</td>
</tr>
<tr>
<td></td>
<td>■ Change power settings and timeouts in the Power Options window.</td>
<td></td>
</tr>
<tr>
<td>Resume from user-initiated or system-initiated Standby</td>
<td>Perform one of the following actions:</td>
<td>■ The power/standby light is turned on.</td>
</tr>
<tr>
<td></td>
<td>■ Press the power/standby button.</td>
<td>■ Your work returns to the screen.</td>
</tr>
<tr>
<td></td>
<td>■ Press any key on the keyboard.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>■ Touch the TouchPad to initiate TouchPad activity.</td>
<td></td>
</tr>
</tbody>
</table>
## Initiating or Restoring from Hibernation

<table>
<thead>
<tr>
<th>Task</th>
<th>Procedure</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Initiate Hibernation</strong></td>
<td>With the notebook on, use either of the following procedures:</td>
<td>✪ The power/standby light is turned off.</td>
</tr>
<tr>
<td></td>
<td>■ Briefly press the power/standby button.</td>
<td>✪ The screen is cleared.</td>
</tr>
<tr>
<td></td>
<td>■ Select <strong>Start &gt; Shut Down &gt; Hibernate</strong>. (If the Hibernate option is not displayed, press and hold shift.)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>✷ If the notebook is in Standby, you must resume from Standby before you can initiate Hibernation.</td>
<td></td>
</tr>
<tr>
<td><strong>Allow the system to initiate Hibernation (with Hibernation enabled)</strong></td>
<td>■ If the notebook is running on battery power, the system initiates Hibernation after 30 minutes of notebook inactivity or when the battery pack reaches a critical low-battery condition.</td>
<td>✪ The power/standby light is turned off.</td>
</tr>
<tr>
<td></td>
<td>■ If the notebook is running on external power, the system will not initiate Hibernation.</td>
<td>✪ The screen is cleared.</td>
</tr>
<tr>
<td></td>
<td>■ Change power settings and timeouts in the Power Options window.</td>
<td></td>
</tr>
<tr>
<td><strong>Restore from user-initiated or system-initiated Hibernation</strong></td>
<td>Press the power/standby button.</td>
<td>✪ The power/standby light is turned on.</td>
</tr>
<tr>
<td></td>
<td>✷ If the system initiated Hibernation because of a critical low-battery condition, connect external power or insert a charged battery pack before you press the power/standby button.</td>
<td>✷ Your work returns to the screen.</td>
</tr>
</tbody>
</table>
Managing Power Options

Many of the default power settings, such as timeouts and alarms, can be changed in the Power Options window. For example, you can set an audio alert to warn you when the battery reaches a low-power condition.

By default, when the notebook is on

- Briefly pressing the power/standby button initiates Hibernation.
- Pressing the fn+f5 hotkey, called the “sleep button” in the operating system, initiates Standby.
- The display switch turns off the display on select models only. The display switch is activated by closing the display.

Accessing the Power Options Window

To change the function of the power/standby button, the fn+f5 hotkey, or the display switch:

   - To change the power/standby button function, select a function from the list When I press the power/standby button on my computer.
   - To change the function of the fn+f5 hotkey, select a function from the list When I press the sleep button on my computer.
   - To change the display switch function, select a function from the list When I close the lid of my portable computer.

2. Select OK.

The Hibernate function is available in the lists for the power/standby button, the sleep button, and the display switch only if Hibernation is enabled.
Displaying the Power Meter Icon

The Power Meter icon changes shape to indicate whether the notebook is running on a battery pack or external power. Select the icon to display the Power Options window.

To hide or show the Power Meter icon on the taskbar:

1. Select **Start > Control Panel > Performance and Maintenance > Power Options > Advanced** tab.

2. Select or clear the check box **Always show icon on the taskbar**.

3. Select **OK**.

If you cannot see an icon you have placed on the taskbar, the icon may be hidden. Select the arrow or vertical bar on the taskbar and expand it to view icons.
Setting or Changing a Power Scheme

The Power Schemes tab in the Power Options window assigns power levels to system components. You can assign different schemes depending on whether the notebook is running on a battery pack or external power.

You can also set a power scheme that initiates Standby or turns off the display or hard drive after a time interval that you specify.

To set a power scheme:
2. Select the power scheme you wish to modify, and adjust options in the lists on the screen.
3. Select Apply.

Setting a Standby Password Prompt

You can add a security feature that prompts you for your Windows user password when the notebook resumes from Standby.

To set a password prompt:
2. Select the check box Prompt for password when the computer resumes from Standby.
3. Select OK.
Using Battery Power

Identifying the Power Lights

Battery pack procedures refer to the front panel lights shown below.

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Power/standby light</td>
<td>On: Notebook is turned on. Blinking: Notebook is in Standby.</td>
</tr>
<tr>
<td>2 Battery light</td>
<td>On: The battery pack is charging. Blinking: The battery pack has</td>
</tr>
<tr>
<td></td>
<td>reached a low-battery condition.</td>
</tr>
<tr>
<td>3 AC power light</td>
<td>On: The notebook is receiving AC power.</td>
</tr>
</tbody>
</table>
Switching Between Battery and External Power

The notebook switches between AC power and battery power according to the availability of an external AC power source, always preferring AC power. If the notebook contains a charged battery pack and is running on external AC power, the notebook will switch to battery power only if the AC adapter is disconnected from the notebook.

Keeping a battery pack in the notebook enables the battery pack to charge whenever the notebook is connected to external power and also protects your work in case of a power outage. On the other hand, a battery pack in the notebook slowly discharges even when the notebook is powered off.

To prolong battery life, remove and store the battery pack if the notebook will be unused for 2 weeks or more. For more information, see the “Storing a Battery Pack” section later in this chapter.

Charging a Battery Pack

The battery pack charges whenever the notebook is connected to external power through an AC adapter.

The battery pack charges whether the notebook is turned off or turned on but charges most quickly when the notebook is turned off. When the notebook is turned on, the battery pack may not charge, the charge time may be longer, or the charge time may vary with system activity.
Monitoring the Charge in a Battery Pack

Obtaining Accurate Charge Information

To increase the accuracy of all battery charge displays:

■ Allow the battery pack to discharge fully before charging it.
■ Charge the battery pack fully. Even a new battery pack can display charge information inaccurately if it has not been fully charged.
■ Fully charging and discharging the battery pack will reduce the need for battery calibration.

Displaying Charge Information

To display battery charge information on the screen, select Start > Control Panel > Performance and Maintenance > Power Options > Power Meter tab.

Power Meter displays battery status in both percent and time:

■ The percent indicates the amount of charge remaining in the battery pack.
■ The time indicates the approximate running time remaining on the battery pack if the battery pack continues to provide power at the current level. For example, the time remaining will decrease if you start playing a DVD and will increase if you stop playing a DVD.

Managing Low-Battery Conditions

You can change some low-battery condition alerts and system responses using the Power Options window of the operating system. The information in this section describes the alerts and system responses set at the factory. Preferences set in the Power Options window do not affect battery or power lights.
Identifying Low-Battery Conditions

This section explains how to identify low and critical battery conditions.

**Low-Battery Condition**

When a battery pack that is the sole power source for the notebook reaches a low-battery condition (5 percent of a full charge), the battery light blinks.

**Critical Low-Battery Condition**

If a low-battery condition is not resolved, the notebook enters a critical low-battery condition (3 percent of a full charge).

In a critical low-battery condition:

- If Hibernation is enabled and the notebook is on or in Standby, the notebook initiates Hibernation.
- If Hibernation is disabled and the notebook is on or in Standby, the notebook remains briefly in Standby, and then shuts down and loses your unsaved work.

To verify that Hibernation is enabled:

1. Select **Start > Control Panel > Performance and Maintenance > Power Options > Hibernate** tab.
2. Be sure that the **Enable Hibernate Support** check box is selected.
Resolving Low-Battery Conditions

CAUTION: If the notebook has reached a critical low-battery condition and has begun to initiate Hibernation, do not restore power until the power/standby light turns off.

When External Power Is Available

To resolve a low-battery condition when external power is available, connect the AC adapter.

When a Charged Battery Pack Is Available

To resolve a low-battery condition when a charged battery pack is available, turn off the notebook or initiate Hibernation, insert a charged battery pack, and then turn on the notebook.

When No Power Source Is Available

To resolve a low-battery condition when no power source is available, initiate Hibernation, or save your work and shut down the notebook.

When the Notebook Cannot Exit Hibernation

To resolve a low-battery condition when the notebook lacks the power to exit Hibernation:
1. Insert a charged battery pack or connect external power.
2. Exit Hibernation by briefly pressing the power/standby button.
Calibrating a Battery Pack

When to Calibrate

Even if a battery pack is heavily used, it should not be necessary to calibrate it more than once a month. It is not necessary to calibrate a new battery pack before first use. Calibrate the battery pack under the following conditions:

- When battery charge displays seem inaccurate.
- When you observe a significant change in battery run time.
- When the battery pack has been unused for one month or more.

How to Calibrate

To calibrate a battery pack, you must fully charge, fully discharge, and then fully recharge the battery pack.

Charging the Battery Pack

Charge the battery pack while the notebook is in use. To charge the battery pack:

1. Insert the battery pack into the notebook. For instructions, see the “Replacing a Battery Pack” section, later in this chapter.
2. Connect the notebook to external power. (The battery light is on as the battery pack charges.)
3. Leave the notebook connected to external power until the battery pack is fully charged. (The battery light turns off.)
Discharging the Battery Pack

Hibernation is enabled by default but can be disabled. Before you begin the full discharge, disable Hibernation. To disable Hibernation:

1. Select **Start > Control Panel > Performance and Maintenance > Power Options > Hibernate** tab.
2. Clear the **Enable Hibernation** check box.
3. Click **Apply**.

⚠️ **CAUTION:** If you plan to leave the notebook unattended during discharge, save your work before starting the discharge procedure.

To fully discharge the battery pack:

1. Select the power icon on the taskbar or select **Start > Control Panel > Performance and Maintenance > Power Options > Power Schemes** tab.
2. Make a note of all settings in the **Plugged In** column and all settings in the **Running On Batteries** column, so you can reset them after calibration.
3. Use the lists to set each item in both columns to **Never**.
4. Select **OK**.
5. Disconnect the notebook from the external power source, but do not turn off the notebook.
6. Run the notebook on battery power until the battery pack is fully discharged. The battery light will blink when the notebook has reached a low-battery condition. When the battery pack is fully discharged, the battery light turns off and the notebook shuts down.
If you use the notebook occasionally during the discharge procedure and have set energy-saving timeouts, expect the following performance from your system during the discharge process:

■ The monitor will not turn off automatically.
■ Hard drive speed will not decrease automatically while the notebook is idle.
■ System-initiated Standby will not occur.

Recharging the Battery Pack

1. Connect the notebook to external power and keep the notebook connected until the battery pack is fully recharged and the battery light turns off.

   You can use the notebook while the battery pack is recharging, but the battery pack will charge faster if the notebook is turned off.

2. Select the Power icon on the taskbar or select Start > Control Panel > Performance and Maintenance > Power Options > Power Schemes tab.

3. Reenter the settings you recorded for the items in the Plugged In column and the Running on Batteries column.

4. Select OK.

⚠️ CAUTION: After calibrating the battery pack, reenable Hibernation. To reenable Hibernation, select Start > Control Panel > Performance and Maintenance > Power Options > Hibernate tab, and then select the Enable Hibernation check box.
Storing a Battery Pack

If the notebook will be unused and unplugged for more than 2 weeks, remove and store the battery pack.

⚠️ **CAUTION:** To prevent damage to a battery pack, do not expose it to high temperatures for extended periods of time.

High temperatures accelerate the self-discharge rate of a stored battery pack. To prolong the charge of a stored battery pack, keep it in a cool, dry place.

Use the following table to estimate how long you can safely store a battery pack. The storage times provided are based on a battery pack that contains 50 percent of a full charge. A fully charged battery pack can be safely stored longer.

<table>
<thead>
<tr>
<th>Temperature Range °C</th>
<th>Temperature Range °F</th>
<th>Safe Storage Time</th>
</tr>
</thead>
<tbody>
<tr>
<td>46°–60°</td>
<td>115°–140°</td>
<td>Less than 1 month</td>
</tr>
<tr>
<td>26°–45°</td>
<td>79°–113°</td>
<td>No more than 3 months</td>
</tr>
<tr>
<td>0°–25°</td>
<td>32°–77°</td>
<td>1 year</td>
</tr>
</tbody>
</table>
Battery Conservation Settings and Procedures

Using the following battery conservation settings and procedures extends the run time of a battery pack:

■ Turn off wireless and local area network (LAN) connections and exit modem applications when you are not using them.

■ Do not leave your notebook connected to AC power for extended periods of time.

■ Disconnect from the notebook any external devices that use power from the notebook. Battery run time is not affected by external devices that are plugged into an external power source.

■ Stop or remove a PC Card you are not using. For more information, refer to “Using a PC Card” in Chapter 6.

■ Disable or remove a digital memory card (SD Memory Card, SDIO Card, MultiMediaCard, Memory Stick, Memory Stick Pro, xD Picture Card, or SmartMedia) you are not using.

■ Lower screen brightness.

■ Lower system volume.

■ Turn off a device connected to the S-Video jack.

■ If you leave your work, initiate Standby or Hibernation or shut down the notebook.

■ Select a short wait time, 5 minutes or less, for the monitor timeout. To change monitor timeout settings, select Start > Control Panel > Performance and Maintenance > Power Options > Power Meter tab. Select a short wait time from the Turn Off Monitor list, and then select OK.
CAUTION: To prevent loss of work when removing a battery pack that is the only power source, initiate Hibernation or turn off the notebook before removing the battery pack.

To replace the battery pack:

1. Turn the notebook upside down.
   - To remove a battery pack, slide the battery pack release latch 1. (The battery pack tilts upward.) Then pull the battery pack out of the battery bay 2.
To insert a battery pack, insert the alignment tab on the battery pack into the alignment slot on the notebook, and then tilt the battery pack downward until it snaps into place.

To restore from Hibernation or to turn on the notebook, press the power/standby button.

**Disposing of a Used Battery Pack**

For information about recycling or disposing of a used battery pack, refer to the *Regulatory and Safety Notices* guide on the *Notebook Documentation* CD.
Using the Speakers

The internal speakers play sound in stereo from applications, the operating system, games, drive media, the Internet, and other sources.

⚠️ If an external device such as a headset is connected to the headphone jack, the internal speakers are disabled.
Using the Volume Controls

Adjust volume with the volume buttons on the notebook. You can also adjust volume using the controls in your operating system and in some multimedia applications. The volume mute button on the notebook overrides all software volume settings.

To adjust volume using the notebook volume buttons:

■ Press the volume down button 1 to decrease volume.
■ Press the volume mute button 2 to mute or restore volume.

When the volume is muted, the mute light on the volume mute button is turned on. When volume is restored, the mute light is turned off.
■ Press the volume up button 3 to increase volume.
To access the operating system volume controls, select **Start > Control Panel > Sounds, Speech, and Audio Devices > Sounds and Audio Devices**, and then select the **Volume** tab.

- To access additional sound quality settings, such as balance, select the **Advanced** button under Device volume.
- To display a volume icon on your taskbar, select the check box for **Place volume icon in the taskbar**, and then select **OK**.

## Connecting an External Audio Device

### Identifying the Audio Jacks

The notebook has 2 audio jacks:

- The microphone jack 1, sometimes called the *audio-in* jack, connects an optional monaural microphone.
- The headphone jack 2, sometimes called the *audio-out* jack, connects headphones or external stereo speakers.
Using the Microphone Jack

When connecting a microphone to the microphone jack, use a monaural microphone with a 3.5-mm plug. A monaural electret condenser microphone is recommended.

- If you connect a stereo microphone, left channel sound will record on both channels.
- If you connect a dynamic microphone, the recommended microphone sensitivity may not be achieved.

Using the Headphone Jack

**WARNING:** To reduce the risk of personal injury, adjust the volume before putting on headphones or a headset.

**CAUTION:** To prevent possible damage to an external device, do not plug a monaural (single sound channel) plug into the headphone jack.

The headphone jack is also used to connect the audio functions of an audio/video device such as a television or VCR.

When you connect a device to the headphone jack:

- Use only a 3.5-mm plug.
- Use 24-ohm to 32-ohm headphones for best sound quality.
- The internal speakers are disabled.
Connecting an S-Video Device

Connecting the Audio

The S-Video jack supports video signals only.

If you are setting up a configuration that combines audio and video functions, such as playing a DVD movie on your notebook and displaying it on your television, you will need a standard 3.5-mm audio cable, available from most computer or electronics retailers.

To connect the audio cable:

1. Plug the stereo end of the audio cable into the notebook headphone jack.

2. Plug the other end of the cable into the audio input jack on the external device.
Connecting the Video

To transmit video signals through the S-Video jack, you will need a standard S-Video cable, available from most computer or electronics retailers.

To connect the S-Video cable:

1. Plug either end of the S-Video cable into the notebook S-Video jack.

2. Plug the other end of the cable into the S-Video input connector on the external device.

3. If the image is not displayed on your external device, restart the notebook.
Displaying a Video Image

To display an image on the notebook display or a video device display, both the notebook and the video device must be turned on.

To switch the image between the notebook display and the video device display, press the fn+f4 hotkey. The fn+f4 hotkey toggles the image between the notebook display, the video device display, and both displays simultaneously.
Changing the Color Television Format

Color television formats are modes by which television video signals are sent and received. To send signals between the notebook and a television, both the notebook and the television must be using the same color television format.

The NTSC format is common in the United States, Canada, Japan, and South Korea. The PAL format is common in Europe, China, Russia, and Africa, and the PAL-M format is common in Brazil. Other South American and Central American countries may use NTSC, PAL, or PAL-M.

To change the color television format:

1. Select **Start > Control Panel > Appearance and Themes > Display > Settings** tab.
2. Select the **Advanced** button > **ATI Displays** tab.
3. Select the **TV** button > **Format** tab.
4. Select a television format:
   a. To select a format by name, select **Format**, select a format name in the list, and then select **OK**.
   b. To select the default format for a region or country, select **Country/Region**, select a location from the list, and then select **OK**.
5. At the prompt, restart the notebook.
Using Multimedia Software

Several multimedia applications to play, create, and manage digital media are included with your notebook. Most of the applications can be accessed from a desktop icon or from the Start > All Programs menu. Other applications may be provided on a disc.

For general information about installing an application from a disc or an application that is preloaded but not preinstalled, refer to the “Installing Additional Software” section in the printed Help and Support Guide included with your notebook.

Most multimedia applications include a Help file you can access from the application menu bar or from an icon in the application directory. Some applications also include tutorials.

You can obtain HP customer support for any multimedia application included with your notebook.

Some CDs and DVDs contain third-party player software, such as PCFriendly. If you insert a disc that contains third-party player software, you are prompted to install the player software. If you prefer to use the multimedia applications that are supported by your notebook, decline the player installation and close the installation window.

Before using any multimedia application, it is recommended that you read the sections in this chapter.
Selecting Multimedia Applications

The multimedia software included with your notebook is determined by your region and notebook model.

The following list describes the capabilities of some of the multimedia applications that may be included with your notebook.

- Apple iTunes can be used to play audio CDs, copy music to or from CDs, listen to Internet radio stations, download music, and search for and organize music files.
- Microsoft Windows Media Player can be used to play CDs and DVDs, copy music to or from CDs, listen to radio stations, and search for and organize music files.
- Sonic RecordNow! can be used to back up data or audio CDs and DVDs, transfer audio files from a CD to a hard drive, and create audio CDs.
- InterVideo WinDVD Player can be used to play DVDs or video CDs.
- Windows MovieMaker can be used to create and edit home movies using basic drag-and-drop procedures.
- InterVideo WinDVD Creator can be used to create, edit, and copy movies to a DVD or video CD or to present a group of still photographs as a slide show.

Your notebook may include additional multimedia applications. Be sure to explore
- Your desktop icons.
- The applications listed at Start > All Programs.
- The preloaded items that may be available at Start > All Programs > SW Setup.
InterVideo WinDVD Player

InterVideo WinDVD Player is an application that enables you to play DVD movies or video CDs. WinDVD Player is preinstalled on the notebook.

Some DVDs contain third-party DVD player programs such as PCFriendly that may interfere with WinDVD.

Reinstalling WinDVD Player

If WinDVD Player has been uninstalled and you insert a DVD that contains a third-party player program, you are prompted to install that third-party player program.

If you prefer to use WinDVD Player, decline the third-party player installation, close the installation window, and reinstall WinDVD Player.

To reinstall WinDVD Player:

1. Select Start > All Programs > Software Setup. (A setup wizard loads, and a list of applications is displayed.)
2. Select WinDVD, and then follow the instructions on the screen.

For more information about WinDVD Player, select Help on the WinDVD Player menu bar.
**Playing a Video CD or DVD**

For best playback quality, save and close all files and software unrelated to playing the DVD or video CD.

If a DVD displays a “Playback of content from this region is not permitted” error message, stop the DVD, change the region setting, and then restart the DVD. For information about changing the region setting, see the “Changing DVD Region Settings” section, later in this chapter.

To play a DVD or video CD:

1. Insert the DVD or video CD into the optical drive.
2. Assign WinDVD to play the video:
   - If the Microsoft Windows XP AppPicker window is displayed, select **Play video by using WinDVD**.
   - If the Microsoft Windows XP AppPicker window is not displayed, select **Start > All Programs > InterVideo WinDVD > InterVideo WinDVD**.
3. Follow the instructions on the screen.

After you insert a DVD, a short pause may occur before Autorun opens the DVD and WinDVD Player.
Changing DVD Region Settings

Most DVDs that contain copyrighted files also contain region codes. The region codes help protect copyrights internationally. You can play a DVD containing a region code only if the region code on the DVD matches the region setting on your DVD-ROM drive.

If the region code on a DVD does not match the region setting on your drive, a “Playback of content from this region is not permitted” message is displayed when you insert the DVD. To play the DVD, you must change the region setting on your DVD-ROM drive.

⚠️ **CAUTION:** The region setting on your DVD-ROM drive can be changed only 5 times.

- The region setting you select the fifth time becomes the permanent region setting on the drive.
- The number of allowable region changes remaining on the drive is displayed in the **Remaining times until permanent** field in the WinDVD window. The number in the field includes the fifth and permanent change.

To change the region setting on drive media:

1. Open WinDVD Player by doing one of the following:
   - Select the **WinDVD** icon on the taskbar.
   - Select **Start > All Programs > InterVideo WinDVD > InterVideo WinDVD**.
2. Right-click on the WinDVD Player window.
3. Select **Setup**.
4. Select the **Region** tab.
5. Select the button for the region.
6. Select **OK**.
Creating CDs

Your system comes with a data transfer utility that enables you to create or copy optical drive media. Before you can create CDs, you must install this application using the installation CD provided with your notebook.

If your optical drive has DVD+RW capability, DVDs can be used with the CD creation utility to store large amounts of data on a disc. To build DVDs containing movies, see the “Creating DVDs Using InterVideo WinDVD Creator” section, later in this chapter.

When the CD creation utility is installed on your notebook model, an icon is displayed in Start > All Programs.

For more information concerning the features of the CD creation utility, or their use, refer to the documentation included with the utility.

Preparing to Use the CD Creation Utility

⚠️ CAUTION: To prevent loss of work and damage to a CD or DVD:

- Before writing to a disc, connect the notebook to a reliable external power source. Do not write to a disc while the notebook is running on battery power.
- Before writing to a disc, close all open applications (including screen savers and antivirus software) except the CD creation utility.
- Do not copy directly from a disc to another disc or from a network drive to a disc. Instead, copy from a disc or network drive to your hard drive, and then copy from your hard drive to the disc.
- Do not type on the notebook keyboard or move the notebook while the notebook is writing to a disc. The write process is sensitive to vibration.
Choosing Recording Media

It is recommended that you use high-quality media that correspond to the maximum speed of the optical drive. The notebook can write or copy to CDs which provide one-time, nonerasable recording (CD-R) or to CDs that provide erasable recording (CD-RW).

In order to write data to a CD, you must use a blank CD-R disc or a CD-RW disc on which the format has not been finalized. For more information about choosing media for use with the CD creation utility, refer to the documentation included with the utility.

Responding to the UDF Prompt

The first time you insert a CD into an optical drive, you may be prompted to install Universal Disk Format (UDF) Reader. UDF Reader is preinstalled on select notebook models. If UDF Reader is installed on your notebook, a CD created with the Drag-to-Disc application can be used in a compatible optical drive on a computer without Drag-to-Disc, provided you select the Make this disc readable on any DVD-ROM drive option during the eject process.
Creating DVDs Using InterVideo WinDVD Creator

InterVideo WinDVD Creator allows you to create, author, and edit movies and burn them to a DVD. Before you can create DVDs, you must install this application using the installation CD, included with select notebooks. This application will not install successfully unless your notebook is equipped with an optical drive that has DVD+RW capability.

Preparing to Use InterVideo WinDVD Creator

⚠️ CAUTION: To prevent loss of work and damage to a DVD:

- Before writing to a DVD, connect the notebook to a reliable external power source. Do not write to a DVD while the notebook is running on battery power.
- Before writing to a DVD, close all open applications (including screen savers and antivirus software) except InterVideo WinDVD Creator.
- Do not copy directly from a DVD to another DVD or from a network drive to a DVD. Instead, copy from a DVD or network drive to your hard drive, and then copy from your hard drive to the DVD.
- Do not type on the notebook keyboard or move the notebook while the notebook is writing to a DVD. The write process is sensitive to vibration.
Choosing Recording Media

It is recommended that you use high-quality media that correspond to the maximum speed of the optical drive. The notebook can write or copy to DVDs that provide one-time, nonerasable recording (DVD+R) or to DVDs that provide erasable recording (DVD+RW).

In order to write data to a DVD, you must use a blank DVD+R disc or a DVD+RW disc on which the format has not been finalized. For more information about choosing media for use with WinDVD Creator, select Help on the WinDVD Creator menu bar.

Creating DVDs

To open InterVideo WinDVD Creator, select Start > All Programs > InterVideo WinDVD Creator > InterVideo WinDVD Creator.

For instructions on creating DVDs, select Help on the WinDVD Creator menu bar.
Security Feature Recommendations

You can use the security features provided with your notebook to protect your notebook, personal information, and data from a variety of risks.

In some environments, some security features may be unnecessary. However, it is strongly recommended that you follow the procedures provided in this chapter for using

- Antivirus software
- Windows updates
- Firewall software
- Passwords

The following table, “Security Feature Quick Reference,” may help you decide which other security features to use.

The purpose of security solutions is to act as a deterrent. These solutions do not prevent the product from being mishandled or stolen.
## Security Feature Quick Reference

<table>
<thead>
<tr>
<th>To Protect Against</th>
<th>Use This Security Feature</th>
</tr>
</thead>
<tbody>
<tr>
<td>Computer viruses</td>
<td>Norton antivirus software</td>
</tr>
<tr>
<td>Unauthorized access to information about you or your notebook</td>
<td>Windows updates, Firewall software, HP administrator Setup password, which protects the system information in the Setup utility*</td>
</tr>
<tr>
<td>Unauthorized use of the notebook</td>
<td>QuickLock, Power-on password*</td>
</tr>
<tr>
<td>Unauthorized access to the Setup utility</td>
<td>HP administrator Setup password*</td>
</tr>
<tr>
<td>Unauthorized access to the contents of a hard drive</td>
<td>Drivelock</td>
</tr>
<tr>
<td>Unauthorized startup from a CD</td>
<td>Device disabling*</td>
</tr>
<tr>
<td>Unauthorized removal of the notebook</td>
<td>Security cable slot (used with an optional security cable)</td>
</tr>
</tbody>
</table>

*This security feature is configured in the Setup utility. The Setup utility is a non-Windows utility accessed by pressing **F10** when the notebook is started or restarted. The procedures for using the Setup utility to set specific security preferences are provided in this chapter. For information about displaying system information and using other Setup utility features, refer to “Using the Setup Utility” in Chapter 9.
Antivirus Software

When you use the notebook for e-mail, network or Internet access, you expose the notebook to computer viruses. Computer viruses can disable your operating system, applications, or utilities or cause them to function abnormally.

Antivirus software can detect most viruses, destroy them, and in most cases, repair damage they have caused. To provide protection against newly discovered viruses, antivirus software must be updated.

Norton AntiVirus is preinstalled on your notebook. For information about using and updating your Norton AntiVirus software, select Start > All Programs > Norton AntiVirus > Help and Support.

For more information about computer viruses, select Start > Help and Support. Type viruses into the Search field, and then press enter.
Critical Security Updates for Windows XP

A Critical Security Updates for Windows XP disc may have been included with your notebook to provide additional updates delivered after the computer was configured. Throughout the life of the computer, Microsoft will continue to update the operating system and make these updates available on their Web site.

To update your system using the Critical Security Updates for Windows XP disc:

1. Insert the disc into the drive. The disc automatically runs the installation application.
2. Follow the on-screen instructions to install all updates. This may take a few minutes.
3. Remove the disc.

⚠️ CAUTION: Because new computer viruses are being detected all the time, it is recommended that you install all critical updates as soon as you receive an alert from Microsoft. You should also run Windows Update on a monthly basis to install the latest recommended updates and driver updates from Microsoft and HP.
Firewall Software

When you use the notebook for e-mail, network, or Internet access, it is possible for unauthorized persons to obtain information about you, your notebook, and your data. Firewalls monitor all incoming and outgoing traffic on your computer by including features such as logging and reporting, automatic alarms, and user interfaces for configuring the firewall.

To protect your privacy, it is recommended that you use firewall software. Your notebook comes with preinstalled firewall software. Refer to the online Help in the firewall software application for additional information.

Under some circumstances a firewall can block access to Internet games, interfere with printer or file sharing on a network, or block authorized e-mail attachments. To temporarily solve the problem, disable the firewall, perform the task that is interfering with the firewall, and then reenable the firewall. To permanently resolve the problem, reconfigure the firewall.
QuickLock

The fn+f6 hotkey initiates the operating system QuickLock security feature.

QuickLock protects your notebook by displaying the operating system log-on screen. While the log-on screen is displayed, the notebook cannot be accessed until a Windows user password or Windows administrator password is entered.

Before you can use the QuickLock feature, you must set a Windows user password or Windows administrator password. For instructions, refer to the Help and Support Center by selecting Start > Help and Support.

- To initiate QuickLock, press fn+f6.
- To exit QuickLock, enter your Windows user password or Windows administrator password.
Passwords

Recording Your Passwords

⚠️ CAUTION: To prevent loss of access to items protected by passwords, record your passwords in a safe place away from your notebook.

Passwords provide strong security. For example, if you set both a power-on password and an HP administrator Setup password and forget both passwords, you cannot start the notebook or resume from Hibernation until a service partner resets the notebook.

To make sure that the data, utilities, and notebook features that you protect with passwords remain available to you, record your passwords and store them in a safe place away from your notebook.

To contact a service partner, select Start > Help and Support or refer to the printed Worldwide Telephone Numbers booklet (English only) included with the notebook.
Coordinating HP and Windows Passwords

Some password options are provided by your HP software and others are provided by your operating system. The following table summarizes the most commonly used HP passwords and Windows passwords. For information about additional Windows passwords, such as screen-saver passwords, refer to Start > Help and Support.

Suggestions for coordinating HP and Windows passwords are provided after the following table.

<table>
<thead>
<tr>
<th>HP Passwords</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>HP administrator Setup password</td>
<td>Protects access to the Setup utility.</td>
</tr>
<tr>
<td>Power-on password</td>
<td>Protects access to notebook contents when the notebook is started, restarted, or restored from Hibernation.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Windows Passwords</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Administrator password*</td>
<td>Protects Windows administrator-level access to notebook contents.</td>
</tr>
<tr>
<td>User password*</td>
<td>Protects access to a Windows user account.</td>
</tr>
<tr>
<td></td>
<td>To protect access to notebook contents then the notebook is resumed from Standby, you can set a password prompt to display. Refer to “Setting a Standby Password Prompt” in Chapter 3.</td>
</tr>
</tbody>
</table>

*For information about setting a Windows administrator password or a Windows user password, select Start > Help and Support.
You can use the same text for HP passwords and Windows passwords, with these considerations:

- The text of HP passwords can be any combination of up to 8 letters and numbers and is not case sensitive.

- An HP password must be set and entered with the same type of keys. For example, an HP password set with keyboard number keys will not be recognized if it is entered with keypad number keys. For information about the keypad, refer to “Keypad” in Chapter 2.

Although you can use the same text for various passwords, HP passwords and Windows passwords function independently. Even if you plan to use the same text for an HP password and a Windows password, you must set the HP password in the Setup utility and the Windows password in your operating system.

Although their names are similar, an HP administrator Setup password and a Windows administrator password have different functions. For example, a Windows administrator password cannot be used to access the Setup utility, and an HP administrator Setup password cannot provide administrator-level access to your notebook contents. You can, however, use the same text for both passwords.
Security

Power-On Password

A power-on password prevents unauthorized use of the notebook. After it is set, the power-on password must be entered each time the notebook is started, restarted, or restored from Hibernation. A power-on password

■ Does not display as it is set, entered, changed, or deleted.
■ Must be set and entered with the same keys. For example, a power-on password set with keyboard number keys will not be recognized if you enter it with keypad number keys.
■ Can include any combination of up to 8 letters and numbers and is not case sensitive.

Setting a Power-On Password

A power-on password is set in the Setup utility:

1. Open the Setup utility by turning on the notebook. Press f10 while the Setup message is displayed in the lower-left corner of the screen.
2. Use the arrow keys to select Security > Power-On Password, and then press enter.
3. Type the password in the Enter New Password field, and then press enter.
4. Type the password in the Confirm New Password field, and then press enter.
5. When the Setup Notice is displayed, press enter to save your preferences.
6. To set your preferences and exit the Setup utility, press f10, and then follow the instructions on the screen.

Your preferences are in effect when the notebook restarts.
Changing a Power-On Password

A power-on password is changed in the Setup utility:

1. Open the Setup utility by turning on the notebook. Press **f10** while the Setup message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select **Security > Power-On Password**, and then press **enter**.

3. Type the current password in the **Enter Current Password** field, and then press **enter**.

4. Type the new password in the **Enter New Password** field, and then press **enter**.

5. Type the new password in the **Confirm New Password** field, and then press **enter**.

6. When the Setup Notice is displayed, press **enter** to save your preferences.

7. To set your preferences and exit the Setup utility, press **f10**, and then follow the instructions on the screen.

Your preferences are in effect when the notebook restarts.
Deleting a Power-On Password

A power-on password is deleted in the Setup utility:

1. Open the Setup utility by turning on the notebook. Press f10 while the Setup message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select Security > Power-On Password, and then press enter.

3. Type the current password in the Enter Current Password field, and then press enter 3 times. (Pressing enter at each of the remaining password fields indicates that you are removing, not changing, the password.)

4. When the Setup Notice is displayed, press enter to save your preferences.

5. To set your preferences and exit the Setup utility, press f10, and then follow the instructions on the screen.

Your preferences are in effect when the notebook restarts.

Entering a Power-On Password

At the power-on password prompt, enter your password with the same keys you used to set the password, and then press enter. After 3 unsuccessful attempts to enter the password, you must restart the notebook and try again.
HP Administrator Setup Password

The HP administrator Setup password protects the configuration settings and system identification information in the Setup utility. For more information about the Setup utility, refer to “Using the Setup Utility” in Chapter 9.

After an HP administrator Setup password is set, it must be entered to access the Setup utility. The HP administrator Setup password

■ Is not interchangeable with a Windows administrator password. For more information about coordinating HP passwords with Windows passwords, see the “Coordinating HP and Windows Passwords” section, earlier in this chapter.

■ Does not display as it is set, entered, changed, or deleted.

■ Must be set and entered with the same keys. For example, an HP administrator Setup password set with keyboard number keys will not be recognized if you enter it with keypad number keys.

■ Can include any combination of up to 8 letters and numbers and is not case sensitive.

■ Is called the Administrator Password in the Setup utility.
Setting an HP Administrator Setup Password

An HP administrator Setup password is set in the Setup utility:

1. Open the Setup utility by turning on the notebook. Press **f10** while the Setup message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select **Security > Administrator Password**, and then press **enter**.

3. Type the password in the **Enter New Password** field, and then press **enter**.

4. Type the password in the **Confirm New Password** field, and then press **enter**.

5. When the Setup Notice is displayed, press **enter** to save your preferences.

6. To set your preferences and exit the Setup utility, press **f10**, and then follow the instructions on the screen.

Your preferences are in effect when the notebook restarts.
Changing an HP Administrator Setup Password

An HP administrator Setup password is changed in the Setup utility:

1. Open the Setup utility by turning on the notebook. Press f10 while the Setup message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select Security > Administrator Password, and then press enter.

3. Type the current password in the Enter Current Password field, and then press enter.

4. Type the new password in the Enter New Password field, and then press enter.

5. Type the new password in the Confirm New Password field, and then press enter.

6. When the Setup Notice is displayed, press enter to save your preferences.

7. To set your preferences and exit the Setup utility, press f10, and then follow the instructions on the screen.

Your preferences are in effect when the notebook restarts.
Deleting an HP Administrator Setup Password

An HP administrator Setup password is deleted in the Setup utility:

1. Open the Setup utility by turning on the notebook. Press f10 while the Setup message is displayed in the lower-left corner of the screen.
2. Use the arrow keys to select Security > Administrator Password, and then press enter.
3. Type the current password in the Enter Current Password field, and then press enter 3 times. (Pressing enter at each of the remaining password fields indicates that you are removing, not changing, the password.)
4. When the Setup Notice is displayed, press enter to save your preferences.
5. To set your preferences and exit the Setup utility, press f10, and then follow the instructions on the screen.

Your preferences are in effect when the notebook restarts.

Entering an HP Administrator Setup Password

At the administrator password prompt that is displayed after you press f10 to open the Setup utility, type your HP administrator Setup password with the same keys you used to set the password, and then press enter. After 3 unsuccessful attempts to enter the HP administrator Setup password, you must restart the notebook and try again.
Using DriveLock

⚠️ CAUTION: If you forget the Drivelock password, the hard drive is permanently locked and can no longer be used.

DriveLock prevents unauthorized access to the contents of a hard drive. After DriveLock protection is applied to a drive, a password must be entered to access the drive.

Setting DriveLock Passwords

To access the DriveLock settings in the Setup utility:

1. Open the Setup utility by turning on the notebook. Press f10 while the Setup message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select Security > DriveLock Password, and then press enter.

3. Read the warning, and then press enter.

4. Type the new password in the Enter New Password field, and then press enter.

5. Type the new password in the Confirm New Password field, and then press enter.

6. To confirm DriveLock protection on the drive you have selected, type DriveLock in the confirmation field, and then press f10.

7. Press enter to continue.

8. To set your preferences and exit the Setup utility, press f10, and then follow the instructions on the screen.

Your preferences are in effect when the notebook restarts.
Entering DriveLock Passwords

Each time you restart the notebook, you are prompted to enter the DriveLock password.

To enter the DriveLock password:

» Type the DriveLock password in the Enter DriveLock Password field, and then press enter.

After 3 incorrect attempts to enter the password, you must restart the notebook and try again.

Changing DriveLock Passwords

To access the DriveLock settings in the Setup utility:

1. Open the Setup utility by turning on the notebook. Press f10 while the Setup message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select Security > DriveLock Password, and then press enter.

3. Type the current password in the Enter Current Password field, and then press enter.

4. Type the new password in the Enter New Password field, and then press enter.

5. Type the new password in the Confirm New Password field, and then press enter.

6. When the Setup Notice is displayed, press enter to save your changes.

7. To set your preferences and exit the Setup utility, press f10, and then follow the instructions on the screen.

Your preferences are in effect when the notebook restarts.
Deleting DriveLock Protection

To access the DriveLock settings in Setup utility:

1. Open the Setup utility by turning on the notebook. Press **f10** while the Setup message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select **Security > DriveLock Password**, and then press **enter**.

3. Type the current password in the **Enter Current Password** field, and then press **enter** 3 times. (Pressing enter at each of the remaining password fields indicates that you are removing, not changing, the password.)

4. When the Setup Notice is displayed, press **enter** to save your changes.

5. To set your preferences and exit the Setup utility, press **f10**, and then follow the instructions on the screen.

Your preferences are in effect when the notebook restarts.
Device Disabling

To allow limited use of your notebook, you can disable specific notebook capabilities. For example, you can disable the ability of the notebook to start from a CD, yet allow the use of all other notebook features.

Notebook capabilities are disabled or reenabled in the Setup utility:

1. Open the Setup utility by turning on the notebook. Press **F10** while the Setup message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select **Security > Device Security**, and then press **Enter**.

3. Use the arrow keys to select an item. Then:
   - To disable an item, press **F5** or **F6** to toggle the field for the item to **Disable**, and then press **Enter**.
   - To reenable an item, press **F5** or **F6** to toggle the field for the item to **Enable**, and then press **Enter**.

4. When a confirmation prompt with your preference selected is displayed, press **Enter** to save your preference.

5. To set your preferences and exit the Setup utility, press **F10**, and then follow the instructions on the screen.

Your preferences are in effect when the notebook restarts in Windows.
Security Cable

To help protect your notebook, use a security cable (purchased separately).

Security solutions are designed to act as deterrents. These solutions cannot prevent a product from being mishandled or stolen.

To attach a security cable:

1. Loop the security cable around a stationary object (such as a desk).
2. Insert the security cable lock into the security cable slot.
3. Turn the key counter-clockwise 1, remove the key 2, and keep it in a safe location.

To remove the security cable, reverse the procedure above.
External Devices

The jacks, ports, and connectors described in this guide support standard external devices.

- For information about which jack, port, or connector to use, refer to the documentation included with the device.
- For information about installing or loading any software, such as drivers, required by the device, refer to the documentation included with the device.

To connect a standard external device to the notebook:

1. If you are connecting a powered device, turn off the device.
2. Connect the device to the connector on the notebook.
3. If you are connecting a powered device, plug the device power cord into a grounded electrical outlet.
4. Turn on the device.

To disconnect a standard external device from the notebook, turn off the device, and then disconnect the device from the notebook.

⚠️ If your notebook does not recognize the device, restart the notebook.
Connecting a Monitor or Projector

To connect an external monitor or projector to the notebook, connect the monitor cable to the external monitor port on the back of the notebook.

If a properly connected external monitor or projector does not display an image, try pressing the  fn+f4  hotkey to switch the image to the monitor.

Connecting a USB Device

USB (Universal Serial Bus) is a hardware interface that can be used to connect external devices such as a USB keyboard, mouse, drive, printer, scanner, or hub to the notebook or optional HP expansion product.

A hub is a connecting device that can be either powered or unpowered. USB hubs can be connected to a USB port on the notebook and to other USB devices. Hubs can support several USB devices.

- Powered hubs must be connected to external power.
- Unpowered hubs must be connected either to a USB port on the notebook or to a port on a powered hub.

The USB ports on the notebook support USB 2.0 and earlier devices.

Some USB devices may require additional support software, which is usually included with the device. For more information and software installation instructions, refer to the documentation included with the device.
**Using a USB Device**

To use a USB device, plug the device into one of the 4 USB ports on your notebook.

Legacy USB 1.1 support is enabled by default. This supports a USB keyboard or hub connected to a USB port on the notebook during startup (before Windows loads) or in a non-Windows application or utility.
IEEE 1394 is a hardware interface that can be used to connect a high-speed multimedia or data storage device to the notebook. Scanners, digital cameras, and digital camcorders often require a 1394 connection.

You may need to load device-specific drivers and other software before using some 1394 devices. For information about device-specific software, refer to the device documentation or to the Web site of the device manufacturer or provider.

The notebook 1394 port, illustrated below, supports IEEE 1394a devices.
Using a PC Card

A PC Card is a credit card–sized accessory designed to conform to the standard specifications of the Personal Computer Memory Card International Association (PCMCIA). The notebook PC Card slot supports both 32-bit (CardBus) and 16-bit PC Cards.

PC Cards can be used to add modem, sound, storage, wireless communication, or digital camera functions to the notebook.

Selecting a PC Card

A Type I or Type II PC Card can be used. Type III PC Cards and Zoom Video PC Cards are not supported.

Configuring a PC Card

⚠️ **CAUTION:** If you install all of the software or any of the enablers provided by a PC Card manufacturer, you may not be able to use other PC Cards. If you are instructed by the documentation included with your PC Card to install device drivers:

- Install only the device drivers for your operating system.
- Do not install other software, such as card services, socket services, or enablers, that may also be supplied by the PC Card manufacturer.
Inserting a PC Card

⚠️ **CAUTION:** To prevent damage to the PC Card connectors:
- Use minimal force when inserting a PC Card into a PC Card slot.
- Do not move or transport the notebook while a PC Card is inserted.

1. Press the PC Card eject button 1 to extend the button, and then press the button again to release the PC Card slot cover.
2. Remove the PC Card slot cover 2.
3. Hold the PC Card label-side up with the connectors facing the notebook.
4. Gently slide the card into the slot until the card is seated.
Stopping and Removing a PC Card

**CAUTION:** To prevent loss of work or an unresponsive system, stop the PC Card before removing it.

Stopping a PC Card, even if it is not in use, conserves power.

1. Close all applications and complete all activities that are supported by the PC Card.
2. To stop a PC Card, select the **Safely Remove Hardware** icon on the taskbar, and then select the PC Card. (To display the Safely Remove Hardware icon on the taskbar, click the arrow icon for Show Hidden Icons.)
3. To release the PC Card, press the PC Card eject button 1 to extend the button, and then press the button again to release the PC Card.
4. Gently pull out the PC Card 2.
Using an ExpressCard

The ExpressCard is a next-generation PC Card with higher performance and scalability and is designed to conform to the standard specifications of the PCMCIA.

To support a broad range of applications, ExpressCards come in 2 sizes: ExpressCard/34 and ExpressCard/54. The ExpressCard slot on your notebook supports either size.

<table>
<thead>
<tr>
<th>Component</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>ExpressCard/34</td>
</tr>
<tr>
<td>2</td>
<td>ExpressCard/54</td>
</tr>
</tbody>
</table>
Configuring an ExpressCard

**CAUTION:** If you install all of the software or any of the enablers provided by an ExpressCard manufacturer, you may not be able to use other ExpressCards. If you are instructed by the documentation included with your ExpressCard to install device drivers:

- Install only the device drivers for your operating system.
- Do not install other software, such as card services, socket services, or enablers, that may also be supplied by the ExpressCard manufacturer.

Inserting an ExpressCard

**CAUTION:** To prevent damage to the ExpressCard connectors:

- Use minimal force when inserting an ExpressCard into the ExpressCard slot.
- Do not move or transport the notebook while an ExpressCard is inserted.

1. Firmly push and quickly release the ExpressCard cover to eject it 1.
2. Pull the ExpressCard cover out of the slot 2.
3. Hold the ExpressCard label-side up with the connectors facing the notebook.
4. Gently slide the card into the slot until the card is seated.
Removing an ExpressCard

⚠️ CAUTION: To prevent loss of work or an unresponsive system, stop the ExpressCard before removing it.

✍️ Stopping an ExpressCard, even if it is not in use, conserves power.

1. Close all applications and complete all activities that are supported by the ExpressCard.
2. To stop an ExpressCard, select the **Safely Remove Hardware** icon on the taskbar, and then select the ExpressCard. (To display the Safely Remove Hardware icon on the taskbar, click the arrow icon for Show Hidden Icons.)
3. Firmly push and quickly release the ExpressCard to eject it 🔄.
4. Pull the ExpressCard out of the slot 🔄.
Using Digital Media

The Digital Media Slot supports the following digital media formats:

■ Secure Digital (SD)
■ Secure Digital Input/Output (SDIO)
■ MultimediaCard (MMC)
■ Memory Stick (MS)
■ Memory Stick Pro (MSP)
■ SmartMedia (SM)
■ xD Picture Card (XD)

Digital media formats consist of flash memory cards that provide secure data storage and convenient data sharing. These cards are often used with digital media-equipped cameras and PDAs as well as other notebooks.
Using the Digital Media Light

The digital media light is turned on when an inserted digital memory card is being accessed. The digital media light is turned off when inserted digital media is inactive or when the Digital Media Slot is empty.
Inserting Digital Memory Cards

⚠️ **CAUTION:** To prevent damage to the digital memory card connectors:
- Use minimal force when inserting a digital memory card into a Digital Media Slot.
- Do not move or transport the notebook while digital memory cards are inserted.

1. Hold the card label-side up with the connectors facing the notebook.
2. Gently slide the card into the Digital Media Slot until the card is seated. (The card will extend slightly beyond the edge of the notebook.)
Removing Digital Memory Cards

To remove a digital memory card:

1. Complete all activities that are supported by the card (such as a data transfer) and close all applications.

2. To stop a digital memory card, select the **Safely Remove Hardware** icon on the taskbar, and then select the digital memory card. (To display the Safely Remove Hardware icon on the taskbar, click the arrow icon for Show Hidden Icons.)

3. Pull the card out of the slot.
Disabling or Restarting Digital Memory Cards

An inserted digital memory card uses power even when the card is not in use. Disabling the card conserves power.

To disable an inserted digital memory card, select the My Computer icon on the Windows Desktop, right-click the drive assigned to the card, and then select Eject. (The card is stopped but is not released from the Digital Media Slot.)

To restart the card, remove and then reinsert it. For instructions, see the “Inserting Digital Memory Cards” and “Removing Digital Memory Cards” sections, earlier in this chapter.

Increasing Memory

You can increase the amount of RAM (random access memory) in the notebook with an approved optional memory module.

Each notebook memory slot supports one 256-MB, 512-MB, 1024-MB, or 2048-MB DDR2 SODIMM memory module.

Some notebook models are shipped with one of the two memory slots vacant. On other models the memory slot may contain a preinstalled memory module that can be replaced at any time.
Displaying Memory Information

When RAM is increased, the operating system increases the hard drive space reserved for the hibernation file.

If you experience problems with Hibernation after increasing RAM, verify that your hard drive has enough free space for the larger hibernation file.

■ To display the amount of RAM in the system, select Start > Control Panel > Performance and Maintenance > System > General tab.

■ To display the amount of free space on your hard drive, select My Computer, right-click the hard drive, and select Properties.

■ To display the amount of space required by the hibernation file, select Start > Control Panel > Performance and Maintenance > Power Options > Hibernate tab.
Removing or Inserting a Memory Module

⚠️ **WARNING:** To prevent exposure to electrical shock, access only the memory compartment during this procedure. The memory compartment and the battery and hard drive bays are the only user-accessible internal compartments on the notebook. All other areas that require a tool to access should be opened only by a service partner.

⚠️ **WARNING:** To prevent exposure to electrical shock and damage to the notebook, shut down the notebook, unplug the power cord, and remove the battery pack before installing a memory module.

⚠️ **CAUTION:** To prevent damage to electronic components: before beginning this procedure, discharge yourself of static electricity by touching a grounded metal object. For more information about preventing electrostatic damage, refer to the “Electrostatic Discharge” section of the Regulatory and Safety Notices guide, on the Notebook Documentation CD.

1. Save your work and shut down the notebook. If you are not sure whether the notebook is off or in Hibernation, briefly press the power/standby button. If your work returns to the screen, save your work, exit all applications, and then shut down the notebook.

2. Disconnect all external devices connected to the notebook.

3. Disconnect the power cord.

4. Turn the notebook upside down.
5. Remove the battery pack, if inserted. For instructions, refer to “Replacing a Battery Pack” in Chapter 3.
6. Remove the memory compartment screw 1.
7. Lift and remove the memory compartment cover 2.
8. Remove or insert the memory module.
   
   To remove a memory module:
   
   a. Pull away the retention clips on each side of the module 1. (The module tilts upward.)
   
   b. Grasp the edges of the module and gently pull the module out of the memory slot 2.
   
   c. To protect a memory module after removal, place it in an electrostatic-safe container.
To insert a memory module:

a. Align the keyed (notched) edge of the module with the keyed area in the memory slot 1.

b. With the module at a 45-degree angle from the surface of the memory compartment, press the module into the memory slot until it is seated 2.

c. Push the module down until the retention clips snap into place 3.
9. Align and lower the memory compartment cover onto the notebook 1.
10. Reinsert and tighten the memory compartment screw 2.
11. Replace the battery pack if you removed a battery pack at the beginning of this procedure, reconnect external power, and then restart the notebook.
Drives enable you to store and access data. Hard drives and optical drives vary by model.

- **Hard drives** are for the storage of data files and of software such as system files, applications, and drivers. A hard drive is sometimes called a *hard disk drive*. For more information, see the “Hard Drive” section, later in this chapter.

- **Optical drives**, such as a DVD-ROM drive, support DVDs and/or CDs. DVDs and CDs, often called *discs*, are used to store or transport data and to play music and movies. DVDs have a higher capacity than CDs.

The notebook can read or write to optical drives as described in the following table.

<table>
<thead>
<tr>
<th>Optical Drive</th>
<th>Read CD and DVD-ROM</th>
<th>Write to CD-RW</th>
<th>Write to DVD+RW/R</th>
</tr>
</thead>
<tbody>
<tr>
<td>DVD-ROM Drive*</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>DVD/CD-RW Combo Drive*</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>DVD+RW/R and CD-RW Combo Drive*</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
</tbody>
</table>

* Some of the optical drives listed may not be supported by your notebook. Not all supported optical drives may be listed.

For more information, see the “Optical Drive” section, later in this chapter.
All models have a digital drive bay that can be used with an optional HP USB Digital Drive. For more information, see the “Optional HP USB Digital Drive (Select Models Only)” section, later in this chapter.

An optional external drive can be added to the system by connecting it to one of the USB (Universal Serial Bus) or 1394 ports on the notebook.

Additional data storage can be added with Digital Media including SD Memory Cards, SDIO Cards, MultiMediaCards, Smart Media, xD Picture Card, Memory Sticks, and Memory Stick Pro. For more information, refer to “Using Digital Media,” in Chapter 6.
Caring for Drives

Drives are fragile notebook components that must be handled with care. The following cautions apply to all drives. Additional cautions are included with the procedures to which they apply.

⚠️ **CAUTION:** To prevent loss or damage to the notebook or a drive:

- Handle a drive carefully. Do not drop it.
- When inserting a drive, use only enough pressure to seat the drive. Excessive force can damage drive connectors.
- Do not spray a drive with a cleaner or other liquid or expose it to temperature extremes.
- Do not remove the primary hard drive (the hard drive in the hard drive bay) except for repair or replacement.
- Electrostatic discharge can damage electronic components. To prevent electrostatic damage to the notebook or a drive:
  - Discharge yourself from static electricity before handling a drive by touching a grounded metal object, and
  - Avoid touching the connectors on a drive. For more information about preventing electrostatic damage, refer to the *Regulatory and Safety Notices* on the *Notebook Documentation* CD.
- Avoid exposing a hard drive to devices with magnetic fields. Security devices with magnetic fields include airport walk-through devices and security wands. The airport security devices that check carry-on luggage, usually while it is placed on a conveyor belt, use x-rays instead of magnetism and will not damage a hard drive.
- If you mail a drive, ship it in packaging that protects it from shock, vibration, temperature, and high humidity. Label the package “FRAGILE.”

⚠️ **CAUTION:** To prevent damage to drive media, clean a CD or DVD only with a disc cleaning kit, available from most electronics retailers.
Hard Drive

This section discusses the primary hard drive of the notebook.

Identifying the Hard Drive Activity Light

The hard drive activity light is turned on when the internal hard drive is being accessed.
Replacing the Internal Hard Drive

The hard drive in the hard drive bay is the internal hard drive. Remove the internal hard drive only for repair or replacement.

⚠️ CAUTION: To prevent an unresponsive system and loss of work, do not begin this procedure until you have
- Saved your work, closed all open applications, and shut down the notebook.
- Disconnected the notebook from external power and removed the battery pack.

1. Save your work and close all open applications.
2. Back up the data on your hard drive if desired. For back up information and instructions, select Start > Help and Support.
3. Shut down the notebook and close the display.
4. Disconnect the notebook from external power.
5. Turn the notebook upside down.
6. Remove the battery pack.
7. Remove the 4 hard drive retaining screws from the hard drive bay 1.
8. Remove the hard drive cover 2.
9. Using the handle, unseat the hard drive by sliding the hard drive towards the edge of the notebook ①, and then remove it from the hard drive bay ②.
10. To install a hard drive, lower the hard drive into the hard drive bay 1, and then slide the hard drive away from the notebook edge until it is fully seated 2.
11. Lower the hard drive cover onto the hard drive bay ①.

12. If you have installed a hard drive, reinsert the 4 hard drive retaining screws ②. (If you removed but did not replace a hard drive, put the retaining screws in a safe place.)
Optical Drive

CAUTION: To avoid playback distortion or damage to optical media, stop the CD or DVD and exit media software before inserting or removing an optical drive.

Inserting an Optical Disc

1. Turn on the notebook.
2. Press the release button ① on the drive bezel to release the media tray, and then pull the tray outward until it is fully extended ②.
3. Position a CD or one-sided DVD over the tray, label side up.
4. Gently press the center of the disc onto the tray spindle ③ until the disc snaps into place. Handle the disc by the edges, not the flat surfaces. (If the media tray is not fully extended, tilt the disc to position it over the tray spindle, and then press it down into position.)
5. Close the media tray ④.
Removing an Optical Disc (With Power)

1. Turn on the notebook.
2. Press the release button 1 on the drive bezel to release the media tray, and then pull the tray outward until it is fully extended 2.
3. Remove the disc from the tray by gently pushing down on the spindle while pulling up on the outer edges of the disc 3. Handle the disc by the edges, not the flat surfaces. (If the media tray is not fully extended, tilt the disc as you remove it.)
4. Close the media tray.
5. Place the disc in a protective case.
Removing an Optical Disc (Without Power)

If the notebook is turned off or if no power is available, the release button on the optical drive will not work. To remove a disc from an optical drive without using the release button:

1. Insert a small object like the end of a paper clip into the release access 1 in the front bezel of the drive.

2. Press gently on the paper clip until the media tray is released, and then pull the tray out until it is fully extended 2.

3. Remove the disc from the tray by gently pushing down on the spindle while pulling up on the outer edges of the disc 3. Handle the disc by the edges, not the flat surfaces. (If the media tray is not fully extended, tilt the disc as you remove it.)

4. Place the disc in a protective case.
**Playing an Optical Disc**

You can play a CD or a DVD in your optical drive.

The information in this section applies to most optical drives and most disc software. For information about specific disc software, including Windows Media Player, WinDVD, and the CD creation utility included with your notebook, refer to “Using Multimedia Software,” in Chapter 4.

**Displaying Optical Disc Contents**

When you insert a CD or DVD into the system, the notebook can play the disc, display its contents, take no action, or display a response prompt on the screen. You can choose how the notebook responds to the insertion of a disc by using the operating system AutoPlay feature.

When AutoPlay is enabled, in most cases your notebook responds to the following procedures as described:

- To prevent an audio CD from opening when AutoPlay is enabled on the drive containing it, press the shift key as you insert the CD.

- To display the contents of a disc when the contents are not displayed by AutoPlay:
  1. Insert the disc into the drive.
  2. Select **Start > Run**, and then type:
     - `x:` (where `x` is the designation of the drive containing the disc.)
  3. Press **enter**.
Protecting Playback

⚠️ **CAUTION:** Inserting or removing any device while running any multimedia application may pause or stop the play.

⚠️ **CAUTION:** Do not initiate Standby or Hibernation while using drive media. Doing so may result in video and audio degradation and loss of audio and video playback functionality.

If Standby or Hibernation is accidentally initiated during playback:

- You may see the warning message “Putting the computer into Hibernation or Standby may stop the playback. Do you want to continue?” Select **No.** (Audio and video may resume or you may need to restart the disc.)

- If Standby or Hibernation are initiated and no warning message is displayed, restore from Hibernation or Standby, and then restart the disc.
  - Restore from Hibernation by briefly pressing the power/standby button.
  - Resume from Standby by briefly pressing the power/standby button, using the TouchPad, or pressing any key on the keyboard.

Observing the Copyright Warning

It is a criminal offense, under applicable copyright laws, to make unauthorized copies of copyright-protected material, including computer programs, films, broadcasts, and sound recordings. This notebook should not be used for such purposes.
Boot Order

By default, the notebook starts up from the internal hard drive. You can set the notebook to start up from any bootable CD or DVD in the optical drive. A bootable CD or DVD contains files needed by the notebook to start up and operate properly. You can also boot from a diskette drive or flash device connected to a USB port on your notebook.

Set startup preferences in the Setup utility. The Setup utility is not a Windows utility and does not support the TouchPad. For information about using the Setup utility, refer to “Using the Setup Utility,” in Chapter 9.

Optional HP USB Digital Drive (Select Models Only)

Optional HP USB Digital Drives are pocket-sized SD (Secure Digital) memory drives for storing and transferring files such as digital pictures, music, video, or data files. A digital drive can be connected to the digital drive bay or to the USB port with the USB digital drive cable either retracted or extended.

An SD Memory Card must be inserted into a digital drive before you can use it with your notebook. Depending on your notebook model, you may or may not have an SD Memory Card. You can purchase an SD Memory Card from a computer or electronics retailer.
Installing an Optional SD Memory Card

To install an optional SD Memory Card into the optional HP USB Digital Drive:

1. Remove the cap from the digital drive.
2. Insert the SD Memory Card into the SD slot of the digital drive.
Inserting an Optional Digital Drive into the Digital Drive Bay

To insert the optional digital drive into the digital drive bay:

1. Ensure that you have installed an SD Memory Card into the digital drive.

2. Gently insert the digital drive, label side up, into the digital drive bay.
Removing an Optional Digital Drive from the Digital Drive Bay

To remove the optional digital drive from the digital drive bay:

1. Press the digital drive release button to extend the button, and then press the button again to eject the digital drive 1.
2. Remove the digital drive from the digital drive bay 2.
Connecting a Digital Drive to a USB Port

The optional digital drive can be connected to the USB port on your notebook with the USB cable either retracted or extended.

To connect the digital drive to the USB port with the cable retracted:

1. Ensure that you have installed an SD Memory Card into the digital drive.
2. Insert the USB connector on the digital drive into the USB port on your notebook.
To connect the digital drive with the USB cable extended:

1. Rotate the USB cable until it is fully extended.

2. Insert the USB connector on the digital drive into the USB port on your notebook.
Communications

Modem

⚠️ CAUTION: Your built-in modem may not work with multiple phone lines or a private branch exchange (PBX), cannot be connected to a coin-operated telephone, and does not work with party lines. Some of these connections may result in excess electrical voltage and could cause a malfunction in the internal modem. Check your telephone line type prior to connecting your phone line.

All notebook models include an RJ-11 (modem) jack and a preinstalled high-speed 56K modem. A modem cable with RJ-11 connectors at each end is included with select models.

If you purchased a notebook with an internal modem in a country where RJ-11 telephone jacks are not standard, a country-specific modem adapter is included with the notebook.

For best performance, connect to any Internet service provider (ISP) or modem network that has high-speed Internet access.

The maximum speed for faxing is 14.4 Kbps, even though the modem is capable of downloading at higher speeds.
Connecting the Modem

A modem must be connected to an analog telephone line.

⚠️ **WARNING:** To reduce the risk of electric shock, fire, or damage to the equipment, do not plug a telephone cable into the RJ-45 (network) jack.

⚠️ **WARNING:** Connecting the notebook to a digital line can permanently damage the modem. Immediately disconnect your modem cable if accidentally connected to a digital line.

⚠️ **CAUTION:** Jacks for digital PBX systems may resemble RJ-11 telephone jacks, but are not compatible with the modem.

For more information on connecting and configuring your modem, refer to the *Modem and Networking* guide on the *Notebook Documentation* CD.

Network

All notebook models are shipped with an RJ-45 (network) jack. A network cable is not included.

The notebook can be connected to a network whether or not the internal modem is connected to a telephone line.

If your notebook is connected to a network, you may want to confer with your network administrator before changing network settings.

The notebook supports network speeds up to 10 Mbps when connected to a 10BASE-T network, 100 Mbps when connected to a 100BASE-TX network, and 1000 Mbps when connected to a 1000BASE-TX network.
Connecting a Network Cable

For information on connecting a network cable (not included), refer to the Modem and Networking guide on the Notebook Documentation CD.

Turning a Network Connection Off and On

To conserve power, turn off a network connection you are not using.

- To turn off a network connection, log off the network, and then disconnect the network cable.
- To turn on a network connection, connect the network cable, and then log on to the network.

Accessing the Network at Startup

To connect the notebook to a PXE (Preboot eXecution Environment) server during startup, you must enable the internal NIC for startup, and then respond to the Network Service Boot prompt each time you want to connect to the server.

- To enable the NIC for startup and set the notebook to display the Network Service Boot prompt each time the notebook is started or restarted, set your preferences in the Setup utility. For more information about using the Setup utility, refer to “Using the Setup Utility,” in Chapter 9.

✎ The Setup utility is not a Windows utility and does not support the TouchPad.

- To respond to the Network Service Boot prompt, press f12 while the prompt “F12 = Boot from LAN” is displayed very briefly in the lower left corner of the screen before Windows loads.
Wireless Function (Select Models Only)

If your notebook is equipped with an integrated wireless device such as 802.11 or Bluetooth® wireless technology, you have a wireless notebook. Refer to the following sections for more information on 802.11 and Bluetooth wireless technology.

The internal wireless antenna on your notebook is shown in the following illustration.

WARNING: Exposure to Radio Frequency Radiation.
The radiated output power of this device is below the FCC radio frequency exposure limits. Nevertheless, the device should be used in such a manner that the potential for human contact during normal operation is minimized. To avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna should not be less than 20 cm (8 inches) during normal operation, including when the notebook display is closed.
802.11 Wireless Technology

An 802.11 wireless notebook can connect to wireless networks (which also may be referred to as wireless LANs, WLANs, or hotspots) in your home, and in corporate offices, public universities, restaurants, and airports.

With the 802.11 wireless function, you can access a network composed of other computers and accessories that are linked by a wireless router or a wireless access point. Typical home wireless networks use wireless routers, because routers perform many network functions that would otherwise require multiple pieces of hardware and software. A wireless router can then share the Internet connection and computer files with multiple wireless notebooks and wired computers. Corporate office and public wireless networks, on the other hand, typically use wireless access points, which can handle a large number of computers and accessories and can separate critical network functions.

Bluetooth Wireless Technology

A Bluetooth wireless technology notebook can connect to other Bluetooth wireless technology enabled devices using a wireless personal area network (PAN).

With the Bluetooth wireless technology function, you can communicate in a wireless network composed of Bluetooth wireless technology enabled devices such as notebooks, cellular phones, cameras, headphones, and handhelds. This quick-to-use wireless network allows you to, for example, synchronize contact information between Bluetooth wireless technology notebooks or connect to the Internet through a Bluetooth enabled cell phone.
Turning On the Wireless Function

To turn on the wireless function:

1. If your wireless notebook is off, turn it on.
2. Press the wireless button. (The wireless light is turned on.)
3. Right-click the **Wireless Assistant** icon (select models only) in the notification area (lower-right corner of the screen), and then select the **Open Wireless Assistant** window. Select the appropriate settings to toggle on/off the integrated 802.11 and Bluetooth devices.

Turning on the wireless function does not automatically create a wireless network or connect you to a wireless network. The network must be created in a separate procedure before you can use the wireless function.

Setting Up Your Own Wireless Network or Connecting to an Existing Wireless Network

For wireless network connection information, refer to the *Go Wireless* booklet included with your notebook (select models only) or visit the HP Web site at [http://www.hp.com/go/wireless](http://www.hp.com/go/wireless) for information on:

- Setting up a wireless network.
- Connecting to an existing wireless network.
- Troubleshooting interference issues.
Using Wireless Security Features

When you set up your own wireless network or access an existing wireless network, always ensure that security features are protecting the wireless network. Refer to the HP Web site at http://www.hp.com/go/wireless for details.

WLAN Software

WLAN software is provided with all notebooks that feature an integrated WLAN device. To install WLAN software, you need to know the name of the integrated WLAN device.

To identify any integrated WLAN device on your notebook:

1. Select Start > My Computer.
2. Right-click on the My Computer window, and then select Properties > Hardware > Device Manager > Network Adapters.
3. Identify a WLAN adapter from the list. The listing for the WLAN adapter includes the term wireless LAN, WLAN, or 802.11.

If no WLAN adapter is listed, either your notebook does not have an integrated WLAN device or the driver for the WLAN device is not properly installed.
Accessing WLAN Software

WLAN software for Windows XP is available as a SoftPaq on the HP Web site. To access, download, and install the SoftPaq, use either of the following procedures:

- Select Start > Help and Support, select a link, and then follow the instructions on the screen.
- Visit the HP Web site at http://www.hp.com/support. Follow the instructions on the screen to identify your notebook and access the SoftPaq. WLAN software is provided in the Network category.

Accessing WLAN Documentation

To access documentation for:

- Intel® PRO/Wireless LAN 2200 3B Mini PCI network adapters—Install the WLAN software as instructed earlier in this document, open the utility, and then select Help on the menu bar.
- Intel PRO/Wireless LAN 2100 3B Mini PCI network adapters—Install the WLAN software as instructed earlier in this chapter, open the utility, and then select Help on the menu bar.
- HP WLAN 802.11b/g W400 network adapters—Refer to the HP WLAN W400 User Manual on the Documentation Wireless LAN CD.
- HP WLAN 802.11a/b/g W500 network adapters—Refer to the HP WLAN W500 User Manual on the Documentation Wireless LAN CD.
Software Updates

For optimal notebook performance and to make sure your notebook remains compatible with changing technologies, install the latest versions of the software provided with your notebook as they become available.

You may find that the easiest way to update the software provided with your notebook is to use the software update links provided at Start > Help and Support.

If you prefer to work from more detailed instructions, the information in the following sections will help you to

- Prepare for updates.
- Access updates at the HP Web site.
- Download and install updates.
Preparing for Software Updates

If your notebook connects to a network, consult with your network administrator before installing any software updates, particularly a ROM update.

It is also recommended that you set a restore point before beginning a software update. For instructions, see the “Setting a System Restore Point” section, later in this chapter.

To prepare for any software update, you need to identify your notebook type, series or family, and model. To prepare for a ROM (read-only memory) update, you need to identify the ROM version currently installed on the notebook. Refer to the following sections for information on how to access notebook product and ROM information.

The notebook ROM stores the BIOS (basic input/output system). The BIOS determines how the notebook hardware interacts with the operating system and external devices and also supports such notebook services as time and date.

Accessing Notebook Product Information

To access the updates for your notebook, you will need the following information:

- The product category is Notebook.
- The product family name and series number are printed on the display bezel.
- More complete model information is provided on the serial number label on the bottom of the notebook.

The product name, notebook model, and notebook serial number are also displayed in the same section of the Setup utility that displays ROM information, as described in the next section.
Accessing Notebook ROM Information

To determine whether an available ROM update is a later ROM version than the ROM version currently installed on the notebook, you need to know the version of the currently installed ROM.

» To view the ROM version of your notebook, press fn+esc.

When viewing system information, the system BIOS date is the version number of the system ROM. The BIOS date may display in a decimal format, such as 10/19/2003 F.07.

ROM information is also displayed in the Setup utility. The Setup utility is a non-Windows utility that does not support the TouchPad. For complete information about using the Setup utility, see the “Using the Setup Utility” section, later in this chapter.

1. To open the Setup utility, turn on or restart the notebook.
2. Before Windows opens and while the “Press <F10> to enter setup” prompt is displayed in the lower left section of the screen, press f10.
3. The ROM version and date are displayed in the System BIOS Version field.
4. To exit the Setup utility without changing any settings:
   a. Press esc to close the window.
   b. Use the arrow keys to select Ignore changes and exit, and then press enter.
Downloading and Installing an Update

Most software at the HP Web site is packaged in a compressed file called a *SoftPaq*. Some ROM updates may be packaged in a compressed file called a *RomPaq*.

Most download packages contain a file named Readme.txt. Readme.txt contains detailed descriptive, installation, and troubleshooting information about the download. Readme.txt included with RomPaqs are English only.

The following sections provide instructions for downloading and installing

- A ROM update.
- A SoftPaq containing an update other than a ROM update.

**Downloading and Installing a ROM Update**

⚠️ **CAUTION:** To prevent serious damage to the notebook or an unsuccessful installation, download and install a ROM update only while the notebook is connected to reliable external power. (Do not download or install a ROM update while the notebook is connected to an expansion product or running on battery power.) During the download and installation:

- Do not unplug the notebook from the electrical outlet.
- Do not shut down the notebook or initiate Standby or Hibernation.
- Do not insert, remove, connect, or disconnect any device, cable, or cord.
Downloading a ROM Update

1. Access the page at the HP Web site that provides software for your notebook:
   - Select Start > Help and Support, and then select a software update link.
   - or -

2. Follow the instructions on the screen to identify your notebook and access the ROM update you want to download.

3. At the download area:
   a. Record the date, name, or other identifier of any ROM update that is later than the ROM currently installed on your notebook. (You may need to locate the update later, after it has been downloaded to the hard drive.)
   b. Record the path to the default or custom location on the hard drive to which the ROM package will download. (You may need to access the ROM package after it has been downloaded.)
   c. Follow the online instructions to download your selection to the hard drive.
Installing a ROM Update

ROM installation procedures vary. Follow any instructions that are displayed on the screen after the download is complete. If no instructions are displayed:

1. Open Windows Explorer. To open Windows Explorer from the Start menu, select Start > All Programs > Accessories > Windows Explorer.

2. In the left pane of the Windows Explorer window, select My Computer, and then your hard drive designation. (The hard drive designation is typically Local Disk C.) Then follow the path you recorded earlier to the folder on the hard drive that contains the update.

3. To begin the installation, open the folder, and then select the file having an .exe extension—for example, Filename.exe. (The ROM update installation begins.)

4. To complete the installation, follow the instructions on the screen.

After a message on the screen reports a successful installation, you can delete the downloaded file from the destination folder.

Downloading and Installing a Non-ROM SoftPaq

To update software other than the notebook ROM:

1. Access the page at the HP Web site that provides software for your notebook:
   - Select Start > Help and Support, and then select a software update link.
   - or -

2. Follow the instructions on the screen to identify your notebook and access the SoftPaq you want to download.
3. At the download area:
   a. Write down the date, name, or other identifier of the SoftPaq you plan to download. (You will need to locate the update later, after it has been downloaded to the hard drive.)
   b. Follow the online instructions to download the SoftPaq to the hard drive.

4. When the download is complete, open Windows Explorer. To open Windows Explorer from the Start menu, select Start > All Programs > Accessories > Windows Explorer.

5. In the left pane of the Windows Explorer window, select My Computer > your hard drive designation (which is typically Local Disk C) > SWSetup folder.

   The destination folder for most downloads from the HP Web site is the SWSetup folder. If you do not see the download in the SWSetup folder, look in the My Documents folder.

6. In the destination folder, select the name or number of the software package you have downloaded.

7. Select the file that includes an .exe extension—for example, Filename.exe. (The installation begins.)

8. To complete the installation, follow the instructions on the screen.

   After a message on the screen reports a successful installation, you can delete the downloaded file from the SWSetup folder.
System Restore

The System Restore utility enables you to safeguard your system files and functional configurations by using System Restore points.

System Restore points are restorable “snapshots” or benchmarks of your system. The notebook may set System Restore points whenever you change personal settings or add software or hardware. Manually setting System Restore points provides additional protection for your system files and settings. It is recommended that you set System Restore points:

- Before you add or extensively modify software or hardware.
- Periodically, whenever the system is performing optimally.

Setting a System Restore Point

To set a System Restore point manually:

1. Select Start > Help and Support > Tools. (Notebook and diagnostic information is displayed.)
2. Select System Restore, and then follow the on-screen instructions for setting a Restore Point.

Restoring to a System Restore Point

To restore the notebook to a System Restore point:

1. Select Start > Help and Support > Tools. (Notebook and diagnostic information is displayed.)
2. Select System Restore, and then follow the on-screen instructions for restoring the notebook to a Restore Point.
Repairing or Reinstalling the Operating System

The *Operating System* disc included with your notebook can be used to repair or reinstall the operating system. Either operations may take 1 to 2 hours to complete.

- Repairing the operating system preserves your data and settings.
- Reinstalling the operating system deletes all files on the notebook. After the operating system has been reinstalled, all device drivers must also be reinstalled.

It is recommended that you try to restore your system by using the System Restore utility before you consider repairing or reinstalling your operating system. For restoration instructions, see the “System Restore” section, earlier in this chapter.

If a System Restore restoration fails to restore functionality, first try to repair the operating system. If the repair procedure does not restore functionality, you may need to reinstall the operating system.
Repairing the Operating System

To repair the operating system without deleting your personal data, use the Operating System disc that was shipped with the notebook:

1. Connect the notebook to external power and turn on the notebook.
2. Immediately insert the Operating System disc (included with the notebook) into the optical drive.
3. Press and hold the power/standby button for 5 seconds to turn off the notebook.
4. Press the power/standby button again to start the notebook.
5. When prompted, press any key to boot from the disc. After a few minutes, the Welcome to Setup screen is displayed.
6. Press enter to continue. A Licensing Agreement screen is displayed.

⚠️ If your system is not recognized as an existing Windows installation, you will not be able to repair the operating system without losing data. Press F3 to exit and refer to the Microsoft Knowledge Base at http://support.microsoft.com/ for information on using Recovery Console.

7. Press f8 to accept the agreement and continue. The Setup window is displayed.
8. Press R to repair the selected Windows installation. The repair process begins. The notebook restarts in Windows after the process is complete.
Reinstalling the Operating System

If the System Recovery and operating system repair procedures did not restore functionality to your notebook, it may be necessary to reinstall the operating system.

⚠️ **CAUTION:** Personal data and any software you have installed on the notebook will be lost during the operating system reinstall. To protect your data, back up your data before beginning the procedure. For backup information and instructions, select **Start > Help and Support.** Also see the “System Restore” section, earlier in this chapter.

During the reinstallation, you may be prompted for your Product Key. The Product Key is displayed on the Microsoft Certificate of Authenticity label on the bottom of the notebook.

To reinstall the operating system using the *Operating System* disc included with the notebook:

1. Connect the notebook to external power and turn on the notebook.
2. Immediately insert the *Operating System* disc into the optical drive.
3. Press and hold the power/standby button for 5 seconds to turn off the notebook.
4. Press the power/standby button again to turn on the notebook.
5. When prompted, press any key to boot from the disc. After a few minutes, the Welcome to Setup screen is displayed.
6. Press **enter** to continue. (A Licensing Agreement screen is displayed.)
7. Press **f8** to accept the agreement and continue. (The Setup window is displayed.)
8. If you have an existing Windows operating system installation, press **esc** to continue installing a new copy of the operating system instead of repairing it.
9. Press **enter** to set up the operating system.
10. Press **C** to continue setup using this partition.
11. Select **Format the partition using the NTFS file system (Quick)**, and press **enter**.
   
   Formatting a drive will delete all current files.

12. Press **F** to format the drive and follow the on-screen instructions. The reinstallation process begins. This process may take up to 2 hours to complete. The notebook restarts in Windows after the process is complete.
13. Reinstall device drivers and software using the *Application and Driver Recovery* disc, included with your notebook. Refer to the following section, “Reinstalling Device Drivers and Other Software,” for details.

### Reinstalling Device Drivers and Other Software

After the installation process is complete, you must reinstall drivers and other software.

To reinstall drivers use the *Application and Driver Recovery* disc included with the notebook:

1. While running Windows, insert the *Application and Driver Recovery* disc into the optical drive.
   
   If you do not have Autorun enabled, select **Start > Run**. Then type `D:\SWSETUP\APPINSTL\SETUP.EXE` (where D indicates the optical drive).

2. Follow the on-screen instructions for installing drivers.

After the drivers are reinstalled, you must reinstall any software you added to the notebook. Use the *Application and Driver Recovery* disc, included with your notebook, or follow the installation instructions provided with the software.
Installing a Retail Version of an Operating System

CAUTION: Replacing an operating system enhanced for your HP notebook with a retail version of an operating system will result in the loss of all enhancements. In some cases, the loss of these enhancements may result in an unresponsive system or the loss of complete USB support.

The Windows operating system provided on the notebook or on a restoration disc is enhanced for your HP notebook. The enhancements add power and security features and provide supplementary support for external devices such as drives and PC Cards.

Using the Setup Utility

The Setup utility is a preinstalled, ROM-based information and customization utility that can be used even when your operating system is not working or will not load.

The utility reports information about the notebook and provides settings for startup, password, port, Setup utility appearance, and other preferences.

Opening the Setup Utility

To access most settings:

1. Start up or restart the notebook.

2. Before Windows opens and while the “Press <F10> to enter setup” prompt is displayed in the lower left corner of the screen, press F10.

On select models only, you must start up (not restart) the notebook to access the settings for a hard drive password.
Navigating and Selecting in the Setup Utility

Because the Setup utility is not based on Windows, it does not support the TouchPad. Navigation and selection are by keystroke.

- To navigate, use the up and down arrow keys or **tab**.
- To select an item, use the arrow keys to select the item, and then press **enter**.
- To close a display but remain in the Setup utility, press **esc**.

An on-screen guide to navigation and selection is displayed at the lower edge of most Setup utility submenu screens. To minimize keystrokes by using the **<Alt> Key Activates Accelerators** feature:

1. Press and hold **alt**. (A letter or number in most on-screen items is highlighted.)
2. Press the keyboard key corresponding to the highlighted letter or number in the item you want to select.

For example, to select an on-screen OK button, press **alt**. When the “O” in OK is highlighted, press **0**.

Restoring Setup Utility Default Settings

To return all Setup utility settings to default values, select **File > Restore Defaults**. (Identification information, including ROM version information, is retained.)

Exiting the Setup Utility

- To close the utility and save your changes from the current session, select **File > Exit Saving Changes**.
- To close the utility without saving changes from the current session, select **File > Exit Discarding Changes**.

When you select either option, the Setup utility closes, and then Windows opens.
The information in this appendix may be helpful if you plan to use or transport the notebook internationally or in extreme environments.

**Notebook Dimensions**

<table>
<thead>
<tr>
<th>Dimension</th>
<th>Metric</th>
<th>U.S.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Height (front)</td>
<td>4.51 cm</td>
<td>1.78 in</td>
</tr>
<tr>
<td>Height (rear)</td>
<td>4.97 cm</td>
<td>1.96 in</td>
</tr>
<tr>
<td>Width</td>
<td>39.79 cm</td>
<td>15.70 in</td>
</tr>
<tr>
<td>Depth (with hinge)</td>
<td>28.81 cm</td>
<td>11.34 in</td>
</tr>
</tbody>
</table>
## Operating Environment

<table>
<thead>
<tr>
<th>Factor</th>
<th>Metric</th>
<th>U.S.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Temperature</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Operating (not writing to optical disc)</td>
<td>0° to 35°C</td>
<td>32° to 95°F</td>
</tr>
<tr>
<td>Operating (writing to optical disc)</td>
<td>5° to 35°C</td>
<td>41° to 95°F</td>
</tr>
<tr>
<td>Nonoperating</td>
<td>-20° to 60°C</td>
<td>-4° to 140°F</td>
</tr>
<tr>
<td><strong>Relative humidity (noncondensing)</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Operating</td>
<td>10% to 90%</td>
<td>10% to 90%</td>
</tr>
<tr>
<td>Nonoperating</td>
<td>5% to 95%</td>
<td>5% to 95%</td>
</tr>
<tr>
<td><strong>Maximum altitude (unpressurized)</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Operating</td>
<td>-15 m to 3,048 m</td>
<td>-50 ft to 10,000 ft</td>
</tr>
<tr>
<td>Nonoperating</td>
<td>-15 m to 12,192 m</td>
<td>-50 ft to 40,000 ft</td>
</tr>
</tbody>
</table>
Rated Input Power

The notebook operates on DC power, which can be supplied by an AC or a DC power source. Although the notebook can be powered from a stand-alone DC power source, it is strongly recommended that the notebook be powered only with a supported AC adapter.

The notebook is capable of accepting DC power within the following specifications.

<table>
<thead>
<tr>
<th>Input Power</th>
<th>Rating</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operating voltage</td>
<td>19.0 V dc @ 7.1 A/9.5 A – 135 W/180 W*</td>
</tr>
<tr>
<td>Operating current</td>
<td>7.1 A/9.5 A</td>
</tr>
</tbody>
</table>

*Refer to the rating marked on your notebook.

This product is designed for IT power systems in Norway with phase-to-phase voltage not exceeding 240 Vrms.

Expansion Port Input/Output Signals

The expansion port signal information in this section may be helpful if you plan to use an optional notebook product that connects to the expansion port 2 on your notebook.

The expansion port 2 is illustrated in the section “Right-Side Components” in Chapter 1.

The notebook has only one expansion port. The term expansion port 2 describes the type of expansion port.

Optional HP expansion products that connect to the notebook expansion port 2 include an HP xb2000 Notebook Expansion Base or an HP xc2000 Notebook All-in-One Media Cable.
The following table identifies the input and output signals supported by the expansion port 2 on your notebook.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Support</th>
</tr>
</thead>
<tbody>
<tr>
<td>USB 2.0</td>
<td>Yes</td>
</tr>
<tr>
<td>10/100 Ethernet</td>
<td>Yes</td>
</tr>
<tr>
<td>Gigabit Ethernet</td>
<td>No</td>
</tr>
<tr>
<td>IEEE 1394 (4-pin port)</td>
<td>Yes</td>
</tr>
<tr>
<td>Consumer IR (for optional remote control only)</td>
<td>Yes</td>
</tr>
<tr>
<td>Power inputs</td>
<td>135 W/180 W*</td>
</tr>
<tr>
<td>Composite video</td>
<td>Yes</td>
</tr>
<tr>
<td>S-Video</td>
<td>Yes</td>
</tr>
<tr>
<td>Component video</td>
<td>Yes</td>
</tr>
<tr>
<td>S/PDIF audio</td>
<td>Yes</td>
</tr>
<tr>
<td>DVI</td>
<td>No</td>
</tr>
<tr>
<td>Headphone/speaker audio-out</td>
<td>Yes</td>
</tr>
<tr>
<td>Microphone audio-in</td>
<td>Yes</td>
</tr>
</tbody>
</table>

*Refer to the rating marked on your notebook.
Finding More Environmental Information

The specifications in this appendix contain information about exposing the notebook to environmental extremes.

■ For similar information about storing battery packs, refer to “Storing a Battery Pack” in Chapter 3.

■ For information about exposing the notebook to sunlight, ultraviolet light, x-rays, or magnetic fields, refer to the Maintenance, Shipping and Travel guide on the Notebook Documentation CD.
1394 connector 1–13
1394 devices 6–4, 7–2
1394 port
  expansion product support A–4
  identifying 1–13
  using 6–4, 7–2
A
AC adapter
  identifying 1–17
  when to use 3–1
AC power light 1–7, 3–16
AC power. See power adapter, country-specific modem 1–17
administrator password 5–8
administrator Setup password 5–8
airport security devices 7–3
altitude specifications A–2
antivirus software 5–3
Apple iTunes 4–10
Application and Driver Recovery disc 9–12
applications. See software;
  software updates
audio cable 4–5
audio CD. See CDs
audio device, connecting 4–3
audio-in (microphone) jack
  connecting 4–4
  identifying 1–10, 4–3
  using 4–4
audio-out (headphone) jack
  connecting 4–4
  identifying 1–10, 4–3
AutoPlay 7–13
B
backing up system 9–8
battery bay
  identifying 1–14
  removing battery pack 3–26
battery light 1–7, 3–16
battery pack
  calibrating 3–21
  charging 3–17, 3–21
  conservation settings 3–25
  discharging 3–22
  identifying 1–17
  monitoring charge 3–18
  recharging 3–23
  removing 3–26
  replacing 3–26
storing 3–24
when to remove 3–5
battery pack release latch
  identifying 1–14
  using 3–26
battery power
  conserving 3–25
  when to use 3–6
BIOS (basic input/output
  system 9–2
  See also ROM
boot order 7–15
buttons
  digital drive eject 1–13
  mute 1–6, 4–2
  optical drive release 1–10
  PC Card eject 1–12, 6–8
  power/standby 1–4
  Quick Launch 1–6, 2–12
  TouchPad 1–2, 2–2
  volume 1–6, 4–2
  wireless 1–6, 2–12
  See also keys; latches
C
 cables
  audio 4–5
  modem 1–13, 1–16, 8–1
  network 1–13, 1–16, 8–3
  S-Video 4–6
  USB digital drive
  See also digital drive
  cord 6–5, 6–10
card and socket services, PC
  Card 6–5, 6–10
card. See ExpressCard;
  memory; PC Card; digital
  memory cards
CD creation utility
  creating CDs 4–14
  preparing to use 4–14
  UDF prompt 4–15
CD-ROM drive. See optical drives
CDs
  creating 4–14
  hotkeys 2–9, 2–10
  inserting 7–10
  playing 4–12
  removing 7–11, 7–12
  starting from 7–15
  See also discs; media;
  DVDs
  closing the notebook display
  3–13
  compartment, memory. See
  memory compartment
  composite video devices 2–8
  connectors
  drive 7–3
  power 1–8
  conservation, power 3–25
Consumer IR 1–7
copyright-protected material
  7–14
country-specific modem
  adapter 1–17
Critical Security Updates for
  Windows XP 5–4
  customer support 1–19, 2–7
D

device disabling 5–20
digital drive
  installing SD Memory Card 7–16
  removing 7–19
  using 7–15
digital drive bay
  identifying 1–12
  inserting digital drive 7–18
  removing digital drive 7–19
digital drive cable
digital drive eject button 1–13
digital media light 6–14
Digital Media Slot, identifying 1–12
digital memory cards
  disabling 6–17
  inserting 6–15
  Memory Stick (MS) 6–13
  Memory Stick Pro (MSP) 6–13
  MultiMediaCard (MMC) 6–13
  removing 6–16
  restarting 6–17
Secure Digital (SD)
  Memory Card 6–13
Secure Digital
  Input/Output (SDIO) 6–13
SmartMedia (SM) card 6–13
xD Picture Card (XD) 6–13
dimensions, notebook A–1

disabling devices 5–20
discs
  Application and Driver Recovery 9–12
  hotkeys 2–9, 2–10
  Operating System 9–11
  playing 4–12
  See also CDs; media; DVDs
display
  brightness 2–9
  switching image 2–7
display release latch 1–7
display switch
  changing function 3–13
  identifying 3–8
display system information 2–6
documentation 1–19
drive media. See media
DriveLock 5–17
drivers, reinstalling 9–12
drives
  adding 7–2
  avoiding Standby and Hibernation while using optical 7–14
  caring for 7–3
  overview 7–2
  safety concerns 7–3
  security concerns 7–3
  shipping 7–3
  starting from 7–15
types 7–1
  See also hard drive, internal; optical drives
DVD-ROM drive. See optical drives
DVDs
  creating with WinDVD 4–16
  hotkeys 2–9, 2–10
  inserting 7–10
  playing 4–12
  playing, with WinDVD 4–12
  region settings 4–13
  removing 7–11, 7–12
  starting from 7–15
  See also CDs; discs; media

E
  electrostatic discharge (ESD) 6–19, 7–3
  emergency shutdown procedures 3–10
  enablers, PC Card 6–5, 6–10
  environmental specifications A–1
  error message, Playback of content from this region not permitted 4–12
  ESD (electrostatic discharge) 6–19, 7–3
  exhaust vents
    left side 1–11
    rear 1–9
  expansion port 2
    identifying 1–13
    supported signals A–3
  ExpressCard
    configuring 6–10
    identifying 6–9
    inserting 6–10
    removing 6–12
  ExpressCard slot
    identifying 1–12
    inserting ExpressCard 6–10
    removing ExpressCard 6–12
  ExpressCard slot cover 6–10
  external monitor port 1–8
  external VGA support 2–8

F
  fan vents 1–9, 1–11, 1–15
  firewall software 5–5
  flash memory card. See digital memory cards
  fn key 1–3, 2–4
  See also function keys
  function keys
    changing Standby function 3–13
    identifying 1–3, 2–4
    See also fn key

H
  hard drive
    DriveLock 5–17
  hard drive activity light 1–7, 7–4
  hard drive bay
    identifying 1–14
    installing hard drive 7–7
    replacing hard drive 7–5
  hard drive cover 7–6, 7–9
hard drive retaining screws
7–6, 7–9
hard drive, internal
displaying free space 6–18
overview 7–1, 7–4
replacing 7–5
space required for
Hibernation file 6–18
hardware components,
displaying information 2–6
hardware features 1–1
headphone jack
connecting 4–4
identifying 1–10, 4–3
headphones 4–3, 4–4
height, notebook A–1
Help and Support Center
additional information 2–7
hotkey 2–7
Help and Support Guide 1–19
help, customer 1–19, 2–7
Hibernation
avoiding when playing
media 7–14
changing configuration
during 3–4
controls and indicators 3–8
defined 3–4
disabling 3–4
drive media use 3–7
enabling 3–5
initiating 1–4, 3–6, 3–12
overview 3–4
restoring 1–4, 3–4, 3–12
setting preferences 3–13
when to use 3–4
hotkey commands
display brightness 2–9
Help and Support Center
2–7
initiate Standby 2–8, 3–8, 3–11
Internet Explorer 2–7
print options window 2–7
Quick Reference 2–5
QuickLock 2–9
switch image 2–7
hotkeys
changing power options
3–13
function key locations 1–3
overview 2–3
procedures 2–6
quick reference 2–5
HP administrator Setup
password 5–13
HP USB Digital Drive
inserting 7–18
installing SD Memory Card
7–16
removing 7–19
using 7–15
See also USB digital drive
cable
hubs, USB 6–2
humidity specifications A–2
intake vents 1–15
InterVideo WinDVD Creator
creating DVDs 4–16, 4–17
overview 4–10
Index–6 Hardware and Software Guide

Index

InterVideo WinDVD Player
  error message 4–12
  managing region settings 4–13
  overview 4–10
  reinstalling 4–11
  using 4–11

J
  jacks
    audio-in (microphone) 1–10, 4–3, 4–4
    audio-out (headphone) 1–10, 4–4
    RJ-11 (modem) 1–13
    RJ-45 (network) 1–13
    S-Video-out 1–8, 4–6

K
  keypad 1–3, 2–11
  keys
    fn 1–3, 2–4
    function 1–3, 2–4
    hotkeys 2–3, 2–4, 2–5, 2–6
    keypad 1–3, 2–11
    shortcut 2–3, 2–5, 2–6
    Windows applications 1–3
    Windows logo 1–3
  See also buttons; function keys; latches

L
  labels
    Microsoft Certificate of Authenticity 1–18, 9–11
    modem approvals 1–18
    product identification 1–18
    system 1–18
    wireless certification 1–18
  latches
    battery pack locking 3–27
    battery pack release 1–14
    display release 1–7
  See also buttons; keys
  lights
    AC power 1–7, 3–16
    battery 1–7, 3–16
    caps lock 1–5
    digital media 6–14
    hard drive activity 1–7, 7–4
    num lock 1–5
    power/standby 1–7, 3–16
    TouchPad 1–2, 2–2
    wireless 1–5
  locked system 1–4, 3–10
  locking latches, battery pack 3–27
  low-battery conditions 3–18

M
  Maintenance, Shipping and Travel guide 1–19
  measurements, notebook A–1
  media
    affected by airport security 7–3
    canceling AutoPlay on 7–13
    displaying contents of 7–13
    handling 7–3
    inserting 7–10
    removing, with power 7–11
removing, without power 7–12
See also CDs; discs; DVDs
media tray 7–10, 7–11
memory
  displaying amount of 6–18
  increasing 6–17
Memory Card, SD 7–16
memory compartment
  closing 6–23
  identifying 1–14
  opening 6–20
memory modules
  removing or inserting 6–19
  supported 6–17
microphone jack
  connecting 4–4
  identifying 1–10, 4–3
  using 4–4
microphones 4–4
Microsoft Certificate of Authenticity label 1–18, 9–11
model number 9–2
modem
  approvals label 1–18
  connecting 8–2
  RJ-11 (modem) jack 1–13
  specifications 8–1
modem adapter 1–17
Modem and Networking guide 1–19
modem approvals label 1–18
modem cable 1–13, 1–16
modem jack. See RJ-11 (modem) jack
monitor port, external 1–8
monitor, switching display 2–7
multimedia software 4–9
MultiMediaCard 6–13
mute button 1–6, 4–2
N
network
  specifications 8–2
  speed 8–2
  turning connection on and off 8–3
network cable
  connecting 1–13, 8–3
  identifying 1–16
network jack. See RJ-45 (network) jack
Network Service Boot prompt 8–3
Norton AntiVirus 5–3
Notebook Documentation CD 1–19
notebook product information 9–2
NTSC television format 4–8
num lock light 1–5
number, Product Key 1–18
O
operating environment
  specifications A–2
operating system
  installing retail version 9–13
  loading 3–9
Microsoft Certificate of Authenticity label 1–18
Product Key number 1–18
reinstalling 9–9, 9–11
repairing 9–9
shutting down 3–9, 3–10
Operating System disc 9–10, 9–11
optical discs. See CDs; discs; DVDs
optical drive release button 1–10
optical drives
avoiding Standby and Hibernation while using 7–14
boot order 7–15
identifying 1–10
overview 7–1, 7–10
See also drives

P
PAL television format 4–8
PAL-M television format 4–8
passwords
considerations 5–9
coordinating 5–8
DriveLock 5–17
overview 5–7
power-on 5–10
recording 5–7
Standby 3–15
PC Card
configuring 6–5
functions 6–5
inserting 6–6
removing 6–8
stopping 6–8, 6–12, 6–16
types available 6–5
PC Card eject button
identifying 1–12
using 6–8
PC Card enablers 6–5
PC Card slot
identifying 1–12
removing cover 6–6
pointing device
moving 2–3
setting preferences 2–3
ports
1394 1–13
external monitor 1–8
USB 1–8, 1–10, 1–13, 7–20
power
conservation 3–4, 3–25
default settings 3–7
emergency shutdown procedures 3–10
setting preferences 3–13
Standby procedures 3–11
See also battery pack;
power/standby button;
power/standby light
power connector 1–8
power cord 1–16
See also cables
Power Meter 3–14, 3–18
Power Options window 3–13
power schemes, changing 3–15
power settings 3–13
power source
  selecting 3–1
  switching 3–17
power/standby button
  changing function 3–13
  identifying 1–4, 3–8
power/standby light 1–7, 3–3,
  3–8, 3–16
power-on password 5–8, 5–10
Preboot eXecution
  Environment (PXE) 8–3
print options window hotkey
  2–7
product identification label
  1–18
Product Key number 1–18
projector
  connecting 1–8
  switching display 2–7
PXE (Preboot eXecution
  Environment) 8–3

Q
Quick Launch buttons
  identifying 1–6, 2–12
  programming 2–13
QuickLock hotkey 2–9, 5–6

R
radio frequency exposure limit
  8–4
RAM (random access memory) 6–17
regional settings
  color television format 4–8
  DVD 4–13
Regulatory and Safety Notices
  guide 1–19
regulatory information
  modem approvals label
    1–18
  Regulatory and Safety
    Notices guide 1–19
  system label 1–18
  wireless certification label
    1–18
repair of operating system 9–9
reset (emergency shutdown
  procedures) 3–10
restoring software 9–8
RJ-11 (modem) jack
  identifying 1–13
  using modem 8–1
RJ-45 (network) jack
  identifying 1–13
  using 8–2
ROM
  defined 9–2
  determining current
    version 9–3
  downloading and installing
    9–4
  obtaining updates 9–4
RomPaq, downloading 9–4

S
Safety and Comfort Guide
  1–19
screen brightness 2–9
SD Memory Card 7–16
security cable slot 1–8
Index

security cable, connecting 5–21
security features 5–1, 5–2
security password 3–15
serial number 1–18, 9–2
series, notebook 9–2
service partner, contacting 5–7
Setup utility 9–13
shortcut key command 2–5, 2–6
shortcut keys
  overview 2–3
  procedures 2–6
  quick reference 2–5
shutdown procedures 3–9
shutdown. See turning off the notebook 3–5
signals supported A–4
sleep button 2–8, 3–13
sleep. See Standby
slots
  Digital Media 1–12
  ExpressCard 1–12
  memory 6–17
  PC Card 1–12
  SD Card 6–13
  security cable 1–8
socket services
  ExpressCard 6–10
  PC Card 6–5
SoftPaq
  described 9–4
  downloading and installing 9–6
software
  antivirus 5–3
  AutoPlay 7–13
  firewall 5–5
  InterVideo WinDVD Player 4–11
  multimedia 4–9
  network 8–3
  Power Meter 3–18
  reinstalling 9–9
  repairing 9–9
  RomPaq 9–4
  security features 5–1, 5–2
  Setup utility 9–13
  SoftPaq 9–4
  updating 9–2
software updates
  downloading and installing 9–4, 9–6
  obtaining 9–4
  overview 9–2
software version numbers 2–6
Sonic RecordNow! 4–10
speakers
  external 4–3
  identifying 1–7, 4–1
  using 4–1
specifications
  dimensions A–1
  modem 8–1
  network 8–2
  operating environment A–2
  rated input power A–3
Standby
  avoiding when playing media 7–14
  controls and indicators 3–8
  drive media use 3–7
  hotkey 2–8, 3–8
  initiating 3–6, 3–11
  overview 3–3
  power/standby light 1–7
  resuming from 1–4, 3–11
  setting preferences 3–13
  support, user 1–19, 2–7
S-Video cable 4–6
S-Video devices
  connecting 4–5
  displaying image 4–7
  transmission types 2–8
S-Video-out jack
  connecting video 4–6
  identifying 1–8
  switching display 2–7
system backup 9–8
system information 2–6
system label 1–18
system lockup 3–10
System Restore point
  restoring 9–8
  setting 9–8
System Restore utility 9–8
T
  technical support 1–19
    See also Help and Support Center
television
  changing color format 4–8
  connecting 4–5
  connecting audio 4–3
  temperature
    specifications A–2
    storage, battery pack 3–24
toggling display 2–7
TouchPad
  components 1–2, 2–2
  disabling 2–3
  identifying 1–2, 2–2
  resuming from Standby 3–11
  setting preferences 2–3
  using 2–3
TouchPad buttons 1–2, 2–2
TouchPad light 1–2, 2–2
traveling with notebook
  battery pack temperature considerations 3–24
  environmental specifications A–2
  modem approvals label 1–18
  serial number 1–18
  wireless certification label 1–18
troubleshooting
  locked system 1–4
  Troubleshooting guide 1–19
turning off the notebook 1–4, 3–5, 3–9
turning on the notebook 3–9
Index

U
UDF prompt 4–15
unresponsive system, emergency shutdown procedures 3–10
USB devices
connecting 6–2
using 6–3
USB digital drive cable
USB ports
connecting USB digital drive 7–20
identifying 1–8, 1–10, 1–13
USB support 6–3
user passwords 5–8
utilities, preloaded. See software

V
VCR
audio-out jack, function 4–3
connecting 4–5
vents
bottom 1–15
left side 1–11
rear 1–9
video CDs, DVDs. See CDs; discs; DVDs
video devices
connecting 4–5
displaying image 4–7
video transmission types
supported 2–8
viruses, antivirus software 5–3

volume buttons 1–6, 4–2
volume controls 4–3
volume, adjusting 4–2

W
Web browser hotkey 2–7
width, notebook A–1
Windows applications key 1–3
Windows logo key 1–3
Windows Media Player 4–10
Windows MovieMaker 4–10
WinDVD
managing region settings 4–13
WinDVD Player. See InterVideo WinDVD Player 4–11
wireless button 1–6, 2–12
wireless certification labels 1–18
wireless light 1–5
wireless network 8–4