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Computer Diagnostic Features

HP Insight Diagnostics

ES

HP Insight Diagnostics is included on CD with some computer
models only.

The HP Insight Diagnostics utility allows you to view information
about the hardware configuration of the computer and perform
hardware diagnostic tests on the subsystems of the computer. The
utility simplifies the process of effectively identifying, diagnosing,
and isolating hardware issues.

The Survey tab is displayed when you invoke HP Insight Diagnostics.
This tab shows the current configuration of the computer. From the
Survey tab, there is access to several categories of information about
the computer. Other tabs provide additional information, including
diagnostic test options and test results. The information in each screen
of the utility can be saved as an html file and stored on a diskette or
USB HP Drive Key.

Use HP Insight Diagnostics to determine if all the devices installed on
the computer are recognized by the system and functioning properly.
Running tests is optional but recommended after installing or
connecting a new device.

You should run tests, save the test results, and print them so that you
have printed reports available before placing a call to the Customer
Support Center.

% Third party devices may not be detected by HP Insight Diagnostics.

Troubleshooting Guide
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Accessing HP Insight Diagnostics

You must boot to the Documentation and Diagnostics CD, as
described in the steps below, to access HP Insight Diagnostics.

1. While the computer is on, insert the Documentation and
Diagnostics CD into an optical drive on the computer.

2. Shut down the operating system and turn off the computer.

3. Turn on the computer. The system will boot to the CD.

If the system does not boot to the CD in the optical drive, you may
need to change the boot order in the Computer Setup (F10) utility so
that the system attempts to boot to the optical drive before booting to
the hard drive. Refer to the Computer Setup (F10) Utility Guide on
the Documentation and Diagnostics CD for more information.

4. When prompted, press the Y key if you want to operate in Safe
mode or any other key if you want to operate in Regular mode.

Regular mode is the default mode if no keys are pressed within the
specified time frame. If the screen remains blank after pressing any
key other than Y, try rebooting and select safe mode when prompted.

5. Select the appropriate language and click Continue.

It is recommended that you accept the assigned default keyboard for
your language unless you want to test your specific keyboard.

6. In the End User License Agreement page, click Agree if you
agree with the terms. The HP Insight Diagnostics utility launches
with the Survey tab displayed.
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Survey Tab

The Survey tab displays important system configuration information.
In the View section on the left side of the screen, you can select the
Summary view to see limited configuration data or select the
Advanced view to see all the data in the selected category. Regardless
of whether you choose Advanced or Summary, the following
categories of information are available on the Survey tab:

All—Gives a listing of all categories of information about the
computer.

Overview—Gives you a listing of general information about the
computer.

Architecture—Provides system BIOS and PCI device information.

Asset Control—Shows asset tag, system serial number, and
processor information.

Communication—Shows information about the computer parallel
(LPT) and serial (COM) port settings, plus USB and network
controller information.

Graphics—Shows information about the graphics controller of the
computer.

Input Devices—Shows information about the keyboard, mouse, and
other input devices connected to the computer.

Memory—Shows information about all memory in the computer.
This includes memory slots on the system board and any memory
modules installed.

Miscellaneous—Shows information obtained from the computer
configuration memory (CMOS), system management BIOS data,
system board data, and diagnostics component information.

Storage—Shows information about storage media connected to the
computer. This list includes all fixed disks, diskette drives, and optical
drives.

System—Shows information about the system board, processor,
chassis, and BIOS, plus internal speaker and PCI bus information.

Troubleshooting Guide
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Test Tab

The Test tab allows you to choose various parts of the system to test.
You can also choose the type of test and testing mode.

There are two test modes to choose from:

Interactive Mode—Provides maximum control over the testing
process. The diagnostic software will prompt you for input during
tests that require your interaction. You may also determine
whether the test passed or failed.

Unattended Mode—Does not display prompts and requires no
interaction. If errors are found, they are displayed when testing is
complete.

There are three types of tests to choose from:

Quick Test—Provides a predetermined script where a sample of
each hardware component is exercised and requires no user
intervention in either Unattended or Interactive mode.

Complete Test—Provides a predetermined script where each
hardware component is fully tested. There are more tests
available in the Interactive mode, but these require user
intervention.

Custom Test—Provides the most flexibility in controlling the
testing of a system. The Custom Test mode allows you to
specifically select which devices, tests, and test parameters are
run.

To begin testing:
1. Select the Test tab.

2. On the left side of the tab, select the Type of Test to perform

(Quick, Complete, or Custom).

3. On the left side of the tab, select the Test Mode (Interactive or

Unattended).

4. Select the device to be tested from the drop-down list.
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5. Choose how you want the test to be executed, either Number of

Loops or Total Test Time. When choosing to run the test over a
specified number of loops, enter the number of loops to perform.
If you desire to have the diagnostic test for a specified time
period, enter the amount of time in minutes.

. Click Begin Testing to start the test. The Status tab, which allows

you to monitor the progress of the test, is automatically displayed
during the testing process. When the test is complete, the Status
tab shows whether the device passed or failed.

7. If errors are found, go to the Log tab and click the Error Log to
display more detailed information and recommended actions.
Status Tab
The Status tab displays the status of the selected tests. The type of test
executed (Quick, Complete, or Custom) is also displayed. The main
progress bar displays the percent complete of the current set of tests.
While testing is in progress, a Cancel Testing button is displayed for
use if you want to cancel the test.
After testing has completed, the Cancel Testing button is replaced
with a Retest button. The Retest button will retest the last set of tests
executed. This enables you to re-run the set of tests without having to
re-enter the data in the Test tab.
The Status tab also shows:
B The devices being tested
B The tests that are running
B The overall elapsed time
B The individual elapsed test times
B The condition status of each test
Troubleshooting Guide www.hp.com 1-5
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Log Tab

Help Tab

The Log tab contains two logs, a Test Log and an Error Log, each of
which can be selected from the left side of the tab.

The Test Log displays all tests that have been executed, the number of
times of execution, the number of times the test failed, and the time it
took to complete the test. The Clear Test Log button will clear the
contents of the Test Log.

The Error Log displays the tests for devices that have failed during
the diagnostic testing and includes the following columns of
information.

B The Description section describes the error that the diagnostic
test found.

B The Recommended Repair will give a recommended action that
should be performed to resolve the failed hardware.

B The Failed Count is the number of times the test has failed.

B The Error Code provides a numerical code for the failure. The
error codes are defined in the Help tab.

B The Clear Error Log button will clear the contents of the Error
Log.

On the Help tab you can select either Error Codes or Test
Components from the left side of the tab.

The Error Codes view provides a description of each numerical error
code and recommended actions for each code. To find an error code
description quickly, enter the code in the box at the top of the window
and click the Find Error Codes button.

The Test Components view displays low-level information on tests
that are run.
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Saving and Printing Information in HP Insight

Diagnostics

SN

You can save the information displayed in the HP Insight Diagnostics
Status and Log tabs to a diskette or a USB 2.0 HP Drive Key (64MB
or higher). You can not save to the hard drive. The system will
automatically create an html file that has the same appearance as the
information displayed on the screen.

1.

Insert a diskette or USB 2.0 HP Drive Key (capacity must be
64MB or higher). USB 1.0 Drive Keys are not supported.

. Click Save in the upper right corner of the tab.

3. Select Save to the floppy or Save to USB key.

5.

. Enter a file name in the File Name box and click the Save button.

An html file will be saved to the inserted diskette or USB HP
Drive Key.

Print the information from the storage device used to save it.

To exit HP Insight Diagnostics, click Exit in the upper right corner of
the screen then remove the Documentation and Diagnostics CD from
the optical drive.

Downloading the Latest Version of HP Insight

Diagnostics

B W o =

|91

. Go to www.hp.com.
. Click the Support & Drivers link.
. Click the Download driver and software radio button.

. Enter your product number (for example, dc7600) in the text box

and press the Enter key.

. Select your OS.

6. Click the Diagnostic link.

. Locate HP Insight Diagnostics and click Download.

Troubleshooting Guide
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The download includes instructions on how to create the
bootable CD.

Protecting the Software

To protect software from loss or damage, you should keep a backup
copy of all system software, applications, and related files stored on
the hard drive. See the operating system or backup utility
documentation for instructions on making backup copies of data files.

Restoring the Software

The Windows operating system and software can be restored to the
original state that they were when you purchased the computer by
using the Restore Plus! CD. See the documentation included with the
Restore Plus! CD for complete instructions on using this feature.
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Troubleshooting Without Diagnostics

This chapter provides information on how to identify and correct
minor problems, such as diskette drive, hard drive, optical drive,
graphics, audio, memory, and software problems. If you encounter
problems with the computer, refer to the tables in this chapter for
probable causes and recommended solutions.

% For information on specific error messages that may appear on the
screen during Power-On Self-Test (POST) at startup, refer to
Appendix A, “POST Error Messages.”

Safety and Comfort

WARNING: Misuse of the computer or failure to establish a safe and
comfortable work environment may result in discomfort or serious injury.
Refer to the Safety & Comfort Guide on the Documentation and
Diagnostics CD and available on the Web site at www.hp.com/ergo, for
more information on choosing a workspace and creating a safe and
comfortable work environment.

This equipment has been tested and found to comply with the limits for a
Class B digital device, pursuant to Part 15 of the FCC Rules. For more
information, refer to Safety & Regulatory Information on the
Documentation and Diagnostics CD.

Troubleshooting Guide www.hp.com 2-1
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Before You Call for Technical Support

If you are having problems with the computer, try the appropriate
solutions below to try to isolate the exact problem before calling for
technical support.

Run the diagnostics utility. Refer to Chapter 1, “Computer
Diagnostic Features” for more information.

Run the Drive Protection System (DPS) Self-Test in Computer
Setup. Refer to the Computer Setup (F10) Utility Guide on the
Documentation and Diagnostics CD for more information.

Check the Power LED on the front of the computer to see if it is
flashing red. The flashing lights are error codes that will help you
diagnose the problem. Refer to Appendix A, “POST Error
Messages” for more information.

If the screen is blank, plug the monitor into a different video port
on the computer if one is available. Or, change out the monitor
with a monitor that you know is functioning properly.

If you are working on a network, plug another computer with a
different cable into the network connection. There may be a
problem with the network plug or cable.

If you recently added new hardware, remove the hardware and
see if the computer functions properly.

If you recently installed new software, uninstall the software and
see if the computer functions properly.

Boot the computer to the Safe Mode to see if it will boot without
all of the drivers loaded. When booting the operating system, use
“Last Known Configuration.”

Refer to the comprehensive online technical support at
www.hp.com/support.

Refer to the following “Helpful Hints” section in this guide.
Run the Restore Plus! CD.

CAUTION: Running the Restore Plus! CD will erase all data on the hard
drive.

2-2
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To assist you in resolving problems online, HP Instant Support
Professional Edition provides you with self-solve diagnostics. If you
need to contact HP support, use HP Instant Support Professional
Edition's online chat feature. Access HP Instant Support Professional
Edition at: www.hp.com/go/ispe.

Access the Business Support Center (BSC) at
www.hp.com/go/bizsupport for the latest online support information,
software and drivers, proactive notification, and worldwide
community of peers and HP experts.

If it becomes necessary to call for technical assistance, be prepared to
do the following to ensure that your service call is handled properly:

B Be in front of your computer when you call.

B Write down the computer serial number and product ID number,
and the monitor serial number before calling.

B Spend time troubleshooting the problem with the service
technician.

B Remove any hardware that was recently added to your system.
B Remove any software that was recently installed.
B Run the Restore Plus! CD.

CAUTION: Running the Restore Plus! CD will erase all data on the hard
drive.

% For sales information and warranty upgrades (Care Packs), call your
local authorized service provider or dealer.
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Helpful Hints

If you encounter problems with the computer, monitor, or software,
see the following list of general suggestions before taking further
action:

Check that the computer and monitor are plugged into a working
electrical outlet.

Check to see that the voltage select switch (some models) is set to
the appropriate voltage for your region (115V or 230V).

Check to see that the computer is turned on and the green power
light is on.

Check to see that the monitor is turned on and the green monitor
light is on.

Check the Power LED on the front of the computer to see if it is
flashing red. The flashing lights are error codes that will help you
diagnose the problem. Refer to Appendix A, “POST Error
Messages” for more information.

Turn up the brightness and contrast controls of the monitor if the
monitor is dim.

Press and hold any key. If the system beeps, then the keyboard
should be operating correctly.

Check all cable connections for loose connections or incorrect
connections.

Wake the computer by pressing any key on the keyboard or
pressing the power button. If the system remains in suspend
mode, shut down the computer by pressing and holding the power
button for at least four seconds then press the power button again
to restart the computer. If the system will not shut down, unplug
the power cord, wait a few seconds, then plug it in again. The
computer will restart if automatic start on power loss is set in
Computer Setup. If it does not restart, press the power button to
start the computer.

Reconfigure the computer after installing a non—plug and play
expansion board or other option. See “Solving Hardware
Installation Problems” for instructions.

www. hp.com Troubleshooting Guide
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B Be sure that all the needed device drivers have been installed. For
example, if you are using a printer, you need a driver for that
model printer.

B Remove all bootable media (diskette, CD, or USB device) from
the system before turning it on.

B If you have installed an operating system other than the
factory-installed operating system, check to be sure that it is
supported on the system.

B If the system has multiple video sources (embedded, PCI, or
PCI-Express adapters) installed (embedded video on some
models only) and a single monitor, the monitor must be plugged
into the monitor connector on the source selected as the primary
VGA adapter. During boot, the other monitor connectors are
disabled and if the monitor is connected into these ports, the
monitor will not function. You can select which source will be the
default VGA source in Computer Setup.

CAUTION: When the computer is plugged into an AC power source,
there is always voltage applied to the system board. You must disconnect
the power cord from the power source before opening the computer to
prevent system board or component damage.

Troubleshooting Guide
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Solving General Problems

You may be able to easily resolve the general problems described in
this section. If a problem persists and you are unable to resolve it
yourself or if you feel uncomfortable about performing the operation,
contact an authorized dealer or reseller.

Solving General Problems

Problem

Cause

Solution

Computer appears
locked up and will not
turn off when the power
button is pressed.

Software control of the
power switch is not
functional.

1. Press and hold the power button
for at least four seconds until the
computer turns off.

2. Disconnect the power cord from
the electrical outlet.

Computer will not
respond to USB
keyboard or mouse.

Computer is in
standby mode.

Press the power button to resume from
standby mode.

System has locked up.

Restart computer.

CAUTION: When attempting fo resume from standby mode, do not hold down the
power button for more than four seconds. Otherwise, the computer will shut down and

you will lose any u

nsaved data.

Computer date and

time display is incorrect.

RTC (realtime clock)
battery may need to be
replaced.

@y, Connecting the
computer to a live
AC outlet prolongs
the life of the
RTC battery.

First, reset the date and time under
Control Panel (Computer Setup can
also be used to update the RTC date
and time). If the problem persists,
replace the RTC battery. See the
Hardware Reference Guide on the
Documentation and Diagnostics CD
for instructions on installing a new
battery, or contact an authorized
dealer or reseller for RTC battery
replacement.

Cursor will not move
using the arrow keys on

the keypad.

The Num Lock key

may be on.

Press the Num Lock key. The

Num Lock light should not be on if
you want to use the arrow keys. The
Num Lock key can be disabled (or
enabled) in Computer Setup.

2-6
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Solving General Problems (Continued)

Problem

Cause

Solution

Cannot remove
computer cover or
access panel.

Smart Cover Lock,
featured on some
computers, is locked.

Unlock the Smart Cover Lock using
Computer Setup.

The Smart Cover FailSafe Key, a
device for manually disabling the
Smart Cover lock, is available from
HP. You will need the FailSafe Key in
case of forgotten password, power
loss, or computer malfunction. Order
PN 166527-001 for the wrench-style
key or PN 166527-002 for the
screwdriver bit key.

Poor performance is
experienced.

Processor is hot.

1. Ensure airflow to the computer is
not blocked.

2. Ensure fans are connected and
working properly (some fans only
operate when needed).

3. Ensure the processor heatsink is
installed properly.

Hard drive is full.

Transfer data from the hard drive to
create more space on the hard drive.

Low on memory.

Add more memory.

Hard drive fragmented.

Defragment hard drive.

Program previously
accessed did not release
reserved memory back to
the system.

Restart the computer.

Virus resident on the hard
drive.

Run virus protfection program.

Too many applications
running.

1. Close unnecessary applications
to free up memory.

2. Add more memory.

Troubleshooting Guide
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Solving General Problems (Continued)

Problem

Cause

Solution

Poor performance is
experienced.
(continued)

Some software
applications, especially
games, are stressful on the
graphics subsystem

1.

Lower the display resolution for
the current application or consult
the documentation that came with
the application for suggestions on
how to improve performance by
adjusting parameters in the
application.

2. Add more memory.

3. Upgrade the graphics solution.

Cause unknown.

Restart the computer.

Computer powered off
automatically and the
Power LED flashes Red
two times, once every
second, followed by a
two second pause, and
the computer beeps two
times. (Beeps stop after
fifth iteration but LEDs

continue flashing).

Processor thermal
protection activated:

A fan may be blocked or
not turning.

OR

The heatsink is not
properly attached to the
processor.

1.

Ensure that the computer air vents
are not blocked and the
processor cooling fan is running.

. Open hood, press power button,

and see if the processor fan
spins. If the processor fan is not
spinning, make sure the fan's
cable is plugged onto the system
board header. Ensure the fan is
fully/properly seated or installed.

. If fan is plugged in and seated

properly, but is not spinning, then
replace the processor fan.

. Reseat processor heatsink and

verify that the fan assembly is
properly attached.

. Contact an authorized reseller or

service provider.

www. hp.com
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Solving General Problems (Continued)

Problem

Cause

Solution

System does not power
on and the LEDs on the
front of the computer
are not flashing.

System unable to power
on.

Press and hold the power button for
less than 4 seconds. If the hard drive
LED turns green, then:

1.

Check that the voltage selector,
located on the rear of the power
supply on some models, is set to
the appropriate voltage. Proper
voltage setting depends on your
region.

. Remove the expansion cards one

at a time until the 5V_aux light on
the system board turns on.

3. Replace the system board.

OR

Press and hold the power button for
less than 4 seconds. If the hard drive
LED does not turn on green then:

1.

Check that the unit is plugged
info a working AC outlet.

. Open hood and check that the

power button harness is properly
connected to the system board.

. Check that both power supply

cables are properly connected to
the system board.

. Check to see if the 5V_aux light

on the system board is turned on.
If it is turned on, then replace the
power button harness.

. If the 5V_aux light on the system

board is off, then replace the
power supply.

. Replace the system board.

Troubleshooting Guide
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Solving Power Supply Problems

Common causes and solutions for power supply problems are listed in
the following table.

Solving Power Supply Problems

Problem

Cause

Solution

Power supply shuts down
intermittently.

Voltage selector switch
on rear of computer
chassis (some models)
not switched to correct
line voltage (115V or
230V).

Select the proper AC voltage using
the selector switch.

Power supply will not
turn on because of
internal power supply
fault.

Contact an authorized service
provider to replace the power

supply.

Computer powered off
automatically and the
Power LED flashes Red two
times, once every second,
followed by a two second
pause, and the computer
beeps two times. (Beeps
stop after fifth iteration but
LEDs continue flashing.)

Processor thermal
protfection activated:

A fan may be blocked
or not turning.

OR

The heatsink is not
properly attached to the
processor.

1. Ensure that the computer air
vents are not blocked and the
processor cooling fan is running.

2. Open hood, press power button,
and see if the processor fan
spins. If the processor fan is not
spinning, make sure the fan's
cable is plugged onto the system
board header. Ensure the fan is
fully/properly seated or
installed.

3. If fan is plugged in and seated
properly, but is not spinning,
then replace the processor fan.

4. Reseat processor heatsink and
verify that the fan assembly is
properly attached.

5. Contact an authorized reseller or
service provider.

www.hp.com
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Solving Power Supply Problems (Continued)

Problem Cause Solution

Power LED flashes Red four  Power failure (power 1. Check that the voltage selector,
times, once every second,  supply is overloaded). located on the rear of the power
followed by a two second supply (some models), is set to
pause, and the computer the appropriate voltage. Proper
beeps four times. (Beeps voltage setting depends on your
stop after fifth iteration but region.

LEDs continue flashing.) 2. Open the hood and ensure the

4- or 6-wire power supply cable
is seated into the connector on
the system board.

3. Check if a device is causing the
problem by removing ALL
attached devices (such as hard,
diskette, or optical drives, and
expansion cards). Power on the
system. If the system enters the
POST, then power off and
replace one device at a time
and repeat this procedure until
failure occurs. Replace the
device that is causing the failure.
Continue adding devices one at
a time to ensure all devices are
functioning properly.

4. Contact an authorized service
provider to replace the power
supply.

5. Replace the system board.
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Solving Diskette Problems

Common causes and solutions for diskette problems are listed in the
following table.

AN

You may need to reconfigure the computer when you add or remove
hardware, such as an additional diskette drive. See “Solving

Hardware Installation Problems” for instructions.

Solving Diskette Problems

Problem

Cause

Solution

Diskette drive light stays on.

Diskette is damaged.

In Microsoft Windows XP, right-click
Start, click Explore, and select a
drive. Select File > Properties >
Tools. Under Error-checking,
click Check Now.

Diskette is incorrectly
inserted.

Remove diskette and reinsert.

Drive cable is not
properly connected.

Reconnect drive cable. Ensure that
all four pins on the diskette power
cable are connected to the drive.

Drive not found.

Cable is loose.

Reseat diskette drive data and
power cable.

Removable drive is not
seated properly.

Reseat the drive.

Diskette drive cannot write
to a diskette.

Diskette is not
formatted.

Format the diskette.
1. From Windows Explorer select
the disk (A) drive.
2. Right-click the drive letter and
select Format.

3. Select the desired options, and
click Start to begin formatting
the diskette.

Diskette is
write-protected.

Use another diskette or remove the
write protection.
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Solving Diskette Problems (Continued)

Problem

Cause

Solution

Diskette drive cannot write
to a diskette. (continued)

Writing fo the wrong
drive.

Check the drive letter in the path
statement.

Not enough space is
left on the diskette.

1. Use another diskette.

2. Delete unneeded files from
diskette.

Legacy diskette writes
are disabled in
Computer Setup.

Enter Computer Setup and enable
Legacy Diskette Write in
Storage > Storage Options.

Diskette is damaged.

Replace the damaged disk.

Cannot format diskette.

Invalid media reported.

When formatting a disk in MS-DOS,
you may need to specify diskette
capacity. For example, to format a
1.44-MB diskette, type the following
command at the MS-DOS prompt:

FORMAT A: /F:1440

Disk may be
write-protected.

Open the locking device on the
diskette.

Diskette write control is
enabled.

Enter Computer Setup and enable
Legacy Diskette Write in
Storage > Storage Options.

A problem has occurred
with a disk transaction.

The directory structure is
bad, or there is a
problem with a file.

In Windows XP, right-click Start,
click Explore, and select a drive.
Select File > Properties >
Tools. Under Error-checking,
click Check Now.

Diskette drive cannot read
a diskette.

You are using the wrong
diskette type for the
drive type.

Check the type of drive that you
are using and use the correct
diskette type.

You are reading the
wrong drive.

Check the drive letter in the path
statement.

Diskette is damaged.

Replace the diskette with a new one.
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Solving Diskette Problems (Continued)

Problem

Cause

Solution

“Invalid system disk”
message is displayed.

A diskette that does not
contain the system files
needed to start the
computer has been
inserted in the drive.

When drive activity stops, remove
the diskette and press the
Spacebar. The computer should
start up.

Diskette error has
occurred.

Restart the computer by pressing the
power butfon.

Cannot Boot to Diskette.

Diskette is not bootable.

Replace with a bootable diskette.

Diskette boot has been
disabled in Computer
Setup.

1. Run Computer Setup and
enable diskette boot in
Storage > Boot Order.

2. Run Computer Setup and
enable diskette boot in
Storage > Storage
Options > Removable
Media Boot.

@, Both steps should be used as
the Removable Media
Boot function in Computer
Setup overrides the Boot
Order enable command.

Network server mode is
enabled in Computer
Setup.

Run Computer Setup and disable
Network Server Mode in
Security > Password Options.

Removable media boot
has been disabled in
Computer Setup.

Run Computer Setup and enable
Removable Media Boot in
Storage > Storage Options >
Removable Media Boot.
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Solving Hard Drive Problems

Solving Hard Drive Problems

Problem

Cause

Solution

Hard drive error occurs.

Hard disk has bad

sectors or has failed.

1. In Windows XP, right-click
Start, click Explore, and
select a drive. Select File >
Properties > Tools. Under
Error-checking, click Check
Now.

2. Use a utility to locate and block
usage of bad sectors. If
necessary, reformat the hard

disk.

Disk transaction problem.

Either the directory
structure is bad or there
is a problem with a file.

In Windows XP, right-click Start,
click Explore, and select a drive.
Select File > Properties > Tools.
Under Error-checking, click
Check Now.

Drive not found (identified).

Cable could be loose.

Check cable connections.

The system may not
have automatically
recognized a newly
installed device.

See reconfiguration directions in the
“Solving Hardware Installation
Problems” section. If the system still
does not recognize the new device,
check to see if the device is listed
within Computer Setup. If it is listed,
the probable cause is a driver
problem. If it is not listed, the
probable cause is a hardware
problem.

If this is a newly installed drive, enter
Computer Setup and try adding a
POST delay under Advanced >
Power-On.

Drive’s controller is
disabled in Computer
Setup.

Run Computer Setup and enable all
the SATA controllers in Storage >
Storage Options.
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Solving Hard Drive Problems (Continued)

Problem

Cause

Solution

Drive not found (identified).

(continued)

Drive responds slowly
immediately after
power-up.

Run Computer Setup and increase
the POST Delay in Advanced >
Power-On Options.

Nonsystem disk/NTLDR

missing message.

The system is trying to
start from a diskette that
is not bootable.

Remove the diskette from the diskette
drive.

The system is trying to
start from the hard drive
but the hard drive may
have been damaged.

1. Insert a bootable diskette into
the diskette drive and restart the
computer.

2. Check the hard drive format
using fdisk:
If NTFS formatting, use a third
party reader to evaluate the
drive.
If FAT32 formatting, the hard
drive cannot be accessed.

3. Install system files for the
appropriate operating system.

System files missing or
not properly installed.

1. Insert a bootable diskette into
the diskette drive and restart the
computer.

2. Check the hard drive format
using Fdisk:
If NFTFS formatting, use a third
party reader to evaluate the
drive.
If FAT32 formatting, the hard
drive cannot be accessed.

Hard drive boot has
been disabled in

Computer Setup.

Run Computer Setup and enable the
hard drive entry in the Storage >
Boot Order list.

Bootable hard drive is
not attached as first in a
multi-hard drive
configuration.

If attempting to boot from a hard
drive, ensure it is attached to the
system board connector labeled
P60 SATA 0.
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Solving Hard Drive Problems (Continued)

Problem

Cause

Solution

Nonsystem disk/NTLDR
missing message.
(continued)

Bootable hard drive's
controller is not listed
first in the Boot Order.

Enter Computer Setup and select
Storage > Boot Order and
ensure the bootable hard drive's
controller is listed immediately under
the Hard Drive entry.

Computer will not start.

Hard drive is damaged.

Observe if the front panel Power LED
is blinking RED and if any beeps are
heard. See Appendix A, “POST
Error Messages” to defermine
possible causes for the blinking red
and beep codes.

See the Worldwide Limited
Warranty for terms and conditions.

Computer seems to be
locked up.

Program in use has
stopped responding to
commands.

Attempt the normal Windows “Shut
Down” procedure. If this fails, press
the power button for four or more
seconds to turn off the power. To
restart the computer, press the
power button again.

Solving MultiBay Problems

Solving MultiBay Problems

Problem

Cause

Solution

Drive not found.

You attempted to hot
plug a removable
hard drive that has
Drivelock security
enabled. (This feature
supported on some
models only.)

Shut down Windows and turn off
the computer. Insert the drive into
the MultiBay, if it is not already
inserted. Turn on the computer.

MultiBay is hidden in
Computer Setup.

Enter Computer Setup and set
MultiBay to Device Available in
Security > Device Security.
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Solving Display Problems

If you encounter display problems, see the documentation that came
with the monitor and to the common causes and solutions listed in the

following table.

Solving Display Problems

Problem Cause

Solution

Blank screen (no video). Monitor is not turned on

and the monitor light is
not on.

Turn on the monitor and check that
the monitor light is on.

Bad monitor.

Try a different monitor.

The cable connections
are not correct.

Check the cable connection from the
monitor to the computer and to the
electrical outlet.

You may have a screen
blanking utility installed
or energy saver features
are enabled.

Press any key or click the mouse
button and, if set, type your
password.

System ROM is
corrupted; system is
running is Boot Block
Emergency Recovery
Mode (indicated by
eight beeps).

Reflash the system ROM with the
latest BIOS image. See the “Boot
Block Emergency Recovery Mode”
section of the Desktop Management
Guide on the Documentation and
Diagnostics CD for more information

You are using a
fixed-sync monitor and
it will not sync at the
resolution chosen.

Be sure that the monitor can accept
the same horizontal scan rate as the
resolution chosen.

Computer is in

standby mode.

Press the power button to resume
from standby mode.

CAUTION: When attempting to resume from standby mode, do not hold down the

power button for more than four seconds. Otherwise, the computer will shut down and

you will lose any unsaved data.
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Solving Display Problems (Continued)

Problem

Cause

Solution

Blank screen (no video).
(continued)

Monitor cable is
plugged into the wrong
connector.

If the computer system has both

an integrated graphics connector
and an add-in graphics card
connector, plug the monitor cable
info the graphics card connector on
the back of the computer.

@y, f the graphics card is a standard
PCl expansion card, you can
enable the integrated graphics in
Computer Setup. If a PCl-Express
graphics card is installed, the
infegrated graphics can not be
enabled.

Monitor settings in the
computer are not
compatible with the
monitor.

1. Restart the computer and press
F8 during startup when you see
“Press F8” in the bottom right
corner of the screen.

2. Using the keyboard arrow keys,
select Enable VGA Mode
and press Enter.

3. In Windows Control Panel,
double-click the Display icon
and select the Settings tab.

4. Use the sliding control to reset
the resolution.

Blank screen and the
power LED flashes Red five
times, once every second,
followed by a two second
pause, and the computer
beeps five times. (Beeps
stop after fifth iteration but
LEDs continue flashing.)

Pre-video memory error.

1. Reseat DIMMs. Power on the
system.

2. Replace DIMMs one at a time to
isolate the faulty module.

3. Replace third-party memory
with HP memory.

4. Replace the system board.
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Solving Display Problems (Continued)

Problem Cause Solution
Blank screen and the Pre-video graphics For systems with a graphics card:
power LED flashes Red six  error.

times, once every second,
followed by a two second
pause, and the computer
beeps six times. (Beeps
stop after fifth iteration but
LEDs continue flashing.)

1. Reseat the graphics card. Power
on the system.

2. Replace the graphics card.
3. Replace the system board.

For systems with integrated
graphics, replace the system board.

Blank screen and the
power LED flashes Red
seven times, once every
second, followed by a two
second pause, and the
computer beeps seven
times. (Beeps stop after fifth
iteration but LEDs continue
flashing.)

System board failure
(ROM detected failure
prior to video).

Replace the system board.

Monitor does not function
properly when used with
energy saver features.

Monitor without energy
saver capabilities is

being used with energy
saver features enabled.

Disable monitor energy saver
feature.

Dim characters.

The brightness and
contrast controls are not
set properly.

Adjust the monitor brightness and
contrast controls.

Cables are not properly
connected.

Check that the graphics cable is
securely connected to the graphics
card and the monitor.

Blurry video or requested
resolution cannot be set.

If the graphics controller
was upgraded, the
correct graphics drivers
may not be loaded.

Install the video drivers included in
the upgrade kit.

Monitor is not capable
of displaying requested
resolution.

Change requested resolution.

Graphics card is bad.

Replace the graphics card.
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Solving Display Problems (Continued)

Problem

Cause

Solution

The picture is broken up,
rolls, jitters, or flashes.

The monitor connections
may be incomplete or
the monitor may be
incorrectly adjusted.

1. Be sure the monitor cable is
securely connected to the
computer.

2. In a two-monitor system or if
another monitor is in close
proximity, be sure the monitors
are not interfering with each
other’s electromagnetic field by
moving them apart.

3. Fluorescent lights or fans may
be too close to the monitor.

Monitor needs to be
degaussed.

Degauss the monitor. Refer to the
documentation that came with the
monitor for instructions.

Image is not centered.

Position may need
adjustment.

Press the Menu button to access the
OSD menu. Select
ImageControl/ Horizontal
Position or Vertical Position to
adjust the horizontal or vertical
position of the image.

“No Connection, Check
Signal Cable” displays on
screen.

Monitor video cable is
disconnected.

Connect the video cable between
the monitor and computer.

Ensure that the computer
power is off while connecting
the video cable.

“Out of Range” displays on

screen.

Video resolution and
refresh rate are set
higher than what the
monitor supports.

Restart the computer and enter Safe
Mode. Change the seftings to a
supported setting then restart the
computer so that the new settings
take effect.

Vibrating or rattling noise
coming from inside a CRT
monitor when powered on.

Monitor degaussing coil
has been activated.

None. It is normal for the
degaussing coil to be activated
when the monitor is powered on.
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Solving Display Problems (Continued)

Problem

Cause

Solution

Clicking noise coming from
inside a CRT monitor.

Electronic relays have
been activated inside
the monitor.

None. It is normal for some monitors
to make a clicking noise when
turned on and off, when going in
and out of standby mode, and when
changing resolutions.

High pitched noise coming
from inside a flat panel
monitor.

Brightness and/or
contrast settings are too

high.

Lower brightness and/or contrast
settings.

Fuzzy focus; streaking,
ghosting, or shadowing
effects; horizontal scrolling
lines; faint vertical bars; or
unable to center the picture
on the screen.

(flat panel monitors using
an analog VGA input
connection only)

Flat panel monitor’s
internal digital
conversion circuits may
be unable to correctly
interpret the output
synchronization of the
graphics card.

1. Select the monitor’s
Auto-Adjustment option in the
monitor’s on-screen display
menu.

2. Manually synchronize the Clock
and Clock Phase on-screen
display functions. To download
a SoftPaq that will assist you
with the synchronization, go to
the following Web site, select
the appropriate monitor, and
download either SP20930 or
SP22333:
www.hp.com/support

Graphics card is not
seated properly or is
ad.

1. Reseat the graphics card.
2. Replace the graphics card.

Certain typed symbols do
not appear correct.

The font you are using
does not support that
particular symbol.

Use the Character Map to locate the
and select the appropriate symbol.
Click Start > All Programs >
Accessories > System Tools >
Character Map. You can copy
the symbol from the Character Map
info a document.
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Solving Audio Problems

If the computer has audio features and you encounter audio problems,
see the common causes and solutions listed in the following table.

Solving Audio Problems

Problem

Cause

Solution

Sound cuts in and out.

Processor resources are
being used by other
open applications.

Shut down all open
processor-intensive applications.

Direct sound latency,
common in many media
player applications.

In Windows XP:

1. From the Control Panel, select
Sounds and Audio
Devices.

2. On the Audio tab, select a
device from the Sound
Playback list.

3. Click the Advanced button
and select the Performance
tab.

4. Set the Hardware
acceleration slider to None
and the Sample rate
conversion quality slider to
Good and retest the audio.

5. Set the Hardware
acceleration slider to Full
and the Sample rate
conversion quality slider to
Best and retest the audio.

Sound does not come
out of the speaker or
headphones.

Software volume control
is turned down.

Double-click the Speaker icon on
the taskbar, then make sure that
Mute is not selected and use the
volume slider to adjust the volume.

Audio is hidden in
Computer Setup.

Enable the audio in Computer
Setup: Security >
Device Security > Audio.
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Solving Audio Problems (Continued)

Problem

Cause

Solution

Sound does not come
out of the speaker or
headphones. (continued)

The external speakers
are not turned on.

Turn on the external speakers.

External speakers
plugged info the wrong
audio jack.

See the sound card documentation
for proper speaker connection.

Digital CD audio is not
enabled.

Enable digital CD audio:

1. From the Control Panel, select
System.

2. On the Hardware tab, click
the Device Manager button.

3. Right-click on the CD/DVD
device and select Properties.

4. On the Properties tab, make
sure “Enable digital CD
audio for this CD-ROM
device” is checked.

Headphones or devices
connected to the
line-out connector mute
the internal speaker.

Turn on and use headphones or
external speakers, if connected, or
disconnect headphones or external
speakers.

Volume is muted.

1. From the Control Panel
program, click Sound,
Speech and Audio
Devices, then click Sounds
and Audio Devices.

2. Click the Mute check box to
remove the check mark from
the box.

Computer is in
standby mode.

Press the power button to resume
from standby mode.

CAUTION: When attempting to resume from standby mode, do not hold down the
power button for more than four seconds. Otherwise, the computer will shut down and
you will lose any unsaved data.
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Solving Audio Problems (Continued)

Problem Cause Solution
Sound from headphones is  Headphones are Plug the headphones into the
not clear or muffled. plugged into the rear headphone connector on the front of

audio output connector.  the computer.
The rear audio output

connector is for

powered audio devices

and is not designed for

headphone use.

Computer appears to be The hard disk may be Before recording, make sure there is
locked up while recording  full. enough free space on the hard disk.
audio. You can also try recording the audio

file in a compressed format.
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Solving Printer Problems

If you encounter printer problems, see the documentation that came
with the printer and to the common causes and solutions listed in the
following table.

Solving Printer Problems

Problem

Cause

Solution

Printer will not print.

Printer is not turned on
and online.

Turn the printer on and make sure it
is online.

The correct printer
drivers for the
application are not
installed.

1. Install the correct printer driver
for the application.

2. Try printing using the
MS-DOS command:
DIR C:\ > [printer port]

where [printer port] is the
address of the printer being
used. If the printer works, reload
the printer driver.

If you are on a network,
you may not have made
the connection to the
printer.

Make the proper network
connections to the printer.

Printer may have failed.

Run printer self-test.

Printer will not turn on.

The cables may not be
connected properly.

Reconnect all cables and check the
power cord and electrical outlet.

Printer prints garbled
information.

The correct printer
driver for the
application is not
installed.

Install the correct printer driver for
the application.

The cables may not be
connected properly.

Reconnect all cables.

Printer memory may be
overloaded.

Reset the printer by turning it off for
one minute, then turn it back on.

Printer is offline.

The printer may be out
of paper.

Check the paper tray and refill it if
it is empty. Select online.
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Solving Keyboard and Mouse Problems

If you encounter keyboard or mouse problems, see the documentation
that came with the equipment and to the common causes and
solutions listed in the following table.

Solving Keyboard Problems

Problem Cause Solution
Keyboard commands and ~ Keyboard connector 1. On the Windows Desktop,
typing are not recognized  is not properly click Start.

by the computer.

connected.

2. Click Shut Down. The Shut
Down Windows dialog box
is displayed.

3. Select Shut down.

4. After the shutdown is complete,
reconnect the keyboard to the
back of the computer and
restart the computer.

Program in use has
stopped responding
to commands.

Shut down your computer using
the mouse and then restart the
computer.

Keyboard needs
repairs.

See the Worldwide Limited
Warranty for terms and conditions.

Wireless device error.

1. Check the software, if available,
for device status.

2. Check/replace device batteries.

3. Reset receiver and keyboard.

Computer is in
standby mode.

Press the power button to resume
from standby mode.

CAUTION: When attempting to resume from standby mode, do not hold down the
power button for more than four seconds. Otherwise, the computer will shut down and
you will lose any unsaved data.

Troubleshooting Guide

www.hp.com

2-27



Troubleshooting Without Diagnostics

Solving Keyboard Problems (Continued)

Problem Cause Solution
Cursor will not move using  The Num Lock key Press the Num Lock key. The
the arrow keys on the may be on. Num Lock light should not be on if

keypad.

you want to use the arrow keys. The
Num Lock key can be disabled
(or enabled) in Computer Setup.

Solving Mouse Problems

Problem

Cause

Solution

Mouse does not respond to
movement or is too slow.

Mouse connector is
not properly plugged
into the back of the
computer.

Shut down the computer using the
keyboard.

1. Press the Ctrl and Esc keys at
the same time (or press the
Windows logo key) to
display the Start menu.

2. Use the up or down arrow key
to select Shut Down and then
press the Enter key.

3. Use the up or down arrow key
to select the Shut Down
option and then press the
Enter key.

4. After the shutdown is complete,
plug the mouse connector info
the back of the computer (or the
keyboard) and restart.

Program in use has
stopped responding
to commands.

Shut down the computer using the
keyboard then restart the computer.

Mouse may need
cleaning.

Remove the roller ball cover on the
mouse and clean the internal
components.

Mouse may need
repair.

See the Worldwide Limited
Warranty for terms and conditions.
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Solving Mouse Problems (Continued)

Problem Cause

Solution

Mouse does not respond to
movement or is too slow.
(continued)

Wireless device error.

1. Check the software, if available,
for device status.

2. Check/replace device batteries.

3. Reset receiver and mouse.

Computer is in
standby mode.

Press the power button to resume
from standby mode.

CAUTION: When attempting to resume from standby mode, do not hold down the

power button for more than four seconds. Otherwise, the computer will shut down and

you will lose any unsaved data.

Mouse will only move
vertically, horizontally, or
movement is jerky.

dirty.

Mouse roller ball is

Remove roller ball cover from the
bottom of the mouse and clean it
with a mouse cleaning kit available
from most computer stores.
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Solving Hardware Installation Problems

You may need to reconfigure the computer when you add or remove
hardware, such as an additional drive or expansion card. If you install
a plug and play device, Windows XP automatically recognize the
device and configure the computer. If you install a non—plug and play
device, you must reconfigure the computer after completing
installation of the new hardware. In Windows XP, use the Add
Hardware Wizard and follow the instructions that appear on the
screen.

Solving Hardware Installation Problems

Problem

Cause

Solution

A new device is not
recognized as part of
the system.

Device is not seated or
connected properly.

Ensure that the device is properly
and securely connected and that
pins in the connector are not
bent down.

Cable(s) of new
external device are
loose or power cables
are unplugged.

Ensure that all cables are properly
and securely connected and that
pins in the cable or connector are
not bent down.

Power switch of new
external device is not
turned on.

Turn off the computer, turn on the
external device, then turn on the

computer to integrate the device

with the computer system.

When the system
advised you of changes
to the configuration, you
did not accept them.

Reboot the computer and follow the
instructions for accepting the
changes.

A plug and play board
may not automatically
configure when

added if the default
configuration conflicts
with other devices.

Use Windows XP Device Manager
to deselect the automatic settings for
the board and choose a basic
configuration that does not cause a
resource conflict. You can also use
Computer Setup to reconfigure or
disable devices to resolve the
resource conflict.
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Solving Hardware Installation Problems (Continued)

Problem

Cause

Solution

Computer will not start.

Wrong memory
modules were used in
the upgrade or memory
modules were installed
in the wrong location.

1.

Review the documentation that
came with the system to
determine if you are using the
correct memory modules and to
verify the proper installation.

. Observe the beeps and LED

lights on the front of the
computer. See Appendix A,
“POST Error Messages” to
determine possible causes.

. If you still cannot resolve the

issue, contact Customer
Support.

Power LED flashes Red five
times, once every second,
followed by a two second
pause, and the computer
beeps five times. (Beeps
stop after fifth iteration but
LEDs continue flashing.)

Memory is installed
incorrectly or is bad.

4.

. Reseat DIMMs. Power on the

system.

. Replace DIMMs one at a time to

isolate the faulty module.

. Replace third-party memory

with HP memory.

Replace the system board.

Power LED flashes Red six
times, once every second,
followed by a two second
pause, and the computer
beeps six times. (Beeps
stop after fifth iteration but
LEDs continue flashing.)

Graphics card is not
seated properly or is
bad, or system board is

bad.

For systems with a graphics card:

1

2.
3.

. Reseat the graphics card. Power

on the system.
Replace the graphics card.

Replace the system board.

For systems with integrated
graphics, replace the system board.
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Solving Hardware Installation Problems (Continued)

Problem Cause Solution

Power LED flashes Red ten  Bad option card. 1. Check each option card by

times, once every second, removing the cards one at time

followed by a two second (if multiple cards), then power

pause, and the computer on the system to see if fault goes

beeps ten times. (Beeps away.

stop after fifth iteration but 2 Once bad card is identified

LEDs continue flashing.) remove and replace bad option
card.

3. Replace the system board.
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Solving Network Problems

Some common causes and solutions for network problems are listed
in the following table. These guidelines do not discuss the process of

debugging the network cabling.

Solving Network Problems

Problem Cause Solution
Wake-on-LAN feature is Wake-on-LAN is not Enable Wake-on-LAN.
not functioning. enabled. 1. Select Start > Control
Panel.
2. Double-click Network
Connections.

3. Double-click Local Area
Connection.

4. Click Properties.

)]

. Click Configure.

6. Click the Power
Management tab, then
select the check box to Allow
this device to bring the
computer out of standby.

Network controller is

disabled.

Network driver does
not detect network
controller.

1. Run Computer Setup and
enable network controller.

2. Enable the network controller in
the operating system via Device
Manager.

Incorrect network driver.

Check the network controller
documentation for the correct driver
or obtain the latest driver from the
manufacturer’'s Web site.
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Solving Network Problems (Continued)

Problem

Cause

Solution

Network status link light
never flashes.

The network status
light is supposed to
flash when there is
network activity.

No active network is
detected.

Check cabling and network
equipment for proper connection.

Network controller is not
set up properly.

Check for the device status within
Windows, such as Device Manager
for driver load and the Network
Connections applet within
Windows for link status.

Network controller is

disabled.

1. Run Computer Setup and
enable network controller.

2. Enable the network controller in
the operating system via Device
Manager.

Network driver is not
properly loaded.

Reinstall network drivers. See the
Network & Internet
Communications Guide on the
Documentation and Diagnostics

CD.

System cannot autosense
the network.

Disable auto-sensing capabilities
and force the system into the correct
operating mode. See the Network
& Internet Communications Guide
on the Documentation and
Diagnostics CD.

Diagnostics reports a
failure.

The cable is not securely
connected.

Ensure that the cable is securely
attached to the network connector
and that the other end of the cable
is securely attached to the correct
device.

The cable is aftached to
the incorrect connector.

Ensure that the cable is attached to
the correct connector.

There is a problem with
the cable or a device at
the other end of the cable.

Ensure that the cable and device at
the other end are operating
correctly.
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Solving Network Problems (Continued)

Problem

Cause

Solution

Diagnostics reports a
failure. (continued)

Network controller
interrupt is shared with
an expansion board.

Under the Computer Setup
Advanced menu, change the
resource seftings for the board.

The network controller
is defective.

Contact an authorized service
provider.

Diagnostics passes, but
the computer does not
communicate with the
network.

Network drivers are

not loaded, or driver
parameters do not match
current configuration.

Make sure the network drivers

are loaded and that the driver
parameters match the configuration
of the network controller.

Make sure the correct network client
and protocol is installed.

The network controller
is not configured for this
computer.

Select the Network icon in the
Control Panel and configure the
network controller.

Network controller
stopped working when
an expansion board was
added to the computer.

Network controller
inferrupt is shared with an
expansion board.

Under the Computer Setup
Advanced menu, change the
resource settings for the board.

The network controller
requires drivers.

Verity that the drivers were not
accidentally deleted when the
drivers for a new expansion board
were installed.

The expansion board
installed is a network card
(NIC) and conflicts with
the embedded NIC.

Under the Computer Setup
Advanced menu, change the
resource seftings for the board.

Network controller stops
working without apparent
cause.

The files containing the
network drivers are
corrupted.

Reinstall the network drivers, using
the Restore Plus! CD.

The cable is not securely
connected.

Ensure that the cable is securely
attached to the network connector
and that the other end of the cable
is securely attached to the correct
device.
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Solving Network Problems (Continued)

Problem

Cause

Solution

Network controller stops
working without apparent
cause. (continued)

The network controller is
defective.

Contact an authorized service
provider.

New network card will
not boot.

New network card may be
defective or may not meet
industry-standard
specifications.

Install @ working, industry-standard
NIC, or change the boot sequence
to boot from another source.

Cannot connect to
network server when
attempting Remote
System Installation.

The network controller is
not configured properly.

Verify Network Connectivity, that a
DHCP Server is present, and that
the Remote System Installation
Server contains the NIC drivers for
your NIC.

System setup utility
reports unprogrammed
EEPROM.

Unprogrammed EEPROM.

Contact an authorized service
provider.
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Solving Memory Problems

If you encounter memory problems, some common causes and
solutions are listed in the following table.

CAUTION: For those systems that support ECC memory, HP does not
support mixing ECC and non-ECC memory. Otherwise, the computer will
not boot the operating system.

Solving Memory Problems

Problem

Cause

Solution

System will not boot or
does not function properly
after installing additional
memory modules.

Memory module is not
the correct type or
speed grade for the
system or the new
memory module is

not seated properly.

Replace module with the correct
industry-standard device for the
computer.

On some models, ECC and non-ECC

memory modules cannot be mixed.

Out of memory error.

Memory configuration
may not be set up
correctly.

Use the Device Manager to check
memory configuration.

You have run out of
memory to run the
application.

Check the application
documentation to determine the
memory requirements.

Memory count during POST
is wrong.

The memory modules
may not be installed
correctly.

Check that the memory modules
have been installed correctly and
that proper modules are used.

Integrated graphics may
use system memory.

No action required.

Insufficient memory error
during operation.

Too many Terminate
and Stay Resident
programs (TSRs) are
installed.

Delete any TSRs that you do
not need.

You have run out of
memory for the
application.

Check the memory requirements for
the application or add more
memory to the computer.

Troubleshooting Guide

www.hp.com

2-37



Troubleshooting Without Diagnostics

Solving Memory Problems (Continued)

Problem Cause Solution

Power LED flashes Red five ~ Memory is installed 1. Reseat DIMMs. Power on the
times, once every second,  incorrectly or is bad. system.

followed by a two second 2. Replace DIMMs one at a time to

pause, and the computer
beeps five times. (Beeps
stop after fifth iteration but
LEDs continue flashing.)

isolate the faulty module.

3. Replace third-party memory
with HP memory.

4. Replace the system board.

Solving Processor Problems

If you encounter processor problems, common causes and solutions
are listed in the following table.

Solving Processor Problems

Problem Cause Solution
Poor performance is Processor is hot. 1. Make sure the airflow to the
experienced. computer is not blocked.

2. Make sure the fans are
connected and working
properly (some fans only
operate when needed).

3. Make sure the processor
heatsink is installed properly.

Power LED flashes Red Processor is not seated 1. Check to see that the processor
three times, once every properly or not is present.
second, followed by atwo installed. 2. Reseat the processor.

second pause.
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Solving CD-ROM and DVD Problems

If you encounter CD-ROM or DVD problems, see the common
causes and solutions listed in the following table or to the
documentation that came with the optional device.

Solving CD-ROM and DVD Problems

Problem

Cause

Solution

System will not boot from

CD-ROM or DVD drive.

Removable Media Boot
is disabled in the
Computer Setup utility.

Run the Computer Setup utility and
enable booting to removable media
in Storage > Storage Options.
Ensure IDE CD-ROM is enabled in
Storage > Boot Order.

Network Server Mode
is enabled in Computer
Setup.

Run the Computer Setup utility and
disable Network Server Mode in
Security > Password Options.

Non-bootable CD in
drive.

Try a bootable CD in the drive.

Boot order not correct.

Run the Computer Setup utility
and change boot sequence in
Storage > Boot Order.

CD-ROM or DVD devices
are not detected or driver is
not loaded.

Drive is not connected
properly or not properly
configured.

See the documentation that came
with the optional device.

Movie will not play in the

DVD drive.

Movie may be
regionalized for a
different country.

See the documentation that came

with the DVD drive.

Decoder software is not
installed.

Install decoder software.

Damaged media.

Replace media.

Movie rating locked out
by parental lock.

Use DVD software to remove
parental lock.

Media installed upside
down.

Reinstall media.
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Solving CD-ROM and DVD Problems (Continued)

Problem

Cause

Solution

Cannot eject compact disc
(tray-load unit).

Disc not properly seated
in the drive.

Turn off the computer and insert a
thin metal rod into the emergency
eject hole and push firmly. Slowly
pull the tray out from the drive until
the tray is fully extended, then
remove the disc.

CD-ROM, CD-RVY,
DVD-ROM, or DVD-R/RW
drive cannot read a disc or
takes too long to start.

Media has been
inserted upside down.

Re-insert the Media with the label
facing up.

The DVD-ROM drive
takes longer to start
because it has to
defermine the type of
media played, such as
audio or video.

Wait at least 30 seconds to let the
DVD-ROM drive determine the type
of media being played. If the disc
still does not start, read the other
solutions listed for this topic.

CD or DVD disc is dirty.

Clean CD or DVD with a CD
cleaning kit, available from most
computer stores.

Windows does not
detect the CD-ROM or
DVD-ROM drive.

1. Use Device Manager to remove
or uninstall the device in
question.

2. Restart the computer and let
Windows detect the CD or DVD

driver.

Recording audio CDs is
difficult or impossible.

Wrong or poor quality
media type.

1. Try using a slower speed when
recording.

2. Verity that you are using the
correct media for the drive.

3. Try a different brand of media.
Quality varies widely between
manufacturers.
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Solving Drive Key Problems

If you encounter Drive Key problems, common causes and solutions
are listed in the following table.

Solving Drive Key Problems

Problem Cause Solution

Drive Key is not seen as @ The drive letter after the ~ Change the default drive letter for

drive letter in Windows XP.  last physical drive is not  the Drive Key in Windows XP.
available.

The computer boots to DOS  Drive Key is bootable. Install the Drive Key only after the
after making a bootable operating system boots.
Drive Key.

Solving Front Panel Component Problems

If you encounter problems with devices connected to the front panel,
refer to the common causes and solutions listed in the following table.

Solving Front Panel Component Problems

Problem Cause Solution
A USB device, headphone,  Device is not properly 1. Turn off the computer.
or mlcrpphone is not connected. 2. Reconnect the device to the front
recognized by the of the computer and restart the
computer. computer.

The device does not If the USB device requires AC

have power. power, be sure one end is

connected to the device and one
end is connected to a live outlet.

The correct device 1. Install the correct driver for the
driver is not installed. device.

2. You might need to reboot the
computer.
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Solving Front Panel Component Problems (Continued)

Problem Cause

Solution

The cable from the
device to the computer
does not work.

A USB device, headphone,
or microphone is not
recognized by the
computer. (continued)

1. If possible, replace the cable.

2. Restart the computer.

The device is not
working.

1. Replace the device.

2. Restart the computer.

Solving Internet Access Problems

If you encounter Internet access problems, consult your Internet
Service Provider (ISP) or refer to the common causes and solutions

listed in the following table.

Solving Internet Access Problems

Problem Cause

Solution

Unable to connect to the Internet Service Provider

Verity Internet settings or contact

Internet. (ISP) account is not set your ISP for assistance.

up properly.

Modem is not set up Reconnect the modem. Verify the

properly. connections are correct using the
quick setup documentation.

Web browser is not set  Verify that the Web browser is

up properly. installed and set up to work with
your ISP.

Cable/DSL modem is Plug in cable/DSL modem. You

not plugged in. should see a “power” LED light on
the front of the cable/DSL modem.

Cable/DSL service is Try connecting to the Internet at a

not available or has later time or contact your ISP. (If the

been interrupted due to  cable/DSL service is connected, the

bad weather. “cable” LED light on the front of the
cable/DSL modem will be on.)

2-42 www. hp.com Troubleshooting Guide



Troubleshooting Without Diagnostics

Solving Internet Access Problems (Continued)

Problem

Cause

Solution

Unable to connect to the
Internet. (continued)

The CAT5 UTP cable is

disconnected.

Connect the CAT5 UTP cable
between the cable modem and the
computers’s RJ-45 connector. (If the
connection is good, the “PC” LED
light on the front of the cable/DSL

modem will be on.)

IP address is not
configured properly.

Contact your ISP for the correct IP
address.

Cookies are corrupted.
(A "cookie" is a small
piece of information
that a Web server can
store temporarily with
your Web browser. This
is useful for having your
browser remember
some specific
information that the
Web server can later
retrieve.)

In Windows XP:
1. Select Start > Control
Panel.

2. Double-click Internet
Options.

3. On the General tab, click the
Delete Cookies button.

Cannot automatically
launch Internet programs.

You must log on to your
ISP before some
programs will start.

Log on to your ISP and launch the
desired program.
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Solving Internet Access Problems (Continued)

Problem Cause Solution
Internet takes too long to Modem is not set up Verify that the correct modem speed
download Web sites. properly. and COM port are selected.
In Windows XP:
1. Select Start > Control
Panel.

2. Double-click System.
3. Click the Hardware tab.

4. In the Device Manager areq,
click the Device Manager
button.

5. Double-click Ports (COM &
LPT).

6. Right-click the COM port your
modem uses, then click
Properties.

7. Under Device status, verify
that the modem is working
properly.

8. Under Device usage, verify
the modem is enabled.

9. If there are further problems,
click the Troubleshoot button
and follow the on-screen
instructions.
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Solving Software Problems

Most software problems occur as a result of the following:

The application was not installed or configured correctly.
There is insufficient memory available to run the application.
There is a conflict between applications.

Be sure that all the needed device drivers have been installed.

If you have installed an operating system other than the
factory-installed operating system, check to be sure it is
supported on the system.

If you encounter software problems, see the applicable solutions
listed in the following table.

Solving Software Problems

Problem Cause Solution
Computer will not continue  POST error has Observe the beeps and LED lights
and no HP logo screen has  occurred. on the front of the computer.

appeared.

See Appendix A, “POST Error
Messages” to determine possible
causes.

See the Restore Kit or the Worldwide
Limited Warranty for terms and
conditions.

Computer will not continue
after HP logo screen has
appeared.

System files may be
damaged.

Use recovery diskette to scan hard
drive for errors.

“lllegal Operation has
Occurred” error message is
displayed.

Software being used is
not Microsoft-certified

for your version of
Windows.

Verify that the software is certified
by Microsoft for your version of
Windows (see program packaging
for this information).

Configuration files are
corrupt.

If possible, save all data, close all
programs, and restart the computer.
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Contacting Customer Support

For help and service, contact an authorized reseller or dealer. To
locate a reseller or dealer near you, visit www.hp.com.

% If you take the computer to an authorized reseller, dealer, or service
provider for service, remember to provide the setup and power-on
passwords if they are set.

% Refer to the number listed in the warranty or in the Support Telephone
Numbers guide on the Documentation and Diagnostics CD for
technical assistance.
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POST Error Messages

This appendix lists the error codes, error messages, and the various

indicator light and audible sequences that you may encounter during
Power-On Self-Test (POST) or computer restart, the probable source
of the problem, and steps you can take to resolve the error condition.

POST Message Disabled suppresses most system messages during
POST, such as memory count and non-error text messages. If a POST
error occurs, the screen will display the error message. To manually
switch to the POST Messages Enabled mode during POST, press any
key (except F10 or F12). The default mode is POST Message
Disabled.

The speed at which the computer loads the operating system and the
extent to which it is tested are determined by the POST mode
selection.

Quick Boot is a fast startup process that does not run all of the system
level tests, such as the memory test. Full Boot runs all of the
ROM-based system tests and takes longer to complete.

Full Boot may also be enabled to run every 1 to 30 days on a regularly
scheduled basis. To establish the schedule, reconfigure the computer
to the Full Boot Every x Days mode, using Computer Setup.

% For more information on Computer Setup, see the Computer Setup
(F10) Utility Guide on the Documentation and Diagnostics CD.
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POST Numeric Codes and Text Messages

This section covers those POST errors that have numeric codes
associated with them. The section also includes some text messages
that may be encountered during POST.

% The computer will beep once after a POST text message is displayed
on the screen.

Numeric Codes and Text Messages

Code/Message Probable Cause Recommended Action
101-Option ROM System ROM or 1. Verify the correct ROM.
Checksum Error expansion board option 2. Flash the ROM if needed.

ROM checksum.

3. If an expansion board was recently
added, remove it fo see if the problem
remains.

4. Clear CMOS. (See Appendix B,
“Password Security and Resetting

CMOS.")

5. If the message disappears, there may
be a problem with the expansion
card.

6. Replace the system board.

103-System Board DMA or timers. 1. Clear CMOS. (See Appendix B,
Failure “Password Security and Resetting
CMOS.")

2. Remove expansion boards.

3. Replace the system board.
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Numeric Codes and Text Messages (Continued)

Code/Message

Probable Cause

Recommended Action

110-Out of Memory
Space for Option
ROMs

Recently added PCI
expansion card contains
an option ROM too large
to download during

POST.

1. If a PCl expansion card was recently
added, remove it fo see if the problem
remains.

2. In Computer Setup, set Advanced >
Device Options > NIC PXE
Option ROM Download to
DISABLE to prevent PXE option ROM
for the internal NIC from being
downloaded during POST to free
more memory for an expansion card's
option ROM. Internal PXE option
ROM is used for booting from the NIC
to a PXE server.

3. Ensure the ACPI/USB Buffers @ Top of
Memory setting in Computer Setup is
enabled

162-System Options
Not Set

Configuration incorrect.
RTC (realtime clock)
battery may need to
be replaced.

Run Computer Setup and check the
configuration in Advanced >
Onboard Devices.

Reset the date and time under Control
Panel. If the problem persists, replace the
RTC battery. See the Hardware Reference
Guide on the Documentation and
Diagnostics CD for instructions on
installing a new battery, or contact an
authorized dealer or reseller for RTC
battery replacement.

163-Time & Date
Not Set

Invalid time or date in
configuration memory.

RTC (realtime clock)
battery may need to
be replaced.

Reset the date and time under Control
Panel (Computer Setup can also be
used). If the problem persists, replace the
RTC battery. See the Hardware Reference
Guide on the Documentation and
Diagnostics CD for instructions on
installing a new battery, or contact an
authorized dealer or reseller for RTC
battery replacement.
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Numeric Codes and Text Messages (Continued)

Code/Message

Probable Cause

Recommended Action

163-Time & Date
Not Set (continued)

CMQOS jumper may not
be properly installed.

Check for proper placement of the CMOS
jumper if applicable.

164-Memory Size

Error

Memory amount has

Press the F1 key to save the memory

changed since the last changes.

boot (memory added or

removed).

Memory configuration 1. Run Computer Setup or Windows

incorrect.

utilities.

2. Make sure the memory module(s) are
installed properly.

3. If third-party memory has been
added, test using HP-only memory.

4. Verify proper memory module type.

201-Memory Error RAM failure. 1. Run Computer Setup or Windows
utilities.

2. Ensure memory modules are correctly
installed.

3. Verify proper memory module type.

4. Remove and replace the identified
faulty memory module(s).

5. If the error persists after replacing
memory modules, replace the system
board.

213-Incompatible A memory module 1. Verify proper memory module type.
Memory Module in in memory socket 2. Try another memory socket.
Memory Socket(s) X, identified in the error _
. message is missing 3. Reploce.DIMM with a module
critical SPD information, conforming to the SPD standard.
or is incompatible with
the chipset.
214-DIMM Populated DIMM Rearrange the DIMMs so that each
Configuration Configuration is not channel has the same amount of memory.
Warning optimized.
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Numeric Codes and Text Messages (Continued)

Code/Message

Probable Cause

Recommended Action

219-ECC Memory
Module Detected
ECC Modules not
supported on this
Platform

Recently added memory

module(s) support ECC

memory error correction.

1

. It additional memory was recently

added, remove it fo see if the problem
remains.

. Check product documentation for

memory support information.

301-Keyboard Error

Keyboard failure.

. Reconnect keyboard with computer

turned off.

. Check connector for bent or missing

pins.

. Ensure that none of the keys are

depressed.

. Replace keyboard.

303-Keyboard
Controller Error

I/O board keyboard

controller.

. Reconnect keyboard with computer

turned off.

. Replace the system board.

304-Keyboard or
System Unit Error

Keyboard failure.

. Reconnect the keyboard with

computer turned off.

. Ensure that none of the keys are

depressed.

. Replace the keyboard.

. Replace the system board.

404 -Parallel Port
Address Conflict
Detected

Both external and
internal ports are
assigned fo
parallel port X.

. Remove any parallel port expansion

cards.

. Clear CMOS. (See Appendix B,

“Password Security and Resetting
CMOS.")

. Reconfigure card resources and/or

run Computer Setup.

410-Audio Interrupt
Conflict

IRQ address conflicts
with another device.

Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.
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Numeric Codes and Text Messages (Continued)

Code/Message

Probable Cause

Recommended Action

411-Network
Interface Card
Interrupt Conflict

IRQ address conflicts

with another device.

Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.

501-Display
Adapter Failure

Graphics display
controller.

1.

2.

3.

4.

Reseat the graphics card
(if applicable).
Clear CMOS. (See Appendix B,

“Password Security and Resetting
CMOS.")

Verify monitor is attached and turned
on.

Replace the graphics card (if
possible).

510-Flash Screen
Image Corrupted

Flash Screen image has
errors.

Reflash the system ROM with the latest
BIOS image.

511-CPU, CPUA, or
CPUB Fan not

CPU fan is not connected
or may have

1.

Reseat CPU fan.

! 2. Reseat fan cable.
Detected malfunctioned.
3. Replace CPU fan.
512-Chassis, Rear Chassis, rear chassis, or 1. Reseat chassis, rear chassis, or front
Chassis, or Front front chassis fan is not chassis fan.
Chassis Fan not connected or may have 2. Reseat fan cable.
Detected malfunctioned. , ,
3. Replace chassis, rear chassis, or front
chassis fan.
514-CPU or Chassis  CPU or chassis fan is not 1. Reseat CPU or chassis fan.
Fan not Detected connected or may have 2 Reseat fan cable.
malfunctioned. )
3. Replace CPU or chassis fan.

A-6

www. hp.com

Troubleshooting Guide



POST Error Messages

Numeric Codes and Text Messages (Continued)

Code/Message

Probable Cause

Recommended Action

601-Diskette

Controller Error

Diskette controller
circuitry or floppy drive
circuitry incorrect.

1. Run Computer Setup.
2. Check and/or replace cables.

3. Clear CMOS. (See Appendix B,
“Password Security and Resetting
CMOS.")

. Replace diskette drive.

. Replace the system board.

605-Diskette Drive
Type Error

Mismatch in drive type.

. Run Computer Setup.

N — | O A

. Disconnect any other diskette
controller devices (tape drives).

3. Clear CMOS. (See Appendix B,
“Password Security and Resetting

CMOS.")

610-External
Storage Device
Failure

External tape drive not
connected.

Reinstall tape drive or press F1 and allow
system to reconfigure without the drive.

611-Primary Floppy
Port Address
Assignment Conflict

Configuration error.

Run Computer Setup and check the
configuration in Advanced >
Onboard Devices.

660-Display cache  Integrated graphics Replace system board if minimal graphics
is defected controller display cache  degrading is an issue.
unreliable is not working properly
and will be disabled.
912-Computer Computer cover was No action required.

Cover Has Been
Removed Since Last
System Startup

removed since last system
startup.

917-Front Audio Not

Connected

Front audio harness has
been detached or
unseated from
motherboard.

Reconnect or replace front audio harness.
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Numeric Codes and Text Messages (Continued)

Code/Message Probable Cause Recommended Action
918-Front USB Not  Front USB harness has Reconnect or replace front USB harness.
Connected been detached or

unseated from
motherboard.

919-Multi-Bay Riser

not Connected

Riser card has been
removed or has not been
reinstalled properly in the
system.

Reinsert riser card.

921-Device in PCI
Express slot failed o
initialize

There is an
incompatibility/problem
with this device and the
system or PCI Express
Link could not be
retrained to an x1.

Try rebooting the system. If the error
reoccurs, the device may not work with
this system

1151-Serial Port A
Address Conflict
Detected

Both external and
internal serial ports are

assigned to COM1.

. Remove any serial port expansion

cards.

. Clear CMOS. (See Appendix B,

“Password Security and Resetting

CMOS.")

. Reconfigure card resources and/or

run Computer Setup or Windows
utilities.

1152-Serial Port B
Address Conflict
Detected

Both external and
internal serial ports are

assigned to COM2.

. Remove any serial port expansion

cards.

. Clear CMOS. (See Appendix B,

“Password Security and Resetting
CMOS.")

. Reconfigure card resources and/or

run Computer Setup or Windows
utilities.
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Numeric Codes and Text Messages (Continued)

Code/Message

Probable Cause

Recommended Action

1155-Serial Port
Address Conflict
Detected

Both external and
internal serial ports are
assigned to same IRQ.

1. Remove any serial port expansion
cards.

2. Clear CMOS. (See Appendix B,
“Password Security and Resetting
CMOS.")

3. Reconfigure card resources and/or
run Computer Setup or Windows
utilities.

1201-System Audio
Address Conflict
Detected

Device IRQ address
conflicts with another
device.

Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.

1202-MIDI Port
Address Conflict
Detected

Device IRQ address
conflicts with another
device.

Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.

1203-Game Port
Address Conflict
Detected

Device IRQ address
conflicts with another
device.

Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.

1720-SMART Hard
Drive Detects
Imminent Failure

Hard drive is about

to fail. (Some hard drives
have a hard drive
firmware patch that will
fix an erroneous error
message.)

1. Determine if hard drive is giving
correct error message. Enter
Computer Setup and run the Drive
Protection System test under
Storage > DPS Self-test.

2. Apply hard drive firmware patch
if applicable. (Available at
www.hp.com/support.)

3. Back up contents and replace hard
drive.

1785-MultiBay
incorrectly installed

(for integrated MultiBay/
USDT systems)

1. MultiBay device not
properly seated.

2. MultiBay riser not
properly seated.

1. Ensure the MultiBay device is fully
inserted.

2. Ensure the MultiBay riser is properly
seated.

Troubleshooting Guide

www.hp.com

A-9


http://www.hp.com/support

POST Error Messages

Numeric Codes and Text Messages (Continued)

Code/Message

Probable Cause

Recommended Action

1794-Inaccessible
devices attached to
SATA 1 and/or
SATA 3

A device is aftached to
SATA 1 and/or SATA 3.
Devices attached to these
connectors will be
inaccessible while “SATA
Emulation” is set to
“Combined IDE
Controller” in Computer
Setup.

1. If using Windows 2000 or Windows
XP, change “SATA Emulation” to
“Separate IDE Controller” in
Computer Setup.

2. If not using Windows 2000 or
Windows XP, relocate the affected
devices to SATA 0 or SATA 2 (if
available).

3. Remove the affected devices from
SATA 1 and SATA 3.

1796-SATA Cabling

Error

One or more SATA
devices are improperly
attached. For optimal
performance, the SATA O
and SATA 1 connectors
must be used before

SATA 2 and SATA 3.

Ensure SATA connectors are used in
ascending order. For one device, use
SATA 0. For two devices, use SATA O and
SATA 1. For three devices, use SATA O,
SATA1, and SATA 2.

1801-Microcode
Patch Error

Processor is not
supported by
ROM BIOS.

1. Upgrade BIOS to proper version.

2. Change the processor.

Invalid Electronic
Serial Number

Electronic serial number
has become corrupted.

1. Run Computer Setup. If Setup already
has data in the field or will not allow
the serial number to be entered,
download from www.hp.com and run

SP5572.EXE (SNZERO.EXE).

2. Run Computer Setup and try to enter
serial number under Security, System
ID, then save changes.
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Numeric Codes and Text Messages (Continued)

Code/Message

Probable Cause

Recommended Action

Network Server
Mode Active and
No Keyboard
Attached

Keyboard failure while
Network Server Mode
enabled.

1

4.

. Reconnect keyboard with computer

turned off.

. Check connector for bent or missing

pins.

. Ensure that none of the keys are

depressed.

Replace keyboard.

Parity Check 2

Parity RAM failure.

Run Computer Setup and Diagnostic
utilities.

System will not boot
without fan

CPU fan not installed or
disconnected in VSFF
chassis.

1.

Open hood, press the Power button,
and see if the processor fan spins. If
the processor fan is not spinning,
make sure the fan's cable is plugged
onto the system board header. Ensure
the heatsink is properly seated and
installed.

. If the fan is plugged in and the

heatsink is properly seated but the fan
does not spin, then replace the
heatsinkfan assembly.

Troubleshooting Guide
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POST Diagnostic Front Panel LEDs and
Audible Codes

S

SN

This section covers the front panel LED codes as well as the audible
codes that may occur before or during POST that do not necessarily
have an error code or text message associated with them.

If you see flashing LEDs on a PS/2 keyboard, look for flashing LEDs
on the front panel of the computer and refer to the following table to
determine the front panel LED codes.

Recommended actions in the following table are listed in the order in
which they should be performed.

Diagnostic Front Panel LEDs and Audible Codes

Activity Beeps Possible Cause Recommended Action

Green Power LED None  Computer on. None

On.

Green Power LED None  Computer in None required. Press any key or move

flashes every two
seconds.

Suspend to RAM  the mouse to wake the computer.
mode (some

models only) or

normal Suspend

mode.
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Diagnostic Front Panel LEDs and Audible Codes (Continued)

Activity Beeps Possible Cause Recommended Action

Red Power LED 2 Processor thermal 1. Ensure that the computer air vents
flashes two times, protfection are not blocked and the processor
once every second, activated: cooling fan is running.

followed by a two A fan may be 2. Open hood, press power button,
second pause. blocked or not and see if the processor fan spins. If
Beeps stop after turning. the processor fan is not spinning,

fifth iteration but
LEDs continue until
problem is solved. The heatsink/fan
assembly is not
properly attached
to the processor. 3. If fan is plugged in and seated
properly, but is not spinning, then
replace processor fan.

OR make sure the fan's cable is
plugged onto the system board
header. Ensure the fan is
fully/properly seated or installed.

4. Reseat processor heatsink and
verify that the fan assembly is
properly attached.

5. Contact an authorized reseller or
service provider.

Red Power LED 3 Processor not 1. Check to see that the processor is
flashes three times, installed (not an present.
once every second, indicator of bad 2. Reseat the processor.

followed by a two processor).
second pause.

Beeps stop after

fifth iteration but

LEDs continue until

problem is solved.
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Diagnostic Front Panel LEDs and Audible Codes (Continued)

Activity Beeps Possible Cause Recommended Action
Red Power LED 4 Power failure 1. Open the hood and ensure the 4 or
flashes four times, (power supply is 6-wire power supply cable is
once every second, overloaded). seated into the connector on the
followed by a two system board.
second pause. 2. Check if a device is causing the
Beeps stop after problem by removing ALL attached
fifth iteration but ) devices (such as hard, diskette, or
LEDs continue until optical drives, and expansion
problem is solved. cards). Power on the system. If the
system enters the POST, then power
off and replace one device at a
time and repeat this procedure until
failure occurs. Replace the device
that is causing the failure. Continue
adding devices one at a time to
ensure all devices are functioning
properly.
3. Replace the power supply.
4. Replace the system board.
Red Power LED 5 Pre-video memory 1. Reseat DIMMs. Power on the

flashes five times,
once every second,
followed by a two
second pause.
Beeps stop after
fifth iteration but
LEDs continue until
problem is solved.

error.

system.

2. Replace DIMMs one at a time to

isolate the faulty module.

3. Replace third-party memory with

HP memory.

4. Replace the system board.

www. hp.com
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Diagnostic Front Panel LEDs and Audible Codes (Continued)

Activity Beeps Possible Cause Recommended Action

Red Power LED 6 Pre-video graphics  For systems with a graphics card:
flashes six times, error. 1. Reseat the graphics card. Power on
once every second, the system.

followed by a two _

second pause. 2. Replace the graphics card.

Beeps stop after 3. Replace the system board.

fifth iteration but ) For systems with integrated graphics,
LEDs continue until replace the system board.

problem is solved.

Red Power LED 7 System board Replace the system board.

flashes seven times, failure (ROM

once every second, detected failure

followed by a two prior to video).

second pause.

Beeps stop after

fifth iteration but

LEDs continue until

problem is solved.

Red Power LED 8 Invalid ROM 1. Reflash the system ROM with the
flashes eight times, based on bad latest BIOS image. See the “Boot
once every second, checksum. Block Emergency Recovery Mode”
followed by a two section of the Deskfop

second pause. Management Guide on the

Beeps stop after Documentation and Diagnostics CD
fifth iteration but for more information.

LEDs continue until 2. Replace the system board.
problem is solved.

Red Power LED 9 System powers on 1. Check that the voltage selector,

flashes nine times,
once every second,
followed by a two
second pause.
Beeps stop after
fifth iteration but
LEDs continue until
problem is solved.

but is unable to
boot.

located on the rear of the power
supply (some models), is set to the
appropriate voltage. Proper voltage
setting depends on your region.

2. Replace the system board.

3. Replace the processor.

Troubleshooting Guide
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Diagnostic Front Panel LEDs and Audible Codes (Continued)

Activity Beeps Possible Cause Recommended Action

Red Power LED 10 Bad option card. 1. Check each option card by

flashes ten times, removing the card (one at a time if
once every second, multiple cards), then power on the
followed by a two system to see if fault goes away.
second pause. 2. Once a bad card is identified,
BeePs stop after remove and replace the bad option
fifth iteration but card.

LEDs continue until

problem is solved. 3. Replace the system board.
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Diagnostic Front Panel LEDs and Audible Codes (Continued)

Activity Beeps Possible Cause Recommended Action

System does not None  System unableto  Press and hold the power button for less
power on and LEDs power on. than 4 seconds. If the hard drive LED
are not flashing. turns green, then:

1. Check that the voltage selector,
located on the rear of the power
supply, is set to the appropriate
voltage. Proper voltage setting
depends on your region.

2. Remove the expansion cards one at
a time until the 5V_aux light on the
system board turns on.

3. Replace the system board.
OR

Press and hold the power button for less
than 4 seconds. If the hard drive LED

does not turn on green then:

1. Check that the unit is plugged into
a working AC outlet.

2. Open hood and check that the
power button harness is properly
connected to the system board.

3. Check that both power supply
cables are properly connected to
the system board.

4. Check to see if the 5V_aux light on
the system board is turned on. If it is
turned on, then replace the power
button harness.

5. If the 5V_aux light on the system
board is not turned on, then
replace the power supply.

6. Replace the system board.
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Password Security and Resetting CMOS

This computer supports security password features, which can be
established through the Computer Setup Utilities menu.

This computer supports two security password features that are
established through the Computer Setup Utilities menu: setup
password and power-on password. When you establish only a setup
password, any user can access all the information on the computer
except Computer Setup. When you establish only a power-on
password, the power-on password is required to access Computer
Setup and any other information on the computer. When you establish
both passwords, only the setup password will give you access to
Computer Setup.

When both passwords are set, the setup password can also be used
in place of the power-on password as an override to log in to the
computer. This is a useful feature for a network administrator.

If you forget the password for the computer, there are two methods
for clearing that password so you can gain access to the information
on the computer:

B Resetting the password jumper
B Using the Clear CMOS button

CAUTION: Pushing the CMOS button will reset CMOS values to factory
defaults and will erase any customized information including passwords,
asset numbers, and special settings. It is important to back up the
computer CMOS settings before resetting them in case they are needed
later. Back up is easily done through Computer Setup. See the Computer
Setup (F10) Utility Guide on the Documentation and Diagnostics CD for
information on backing up the CMOS settings.

Troubleshooting Guide
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Password Security and Resetting CMOS

Resetting the Password Jumper

To disable the power-on or setup password features, or to clear the
power-on or setup passwords, complete the following steps:

1. Shut down the operating system properly, then turn off the
computer and any external devices, and disconnect the power
cord from the power outlet.

2. With the power cord disconnected, press the power button again
to drain the system of any residual power.

WARNING: To reduce the risk of personal injury from electrical shock
and/or hot surfaces, be sure to disconnect the power cord from the wall
outlet, and allow the internal system components to cool before touching.

ff CAUTION: When the computer is plugged in, the power supply always
has voltage applied to the system board even when the unit is turned off.
Failure to disconnect the power cord can result in damage to the system.

A CAUTION: Static electricity can damage the electronic components

of the computer or optional equipment. Before beginning these
procedures, ensure that you are discharged of static electricity by briefly
touching a grounded metal object. See the Safety & Regulatory
Information guide on the Documentation and Diagnostics CD for more
information.

3. Remove the computer cover or access panel.

4. Locate the header and jumper.

% The password jumper is green so that it can be easily identified. For
assistance locating the password jumper and other system board
components, see the Illustrated Parts Map (IPM) for that particular
system. The IPM can be downloaded from www.hp.com/support.

5. Remove the jumper from pins 1 and 2. Place the jumper on either
pin 1 or 2, but not both, so that it does not get lost.

6. Replace the computer cover or access panel.

7. Reconnect the external equipment.
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Password Security and Resetting CMOS

8. Plug in the computer and turn on power. Allow the operating
system to start. This clears the current passwords and disables the
password features.

9. To establish new passwords, repeat steps 1 through 4, replace the
password jumper on pins 1 and 2, then repeat steps 6 through 8.
Establish the new passwords in Computer Setup. Refer to the
Computer Setup (F10) Utility Guide on the Documentation and
Diagnostics CD for Computer Setup instructions.

Clearing and Resetting the CMOS

The computer’s configuration memory (CMOS) stores password
information and information about the computer’s configuration.

Using the CMOS Button

1. Turn off the computer and any external devices, and disconnect
the power cord from the power outlet.

2. Disconnect the keyboard, monitor, and any other external
equipment connected to the computer.

WARNING: To reduce the risk of personal injury from electrical shock
and/or hot surfaces, be sure to disconnect the power cord from the wall
outlet, and allow the internal system components to cool before touching.

if CAUTION: When the computer is plugged in, the power supply always
has voltage applied to the system board even when the unit is turned off.
Failure to disconnect the power cord can result in damage to the system.

A CAUTION: Static electricity can damage the electronic components

of the computer or optional equipment. Before beginning these
procedures, ensure that you are discharged of static electricity by briefly
touching a grounded metal object. See the Safety & Regulatory
Information guide on the Documentation and Diagnostics CD for more
information.
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3. Remove the computer cover or access panel.

CAUTION: Pushing the CMOS button will reset CMOS values to factory
defaults and will erase any customized information including passwords,
asset numbers, and special settings. It is important to back up the
computer CMOS settings before resetting them in case they are needed
later. Back up is easily done through Computer Setup. See the Computer
Setup (F10) Utility Guide on the Documentation and Diagnostics CD for
information on backing up the CMOS settings.

4. Locate, press, and hold the CMOS button in for five seconds.

%\ Make sure you have disconnected the AC power cord from the wall
outlet. The CMOS button will not clear CMOS if the power cord is
connected.

CMOQOS button

% For assistance locating the CMOS button and other system board
components, see the Illustrated Parts Map (IPM) for that particular
system.

5. Replace the computer cover or access panel.
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AN

6. Reconnect the external devices.

7. Plug in the computer and turn on power.

You will receive POST error messages after clearing CMOS and
rebooting advising you that configuration changes have occurred. Use
Computer Setup to reset your passwords and any special system
setups along with the date and time.

See the Desktop Management Guide on the Documentation and
Diagnostics CD for further instructions on reestablishing passwords.
For instructions on Computer Setup, see the Computer Setup (F10)
Utility Guide on the Documentation and Diagnostics CD.

Using Computer Setup to Reset CMOS

To reset CMOS through Computer Setup, you must first access the
Computer Setup Utilities menu.

When the Computer Setup message appears in the lower-right corner
of the screen, press the F10 key. Press Enter to bypass the title
screen, if necessary.

If you do not press the F10 key while the message is displayed, you
must turn the computer off, then on again, to access the utility.

A choice of five headings appears in the Computer Setup Ultilities
menu: File, Storage, Security, Power, and Advanced.

To reset CMOS to the factory default settings first set time and date,
then use the arrow keys or the Tab key to select File > Set Defaults
and Exit. This resets the soft settings that include boot sequence
order and other factory settings. It will not, however, force hardware
rediscovery.

See the Desktop Management Guide on the Documentation and
Diagnostics CD for further instructions on reestablishing passwords.
For instructions on Computer Setup, see the Computer Setup (F10)
Utility Guide on the Documentation and Diagnostics CD.

Troubleshooting Guide
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Drive Protection System (DPS)

The Drive Protection System (DPS) is a diagnostic tool built into the
hard drives installed in some computers. DPS is designed to help
diagnose problems that might result in unwarranted hard drive
replacement.

When these systems are built, each installed hard drive is tested using
DPS, and a permanent record of key information is written onto the
drive. Each time DPS is run, test results are written to the hard drive.
Your service provider can use this information to help diagnose
conditions that caused you to run the DPS software.

Running DPS will not affect any programs or data stored on the hard
drive. The test resides in the hard drive firmware and can be executed
even if the computer will not boot to an operating system. The time
required to execute the test depends on the manufacturer and size

of the hard drive; in most cases, the test will take approximately

two minutes per gigabyte.

Use DPS when you suspect a hard drive problem. If the computer
reports a SMART Hard Drive Detect Imminent Failure message, there
is no need to run DPS; instead, back up the information on the hard
drive and contact a service provider for a replacement hard drive.
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Drive Protection System (DPS)

Accessing DPS Through Computer Setup

When the computer does not power on properly you should use
Computer Setup to access the DPS program. To access DPS, perform
the following steps:

1. Turn on or restart the computer.

2. When the F10 Setup message appears in the lower-right corner of
the screen, press the F10 key.

If you do not press the F10 key while the message is displayed, you
must turn the computer off, then on again, to access the utility.

A choice of five headings appears in the Computer Setup Ultilities
menu: File, Storage, Security, Power, and Advanced.

3. Select Storage > DPS Self-Test.

The screen will display the list of DPS-capable hard drives that
are installed on the computer.

If no DPS-capable hard drives are installed, the DPS Self-Test option
will not appear on the screen.

4. Select the hard drive to be tested and follow the screen prompts to
complete the testing process.

When the test has been completed, one of three messages will be
displayed:

B Test Succeeded. Completion Code O.
B Test Aborted. Completion Code 1 or 2.

B Test Failed. Drive Replacement Recommended. Completion
Code 3 through 14.

If the test failed, the completion code should be recorded and reported
to your service provider for help in diagnosing the computer problem.

c-2
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