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Computer Diagnostic Features

Diagnostics for Windows

The Diagnostics for Windows (DFW) utility allows you to view
information about the hardware and software configuration of the
computer while running Microsoft Windows XP. It also allows you to
perform hardware and software tests on the subsystems of the
computer.

When you invoke Diagnostics for Windows, the Overview screen is
displayed, which shows the current configuration of the computer.
From the Overview screen, there is access to several categories of
information about the computer and the Test tab. The information in
every screen of the utility can be saved to a file or printed.

To test all subsystems, you must log in as the administrator. If you do
not log in as the administrator, you will be unable to test some
subsystems. The inability to test a subsystem will be indicated by an
error message under the subsystem name in the Test window or by
shaded check boxes that cannot be selected.

Use Diagnostics for Windows to determine if all the devices installed
on the computer are recognized by the system and functioning
properly. Running tests is optional but recommended after installing
or connecting a new device.

Third-party devices not supported by HP may not be detected by
Diagnostics for Windows. Save, print, or display the information
generated by the utility. You should run tests and have the printed
report available before placing a call to the Customer Support Center.

Troubleshooting Guide
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Detecting Diagnostics for Windows

Some computers ship with the Diagnostics for Windows preloaded,
but not preinstalled. You may have installed it earlier, along with
other utilities, or it may have been installed by another user.

To determine whether Diagnostics for Windows is installed:

1. Access the location of the Diagnostics icons. In Windows XP
Home or Windows XP Professional, select Start > Control
Panel.

2. Look through the displayed icons in the Control Panel.

& If icons for Configuration Record and Diagnostics for
Windows are included, the Diagnostics for Windows utility is
installed.

0 If icons for Configuration Record and Diagnostics for
Windows are not included, the Diagnostics for Windows
utility may be loaded, but not installed.
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Installing Diagnostics for Windows

If Diagnostics for Windows is not preloaded, you can download the
Diagnostics for Windows SoftPaq from the following Web site:

http://www.hp.com/support

The following operation is required only if the diagnostics program
software has been loaded on the hard drive but not installed.

1. Close any Windows applications.
2. Install the Diagnostics for Windows utility:

O In Windows XP, select Start > Setup Software icon. Select
Diagnostics for Windows > Next button, then follow the
instructions on the screen.

O If the Setup Software icon is not on the Desktop or in the
Start menu, run the Setup program from the
C:\CPQAPPS\DIAGS directory or select Start > Run and
type the following in the command line:
C:\CPQAPPS\DIAGS\SETUP.

3. Click Next to install Diagnostics for Windows.

4. After the program has finished installing, you may be prompted
to restart the computer, or it may automatically restart. If
prompted, click Finish to restart the computer or Cancel to exit
the program. You must restart the computer to complete the
installation of Diagnostics for Windows.

% If you want to upgrade an existing version of Diagnostics
for Windows installed on the computer, visit
http://www.hp.com/support to locate and download the latest
Diagnostics for Windows SoftPaq.
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Using Categories in Diagnostics for Windows

To use the categories do the following:

1. Click Start > HP Information Center > Diagnostics for
Windows. You can also select the Diagnostics for Windows
icon, located in the Control Panel, by clicking Start > Control
Panel, then select Diagnostics for Windows.

The screen displays the overview of the computer hardware and
software.

2. For specific hardware and software information, select a category
from the Categories pull-down menu or the appropriate icon on
the toolbar.

% As you move the cursor over the toolbar icons, the corresponding
category name displays near the cursor.

3. To display more detailed information in a selected category, click
More in the Information Level box in the lower left corner of
the window or click Level at the top of the screen and select
More.

4. Review, print, and/or save this information as needed.

% To print the information, click File, then select Print. Select one of
the following options: Detailed Report (All Categories), Summary
Report (All Categories), or Current Category. Click OK to print
the report you selected.

% To save the information, click File, then select Save As. Select one of
the following options: Detailed Report (All Categories), Summary
Report (All Categories), or Current Category. Click OK to save
the report you selected.

5. To exit Diagnostics for Windows, click File, and then click Exit.
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Menu Bar—File, Categories, Navigation, Level, Tab, Help

At the top of the Diagnostics for Windows screen is the Menu Bar
consisting of six pull-down menus:

File—Save As, Print, Printer Setup, Exit

Categories—See the list of categories in the following section
Navigation—Previous Category (F5), Next Category (F6)
Level—Less (F7), More (F8) <information on the screen>

Tab—Overview, Test, Status, Log, Error

Help—Contents, How to use Help, About

Tool Bar—Icons for Different Categories of Information

Below the Menu Bar, the Tool Bar contains a row of icons for each of
the following categories of information about the computer:

B System—System board, ROM, date, and time information

B Asset Control—Asset tag, system serial number, and processor
information

Input Devices—Keyboard, mouse, and joystick(s) information
Communication—Ports in system and information about each
Storage—Storage drives in system and information about each
Graphics—Graphics system information

Memory—System board and Windows memory information

Multimedia—Optical storage (CD, DVD, and so on) and audio
information

Windows—Windows information

Architecture—PCI Device information
Resources—IRQ, I/O, and Memory Map information
Health—Status of system temperature and hard drives

Miscellaneous—CMOS, DMI, BIOS, System, Product Name,
and Serial Number
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Tabs—Overview, Test, Status, Log, Error
Below the Tool Bar are five tabs:

B Overview—The Overview window displays general overview
information about the computer. This is the window that is
displayed when you first start the utility. The left side of the
window shows hardware information, and the right side of the
window shows software information.

B Test—The Test window allows you to choose various parts of
the system to test. You can also choose the type of test and
testing mode.

B Status—The Status window displays the status of each test in
progress. You can cancel testing by clicking the Cancel Testing
button.

B Log—The Log window displays a log of tests for each device.

B Error—The Error window displays any errors that occurred
during device testing. The window lists the device being tested,
the type and number of errors, and the error code.

Running Diagnostic Tests in Diagnostics for Windows

To run diagnostic tests:

1. Click Start > HP Information Center > Diagnostics for
Windows. You can also select the Diagnostics for Windows
icon, located in the Control Panel, by clicking Start > Control
Panel, then select Diagnostics for Windows.

The screen displays the overview of the computer hardware and
software. Five tabs are displayed below the row of icons:
Overview, Test, Status, Log, and Error.

2. Click the Test tab, or click Tab at the top of the screen and
select Test.
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3. Select one of the following options:

O Quick Test—Runs a quick, general test on each device.
Requires no user intervention if Unattended Mode is selected.

0 Complete Test—Runs maximum testing of each device. The
user can select Interactive Mode or Unattended Mode.

O Custom Test—Runs only the tests you select. To select
specific devices or tests, find the device in the list, then select
the check box beside each test. When selected, a red check
mark is displayed in the box. Some tests selected may require
user intervention.

% To test all subsystems, you must log in as the administrator. If you do
not log in as the administrator, you will be unable to test some
subsystems. The inability to test a subsystem will be indicated by an
error message under the subsystem name in the Test window or by
shaded boxes that cannot be checked.

4. Select Interactive Mode or Unattended Mode. In Interactive
Mode, the diagnostic software will prompt you for input during
tests that require it. Some tests require interaction and will
display errors or halt testing if selected in conjunction with
Unattended Mode.

O Interactive Mode provides maximum control over the testing
process. You determine whether the test passed or failed and
may be prompted to insert or remove devices.

O Unattended Mode does not display prompts. If errors are
found, they are displayed when testing is complete.

5. Click the Begin Testing button at the bottom of the window. Test
Status is displayed, showing the progress and result of each test.
For more details on the tests run, click the Log tab or click Tab at
the top of the screen and select Log.
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6. To view a test report, select a tab:

10.

11.

0 The Status tab summarizes the tests run, passed, and failed
during the current testing session.

O The Log tab lists tests run on the system, the numbers of
times each test has run, the number of errors found on each
test, and the total run time of each test.

O The Error tab lists all errors found on the computer with
their error codes.

. To save a test report:

0 Select the Log tab Save button to save a Log tab report.

0 Select the Error tab Save button to save an Error tab report.

. To print a test report:

O If the report is on the Log tab, select File > Save As, then
print the file from the selected folder.

O If the report is on the Error tab, select the Error tab Print
button.

. If errors are found, click the Error tab to display more detailed

information and recommended actions. By following the
recommended actions, you may be able to solve some problems
yourself.

Click Print or save the error information in case you need to
contact an authorized dealer, reseller, or service provider for
assistance.

To exit Diagnostics for Windows, click File, then click Exit.
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Configuration Record

The Configuration Record utility is a windows-based
information-gathering tool similar to other management tools. It
gathers critical hardware and software information from various
computer subsystems to give a complete view of the computer.
Configuration Record provides a means for automatically identifying
and comparing configuration changes, and has the ability to maintain
a configuration history. The information can be saved as a history of
multiple sessions.

This utility was developed to allow resolution of problems without
taking the computer offline and to assist in maximizing the computer
availability. The information obtained by the utility is useful in
troubleshooting system problems, and streamlines the service process
by enabling quick and easy identification of system configurations,
which is the first step in resolving service cases.

The Configuration Record gathers information automatically on the
hardware and operating system software to deliver a comprehensive
view of the system. It gathers information on such items as the ROM,
asset tag, processor, physical drives, PCI devices, memory, graphics,
operating system version number, operating system parameters, and
the operating system startup files and displays it. If the original
Base.log file is present in the cpgdiags directory, the Base.log file is
displayed next to the Now.log file in a split window with the
differences between the two highlighted in the color red.

Troubleshooting Guide
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Installing Configuration Record

The Configuration Record is part of Diagnostics for Windows.
Whenever you install Diagnostics for Windows, the Configuration
Record is also installed.

Running Configuration Record

To run this program:

1. Click Start > HP Information Center > Configuration
Record. You can also select the Configuration Record icon,
located in the Control Panel, by clicking Start > Control Panel,
then select Configuration Record.

% The Configuration Record utility has two view options: Show
Changed Items Only and Show All. The default view is
Show Changed Items Only, therefore all the text is displayed in the
color red since it shows only the differences. Switching to Show All
displays the complete, comprehensive view of the system.

2. The default view is Show Changed Items Only. To view all the
information gathered by Configuration Record, click View at the
top of the window and select Show All, or click the Show All
Items icon.

3. To save the information in the left or right window, select File >
Save Window File and then select Left Window File or Right
Window File.

% Saving the configuration of the computer periodically allows the user
to keep a history of the configuration. This history may be useful to
your service provider if the system ever encounters a problem that
needs debugging.

4. To exit Configuration Record, click File, then click Exit.
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Protecting the Software

To protect software from loss or damage, you should keep a backup
copy of all system software, applications, and related files stored on
the hard drive. See the operating system or backup utility
documentation for instructions on making backup copies of data files.

Restoring the Software

The Windows operating system and software can be restored to the
original state that they were when you purchased the computer by
using the Restore Plus! CD. See the documentation included with the
Restore Plus! CD for complete instructions on using this feature.
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Troubleshooting Without Diagnostics

This chapter provides information on how to identify and correct
minor problems, such as diskette drive, hard drive, optical drive,
graphics, audio, memory, and software problems. If you encounter
problems with the computer, refer to the tables in this chapter for
probable causes and recommended solutions.

% For information on specific error messages that may appear on the
screen during Power-On Self-Test (POST) at startup, refer to
Appendix A, “POST Error Messages.”

Safety and Comfort

WARNING: Misuse of the computer or failure to establish a safe
and comfortable work environment may result in discomfort or
serious injury. Refer to the Safety & Comfort Guide on the
Documentation CD and available on the Web site at
http://www.hp.com/ergo, for more information on choosing a
workspace and creating a safe and comfortable work environment.
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Before You Call for Technical Support

If you are having problems with the computer, try the appropriate
solutions below to try to isolate the exact problem before calling for
technical support.

Run the Diagnostics for Windows utility. Refer to Chapter 1,
“Computer Diagnostic Features” for more information.

Check the Power LED on the front of the computer to see if it is
flashing red. The flashing lights are error codes that will help you
diagnose the problem. Refer to Appendix A, “POST Error
Messages” for more information.

If the screen is blank, plug the monitor into a different video port
on the computer if one is available. Or, change out the monitor
with a monitor that you know is functioning properly.

If you are working on a network, plug another computer with a
different cable into the network connection. There may be a
problem with the network plug or cable.

If you recently added new hardware, remove the hardware and
see if the computer functions properly.

If you recently installed new software, uninstall the software and
see if the computer functions properly.

Boot the computer to the Safe Mode to see if it will boot without
all of the drivers loaded. When booting the operating system, use
“Last Known Configuration.”

Refer to the comprehensive online technical support at
http://www.hp.com/support.

Refer to the following “Helpful Hints” section in this guide.
Run the Restore Plus! CD.

CAUTION: Running the Restore Plus! CD will erase all data on the hard
drive.

2-2
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To assist you in resolving problems online, HP Instant Support
Professional Edition provides you with self-solve diagnostics. If you
need to contact HP support, use HP Instant Support Professional
Edition's online chat feature. Access HP Instant Support Professional
Edition at: http://www.hp.com/go/ispe.

Access the Business Support Center (BSC) at
http://www.hp.com/go/bizsupport for the latest online support
information, software and drivers, proactive notification, and
worldwide community of peers and HP experts.

If it becomes necessary to call for technical assistance, be prepared to
do the following to ensure that your service call is handled properly:

B Be in front of your computer when you call.

B Write down the computer serial number and product ID number,
and the monitor serial number before calling.

B Spend time troubleshooting the problem with the service
technician.

B Remove any hardware that was recently added to your system.
B Remove any software that was recently installed.
B Run the Restore Plus! CD.

CAUTION: Running the Restore Plus! CD will erase all data on the hard
drive.

% For sales information and warranty upgrades (Care Packs), call your
local authorized service provider or dealer.
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Helpful Hints

If you encounter problems with the computer, monitor, or software,
see the following list of general suggestions before taking further
action:

Check that the computer and monitor are plugged into a working
electrical outlet.

Check to see that the voltage select switch (some models) is set to
the appropriate voltage for your region (115V or 230V).

Check to see that the computer is turned on and the green power
light is on.

Check to see that the monitor is turned on and the green monitor
light is on.

Check the Power LED on the front of the computer to see if it is
flashing red. The flashing lights are error codes that will help you
diagnose the problem. Refer to Appendix A, “POST Error
Messages” for more information.

Turn up the brightness and contrast controls of the monitor if the
monitor is dim.

Press and hold any key. If the system beeps, then the keyboard
should be operating correctly.

Check all cable connections for loose connections or incorrect
connections.

Wake the computer by pressing any key on the keyboard or
pressing the power button. If the system remains in suspend
mode, shut down the computer by pressing and holding the power
button for at least four seconds then press the power button again
to restart the computer. If the system will not shut down, unplug
the power cord, wait a few seconds, then plug it in again. The
computer will restart if automatic start on power loss is set in
Computer Setup. If it does not restart, press the power button to
start the computer.

Reconfigure the computer after installing a non—plug and play
expansion board or other option. See “Solving Hardware
Installation Problems” for instructions.
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B Be sure that all the needed device drivers have been installed. For
example, if you are using a printer, you need a driver for that
model printer.

B Remove all bootable media (diskette, CD, or USB device) from
the system before turning it on.

B If you have installed an operating system other than the
factory-installed operating system, check to be sure that it is
supported on the system.

B If the system has multiple video sources (embedded, PCI, or
PCI-Express adapters) installed (embedded video on some
models only) and a single monitor, the monitor must be plugged
into the monitor connector on the source selected as the primary
VGA adapter. During boot, the other monitor connectors are
disabled and if the monitor is connected into these ports, the
monitor will not function. You can select which source will be
the default VGA source in Computer Setup.

CAUTION: When the computer is plugged into an AC power source,
there is always voltage applied to the system board. You must disconnect
the power cord from the power source before opening the computer to
prevent system board or component damage.

Troubleshooting Guide

www.hp.com 2-5


http://www.hp.com

Troubleshooting Without Diagnostics

Solving General Problems

You may be able to easily resolve the general problems described in
this section. If a problem persists and you are unable to resolve it
yourself or if you feel uncomfortable about performing the operation,
contact an authorized dealer or reseller.

Solving General Problems

Problem

Cause

Solution

Computer appears
locked up and will not
turn off when the power
button is pressed.

Software control of the
power switch is not
functional.

Press and hold the power button for
at least four seconds until the
computer turns off.

Computer will not
respond to USB
keyboard or mouse.

Computer is in
standby mode.

Press the power button to resume
from standby mode.

System has locked up.

Restart computer.

A CAUTION: When attempting fo resume from standby mode, do not hold down the
power button for more than four seconds. Otherwise, the computer will shut down
and you will lose your unsaved data.

Computer date and
time display is
incorrect.

RTC (realtime clock)
battery may need to be
replaced.

@y, Connecting the
computer to a live
AC outlet prolongs
the life of the
RTC battery.

First, reset the date and time under
Control Panel (Computer Setup
can also be used to update the

RTC date and time). If the problem
persists, replace the RTC battery. See
the Hardware Reference Guide on
the Documentation CD for instructions
on installing a new battery, or
contact an authorized dealer or
reseller for RTC battery replacement.

Devices connected to
USB ports do not
operate.

The Front Panel USB Port
may be disabled in
Computer Setup. This
option controls the front
USB port and the two USB
ports on the back of the
computer under the NIC
connector.

Enable the Front Panel USB Port in
Computer Setup. If the problem
persists, contact an authorized
service center.

www.hp.com
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Solving General Problems (Continued)

Problem Cause Solution
Cursor will not move The Num Lock key Press the Num Lock key. The
using the arrow keys on  may be on. Num Lock light should not be on if

the keypad.

you want to use the arrow keys. The
Num Lock key can be disabled (or
enabled) in Computer Setup.

Poor performance is

experienced.

Processor is hot.

1. Make sure the airflow to the
computer is not blocked. Leave a
4-inch (10.2-cm) clearance at the
back of the system unit and
above the monitor to permit the
required airflow.

2. Make sure the fans are
connected and working properly
(some fans only operate when

needed).

3. Make sure the processor heatsink
is installed properly.

Hard drive is full.

Transfer data from the hard drive to
create more space on the hard drive.

Low on memory.

Add more memory.

Hard drive fragmented.

Defragment hard drive.

Program previously
accessed did not release
reserved memory back to
the system.

Restart the computer.

Virus resident on the hard
drive.

Run virus protection program.

Too many applications
running.

1. Close unnecessary applications
to free up memory.

2. Add more memory.

Cause unknown.

Restart the computer.
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Solving General Problems (Continued)

Problem Cause Solution
Computer powered off  Processor thermal 1. Ensure that the computer air vents
automatically and the protection activated: are not blocked and the
Power LED flashes Red A fan may be blocked or processor cooling fan is running.
two times, once every not turning. Lleave a 4-inch (10.2-cm)
second, followed by a clearance at the back of the

OR .
two-second pause. The o system unit and above the
Power LED will confinue ~ The heatsink is not monitor to permit the required
flashing until the properly attached to the airflow.
problem is resolved. processor. 2. Reboot the system and observe if

there are any POST messages
stating that one or more of the
fans are not detected. If a fan is
not detected during POST,
unplug the unit, open the chassis
and ensure that the all the fans
are plugged in correctly.

3. If fan is plugged in and seated
properly, and the POST message
still appears, then replace the
processor fan.

4. Reseat processor heatsink and
verify that the fan assembly is
properly attached. See the
appropriate Service Reference
Guide for instructions on how to
reinstall the heatsink. Correct
heatsink installation is critical to
proper system operation.

5. Contact an authorized reseller or
service provider.
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Solving General Problems (Continued)

Problem

Cause

Solution

System does not power
on and the LEDs on the
front of the computer
are not flashing.

System unable to power
on.

Press and hold the power button for
less than 4 seconds. If the hard drive
LED turns green, then:

1.

Check that the voltage selector,
located on the rear of the power
supply on some models, is set to
the appropriate voltage. Proper
voltage setting depends on your
region.

. Remove the expansion cards one

at a time until the 5V_aux light on
the system board turns on.

3. Replace the system board.

OR

Press and hold the power button for
less than 4 seconds. If the hard drive
LED does not turn on green then:

1.

Check that the unit is plugged
info a working AC outlet.

. Open hood and check that the

power button harness is properly
connected to the system board.

. Check that both power supply

cables are properly connected to
the system board.

. Check to see if the 5V_aux light

on the system board is turned on.
If it is turned on, then replace the
power button harness.

. If the 5V_aux light on the system

board is not turned on, then
replace the power supply.

. Replace the system board.

Troubleshooting Guide
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Solving Power Supply Problems

Common causes and solutions for power supply problems are listed
in the following table.

Solving Power Supply Problems

Problem Cause Solution
Power supply shuts down Voltage selector switch  Select the proper AC voltage using
intermittently. on rear of computer the selector switch.

chassis (some models)
not switched to correct
line voltage (115V or

230V).
Power supply will not Contact an authorized service
turn on because of provider to replace the power
internal power supply supply.

fault.
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Solving Power Supply Problems (Continued)

Problem Cause Solution
Computer powered off Processor thermal 1. Ensure that the computer air
automatically and the protection activated: vents are not blocked and the

Power LED flashes Red two A fan may be blocked
fimes, once every second, o not turning.
followed by a two-second OR

pause. The Power LED will o
continue flashing until the The heatsink is not

problem is resolved. properly attached to the
processor.

processor cooling fan is
running. Leave a 4-inch
(10.2-cm) clearance at the back
of the system unit and above the
monitor to permit the required
airflow.

. Reboot the system and observe

if there are any POST messages
stating that one or more of the
fans are not detected. If a fan is
not detected during POST,
unplug the unit, open the chassis
and ensure that the all the fans
are plugged in correctly.

. If fan is plugged in and seated

properly, and the POST
message still appears, then
replace the processor fan.

. Reseat processor heatsink and

verify that the fan assembly is
properly attached. See the
appropriate Service Reference
Guide for instructions on how to
reinstall the heatsink. Correct
heatsink installation is critical to
proper system operation.

. Contact an authorized reseller

or service provider.
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Solving Power Supply Problems (Continued)

Problem Cause Solution

Power LED flashes Red four  Power failure (power 1. Check that the voltage selector,
times, once every second,  supply is overloaded). located on the rear of the power
followed by a two-second supply (some models), is set to
pause. The Power LED will the appropriate voltage. Proper
continue flashing until the voltage setting depends on your
problem is resolved. region.

2. Open the hood and ensure the
4-wire power supply cable is
seated info the connector on the
system board.

3. Check if a device is causing the
problem by removing ALL
attached devices (such as hard,
diskette, or optical drives, and
expansion cards). Power on the
system. If the system enters the
POST, then power off and
replace one device at a time
and repeat this procedure until
failure occurs. Replace the
device that is causing the
failure. Continue adding devices
one at a time fo ensure all
devices are functioning
properly.

4. Contact an authorized service
provider to replace the power
supply.

5. Replace the system board.
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Solving Diskette Problems

AN

Common causes and solutions for diskette problems are listed in the
following table.

You may need to reconfigure the computer when you add or remove
hardware, such as an additional diskette drive. See “Solving
Hardware Installation Problems” for instructions.

Solving Diskette Problems

Problem

Cause

Solution

Diskette drive light
stays on.

Diskette is damaged.

In Microsoft Windows XP, right-click
Start, click Explore, and select a
drive. Select File > Properties >
Tools. Under Error-checking,
click Check Now.

Diskette is incorrectly
inserted.

Remove diskette and reinsert.

Drive cable is not
properly connected.

Reconnect drive cable. Ensure that
all four pins on the diskette power
cable are connected to the drive.

Drive not found.

Cable is loose.

Reseat diskette drive data and
power cable.

Removable drive is not
seated properly.

Reseat the drive.

Diskette drive cannot write

to a diskette.

Diskette is not
formatted.

Format the diskette.
1. From Windows Explorer select
the disk (A) drive.
2. Right-click the drive letter and
select Format.

3. Select the desired options, and
click Start to begin formatting
the diskette.

Diskette is
write-protected.

Use another diskette or remove the
write protection.
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Solving Diskette Problems (Continued)

Problem

Cause

Solution

Diskette drive cannot write

to a diskette.
(continued)

Writing fo the wrong
drive.

Check the drive letter in the path
statement.

Not enough space is
left on the diskette.

1. Use another diskette.

2. Delete unneeded files from
diskette.

Diskette is damaged.

Replace the damaged disk.

Cannot format diskette.

Invalid media reported.

When formatting a disk in MS-DOS,
you may need to specify diskette
capacity. For example, to format a
1.44-MB diskette, type the following
command at the MS-DOS prompt:

FORMAT A: /F:1440

Disk may be
write-protected.

Open the locking device on the
diskette.

A problem has occurred
with a disk transaction.

The directory structure
is bad, or there is a
problem with a file.

In Windows XP, right-click Start,
click Explore, and select a drive.
Select File > Properties >
Tools. Under Error-checking,
click Check Now.

Diskette drive cannot read

a diskette.

You are using the
wrong diskette type for
the drive type.

Check the type of drive that you
are using and use the correct
diskette type.

You are reading the
wrong drive.

Check the drive letter in the path
statement.

Diskette is damaged.

Replace the diskette with a
new one.

“Invalid system disk”
message is displayed.

A diskette that does not
contain the system files
needed to start the
computer has been
inserted in the drive.

When drive activity stops, remove
the diskette and press the
Spacebar. The computer should
start up.

Diskette error has
occurred.

Restart the computer by pressing the
power button.
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Solving Diskette Problems (Continued)

Problem

Cause

Solution

Cannot Boot to Diskette.

Diskette is not bootable.

Replace with a bootable diskette.

Diskette boot has been
disabled in Computer
Setup.

Enter Computer Setup and enable
the diskette drive in Integrated
Peripherals > Onboard FDC
Controller.

Network server mode is
enabled in Computer
Setup.

Enter Computer Setup and move the
network interface card to the last
position in Advanced BIOS
Features > Removable Device
Priority.
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Solving Hard Drive Problems

Solving Hard Drive Problems

Problem

Cause

Solution

Hard drive error occurs.

Hard disk has bad

sectors or has failed.

1. In Windows XP, right-click
Start, click Explore, and
select a drive. Select File >
Properties > Tools. Under
Error-checking, click Check
Now.

2. Use a utility to locate and block
usage of bad sectors. If
necessary, reformat the hard

disk.

Disk transaction problem.

Either the directory
structure is bad or there
is a problem with a file.

In Windows XP, right-click Start,
click Explore, and select a drive.
Select File > Properties > Tools.
Under Error-checking, click
Check Now.

Drive not found (identified).

Cable could be loose.

Check cable connections.

The system may not
have automatically
recognized a newly
installed device.

See reconfiguration directions in the
“Solving Hardware Installation
Problems” section. If the system still
does not recognize the new device,
check to see if the device is listed
within Computer Setup. If it is listed,
the probable cause is a driver
problem. If it is not listed, the
probable cause is a hardware
problem.

If this is a newly installed drive,
enter Computer Setup and disable
the Quick Power On Self Test in
Advanced BIOS Features.
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Solving Hard Drive Problems (Continued)

Problem

Cause

Solution

Drive not found (identified).

(continued)

Drive’s controller is
disabled in Computer
Setup.

Enter Computer Setup and enable
all the IDE and SATA controllers in
Integrated Peripherals >
South OnChip IDE Device and
Integrated Peripherals >
South OnChip PCI Device.

Drive responds slowly
immediately after
power-up.

Enter Computer Setup and disable
the Quick Power On Self Test in
Advanced BIOS Features.

Nonsystem disk/NTLDR

missing message.

The system is trying to
start from a diskette that
is not bootable.

Remove the diskette from the
diskette drive.

The system is trying to
start from the hard drive
but the hard drive may
have been damaged.

1. Insert a bootable diskette into
the diskette drive and restart the
computer.

2. Check the hard drive format
using fdisk:
If NTFS formatting, use a third
party reader to evaluate the
drive.
If FAT32 formatting, the hard

drive cannot be accessed.

System files missing or
not properly installed.

1. Insert a bootable diskette into
the diskette drive and restart the
computer.

2. Check the hard drive format
using Fdisk:
If NFTFS formatting, use a third
party reader to evaluate the
drive.
If FAT32 formatting, the hard
drive cannot be accessed.
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Solving Hard Drive Problems (Continued)

Problem

Cause

Solution

Nonsystem disk/NTLDR

missing message.
(continued)

Hard drive boot has
been disabled in

Computer Setup.

Enter Computer Setup and enable
the hard drive in Integrated
Peripherals > South OnChip
IDE Device > OnChip IDE
Channel 0 or 1.

Or

Enter Computer Setup and enable
the hard drive in Integrated
Peripherals > South OnChip
PCI Device > Onboard Chip
SATA.

Bootable hard drive is
not attached as first in a
multi-hard drive
configuration.

If attempting to boot from an IDE
hard drive, ensure it is attached as
Primary Device O. If attempting to
boot from a SATA hard drive,
ensure it is attached to SATA O.

Computer will not start.

Hard drive is damaged.

Observe if the front panel Power
LED is blinking RED and if any
beeps are heard. See Appendix A,
“POST Error Messages” to
determine possible causes for the
blinking red and beep codes.

See the Worldwide Limited

Warranty for terms and conditions.

Computer seems to be
locked up.

Program in use has
stopped responding to
commands.

Attempt the normal Windows “Shut
Down” procedure. If this fails, press
the power button for four or more
seconds to turn off the power. To
restart the computer, press the
power button again.
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Solving Display Problems

If you encounter display problems, see the documentation that came
with the monitor and to the common causes and solutions listed in the

following table.

Solving Display Problems

Problem Cause Solution

Blank screen (no video). Monitor is not turned on  Turn on the monitor and check that
and the monitor light is  the monitor light is on.
not on.

Bad monitor.

Try a different monitor.

The cable connections
are not correct.

Check the cable connection from
the monitor to the computer and to
the electrical outlet.

You may have a screen
blanking utility installed
or energy saver
features are enabled.

Press any key or click the mouse
button and, if set, type your
password.

System ROM is bad;
system is running in

FailSafe Boot Block

mode (indicated by

eight beeps).

Reflash the ROM using a ROMPaq
diskette. See the “FailSafe Boot
Block ROM” section of the Desktop
Management Guide on the
Documentation CD for more
information.

You are using a
fixed-sync monitor and
it will not sync at the
resolution chosen.

Be sure that the monitor can accept
the same horizontal scan rate as the
resolution chosen.

Computer is in

standby mode.

Press the power button to resume
from standby mode.

CAUTION: When attempting to resume from standby mode, do not hold down the

power button for more than four seconds. Otherwise, the computer will shut down

and you will lose your unsaved data.
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Solving Display Problems (Continued)

Problem Cause Solution

Blank screen (no video). Monitor cable is If the computer system has both

(continued) plugged into the wrong  an integrated graphics connector
connector. and an add-in graphics card

connector, plug the monitor cable
info the graphics card connector on
the back of the computer.

Monitor settings in the 1. Restart the computer and press
computer are not F8 during startup when you see
compatible with the “Press F8” in the bottom right
monitor. corner of the screen.

2. Using the keyboard arrow keys,
select Enable VGA Mode
and press Enter.

3. In Windows Control Panel,
double-click the Display icon
and select the Settings tab.

4. Use the sliding control to reset
the resolution.

Blank screen and the Pre-video memory error. 1. Reseat DIMMs. Power on the
power LED flashes Red five system.
times, once every second, 2. Replace DIMMs one at a time to

followed by a two-second
pause, and the computer
beeps five times. The beeps
will repeat five times, but

isolate the faulty module.

3. Replace third-party memory
with HP memory.

the Power LED will continue 4. Replace the system board.
flashing until the problem is
resolved.
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Solving Display Problems (Continued)

Problem Cause Solution
Blank screen and the Pre-video graphics For systems with a graphics card:
power LED flashes Red six  error.

times, once every second,
followed by a two-second
pause, and the computer
beeps six times. The beeps
will repeat five times, but
the Power LED will continue
flashing until the problem is
resolved.

1. Reseat the graphics card.
Power on the system.

2. Replace the graphics card.
3. Replace the system board.

For systems with integrated
graphics, replace the system board.

Blank screen and the
power LED flashes Red
seven times, once every
second, followed by a
two-second pause, and the
computer beeps seven
times. The beeps will
repeat five times, but the
Power LED will continue
flashing until the problem is
resolved.

System board failure
(ROM detected failure
prior fo video).

Replace the system board.

Monitor does not function
properly when used with
energy saver features.

Monitor without energy
saver capabilities is

being used with energy
saver features enabled.

Disable monitor energy saver
feature.

Dim characters.

The brightness and
contrast controls are not
set properly.

Adjust the monitor brightness and
contrast controls.

Cables are not properly
connected.

Check that the graphics cable is
securely connected to the graphics
card and the monitor.

Blurry video or requested
resolution cannot be set.

If the graphics
controller was
upgraded, the correct
graphics drivers may
not be loaded.

Install the video drivers included in
the upgrade kit.
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Solving Display Problems (Continued)

Problem

Cause

Solution

Blurry video or requested
resolution cannot be set.

(continued)

Monitor is not capable
of displaying requested

resolution.

Change requested resolution.

Graphics card is bad.

Replace the graphics card.

The picture is broken up,
rolls, jitters, or flashes.

The monitor
connections may be
incomplete or the
monitor may be
incorrectly adjusted.

1. Be sure the monitor cable is
securely connected to the
computer.

2. In a two-monitor system or if
another monitor is in close
proximity, be sure the monitors
are not interfering with each
other’s electromagnetic field by
moving them apart.

3. Fluorescent lights or fans may
be too close to the monitor.

Monitor needs to be
degaussed.

Degauss the monitor. Refer to the
documentation that came with the
monitor for instructions.

Vibrating or rattling noise
coming from inside a CRT
monitor when powered on.

Monitor degaussing

coil has been activated.

None. It is normal for the
degaussing coil to be activated
when the monitor is powered on.

Clicking noise coming from
inside a CRT monitor.

Electronic relays have
been activated inside
the monitor.

None. It is normal for some
monitors fo make a clicking noise
when turned on and off, when
going in and out of standby mode,
and when changing resolutions.

High pitched noise coming
from inside a flat panel
monitor.

Brightness and/or
contrast settings are too
high.

Lower brightness and/or contrast
settings.
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Solving Display Problems (Continued)

Problem

Cause

Solution

Fuzzy focus; streaking,
ghosting, or shadowing
effects; horizontal scrolling
lines; faint vertical bars; or
unable to center the picture
on the screen.

(flat panel monitors using
an analog VGA input
connection only)

Flat panel monitor’s
internal digital
conversion circuits may
be unable to correctly
interpret the output
synchronization of the
graphics card.

1. Select the monitor’s
Auto-Adjustment option in the
monitor’s on-screen display
menu.

2. Manually synchronize the Clock
and Clock Phase on-screen
display functions. To download
a SoftPaq that will assist you
with the synchronization, go to
the following Web site, select
the appropriate monitor, and
download either SP20930 or
SP22333:
http://www.hp.com/support

Graphics card is not
seated properly or is
bad.

1. Reseat the graphics card.

2. Replace the graphics card.

Certain typed symbols do
not appear correct.

The font you are using
does not support that
particular symbol.

Use the Character Map to locate the
and select the appropriate symbol.
Click Start > All Programs >
Accessories > System Tools >
Character Map. You can copy
the symbol from the Character Map
info a document.
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Solving Audio Problems

If the computer has audio features and you encounter audio problems,
see the common causes and solutions listed in the following table.

Solving Audio Problems

Problem Cause

Solution

Sound cuts in and out. Processor resources are
being used by other
open applications.

Shut down all open
processor-intensive applications.

Direct sound latency,
common in many media
player applications.

In Windows XP:

1. From the Control Panel,
select Sounds and Audio
Devices.

2. On the Audio tab, select a
device from the Sound
Playback list.

3. Click the Advanced button
and select the Performance
tab.

4. Set the Hardware
acceleration slider to None
and the Sample rate
conversion quality slider to
Good and retest the audio.

Set the Hardware acceleration
slider to Full and the Sample rate
conversion quality slider to
Best and retest the audio.

Sound does not come Software volume control
out of the speaker or is turned down.
headphones.

Double-lick the Speaker icon on
the taskbar, then make sure that
Mute is not selected and use the
volume slider to adjust the volume.

Audio is hidden in
Computer Setup.

Enable the audio in Computer
Setup: Integrated Peripherals
> South OnChip PCI Device.
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Solving Audio Problems (Continued)

Problem

Cause

Solution

Sound does not come
out of the speaker or
headphones.

(continued)

The external speakers
are not turned on.

Turn on the external speakers.

External speakers
plugged info the wrong
audio jack.

See the sound card documentation
for proper speaker connection.

Digital CD audio is not
enabled.

Enable digital CD audio:

1. From the Control Panel,
select System.

2. On the Hardware tab, click
the Device Manager button.

3. Right-click on the CD/DVD
device and select Properties.

4. On the Properties tab, make
sure “Enable digital CD
audio for this CD-ROM
device” is checked.

Headphones or devices
connected to the
line-out connector mute
the internal speaker.

Turn on and use headphones or
external speakers, if connected, or
disconnect headphones or external
speakers.

Volume is muted.

1. From the Control Panel
program, click Sound,
Speech and Audio
Devices, then click Sounds
and Audio Devices.

2. Click the Mute check box to
remove the check mark from
the box.

Computer is in
standby mode.

Press the power button to resume
from standby mode.

A CAUTION: When attempting to resume from standby mode, do not hold down the
power button for more than four seconds. Otherwise, the computer will shut down
and you will lose your unsaved data.
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Solving Audio Problems (Continued)

Problem Cause Solution
Noise or no sound comes ~ Computer may not be 1. If you are using digital speakers
out of the speakers or detecting the correct that have a stereo jack and
headphones. speaker/headphone want the system to auto-switch
type or output or to digital, use a stereo-to-mono
analog-to-digital adapter to properly engage the
auto-sense is not auto-sense feature.
engaged. 2. If a stereo-to-mono adapter

is not available, use the

multimedia device properties
to manually switch the audio
signal from analog to digital.

3. If the headphones have a mono
jack, use the multimedia device
properties to switch the system
to analog out.

For information on how to change
the Audio Output Mode, see
Appendix C, “Setting up
Analog/Digital Audio Output.”
@y, If you set digital as the Output Mode, the internal speaker and external analog

speakers will no longer output audio until you switch back to an auto-sense or
analog mode.

If you set analog as the Output Mode, external digital speakers will not function
until you change the output mode back to an auto-sense or digital mode.

See Appendix C, “Setting up Analog/Digital Audio Output” for additional

information.
Computer appears to be The hard disk may be Before recording, make sure there is
locked up while recording  full. enough free space on the hard disk.
audio. You can also try recording the

audio file in a compressed format.

2-26 www.hp.com Troubleshooting Guide


http://www.hp.com

Troubleshooting Without Diagnostics

Solving Printer Problems

If you encounter printer problems, see the documentation that came
with the printer and to the common causes and solutions listed in the
following table.

Solving Printer Problems

Problem

Cause

Solution

Printer will not print.

Printer is not turned on
and online.

Turn the printer on and make sure it
is online.

The correct printer
drivers for the
application are not
installed.

1. Install the correct printer driver
for the application.

2. Try printing using the
MS-DOS command:
DIR C:\ > [printer port]

where [printer port] is the
address of the printer being
used. If the printer works,
reload the printer driver.

If you are on a network,
you may not have
made the connection
to the printer.

Make the proper network
connections to the printer.

Printer may have failed.

Run printer self-test.

Printer will not turn on.

The cables may not be
connected properly.

Reconnect all cables and check the
power cord and electrical outlet.

Printer prints garbled
information.

The correct printer
driver for the
application is not
installed.

Install the correct printer driver for
the application.

The cables may not be
connected properly.

Reconnect all cables.

Printer memory may be
overloaded.

Reset the printer by turning it off for
one minute, then turn it back on.

Printer is offline.

The printer may be out
of paper.

Check the paper tray and refill it if
it is empty. Select online.
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Solving Keyboard and Mouse Problems

If you encounter keyboard or mouse problems, see the documentation
that came with the equipment and to the common causes and
solutions listed in the following table.

Solving Keyboard Problems

Problem Cause Solution

Keyboard commands and ~ Keyboard connector 1. On the Windows Desktop,

typing are not recognized  is not properly click Start.

by the computer. connected. 2. Click Shut Down. The Shut
Down Windows dialog box
is displayed.

3. Select Shut down.

4. After the shutdown is complete,
reconnect the keyboard to the
back of the computer and
restart the computer.

Program in use has Shut down your computer using
stopped responding the mouse and then restart the

to commands. computer.

Keyboard needs See the Worldwide Limited
repairs. Warranty for terms and conditions.
Computer is in Press the power button to resume
standby mode. from standby mode.

A CAUTION: When attempting to resume from standby mode, do not hold down the
power button for more than four seconds. Otherwise, the computer will shut down
and you will lose your unsaved data.

Cursor will not move using  The Num Lock key Press the Num Lock key. The
the arrow keys on the may be on. Num Lock light should not be on if
keypad. you want to use the arrow keys. The

Num Lock key can be disabled
(or enabled) in Computer Setup.
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Solving Mouse Problems

Solution

Problem Cause

Mouse does not respond o Mouse connector is

movement or is too slow. not properly plugged
into the back of the
computer.

Shut down the computer using the

keyboard.

1. Press the Ctrl and Esc keys at
the same time (or press the
Windows logo key) to
display the Start menu.

2. Use the up or down arrow key
to select Shut Down and then
press the Enter key.

3. Use the up or down arrow key
to select the Shut Down
option and then press the
Enter key.

4. After the shutdown is complete,
plug the mouse connector into
the back of the computer (or the
keyboard) and restart.

Program in use has
stopped responding
to commands.

Shut down the computer using the
keyboard then restart the computer.

Mouse may need
cleaning.

Remove the roller ball cover on the
mouse and clean the internal
components.

Mouse may need
replacement.

See the Worldwide Limited

Warranty for terms and conditions.

Computer is in

standby mode.

Press the power button to resume
from standby mode.

CAUTION: When attempting to resume from standby mode, do not hold down the

power button for more than four seconds. Otherwise, the computer will shut down

and you will lose your unsaved data.

Mouse will only move Mouse roller ball is
vertically, horizontally, or dirty.
movement is jerky.

Remove roller ball cover from the
bottom of the mouse and clean it
with a mouse cleaning kit available
from most computer stores.
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Solving Hardware Installation Problems

You may need to reconfigure the computer when you add or remove
hardware, such as an additional drive or expansion card. If you install
a plug and play device, Windows XP automatically recognize the
device and configure the computer. If you install a non—plug and play
device, you must reconfigure the computer after completing
installation of the new hardware. In Windows XP, use the Add
Hardware Wizard and follow the instructions that appear on the
screen.

Solving Hardware Installation Problems

Problem

Cause

Solution

A new device is not
recognized as part of
the system.

Device is not seated or
connected properly.

Ensure that the device is properly
and securely connected and that
pins in the connector are not
bent down.

Cable(s) of new
external device are
loose or power cables
are unplugged.

Ensure that all cables are properly
and securely connected and that
pins in the cable or connector are
not bent down.

Power switch of new
external device is not
turned on.

Turn off the computer, turn on the
external device, then turn on the

computer to integrate the device

with the computer system.

When the system
advised you of changes
to the configuration,
you did not accept
them.

Reboot the computer and follow the
instructions for accepting the
changes.

A plug and play board
may not automatically
configure when

added if the default
configuration conflicts
with other devices.

Use Windows XP Device Manager
to deselect the automatic settings for
the board and choose a basic
configuration that does not cause a
resource conflict. You can also use
Computer Setup to reconfigure or
disable devices to resolve the
resource conflict.
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Solving Hardware Installation Problems (Continued)

Problem

Cause

Solution

Computer will not start.

Wrong memory
modules were used in
the upgrade or memory
modules were installed
in the wrong location.

1.

Review the documentation that
came with the system to
determine if you are using the
correct memory modules and to
verify the proper installation.

. Observe the beeps and LED

lights on the front of the
computer. See Appendix A,
“POST Error Messages” to
determine possible causes.

. If you still cannot resolve the

issue, contact Customer
Support.

Power LED flashes Red five
times, once every second,
followed by a two-second
pause, and the computer
beeps five times. The beeps
will repeat five times, but
the Power LED will continue
flashing until the problem is
resolved.

Memory is installed
incorrectly or is bad.

4.

. Reseat DIMMs. Power on the

system.

. Replace DIMMs one at a time to

isolate the faulty module.

. Replace third-party memory

with HP memory.

Replace the system board.

Power LED flashes Red six
times, once every second,
followed by a two-second
pause, and the computer
beeps six times. The beeps
will repeat five times, but
the Power LED will continue
flashing until the problem is
resolved.

Video card is not
seated properly or is
bad, or system board is

bad.

For systems with a graphics card:

1.

2.
3.

Reseat the graphics card.
Power on the system.

Replace the graphics card.

Replace the system board.

For systems with integrated
graphics, replace the system board.
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Solving Hardware Installation Problems (Continued)

Problem Cause Solution

Power LED flashes Red ten  Bad option card. 1. Check each option card by
times, once every second, removing the cards one at time
followed by a two-second (if multiple cards), then power
pause, and the computer on the system to see if fault goes
beeps ten times. The beeps away.

will repeat five times, but 2. Once bad card is identified,
the Power LED will continue remove and replace bad option
flashing until the problem is card.

resolved.
3. Replace the system board.
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Solving Network Problems

Some common causes and solutions for network problems are listed
in the following table. These guidelines do not discuss the process of

debugging the network cabling.

Solving Network Problems

Problem Cause Solution
Wake-on-LAN feature is Wake-on-LAN is not Enable Wake-on-LAN.
not functioning. enabled. 1. Select Start > Control
Panel.
2. Double-click Network
Connections.

3. Double-click Local Area
Connection.

4. Click Properties.

)]

. Click Configure.

6. Click the Power
Management tab, then
select the check box to Allow
this device to bring the
computer out of standby.

Network controller is

disabled.

Network driver does
not detect network
controller.

1. Enter Computer Setup and
enable network controller in
Integrated Peripherals >
South OnChip PCI Device.

2. Enable the network controller
in the operating system via
Device Manager.

Incorrect network driver.

Check the network controller
documentation for the correct driver
or obtain the latest driver from the
manufacturer’'s Web site.
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Solving Network Problems (Continued)

Problem

Cause

Solution

Network status link light
never flashes.

The network status
light is supposed to
flash when there is
network activity.

No active network is
detected.

Check cabling and network
equipment for proper connection.

Network controller is not
set up properly.

Check for the device status within
Windows, such as Device
Manager for driver load and the
Network Connections applet within
Windows for link status.

Network controller is

disabled.

1. Enter Computer Setup and
enable network controller in
Integrated Peripherals >
South OnChip PCI Device.

2. Enable the network controller
in the operating system via
Device Manager.

Network driver is not
properly loaded.

Reinstall network drivers. See the
Network & Internet
Communications Guide on the
Documentation CD.

System cannot autosense
the network.

Disable auto-sensing capabilities
and force the system into the
correct operating mode. See the
Network & Internet
Communications Guide on the
Documentation CD.

Diagnostics reports a
failure.

The cable is not securely
connected.

Ensure that the cable is securely
attached to the network connector
and that the other end of the cable
is securely attached to the correct
device.

The cable is aftached to
the incorrect connector.

Ensure that the cable is attached to
the correct connector.

There is a problem with
the cable or a device at
the other end of the cable.

Ensure that the cable and device at
the other end are operating
correctly.
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Solving Network Problems (Continued)

Problem

Cause

Solution

Diagnostics reports a
failure.

(continued)

Network controller
interrupt is shared with
an expansion board.

Enter Computer Setup and change
the resource settings for the board
in PnP/PCI Configurations >

IRQ Resources.

The network controller
is defective.

Contact an authorized service
provider.

Diagnostics passes, but
the computer does not
communicate with the
network.

Network drivers are

not loaded, or driver
parameters do not match
current configuration.

Make sure the network drivers

are loaded and that the driver
parameters match the configuration
of the network controller.

Make sure the correct network
client and protocol is installed.

The network controller
is not configured for this
computer.

Select the Network icon in the
Control Panel and configure the
network controller.

Network controller
stopped working when
an expansion board was
added to the computer.

Network controller
inferrupt is shared with an
expansion board.

Enter Computer Setup and change
the resource settings for the board
in PnP/PCI Configurations >

IRQ Resources.

The network controller
requires drivers.

Verity that the drivers were not
accidentally deleted when the
drivers for a new expansion board
were installed.

The expansion board
installed is a network card
(NIC) and conflicts with
the embedded NIC.

Enter Computer Setup and change
the resource settings for the board
in PnP/PCI Configurations >

IRQ Resources.
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Solving Network Problems (Continued)

Problem

Cause

Solution

Network controller stops
working without
apparent cause.

The files containing the
network drivers are
corrupted.

Reinstall the network drivers, using

the Restore Plus! CD.

The cable is not securely
connected.

Ensure that the cable is securely
attached to the network connector
and that the other end of the cable
is securely attached to the correct
device.

The network controller is
defective.

Contact an authorized service
provider.

New network card will
not boot.

New network card may
be defective or may not
meet industry-standard
specifications.

Install @ working, industry-standard
NIC, or change the boot sequence
to boot from another source.

Cannot connect to
network server when
attempting Remote
System Installation.

The network controller is
not configured properly.

Verify Network Connectivity, that a
DHCP Server is present, and that
the Remote System Installation
Server contains the NIC drivers for
your NIC.

System setup utility
reports unprogrammed

EEPROM.

Unprogrammed EEPROM.

Contact an authorized service
provider.
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Solving Memory Problems

If you encounter memory problems, some common causes and
solutions are listed in the following table.

fi CAUTION: This system does not support ECC memory.

Solving Memory Problems

Problem

Cause

Solution

System will not boot or

does not function properly
after installing additional

memory modules.

Memory module is not
the correct type or
speed grade for the
system or the new
memory module is

not seated properly.

Replace module with the correct
industry-standard device for the
computer.

On some models, ECC and
non-ECC memory modules cannot
be mixed.

Out of memory error.

Memory configuration
may not be set up
correctly.

Use the Device Manager to check
memory configuration.

You have run out of
memory to run the
application.

Check the application
documentation to determine the
memory requirements.

Memory count during

POST is wrong.

The memory modules
may not be installed
correctly.

Check that the memory modules
have been installed correctly and
that proper modules are used.

Integrated graphics
may use system
memory.

No action required.

Insufficient memory error
during operation.

Too many Terminate
and Stay Resident
programs (TSRs) are
installed.

Delete any TSRs that you do
not need.

You have run out of
memory for the
application.

Check the memory requirements for
the application or add more
memory to the computer.
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Solving Memory Problems (Continued)

Problem Cause Solution

Power LED flashes Red five ~ Memory is installed 1. Reseat DIMMs. Power on the
times, once every second,  incorrectly or is bad. system.

followed by a two-second 2. Replace DIMMs one at a time to

pause, and the computer
beeps five times. The beeps
will repeat five times, but
the Power LED will continue
flashing until the problem is 4. Replace the system board.
resolved.

isolate the faulty module.

3. Replace third-party memory
with HP memory.
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Solving Processor Problems

If you encounter processor problems, common causes and solutions
are listed in the following table.

Solving Processor Problems

Problem Cause Solution
Poor performance is Processor is hot. 1. Make sure the airflow to the
experienced. computer is not blocked. Leave

a 4-inch (10.2-cm) clearance at
the back of the system unit and
above the monitor to permit the
required airflow.

2. Make sure the fans are
connected and working
properly (some fans only
operate when needed).

3. Make sure the processor
heatsink is installed properly.

Power LED flashes Red Processor is not seated 1. Check to see that the processor
three times, once every properly or not is present.
second, followed by a installed. 2. Reseat the processor.

two-second pause. The
Power LED will continue
flashing until the problem is
resolved.
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Solving CD-ROM and DVD Problems

If you encounter CD-ROM or DVD problems, see the common
causes and solutions listed in the following table or to the
documentation that came with the optional device.

Solving CD-ROM and DVD Problems

Problem

Cause

Solution

System will not boot from

CD-ROM or DVD drive.

Removable Media Boot
is disabled in the
Computer Setup utility.

Enter Computer Setup and enable
CD-ROM or DVD drive boot in
Integrated Peripherals >
South OnChip IDE Device >
OnChip IDE Channel 0 or 1.

Network Server Mode
is enabled in Computer
Setup.

Enter Computer Setup and move the
network interface card to the last
position in Advanced BIOS
Features > Removable Device
Priority.

Non-bootable CD in
drive.

Try a bootable CD in the drive.

Boot order not correct.

Enter Computer Setup and change
boot sequence in Advanced
BIOS Features and Advanced
BIOS Features > Removable
Device Priority.

CD-ROM or DVD devices
are not detected or driver
is not loaded.

Drive is not connected
properly or not properly
configured.

See the documentation that came
with the optional device.

Movie will not play in the
DVD drive.

Movie may be
regionalized for a
different country.

See the documentation that came
with the DVD drive.

Decoder software is not
installed.

Install decoder software.

Damaged media.

Replace media.

Movie rating locked out
by parental lock.

Use DVD software to remove
parental lock.
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Solving CD-ROM and DVD Problems (Continued)

Problem

Cause

Solution

Movie will not play in the

DVD drive.
(continued)

Media installed upside
down.

Reinstall media.

Cannot eject compact disc
(tray-load unit).

Disc not properly
seated in the drive.

Turn off the computer and insert a
thin metal rod into the emergency
eject hole and push firmly. Slowly
pull the tray out from the drive until
the tray is fully extended, then
remove the disc.

CD-ROM, CD-RVY,
DVD-ROM, or DVD-R/RW
drive cannot read a disc or
takes too long to start.

Media has been

inserted upside down.

Re-insert the Media with the label
facing up.

The DVD-ROM drive
takes longer to start
because it has to
determine the type of
media played, such as
audio or video.

Wait at least 30 seconds to let the
DVD-ROM drive determine the type
of media being played. If the disc
still does not start, read the other
solutions listed for this topic.

CD or DVD disc is dirty.

Clean CD or DVD with a CD
cleaning kit, available from most
computer stores.

Windows does not
detect the CD-ROM or
DVD-ROM drive.

1. Use Device Manager to remove
or uninstall the device in
question.

2. Restart the computer and let
Windows detect the CD or DVD
driver.
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Solving CD-ROM and DVD Problems (Continued)

Problem Cause

Solution

Recording audio CDs is
difficult or impossible.

Wrong or poor quality
media type.

1. Try using a slower speed when
recording.

2. Verity that you are using the
correct media for the drive.

3. Try a different brand of media.
Quality varies widely between
manufacturers.

Solving Drive Key Problems

If you encounter Drive Key problems, common causes and solutions

are listed in the following table.

Solving Drive Key Problems

Problem Cause

Solution

The drive letter after the
last physical drive is not
available.

Drive Key is not seen as a
drive letter in Windows XP.

Change the default drive letter for
the Drive Key in Windows XP.

The computer boots to Drive Key is bootable.
DOS after making a

bootable Drive Key.

Install the Drive Key only after the
operating system boots.
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Solving Internet Access Problems

If you encounter Internet access problems, consult your Internet
Service Provider (ISP) or refer to the common causes and solutions
listed in the following table.

Solving Internet Access Problems

Problem

Cause

Solution

Unable to connect to the
Internet.

Internet Service
Provider (ISP) account is
not set up properly.

Verity Internet settings or contact
your ISP for assistance.

Modem is not set up
properly.

Reconnect the modem. Verify the
connections are correct using the
quick setup documentation.

Web browser is not set
up properly.

Verify that the Web browser is
installed and set up to work with
your ISP.

Cable/DSL modem is
not plugged in.

Plug in cable/DSL modem. You
should see a “power” LED light on
the front of the cable/DSL modem.

Cable/DSL service is
not available or has
been interrupted due to
bad weather.

Try connecting to the Internet at a
later time or contact your ISP. (If the
cable/DSL service is connected, the
“cable” LED light on the front of the
cable/DSL modem will be on.)

The CAT5 UTP cable is

disconnected.

Connect the CAT5 UTP cable
between the cable modem and the
computers’s RJ-45 connector. (If the
connection is good, the “PC"” LED
light on the front of the cable/DSL
modem will be on.)

IP address is not
configured properly.

Contact your ISP for the correct IP
address.
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Solving Internet Access Problems (Continued)

Problem Cause Solution

Unable to connect to the Cookies are corrupted.  In Windows XP:

Internet. (A "cookie" is a small 1. Select Start > Control
(continued) piece of information Panel.

that a Web server can
store temporarily with
your Web browser.
This is useful for having 3. On the General tab, click the
your browser remember Delete Cookies button.
some specific

information that the

Web server can later

2. Double-click Internet
Options.

retrieve.)
Cannot automatically You must log on to your  Log on to your ISP and launch the
launch Internet programs. ISP before some desired program.

programs will start.
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Solving Internet Access Problems (Continued)

Problem

Cause

Solution

Internet takes too long to
download Web sites.

Modem is not set up
properly.

Verify that the correct modem speed
and COM port are selected.

In Windows XP:

1.

Select Start > Control
Panel.

. Double-lick System.
. Click the Hardware tab.

. In the Device Manager areq,

click the Device Manager
button.

. Double-click Ports (COM &

LPT).

. Right-click the COM port your

modem uses, then click
Properties.

. Under Device status, verify

that the modem is working
properly.

. Under Device usage, verify

the modem is enabled.

. If there are further problems,

click the Troubleshoot button
and follow the on-screen
instructions.
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Solving Software Problems

Most software problems occur as a result of the following:

B The application was not installed or configured correctly.
B There is insufficient memory available to run the application.
B There is a conflict between applications.

B Be sure that all the needed device drivers have been installed.
B If you have installed an operating system other than the

factory-installed operating system, check to be sure it is
supported on the system.

Where available, run the Configuration Record utility to determine if
any changes have been made to the software which may be causing a
problem. Refer to the “Configuration Record” section in this guide
for more information.

If you encounter software problems, see the applicable solutions
listed in the following table.

Solving Software Problems

Problem Cause Solution

Computer will not continue  POST error has Observe the beeps and LED lights

and no HP logo screen has  occurred. on the front of the computer.

appeared. See Appendix A, “POST Error
Messages” to determine possible
causes.

See the Restore Kit or the
Worldwide Limited Warranty for
terms and conditions.

Computer will not continue  System files may be Use recovery diskette to scan hard
after HP logo screen has damaged. drive for errors.
appeared.
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Solving Software Problems (Continued)

Problem Cause Solution

“lllegal Operation has Software being used is  Verify that the software is certified

Occurred” error message not Microsoft-certified by Microsoft for your version of

is displayed. for your version of Windows (see program packaging
Windows. for this information).
Configuration files are  If possible, save all data, close all
corrupt. programs, and restart the computer.

Contacting Customer Support

AN

For help and service, contact an authorized reseller or dealer. To
locate a reseller or dealer near you, visit http://www.hp.com.

If you take the computer to an authorized reseller, dealer, or service
provider for service, remember to provide the setup and power-on
passwords if they are set.

Refer to the number listed in the warranty or in the Support
Telephone Numbers guide on the Documentation CD for technical
assistance.
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POST Error Messages

This appendix lists the error codes, error messages, and the various

indicator light and audible sequences that you may encounter during
Power-On Self-Test (POST) or computer restart, the probable source
of the problem, and steps you can take to resolve the error condition.

POST Message Disabled suppresses most system messages during
POST, such as memory count and non-error text messages. If a POST
error occurs, the screen will display the error message. To manually
switch to the POST Messages Enabled mode during POST, press any
key (except F10 or F12). The default mode is POST Message
Disabled.

The speed at which the computer loads the operating system and the
extent to which it is tested are determined by the POST mode
selection.

Quick Power-On Self Test is a fast startup process that does not run
all of the system level tests, such as the memory test. Disabling this
feature causes all of the ROM-based system tests to run and booting
takes longer to complete.

For more information on Computer Setup, see the Computer Setup
(F10) Utility Guide on the Documentation CD.
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POST Numeric Codes and Text Messages

SN

This section covers those POST errors that have numeric codes
associated with them. The section also includes some text messages
that may be encountered during POST.

The computer will beep once after a POST text message is displayed

on the screen.

Numeric Codes and Text Messages

Code/Message Probable Cause Recommended Action
BIOS ROM The checksum of the Contact your system dealer to replace the
checksum BIOS code in the BIOS BIOS.

error-System halted

chip is incorrect,
indicating that the BIOS
code may have become
corrupt.

CMOS battery
failed

The CMOS battery is no

longer functional.

Contact your system dealer for a
replacement battery.

CMOS checksum
error—Defaults

loaded

Checksum of CMOS is
incorrect, so the system
loads the default
equipment configuration.
A checksum error may
indicate that CMOS has
become corrupt. A weak
battery may have caused
this error.

Check the battery and replace, if
necessary.

CPU at nnnn

Displays the running
speed of the CPU.

None.

Press ESC to skip

memory tfest

The user may press Esc. to skip the full
memory fest.

HARD DISK INSTALL
FAILURE

Cannot find or initialize
the hard drive controller
or the drive.

Make sure the controller is installed
correctly. If no hard drives are installed,
be sure the Hard Drive selection in Setup

is set to NONE.

A-2

www.hp.com

Troubleshooting Guide


http://www.hp.com

POST Error Messages

Numeric Codes and Text Messages (Continued)

Code/Message

Probable Cause

Recommended Action

Keyboard error or
no keyboard present

Cannot initialize the

keyboard.

Make sure the keyboard is attached
correctly and no keys are pressed during
POST. To purposely configure the system
without a keyboard, set the error halt
condition in Setup to HALT ON ALL, BUT
KEYBOARD. The BIOS then ignores the
missing keyboard during POST.

Memory Test:

This message displays
during a full memory test,
counting down the
memory areas being
tested.

None.

Memory test fail

If POST detects an error
during memory testing,
additional information
appears giving specifics
about the type and
location of the memory
error.

Shut down the system, reseat the DIMMs,
and reboot the system. If the problem
persists, contact the system dealer for a
replacement.

Override enabled-
Defaults loaded

If the system cannot boot
using the current CMOS
configuration, the BIOS
can override the current
configuration with a set
of BIOS defaults
designed for the most
stable, minimal-
performance system.

None.

Error: Non-System
disk or disk error
Replace and press
any key when ready

The BIOS was unable to
find a suitable boot
device. This may mean
an unitialized or corrupt

ATA flash.

Shut down the system, ensure that the
power and data cables of all storage
devices are plugged in properly, and
reboot the system. If the problem persists,
contact an authorized service center for
assistance.
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Numeric Codes and Text Messages (Continued)

Code/Message Probable Cause Recommended Action
Warning: CPU fan CPU Fan weak (RPM < Ensure that the CPU fan power cable is
has failed. 1000) or not turning. connected. If the problem persists, contact

an authorized service center for
assistance.

Warning: System
Fan has failed.

System Fan weak (RPM <
1000) or not turning.

Ensure that the System fan power cable is
connected. If the problem persists, contact
an authorized service center for
assistance.

Memory is running
at Single Channel
Mode

When two same size
memories are put in slot
1 and 3, this message
will be displayed.

For optimal performance, shut down the
system and move the second DIMM from
the XMM3 to the XMM2 socket.

A4
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POST Diagnostic Front Panel LEDs and
Audible Codes

This section covers the front panel LED codes as well as the audible
codes that may occur before or during POST that do not necessarily
have an error code or text message associated with them.

% If you see flashing LEDs on a PS/2 keyboard, look for flashing LEDs
on the front panel of the computer and refer to the following table to
determine the front panel LED codes.

Recommended actions in the following table are listed in the order in
which they should be performed.

Diagnostic Front Panel LEDs and Audible Codes

Possible
Activity Beeps Cause Recommended Action
Green Power LED None Computer on.  None
On.
Green Power LED None Computer in None required. Press any key or move
flashes every two Suspend to the mouse to wake the computer.
seconds. The Power RAM mode
LED will continue (some models
flashing until the only) or
problem is normal
resolved. Suspend
mode.
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Diagnostic Front Panel LEDs and Audible Codes (Continued)

Possible
Activity Beeps Cause Recommended Action
Red Power LED None Processor 1. Ensure that the computer air vents
flashes two times, thermal are not blocked and the processor
once every second, protection cooling fan is running. Lleave a
followed by a activated: 4-inch (10.2-cm) clearance at the
two-second pause. A fan may be back of the system unit and above
The Power LED will blocked or not the monitor to permit the required
continue flashing turning. airflow.
until the problem is OR . Open hood, press power button,
resolved. The and see if the processor fan spins. If
heatsink /fan the processor fan is not spinning,
assembly is make sure the fan's cable is
not properly plugged onto the system board
attached to header. Ensure the fan is
the processor. fully/properly seated or installed.

. It fan is plugged in and seated
properly, but is not spinning, then
replace processor fan.

. Reseat processor heatsink and
verify that the fan assembly is
properly attached.

. Contact an authorized reseller or
service provider.

Red Power LED None Processor not . Check to see that the processor is

flashes three times,
once every second,
followed by a
two-second pause.
The Power LED will
continue flashing
until the problem is
resolved.

installed (not
an indicator of

bad

processor).

present.

. Reseat the processor.
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Diagnostic Front Panel LEDs and Audible Codes (Continued)

Possible
Activity Beeps Cause Recommended Action
Red Power LED None Power failure 1. Open the hood and ensure the
flashes four times, (power supply 4-wire power supply cable is
once every second, is seated into the connector on the
followed by a overloaded). system board.
two-second pause. 2. Check if a device is causing the
The Power LED will problem by removing ALL attached
continue flashing ) devices (such as hard, diskette, or
until the problem is optical drives, and expansion
resolved. cards). Power on the system. If the
system enters the POST, then power
off and replace one device at a
time and repeat this procedure until
failure occurs. Replace the device
that is causing the failure. Continue
adding devices one at a time to
ensure all devices are functioning
properly.
3. Replace the power supply.
4. Replace the system board.
Red Power LED 5 Pre-video 1. Reseat DIMMs. Power on the

flashes five times,
once every second,
followed by a
two-second pause.
The Power LED will
continue flashing
until the problem is
resolved.

memory error.

system.

2. Replace DIMMs one at a time to
isolate the faulty module.

3. Replace third-party memory with

HP memory.

4. Replace the system board.
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Diagnostic Front Panel LEDs and Audible Codes (Continued)

Possible
Activity Beeps Cause Recommended Action
Red Power LED 6 Pre-video For systems with a graphics card:
flashes six times, graphicserror. 1 Reseqt the graphics card. Power on
once every second, the system.
followed by a _
two-second pause. 2. Replace the graphics card.
The Power LED will 3. Replace the system board.
continue flashing . For systems with integrated graphics,
until the problem is replace the system board.
resolved.
Red Power LED 7 System board  Replace the system board.
flashes seven times, failure (ROM
once every second, detected
followed by a failure prior to
two-second pause. video).
The Power LED will
continue flashing
until the problem is
resolved.
Red Power LED 8 Invalid ROM 1. Reflash the ROM using a ROMPaq
flashes eight times, based on bad diskette. See the “ROM Flash”
once every second, checksum. section of the Deskfop
followed by a Management Guide on the
two-second pause. Documentation CD.
The Power LED will 2. Replace the system board.
continue flashing
until the problem is
resolved.
Red Power LED QorNone, Systempowers 1. Check that the voltage selector,
flashes nine times,  depending  on but is located on the rear of the power
once every second, on the unable to supply (some models), is set fo the
followed by a issue boot. appropriate voltage. Proper voltage

two-second pause.
The Power LED will
continue flashing
until the problem is
resolved.

setting depends on your region.
2. Replace the system board.

3. Replace the processor.
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Diagnostic Front Panel LEDs and Audible Codes (Continued)

Possible

Activity Beeps Cause Recommended Action

Red Power LED 10 Bad option 1. Check each graphics card by

flashes ten times, card. removing the card (one at a time if

once every second, multiple cards), then power on the

followed by a system to see if fault goes away.

two-second pause. 2. Once a bad card is identified,

The Power LED will remove and replace the bad option

continue flashing card.

until the problem is

resolved. 3. Replace the system board.
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POST Error Messages

Diagnostic Front Panel LEDs and Audible Codes (Continued)

Possible
Activity Beeps Cause Recommended Action
System does not None System unable  Press and hold the power button for less

power on and LEDs
are not flashing.

to power on.

than 4 seconds. If the hard drive LED

turns green, then:

1

. Check that the voltage selector,

located on the rear of the power
supply, is set to the appropriate
voltage. Proper voltage setting
depends on your region.

. Remove the expansion cards one at

a time until the 5v_aux light on the
system board turns on.

3. Replace the system board.

OR

Press and hold the power button for less
than 4 seconds. If the hard drive LED

does not turn on green then:

1.

Check that the unit is plugged into
a working AC outlet.

. Open hood and check that the

power button harness is properly
connected to the system board.

. Check that both power supply

cables are properly connected to
the system board.

. Check to see if the 5v_aux light on

the system board is turned on. If it is
turned on, then replace the power
button harness.

. If the 5v_aux light on the system

board is not turned on, then
replace the power supply.

. Replace the system board.
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Password Security and Resetting CMOS

This computer supports security password features, which can be
established through the Computer Setup Utilities menu.

This computer supports two security password features that are
established through the Computer Setup Utilities menu: supervisor
password and user password. When you establish only a supervisor
password, any user can access all the information on the computer
except Computer Setup. When you establish only a user password,
the user password is required to access Computer Setup and any other
information on the computer. When you establish both passwords,
only the supervisor password will give you access to Computer Setup.

When both passwords are set, the supervisor password can also be
used in place of the user password as an override to log in to the
computer. This is a useful feature for a network administrator.

If you forget the password for the computer, you can clear that
password so you can gain access to the information on the computer
by resetting the password jumper.
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Password Security and Resetting CMOS

Resetting the Password Jumper

>

To disable the user or supervisor password features, or to clear the
user or supervisor passwords, complete the following steps:

1. Shut down the operating system properly, then turn off the
computer and any external devices, and disconnect the power
cord from the power outlet.

2. With the power cord disconnected, press the power button again
to drain the system of any residual power.

WARNING: To reduce the risk of personal injury from electrical shock
and/or hot surfaces, be sure to disconnect the power cord from the wall
outlet, and allow the internal system components to cool before touching.

CAUTION: When the computer is plugged in, the power supply always
has voltage applied to the system board even when the unit is turned off.
Failure to disconnect the power cord can result in damage to the system.

CAUTION: Static electricity can damage the electronic components

of the computer or optional equipment. Before beginning these
procedures, ensure that you are discharged of static electricity by briefly
touching a grounded metal object. See the Safety & Regulatory
Information guide on the Documentation CD for more information.

3. Remove the computer cover or access panel.

4. Locate the header and jumper.

The password jumper is green so that it can be easily identified. For
assistance locating the password jumper and other system board
components, see the [llustrated Parts Map (IPM) for that particular
system. The IPM can be downloaded from
http://www.hp.com/support.

5. Remove the jumper from pins 1 and 2. Place the jumper on either
pin 1 or 2, but not both, so that it does not get lost.

6. Replace the computer cover or access panel.

7. Reconnect the external equipment.
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Password Security and Resetting CMOS

8. Plug in the computer and turn on power. Allow the operating
system to start. This clears the current passwords and disables the
password features.

9. To establish new passwords, repeat steps 1 through 4, replace the
password jumper on pins 1 and 2, then repeat steps 6 through 8.
Establish the new passwords in Computer Setup. Refer to the
Computer Setup (F10) Utility Guide on the Documentation CD
for Computer Setup instructions.

Clearing and Resetting the CMOS

The computer’s configuration memory (CMOS) stores password
information and information about the computer’s configuration.

Using Computer Setup to Reset CMOS

% This is the preferred method of resetting CMOS. However, if you
cannot access Computer Setup, refer to the next section for
instructions on using the CMOS switch to reset CMOS.

To reset CMOS through Computer Setup, you must first access the
Computer Setup Utilities menu.

1. Turn on or restart the computer. If you are in Microsoft Windows,
click Start > Shut Down > Restart.

2. As soon as the computer is turned on, press and hold the F10 key
until you enter Computer Setup.

% If you do not press the F10 key at the appropriate time, you must
restart the computer and press and hold the F10 key again to access
the utility.

3. Use the arrow keys to select Load Optimized Defaults, then
press Enter.

4. To apply and save changes, press F10, or select Save & Exit
Setup and press Enter.
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Password Security and Resetting CMOS

See the Desktop Management Guide on the Documentation CD for
further instructions on reestablishing passwords. For instructions on
Computer Setup, see the Computer Setup (F10) Utility Guide on the
Documentation CD

Using the CMOS Switch to Reset CMOS

SN

>

Use this method to reset CMOS if you cannot access Computer Setup.
If you can access Computer Setup, refer to the previous section for
instructions on using Computer Setup to reset CMOS.

1. Turn off the computer and any external devices, and disconnect
the power cord from the power outlet.

2. Disconnect the keyboard, monitor, and any other external
equipment connected to the computer.

WARNING: To reduce the risk of personal injury from electrical shock
and/or hot surfaces, be sure to disconnect the power cord from the wall
outlet, and allow the internal system components to cool before touching.

CAUTION: When the computer is plugged in, the power supply always
has voltage applied to the system board even when the unit is turned off.
Failure to disconnect the power cord can result in damage to the system.

CAUTION: Static electricity can damage the electronic components

of the computer or optional equipment. Before beginning these
procedures, ensure that you are discharged of static electricity by briefly
touching a grounded metal object. See the Safety & Regulatory
Information guide on the Documentation CD for more information.

3. Remove the computer cover or access panel.

CAUTION: Sliding the CMOS switch will reset CMOS values to factory
defaults and will erase any customized information including passwords,
asset numbers, and special settings. It is important to back up the
computer CMOS settings before resetting them in case they are needed
later. Back up is easily done through Computer Setup. See the Computer
Setup (F10) Utility Guide on the Documentation CD for information on
backing up the CMOS settings.
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Password Security and Resetting CMOS

4. Slide the CMOS switch in the direction shown in the illustration
below.

% Make sure you have disconnected the AC power cord from the wall
outlet. The CMOS switch will not clear CMOS if the power cord is

connected.

CMOQOS switch

% For assistance locating the CMOS switch and other system board
components, see the Illustrated Parts Map (IPM) for that particular

system.

5. Replace the computer cover or access panel.
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Password Security and Resetting CMOS

AN

6. Reconnect the external devices.

7. Plug in the computer and turn on power.

You will receive POST error messages after clearing CMOS and
rebooting advising you that configuration changes have occurred. Use
Computer Setup to reset your passwords and any special system
setups along with the date and time.

See the Desktop Management Guide on the Documentation CD for
further instructions on reestablishing passwords. For instructions on
Computer Setup, see the Computer Setup (F10) Utility Guide on the
Documentation CD.

Backing Up the CMOS

Backing up is easily done. The CMOS Save/Load utility ROMPAQ
can be found at http://www.hp.com under the support and drivers for
the HP Business Desktop dx5150. Download the ROMPAQ files into
a folder on a removable storage device (such as a DriveKey).

To back up the CMOS:

1. Make sure the computer to be backed up is turned on. Connect the
removable storage to the computer.

2. In Windows, click Start > Run, type CMD, and click OK to
open a DOS command window.

3. Type N:\folder\BIOS.exe SAVE:ABC001.DAT (where N is the
drive letter of the removable storage) to save the CMOS setting to
the removable storage device.

4. Make sure the target computer is turned on. Connect the
removable storage to the target computer.

5. In Windows, click Start > Run, type CMD, and click OK. to
open a DOS command window.

6. Type N:\folder\BIOS.exe LOAD:ABCO001.DAT (where N is the
drive letter of the removable storage) to load the custom CMOS
setting onto the target system.

B-6

www.hp.com Troubleshooting Guide


http://www.hp.com
http://www.hp.com

C

Setting up Analog/Digital Audio Output

Some computers may have an integrated audio solution that supports
analog or digital external stereo speakers. These systems are capable
of auto-sensing the speaker type and outputting the correct signal. To
manually change between analog, digital, and auto-sense, complete
the following set of procedures based on the operating system.

% If you set digital as the Output Mode, the internal speaker and
external analog speakers will no longer output audio until you switch
back to an auto-sense or analog mode. If you set analog as the Qutput
Mode, external digital speakers will not function until you change the
output mode back to an auto-sense or digital mode.

In Microsoft Windows XP:

1. Click Start > Control Panel and then double-click the Sounds,
Speech, and Audio Devices icon.

. Select the Hardware tab.

. Highlight the appropriate audio device.

. Click Properties to open up the Device Properties panel.
. Click the Properties tab.

. Click the “+4” next to Audio Devices to expand it.

. Highlight the appropriate driver by clicking it.

. Click Properties.

. Click Settings.

. Change the Output Mode to the desired setting.

O 0 3 O »n B~ W N
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. Click OK to close the Properties panel.

—_
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. Close the Control Panel.
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A

audible codes A-5
audio output D-1
audio problems 2-24

B

battery, replacing 2—6
beep codes A-5
blank screen 2—-19

C
CD-ROM or DVD problems 2-40
CMOS
backing up B—-6
clearing and resetting B—3
switch B—4
Configuration Record Utility
installing 1-10
overview 1-9
running 1-10
Customer Support 2-2, 2-47

date and time display 2—6
Diagnostics for Windows
detecting 1-2
installing 1-3
menu bar 1-5
overview 1-1
running tests 1-6
tool bar 1-5
diskette problems 2—13
Drive Key problems 2—42

error codes A—1

Index

F
flashing LEDs A-5

G

general problems 2—6

H

hard drive problems 2-16
hardware installation problems 2-30
helpful hints 2—4

Internet access problems 2—43

K

keyboard
solving problems 2-28
testing 2—4

L

LEDs
blinking power A—5
blinking PS/2 keyboard A-5

M

memory
solving problems 2—-37
monitor
blank screen 2—-19
blurry video 2-21, 2-22
checking connections 2-5
dim characters 2-21
monitor problems 2—19
mouse problems 2-28

network problems 2-33
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Index

numeric codes A-2

o
optical drive problems 2—40

P

password
clearing B-1
features B—1
resetting jumper B-2
supervisor B—1
user B—-1
POST
enabling error messages A—1
error messages A—1
power supply problems 2-10
printer problems 2-27
problems
audio 2-24
CD-ROM and DVD 2-40
diskette 2—13
display 2-19
Drive Key 2-42
general 2-6
hard drive 2-16
installing hardware 2-30
Internet access 2—43
keyboard 2-28
memory 2-37

minor 2—4

mouse 2-29
network 2-33
optical drives 2—40
power supply 2—10
printer 2-27
processor 2—39

software 2—46
processor problems 2-39
Q
Quick Power-On Self Test A—1
R
resetting
password jumper B—1
S

security password B—1
software
protecting 1-11
restoring 1-11
software problems 2—46
supervisor password B—1

U

user password B—1

W

Wake-on-LAN feature 2—-33
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