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1
Component ID

Top Components

Lights

Component Description

1 Volume mute light On: System sound is turned off.

2 Caps lock light On: Caps lock is on.

3 IDE (Integrated Drive 
Electronics) drive light

On: A drive in the hard drive bay is 
being accessed.

(Continued)
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Component ID
4 Battery light Amber: A battery pack is charging.
Green: A battery pack is close to full 
charge capacity.
Blinking amber: A battery pack that is 
the only available power source has 
reached a low-battery condition. When 
the battery reaches a critical 
low-battery condition, the battery light 
begins blinking more quickly.
Off: If the tablet PC is connected to an 
external power source, the light is 
turned off when all batteries in the 
tablet PC are fully charged. If the tablet 
PC is not connected to an external 
power source, the light is turned off 
until the battery reaches a low-battery 
condition, when the light begins 
blinking amber.

5 power light Green: The tablet PC is on.
Blinking green: The tablet PC is in 
standby mode.

6 Wireless light* On: One or more optional internal 
wireless devices, such as a WLAN 
device and/or Bluetooth® device, are 
turned on.

7 Num lock light On: Num lock is on or the embedded 
numeric keypad is enabled.

*For information about establishing a wireless link, refer to Chapter 13, 
“Wireless (Select Models Only).”

Component Description
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Component ID
Pointing Devices

Component Description

1 Pointing stick Moves the pointer.

2 Left pointing stick button Functions like the left button on an 
external mouse.

3 TouchPad* Moves the pointer. Can be set to 
perform other mouse functions, such 
as scrolling, selecting, and 
double-clicking.

4 Left TouchPad button* Functions like the left button on an 
external mouse.

5 Right TouchPad button* Functions like the right button on an 
external mouse.

6 TouchPad scroll zone* Scrolls upward or downward.

7 Right pointing stick button Functions like the right button on an 
external mouse.

*This table describes default settings. For information about changing the 
functions of TouchPad features, refer to the “Setting Mouse Properties” 
section in Chapter 3, “Pointing Devices and Keyboard.”
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Component ID
Buttons

Component Description

1 Presentation mode button Turns on Presentation mode.

2 Volume mute button Mutes or restores volume.

3 Volume down button Decreases tablet PC sound.

4 Volume up button Increases tablet PC sound.
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Component ID
Keys

Component Description

1 Function keys (6) Perform system and application tasks. 
When combined with the fn key, the 
function keys f3, f4, and f8 through f11 
perform additional tasks as hotkeys.

2 fn key Executes frequently used system 
functions when pressed in combination 
with a function key or the esc key.

3 Windows logo key Displays the Microsoft® Windows® 
Start menu.

4 Windows applications key Displays a shortcut menu for items 
beneath the pointer.

5 Keypad keys (15) Can be used like the keys on an 
external numeric keypad.
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Component ID
Pen-Activated Buttons

Component Description

1 Tablet PC Input Panel 
Launch button*

When Windows is running, opens the 
Microsoft Tablet PC Input Panel 
application, which includes a 
handwriting pad and an on-screen 
keyboard.

2 Rotate button* Switches the image between 
landscape and portrait orientation.

3 Q button* When Windows is running, opens or 
closes the Q Menu.

*This table describes default settings. For information about changing the 
functions of the Tablet PC Input Panel Launch button, Rotate button, and 
Q button, refer to Chapter 4, “Pen and Command Controls.”
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Component ID
Display Components

Component Description

1 Pen holder Secures the pen to the tablet PC.

2 Pen eject button Ejects the pen from the pen holder.

3 Rotating hinge Swivels the display and converts the 
tablet PC from notebook mode into 
a tablet PC mode.

(Continued)
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Component ID
4 Jog dial* Functions like enter and the up and 
down arrow keys on a standard 
keyboard.

■ Press inward to enter a command.

■ Rotate upward to scroll upward.

■ Rotate downward to scroll 
downward.

5 Windows Security button* When pressed while:

■ Windows is open, enters the 
ctrl+alt+delete command.†

■ The Setup utility is open, enters 
the reset command.

*This table describes default settings. For information about changing the 
functions of the Windows security button and jog dial, refer to Chapter 4, 
“Pen and Command Controls.”
†To protect your work and the system, the ctrl+alt+delete command cannot 
be entered using the ctrl, alt, and del keys on the on-screen keyboard.

Component Description
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Component ID
Front Components

Component Description

1 Infrared port Provides wireless communication 
between the tablet PC and an optional 
IrDA-compliant device.

2 Bluetooth module 
(select models only)

Sends and receives Bluetooth device 
signals. 

Å Exposure to Radio Frequency 
Radiation. The radiated output 
power of this device is below the 
FCC radio frequency exposure 
limits. Nevertheless, the device 
should be used in such a manner 
that the potential for human 
contact during normal operation 
is minimized. To avoid the 
possibility of exceeding the FCC 
radio frequency exposure limits, 
human proximity to the antennae 
should be not less than 20 cm 
(8 inches) during normal 
operation, including when the 
tablet PC display is closed.

3 Display release button Opens the tablet PC.
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Component ID
Rear Components

Component Description

1 USB port Connects USB 1.1- and 2.0-compliant 
devices to the tablet PC using a 
standard USB cable.

2 RJ-11 (modem) jack Connects a modem cable.

3 RJ-45 (network) jack Connects a network cable.

4 Power connector Connects an AC adapter, an optional 
adapter, or an optional power cable.

5 External monitor port Connects an optional VGA external 
monitor or projector.

6 S-Video-out jack Is a 7-pin, dual-purpose jack.
It connects an optional S-Video device, 
such as a television, VCR, camcorder, 
overhead projector, or video capture 
card, with an optional, standard (4-pin) 
S-Video cable.
The extra 3 pins also enable an 
optional S-Video-to-composite adapter 
to be used with the tablet PC.
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Component ID
Right-Side Components

Component Description

1 Audio-out (headphone) jack Connects optional headphones or 
powered stereo speakers. Also 
connects the audio function of an 
audio/video device, such as a 
television or VCR.

2 Audio-in (microphone) jack Connects an optional monaural (single 
sound channel) or stereo (dual sound 
channel) microphone.

3 USB port Connects USB 1.1- and 2.0-compliant 
devices to the tablet PC using a 
standard USB cable, or connects 
an optional external MultiBay or 
external MultiBay II to the tablet PC. 
This USB port is a powered port that 
can be used without external power. 

4 PC Card eject button Ejects PC Cards from the 
PC Card slot.

5 PC Card slot Supports optional Type I, Type II, 
32-bit (CardBus), or 16-bit PC Cards.

6 Digital Media Slot Accepts SD (Secure Digital) Memory 
Cards or MultiMediaCards.
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Component ID
Left-Side Components

Component Description

1 Security cable slot Attaches an optional security cable to 
the tablet PC.

Ä Security solutions are 
designed to act as deterrents. 
These deterrants may not 
prevent a product from being 
mishandled or stolen.

2 Vent Enables airflow to cool internal 
components.

Ä To prevent overheating, do 
not obstruct vents. Using the 
tablet PC on a soft surface, 
such as a pillow, blanket, rug, 
or thick clothing, may block 
airflow.

(Continued)
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3 Wireless button 
(select models only)*

Turns the wireless functionality of the 
WLAN or Bluetooth device on or off, 
but does not establish a connection.

✎ To establish a wireless 
connection, a wireless network 
must already be set up. For 
information about establishing a 
wireless connection, refer to 
Chapter 13, “Wireless (Select 
Models Only).”

4 USB port Connects a USB 1.1- or 2.0-compliant 
device to the tablet PC using a 
standard USB cable.

5 Info Center button Enables you to view a list of commonly 
used software solutions.

6 Power switch* When the tablet PC is

■ Off, slide toward the front of the 
tablet PC and release to turn on 
the tablet PC.

■ In standby, slide toward the front 
of the tablet PC and release to exit 
standby.

■ In hibernation, slide toward the 
front of the tablet PC and release 
to exit hibernation.

If the tablet PC has stopped 
responding and Microsoft® Windows® 
shutdown procedures cannot be used, 
slide toward the front of the tablet PC 
and hold for 4 seconds to turn off the 
tablet PC.

7 Speaker Produces tablet PC sound.

*This table describes default settings. For information about changing the 
functions of the power features, refer to the “Power Options” section in 
Chapter 2, “Power.” For information about changing the functions of the 
wireless features, refer to Chapter 13, “Wireless (Select Models Only).”

Component Description
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Component ID
Bottom Components

Component Description

1 Docking connector Connects the tablet PC to an optional 
docking device.

2 Expansion memory module 
compartment

Contains one expansion memory 
module slot.

3 Vents (3) Enable airflow to cool internal 
components.

Ä To prevent overheating, do 
not obstruct vents. Using the 
tablet PC on a soft surface, 
such as a pillow, blanket, rug, 
or thick clothing, may block 
airflow.

(Continued)
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Component ID
4 Primary battery bay Holds the primary battery pack.

5 Primary battery release latch Releases the primary battery pack 
from the battery bay. 

6 Hard drive bay Holds the primary hard drive.

7 Travel battery connector Connects an optional travel battery.

Component Description
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Component ID
Wireless Antennae

Component Description

Antennae (2) 
(select models only)*

Send and receive wireless device signals.

Å Exposure to Radio Frequency 
Radiation. The radiated output 
power of this device is below the 
FCC radio frequency exposure 
limits. Nevertheless, the device should 
be used in such a manner that the 
potential for human contact during 
normal operation is minimized. To 
avoid the possibility of exceeding the 
FCC radio frequency exposure limits, 
human proximity to the antennae 
should be not less than 20 cm 
(8 inches) during normal operation, 
including when the tablet PC display is 
closed.

*The antennae are not visible from the outside of the tablet PC. For optimal 
transmission, keep the areas immediately around the antennae free from 
obstructions.
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Component ID
Magnets

Component Description

Magnets (3) Top left: Engages the display latch.
Top right: Switches the panel orientation 
from landscape to portrait mode.
Bottom: Initiates standby if the display is 
closed while the tablet PC is turned on.

Ä Keep diskettes and other magnetic 
media away from magnetic fields, 
which can erase your data.
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Component ID
Pen Components

Component Description

1 Pen tip Interacts with the tablet PC whenever 
the tip is touching the screen or within 
1.27 cm (0.5 inch) of the screen.
When tapped on or held over a 
pen-activated button, activates the 
button.

2 Pen button Functions like the right button on an 
external mouse.

3 Pen tether eyelet Used with the tether eyelet on the 
tablet PC, enables you to tether 
the pen to the tablet PC.

4 Pen eraser Enables you to erase handwriting on 
the tablet PC.
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Component ID
Additional Hardware Components

Component Description

1 AC adapter Converts AC power to DC power.

2 Power cord* Connects an AC adapter to an 
AC outlet.

3 Battery pack* Powers the tablet PC when the tablet 
PC is not connected to external power.

4 Modem cable* Connects the RJ-11 (modem) jack to 
an RJ-11 telephone jack or to a 
country-specific modem adapter.

5 Country-specific modem 
adapter (included by region 
as required)*

Adapts the modem cable to a 
non-RJ-11 telephone jack.

*Power cords, modem cables, and modem adapters vary in appearance by 
region and country. Battery packs vary by model.
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2
Power

Power Control and Light Locations

Component Description

1 fn+f3 Initiates standby.

(Continued)
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Power
2 Power switch When the tablet PC is

■ Off, slide toward the front of the 
tablet PC and release to turn on 
the tablet PC.

■ In standby, slide toward the front of 
the tablet PC and release to exit 
standby.

■ In hibernation, slide toward the front 
of the tablet PC and release to exit 
hibernation.

If the tablet PC has stopped responding 
and Microsoft® Windows® shutdown 
procedures cannot be used, slide toward 
the front of the tablet PC and hold for 
4 seconds to turn off the tablet PC.

3 power light Green: The tablet PC is on.
Blinking green: The tablet PC is in 
standby mode.

4 power light Green: The tablet PC is on.
Blinking green: The tablet PC is in 
standby mode.

5 Battery light Amber: A battery pack is charging.
Green: A battery pack is close to full 
charge capacity.
Blinking amber: A battery pack that is the 
only available power source has reached 
a low-battery condition. When the 
battery reaches a critical low-battery 
condition, the battery light begins 
blinking more quickly.
Off: If the tablet PC is connected to an 
external power source, the light is turned 
off when all batteries in the tablet PC are 
fully charged. If the tablet PC is not 
connected to an external power source, 
the light is turned off until the battery 
reaches a low-battery condition, when 
the light begins blinking amber.

Component Description
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Power Sources
The tablet PC can run on internal or external AC power. The 
following table indicates the best power sources for common 
tasks.

Task Recommended Power Source

Work in most software 
applications

■ Charged battery pack in the 
tablet PC

■ External power supplied through 
one of the following devices:

❐ AC adapter

❐ Optional AC adapter

❐ Optional docking device

❐ Optional automobile or 
aircraft adapter

Charge or calibrate a battery 
pack in the tablet PC

External power supplied through

■ AC adapter

■ Optional AC adapter

■ Optional docking device

■ Optional automobile or aircraft 
adapter

Ä To prevent damage to the 
tablet PC and aircraft 
systems, do not charge the 
battery pack while you are 
using a Combo Adapter on 
an aircraft. 

Install or modify system software 
or write to a CD

External power supplied through

■ AC adapter

■ Optional docking device
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Power
Standby and Hibernation
Standby and hibernation are energy-saving features that conserve 
power and reduce startup time. They can be initiated by you or 
by the system. Refer to the “Initiating Standby, Hibernation or 
Shutdown” section in this chapter for details about when to use 
each setting.

Standby

Ä
CAUTION: To avoid a complete battery discharge, do not leave your 
tablet PC in standby for extended periods. Connect the tablet PC to an 
external power source.

Standby reduces power to system components that are not in use. 
When standby is initiated, your work is saved in random access 
memory (RAM) and the screen is cleared. When you resume 
from standby, your work returns to the screen where you left off.

■ Saving your work before initiating standby is not usually 
necessary but is a recommended precaution.

■ When the tablet PC is in standby, the power lights flash.
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Hibernation
Hibernation saves your work to a hibernation file on the hard 
drive, and then shuts down the tablet PC. When you restore from 
hibernation, your work returns to the screen where you left off. If 
a power-on password has been set, the password must be entered 
to restore from hibernation.

You can disable hibernation. However, if hibernation is disabled, 
and the system reaches a low-battery condition, the system will 
not automatically save your work while power is on or when 
standby has been initiated.

In the Power Options window, hibernation is not displayed as an 
option if it has been disabled. You must enable hibernation in 
order to select it in the Power Options window. To verify that 
hibernation is enabled, select Start > Control Panel > 
Performance and Maintenance > Power Options > Hibernate 
tab. Make sure that the Enable hibernation check box is 
selected.

Ä
CAUTION: If the configuration of the tablet PC is changed during 
hibernation, resuming from hibernation may not be possible. When the 
tablet PC is in hibernation:
■ Do not dock or undock the tablet PC in a docking device.
■ Do not add or remove memory modules.
■ Do not insert or remove any hard drives.
■ Do not connect or disconnect external devices.
■ Do not insert or remove a PC Card or a Secure Digital (SD) 

Memory Card.
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Initiating Standby, Hibernation or Shutdown
The following sections explain when to initiate standby or 
hibernation and when to shut down your tablet PC.

When You Leave Your Work
Initiating standby clears the screen and uses less power than 
leaving the tablet PC on. Your work returns instantly to the screen 
when you resume from standby.

Initiating hibernation clears the screen, saves your work to the 
hard drive, and uses much less power than standby.

Shutting down the tablet PC and removing the battery pack is 
recommended to extend the life of the battery pack when the 
tablet PC will be disconnected from external power for an 
extended period. For details on battery pack storage, refer to the 
“Storing a Battery Pack” section in this chapter.

When the Power Supply Is Uncertain
Make sure that hibernation remains enabled, especially if you are 
operating the tablet PC on battery power and do not have access 
to an external power supply. If the battery pack gets extremely 
low, hibernation saves your work to a hibernation file and shuts 
down the tablet PC.

HP recommends that if you pause your work when the power 
supply is uncertain, you do one of the following:

■ Initiate hibernation.

■ Shut down the tablet PC.

■ Save your work, and then initiate standby.
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When Using Infrared Communication or 
Drive Media

Ä
CAUTION: Do not initiate standby or hibernation while using drive 
media. Doing so may result in possible video and audio degradation 
and loss of audio or video playback functionality.

Standby and hibernation interfere with the use of infrared and 
Bluetooth communication, and drive media. Note the following 
guidelines:

■ If the tablet PC is in standby or hibernation, you cannot 
initiate an infrared or Bluetooth transmission.

■ If standby or hibernation is accidentally initiated while a 
drive medium (such as a diskette, CD, or DVD) is in use:

❏ Your playback may be interrupted.

❏ You may see a warning message: “Putting the computer 
into hibernation or standby may stop the playback. Do you 
want to continue?” Select No.

❏ You may need to restart the playback to resume audio and 
video.
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Default Power Settings
The following tables describe the factory power settings on the 
tablet PC. You can change many of these settings according to 
your preference. For more information on changing power 
settings, refer to the “Power Options” section in this chapter.

Turning the Tablet PC or Display On or Off

Task Procedure Result

Turn on the 
tablet PC.

Slide the power switch toward 
the font of the tablet PC.

■ The power lights are 
turned on.

■ The operating system 
loads.

Turn off the 
tablet PC.*

Save your work and close all 
open applications. Then

■ Slide the power switch 
toward the front of the 
tablet PC and follow the 
on-screen directions (if 
displayed) for shutting 
down the tablet PC.

■ Shut down the tablet PC 
through the operating 
system. Select Start > 
Turn Off Computer > 
Turn Off.

■ The power lights are 
turned off.

■ The operating system 
shuts down.

■ The tablet PC is 
turned off.

Turn off the 
display while the 
power is on.

Close the tablet PC. Closing the tablet PC 
activates the display 
switch, which turns off the 
display. This conserves 
battery power.

*If the system is unresponsive and you are unable to shut down the tablet PC 
with these procedures, refer to the “Using Emergency Shutdown Procedures” 
section in this chapter.
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Initiating or Restoring from Hibernation

Task Procedure Result

Initiate 
hibernation.

■ Select Start > Turn Off 
Computer > Hibernate > 
OK. (If the Hibernate option 
is not displayed, press and 
hold the shift key.)

■ If hibernation has been 
configured, slide the power 
switch toward the front of 
the tablet PC.

■ The power/ 
standby lights are 
turned off.

■ The screen clears.

Allow the system 
to initiate 
hibernation (with 
hibernation 
enabled).

No action required.

■ If the tablet PC is running 
on battery power, the 
system initiates hibernation 
after 30 minutes of tablet 
PC inactivity or when the 
battery pack(s) reach 
a critical low-battery 
condition.

■ If the tablet PC is 
connected to external 
power, the system does not 
initiate hibernation.

■ Power settings and 
timeouts can be changed in 
the Power Options 
window.

■ The power/ 
standby lights are 
turned off.

■ The screen clears.

Restoring from 
user-initiated or 
system-initiated 
hibernation.

Slide the power switch toward 
the front of the tablet PC.

✎ If the system initiated 
hibernation because of 
a critical low-battery 
condition, connect 
external power or insert 
a charged battery pack 
before you slide the power 
switch.

■ The power/ 
standby lights are 
turned on.

■ Your work returns 
to the screen.
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Initiating or Resuming from Standby

Task Procedure Result

Initiate standby. ■ Slide the power switch 
toward the front of the 
tablet PC.

■ With the tablet PC on, 
press fn+f3.

■ Select Start > Turn Off 
Computer > Standby > 
OK. (If the standby option 
is not displayed, press the 
shift key.)

■ The power lights 
blink.

■ The screen clears.

Allow the system 
to initiate 
standby.

No action required.

■ If the tablet PC is running 
on battery power, the 
system initiates standby 
after 10 minutes of 
tablet PC inactivity. 
(Default setting)

■ If the tablet PC is attached 
to external power, the 
system does not initiate 
standby.

■ Power settings and 
timeouts can be changed in 
the Power Options 
window.

■ The power lights 
blink.

■ The screen clears.

Resume from 
user-initiated or 
system-initiated 
standby.

Slide the power switch toward 
the front of the tablet PC.

■ The power lights 
are turned off.

■ Your work returns 
to the screen.
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Using Emergency Shutdown Procedures

Ä
CAUTION: Emergency shutdown procedures result in the loss of 
unsaved data.

If the tablet PC is unresponsive and you are unable to use normal 
Windows shutdown procedures, try the following emergency 
procedures, in the sequence provided:

■ Press ctrl+alt+delete. Select Shut Down.

■ Slide and hold the power switch toward the front of the 
tablet PC for at least 4 seconds.

■ Disconnect the tablet PC from external power and remove 
the battery pack. For more information about removing 
and storing the battery pack, refer to the “Storing a Battery 
Pack” section in this chapter.
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Power Options
Many default power settings can be changed in the Power 
Options window. For example, you can set an audio alert to 
warn you when the battery pack reaches a low-power condition, 
or you can change the default settings for the power switch.

By default, when the tablet PC is on:

■ Pressing the fn+f3 hotkey, called the “sleep button” in the 
operating system, initiates standby.

■ The display switch turns off the display. The display switch is 
activated by closing the display. 

Accessing the Power Options Window
To access the Power Options window:

» Right-click the Power Meter icon on the notification area 
(at the far right of the taskbar), and then select Adjust Power 
Properties.

– or –

» Select Start > Control Panel > Performance and 
Maintenance > Power Options.
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Displaying the Power Meter Icon
The Power Meter icon is on your notification area by default. The 
icon changes shape to indicate whether the tablet PC is running 
on a battery pack or external power. Right-click the icon and 
select Adjust Power Properties to display the Power Options 
window.

To hide or show the Power Meter icon on the notification area:

1. Access the Power Options window.

2. Select the Advanced tab.

3. Select or clear the Always show icon on the taskbar 
check box.

4. Select Apply.

5. Select OK.

✎ If you cannot see an icon you have placed on the taskbar, the icon 
may be hidden. Select the arrow or vertical bar on the taskbar and 
expand it to view hidden icons.

Setting or Changing a Power Scheme
The Power Schemes tab in the Power Options window allows 
you to set the amount of time that the tablet PC will allow to pass 
before entering standby or hibernation. You can assign different 
schemes depending on whether the tablet PC is running on a 
battery pack or external power.

You can also set a power scheme that initiates standby or turns off 
the display or hard drive after a time interval that you specify.

To set a power scheme:

1. Access the Power Options window, and then select the 
Power Schemes tab.

2. Select the power scheme you want to modify, and accept or 
adjust the default options in the lists on the screen.

3. Select Apply.
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Using a Security Password
You can add a security feature that prompts you for a password 
when the tablet PC is turned on, resumes from standby, or 
restores from hibernation.

To set a password prompt: 

1. Access the Power Options window, and then select the 
Advanced tab. 

2. Select the check box for Prompt for password when the 
computer resumes from standby, and select Apply.

For more information about using security passwords, refer to 
Chapter 14, “Security.”
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Processor Performance Controls 
(Select Models Only)

On select tablet PC models, Windows XP supports software that 
enables you to control processor performance. The central 
processing unit (CPU) speed can be set for optimal performance 
or for optimal power conservation.

For example, the software can be set to trigger an automatic 
change in processor speed when the power source changes from 
external power to battery pack power, or when the tablet PC use 
changes between active and idle.

Processor performance controls are managed in the Power 
Options window.

To access Windows XP processor performance controls: 

» Select Start > Control Panel > Performance and 
Maintenance > Power Options > Power Schemes tab.

The power scheme you select determines how the processor 
performs when the tablet PC is connected to external power or is 
running on battery power. Each power scheme for external power 
or battery power sets a specific processor state.
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Different states may be used, depending on whether the tablet 
PC is running on external or battery power. After a power scheme 
has been set, no other intervention is required to control the 
performance of your tablet PC processor. The following table 
describes the processor performance on external and battery 
power for the available power schemes.

Power Scheme

Processor 
Performance While 
on External Power 

Processor 
Performance While 
on Battery Power 

Home/Office Desk Always runs at the 
highest performance 
state.

Performance state is 
determined based on 
CPU demand.

Portable/Laptop Performance state is 
determined based on 
CPU demand.

Performance state is 
determined based on 
CPU demand.

Presentation Performance state is 
determined based on 
CPU demand.

Runs at the lowest 
possible performance 
state.

Always On Always runs at the 
highest performance 
state.

Always runs at the 
highest performance 
state.

Minimal Power 
Management

Performance state is 
determined based on 
CPU demand.

Performance state is 
determined based on 
CPU demand.

Max Battery Performance state is 
determined based on 
CPU demand.

Runs at the lowest 
possible performance 
state.
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Battery Packs
When the tablet PC is connected to external AC power, the tablet 
PC runs on AC power. When a charged battery pack is in the 
tablet PC and the tablet PC is not connected to external power, the 
tablet PC runs on battery power.

The tablet PC switches between AC power and battery power 
according to the availability of an external AC power source. For 
example, if the tablet PC contains a charged battery pack and is 
running on external AC power supplied through the AC adapter, 
the tablet PC switches to battery power if the AC adapter is 
disconnected from the tablet PC.

You can leave a battery pack in the tablet PC or in storage, 
depending on how you work. Keeping a battery pack in the tablet 
PC enables the battery pack to charge whenever the tablet PC is 
connected to external AC power and also protects your work in 
case of a power outage.

However, battery packs in the tablet PC slowly discharge when 
the tablet PC is turned off. For this reason, the primary battery 
pack is not shipped inside the tablet PC and must be inserted 
before the tablet PC can run on battery power.
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Identifying Battery Packs
This tablet PC supports up to 2 battery packs:

■ The primary battery pack is a 6-cell lithium-ion battery pack 
that can be used only in the battery bay. One primary battery 
pack is included with the tablet PC.

■ The travel battery pack is an optional 8-cell lithium-ion 
battery pack that can only be attached to the bottom of the 
tablet PC.

If the tablet PC will be idle for 2 weeks or more, remove the 
battery pack and store it as described in the “Storing a Battery 
Pack” section in this chapter to prolong battery pack life. For 
more information about leaving your work, refer to the “Initiating 
Standby, Hibernation or Shutdown” section in this chapter.

✎ Only compatible AC adapters and battery packs should be used 
with the tablet PC. For additional information, visit the HP Web 
site at http://www.hp.com or contact a service partner.
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Inserting or Removing a Primary 
Battery Pack

Ä
CAUTION: To prevent loss of work when removing a battery pack that 
is the sole power source, initiate hibernation or turn off the tablet PC 
before removing the battery pack.

To insert a primary battery pack:

1. Turn the tablet PC upside down.

2. Slide the battery pack 1 into the battery bay until it is seated.

3. Press the battery pack 2 into the battery bay until the battery 
pack clicks into place.
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To remove a primary battery pack:

1. Turn the tablet PC upside down with the front of the 
tablet PC toward you.

2. Press the battery release latch 1 toward the rear of the 
tablet PC.

3. Lift and slide the battery pack 2 out of the tablet PC.
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Charging Battery Packs
Multiple battery packs in the system charge and discharge in a 
preset sequence:

■ Charge sequence:

1. Primary battery in the tablet PC battery bay

2. Travel battery (optional battery pack)

■ Discharge sequence:

1. Travel battery (optional battery pack)

2. Primary battery in the tablet PC battery bay

While a battery pack is charging, the battery light on the tablet 
PC is on. The light is turned off when all battery packs are fully 
charged.

✎ Battery packs can also be charged in the optional HP Universal 
Charger. 
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Charging a New Battery Pack
Fully charge the battery pack while the tablet PC is connected to 
external power through the AC adapter.

A new battery pack that has been partially but not fully charged 
can run the tablet PC, but the battery light may be inaccurate.

The primary battery pack charges when it is inserted into the 
tablet PC and the tablet PC is connected to external power.

Charging an In-Use Battery Pack
To prolong battery life and increase the accuracy of battery light:

■ Allow a battery pack to discharge to 10 percent of a full 
charge through normal use before charging it.

■ When you charge a battery pack, charge it fully.

Monitoring the Charge of a Battery Pack
This section explains several ways you can determine the amount 
of charge in your battery pack.

Obtaining Accurate Charge Information
To increase the accuracy of all battery charge displays:

■ Allow a battery pack to discharge to about 10 percent of a full 
charge through normal use before charging it.

■ When you charge a battery pack, charge it fully.

■ If a battery pack has not been used for one month or more, 
calibrate the battery pack instead of simply charging it. For 
calibration instructions, refer to the “Calibrating a Battery 
Pack” section in this chapter.
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Displaying Charge Information on the Screen
This section explains how to access and interpret battery charge 
displays.

Viewing Charge Displays
To view information about the status of any battery pack in the 
tablet PC:

■ Double-click the Power Meter icon on the notification area.

– or –

■ Select Start > Control Panel > Performance and 
Maintenance > Power Options > Power Meter tab.

Interpreting Charge Displays
Most charge displays report battery status as both a percentage 
and as the number of minutes of charge remaining.

■ The percentage indicates the amount of charge remaining in 
the battery pack.

■ The time indicates the approximate running time remaining 
on the battery pack if the battery pack continues to provide 
power at the current level. For example, the time remaining 
will decrease when you start playing a DVD and will increase 
when you stop playing a DVD.

Most charge displays identify battery packs by location:

■ Location 1 is the battery pack in the primary battery bay.

■ Location 2 is the optional travel battery pack.

On some displays, a lightning bolt icon may be displayed on the 
charge display beside a battery pack location. The icon indicates 
that the battery pack in that location is charging.
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Managing Low-Battery Conditions
Some low-battery condition alerts and system responses can be 
changed in the Power Options window of the operating system. 
The information in this section describes the alerts and system 
responses set at the factory. Preferences set in the Power Options 
window do not affect lights.

Identifying Low-Battery Conditions
This section explains how to identify low- and critical low-battery 
conditions.

Low-Battery Condition
When a battery pack that is the only power source for the 
tablet PC reaches a low-battery condition, the battery light blinks.

Critical Low-Battery Condition
If a low-battery condition is not resolved, the tablet PC enters 
a critical low-battery condition.

In a critical low-battery condition:

■ If hibernation is enabled and the tablet PC is on or in standby, 
the tablet PC initiates hibernation.

■ If hibernation is disabled and the tablet PC is on or in 
standby, the tablet PC remains briefly in standby, and then 
shuts down and loses your unsaved work.

To verify that hibernation is enabled: 

» Select Start > Control Panel > Performance and 
Maintenance > Power Options > Hibernate tab. Make sure 
that the Enable hibernation check box is selected.
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Resolving Low-Battery Conditions

ÄCAUTION: If the tablet PC has reached a critical low-battery condition 
and has initiated hibernation, do not restore power until the power lights 
are turned off.

When External Power Is Available
To resolve a low-battery condition when external power is 
available, connect to external power.

When a Charged Battery Pack Is Available
To resolve a low-battery condition when a charged battery pack 
is available, turn off the tablet PC or initiate hibernation, insert a 
charged battery pack, and then turn on the tablet PC.

When No Power Source Is Available
To resolve a low-battery condition when no power source is 
available, initiate hibernation, or save your work and shut down 
the tablet PC.

When the Tablet PC Cannot Restore from 
Hibernation
To resolve a low-battery condition when the tablet PC lacks the 
power to exit hibernation:

1. Insert a charged battery pack or connect external power.

2. Exit hibernation by sliding the power switch toward the front 
of the tablet PC.
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Calibrating a Battery Pack
This section describes when and how to calibrate a battery pack.

When to Calibrate
Even if a battery pack is heavily used, it should not be necessary 
to calibrate it more than once a month. It is not necessary to 
calibrate a new battery pack before first use. Calibrate the battery 
pack under the following conditions:

■ When battery charge displays seem inaccurate.

■ When you observe a significant decrease in battery run time.

■ When the battery pack has been unused for one month 
or more.

How to Calibrate
To calibrate a battery pack, you must fully charge, fully 
discharge, and then fully recharge the battery pack.

Charging the Battery Pack
A battery pack can charge whether the tablet PC is off or in use, 
but it will charge faster when the tablet PC is off.

To charge the battery pack:

1. Insert the battery pack into the tablet PC.

2. Connect the tablet PC to an AC outlet or an optional 
HP 90W Auto Adapter. (The battery light on the tablet PC 
is turned on.)

3. Leave the tablet PC connected to external power until 
the battery pack is fully charged. (The battery light on the 
tablet PC is turned off.)
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Discharging the Battery Pack
Before you begin a full discharge, disable hibernation. 

To disable hibernation:

1. Select Start > Control Panel > Performance and 
Maintenance > Power Options > Hibernate tab.

2. Clear the Enable hibernation check box.

3. Select Apply.

The tablet PC must remain on while the battery pack is being 
discharged. The battery pack can discharge whether or not you 
are using the tablet PC, but will discharge faster while the 
tablet PC is in use.

■ If you plan to leave the tablet PC unattended during the 
discharge, save your work before beginning the discharge 
procedure.

■ If you use the tablet PC occasionally during the discharge 
procedure and have set energy-saving timeouts, expect 
the following performance from your system during the 
discharge process:

❏ The monitor will turn off after 1 minute.

❏ The hard drive will turn off after 3 minutes.

❏ System-initiated standby will occur after 2 minutes.
Hardware and Software Guide 2–27



Power
To fully discharge a battery pack:

1. Right-click the Power Meter icon on the notification area 
and select Adjust Power Properties.

– or – 

Access the Power Schemes tab by selecting Start > Control 
Panel > Performance and Maintenance > Power 
Options > Power Schemes tab.

2. Make a note of the 4 settings in the Plugged In column and 
the 4 settings in the Running on Batteries column so that you 
can reset them after the calibration.

3. Use the drop-down lists to set the 8 options (4 in each 
column) to Never.

4. Select OK.

5. Disconnect the tablet PC from the external power source, but 
do not turn off the tablet PC.

6. Run the tablet PC on battery power until the battery pack is 
fully discharged. The battery light begins to blink when the 
battery pack has discharged to a low-battery condition. When 
the battery pack is fully discharged, the battery light is turned 
off and the tablet PC shuts down.
Hardware and Software Guide 2–28



Power
Recharging the Battery Pack
To recharge the battery pack:

1. Connect the tablet PC to external power and maintain the 
connection until the battery pack is fully recharged. The 
battery light on the tablet PC is turned off.

You can use the tablet PC while the battery pack is recharging 
but the battery pack will charge faster if the tablet PC is off.

2. If the tablet PC is off, turn it on when the battery pack is fully 
charged and the battery light is turned off.

3. Access the Power Schemes tab by selecting Start > Control 
Panel > Performance and Maintenance > Power 
Options > Power Schemes tab.

4. Refer to the settings you recorded earlier. Reenter the settings 
that you recorded for the items in the Plugged In column and 
the Running on Batteries column.

5. Select OK.

Ä
CAUTION: After calibrating the battery pack, reenable hibernation. 
Failure to reenable hibernation may result in a complete battery drain 
and potential data loss.  
 
To reenable hibernation, select Start > Settings > Control Panel > 
Performance and Maintenance > Power Options > 
Hibernate tab. Select the Enable hibernation check box, and then 
select Apply.
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Conserving Battery Power
Using the battery conservation procedures and settings described 
in this section extends the time that a battery pack can run the 
tablet PC from a single charge.

Conserving Power As You Work
To conserve power as you use the tablet PC:

■ Turn off wireless connections and exit modem applications 
when you are not using them.

■ Turn off the local area network (LAN) device when you are 
not using the LAN connection. You can turn off the LAN 
device with LAN Power Save mode by disconnecting the 
network cable. For more information, see the “Using LAN 
Power Save Mode” section in this chapter.

■ Disconnect external devices you are not using that are not 
connected to an external power source.

■ Stop or remove a PC Card you are not using. For more 
information, refer to Chapter 6, “Drives.”

■ Use the fn+f9 and fn+f10 hotkeys to adjust screen brightness 
as you need it.

■ Use optional powered speakers instead of the internal 
speakers, or use the volume buttons to adjust system volume 
as you need it.

■ Turn off a device connected to the S-Video-out jack by using 
the fn+f4 hotkey or by turning off support for the device in 
Windows.

■ Run the tablet PC on external power while formatting a 
diskette.

■ If you leave your work, initiate standby or hibernation or shut 
down the tablet PC.
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Selecting Power Conservation Settings
To set the tablet PC to conserve power:

■ Select a short wait for the screen saver and select a screen 
saver with minimal graphics and motion. To access screen 
saver settings: 

Select Start > Control Panel > Appearance and Themes > 
Display > Screen Saver tab.

■ Through the operating system, select a Power Scheme with 
low-power-use settings. Refer to the “Setting or Changing a 
Power Scheme” section in this chapter.

Using LAN Power Save Mode
Your tablet PC is equipped with LAN Power Save mode, which 
enables you to conserve battery power. LAN Power Save mode 
turns off the LAN device when the tablet PC is not connected to 
external power and the network cable is disconnected. 

LAN Power Save mode is enabled by default. You can change 
the LAN Power Save mode settings in Computer Setup. For more 
information, refer to the “Advanced Menu” section in Chapter 15, 
“Computer Setup.”

To initiate LAN Power Save mode:

» Disconnect the network cable.

✎ The LAN device is not listed in Device Manager while LAN 
Power Save mode is activated. To access the LAN device, do one 
of the following:
■ Connect external power.
■ Connect a network cable.
■ Disable LAN Power Save mode in Computer Setup.
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Storing a Battery Pack
If a tablet PC will be unused and unplugged for more than 
2 weeks, remove any battery packs and store them separately.

Ä
CAUTION: To prevent damage to a battery pack, do not expose it to 
high temperatures for extended periods of time.

High temperatures accelerate the self-discharge rate of a stored 
battery pack. To prolong the charge of a stored battery pack, place 
it in a cool, dry place.

Use the following table to estimate how long you can safely store 
a battery pack. The storage times provided are based on a battery 
pack that contains 50 percent of a full charge. A fully charged 
battery pack can be safely stored for longer times; a battery pack 
containing a lower charge can be safely stored for less time.

Calibrate a battery pack that has been stored for one month or 
more before using it.

Temperature 
Range °F

Temperature 
Range °C Safe Storage Time

115° to 140°  46° to 60° Less than 1 month

79° to 113°  26° to 45° No more than 3 months

32° to 77°  0° to 25° 1 year
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Disposing of a Used Battery Pack

Å
WARNING: To reduce the risk of fire or burns, do not disassemble, 
crush, or puncture a battery pack; short the external contacts on a 
battery pack; or dispose of a battery pack in fire or water. Do not 
expose a battery pack to temperatures higher than 60°C (140°F). 
Replace only with the battery pack approved for this computer.

N
When a battery pack has reached the end of its useful life, do not 
dispose of the battery pack in general household waste. Follow the 
local laws and regulations in your area for computer battery pack 
disposal. 
 
In Europe, dispose of or recycle the battery packs by using the public 
collection system or by returning them to HP, a service partner, or 
their agents.
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Pointing Devices and Keyboard

Pointing Devices
The pointing stick and TouchPad controls can be used 
interchangeably.

Component Description

1 Pointing stick Moves the pointer.

2 Left pointing stick button Functions like the left button on an 
external mouse.

(Continued)
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3 TouchPad* Moves the pointer. Can be set to 
perform other mouse functions. Refer 
to “Setting Mouse Properties” in this 
chapter.

4 Left TouchPad button* Functions like the left button on an 
external mouse.

5 Right TouchPad button* Functions like the right button on an 
external mouse.

6 Touchpad scroll zone* Scrolls upward or downward.

7 Right pointing stick button Functions like the right button on an 
external mouse.

*This table describes default settings. For information about changing the 
functions of TouchPad features, refer to the “Setting Mouse Properties” 
section in this chapter.

Component Description
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Using the TouchPad
To move the pointer, slide your finger across the TouchPad 
surface in the direction you want the pointer to go. Use the 
left and right TouchPad buttons as you would the left and right 
buttons on an external mouse. To scroll up and down using the 
TouchPad vertical scroll zone, slide your finger up or down over 
the raised area.

Using the Pointing Stick
To move the pointer, press the pointing stick in the direction 
you want to move the pointer. Use the left and right pointing stick 
buttons as you would the left and right buttons on an external 
mouse.

To change the pointing stick cap:

1. Turn off the tablet PC.

2. Gently pull off the used pointing stick cap.

3. Press a replacement cap into place.

✎ Replacement caps are not included with the tablet PC.
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Setting Mouse Properties
Mouse Properties in Windows enables you to customize settings 
for pointing devices, including

■ Enabling or disabling a pointing device (enabled by default).

■ TouchPad tapping, which enables you to tap the TouchPad 
once to select an object or twice to double-click an object 
(enabled by default).

■ Edge motion, which enables you to continue to scroll even 
though your finger has reached the edge of the TouchPad 
(disabled by default).

■ Palm Check, which helps prevent moving the pointer 
unintentionally if your palms contact the TouchPad as 
you type (disabled by default).

Other features, such as mouse speed preferences and mouse trails, 
are also found in the Mouse Properties window.

To access Mouse Properties:

» Select Start > Control Panel > Printers and Other 
Hardware > Mouse.
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Hotkeys
Hotkeys are preset combinations of the fn key 1, one of the 
function keys 2, or the esc key 3. 

The icons on the f3, f4, and f8 through f11 keys represent the 
hotkey functions. Hotkey functions and procedures are discussed 
in the following sections.
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Hotkey Quick Reference

Function
Key Combination to 
Activate Function

Key Combination to 
Deactivate Function

Initiate standby fn+f3 Power switch

Switch between tablet 
PC display and external 
display

fn+f4 fn+f4

View battery information fn+f8 fn+f8

Decrease screen 
brightness

fn+f9 fn+f10

Increase screen 
brightness

fn+f10 fn+f9

Turn ambient light sensor 
on and off

fn+f11 fn+f11

Display system 
information

fn+esc fn+esc
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Using Hotkey Commands

Initiating Standby (fn+f3)
When the tablet PC is on, press the fn+f3 hotkey to initiate 
standby. When standby is initiated, your work is saved in random 
access memory (RAM), the screen is cleared, and power is 
conserved. While the tablet PC is in standby, the power lights 
blink.

To exit standby, slide the power switch toward the front of the 
tablet PC.

The fn+f3 hotkey is set at the factory to initiate standby. The 
function of the fn+f3 hotkey, called the “sleep button” in 
Windows, can be changed. For example, the fn+f3 hotkey can 
be set to initiate hibernation instead of standby. For more 
information about standby, hibernation, and changing the 
function of the fn+f3 hotkey, refer to Chapter 2, “Power.”

Switching Displays (fn+f4)
The fn+f4 hotkey switches the image among display devices 
connected to the external monitor port or the S-Video-out jack on 
the tablet PC. For example, if an external monitor is connected to 
the tablet PC, pressing the fn+f4 hotkey multiple times toggles the 
image between the tablet PC display, the external monitor display, 
and a simultaneous display on both the tablet PC and the monitor.

Most external monitors receive video information from the tablet 
PC using the external VGA video standard. The fn+f4 hotkey can 
also toggle images among other devices receiving video 
information from the tablet PC.
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The following 5 video transmission types, with examples of 
devices that use them, are supported by the fn+f4 hotkey:

■ LCD (tablet PC display)

■ External VGA (most external monitors)

■ S-Video (televisions, camcorders, VCRs, and video capture 
boards with S-Video-in jacks)

■ Composite video (televisions, camcorders, VCRs, and video 
capture boards with composite-video in jacks)

■ DVI-D (external monitors that support the DVI-D interface)

✎ Composite video and DVI-D can be connected to the tablet PC 
only when the tablet PC is docked in an optional docking device.

Viewing Battery Charge Information (fn+f8)
Press fn+f8 to display charge information for all installed battery 
packs. The display indicates which battery packs are charging and 
reports the amount of charge remaining in each battery pack.

Battery pack locations are indicated by number:

■ Location 1 is the primary battery pack.

■ Location 2 is the travel battery pack.
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Decreasing Screen Brightness (fn+f9)
Press fn+f9 to decrease screen brightness. Hold down the hotkey 
to decrease the brightness level incrementally.

Increasing Screen Brightness (fn+f10)
Press fn+f10 to increase screen brightness. Hold down the hotkey 
to increase the brightness level incrementally.

Activating the Ambient Light Sensor (fn+f11)
Press fn+f11 to turn on and off the ambient light sensor. For more 
information about the ambient light sensor, refer to the “Using 
Ambient Light Sensor” section in this chapter.

Displaying System Information (fn+esc)
Press fn+esc to display information about system hardware 
components and software version numbers. Press fn+esc a second 
time to remove the system information from the screen.

✎ The system BIOS date is the version number of the system ROM. 
The BIOS date may display in a decimal format, such as 
10/19/2002 F.07.
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Using Hotkeys with External Keyboards
The hotkeys available for use with optional external keyboards 
differ depending on the type of external keyboard you use. USB 
keyboards support only the hotkey functions controlled by the 
Quick Launch Buttons control panel. For more information about 
the Quick Launch Buttons control panel, refer to the “Quick 
Launch Buttons Software” section later in this chapter.

The following table describes how certain hotkeys and shortcut 
keys are used on external keyboards:

Tablet PC Keys External Keyboard Keys

fn+f3 scroll lock+scroll lock+f3*

fn+f4 scroll lock+scroll lock+f4*

fn+f8 scroll lock+scroll lock+f8

fn+f9 scroll lock+scroll lock+f9*

fn+f10 scroll lock+scroll lock+f10*

fn+f11 scroll lock+scroll lock+f11

fn+esc scroll lock+scroll lock+esc

*Applies to PS/2 keyboards when used with an optional docking station. 
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Quick Launch Buttons

Identifying Quick Launch Buttons
The tablet PC has 2 Quick Launch buttons that open frequently 
used applications when you press them.

Component Description

1 Presentation mode button Starts Presentation mode, which 
optimizes for an external monitor or 
projects and opens a user-defined 
program such as Microsoft 
PowerPoint.

2 Info Center button Enables you to view a list of commonly 
used software solutions.
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Quick Launch Buttons Software
You can use the Quick Launch Buttons software to

■ Change Presentation mode settings.

■ Set advanced preferences, including

❏ Preferences for the display of the Quick Launch 
Buttons icon.

❏ Preferences for the ambient light sensor.

The following sections provide instructions for setting 
preferences within the control panel. For additional on-screen 
information about any item on the control panel, select the Help 
button in the upper-right corner of the window. The Help button is 
identified by a question mark icon.

Accessing the Quick Launch Buttons Software
You can access the Quick Launch Buttons software from the Start 
button or from an icon that you can display in the notification area 
(at the far right of the taskbar) or Windows desktop. To access the 
Quick Launch Buttons software from the Start button:

» Select Start > Control Panel > Printers and Other 
Hardware > Quick Launch Buttons.
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Displaying the Quick Launch Buttons Icon
To show or hide the Quick Launch Buttons Properties icon in the 
notification area (at the far right of the taskbar) or your Windows 
desktop:

1. Open the Quick Launch Buttons control panel:

❏ Select Start > Control Panel > Printers and Other 
Hardware > Quick Launch Buttons.

– or –

❏ Select the Quick Launch Buttons icon in the notification 
area (at the far right of the taskbar) or Windows desktop.

2. Select the Advanced tab.

On the Advanced tab you can

❏ Display or hide the Quick Launch Buttons icon in the 
notification area (at the far right of the taskbar), or on 
the desktop.

◆ To display the icon, select the Show icon on the 
taskbar or Show icon on the desktop check box.

◆ To hide the icon, clear the Show icon on the taskbar 
or Show icon on the desktop check box.

3. To save your preferences and close the display, select OK.
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Using Presentation Mode
The Presentation mode button toggles Presentation mode on and 
off. Turning Presentation mode on opens an application, folder, 
file, or Web site that you specify. The image simultaneously 
displays on the tablet PC screen and on an external device 
connected to the external monitor port or S-Video-out jack on the 
rear panel, or to display ports and jacks on an optional docking 
device.

When you first select the Presentation mode button, the 
Presentation Settings dialog box displays. In this dialog box, 
you can

■ Set the program to start when the button is pressed.

■ Choose a power scheme.
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■ Choose whether you want to show the Presentation Settings 
dialog box each time you press Presentation mode button.

✎ If you do not select this option, each time you press the 
Presentation mode button, the Presentation Settings dialog box 
displays and you have to select Continue to open the program, 
application, folder, file, or Web site you have selected to start 
when the button is pressed.

■ Automatically switch to an external display.

You can modify the Presentation mode settings using the Quick 
Launch Button control panel. Refer to “Setting the Presentation 
Mode Button” in this chapter for information on setting 
Presentation mode settings.

Setting the Presentation Mode Button
To set an application, folder, file, or Web site to start when the 
Presentation mode button is pressed:

1. Open the Quick Launch Buttons control panel:

❏ Select Start > Control Panel > Printers and Other 
Hardware > Quick Launch Buttons.

– or –

❏ Select the Quick Launch Buttons icon in the notification 
area (at the far right of the taskbar) or Windows desktop.

2. Select the Presentation tab.

3. In the box under Program to Start, add the application, folder, 
file, or Web site you want to start when the Presentation mode 
button is pressed, or select Browse to view available 
applications, folders, files, or Web sites.

4. To save your preferences and close the display, select OK.
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Changing the Power Scheme
By default the Presentation power scheme is selected when the 
Presentation mode button is pressed. To change the power 
scheme:

1. Open the Quick Launch Buttons control panel:

❏ Select Start > Control Panel > Printers and Other 
Hardware > Quick Launch Buttons.

– or –

❏ Select the Quick Launch Buttons icon in the notification 
area (at the far right of the taskbar) or Windows desktop.

2. Select the Presentation tab.

3. Select an option from the drop-down list box, or select Power 
Options to open the Microsoft Power Options control panel 
to view or change the current power scheme.

4. To save your preferences and close the display, select OK.

Showing the Welcome Screen
You can choose to show the Quick Launch Buttons Properties 
dialog box each time you press the Presentation mode button. By 
default, this option is turned off. 

To turn it on, select the check box next to Show Welcome Screen 
when Presentation mode button is pressed.

Switching to an External Display
By default, the Automatically switch to external display setting 
in the Presentation tab is not selected. When you press the 
Presentation mode button, the application, folder, file, or Web 
site you selected in the Program to Start setting opens.

If you select the Automatically switch to external display 
setting and press the Presentation mode button, the display is 
switched to the external display connected to your tablet PC and 
the application, folder, file, or Web site you selected in the 
Program to Start setting opens.
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Using Ambient Light Sensor
The tablet PC features a built-in light sensor that enables the 
tablet PC to automatically adjust the screen brightness according 
to the ambient lighting level. When the lighting of your 
environment changes, the ambient light sensor detects the change 
and automatically adjusts the screen brightness.

You can turn the ambient light sensor on and off in 3 ways:

■ By pressing fn+f11

■ Through the Quick Launch Buttons control panel

■ By using the Quick Launch Buttons icon in the notification 
area (at the far right of the taskbar) or Windows desktop.

✎ To turn on and off the ambient light sensor using the Quick 
Launch Buttons control panel or the Quick Launch icon, the 
Quick Launch Buttons software must be installed.

To turn the ambient light sensor on and off using the ambient light 
sensor hotkeys, press fn+f11.
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You can turn the ambient light sensor on and off using the Quick 
Launch Buttons software:

1. Open the Quick Launch Buttons software:

❏ Select Start > Control Panel > Printers and Other 
Hardware > Quick Launch Buttons.

– or –

❏ Select the Quick Launch Buttons icon in the notification 
area (at the far right of the taskbar) or Windows desktop.

2. Select the Advanced tab.

3. Select or clear the Enable Ambient Light Sensor check box.

4. Select Apply, and then select OK.

You can turn the ambient light sensor on and off using the Quick 
Launch Buttons icon:

1. Right-click the Quick Launch Buttons icon in the notification 
area (at the far right of the taskbar) or Windows desktop.

2. Select Turn Ambient Light Sensor On or Turn Ambient 
Light Sensor Off.
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Using Quick Tile
Quick Tile enables you to quickly organize and view open 
windows on your desktop. 

1. Open the Quick Launch Buttons software:

❏ Select Start > Control Panel > Printers and Other 
Hardware > Quick Launch Buttons icon.

– or –

❏ Double-click the Quick Launch Buttons software icon in 
the notification area.

2. Select the Quick Tile tab.

3. Select the vertical tile or horizontal tile option.

4. Select the software to include from the Applications 
currently running list.

5. Select OK.
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Using Info Center (Select Models Only)
The Info Center enables you to quickly open the following 
solutions:

■ Contact HP

■ Data Protection Solutions

■ Help and Support

■ Documentation

■ Options Demo

■ Software Setup

■ System Configuration 

■ Wireless Assistant

To access Info Center:

1. Press the Info Center button.

– or –

Select Start > Info Center.

2. In the Info Center window, select the software application 
you want to open.

For more information, refer to the Info Center online Help.
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Keypads
The tablet PC has an embedded numeric keypad and also 
supports an optional external numeric keypad or an optional 
external keyboard that includes a numeric keypad.

Using the Embedded Numeric Keypad
The 15 keys of the embedded numeric keypad can be used like 
the keys on an external keypad. When the embedded numeric 
keypad is turned on, each key on the keypad performs the 
function indicated by the icon in the upper-right corner of the key.

Item Component

1 fn key

2 Num lock light

3 num lk key

4 Embedded numeric keypad
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Enabling and Disabling
Press fn+num lk to enable the embedded numeric keypad. The 
num lock light is turned on. Press fn+num lk again to return the 
keys to their standard keyboard functions.

✎ The embedded numeric keypad does not work while an external 
keyboard or numeric keypad is connected to the tablet PC or to an 
optional docking device.

Switching Key Functions
You can temporarily switch the functions of keys on the 
embedded numeric keypad between their standard keyboard 
functions and their keypad functions by using the fn key or the 
fn+shift key combination.

■ To change the function of a keypad key to keypad functions 
while the keypad is off, press and hold the fn key while 
pressing the keypad key.

■ To use the keypad keys temporarily as standard keys while 
the keypad is on:

❏ Press and hold the fn key to type in lowercase.

❏ Press and hold fn+shift to type in uppercase.
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Using an External Numeric Keypad
Most keys on most external numeric keypads function differently 
according to whether num lock mode is on or off. For example:

■ When num lock is on, most keypad keys type numbers.

■ When num lock is off, most keypad keys function like the 
arrow, page up, or page down keys.

When num lock on an external numeric keypad is turned on, the 
num lock light on the tablet PC is turned on. When num lock on 
an external numeric keypad is turned off, the num lock light on 
the tablet PC is turned off.

If the external numeric keypad is connected, the embedded 
numeric keypad cannot be turned on.

Enabling or Disabling Num Lock Mode as You Work
To turn num lock on or off on an external numeric keypad as you 
work, press the num lk key on the external numeric keypad, not on 
the tablet PC.
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Pen and Command Controls

You can enter and access information on the tablet PC by voice 
(supported in English only), pen, and command controls. This 
chapter provides information about using the pen and command 
controls.

Pen
You can write with the pen in pen-specific applications such as 
the Tablet PC Input Panel, in all Microsoft Office applications, 
and in most other Windows applications and utilities. The 
information you write on the screen with the pen can be filed, 
searched, and shared among most Windows applications.

To access basic information about using the pen within the 
operating system, refer to the printed Windows XP Tablet PC 
Edition Start Here guide included with the tablet PC.
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Entering Information with the Pen

Identifying the Pen Tip and Pen Button
The pen interacts with the tablet PC whenever the tip or eraser of 
the pen 1 is approximately 1.27 cm (0.5 inch) from the screen. 
The pen button 2 emulates the functions of the right-click button 
on an external mouse.

Holding the Pen
Hold the pen as if you were writing with a standard pen or pencil. 
Position the pen in your hand so that you will not accidentally 
press the pen button.

As you monitor the movements of the pen, focus on the pointer, 
not on the tip of the pen.

Performing Mouse Clicks with the Pen
To select an item on the screen as you would with the left button 
of an external mouse:

» Tap the item with the tip of the pen.
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To double-click an item on the screen as you would with the left 
button of an external mouse:

» Tap the item twice with the tip of the pen.

To select an item as you would with the right button of an 
external mouse:

» Press and hold down the pen button, and then tap the item 
with the tip of the pen.

Performing Other Procedures with the Pen
In addition to emulating mouse clicks, the pen can be used for the 
following tasks:

■ To display the pointer location, hold the pen tip immediately 
over any location on the tablet PC screen without touching 
the screen with the pen tip.

■ To display the menu options related to an item on the screen, 
tap the screen with the pen tip.

■ To write with the pen, write on the screen with the tip of 
the pen.

■ To press a pen-activated button, tap the button with the 
tip of the pen.

■ To erase with the pen, hold the pen with the eraser-side down 
and move the eraser over the writing that you want to delete.

Pressure-Sensitivity
The tablet PC pen is equipped with a pressure-sensitive feature. 
This means that you can manipulate the pen to create lines of 
various thickness, depending upon the amount of pressure you 
use to write. 

✎ This feature is only available if the software application is 
enabled. 
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Calibrating the Pen
The pen can function at the default calibration or at a calibration 
set by another user. However, HP highly recommends that you 
use the pen only while it is calibrated to your personal 
handwriting and mouse action motions. Calibration optimizes pen 
performance for all users and particularly for left-handed users.

To calibrate the pen:

1. Select Start > Control Panel > Printers and Other 
Hardware > Tablet and Pen Settings > Settings tab.

2. Select Calibrate.

3. Follow the instructions on the screen.

❏ Tap the pen in the exact center of each of the calibration 
markers. The calibration markers are displayed on the 
screen as plus signs (+).

❏ Be sure to calibrate the pen for use in both portrait and 
landscape orientations.

✎ You can display information about any setting in the Tablet and 
Pen Settings window by selecting the question mark button in the 
upper-right corner of the window, and then select a setting. 
A definition, explanation, or procedure is displayed.
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Using the Pen Holder
To protect the pen when you are not using it, insert the pen, 
tip first, into the pen holder on the tablet PC.

Setting Pen Preferences
Pen preferences are set in the Tablet and Pen Settings window 
of the operating system. The preferences include settings that 
optimize handwriting recognition and the location of on-screen 
menus for either right-handed or left-handed users. To access the 
pen settings:

» Select Start > Control Panel > Printers and Other 
Hardware > Tablet and Pen Settings > Pen Options tab.

The preferences you set in the Tablet and Pen Settings window 
are specific to the pen and the tablet PC.

Pointing device preferences, such as pointer speed, click speed, 
and mouse trails, that apply to any pointing device in the system, 
are set in the Mouse Properties window. For instructions, refer to 
Chapter 3, “Pointing Devices and Keyboard.”
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Changing the Pen Tip
Use the clamp packaged with your pen to remove the used tip. 

To remove the used pen tip:

1. Use the clamp to grasp the pen tip 1. 

2. Pull the tip out of the pen 2.

To insert a new pen tip:

» Insert the new tip into the pen until fully seated.
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Command Controls
The 5 command controls enable you to enter commands that are 
usually entered with keyboard keys, while you are using the 
tablet PC. The command controls can also be used while you 
are using the on-screen keyboard or the tablet PC keyboard.

Identifying Command Controls

Component Description

1 Tablet PC Input Panel 
Launch button*

When Windows is running, opens the 
Microsoft Tablet PC Input Panel 
application, which includes a 
handwriting pad and an on-screen 
keyboard.

2 Rotate button* Switches the image between 
landscape and portrait orientation.

3 Q button* When Windows is running, opens or 
closes the Q Menu.

(Continued)
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4 Jog dial* Functions like enter and the up and 
down arrow keys on a standard 
keyboard.

■ Press inward to enter a command.

■ Rotate upward to scroll upward.

■ Rotate downward to scroll 
downward.

5 Windows Security button* When pressed while

■ Windows is open, enters the 
ctrl+alt+delete command.†

■ The Setup utility is open, enters 
the reset command.

*This table describes default settings. For information about changing the 
functions, refer to “Setting Command Control Preferences,” later in this 
chapter.
†To protect your work and the system, the ctrl+alt+delete command cannot 
be entered using the ctrl, alt, and del keys on the on-screen keyboard.

Component Description
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Command Controls Quick Reference
The following table identifies the default setting and activation 
procedure for each command control.

■ To activate a pen-activated button, tap the button with the 
tip of the pen.

■ To activate a manually activated button, press and release 
the button.

Button Default Function Activation

Tablet PC Input 
Panel Launch 
button*

Opens and closes the Tablet PC 
Input Panel application, which 
includes a writing pad and the 
on-screen keyboard.

Pen

Rotate button* Switches the image between 
landscape and portrait orientation.

Pen

Q button* Opens and closes the Q Menu. Pen

Windows Security 
button*

In Windows, functions like the 
ctrl+alt+delete command on a 
standard keyboard.
In the Setup utility, functions like the 
reset button on some computers.

Manual

Jog dial* Enters commands or scrolls the 
image upward or downward.

Manual

*These controls are programmable. For instructions, refer to “Setting 
Command Control Preferences,” later in this chapter.
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Using Command Controls

Tablet PC Input Panel Launch Button
Tap the Tablet PC Input Panel Launch button with the pen tip 
when the tablet PC is in Windows to open the Tablet PC Input 
Panel application. The Tablet PC Input Panel application displays 
a writing pad, which supports handwriting, and can also display a 
keyboard.

Rotate Button
Tap the rotate button with the pen tip when the tablet PC is in 
Windows to rotate the image on the screen 90 degrees. For 
example, if the image is in landscape orientation, tap the rotate 
button to rotate the image to portrait orientation.

Q Button
Press the Q button with the tip of the pen when Windows is 
running to open or close the Q Menu. The Q Menu provides quick 
access to programmable tasks and destinations, including

■ System controls, such as volume and screen brightness.

■ Key simulations such as Capture Screen, which functions like 
the prt scr key on a standard keyboard.

■ Applications, files, or folders on a drive, a network, or the 
Internet.

For more information about using the Q Menu, refer to  
Chapter 12, “Q Menu Software.”
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Windows Security Button
Press the Windows Security button to enter the ctrl+alt+delete 
command while you are in Windows, or the reset command while 
you are in the Setup utility. 

Ctrl+Alt+Delete Command
When the tablet PC is in Windows, the Windows Security button 
displays the Windows Task Manager in which you can lock, log 
off, or shut down the tablet PC, initiate standby or hibernation.

■ The Shut Down option in the ctrl+alt+delete window enables 
you to safely shut down the tablet PC if the system has 
become unresponsive.

■ Task Manager displays the status of all open applications and 
enables you to close an application that has become 
unresponsive.

If the system remains unresponsive after selecting Shut Down in 
the Windows Security window, slide and hold the power switch 
for 4 seconds. For additional shut down procedures, refer to 
Chapter 2, “Power.” For information about using the 
ctrl+alt+delete command in non-Windows applications, refer to 
the application documentation.

Reset Command
The Windows Security button simulates the reset button found on 
most computers. When the Setup utility is open and the Windows 
Security button is pressed, the tablet PC will reset and all unsaved 
information is lost.

The reset function can be used to restore functionality when the 
system has become unresponsive. For information about the 
Setup utility, which is a non-Windows utility, refer to Chapter 15, 
“Computer Setup.”
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Jog Dial
Press or rotate the jog dial manually to enter commands or scroll 
vertically:

■ Press inward to simulate the function of the enter key on a 
standard keyboard.

■ Rotate upward or downward to scroll toward the top or 
bottom of an image.

At the default setting, the jog dial scrolls line by line like the up 
and down arrow keys on a standard keyboard. The jog dial can be 
set to scroll page by page like the page up and page down keys on 
a standard keyboard or three lines at a time like a mouse wheel. 
Other settings, in addition to scroll functions, are also available. 
For instructions, refer to “Setting Command Control 
Preferences,” next in this chapter.

Setting Command Control Preferences
All command controls except the enter function of the jog dial 
can be customized to launch applications, simulate key 
combinations, or perform preset system functions.

Each programmable command control can be assigned to 
4 settings. Each setting applies only to 1 of 4 views:

■ Portrait-Primary

■ Portrait-Secondary

■ Landscape-Primary 

■ Landscape-Secondary

Command control preferences are set in the Tablet and Pen 
Settings window. You must select a view before setting a 
preference. Each view is illustrated in the Button Location pane 
of the Tablet and Pen Settings window as you select it.

If you are unfamiliar with the 4 views, you may want to read 
“Selecting a View” next in this section, before setting a command 
control preference. 
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Selecting a View
In the Portrait-Primary and Portrait-Secondary views, the image 
is displayed vertically, in portrait orientation. In the Landscape- 
Primary and Landscape-Secondary views, the image is displayed 
horizontally, in landscape orientation.

■ A portrait view is often optimal when you are using the 
tablet PC as a handheld. 

■ A landscape view is often optimal when you are displaying 
the image on an optional external monitor or projector.

In the primary views (Portrait-Primary and Landscape-Primary), 
the image switches clockwise between vertical and horizontal. 
In the secondary views (Portrait-Secondary and Landscape- 
Secondary), the image switches counterclockwise between 
vertical and horizontal.

■ Left-handed users may find the secondary views more 
convenient.

■ It is recommended that you not use a secondary view 
while using the internal wireless. The positions commonly 
occupied by the tablet PC, external devices, and users while 
the tablet PC is in a secondary view may obstruct the 
antennae.

When you are facing the tablet PC screen with the tablet PC 
in portrait orientation, the antennae, not visible from the 
outside of the tablet PC, are on the right and left sides of the 
tablet PC, near the upper corners.

To switch the system among the Portrait-Primary, Landscape- 
Primary, Portrait-Secondary, and Landscape-Secondary views:

1. Press the Q button.

2. Select a view from the Q Menu. 

For more information about using the Q Menu, including 
instructions for adding or removing items from the Q Menu, 
refer to Chapter 12, “Q Menu Software.”
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Assigning or Changing a Preference
To assign or change the function of a programmable command 
control:

1. Select Start > Control Panel > Printers and Other 
Hardware > Tablet and Pen Settings > Tablet Buttons tab.

2. In the Button Settings For drop-down list, select the view in 
which you want to use your preference. 

3. In the Tablet Button dialog box, select the button you plan to 
assign.

❏ To assign or change the function of rotating the jog dial 
upward, select Up.

❏ To assign or change the function of rotating the jog dial 
downward, select Down.

4. Select Change. 

5. Select your preference in the Action dialog box, and then 
select OK or Apply to save your preferences.

Returning All Command Controls to Default Settings
To return the settings on all command controls to their default 
settings:

1. Select Start > Control Panel > Printers and Other 
Hardware > Tablet and Pen Settings > Tablet Buttons tab.

2. In the Button Settings For field, select the view in which 
you want to change all command controls to their default 
settings.

3. Select Reset. 

4. Select Apply, and then select OK.
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On-Screen Keyboard
The Tablet PC Input Panel application displays a keyboard on 
the screen. This on-screen keyboard simulates the functions 
of the standard keyboard.

To open the Tablet PC Input Panel application, tap the Tablet PC 
Input Panel Launch button with the pen and then select the 
On-Screen Keyboard icon on the lower-left corner of the screen.

■ To type, tap a key.

■ To switch the keys displayed in the top row between number 
keys and function keys, tap Func.

■ To enter the ctrl+alt+delete command, press the Windows 
Security button on the tablet PC. To protect your work and 
the system, the ctrl+alt+delete command cannot be entered 
using the ctrl, alt, and del keys on the on-screen keyboard.

For more information about using the Tablet PC Input Panel 
application, refer to the“Tablet PC Input Panel Launch Button” 
section, earlier in this chapter.
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Multimedia

Audio Features
The following figure and table describe the audio features of the 
tablet PC.

Component Description

1 Speaker Produces tablet PC sound.

2 Volume mute button Mutes or restores volume.

3 Volume down button Decreases tablet PC sound.

(Continued)
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4 Volume up button Increases tablet PC sound.

5 Internal microphone Records sound.

6 Audio-out (headphone) jack Connects optional headphones or 
powered stereo speakers. Also 
connects the audio function of an 
audio/video device, such as a 
television or VCR.

7 Audio-in (microphone) jack Connects an optional monaural (single 
sound channel) or stereo (dual sound 
channel) microphone.

Component Description
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Using the Audio-In (Microphone) Jack
The tablet PC is equipped with a stereo microphone jack. When 
connecting a microphone to the microphone jack, use a 
microphone with a 3.5-mm plug.

■ If you connect a stereo (dual-channel) microphone, stereo 
sound will be recorded.

■ If you connect a monaural (single-channel) microphone, 
left-channel sound will record on both channels.

■ If you connect a dynamic microphone, the recommended 
sensitivity may not be achieved.

✎ When an external microphone is connected to the tablet PC, the 
tablet PC internal microphone is disabled.

Using the Audio-Out (Headphone) Jack

Å
WARNING: To reduce the risk of personal injury, adjust the volume 
before putting on headphones or a headset.

Ä
CAUTION: To prevent possible damage to an external device, do 
not plug a single sound channel (monaural) connector into the 
headphone jack.

The stereo (dual-channel) headphone jack is used to connect 
headphones, and also to connect the audio input connector of an 
audio/video device such as a television or VCR.

When connecting a device to the headphone jack:

■ Use only a 3.5-mm stereo plug.

■ For best sound quality, use 24-ohm to 32-ohm headphones.

✎ When the a device is connected to the headphone jack, the 
internal speaker is disabled.
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Adjusting the Volume
To adjust the volume, use any of the following controls:

■ Tablet PC volume buttons

❏ To mute or restore volume, press the volume mute button.

❏ To decrease the volume, press the volume down button.

❏ To increase the volume, press the volume up button.

■ Windows volume control:

1. Click the Volume icon in the notification area (at the far 
right of the taskbar).

2. Increase or decrease the volume by moving the slider up 
or down. (You can also select the check box next to Mute 
to mute the volume.)

– or –

1. Double-click the Volume icon.

2. In the Volume Control column, increase or decrease the 
volume by moving the Volume slider up or down. You can 
also adjust the balance or mute the volume.

✎ Volume can also be adjusted within some applications.

If the Volume icon is not in the notification area, follow the 
steps below to place it in the notification area.

1. Select Start > Control Panel > Sounds, Speech, and 
Audio Devices > Sounds and Audio Devices.

2. Select the Volume tab.

3. Select the check box for Place volume icon in the 
taskbar.

4. Select Apply.
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Video Features
The tablet PC features a 7-pin, dual-purpose S-Video-out jack 
that connects the tablet PC to an optional S-Video device, such as 
a television, VCR, camcorder, overhead projector, or video 
capture card, using an optional, standard (4-pin) S-Video cable. 
The S-Video-out jack features 3 extra pins that enable an optional 
S-Video–to–composite adapter to be used with the tablet PC.

The tablet PC can support one S-Video device connected to the 
S-Video-out jack while simultaneously supporting an image on 
the tablet PC display and on any other supported external display. 
The S-Video connection usually provides an image of higher 
quality than a composite-video connection provides.

To transmit video signals through the S-Video-out jack, you need 
an S-Video cable, available from most electronics retailers. If you 
are combining audio and video functions, such as playing a movie 
from a DVD in an optional MultiBay drive to display on a 
television, you also need a 3.5mm to RCA audio cable, available 
from most electronics retailers.
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Using the S-Video-Out Jack
To connect a video device to the S-Video-out jack:

1. Plug either end of the S-Video cable into the S-Video-out jack 
on the tablet PC.

2. Connect the other end of the cable to the video device, as 
instructed in the documentation included with the device.

✎ If the S-Video-out jack on the tablet PC is not accessible because 
the tablet PC is docked into an optional docking device, you can 
connect the device to the S-Video-out jack on the docking device.
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Connecting a Monitor, Projector or 
Television

To connect an external monitor, projector, or television to the 
tablet PC, insert the monitor cable into the external monitor port 
on the back of the tablet PC.

✎ If a properly connected external monitor, projector, or television 
does not display an image, try pressing the fn+f4 hotkey to switch 
the image to the monitor. You can toggle between displays by 
pressing the Presentation mode button.
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Multimedia Software

✎ To use optical discs (CDs and DVDs), you must use the optical 
drive in the MultiBay of an optional tablet PC docking station, or 
an external MultiBay.

The multimedia software included with your tablet PC is 
determined by your region and tablet PC model.

The following list describes the capabilities of some of the 
multimedia software that may be included with your tablet PC.

■ Windows Media Player—Plays audio CDs and DVDs, and 
copies audio and data CDs. It also plays common audio and 
video file types, such as MP3, WMA, AVI, MPG, and WMV. 
This software is included with the Windows operating 
system.

■ InterVideo WinDVD—Plays video CDs and DVD movies. 
This software is preinstalled on select tablet PCs. You can 
also obtain this software by any of the following methods:

❏ Install WinDVD from the Application and Driver 
Recovery disc provided with most HP tablet PCs.

❏ If you do not have the Application and Driver Recovery 
disc, contact Customer Care for a copy of the restore 
solution for your tablet PC.

❏ Download the software from the HP Web site at 
http://www.hp.com.
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■ InterVideo WinDVD Creator Plus—Provides the ability to 
create, edit, and burn movies to a DVD or video CD. This 
software is located on the InterVideo WinDVD Creator CD, 
included with select tablet PCs.

■ Sonic RecordNow!—Enables you to create copies of data and 
audio CDs and DVDs, and create personalized audio CDs and 
DVDs. RecordNow! is preinstalled on select tablet PCs.

✎ For more information about using multimedia software, refer to 
the online Help for the software. 

Your tablet PC may include additional multimedia software. Be 
sure to explore

■ Your desktop icons.

■ The software listed at Start > All Programs.

■ The preloaded items that may be available at Start > All 
Programs > Software Setup.
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Observing the Copyright Warning
It is a criminal offense, under applicable copyright laws, to make 
unauthorized copies of copyright-protected material, including 
computer programs, films, broadcasts, and sound recordings. 
This tablet PC should not be used for such purposes.

Installing Software
To install software included with the tablet PC from a CD:

1. Insert an appropriate optical drive into an optional external 
MultiBay or MultiBay II.

2. Connect the tablet PC to a reliable electrical outlet.

3. Close any open applications.

4. Insert a software CD into the optional external optical drive.

❏ If Autorun is enabled an installation wizard is displayed.

❏ If Autorun is disabled, select Start > Run. Enter:

x:\setup.exe

where x is your CD drive designation

and then select OK.

5. When the installation wizard is displayed, follow the 
installation instructions on the screen.

6. Restart the tablet PC if prompted.

✎ Repeat the installation procedure for all software you want to 
install.

✎ WinDVD Creator has special drive requirements for proper 
installation. To install WinDVD Creator, refer to the instructions 
provided with the InterVideo WinDVD Creator CD.
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Enabling AutoPlay
AutoPlay is an option in Windows that turns the Autorun feature 
on or off. Autorun starts a program or plays a title on a disc as 
soon as it is inserted into the drive and the drive door is closed. By 
default, AutoPlay is enabled on the tablet PC.

To disable AutoPlay or to enable AutoPlay if the feature has been 
turned off, refer to your operating system documentation or visit 
the Microsoft Web site at http://www.microsoft.com.

Changing DVD Region Settings

Ä
CAUTION: The region settings on your DVD drive can be changed only 
5 times.
■ The region setting you select the fifth time becomes the permanent 

region setting on the DVD drive.
■ The number of allowable region changes remaining on the drive is 

displayed in the Remaining Times Until Permanent field in 
the WinDVD window. The number in the field includes the fifth and 
permanent change.

Most DVDs that contain copyrighted files also contain region 
codes. The region codes help protect copyrights internationally.

You can play a DVD containing a region code only if the region 
code on the DVD matches the region setting on your DVD drive.

If the region code on a DVD does not match the region setting on 
your drive, a “Playback Of Content From This Region Is Not 
Permitted” message is displayed when you insert the DVD. To 
play the DVD, you must change the region setting on your DVD 
drive. DVD region settings can be changed through the operating 
system or through some DVD players.
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Using the Operating System
To change settings through the operating system:

1. Open Device Manager by selecting Start > My Computer. 
Right-click in the window and select Properties > Hardware 
tab > Device Manager.

2. Select DVD/CD-ROM drives, right-click the DVD drive for 
which you want to change region settings, and then select 
Properties.

3. Make the desired changes on the DVD Region tab.

4. Select OK.

5. For additional information, refer to the Windows operating 
system Help and Support.

Using WinDVD
To change the region settings on a drive using WinDVD:

1. Open WinDVD through one of the following methods:

❏ Select the WinDVD Player icon on the notification area.

❏ Select Start > (All) Programs > InterVideo WinDVD > 
InterVideo WinDVD.

2. Right-click the WinDVD player window.

3. Select Setup.

4. Select the button for the region.

5. Select OK.

Using Other DVD Software
To change region settings on a drive using a DVD player other 
then WinDVD, refer to the documentation provided with the 
player.
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Drive Care
The following sections identify and describe the primary hard 
drive and the optional external MultiBay or MultiBay II.

Drives are fragile components that must be handled with care. 
The following cautions apply to all drives. Additional cautions 
are included with the procedures to which they apply.
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Ä
CAUTION: To prevent loss or damage to the tablet PC or a drive:
■ Handle a drive carefully. Do not drop it.
■ Excessive force can damage drive connectors. When you insert a 

drive, use only enough force to seat the drive.
■ Do not spray a drive with cleaning fluid or other liquid or expose it 

to temperature extremes.
■ Do not remove the primary hard drive (the hard drive in the hard 

drive bay) except for repair or replacement.
■ Electrostatic discharge can damage electronic components. 

To prevent electrostatic damage to the tablet PC or a drive:
❏ Discharge yourself from static electricity by touching a 

grounded metal object before handling a drive.
❏ Avoid touching the connectors on a drive.
For more information about preventing electrostatic damage, refer 
to the Regulatory and Safety Notices guide.

■ Avoid exposing a drive to devices with magnetic fields. Security 
devices with magnetic fields include airport walk-through devices 
and security wands. The airport security devices that check carry-on 
luggage, usually while it is placed on a conveyor belt, use x-rays 
instead of magnetism and will not damage a drive.

■ If you mail a drive, ship it in packaging that protects it from shock, 
vibration, temperature, and high humidity. Label the package 
“FRAGILE.”
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IDE Drive Light
The IDE drive light is turned on when the primary hard drive is 
being accessed.
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Primary Hard Drive

Ä
CAUTION: To help avoid loss of critical data, initiate standby before 
you move a tablet PC or external hard drive from one location to 
another. To initiate standby, select Start > Turn Off Computer > 
Standby. For more information on initiating and resuming from 
standby, refer to Chapter 2, “Power.”

Ä
CAUTION: To prevent system lockup and loss of information, shut down 
the tablet PC before removing the hard drive from the hard drive bay. Do 
not remove the hard drive while the tablet PC is on, in standby, or in 
hibernation.

The tablet PC has one hard drive bay that supports only one hard 
drive. The hard drive in the hard drive bay is the primary hard 
drive.

To remove the primary hard drive:

1. Save your work and then shut down the tablet PC. (If you are 
not sure whether the tablet PC is in hibernation, turn the 
tablet PC on by sliding the power switch toward the front of 
the tablet PC. Then shut down the tablet PC through the 
operating system.)

2. Close the display.

3. Turn the tablet PC upside down with the front of the tablet PC 
facing you.
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4. Loosen the 2 hard drive screws 1.

5. Lift the hard drive cover 2 away from the tablet PC.

6. Loosen the hard drive screw 1.

7. Pull the hard drive tab 2 to the right to disconnect the hard 
drive.

8. Lift the hard drive 3 from the tablet PC.
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To install a hard drive:

1. Insert a hard drive 1 into the hard drive bay on the bottom of 
the tablet PC.

2. Push the hard drive tab 2 to the left to connect the hard drive.

3. Tighten the hard drive screw 3.
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4. Align the tabs 1 on the hard drive cover with the slots on the 
tablet PC.

5. Close the cover 2.

6. Tighten the hard drive cover screws 3.
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External Drives
Removable external drives enable you to store and access data.

A USB drive can be added by connecting the drive to a USB 
port on the tablet PC or on an optional docking device. For 
information about connecting a USB drive, refer to Chapter 10, 
“USB Devices.” 

An external MultiBay or MultiBay II supports any MultiBay or 
MultiBay II device, including the following:

■ 1.44-megabyte diskette drive

■ Hard drive module (a hard drive with an adapter attached)

■ DVD-ROM Drive

■ DVD/CD-RW Combo Drive

■ DVD+RW/R and CD-RW Combo Drive

■ DVD±RW/R and CD-RW Combo Drive

For more information about the external MultiBay, refer to the 
documentation that is included with the device.
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Optional External Devices
The jacks and connectors described in this guide support standard 
external devices.

■ For information about which jack or port to use, refer to the 
documentation included with the device.

■ For information about installing or loading any software 
required by the device, such as drivers, refer to the 
documentation included with the device.

To connect a standard external device to the tablet PC:

1. If you are connecting a powered device, turn off the device.

2. Connect the device to the tablet PC.

3. If you are connecting a powered device, plug the device 
power cord into a grounded electrical outlet.

4. Turn on the device.

To disconnect a standard external device from the tablet PC, turn 
off the device, and then disconnect it from the tablet PC.

Optional External MultiBay and External 
MultiBay II

An external MultiBay or MultiBay II connects to the tablet PC 
USB port and enables you to use MultiBay and MultiBay II 
devices. The tablet PC provides one powered USB port on the 
right side. This port provides power to the external MultiBay 
when used with a powered USB cable. The USB ports on the rear 
panel and left side of the tablet PC do not provide power to the 
external MultiBay. External MultiBays connected to these USB 
ports must be connected to AC power.
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PC Cards

What Is a PC Card?

Ä
CAUTION: If you install software or enablers provided by a PC Card 
manufacturer, you may not be able to use other PC Cards. If you are 
instructed by the documentation included with your PC Card to install 
device drivers:
■ Install only the device drivers for your operating system.
■ Do not install other software, such as card services, socket services, 

or enablers, that may also be supplied by the PC Card 
manufacturer.

A PC Card is a credit card-sized accessory designed to conform 
to the standard specifications of the Personal Computer Memory 
Card International Association (PCMCIA).

■ The tablet PC supports 32-bit (CardBus) and 16-bit 
PC Cards.

■ The tablet PC is equipped with one PC Card slot, and it 
supports one Type I card or one Type II card.

■ Zoomed video PC Cards and 12-V PC Cards are not 
supported.
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Insertion

Ä
CAUTION: To prevent damage to the connectors:
■ Use minimal pressure when inserting a PC Card into a PC Card slot.
■ Do not move or transport the tablet PC while a PC Card is operating.

1. Hold the PC Card label side up with the connector toward 
the tablet PC.

2. Gently slide the card into the slot until the card is seated. The 
operating system will issue a sound to indicate that a device 
has been detected.
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Removal

Ä
CAUTION: To prevent loss of work or an unresponsive system, stop the 
PC Card before removing it.

1. Close all files and applications using the PC Card.

2. Stop the PC Card by selecting the Safely Remove Hardware 
icon on the taskbar, and then selecting the PC Card. (To 
display the Safely Remove Hardware icon, select Show 
Hidden Icons on the taskbar.)

3. Press the PC Card eject button 1. This action extends the 
button into position for releasing the PC Card.

4. To release the PC Card, press the extended PC Card eject 
button.

5. Gently slide out the card 2.

✎ An inserted PC Card uses power even when not in use. To 
conserve power, stop or remove a PC Card when you are not 
using it.
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Digital Memory Cards

What Is a Digital Memory Card?
Digital memory cards are removable thumbnail-sized flash 
storage devices that provide a convenient method of storing data 
and sharing it with other devices such as handheld devices, PDAs, 
cameras, and other SD PCs.

✎ Secure Digital (SD) Memory Cards and MultiMediaCards are the 
only type of digital memory card formats that are supported.
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Insertion

Ä
CAUTION: To prevent damage to the connectors:
■ Use minimal pressure when inserting a digital memory card into a 

Digital Media Slot.
■ Do not move or transport the tablet PC while a digital memory card 

is operating.

To insert a digital memory card:

1. Insert the digital memory card into the Digital Media Slot.

2. Slide the card firmly into the slot until the card clicks into 
place.
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Removal

Ä
CAUTION: To prevent loss of work or system lockup, stop the digital 
memory card before removing it.

To remove a digital memory card:

1. Close all files and applications that are using the digital 
memory card.

2. Stop the digital memory card by selecting the Safely Remove 
Hardware icon in the taskbar. Then select the digital memory 
card. (To display the Safely Remove Hardware icon, select 
Show Hidden Icons in the taskbar.)

3. Gently press in on the digital memory card 1 to unlock it.

4. Slide the digital memory card 2 from the slot.
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Memory Modules

What Is a Memory Module?

Å
WARNING: The 2 memory module compartments, the hard drive bay, 
and the battery bay are the only user-accessible internal compartments 
on the tablet PC. All other areas that require a tool to open should be 
opened only by a service partner.

Å
WARNING: Failure to unplug the power cord and remove all battery 
packs before installing a memory module can damage the equipment 
and expose you to the risk of electric shock.

Ä
CAUTION: Electrostatic discharge (ESD) can damage electronic 
components. Before beginning any procedure, ensure that you are 
discharged of static electricity by touching a grounded metal object. 
For more information, refer to the Regulatory and Safety Notices guide.

The tablet PC has 2 memory module compartments. The primary 
memory module compartment is located under the keyboard. The 
expansion memory module compartment is located on the bottom 
of the tablet PC.

The memory capacity of the tablet PC can be upgraded by adding 
a memory module to the expansion slot or by upgrading the 
existing memory module in the primary memory module slot.
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Expansion Memory Module Slot
To add or upgrade a memory module in the expansion memory 
module slot:

1. Shut down the tablet PC. (If you are not sure whether the 
tablet PC is off or in hibernation, turn the tablet PC on by 
sliding the power switch toward the front of the tablet PC. 
Then shut down the tablet PC through the operating system.)

2. Disconnect all external devices connected to the tablet PC.

3. Disconnect the power cord.

4. Turn the tablet PC upside down.

5. Remove any battery packs from the tablet PC.

6. Loosen the memory module cover screws 1.

7. Lift the memory module cover 2 away from the tablet PC.
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8. If there is a memory module in the memory module slot, 
remove it:

a. Pull away the retention clips 1 on each side of the 
module. (The module tilts upward.)

b. Grasp the edges of the module 2 and gently pull the 
module out of the memory module slot. To protect a 
memory module after removal, place it in an 
electrostatic-safe container.
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9. Insert the new memory module:

a. Align the keyed (notched) edge 1 of the module with the 
tabbed area in the memory module slot.

b. With the module at a 45-degree angle from the surface of 
the memory module compartment, press the memory 
module 2 into the memory module slot until it is seated.

c. Press the module downward 3 until the retention clips 
snap into place.
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10. Replace the memory module cover 1 and the memory 
module cover screws 2.
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Primary Memory Module Slot
To replace the existing memory module in the primary memory 
module slot:

1. Shut down the tablet PC. (If you are not sure whether the 
tablet PC is off or in hibernation, turn on the tablet PC by 
sliding the power switch toward the front of the tablet PC. 
Then shut down the tablet PC through the operating system.)

2. Disconnect all external devices connected to the tablet PC.

3. Disconnect the power cord.

4. Turn the tablet PC upside down.

5. Remove any battery packs from the tablet PC.

6. Remove 11 screws from the bottom of the tablet PC: the four 
T8M2.0x18.0 screws 1, the six T8M2.0x9.0 screws 2, and 
one T8M2.0x5.0 screw 3.

Ä The screws in the bottom of the tablet PC are of different 
lengths. To protect the tablet PC, be sure to keep track of the 
screws by size and location for safe replacement.
Hardware and Software Guide 9–6



Memory Modules
7. Remove the base enclosure cover.

8. Turn the tablet PC display-side up with the front toward you 
and open it.

9. Lift up the right rear corner edge 1 and then the left rear 
corner edge 2 of the keyboard cover to release the rear edge 
of the cover from the tablet PC.

10. Tilt the keyboard cover up from the front edge 3 to release 
the front edge of the cover from the tablet PC.
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11. To remove the keyboard cover fully, swing the right edge of 
the cover toward the front of the tablet PC.
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12. Turn the tablet PC display-side up and open it completely.

13. Lift the top edge of the keyboard 1 slightly to release it from 
the tablet PC.

14. Lift the bottom edge of the keyboard 2 slightly until the 
pointing stick cable 3 is accessible.

Ä The pointing stick cable is still attached to its Zero Insertion 
Force (ZIF) connector in the tablet PC. To protect the tablet 
PC, do not lift the keyboard more than about two inches.
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15. A collar 1 holds the pointing stick cable 2 in place. To 
release the cable, lift each end of the pointing stick connector 
collar 3.

16. Remove the pointing stick cable from the pointing stick 
connector.
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17. Open the tablet PC fully and tilt the keyboard up from the 
bottom so that it rests on the display of the tablet PC.
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18. To remove the memory module from the memory 
module slot:

a. Pull the retention clips 1 away from each side of the 
module. (The module tilts upward when released.)

b. Lift the edge of the memory module 2, and gently 
remove it from the slot.

CAUTION: To protect a memory module after it has been removed, 
place it in a static-safe container.
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19. To insert a new memory module into the memory 
module slot:

a. Align the keyed (notched) edge 1 of the module with the 
tab in the expansion slot.

b. Press the module into the slot 2 from a 45-degree angle 
until it is seated.

c. Press the module 3 downward until the retention clips 
snap into place.
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20. Replace the pointing stick cable in the Zero Insertion Force 
(ZIF) pointing stick connector.

21. Press down on the two ends of the pointing stick connector 
collar until the cable is securely held in place.
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22. Replace the keyboard.

23. Replace the keyboard cover on the tablet PC by reversing the 
steps for removing the cover. (Reseat the left side of the cover 
first, and then reseat the right side. Press along the front edge 
of the keyboard cover to snap the cover into place.)

24. Replace the base enclosure cover.

25. Replace the screws on the bottom of the tablet PC.

Ä
CAUTION: The screws on the bottom of the tablet PC are of different 
lengths. To protect the tablet PC, be sure to replace the screws in the 
locations noted during removal.

26. Replace the battery pack(s).

27. Reconnect external power and external devices.

28. Restart the tablet PC.
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Hibernation File
When random access memory (RAM) increases, the operating 
system increases the hard drive space reserved for the hibernation 
file.

If you experience problems with hibernation after increasing 
RAM, verify that your hard drive has enough free space to 
accommodate a larger hibernation file.

■ To display the amount of RAM in the system:

❏ Select Start > Control Panel > Performance and 
Maintenance > System > General tab.

– or –

❏ Press fn+esc.

■ To display the amount of free space on your hard drive, select 
Start > My Computer. Then select your hard drive. 
Information about the space on the drive is displayed in the 
Details window on the left-side of the window.

■ To display the amount of space required by the hibernation 
file, select Start > Control Panel > Performance and 
Maintenance > Power Options > Hibernate tab.
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USB Devices

What Is USB?
Universal Serial Bus (USB) is a hardware interface that can be 
used to connect external devices such as a USB keyboard, mouse, 
drive, printer, scanner, or hub to the tablet PC. The tablet PC has 
three standard USB connectors that support USB-2.0 and 
USB-1.1 devices.

A USB device functions in the same way as a comparable 
non-USB device, with one exception. By default, USB devices 
do not function unless an operating system that supports USB 
is installed in the tablet PC.

Some USB devices may require additional support software, 
which is usually included with the device. For more information 
and software installation instructions, refer to the documentation 
included with the device.
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USB Device Connection

USB hubs can be connected to a USB connector on the tablet PC, 
or on an optional docking device, or to other USB devices. Hubs 
support varying numbers of USB devices and are used to increase 
the number of USB devices in the system. Powered hubs must be 
connected to external power. Unpowered hubs must be connected 
either to a USB connector on the tablet PC or to a port on a 
powered hub.
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Operating System and Software
A USB device functions in the same way as a comparable 
non-USB device, with one exception. By default, USB devices 
do not function unless an operating system that supports USB 
is installed in the tablet PC.

Some USB devices may require additional support software, 
which is usually included with the device. For more information 
and software installation instructions, refer to the documentation 
included with the device.

USB Legacy Support
You must enable USB legacy support to

■ Use a USB keyboard, mouse, or hub connected to a 
USB connector on the tablet PC during startup or in 
a non-Windows application or utility.

■ Restart from an optional external MultiBay.

To enable USB legacy support:

1. Turn on or restart the tablet PC.

2. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

3. Select Advanced > Device Options.

4. Select Enable USB legacy support.

5. To save your preference and exit Computer Setup, select 
File > Save changes and exit, and then follow the 
instructions on the screen.
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Modem and Networking

Internal Modem

Modem Cable

Å
WARNING: Connecting the tablet PC to a digital line can 
permanently damage the modem. Immediately disconnect your 
modem cable if you accidentally connect it to a digital line.

A modem cable, which has a 6-pin RJ-11 connector at each end, 
must be connected to an analog telephone line. In some countries, 
a country-specific modem adapter is required. Jacks for digital 
PBX systems may resemble analog telephone jacks, but they are 
not compatible with the modem.
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Using the Modem Cable
To connect a modem cable:

Å
WARNING: To avoid the risk of electrical shock, fire, or damage to the 
equipment, do not plug a modem cable into a network jack.

1. Turn the tablet PC display-side up on a flat surface near a 
telephone wall jack.

2. If the modem cable has a noise suppression circuitry 1, 
which prevents interference with TV and radio reception, 
orient the circuitry end of the cable toward the tablet PC.

3. Plug the modem cable into the RJ-11 (modem) jack 2 on the 
tablet PC.

4. Plug the other end of the modem cable into an RJ-11 
telephone jack 3.

For more information about using the modem or about using 
AT commands and dial modifiers, refer to the “Modem Country 
Selection” section or the Modem Command Guidelines 
(Advanced Users Only) provided in English.
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Using a Country-Specific Modem Cable Adapter
Telephone jacks vary by region and country. If you are connecting 
the modem to a telephone line in a region or country where RJ-11 
telephone jacks are not standard, you must obtain a 
country-specific modem adapter. Refer to the “Modem Country 
Selection” section for more details about using your tablet PC 
internationally.

To connect the modem to an analog telephone line that does not 
have an RJ-11 telephone jack:

Å
WARNING: To avoid the risk of electrical shock, fire, or damage to the 
equipment, do not plug a modem cable into the network jack.

1. Turn the tablet PC display-side up on a flat surface near a 
telephone wall jack.

2. If the modem cable has a noise suppression circuitry 1, 
which prevents interference with TV and radio reception, 
orient the circuitry end of the cable toward the tablet PC.

3. Plug the modem cable into the RJ-11 (modem) jack 2 on the 
tablet PC.

4. Plug the modem cable 3 into the country-specific 
modem cable adapter.

5. Plug the country-specific modem cable adapter 4 into the 
telephone jack.
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Modem Country Selection

Viewing the Current Country Selection
To see the current country setting for your modem:

1. Select Start > Control Panel > Date, Time, Language, and 
Regional Options > Regional & Language Options.

2. Under Location, view your present location.

Adding New Locations When Traveling
The internal modem is configured to meet only the operating 
standards in the country where you purchased the tablet PC. 
When traveling internationally, you can add new location 
configurations that comply with standards in other countries.

Ä
CAUTION: Do not delete your current modem country settings. To 
enable modem use in other countries while preserving your home 
country configuration, add a new configuration for each location in 
which you will use the modem.

The drop-down lists described below may include countries not 
supported by the modem. Unless you select a supported country, 
the country selection will default to USA or UK.

Ä
CAUTION: Selecting a country other than the one in which the 
computer is located may cause your modem to be configured in a way 
that violates the telecommunications regulations/laws of that country. In 
addition, your modem may not function properly if the correct country 
selection is not made.
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To add a new country location:

1. Select Start > Control Panel > Network and Internet 
Connections > Phone and Modem Options > Dialing 
Rules tab.

✎ The first time you select the Dialing Rules tab, you will be 
prompted to enter your area code information in the Local 
Information window. 

2. Select the New button and assign a name (home, work, etc.).

3. Select the Country/Region from the drop-down list.

✎ The drop-down list may include countries not supported by the 
modem. Unless you select a supported country, the country 
selection will default to USA or UK.

4. Select OK > OK.

Solving Travel Connection Problems
If you experience connection problems while using the modem 
outside your home country, the following suggestions may help:

■ Check the telephone line type

The modem requires an analog, not a digital, telephone line. 
A line described as a PBX line is usually a digital line. A 
telephone line described as a data line, fax machine line, 
modem line, or standard telephone line is probably an 
analog line.
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■ Check for tone or pulse dialing settings

Dial a few digits on the telephone and listen for clicks 
(pulses) or tones. Then:

1. Select Start > Control Panel > Network and Internet 
Connections  > Phone and Modem Options > Dialing 
Rules tab.

✎ The first time you select the Dialing Rules tab, you will be 
prompted to enter your area code information in the Local 
Information window. 

2. Select your location, and then select Edit.

3. Select either Tone or Pulse depending on what you heard 
on the line.

4. Select OK > OK.

■ Check the telephone number you are dialing and the 
response of the remote modem

Dial the telephone number on the telephone, wait for the 
remote modem to answer, and then hang up.

■ Set the modem to ignore dial tones

If the modem receives a dial tone it does not recognize, it will 
not dial and will display a No Dial Tone error message. Use 
the following procedures to set the modem to ignore all dial 
tones before dialing:

1. Select Start > Control Panel > Network and Internet 
Connections > Phone and Modem Options > 
Modems tab.

2. Select your modem > Properties > Modem tab.

3. Clear the Wait for dial tone before dialing check box.
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4. If you continue to receive the “No Dial Tone” error 
message after clearing the check box:

a. Select Start > Control Panel > Network and 
Internet Connections > Phone and Modem 
Options > Dialing Rules tab.

✎ The first time you select the Dialing Rules tab, you will be 
prompted to enter your area code information in the Local 
Information window. 

b. Select your location and then select Edit.
c. Select the country/region from the drop-down list.

d. Select Apply > OK.
e. Select the Modems tab.

f. Select your modem and then select Properties.

g. Clear the Wait for dial tone before dialing 
check box.

Preinstalled Communication Software
To use preinstalled modem software for terminal emulation and 
data transfer, follow these steps:

1. Select Start > All Programs > Accessories > 
Communications.

2. Select the appropriate fax or terminal emulation program or 
Internet connection wizard.
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Network
A network cable has an 8-pin RJ-45 connector at each end.
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To connect the network cable:

1. Turn the tablet PC display-side up on a flat surface near a 
network jack.

2. If the network cable has a noise suppression circuitry 1, 
which prevents interference with TV and radio reception, 
orient the circuitry end of the cable toward the tablet PC.

3. Plug the network cable into the RJ-45 (network) jack 2 on 
the tablet PC.

4. Plug the other end of the cable into a network jack 3.

✎ Your tablet PC is equipped with LAN Power Save mode, which 
enables you to conserve battery power. LAN Power Save mode 
turns off the LAN device when the tablet PC is not connected 
to external power and the network cable is disconnected. For 
more information, refer to “Using LAN Power Save Mode” in 
Chapter 2, “Power.”
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Q Menu
The Q Menu provides quick access to many of the system tasks 
accessed with the buttons, keys, or hot keys found on most 
tablet PCs.

You can program the Q Menu to access alternative system tasks 
or to access any item on a drive, a network, or the Internet.

Identifying Q Menu Controls
The jog dial 1 and the Q Menu button 2 are used in Q Menu 
procedures.
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Displaying and Closing the Q Menu
The Q Menu can be displayed or closed at any time by using any 
of the following procedures:

■ To display the Q Menu, press the Q button or select the 
Q icon in the notification area (at the far right of the taskbar). 

✎ Only the system administrator can update this option.

If the Q icon is not displayed in the notification area (at the 
far right of the taskbar):

1. Press the Q button.

2. Select Q Menu Settings.

3. Select the Display Q Menu Icon On System Tray 
check box.

4. Select OK.

If the icon is not displayed, select Show Hidden Icons in the 
notification area (at the far right of the taskbar).

■ To close the Q Menu, press the Q button or select anywhere 
outside of the Q Menu.

For information about setting a pen-activated button to open 
and close the Q Menu, refer to Chapter 4, “Pen and Command 
Controls.”

Selecting an Item from the Q Menu
The items on the Q Menu can be selected with the jog dial, the 
pen, an external mouse, or the pointing devices.

To select an item with the jog dial, rotate the jog dial upward or 
downward to scroll vertically through the items, and then press 
the jog dial inward to select an item.
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Obtaining Information About 
System-Defined Items

To display a description of a system-defined Q Menu item or 
to test any Q Menu item by executing the item command:

1. Press the Q button or select the Q icon in the notification area 
(at the far right of the taskbar).

2. Select Q Menu Settings.

3. On the Items to Display On Q Menu list:

❏ To display a description of a system-defined item, 
select the item. User-defined items are not described.

❏ To test any item by executing the item command, 
select the item, and then select Execute. If an item is not 
available to test, the Execute button will be unavailable. 

Procedures for using all system-defined items are provided in the 
“Using a System-Defined Item” section, later in this chapter.

Setting Q Menu Preferences
The Q Menu can display up to 40 items. Several system-defined 
items are displayed by default. Additional system-defined and 
user-defined items can be added. All items, including the default 
items, can be removed.

The items on the Q Menu are managed from the Items to Display 
On Q Menu list.

Accessing the Items to Display on Q Menu List
The Items to Display on Q Menu list can be accessed at any time 
by using either of the following procedures:

■ Press the Q button or select the Q icon in the notification area 
(at the far right of the taskbar), and then select Q Menu 
Settings.

■ Select Start > Control Panel > Other Control Panel 
Options > Q Menu Settings.
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Removing a Q Menu Item
To remove an item from the Q Menu:

1. Press the Q button or select the Q icon in the notification area 
(at the far right of the taskbar).

2. Select Q Menu Settings.

3. On the Items to Display On Q Menu list, clear the check box 
for the item you want to remove.

4. Select Apply > OK. 

Adding a Q Menu Item
An item must be displayed on the Items to Display On Q Menu 
list before it can be added to the Q Menu.

The Q Menu and the Items to Display on Q Menu list can include 
no more than 40 items. If the list currently contains 40 items, the 
Add button is unavailable. If the Add button is unavailable, you 
must remove a listed item before you can add the new item.

Adding a Listed Item to the Q Menu
To add an item from the Items to Display On Q Menu list to the 
Q Menu:

1. Press the Q button or select the Q icon in the notification area 
(at the far right of the taskbar).

2. Select Q Menu Settings.

3. Select the check box for the item you want to add.

4. Select OK. 

To display the Q Menu after adding the item: 

» Press the Q button or select the Q icon in the notification area 
(at the far right of the taskbar).
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Adding an Unlisted Item to the Q Menu
To add an item to both the Items to Display on Q Menu list and to 
the Q Menu when it is not on the Items to Display on Q Menu 
list—for example, an item on a drive, network, or the Internet:

1. Press the Q button or select the Q icon in the notification area 
(at the far right of the taskbar).

2. Select Q Menu Settings.

3. Select Add. 

4. In the Add New Menu Entry window, you can add the item 
by typing or by browsing:

❏ To add the item using the keyboard, type a name for the 
item in the Display Name field and type the path to 
the item in the File Name field. If you prefer to type the 
Display Name, but browse for the File Name, leave 
the File Name field blank.

❏ To add an item by browsing, select the Browse button next 
to the File Name field. 

❏ In the window, select the item. (The full name of the item 
is displayed in the File Name field and, if you did not type 
a name earlier in the Display Name field, a Display Name 
is generated from the item name and displayed in the 
Display Name field.)

5. To confirm your preference(s) and close the window, select 
Apply > OK. 

To display the Q Menu after adding the item:

» Press the Q button or select the Q icon in the notification area 
(at the far right of the taskbar).
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Changing a User-Defined Item
User-defined items can be changed, but system-defined items 
cannot be changed. If you select a system-defined item on the 
Items To Display on Q Menu list, the Modify button is 
unavailable.

To change the Display Name and/or File Name of a 
user-defined item:

1. Press the Q button or select the Q icon in the notification area 
(at the far right of the taskbar).

2. Select Q Menu Settings.

3. Select the item on the Items To Display On Q Menu list.

4. Select Modify. 

❏ To change the Display Name or File Name of the item 
using the keyboard, type the new name for the item in the 
Display Name field or type the new path to the item in the 
File Name field. If you prefer to type the Display Name, 
but browse for the File Name, leave the File Name field 
blank.

❏ To change the Display Name or File Name by browsing, 
select the Browse button beside the File Name field. 

❏ In the window, select the item. (The full name of the item 
is displayed in the File Name field and, if you did not type 
a name earlier in the Display Name field, a Display Name 
is generated from the item name and displayed in the 
Display Name field.)

5. To confirm your preference(s), select Apply > OK. 

6. To close the Q Menu Settings window, select OK.

To display the Q Menu after changing a Display and/or File 
Name:

» Press the Q button or select the Q icon in the notification area 
(at the far right of the taskbar).
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Repositioning a Q Menu Item
To change the location of an item on the Q Menu:

1. Press the Q button or select the Q icon in the notification area 
(at the far right of the taskbar).

2. Select Q Menu Settings.

3. Select the item on the Items to Display On Q Menu list. Then

❏ To move the item upward, select the Move Up button.

❏ To move the item downward, select the Move Down 
button.

4. To confirm your preference(s) and close the Q Menu 
Settings window, select Apply > OK.

Removing an Item from the Items to Display on 
Q Menu List

System-defined items cannot be removed from the Items to 
Display on Q Menu List. To remove a user-defined item:

1. Press the Q button or select the Q icon in the notification area 
(at the far right of the taskbar).

2. Select Q Menu Settings.

3. Select the item you want to remove.

4. Select Remove. 

5. To confirm your preference(s) and close the Q Menu 
Settings window, select Apply > OK.
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Enabling Automatic Mode Change
Enabling automatic mode change allows the Q Menu software to 
adjust the display orientation automatically. If you disable this 
option, the orientation of the display will need to be manually 
changed.

✎ Only the system administrator can update this option.

To enable automatic mode change:

1. Press the Q button or select the Q icon in the notification area 
(at the far right of the taskbar).

2. Select Q Menu Settings.

3. Select the Enable Automatic Mode Change check box.

Allowing All Users to Configure Q Menu
This option allows all user accounts to reconfigure Q Menu. 
When selected, each user on the system will have their own 
Q Menu settings. Changes to the Q Menu settings are applied to 
that user.

✎ This option is only available to users with administrative 
privileges.

To allow users to configure Q Menu:

1. Press the Q button or select the Q icon in the notification area 
(at the far right of the taskbar).

2. Select Q Menu Settings.

3. Select the Allow All Users to Configure Q Menu check box.
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Using a System-Defined Item
As shipped, the Q Menu displays only the items identified below 
as default. All the items described below can be added or 
removed from the Q Menu. For instructions, refer to “Setting 
Q Menu Preferences,” earlier in this chapter.

Brightness (Default)
Select Brightness to display a pop-up window that enables you to 
adjust screen brightness with the jog dial. After selecting your 
preferences, select OK in the pop-up window.

Volume (Default)
Select Volume to display the operating system volume control 
window.

Mute On/Off (Default)
If system volume is on, select Mute On/Off to mute system 
volume. If system volume is muted, select Mute On/Off to 
restore system volume.

Capture Screen
Select Capture Screen to copy the image currently displayed on 
the tablet PC screen to the Windows clipboard.

To save or print the image, open an application which supports a 
screen image, such as Microsoft Word or Microsoft Paint, and 
then paste the image.

For example, to copy the screen image into a Word document:

1. Select Capture Screen.

2. Open Word.

3. Place the pointer in the document where you want to paste 
the image.

4. On the Word menu bar, select Edit > Paste.
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Capture Window
Select Capture Window to copy the image of the currently active 
window on the tablet PC screen to the Windows clipboard.

To save or print the image, open an application which supports a 
screen image, such as Microsoft Word or Microsoft Paint, and 
then paste the image.

For example, to copy the an image of the currently active window 
into a Word document:

1. Select Capture Window.

2. Open Word.

3. Place the pointer in the document where you want to paste 
the image.

4. On the Word menu bar, select Edit > Paste.

Tablet Display (Default)
When an optional display device, such as an external monitor or 
projector, is connected to the external monitor connector on the 
tablet PC:

To display the image only on the tablet PC:

» Select Tablet Display.

✎ Selecting Tablet Display turns off the Extended Desktop option.
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External Display 
When an optional display device, such as an external monitor or 
projector, is connected to the external monitor connector on the 
tablet PC:

To display the image only on the display device:

» Select External Display.

✎ Selecting External Display turns off the Extended Desktop option.

Dual Display (Default)
When an optional display device, such as an external monitor 
or projector, is connected to the external monitor connector on 
the tablet PC:

To display the image on the tablet PC and the display device:

» Select Dual Display.

✎ Selecting Dual Display turns off the Extended Desktop option.

Extended Desktop
The Extended Desktop option extends the display from the 
tablet PC screen onto the external monitor screen. For example, 
you could use the Extended Desktop item to display an entire 
spreadsheet. The left side columns could be displayed on the 
tablet PC screen and the right side columns could be displayed 
on the external monitor.

✎ The Extended Desktop option is not supported when the tablet PC 
is in tablet PC mode.

To turn on the Extended Desktop option:

» Select Extended Desktop.

To turn off the Extended Desktop option:

1. Press the Q button.

2. Select Tablet Display, External Display, or Dual Display.
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Presentation Mode On/Off (Default)

Ä
CAUTION: Presentation mode is integrated with the Q Menu and 
Quick Launch Button software. If this software is uninstalled or disabled, 
Presentation mode will not function.

Presentation mode provides the optimal configuration for 
displaying a presentation, such as a Microsoft PowerPoint 
presentation, on a projector or external monitor while displaying 
speaker’s notes on the tablet PC.

To apply or reapply Presentation mode:

» Select Presentation Mode On.

To close Presentation mode:

» Select Presentation Mode Off.

For additional information about Presentation mode, refer to the 
“Using Presentation Mode” section in Chapter 3, “Pointing 
Devices and Keyboard.”

Portrait-Primary (Default)
To switch the image clockwise to portrait view from 
landscape view:

» Select Portrait-Primary.

Landscape-Primary (Default)
To switch the image clockwise to landscape view from 
portrait view:

» Select Landscape-Primary.

Portrait-Secondary
To switch the image counterclockwise to portrait view from 
landscape view:

» Select Portrait-Secondary.
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The default Portrait-Primary item switches the image 
clockwise to portrait view. Left-handed users may find the 
Portrait-Secondary item, which switches the image 
counterclockwise to portrait view, more convenient.

✎ HP recommends that you not use the Portrait-Secondary view 
while using the internal wireless. The positions commonly 
occupied by the tablet PC, external devices, and the user while 
the tablet PC is in the Portrait-Secondary view may obstruct the 
antennae.

For exact antennae locations, refer to Chapter 1, 
“Component ID.”

Landscape-Secondary
To switch the image counterclockwise to landscape view from 
portrait view:

» Select Landscape-Secondary.

The default Landscape-Primary item switches the image 
clockwise to landscape view. Left-handed users may prefer to 
use the Landscape-Secondary item, which switches the image 
counterclockwise to landscape view.

✎ HP recommends that you not use the Landscape-Secondary view 
while using the internal wireless. The positions commonly 
occupied by the tablet PC, external devices, and the user while the 
tablet PC is in the Landscape-Secondary view may obstruct 
the antennae. 

For exact antennae locations, refer to Chapter 1, 
“Component ID.”

Standby
To initiate standby:

» Select Standby.
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Hibernate
To initiate hibernation if hibernation is enabled:

» Select Hibernate. 

✎ Hibernation is enabled by default. If hibernation is not enabled, 
selecting Hibernate initiates standby.

To verify that hibernation is enabled:

» Select Start > Control Panel > Performance and 
Maintenance > Power Options > Hibernate tab. 

If hibernation is enabled, the Enable Hibernation check box is 
selected.

Shut Down
To immediately close the operating system and shut down the 
system:

» Select Shut Down. You are not prompted to confirm this 
action.

Power Controls
To open the operating system Power Options Properties 
window:

» Select Power Control.

Tablet PC Settings (Default)
To open the operating system Tablet and Pen Settings window:

» Select Tablet PC Settings.

Q Menu Settings (Default)
To open the Q Menu Settings window:

» Select Q Menu Settings.
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Tablet PC Button Driver
The tablet PC button driver allows you to customize the 
pen-activated buttons and jog dial. You can program the buttons 
to perform various functions or open specific programs. Each 
button can be programmed to perform a different function for 
each orientation, or to perform the same function for all 
orientations.

To customize a tablet PC button:

1. Press the Q button or select the Q icon in the notification area 
(at the far right of the taskbar).

2. Select Tablet PC Settings > Tablet Buttons.

3. Select the orientation for which you want to program the 
button.

4. Select the button you want to program from the Tablet Button 
column. The button is displayed in the Button location and 
Detailed view areas of the Tablet Buttons tab.

5. To change the action associated with the button, select 
Change. (The Change Tablet Button Actions dialog box is 
displayed.)

6. In the Action drop-down box, select the action that you want 
the button to perform.

7. Select OK.

8. Select Apply > OK on the Tablet and Pen Settings 
dialog box.

Ä
CAUTION: The tablet PC button driver is integrated with the Q Menu 
software. If the Q Menu software is uninstalled or disabled, the button 
driver will not function.
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Wireless (Select Models Only)

If your tablet PC is equipped with an integrated wireless device 
such as an 802.11 or a Bluetooth wireless device, you have a 
wireless tablet PC. 

■ An 802.11 wireless tablet PC can connect to wireless 
networks in corporate offices, your home, and public places. 
Wireless networks include wireless local area networks 
(WLANs) or “hotspots.” Hotspots are wireless access points 
available in public places such as airports, restaurants, coffee 
shops, hotels, and universities.

■ A Bluetooth wireless tablet PC can connect to other 
Bluetooth wireless-enabled devices using a wireless personal 
area network (PAN).
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Your tablet PC has a button that can be used to enable and disable 
802.11 and Bluetooth wireless devices and an associated light to 
indicate the state of the wireless devices. The following 
illustration shows the wireless button 1 and light 2.

In addition to the wireless button and light, your tablet PC has 
software controls that enable you to turn on, turn off, enable, and 
disable your wireless devices. The following table explains the 
software controls.

Wireless Control Description

Wireless Assistant Is a software utility that enables you to turn on and 
off 802.11 and Bluetooth wireless devices 
individually. For more information on using Wireless 
Assistant, refer to the “Device Power States” section 
in this chapter.

Computer Setup 
controls

Enable and disable 802.11 and Bluetooth wireless 
devices in Computer Setup. For more information 
about using Computer Setup to control 802.11 and 
Bluetooth wireless devices, refer to Chapter 15, 
“Computer Setup.”
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Wireless Local Area Network Device 
(Select Models Only)

With an 802.11 wireless device, you can access a wireless local 
area network (WLAN), which is composed of other computers 
and accessories linked by a wireless router or a wireless access 
point. 

■ A large scale WLAN, such as a corporate WLAN or public 
WLAN hotspot, typically use wireless access points that can 
handle a large number of computers and accessories and can 
separate critical network functions. 

■ A home or small office WLAN typically uses a wireless 
router, which enables several wireless and wired computers to 
share an Internet connection, a printer, and files without 
additional pieces of hardware or software. Wireless access 
point and wireless router are often used interchangeably. 

Tablet PCs with 802.11 WLAN devices may support one or more 
of 3 IEEE physical layer standards: 

■ 802.11a

■ 802.11b

■ 802.11g
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There are 3 popular implementations of WLAN adapters:

■ 802.11b only

■ 802.11b/g

■ 802.11a/b/g

802.11b, the first popular WLAN standard, supports data rates of 
up to 11 Mbps and operates at a frequency of 2.4 GHz. 802.11g, 
which came later, also operates at 2.4 GHz but supports data rates 
of up to 54 Mbps. An 802.11g WLAN device is backward 
compatible with 802.11b devices, so they can operate on the same 
network. 802.11a supports data rates of up to 54 Mbps but 
operates at a frequency of 5 GHz. 802.11a is not compatible with 
802.11b and 802.11g. For information on identifying the type of 
device in your tablet PC, refer to the “Identifying a WLAN 
Device” section in this chapter.

Connecting Your Wireless Tablet PC to a 
Corporate WLAN

Contact your network administrator or IT department for 
information on connecting your tablet PC to your corporate 
WLAN.

Connecting Your Wireless Tablet PC to a 
Public WLAN

Contact your ISP or search the Web for a list of public WLANs 
near you. Web sites that list public WLANs include Cisco 
Hotspot Locator, Hotspotlist, and Geektools.

When you are within range of a public WLAN, a Wireless 
Network Connection interactive message is displayed at the 
bottom of the screen. Check with each public WLAN location for 
cost and connection requirements.
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Setting Up a WLAN in Your Home
To set up a WLAN and connect to the Internet in your home, you 
need the following equipment. The illustration below shows an 
example of a completed wireless network installation that is 
connected to the Internet. This wireless network includes

■ An optional broadband modem (either DSL or cable) and 
high-speed Internet service purchased from an Internet 
service provider (ISP) 1.

■ An optional wireless router (purchased separately) 2.

■ Your wireless tablet PC 3.

As this network grows, additional wireless and wired computers 
can be connected to the network to access the Internet.

✎ If you need technical assistance to install your WLAN, contact 
the router manufacturer or your ISP.
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Using a WLAN Connection
To use a WLAN connection:

■ Verify that all drivers required by the 802.11 wireless device 
are installed and that the 802.11 wireless device is correctly 
configured. 

✎ If you are using an integrated 802.11 wireless device, all required 
drivers are installed and the adapter is preconfigured and ready 
for use.

■ If you are using an integrated 802.11 wireless device, verify 
that the 802.11 wireless device is turned on. When the 802.11 
wireless device is turned on, the wireless light is turned on. If 
the wireless light is off, turn on the 802.11 wireless device. 
Refer to the “Device Power States” section.

■ For your home WLAN, verify that your router is correctly 
configured. For instructions, refer to your router 
documentation.

✎ Functional range for subsequent WLAN connections vary, 
depending on your tablet PC WLAN implementation, router 
manufacturer, and interference from varying types of walls and 
other electronic devices.

For more information about using a WLAN connection:

■ Refer to information from your ISP and the documentation 
included with your wireless router and other WLAN 
equipment. 

■ Access the information and Web site links provided at 
Start > Help and Support.

■ Refer to the documentation included with your tablet PC. The 
Troubleshooting guide contains a section about wireless LAN 
device problems and resolutions.
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Using Wireless Security Features
When you set up your own WLAN or access an existing WLAN, 
always ensure that security features are protecting the WLAN. If 
you do not enable security on your WLAN, an unauthorized 
wireless user can access your tablet PC data and use your Internet 
connection without your knowledge.

The most common security levels are Wi-Fi Protected Access 
(WPA)-Personal and Wired Equivalent Privacy (WEP). In 
addition to enabling WPA-Personal or WEP security encryption 
on the router, you may want to use one or more of the following 
security measures:

■ Change the default network name (SSID) and password.

■ Use a firewall.

■ Set security on your Web browser.

■ Enable MAC address filtering on the router.

For more information about WLAN security, refer to the HP Web 
site at http://www.hp.com/go/wireless for details.
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Installing Wireless Software (Optional)
Microsoft Windows XP uses its Zero Client Configuration feature 
to support WLAN configuration. HP provides a separate WLAN 
configuration utility that must be installed if you plan to use 
Cisco Compatible Extensions. Cisco Compatible Extensions 
enable wireless devices to use Cicso-based WLANs.

Identifying a WLAN Device
To install HP WLAN software for an integrated 802.11 wireless 
device, you need to know the name of the integrated 802.11 
wireless device on your tablet PC. To identify an integrated 
802.11 wireless device:

1. Display the names of all the 802.11 wireless devices on your 
tablet PC: 

a. Select Start > My Computer.

b. Right-click in the My Computer window.

c. Select Properties > Hardware tab > Device Manager > 
Network Adapters.

2. Identify the 802.11 wireless device from the list that is 
displayed:

❏ The listing for an 802.11 wireless device includes the term 
wireless LAN, WLAN, or 802.11.

❏ If no 802.11 wireless device is listed, either your tablet PC 
does not have an integrated 802.11 wireless device, or the 
driver for the 802.11 wireless device is not properly 
installed.
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Accessing WLAN Software and Documentation
Your WLAN software is preloaded on your tablet PC and is 
available in the Software Setup utility. 

To install the WLAN software:

» Select Start > All Programs > Software Setup, and then 
follow the instructions on the screen. (When you are 
prompted to select the software you want to install, select or 
clear the corresponding check boxes.)

The WLAN software is also available as a SoftPaq at the HP Web 
site. To access, download, and install the SoftPaq, use either of 
the following procedures:

■ Select Start > Help and Support.

– or –

■ Visit the HP Web site at http://www.hp.com/support:

a. Choose your language and region.

b. Select Download Drivers and Software.

c. Enter your computer model information, and then follow 
the instructions provided at the Web site. 

✎ WLAN software is provided in the Network category. To access 
model information about your computer, refer to the serial number 
label. The serial number label is on the bottom of the tablet PC.

To access documentation for your WLAN software:

1. Install the WLAN software as instructed earlier in this 
chapter.

2. Open the utility.

3. Select Help on the menu bar.

Troubleshooting Devices
For more troubleshooting information, visit the HP Web site at 
http://www.hp.com/go/wireless or refer to the documentation included 
with your tablet PC. 
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Bluetooth Wireless Device 
(Select Models Only)

A Bluetooth wireless device provides short-range wireless 
communications that replace the physical cable connections that 
traditionally link electronic devices such as

■ Network access points.

■ Computers (desktop, notebook, tablet PC, PDA).

■ Phones (cellular, cordless, smart phone).

■ Imaging devices (printer, camera).

■ Audio devices (headset, speakers).

The devices are represented in the Bluetooth for Windows 
software by graphical icons that resemble their physical features, 
which makes them easily recognizable and distinguishes them 
from other classes of devices.

The Bluetooth for Windows software provides the following 
functions:

■ Personal Information Management (PIM) item 
transfer—Sends and receives information files such as 
business cards, calendar items, notes, and message items to 
and from another Bluetooth computer or device.

■ PIM synchronization—Synchronizes PIM data between a 
computer, PDA, or cell phone using Bluetooth.

■ File Transfer—Sends and receives files to and from another 
Bluetooth computer.

■ Network access (Personal Area Networking 
Profile)—Enables 2 or more Bluetooth devices to form an 
ad-hoc (peer-to-peer) network. Provides a mechanism that 
enables a Bluetooth device to access a remote network 
through a network access point. The network access points 
can be traditional LAN data access points or group ad-hoc 
networks that represent a set of devices that are attached only 
to one another.
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■ Dial-up networking—Connects Bluetooth devices to the 
Internet.

■ Bluetooth serial port—Transfers data over the Bluetooth link 
using a virtual COM port.

■ Hands-Free—Enables a vehicle-embedded, hands-free unit or 
a tablet PC serving as a hands-free unit to establish a wireless 
connection to a cellular phone and to act as the Bluetooth 
cellular phone audio input and output mechanism.

■ Basic imaging—Provides a wireless connection between a 
Bluetooth-enabled camera and other Bluetooth devices. The 
camera can be controlled remotely by a tablet PC, and images 
can be transferred from a camera to be stored on a computer 
or to be printed.

■ Human interface device—Provides a wireless connection to 
other Bluetooth devices, such as keyboards, pointing devices, 
gaming devices, and remote monitoring devices.

■ Fax—Provides a Bluetooth connection that enables a 
tablet PC to send or receive a fax message using a Bluetooth 
cellular phone or modem.

■ Headset—Provides a wireless connection between a headset 
and a tablet PC or cellular phone. The headset acts as the 
device’s audio input and output mechanism and increases 
mobility.

For more information about using Bluetooth with your tablet PC, 
refer to the Bluetooth Getting Started guide.
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Device Power States
The wireless button 1 enables and disables 802.11 wireless 
devices and Bluetooth devices in conjunction with Wireless 
Assistant. By default, the 802.11 Bluetooth or wireless device and 
wireless light 2 are turned on when you turn on the tablet PC.

✎ Turning on an 802.11 wireless device does not automatically 
create a WLAN or connect you to a WLAN. For information on 
setting up a WLAN refer to the “Wireless Local Area Network 
Device (Select Models Only)” section in this chapter.
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The wireless and Bluetooth 802.11 devices have 2 power states: 

■ Enabled

■ Disabled

You can enable and disable a wireless device in Computer Setup. 
For more information about using Computer Setup to control an 
802.11 or Bluetooth wireless device, refer to Chapter 15, 
“Computer Setup.” You can also enable and disable a wireless 
device with the wireless button.

When a wireless device is enabled in Computer Setup and with 
the wireless button, you can use Wireless Assistant to turn on and 
off the devices individually. When the wireless devices are 
disabled, you must enable them before you can turn them on or 
off with Wireless Assistant.

To view the state of your wireless devices, place the cursor over 
the Wireless Assistant icon in the notification area, or open 
Wireless Assistant by double-clicking the icon in the notification 
area. Wireless Assistant displays the status of the devices as on, 
off, or disabled. Wireless Assistant also displays the status of the 
devices in Computer Setup as enabled or disabled.

For more information about Wireless Assistant:

1. Open Wireless Assistant by double-clicking the icon in the 
notification area.

2. Select the Help button.

✎ You cannot use the wireless button or Wireless Assistant to 
control the wireless devices if they are disabled in Computer 
Setup.
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Turning On the Devices

✎ If you want your wireless devices to be turned on when you turn 
on your tablet PC, you must turn them on before you shut down 
or restart.

If And Then

■ Wireless 
Assistant 
shows that both 
WLAN and 
Bluetooth 
are off

■ Wireless light 
is off

You want to turn on 
either or both devices

1. Right-click the Wireless 
Assistant icon in the 
notification area.

2. Select the device or devices 
you want to turn on.

✎ If the wireless devices 
are turned off, pressing 
the wireless button 
disables both devices. 
The button does not 
turn on the devices.

■ Wireless 
Assistant 
shows that both 
WLAN and 
Bluetooth are 
disabled*

■ Wireless light 
is off

You want to turn on 
either or both devices

1. Press the wireless button. 
(The devices return to their 
previous on or off state.)

2. If the wireless devices are 
turned off, right-click the 
Wireless Assistant icon in 
the notification area.

3. Select the device or devices 
you want to turn on.

■ Wireless 
Assistant 
shows that one 
device is on 
and the other 
device is off

■ Wireless light 
is on

You want to turn on 
either or both devices

1. Right-click the Wireless 
Assistant icon in the 
notification area.

2. Select the device or devices 
you want to turn on.

*If the wireless devices are not both on when you disable the devices, pressing 
the wireless button again returns the devices to their previous on or off state. 
Pressing the button does not turn on both devices.
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Turning Off and Disabling the Devices

If And Then

■ Wireless 
Assistant 
shows that both 
WLAN and 
Bluetooth 
are on

■ Wireless light 
is on

You want to disable 
both devices

Press the wireless button.

You want to turn off 
either or both devices

1. Right-click the Wireless 
Assistant icon in the 
notification area.

2. Select the device or devices 
you want to turn off.

■ Wireless 
Assistant 
shows that both 
WLAN and 
Bluetooth 
are off

■ Wireless light 
is off

You want to disable 
both devices

Press the wireless button.

■ Wireless 
Assistant 
shows that one 
device is on 
and the other 
device is off*

■ Wireless light 
is on

You want to disable 
both devices

Press the wireless button.

You want to turn off 
both devices.

1. Right-click the Wireless 
Assistant icon in the 
notification area.

2. Select the device or devices 
you want to turn off.

*If the wireless devices are not both on when you disable the devices, pressing 
the wireless button again returns the devices to their previous on or off state. 
Pressing the button does not turn on both devices.
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Infrared Communications
The tablet PC is IrDA compliant—4 megabits per second (Mbps) 
standard—and can communicate with another infrared-equipped 
device that is also IrDA compliant.

The infrared port supports both low-speed connections of up to 
115 kilobits per second (Kbps) and high-speed connections of up 
to 4 Mbps. Infrared performance may vary depending on the 
performance of infrared peripherals, distance between infrared 
devices, and applications used.

Infrared signals are sent through an invisible beam of infrared 
light and require an unobstructed line-of-sight path.
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Setting Up an Infrared Transmission
For information about using infrared software, refer to your 
operating system Help file.

To set up infrared devices for optimal transmission:

■ Prepare the infrared ports on both devices for transmission.

■ Position the devices so that their infrared ports face one 
another at a distance no greater than 1 meter (3.3 feet).

■ Position the ports so that they face one another directly. 
Because the maximum capture angle is 30 degrees, the ports 
must be aligned no more than 15 degrees off center.

■ Shield the ports from direct sunlight, flashing incandescent 
light, and energy-saving fluorescent light.

■ Be sure that no signals from remote control or other wireless 
devices, such as headphones or audio devices, aim at a port.

■ During the transmission, do not move either device and do 
not allow objects or movement to disrupt the beam.

Using Standby with Infrared
Standby is not compatible with infrared transmission. If the tablet 
PC is in standby, an infrared transmission cannot be initiated. If 
standby is initiated during an infrared transmission, the 
transmission stops. To resume from standby, slide the power 
switch toward the front of the tablet PC. The transmission 
resumes when the tablet PC resumes from standby. However, any 
program that was using the infrared transmission when standby 
was initiated may not continue from the point at which it was 
stopped. For example, if a program was printing when standby 
was initiated, the program resumes transmission after the tablet 
PC resumes, but the print job may not resume.
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Mobile Printing (Select Models Only)
Mobile Printing for Tablet PCs enables you to print to any 
PostScript-enabled HP network printer, even if the tablet PC does 
not have the needed printer driver.

To print using Mobile Printing:

1. Select File > Print from any application.

2. Select Mobile Printing from the list of printers.

3. Select Print.

4. Enter the printer’s IP address or network path.

5. Select Print.

For more information on downloading and using Mobile Printing, 
visit the HP Web site at http://www.hp.com/go/mobileprinting.
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Security

Security Features

✎ Security solutions are designed to act as deterrents. These 
deterrents may not prevent a product from being mishandled or 
stolen.

The security features provided with the tablet PC can protect the 
tablet PC, personal information, and data from a variety of risks. 
Depending on your environment, some security features may be 
unnecessary. 

In addition to the Windows operating system security measures, 
the following table may help you decide which other security 
features to use. 

Most of these security features can be configured in the Setup 
utility. For more information, refer to Chapter 15, “Computer 
Setup,” in this guide.
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To Protect Against Use This Security Feature

Unauthorized use of the 
tablet PC

■ Power-on password*

■ HP ProtectTools Security Manager
Refer to the “HP ProtectTools Security 
Manager (Select Models Only)” section in 
this chapter for additional information.

Unauthorized access to the 
Computer Setup utility (f10)

HP administrator password*

Unauthorized access to the 
contents of a hard drive

DriveLock*

Unauthorized startup from a CD, 
diskette, or internal network 
adapter boot

Device security*

Unauthorized access to a 
Windows user account

■ Optional smart cards
An enabled smart card can store both the 
Windows user password and the 
Windows administrator password; 
therefore, both the smart card and the 
smart card PIN are required to access the 
account.

■ Credential Manager for ProtectTools
Refer to the “Credential Manager for 
ProtectTools” section in this chapter for 
more information.

✎ This security feature is supported by 
only certain smart card readers. 

Unauthorized access to data ■ HP administrator password

■ Windows Firewall software

■ Windows updates

■ HP ProtectTools Security Manager
Refer to the “HP ProtectTools Security 
Manager (Select Models Only)” section in 
this chapter for additional information.

(Continued)
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Unauthorized access to the 
BIOS settings and other system 
identification information

HP administrator password

Unauthorized removal of the 
tablet PC

Security cable slot (used with an optional 
security cable).
For more information on the security cable 
slot, refer to the “Optional Security Cable” 
section in this chapter.

*This security feature is configured in Computer Setup. Computer Setup is a 
non-Windows utility accessed by pressing f10 when the tablet PC is started 
or restarted. The procedures for using Computer Setup to set specific 
security preferences are provided in this chapter. For information about 
displaying system information and using other Computer Setup features, refer 
to Chapter 15, “Computer Setup.”

To Protect Against Use This Security Feature
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Security Preferences in Computer 
Setup

Most security preferences are set in Computer Setup. Because 
Computer Setup is a non-Windows utility, it does not support the 
pointing devices on your tablet PC. When using Computer Setup, 
you must use the keys on your tablet PC to navigate and make 
selections.

For more details, refer to Chapter 15, “Computer Setup.” 

Passwords
Most security features use passwords. Whenever you set a 
password, write down the password and store it in a secure 
location away from the tablet PC.

■ If you forget your power-on password and your HP 
administrator password, you cannot start up the tablet PC or 
restore from hibernation. Call Customer Care or your service 
partner for additional information.

■ If you forget your HP administrator password, you will not be 
able to access Computer Setup.

■ If you forget the DriveLock user password but know the 
DriveLock master password, you can remove DriveLock 
protection from the drive. 

For instructions, refer to the “DriveLock” section in this 
chapter.
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HP and Windows Passwords

HP security features and Windows operating system security 
features work independently from one another. For example, 
a device disabled in Computer Setup cannot be enabled in 
Windows.

Some password options are provided by your HP software, and 
others are provided by your operating system. HP passwords 
and Windows passwords are also independent of one another. 
The following table lists the different passwords used by HP and 
Windows and describes their functions. 

For additional information about Windows passwords, such as 
screen-saver passwords, refer to Start > Help and Support.

HP Passwords Function

HP administrator password Protects access to Computer Setup.

Power-on password Used to access the tablet PC during startup 
and when you restart the tablet PC.

DriveLock master password Used by the HP administrator to access 
drives protected by DriveLock and to 
remove DriveLock protection from the drive.

DriveLock user password Used by the day-to-day user to access 
drives protected by DriveLock at startup.

Smart card PIN Used for smart card authentication.
Power-on and HP administrator passwords 
can be stored on smart cards if an optional 
smart card reader supports this 
functionality. You must enable the smart 
card security feature in Computer Setup, 
and then enable a PIN in HP ProtectTools 
Security Manager (select models only). 
Refer to the “HP ProtectTools Security 
Manager (Select Models Only)” section in 
this chapter for more information.

(Continued)
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HP and Windows Password Guidelines

HP and Windows passwords are not interchangeable. You must 
use an HP password at an HP password prompt and a Windows 
password at a Windows password prompt. For example:

■ If a power-on password is set, the power-on password 
(not a Windows password) must be entered when the tablet 
PC starts up or restores from hibernation.

■ If you set Windows to prompt for a password before 
resuming from standby, a Windows password (not a power-on 
password) must be entered to resume from standby.

Windows Passwords Function

Administrator password* Protects Windows administrator-level 
access to tablet PC contents.

User password* Protects access to tablet PC contents after 
exit from standby.

*For information about setting a Windows administrator password or a 
Windows user password, select Start > Help and Support.
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The same word or series of letters or numbers used for an 
HP password can be used for another HP password or for a 
Windows password, with the following considerations:

■ HP passwords can be any combination of up to 32 letters and 
numbers and are not case sensitive.

■ An HP password must be set and entered with the same type 
of keys. For example, an HP password set with keyboard 
number keys will not be recognized if it is entered with 
embedded numeric keypad number keys. 

For information about the embedded numeric keypad, refer to 
the “Keypads” section in Chapter 3, “Pointing Devices and 
Keyboard.”

Although you can use the same text for various passwords, 
HP passwords and Windows passwords function independently. 
Even if you plan to use the same text for an HP password and a 
Windows password, you must set the HP password in Computer 
Setup and the Windows password in your operating system.

✎ Although their names are similar, an HP administrator 
password and a Windows administrator password have 
different functions. For example, a Windows administrator 
password cannot be used to access Computer Setup, and an 
HP administrator password cannot provide administrator-level 
access to your tablet PC contents. You can, however, use the 
same text for both passwords.
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HP Administrator Passwords
The HP administrator password protects the configuration 
settings and system identification information in Computer Setup. 
After this password is set, it must be entered to access Computer 
Setup. 

The HP administrator password

■ Is not interchangeable with a Windows administrator 
password, although both can use the same word or series 
of letters, or numbers.

■ Does not display as it is set, entered, changed, or deleted.

■ Must be set and entered with the same type of keys. For 
example, an HP administrator password set with keyboard 
number keys will not be recognized if you enter it with 
embedded numeric keypad number keys.

■ Can include any combination of up to 32 letters and numbers 
and is not case sensitive.
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Setting HP Administrator Passwords

An HP administrator password is set, changed, or deleted in 
Computer Setup. 

To manage the password:

1. Shut down the tablet PC. If you are not sure whether the 
tablet PC is off or in hibernation, turn the tablet PC on by 
sliding the power button, and then shut down the tablet PC 
through the operating system.

2. Be sure that the hard drive is inserted into the tablet PC 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select Security > Administrator 
password, and then press enter.

❏ To set an HP administrator password, type your password 
in the New password and Verify new password fields, 
and then press f10.

❏ To change an HP administrator password, type your 
current password in the Old password field, type the new 
password in the New password and Verify new 
password fields, and then press f10.

❏ To delete an HP administrator password, type your current 
password in the Old password field, and then press f10.

5. To save your preferences and exit Computer Setup, use the 
arrow keys to select File > Save changes and exit. Then 
follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the tablet PC restarts.
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Entering HP Administrator Passwords

At the Administrator Password prompt, type your administrator 
password (using the same kind of keys you used to set the 
password), and then press enter. After 3 unsuccessful attempts to 
enter the HP administrator password, you must restart the tablet 
PC and try again.

Power-On Passwords
A power-on password prevents unauthorized use of the tablet PC. 
After this password is set, it must be entered each time the tablet 
PC is turned on or restarted. A power-on password

■ Does not display as it is set, entered, changed, or deleted.

■ Must be set and entered with the same type of keys. For 
example, a power-on password set with keyboard number 
keys will not be recognized if you enter it with embedded 
numeric keypad number keys.

■ Can include any combination of up to 32 letters and numbers 
and is not case sensitive.
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Setting Power-On Passwords

A power-on password is set, changed, or deleted in Computer 
Setup. 

To manage the password:

1. Shut down the tablet PC. If you are not sure whether the 
tablet PC is off or in hibernation, turn the tablet PC on by 
sliding the power button, and then shut down the tablet PC 
through the operating system.

2. Be sure that the hard drive is inserted into the tablet PC 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on or restarting the 
tablet PC. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select Security > Power-On 
password, and then press enter.

❏ To set a power-on password, type the password in the 
New password and Verify new password fields, and then 
press f10.

❏ To change a power-on password, type the current 
password in the Old password field, type the new 
password in the New password and Verify new 
password fields, and then press f10.

❏ To delete a power-on password, type the current password 
in the Old password field, and then press f10.

5. To save your preferences, use the arrow keys to select 
File > Save changes and exit. Then follow the instructions 
on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the tablet PC restarts.
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Entering Power-On Passwords

At the power-on password prompt, type your password, and then 
press enter. After 3 unsuccessful attempts to enter the password, 
you must restart the tablet PC and try again.

Requiring a Power-On Password at Restart

You can require that a power-on password be entered each time 
the tablet PC is restarted. Enable and disable this feature in 
Computer Setup:

1. Shut down the tablet PC. If you are not sure whether the 
tablet PC is off or in hibernation, turn the tablet PC on by 
sliding the power button, and then shut down the tablet PC 
through the operating system.

2. Be sure that the hard drive is inserted into the tablet PC 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on or restarting the 
tablet PC. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select Security > Password options > 
Require password on restart.

5. Toggle the field to enable or disable, and then press enter.

6. Save your preferences by using the arrow keys to select File > 
Save changes and exit. Then follow the instructions on the 
screen.

Your preferences are set when you exit Computer Setup and take 
effect when the tablet PC restarts.
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DriveLock

Ä
CAUTION: If you forget both the DriveLock user password and the 
DriveLock master password, the hard drive is permanently locked and 
can no longer be used.

DriveLock prevents unauthorized access to the contents of a 
hard drive. After DriveLock protection is applied to a drive, 
a password must be entered to access the drive. The drive must be 
inserted into the tablet PC, not into an optional docking device 
(select models only) or external MultiBay, in order for it to be 
accessed by the DriveLock passwords.

DriveLock requires a user password and a master password 
defined in Computer Setup:

■ A hard drive protected by DriveLock can be accessed with 
either the user password or the master password.

■ You can delete a user password or master password only by 
removing DriveLock protection from the drive. DriveLock 
protection can be removed from the drive only with the 
master password.

■ The owner of the user password should be the day-to-day 
user of the protected hard drive. The owner of the master 
password may be a system administrator or the day-to-day 
user.

■ A user password and a master password can be the 
same word.

✎ When you start the tablet PC from a hard drive protected with 
DriveLock, and your power-on password and DriveLock 
password are identical, you will be prompted to enter only a 
power-on password instead of both a power-on password and 
a DriveLock password.
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Setting DriveLock Passwords

To access the DriveLock settings in Computer Setup:

1. Shut down the tablet PC. If you are not sure whether the 
tablet PC is off or in hibernation, turn the tablet PC on by 
sliding the power button, and then shut down the tablet PC 
through the operating system.

2. Be sure that the hard drive is inserted into the tablet PC 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on the tablet PC. Press f10 
while the F10 = ROM Based Setup message is displayed in 
the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select Security > DriveLock 
passwords. Then press enter.

5. Select the location of the hard drive, and then press f10.

6. Toggle the Protection field to Enable, and then press f10.

7. Read the warning. To continue, press f10.

8. Type your user password in the New password and Verify 
new password fields, and then press f10.

9. Type your master password in the New password and 
Verify new password fields, and then press f10.

10. To confirm DriveLock protection on the drive you have 
selected, type DriveLock in the confirmation field, and then 
press f10.

11. To save your DriveLock settings, select File > Save changes 
and exit. Then follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the tablet PC restarts.
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Entering DriveLock Passwords

1. Be sure that the hard drive is inserted into the tablet PC 
(not into an optional docking device or external MultiBay).

2. When prompted for a DriveLock password, type your user 
or master password (using the same kind of keys you used 
to set the password), and then press enter.

✎ After 2 incorrect attempts to enter the password, you must 
restart the tablet PC and try again.

Requiring a Drivelock Password at Restart

You can require that a DriveLock password be entered each time 
the tablet PC is restarted. Enable and disable this feature in 
Computer Setup:

1. Shut down the tablet PC. If you are not sure whether the 
tablet PC is off or in hibernation, turn the tablet PC on by 
sliding the power button, and then shut down the tablet PC 
through the operating system.

2. Be sure that the hard drive is inserted into the tablet PC 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on or restarting the 
tablet PC. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select Security > Password options > 
Require password on restart.
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5. Toggle the field to enable or disable, and then press enter.

6. Save your preferences by using the arrow keys to select File > 
Save changes and exit. Then follow the instructions on the 
screen.

Your preferences are set when you exit Computer Setup and take 
effect when the tablet PC restarts.

Changing DriveLock Passwords

To access the DriveLock settings in Computer Setup:

1. Shut down the tablet PC. If you are not sure whether the 
tablet PC is off or in hibernation, turn the tablet PC on by 
sliding the power button, and then shut down the tablet PC 
through the operating system.

2. Be sure that the hard drive is inserted into the tablet PC 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on the tablet PC. Press f10 
while the F10 = ROM Based Setup message is displayed in 
the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select Security > DriveLock 
passwords, and then press enter.

5. Use the arrow keys to select the location of the hard drive, 
and then press f10.
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6. Use the arrow keys to select the field for the password you 
want to change. Type your current password in the Old 
password field, and then type the new password in the 
New password field and in the Verify new password field. 
Then press f10.

7. To save your preferences, use arrow keys to select File > 
Save changes and exit, and then follow the instructions on 
the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the tablet PC restarts.

Removing DriveLock Protection

To access the DriveLock settings in Computer Setup:

1. Shut down the tablet PC. If you are not sure whether the 
tablet PC is off or in hibernation, turn the tablet PC on by 
sliding the power button, and then shut down the tablet PC 
through the operating system.

2. Be sure that the hard drive is inserted into the tablet PC 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on the tablet PC. Press f10 
while the F10 = ROM Based Setup message is displayed in 
the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select Security > DriveLock 
passwords, and then press enter.

5. Use the arrow keys to select the location of the hard drive, 
and then press f10.

6. Toggle the Protection field to Disable, and then press f10.
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7. Type your master password in the Old password field. Then 
press f10.

8. To save your preferences, use the arrow keys to select 
File > Save changes and exit. Then follow the instructions 
on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the tablet PC restarts.

Device Security
From the Computer Setup Device Security menu, you can disable 
or partially disable most ports and drives.

To disable or reenable tablet PC capabilities in Computer Setup:

1. Shut down the tablet PC. If you are not sure whether the 
tablet PC is off or in hibernation, turn the tablet PC on by 
sliding the power button, and then shut down the tablet PC 
through the operating system.

2. Be sure that the hard drive is inserted into the tablet PC 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Select Security > Device security, and then enter your 
preferences.

5. To confirm your preferences, press f10.

6. To save your preferences, select File > Save changes and 
exit. Then follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the tablet PC restarts.
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System Information
The System Information setting provides details about your 
tablet PC and battery pack. The following sections explain how 
to prevent other users from viewing system information and 
how to configure system information options in Computer Setup.

System Information options allow you to

■ Display or enter the tablet PC serial number, asset tag, and 
ownership tag.

■ Display a battery pack serial number.

✎ To prevent unauthorized access to this information, you must 
create an HP administrator password. For instructions, refer to 
the “Setting HP Administrator Passwords” section earlier in 
this chapter.
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Setting System Information Options

1. Shut down the tablet PC. If you are not sure whether the 
tablet PC is off or in hibernation, turn the tablet PC on by 
sliding the power button, and then shut down the tablet PC 
through the operating system.

2. Be sure that the hard drive is inserted into the tablet PC 
(not into an optional docking device or external MultiBay).

3. To open Computer Setup, turn on or restart the tablet PC. 
Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

Ä Access or set your preferences by following these 
directions:

◆ To view general system information, select File > 
System Information.

◆ To view or enter identification values for system 
components, select Security > System IDs.

4. To confirm the information or your preferences, press f10.

5. To save your information or preferences, use the arrow keys 
to select File > Save changes and exit, and then follow the 
instructions on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the tablet PC restarts.
Hardware and Software Guide 14–20



Security
Antivirus Software
When you use the tablet PC for e-mail, network, or Internet 
access, you expose the tablet PC to computer viruses. Computer 
viruses can disable your operating system, applications, or 
utilities, or cause them to function abnormally.

Antivirus software can detect most viruses, destroy them, and in 
most cases, repair damage they have caused. To provide 
protection against newly discovered viruses, antivirus software 
must be updated.

Norton AntiVirus is preinstalled on the tablet PC. For information 
about using the Norton AntiVirus software:

» Select Start > All Programs > Norton AntiVirus >Help 
and Support.

For more information about computer viruses:

1. Select Start > Help and Support. 

2. Type viruses into the Search field.

3. Press enter.
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Firewall Software
When you use the tablet PC for e-mail, network, or Internet 
access, it is possible for unauthorized persons to obtain 
information about you, your tablet PC, and your data. Firewalls 
monitor all incoming and outgoing traffic on your computer by 
including features such as logging and reporting, automatic 
alarms, and user interfaces for configuring the firewall. To protect 
your privacy, it is recommended that you use firewall software.

The Windows operating system firewall is available on your 
tablet PC. To learn more about this firewall: 

1. Select Start > Control Panel > Network and Internet 
Connections > Windows Firewall. 

2. Select the General tab.

❏ To learn more about Windows Firewall, select the 
What else should I know about Windows 
Firewall? link.

❏ To disable Windows Firewall, select Off (not 
recommended).

❏ To reenable Windows Firewall, select On 
(recommended).

3. Select OK.
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Under some circumstances a firewall can block access to Internet 
games, interfere with printer or file sharing on a network, or block 
authorized e-mail attachments. If you are using Windows 
Firewall and an application attempts an inbound connection to 
your tablet PC for the first time, a security alert will be displayed. 
The security alert allows you to configure the firewall permission 
for the application.

■ To allow the application to connect to your tablet PC, select 
Unblock this program. The application is added to the 
Exceptions list and will not be blocked by Windows Firewall.

■ To permanently block the application, select Keep blocking 
this program. Windows Firewall will block the application 
anytime the application tries to connect.

■ To temporarily block the application, select Keep blocking 
this program, but ask me again later. The next time the 
application attempts to connect to your tablet PC, you will 
receive the security alert.

To manually add an application to the Windows Firewall 
Exceptions list so that it will not be blocked by the firewall:

1. Select Start > Control Panel > Network and Internet 
Connections > Windows Firewall.

2. Select the Exceptions tab.

3. Select Add Program and enter the required information 
about the application.

4. Select OK. The application is added to the Exceptions list 
and will not be blocked by Windows Firewall.

If you are using an optional firewall and you want to allow a 
blocked application to connect:

■ Temporarily solve the problem by disabling the firewall, 
performing the task, and then reenabling the firewall.

■ Permanently resolve the problem by reconfiguring the 
firewall. Refer to the firewall documentation or contact 
the firewall manufacturer.
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Critical Security Updates for 
Windows XP

Ä
CAUTION: Because new computer viruses are being detected all the 
time, it is recommended that you install all critical updates as soon as 
you receive an alert from Microsoft. You should also run Windows 
Update on a monthly basis to install the latest recommended updates 
from Microsoft.

A Critical Security Updates for Windows XP disc may have been 
included with your tablet PC to provide additional updates 
delivered after the computer was configured. Throughout the life 
of the computer, Microsoft will continue to update the operating 
system and make these updates available on their Web site.

To update your system using the Critical Security Updates for 
Windows XP disc:

1. Insert the disc into the drive. The disc automatically runs the 
installation application.

2. Follow the on-screen instructions to install all updates. This 
may take a few minutes.

3. Remove the disc.
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HP ProtectTools Security Manager 
(Select Models Only)

Your tablet PC comes with HP ProtectTools Security Manager 
preinstalled. This software is accessed through Microsoft 
Windows Control Panel. It provides security features that are 
designed to help protect against unauthorized access to the tablet 
PC, networks, and critical data. Add-on modules for 
HP ProtectTools Security Manager include the following:

■ Embedded Security for ProtectTools

■ Credential Manager for ProtectTools

■ BIOS Configuration for ProtectTools

■ Smart Card Security for ProtectTools

Depending on your tablet PC model, add-on modules may be 
preinstalled, preloaded, or downloaded from the HP Web site. 
Visit http://www.hp.com for more information.

Embedded Security for ProtectTools

✎ You must have the optional embedded security chip in your 
tablet PC in order to use Embedded Security for ProtectTools.

Embedded Security for ProtectTools has security features that 
protect against unauthorized access to user data or credentials, 
which include the following:

■ Administrative functions, such as ownership and 
management of the owner pass phrase.

■ User functions, such as user enrollment and management 
of user pass phrases.

■ Settings configuration, including setting up enhanced 
Microsoft EFS and Personal Secure Drive for protecting 
user data.
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■ Management functions, such as backing up and restoring 
the key hierarchy.

■ Support for third-party applications (such as 
Microsoft Outlook and Internet Explorer) for protected 
digital certificate operations when using embedded security.

The optional embedded security chip enhances and enables other 
HP ProtectTools Security Manager security features. For 
example, Credential Manager for ProtectTools can use the 
embedded chip as an authentication factor when the user logs on 
to Windows. On select models, the embedded security chip also 
enables enhanced BIOS security features accessed through BIOS 
Configuration for ProtectTools. 

For more information, refer to the Embedded Security for 
ProtectTools online Help or the HP ProtectTools Embedded 
Security Guide.

Credential Manager for ProtectTools

Credential Manager for ProtectTools has security features that 
provide protection against unauthorized access to your tablet PC, 
including the following:

■ Alternatives to passwords when logging on to 
Microsoft Windows, such as using a smart card to log 
on to Windows.

■ Single sign-on capability that automatically remembers 
credentials for Web sites, applications, and protected network 
resources. 

■ Support for optional security devices, such as smart cards and 
biometric fingerprint readers.

For more information, refer to the Credential Manager for 
ProtectTools online Help.
Hardware and Software Guide 14–26



Security
BIOS Configuration for ProtectTools

BIOS Configuration for ProtectTools provides access to BIOS 
security and configuration settings within the HP ProtectTools 
Security Manager application, which gives users better access to 
system security features that are managed by the system BIOS.

With BIOS Configuration for ProtectTools, you can

■ Manage power-on user passwords and administrator 
passwords.

■ Configure preboot authentication features, such as smart card 
passwords and power-on passwords. 

■ Enable and disable hardware features (such as the enable 
CD-ROM boot feature).

■ Configure boot options, which includes disabling the ability 
to boot to drives other than the primary hard drive.

✎ Many of the features in BIOS Configuration for ProtectTools 
are also available in Computer Setup. Refer to Chapter 15, 
“Computer Setup” for additional information.

For more information, refer to the BIOS Configuration for 
ProtectTools online Help.
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Smart Card Security for ProtectTools

With Smart Card Security for ProtectTools, you can

■ Access optional smart card security features. Security 
enhancements are supported by the optional HP ProtectTools 
Smart Card and an optional supported reader, such as the 
HP PC Card Smart Card Reader. 

■ Initialize an optional HP ProtectTools Smart Card so that it 
can be used with Credential Manager for ProtectTools.

■ Work with the BIOS to enable optional smart card 
authentication in a preboot environment, and to configure 
separate smart cards for an administrator and a user. This 
requires a user to insert the smart card and optionally enter 
a PIN prior to allowing the operating system to load. 

For more information on BIOS security features, refer to 
Chapter 15, “Computer Setup.”

■ Set and change the password used to authenticate users of the 
optional smart card.

■ Back up and restore credentials stored on the optional 
smart card.

For more information, refer to the Smart Card Security for 
ProtectTools online Help.
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Optional Security Cable

✎ Security solutions are designed to act as deterrents. These 
deterrents may not prevent a product from being mishandled or 
stolen.

To install a security cable:

1. Loop the security cable around a secured object.

2. Insert the key 1 into the cable lock 2.

3. Insert the cable lock into the security cable slot 3, and then 
lock the cable lock with the key.
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Computer Setup

Computer Setup is a preinstalled, ROM-based utility that can be 
used even when the operating system is not working or will not 
load. If the operating system is working, the tablet PC restarts the 
operating system after you exit Computer Setup.

✎ Pointing devices are not supported in Computer Setup; you must 
use the keyboard to navigate and make selections.

✎ An external keyboard connected by USB can be used with 
Computer Setup only if USB legacy support is enabled. For more 
information about USB, refer to Chapter 10, “USB Devices.” 

The menu tables later in this chapter provide an overview of 
Computer Setup options.
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Computer Setup Access
The information and settings in Computer Setup are accessed 
from the File, Security, Tools, and Advanced menus.

1. Open Computer Setup by turning on or restarting the 
tablet PC. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ To view navigation information, press f1.

❏ To return to the Computer Setup menu, press esc.

2. Select the File, Security, Tools, or Advanced menu.

3. To exit Computer Setup, choose one of the following:

❏ To exit without saving any changes, use the arrow keys to 
select File > Ignore changes and exit, and then follow 
the instructions on the screen.

❏ To exit and save all the settings you have entered, use the 
arrow keys to select File > Save changes and exit, and 
then follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the tablet PC restarts.
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Computer Setup Defaults
To return all settings in Computer Setup to the values that were 
set at the factory:

1. Open Computer Setup by turning on or restarting the 
tablet PC. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ To view navigation information, press f1.

2. Use the arrow keys to select File > Restore defaults.

3. Select the Restore Defaults check box.

4. To confirm the restoration, press f10.

5. Select File > Save changes and exit, and then follow the 
instructions on the screen.

When the computer restarts, the factory settings are restored, and 
any identification information you have entered is saved.
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File Menu

Select To Do This

System Information ■ View identification information about 
the tablet PC and any battery packs in the 
system.

■ View specification information about the 
processor, memory and cache size, video 
revision, keyboard controller version, and 
system ROM.

Save to floppy Save system configuration settings to a diskette.

Restore from floppy Restore system configuration settings from a 
diskette.

Restore defaults Replace configuration settings in Computer 
Setup with factory default settings. 
(Identification information is retained.)

Ignore changes and exit Cancel changes entered during the current 
session. Then exit and restart the tablet PC.

Save changes and exit Save changes entered during the current 
session. Then exit and restart the tablet PC. The 
changes you save are in effect when the tablet 
PC restarts.
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Security Menu

Select This Option To Do This

Administrator password Enter, change, or delete an HP Administrator 
password.

Power-On password Enter, change, or delete a power-on password.

Password options ■ Enable/Disable stringent security.

■ Enable/Disable required password on 
restart.

DriveLock passwords Enable/Disable DriveLock; change a DriveLock 
user or master password.

✎ DriveLock settings are accessible only 
when you enter Computer Setup by 
turning on (not restarting) the tablet PC.

Smart Card Security Enable/Disable power-on support for 
smart cards.

✎ This feature is supported by select smart 
card readers only.

Embedded Security ■ Enable/Disable the embedded security 
chip.

■ Restore embedded security chip to factory 
settings.

■ Enable/Disable power-on authentication 
support.

■ Enable/Disable automatic DriveLock.

■ Reset power-on authentication credential.

✎ Embedded Security settings are 
accessible only if the tablet PC is 
equipped with an embedded security chip.

Device security ■ Enable/Disable devices in the system.

■ Enable NIC for inclusion in MultiBoot.

System IDs Enter user-defined identification values.
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Tools Menu

Select To Do This

HDD Self Test options Run a quick or comprehensive self-test on any 
hard drive in the system.

Battery Information View information about any battery packs in the 
tablet PC.

Memory Check ■ Run a self-test on memory modules in the 
tablet PC.

■ View information about memory modules 
installed in the tablet PC.
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Advanced Menu

Select To Do This 

Language (or press f2) Change the Computer Setup language.

Boot options ■ Enable/Disable MultiBoot, which sets a 
startup sequence that can include most 
bootable devices and media in the 
system. For details, refer to Appendix B, 
“MultiBoot.” 

■ Set the boot order.

Device options ■ Swap the functions of the fn key and left 
ctrl key.

■ Enable/Disable multiple pointing devices 
at startup. (To set the tablet PC to support 
only a single, usually nonstandard, 
pointing device at startup, select Disable.)

■ Enable/Disable USB legacy support for a 
USB keyboard, mouse, and hub. When 
USB legacy support is enabled:

❐ A USB keyboard, mouse, and hub work 
even when a Windows operating 
system is not loaded.

❐ The tablet PC starts from a bootable 
hard drive, diskette drive diskette, or 
CD, CD-RW, or DVD inserted into a 
drive connected by a USB connector 
to the tablet PC or to an optional 
docking device.

■ Select a parallel port mode: EPP 
(Enhanced Parallel Port), standard, 
bidirectional, or ECP (Enhanced 
Capabilities Port).

■ Enable/Disable all settings in the 
SpeedStep window. (When Disable 
is selected, the tablet PC runs in Battery 
Optimized mode.)
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Software Update and 

Recoveries

Software Updates
For optimal tablet PC performance and to make sure your 
tablet PC remains compatible with changing technologies, HP 
recommends that you install the latest versions of HP software as 
they become available.

To update HP software:

1. Prepare for any update by identifying your tablet PC type, 
series or family, and model; refer to “Accessing Tablet PC 
Information” later in this chapter. Prepare for a system ROM 
update by identifying (through the Computer Setup utility) 
the ROM version currently installed on the tablet PC.

2. Access the updates through your local HP Web site or the 
Support Software CD (purchased separately).

3. Download and install the updates.

✎ The tablet PC system ROM stores the BIOS. The BIOS 
determines how the tablet PC hardware interacts with the 
operating system and external devices and also supports such 
tablet PC services as time and date. 

✎ If your tablet PC connects to a network, HP recommends that 
you consult with your network administrator before installing 
any software updates, especially system ROM updates.
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Obtaining the Support Software Disc
The Support Software CD provides HP software updates and 
installation instructions. The CD includes device drivers, ROM 
updates, and utilities.

To purchase the current Support Software CD or a subscription 
that provides both the current version and future versions of the 
CD, visit the HP Web site at http://www.hp.com.

Accessing Tablet PC Information
To access the updates for your tablet PC, the following 
information will be needed:

■ The product category is Tablet PC.

■ The product family name and series number are printed in the 
lower-right corner of the display bezel.

■ Model information is provided on the serial number label on 
the bottom of the tablet PC.

To determine whether available ROM updates contain a later 
ROM version than currently installed on the tablet PC, you need 
to know the version of the system ROM currently installed.

To display ROM information in Computer Setup:

1. Open Computer Setup by turning on or restarting the 
tablet PC. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.
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2. Select File > System Information. (The system ROM 
information is displayed.)

3. To exit Computer Setup without changing any settings, use 
the arrow keys to select File > Ignore changes and exit, and 
then follow the instructions on the screen. (After Computer 
Setup closes, the tablet PC restarts in Windows.)

For information about using Computer Setup, refer to the 
“Computer Setup” chapter.

Internet Software
Most software on the HP Web site is packaged in compressed 
files called a SoftPaqs. Some ROM updates may be packaged in 
compressed files called ROMPaqs.

Most download packages contain a file named Readme.txt. 
A Readme.txt file contains information regarding installing and 
troubleshooting the file. 

Downloading System ROM

Ä
CAUTION: To prevent an unsuccessful installation, download and install 
the system ROM only while the tablet PC is connected to reliable external 
power using the AC adapter. Do not download or install the system ROM 
while the tablet PC is running on battery power, docked in an optional 
docking station, or connected to an optional power source. During the 
download and installation:
■ Do not unplug the tablet PC from the electrical outlet.
■ Do not shut down the tablet PC.
■ Do not remove or insert a drive.
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To download and install a system ROM:

1. Access the page on the HP Web site that provides software 
for your tablet PC.

2. Follow the instructions on the screen to locate the system 
ROM you want to download.

3. At the download area:

a. Write down the information (date and name) of any 
update that is later than the system ROM currently 
installed on your tablet PC.

b. Select the software you want and follow the download 
instructions on the screen.

4. When the download is complete, open Windows Explorer.

5. In Windows Explorer, select My Computer, and then the 
hard drive designation (usually drive C), and then the folder 
to which you saved the downloaded item.

6. In the folder, double-click the name or number of the 
software package containing the system ROM update. The 
system ROM installation begins.

7. To complete the installation, follow the instructions on the 
screen.

✎ After a message on the screen reports a successful installation, 
you can delete the downloaded package from the folder.
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Downloading Software
To download and install other software:

1. Access the page at the HP Web site that provides software for 
your tablet PC.

2. Follow the instructions on the screen to find the software you 
want to update.

3. At the download area, select the software you want and 
follow the downloading instructions on the Web page.

4. When the download is complete, open Windows Explorer.

5. In Windows Explorer, select My Computer, and then the 
hard drive designation (usually drive C), and then the folder 
to which you saved the downloaded item.

6. In the folder, double-click the name or number of the 
software package containing the update.

7. Double-click the file that includes an .exe extension—for 
example, Filename.exe. The installation begins.

8. To complete the installation, follow the instructions on the 
screen.

✎ After a message on the screen reports a successful installation, 
you can delete the download package from the folder.
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System Recovery
The tablet PC system recovery process provides several ways to 
recover system functionality. The Application and Driver 
Recovery disc and Operating System disc enable you to recover 
or repair your tablet PC without losing personal data. The 
Operating System disc also allows you to reinstall the operating 
system software provided with the tablet PC.

✎ For best results, attempt to recover optimal tablet PC 
functionality by using the following procedures in the order 
described here.

Safeguarding Your Data
Software or devices added to the tablet PC can cause your system 
to become unstable. To safeguard your documents, store personal 
files in the My Documents folder and periodically create a 
backup copy of My Documents.
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Altiris Local Recovery
Altiris Local Recovery protects the files on your computer by 
storing copies of files called snapshots. If files on your computer 
get accidentally deleted or corrupted, you can easily restore the 
files yourself. You can also roll back your complete file system to 
a previous state. 

Altiris Local Recovery provides protection of files by backing up 
files to a hidden Altiris recovery partition. When you install the 
software, the Recovery Agent Partition Wizard guides you 
through the process of creating the recovery partition. After the 
partition is created, the tablet PC restarts and creates the first 
snapshot. After the snapshot is created, the tablet PC restarts and 
the software makes the snapshots available for recovery through 
Windows.

Local Recovery is installed with a default schedule so that 
snapshots of your files are automatically taken on a regular basis. 
You can change the snapshot schedule. For more information, see 
the Altiris Local Recovery Help.

You can access your snapshots in the Altiris Recovery Agent 
folder. Right-click the Altiris Recovery Agent icon on your 
Desktop, and then select Open. To restore one of the snapshots, 
select the snapshot to restore, and then drag the file to the 
appropriate location on your hard drive.

For more information on configuring and using Altiris Local 
Recovery, visit the HP Web site at http://www.hp.com/go/easydeploy 
or open the software and select Help on the menu bar.
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Setting System Restore Points
Tablet PCs with Windows XP Tablet PC operating systems 
provide the option of setting system restore points (checkpoints) 
daily as you change your personal settings. The tablet PC may 
also set restore points when you add new software or devices. 
You should periodically set system restore points when the tablet 
PC is functioning at optimal performance and before installing 
new software or devices. Doing this enables you to return to a 
previous configuration restore point if you encounter problems.

To set a system restore point manually:

1. Select Start > Help and Support > System Restore. 

2. Select Create a restore point, and then follow the 
instructions on the screen.

To restore the tablet PC to a previous date and time when it was 
functioning optimally:

1. Make sure the tablet PC is connected to a reliable AC outlet 
through the AC adapter.

2. Select Start > Help and Support > System Restore.

3. Select Restore my computer to an earlier time, and then 
follow the instructions on the screen.
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Repairing or Reinstalling Applications
All applications preinstalled or preloaded on your tablet PC can 
be repaired or reinstalled by using the Application and Driver 
Recovery disc.

✎ If you have not reinstalled your operating system, some 
applications preloaded on your tablet PC, such as those available 
in the Software Setup utility, can also be repaired or reinstalled 
from your hard drive.

The application reinstallation process repairs or replaces 
corrupted system files within the application and reinstalls 
deleted system files within the application.

■ In most cases: If the application you are repairing or 
reinstalling is still installed on your tablet PC, the 
reinstallation process does not affect your settings within the 
application.

■ In all cases: If an application has been deleted from your 
tablet PC, the reinstallation process reinstalls the application 
or utility to the factory image.

Reinstalling Applications from Your 
Hard Drive

To reinstall a preloaded application or utility from your hard 
drive:

» Select Start > All Programs > Software Setup, and then 
follow the instructions on the screen. (When you are 
prompted to select the software you want to reinstall, select 
or clear the appropriate check boxes.)
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Repairing the Operating System
To attempt an operating system repair without deleting your 
personal data, use the Operating System disc that was shipped 
with the tablet PC:

1. Connect an optional external MultiBay or MultiBay II to 
the tablet PC.

2. Connect the tablet PC to external power and turn on the 
tablet PC.

3. Immediately insert the Operating System disc into the optical 
drive of an optional external MultiBay or MultiBay II.

4. Restart the tablet PC.

5. When prompted, press any key to boot from the disc. (After a 
few minutes, the Welcome to Setup Wizard is displayed.)

ÄOn the Welcome to Setup Wizard, do not press R (step 8 in 
this procedure) until you have completed steps 6 and 7.

6. Press enter to continue. A Licensing Agreement screen is 
displayed.

7. Press f8 to accept the agreement and continue. (The Setup 
window is displayed.)

8. Press R to repair the selected Windows installation. (The 
repair process begins. This process may take up to 2 hours to 
complete. The tablet PC restarts in Windows after the process 
is complete.)
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Reinstalling the Operating System

Ä
CAUTION: To prevent the loss of all of your personal data, back up 
your data before reinstalling the operating system. Personal data and 
any software you have installed on the tablet PC will be lost during the 
operating system reinstallation process.

✎ The Multilingual User Interface (MUI) is installed on select 
models only. For more information, refer to “Multilingual User 
Interface (MUI)” later in this chapter.

If other recovery efforts do not successfully repair the tablet PC, 
you can reinstall the operating system.

To reinstall the operating system:

1. Connect an optional external MultiBay or MultiBay II to 
the tablet PC.

2. Connect the tablet PC to external power and turn on the 
tablet PC.

3. Immediately insert the Operating System disc into the optical 
drive of an optional external MultiBay or MultiBay II.

4. Restart the tablet PC.

5. When prompted, press any key to boot from the disc. After 
a few minutes, the Welcome to Setup window is displayed.

6. Press enter to continue. A Licensing Agreement screen is 
displayed.

7. Press f8 to accept the agreement and continue. The Setup 
window is displayed.

8. Press esc to continue installing a new copy of the operating 
system instead of repairing it.

9. Press enter to set up the operating system.
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10. Press C to continue setup using this partition.

11. Select Format the partition using the NTFS file system 
(Quick) and press enter.

Ä
CAUTION: Formatting this drive will delete all current files.

12. Press F to format the drive. (The reinstallation process begins. 
This process may take up to 2 hours to complete. The 
tablet PC restarts in Windows when the process is complete.)

Reinstalling Device Drivers and Other 
Software

After the operating system installation process is complete, you 
must reinstall drivers. 

To reinstall drivers, use the Application and Driver Recovery disc 
included with the tablet PC:

1. While running Windows, insert the Application and Driver 
Recovery disc into the optical drive of an optional external 
MultiBay or MultiBay II.

If you do not have autorun enabled, select Start > Run. Then 
type D:\SWSETUP\APPINSTL\SETUP.EXE (where D indicates the 
optical drive).

2. Follow the on-screen instructions for installing the drivers.

After the drivers are reinstalled, you must reinstall any software 
you added to the tablet PC. Follow the installation instructions 
provided with the software.
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Multilingual User Interface (MUI)
The Windows XP Multilingual User Interface (MUI) is an add-on 
to the English version of the Windows XP Tablet PC Edition. It 
allows users or administrators to switch the operating system user 
interface (menus, dialogs, and so on) from one language to 
another, or to vary the language interface for each user. This 
feature simplifies administration and support in multilingual 
computing environments.

Enabling and Switching MUI Languages
To switch between installed languages on the MUI:

1. Select Start > Control Panel > Date, Time, Language, and 
Regional Options.

2. Select Regional and Language Options.

3. Select the Language tab.

4. Select the language from the Language Used in Menus and 
Dialogs drop-down menu at the bottom of the dialog box.

5. Select the Advanced tab. 

6. In the Language for non-Unicode programs section, change 
the language selection to match the MUI language.
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Switching the Language on the Tablet PC Input 
Panel

The writing pad in Tablet PC Input Panel converts your 
handwriting into typed text and inserts it in a software application 
that you specify, such as a word processing document. Depending 
upon which language version is installed on the tablet PC, you 
will see different options on the Tablet PC Input Panel.

To change the language for handwriting recognition:

» Select the language you want to use from the drop-down list.

✎ If you want to input text in an Asian language, you must use the 
Asian character input pad.

Restoring the MUI Capabilities After 
Reinstalling the Operating System 

After you have reinstalled the operating system, you must install 
the Microsoft .NET Framework to restore full MUI capabilities. 
The Microsoft .NET Framework can be installed from the Driver 
Restore disc.

To install the .NET Framework:

1. Insert the Driver Restore disc into an optical drive in the 
MultiBay of an optional tablet PC Docking Station, or into an 
external MultiBay.

✎ If Autorun is enabled on your system, the installation program 
launches automatically and you can proceed directly to step 5.

2. Select Start > Run.

3. Enter x:\SWSETUP\APPINSTL\SETUP.EXE (where x is the letter 
assigned to the drive where you have inserted the disc).

4. Select OK.
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5. At the Software Setup screen, select the check box next to 
Microsoft .NET Framework 1.1.

✎ To find the listing for Microsoft .NET Framework, select the plus 
sign (+) next to the Core Components heading.

6. Select Next.

7. Follow the on-screen instructions to complete the Microsoft 
.NET installation.

Updating Bluetooth Software Through 
the Flash Upgrade Utility

A Flash Upgrade Utility is provided with the Bluetooth software 
to provide a means to upload firmware updates to the Bluetooth 
integrated module. As new features are implemented in 
Bluetooth, or if firmware updates are needed, they will be 
available through a SoftPaq on the HP Web Site at 
http://www.hp.com.

To upload new firmware to the Bluetooth module:

1. To access the page at the HP Web site that provides software 
for your tablet PC, visit http://www.hp.com/support.

2. Follow the instructions at the site to find the SoftPaq in the 
Support section for Bluetooth.
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Tablet PC Care

Å
WARNING: To reduce the risk of electric shock or damage to internal 
components, do not allow liquids to drip onto the tablet PC keyboard.

Ä
CAUTION: To prevent possible damage to the display, do not place 
anything on top of the tablet PC even when it is in the carrying case.

Ä
CAUTION: To prevent overheating, do not obstruct the vents. Do not 
allow a hard surface, such as an adjoining optional printer, or a soft 
surface, such as fabric or carpet, to block the airflow.

Your tablet PC is designed as a durable product. To maintain its 
performance and promote longevity, follow these guidelines:

■ Carry and store your tablet PC in a portable carrying case.

■ Keep Zip disks, and modular disk drives away from magnetic 
fields, which can erase your data.

■ Keep liquids and excessive moisture away from your tablet 
PC and keyboard to prevent costly repairs.

■ Avoid exposing your tablet PC to direct sunlight, extreme 
temperatures, or ultraviolet light for extended periods of time.
Hardware and Software Guide 17–1



Tablet PC Care
■ Use your tablet PC only on a solid, flat surface. Make sure 
that vents, which cool internal components, are unobstructed.

■ If the tablet PC will be idle for a week or more, shut it down.

■ If the tablet PC will be disconnected from external power for 
more than 2 weeks:

❏ Shut down the tablet PC.

❏ Remove all battery packs and store them in a cool, dry 
place.

Temperature

Å
WARNING: To avoid potential discomfort or burns, do not block the 
air vents or use the tablet PC on your lap for extended periods. The 
tablet PC is designed to run demanding applications at full power. As a 
result of increased power consumption, it is normal for the tablet PC to 
feel warm or hot when used continuously. The tablet PC complies with 
the user-accessible surface temperature limits defined by the 
International Standard for Safety of Information Technology Equipment 
(IEC 60950).

Cleaning

Å
WARNING: To reduce the risk of electric shock, always disconnect the 
tablet PC from the power outlet and disconnect peripherals before 
attempting to clean your tablet PC or any of its components.

Å
WARNING: To prevent permanent damage to your tablet PC, do not 
spray liquids on the display, keyboard, or the exterior of your tablet PC.
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Keyboard
Clean the keyboard regularly to prevent keys from sticking and to 
remove dust, lint, and particles that can become trapped beneath 
the keys. Ideally, use a can of compressed air with a straw 
extension to blow air under and around the keys.

Ä
CAUTION: To prevent permanent damage, do not clean the keyboard 
with liquids of any kind. Do not use a regular vacuum cleaner to clean 
the keyboard, because you may deposit normal household debris on the 
surfaces, rather than remove it.

Display

Ä
CAUTION: To prevent permanent damage to your tablet PC, never 
spray water, cleaning fluids, or chemicals on the screen. 

To remove smudges and lint, frequently clean your display with 
a soft, damp, lint-free cloth. If the screen requires additional 
cleaning, use an antistatic screen cleaner or premoistened 
antistatic wipes.
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TouchPad
Grease and dirt on the TouchPad can cause your cursor to 
jump around on the display screen. To avoid this, wash hands 
frequently when using the tablet PC and clean the TouchPad with 
a damp cloth.

External Mouse
Keeping an external mouse clean can substantially improve its 
performance and prevent loss of mouse pointer control. To clean 
an external mouse, complete the following steps:

1. Turn the mouse over and rotate the circular plate about 
1/4-inch counterclockwise until it pops loose. Most mice 
have an arrow to indicate the direction to turn the plate.
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2. Remove the ball from your mouse and clean it with an 
antistatic wipe or a lint-free cotton cloth.

3. Spray the inside of the mouse with compressed air or clean it 
with a noncotton swab to remove loose debris and dust.

4. Replace the ball and the bottom plate.
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Travel and Shipping

Preparation for Travel and Shipping
To prepare the tablet PC for shipping or traveling:

1. Back up your work.

2. Turn off and then disconnect all external devices.

3. Shut down the tablet PC.

4. If the tablet PC will be disconnected from an external power 
source for more than 2 weeks, remove all battery packs and 
store them in a cool, dry place.

5. If you are shipping the tablet PC, place it in the original 
packing box or similar protective packaging and label 
the package “FRAGILE.”
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Tips for Traveling with Your Tablet PC
■ Take along a backup of your work. Keep the backup separate 

from the tablet PC.

■ When traveling by air, carry your tablet PC as hand baggage. 
Do not check it in with the rest of your luggage.

■ Do not expose the tablet PC or diskettes to a magnetic 
security detector.

❏ The security device that examines carry-on items placed 
on a conveyor belt uses x-rays and is safe for the tablet PC 
and diskettes.

❏ The walk-through security device and the handheld 
security wands are magnetic and may damage the 
tablet PC or diskettes.

■ If you plan to use the tablet PC during a flight, check with 
the airline in advance. In-flight tablet PC use is at the 
discretion of the airline.

■ If your tablet PC has a GSM device, such as the GPRS 
Multiport Module, you must turn off the GSM device on 
your tablet PC before boarding and keep it turned off if you 
plan to use your tablet PC during the flight.

■ If you are traveling internationally:

❏ Consult with Customer Care about power cord and 
adapter requirements for each location in which you plan 
to use the tablet PC. (Voltage, frequency, and plug 
configurations vary.) Refer to the Worldwide Telephone 
Numbers booklet (English only) to contact Customer Care 
for help and support.

Å
WARNING: To reduce the risk of electric shock, fire, or damage to the 
equipment, do not attempt to power the tablet PC with a voltage 
converter kit sold for appliances.

❏ Check the computer-related customs regulations for each 
country on your itinerary.
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Specifications

Operating Environment
The operating environment information in the following table 
might be helpful if you plan to use or transport the tablet PC in 
extreme environments.

Factor Metric U.S.

Temperature

Operating (not writing to optical disc 0°C to 35°C 32°F to 95°F

Operating (writing to optical disc) 5°C to 35°C 41°F to 95°F

Nonoperating -20°C to 60°C -4°F to 140°F

Relative humidity (noncondensing)

Operating 10% to 90% 10% to 90%

Nonoperating 5% to 95% 5% to 95%

Maximum altitude (unpressurized)

Operating (14.7 to 10.1 psia) -15 m to 3,048 m -50 ft to 10,000 ft

Nonoperating (14.7 to 4.4 psia) -15 m to 12,192 m -50 ft to 40,000 ft
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Specifications
Rated Input Power
The power information in this section might be helpful if you 
plan to travel internationally with the tablet PC.

The tablet PC operates on DC power, which can be supplied by 
an AC or a DC power source. Although the tablet PC can be 
powered from a stand-alone DC power source, it is strongly 
recommended that the tablet PC be powered only with an 
AC adapter or DC power cord supplied or approved by HP.

The tablet PC is capable of accepting DC power within the 
following specifications:

This product is designed for IT power systems in Norway with 
phase-to-phase voltage not exceeding 240 Vrms.

Input Power Rating

Operating voltage 18.5 V dc @ 3.5 A - 65 W

Operating current 3.5 A
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B
MultiBoot

A bootable medium or network interface card (NIC) contains files 
that the tablet PC needs to properly start and operate. The 
MultiBoot utility, disabled by default, enables you to identify the 
devices and control the sequence in which the system attempts to 
boot from those devices as it starts up your tablet PC.

Bootable devices include optical drive discs, such as CDs or 
DVDs, bootable diskettes, or NICs.

✎ Some devices, including USB devices and NICs, must be 
enabled in Computer Setup before they can be included in the 
boot sequence. For more information, refer to “Bootable 
Devices in Computer Setup” in this chapter.

Default Boot Sequence
By default, when more than one bootable device is in the system, 
the tablet PC chooses the startup device by searching enabled 
devices and locations in a predetermined sequence.

On every boot, the system looks for bootable drive A devices 
first. If it fails to find a bootable drive A device, it searches for 
bootable drive C devices. Drive A devices include optical drives 
and diskette drives. Drive C devices include optical drives and 
primary hard drives.
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The primary hard drive can only boot as drive C. The NIC does 
not have a drive letter assigned to it.

✎ An optical drive device (such as a CD-ROM drive) can boot 
either as drive A or drive C, depending on the format of the 
CD. Most bootable CDs boot as drive A. If you have a CD that 
boots as the C drive, the system will boot the diskette drive 
before it boots the CD.

By default, the tablet PC selects the startup device by searching 
enabled devices and locations in a predetermined sequence.

You can change the sequence in which the tablet PC searches for 
a startup device by enabling MultiBoot and entering a new startup 
sequence, also called a boot order. Or, you can use MultiBoot 
Express to set the tablet PC to prompt you for a startup location 
each time the tablet PC is started or restarted.

The list below describes the default sequence in which drive 
numbers are assigned. (The actual startup sequence varies by 
configuration.)

■ Default sequence for devices that boot as drive A:

a. Optical drive in an optional docking device MultiBay or in 
an external MultiBay that contains a disc that boots as 
drive A.

b. Diskette drive in an optional docking device or in an 
external MultiBay.

■ Default sequence for devices that boot as drive C:

a. An optical drive in an optional docking device MultiBay 
or in an external MultiBay that contains a disc that boots 
as drive C.

b. Hard drive in the tablet PC primary hard drive bay.

c. Hard drive in an optional docking device MultiBay or in 
an external MultiBay.

✎ Since no drive letter is associated with the NIC, changing the boot 
order of a NIC does not affect drive letters of the other devices.
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Bootable Devices in Computer Setup
The tablet PC can start up from a USB device or the NIC only if 
that device has been enabled for inclusion in MultiBoot.

To enable a device or location for inclusion in MultiBoot:

1. Open Computer Setup by turning on or restarting the 
tablet PC. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. To enable bootable media in USB drives or in drives inserted 
into an optional docking device, use the arrow keys to select 
Advanced > Device options. Then select Enable USB 
legacy support.

– or –

To enable a NIC, select Security > Device security, and then 
select Internal network adapter boot.

3. Save your preferences and exit Computer Setup by using the 
arrow keys to select File > Save changes and exit, and then 
follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and they 
take effect when the tablet PC restarts.

✎ To connect a NIC to a Preboot eXecution Environment (PXE) 
or Remote Program Load (RPL) server during startup without 
using MultiBoot, quickly press f12 when the Network Service 
Boot message appears in the lower-right corner of the screen.
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MultiBoot Results
Before changing the startup sequence, consider the following:

■ When the tablet PC restarts after the boot order has been 
changed, it considers only the first device of each drive type 
when searching for a startup device (except for optical 
devices). 

For example, assume that the tablet PC is connected to an 
optional docking device containing an optical drive and a 
diskette drive. In the default boot sequence, the optical drive 
comes before the diskette drive. If the system fails to boot to 
the optical drive (either because it does not contain a disc or 
because the disc is not bootable) it does not try to boot to the 
diskette drive. Instead, it tries to boot to the first hard drive 
device present in the system. However, if there are two 
optical devices, and the first optical device does not boot, the 
system tries to boot to other optical devices in the system.

■ Changing the boot sequence also changes the logical drive 
designations. For example, if you start up from a CD-ROM 
drive with a disc that boots as drive C, that CD-ROM drive 
becomes drive C and the hard drive in the hard drive bay 
becomes drive D.

■ Starting up from a NIC does not affect logical drive 
designations because no drive letter is associated with 
the NIC.

■ Drives in an optional docking device are treated like external 
USB devices in the boot sequence and must be enabled in 
Computer Setup.
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MultiBoot Preferences
There are 2 ways to set MultiBoot sequences:

■ Set a new default boot sequence that the tablet PC uses each 
time it starts up.

■ Use variable boot sequences using MultiBoot Express. This 
feature prompts you for a startup device each time the 
tablet PC is started or restarted.

Setting a New Default Boot Sequence
Use Computer Setup to set a startup sequence that the tablet PC 
uses each time it is started or restarted:

1. Open Computer Setup by turning on or restarting the 
tablet PC. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Use the arrow keys to select Advanced > Boot options, and 
then press enter.

3. Toggle the MultiBoot field to Enable.

4. Toggle the Boot Order fields to the boot sequence that you 
prefer.

5. Save your preferences and exit Computer Setup by using the 
arrow keys to select File > Save changes and exit, and then 
follow the instructions on the screen.

Your preferences are set when you exit Computer Setup, and they 
take effect when the tablet PC restarts.
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Setting a MultiBoot Express Prompt
Use Computer Setup to set the tablet PC to display the MultiBoot 
startup location menu each time the tablet PC is started or 
restarted:

1. Open Computer Setup by turning on or restarting the 
tablet PC. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Use the arrow keys to select Advanced > Boot options, and 
then press enter.

3. In the Express Boot Popup Delay (Sec) field, select the 
length of time in seconds that you want the tablet PC to 
display the startup location menu before it defaults to the 
current MultiBoot setting (when 0 is selected, the Express 
Boot startup location menu is not displayed.)

4. Save your preferences and exit Computer Setup by using the 
arrow keys to select File > Save changes and exit, and then 
follow the instructions on the screen.

Your preferences are set when you exit Computer Setup, and they 
take effect when the tablet PC restarts.
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Entering MultiBoot Express Preferences
When the Express Boot menu is displayed during startup:

■ To specify a startup location from the Express Boot menu, 
select your preference within the allotted time, and then press 
enter.

■ To prevent the tablet PC from defaulting to the current 
MultiBoot setting, press any key before the allotted time 
expires. The tablet PC will not start up until you select a 
startup location and press enter.

■ To allow the tablet PC to start up according to the current 
MultiBoot settings, wait for the allotted time to expire.
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C
Client Management 

Client Management Solutions provides standards-based solutions 
for managing client (user) desktop, workstation, notebook 
computers, and tablet PCs in a networked environment.

The key capabilities and features of client management are

■ Initial software image deployment.

■ Remote system software installation.

■ Software management and updates.

■ ROM updates.

■ Tracking and security of computer assets (the hardware and 
software installed on the computer).

■ Fault notification and recovery of certain system software and 
hardware components.

✎ Support for specific features described in this chapter may vary, 
depending on the computer model and/or version of management 
software installed on your computer. 
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Configuration and Deployment
HP computers come with a preinstalled system software image. 
The initial software image is configured during the first-time 
setup of the computer. After a brief software “unbundling” 
occurs, the computer is ready to be used.

A customized software image can be deployed (distributed) by

■ Installing additional software applications after unbundling 
the preinstalled software image.

■ Using software deployment tools, such as Altiris Deployment 
Solutions, to replace the preinstalled software with a 
customized software image.

■ Using a disk cloning process to copy the contents from one 
hard drive to another.

The deployment method you should use depends on your 
organization’s technology environment and processes. Visit 
the HP Web site at http://www.hp.com/go/pcsolutions for more 
information on selecting the best deployment method for your 
organization.

✎ The system recovery discs, Computer Setup utility, and other 
system features provide further assistance with recovery of 
system software, configuration management and troubleshooting, 
and power management.
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Software Management and Updates
HP provides several tools for managing and updating software on 
client PCs—HP Client Manager Software, an Altiris solution; 
Altiris Local Recovery; Altiris PC Transplant Pro; and System 
Software Manager.

HP Client Manager Software

HP Client Manager Software (HP CMS) integrates HP Intelligent 
Manageability technology within Altiris software. HP CMS 
provides superior hardware management capabilities for HP 
devices that include:

■ Detailed views of hardware inventory for asset management.

■ PC health check monitoring and diagnostics.

■ Web-accessible reporting of business-critical details such as 
machines with thermal warnings, and memory alerts.

■ Remote updating of system software such as device drivers 
and ROM BIOS.

✎ Additional functionality can be added when HP CMS is used 
with optional Altiris Solutions software (purchased separately). 
For more information, refer to “Altiris Local Recovery.” 

For more information on HP Client Manager, visit the HP Web 
site at http://www.hp.com/go/easydeploy.
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Client Management
When HP Client Manager Software (installed on a client 
computer) is used with Altiris Solution software (installed 
on an administrator computer), HP CMS provides increased 
management functionality. HP Client Manager provides 
centralized hardware management of HP client devices for 
the following IT life cycle areas:

■ Inventory and Asset Management

❏ Software license compliance

❏ Computer tracking and reporting

❏ Computer lease contract information and fixed asset 
tracking

■ System Software Deployment and Migration

❏ Windows 2000/XP migration

❏ System deployment

❏ Personality (personal user settings) migration

■ Help Desk and Problem Resolution

❏ Managing Help Desk tickets

❏ Remote troubleshooting

❏ Remote problem resolution

❏ Client disaster recovery

■ Software and Operations Management

❏ Ongoing client management

❏ HP system software deployment

❏ Application self-healing (the ability to identify and repair 
certain application problems)
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Altiris Solutions software provides easy-to-use software 
distribution capabilities. On selected desktop and tablet PC 
models, an Altiris management agent is included as part of the 
preloaded software. This agent enables communication with 
the Altiris Solutions software, which can be used to complete new 
hardware deployment or personality migration to a new operating 
system using easy-to-follow wizards.

When Altiris Solutions software is used in conjunction 
with System Software Manager or the HP Client Manager, 
administrators can also update ROM BIOS and device driver 
software from a central console.

For more information, visit the HP Web site at 
http://www.hp.com/go/easydeploy.

Altiris PC Transplant Pro
Altiris PC Transplant Pro allows you to preserve old settings, 
preferences, and data and migrate them to a new environment 
quickly and easily.

For more information, visit the HP Web site at 
http://www.hp.com/go/easydeploy.

System Software Manager
System Software Manager (SSM) lets you remotely update 
system-level software on multiple systems simultaneously. When 
executed on a client computer, SSM detects both hardware and 
software versions, and then updates the appropriate software from 
a central repository, known as a file store. Driver versions that are 
supported by SSM are denoted with a special icon on the HP 
driver download Web site and on the Support Software CD. To 
download the utility or to obtain more information on SSM, visit 
the HP Web site at http://www.hp.com/go/ssm.
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A
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ambient light sensor 3–17
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hard drive
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microphone, internal 5–2
modem
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connecting 6–9
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Mute On/Off item on Q Menu 

12–9

N
network

connecting 11–9
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7–3

PC Card slot 1–11
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4–2
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command controls 4–7
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described 4–10
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