HP LaserJet M1005 MFP

Uživatelská příručka


HP LaserJet M1005 MFP

Informace o obchodních známkách a autorských právech

Autorská práva a licence

© Copyright 2015 HP Development Company, L.P.

Reprodukce, úpravy nebo překlad jsou bez předchozího písemného souhlasu zakázány kromě případů, kdy to povoluje autorský zákon.

Změna informací obsažených v tomto dokumentu je vyhrazena.

Jediné záruky na výrobky HP a služby jsou uvedeny ve výslovných prohlášeních o záruce dodaných s těmito výrobky a službami. Z tohoto dokumentu nelze vyvozovat další záruky. Společnost HP není odpovědná za technické nebo textové chyby nebo opomenutí obsažená v tomto dokumentu.

Edition 2, 4/2019

Ochranné známky

Adobe®, Adobe Photoshop®, Acrobat® a PostScript® jsou ochranné známky společnosti Adobe Systems Incorporated.

Microsoft®, Windows®, Windows® XP a Windows Vista® jsou v USA registrované ochranné známky společnosti Microsoft Corporation.

UNIX® je registrovaná ochranná známka sdružení Open Group.

ENERGY STAR® a logo ENERGY STAR® jsou ochrannými známkami registrovanými v USA.


Základní vlastnosti zařízení

  • Funkce zařízení
  • Části zařízení


Základní vlastnosti zařízení

Funkce zařízení

Tisk
  • •

    Tiskne stránky formátu Letter rychlostí až 15 stran za minutu a stránky formátu A4 rychlostí až 14 stran za minutu

  • •

    Tiskne s rozlišením 600 bodů na palec (dpi) a s rozlišením FastRes 1200 dpi

  • •

    Obsahuje upravitelná nastavení pro optimalizaci kvality tisku

  • •

    Se standardní černou tiskovou kazetou lze vytisknout v průměru 2000 stran podle normy ISO/IEC 19752. Skutečný počet vytisknutých stran závisí na konkrétním způsobu používání.

Kopírování
  • •

    Umožňuje kopírovat s rozlišením 600 bodů na palec (dpi)

Další informace naleznete v části Kopírování.

Paměť
  • •

    Obsahuje paměť RAM o velikosti 32 MB

Manipulace s papírem
  • •

    Prioritní vstupní zásobník pojme až 10 stránek

  • •

    Zásobník 1 pojme až 150 stránek tiskového média nebo 10 obálek

  • •

    Výstupní přihrádka pojme až 100 stránek tiskového média

Skenování
  • •

    Umožňuje plnobarevné skenování v rozlišení 1200 ppi

Další informace naleznete v části Skenování.

Funkce ovladače tiskárny
  • •

    Prostřednictvím možnosti FastRes 1200 lze tisknout rychle a kvalitně obchodní text a grafiku v rozlišení 1200 dpi

Připojení rozhraní
  • •

    Zahrnuje vysokorychlostní port USB 2.0

  • •

Úsporný tisk
  • •

    Umožňuje tisk N stran na list (tisk více stránek na jeden list papíru) Viz části Tisk více stránek na jeden list papíru a Tisk více stránek na jeden list papíru (Macintosh).

  • •

    Zahrnuje nastavení EconoMode, při kterém se spotřebuje méně toneru

Usnadnění přístupu
  • •

    Uživatelská příručka online, která je kompatibilní s programy pro čtení textu z obrazovky

  • •

    Tiskové kazety lze nainstalovat a odebrat jednou rukou

  • •

    Všechna dvířka a kryty lze otevřít jednou rukou


Základní vlastnosti zařízení

Části zařízení

Před použitím zařízení HP LaserJet M1005 se seznamte s jeho součástmi.

Tato část obsahuje informace o následujících tématech:

  • Pohled zepředu
  • Pohled zezadu
  • Ovládací panel


Základní vlastnosti zařízení

Pohled zepředu

1 | Kryt skleněné desky
2 | Ovládací panel
3 | Západka dvířek tiskové kazety
4 | Výstupní přihrádka
5 | Prioritní vstupní zásobník
6 | Zásobník 1


Základní vlastnosti zařízení

Pohled zezadu

7 | Vysokorychlostní port USB 2.0
8 | Hlavní vypínač
9 | Zásuvka napájení


Základní vlastnosti zařízení

Ovládací panel

1

Displej ovládacího panelu

  • •

    Zobrazuje informace o stavu, nabídky, nápovědu a chybové zprávy

2

Tlačítko se šipkou vlevo

  • •

    Slouží k přesunutí na předchozí položku seznamu nebo ke snížení hodnoty číselných položek. U některých číselných položek se jedním stisknutím tlačítka sníží hodnota o 1, zatímco stisknutím a podržením tlačítka se hodnota sníží o 10.

3

Tlačítko Nabídka/Enter/OK
  • •

    Aktivuje nabídky ovládacího panelu

  • •

    Smaže chybovou podmínku, je-li to možné

  • •

    Uloží vybranou hodnotu položky

  • •

    Provede akci spojenou s položkou, která je zvýrazněna na displeji ovládacího panelu

4

Tlačítko se šipkou vpravo

  • •

    Slouží k přesunutí na následující položku seznamu nebo ke zvýšení hodnoty číselných položek. U některých číselných položek se jedním stisknutím tlačítka zvýší hodnota o 1, zatímco stisknutím a podržením tlačítka se hodnota zvýší o 10.

5

Tlačítko Zrušit
  • •

    Zruší aktuální tisk, kopírování nebo skenování a uvolní dráhu papíru od všech aktivních stránek. Doba nutná pro zrušení tiskové úlohy závisí na její velikosti. (Stiskněte tlačítko pouze jednou.) Také odstraní přetrvávající chyby, které jsou ke zrušené úloze přidruženy.

  • •

    Ukončí nabídky ovládacího panelu

6

Tlačítko Další nastavení kopírování
  • •

    Umožňuje přístup k nastavením kopírování pro aktuální úlohu kopírování

7

Tlačítko Světlejší/Tmavší
  • •

    Umožňuje přístup k nastavením kontrastu aktuální úlohy kopírování

8

Tlačítko Počet kopií
  • •

    Umožňuje změnit počet vytištěných kopií, které se u aktuální úlohy kopírování vytisknou

9

Tlačítko Kopírovat
  • •

    Zahájí úlohu kopírování


Software

  • Minimální požadavky na systém
  • Podporované operační systémy
  • Instalace softwaru
  • Ovladač tiskárny
  • Software pro systémy Windows
  • Software pro počítače Macintosh


Software

Minimální požadavky na systém

Chcete-li instalovat a používat software zařízení, musí počítač splňovat následující minimální požadavky:

Požadavky na systém Windows

  • •

    Procesor Pentium II (233 MHz)

  • •

    64 MB paměti RAM

  • •

    35 MB volného místa na disku

  • •

    16bitový barevný monitor SVGA 800 x 600

Požadavky na systém Macintosh

  • •

    Procesor PowerPC G3, G4 nebo G5

  • •

    128 MB paměti RAM

  • •

    30 až 50 MB volného místa na disku


Software

Podporované operační systémy

Zařízení se dodává se softwarem pro následující operační systémy:

  • •

    Windows XP

  • •

    Windows 2000

  • •

    Windows Server 2003

  • •

    Mac OS X V10.3 a vyšší


Software

Instalace softwaru

Pokud počítač splňuje doporučené minimální požadavky, zahrnuje instalace následující software.

  • •

    Softwarový program a ovladač Skenování HP LaserJet

  • •

    Readiris OCR (neinstaluje se s ostatními programy, je nutná samostatná instalace)

  • •

    Ovladače tiskárny (Windows a Macintosh)

  • •

    Ovladač TWAIN (Macintosh)


Software

Ovladač tiskárny

Zařízení se dodává se softwarem pro operační systémy Windows a Macintosh, který umožňuje počítači komunikovat se zařízením. Tento software se nazývá tiskový ovladač. Tiskové ovladače zajišťují přístup k funkcím zařízení, jako jsou tisk na papír vlastního formátu, změna velikosti dokumentů a vkládání vodoznaků.

POZNÁMKA:Nejnovější ovladače jsou k dispozici na adrese www.hp.com. V závislosti na konfiguraci počítačů se systémem Windows instalační program softwaru zařízení automaticky zkontroluje, zda je počítač vybaven připojením k Internetu a zda je možné získat nejnovější ovladače.

Tato část obsahuje informace o následujících tématech:

  • Nápověda k tiskovému ovladači
  • Změna nastavení tiskových ovladačů


Software

Nápověda k tiskovému ovladači

Nápověda k tiskovému ovladači není součástí nápovědy k programu. Nápověda k tiskovému ovladači poskytuje vysvětlení k tlačítkům, zaškrtávacím políčkům a rozevíracím seznamům použitým v tiskovém ovladači. Obsahuje také pokyny pro provedení běžných tiskových úloh, jako je oboustranný tisk, tisk více stránek na jeden list papíru a tisk první stránky nebo obálky na jiný papír.

Okna s nápovědou k ovladači tiskárny vyvoláte jedním z následujících způsobů:

Windows Macintosh
  • •

    V dialogovém okně Vlastnosti klepněte na tlačítko Nápověda.

  • •

    Stiskněte klávesu F1 na klávesnici počítače.

  • •

    Klepněte na symbol otazník v pravém horním rohu okna ovladače tiskárny.

  • •

    Klepněte pravým tlačítkem myši na libovolnou položku v okně ovladače a pak klepněte na položku Co je to?.

V dialogovém okně Tisk klepněte na tlačítko ?.


Software

Změna nastavení tiskových ovladačů

Přístup k ovladačům tiskárny za účelem změny nastavení lze z počítače získat následujícími způsoby:

Operační systém Změna nastavení pro všechny tiskové úlohy až do ukončení programu Postup změny výchozích nastavení tiskové úlohy (například výběr typu média nebo formátu, které se mají nastavit jako výchozí) Změna konfiguračních nastavení (například zapnutí či vypnutí ručního oboustranného tisku)

Windows 2000, XP a Server 2003

  • 1.

    V nabídce Soubor používaného programu klepněte na položku Tisk.

  • 2.

    Vyberte název tiskárny a klepněte na tlačítko Vlastnosti nebo Předvolby.

Jednotlivé kroky se mohou lišit. Následuje nejčastější postup.

  • 1.

    V nabídce Start klepněte na položku Nastavení a potom na položku Tiskárny nebo Tiskárny a faxy.

  • 2.

    Pravým tlačítkem myši klepněte na ikonu tiskárny a vyberte položku Předvolby tisku.

  • 1.

    V nabídce Start klepněte na položku Nastavení a potom na položku Tiskárny nebo Tiskárny a faxy.

  • 2.

    Pravým tlačítkem myši klepněte na ikonu tiskárny a vyberte položku Vlastnosti.

  • 3.

    Klepněte na kartu Nastavení zařízení.

Mac OS X V10.3 a Mac OS X V10.4

  • 1.

    V nabídce File (Soubor) klepněte na příkaz Print (Tisk).

  • 2.

    Proveďte změny nastavení v různých místních nabídkách.

  • 1.

    V nabídce File (Soubor) klepněte na příkaz Print (Tisk).

  • 2.

    Proveďte změny nastavení v různých místních nabídkách.

  • 3.

    V rozevírací nabídce Presets (Předvolby) klepněte na položku Save as (Uložit jako) a zadejte název předvolby.

Tato nastavení se uloží v nabídce Presets (Předvolby). Pokud chcete nové nastavení použít, musíte vybrat uloženou předvolbu při každém spuštění programu a tisku.

  • 1.

    Spusťte Printer Setup Utility (obslužný program pro nastavení tiskárny) tak, že vyberete diskovou jednotku, klepnete postupně na položky Applications (Aplikace) a Utilities (Obslužné programy) a pak poklepete na položku Printer Setup Utility.

  • 2.

    Klepněte na tiskovou frontu.

  • 3.

    V nabídce Printers (Tiskárny) klepněte na položku Show Info (Zobrazit informace).

  • 4.

    Klepněte na nabídku Installable Options (Možnosti instalace).


Software

Software pro systémy Windows

Pokyny k instalaci naleznete v instalační příručce a nejnovější informace o softwaru naleznete v souboru Readme.

Tato část obsahuje informace o následujících tématech:

  • Software Skenování HP LaserJet
  • Instalace softwaru zařízení v systémech Windows
  • Odinstalace softwaru zařízení v systémech Windows


Software

Software Skenování HP LaserJet

Na disku CD se softwarem naleznete software Skenování HP LaserJet. Informace o dalším softwaru a podporovaných jazycích naleznete v souboru Readme na disku CD-ROM dodaném se zařízením.


Software

Instalace softwaru zařízení v systémech Windows

Do jednotky CD-ROM počítače vložte disk CD dodaný s tiskárnou. Postupujte podle pokynů pro instalaci na obrazovce.

POZNÁMKA:Pokud se úvodní obrazovka nezobrazí, klepněte na tlačítko Start na hlavním panelu systému Windows, klepněte na položku Spustit, zadejte příkaz Z:\setup (kde Z je písmeno označující jednotku CD-ROM) a klepněte na tlačítko OK.


Software

Odinstalace softwaru zařízení v systémech Windows

  1. 1.

    V nabídce Start klepněte na položku Všechny programy.

  2. 2.

    Klepněte na položku HP a poté klepněte na položku HP LaserJet M1005 MFP.

  3. 3.

    Klikněte na položku Odinstalovat HP LaserJet M1005 MFP a odeberte software podle pokynů na obrazovce.


Software

Software pro počítače Macintosh

Tato část popisuje postup instalace softwaru pro tisk v systému Macintosh.

Tato část obsahuje informace o následujících tématech:

  • Instalace softwaru zařízení v počítačích Macintosh
  • Odinstalace softwaru zařízení v počítačích Macintosh


Software

Instalace softwaru zařízení v počítačích Macintosh

  1. 1.

    Zapojte kabel USB mezi portem USB tiskárny a portem USB počítače. Použijte standardní 2metrový kabel USB.

  2. 2.

    Vložte disk CD tiskárny do jednotky CD-ROM a spusťte instalační program.

    Automaticky by se měl spustit nástroj pro instalaci tiskárny Printer Setup Utility. Pokud se tak nestane, pokračujte následujícím krokem.

  3. 3.

    Poklepejte na ikonu pevného disku na ploše.

  4. 4.

    Otevřete složku Applications (Aplikace) a poté složku Utilities (Pomůcky).

  5. 5.

    Poklepejte na nástroj Printer Setup Utility a proveďte instalaci softwaru podle pokynů na obrazovce.


Software

Odinstalace softwaru zařízení v počítačích Macintosh

  1. 1.

    Poklepejte na ikonu pevného disku na ploše.

  2. 2.

    Otevřete složku Applications (Aplikace) a poté složku Utilities (Pomůcky).

  3. 3.

    Poklepejte na nástroj Printer Setup Utility.

  4. 4.

    V nástroji pro instalaci tiskárny vyberte příslušné zařízení a v panelu nástrojů klepněte na tlačítko Delete (Odstranit).


Technické údaje médií

  • Obecné pokyny
  • Volba papíru a jiných médií
  • Pokyny pro používání médií
  • Podporované gramáže a formáty médií
  • Prostředí pro tisk a skladování


Technické údaje médií

Obecné pokyny

Může se stát, že papír vyhovuje všem pokynům v této uživatelské příručce, a přesto nebude přinášet uspokojivé výsledky. Příčinou může být nesprávná manipulace, nepřijatelná úroveň teploty a vlhkosti nebo jiné proměnné, na které nemá společnost HP vliv.

Před nákupem většího množství tiskového média proveďte vždy zkušební tisk a zkontrolujte, zda papír splňuje všechny požadavky specifikované v této uživatelské příručce a v příručce HP LaserJet Printer Family Print Media Guide (Příručka pro výběr tiskových médií tiskáren HP LaserJet), kterou naleznete na adrese www.hp.com/support/ljpaperguide. Informace o objednání viz Příslušenství a informace o objednání.

UPOZORNĚNÍ:Použití papíru nebo tiskových médií, která nesplňují specifikace společnosti HP, může způsobit problémy vyžadující opravu produktu. Na tyto opravy se nevztahuje záruka nebo servisní smlouvy HP.

V zařízení lze použít různé druhy médií, například běžný papír (včetně papíru se 100% obsahem recyklovaných složek), obálky, štítky, fólie, lesklý papír LaserJet, papír HP LaserJet Tough a papír vlastního formátu. Vlastnosti jako gramáž, složení, hrubost a obsah vlhkosti jsou důležité faktory, které ovlivňují výkon zařízení a výstupní kvalitu. Médium, které nevyhovuje zásadám uvedeným v této příručce, může způsobit následující problémy:

  • •

    nízká kvalita tisku,

  • •

    častější uvíznutí papíru,

  • •

    předčasné opotřebení zařízení vyžadující opravu.


Technické údaje médií

Volba papíru a jiných médií

Důležitými faktory, které ovlivňují výkonnost zařízení a kvalitu tisku, jsou například hmotnost, zrnitost a obsah vlhkosti. Pro zajištění nejlepší možné kvality tisku používejte pouze vysoce kvalitní média určená pro laserové tiskárny. V části Pokyny pro používání médií naleznete podrobné specifikace papíru a médií.

POZNÁMKA:Před zakoupením většího množství médií je vždy nejprve otestujte na jednom vzorku. Prodejce médií by měl rozumět specifikacím uvedeným v příručce HP LaserJet Printer Family Print Media Guide (Průvodce tiskovými médii pro tiskárny řady HP LaserJet) (číslo výrobku 5963-7863). Další informace naleznete v části Pokyny pro používání médií.

Tato část obsahuje informace o následujících tématech:

  • Média HP
  • Nevhodná média
  • Média, která mohou zařízení poškodit


Technické údaje médií

Média HP

Společnost HP doporučuje, aby se v zařízení používala média HP LaserJet.


Technické údaje médií

Nevhodná média

Zařízení může pracovat s mnoha typy médií. Při použití médií, které nevyhovují specifikaci, snižuje kvalitu tisku a zvyšuje nebezpečí uvíznutí média v zařízení.

  • •

    Nepoužívejte příliš hrubá média.

  • •

    Nepoužívejte média obsahující výřezy nebo perforace, pokud se nejedná o standardní papír do pořadače (se 3 dírami).

  • •

    Nepoužívejte samopropisovací formuláře.

  • •

    Pokud tisknete plné vzory, nepoužívejte papír, který obsahuje vodoznak.


Technické údaje médií

Média, která mohou zařízení poškodit

Ve výjimečných případech mohou média zařízení poškodit. Aby se předešlo poškození, nepoužívejte tyto typy médií:

  • •

    Nepoužívejte média se svorkami.

  • •

    Nepoužívejte průhledné fólie určené pro inkoustové tiskárny nebo pro nízkoteplotní tiskárny. Používejte jen fólie, které jsou určeny pro použití v tiskárnách HP LaserJet.

  • •

    Nepoužívejte fotografický papír určený pro inkoustové tiskárny.

  • •

    Nepoužívejte vytlačovaný nebo křídový papír ani papír, který není připraven na teplotu fixační jednotky. Vybírejte si pouze média, která snesou teplotu 200°C po dobu 0,1 sekundy. Společnost HP vyrábí média, která jsou vhodná pro toto zařízení.

  • •

    Nepoužívejte hlavičkový papír, který byl vyroben nízkoteplotním nanášením barvy nebo pomocí termografie. Předtištěné formuláře musí být potištěny inkousty, které snesou teplotu 200°C po dobu 0,1 sekundy.

  • •

    Nepoužívejte média, která produkují emise nebo která tají, kroutí se nebo mění barvy při vystavení teplotě 200°C po dobu 0,1 sekundy.

Chcete-li si objednat spotřební materiál pro produkty HP LaserJet, jděte na webovou adresu www.hp.com/go/ljsupplies pro obyvatele USA nebo na adresu www.hp.com/ghp/buyonline.html/ pro obyvatele ostatních zemí/oblastí.


Technické údaje médií

Pokyny pro používání médií

Následující části obsahují pokyny pro tisk na průhledné fólie, obálky a jiná speciální média. Pro zaručení nejlepší kvality tisku a zamezení uvíznutí médií v zařízení, nebo dokonce poškození zařízení, postupujte při výběru média podle pokynů a specifikací uvedených v tomto dokumentu.

Tato část obsahuje informace o následujících tématech:

  • Papír
  • Barevný papír
  • Média vlastního formátu
  • Štítky
  • Fólie
  • Obálky
  • Kartóny a silná média
  • Hlavičkový papír a předtištěné formuláře


Technické údaje médií

Papír

Nejlepších výsledků dosáhnete při použití běžného papíru s gramáží 80 g/m2. Dbejte na to, aby měl papír dobrou kvalitu a nebyl naříznutý, poškrábaný, potrhaný, neobsahoval hrbolky, skvrny, uvolněné částice, prach, díry, nebyl zkrabatělý a neměl zvlněné nebo ohnuté okraje.

Pokud si nejste jisti, jaký typ papíru zakládáte (např. bankovní nebo recyklovaný), zkontrolujte štítek na balíku papíru.

Některé typy papíru negativně ovlivňují kvalitu tisku, mohou uvíznout nebo poškodit zařízení.

Příznak | Problém s papírem | Řešení
Nízká kvalita tisku nebo přilnavost toneru Problémy s podáváním papíru | Příliš vlhké, příliš drsné, příliš hladké nebo reliéfní | Zkuste použít jiný druh papíru s hladkostí mezi 100 a 250 Sheffield a s obsahem vlhkosti 4 až 6 %. Zkontrolujte, zda byl na zařízení vybrán správný typ média.
Nepotištěná místa, uvíznutí nebo zvlnění papíru | Nevhodné skladování | Papír skladujte naplocho v původním neprodyšném obalu.
Šedě stínované pozadí | Patrně příliš těžký | Použijte lehčí papír.
Nadměrné zvlnění Problémy s podáváním papíru | Příliš vlhké, špatný směr vláken nebo příliš krátká vlákna | Použijte papír s podélnými vlákny. Zkontrolujte, zda byl na zařízení vybrán správný typ média.
Uvíznutí papíru a poškození zařízení | Výřezy nebo perforace | Nepoužívejte papír s výseky nebo perforací.
Problémy s podáváním papíru | Kostrbaté okraje | Používejte papír dobré kvality.

POZNÁMKA:Zařízení používá teplo a tlak k fixaci toneru do papíru. Zkontrolujte, zda barevný papír nebo předtištěné formuláře obsahují inkousty, které vydrží fixační teplotu 200 °Cpo dobu 0,1 sekundy.

Nepoužívejte hlavičkový papír, který je potištěn nízkoteplotní barvou, jako jsou inkousty používané některými druhy termografie.

Nepoužívejte vyvýšené hlavičkové papíry.

Nepoužívejte průhledné fólie určené pro inkoustové tiskárny nebo pro nízkoteplotní tiskárny. Používejte jen fólie, které jsou určeny pro použití v tiskárnách HP LaserJet.


Technické údaje médií

Barevný papír

  • •

    Kvalita barevného papíru by měla být stejně vysoká jako u bílého xerografického papíru.

  • •

    Použité pigmenty musejí snést teplotu fixační jednotky 200°C po dobu 0,1 sekundy bez zhoršení kvality.

  • •

    Nepoužívejte papír s barevnou vrstvou, která byla na papír nanesena dodatečně.


Technické údaje médií

Média vlastního formátu

Pro vložení více listů používejte hlavní vstupní zásobník. Podporované formáty médií naleznete v části Podporované gramáže a formáty médií.

UPOZORNĚNÍ:Před vložením listů zkontrolujte, zda nejsou slepené.


Technické údaje médií

Štítky

Společnost HP doporučuje tisknout štítky z prioritního vstupního zásobníku. Další informace naleznete v části Vkládání médií.

UPOZORNĚNÍ:List se štítky nevkládejte do zařízení více než jednou. Snižuje se jejich lepivost a zařízení by se mohlo poškodit.

Tato část obsahuje informace o následujících tématech:

  • Provedení štítků


Technické údaje médií

Provedení štítků

Při výběru štítků zvažte kvalitu následujících prvků:

  • •

    Lepidla: Materiál lepidla musí být stabilní při 200 °C, což je maximální teplota fixační jednotky.

  • •

    Uspořádání: Používejte pouze štítky, které jsou na podkladu těsně vedle sebe. Štítky na archu s mezerami mezi štítky se mohou odlepovat, což může způsobit vážné uvíznutí.

  • •

    Zvlnění: Před tiskem musí být zvlnění štítku při položení na plocho maximálně 13 mm v libovolném směru.

  • •

    Podmínka: Nepoužívejte štítky se záhyby, bublinkami nebo jinými náznaky oddělení.


Technické údaje médií

Fólie

Fólie musí vydržet teplotu 200 °C, což je maximální teplota fixační jednotky v zařízení.

UPOZORNĚNÍ:Na fólie lze tisknout ze zásobníku na 150 listů (zásobník 1). Nevkládejte však do zásobníku více než 75 fólií najednou.


Technické údaje médií

Obálky

Společnost HP doporučuje tisknout obálky z prioritního vstupního zásobníku. Další informace naleznete v části Vkládání médií.

Tato část obsahuje informace o následujících tématech:

  • Provedení obálek
  • Obálky se švy po obou stranách
  • Obálky se samolepicími proužky nebo klopami
  • Skladování obálek


Technické údaje médií

Provedení obálek

Provedení obálky je rozhodující. Přehyby obálek se mohou značně lišit nejen mezi jednotlivými výrobci, ale také v kartonech od jednoho výrobce. Úspěšný tisk na obálky závisí na kvalitě obálek. Při výběru obálek zvažte následující prvky:

  • •

    Gramáž: Gramáž papíru obálky by neměla překročit 90 g/m2, jinak může dojít k uvíznutí obálky.

  • •

    Konstrukce: Před tiskem musí být zvlnění obálek při položení na plocho maximálně 6 mm a neměly by obsahovat vzduch. Obálky, ve kterých je zachycen vzduch, mohou způsobit problémy. Nepoužívejte obálky se sponami, patentkami, převazovacími gumičkami, průhlednými okénky, otvory, perforací, výřezy, syntetickými materiály, vyražením nebo vytlačením. Nepoužívejte obálky s lepidlem, které lepí použitím tlaku.

  • •

    Podmínka: Zkontrolujte, zda obálky nejsou zmačkané, proříznuté nebo jinak poškozené. Ujistěte se, že na povrchu obálek nikde není odkryté lepidlo.


Technické údaje médií

Obálky se švy po obou stranách

Obálka v provedení se švy po obou stranách má místo úhlopříčných švů svislé švy. U tohoto typu je zmačkání pravděpodobnější. Zkontrolujte, zda se šev táhne po celé délce až do rohu obálky, jak je to patrné na následujícím obrázku:

1 | Přijatelná konstrukce obálky
2 | Nevhodná konstrukce obálky


Technické údaje médií

Obálky se samolepicími proužky nebo klopami

Obálky se samolepicím proužkem s ochranným páskem nebo s více než jednou klopou, která se při lepení přehýbá, musí obsahovat lepidla slučitelná s tepelnými a tlakovými podmínkami zařízení: 200 °C. Další chlopně a proužky mohou způsobit zkrabatění, zvrásnění nebo uvíznutí.


Technické údaje médií

Skladování obálek

Správné skladování obálek přispívá k lepší kvalitě tisku. Skladujte obálky na plocho. Pokud je obálka nafouknutá a vytváří vzduchovou bublinu, může se během tisku zmačkat.


Technické údaje médií

Kartóny a silná média

Pro potisk mnoha typů kartónu včetně kartotéčních lístků a pohlednic můžete použít vstupní zásobník. Některé kartóny jsou vhodnější než jiné, neboť jejich provedení je lépe přizpůsobeno podávání do laserových tiskáren.

Aby se zachovala optimální výkonnost zařízení, nepoužívejte média s gramáží vyšší než 157 g/m2. Papír s příliš vysokou hmotností může způsobit problémy při podávání, při kupení, uvíznutí média, špatné zažehlení toneru, špatnou kvalitu tisku nebo nadměrné mechanické opotřebení.

POZNÁMKA:Pravděpodobně budete moci tisknout na těžší typ papíru, pokud zcela nenaplníte vstupní zásobník a použijete médium o hladkosti v rozmezí 100 až 180 Sheffield.

V aplikaci nebo v ovladači tiskárny vyberte jako typ média Silný (106 g/m2 až 163 g/m2) nebo Kartón (135 g/m2 až 216 g/m2), případně tiskněte ze zásobníku, který je konfigurován pro silný papír. Po tisku úlohy je třeba obnovit původní nastavení zařízení, protože toto nastavení ovlivní všechny tiskové úlohy.

Tato část obsahuje informace o následujících tématech:

  • Provedení kartonů
  • Pokyny k použití kartonů


Technické údaje médií

Provedení kartonů

  • •

    Hladkost: Kartón 135 až 157 g/m2 musí mít hladkost 100 až 180 Sheffield. Kartón 60 až 135 g/m2 musí mít hladkost 100 až 250 Sheffield.

  • •

    Konstrukce: Zvlnění kartónu by mělo být při položení na plocho menší než 5 mm.

  • •

    Podmínka: Zkontrolujte, zda kartony nejsou zmačkané, proříznuté nebo jinak poškozené.


Technické údaje médií

Pokyny k použití kartonů

  • •

    Nastavte okraje alespoň 2 mm od hrany.

  • •

    Pro kartón používejte zásobník 1 (135 g/m2 až 216 g/m2).


Technické údaje médií

Hlavičkový papír a předtištěné formuláře

Hlavičkový papír je papír premium, který často obsahuje vodoznaky, někdy obsahuje vlněnou vlákninu a vyskytuje se v široké paletě barev a úprav spolu s vhodnými obálkami. Předtištěné formuláře mohou být provedeny na mnoha typech papíru od recyklovaných až po papíry premium.

Mnoho výrobců nyní nabízí tyto druhy papíru s optimalizovanými vlastnostmi pro laserový tisk a inzerují tyto papíry jako kompatibilní s laserovými tiskárny nebo jako vhodné pro laserový tisk. Některé hrubší povrchy, například mačkaný či žebrovaný papír nebo plátno, mohou pro řádnou adhezi toneru vyžadovat použití speciálního režimu fixační jednotky.

POZNÁMKA:Při tisku na laserových tiskárnách je běžná určitá odchylka mezi více tištěnými stranami. Tato odchylka se neprojeví při tisku na obyčejný papír. Odchylka je však zřetelná při tisku na předtištěné formuláře, protože stránka již obsahuje políčka a čáry.

Abyste předešli problémům při použití předtištěných formulářů, reliéfního papíru a hlavičkového papíru, dbejte následujících pokynů:

  • •

    Nepoužívejte papíry potištěné nízkoteplotní barvou (jako jsou inkousty používané některými druhy termografie).

  • •

    Použijte předtištěné formuláře a hlavičkové papíry vytištěné offsetovou litografií nebo z rytin.

  • •

    Používejte formuláře vyrobené za použití teplotně odolných inkoustů, které se nebudou rozpouštět, odpařovat nebo uvolňovat emise při zahřátí na teplotu 200 °C po dobu 0,1 sekundy. Oxidační a olejové inkousty typicky tyto požadavky splňují.

  • •

    Při použití předtištěných formulářů neměňte obsah vlhkosti papíru a nepoužívejte materiály, které mění manipulační nebo elektrostatické vlastnosti papíru. Skladujte formuláře v obalu odolném proti změnám vlhkosti.

  • •

    Nepoužívejte předtištěné formuláře s povrchovou úpravou nebo na potahovaném papíru.

  • •

    Nepoužívejte silně reliéfní nebo vyvýšené hlavičkové papíry.

  • •

    Nepoužívejte papíry se silnou texturou.

  • •

    Nepoužívejte tiskové prášky ani jiné materiály, které zabraňují slepování formulářů k sobě.

POZNÁMKA:V případě tisku titulní stránky na hlavičkový papír a následujícího vícestránkového dokumentu vložte hlavičkový papír do prioritního vstupního zásobníku (zásobník 1) a standardní papír do hlavního vstupního zásobníku (zásobník 2). Zařízení automaticky tiskne nejprve na média vložená do prioritního vstupního zásobníku.


Technické údaje médií

Podporované gramáže a formáty médií

Nejlepších výsledků dosáhnete při použití běžného papíru na fotokopie o gramáži 80 g/m2 až 90 g/m2. Zkontrolujte, zda je kvalita papíru dobrá, zda na něm nejsou zářezy, rýhy, trhliny, skvrny, volné částečky, prach, záhyby, zda není zvlněný nebo nemá ohnuté okraje.

POZNÁMKA:Tiskárna podporuje širokou škálu standardních i vlastních formátů tiskových médií. Kapacita zásobníků a přihrádek se může měnit v závislosti na gramáži a síle média a okolních podmínkách. Používejte jen fólie, které jsou určeny pro tiskárny HP LaserJet. Toto zařízení není kompatibilní s fóliemi pro inkoustové a černobílé tiskárny.

Specifikace prioritního vstupního zásobníku
Médium | Rozměry1 | Gramáž | Kapacita2
Papír | Minimální: 89 x 44 mm | 42 až 260 g/m2 | Až 10 listů papíru gramáže 80 g/m2
 | Maximální: 216 x 356 mm
Obalový papír HP Cover paper3 | Stejné jako předchozí vypsané minimální a maximální formáty | 203 g/m2 | 1 list
Fólie a neprůhledná fólie |  | Síla: 0,10 až 0,13 mm | 1 fólie
Štítky4 |  | Síla: až 0,23 mm | 1 list se štítky
Obálky |  | Až 90 g/m2 | Až 10

1 Tiskárna podporuje širokou škálu standardních i vlastních formátů tiskových médií. Seznam podporovaných formátů naleznete v tiskovém ovladači.

2 Kapacita se může lišit v závislosti na gramáži a síle média a na podmínkách provozního prostředí.

3 Společnost HP však nezaručuje výsledky při tisku s jinými typy silného papíru.

4 Hladkost: 100 až 250 (Sheffield).

Specifikace zásobníku 1
Médium | Rozměry1 | Gramáž | Kapacita2
Minimální velikost | 76 x 127 mm (3 x 5 palců) | 60 až 163 g/m2 (16 až 43 lb) | 150 listů papíru gramáže 80 g/m2 (20 lb)
Maximální velikost | 216 x 356 mm
Letter | 216 x 279 mm
A4 | 210 x 297 mm
Legal | 216 x 356 mm
A5 | 148 x 210 mm
B5 (ISO) | 176 x 250 mm
B5 (JIS) | 182 x 257 mm
Executive | 191 x 267 mm
8,5 x 13 palců | 216 x 330 mm

1 Tiskárna podporuje širokou škálu standardních i vlastních formátů tiskových médií. Seznam podporovaných formátů naleznete v tiskovém ovladači.

2 Kapacita se může lišit v závislosti na gramáži a síle média a na podmínkách provozního prostředí.


Technické údaje médií

Prostředí pro tisk a skladování

V ideálním případě by prostředí pro tisk a skladování médií mělo mít pokojovou teplotu nebo velmi blízkou pokojové teplotě a nemělo by být ani příliš suché ani příliš vlhké. Upozornění: Papír rychle absorbuje a ztrácí vlhkost.

Vysoká teplota v kombinaci s vlhkostí papír poškozuje. Vysoká teplota způsobuje, že se vlhkost z papíru odpařuje, zatímco nízká teplota způsobuje kondenzaci vlhkosti na povrchu papíru. Topná tělesa a klimatizace odstraní z místnosti většinu vlhkosti. Při otevření balíku ztrácí papír vlhkost, což způsobuje tvorbu pruhů a rozmazávání. Vlhké počasí nebo ochlazovací zařízení mohou způsobit zvýšení vlhkosti v místnosti. Po otevření balíku s papírem absorbuje papír nadměrnou vlhkost, což způsobuje světlý tisk a výpadky. Když papír ztrácí a nabírá vlhkost, může se také zkroutit. To může způsobit uvíznutí papíru.

Skladování papíru a manipulace s ním jsou tedy stejně důležité jako samotný proces výroby papíru. Podmínky prostředí pro skladování papíru přímo ovlivňují podávání papíru a kvalitu tisku.

Nenakupujte větší množství papíru, než jaké můžete v krátkém čase spotřebovat (přibližně tři měsíce). Při dlouhém skladování se může papír vlivem vlhkosti a teploty poškodit. Plánování je důležité, aby se předešlo poškození velké zásoby papíru.

Neotevřený balík papíru v uzavřených balících vydrží stabilní i několik měsíců. Pravděpodobnost poškození otevřených balíků papíru vlivem prostředí je mnohem vyšší, zejména pokud nejsou zabaleny v izolační látce odolné proti vlhkosti.

Pro zajištění optimální kvality tisku je třeba média skladovat v udržovaném prostředí. Je vyžadována teplota v rozmezí od 20 do 24 °C s relativní vlhkostí od 45 do 55 %. K hodnocení prostředí pro skladování papíru jsou užitečné následující zásady:

  • •

    Tiskové médium by se mělo skladovat při pokojové nebo velmi podobné teplotě.

  • •

    Vzduch nesmí být příliš suchý ani příliš vlhký.

  • •

    Nejlepší způsob skladování otevřeného balíku papíru je znovu jej pečlivě zabalit do obalu odolného proti vlhkosti. Je-li zařízení používáno v extrémních podmínkách, vybalujte jen takové množství papíru, jaké spotřebujete během dne, abyste zabránili nechtěným změnám vlhkosti.

  • •

    Neskladujte papír a tisková média v blízkosti zdrojů tepla, výstupů klimatizace, v blízkosti oken nebo dveří, které jsou často otevřené.


Používání tiskárny

  • Vkládání médií
  • Řízení tiskových úloh
  • Použití ovládacího panelu zařízení


Používání tiskárny

Vkládání médií

V této části je popsán postup vložení médií do různých vstupních zásobníků.

UPOZORNĚNÍ:Tisk na pomačkaná, pokroucená nebo jinak poškozená média může způsobit uvíznutí. Další informace naleznete v části Pokyny pro používání médií.

Tato část obsahuje informace o následujících tématech:

  • Vkládání dokumentů pro kopírování nebo skenování
  • Plnění vstupních zásobníků


Používání tiskárny

Vkládání dokumentů pro kopírování nebo skenování

Při vkládání předloh do zařízení při skenování postupujte podle těchto pokynů.

  1. 1.

    Zvedněte kryt skleněné desky skeneru.

  2. 2.

    Předlohu položte na skleněnou desku skeneru lícem dolů. Levý horní roh dokumentu by měl být v pravém dolním rohu skleněné desky.

  3. 3.

    Opatrně zavřete víko.

    Dokument je připraven ke kopírování nebo skenování.


Používání tiskárny

Plnění vstupních zásobníků

Tato část obsahuje informace o následujících tématech:

  • Prioritní vstupní zásobník
  • Hlavní vstupní zásobník (zásobník 1)


Používání tiskárny

Prioritní vstupní zásobník

Prioritní vstupní zásobník u zařízení HP LaserJet M1005 MFP pojme až 10 listů média o gramáži do 80 g/m2 nebo jednu obálku, průhlednou fólii či kartu. Média vkládejte horní částí směrem dopředu a stranou určenou k tisku nahoru. Před vkládáním média nastavte boční vodící lišty média, aby médium neuvízlo a nezavádělo se zešikma.


Používání tiskárny

Hlavní vstupní zásobník (zásobník 1)

Vstupní zásobník pojme až 150 stran papíru gramáže 80 g/m2 (tj. 20 lb) nebo méně stránek silnějšího média (stoh o výšce maximálně 15 mm). Média vkládejte horní částí směrem dopředu a stranou určenou k tisku dolů. Nastavte boční a zadní vodící lišty média, aby médium neuvízlo a nezavádělo se zešikma.

POZNÁMKA:Pokud přidáváte nová média, vyjměte ze vstupního zásobníku vždy všechna stávající média a nový stoh médií srovnejte. Zabráníte tak podávání více listů médií najednou, při kterém může dojít k uvíznutí.


Používání tiskárny

Řízení tiskových úloh

V této části jsou uvedeny základní pokyny pro tisk. Při změnách nastavení tisku se řiďte prioritou změn.

POZNÁMKA:Názvy dialogových oken nebo příkazy se mohou lišit v závislosti na použitém programu.

Tato část obsahuje informace o následujících tématech:

  • Priority nastavení tisku
  • Výběr zdroje
  • Výběr typu nebo formátu


Používání tiskárny

Priority nastavení tisku

Při změnách nastavení tisku se řiďte prioritou změn. (Názvy dialogových oken nebo příkazy se mohou lišit v závislosti na použitém programu.)

  • •

    Dialogové okno Vzhled stránky: Toto dialogové okno otevřete v programu klepnutím na položku Vzhled stránky nebo podobný příkaz v nabídce Soubor. Toto dialogové okno je součástí programu, který používáte. Nastavení, která jsou zde změněna, potlačí změny nastavení provedená na jiném místě.

  • •

    Dialogové okno Tisk: Toto dialogové okno otevřete klepnutím na položku Tisk, Vzhled stránky nebo podobný příkaz v nabídce Soubor. Je rovněž součástí programu, ale má nižší prioritu než dialogové okno Vzhled stránky. Změny provedené v dialogovém okně Tisk nemají vyšší prioritu než změny v dialogovém okně Vzhled stránky. Zde provedené změny potlačí změny nastavení v ovladači tiskárny.

  • •

    Ovladač tiskárny: Okno ovladače tiskárny se zobrazí po klepnutí na tlačítko Vlastnosti v dialogovém okně Tisk. Nastavení, která jsou změněna zde, nepotlačí změny nastavení provedené na jiném místě. (U počítačů Macintosh jsou nastavení ovladače tiskárny integrována do dialogového okna Tisk.)


Používání tiskárny

Výběr zdroje

Můžete tisknout podle nastavení položky Zdroj (zásobník), Typ nebo Formát. Tisk podle zdroje provedete následovně. U počítačů Macintosh jsou všechny typy a formáty přístupné v místní nabídce Zdroj papíru.

  • •

    Windows: Je-li to možné, zvolte položku Zdroj (zásobník) v dialogovém okně Tisk používaného programu. V opačném případě zvolte zásobník v ovladači tiskárny v poli Zdroj na kartě Papír.

  • •

    Mac OS X V10.3 a vyšší: V dialogovém okně Print (Tisk) zvolte zásobník nebo typ média v místní nabídce Paper (Papír).


Používání tiskárny

Výběr typu nebo formátu

Můžete tisknout podle nastavení položky Zdroj (zásobník), Typ nebo Formát. Tisknete-li na speciální tisková média, například na silný papír, k dosažení dobrých výsledků je důležité tisknout podle typu. Tisk podle typu nebo formátu provedete následovně. U počítačů Macintosh jsou všechny typy a formáty přístupné v místní nabídce Zdroj papíru.

  • •

    Windows: V ovladači tiskárny zvolte typ v poli Typ na kartě Papír. Případně zvolte formát v poli Formát. U některých typů papíru, například hlavičkového, zvolte typ a formát.

  • •

    Mac OS X V10.3 a vyšší: V dialogovém okně Print (Tisk) zvolte zásobník nebo typ média v místní nabídce Paper (Papír).


Používání tiskárny

Použití ovládacího panelu zařízení

Nastavení lze konfigurovat pomocí ovládacího panelu zařízení.

Tato část obsahuje informace o následujících tématech:

  • Změna jazyka zobrazení ovládacího panelu zařízení
  • Změna výchozího formátu a typu média


Používání tiskárny

Změna jazyka zobrazení ovládacího panelu zařízení

Tímto postupem můžete změnit jazyk, ve kterém se tisknou sestavy a zobrazují zprávy na ovládacím panelu zařízení, na jiný jazyk, než je výchozí hodnota pro vaši zemi/oblast.

  1. 1.

    Stiskněte tlačítko Nabídka/Zadat.

  2. 2.

    Pomocí tlačítka < nebo > vyberte položku Nastav. systému a poté stiskněte tlačítko Nabídka/Zadat.

  3. 3.

    Pomocí tlačítka < nebo > vyberte položku Jazyk a poté stiskněte tlačítko Nabídka/Zadat.

  4. 4.

    K volbě požadovaného jazyka použijte tlačítko < nebo >.

  5. 5.

    Výběr uložíte stisknutím tlačítka Nabídka/Zadat.


Používání tiskárny

Změna výchozího formátu a typu média

Nastavte formát a typ média, které běžně vkládáte do vstupního zásobníku. Zařízení tato nastavení používá při kopírování a tisku

Tato část obsahuje informace o následujících tématech:

  • Změna výchozího formátu média
  • Změna výchozího typu média


Používání tiskárny

Změna výchozího formátu média

  1. 1.

    Stiskněte tlačítko Nabídka/Zadat.

  2. 2.

    Pomocí tlačítka < nebo > vyberte položku Nastav. systému a poté stiskněte tlačítko Nabídka/Zadat.

  3. 3.

    Pomocí tlačítka < nebo > vyberte položku Nastavení papíru a poté stiskněte tlačítko Nabídka/Zadat.

  4. 4.

    Pomocí tlačítka < nebo > vyberte položku Vých. form. p. a poté stiskněte tlačítko Nabídka/Zadat.

  5. 5.

    K výběru formátu použijte tlačítko < nebo tlačítko >.

  6. 6.

    Výběr uložíte stisknutím tlačítka Nabídka/Zadat.


Používání tiskárny

Změna výchozího typu média

  1. 1.

    Stiskněte tlačítko Nabídka/Zadat.

  2. 2.

    Pomocí tlačítka < nebo > vyberte položku Nastav. systému a poté stiskněte tlačítko Nabídka/Zadat.

  3. 3.

    Pomocí tlačítka < nebo > vyberte položku Nastavení papíru a poté stiskněte tlačítko Nabídka/Zadat.

  4. 4.

    Pomocí tlačítka < nebo > vyberte položku Vých. typ pap. a poté stiskněte tlačítko Nabídka/Zadat.

  5. 5.

    K výběru typu použijte tlačítko < nebo >.

  6. 6.

    Výběr uložíte stisknutím tlačítka Nabídka/Zadat.


Tisk

V této části naleznete informace o běžných tiskových úlohách.

  • Používání funkcí v ovladači tiskárny v systému Windows
  • Používání funkcí v ovladači tiskárny v systému Macintosh
  • Tisk na zvláštní média
  • Použití tisku pro archivaci
  • Zrušení tiskové úlohy


Tisk

Používání funkcí v ovladači tiskárny v systému Windows

Při tisku z aplikace je mnoho funkcí zařízení přístupných z tiskového ovladače. Úplné informace o funkcích, které jsou dostupné v tiskovém ovladači, naleznete v nápovědě k tiskovému ovladači. V této části jsou popsány následující funkce:

POZNÁMKA:Nastavení v tiskovém ovladači a v aplikaci mají obvykle přednost před nastaveními zvolenými na ovládacím panelu. Nastavení v aplikaci mají obvykle přednost před nastaveními v tiskovém ovladači.

  • Vytvoření a použití rychlých nastavení
  • Vytváření a používání vodoznaku
  • Změna velikosti dokumentů
  • Nastavení vlastního formátu papíru z ovladače tiskárny
  • Použití odlišného papíru a tisk obalů
  • Tisk prázdné první nebo poslední stránky
  • Tisk více stránek na jeden list papíru
  • Tisk na obě strany


Tisk

Vytvoření a použití rychlých nastavení

Rychlá nastavení slouží k uchování stávajících nastavení ovladače pro pozdější použití. V rychlém nastavení můžete uložit například nastavení orientace stránky, nastavení tisku na obě strany a nastavení zdroje papíru. Rychlá nastavení lze vytvořit na většině karet ovladače tiskárny. Lze uložit až 10 rychlých nastavení tisku úlohy.

POZNÁMKA:Může se stát, že tiskový ovladač oznámí, že již bylo 10 rychlých nastavení tisku úlohy definováno, i když je zobrazeno méně než 10 rychlých nastavení. Do celkového počtu mohou být zahrnuta některá předdefinovaná rychlá nastavení tisku úlohy, která nelze použít pro toto zařízení.

Vytvoření rychlého nastavení

  1. 1.

    Otevřete okno tiskového ovladače (pokyny naleznete v části Změna nastavení tiskových ovladačů).

  2. 2.

    Vyberte nastavení tisku, které chcete používat.

  3. 3.

    V okně Rychlá nastavení zadejte název vybraného nastavení (například Čtvrtletní zpráva nebo Stav projektu).

  4. 4.

    Klepněte na tlačítko Uložit.

Použití rychlých nastavení

  1. 1.

    Otevřete okno tiskového ovladače (pokyny naleznete v části Změna nastavení tiskových ovladačů).

  2. 2.

    Z rozevíracího seznamu Rychlá nastavení vyberte rychlé nastavení, které chcete použít.

  3. 3.

    Klepněte na tlačítko OK. Zařízení je nyní nastaveno tak, aby tisklo podle nastavení uložených v rychlém nastavení.

POZNÁMKA:Chcete-li obnovit výchozí nastavení, vyberte v rozevíracím seznamu Rychlá nastavení možnost Výchozí nastavení tisku.


Tisk

Vytváření a používání vodoznaku

Vodoznak je upozornění, například Důvěrné, které je vytištěno na pozadí každé stránky dokumentu.

Použití existujícího vodoznaku

  1. 1.

    Otevřete okno tiskového ovladače (pokyny naleznete v části Změna nastavení tiskových ovladačů).

  2. 2.

    Na kartě Efekty klepněte na rozevírací seznam Vodoznaky.

  3. 3.

    Klepněte na vodoznak, který chcete použít.

  4. 4.

    Má-li být vodoznak zobrazen pouze na první stránce dokumentu, klepněte na možnost Pouze na první stránce.

  5. 5.

    Klepněte na tlačítko OK. Zařízení je nyní nastaveno tak, aby tisklo vybraný vodoznak.

Chcete-li vodoznak odebrat, klepněte v rozevíracím seznamu Vodoznaky na možnost žádný.


Tisk

Změna velikosti dokumentů

Možnosti změny velikosti dokumentu umožňují změnit velikost dokumentu v procentuálním poměru k jeho běžné velikosti. Můžete také vybrat tisk dokumentu na papír jiného formátu, se změnou měřítka nebo bez změny měřítka.

Zmenšení a zvětšení dokumentu

  1. 1.

    Otevřete okno tiskového ovladače (pokyny naleznete v části Změna nastavení tiskových ovladačů).

  2. 2.

    Na kartě Efekty zadejte do pole % skutečné velikosti procentuální hodnotu, o kterou chcete dokument zvětšit nebo zmenšit.

    K nastavení procenta zmenšení nebo zvětšení můžete také použít posuvník.

  3. 3.

    Klepněte na tlačítko OK. Zařízení je nyní nastaveno tak, aby změnilo měřítko dokumentu podle zadaného zmenšení či zvětšení.

Tisk dokumentu na papír jiného formátu

  1. 1.

    Otevřete okno tiskového ovladače (pokyny naleznete v části Změna nastavení tiskových ovladačů).

  2. 2.

    Na kartě Efekty klepněte na zaškrtávací políčko Vytisknout dokument na.

  3. 3.

    Vyberte formát papíru, na který se má tisknout.

  4. 4.

    Chcete-li dokument vytisknout na papír vybraného formátu, aniž by bylo nutné změnit měřítko dokumentu, zkontrolujte, zda není vybrána možnost Zmenšit na stránku.

  5. 5.

    Klepněte na tlačítko OK. Zařízení je nyní nastaveno tak, aby vytisklo dokument podle zvoleného nastavení.


Tisk

Nastavení vlastního formátu papíru z ovladače tiskárny

Nastavení vlastního formátu papíru

  1. 1.

    Otevřete okno tiskového ovladače (pokyny naleznete v části Změna nastavení tiskových ovladačů).

  2. 2.

    Na kartě Papír/Kvalita klepněte na tlačítko Vlastní.

  3. 3.

    V okně Vlastní formát papíru zadejte název vlastního formátu papíru.

  4. 4.

    Zadejte délku a šířku formátu papíru. Zadáte-li pro délku a šířku příliš malé nebo příliš velké rozměry, ovladač je automaticky upraví na minimální nebo maximální povolené rozměry.

  5. 5.

    Měrné jednotky můžete v případě potřeby změnit z milimetrů na palce či naopak klepnutím na příslušné tlačítko.

  6. 6.

    Klepněte na tlačítko Uložit.

  7. 7.

    Klepněte na tlačítko Zavřít. Zařízení je nyní nastaveno tak, aby vytisklo dokument na vybraný vlastní formát papíru. Uložený název se zobrazí v seznamu formátů papíru pro budoucí použití.


Tisk

Použití odlišného papíru a tisk obalů

Chcete-li vytisknout první stránku, která je odlišná od ostatních stránek v tiskové úloze, postupujte podle uvedených pokynů.

  1. 1.

    Otevřete okno tiskového ovladače (pokyny naleznete v části Změna nastavení tiskových ovladačů).

  2. 2.

    Na kartě Papír/Kvalita vyberte vhodný papír pro první stránku tiskové úlohy.

  3. 3.

    Klepněte na položku Použít jiný papír.

  4. 4.

    Vyberte v seznamu stránky a titulní stránky, které chcete tisknout na jiný papír.

  5. 5.

    Chcete-li vytisknout titulní a zadní stránku, musíte také vybrat možnost Přidat prázdnou či předtištěnou obálku.

    -nebo-

    Vyberte vhodný typ nebo zdroj papíru pro ostatní stránky tiskové úlohy. Zařízení je nyní nastaveno tak, aby vytisklo dokument na vybraný typ papíru.

POZNÁMKA:Formát papíru musí být pro všechny stránky tiskové úlohy stejný.


Tisk

Tisk prázdné první nebo poslední stránky

  1. 1.

    Otevřete okno tiskového ovladače (pokyny naleznete v části Změna nastavení tiskových ovladačů).

  2. 2.

    Na kartě Papír/Kvalita klepněte položku Použít jiný papír.

  3. 3.

    V seznamu klepněte na možnost Přední obálka nebo Zadní obálka.

  4. 4.

    Klepněte na položku Přidat prázdnou či předtištěnou obálku.


Tisk

Tisk více stránek na jeden list papíru

Na jeden list papíru lze vytisknout více stránek. Tato funkce je k dispozici v některých ovladačích a umožňuje cenově efektivnější způsob tisku stránek konceptu.

Chcete-li tisknout více stránek na jeden list papíru, vyhledejte v ovladači možnost rozložení nebo tisk více stránek na list. (Tato možnost se někdy nazývá tisk 2, 4 nebo n stránek na list.)

  1. 1.

    Otevřete okno tiskového ovladače (pokyny naleznete v části Změna nastavení tiskových ovladačů).

  2. 2.

    Klepněte na kartu Úpravy.

  3. 3.

    Ve skupině Možnosti dokumentu vyberte počet stránek, které chcete na každý list vytisknout (1, 2, 4, 6, 9 nebo 16).

  4. 4.

    Pokud je počet stránek vyšší než 1, zvolte správné nastavení funkcí Tisknout okraje stránky a Pořadí stránek.

    • •

      Chcete-li kolem každé stránky na listu vytisknout okraj, klepněte na zaškrtávací políčko Tisknout okraje stránky.

    • •

      Klepněte na seznam Pořadí stránek a zvolte pořadí a umístění stránek na listu.

  5. 5.

    Klepněte na tlačítko OK. Zařízení je nyní nastaveno tak, aby tisklo vybraný počet stránek na jeden list.


Tisk

Tisk na obě strany

POZNÁMKA:Ovladač tiskárny také obsahuje pokyny a obrázky pro ruční oboustranný tisk.

  1. 1.

    Otevřete v aplikaci dialogové okno vlastností zařízení (ovladač tiskárny).

  2. 2.

    Na kartě Úpravy zvolte možnost Tisk na obě strany (ručně).

    POZNÁMKA:Pokud je možnost Tisk na obě strany šedá nebo není k dispozici, otevřete vlastnosti zařízení (ovladač tiskárny). Na kartě Nastavení zařízení nebo Konfigurace zvolte možnost Povolit ruční oboustranný tisk a klepněte na tlačítko OK. Opakujte kroky 1 a 2.

  3. 3.

    Vytiskněte dokument.

  4. 4.

    Po vytisknutí první strany odstraňte zbývající média ze vstupního zásobníku a dejte je stranou, dokud nedokončíte úlohu ručního oboustranného tisku.

  5. 5.

    Neměňte orientaci papíru, pouze vyjměte svazek vytištěných dokumentů z výstupní přihrádky a narovnejte jej.

  6. 6.

    Znovu vložte stoh médií do vstupního zásobníku. Orientace papíru přitom zůstává stejná. Potištěná strana by měla být otočena dolů a horní hrana by měla směřovat k zařízení.

  7. 7.

    Na ovládacím panelu zařízení stiskněte tlačítko OK a počkejte na vytištění druhé strany.


Tisk

Používání funkcí v ovladači tiskárny v systému Macintosh

Když tisknete ze softwaru, mnoho funkcí je dostupných z ovladače tiskárny. Úplné informace o funkcích, které jsou dostupné v ovladači tiskárny, naleznete v nápovědě k ovladači tiskárny. V této části jsou popsány následující funkce:

POZNÁMKA:Nastavení v ovladači tiskárny a softwarovém programu zpravidla přepíše nastavení ovládacího panelu. Nastavení softwarového programu zpravidla přepíše nastavení ovladače tiskárny.

  • Vytváření a používání předvoleb
  • Tisk titulní stránky (Macintosh)
  • Tisk více stránek na jeden list papíru (Macintosh)
  • Tisk na obě strany (Macintosh)


Tisk

Vytváření a používání předvoleb

Pomocí předvoleb můžete uložit aktuální nastavení ovladače pro opakované použití. V předvolbě je například možné uložit orientaci stránky, funkci tisku na obě strany papíru a nastavení typu papíru.

Vytvoření předvolby

  1. 1.

    Otevřete ovladač tiskárny (viz Změna nastavení tiskových ovladačů).

  2. 2.

    Vyberte nastavení tisku, které chcete použít.

  3. 3.

    V poli Presets (Předvolby) klepněte na tlačítko Save As... (Uložit jako) a zadejte název předvolby (například Čtvrtletní zpráva nebo Stav projektu).

  4. 4.

    Klepněte na tlačítko OK.

Používání předvoleb

  1. 1.

    Otevřete ovladač tiskárny (viz Změna nastavení tiskových ovladačů).

  2. 2.

    V nabídce Presets (Předvolby) vyberte předvolbu, kterou chcete použít.

POZNÁMKA:Chcete-li obnovit výchozí nastavení ovladače tiskárny, vyberte v rozevírací nabídce Presets (Předvolby)příkaz Standard (Standardní).


Tisk

Tisk titulní stránky (Macintosh)

Pokud chcete, můžete vytisknout samostatnou titulní stránku dokumentu obsahující určitou zprávu (například „Důvěrné“).

  1. 1.

    Otevřete ovladač tiskárny (viz Změna nastavení tiskových ovladačů).

  2. 2.

    V rozevírací nabídce Cover Page (Titulní stránka) vyberte, zda chcete titulní stránku vytisknout Before document (Před dokument) nebo After document (Za dokument).

  3. 3.

    Pokud používáte systém Mac OS X V10.3 nebo Mac OS X V10.4, vyberte v rozevírací nabídce Cover Page Type (Typ titulní stránky) zprávu, která má být na titulní stránce vytisknuta.

    POZNÁMKA:Pokud chcete vytisknout prázdnou úvodní stánku, vyberte jako typ úvodní stránky typ Standard (Standardní).


Tisk

Tisk více stránek na jeden list papíru (Macintosh)

Na jeden list papíru lze vytisknout více stránek. Tato funkce snižuje náklady na tisk stránek konceptu.

  1. 1.

    Otevřete ovladač tiskárny (viz Změna nastavení tiskových ovladačů).

  2. 2.

    Klepněte na rozevírací nabídku Layout (Rozložení).

  3. 3.

    Vedle položky Pages per Sheet (Počet stránek na list) vyberte počet stránek, který chcete na jednotlivých listech vytisknout (1, 2, 4, 6, 9 nebo 16).

  4. 4.

    Pokud je počet stránek vyšší než 1, vyberte vedle položky Layout Direction (Směr rozložení) pořadí a umístění stránek na listu.

  5. 5.

    Vedle možnosti Borders (Okraje) vyberte typ okrajů, které se mají kolem jednotlivých stránek listu vytisknout.


Tisk

Tisk na obě strany (Macintosh)

  1. 1.

    V dialogovém okně Print (Tisk) vyberte možnost Manual Duplex (Ruční oboustranný tisk).

  2. 2.

    V oblasti Manual Duplex (Ruční oboustranný tisk) vyberte možnost Print on Both Sides (Manually) [Tisk na obě strany (ručně)].

  3. 3.

    Vytiskněte dokument.

  4. 4.

    Po vytisknutí první strany odstraňte zbývající média ze vstupního zásobníku a dejte je stranou, dokud nedokončíte úlohu ručního oboustranného tisku.

  5. 5.

    Neměňte orientaci papíru, pouze vyjměte svazek vytištěných dokumentů z výstupní přihrádky a narovnejte jej.

  6. 6.

    Znovu vložte stoh médií do vstupního zásobníku. Orientace papíru přitom zůstává stejná. Potištěná strana by měla být otočena dolů a horní hrana by měla směřovat k zařízení.

  7. 7.

    Na ovládacím panelu zařízení stiskněte tlačítko OK a počkejte na vytištění druhé strany.


Tisk

Tisk na zvláštní média

Zajistěte, aby používaný papír nebo tisková média odpovídala specifikacím společnosti HP. Další informace naleznete v části Technické údaje médií. Hladší papír obecně poskytuje lepší výsledky.

  1. 1.

    Otevřete vstupní zásobník médií a vyjměte veškerá média.

  2. 2.

    Vložte média. Horní okraj musí směřovat do zařízení a strana, na kterou se má tisknout, má být otočena nahoru.

  3. 3.

    Vodící lišty média nastavte podle délky a šířky média.

  4. 4.

    V ovladačích tiskárny pro systém Windows zvolte na kartě Papír nebo Papír a kvalita z rozevíracího seznamu Typ: požadovaný typ média .

    V ovladačích tiskárny pro systém Macintosh zvolte na kartě Paper/Quality (Papír a kvalita) nebo Paper (Papír) (v některých ovladačích pro Macintosh karta Paper Type/Quality (Typ a kvalita papíru)) požadovaný typ média.

    UPOZORNĚNÍ:V nastaveních zařízení musí být nastaven správný typ média. Zařízení nastaví teplotu fixace podle nastavení typu média. Tisknete-li na speciální média, jako jsou fólie nebo štítky, nastavení zabraňuje tomu, aby fixační jednotka poškodila médium při průchodu zařízením.

  5. 5.

    Vytiskněte dokument.


Tisk

Použití tisku pro archivaci

Tisk pro archivaci vytvoří výstup, který omezuje možnosti rozmazání nebo vyprášení toneru. Tisk pro archivaci používejte k vytváření dokumentů, které chcete zachovat.

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nabídka/Zadat.

  2. 2.

    Pomocí tlačítka < nebo > vyberte položku Servis a poté stiskněte tlačítko Nabídka/Zadat.

  3. 3.

    Pomocí tlačítek < nebo > vyberte položku Tisk pro archivaci, vyberte možnost Zapnuto nebo Vypnuto a stiskněte tlačítko Nabídka/Zadat.


Tisk

Zrušení tiskové úlohy

Pokud právě probíhá tisk úlohy, můžete ji stisknutím tlačítka Zrušit na ovládacím panelu zařízení zrušit.

UPOZORNĚNÍ:Stisknutím tlačítka Zrušit vymažete úlohu, kterou zařízení právě zpracovává. Je-li spuštěno více procesů, stisknutím tlačítka Zrušit se odstraní proces, který je právě zobrazen na displeji ovládacího panelu zařízení.

Tiskovou úlohu můžete zrušit i z aplikace nebo z tiskové fronty.

Chcete-li zastavit tiskovou úlohu okamžitě, vyjměte ze zařízení zbývající tisková média. Jakmile se tisk zastaví, použijte jednu z následujících voleb:

  • •

    Ovládací panel zařízení: Chcete-li zrušit tiskovou úlohu, stiskněte a uvolněte tlačítko Zrušit na ovládacím panelu zařízení.

  • •

    Aplikace: Většinou se na obrazovce krátce objeví dialogové okno, které umožňuje zrušit tiskovou úlohu.

  • •

    Tisková fronta Windows: Pokud tisková úloha čeká v tiskové frontě (paměť počítače) nebo zařazovací službě tisku, vymažte úlohu tam.

    • ◦

      Systém Windows 2000: Otevřete dialogové okno Tiskárna. V nabídce Start přejděte na položku Nastavení a klepněte na položku Tiskárny. Poklepáním na ikonu zařízení otevřete okno, zvolte tiskovou úlohu a pak klepněte na tlačítko Odstranit.

    • ◦

      Windows XP: V nabídce Start klepněte na možnost Tiskárny a faxy. Poklepáním na ikonu zařízení otevřete okno, pravým tlačítkem klepněte na tiskovou úlohu, kterou chcete zrušit, a potom klepněte na možnost Zrušit.

  • •

    Tisková fronta Macintosh: Otevřete tiskovou frontu poklepáním na ikonu zařízení na panelu Dock. Pak zvýrazněte tiskovou úlohu a klepněte na položku Odstranit.


Kopírování

  • Spuštění úlohy kopírování
  • Zrušení úlohy kopírování
  • Nastavení kvality kopií
  • Úprava nastavení kontrastu (světlejší nebo tmavší kopie)
  • Zmenšování a zvětšování kopií
  • Změna počtu kopií
  • Kopírování na média různých typů a formátů
  • Kopírování oboustranných dokumentů
  • Kopírování fotografií a knih
  • Zobrazení nastavení kopírování


Kopírování

Spuštění úlohy kopírování

Chcete-li pomocí tohoto zařízení kopírovat, postupujte podle následujícího postupu.

  1. 1.

    Zvedněte víko skeneru a položte dokument lícem dolů (vždy jen jednu stránku) tak, aby levý horní roh dokumentu lícoval s pravým dolním rohem skla skeneru.

  2. 2.

    Stisknutím tlačítka Kopírovat na ovládacím panelu zahájíte kopírování.

  3. 3.

    Opakujte postup pro každou kopii.

Podrobnější pokyny k vkládání dokumentů pro kopírování naleznete v části Vkládání dokumentů pro kopírování nebo skenování.


Kopírování

Zrušení úlohy kopírování

Chcete-li zrušit úlohu kopírování, stiskněte tlačítko Zrušit na ovládacím panelu. Je-li spuštěno více procesů, stisknutím tlačítka Zrušit se vymaže proces, který je právě zobrazen na displeji ovládacího panelu.

POZNÁMKA:Zrušíte-li úlohu kopírování, odeberte dokument ze skleněné desky skeneru.


Kopírování

Nastavení kvality kopií

Je k dispozici pět možností nastavení kvality kopií: Koncept,Text, Kombinovaná, Fotogr. film a Obrázek.

  • •

    Text: Toto nastavení je nejlepší pro položky obsahující hlavně text. Toto je výchozí nastavení.

  • •

    Fotogr. film: Toto nastavení je nejlepší pro fotografie.

  • •

    Obrázek: Toto nastavení je nejlepší pro grafiku.

  • •

    Kombinovaná: Toto nastavení je nejlepší pro dokumenty, které obsahují text i grafiku.

  • •

    Koncept: Toto nastavení je nejlepší pro úsporu toneru.

Nastavení kvality kopií pro aktuální úlohu

  1. 1.

    Když stisknete dvakrát tlačítko Další nastavení kopírování na ovládacím panelu, zobrazí se aktuální nastavení kvality kopií.

  2. 2.

    Pomocí tlačítka < nebo > můžete procházet jednotlivé možnosti nastavení kvality.

  3. 3.

    Po výběru nastavení lze stisknutím tlačítka Kopírovat volbu uložit a okamžitě zahájit úloha kopírování. Stisknutím tlačítka Nabídka/Zadat lze volbu uložit, aniž by se zahájilo kopírování.

    POZNÁMKA:Změna nastavení zůstane aktivní dvě minuty po dokončení úlohy kopírování. Po tuto dobu se na displeji ovládacího panelu zobrazuje zpráva Nastav.=Vlastní.

Nastavení výchozí kvality kopií

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nabídka/Zadat.

  2. 2.

    Pomocí tlačítka < nebo > vyberte položku Nastavení kopír. a poté stiskněte tlačítko Nabídka/Zadat.

  3. 3.

    Stisknutím tlačítka Nabídka/Zadat vyberte položku Výchozí kvalita.

  4. 4.

    Volby lze procházet pomocí tlačítka < nebo >.

  5. 5.

    Výběr uložíte stisknutím tlačítka Nabídka/Zadat.


Kopírování

Úprava nastavení kontrastu (světlejší nebo tmavší kopie)

Změna nastavení na více světlejší nebo tmavší ovlivňuje kontrast kopie. Následující postup umožňuje změnit kontrast pouze pro aktuální úlohu kopírování.

Nastavení kontrastu (světlejší nebo tmavší kopie) pro aktuální úlohu

  1. 1.

    Stisknutím tlačítka Světlejší/Tmavší na ovládacím panelu zařízení lze zobrazit aktuální nastavení kontrastu.

  2. 2.

    Pomocí tlačítka < nebo > upravte nastavení. Posuňte jezdec doleva, aby byla kopie světlejší než originál, nebo posuňte jezdec doprava, aby byla kopie tmavší než originál.

  3. 3.

    Stisknutím tlačítka Kopírovat se volba uloží a okamžitě se spustí úloha kopírování. Stisknutím tlačítka Nabídka/Zadat se volba uloží, aniž by se zahájilo kopírování.

    POZNÁMKA:Změna nastavení zůstane aktivní dvě minuty po dokončení úlohy kopírování. Po tuto dobu se na displeji ovládacího panelu zobrazuje zpráva Nastav.=Vlastní.

Úprava výchozího nastavení kontrastu

POZNÁMKA:Výchozí nastavení světlejší nebo tmavší ovlivňuje všechny úlohy kopírování.

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nabídka/Zadat.

  2. 2.

    Pomocí tlačítka < nebo > vyberte položku Nastavení kopír. a poté stiskněte tlačítko Nabídka/Zadat.

  3. 3.

    Pomocí tlačítka < nebo > vyberte položku Výchozí jas a poté stiskněte tlačítko Nabídka/Zadat.

  4. 4.

    Pomocí tlačítka < nebo > upravte nastavení. Posuňte jezdec doleva, aby byly všechny kopie světlejší než originál, nebo posuňte jezdec doprava, aby byly všechny kopie tmavší než originál.

  5. 5.

    Výběr uložíte stisknutím tlačítka Nabídka/Zadat.


Kopírování

Zmenšování a zvětšování kopií

Zařízení umožňuje zmenšit kopie až na 25 % původní velikosti nebo je zvětšit až na 400 % původní velikosti.

Nastavení zvětšení nebo zmenšení

  • •

    ORIGINÁL=100%

  • •

    A4 > Ltr (94%)

  • •

    LTR > A4=97%

  • •

    Celá str.=91%

  • •

    2 str. na list

  • •

    4 str. na list

  • •

    Vlast.: 25-400%

POZNÁMKA:Informace o používání možnosti 2 str. na list a nastavení možnosti 4 str. na list naleznete v části Kopírování více stránek na jeden list papíru.

Tato část obsahuje informace o následujících tématech:

  • Úprava formátu kopie
  • Kopírování více stránek na jeden list papíru


Kopírování

Úprava formátu kopie

Zvětšení nebo zmenšení kopií u aktuální úlohy

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Další nastavení kopírování.

  2. 2.

    Pomocí tlačítka < nebo > vyberte položku Zmenšení/Zvětš. a poté stiskněte tlačítko Nabídka/Zadat.

  3. 3.

    Tlačítko < nebo > slouží k výběru formátu, do kterého chcete zmenšit či zvětšit kopie v této úloze.

    POZNÁMKA:Pokud vyberete možnost Vlast.: 25-400%, použijte tlačítko < nebo > k úpravě vyjádření v procentech.

  4. 4.

    Stisknutím tlačítka Kopírovat se volba uloží a okamžitě se spustí úloha kopírování. Stisknutím tlačítka Nabídka/Zadat se volba uloží, aniž by se zahájilo kopírování.

POZNÁMKA:Změna nastavení zůstane aktivní dvě minuty po dokončení úlohy kopírování. Po tuto dobu se na displeji ovládacího panelu zobrazuje zpráva Nastav.=Vlastní.

Je nutné nastavit výchozí formát médií ve vstupním zásobníku tak, aby se shodoval s velikostí výstupu, jinak se může stát, že bude část kopie oříznuta.

Nastavení výchozího formátu kopií

POZNÁMKA:Výchozí velikost kopie je velikost, na jakou jsou normálně kopie zmenšeny nebo zvětšeny. Pokud ponecháte výchozí nastavení velikosti, tj. ORIGINÁL=100%, všechny kopie budou mít stejnou velikost jako předloha.

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nabídka/Zadat.

  2. 2.

    Pomocí tlačítka < nebo > vyberte položku Nastavení kopír. a poté stiskněte tlačítko Nabídka/Zadat.

  3. 3.

    Pomocí tlačítka < nebo > vyberte položku Vých. měřítko a poté stiskněte tlačítko Nabídka/Zadat.

  4. 4.

    Použijte tlačítko < nebo > k výběru možnosti pro obvyklou hodnotu zmenšení či zvětšení kopií.

    POZNÁMKA:Zvolíte-li možnost Vlast.: 25-400%, zadejte procento původní velikosti, jaké mají normálně kopie mít.

    Pokud zvolíte možnost 2 str. na list nebo 4 str. na list, vyberte orientaci (na výšku nebo na šířku).

  5. 5.

    Výběr uložíte stisknutím tlačítka Nabídka/Zadat.


Kopírování

Kopírování více stránek na jeden list papíru

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Další nastavení kopírování.

  2. 2.

    Pomocí tlačítka < nebo > vyberte položku Zmenšení/Zvětš. a poté stiskněte tlačítko Nabídka/Zadat.

  3. 3.

    Pomocí tlačítka < nebo > 2 str. na list vyberte položku 2 str. na list či 4 str. na list a poté stiskněte tlačítko Nabídka/Zadat.

  4. 4.

    Pomocí tlačítka < nebo > vyberte možnost Na výšku nebo Na šířku a poté stiskněte tlačítko Kopírovat.

  5. 5.

    Počkejte, až skener zastaví skenování. Zobrazí se zpráva Další stránka [OK] - pokračovat.

  6. 6.

    Odeberte předlohu z plochého skeneru, položte na skener další předlohu a zavřete víko.

  7. 7.

    Stiskněte tlačítko OK.

    • •

      Pokud jste vybrali možnost 2 str. na list, vytiskne zařízení kopii se dvěma stránkami předlohy na jedné straně.

    • •

      Pokud jste vybrali možnost 4 str. na list, opakujte kroky 6 a 7 ještě dvakrát. Zařízení vytiskne kopii se čtyřmi stránkami předlohy na jedné straně

POZNÁMKA:Změna nastavení zůstane aktivní dvě minuty po dokončení úlohy kopírování. Po tuto dobu se na displeji ovládacího panelu zobrazuje zpráva Nastav.=Vlastní.

Je nutné nastavit výchozí formát médií ve vstupním zásobníku tak, aby se shodoval s velikostí výstupu, jinak se může stát, že bude část kopie oříznuta.


Kopírování

Změna počtu kopií

Výchozí počet kopií můžete nastavit na jakoukoliv hodnotu od 1 do 99.

Změna počtu kopií pro aktuální úlohu

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Počet kopií.

  2. 2.

    Chcete-li upravit počet kopií, použijte tlačítko < nebo > a poté stiskněte tlačítko Nabídka/Zadat.

  3. 3.

    Stiskněte tlačítko Kopírovat.

    POZNÁMKA:Změna nastavení zůstane aktivní dvě minuty po dokončení úlohy kopírování. Po tuto dobu se na displeji ovládacího panelu zobrazuje zpráva Nastav.=Vlastní.

Změna výchozího počtu kopií

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nabídka/Zadat.

  2. 2.

    Pomocí tlačítka < nebo > vyberte položku Nastavení kopír. a poté stiskněte tlačítko Nabídka/Zadat.

  3. 3.

    Pomocí tlačítka < nebo > vyberte položku Výchoz. poč.kopií a poté stiskněte tlačítko Nabídka/Zadat.

  4. 4.

    Používejte tlačítko < nebo > tlačítko, chcete-li upravit počet kopií (1 až 99), který chcete mít jako výchozí.

  5. 5.

    Výběr uložíte stisknutím tlačítka Nabídka/Zadat.

    POZNÁMKA:Výchozí hodnota počtu kopií nastavená od výrobce je 1.


Kopírování

Kopírování na média různých typů a formátů

Zařízení je nastaveno na kopírování na papír formátu Letter nebo A4 v závislosti na zemi/oblasti, ve které bylo zakoupeno. Formát a typ média, na které chcete kopírovat, můžete změnit pro aktuální úlohu nebo pro všechny úlohy kopírování.

Nastavení formátu médií

  • •

    Letter

  • •

    Legal

  • •

    A4

Nastavení typu médií

  • •

    Běžný

  • •

    Předtištěný

  • •

    Hlavičkový

  • •

    Fólie

  • •

    Děrovaný

  • •

    Štítky

  • •

    Dokumentový

  • •

    Recyklovaný

  • •

    Barevný

  • •

    Tenký

  • •

    Silný

  • •

    Karton

  • •

    Obálka

  • •

    Hrubý papír

Změna výchozího nastavení formátu média

  1. 1.

    Na ovládacím panelu stiskněte tlačítko Nabídka.

  2. 2.

    Pomocí tlačítka < nebo > vyberte položku Nastav. systému a poté stiskněte tlačítko Nabídka/Zadat.

  3. 3.

    Pomocí tlačítka < nebo > vyberte položku Nastavení papíru a poté stiskněte tlačítko Nabídka/Zadat.

  4. 4.

    Pomocí tlačítka < nebo > vyberte položku Vých. form. p. a poté stiskněte tlačítko Nabídka/Zadat.

  5. 5.

    Pomocí tlačítka < nebo > vyberte formát média a poté stiskněte tlačítko Nabídka/Zadat.

  6. 6.

    Výběr uložíte stisknutím tlačítka Nabídka/Zadat.

Změna výchozího nastavení typu média

  1. 1.

    Na ovládacím panelu stiskněte tlačítko Nabídka.

  2. 2.

    Pomocí tlačítka < nebo > vyberte položku Nastav. systému a poté stiskněte tlačítko Nabídka/Zadat.

  3. 3.

    Pomocí tlačítka < nebo > vyberte položku Nastavení papíru a poté stiskněte tlačítko Nabídka/Zadat.

  4. 4.

    Pomocí tlačítka < nebo > vyberte položku Vých. typ pap. a poté stiskněte tlačítko Nabídka/Zadat.

  5. 5.

    Pomocí tlačítka < nebo > vyberte typ média a poté stiskněte tlačítko Nabídka/Zadat.

  6. 6.

    Výběr uložíte stisknutím tlačítka Nabídka/Zadat.


Kopírování

Kopírování oboustranných dokumentů

Kopírování oboustranné předlohy na jednostranný dokument

Kopie, které vzniknou tímto postupem, jsou vytištěné na jednu stranu a je potřeba je ručně zkompletovat.

  1. 1.

    Vložte první stránku dokumentu lícem dolů na skleněnou desku skeneru a zavřete víko skeneru.

  2. 2.

    Stiskněte tlačítko Kopírovat.

  3. 3.

    Obraťte stránku na skeneru na druhou stranu a zavřete víko skeneru.

  4. 4.

    Stiskněte tlačítko Kopírovat.

  5. 5.

    Opakujte kroky 1 až 4 pro každou stránku, dokud se nezkopírují všechny předlohy.

Kopírování oboustranné předlohy na oboustranný dokument

  1. 1.

    Vložte první stránku dokumentu lícem dolů na desku skeneru a zavřete víko skeneru.

  2. 2.

    Stiskněte tlačítko Kopírovat.

  3. 3.

    Obraťte stránku na skeneru na druhou stranu a zavřete víko skeneru.

  4. 4.

    Vložte zkopírovanou stránku z výstupní přihrádky do prioritního vstupního zásobníku lícem dolů horním okrajem napřed.

  5. 5.

    Stiskněte tlačítko Kopírovat.

  6. 6.

    Odeberte zkopírovanou stránku z výstupní přihrádky a potom ji odložte k ručnímu zkompletování.

  7. 7.

    Opakujte kroky 1 až 6 podle pořadí stránek předlohy, dokud se nezkopírují všechny stránky předlohy.


Kopírování

Kopírování fotografií a knih

Kopírování fotografie

  1. 1.

    Zvedněte víko skeneru a položte fotografii lícem dolů na skleněnou desku skeneru tak, aby levý horní roh fotografie lícoval s pravým dolním rohem skla.

  2. 2.

    Opatrně zavřete víko.

  3. 3.

    Nastavte kvalitu kopírování na možnost Fotogr. film. Další informace naleznete v části Nastavení kvality kopií.

  4. 4.

    Stiskněte tlačítko Kopírovat.

Kopírování knihy

  1. 1.

    Zvedněte víko a položte knihu na skleněnou desku skeneru tak, aby kopírovaná stránka byla v pravém dolním rohu skla.

  2. 2.

    Opatrně zavřete víko.

  3. 3.

    Lehce přitlačte kryt dolů, aby se kniha přitiskla k povrchu skleněné desky skeneru.

  4. 4.

    Stiskněte tlačítko Kopírovat.


Kopírování

Zobrazení nastavení kopírování

Stisknutím tlačítka Další nastavení kopírování zobrazíte nastavení kopírování pro aktuální úlohu kopírování.

  1. 1.

    Stisknutím tlačítka Další nastavení kopírování zobrazíte aktuální nastavení pro kontrast kopírování.

  2. 2.

    Dalším stisknutím Další nastavení kopírování můžete procházet jednotlivá nastavení kopírování pro aktuální úlohu kopírování. Nastavení by se měla zobrazit v tomto pořadí: kontrast, kvalita kopie, formát papíru, typ papíru, zmenšení/zvětš. a počet kopií.

    Chcete-li změnit nastavení, použijte tlačítko < nebo > a poté stiskněte tlačítko Nabídka/Zadat.


Skenování

Informace o čištění desky skeneru naleznete v části Čištění skla skeneru.

  • Vysvětlení metod skenování
  • Skenování pomocí programu Skenování HP LaserJet (systém Windows)
  • Zrušení úlohy skenování
  • Skenování pomocí jiného programu
  • Skenování fotografie nebo knihy
  • Skenování pomocí softwaru pro OCR (optické rozpoznávání písma)
  • Rozlišení skeneru a barva


Skenování

Vysvětlení metod skenování

Libovolnou předlohu lze skenovat následujícími způsoby.

  • •

    Skenování z počítače pomocí programu Skenování HP LaserJet (systém Windows): Ve skupině programů zařízení vyberte možnost Skenovat do. Spustí se program Skenování HP LaserJet. Další informace naleznete v části Skenování pomocí programu Skenování HP LaserJet (systém Windows).

  • •

    Skenování ze softwaru používajícího standard TWAIN: Zařízení podporuje standard TWAIN a pracuje s programy v systémech Windows a Macintosh, které podporují skenování pomocí standardu TWAIN. Další informace naleznete v části Skenování pomocí jiného programu.

  • •

    Skenování z programu podporujícího standard WIA (Windows Imaging Application): Zařízení podporuje standard WIA a pracuje s programy v systémech Windows, které podporují skenování pomocí standardu WIA. Další informace naleznete v části Skenování pomocí jiného programu.

POZNÁMKA:Chcete-li se naučit ovládat a používat program pro rozpoznávaní textu, nainstalujte si z disku CD-ROM se softwarem program Readiris. Software pro rozpoznávání textu je také označován jako software OCR (Optical Character Recognition).


Skenování

Skenování pomocí programu Skenování HP LaserJet (systém Windows)

Další informace o úlohách a nastaveních popsaných v této části naleznete v nápovědě online programu Skenování HP LaserJet.

Podrobnější pokyny pro vkládání předloh na desku skeneru naleznete v části Vkládání dokumentů pro kopírování nebo skenování.

  1. 1.

    Klepněte na tlačítko Start, na možnost Všechny programy, HP a potom na možnost HP LaserJet M1005 MFP.

  2. 2.

    Výběrem možnosti Skenovat do spustíte program Skenování HP LaserJet.

  3. 3.

    Vyberte cíl skenování.

  4. 4.

    Klepněte na tlačítko Skenovat.


Skenování

Zrušení úlohy skenování

Chcete-li zrušit úlohu skenování, použijte jeden z následujících postupů:

  • •

    Na ovládacím panelu zařízení stiskněte tlačítko Zrušit.

  • •

    Klepněte na tlačítko Zrušit v dialogovém okně na obrazovce.

Zrušíte-li úlohu skenování, odeberte předlohu ze skleněné desky skeneru.

POZNÁMKA:Tyto postupy se u operačních systémů Macintosh liší.


Skenování

Skenování pomocí jiného programu

Zařízení vyhovuje specifikacím TWAIN a WIA (Windows Imaging Application). Zařízení spolupracuje s programy systému Windows, které podporují skenovací zařízení vyhovující specifikaci TWAIN nebo WIA a s programy systému Macintosh, které podporují skenovací zařízení vyhovující specifikaci TWAIN.

Tato část obsahuje informace o následujících tématech:

  • Použití programu vyhovujícího specifikaci TWAIN nebo WIA


Skenování

Použití programu vyhovujícího specifikaci TWAIN nebo WIA

Z programu podporujícího specifikaci TWAIN nebo WIA lze otevřít funkci skenování a skenovat obraz přímo do otevřeného programu. Další informace naleznete v souboru s nápovědou nebo v dokumentaci dodané s programem podporujícím specifikaci TWAIN nebo WIA.

Tato část obsahuje informace o následujících tématech:

  • Skenování z programu vyhovujícího specifikaci TWAIN
  • Skenování z programu podporujícího specifikaci WIA (systémy Windows XP a Windows Server 2003)


Skenování

Skenování z programu vyhovujícího specifikaci TWAIN

Obecně platí, že program vyhovuje specifikaci TWAIN, pokud poskytuje příkaz jako Načíst, Načíst soubor, Skenovat, Importovat nový objekt, Vložit z nebo Skener. Pokud si nejste jisti, zda program specifikaci vyhovuje, nebo nevíte, jak se příkaz nazývá, přečtěte si nápovědu nebo dokumentaci k programu.

Při skenování z programu podporujícího specifikaci TWAIN se může automaticky spustit program Skenování HP LaserJet. Pokud se program Skenování HP LaserJet spustí, můžete provádět změny v náhledu obrázku. Pokud se program automaticky nespustí, obrázek se ihned odešle přímo do programu podporujícího specifikaci TWAIN.

Tato část obsahuje informace o následujících tématech:

  • Skenování z programu vyhovujícího specifikaci TWAIN


Skenování

Skenování z programu vyhovujícího specifikaci TWAIN

Spusťte skenování z programu vyhovujícího specifikaci TWAIN. Informace o příslušných příkazech a postupech naleznete v nápovědě nebo dokumentaci programu.


Skenování

Skenování z programu podporujícího specifikaci WIA (systémy Windows XP a Windows Server 2003)

Specifikace WIA představuje další možnost, jak skenovat přímo do programu, například do aplikace Microsoft Word. Specifikace WIA využívá ke skenování software společnosti Microsoft namísto programu Skenování HP LaserJet.

Program obvykle podporuje specifikaci WIA, pokud obsahuje například příkaz Obrázek/Ze skeneru nebo fotoaparátu v nabídce Vložit nebo Soubor. Pokud si nejste jistí, zda program podporuje specifikaci WIA, vyhledejte informace v nápovědě nebo dokumentaci k programu.

Tato část obsahuje informace o následujících tématech:

  • Skenování z programu vyhovujícího specifikaci WIA


Skenování

Skenování z programu vyhovujícího specifikaci WIA

Spusťte skenování z programu vyhovujícího specifikaci WIA. Informace o příslušných příkazech a postupech naleznete v nápovědě nebo dokumentaci programu.

-nebo-

Ve složce Fotoaparáty a skenery poklepejte na ikonu zařízení. Tato operace spustí standardní Průvodce Microsoft WIA, který umožňuje skenování do souboru.


Skenování

Skenování fotografie nebo knihy

Ke skenování fotografie nebo knihy použijte následující postup.

Skenování fotografie

  1. 1.

    Položte fotografii lícem dolů na skleněnou desku skeneru, aby levý horní roh fotografie lícoval s pravým dolním rohem skla.

  2. 2.

    Opatrně zavřete víko.

  3. 3.

    Nyní jste připraveni skenovat fotografii pomocí jedné z metod skenování. Další informace naleznete v části Vysvětlení metod skenování.

Skenování knihy

  1. 1.

    Zvedněte víko a dejte knihu na skleněnou desku skeneru tak, aby kopírovaná stránka byla v pravém dolním rohu skla.

  2. 2.

    Opatrně zavřete víko.

  3. 3.

    Lehce přitlačte kryt dolů, aby se kniha přitiskla k povrchu skleněné desky skeneru.

  4. 4.

    Nyní jste připraveni skenovat knihu pomocí jedné z metod skenování. Další informace naleznete v části Vysvětlení metod skenování.


Skenování

Skenování pomocí softwaru pro OCR (optické rozpoznávání písma)

Naskenovaný text lze pomocí softwaru pro optické rozpoznávání znaků jiného dodavatele importovat do programu pro zpracování textu a tam jej dále upravovat.

Tato část obsahuje informace o následujících tématech:

  • Readiris


Skenování

Readiris

Instalační disk CD-ROM zařízení obsahuje program pro optické rozpoznávání znaků Readiris. Chcete‑li používat program Readiris, nainstalujte jej z příslušného disku CD-ROM se softwarem a postupujte podle pokynů v nápovědě online.


Skenování

Rozlišení skeneru a barva

Tisknete-li skenovaný obraz a kvalita neodpovídá očekávání, zřejmě jste v programovém vybavení skeneru zvolili rozlišení nebo nastavení barev, které neodpovídá vašim potřebám. Rozlišení a barevnost má vliv na následující parametry skenovaných obrázků:

  • •

    Čistota obrazu

  • •

    Struktura přechodů (jemná nebo hrubá)

  • •

    Doba skenování

  • •

    Velikost souboru

Rozlišení skenování se měří v pixelech na palec (ppi).

POZNÁMKA:Úrovně ppi při skenování nesmí být zaměňovány s úrovněmi dpi (počet bodů na palec) při tisku.

Barvy, odstíny šedé a černobílá definují počet možných barev. Hardwarové rozlišení skeneru lze nastavit až na hodnotu 1200 ppi. Programové vybavení může provést interpolaci s rozlišením až 19 200 ppi. Počet barev a odstínů šedé lze nastavit na hodnotu 1 bit (černobílý formát) nebo 8 bitů (256 úrovní šedi nebo barev) až 24 bitů (režim True Color).

Tabulka pokynů pro práci s rozlišením a barvami obsahuje seznam jednoduchých tipů, které lze používat ke skenování tak, aby odpovídalo daným potřebám.

POZNÁMKA:Při nastavení rozlišení a barev na vysoké hodnoty mohou vznikat veliké soubory, které zabírají velké množství místa na disku a zpomalují skenování. Před nastavením rozlišení a barev se rozhodněte, jak budete naskenovaný obraz používat.

Tato část obsahuje informace o následujících tématech:

  • Pokyny pro rozlišení a barvy


Skenování

Pokyny pro rozlišení a barvy

V následující tabulce jsou uvedena doporučená nastavení rozlišení a barev pro různé typy úloh skenování.

Tato část obsahuje informace o následujících tématech:

  • Rozlišení
  • Barevnost


Skenování

Rozlišení

Zamýšlené použití Doporučené rozlišení Doporučené nastavení barevnosti

El. pošta

150 ppi

  • •

    Černobíle, pokud obrázek nevyžaduje jemné přechody

  • •

    V odstínech šedé, pokud obrázek vyžaduje jemné přechody

  • •

    Barevně, pokud je obrázek barevný

Úpravy textu

300 ppi

  • •

    Černobíle

Tisk (grafiky nebo textu)

600 ppi pro složitou grafiku, nebo pokud chcete dokument výrazně zvětšovat

300 ppi pro normální grafiku a text

150 ppi pro fotografie

  • •

    Černobíle pro text a čárovou grafiku

  • •

    V odstínech šedé pro stínované nebo barevné grafiky a fotografie

  • •

    Barevně, pokud je obrázek barevný

Zobrazení na obrazovce

75 ppi

  • •

    Černobíle pro text

  • •

    V odstínech šedé pro grafiku a fotografie

  • •

    Barevně, pokud je obrázek barevný


Skenování

Barevnost

Nastavení | Doporučené použití
Barevný papír | Toto nastavení použijte pro vysoce kvalitní barevné fotografie nebo dokumenty, u kterých je barva důležitá.
Černobíle | Toto nastavení používejte pro textové dokumenty.
Stupně šedi | Toto nastavení použijte v případech, kdy jde o velikost souboru nebo když chcete rychle naskenovat dokument či fotografii.


Správa a údržba zařízení

  • Informační stránky
  • Správa spotřebního materiálu
  • Čištění zařízení
  • Výměna tiskové kazety


Správa a údržba zařízení

Informační stránky

V paměti zařízení jsou uloženy stránky s informacemi. Tyto stránky napomáhají při zjišťování chyb zařízení a jejich řešení.

Název stránky Popis Pokyny

Ukázková stránka

Funkce Ukázková stránka slouží k tisku jednoduché stránky, která umožňuje zkontrolovat kvalitu tisku zařízení.

  • 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nabídka/Zadat.

  • 2.

    Pomocí tlačítka < nebo > vyberte položku Sestavy a poté stiskněte tlačítko Nabídka/Zadat.

  • 3.

    Stisknutím tlačítka Nabídka/Zadat vyberte položku Ukázková stránka.

Struktura nabídky

Struktura nabídky je mapou příkazů nabídky ovládacího panelu.

  • 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nabídka/Zadat.

  • 2.

    Pomocí tlačítka < nebo > vyberte položku Sestavy a poté stiskněte tlačítko Nabídka/Zadat.

  • 3.

    Pomocí tlačítka < nebo > vyberte položku Strukt. nabídky a poté stiskněte tlačítko Nabídka/Zadat.

Konfigurační sestava

Konfigurační sestava obsahuje aktuální nastavení a vlastnosti zařízení.

  • 1.

    Informace o výrobku. Tato část obsahuje základní informace o zařízení, například název výrobku, sériové číslo výrobku a informace o paměti.

  • 2.

    Nastavení produktu. V této části jsou uvedeny informace, které se shromažďují při instalaci softwaru.

  • 3.

    Nastavení papíru. V této části jsou uvedeny informace o typu médií pro jednotlivé zásobníky a o nastavení typu pro všechna zařízením podporovaná média.

  • 4.

    Nastavení kopírování. Tato část uvádí výchozí nastavení zařízení kopírování.

  • 5.

    Counters (Počítadla). V této části je uveden počet úloh tisku, kopírování a skenování provedených na zařízení.

  • 6.

    Protokol stavu. V této části naleznete informace o chybách zařízení.

  • 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nabídka/Zadat.

  • 2.

    Pomocí tlačítka < nebo > vyberte položku Sestavy a poté stiskněte tlačítko Nabídka/Zadat.

  • 3.

    Pomocí tlačítka < nebo > vyberte položku Sestava konf. a poté stiskněte tlačítko Nabídka/Zadat.


Správa a údržba zařízení

Správa spotřebního materiálu

Tato část obsahuje informace o následujících tématech:

  • Kontrola stavu spotřebního materiálu
  • Skladování spotřebního materiálu
  • Výměna a recyklace spotřebního materiálu
  • Změna rozložení toneru
  • Zásady společnosti HP týkající se neoriginálního spotřebního materiálu
  • Horká linka HP pro nahlášení podvodu


Správa a údržba zařízení

Kontrola stavu spotřebního materiálu

Pokud spotřební materiál dochází, můžete si telefonicky nebo prostřednictvím Internetu objednat od dodavatele výrobků HP další. Čísla dílů naleznete v části Příslušenství a informace o objednání. Možnost objednání online naleznete na adrese www.hp.com/go/ljsupplies.


Správa a údržba zařízení

Skladování spotřebního materiálu

Při uskladňování tiskových kazet postupujte podle těchto pokynů:

  • •

    Nevyjímejte tiskovou kazetu z obalu, dokud ji nebudete používat.

    UPOZORNĚNÍ:Nevystavujte tiskové kazety světlu po delší dobu než několik minut, mohlo by dojít k jejich poškození.

  • •

    Rozsahy teplot pro provoz a skladování naleznete v části Specifikace provozního prostředí.

  • •

    Skladujte spotřební materiál ve vodorovné poloze.

  • •

    Skladujte spotřební materiál na tmavém, suchém místě mimo působení zdrojů tepla a magnetického pole.


Správa a údržba zařízení

Výměna a recyklace spotřebního materiálu

Nainstalujte novou tiskovou kazetu HP podle pokynů přiložených v obalu se spotřebním materiálem nebo použijte Instalační příručku.

Použitý spotřební materiál k recyklaci vložte do krabice, v níž byl dodán nový spotřební materiál. Použijte přiložený zpáteční štítek a zašlete použitý spotřební materiál společnosti HP k recyklaci. Kompletní informace naleznete v recyklační příručce, která je přiložena ke každému balení nového spotřebního materiálu HP.


Správa a údržba zařízení

Změna rozložení toneru

Objeví-li se na vytištěné stránce bledá nebo světlá místa, můžete dočasně zlepšit kvalitu tisku novým rozložením toneru.

  1. 1.

    Vyjměte tiskovou kazetu z tiskárny.

  2. 2.

    Pro nové rozložení toneru opatrně zatřepejte tiskovou kazetou zepředu dozadu.

    UPOZORNĚNÍ:Zasáhne-li toner váš oděv, setřete jej suchým hadříkem a oděv omyjte studenou vodou. Horká voda zapírá toner do tkaniny.

  3. 3.

    Tiskovou kazetu znovu vložte do tiskárny a uzavřete její dvířka. Je-li tisk stále světlý nebo nepřijatelný, nainstalujte novou tiskovou kazetu.


Správa a údržba zařízení

Zásady společnosti HP týkající se neoriginálního spotřebního materiálu

Společnost HP nedoporučuje použití nového nebo recyklovaného spotřebního materiálu od jiných výrobců. Vzhledem k tomu, že nejde o originální výrobky, nemůže společnost HP ovlivnit jejich konstrukci ani kontrolovat jejich kvalitu. Na servis nebo opravy závad způsobených používáním neoriginálního spotřebního materiálu se nevztahuje záruka na zařízení.


Správa a údržba zařízení

Horká linka HP pro nahlášení podvodu

Horkou linku HP pro nahlášení podvodu použijte, pokud zařízení hlásí, že tisková kazeta není vyrobena společností HP, a vy jste přesvědčeni o pravosti tohoto spotřebního materiálu. Společnost HP vám pomůže určit, zda je výrobek originální, a podnikne kroky vedoucí k vyřešení problému.

Tisková kazeta nemusí být pravá (od společnosti HP), pokud si všimnete následujících skutečností:

  • •

    S tiskovou kazetou máte velké množství problémů.

  • •

    Kazeta nevypadá jako obvykle (například se liší vytahovací poutko nebo obal).

V USA volejte zdarma: 1-877-219-3183.

Mimo USA můžete volat na účet volaného. Vytočte operátora a požádejte, aby hovor byl účtován na číslo: 1-770-263-4745. Pokud nemluvíte anglicky, pomůže vám zaměstnanec horké linky HP pro nahlášení podvodu, který hovoří vaším jazykem. Případně pokud není k dispozici nikdo hovořící vaším jazykem, přibližně jednu minutu po zahájení hovoru se připojí telefonní tlumočník. Telefonní tlumočník je služba umožňující překlad mezi zaměstnancem horké linky HP pro nahlášení podvodu a zákazníkem.


Správa a údržba zařízení

Čištění zařízení

Tato část obsahuje informace o následujících tématech:

  • Čištění povrchu
  • Čištění skla skeneru
  • Čištění výplně víka
  • Čištění dráhy papíru


Správa a údržba zařízení

Čištění povrchu

Prach, skvrny a další nečistoty stírejte z povrchu zařízení měkkým navlhčeným hadříkem, ze kterého se neuvolňují vlákna.


Správa a údržba zařízení

Čištění skla skeneru

Znečištění skla otisky prstů, skvrnami, spadlými vlasy a dalšími nečistotami snižuje výkon a ovlivňuje přesnost speciálních funkcí, například přizpůsobení na stránku a kopírování.

  1. 1.

    Vypněte zařízení, odpojte jej od sítě a zvedněte víko.

  2. 2.

    Očistěte sklo měkkým hadříkem nebo hubkou lehce navlhčenými prostředkem na čištění skla, který neobsahuje brusné složky.

    UPOZORNĚNÍ:K čištění skla ani jiných částí zařízení nepoužívejte brusné prostředky, aceton, benzen, čpavek, etanol ani tetrachlórmetan, aby nedošlo k poškození zařízení. Nelijte čisticí prostředky přímo na sklo. Mohly by pod něj zatéci a poškodit zařízení.

  3. 3.

    Očištěné sklo osušte jelenicí nebo buničinou, aby se nevytvořily skvrny.


Správa a údržba zařízení

Čištění výplně víka

Na bílé výplni víka prostoru pro dokumenty umístěné pod víkem skeneru se může nashromáždit menší množství nečistot.

  1. 1.

    Vypněte zařízení, odpojte jej od sítě a zvedněte víko.

  2. 2.

    Očistěte bílou výplň víka měkkým hadříkem nebo houbou lehce navlhčenou jemným mýdlem a horkou vodou.

  3. 3.

    Uvolněte nečistoty jemným omytím výplně – nesnažte se je seškrábat.

  4. 4.

    Osušte výplň jelenicí nebo měkkým hadříkem.

    UPOZORNĚNÍ:Nepoužívejte papírové kapesníky ani utěrky, protože mohou výplň poškrábat.

  5. 5.

    Nepodaří-li se vám tímto způsobem výplň uspokojivě vyčistit, opakujte stejný postup s použitím hadříku nebo hubky navlhčené izopropylalkoholem. Zbytky alkoholu z výplně pečlivě odstraňte vlhkým hadříkem.


Správa a údržba zařízení

Čištění dráhy papíru

Zařízení je vybaveno speciálním čisticím režimem pro čištění dráhy papíru.

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nabídka/Zadat.

  2. 2.

    Pomocí tlačítka < nebo > vyberte položku Servis a poté stiskněte tlačítko Nabídka/Zadat.

  3. 3.

    Pomocí tlačítka < nebo > vyberte položku Čisticí režim a poté stiskněte tlačítko Nabídka/Zadat.

    Zařízením pomalu projde jedna stránka. Po dokončení procesu stránku zahoďte.

  4. 4.

    Po zobrazení výzvy vložte obyčejný papír formátu Letter nebo A4.

  5. 5.

    Opětovným stisknutím tlačítka Nabídka/Zadat potvrdíte a zahájíte proces čištění.

    Zařízením pomalu projde jedna stránka. Po dokončení procesu stránku zahoďte.


Správa a údržba zařízení

Výměna tiskové kazety

  1. 1.

    Otevřete dvířka tiskové kazety.

  2. 2.

    Uchopte úchyt tiskové kazety a vytáhněte ji v přímém směru ven ze zařízení. Přečtěte si informace o recyklaci uvnitř balení tiskové kazety.

  3. 3.

    Vyjměte novou tiskovou kazetu z obalu, odstraňte z tiskové kazety kryt a vytažením poutka odstraňte ochrannou pásku.

  4. 4.

    Zasuňte kazetu do zařízení, až zapadne pevně na své místo.

  5. 5.

    Zavřete dvířka tiskové kazety.

UPOZORNĚNÍ:Při znečištění oděvu tonerem použijte k očištění čistý hadřík. Znečištěné věci vyperte ve studené vodě. Horká voda zapustí toner do látky.


Řešení problémů

  • Kontrolní seznam pro řešení problémů
  • Odstranění uvíznutého papíru
  • Zprávy ovládacího panelu
  • Potíže při tisku
  • Potíže při kopírování
  • Potíže se skenováním
  • Problémy s displejem ovládacího panelu
  • Řešení obecných problémů v systému Macintosh
  • Nástroje pro řešení problémů


Řešení problémů

Kontrolní seznam pro řešení problémů

Při odstraňování problémů se zařízením postupujte podle následujících pokynů.

Číslo kroku Kontrolní krok Možné problémy Řešení

1

Je zapnuto napájení?

Po zapojení zařízení do uzemněného zdroje napájení a zapnutí se na ovládacím panelu zobrazí zpráva Inicializace... a asi na 10 sekund se točí hlavní motor.

Kvůli závadě zdroje, kabelu, spínače nebo pojistky není zařízení napájeno.

  • 1.

    Zkontrolujte, zda je zařízení zapojeno.

  • 2.

    Zkontrolujte, zda je napájecí kabel funkční a hlavní vypínač zapnutý.

  • 3.

    Zkontrolujte zdroj napájení zapojením zařízení přímo do zásuvky ve zdi nebo do jiné zásuvky.

Motor se netočí.

  • 1.

    Zkontrolujte, zda je správně nainstalována tisková kazeta. Další informace naleznete v části Výměna tiskové kazety.

  • 2.

    Zkontrolujte, zda je vrchní kryt zavřený.

2

Zobrazuje se na ovládacím panelu zpráva Připraveno?

Na ovládacím panelu by se neměly zobrazovat chybové zprávy.

Na ovládacím panelu je zobrazena chybová zpráva.

Seznam běžných zpráv k nápravě chyb naleznete v části Zprávy ovládacího panelu.

Pokud problém trvá, kontaktuje středisko péče o zákazníky společnosti HP. Další informace najdete na letáku s informacemi o podpoře, který je dodáván se zařízením.

3

Tisknou se informační stránky?

Vytiskněte sestavu konfigurace. Další informace naleznete v části Informační stránky.

Na displeji ovládacího panelu se zobrazila chybová zpráva.

Seznam běžných zpráv k nápravě chyb naleznete v části Zprávy ovládacího panelu.

Při pohybu médií v dráze papíru zařízení dochází k problémům.

Zajistěte, aby média odpovídala specifikacím společnosti HP. Další informace naleznete v části Technické údaje médií

Vyčistěte dráhu papíru. Další informace naleznete v části Čištění dráhy papíru.

Nízká kvalita tisku.

Viz část Potíže s kvalitou tisku.

Pokud problém trvá, kontaktuje středisko péče o zákazníky společnosti HP. Další informace najdete na letáku s informacemi o podpoře, který je dodáván se zařízením.

4

Kopíruje zařízení?

Položte konfigurační sestavu na desku skeneru a udělejte kopii.

Nízká kvalita kopie z desky skeneru.

  • 1.

    Očistěte sklo skeneru. Další informace naleznete v části Čištění skla skeneru.

  • 2.

    Pokud potíže přetrvávají i po provedení této údržby, postupujte podle pokynů v části Potíže při kopírování.

Pokud problém trvá, kontaktuje středisko péče o zákazníky společnosti HP. Další informace najdete na letáku s informacemi o podpoře, který je dodáván se zařízením.

5

Tiskne zařízení z počítače?

Připojte kabel USB k zařízení a k počítači. Odešlete do zařízení tiskovou úlohu z programu pro zpracování textu.

Software není nainstalován správně nebo při jeho instalaci došlo k chybě.

Odinstalujte a znovu nainstalujte software pro zařízení. Zkontrolujte, zda při instalaci používáte správný postup a správné nastavení portu.

Kabel není správně připojen.

Zapojte kabel znovu.

Je vybrán nesprávný ovladač.

Vyberte správný ovladač.

K portu USB jsou připojena další zařízení.

Odpojte tato zařízení a zkuste tisknout znovu.

V systému Microsoft Windows došlo k chybě ovladače portu.

Odinstalujte a znovu nainstalujte software zařízení. Zkontrolujte, zda při instalaci používáte správný postup a správné nastavení portu.

Pokud problém trvá, kontaktuje středisko péče o zákazníky společnosti HP. Další informace najdete na letáku s informacemi o podpoře, který je dodáván se zařízením.

6

Skenuje zařízení do počítače?

Spusťte skenování ze základního softwaru v počítači.

Kabel není správně připojen.

Zapojte kabel znovu.

Software není nainstalován správně nebo při jeho instalaci došlo k chybě.

Odinstalujte a znovu nainstalujte software pro zařízení. Zkontrolujte, zda při instalaci používáte správný postup a správné nastavení portu.

Pokud problémy přetrvají, vypněte zařízení a znovu jej zapněte.

Pokud problém stále trvá, kontaktuje středisko péče o zákazníky společnosti HP. Další informace najdete na letáku s informacemi o podpoře, který je dodáván se zařízením.


Řešení problémů

Odstranění uvíznutého papíru

Tato část obsahuje pokyny pro odstranění uvíznutého papíru ze zařízení.

Tato část obsahuje informace o následujících tématech:

  • Příčiny uvíznutí papíru
  • Tipy, jak předcházet uvíznutí
  • Místa uvíznutého média
  • Vstupní zásobníky
  • Výstupní přihrádka
  • Oblast tiskové kazety


Řešení problémů

Příčiny uvíznutí papíru

Občas může během tisku dojít k uvíznutí papíru nebo jiného média. Příčinou může být některá z těchto událostí:

  • •

    Vstupní zásobníky nejsou správně naplněny nebo jsou přeplněny nebo jsou vymezovače médií špatně nastavené.

  • •

    Média jsou do vstupního zásobníku přidávána nebo z něj odebírána v průběhu tiskové úlohy, nebo je v průběhu tiskové úlohy ze zařízení odebrán vstupní zásobník odebrán.

  • •

    Dvířka kazety jsou v průběhu tiskové úlohy otevřená.

  • •

    Ve výstupní oblasti se nashromáždilo příliš mnoho listů nebo listy blokují výstupní oblast.

  • •

    Používané tiskové médium neodpovídá specifikacím společnosti HP. Další informace naleznete v části Technické údaje médií.

  • •

    Média jsou poškozená nebo na sobě mají cizí částice, jako jsou sešívací nebo kancelářské svorky.

  • •

    Prostředí, ve kterém bylo tiskové médium skladováno, je příliš vlhké nebo příliš suché. Viz část Prostředí pro tisk a skladování.


Řešení problémů

Tipy, jak předcházet uvíznutí

  • •

    Zkontrolujte, zda není vstupní zásobník přeplněn. Kapacita vstupního zásobníku se liší v závislosti na typu používaného tiskového média.

  • •

    Zkontrolujte, zda jsou vymezovače médií správně nastavené.

  • •

    Zkontrolujte, zda je vstupní zásobník správně umístěn.

  • •

    Nepřidávejte tisková média do vstupního zásobníku zařízení během tisku.

  • •

    Používejte pouze typy a velikosti médií doporučené společností HP. Další informace o typech tiskových médií naleznete v části Technické údaje médií.

  • •

    Nenechávejte ve výstupní přihrádce příliš mnoho listů tiskových médií. Kapacita výstupní přihrádky závisí na typu tiskových médií a použitém množství toneru.

  • •

    Zkontrolujte připojení k napájení. Zkontrolujte, zda je napájecí kabel pevně připojen k zařízení i ke zdroji napájení. Napájecí kabel zapojte do uzemněné elektrické zásuvky.


Řešení problémů

Místa uvíznutého média

K uvíznutí může dojít na těchto místech:

  • •

    Vstupní zásobníky

  • •

    Výstupní oblast

  • •

    Oblast tiskové kazety

Uvíznuté médium najděte a odstraňte podle pokynů na následujících stranách. Pokud není místo uvíznutí zjevné, zkontrolujte nejprve vnitřní část zařízení.

Po odstranění uvíznutého média může v zařízení zůstat nezafixovaný toner. Tento problém by měl být odstraněn po vytisknutí několika stránek.


Řešení problémů

Vstupní zásobníky

UPOZORNĚNÍ:K odstranění uvíznutého média nepoužívejte ostré předměty, jako jsou pinzety nebo špičaté kleště. Na poškození způsobené ostrými objekty se nevztahuje záruka.

Při odstraňování uvíznutého média vytáhněte uvíznuté médium přímo ven ze zařízení. Vytahováním uvíznutých médií ze zařízení pod úhlem můžete zařízení poškodit.

  1. 1.

    Vytáhněte všechna viditelná uvíznutá média ven z prioritního vstupního zásobníku.

    odstranění uvíznutého média

  2. 2.

    Otevřete zásobník 1 a vytáhněte všechna viditelná uvíznutá média ven ze zařízení.

    otevření hlavního vstupního zásobníku

  3. 3.

    Pokud není vidět žádné uvíznuté médium, otevřete dvířka tiskové kazety, vyjměte tiskovou kazetu a opatrně zatáhněte médium nahoru a ze zařízení.

    odebrání uvíznutého média

  4. 4.

    Vraťte tiskovou kazetu na místo a zavřete dvířka tiskové kazety.

  5. 5.

    Zavřete zásobník 1.


Řešení problémů

Výstupní přihrádka

UPOZORNĚNÍ:K odstranění uvíznutého média nepoužívejte ostré předměty, jako jsou pinzety nebo špičaté kleště. Na poškození způsobené ostrými objekty se nevztahuje záruka.

Uchopte oběma rukama boční strany vysunutého média a opatrně je vytáhněte ven ze zařízení.

odstranění uvíznutého média


Řešení problémů

Oblast tiskové kazety

UPOZORNĚNÍ:K odstranění uvíznutého papíru nepoužívejte ostré předměty, jako jsou pinzety nebo špičaté kleště. Na poškození způsobené ostrými objekty se nevztahuje záruka.

Při odstraňování uvíznutého média vytáhněte uvíznuté médium přímo ven ze zařízení. Vytahováním uvíznutých médií ze zařízení pod úhlem můžete zařízení poškodit.

  1. 1.

    Otevřete dvířka tiskové kazety a vyjměte tiskovou kazetu.

    UPOZORNĚNÍ:Aby se zabránilo poškození tiskové kazety, snažte se ji co nejméně vystavovat přímému světlu.

  2. 2.

    Uchopte oběma rukama boční strany vysunutého média a opatrně je vytáhněte ven ze zařízení.

  3. 3.

    Vraťte tiskovou kazetu na místo a zavřete dvířka tiskové kazety.


Řešení problémů

Zprávy ovládacího panelu

Většina zpráv ovládacího panelu má uživateli sloužit jako průvodce při obvyklém provozu. Zprávy ovládacího panelu informují o stavu aktuální operace a na druhé řádce displeje obsahují počet stránek, pokud je určen. V době, kdy zařízení přijímá tisková data či skenovací příkazy, uvádějí tento stav zprávy ovládacího panelu. Kromě toho varovné a výstražné zprávy a zprávy o kritických chybách informují o situacích, které mohou vyžadovat zásah uživatele.

Tato část obsahuje informace o následujících tématech:

  • Výstražné a varovné zprávy
  • Kritické chybové zprávy


Řešení problémů

Výstražné a varovné zprávy

Výstražné a varovné zprávy se zobrazují dočasně a mohou vyžadovat, aby uživatel zprávu potvrdil buď stisknutím tlačítka Nabídka/Zadat, kterým se úloha obnoví, nebo stisknutím tlačítka Zrušit, kterým se úloha zruší. U některých varování pravděpodobně nedojde k dokončení úlohy nebo se zhorší kvalita tisku. Pokud se varovná zpráva týká tisku a zároveň je zapnuta funkce automatického pokračování, zařízení se pokusí o obnovení tiskové úlohy, pokud byla zpráva zobrazena bez potvrzení po dobu 10 sekund.

Tato část obsahuje informace o následujících tématech:

  • Tabulky výstražných a varovných zpráv


Řešení problémů

Tabulky výstražných a varovných zpráv

Hlášení ovládacího panelu | Popis | Doporučený zásah
Chyba zařízení Stiskněte [OK] | V zařízení došlo k vnitřní chybě komunikace. | Toto je pouze varovná zpráva. Může být ovlivněn výstup úlohy.
Nastav. vymazána | Zařízení vymazalo nastavení úlohy. | Zadejte znovu příslušná nastavení úlohy.
Str.příliš slož. Stiskněte [OK] | Zařízení nemohlo aktuální stránku vytisknout, protože je příliš složitá. | Stisknutím tlačítka Nabídka/Zadat smažte hlášení. Nechte zařízení dokončit úlohu, nebo úlohu zrušte stisknutím tlačítka Zrušit.
Uvíznutí papíru v dráze papíru alternativní hlášení Otevřete dvířka Odstraňte papír | Zařízení zjistilo uvíznutí v dráze papíru. | Odstraňte uvíznutí z oblasti označené na ovládacím panelu zařízení a poté postupujte podle pokynů na ovládacím panelu. Další informace naleznete v části Odstranění uvíznutého papíru.
Uvíznutí v tisk. Vyčis.dráhu pap. | Zařízení zjistilo uvíznutí ve vstupních zásobnících. | Odstraňte uvíznutí z oblasti označené na ovládacím panelu zařízení a poté postupujte podle pokynů na ovládacím panelu. Další informace naleznete v části Odstranění uvíznutého papíru.


Řešení problémů

Kritické chybové zprávy

Kritické chybové zprávy oznamují selhání jistého druhu. Problémy může vyřešit vypnutí a zapnutí zařízení. Pokud kritická chyba přetrvává, zařízení pravděpodobně vyžaduje servisní zákrok.

Tato část obsahuje informace o následujících tématech:

  • Tabulky kritických chybových zpráv


Řešení problémů

Tabulky kritických chybových zpráv

Hlášení ovládacího panelu Popis Doporučený zásah

50.1 Chyba fix.j Vypněte-zapněte

V zařízení došlo k vnitřní hardwarové chybě.

  • 1.

    Vypněte zařízení pomocí vypínače napájení a počkejte alespoň 30 sekund.

  • 2.

    Pokud je používána přepěťová ochrana, vyjměte ji. Zapojte zařízení přímo do elektrické zásuvky.

  • 3.

    Zapněte zařízení a počkejte, než proběhne jeho inicializace.

Pokud problém trvá, kontaktuje středisko péče o zákazníky společnosti HP. Další informace najdete na letáku s informacemi o podpoře, který je dodáván se zařízením.

50.2 Chyba fix.j Vypněte-zapněte

V zařízení došlo k vnitřní hardwarové chybě.

Vypněte zařízení hlavním vypínačem a počkejte alespoň 30 sekund. Znovu zařízení zapněte a vyčkejte, než se provede jeho inicializace.

Pokud je používána přepěťová ochrana, vyjměte ji. Zapojte zařízení přímo do elektrické zásuvky. Zapněte zařízení hlavním vypínačem.

Pokud problém trvá, kontaktuje středisko péče o zákazníky společnosti HP. Další informace najdete na letáku s informacemi o podpoře, který je dodáván se zařízením.

50.3 Chyba fix.j Vypněte-zapněte

V zařízení došlo k vnitřní hardwarové chybě.

Vypněte zařízení hlavním vypínačem a počkejte alespoň 30 sekund. Znovu zařízení zapněte a vyčkejte, než se provede jeho inicializace.

Pokud je používána přepěťová ochrana, vyjměte ji. Zapojte zařízení přímo do elektrické zásuvky. Zapněte zařízení hlavním vypínačem.

Pokud problém trvá, kontaktuje středisko péče o zákazníky společnosti HP. Další informace najdete na letáku s informacemi o podpoře, který je dodáván se zařízením.

50.8 Chyba fix.j Vypněte-zapněte

V zařízení došlo k vnitřní hardwarové chybě.

Vypněte zařízení hlavním vypínačem a počkejte alespoň 30 sekund. Znovu zařízení zapněte a vyčkejte, než se provede jeho inicializace.

Pokud je používána přepěťová ochrana, vyjměte ji. Zapojte zařízení přímo do elektrické zásuvky. Zapněte zařízení hlavním vypínačem.

Pokud problém trvá, kontaktuje středisko péče o zákazníky společnosti HP. Další informace najdete na letáku s informacemi o podpoře, který je dodáván se zařízením.

50.9 Chyba fix.j Vypněte-zapněte

V zařízení došlo k vnitřní hardwarové chybě.

Vypněte zařízení hlavním vypínačem a počkejte alespoň 30 sekund. Znovu zařízení zapněte a vyčkejte, než se provede jeho inicializace.

Pokud je používána přepěťová ochrana, vyjměte ji. Zapojte zařízení přímo do elektrické zásuvky. Zapněte zařízení hlavním vypínačem.

Pokud problém trvá, kontaktuje středisko péče o zákazníky společnosti HP. Další informace najdete na letáku s informacemi o podpoře, který je dodáván se zařízením.

52 Chyba skeneru Vypněte-zapněte

V zařízení došlo k chybě skeneru.

Vypněte zařízení hlavním vypínačem a počkejte alespoň 30 sekund. Znovu zařízení zapněte a vyčkejte, než se provede jeho inicializace.

Pokud je používána přepěťová ochrana, vyjměte ji. Zapojte zařízení přímo do elektrické zásuvky. Zapněte zařízení hlavním vypínačem.

Pokud problém trvá, kontaktuje středisko péče o zákazníky společnosti HP. Další informace najdete na letáku s informacemi o podpoře, který je dodáván se zařízením.

Chyba 54.1C Vypněte-zapněte

V zařízení došlo k vnitřní hardwarové chybě.

Vypněte zařízení hlavním vypínačem a počkejte alespoň 30 sekund. Znovu zařízení zapněte a vyčkejte, než se provede jeho inicializace.

Pokud je používána přepěťová ochrana, vyjměte ji. Zapojte zařízení přímo do elektrické zásuvky. Zapněte zařízení hlavním vypínačem.

Pokud problém trvá, kontaktuje středisko péče o zákazníky společnosti HP. Další informace najdete na letáku s informacemi o podpoře, který je dodáván se zařízením.

Chyba komunikace s tisk. modulem

V zařízení došlo k vnitřní hardwarové chybě.

  • 1.

    Vypněte zařízení pomocí vypínače napájení a počkejte alespoň 30 sekund.

  • 2.

    Pokud je používána přepěťová ochrana, vyjměte ji. Zapojte zařízení přímo do elektrické zásuvky.

  • 3.

    Zapněte zařízení a počkejte, než proběhne jeho inicializace.

Pokud problém trvá, kontaktuje středisko péče o zákazníky společnosti HP. Další informace najdete na letáku s informacemi o podpoře, který je dodáván se zařízením.


Řešení problémů

Potíže při tisku

Tato část obsahuje informace o následujících tématech:

  • Potíže s kvalitou tisku
  • Problémy při manipulaci s médii
  • Potíže s výkonem


Řešení problémů

Potíže s kvalitou tisku

Občas se mohou vyskytnout potíže s kvalitou tisku. Informace v následujících částech vám pomohou tyto potíže odhalit a vyřešit.

POZNÁMKA:Pokud máte potíže s kopírováním, postupujte podle návodu v části Potíže při kopírování.

Tato část obsahuje informace o následujících tématech:

  • Zlepšení kvality tisku
  • Identifikace a odstranění vad tisku


Řešení problémů

Zlepšení kvality tisku

Potíže s kvalitou tisku odstraníte pomocí nastavení kvality tisku.

Tato část obsahuje informace o následujících tématech:

  • Pochopení nastavení kvality tisku


Řešení problémů

Pochopení nastavení kvality tisku

Nastavení kvality tisku ovlivňuje hustotu tisku na stránce a styl vytištěné grafiky. Nastavení kvality tisku lze použít také k optimalizaci kvality tisku na konkrétní typ média.

Můžete změnit nastavení vlastností zařízení podle typů úloh, které tisknete. V závislosti na použitém ovladači tiskárny jsou k dispozici následující nastavení:

  • •

    600 dpi

  • •

    FastRes 1200: Při tomto nastavení je rozlišení stejné jako při výchozím nastavení, ale je možné měnit vzory stupnice.

POZNÁMKA:Změna rozlišení může způsobit změnu formátování textu.

Tato část obsahuje informace o následujících tématech:

  • Dočasná změna nastavení kvality tisku
  • Změna nastavení kvality tisku pro všechny budoucí tiskové úlohy


Řešení problémů

Dočasná změna nastavení kvality tisku

Chcete-li změnit nastavení kvality tisku jen pro aktuálně používaný program, zobrazte vlastnosti pomocí nabídky Nastavení tisku aplikace používané při tisku.


Řešení problémů

Změna nastavení kvality tisku pro všechny budoucí tiskové úlohy

POZNÁMKA:Další informace a pokyny pro systém Macintosh naleznete v části Změna nastavení tiskových ovladačů.

Pro systém Windows 2000:

  1. 1.

    Na hlavním panelu Windows klepněte na tlačítko Start, zvolte příkaz Nastavení a klepněte na položku Tiskárny.

  2. 2.

    Klepněte pravým tlačítkem na ikonu zařízení.

  3. 3.

    Klepněte na možnost Vlastnosti (ve Windows 2000 můžete také klepnout na možnost Předvolby tisku).

  4. 4.

    Změňte nastavení a klepněte na tlačítko OK.

Windows XP:

  1. 1.

    Na hlavním panelu systému Windows klepněte na tlačítko Start a klepněte na možnost Tiskárny a faxy.

  2. 2.

    Klepněte pravým tlačítkem na ikonu zařízení.

  3. 3.

    Klepněte na možnost Vlastnosti nebo klepněte na možnost Předvolby tisku.

  4. 4.

    Změňte nastavení a klepněte na tlačítko OK.


Řešení problémů

Identifikace a odstranění vad tisku

Pomocí kontrolního seznamu a tabulek s vadami kvality tisku v této části můžete vyřešit potíže s kvalitou tisku.

Tato část obsahuje informace o následujících tématech:

  • Kontrolní seznam kvality tisku
  • Obecné problémy s kvalitou tisku


Řešení problémů

Kontrolní seznam kvality tisku

Obecné problémy s kvalitou tisku lze vyřešit pomocí následujícího kontrolního seznamu:

  • 1.

    Zajistěte, aby používaný papír nebo tisková média odpovídala specifikacím společnosti HP. Další informace naleznete v části Technické údaje médií. Hladší papír obvykle poskytuje lepší výsledky.

  • 2.

    Pokud používáte speciální tisková média, jako například štítky, fólie, hladký nebo hlavičkový papír, zkontrolujte, zda tisknete s nastavením pro daný typ média. Další informace naleznete v části Řízení tiskových úloh.

  • 3.

    Vytiskněte konfigurační sestavu pomocí ovládacího panelu zařízení. Další informace naleznete v části Informační stránky.

    • •

      Pokud se stránka nevytiskne správně, došlo k potížím s hardwarem. Kontaktujte středisko péče o zákazníky společnosti HP. Další informace najdete na letáku, který je dodáván se zařízením.

  • 4.

    Vytiskněte ukázkovou stránku z ovládacího panelu zařízení. Pokud se stránka vytiskne, problém je v ovladači tiskárny.

    • •

      K instalaci správného ovladače použijte Průvodce přidáním tiskárny v dialogovém okně Tiskárny (nebo Tiskárny a faxy v systému Windows XP).

  • 5.

    Zkuste tisknout z jiné aplikace. Pokud se stránka vytiskne správně, problém je v použité aplikaci.

  • 6.

    Restartujte počítač a zařízení a zkuste tisknout znovu. Pokud problém trvá, přejděte k části Obecné problémy s kvalitou tisku.


Řešení problémů

Obecné problémy s kvalitou tisku

Následující příklady ukazují papír formátu Letter, který tiskárnou prošel krátkou hranou napřed. Tyto příklady ilustrují problémy, které mohou ovlivnit všechny tisknuté stránky. Následující témata uvádějí pro každý případ obvyklý důvod a řešení.

Problém | Příčina | Řešení
Vytisknutá stránka je světlá nebo vybledlá. Ilustrace kvality tisku | Média nevyhovují specifikacím společnosti HP. | Použijte média vyhovující specifikacím společnosti HP. Další informace naleznete v části Technické údaje médií.
 | Může docházet tisková kazeta. | Vyměňte tiskovou kazetu. Další informace naleznete v části Výměna tiskové kazety. Pokud tisková kazeta není prázdná ani v ní nedochází toner, zkontrolujte, zda není poškozen tonerový válec. Pokud ano, vyměňte tiskovou kazetu.
 | Je-li celá stránka světlá, je nastavená příliš malá hustota nebo může být zapnutý režim EconoMode. | Ve vlastnostech zařízení upravte hustotu tisku a vypněte režim EconoMode.
Objevují se tonerové skvrny. Ilustrace kvality tisku | Média nevyhovují specifikacím společnosti HP. | Použijte média vyhovující specifikacím společnosti HP. Další informace naleznete v části Technické údaje médií.
 | Dráha papíru může být znečištěná. | Vyčistěte dráhu papíru. Další informace naleznete v části Čištění dráhy papíru.
Objevují se nepotištěná místa. Ilustrace kvality tisku | Může být vadný jeden list tiskového média. | Zkuste úlohu vytisknout znovu.
 | Obsah vlhkosti papíru je nerovnoměrný nebo jsou na povrchu papíru vlhká místa. | Použijte jiný papír, například vysoce kvalitní papír určený pro laserové tiskárny. Další informace naleznete v části Technické údaje médií.
 | Balík papíru je vadný. Výrobní proces může zapříčinit, že některé oblasti nepřijmou toner. | Použijte jiný papír, například vysoce kvalitní papír určený pro laserové tiskárny. Další informace naleznete v části Technické údaje médií.
 | Tisková kazeta může být vadná. | Vyměňte tiskovou kazetu. Další informace naleznete v části Výměna tiskové kazety. Pokud problém trvá, kontaktuje středisko péče o zákazníky společnosti HP. Další informace najdete na letáku s informacemi o podpoře, který je dodáván se zařízením.
Na stránce jsou svislé pruhy nebo pásy. Ilustrace kvality tisku | Tisková kazeta je patrně vadná nebo v ní dochází toner. | Vyměňte tiskovou kazetu. Další informace naleznete v části Výměna tiskové kazety.
Míra pokrytí pozadí tonerem je nepřijatelná. | Média nevyhovují specifikacím společnosti HP. | Použijte jiný papír s nižší gramáží. Viz část Technické údaje médií.
 | Pravděpodobně je nesprávně nainstalován prioritní vstupní zásobník. | Zkontrolujte, zda je prioritní vstupní zásobník na svém místě.
 | Velmi suché prostředí (nízká vlhkost) může zvýšit stínování pozadí. | Zkontrolujte provozní podmínky zařízení.
 | Může docházet tisková kazeta. | Vyměňte tiskovou kazetu. Další informace naleznete v části Výměna tiskové kazety.
Na médiu se objevují tonerové šmouhy. Ilustrace kvality tisku | Média nevyhovují specifikacím společnosti HP. | Použijte média vyhovující specifikacím společnosti HP. Další informace naleznete v části Technické údaje médií.
 | Pokud je toner rozmazaný na vstupní hraně papíru, jsou špinavé vymezovače médií nebo je znečištěná dráha papíru. | Vyčistěte vodítka médií a dráhu papíru. Další informace naleznete v části Čištění dráhy papíru.
 | Může docházet tisková kazeta. | Vyměňte tiskovou kazetu. Další informace naleznete v části Výměna tiskové kazety.
 | Teplota fixační jednotky může být příliš nízká. | Zkontrolujte, zda je v ovladači tiskárny nastaven správný typ média.
Toner se při dotyku snadno rozmazává. Ilustrace kvality tisku | Zařízení není nastaveno pro tisk na typ médií, na která chcete tisknout. | V ovladači tiskárny zvolte kartu Papír a položku Typ nastavte tak, aby odpovídala použitému typu média. Pokud používáte silný papír, rychlost tisku se může snížit.
 | Média nevyhovují specifikacím společnosti HP. | Použijte média vyhovující specifikacím společnosti HP. Další informace naleznete v části Technické údaje médií.
 | Dráha papíru může být znečištěná. | Vyčistěte zařízení. Další informace naleznete v části Čištění zařízení.
 | Zdroj napájení může být vadný. | Zapojte zařízení přímo do elektrické zásuvky, ne k prodlužovacímu kabelu.
 | Může docházet tisková kazeta. | Vyměňte tiskovou kazetu. Další informace naleznete v části Výměna tiskové kazety.
Na stránce se opakovaně v pravidelných intervalech objevují skvrny. Ilustrace kvality tisku | Zařízení není nastaveno pro tisk na typ médií, na která chcete tisknout. | Zkontrolujte, zda je v ovladači tiskárny nastaven správný typ média. Pokud používáte silný papír, rychlost tisku se může snížit.
 | Vnitřní části tiskárny mohou být znečištěny od toneru. | Potíže obvykle zmizí po vytištění několika dalších stran.
 | Dráha papíru může být znečištěná. | Vyčistěte zařízení. Další informace naleznete v části Čištění zařízení.
 | Tisková kazeta může být poškozená. | Objevuje-li se opakovaná chyba na stejném místě stránky, nainstalujte novou tiskovou kazetu HP. Další informace naleznete v části Výměna tiskové kazety.
Vytištěná stránka obsahuje deformované znaky. Ilustrace kvality tisku | Média nevyhovují specifikacím společnosti HP. | Použijte jiný papír, například vysoce kvalitní papír určený pro laserové tiskárny. Další informace naleznete v části Technické údaje médií.
 | Pokud jsou znaky nesprávně tvarovány a tvoří vlnitý vzor, může být problém v laserovém skeneru. | Zkontrolujte, zda se problém objevuje také v sestavě konfigurace. Pokud ano, kontaktujte středisko péče o zákazníky společnosti HP. Další informace najdete na letáku s informacemi o podpoře, který je dodáván se zařízením.
Vytištěná stránka je zvlněná nebo zkroucená. Ilustrace kvality tisku | Zařízení není nastaveno pro tisk na typ médií, na která chcete tisknout. | Zkontrolujte, zda je v ovladači tiskárny nastaven správný typ média. Pokud problémy přetrvávají, vyberte typ média, který používá nižší teplotu fixační jednotky, například fólie nebo lehká média.
 | Média byla patrně ve vstupním zásobníku příliš dlouho. | Převraťte média v zásobníku. Otočte také média ve vstupním zásobníku o 180°.
 | Dráha papíru kroutí média. | Použijte nastavení Neohýbat papír. Další informace naleznete v části Redukce zvlnění papíru.
 | Média nevyhovují specifikacím společnosti HP. | Použijte jiný papír, například vysoce kvalitní papír určený pro laserové tiskárny. Další informace naleznete v části Technické údaje médií.
 | Zkroucení papíru může být způsobeno vysokou teplotou nebo i vlhkostí. | Zkontrolujte provozní podmínky zařízení.
Text nebo grafika na vytištěné stránce jsou zkosené. Ilustrace kvality tisku | Média jsou patrně vložena nesprávně nebo je vstupní zásobník příliš plný. | Zkontrolujte, zda je papír nebo jiné tiskové médium vloženo správně a zda vodítka médií nepřiléhají příliš těsně k médiu nebo nejsou příliš volné. Další informace naleznete v části Vkládání médií.
 | Média nevyhovují specifikacím společnosti HP. | Použijte jiný papír, například vysoce kvalitní papír určený pro laserové tiskárny. Další informace naleznete v části Technické údaje médií.
Vytištěná stránka obsahuje zvrásnění nebo přehyby. Ilustrace kvality tisku | Média jsou patrně vložena nesprávně nebo je vstupní zásobník příliš plný. | Obraťte papíry ve vstupním zásobníku nebo je zkuste otočit o 180 stupňů. Zkontrolujte, zda je papír nebo jiné tiskové médium vloženo správně a zda vodítka médií nepřiléhají příliš těsně k médiu nebo nejsou příliš volné. Další informace naleznete v části Vkládání médií.
 | Média nevyhovují specifikacím společnosti HP. | Použijte jiný papír, například vysoce kvalitní papír určený pro laserové tiskárny. Další informace naleznete v části Technické údaje médií.
 | Dráha papíru kroutí média. | Použijte nastavení Neohýbat papír. Další informace naleznete v části Redukce zvlnění papíru.
 | Vzduchové bubliny uvnitř obálek mohou způsobit jejich zvlnění. | Vyjměte obálku, vyrovnejte ji a zkuste provést tisk znovu.
Kolem vytištěných znaků se objevuje toner. Ilustrace kvality tisku | Média pravděpodobně nebyla správně vložena. | Obraťte stoh papíru v zásobníku.
 | Pokud je kolem znaků rozptýleno velké množství toneru, může mít papír příliš vysoký odpor. | Použijte jiný papír, například vysoce kvalitní papír určený pro laserové tiskárny. Další informace naleznete v části Technické údaje médií.
Obraz z horní části stránky (sytě černý) se opakuje dále na stránce (šedě). Ilustrace kvality tisku | Tisk obrázku je pravděpodobně ovlivněn nastavením v aplikaci. | V používané aplikaci změňte tón (tmavost) pole, ve kterém se opakovaný obraz objevuje. V používané aplikaci otočte celou stránku o 180 stupňů, aby se nejprve vytiskla světlejší část.
 | Tisk pravděpodobně ovlivňuje pořadí tištěných obrázků. | Změňte pořadí, ve kterém se obrázky tisknou. Světlejší obrázek například umístěte do horní části stránky a tmavší obrázek umístěte níž.
 | Zařízení je pravděpodobně ovlivněno přepěťovou ochranou. | Pokud k závadě dojde později v průběhu tiskové úlohy, vypněte zařízení na 10 minut, potom jej zapněte a znovu spusťte příslušnou tiskovou úlohu.


Řešení problémů

Problémy při manipulaci s médii

Pokud se u zařízení vyskytnou problémy při manipulaci s médii, najdete informace v této části.

Tato část obsahuje informace o následujících tématech:

  • Pokyny pro používání tiskových médií
  • Odstraňování problémů s tiskovými médii


Řešení problémů

Pokyny pro používání tiskových médií

  • •

    Pro dosažení nejlepších výsledků zkontrolujte, zda má papír dobrou kvalitu, nejsou na něm žádné rýhy, vruby, trhliny, kazy, volné částečky, svorky, prach, záhyby, póry a nemá zvlněné nebo ohnuté rohy.

  • •

    Nejlepší kvality tisku lze dosáhnout při použití hladkého papíru. Hladší média obecně poskytují lepší výsledky. Další informace naleznete v části Technické údaje médií.

  • •

    Pokud si nejste jistí, jaký typ papíru vkládáte (např. bankovní nebo recyklovaný), zkontrolujte štítek na balíku papíru.

  • •

    Nepoužívejte média určená výhradně pro inkoustové tiskárny. Použijte média, která jsou určena pro laserové tiskárny.

  • •

    Nepoužívejte hlavičkový papír, který je potištěn nízkoteplotní barvou, jako jsou inkousty používané u některých druhů termografie.

  • •

    Nepoužívejte vystupující nebo vytlačovaný hlavičkový papír.

  • •

    Zařízení používá teplo a tlak k fixaci toneru do papíru. Zkontrolujte, zda barevný papír nebo předtištěné formuláře obsahují inkousty, které jsou vhodné pro tuto fixační teplotu (200°C po dobu 0,1 sekundy).

UPOZORNĚNÍ:Při nedodržení těchto zásad může dojít k uvíznutí papíru nebo poškození zařízení.


Řešení problémů

Odstraňování problémů s tiskovými médii

Následující problémy s médii mohou způsobit rozdíly v kvalitě, uvíznutí média, nebo dokonce poškození tiskárny.

Problém Příčina Řešení

Nízká kvalita tisku nebo přilnavost toneru

Papír obsahuje příliš mnoho vlhkosti, je příliš hrubý, silný nebo hladký, je vytlačovaný nebo ze špatné výrobní dávky.

Zkuste použít jiný druh papíru (100 a 250 jednotek Sheffield) se 4 až 6procentním obsahem vlhkosti.

Nepotištěná místa, uvíznutí nebo zvlnění papíru

Papír nebyl skladován vhodným způsobem.

Papír skladujte naplocho v obalu odolném proti vlhkosti.

Strany papíru se liší.

Otočte papír.

Nadměrné zvlnění

Papír je příliš vlhký, má nevhodný směr zrna nebo má strukturu krátkého zrna.

Použijte papír se strukturou dlouhého zrna nebo použijte nastavení Neohýbat papír. Další informace naleznete v části Redukce zvlnění papíru.

Vlastnosti papíru se na jednotlivých stranách liší.

Otočte papír.

Uvíznutí papíru, poškození zařízení

V papíru jsou výřezy nebo perforace.

Používejte papír bez výřezů nebo perforací.

Problémy s podáváním papíru

Papír má nerovné okraje.

Použijte papír vysoké kvality určený pro laserové tiskárny.

Vlastnosti papíru se na jednotlivých stranách liší.

Otočte papír.

Papír obsahuje příliš mnoho vlhkosti, je příliš hrubý, silný nebo hladký, má špatnou orientaci zrna, je z krátkých zrn, je vytlačovaný nebo ze špatné výrobní dávky.

Zkuste použít jiný druh papíru (100 a 250 jednotek Sheffield) se 4 až 6procentním obsahem vlhkosti nebo použijte papír se strukturou dlouhého zrna.

Tisk je zkosený (zkřivený).

Vodítka médií jsou pravděpodobně nesprávně nastavena.

Vyjměte ze vstupního zásobníku všechna média, zarovnejte stoh a pak média znovu vložte do vstupního zásobníku. Nastavte vymezovače na šířku a délku používaného média a zkuste tisknout znovu.

Podává se více než jeden list najednou.

Zásobník médií je pravděpodobně přeplněný.

Odeberte ze zásobníku část médií. Další informace naleznete v části Vkládání médií.

Média jsou pravděpodobně pomačkaná, pokroucená nebo poškozená.

Zkontrolujte, zda nejsou média pomačkaná, pokroucená nebo poškozená. Zkuste tisknout na médium z nového nebo jiného balení.

Zařízení nepodává média ze vstupního zásobníku médií.

Zařízení je pravděpodobně přepnuto do režimu ručního podávání.

  • •

    Pokud se na displeji ovládacího panelu zobrazí zpráva Ruční podávání, vytiskněte úlohu stisknutím tlačítka Nabídka/Zadat.

  • •

    Zkontrolujte, zda zařízení není v režimu ručního podávání, a vytiskněte úlohu znovu.

Podávací válec je pravděpodobně znečištěný nebo poškozený.

Kontaktujte středisko péče o zákazníky společnosti HP. Další informace najdete na letáku s informacemi o podpoře, který je dodáván se zařízením.

Ovladač nastavení délky papíru v zásobníku 1 je nastaven na větší délku, než je délka média.

Nastavte ovladač nastavení délky papíru na správnou délku.


Řešení problémů

Potíže s výkonem

Pokud ze zařízení vystupují nepotištěné stránky nebo zařízení vůbec netiskne, postupujte podle pokynů v této části.

Problém Příčina Řešení

Stránky se tisknou, ale jsou zcela prázdné.

Na tiskové kazetě mohla zůstat ochranná páska.

Zkontrolujte, zda byla z tiskové kazety zcela odstraněna ochranná páska.

Dokument může obsahovat prázdné stránky.

Zkontrolujte, zda jsou všechny stránky v dokumentu určeném k tisku vytisknuty.

Zařízení pravděpodobně pracuje chybně.

Zkontrolujte zařízení vytištěním sestavy konfigurace. Další informace naleznete v části Informační stránky.

Stránky se tisknou pomalu.

Určité typy médií mohou zpomalit tiskovou úlohu.

Zkuste tisknout na jiný typ médií.

Stránky se nevytiskly.

Zařízení pravděpodobně nepodává média správně.

Viz část Problémy při manipulaci s médii.

Dochází k uvíznutí médií.

Odstraňte uvízlá média. Viz část Odstranění uvíznutého papíru.

Kabel USB je pravděpodobně vadný nebo nesprávně připojený.

  • •

    Odpojte a znovu připojte oba konce kabelu USB.

  • •

    Pokuste se vytisknout úlohu, kterou se vám již v minulosti vytisknout podařilo.

  • •

    Zkuste použít jiný kabel USB.

K počítači jsou připojena jiná zařízení.

Připojené zařízení nemusí správně sdílet port USB. Pokud je k témuž portu jako zařízení připojen externí pevný disk nebo síťový přepínač, může dojít k rušení tímto druhým zařízením. Druhé zařízení je třeba odpojit nebo použít dva porty USB v počítači.


Řešení problémů

Potíže při kopírování

Tato část obsahuje informace o následujících tématech:

  • Předcházení potížím
  • Potíže s obrázkem
  • Problémy při manipulaci s médii
  • Potíže s výkonem


Řešení problémů

Předcházení potížím

Následuje několik jednoduchých kroků, které lze použít ke zvýšení kvality kopírování:

  • •

    Používejte kvalitní předlohy.

  • •

    Média vkládejte správně. Při nesprávném vložení se mohou média pootočit, což může vést k neostrému tisku obrázků a problémům s programem pro rozpoznávání znaků. Další informace naleznete v části Vkládání dokumentů pro kopírování nebo skenování.

POZNÁMKA:Ověřte, zda tiskové médium splňuje specifikace HP. Pokud tiskové médium splňuje specifikace HP, znamenají opakované potíže s podáváním, že podávací válec nebo oddělovací podložka jsou opotřebené. Kontaktujte středisko péče o zákazníky společnosti HP. Další informace najdete na letáku, který je dodáván se zařízením.


Řešení problémů

Potíže s obrázkem

Problém | Příčina | Řešení
Obrázky chybí nebo jsou vybledlé. | V tiskové kazetě pravděpodobně dochází toner. | Vyměňte tiskovou kazetu. Další informace naleznete v části Výměna tiskové kazety.
 | Kvalita předlohy je pravděpodobně nízká. | Pokud je předloha příliš světlá nebo poškozená, nemůže to kopie vykompenzovat, dokonce ani když nastavíte kontrast. Pokud je to možné, použijte původní dokument v lepším stavu.
 | Předloha pravděpodobně má barevné pozadí. | Barevné pozadí může způsobit splynutí obrázků v popředí s pozadím nebo se pozadí může zobrazovat v rozdílném odstínu. Pokud je to možné, použijte původní dokument bez barevného pozadí.
Na kopii se objevují svislé bílé nebo vybledlé pruhy. | Média nevyhovují specifikacím společnosti HP. | Použijte média vyhovující specifikacím společnosti HP. Další informace naleznete v části Technické údaje médií.
 | Může docházet toner v tiskové kazetě. | Vyměňte tiskovou kazetu. Další informace naleznete v části Výměna tiskové kazety.
Na kopii se objevují nežádoucí čáry. | Fotocitlivý válec uvnitř tiskové kazety může být poškrábaný. | Nainstalujte novou tiskovou kazetu HP. Další informace naleznete v části Výměna tiskové kazety.
Na kopii se objevují černé tečky nebo pruhy. | Na skleněné desce skeneru je pravděpodobně inkoust, lepidlo, korekční barva nebo jiné nežádoucí látky. | Vyčistěte zařízení. Další informace naleznete v části Čištění zařízení.
Kopie jsou příliš lehké nebo příliš tmavé. | Nastavení ovladače tiskárny nebo zařízení je pravděpodobně nesprávné. | Zkontrolujte, zda jsou nastavení kvality správná. Viz část Nastavení kvality kopií.
Text není ostrý. | Nastavení ovladače tiskárny nebo zařízení je pravděpodobně nesprávné. | Zkontrolujte, zda jsou nastavení kvality správná. Viz část Nastavení kvality kopií.


Řešení problémů

Problémy při manipulaci s médii

Problém Příčina Řešení

Nízká kvalita tisku nebo přilnavost toneru

Papír obsahuje příliš mnoho vlhkosti, je příliš hrubý, silný nebo hladký, je vytlačovaný nebo ze špatné výrobní dávky.

Zkuste použít jiný druh papíru (100 a 250 jednotek Sheffield) se 4 až 6procentním obsahem vlhkosti.

Nepotištěná místa, uvíznutí nebo zvlnění papíru

Papír nebyl skladován vhodným způsobem.

Papír skladujte naplocho v obalu odolném proti vlhkosti.

Strany papíru se liší.

Otočte papír.

Nadměrné zvlnění

Papír je příliš vlhký, má nevhodný směr zrna nebo má strukturu krátkého zrna.

Použijte papír se strukturou dlouhého zrna nebo použijte nastavení Neohýbat papír. Další informace naleznete v části Redukce zvlnění papíru.

Vlastnosti papíru se na jednotlivých stranách liší.

Otočte papír.

Uvíznutí papíru, poškození zařízení

V papíru jsou výřezy nebo perforace.

Používejte papír bez výřezů nebo perforací.

Problémy s podáváním papíru

Papír má nerovné okraje.

Použijte papír vysoké kvality určený pro laserové tiskárny.

Vlastnosti papíru se na jednotlivých stranách liší.

Otočte papír.

Papír obsahuje příliš mnoho vlhkosti, je příliš hrubý, silný nebo hladký, má špatnou orientaci zrna, je z krátkých zrn, je vytlačovaný nebo ze špatné výrobní dávky.

Zkuste použít jiný druh papíru (100 a 250 jednotek Sheffield) se 4 až 6procentním obsahem vlhkosti nebo použijte papír se strukturou dlouhého zrna.

Výtisk je zkosený (zkřivený).

Vodítka médií jsou pravděpodobně nesprávně nastavena.

Vyjměte ze vstupního zásobníku všechna média, zarovnejte stoh a pak média znovu vložte do vstupního zásobníku. Nastavte vymezovače na šířku a délku používaného média a zkuste tisknout znovu.

Podává se více listů současně.

Zásobník médií je pravděpodobně přeplněný.

Odeberte ze zásobníku část médií. Další informace naleznete v části Vkládání médií.

Média jsou pravděpodobně pomačkaná, pokroucená nebo poškozená.

Zkontrolujte, zda nejsou média pomačkaná, pokroucená nebo poškozená. Zkuste tisknout na médium z nového nebo jiného balení.

Zařízení nepodává média ze vstupního zásobníku médií.

Zařízení je pravděpodobně přepnuto do režimu ručního podávání.

  • •

    Pokud se na displeji ovládacího panelu zobrazí zpráva Ruční podávání, vytiskněte úlohu stisknutím tlačítka Nabídka/Zadat.

  • •

    Zkontrolujte, zda zařízení není v režimu ručního podávání, a vytiskněte úlohu znovu.

Podávací válec je pravděpodobně znečištěný nebo poškozený.

Kontaktujte středisko péče o zákazníky společnosti HP. Další informace najdete na letáku s informacemi o podpoře, který je dodáván se zařízením.

Ovladač nastavení délky papíru v zásobníku 1 je nastaven na větší délku, než je délka média.

Nastavte ovladač nastavení délky papíru na správnou délku.


Řešení problémů

Potíže s výkonem

Problém | Příčina | Řešení
Zařízení nevysunulo žádnou kopii. | Vstupní zásobník je pravděpodobně prázdný. | Vložte média do zařízení. Další informace naleznete v části Vkládání médií.
 | Předloha byla možná vložena nesprávně. | Předlohu položte na skleněnou desku skeneru lícem dolů. Levý horní roh dokumentu by měl být v pravém dolním rohu skleněné desky.
Kopie jsou prázdné. | Z tiskové kazety možná nebyla odstraněna ochranná páska. | Vyjměte tiskovou kazetu ze zařízení, vytáhněte ochrannou pásku a tiskovou kazetu znovu nainstalujte.
 | Předloha byla možná vložena nesprávně. | Předlohu položte na skleněnou desku skeneru lícem dolů. Levý horní roh dokumentu umístěte do pravého dolního rohu skleněné desky.
 | Média nevyhovují specifikacím společnosti HP. | Použijte média vyhovující specifikacím společnosti HP. Další informace naleznete v části Technické údaje médií.
 | Může docházet toner v tiskové kazetě. | Vyměňte tiskovou kazetu. Další informace naleznete v části Výměna tiskové kazety.
Kopie jsou zmenšené. | Zařízení je pravděpodobně nastaveno na zmenšení skenovaného obrázku. | Na ovládacím panelu zařízení zkontrolujte, zda je nastavení zvětšení nebo zmenšení správné.


Řešení problémů

Potíže se skenováním

Tato část obsahuje informace o následujících tématech:

  • Odstraňování problémů s naskenovaným obrázkem
  • Problémy s kvalitou skenování


Řešení problémů

Odstraňování problémů s naskenovaným obrázkem

Problém Příčina Řešení

Naskenovaný obrázek má nízkou kvalitu.

Předlohou pravděpodobně byla přetištěná fotografie nebo obrázek.

  • •

    Tvoření nežádoucích vzorů lze omezit zmenšením velikosti obrazu po naskenování.

  • •

    Vytiskněte naskenovaný obraz, abyste zjistili, zda se kvalita zlepšila.

  • •

    Zkontrolujte, zda nastavení rozlišení a barevné hloubky odpovídá typu aktuální úlohy skenování. Viz část Rozlišení skeneru a barva.

Obrázek, který se zobrazí na obrazovce, není vždy přesnou reprezentací kvality naskenovaného obrázku.

  • •

    Pokuste se nastavit monitor počítače tak, aby používal vyšší barevnou hloubku (nebo větší počet odstínů šedé). Tuto úpravu lze obvykle provést pomocí ovládacího panelu Zobrazení systému Windows.

  • •

    Zkuste upravit nastavení rozlišení a barevné hloubky v programovém vybavení skeneru. Viz část Rozlišení skeneru a barva.

Předloha byla možná vložena nesprávně.

Zkontrolujte, zda je předloha správně vložena na desku skeneru. Další informace naleznete v části Vkládání dokumentů pro kopírování nebo skenování.

Skener je pravděpodobně špinavý.

Vyčistěte skener. Další informace naleznete v části Čištění skla skeneru.

Nastavení grafiky zřejmě není pro příslušný typ prováděné úlohy skenování vhodné.

Zkuste změnit nastavení grafiky. Viz část Rozlišení skeneru a barva.

Část obrázku se nenaskenovala.

Předloha byla možná vložena nesprávně.

Zkontrolujte, zda je předloha správně vložena na desku skeneru.

Barevné pozadí může způsobit, že obrázky na popředí se smíchají s pozadím.

Zkuste před skenováním předlohy upravit nastavení nebo po naskenování zvýraznit obrázek. Viz část Rozlišení skeneru a barva.

Předloha je příliš malá.

Minimální formát, který plochý skener podporuje, je 25 x 25 mm.

Formát médií je nesprávný.

V okně nastavení Skenování zkontrolujte, zda je vstupní formát média pro skenovaný dokument dostatečně velký. Další informace naleznete v části Rozlišení skeneru a barva.

Skenování trvá příliš dlouho.

Je nastaveno příliš vysoké rozlišení nebo počet barev.

Změňte rozlišení a počet barev na nastavení správná pro danou úlohu. Viz část Rozlišení skeneru a barva.

Software je nastaven tak, aby skenoval barevně.

Výchozí nastavení systému je barevné a skenování pak trvá delší dobu, i když skenujete jednobarevnou předlohu. Pokud získáváte obraz pomocí rozhraní TWAIN nebo WIA, můžete nastavení změnit tak, že je předloha skenována v odstínech šedé nebo černobíle. Podrobnější informace naleznete v nápovědě k softwaru zařízení.

Před tím, než jste se pokusili skenovat, byla odeslána tisková nebo kopírovací úloha.

Pokud někdo před pokusem o skenování odeslal tiskovou nebo kopírovací úlohu, skenování se spustí, není-li skener zaneprázdněn. Zařízení a skener však sdílejí paměť, a proto může skenování trvat déle.


Řešení problémů

Problémy s kvalitou skenování

Tato část obsahuje informace o následujících tématech:

  • Předcházení potížím
  • Odstraňování problémů s kvalitou skenování


Řešení problémů

Předcházení potížím

Chcete-li zvýšit kvalitu skenování, postupujte podle následujících několika jednoduchých kroků.

  • •

    Používejte vysoce kvalitní předlohy.

  • •

    Média vkládejte správně. Nejsou-li média vložena správně, mohou se zavést šikmo, což má za následek nejasný obrázek. Další informace naleznete v části Vkládání médií.

  • •

    Nastavte software podle toho, jak chcete naskenovanou stránku použít. Další informace naleznete v části Rozlišení skeneru a barva.


Řešení problémů

Odstraňování problémů s kvalitou skenování

Problém | Příčina | Řešení
Prázdné stránky | Předloha byla možná vložena vzhůru nohama. | Předlohu položte na skleněnou desku skeneru lícem dolů. Levý horní roh dokumentu by měl být v pravém dolním rohu skleněné desky.
Příliš světlý nebo příliš tmavý výstup | Rozlišení a počet barev pravděpodobně byly nastaveny nesprávně. | Zkontrolujte, zda jste správně nastavili rozlišení a barvy. Viz část Rozlišení skeneru a barva.
Nežádoucí čáry | Na skle skeneru je možná inkoust, lepidlo, korekční kapalina nebo jiné nežádoucí látky. | Vyčistěte povrch skleněné desky skeneru. Další informace naleznete v části Čištění skla skeneru.
Černé tečky nebo šmouhy | Na skle skeneru je možná inkoust, lepidlo, korekční kapalina nebo jiné nežádoucí látky. | Vyčistěte povrch skleněné desky skeneru. Další informace naleznete v části Čištění skla skeneru.
Neostrý text | Rozlišení a počet barev pravděpodobně byly nastaveny nesprávně. | Zkontrolujte, zda jste správně nastavili rozlišení a barvy. Viz část Rozlišení skeneru a barva.


Řešení problémů

Problémy s displejem ovládacího panelu

UPOZORNĚNÍ:Černé čáry, tečky nebo znaky, které se mohou objevit na displeji ovládacího panelu zařízení, mohou být způsobeny statickou elektřinou. Nedotýkejte se displeje ovládacího panelu zařízení, pokud můžete být nabiti statickou elektřinou (vzniká například při chůzi po koberci v prostředí s nízkou vlhkostí).

Pokud je zařízení vystaveno vlivům elektrického nebo magnetického pole, mohou se na displeji ovládacího panelu zařízení nečekaně objevit čáry, tečky či znaky nebo bude displej prázdný. Problém vyřešíte následujícím postupem:

  1. 1.

    Vypněte zařízení.

  2. 2.

    Přemístěte jej pryč z elektrického nebo magnetického pole.

  3. 3.

    Znovu zařízení zapněte.


Řešení problémů

Řešení obecných problémů v systému Macintosh

Tato část obsahuje informace o následujících tématech:

  • Problémy v systémech Mac OS X V10.3 a Mac OS X V10.4


Řešení problémů

Problémy v systémech Mac OS X V10.3 a Mac OS X V10.4

Ovladač tiskárny není uveden v okně Print Center (Tiskové centrum).
Příčina | Řešení
Software zařízení pravděpodobně není nainstalován nebo není nainstalován správně. | Nainstalujte software znovu. Pokyny naleznete v Instalační příručce.

Název zařízení se nezobrazuje v seznamu tiskáren v tiskovém centru.
Příčina | Řešení
Zařízení pravděpodobně není připraveno. | Zkontrolujte, zda jsou kabely správně připojeny, zařízení je zapnuté a indikátor Připraveno svítí. Při připojení přes rozbočovač USB zkuste použít přímé připojení k počítači nebo jiný port.
Byl použit chybný název zařízení. | Vytiskněte sestavu konfigurace. Další informace naleznete v části Informační stránky. Zkontrolujte, zda název uvedený v sestavě konfigurace odpovídá názvu zařízení v okně Print Center (Tiskové centrum).
Kabel rozhraní je vadný nebo nemá dostatečnou kvalitu. | Vyměňte kabel rozhraní. Používejte kvalitní kabel.

Tisková úloha nebyla odeslána na správnou tiskárnu.
Příčina | Řešení
Tisková fronta může být zastavena. | Restartujte tiskovou frontu. Otevřete okno print monitor (Sledování tisku) a zvolte položku Start Jobs (Spustit úlohy).

Soubor EPS (Encapsulated PostScript) se nevytiskne se správnými písmy.
Příčina Řešení

Tento problém nastává při práci s některými programy.

  • •

    Pokuste se před tiskem stáhnout do zařízení typy písma obsažené v souboru EPS.

  • •

    Odešlete soubor místo binárního kódování ve formátu ASCII.

Nelze tisknout pomocí karty USB od jiného výrobce.
Příčina | Řešení
K této chybě dochází, když není nainstalován software pro tiskárny s rozhraním USB. | Při přidávání karty USB od jiného výrobce možná budete potřebovat software Apple USB Adapter Card Support. Nejnovější verze tohoto softwaru je k dispozici na webových stránkách společnosti Apple.

Zařízení se po zvolení ovladače nezobrazí v okně Print Center (Tiskové centrum) systému Macintosh.
Příčina Řešení

Tento problém je způsoben buď softwarovou nebo hardwarovou komponentou.

Řešení problémů se softwarem

  • •

    Zkontrolujte, zda používaný systém Macintosh podporuje rozhraní USB.

  • •

    Zkontrolujte, zda používáte operační systém Mac OS X V10.3 nebo Mac OS X V10.4.

  • •

    Zkontrolujte, zda je počítač Macintosh vybaven příslušným softwarem rozhraní USB od společnosti Apple.

Řešení problémů s hardwarem

  • •

    Zkontrolujte, zda je zařízení zapnuté.

  • •

    Zkontrolujte, zda je kabel USB správně připojen.

  • •

    Zkontrolujte, zda používáte odpovídající vysokorychlostní kabel USB.

  • •

    Zajistěte, aby nebylo nainstalováno příliš mnoho zařízení USB souběžně odebírajících energii. Odpojte všechna souběžně pracující zařízení a připojte kabel přímo k portu USB hostitelského počítače.

  • •

    Zkontrolujte, zda v řetězci nejsou za sebou zapojeny dva nenapájené rozbočovače USB. Odpojte všechna souběžně pracující zařízení a připojte kabel přímo k portu USB hostitelského počítače.

    POZNÁMKA:Klávesnice počítače iMac je nenapájený rozbočovač USB.


Řešení problémů

Nástroje pro řešení problémů

Tato část popisuje nástroje, které slouží k řešení problémů se zařízením.

Tato část obsahuje informace o následujících tématech:

  • Obnovení výchozích nastavení z výroby
  • Redukce zvlnění papíru


Řešení problémů

Obnovení výchozích nastavení z výroby

Obnovením výchozích nastavení z výroby dojde ke změně všech nastavení na výrobní nastavení.

UPOZORNĚNÍ:Při tomto postupu se odstraní všechny stránky uložené v paměti. Potom se zařízení automaticky restartuje.

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nabídka/Zadat.

  2. 2.

    Pomocí tlačítka < nebo > vyberte položku Servis a poté stiskněte tlačítko Nabídka/Zadat.

  3. 3.

    Pomocí tlačítka < nebo > vyberte položku Obnovit výchozí a poté stiskněte tlačítko Nabídka/Zadat.

    Zařízení se automaticky restartuje.


Řešení problémů

Redukce zvlnění papíru

Chcete-li redukovat zvlnění tisknutého média, použijte nastavení Neohýbat papír.

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nabídka/Zadat.

  2. 2.

    Pomocí tlačítka < nebo > vyberte položku Servis a poté stiskněte tlačítko Nabídka/Zadat.

  3. 3.

    Pomocí tlačítka < nebo > vyberte položku Neohýbat papír a poté stiskněte tlačítko Nabídka/Zadat.

  4. 4.

    Pomocí tlačítka < nebo > vyberte položku Zapnuto a poté stiskněte tlačítko Nabídka/Zadat.


Příslušenství a informace o objednání

V době tisku byl aktuální následující seznam příslušenství. Informace o objednávání a dostupnost příslušenství se mohou během doby životnosti zařízení změnit. Aktuální informace o objednávání najdete na jedné z následujících webových stránek:

  • •

    Severní Amerika: www.hp.com/go/ordersupplies-na

  • •

    Evropa a Střední východ: www.hp.com/go/ordersupplies-emea

  • •

    Asie a tichomořské země/oblasti: www.hp.com/go/ordersupplies-ap

  • •

    Latinská Amerika: www.hp.com/go/ordersupplies-la

  • Spotřební materiál
  • Kabely a příslušenství k rozhraní
  • Díly vyměnitelné uživatelem
  • Papír a jiná tisková média


Příslušenství a informace o objednání

Spotřební materiál

Název výrobku | Popis | Číslo dílu
Černá tisková kazeta | Se standardní tiskovou kazetou lze vytisknout v průměru 2 000 stránek. Skutečný počet vytisknutých stran závisí na konkrétním způsobu používání. | Q2612A


Příslušenství a informace o objednání

Kabely a příslušenství k rozhraní

Název výrobku | Popis | Číslo dílu
kabel USB | 2metrový se standardním konektorem pro zařízení USB | C6518A


Příslušenství a informace o objednání

Díly vyměnitelné uživatelem

Název výrobku | Popis | Číslo dílu
Separační podložka a záchytné válce | Je nutné je vyměnit, pokud zařízení podává více listů současně nebo nepodává žádné listy. Problém se nevyřešil použitím jiného typu papíru. | Díly lze objednat ve Středisku služeb zákazníkům společnosti HP.


Příslušenství a informace o objednání

Papír a jiná tisková média

POZNÁMKA:V tomto zařízení se nedoporučuje používat papír pro inkoustové tiskárny.

Název výrobku | Popis | Číslo dílu
Papír HP LaserJet paper | Značkový papír HP Premium pro použití v tiskárnách HP LaserJet. | HPJ1124 (letter)
Papír HP Premium Choice LaserJet | Kancelářský papír HP o gramáži 120 g/m2. | HPU1132 (letter)
Obalový papír HP Cover paper | Značkový papír HP o gramáži 200 g/m2. Použijte pro tisk pohlednic a titulních stránek dokumentů. | Q2413A (letter) 100 listů
Papír HP Printing paper | Značkový papír HP pro použití v tiskárnách HP LaserJet. | HPP1122 (letter)
Víceúčelový papír HP | Značkový papír HP pro různé účely. | HPM1120 (letter)
Papír HP LaserJet Tough | Robustní papír s hladkým povrchem. Papír se netrhá a je odolný vůči vlivům počasí. Je určený k tisku dokumentů, u nichž se vyžaduje odolnost a dlouhá životnost. | Q1298A (formát letter)
Silně lesklý papír pro laserový tisk HP High Gloss laser paper | Silně lesklá vrstva na obou stranách. Tisk brožur, katalogů, fotografií a dalších úloh, u kterých je vyžadováno lesklé provedení. | Q2419A (formát Letter), 200 listů papíru
Lehce lesklý papír pro laserový tisk HP Soft Gloss laser paper | Potah se saténovým povrchem na obou stranách, 105 g/m2. | Q2415A (formát Letter), 500 listů papíru
Matný papír na brožury pro laserový tisk HP Brochure Laser Paper | Vysoká opacita pro oboustranný tisk bez prosvítání tisku, 44 liber | Q6543A (formát Letter), 150 listů papíru
Lesklý fotografický a obrázkový papír pro laserový tisk HP Photo and Imaging Laser Paper | Lesklý povrch s vysokým kontrastem, 32 liber | Q6545A (formát Letter), 200 listů papíru
Matný fotografický a obrázkový papír pro laserový tisk HP Photo and Imaging Laser Paper | Matný povrch s vysokým kontrastem, 52 liber | Q6549A (formát Letter), 100 listů papíru
Lehce lesklý papír na prezentace pro laserový tisk HP Presentation Laser Paper | Jasně bílý papír pro vysoký kontrast, 32 liber | Q6541A (formát Letter), 200 listů papíru
Papír s obsahem recyklovaných složek HP Recycled Content Paper | Matný povrch na obou stránách, 30 % spotřebitelského odpadu (v souladu s nařízením US Executive Order 13101), 75 g/m2. | HPE1120 (formát Letter), 500 listů papíru


Servis a podpora

  • Prohlášení o omezené záruce společnosti HP
  • Záruka HP Premium Protection Warranty: Prohlášení o omezené záruce na tonerovou kazetu LaserJet
  • Zásady společnosti HP týkající se neoriginálního spotřebního materiálu
  • Webové stránky společnosti HP proti padělání
  • Data uložená na tonerové kazetě
  • Licenční smlouva s koncovým uživatelem
  • Oprava provedená zákazníkem – záruční servis
  • Zákaznická podpora


Servis a podpora

Prohlášení o omezené záruce společnosti HP

VÝROBEK HP | TRVÁNÍ OMEZENÉ ZÁRUKY
HP LaserJet M1005 MFP | Jednoletá omezená záruka

Společnost HP poskytuje koncovému spotřebiteli záruku na to, že hardware a příslušenství HP bude bez vad materiálu a zpracování po výše uvedenou dobu po jeho zakoupení. Pokud společnost HP obdrží upozornění na takovou vadu v průběhu záruční doby, společnost HP podle svého uvážení opraví nebo vymění vadný produkt. Náhradní produkt může být nový nebo ekvivalentní novému z hlediska výkonu.

Společnost HP poskytuje záruku na to, že software HP, pokud byl správně instalován a užíván, nebude mít závady v provádění programovacích instrukcí z důvodu vady materiálu a zpracování po výše uvedenou dobu po jeho zakoupení. Pokud společnost HP obdrží v záruční době reklamaci takové vady, je povinna vyměnit software, který z důvodu této vady neprovádí programovací instrukce.

Společnost HP nezaručuje, že činnost produktů HP bude nepřerušená nebo bezchybná. V případě, že společnost HP není schopna v přiměřené době opravit nebo vyměnit příslušný produkt podle podmínek stanovených v záruce, má uživatel právo na základě neprodleného vrácení produktu na vrácení ceny, za kterou zboží zakoupil.

Produkty HP mohou obsahovat repasované části ekvivalentní novým z hlediska výkonu nebo náhodně použité součásti.

Záruka se nevztahuje na závady vzniklé v důsledku (a) nesprávné nebo nedostatečné údržby či kalibrace, (b) softwaru, rozhraní, součástí nebo spotřebního materiálu, které nebyly dodány společností HP, (c) neoprávněné úpravy nebo zneužití, (d) provozu v podmínkách, které nesplňují uveřejněné specifikace prostředí produktu nebo (e) nesprávné přípravy či údržby umístění.

AŽ DO ROZSAHU UMOŽŇOVANÉHO PŘÍSLUŠNÝMI MÍSTNÍMI ZÁKONY JSOU UVEDENÉ ZÁRUKY VÝHRADNÍ A NEJSOU POSKYTOVÁNY ŽÁDNÉ DALŠÍ ZÁRUKY JAKÉHOKOLI DRUHU, PSANÉ ANI ÚSTNÍ, AŤ VYJÁDŘENÉ NEBO ODVOZENÉ, A SPOLEČNOST HP VÝSLOVNĚ ODMÍTÁ ODVOZENÉ ZÁRUKY PRODEJNOSTI NEBO VHODNOSTI PRO URČITÉ ÚČELY A USPOKOJIVÉ KVALITY. Zákony některých zemí/oblastí, států nebo provincií nepovolují omezení platnosti odvozené záruky, proto si ověřte, zda se vás výše uvedené omezení týká. Tato záruka vám poskytuje specifická zákonná práva a případná další práva, která se liší podle konkrétní země/oblasti, státu nebo provincie.

Omezená záruka společnosti HP je platná v každé zemi/oblasti a místě, kde má společnost HP zastoupení pro podporu tohoto produktu a kde tento produkt prodává. Úroveň záručních služeb se může lišit podle místních standardů. Společnost HP nebude měnit formu, provedení nebo funkce produktu, aby umožnila jeho provozovatelnost v zemích/oblastech, pro něž nebyl určen z právních důvodů nebo kvůli omezením.

V ROZSAHU POVOLENÉM MÍSTNÍMI ZÁKONY JSOU NÁHRADY POSKYTOVANÉ ZÁKAZNÍKOVI PODLE TÉTO OMEZENÉ ZÁRUKY JEDINOU A VÝHRADNÍ NÁHRADOU, KTEROU MŮŽE ZÁKAZNÍK OBDRŽET. S VÝJIMKAMI UVEDENÝMI VÝŠE NENESE SPOLEČNOST HP ANI JEJÍ DODAVATELÉ V ŽÁDNÉM PŘÍPADĚ ODPOVĚDOST ZA ZTRÁTU DAT NEBO PŘÍMÉ, NEPŘÍMÉ, NÁHODNÉ, NÁSLEDNÉ (VČETNĚ UŠLÉHO ZISKU NEBO DAT) ANI JINÉ ŠKODY, BEZ OHLEDU NA TO, ZDA JSOU TYTO ŠKODY DEFINOVÁNY PODLE SMLOUVY, PRÁVNÍ NORMY NEBO JINÝM ZPŮSOBEM. Zákony některých zemí/oblastí, států nebo provincií nepovolují vyloučení nebo omezení odpovědnosti za náhodné nebo následné škody, proto si ověřte, zda se vás výše uvedené vyloučení nebo omezení odpovědnosti týká.

ZÁRUČNÍ PODMÍNKY UVEDENÉ V TOMTO PROHLÁŠENÍ NEVYLUČUJÍ, NEOMEZUJÍ ANI NEUPRAVUJÍ ZÁVAZNÁ STATUTÁRNÍ PRÁVA VZTAHUJÍCÍ SE K PRODEJI TOHOTO PRODUKTU UŽIVATELI, POKUD TO DOVOLUJE ZÁKON; POUZE JE DOPLŇUJÍ.

Tato část obsahuje informace o následujících tématech:

  • Velká Británie, Irsko a Malta
  • Rakousko, Belgie, Německo a Lucembursko
  • Belgie, Francie a Lucembursko
  • Itálie
  • Španělsko
  • Dánsko
  • Norsko
  • Švédsko
  • Portugalsko
  • Řecko a Kypr
  • Maďarsko
  • Česká republika
  • Slovensko
  • Polsko
  • Bulharsko
  • Rumunsko
  • Belgie a Nizozemsko
  • Finsko
  • Slovinsko
  • Chorvatsko
  • Lotyšsko
  • Litva
  • Estonsko
  • Rusko


Servis a podpora

Velká Británie, Irsko a Malta

The HP Limited Warranty is a commercial guarantee voluntarily provided by HP. The name and address of the HP entity responsible for the performance of the HP Limited Warranty in your country/region is as follows:

UK: HP Inc UK Limited, Cain Road, Amen Corner, Bracknell, Berkshire, RG12 1HN

Ireland: Hewlett-Packard Ireland Limited, Liffey Park Technology Campus, Barnhall Road, Leixlip, Co.Kildare

Malta: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

United Kingdom: The HP Limited Warranty benefits apply in addition to any legal rights to a guarantee from seller of nonconformity of goods with the contract of sale. These rights expire six years from delivery of goods for products purchased in England or Wales and five years from delivery of goods for products purchased in Scotland. However various factors may impact your eligibility to receive these rights. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Ireland: The HP Limited Warranty benefits apply in addition to any statutory rights from seller in relation to nonconformity of goods with the contract of sale. However various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by HP Care Pack. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Malta: The HP Limited Warranty benefits apply in addition to any legal rights to a two-year guarantee from seller of nonconformity of goods with the contract of sale; however various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by the HP Limited Warranty. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under two-year legal guarantee.


Servis a podpora

Rakousko, Belgie, Německo a Lucembursko

Die beschränkte HP Herstellergarantie ist eine von HP auf freiwilliger Basis angebotene kommerzielle Garantie. Der Name und die Adresse der HP Gesellschaft, die in Ihrem Land für die Gewährung der beschränkten HP Herstellergarantie verantwortlich ist, sind wie folgt:

Deutschland: HP Deutschland GmbH, Schickardstr. 32, D-71034 Böblingen

Österreich: HP PPS Austria GmbH., Wienerbergstrasse 41, A-1120 Wien

Luxemburg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgien: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

Die Rechte aus der beschränkten HP Herstellergarantie gelten zusätzlich zu den gesetzlichen Ansprüchen wegen Sachmängeln auf eine zweijährige Gewährleistung ab dem Lieferdatum. Ob Sie Anspruch auf diese Rechte haben, hängt von zahlreichen Faktoren ab. Die Rechte des Kunden sind in keiner Weise durch die beschränkte HP Herstellergarantie eingeschränkt bzw. betroffen. Weitere Hinweise finden Sie auf der folgenden Website: Gewährleistungsansprüche für Verbraucher (www.hp.com/go/eu-legal) oder Sie können die Website des Europäischen Verbraucherzentrums (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm) besuchen. Verbraucher haben das Recht zu wählen, ob sie eine Leistung von HP gemäß der beschränkten HP Herstellergarantie in Anspruch nehmen oder ob sie sich gemäß der gesetzlichen zweijährigen Haftung für Sachmängel (Gewährleistung) sich an den jeweiligen Verkäufer wenden.


Servis a podpora

Belgie, Francie a Lucembursko

La garantie limitée HP est une garantie commerciale fournie volontairement par HP. Voici les coordonnées de l'entité HP responsable de l'exécution de la garantie limitée HP dans votre pays:

France: HP France SAS, société par actions simplifiée identifiée sous le numéro 448 694 133 RCS Evry, 1 Avenue du Canada, 91947, Les Ulis

G.D. Luxembourg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgique: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

France: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre des garanties légales applicables dont le bénéfice est soumis à des conditions spécifiques. Vos droits en tant que consommateur au titre de la garantie légale de conformité mentionnée aux articles L. 211-4 à L. 211-13 du Code de la Consommation et de celle relatives aux défauts de la chose vendue, dans les conditions prévues aux articles 1641 à 1648 et 2232 du Code de Commerce ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal). Vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir d’exercer leurs droits au titre de la garantie limitée HP, ou auprès du vendeur au titre des garanties légales applicables mentionnées ci-dessus.

POUR RAPPEL:

Garantie Légale de Conformité:

« Le vendeur est tenu de livrer un bien conforme au contrat et répond des défauts de conformité existant lors de la délivrance.

Il répond également des défauts de conformité résultant de l'emballage, des instructions de montage ou de l'installation lorsque celle-ci a été mise à sa charge par le contrat ou a été réalisée sous sa responsabilité ».

Article L211-5 du Code de la Consommation:

« Pour être conforme au contrat, le bien doit:

1° Etre propre à l'usage habituellement attendu d'un bien semblable et, le cas échéant:

- correspondre à la description donnée par le vendeur et posséder les qualités que celui-ci a présentées à l'acheteur sous forme d'échantillon ou de modèle;

- présenter les qualités qu'un acheteur peut légitimement attendre eu égard aux déclarations publiques faites par le vendeur, par le producteur ou par son représentant, notamment dans la publicité ou l'étiquetage;

2° Ou présenter les caractéristiques définies d'un commun accord par les parties ou être propre à tout usage spécial recherché par l'acheteur, porté à la connaissance du vendeur et que ce dernier a accepté ».

Article L211-12 du Code de la Consommation:

« L'action résultant du défaut de conformité se prescrit par deux ans à compter de la délivrance du bien ».

Garantie des vices cachés

Article 1641 du Code Civil : « Le vendeur est tenu de la garantie à raison des défauts cachés de la chose vendue qui la rendent impropre à l'usage auquel on la destine, ou qui diminuent tellement cet usage que l'acheteur ne l'aurait pas acquise, ou n'en aurait donné qu'un moindre prix, s'il les avait connus. »

Article 1648 alinéa 1 du Code Civil:

« L'action résultant des vices rédhibitoires doit être intentée par l'acquéreur dans un délai de deux ans à compter de la découverte du vice. »

G.D. Luxembourg et Belgique: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre de la garantie de non-conformité des biens avec le contrat de vente. Cependant, de nombreux facteurs peuvent avoir un impact sur le bénéfice de ces droits. Vos droits en tant que consommateur au titre de ces garanties ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal) ou vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir de réclamer un service sous la garantie limitée HP ou auprès du vendeur au cours d'une garantie légale de deux ans.


Servis a podpora

Itálie

La Garanzia limitata HP è una garanzia commerciale fornita volontariamente da HP. Di seguito sono indicati nome e indirizzo della società HP responsabile della fornitura dei servizi coperti dalla Garanzia limitata HP nel vostro Paese:

Italia: HP Italy S.r.l., Via G. Di Vittorio 9, 20063 Cernusco S/Naviglio

I vantaggi della Garanzia limitata HP vengono concessi ai consumatori in aggiunta ai diritti derivanti dalla garanzia di due anni fornita dal venditore in caso di non conformità dei beni rispetto al contratto di vendita. Tuttavia, diversi fattori possono avere un impatto sulla possibilita’ di beneficiare di tali diritti. I diritti spettanti ai consumatori in forza della garanzia legale non sono in alcun modo limitati, né modificati dalla Garanzia limitata HP. Per ulteriori informazioni, si prega di consultare il seguente link: Garanzia legale per i clienti (www.hp.com/go/eu-legal), oppure visitare il sito Web dei Centri europei per i consumatori (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). I consumatori hanno il diritto di scegliere se richiedere un servizio usufruendo della Garanzia limitata HP oppure rivolgendosi al venditore per far valere la garanzia legale di due anni.


Servis a podpora

Španělsko

Su Garantía limitada de HP es una garantía comercial voluntariamente proporcionada por HP. El nombre y dirección de las entidades HP que proporcionan la Garantía limitada de HP (garantía comercial adicional del fabricante) en su país es:

España: Hewlett-Packard Española S.L. Calle Vicente Aleixandre, 1 Parque Empresarial Madrid - Las Rozas, E-28232 Madrid

Los beneficios de la Garantía limitada de HP son adicionales a la garantía legal de 2 años a la que los consumidores tienen derecho a recibir del vendedor en virtud del contrato de compraventa; sin embargo, varios factores pueden afectar su derecho a recibir los beneficios bajo dicha garantía legal. A este respecto, la Garantía limitada de HP no limita o afecta en modo alguno los derechos legales del consumidor (www.hp.com/go/eu-legal). Para más información, consulte el siguiente enlace: Garantía legal del consumidor o puede visitar el sitio web de los Centros europeos de los consumidores (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Los clientes tienen derecho a elegir si reclaman un servicio acogiéndose a la Garantía limitada de HP o al vendedor de conformidad con la garantía legal de dos años.


Servis a podpora

Dánsko

Den begrænsede HP-garanti er en garanti, der ydes frivilligt af HP. Navn og adresse på det HP-selskab, der er ansvarligt for HP's begrænsede garanti i dit land, er som følger:

Danmark: HP Inc Danmark ApS, Engholm Parkvej 8, 3450, Allerød

Den begrænsede HP-garanti gælder i tillæg til eventuelle juridiske rettigheder, for en toårig garanti fra sælgeren af varer, der ikke er i overensstemmelse med salgsaftalen, men forskellige faktorer kan dog påvirke din ret til at opnå disse rettigheder. Forbrugerens lovbestemte rettigheder begrænses eller påvirkes ikke på nogen måde af den begrænsede HP-garanti. Se nedenstående link for at få yderligere oplysninger: Forbrugerens juridiske garanti (www.hp.com/go/eu-legal) eller du kan besøge De Europæiske Forbrugercentres websted (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrugere har ret til at vælge, om de vil gøre krav på service i henhold til HP's begrænsede garanti eller hos sælger i henhold til en toårig juridisk garanti.


Servis a podpora

Norsko

HPs garanti er en begrenset og kommersiell garanti som HP selv har valgt å tilby. Følgende lokale selskap innestår for garantien:

Norge: HP Norge AS, Rolfbuktveien 4b, 1364 Fornebu

HPs garanti kommer i tillegg til det mangelsansvar HP har i henhold til norsk forbrukerkjøpslovgivning, hvor reklamasjonsperioden kan være to eller fem år, avhengig av hvor lenge salgsgjenstanden var ment å vare. Ulike faktorer kan imidlertid ha betydning for om du kvalifiserer til å kreve avhjelp iht slikt mangelsansvar. Forbrukerens lovmessige rettigheter begrenses ikke av HPs garanti. Hvis du vil ha mer informasjon, kan du klikke på følgende kobling: Juridisk garanti for forbruker (www.hp.com/go/eu-legal) eller du kan besøke nettstedet til de europeiske forbrukersentrene (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrukere har retten til å velge å kreve service under HPs garanti eller iht selgerens lovpålagte mangelsansvar.


Servis a podpora

Švédsko

HP:s begränsade garanti är en kommersiell garanti som tillhandahålls frivilligt av HP. Namn och adress till det HP-företag som ansvarar för HP:s begränsade garanti i ditt land är som följer:

Sverige: HP PPS Sverige AB, SE-169 73 Stockholm

Fördelarna som ingår i HP:s begränsade garanti gäller utöver de lagstadgade rättigheterna till tre års garanti från säljaren angående varans bristande överensstämmelse gentemot köpeavtalet, men olika faktorer kan påverka din rätt att utnyttja dessa rättigheter. Konsumentens lagstadgade rättigheter varken begränsas eller påverkas på något sätt av HP:s begränsade garanti. Mer information får du om du följer denna länk: Lagstadgad garanti för konsumenter (www.hp.com/go/eu-legal) eller så kan du gå till European Consumer Centers webbplats (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenter har rätt att välja om de vill ställa krav enligt HP:s begränsade garanti eller på säljaren enligt den lagstadgade treåriga garantin.


Servis a podpora

Portugalsko

A Garantia Limitada HP é uma garantia comercial fornecida voluntariamente pela HP. O nome e a morada da entidade HP responsável pela prestação da Garantia Limitada HP no seu país são os seguintes:

Portugal: HPCP – Computing and Printing Portugal, Unipessoal, Lda., Edificio D. Sancho I, Quinta da Fonte, Porto Salvo, Lisboa, Oeiras, 2740 244

As vantagens da Garantia Limitada HP aplicam-se cumulativamente com quaisquer direitos decorrentes da legislação aplicável à garantia de dois anos do vendedor, relativa a defeitos do produto e constante do contrato de venda. Existem, contudo, vários fatores que poderão afetar a sua elegibilidade para beneficiar de tais direitos. Os direitos legalmente atribuídos aos consumidores não são limitados ou afetados de forma alguma pela Garantia Limitada HP. Para mais informações, consulte a ligação seguinte: Garantia legal do consumidor (www.hp.com/go/eu-legal) ou visite o Web site da Rede dos Centros Europeus do Consumidor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Os consumidores têm o direito de escolher se pretendem reclamar assistência ao abrigo da Garantia Limitada HP ou contra o vendedor ao abrigo de uma garantia jurídica de dois anos.


Servis a podpora

Maďarsko

A HP korlátozott jótállás egy olyan kereskedelmi jótállás, amelyet a HP a saját elhatározásából biztosít. Az egyes országokban a HP mint gyártó által vállalt korlátozott jótállást biztosító HP vállalatok neve és címe:

Magyarország: HP Inc Magyarország Kft., H-1117 Budapest, Alíz utca 1.

A HP korlátozott jótállásban biztosított jogok azokon a jogokon felül illetik meg Önt, amelyek a termékeknek az adásvételi szerződés szerinti minőségére vonatkozó kétéves, jogszabályban foglalt eladói szavatosságból, továbbá ha az Ön által vásárolt termékre alkalmazandó, a jogszabályban foglalt kötelező eladói jótállásból erednek, azonban számos körülmény hatással lehet arra, hogy ezek a jogok Önt megilletik-e. További információért kérjük, keresse fel a következő webhelyet: Jogi Tájékoztató Fogyasztóknak (www.hp.com/go/eu-legal) vagy látogassa meg az Európai Fogyasztói Központok webhelyét (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). A fogyasztóknak jogában áll, hogy megválasszák, hogy a jótállással kapcsolatos igényüket a HP korlátozott jótállás alapján vagy a kétéves, jogszabályban foglalt eladói szavatosság, illetve, ha alkalmazandó, a jogszabályban foglalt kötelező eladói jótállás alapján érvényesítik.


Servis a podpora

Česká republika

Omezená záruka HP je obchodní zárukou dobrovolně poskytovanou společností HP. Názvy a adresy společností skupiny HP, které odpovídají za plnění omezené záruky HP ve vaší zemi, jsou následující:

Česká republika: HP Inc Czech Republic s. r. o., Za Brumlovkou 5/1559, 140 00 Praha 4

Výhody, poskytované omezenou zárukou HP, se uplatňuji jako doplňek k jakýmkoli právním nárokům na dvouletou záruku poskytnutou prodejcem v případě nesouladu zboží s kupní smlouvou. Váš nárok na uznání těchto práv však může záviset na mnohých faktorech. Omezená záruka HP žádným způsobem neomezuje ani neovlivňuje zákonná práva zákazníka. Další informace získáte kliknutím na následující odkaz: Zákonná záruka spotřebitele (www.hp.com/go/eu-legal) případně můžete navštívit webové stránky Evropského spotřebitelského centra (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotřebitelé mají právo se rozhodnout, zda chtějí službu reklamovat v rámci omezené záruky HP nebo v rámci zákonem stanovené dvouleté záruky u prodejce.


Servis a podpora

Slovensko

Obmedzená záruka HP je obchodná záruka, ktorú spoločnosť HP poskytuje dobrovoľne. Meno a adresa subjektu HP, ktorý zabezpečuje plnenie vyplývajúce z Obmedzenej záruky HP vo vašej krajine:

Slovenská republika: HP Inc Slovakia, s.r.o., Galvaniho 7, 821 04 Bratislava

Výhody Obmedzenej záruky HP sa uplatnia vedľa prípadných zákazníkových zákonných nárokov voči predávajúcemu z vád, ktoré spočívajú v nesúlade vlastností tovaru s jeho popisom podľa predmetnej zmluvy. Možnosť uplatnenia takých prípadných nárokov však môže závisieť od rôznych faktorov. Služby Obmedzenej záruky HP žiadnym spôsobom neobmedzujú ani neovplyvňujú zákonné práva zákazníka, ktorý je spotrebiteľom. Ďalšie informácie nájdete na nasledujúcom prepojení: Zákonná záruka spotrebiteľa (www.hp.com/go/eu-legal), prípadne môžete navštíviť webovú lokalitu európskych zákazníckych stredísk (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotrebitelia majú právo zvoliť si, či chcú uplatniť servis v rámci Obmedzenej záruky HP alebo počas zákonnej dvojročnej záručnej lehoty u predajcu.


Servis a podpora

Polsko

Ograniczona gwarancja HP to komercyjna gwarancja udzielona dobrowolnie przez HP. Nazwa i adres podmiotu HP odpowiedzialnego za realizację Ograniczonej gwarancji HP w Polsce:

Polska: HP Inc Polska sp. z o.o., Szturmowa 2a, 02-678 Warszawa, wpisana do rejestru przedsiębiorców prowadzonego przez Sąd Rejonowy dla m.st. Warszawy w Warszawie, XIII Wydział Gospodarczy Krajowego Rejestru Sądowego, pod numerem KRS 0000546115, NIP 5213690563, REGON 360916326, GIOŚ E0020757WZBW, kapitał zakładowy 480.000 PLN.

Świadczenia wynikające z Ograniczonej gwarancji HP stanowią dodatek do praw przysługujących nabywcy w związku z dwuletnią odpowiedzialnością sprzedawcy z tytułu niezgodności towaru z umową (rękojmia). Niemniej, na możliwość korzystania z tych praw mają wpływ różne czynniki. Ograniczona gwarancja HP w żaden sposób nie ogranicza praw konsumenta ani na nie nie wpływa. Więcej informacji można znaleźć pod następującym łączem: Gwarancja prawna konsumenta (www.hp.com/go/eu-legal), można także odwiedzić stronę internetową Europejskiego Centrum Konsumenckiego (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenci mają prawo wyboru co do możliwosci skorzystania albo z usług gwarancyjnych przysługujących w ramach Ograniczonej gwarancji HP albo z uprawnień wynikających z dwuletniej rękojmi w stosunku do sprzedawcy.


Servis a podpora

Rumunsko

Garanția limitată HP este o garanție comercială furnizată în mod voluntar de către HP. Numele și adresa entității HP răspunzătoare de punerea în aplicare a Garanției limitate HP în țara dumneavoastră sunt următoarele:

Romănia: HP Inc Romania SRL, 6 Dimitrie Pompeiu Boulevard, Building E, 2nd floor, 2nd District, Bucureşti

Beneficiile Garanției limitate HP se aplică suplimentar faţă de orice drepturi privind garanţia de doi ani oferită de vânzător pentru neconformitatea bunurilor cu contractul de vânzare; cu toate acestea, diverşi factori pot avea impact asupra eligibilităţii dvs. de a beneficia de aceste drepturi. Drepturile legale ale consumatorului nu sunt limitate sau afectate în vreun fel de Garanția limitată HP. Pentru informaţii suplimentare consultaţi următorul link: garanția acordată consumatorului prin lege (www.hp.com/go/eu-legal) sau puteți accesa site-ul Centrul European al Consumatorilor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumatorii au dreptul să aleagă dacă să pretindă despăgubiri în cadrul Garanței limitate HP sau de la vânzător, în cadrul garanției legale de doi ani.


Servis a podpora

Belgie a Nizozemsko

De Beperkte Garantie van HP is een commerciële garantie vrijwillig verstrekt door HP. De naam en het adres van de HP-entiteit die verantwoordelijk is voor het uitvoeren van de Beperkte Garantie van HP in uw land is als volgt:

Nederland: HP Nederland B.V., Startbaan 16, 1187 XR Amstelveen

België: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

De voordelen van de Beperkte Garantie van HP vormen een aanvulling op de wettelijke garantie voor consumenten gedurende twee jaren na de levering te verlenen door de verkoper bij een gebrek aan conformiteit van de goederen met de relevante verkoopsovereenkomst. Niettemin kunnen diverse factoren een impact hebben op uw eventuele aanspraak op deze wettelijke rechten. De wettelijke rechten van de consument worden op geen enkele wijze beperkt of beïnvloed door de Beperkte Garantie van HP. Raadpleeg voor meer informatie de volgende webpagina: Wettelijke garantie van de consument (www.hp.com/go/eu-legal) of u kan de website van het Europees Consumenten Centrum bezoeken (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumenten hebben het recht om te kiezen tussen enerzijds de Beperkte Garantie van HP of anderzijds het aanspreken van de verkoper in toepassing van de wettelijke garantie.


Servis a podpora

Finsko

HP:n rajoitettu takuu on HP:n vapaaehtoisesti antama kaupallinen takuu. HP:n myöntämästä takuusta maassanne vastaavan HP:n edustajan yhteystiedot ovat:

Suomi: HP Finland Oy, Piispankalliontie, FIN - 02200 Espoo

HP:n takuun edut ovat voimassa mahdollisten kuluttajansuojalakiin perustuvien oikeuksien lisäksi sen varalta, että tuote ei vastaa myyntisopimusta. Saat lisätietoja seuraavasta linkistä: Kuluttajansuoja (www.hp.com/go/eu-legal) tai voit käydä Euroopan kuluttajakeskuksen sivustolla (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Kuluttajilla on oikeus vaatia virheen korjausta HP:n takuun ja kuluttajansuojan perusteella HP:lta tai myyjältä.


Servis a podpora

Slovinsko

Omejena garancija HP je prostovoljna trgovska garancija, ki jo zagotavlja podjetje HP. Ime in naslov poslovne enote HP, ki je odgovorna za omejeno garancijo HP v vaši državi, sta naslednja:

Slovenija: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

Ugodnosti omejene garancije HP veljajo poleg zakonskih pravic, ki ob sklenitvi kupoprodajne pogodbe izhajajo iz dveletne garancije prodajalca v primeru neskladnosti blaga, vendar lahko na izpolnjevanje pogojev za uveljavitev pravic vplivajo različni dejavniki. Omejena garancija HP nikakor ne omejuje strankinih z zakonom predpisanih pravic in ne vpliva nanje. Za dodatne informacije glejte naslednjo povezavo: Strankino pravno jamstvo (www.hp.com/go/eu-legal); ali pa obiščite spletno mesto evropskih središč za potrošnike (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošniki imajo pravico izbrati, ali bodo uveljavljali pravice do storitev v skladu z omejeno garancijo HP ali proti prodajalcu v skladu z dvoletno zakonsko garancijo.


Servis a podpora

Chorvatsko

HP ograničeno jamstvo komercijalno je dobrovoljno jamstvo koje pruža HP. Ime i adresa HP subjekta odgovornog za HP ograničeno jamstvo u vašoj državi:

Hrvatska: HP Computing and Printing d.o.o. za računalne i srodne aktivnosti, Radnička cesta 41, 10000 Zagreb

Pogodnosti HP ograničenog jamstva vrijede zajedno uz sva zakonska prava na dvogodišnje jamstvo kod bilo kojeg prodavača s obzirom na nepodudaranje robe s ugovorom o kupnji. Međutim, razni faktori mogu utjecati na vašu mogućnost ostvarivanja tih prava. HP ograničeno jamstvo ni na koji način ne utječe niti ne ograničava zakonska prava potrošača. Dodatne informacije potražite na ovoj adresi: Zakonsko jamstvo za potrošače (www.hp.com/go/eu-legal) ili možete posjetiti web-mjesto Europskih potrošačkih centara (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošači imaju pravo odabrati žele li ostvariti svoja potraživanja u sklopu HP ograničenog jamstva ili pravnog jamstva prodavača u trajanju ispod dvije godine.


Servis a podpora

Lotyšsko

HP ierobežotā garantija ir komercgarantija, kuru brīvprātīgi nodrošina HP. HP uzņēmums, kas sniedz HP ierobežotās garantijas servisa nodrošinājumu jūsu valstī:

Latvija: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ierobežotās garantijas priekšrocības tiek piedāvātas papildus jebkurām likumīgajām tiesībām uz pārdevēja un/vai rażotāju nodrošinātu divu gadu garantiju gadījumā, ja preces neatbilst pirkuma līgumam, tomēr šo tiesību saņemšanu var ietekmēt vairāki faktori. HP ierobežotā garantija nekādā veidā neierobežo un neietekmē patērētāju likumīgās tiesības. Lai iegūtu plašāku informāciju, izmantojiet šo saiti: Patērētāju likumīgā garantija (www.hp.com/go/eu-legal) vai arī Eiropas Patērētāju tiesību aizsardzības centra tīmekļa vietni (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Patērētājiem ir tiesības izvēlēties, vai pieprasīt servisa nodrošinājumu saskaņā ar HP ierobežoto garantiju, vai arī pārdevēja sniegto divu gadu garantiju.


Servis a podpora

Litva

HP ribotoji garantija yra HP savanoriškai teikiama komercinė garantija. Toliau pateikiami HP bendrovių, teikiančių HP garantiją (gamintojo garantiją) jūsų šalyje, pavadinimai ir adresai:

Lietuva: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ribotoji garantija papildomai taikoma kartu su bet kokiomis kitomis įstatymais nustatytomis teisėmis į pardavėjo suteikiamą dviejų metų laikotarpio garantiją dėl prekių atitikties pardavimo sutarčiai, tačiau tai, ar jums ši teisė bus suteikiama, gali priklausyti nuo įvairių aplinkybių. HP ribotoji garantija niekaip neapriboja ir neįtakoja įstatymais nustatytų vartotojo teisių. Daugiau informacijos rasite paspaudę šią nuorodą: Teisinė vartotojo garantija (www.hp.com/go/eu-legal) arba apsilankę Europos vartotojų centro internetinėje svetainėje (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Vartotojai turi teisę prašyti atlikti techninį aptarnavimą pagal HP ribotąją garantiją arba pardavėjo teikiamą dviejų metų įstatymais nustatytą garantiją.


Servis a podpora

Estonsko

HP piiratud garantii on HP poolt vabatahtlikult pakutav kaubanduslik garantii. HP piiratud garantii eest vastutab HP üksus aadressil:

Eesti: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP piiratud garantii rakendub lisaks seaduses ettenähtud müüjapoolsele kaheaastasele garantiile, juhul kui toode ei vasta müügilepingu tingimustele. Siiski võib esineda asjaolusid, mille puhul teie jaoks need õigused ei pruugi kehtida. HP piiratud garantii ei piira ega mõjuta mingil moel tarbija seadusjärgseid õigusi. Lisateavet leiate järgmiselt lingilt: tarbija õiguslik garantii (www.hp.com/go/eu-legal) või võite külastada Euroopa tarbijakeskuste veebisaiti (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Tarbijal on õigus valida, kas ta soovib kasutada HP piiratud garantiid või seadusega ette nähtud müüjapoolset kaheaastast garantiid.


Servis a podpora

Rusko

Срок службы принтера для России

Срок службы данного принтера HP составляет пять лет в нормальных условиях эксплуатации. Срок службы отсчитывается с момента ввода принтера в эксплуатацию. В конце срока службы HP рекомендует посетить веб-сайт нашей службы поддержки по адресу http://www.hp.com/support и/или связаться с авторизованным поставщиком услуг HP для получения рекомендаций в отношении дальнейшего безопасного использования принтера.


Servis a podpora

Záruka HP Premium Protection Warranty: Prohlášení o omezené záruce na tonerovou kazetu LaserJet

U tohoto výrobku HP je zaručeno, že neobsahuje žádné závady materiálu ani provedení.

Tato záruka se nevztahuje na výrobky, které (a) byly znovu naplněny, repasovány nebo jakkoli upraveny, (b) vykazují problémy způsobené nesprávným použitím, nevhodným skladováním nebo provozem v prostředí, které nevyhovuje zveřejněným specifikacím pro tiskárny, nebo (c) vykazují opotřebení způsobené běžným užíváním.

Chcete-li získat záruční servis, vraťte výrobek v místě prodeje (s písemným popisem potíží a ukázkami tisku) nebo se obraťte na podporu zákazníků HP. Společnost HP na základě vlastního uvážení buď vymění vadné výrobky, nebo vrátí kupní cenu.

V ROZSAHU POVOLENÉM MÍSTNÍMI ZÁKONY JE VÝŠE UVEDENÁ ZÁRUKA VÝHRADNÍ A NEPOSKYTUJÍ SE ŽÁDNÉ DALŠÍ VÝSLOVNÉ NEBO ODVOZENÉ ZÁRUKY, AŤ UŽ PÍSEMNÉ NEBO ÚSTNÍ. SPOLEČNOST HP SE PŘEDEVŠÍM ZŘÍKÁ VŠECH ODVOZENÝCH ZÁRUK TÝKAJÍCÍCH SE PRODEJNOSTI, USPOKOJIVÉ KVALITY A VHODNOSTI PRO KONKRÉTNÍ ÚČEL.

V ROZSAHU POVOLENÉM MÍSTNÍMI ZÁKONY NERUČÍ SPOLEČNOST HP V ŽÁDNÉM PŘÍPADĚ ZA ŽÁDNÉ PŘÍMÉ, SPECIÁLNÍ, NAHODILÉ, NÁSLEDNÉ (VČETNĚ ZTRÁTY ZISKU NEBO DAT) NEBO JINÉ ŠKODY, VYPLÝVAJÍCÍ ZE SMLOUVY, PORUŠENÍ PRÁVA NEBO JINÝCH PŘÍČIN.

ZÁRUČNÍ PODMÍNKY UVEDENÉ V TOMTO PROHLÁŠENÍ NEVYLUČUJÍ, NEOMEZUJÍ ANI NEUPRAVUJÍ ZÁKONNÁ PRÁVA VZTAHUJÍCÍ SE K PRODEJI VÝROBKU (S VÝJIMKOU ROZSAHU POVOLENÉHO ZÁKONEM) A JSOU JEJICH DOPLNĚNÍM.


Servis a podpora

Zásady společnosti HP týkající se neoriginálního spotřebního materiálu

Společnost HP nedoporučuje použití tonerových kazet od jiných výrobců, ať už se jedná o kazety nové či recyklované.

POZNÁMKA:U tiskáren HP nemá použití jiné než originální tonerové kazety HP nebo doplněné kazety vliv na záruku pro zákazníka ani na jakoukoli smlouvu o podpoře uzavřenou mezi společností HP a zákazníkem. Jestliže však poruchu nebo poškození produktu lze považovat za následek použití tonerové kazety od jiného výrobce než HP nebo doplněné tonerové kazety, bude společnost HP účtovat standardní poplatky za vynaložený čas a materiál pro údržbu produktu, potřebnou pro vyřešení této konkrétní poruchy nebo poškození.


Servis a podpora

Webové stránky společnosti HP proti padělání

Pokud se při instalaci tonerové kazety od společnosti HP na ovládacím panelu zobrazí zpráva, že se nejedná o originální kazetu od společnosti HP, přejděte na stránku www.hp.com/go/anticounterfeit. Společnost HP vám pomůže určit, zda je kazeta originální, a podnikne kroky vedoucí k vyřešení problému.

Nastanou-li níže uvedené skutečnosti, tonerová kazeta pravděpodobně není originální tonerovou kazetou HP.

  • •

    Na stránce stavu spotřebního materiálu se zobrazuje informace, že se používá neoriginální spotřební materiál.

  • •

    Vyskytuje se příliš velký počet problémů s kazetou.

  • •

    Kazeta nevypadá jako obvykle (například balení kazety se liší od balení výrobků HP).


Servis a podpora

Data uložená na tonerové kazetě

Tonerové kazety HP používané s tímto produktem obsahují paměťový čip využívaný při provozování produktu.

Tento čip navíc shromažďuje omezenou sadu informací o používání produktu, například: datum, kdy byla tonerová kazeta poprvé nainstalována, datum, kdy byla tonerová kazeta naposledy použita, počet stránek vytisknutých pomocí tonerové kazety, pokrytí stránek, použité režimy tisku, jakékoli případné tiskové chyby a model produktu. Tyto informace pomáhají společnosti HP v návrhu dalších produktů tak, aby tyto produkty splňovaly požadavky zákazníků na tisk.

Data shromážděná z paměťového čipu tonerové kazety neobsahují informace, pomocí kterých by bylo možné identifikovat zákazníka nebo uživatele tonerové kazety či konkrétního produktu.

Společnost HP shromažďuje informace o paměťových čipech z tonerových kazet vrácených společnosti HP v rámci programu bezplatného vrácení a recyklace spotřebního materiálu (recyklační program HP Planet Partners: www.hp.com/recycle). Tyto informace jsou analyzovány za účelem dalšího vylepšování produktů HP. K těmto datům mohou mít přístup také partneři HP, kteří se účastní programu recyklace tonerových kazet.

K anonymním informacím na paměťovém čipu mohou mít přístup všechny ostatní společnosti, které vlastní dané tonerové kazety.


Servis a podpora

Licenční smlouva s koncovým uživatelem

PŘED POUŽITÍM TOHOTO SOFTWAROVÉHO PRODUKTU SI PEČLIVĚ PŘEČTĚTE: Tato licenční smlouva s koncovým uživatelem („EULA“) představuje právní dohodu mezi (a) vámi (jednotlivcem nebo subjektem) a (b) společností HP Inc. („HP“), podle které se řídí vaše používání softwarového produktu, který je nainstalován nebo zpřístupněn společností HP pro použití s vaším produktem od společnosti HP („produkt HP“), který nepodléhá samostatné licenční smlouvě mezi vámi a společností HP nebo jejími dodavateli. Smlouvu EULA může ve své online dokumentaci obsahovat i další software. Pojem „softwarový produkt“ znamená počítačový software a může zahrnovat média, tištěné materiály a online nebo elektronickou dokumentaci dodanou se softwarem.

S produktem HP může být dodaný také dodatek k této smlouvě EULA.

PRÁVA NA SOFTWAROVÝ PRODUKT JSOU NABÍZENA POUZE POD PODMÍNKOU, ŽE SOUHLASÍTE SE VŠEMI PODMÍNKAMI TÉTO SMLOUVY EULA. INSTALACÍ, KOPÍROVÁNÍM, STAŽENÍM NEBO JINÝM POUŽITÍM SOFTWAROVÉHO PRODUKTU SOUHLASÍTE S TÍM, ŽE JSTE VÁZÁNI PODMÍNKAMI TÉTO SMLOUVY EULA. POKUD NEPŘIJMETE PODMÍNKY TÉTO LICENČNÍ SMLOUVY, VAŠÍ JEDINOU MOŽNOSTÍ JE VRÁTIT CELÝ NEPOUŽITÝ PRODUKT (HARDWAROVÝ A SOFTWAROVÝ) DO 14 DNŮ, PŘIČEMŽ VÁM BUDOU PODLE PLATNÝCH PODMÍNEK OBCHODU, KDE JSTE PRODUKT ZAKOUPILI, VRÁCENY PENÍZE.

  • 1.

    POSKYTNUTÍ LICENCE. Společnost HP vám za předpokladu, že splníte všechny podmínky této smlouvy EULA, poskytne následující práva:

    • a.

      Užití. Softwarový produkt můžete používat na jediném počítači („váš počítač“). Pokud softwarový produkt získáte prostřednictvím internetu a byl původně licencován pro použití na více než jednom počítači, můžete jej instalovat a používat pouze na těchto počítačích. Nelze oddělovat různé komponenty softwarového produktu pro použití na více než jednom počítači. Nemáte oprávnění k distribuci softwarového produktu. Softwarový produkt můžete nahrát do dočasné paměti (RAM) vašeho počítače za účelem používání softwarového produktu.

    • b.

      Uložení. Softwarový produkt smíte kopírovat do místní paměti a na úložná zařízení produktu HP.

    • c.

      Kopírování. Smíte pořídit archivní nebo záložní kopie softwarového produktu za předpokladu, že každá kopie obsahuje všechna originální prohlášení o vlastnictví softwarového produktu a používá se pouze pro účely zálohování.

    • d.

      Vyhrazení práv. Společnost HP a její dodavatelé si vyhrazují práva, která vám nejsou výslovně udělena v rámci této smlouvy EULA.

    • e.

      Freeware. Bez ohledu na podmínky v této smlouvě EULA je celý softwarový produkt a jakékoli jeho části tvořené softwarem nepocházejícím od společnosti HP nebo softwarem poskytnutým na základě veřejné licence třetích stran („freeware“) licencován podle podmínek v licenčním ujednání k softwaru, které je dodané s takovým freewarem, ať už ve formě samostatné smlouvy, licence poskytované mnoha uživatelům nebo elektronické licence s podmínkami přijatými před stažením. Používání freewaru se řídí zcela podle podmínek takové licence.

    • f.

      Řešení obnovení. Veškeré řešení obnovení softwaru, dodané se softwarem / pro produkt HP, ať už ve formě řešení na pevném disku, externích médiích (např. disketa, disk CD nebo DVD) a jiném ekvivalentním řešení dodaném v jakékoli jiné formě, smí být použito pouze za účelem obnovení pevného disku produktu HP, se kterým / pro který bylo řešení pro obnovu původně zakoupeno. Použití jakéhokoli operačního systému od společnosti Microsoft v rámci takové obnovy se řídí licenčním ujednáním se společností Microsoft.

  • 2.

    UPGRADY. Abyste mohli použít softwarový produkt označený jako upgrade, musíte mít nejprve licenci k původnímu softwarovému produktu, který společnost HP označila jako příslušný pro daný upgrade. Po upgradu nesmíte používat původní softwarový produkt, pro který byl upgrade určený. Používáním softwarového produktu také vyjadřujete souhlas, že společnost HP může automaticky přistupovat k vašemu produktu HP připojenému k internetu za účelem ověření verze a stavu určitých softwarových produktů a může automaticky stahovat a instalovat upgrady nebo aktualizace pro takový softwarový produkt na vašem produktu HP za účelem poskytnutí nových verzí a aktualizací požadovaných pro zachování funkčnosti, výkonu a zabezpečení softwaru HP a vašeho produktu HP a usnadnění poskytnutí podpory a dalších poskytovaných služeb. V některých případech a v závislosti na typu upgradu nebo aktualizace budete upozorněni (například prostřednictvím vyskakovacího okna). V takovém případě může být nutné, abyste upgrade nebo aktualizaci sami zahájili.

  • 3.

    DODATEČNÝ SOFTWARE. Tato smlouva EULA se vztahuje na aktualizace a doplňky k původnímu softwarovému produktu poskytovanému společností HP. Výjimku tvoří případy, kdy společnost HP poskytne další podmínky spolu s aktualizací nebo doplňkem. V případě rozporu mezi těmito podmínkami platí nově dodané podmínky.

  • 4.

    PŘEVOD.

    • a.

      Jiný výrobce. První uživatel softwarového produktu smí provést jednorázový převod softwarového produktu na jiného koncového uživatele. Jakýkoli převod musí zahrnovat všechny komponenty, média, tištěné materiály, tuto smlouvu EULA a také certifikát pravosti, je-li k dispozici. Převod nesmí proběhnout nepřímo, například zasláním. Před převodem musí koncový uživatel přijímající převáděný produkt souhlasit s podmínkami smlouvy EULA. Při převodu softwarového produktu je platnost vaší licence automaticky ukončena.

    • b.

      Omezení. Softwarový produkt nesmíte pronajímat ani půjčovat nebo jej používat ke komerčnímu sdílení času nebo kancelářským účelům. Nesmíte k softwarovému produktu poskytovat podlicence, postupovat jej ani převádět licenci nebo softwarový produkt jiným způsobem, než jak je výslovně stanoveno v této smlouvě EULA.

  • 5.

    VLASTNICKÁ PRÁVA. Veškerá práva na duševní vlastnictví softwarového produktu a uživatelské dokumentace patří společnosti HP nebo jejím dodavatelům a jsou chráněna zákony, včetně, ale ne výhradně, zákonů o autorském právu, obchodním tajemství a ochranných známkách platných v USA, a dalšími příslušnými zákony a mezinárodními ustanoveními. Ze softwarového produktu nesmíte odstraňovat žádné identifikační prvky produktu, prohlášení o autorských právech nebo omezení vlastnictví.

  • 6.

    OMEZENÍ ZPĚTNÉ ANALÝZY. Na softwarovém produktu nesmíte provádět zpětnou analýzu, dekompilaci ani převod ze strojového kódu, a to v míře přesahující rozsah povolený příslušnými zákony, bez ohledu na toto omezení a kromě případů, kdy je to výslovně umožněno v této smlouvě EULA.

  • 7.

    TERMÍNY. Tato smlouva EULA je účinná do jejího ukončení či odmítnutí. Platnost této smlouvy EULA končí také za podmínek uvedených jinde v této smlouvě EULA nebo pokud jakoukoli její podmínku nesplníte.

  • 8.

    SOUHLAS S POSKYTNUTÍM/POUŽITÍM DAT.

    • a.

      Společnost HP používá soubory cookie a další webové nástroje pro sbírání anonymních technických údajů souvisejících se softwarem HP a vaším produktem HP. Tato data budou použita k poskytnutí upgradů a související podpory nebo dalších služeb popsaných v Části 2. Společnost HP také shromažďuje osobní údaje včetně vaší IP adresy a dalších jedinečných identifikátorů souvisejících s vaším produktem HP a data, která poskytnete při registraci svého produktu HP. Kromě poskytnutí upgradů a související podpory a dalších služeb budou tato data použita k zasílání marketingových zpráv (v každém případě s vaším výslovným souhlasem, pokud to vyžaduje příslušný zákon).

      Do míry povolené příslušným zákonem přijetím těchto podmínek souhlasíte s poskytnutím a použitím vašich anonymních a osobních dat společností HP, jejích dodavatelů a poboček, jak je popsáno v této smlouvě EULA a jak je dále popsáno v prohlášení HP o ochraně osobních údajů: http://www8.hp.com/cz/cs/privacy/privacy.html

    • b.

      Shromažďování/používání dat jinými výrobci. Některé softwarové programy, které jsou součástí produktu HP, poskytují se samostatnou licencí jiní výrobci („software jiných výrobců“). Software jiných výrobců může být nainstalován a zprovozněn na vašem produktu HP i v případě, že jste se rozhodli tento software neaktivovat a nezakoupit. Tento software jiných výrobců může sbírat a odesílat technické údaje o vašem systému (tj. IP adresu, jedinečný identifikátor zařízení, verzi nainstalovaného softwaru atd.) a další systémová data. Tyto údaje budou použity jinými výrobci pro identifikaci technických atributů systému a zajištění, že je ve vašem systému nainstalována nejnovější verze softwaru. Pokud si nepřejete, aby software jiných výrobců sbíral takové technické údaje a automaticky vám zasílal aktualizace, odinstalujte tento software před tím, než se připojíte k internetu.

  • 9.

    ODMÍTNUTÍ ZÁRUK. V MAXIMÁLNÍM ROZSAHU POVOLENÉM PŘÍSLUŠNÝMI ZÁKONY POSKYTUJÍ SPOLEČNOST HP A JEJÍ DODAVATELÉ SOFTWAROVÝ PRODUKT „TAK, JAK JE“, S VEŠKERÝMI VADAMI A TÍMTO SE ZŘÍKAJÍ VEŠKERÝCH DALŠÍCH ZÁRUK A PODMÍNEK, VÝSLOVNÝCH, PŘEDPOKLÁDANÝCH A ZÁKONNÝCH, VČETNĚ, ALE NE VÝHRADNĚ, ZÁRUK VLASTNICKÉHO TITULU A NEPORUŠOVÁNÍ PRÁV TŘETÍCH STRAN, JAKÉKOLI PŘEDPOKLÁDANÉ ZÁRUKY, POVINNOSTÍ, ZÁRUK ČI PODMÍNEK OBCHODOVATELNOSTI, USPOKOJIVÉ KVALITY, VHODNOSTI KE KONKRÉTNÍMU ÚČELU ČI NEPŘÍTOMNOSTI VIRŮ, VŠE V SOUVISLOSTI SE SOFTWAROVÝM PRODUKTEM. Některé státy/jurisdikce neumožňují vyloučení konkludentních záruk ani omezení trvání konkludentních záruk, proto se na vás výše uvedené odmítnutí nemusí vztahovat.

    V AUSTRÁLII A NA NOVÉM ZÉLANDU JE SOFTWARE DODÁVÁN SE ZÁRUKAMI, KTERÉ NELZE VYLOUČIT PODLE AUSTRALSKÉHO A NOVOZÉLANDSKÉHO SPOTŘEBITELSKÉHO PRÁVA. SPOTŘEBITELÉ V AUSTRÁLII MAJÍ PRÁVO NA VÝMĚNU NEBO VRÁCENÍ PENĚZ V PŘÍPADĚ ZÁSADNÍHO SELHÁNÍ A KOMPENZACI ZA DALŠÍ OPODSTATNĚNĚ PŘEDVÍDATELNÉ ZTRÁTY A POŠKOZENÍ. SPOTŘEBITELÉ V AUSTRÁLII TAKÉ MAJÍ PRÁVO NA OPRAVU SOFTWARU NEBO JEHO VÝMĚNU, POKUD NEDOSÁHNE PŘIJATELNÉ KVALITY A NEJEDNÁ SE O ZÁSADNÍ SELHÁNÍ. SPOTŘEBITELÉ NA NOVÉM ZÉLANDU, KTEŘÍ ZAKOUPÍ ZBOŽÍ PRO OSOBNÍ POUŽITÍ NEBO SPOTŘEBU NEBO PRO POUŽITÍ V DOMÁCNOSTI A NE ZA ÚČELEM OBCHODU („SPOTŘEBITELÉ NA NOVÉM ZÉLANDU“) MAJÍ PRÁVO NA OPRAVU, NÁHRADU NEBO VRÁCENÍ PENĚZ V PŘÍPADĚ SELHÁNÍ A KOMPENZACI ZA DALŠÍ OPODSTANĚNĚ PŘEDVÍDATELNÉ ZTRÁTY A POŠKOZENÍ.

  • 10.

    OMEZENÍ ODPOVĚDNOSTI. Podle místního zákona, bez ohledu na škody, které vám mohou vzniknout, budou veškerá odpovědnost společnosti HP a jakýchkoli jejích dodavatelů na základě této smlouvy EULA a váš jediný nápravný prostředek za vše výše uvedené omezeny na částku, kterou jste zaplatili za produkt, nebo na částku 5,00 USD, podle toho, která částka bude vyšší. V MAXIMÁLNÍ MÍŘE POVOLENÉ PŘÍSLUŠNÝMI ZÁKONY NENESE ZA ŽÁDNÝCH OKOLNOSTÍ SPOLEČNOST HP NEBO JEJÍ DODAVATELÉ ODPOVĚDNOST ZA JAKÉKOLI ZVLÁŠTNÍ, VEDLEJŠÍ, NEPŘÍMÉ NEBO NÁSLEDNÉ ŠKODY, ZEJMÉNA ŠKODY VYPLÝVAJÍCÍ ZE ZTRÁTY ZISKŮ NEBO TAJNÝCH A JINÝCH ÚDAJŮ, PŘERUŠENÍ PODNIKÁNÍ, ZRANĚNÍ, ZTRÁTY SOUKROMÍ, KTERÉ JAKKOLI SOUVISÍ S POUŽITÍM SOFTWAROVÉHO PRODUKTU NEBO S NEMOŽNOSTÍ JEHO POUŽITÍ, NEBO JINÝM ZPŮSOBEM SE TÝKAJÍ KTERÉHOKOLI USTANOVENÍ TÉTO SMLOUVY EULA, A TO ANI V PŘÍPADĚ, ŽE SPOLEČNOST HP NEBO JAKÝKOLI JEJÍ DODAVATEL BYLI UPOZORNĚNI NA MOŽNOST VZNIKU TAKOVÝCH ŠKOD, NEBO V PŘÍPADĚ, ŽE VÝŠE UVEDENÝ OPRAVNÝ PROSTŘEDEK NEDOSÁHNE SVÉHO HLAVNÍHO ÚČELU. Některé státy nebo jurisdikce nepovolují vyloučení nebo omezení vedlejších nebo následných škod, takže se na vás výše uvedené omezení nebo vyloučení nemusí vztahovat.

  • 11.

    ZÁKAZNÍCI VE STÁTNÍ SPRÁVĚ USA. V souladu s normami FAR 12.211 a 12.212 budou komerční počítačový software, dokumentace počítačového softwaru a technická data pro komerční položky licencovány státní správě Spojených států amerických za standardních podmínek komerčních licencí.

  • 12.

    SOULAD S EXPORTNÍMI ZÁKONY. Budete dodržovat všechny zákony a nařízení Spojených států amerických a dalších zemí/oblastí („exportní zákony“), aby softwarový produkt (1) nebyl exportován, přímo nebo nepřímo, proti nařízení exportních zákonů, a (2) nebyl použit za jakýmkoli účelem zakázaným exportními zákony, zejména šíření nukleárních, chemických a biologických zbraní.

  • 13.

    ZPŮSOBILOST A PRAVOMOC K UZAVŘENÍ SMLOUVY. Prohlašujete, že jste dosáhli plnoletosti v zemi vašeho pobytu a, pokud se vás to týká, máte náležitou pravomoc od svého zaměstnavatele k uzavření této smlouvy.

  • 14.

    PLATNÉ ZÁKONY. Tato smlouva EULA se řídí zákony země/oblasti, v níž bylo zařízení zakoupeno.

  • 15.

    ÚPLNÁ SMLOUVA. Tato smlouva EULA (včetně všech dodatků k této smlouvě EULA, které jsou dodané s produktem HP) tvoří celou smlouvu mezi vámi a společností HP týkající se softwarového produktu a nahrazuje všechny předchozí a souběžné ústní nebo písemné komunikace, návrhy a vyjádření týkající se softwarového produktu a všech dalších předmětů zahrnutých v této smlouvě EULA. Pokud jsou podmínky jakýchkoli zásad nebo programů společnosti HP pro podporu v rozporu s podmínkami v této smlouvě EULA, platí podmínky uvedené v této smlouvě EULA.

© Copyright 2015 HP Development Company, L.P.

Informace uvedené v této příručce mohou být bez předchozího upozornění změněny. Všechny názvy ostatních produktů zde zmíněných mohou být ochrannými známkami příslušných společností. V rozsahu povoleném příslušnými zákony jsou jediné záruky vztahující se na produkty a služby společnosti HP výslovně uvedeny v prohlášeních o záruce, která jsou s takovými produkty a službami dodávána. Žádné informace uvedené zde nelze považovat za vyjádření dodatečné záruky. V rozsahu povoleném příslušnými zákony nebude společnost HP odpovědná za zde obsažené technické a redakční chyby či opomenutí.

První vydání: Srpen 2015


Servis a podpora

Oprava provedená zákazníkem – záruční servis

Pro výrobky společnosti HP je určeno množství dílů s možností oprav prováděných zákazníkem (CSR), které zkracují na minimum dobu nutnou k opravě a umožňují větší flexibilitu při provádění výměny vadných částí. Pokud společnost HP během diagnostického období zjistí, že je možné opravu provést s použitím dílů CSR, dodá vám takový díl, abyste provedli výměnu. Existují dvě kategorie dílů CSR: 1) Díly, u kterých je oprava zákazníkem povinná. Pokud budete vyžadovat, aby vám tyto díly vyměnila společnost HP, budou vám u tohoto servisu účtovány poplatky za cestu a práci. 2) Díly, u kterých je oprava zákazníkem volitelná. Tyto díly jsou také určeny pro servis CSR. Pokud však budete vyžadovat, aby vám tuto výměnu provedla společnost HP, může být tento servis proveden, aniž by byly účtovány další poplatky, v závislosti na typu záručního servisu, který se vztahuje na váš výrobek.

V závislosti na dostupnosti a na zeměpisných okolnostech budou díly určené pro servis CSR odeslány tak, aby vám byly doručeny následující pracovní den. Pokud to umožní zeměpisné podmínky, může vám být za zvláštní příplatek nabídnuta služba dodání stejný den nebo do čtyř hodin. Budete-li potřebovat pomoc, můžete volat do střediska technické podpory společnosti HP a technik vám pomůže po telefonu. V materiálech dodaných s dílem CSR vás bude společnost HP informovat, zda je nutné vrátit vadný díl společnosti HP. V případech, kdy společnost HP vyžaduje vrácení vadného dílu, je nutné vadný díl vrátit zpět během stanoveného časového období, obvykle pěti (5) pracovních dní. Vadný díl je nutné vrátit se související dokumentací, kterou najdete v přiloženém materiálu určeném pro odeslání. Pokud vadný díl nevrátíte, může vám společnost HP vyfakturovat příslušnou částku za náhradní díl. U servisu typu CSR uhradí společnost HP náklady na dopravu a na vrácení vadného dílu a určí kurýrní službu, kterou máte použít.


Servis a podpora

Zákaznická podpora

Získání telefonické podpory pro vaši zemi/oblast Mějte při ruce název produktu, sériové číslo, datum zakoupení a popis problému. | Telefonní čísla určená pro vaši zemi/oblast najdete na letáku, který byl součástí balení produktu, nebo na webové adrese www.hp.com/support/.
Můžete využít 24hodinovou internetovou podporu a stahovat softwarové nástroje a ovladače | www.hp.com/support/ljm1005
Objednání dalších služeb nebo smluv o údržbě se společností HP | www.hp.com/go/carepack
Registrace produktu |


Specifikace zařízení

V této části naleznete následující informace o zařízení:

  • Rozměry
  • Elektrotechnické specifikace
  • Spotřeba energie
  • Specifikace provozního prostředí
  • Akustické emise


Specifikace zařízení

Rozměry

Rozměry
Výška | Hloubka | Šířka | Hmotnost1
308 mm | 363 mm | 437 mm | 8,3 kg

1 Hmotnost nezahrnuje tiskovou kazetu, která váží 0,7 kg.


Specifikace zařízení

Elektrotechnické specifikace

UPOZORNĚNÍ:Požadavky na napájení závisí na zemi/oblasti, kde se zařízení prodává. Neměňte provozní napětí. Vedlo by to k poškození zařízení a zrušení záruky na výrobek.

Elektrotechnické specifikace
Položka | 110voltový model | 220voltový model
Požadavky na napájení | 110 až 127 V (+/- 10 %) 50 / 60 Hz (+/- 2 Hz) | 220 až 240 V (+/- 10 %) 50 / 60 Hz (+/- 2 Hz)
Odběr proudu | 3,5 A | 2,5 A


Specifikace zařízení

Spotřeba energie

Spotřeba energie (průměrná, ve wattech)1,2
Tisk | Kopírování | Pohotovostní režim/režim spánku3 | Vypnuto
227 W | 227 W | 6 W | 0,1 W

1 Hodnoty jsou založeny na předběžných datech. Aktuální informace naleznete na webových stránkách www.hp.com/support/ljm1005.

2 Uvedený výkon odpovídá nejvyšším hodnotám naměřeným při černobílém tisku a kopírování pomocí všech standardních výší napětí.

3 Výchozí čas přechodu z pohotovostního režimu do režimu spánku a doba přechodu z režimu spánku k zahájení tisku je méně než 10 sekund díky použití technologie instant-on fusing.

4 Maximální ztráta tepla pro všechny modely v pohotovostním režimu = 51,2 BTU/hod.

5 Rychlost tisku je 15 stran formátu Letter nebo A4 za minutu.


Specifikace zařízení

Specifikace provozního prostředí

Specifikace provozního prostředí
 | Doporučeno1 | Provoz1 | Skladování1
(Zařízení a tisková kazeta) Teplota | 20 až 27 °C (68 až 81 °F) | 15 až 32,5 °C (59 až 90,5 °F) | 0 až 40 °C (32 až 104 °F)
Relativní vlhkost | 20 % až 70 % | 10 % až 80 % | nejvýše 90 %

1 Tyto hodnoty se mohou změnit. Aktuální informace naleznete na webové stránce podpory.


Specifikace zařízení

Akustické emise

Akustické emise 1,2
Intenzita zvuku | Prohlášení ISO 9296
Tisk (15 str. za min)3 | LWAd = 6,3 belů (A) [63 dB (A)]
Připraveno | prakticky neslyšitelné
Intenzita zvuku - vedle zařízení | Podle normy ISO 9296
Tisk (15 str. za min)3 | LpAm = 49 dB (A)
Připraveno | prakticky neslyšitelné

1 Hodnoty jsou založeny na předběžných datech. Aktuální informace naleznete na webových stránkách www.hp.com/support/ljm1005.

2 Testovaná konfigurace: HP LaserJet M1005 MFP, formát Letter.

3 Rychlost tisku je 15 stran formátu Letter nebo A4 za minutu.


Program správy ekologických produktů

  • Ochrana životního prostředí
  • Vytváření ozonu
  • Spotřeba energie
  • Spotřeba toneru
  • Spotřeba papíru
  • Plasty
  • Tiskové spotřební materiály HP LaserJet
  • Papír
  • Omezení materiálu
  • Likvidace vyřazených zařízení uživatelem (EU a Indie)
  • Recyklace elektronického hardwaru
  • Informace o recyklaci hardwaru v Brazílii
  • Chemické látky
  • Údaje o napájení produktu podle požadavků směrnice EU 1275/2008
  • Prohlášení o omezení používání nebezpečných látek (Indie)
  • Prohlášení o omezení používání nebezpečných látek (Turecko)
  • Prohlášení o omezení používání nebezpečných látek (Ukrajina)
  • Tabulka materiálu (Čína)
  • Ekologické informace SEPA Ecolabel (Čína)
  • Směrnice pro implementaci štítku China Energy Label pro tiskárnu, fax a kopírku
  • Bezpečnostní list MSDS (Material Safety Data Sheet)
  • EPEAT
  • Další informace


Program správy ekologických produktů

Ochrana životního prostředí

Společnost HP je uznávána jako výrobce kvalitních produktů z hlediska ochrany životního prostředí. Tento produkt byl navržen s několika vlastnostmi, které minimalizují jeho dopad na prostředí.


Program správy ekologických produktů

Vytváření ozonu

Vyzařované emise ozónu byly pro tento produkt měřeny podle obecně uznávané metody* s použitím údajů vztahujících se k „vystavení obecným kancelářským zařízením“**. Společnost HP je schopna zaručit, že během tisku není vytvářeno nadměrné množství ozónu, které by překročilo limity stanovené standardy a nařízeními týkajícími se kvality vzduchu.

* Zkušební metoda k určení emisí kopírovacích zařízení s ohledem na získání certifikátu pro kancelářská zařízení s funkcí tisku; RAL-UZ 171 – BAM, červen, 2012.

** Na základě koncentrace ozónu při 2 hodinách tisku denně s originálním spotřebním materiálem HP v místnosti o objemu 32 krychlových metrů s mírou ventilace 0,72 výměny vzduchu za hodinu.


Program správy ekologických produktů

Spotřeba energie

Spotřeba energie v pohotovostním a úsporném režimu významně klesá. Šetří se tím přírodní zdroje i peníze, aniž by došlo ke snížení vysokého výkonu tohoto zařízení. Tisková zařízení a zařízení pro digitální zpracování obrazu společnosti HP označená logem ENERGY STAR® vyhovují požadavkům specifikací ENERGY STAR agentury United States Environmental Protection Agency v USA, které jsou kladeny na zařízení pro digitální zpracování obrazu. Produkty pro digitální zpracování obrazu vyhovující normě ENERGY STAR jsou opatřeny následující značkou:

značka ENERGY STAR®

Další informace o modelech produktů splňujících specifikace programu ENERGY STAR naleznete na adrese:


Program správy ekologických produktů

Spotřeba toneru

V režimu EconoMode spotřebovává zařízení méně toneru, což může prodloužit životnost tiskové kazety. Společnost HP nedoporučuje trvalé používání režimu EconoMode. Při trvalém provozu tiskárny v režimu EconoMode hrozí, že zásoba toneru překoná životnost mechanických součástí tiskové kazety. Pokud se kvalita tisku začíná zhoršovat a nejsou-li výtisky přijatelné, je vhodné vyměnit tiskovou kazetu.


Program správy ekologických produktů

Spotřeba papíru

Funkce ručního nebo automatického duplexního tisku tohoto produktu a schopnost tisknout více stránek na jeden list média mohou snížit spotřebu papíru a omezit vyplývající požadavky na přírodní zdroje.


Program správy ekologických produktů

Plasty

Plastové díly s hmotností vyšší než 25 gramů jsou označeny podle mezinárodních norem, což usnadňuje identifikaci plastů pro účely recyklace po uplynutí životnosti produktu.


Program správy ekologických produktů

Tiskové spotřební materiály HP LaserJet

Originální spotřební materiál HP byl navržen tak, aby byl ekologicky šetrný. Společnost HP usnadňuje šetření přírodních zdrojů a papíru při tisku. Jakmile dotisknete, recyklace spotřebního materiálu je snadná a bezplatná.1

Všechny kazety HP vrácené prostřednictvím programu HP Planet Partners podstupují několikafázovou recyklaci, při níž se oddělují a čistí obsažené materiály pro použití ve formě surovin k výrobě nových originálních kazet HP a běžných produktů. Žádné originální kazety vrácené prostřednictvím programu HP Planet Partners nikdy nebudou vyhozeny na skládku. Společnost HP nikdy nedoplňuje ani opakovaně neprodává originální kazety HP.

Chcete-li se zapojit do programu pro vracení a recyklaci produktů HP Planet Partners, navštivte adresu www.hp.com/recycle . Informace o vrácení spotřebního tiskového materiálu HP získáte po výběru země/oblasti. U každého balení s novou tiskovou kazetou HP LaserJet jsou přiloženy také vícejazyčné informace o programu a související pokyny.

1 Dostupnost programu se liší. Další informace naleznete na webu www.hp.com/recycle.


Program správy ekologických produktů

Papír

Tento produkt umožňuje použití recyklovaného a lehkého papíru (EcoFFICIENT™) splňujícího pokyny uvedené v dokumentu Průvodce tiskovými médii pro řadu tiskáren HP LaserJet. Tento výrobek je vhodný pro použití recyklovaného a lehkého papíru (EcoFFICIENT™) podle normy EN12281:2002.


Program správy ekologických produktů

Omezení materiálu

Tento produkt společnosti HP neobsahuje rtuť.

Tento produkt společnosti HP neobsahuje baterii.


Program správy ekologických produktů

Likvidace vyřazených zařízení uživatelem (EU a Indie)

symbol odpadu pro EU

Tento symbol znamená, že produkt nemáte likvidovat společně s ostatním odpadem domácnosti. Chraňte lidské zdraví a prostředí tím, že vyřazené zařízení odevzdáte na určeném sběrném místě, které zajistí recyklaci elektrických a elektronických zařízení. Více informací získáte, pokud budete kontaktovat místní služby pro likvidaci domácího odpadu, nebo na adrese: www.hp.com/recycle.


Program správy ekologických produktů

Recyklace elektronického hardwaru

Společnost HP doporučuje zákazníkům recyklaci použitého elektronického hardwaru. Další informace o recyklaci naleznete zde: www.hp.com/recycle.


Program správy ekologických produktů

Informace o recyklaci hardwaru v Brazílii

Symbol recyklace hardwaru v Brazílii

Este produto eletrônico e seus componentes não devem ser descartados no lixo comum, pois embora estejam em conformidade com padrões mundiais de restrição a substâncias nocivas, podem conter, ainda que em quantidades mínimas, substâncias impactantes ao meio ambiente. Ao final da vida útil deste produto, o usuário deverá entregá-lo à HP. A não observância dessa orientação sujeitará o infrator às sanções previstas em lei.

Após o uso, as pilhas e/ou baterias dos produtos HP deverão ser entregues ao estabelecimento comercial ou rede de assistência técnica autorizada pela HP.

Para maiores informações, inclusive sobre os pontos de recebimento, acesse:


Program správy ekologických produktů

Chemické látky

Společnost HP se zavázala k tomu, že bude zákazníkům poskytovat informace o chemických látkách použitých v jejích produktech tak, jak je třeba pro dodržení shody se zákonnými požadavky, například směrnicí REACH (Předpis EC č. 1907/2006 Evropského parlamentu a rady). Hlášení o chemických látkách je pro tento produkt k dispozici na webové stránce: www.hp.com/go/reach.


Program správy ekologických produktů

Údaje o napájení produktu podle požadavků směrnice EU 1275/2008

Informace o spotřebě energie produktem včetně příkonu produktu v pohotovostním režimu s připojením k síti, když jsou všechny porty bezdrátové sítě aktivovány, najdete v části P14 „Další informace“ v prohlášení o vlivu produktu IT na životní prostředí na adrese www.hp.com/hpinfo/globalcitizenship/environment/productdata/itecodesktop-pc.html.


Program správy ekologických produktů

Prohlášení o omezení používání nebezpečných látek (Indie)

This product complies with the "India E-waste Rule 2011" and prohibits use of lead, mercury, hexavalent chromium, polybrominated biphenyls or polybrominated diphenyl ethers in concentrations exceeding 0.1 weight % and 0.01 weight % for cadmium, except for the exemptions set in Schedule 2 of the Rule.


Program správy ekologických produktů

Prohlášení o omezení používání nebezpečných látek (Turecko)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Program správy ekologických produktů

Prohlášení o omezení používání nebezpečných látek (Ukrajina)

Обладнання відповідає вимогам Технічного регламенту щодо обмеження використання деяких небезпечних речовин в електричному та електронному обладнанні, затвердженого постановою Кабінету Міністрів України від 3 грудня 2008 № 1057


Program správy ekologických produktů

Tabulka materiálu (Čína)

Tabulka chemikálií (Čína)

http://www.hp.com http://www.hpe.com http://www.compaq.com


Program správy ekologických produktů

Ekologické informace SEPA Ecolabel (Čína)

中国环境标识认证产品用户说明

噪声大于63.0 dB(A)的办公设备不宜放置于办公室内，请在独立的隔离区域使用。

如需长时间使用本产品或打印大量文件，请确保在通风良好的房间内使用。

如您需要确认本产品处于零能耗状态，请按下电源关闭按钮，并将插头从电源插座断开。

您可以使用再生纸，以减少资源耗费。


Program správy ekologických produktů

Směrnice pro implementaci štítku China Energy Label pro tiskárnu, fax a kopírku

根据“复印机、打印机和传真机能源效率标识实施规则”，本打印机具有能效标签。 根据“复印机、打印机和传真机能效限定值及能效等级”（“GB21521”）决定并计算得出该标签上所示的能效等级和 TEC（典型能耗）值。

1. 能效等级

能效等级分为三个等级，等级 1 级能效最高。 根据产品类型和打印速度标准决定能效限定值。

2. 能效信息

2.1 LaserJet 打印机和高性能喷墨打印机

  • •

    典型能耗

    典型能耗是正常运行 GB21521 测试方法中指定的时间后的耗电量。 此数据表示为每周千瓦时 (kWh)。

标签上所示的能耗数字按涵盖根据 CEL-37 选择的登记装置中所有配置的代表性配置测定而得。 因此，本特定产品型号的实际能耗可能与标签上所示的数据不同。

有关规格的详细信息，请参阅 GB21521 标准的当前版本。


Program správy ekologických produktů

Bezpečnostní list MSDS (Material Safety Data Sheet)

Bezpečnostní listy (MSDS) spotřebního materiálu obsahujícího chemické látky (například toneru) jsou k dispozici na webových stránkách společnosti HP na adrese www.hp.com/go/msds.


Program správy ekologických produktů

EPEAT

Mnoho produktů HP bylo sestrojeno tak, aby splňovalo normu EPEAT. EPEAT je komplexní environmentální hodnocení, které slouží k označení ekologicky šetrných elektronických zařízení. Více informací o normě EPEAT naleznete na stránkách www.epeat.net. Více informací o produktech HP splňujících normu EPEAT naleznete zde: www.hp.com/hpinfo/globalcitizenship/environment/pdf/epeat_printers.pdf.


Program správy ekologických produktů

Další informace

Informace o otázkách ochrany životního prostředí naleznete v těchto dokumentech:

  • •

    dokumentu o ekologickém profilu tohoto produktu a mnoha dalších příbuzných produktů společnosti HP,

  • •

    závazku společnosti HP chránit životní prostředí,

  • •

    systému ekologické správy společnosti HP,

  • •

    programu společnosti HP pro navracení a recyklaci výrobků po uplynutí doby životnosti,

  • •

    bezpečnostním listu MSDS (Material Safety Data Sheet).

Přejděte na stránku www.hp.com/go/environment.

Dále navštivte adresu www.hp.com/recycle.


Informace o předpisech

Tato část obsahuje následující informace o předpisech:

  • Prohlášení o shodě
  • Prohlášení o regulacích


Informace o předpisech

Prohlášení o shodě

Prohlášení o shoděpodle ISO/NEC, příručka 22 a EN 45014
Název výrobce: |  | HP Company
Adresa výrobce: |  | 11311 Chinden Boulevard Boise, Idaho 83714-1021, USA
prohlašuje, že výrobek
Názvy produktů: |  | HP LaserJet M1005 MFP series
Předpisové číslo modelu3) |  | BOISB-0207-01
Tisková kazeta |  | Q2612A
Varianty výrobku: |  | VŠECHNY
vyhovuje následujícím specifikacím:
Bezpečnost: | IEC 60950-1:2001 / EN60950-1: 2001 +A11 IEC 60825-1:1993 +A1 +A2 EN 60825-1:1994 +A1 +A2 (výrobek třídy 1 Laser/LED) GB4943-2001
Elektromagnetická slučitelnost: | CISPR22:2003 +A1 / EN55022:2005 – Třída B1) EN 61000-3-2:2000 EN 61000-3-3:1995 +A1 EN 55024:1998 +A1 +A2 FCC název 47 CFR, část 15 třída B2) / ICES-003, 4. vydání GB9254-1998, GB17625.1-2003
Doplňující informace:
Uvedený výrobek splňuje požadavky směrnice pro elektromagnetickou kompatibilitu 89/336/EEC a směrnice pro nízkonapěťová zařízení 73/23/EEC a je označen příslušným symbolem CE.
1) Produkt byl testován v typické konfiguraci s osobními počítači HP.
2) Toto zařízení splňuje ustanovení části 15 předpisů FCC. Při používání výrobku musí být splněny následující podmínky: (1) zařízení nesmí vyvářet škodlivé rušení a (2) musí být schopno přijímat jakékoliv rušení, včetně takového, které by mohlo ovlivnit jeho funkci.
3) Z důvodů zákonných nařízení bylo tomuto výrobku přiřazeno Předpisové modelové číslo. Nezaměňujte toto číslo s prodejním názvem výrobku nebo číslem (čísly) výrobku.
Boise, Idaho 83713, USA
1. leden 2006
Pouze pro otázky zákonných nařízení:
Kontakt v Austrálii: | Product Regulations Manager, HP Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Austrálie
Kontakt v Evropě: | Místní prodejní a servisní středisko HP nebo HP GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen, Německo (FAX: +49-7031-14-3143)
Kontakt v USA: | Product Regulations Manager, HP Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015, USA, (telefon: 208-396-6000)


Informace o předpisech

Prohlášení o regulacích

Tato část obsahuje informace o následujících tématech:

  • Předpisy FCC
  • Kanada – Prohlášení o souladu s kanadskými průmyslovými standardy ICES-003
  • Prohlášení EMC (Korea)
  • Pokyny pro manipulaci s napájecím kabelem
  • Bezpečnost laseru
  • Prohlášení o laseru pro Finsko
  • Prohlášení o udělení značky GS (Německo)
  • Eurasian Conformity (Bělorusko, Kazachstán, Rusko)


Informace o předpisech

Předpisy FCC

Toto zařízení bylo testováno podle požadavků na digitální zařízení třídy B, jejichž limity splňuje v rámci části 15 předpisů FCC. Tyto limity zabezpečují odpovídající ochranu před škodlivým rušením při umístění uvnitř budov. Toto zařízení vytváří, využívá a může vyzařovat energii v pásmu rádiových vln. Pokud toto zařízení není instalováno a užíváno v souladu s pokyny, může být příčinou nežádoucího rušení rádiového spojení. Nelze však zaručit, že rušení nenastane v případě konkrétní instalace. Způsobuje-li toto zařízení nežádoucí rušení rádiového a televizního příjmu, což lze určit zapnutím nebo vypnutím zařízení, doporučujeme uživateli, aby se pokusil napravit rušení pomocí jednoho nebo více následujících kroků:

  • •

    přesměrování nebo přemístění přijímací antény,

  • •

    zvětšení vzdálenosti mezi zařízením a přijímačem,

  • •

    zapojení zařízení do zásuvky jiného elektrického okruhu, než ve kterém je zapojen přijímač,

  • •

    konzultace s prodejcem nebo kvalifikovaným technikem radiových a televizních přijímačů.

POZNÁMKA:Jakékoli změny nebo úpravy tiskárny, které nejsou výslovně povoleny společností HP, mohou mít za následek neplatnost oprávnění uživatele provozovat toto zařízení.

Podle omezení třídy B části 15 pravidel FCC je pro přenos dat vyžadováno použití stíněného kabelu.


Informace o předpisech

Kanada – Prohlášení o souladu s kanadskými průmyslovými standardy ICES-003

CAN ICES-3(B)/NMB-3(B)


Informace o předpisech

Prohlášení EMC (Korea)

http://www.hp.com http://www.hpe.com http://www.compaq.com


Informace o předpisech

Pokyny pro manipulaci s napájecím kabelem

Zkontrolujte, zda parametry zdroje napětí odpovídají označenému napětí produktu. Napětí produktu je uvedeno na štítku produktu. Produkt používá napětí 110–127 V (střídavé) nebo 220–240 V (střídavé) při 50/60 Hz.

Napájecí kabel připojte k produktu a do uzemněné zásuvky se střídavým proudem.

UPOZORNĚNÍ:Používejte pouze napájecí kabel s produktem. Zabráníte tak poškození produktu.


Informace o předpisech

Bezpečnost laseru

Úřad Center for Devices and Radiological Health (CDRH) of the U.S. Food and Drug Administration zavedl předpisy pro laserové produkty vyrobené od 1. srpna 1976. Plnění je povinné pro výrobky prodávané v USA. Zařízení je uznáno jako laserový výrobek „Třídy 1“ v souladu se standardem U.S. Department of Health and Human Services (DHHS) Radiation Performance Standard podle nařízení Radiation Control for Health and Safety Act z roku 1968. Protože záření vydávané uvnitř zařízení je zcela zachyceno ochrannými plášti a vnějšími kryty, laserový paprsek nemůže uniknout během žádné fáze běžných operací prováděných uživatelem.

VAROVÁNÍ!Použití ovládacích prvků, úpravy nebo provádění postupů, které jsou odlišné od postupů uvedených v této uživatelské příručce, může vést k vystavení vlivu nebezpečného záření.


Informace o předpisech

Prohlášení o laseru pro Finsko

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M1005 MFP, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M1005 MFP - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informace o předpisech

Prohlášení o udělení značky GS (Německo)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.

Das Gerät ist kein Bildschirmarbeitsplatz gemäß BildscharbV. Bei ungünstigen Lichtverhältnissen (z. B. direkte Sonneneinstrahlung) kann es zu Reflexionen auf dem Display und damit zu Einschränkungen der Lesbarkeit der dargestellten Zeichen kommen.


Informace o předpisech

Eurasian Conformity (Bělorusko, Kazachstán, Rusko)

http://www.hp.com http://www.hpe.com http://www.compaq.com


Slovník pojmů

adresa URL

URL (Uniform resource locator) určuje globální adresu dokumentů a zdrojů v Internetu. První část adresy označuje protokol, který se má použít. Druhá část určuje adresu IP nebo název domény, kde je zdroj umístěn.

dpi (dots per inch, tj body na palec)

Měřítko rozlišení, které se používá při tisku. Více bodů na palec obvykle znamená vyšší rozlišení, lépe viditelné detaily obrázku a větší velikost souboru.

el. pošta (e-mail)

Zkratka elektronické pošty. Software, který umožňuje elektronicky přenášet zprávy v komunikační síti.

formát souboru

Způsob, jakým program nebo sada programů uspořádává obsah souboru.

kontrast

Rozdíl mezi tmavými a světlými oblastmi obrázku. Čím nižší je číselná hodnota, tím více se odstíny podobají. Čím je číselná hodnota vyšší, tím více se odstíny odlišují.

ovladač tiskárny

Ovladač tiskárny je program, který je využíván jinými programy k získání přístupu k funkcím zařízení. Ovladač tiskárny překládá příkazy softwaru týkající se formátování (například zlom stránky a výběr písma) do jazyka tiskárny a poté odesílá soubor k tisku do zařízení.

pixely na palec (ppi)

Měřítko rozlišení, které se používá při skenování. Více pixelů na palec obvykle znamená vyšší rozlišení, lépe viditelné detaily obrázku a větší velikost souboru.

polotóny

Typ obrázku, který napodobuje stupně šedi uspořádáním různého počtu teček. Silně zbarvené oblasti obsahují hodně teček, zatímco světlejší oblasti obsahují menší počet teček.

prohlížeč

Zkrácené označení webového prohlížeče, což je program, který umožňuje vyhledat a zobrazit webové stránky.

propojení

Připojení k programu nebo zařízení, které může být využito k zaslání informací ze softwaru zařízení do ostatních programů, například e-mail nebo připojení OCR.

přepěťová ochrana

Zařízení, které chrání zdroj napájení a komunikační linky před elektrickým přepětím.

Readiris

Program pro OCR (optické rozpoznávání písma), který vyvinula společnost I.R.I.S. Dodává se spolu s programy zařízení.

rozlišení

Ostrost obrázku, která se měří v bodech na palec (dpi). Čím je hodnota dpi větší, tím je rozlišení vyšší.

software pro OCR (optické rozpoznávání písma)

Software pro OCR převádí elektronický obraz textu, jako například skenovaný dokument, do podoby, kterou lze použít v textovém procesoru, tabulkovém kalkulátoru nebo databázovém programu.

stupně šedi

Odstíny šedi, které znázorňují světlé a tmavé části obrázku, pokud je barevný obrázek převeden na stupně šedi. Barvy jsou reprezentovány různými odstíny šedi.

TWAIN

Oborový standard skenerů a příslušných programů. Použijete-li skener vyhovující specifikaci TWAIN s programem vyhovujícím této specifikaci, lze skenování spustit přímo z programu.

USB

Rozhraní USB (Universal serial bus) je standard, který vyvinula organizace USB Implementers Forum, Inc., pro propojení počítačů a periférií. Rozhraní USB je určeno k současnému připojení více periferií k jednomu portu USB počítače.

vodoznaky

Vodoznak přidává text do pozadí tisknutého dokumentu. Například v pozadí textu na důvěrném dokumentu může být vytištěno slovo „Důvěrné“. Můžete si vybrat z řady předem definovaných vodoznaků a měnit písmo, velikost, úhel a styl. Tiskárna může umístit vodoznak pouze na první stránku nebo na všechny stránky.

WIA

Standard WIA (Windows Imaging Architecture) je struktura zobrazování dostupná v systémech Windows Me a Windows XP. V těchto operačních systémech lze skenovat pomocí skeneru vyhovujícího standardu WIA.


Použití klávesových zkratek pro usnadnění práce s nápovědou

Následující témata popisují, jak můžete využívat tuto uživatelskou příručku.

  • Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma
  • Klávesové zkratky pro nápovědu
  • Klávesové zkratky pro kartu Obsah
  • Klávesové zkratky pro kartu Rejstřík
  • Klávesové zkratky pro kartu Najít
  • Klávesové zkratky pro kartu Oblíbené

POZNÁMKA:

  • •

    Jsou zde také uvedeny příkazy zástupců nabídky, které mohou být spuštěny z klávesnice.

  • •

    Klávesové zkratky také fungují v sekundárních a místních oknech.

  • •

    Při každém použití klávesové zkratky v panelu Navigace se deaktivuje panel Téma. Chcete-li se vrátit na panel Téma stiskněte klávesu F6.

  • •

    Políčko Shoda podobných slov na kartě Najít bude zaškrtnuto, pokud bylo použito v posledním hledání.


Použití prohlížeče nápovědy HTML

V následujících tématech naleznete informace o vyhledávání témat a použití této příručky. Více informací lze získat klepnutím na jedno z následujících témat:

  • Získání více informací nápovědy
  • Vyhledání tématu nápovědy
  • Vytvoření seznamu oblíbených témat nápovědy
  • Kopírování tématu nápovědy
  • Tisk aktuálního tématu nápovědy.
  • Vyhledání témat použitím tlačítek na panelu nástrojů
  • Použití zkratkových příkazů


Použití klávesových zkratek pro usnadnění práce s nápovědou

Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma

Stisknutím klávesy F6 na klávesnici můžete rychle přepínat mezi panely Navigace a Téma.


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro nápovědu

Zavření nápovědy | Stiskněte ALT+F4
Přepnutí mezi nápovědou a jinými otevřenými okny | Stiskněte ALT+TAB
Zobrazení nabídky Možnosti | Stiskněte ALT+M
Změna nastavení prohlížeče Microsoft Internet Explorer - dialogové okno Možnosti sítě Internet obsahuje nastavení usnadnění přístupu. Chcete-li tato nastavení změnit, klepněte na kartu Obecné a poté na položku Usnadnění přístupu. | Stiskněte ALT+M a poté I
Skrytí nebo zobrazení panelu Navigace | Stiskněte ALT+M a poté S
Vytisknutí tématu | Stiskněte ALT+M a poté K. Případně klepněte pravým tlačítkem na obsah tématu a vyberte možnost Tisk.
Návrat k předchozímu tématu. | Stiskněte ALT+šIPKA DOLEVA nebo ALT+M a poté Z
Posun dopředu na následující téma (pokud bylo již dříve zobrazeno) | Stiskněte ALT+ŠIPKA DOPRAVA nebo ALT+M a poté E
Zapnutí nebo vypnutí zvýrazňování vyhledávaného textu | Stiskněte ALT+M a poté P
Obnova tématu, které se objeví na panelu Téma (to je užitečné při propojení s webovou stránkou) | Stiskněte F5 nebo ALT+M a poté N
Návrat na domovskou stránku (autoři nápovědy mohou určit, která stránka systému nápovědy bude domovská) | Stiskněte ALT+M a poté stiskněte D
Zastavení otevírání stránky v prohlížeči (to je také užitečné při propojení na web, pokud chcete zastavit načítání stránky) | Stiskněte ALT+M a poté stiskněte I
Přechod na předem určené téma nebo webovou stránku - autor nápovědy, který je tvůrcem zkompilovaného souboru nápovědy (s příponou .chm), může do nabídky Možnosti přidat dva odkazy na důležitá témata nebo webové stránky. Pokud použijete příkaz Skok, přejdete na jedno z těchto témat nebo webovou stránku. | Stiskněte ALT+M a poté stiskněte 1 nebo 2
Přepnutí mezi panelem Navigace a panelem Téma | F6
Procházení tématu | Stiskněte ŠIPKA NAHORU a ŠIPKA DOLů, příp. PAGE UP a PAGE DOWN
Procházení všemi odkazy v tématu nebo všemi možnostmi na kartě panelu Navigace | TAB


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro kartu Obsah

Zobrazení karty Obsah | Stiskněte ALT+H
Otevření a zavření knihy nebo složky | Stiskněte ZNAK "PLUS" (+) a ZNAK "MíNUS" (-), příp. ŠIPKA DOLEVA a ŠIPKA DOPRAVA
Vybrání tématu | Stiskněte ŠIPKA NAHORU a ŠIPKA DOLů
Zobrazení vybraného tématu | ENTER


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro kartu Rejstřík

Zobrazení karty Rejstřík | Stiskněte ALT+R
Zadání klíčového slova, které se má vyhledávat | Stiskněte ALT+D a poté zadejte klíčové slovo
Výběr klíčového slova ze seznamu | Stiskněte ŠIPKA NAHORU a ŠIPKA DOLů
Zobrazení souvisejícího tématu | Stiskněte ALT+B


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro kartu Najít

Zobrazení karty Najít | Stiskněte ALT+L
Zadání klíčového slova, které se má vyhledávat | Stiskněte ALT+D a poté zadejte klíčové slovo
Zahájení vyhledávání | Stiskněte ALT+S
Výběr tématu ze seznamu výsledků | Stiskněte ALT+T a poté ŠIPKA NAHORU a ŠIPKA DOLů
Zobrazení vybraného tématu | Stiskněte ALT+B
Následující možnosti jsou dostupné pouze při aktivním vyhledávání v celém textu.
Hledání klíčového slova v seznamu výsledků předchozího hledání | Stiskněte ALT+U
Hledání slov podobných klíčovému slovu (například hledání slov běžet" a běží" pro klíčové slovo běž") | Stiskněte ALT+M
Hledání pouze v názvech témat | Stiskněte ALT+R


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro kartu Oblíbené

Zobrazení karty Oblíbené | Stiskněte ALT+K
Přidání právě zobrazeného tématu do seznamu Oblíbené | Stiskněte ALT+D
Výběr tématu ze seznamu Oblíbené | Stiskněte ALT+P a poté ŠIPKA NAHORU a ŠIPKA DOLů
Zobrazení vybraného tématu | Stiskněte ALT+B
Odstranění vybraného tématu ze seznamu | Stiskněte ALT+D


Použití prohlížeče nápovědy HTML

Získání více informací nápovědy

Zde je uvedeno několik rad, které vám v prohlížeči nápovědy HTML pomohou nalézt maximum informací:

  • •

    Klepnutím na barevná podtržená slova se zobrazí další téma, internetový odkaz, seznam dalších témat nebo se spustí určitý program.

  • •

    Témata s podobnými informacemi lze zobrazit klepnutím na položku "Příbuzná témata", která se může zobrazit na konci tématu. Potom klepněte na název požadovaného tématu.

  • •

    Chcete-li zjistit, zda se slovo nebo sousloví obsažené v tématu, nachází v seznamu, zvolte příslušné slovo a stiskněte klávesu F1.

  • •

    Jestliže si prohlížíte obsah na Internetu v okně Téma, stahování stránky lze přerušit nebo ji lze aktualizovat klepnutím na tlačítka Zastavit nebo Obnovit na panelu nástrojů.

  • •

    Často používané téma nápovědy lze přidat do seznamu oblíbených položek.

  • •

    Nabídku zkratkových příkazů lze otevřít klepnutím pravým tlačítkem myši na kartu Obsah nebo v okně Téma


Použití prohlížeče nápovědy HTML

Vyhledání tématu nápovědy

V navigačním okně klepněte na následující karty:

  • •

    Chcete-li procházet obsah, klepněte na kartu Obsah. Obsah je rozšiřitelný seznam důležitých témat.

  • •

    Položky seznamu lze zobrazit klepnutím na kartu Rejstřík a zadáním požadovaného slova nebo procházením seznamu. Témata jsou v seznamu často uvedena v několika položkách.

  • •

    Všechna místa, ve kterých se v souboru nápovědy objevuje určité slovo nebo fráze, naleznete klepnutím na kartu Hledat a zadáním příslušného slova.

POZNÁMKA: Klepnutím na položku obsahu nebo rejstříku nebo na položku výsledku hledání se zobrazí příslušné téma.


Použití prohlížeče nápovědy HTML

Vytvoření seznamu oblíbených témat nápovědy

  • 1.

    Vyhledejte téma nápovědy, které chcete přidat k oblíbeným položkám.

  • 2.

    Klepněte na kartu Oblíbené položky a potom na tlačítko Přidat.

POZNÁMKA:

  • •

    K oblíbenému tématu se lze vrátit klepnutím na kartu Oblíbené položky, zvolením požadovaného tématu a klepnutím na tlačítko Zobrazit.

  • •

    Zvolené téma můžete přejmenovat v okně Aktuální téma.

  • •

    Oblíbené téma lze odstranit zvolením tématu a klepnutím na tlačítko Odstranit.


Použití prohlížeče nápovědy HTML

Kopírování tématu nápovědy

  • 1.

    V okně Téma klepněte pravým tlačítkem na téma určené ke kopírování a zvolte položku Vybrat vše.

  • 2.

    Znovu klepněte pravým tlačítkem a zvolte položku Kopírovat. Téma se zkopíruje do schránky.

  • 3.

    Otevřete dokument, do kterého chcete téma vložit.

  • 4.

    Kursor přemístěte na místo, na kterém se informace mají zobrazit.

  • 5.

    V nabídce Upravit klepněte na položku Vložit.

POZNÁMKA: Chcete-li kopírovat pouze část tématu, označte kopírovaný text, klepněte pravým tlačítkem a klepněte na položku Kopírovat.


Použití prohlížeče nápovědy HTML

Tisk aktuálního tématu nápovědy.

Klepněte na téma pravým tlačítkem myši a zvolte položku Tisk.

POZNÁMKA: Jestliže tisknete z karty Obsah (klepnutím pravým tlačítkem myši na položku a klepnutím na tlačítko Tisk), k dispozici budete mít volby k tisku pouze aktuálního tématu nebo aktuálního tématu a všech dílčích témat.


Použití prohlížeče nápovědy HTML

Vyhledání témat použitím tlačítek na panelu nástrojů

V prohlížeči nápovědy na panelu nástrojů je umístěno pět navigačních tlačítek. Pomocí těchto tlačítek lze vyhledat témata nápovědy:

  • •

    Tlačítko Zpět zobrazí poslední zobrazené téma.

  • •

    Tlačítko Vpřed zobrazí následující téma v dříve zobrazených tématech.

  • •

    Tlačítko Další zobrazí následující téma obsahu.

  • •

    Tlačítko Předchozí zobrazí předchozí téma v obsahu.

  • •

    Tlačítko Domů zobrazí domovské téma právě zobrazeného souboru nápovědy.

  • •

    Tlačítko Obnovit aktualizuje zobrazený obsah stránek WWW v okně Téma.

  • •

    Tlačítko Stop zastaví stahování informací. Tímto tlačítkem lze zastavit stahování stránek WWW.

POZNÁMKA: Panel nástrojů v prohlížeči nápovědy nemusí obsahovat všechna uvedená tlačítka.


Použití prohlížeče nápovědy HTML

Použití zkratkových příkazů

Informace lze zobrazit a aktualizovat pomocí několika zkratkových příkazů.

Příkaz | Popis
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Otevřít vše. | Otevře všechny soubory nápovědy nebo složky v obsahu. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Zavřít vše. | Zavře všechny soubory nápovědy nebo složky. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem a zvolte položku Tisk. | Téma se vytiskne.

POZNÁMKA: Tyto příkazy lze provádět pomocí klávesnice. Stisknutím kláves Shift+F10 lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku. Lze rovněž zapnout funkci Myš klávesnicí. Pomocí funkce Myš klávesnicí lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku.