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1
安全性功能

✎ 安全性解決方案的目的在於預防遏阻，但不能避免本產品
遭受不當處理或失竊。

✎ 您的電腦支援 CompuTrace，它是以線上安全為基礎的追
蹤和復原服務。如果電腦遭竊，則當未授權使用者上網
時，CompuTrace 就可追蹤電腦。您必須購買此軟體並訂
購此服務，才能使用 CompuTrace。有關訂購 CompuTrace
軟體的其他資訊，請造訪 http://www.hpshopping.com。

您可使用電腦提供的安全性功能來保護電腦、個人資訊及資
料不受各種風險所威脅。您使用電腦的方式將會決定您需要
使用哪些安全性功能。

Microsoft® Windows® 作業系統提供特定安全性功能。下表
中列出額外的安全性功能。其他大部份的安全性功能皆可在
電腦設定 (Computer Setup) 公用程式中設定。（以下稱為電
腦設定 (Computer Setup)）。
1–1
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若要防止 使用此安全性功能

■

■ ProtectTools Security Manager

ProtectTools
(ProtectTools Security 

Manager)

(Computer Setup) (f10)
(Computer Setup)

(Setup password) *

(Computer Setup)  / 

(DriveLock password)*

(Computer Setup) (f10)
(Computer Setup)

(Stringent security)

(Computer Setup)
(Boot Options)  *

Windows ProtectTools (Credential 
Manager for ProtectTools)

ProtectTools
 (Credential Manager for 

ProtectTools)

■

■ Windows
■ ProtectTools Security Manager

ProtectTools
(ProtectTools Security 

Manager)

(Computer Setup)
(Computer Setup)

(Setup password) *

* (Computer Setup) Windows
f10 (Computer Setup)
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2
密碼

電腦設定 (Computer Setup) 和
Windows 密碼

大部份安全性功能都使用密碼。每當您設定密碼時，請寫下
該密碼並將它存放在電腦以外的安全地點。請注意下列密碼
注意事項：

設定、開機和磁碟機 / 光碟機鎖 (DriveLock) 密碼都是在電腦
設定 (Computer Setup) 中設定，並透過系統 BIOS 管理。

■ 除了一般 ProtectTools 功能外，您還可在電腦設定

(Computer Setup) 中啟用智慧卡 PIN 碼和嵌入式安全性密
碼 （為 ProtectTools 安全管理員密碼），以另外提供

BIOS 密碼保護。智慧卡 PIN 碼可與支援的智慧卡讀取
器搭配使用，而嵌入式的安全性密碼則與選購的內建安
全晶片搭配使用。

■ Windows 密碼只能在 Windows 作業系統中設定。

■ 如果您忘記在電腦設定 (Computer Setup) 中設定的設定密
碼，就無法存取此公用程式。

■ 如果您在電腦設定 (Computer Setup) 中已啟用嚴密安全性

(Stringent security) 功能，而您卻忘記設定密碼或開機密
碼，則您將無法再存取和使用此電腦。有關其他資訊，
請洽詢客服中心或您的服務夥伴。

■ 如果您忘記在電腦設定 (Computer Setup) 中設定的開機密
碼和設定密碼，就不能啟動電腦或從將它從休眠狀態回
復。有關其他資訊，請洽詢客服中心或您的服務夥伴。
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■ 如果您忘記在電腦設定 (Computer Setup) 中設定的使用
者密碼和主要磁碟機 / 光碟機鎖密碼，則受密碼保護的
硬碟將永遠鎖住，而無法使用。有關其他資訊，請參
閱 「電腦設定 (Computer Setup) 的磁碟機 / 光碟機鎖

(DriveLock)」。

下表列出電腦設定 (Computer Setup) 公用程式和 Windows
常用的密碼及其功能。

電腦設定 (Computer Setup)
密碼 功能

(Setup password) (Computer Setup)

(Power-On Password)

 / 

(DriveLock master password)
 / (DriveLock)

 / (DriveLock)

 / (DriveLock)  / (DriveLock)

PIN  Java™ 
Java

ProtectTools
(ProtectTools Security Manager)

 

(Embedded security 
password) 

BIOS

ProtectTools
(ProtectTools Security Manager)
2–2



㈿調密碼

電腦設定 (Computer Setup) 的設定密碼和 Windows 管理員密
碼具有不同功能。您無法使用 Windows 管理員密碼存取電
腦設定 (Computer Setup)，而電腦設定 (Computer Setup) 的設
定密碼則無法提供管理員階層權限，以存取您的電腦內容。

您必須在電腦設定 (Computer Setup) 密碼提示下，輸入電腦
設定密碼；在 Windows 密碼提示下輸入 Windows 密碼。
例如：

■ 如果已設定好電腦設定 (Computer Setup) 的開機密碼，則
當電腦啟動或從休眠狀態回復時，必須輸入此開機密碼
（非 Windows 密碼）。

■ 如果已設定好 Windows 待機密碼，則當電腦從待機恢復
工作時，必須輸入此 Windows 密碼 （非電腦設定

(Computer Setup) 的開機密碼）。

Windows 密碼 功能

 * Windows

 * Windows

* Windows Windows
「開始」 > 「說明及支援」
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選擇密碼

電腦設定 (Computer Setup) 使用的密碼可用於另一個電腦設
定 (Computer Setup) 密碼，或用於 Windows 密碼，但有以下
注意事項：

■ 電腦設定 (Computer Setup) 密碼最多是 32 個字母與數字
的任意組合，且不區分大小寫。

■ 電腦設定 (Computer Setup) 密碼必須以相同的按鍵設定
和輸入。例如，如果以嵌入式數字鍵台的數字鍵，輸入
以鍵盤數字鍵設定的電腦設定 (Computer Setup) 密碼，
則無法加以辨識。

電腦設定 (Computer Setup) 的設定密碼
(setup password)

電腦設定 (Computer Setup) 的設定密碼 (setup password) 可
保護電腦設定 (Computer Setup) 中的組態設定和系統識別資
訊。在設定此密碼後，就必須輸入此密碼，才能存取電腦設
定 (Computer Setup)，並使用電腦設定 (Computer Setup) 進行
變更。

設定密碼 (setup password)

■ 雖然兩者可以使用相同的密碼，但卻無法與 Windows 管
理員密碼交互使用。

■ 在設定、輸入、變更或刪除時，不會顯示出來。

■ 必須以相同的按鍵設定和輸入。例如，如果以嵌入式數
字鍵台的數字鍵，輸入以鍵盤數字鍵設定的設定密碼，
則無法加以辨識。

■ 可包括最多 32 個字母和數字的任意組合，且不區分大
小寫。
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設定設定密碼 (setup password)

設定密碼可在電腦設定 (Computer Setup) 中加以設定、變更
和刪除。

若要管理密碼：

1. 若要開啟電腦設定 (Computer Setup)，請啟動或重新啟動
電腦，然後當螢幕左下角顯示 "F10 = ROM Based Setup"
訊息時，請按下 f10 鍵。

2. 使用方向鍵選擇 (Security) >
(Setup password) ，然後按下 enter 鍵。

❏ 若要設定設定密碼 (setup password)：

在 (New Password) 與

(Verify New Password) 欄位中鍵入您的密碼，接著
按下 f10 鍵。

❏ 若要變更設定密碼：

在 (Old Password) 欄位中鍵入您目前的密
碼，然後在 (New Password) 欄位和

(Verify New Password) 欄位中鍵入新密
碼，然後按下 f10 鍵。

❏ 若要刪除設定密碼：

在 (Old Password) 欄位中鍵入您目前的密
碼，然後按下 f10 鍵。

3. 若要儲存您的偏好設定並離開電腦設定 (Computer 
Setup)，請使用方向鍵來選擇 (File) >

(Save Changes and Exit) 。然後依照螢幕上的
指示進行。

當電腦重新啟動時，您的偏好設定便會生效。
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輸入設定密碼

在出現 (Setup password) 提示時，鍵入您的設
定密碼 （使用與您用來設定密碼相同類型的按鍵），再按下

enter 鍵。嘗試輸入設定密碼失敗達三次之後，您必須重新啟
動電腦並再試一次。

電腦設定 (Computer Setup) 的開機密碼
(Power-On Password)

電腦設定 (Computer Setup) 的開機密碼可防止未經授權者使
用電腦。在設定密碼後，在每次電腦啟動時都需要輸入此
密碼。

開機密碼

■ 在設定、輸入、變更或刪除時，不會顯示出來。

■ 必須以相同的按鍵設定和輸入。例如，如果以嵌入式數
字鍵台的數字鍵，輸入以鍵盤數字鍵設定的開機密碼，
則無法加以辨識。

■ 可包括最多 32 個字母和數字的任意組合，且不區分大
小寫。
2–6



設定開機密碼

開機密碼可在電腦設定 (Computer Setup) 中設定、變更和
刪除。

若要管理密碼：

1. 若要開啟電腦設定 (Computer Setup)，請啟動或重新啟動
電腦，然後當螢幕左下角顯示 "F10 = ROM Based Setup"
訊息時，請按下 f10 鍵。

2. 使用方向鍵選擇 (Security) >
(Power-On password) ，然後按下 enter 鍵。

❏ 若要設定開機密碼：

在 (New Password) 與

(Verify New Password) 欄位中鍵入您的密碼，接著
按下 f10 鍵。

❏ 若要變更開機密碼：

在 (Old Password) 欄位中鍵入您目前的密
碼，然後在 (New Password) 欄位和

(Verify New Password) 欄位中鍵入新密
碼，然後按下 f10 鍵。

❏ 若要刪除開機密碼：

在 (Old Password) 欄位中鍵入目前的密
碼，然後按下 f10 鍵。

3. 若要儲存您的偏好設定，請使用方向鍵選擇

(File) > (Save Changes and Exit) 。
然後依照螢幕上的指示進行。

當電腦重新啟動時，您的偏好設定便會生效。
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輸入開機密碼

在出現 (Enter Password) 提示時，鍵入您的密
碼 （使用與您用來設定密碼相同類型的按鍵），再按下 enter
鍵。嘗試輸入密碼失敗達三次之後，您必須先關閉電腦，重
新開啟並再試一次。

在重新啟動時要求提供開機密碼

除了要求每次啟動電腦時輸入開機密碼外，您也可以要求在
每次電腦重新啟動時，輸入開機密碼。

若要在電腦設定 (Computer Setup) 中啟用和停用此功能：

1. 若要開啟電腦設定 (Computer Setup)，請啟動或重新啟動
電腦，然後當螢幕左下角顯示 "F10 = ROM Based Setup"
訊息時，請按下 f10 鍵。

2. 使用方向鍵選擇 (Security) >
(Password Options) >
(Require password on restart) ，然後按下 enter 鍵。

3. 使用方向鍵啟用或停用密碼功能，再按下 f10 鍵。

4. 若要儲存您的偏好設定，請使用方向鍵選擇

(File) > (Save Changes and Exit) 。
然後依照螢幕上的指示進行。

當電腦重新啟動時，您的偏好設定便會生效。
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電腦設定 (Computer Setup) 的磁碟機 / 光碟
機鎖 (DriveLock)

Ä㊟意：  / (DriveLock)
 /  / 

 / 

磁碟機 / 光碟機鎖 (DriveLock) 保護可防止未授權存取硬碟的
內容。磁碟機 / 光碟機鎖 (DriveLock) 僅適用於電腦的內建硬
碟。在對磁碟機 / 光碟機套用了磁碟機 / 光碟機鎖 (DriveLock)
保護之後，必須輸入密碼才能存取磁碟機 / 光碟機。您必須
將磁碟機 / 光碟機插入電腦，而非選購的接駁裝置或外接式
多工插槽，才能使用磁碟機 / 光碟機鎖密碼加以存取。

若要在內建硬碟中套用磁碟機 / 光碟機鎖 (DriveLock) 保護，
則必須在電腦設定 (Computer Setup) 中設定使用者密碼和主
要密碼。請注意下列磁碟機 / 光碟機鎖 (DriveLock) 保護的注
意事項：

■ 在硬碟中套用磁碟機 / 光碟機鎖 (DriveLock) 保護後，必須
輸入使用者密碼或主要密碼，才能存取此硬碟。

■ 使用者密碼的所有者應該是受保護硬碟之經常使用者。
主要密碼的所有者可以是系統管理員或經常使用者。

■ 使用者密碼可以跟主要密碼相同。

■ 只有將磁碟機 / 光碟機鎖 (DriveLock) 保護從磁碟機 / 光碟
機移除，您才能刪除使用者密碼或主要密碼。只有用主
要密碼才能將磁碟機 / 光碟機鎖 (DriveLock) 保護從磁碟
機 / 光碟機移除。

✎ 當您的開機密碼 (power-on password) 和磁碟機 / 光碟機鎖

(DriveLock) 使用者密碼都相同時，將出現提示要求您僅輸
入開機密碼 (power-on password)，而不必輸入開機密碼

(power-on password) 與磁碟機 / 光碟機鎖密碼 (DriveLock 
Password) 兩者。
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設定磁碟機 / 光碟機鎖密碼

若要存取電腦設定 (Computer Setup) 中的磁碟機 / 光碟機鎖

(DriveLock) 設定：

1. 若要開啟電腦設定 (Computer Setup)，請啟動或重新啟動
電腦，然後當螢幕左下角顯示 "F10 = ROM Based Setup"
訊息時，請按下 f10 鍵。

2. 使用方向鍵選擇 (Security) >  / 

(DriveLock Passwords) ，然後按下 enter 鍵。

3. 選擇要保護的硬碟的位置，然後按下 f10 鍵。

4. 使用方向鍵，在 (Protection) 欄位中選擇

(Enable) ，然後按下 f10 鍵。

5. 閱讀警告事項。若要繼續，請按 f10 鍵。

6. 在 (New Password) 與 (Verify 
New Password) 欄位中鍵入您的使用者密碼，然後按下

f10 鍵。

7. 在 (New Password) 與 (Verify 
New Password) 欄位中鍵入您的主要密碼，接著按下

f10 鍵。

8. 若要確認您所選擇的磁碟機 / 光碟機上之磁碟機 / 光碟機
鎖 (DriveLock) 保護，請在確認欄位中鍵入 DriveLock，然
後按下 f10 鍵。

9. 若要儲存您的磁碟機 / 光碟機鎖 (DriveLock) 設定，請選
擇 (File) > (Save Changes 
and Exit) 。然後依照螢幕上的指示進行。

當電腦重新啟動時，您的偏好設定便會生效。
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輸入磁碟機 / 光碟機鎖密碼

確定硬碟已插入電腦中 （而非選購的接駁裝置或外接式多
工插槽）。

在出現  / HDD (DriveLock HDD 
Bay Password) 提示時，鍵入您的主要密碼 （使用與您用
來設定密碼相同類型的按鍵），再按下 enter 鍵。

✎ 嘗試輸入密碼失敗達 2 次之後，您必須重新啟動電腦，然
後再試一次。

變更磁碟機 / 光碟機鎖密碼

若要存取電腦設定 (Computer Setup) 中的磁碟機 / 光碟機鎖

(DriveLock) 設定：

1. 若要開啟電腦設定 (Computer Setup)，請啟動或重新啟動
電腦，然後當螢幕左下角顯示 "F10 = ROM Based Setup"
訊息時，請按下 f10 鍵。

2. 使用方向鍵選擇 (Security) >  / 

(DriveLock Passwords) ，然後按下 enter 鍵。

3. 使用方向鍵以選擇內建硬碟位置，然後按下 f10 鍵。

4. 使用方向鍵選擇要變更的密碼欄位。在 (Old 
Password) 欄位中鍵入您目前的密碼，然後在

(New Password) 欄位和 (Verify New 
Password) 欄位中鍵入新密碼。然後按下 f10 鍵。

5. 若要儲存偏好設定，請使用方向鍵以選擇 (File)
> (Save Changes and Exit) ，然後按
照螢幕上的指示進行。

當電腦重新啟動時，您的偏好設定便會生效。
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移除磁碟機 / 光碟機鎖 (DriveLock) 保護

若要存取電腦設定 (Computer Setup) 中的磁碟機 / 光碟機鎖

(DriveLock) 設定：

1. 若要開啟電腦設定 (Computer Setup)，請啟動或重新啟動
電腦，然後當螢幕左下角顯示 "F10 = ROM Based Setup"
訊息時，請按下 f10 鍵。

2. 使用方向鍵選擇 (Security) >  / 

(DriveLock Passwords) ，然後按下 enter 鍵。

3. 使用方向鍵以選擇硬碟位置，然後按下 f10 鍵。

4. 使用方向鍵，在 (Protection) 欄位中選擇

(Disable) ，然後按下 f10 鍵。

5. 在 (Old Password) 欄位中鍵入您的主要密
碼。然後按下 f10 鍵。

6. 若要儲存您的偏好設定，請使用方向鍵選擇

(File) > (Save Changes and Exit) 。
然後依照螢幕上的指示進行。

當電腦重新啟動時，您的偏好設定便會生效。
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3
電腦設定 (Computer Setup)

的安全性功能

裝置安全性 (Device Security)
您可從電腦設定 (Computer Setup) 的 「開機選項 (Boot 
Options)」功能表或 「埠選項 (Port options)」功能表，停用
或啟用系統裝置。

若要在電腦設定 (Computer Setup) 中停用或重新啟用系統裝
置：

1. 若要開啟電腦設定 (Computer Setup)，請啟動或重新啟動
電腦，然後當螢幕左下角顯示 "F10 = ROM Based Setup"
訊息時，請按下 f10 鍵。

2. 使用方向鍵選擇 (System Configuration) >
(Boot Options) ，或 (System 

Configuration)  > (Port options) ，然後輸入
您的偏好設定。

3. 若要確認偏好設定，請按下 f10 鍵。

4. 若要儲存您的偏好設定，請使用方向鍵選擇

(File) > (Save Changes and Exit) 。
然後依照螢幕上的指示進行。

當電腦重新啟動時，您的偏好設定便會生效。
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(Computer Setup)
電腦設定 (Computer Setup) 的嚴密安全性
(stringent security)

Ä㊟意：

PIN
PIN

嚴密安全性 (stringent security) 功能會先強制驗證您設定的設
定密碼、開機密碼或智慧卡 PIN 碼後，再授權存取系統，以
增強開機安全性。

設定嚴密安全性 (stringent security)

若要在電腦設定 (Computer Setup) 中啟用嚴密安全性

(stringent security)：

1. 若要開啟電腦設定 (Computer Setup)，請啟動或重新啟動
電腦，然後當螢幕左下角顯示 "F10 = ROM Based Setup"
訊息時，請按下 f10 鍵。

2. 使用方向鍵選擇 (Security) >
(Password Options) ，然後按下 enter 鍵。

3. 使用方向鍵選擇 (Stringent security)  
欄位。

4. 閱讀警告事項。若要繼續，請按下 f10 鍵。

5. 若要在每次電腦啟動時都啟用此功能，請按下 f10 鍵。

6. 若要儲存您的偏好設定，請使用方向鍵選擇

(File) > (Save Changes and Exit) 。
然後依照螢幕上的指示進行。

當電腦重新啟動時，您的偏好設定便會生效。
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(Computer Setup)
移除嚴密安全性 (stringent security)

若要在電腦設定 (Computer Setup) 中移除嚴密安全性

(stringent security)：

1. 若要開啟電腦設定 (Computer Setup)，請啟動或重新啟動
電腦，然後當螢幕左下角顯示 "F10 = ROM Based Setup"
訊息時，請按下 f10 鍵。

2. 使用方向鍵選擇 (Security) >
(Password Options) ，然後按下 enter 鍵。

3. 使用方向鍵，在 (stringent security) 欄
位中選擇 (Disable) ，然後按下 f10 鍵。

4. 若要儲存您的偏好設定，請使用方向鍵選擇

(File) > (Save Changes and Exit) 。
然後依照螢幕上的指示進行。

當電腦重新啟動時，您的偏好設定便會生效。
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(Computer Setup)
電腦設定 (Computer Setup) 的系統㈾訊
(System Information)

電腦設定 (Computer Setup) 中的 「系統資訊 (System 
Information)」功能提供 2 種系統資訊：

■ 有關電腦機型和電池套件的識別資訊。

■ 處理器、快取、記憶體、ROM、視訊版本和鍵盤控制器
版本的規格資訊。

若要檢視此一般系統資訊，請使用方向鍵選擇

(File) > (System Information) 。

✎ 為避免未經授權存取此項資訊，您必須在電腦設定

(Computer Setup) 中建立設定密碼。有關其他資訊，
請參閱 「設定設定密碼 (setup password)」。
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(Computer Setup)
電腦設定的系統 ID
電腦設定 (Computer Setup) 中的 「系統 ID (System IDs)」
功能可讓您顯示或輸入電腦資源標籤和所有者標籤。

✎ 為避免未經授權存取此項資訊，您必須在電腦設定

(Computer Setup) 中建立設定密碼。有關其他資訊，
請參閱 「設定設定密碼 (setup password)」。

若要管理此項功能：

1. 若要開啟電腦設定 (Computer Setup)，請啟動或重新啟動
電腦，然後當螢幕左下角顯示 "F10 = ROM Based Setup"
訊息時，請按下 f10 鍵。

2. 若要檢視或輸入系統組件的識別標籤 ID，請使用方向鍵
選擇 (Security) > ID (System IDs) 。

3. 若要確認此資訊或您的偏好設定，請按下 f10 鍵。

4. 若要儲存您的資訊或偏好設定，請使用方向鍵選擇

(File) > (Save Changes and 
Exit) ，然後按照螢幕上的指示進行。

當電腦重新啟動時，您的偏好設定便會生效。
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4
防毒軟體 （僅限㈵定機型）

當您使用電腦存取電子郵件、網路或網際網路時，電腦就有
中電腦病毒的危險。電腦病毒會停止作業系統、應用程式或
公用程式，或造成它們功能異常。

防毒軟體可偵測出大部份病毒、摧毀它們，在大部份情況
下，還可修復它們所造成的損害。您必須更新防毒軟體，
以持續防護最新發現的病毒。

您的電腦已經預先安裝了 Norton Internet Security。有關使用

Norton Internet Security 軟體的資訊，請選擇 >
> Norton Internet Security > 。

有關電腦病毒的其他資訊，請在 「說明及支援中心」的
「搜尋」欄位中鍵入 viruses。
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5
防㈫牆軟體

當您使用電腦存取電子郵件、網路或網際網路時，未經授權
者可能會取得您個人、電腦及所存資料等相關資訊。請使用
預先安裝在電腦上的防火牆軟體來保障您的隱私權。

防火牆功能包括記錄、報告和自動警告功能來監控所有傳入
和傳出的傳輸量。請參閱防火牆說明文件，或是聯絡防火牆
製造商，以取得更多資訊。

✎ 在某些情況下，防火牆可封鎖對網際網路遊戲的存取、阻
止網路共用印表機或檔案，或封鎖授權的電子郵件附件。
若要暫時解決問題，可停用防火牆、執行您所需的工作，
然後再重新啟用防火牆。若要永久解決問題，請重新設定
防火牆。
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6
重大安全性更新 （僅限㈵定機型）

Ä㊟意：

Microsoft

您的電腦可能已附有 Windows XP 的重大安全性更新 光碟，
以提供電腦設定後所發行的其他更新程式。

若要使用 Windows XP 的重大安全性更新 光碟來更新系統：

1. 將光碟插入光碟機中。（光碟會自動執行安裝應用程
式。）

2. 請依照螢幕上的指示安裝更新程式。（這可能會花上幾
分鐘時間。）

3. 取出光碟。

在本電腦出貨之後，可能會有其他作業系統和其他軟體更
新。請記得在電腦上安裝所有現有的更新檔。

■ 請每月執行 Windows Update，以便從 Microsoft 安裝最新
軟體。

■ 您可從 Microsoft 網站及「說明及支援中心」提供的更新
連結，取得日後的更新。



7
ProtectTools 安全管理員
(ProtectTools Security

Manager) （僅限㈵定機型）

特定電腦機型會預先安裝 ProtectTools 安全管理員

(ProtectTools Security Manager)。此軟體是透過 Microsoft 
Windows 的 「控制台」存取。它提供了安全性功能，有助
於防止未授權者存取電腦、網路及重要資料。ProtectTools
安全管理員 (ProtectTools Security Manager) 是一個安全性主
控台，具備下列附加模組，以提供增強功能：

■ ProtectTools 的嵌入式安全性
(Embedded Security for ProtectTools)

■ ProtectTools 的認證管理員
(Credential Manager for ProtectTools)

■ ProtectTools 的 BIOS 組態
(BIOS Configuration for ProtectTools)

■ ProtectTools 的智慧卡安全性
(Smart Card Security for ProtectTools)

■ ProtectTools 的 Java 卡安全性
(Java Card Security for ProtectTools)

您可根據您的電腦機型，可從 HP 網站預先安裝、預先載入
或下載附加模組。有關詳細資訊，請造訪 http://www.hp.com 。
7–1
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ProtectTools (ProtectTools Security Manager)
ProtectTools 的嵌入式安全性
(Embedded Security for ProtectTools)

✎ 您必須在電腦中插入選購的信任平台模組 (TPM) 內建安
全晶片，才能使用 ProtectTools 的嵌入式安全性

(Embedded Security for ProtectTools)。

ProtectTools 的嵌入式安全性具有安全性功能，可防止未授
權者存取使用者資料或認證，包括下列各項：

■ 管理功能，例如所有者及所有者通行密碼的管理。

■ 使用者功能，例如使用者登記及使用者通行密碼的管
理。

■ 設定組態，包含設定可保護使用者資料的增強型

Microsoft EFS 以及 Personal Secure Drive。

■ 管理功能，例如備份與還原重要的階層。

■ 使用嵌入式安全性時，針對受保護的數位認證作業，提
供支援協力廠商應用程式 （例如 Microsoft Outlook 與

Internet Explorer）的支援。

選購的內建安全晶片可增強並啟用 ProtectTools 安全管理員

(ProtectTools Security Manager) 的其他安全性功能。例如，

ProtectTools 的認證管理員 (Credential Manager for 
ProtectTools) 可使用嵌入式晶片，做為使用者登入 Windows
時的驗證因素。在特定的機型上，TPM 內建安全晶片也可
透過 ProtectTools 的 BIOS 組態，來存取增強的 BIOS 安全性
功能。

有關其他資訊，請參閱 Embedded Security for ProtectTools 線
上說明。
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ProtectTools (ProtectTools Security Manager)
ProtectTools 的認證管理員
(Credential Manager for ProtectTools)

ProtectTools 的認證管理員 (Credential Manager for 
ProtectTools) 具有安全性功能，可防止未授權者存取電腦，
包括下列各項：

■ 登入 Microsoft Windows 時的密碼替代方案，如使用智慧
卡登入 Windows。

■ 單一登入功能，可自動記憶網站、應用程式及受保護的
網路資源之認證。

■ 支援選購的安全性裝置，如智慧卡和生物測定指紋讀取
器。

有關其他資訊，請參閱 Credential Manager for ProtectTools 線
上說明。
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ProtectTools (ProtectTools Security Manager)
ProtectTools 的 BIOS 組態
(BIOS Configuration for ProtectTools)

ProtectTools 的 BIOS 組態 (BIOS Configuration for 
ProtectTools) 可存取 ProtectTools 安全管理員 (ProtectTools 
Security Manager) 應用程式內的 BIOS（電腦設定 (Computer 
Setup)）安全性和組態設定，它能讓使用者更容易存取系統
電腦設定 (Computer Setup) 所管理的系統安全性功能。

使用 ProtectTools 的 BIOS 組態 (BIOS Configuration for 
ProtectTools)，您可以

■ 管理開機密碼和設定密碼。

■ 設定其他開機的驗證功能，例如智慧卡密碼和嵌入式安
全性驗證。

■ 啟用和停用硬體功能，例如光碟開機功能或不同的硬體
埠。

■ 設定開機選項 (Boot Options)，包括啟用多重開機

(MultiBoot) 和變更開機順序 (Boot Order)。

✎ 您也能在電腦設定 (Computer Setup) 中，使用 ProtectTools
的 BIOS 組態 (BIOS Configuration for ProtectTools) 的許多
功能。

有關其他資訊，請參閱 BIOS Configuration for ProtectTools
線上說明。
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ProtectTools (ProtectTools Security Manager)
ProtectTools 的智慧卡安全性
(Smart Card Security for ProtectTools)

ProtectTools 的智慧卡安全性 (Smart Card Security for 
ProtectTools) 可管理具選購智慧卡讀取器的電腦之智慧卡設
定和組態。

✎ 智慧卡和 Java 卡都使用智慧卡讀取器。

使用 ProtectTools 的智慧卡安全性 (Smart Card Security for 
ProtectTools)，您可以

■ 存取智慧卡安全性功能。選購的 ProtectTools 智慧卡及智
慧卡讀取器支援安全性增強功能。

■ 啟動選購的 ProtectTools 智慧卡，以便與 ProtectTools 的
認證管理員 (Credential Manager for ProtectTools) 搭配使
用。

■ 在預先開機的環境中，使用 BIOS 來啟用智慧卡驗證，
以及為管理員和使用者設定不同的智慧卡。這個動作將
要求使用者插入智慧卡，並選擇先輸入 PIN 碼，再允許
作業系統載入。

■ 設定及變更密碼，以便使用該密碼來驗證智慧卡使用
者。

■ 備份和還原儲存在智慧卡上的智慧卡 BIOS 密碼。

有關其他資訊，請參閱 Smart Card Security for ProtectTools
線上說明。
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ProtectTools (ProtectTools Security Manager)
ProtectTools 的 Java 卡安全性
(Java Card Security for ProtectTools)

ProtectTools 的 Java™ 卡安全性 (Java™ Card Security for 
ProtectTools) 可為配備有選購智慧卡讀取器的電腦，管理

Java 卡設定與組態。

✎ Java 卡和智慧卡都使用智慧卡讀取器。

使用 ProtectTools 的 Java 卡安全性 (Java Card Security for 
ProtectTools)，您可以

■ 存取 Java 卡安全性功能。選購的 ProtectTools Java 卡及
智慧卡讀取器支援安全性增強功能。

■ 建立唯一 PIN 碼，以便讓 Java 卡與 ProtectTools 的認證
管理員 (Credential Manager for ProtectTools) 搭配使用。

■ 在預先開機的環境中，使用 BIOS 來啟用 Java 卡驗證，
以及為管理員和使用者設定不同的 Java 卡。這個動作將
要求使用者插入 Java 卡，並選擇先輸入 PIN 碼，才會允
許作業系統載入。

■ 設定及變更密碼，以便使用該密碼來驗證 Java 卡使用者。

■ 備份和還原儲存在 Java 卡上的 Java 卡身份。

有關其他資訊，請參閱 Java Card Security for ProtectTools 線
上說明。
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8
安全纜線

✎ 安全纜線的目的在於預防遏阻，但不能避免電腦遭受不當
處理或失竊。

若要安裝安全纜線：

1. 將安全纜線繞於牢固的物件上。

2. 請將鑰匙 1 插到纜線鎖 2 中。

3. 將纜線鎖插入電腦上的安全纜線鎖孔 3，再以鑰匙將纜
線鎖上鎖。

✎ 您電腦的外觀可能與圖例不同。安全纜線鎖孔的位置視
機型而有所不同。
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