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● Safety precautions
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● The printer's main components
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● The printer's internal prints
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Safety precautions
The following precautions ensure the proper use of the printer and prevent the printer from being
damaged. Follow these precautions at all times.

● Use the power supply voltage specified on the nameplate. Avoid overloading the printer's electrical
outlet with multiple devices.

● Ensure the printer is well-grounded. Failure to ground the printer may result in electrical shock, fire,
and susceptibility to electromagnetic interference.

● Do not disassemble or repair the printer yourself. Contact your local HP Service Representative for
service, see Contact HP Support on page 200.

● Use only the electrical cord supplied by HP with the printer. Do not damage, cut, or repair the power
cord. A damaged power cord has risk of fire and electric shock. Replace a damaged power cord
with an HP-approved power cord.

● Do not allow metal or liquids (except those used in HP Cleaning Kits) to touch the internal parts of
the printer. Doing so may cause fire, electric shock, or other serious hazards.

● Power OFF the printer and unplug the power cable from the power outlet in any of the following
cases:

● When placing your hands inside the printer

● If there is smoke or an unusual smell coming from the printer

● If the printer is making an unusual noise not heard during normal operation

● A piece of metal or a liquid (not part of cleaning and maintenance routines) touches internal
parts of the printer

● During an electrical (thunder/lightning) storm

● During a power failure.

HP Start-Up Kit
The HP Start-Up Kit is the CD or DVD that comes with your printer; it contains the printer's software and
documentation, including introductory multimedia tutorials to help you to get a good first print.

NOTE: The HP Start-Up Kit is provided on CD in Japan, and on DVD elsewhere in the world. The
rest of this guide refers to the DVD version only.

Using this guide
Using your printer (on DVD) and the Quick Reference Guide (on paper) are organized into the following
chapters. The most complete source of information is Using your printer.

Introduction
This chapter provides a brief introduction to the printer and its documentation for new users.
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Use and maintenance
These chapters help you carry out normal printer procedures and include the following topics.

● Installing the software on page 9

● Personalizing the printer on page 17

● Paper handling on page 25

● Printing on page 45

● Color management on page 61

● Retrieving printer usage information on page 113

● Handling ink cartridges and printheads on page 117

● Maintaining the printer on page 129

Troubleshooting
These chapters help you solve problems that may occur while printing and include the following topics.

● Troubleshooting paper issues on page 147

● Troubleshooting print-quality issues on page 159

● Troubleshooting ink cartridge and printhead issues on page 177

● Troubleshooting general printer issues on page 187

● Front-panel error messages on page 195

Accessories, support, and specifications
These chapters, Accessories on page 139, HP Customer Care on page 197, and Printer
specifications on page 203, contain reference information, including customer care, the printer
specifications, and part numbers for paper types, ink supplies, and accessories.

Glossary
The Glossary on page 207 contains definitions of printing and HP terms used in this documentation.

Index
In addition to the table of contents, there is an alphabetical index to help you to find topics quickly.

Warnings and Cautions
The following symbols are used in this manual to ensure the proper use of the printer and to prevent the
printer from being damaged. Follow the instructions marked with these symbols.

WARNING! Failure to follow the guidelines marked with this symbol could result in serious
personal injury or death.

CAUTION: Failure to follow the guidelines marked with this symbol could result in minor personal
injury or damage to the product.

ENWW Using this guide 3

In
tr

o
d
u
ct

io
n



The printer's main features
Your printer is a color inkjet printer designed for printing high-quality images on paper up to 44 in (1.12
m) wide. Some major features of the printer are shown below:

● Print resolution of up to 2400 × 1200 optimized dpi, from a 1200 × 1200 dpi input, using the
Best print-quality option, the Maximum Detail option, and photo paper

● HP Easy Printer Care (Windows) and HP Printer Utility (Mac OS), see Access HP Easy Printer Care
(Windows) or HP Printer Utility (Mac OS) on page 19, provides an easy-to-use interface including:

● A single-point for color control

● Management, installation, and creation of ICC profiles

● Job management, see Job queue management on page 107

● Calibration of printer and display

● Access to the online HP Knowledge Center

● Accurate and consistent color reproduction with automatic color calibration and profiling

● Twelve-ink system providing a wide color range on matte fine art papers and glossy photo papers
for photographic and graphic arts prints and complete coverage of ISO and SWOP gamuts for color
accuracy in pre-press applications

● Color emulations, see Color emulation on page 73

● Embedded Spectrophotometer for consistent and accurate color, even with paper and environment
changes and easy creation of custom ICC profiles, see HP Embedded Spectrophotometer
on page 66

● High productivity features such as multi-file job submitting, job previewing, queueing, and nesting
using HP Easy Printer Care (Windows) or HP Printer Utility (Mac OS), see Access HP Easy Printer
Care (Windows) or HP Printer Utility (Mac OS) on page 19, or the printer's Embedded Web
Server, see Access the Embedded Web Server on page 20

● Ink and paper usage information available from the Web from the Embedded Web Server, see
Access the Embedded Web Server on page 20

● Ink and paper usage information available from the Web from the Embedded Web Server, see
Access the Embedded Web Server on page 20

● Paper flexibility and automatic easy load, see Paper handling on page 25, with information and
profiles accessible from the front panel, HP Easy Printer Care (Windows), and HP Printer Utility (Mac
OS)

The printer's main components
The following front and rear views of the printer illustrate the main components.
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Front view

1. Ink cartridge

2. Ink cartridge slots

3. Blue lever

4. Transparent window

5. Front panel

6. Printhead carriage

7. Printhead

8. Output tray

9. Paper alignment lines

10. Basket

Rear view

1. Spindle

2. Spindle holders
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3. Quick Reference Guide holder

4. Sockets for communication cables and optional accessories

5. Hard power switch

6. Power cord plug in

7. Paper feeder

The front panel
Your printer's front panel is located on the front of the printer, in the center. It has the following important
functions:

● Assists you in troubleshooting issues

● Is used to perform certain procedures, such as cutting and unloading paper

● Displays helpful animations to guide you through procedures

● Displays up-to-date information about the status of the printer such as, the ink cartridges, the
printheads, the paper, and the print jobs

● Displays warning and error messages, when appropriate, along with audio alerts to call attention
to a warning or message

● Can be used to change the values of printer settings and thus change the operation of the printer.
However, settings in the front panel are overridden by settings in the printer drivers, see Installing
the software on page 9

The front panel has the following components:

1. Direct access keys:

● First key: View ink levels, see Check the ink cartridges status on page 118

● Second key: View loaded paper, see View information about the paper on page 39

● Third key: Unload paper, see Unload a roll on page 33 and Unload a single sheet
on page 38

● Fourth key: Form feed and cut, see Feed and cut the paper on page 42

2. Menu key - Press to return to the main menu of the front-panel display. If you are already on the main
menu it displays the status screen.

3. OK key - To confirm an action while in a procedure or interaction. To enter in a submenu in the menu.
To select a value when given an option.
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4. Back key - To go to the previous step in a procedure or interaction. To go to the upper level, or leave
the option in the menu, or when given an option.

5. Down key - To go down in a menu or option, or to decrease a value, for example when configuring
the front-panel display contrast or the IP address.

6. Up key - To go up in a menu or option, or to increase a value, for example when configuring the
front-panel display contrast or the IP address.

7. Cancel key - To abort a procedure or interaction.

8. Power key - To turn the printer off or on, it also has a light to indicate the printer's status. If the power
key light is off the device is off. If the power key light is blinking green, the device is starting up. If
the power key light is green on, the device is on. If the power key light is amber on, the device is in
standby. If the power key light is blinking amber, the device needs attention.

9. LED light - Indicates the printer's status. If the LED light is solid green, the device is ready. If it is
flashing green, the device is busy. If it is solid amber, there is a system error. If it is flashing amber,
the printer needs attention.

10. Front-panel display - Displays errors, warnings, and information on using your printer.

To highlight an item in the front-panel display, press the Up or Down key until the item is highlighted.

To select an item in the front-panel display, first highlight it and then press the OK key.

When this guide shows a series of front-panel display items like this: Item1 > Item2 > Item3, it means
that you should select Item1, then select Item2, then select Item3.

Information about specific uses of the front panel can be found throughout this guide.

Printer software
The following software is provided with your printer:

● The PCL3 raster driver

● The RTL and HP-GL/2 driver for Windows

● The PostScript driver

● The HP Easy Printer Care (Windows) or HP Printer Utility (Mac OS), see Access HP Easy Printer Care
(Windows) or HP Printer Utility (Mac OS) on page 19, allows you to:

● Manage the printer including color with the HP Color Center

● Manage the job queue, see Job queue management on page 107

● View the status of the ink cartridges, the printheads, and the paper

● View job accounting information, see Retrieving printer usage information on page 113

● Update the printer's firmware, see Update the firmware on page 136

● Access the HP Knowledge Center

● Change various printer settings (in the Settings tab)

● Perform calibrations and troubleshooting
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● The Embedded Web Server, runs in the printer and enables you to use a Web browser on any
computer to check ink levels and printer status, see Access the Embedded Web Server
on page 20.

● Advanced Profiling Solution included on separate DVD, to be installed after other HP software (drivers
and printer utilities).

The printer's internal prints
The internal prints give various kinds of information about your printer. They can be requested from the
front panel without using a computer.

CAUTION: Before requesting any internal print, make sure that paper is loaded (roll or sheet),
and that the front panel displays the Ready message. The loaded paper should be at least A3
landscape (16.53 in or 42 cm wide); otherwise the print may be clipped.

To print any internal print, press the Menu key to return to the main menu, select the Internal Prints menu

icon , then select the internal print you want. The following internal prints are available.

● Demo prints: show some of the capabilities of the printer

● Print black and white photo

● Print color photo

● Print color design demo

● Print GIS map

NOTE: Demo prints are printed the same size as the loaded paper.

NOTE: If you perform a secure disk erase, see Secure Disk Erase on page 137, the demo
prints are erased and they are no longer available.

● Menu map: shows details of all the front-panel display menus

● Configuration: shows all the current front-panel display settings

● Usage report: shows estimates of the total number of prints, number of prints by paper type, number
of prints by print-quality option, and total amount of ink used per color (the accuracy of these estimates
is not guaranteed)

● HP-GL/2 palette: shows the color or grayscale definitions in the currently selected color palette

● Service information: provides information needed by service engineers

● PostScript font list: shows PostScript fonts available
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2 Installing the software

● Choose which connection method to use

● Connect to a network (Windows)

● Connect directly to a computer (Windows)

● Uninstall the printer software (Windows)

● Connect to a network (Mac OS)

● Connect directly to a computer (Mac OS)

● Uninstall the printer software (Mac OS)
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Choose which connection method to use
The following methods can be used to connect your printer.

Connection type Speed Cable length Other factors

Gigabit Ethernet Very fast; varies
according to network
traffic

Long (100 m=328 ft.) Requires extra equipment (switches).

Jetdirect print server
(optional accessory)

Moderate; varies
according to network
traffic

Long (100 m=328 ft) Requires extra equipment (switches)

Provides additional features

See http://www.hp.com/go/jetdirect/ for
more details

USB 2.0 Very fast Short (5 m=16 ft)

NOTE: The speed of any network connection depends on all components used in the network,
which can include network interface cards, hubs, routers, switches, and cables. If any one of these
components cannot operate at high speed, you will have a low-speed connection. The speed of
your network connection can also be affected by the total amount of traffic from other devices on
the network.

Connect to a network (Windows)
Before you begin, check your equipment:

● The printer should be set up and on.

● The Ethernet hub or router should be on and functioning correctly.

● All computers on the network should be on and connected to the network.

● The printer should be connected to the network.

Now you can proceed to install the printer software and connect your printer:

1. Make a note of the IP address from the status screen on the printer's front panel (192.168.1.1 in
this example):

2. Insert the HP Start-Up Kit DVD into your computer. If the DVD does not start automatically, run the
START.EXE program in the root folder of the DVD.
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3. Click Install. The printer drivers, HP Easy Printer Care, and HP Color Center are installed.

4. Follow the instructions on your screen to set up the printer. The following notes help you to understand
the screens and make appropriate choices.

● When asked how the printer is connected, select Wired Networking.

● The configuration program looks for printers connected to your network. When the search is
complete, a list of printers appears. Identify your printer by its IP address and select it from the
list.

● The configuration program analyzes the network and the printer. The program detects the
network settings and suggests the settings to use when configuring the printer. It is not normally
necessary to change any of these settings, but you can do so if you wish.

If your computer fails to find any printers on the network, the Printer Not Found window is displayed,
which helps you to try to find your printer. If you have a firewall in operation; you may have to disable it
temporarily in order to find the printer. You also have the options of searching for the printer by its URL,
IP address, or MAC address.

Connect directly to a computer (Windows)
You can connect your printer directly to a computer without going through a network, by using the printer's
built-in USB 2.0 socket (supported under Windows 2000, XP, and 2003 Server).

TIP: A USB connection may be faster than a network connection, but the cable is limited in length
and it is more difficult to share the printer.

1. Do not connect the computer to the printer yet. You must first install the printer driver
software on the computer, as follows.

2. Insert the HP Start-Up Kit DVD into your DVD drive. If the DVD does not start automatically, run the
START.EXE program in the root folder of the DVD.

3. Click Install. The printer drivers, HP Easy Printer Care, and HP Color Center are installed.

4. Follow the instructions on your screen to set up the printer. The following notes help you to understand
the screens and make appropriate choices.

● When asked how the printer is connected, select Connected directly to this computer.

● If you would like to share the printer with other people connected to your network, press the
Printer Properties button in the Ready to Install window, then select the Sharing tab
and enter the name under which the printer will be shared.

● When prompted to do so, connect your computer to the printer with a certified USB cable.
Ensure that the printer is turned on.

NOTE: You may complete the installation without connecting your printer if you prefer.
To do so, check the box marked I want to connect my printer after completing
the setup wizard.

NOTE: The use of non-certified USB cables can lead to connectivity problems. Only
cables certified by the USB Implementor's Forum (http://www.usb.org/) should be used
with this printer.
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Printer sharing considerations
● HP Easy Printer Care must be installed on a computer before it can be used from that computer.

● Any other users sharing your directly connected printer will be able to send print jobs, but will not
be able to receive information from the printer—which affects printer alerts, printer status reports,
paper management, printer administration and troubleshooting.

● Any other users sharing your directly connected printer will be unable to use the printer's own print
preview facility, although the application's print preview will still be available. See Preview a
print on page 51.

TIP: The best way to share the printer over a network is to connect the printer not to any computer,
but to the network. See Connect to a network (Windows) on page 10.

Uninstall the printer software (Windows)
1. Insert the HP Start-Up Kit DVD into your DVD drive. If the DVD does not start automatically, run the

START.EXE program in the root folder of the DVD.

2. Select Install, and follow the instructions on your screen to uninstall the printer software.

Connect to a network (Mac OS)
You can connect your printer to a network under Mac OS X by using the following methods:

● Bonjour/Rendezvous

● TCP/IP

NOTE: The printer does not support AppleTalk.

Before you begin, check your equipment:

● The printer should be set up and on.

● The Ethernet hub or router should be on and functioning correctly.

● All computers on the network should be on and connected to the network.

● The printer should be connected to the network.

Now you can proceed to install the printer software and connect your printer.

Bonjour/Rendezvous connection
1.

Go to your printer's front panel and select the Connectivity menu icon , then Gigabit
Ethernet > View configuration. Note the mDNS service name of your printer.

2. Insert the HP Start-Up Kit DVD into your DVD drive.
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3. Open the DVD icon on your desktop.

4. Open the Mac OS X HP Designjet Installer icon.

5. Follow the instructions on your screen. You are recommended to use the Easy Install option, which
will install the PostScript printer driver. If you would like to install the PCL (raster) driver, select
Custom Installation.

6. The printer software is installed, including the printer driver, HP Printer Utility, and HP Color Center.

7. When the software has been installed, the HP Printer Setup Assistant starts automatically, to set up
a connection to your printer. Follow the instructions on your screen.

8. When you reach the Select Printer screen, look for your printer's mDNS service name (which you
noted in step 1) in the Printer Name column.

● If you find the right printer name, scroll sideways to see the Connection Type column, and check
that it shows Bonjour/Rendezvous. Then highlight that line. Otherwise, continue searching
further down the list.

● If you cannot find your printer name with a Bonjour/Rendezvous connection type, check
the box My printer is not in the list.

Click Continue.

9. Continue following the instructions on the screen. When you reach the Printer Queue Created screen,
click Quit to exit, or Create New Queue if you want to connect another printer to the network.

10. When the HP Printer Setup Assistant has finished, you can remove the DVD from the DVD drive.

If the printer driver is already installed, the HP Printer Setup Assistant can be run at any time from the DVD.

ENWW Connect to a network (Mac OS) 13
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TCP/IP connection
1. Go to your printer's front panel and press the Menu key until you see the status screen.

Note the URL of your printer (http://XXXX11 in this example).

2. Insert the HP Start-Up Kit DVD into your DVD drive.

3. Open the DVD icon on your desktop.

4. Open the Mac OS X HP Designjet Installer icon.

5. Follow the instructions on your screen. You are recommended to use the Easy Install option, which
will install the PostScript printer driver. If you would like to install the PCL (raster) driver, select
Custom Installation.

6. The printer software is installed, including the printer driver, HP Printer Utility, and HP Color Center.

7. When the software has been installed, the HP Printer Setup Assistant starts automatically, to set up
a connection to your printer. Follow the instructions on your screen.

8. When you reach the Select Printer screen, look for your printer's URL (which you noted in step 1) in
the Printer Name column.

● If you find the right printer name, scroll sideways to see the Connection Type column, and check
that it shows IP Printing. Then highlight that line. Otherwise, continue searching further down
the list.

● If you cannot find your printer name with an IP Printing connection type, check the box My
printer is not in the list.

Click Continue.
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9. Continue following the instructions on the screen. When you reach the Printer Queue Created screen,
click Quit to exit, or Create New Queue if you want to connect another printer to the network.

10. When the HP Printer Setup Assistant has finished, you can remove the DVD from the DVD drive.

If the printer driver is already installed, the HP Printer Setup Assistant can be run at any time from the DVD.

Connect directly to a computer (Mac OS)
You can connect your printer directly to a computer without going through a network, by using the printer's
built-in USB 2.0 socket.

1. Make sure the printer is either turned off, or disconnected from the computer.

2. Insert the HP Start-Up Kit DVD into your DVD drive.

3. Open the DVD icon on your desktop.

4. Open the Mac OS X HP Designjet Installer icon.

5. Follow the instructions on your screen. You are recommended to use the Easy Install option, which
will install the PostScript printer driver. If you would like to install the PCL (raster) driver, select
Custom Installation.

6. The printer software is installed, including the printer driver, HP Printer Utility, and HP Color Center.

7. When the software has been installed, the HP Printer Setup Assistant starts automatically, to set up
a connection to your printer.

8. Make sure that the printer is turned on and connected to the computer with a certified USB cable.

NOTE: The use of non-certified USB cables can lead to connectivity problems. Only cables
certified by the USB Implementor's Forum (http://www.usb.org/) should be used with this
printer.

9. In the HP Printer Setup Assistant, click Continue.

10. In the list of printers that appears, select the entry that uses the connection type USB, and click
Continue.

11. The following screen displays information about your printer's installation, where the name of the
printer can be modified. Make any changes you wish to make, and click Continue.

12. Your printer is now connected. In the Printer Queue Created screen, click Quit to exit, or Create
New Queue if you want to connect another printer.

13. When the HP Printer Setup Assistant has finished, you can remove the DVD from the DVD drive.
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If the printer driver is already installed, the HP Printer Setup Assistant can be run at any time from the DVD.

Sharing the printer
If your computer is connected to a network and you are using Mac OS X 10.2 or later, you can make
your directly connected printer available to other computers on the same network.

1. Double-click the System Preferences icon on the Dock menu bar on your desktop.

2. Enable printer sharing by going to Sharing > Services > Printer Sharing.

3. Your printer now automatically appears in the list of shared printers displayed by any other computer
running Mac OS and connected to your local network.

NOTE: Any other users wishing to share your printer must install the printer software on their own
computers.

Any other users sharing your directly connected printer will be able to send print jobs, but will not
be able to receive information from the printer—which affects printer alerts, printer status reports,
paper management, printer administration and troubleshooting.

Mac OS 10.2 users need to enable the Show printers connected to other computers
option in the Print Center in order to see shared printers.

You may find that sharing your directly connected printer with other users will slow down your
computer unacceptably.

TIP: The best way to share the printer over a network is to connect the printer not to any computer,
but to the network. See Connect to a network (Mac OS) on page 12.

Uninstall the printer software (Mac OS)
1. Insert the HP Start-Up Kit DVD into your DVD drive.

2. Open the DVD icon on your desktop.

3. Open the Mac OS X HP Designjet Installer icon.

4. Select Uninstall, and follow the instructions on your screen to uninstall the printer software.

16 Chapter 2   Installing the software ENWW

In
sta

llin
g
 th

e so
ftw

a
re



3 Personalizing the printer

● Turn printer on and off

● Change the language of the front-panel display

● Access HP Easy Printer Care (Windows) or HP Printer Utility (Mac OS)

● Access the Embedded Web Server

● Change the language of HP Easy Printer Care (Windows) or HP Printer Utility (Mac OS)

● Change the language of the Embedded Web Server

● Change the sleep mode setting

● Turn the buzzer on and off

● Change the front-panel display contrast

● Change the units of measurement

● Configure network settings

● Change the graphic language setting
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Turn printer on and off
TIP: The printer is Energy Star compliant and can be left powered on without wasting energy.
Leaving it on improves response time and overall system reliability. When the printer has not been
used for a certain period of time (30 minutes by default), it saves power by going into sleep mode.
However, any interaction with the printer's front-panel display returns it to active mode, and it can
resume printing immediately. To change the sleep mode time, see Change the sleep mode
setting on page 21.

NOTE: In sleep mode, the printer performs maintenance service to the printheads from time to
time. This avoids long preparation times after long idle periods. Therefore, it is strongly
recommended to leave the printer powered on or in sleep mode to avoid wasting ink and time.

The printer has three levels of power consumption.

● Plugged in: the power cord is plugged into the back of the printer

● Switched on: the switch at the back of the printer is in the on position

● Powered on: the Power key on the front panel shows a green light

If you wish to turn the printer on or off or reset the printer, the normal and recommended method is to use
the Power key on the front panel.

However, if you plan to store the printer indefinitely or the Power key does not seem to work, you are
recommended to power it off using the Power key, and then also switch off the power switch at the rear.

To turn it back on, use the power switch at the rear.
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When the printer is powered back on, it takes about three minutes to initialize and check and prepare
the printheads. Preparing the printheads takes about one minute and 15 seconds. However, if the printer
has been off for six weeks or more, preparing the printheads could take up to 55 minutes.

Change the language of the front-panel display
There are two possible ways to change the language of the front-panel menus and messages.

● If you can understand the current front-panel display language, press the Menu key to return to the

main menu and select the Setup menu icon , then Front panel options > Select
language.

● If you cannot understand the current front-panel display language, start with the printer powered off.
At the front panel, press the OK key and hold it down. While holding the OK key down, press the
Power key and hold it down. Continue to hold down both keys until the green light on the right side
of the front-panel display starts flashing, and then release both keys. You can expect a delay of about
one second. If the green light starts flashing without any delay, you may need to start again.

Whichever method you used, the language selection menu should now appear on the front-panel display.
Highlight your preferred language with the Up and Down keys, then press the OK key.

Access HP Easy Printer Care (Windows) or HP Printer
Utility (Mac OS)

HP Easy Printer Care (Windows) or HP Printer Utility (Mac OS) enables you to manage your printer from
a computer with a USB connection or TCP/IP.

● Under Windows, start HP Easy Printer Care from your desktop shortcut or from Start > All
Programs > Hewlett-Packard > HP Easy Printer Care > Start HP Easy Printer Care.
This launches HP Easy Printer Care showing the printers installed.

● Under Mac OS, launch the Mac Printer Utility by selecting STARTUP_DISK > Library >
Printers > hp > Utilities > HP Printer Utility. This launches the HP Printer Selector where you
need to add your printer by clicking More Printers.

Select your printer and click Launch Utility. This launches the HP Printer Utility.

If you have followed these instructions but failed to get through to HP Easy Printer Care (Windows) or HP
Printer Utility (Mac OS), see Cannot access HP Easy Printer Care (Windows) or HP Printer Utility (Mac
OS) on page 190.
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Access the Embedded Web Server
The Embedded Web Server enables you to manage your printer remotely using an ordinary Web browser
running on any computer.

NOTE: To use the Embedded Web Server, you must have a TCP/IP connection to your printer.

The following browsers are known to be compatible with the Embedded Web Server:

● Internet Explorer 5.5 or later, for Windows

● Internet Explorer 5.1 or later, for Mac OS X

● Netscape Navigator 6.01 or later

● Mozilla 1.5 or later

● Mozilla Firefox 1.0 or later

● Safari

To access the Embedded Web Server on any computer, open your Web browser and give the address
of your printer. You can find out the address of your printer (starting with http:) from the front-panel
display, by looking at the status screen.

If you have followed these instructions but failed to get through to the Embedded Web Server, see Cannot
access the Embedded Web Server on page 190.

Change the language of HP Easy Printer Care
(Windows) or HP Printer Utility (Mac OS)

HP Easy Printer Care (Windows) or HP Printer Utility (Mac OS) can work in the following languages:
English, Portuguese, Spanish, Catalan, French, Italian, German, Russian, Simplified Chinese, Traditional
Chinese, Korean, and Japanese.

● Under Windows, select Tools > Set Language and select a language from the list.

● Under Mac OS, the language is changed as for any other application. In System Preferences
select International and re-launch the application.

Change the language of the Embedded Web Server
The Embedded Web Server can work in the following languages: English, Portuguese, Spanish, Catalan,
French, Italian, German, Russian, Simplified Chinese, Traditional Chinese, Korean, and Japanese. It uses
whichever language you have specified in your Web browser's options. If you have specified a language
that it cannot support, it works in English.
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To change the language, you must change your Web browser's language setting. For example, in Internet
Explorer version 6, go to the Tools menu and select Internet Options, Languages. Then ensure that
the language you want is at the top of the list in the dialog box.

To complete the change, you must close and reopen your Web browser.

Change the sleep mode setting
If the printer is left switched on but unused for a certain period of time, it goes automatically into sleep
mode to save power. The default is 30 minutes. To change the time the printer waits before it goes into

sleep mode, press the Menu key to return to the main menu and select the Setup menu icon , then
Front panel options > Sleep mode wait time. Highlight the wait time you want and then press
the OK key. You can set the time to 30, 60, 120, 150, 180, 210, or 240 minutes.

Turn the buzzer on and off
To turn the printer's buzzer on or off, press the Menu key to return to the main menu and select the Setup

menu icon , then Front panel options > Enable buzzer, and highlight on or off and press
the OK key. The default buzzer is set to on.

Change the front-panel display contrast

To change the contrast of the front-panel display, select the Setup menu icon , then Front panel
options > Select display contrast, and enter a value using the Up or Down key. Press the OK key
to set the value. The default contrast is set to 50.

Change the units of measurement

To change the units of measurement in the front-panel display, select the Setup menu icon , then Front
panel options > Select units, and select English or Metric. By default the units are set to metric.

Configure network settings
To configure the network settings from HP Easy Printer Care (Windows), select Settings tab > Network
Settings. From HP Printer Utility (Mac OS), select Configuration Group > Network Settings. You
can view and configure the following network settings.

● IP Configuration method: specify the way to set an IP address between BOOTP, DHCP, Auto
IP, and Manual

● Host name: specify an IP name for the network device, the name may contain up to 32 ASCII
characters

● IP address: specify the IP address on the print server, duplicate IP addresses on a TCP/IP network
are not allowed

NOTE: If you change the current IP address and click Apply, the browser loses the current
connection to the print server because it is pointing to the old address. To reconnect, browse
to the new IP address.

● Subnet mask: specify a subnet mask, which is a 32-bit number applied to an IP address to
determine which bits specify the network and subnet and which bits uniquely specify the node
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● Default gateway: specify the IP address of a router or computer that is used to connect to other
networks or sub-networks, if none exist, use the IP address of the computer or the IP address of the
print server

● Domain name: specify the name of the DNS domain that the print server resides in, for example,
support.hp.com, note that it does not include the host name; it is not the fully qualified domain name,
such as printer1.support.hp.com

● Idle timeout: specify the number of seconds that an idle connection is allowed to remain open,
270 is the default value, if set to zero, the timeout is disabled and TCP/IP connections remain open
until closed by the other node (such as a workstation) on the network

● Default IP: specify the IP address to use when the print server is unable to obtain an IP address
from the network when powered on or when reconfigured to use BOOTP or DHCP

● Send DHCP requests: specify whether DHCP requests are transmitted when a legacy default IP
address or a default Auto IP is assigned

To configure the same network settings from the front panel, press the Menu key to go to the main menu

and select the Connectivity menu icon , then Gigabit Ethernet > Modify configuration.

Change the graphic language setting
CAUTION: You should not need to change the default graphic language setting (Automatic),
and you are not recommended to do so.

Change the graphic language setting from the HP Easy Printer Care and HP Printer Utility applications
with the following steps.

1. Under Windows, select the Settings tab then Printer settings > Printing preferences.

Under Mac OS, select Configuration then Printer settings > Configure printer settings
> Printing preferences.

2. Select one of the following options.

● Select Automatic to let the printer determine which type of file it is receiving. This setting works
for most software applications.

● Select HP-GL/2 only if you are sending a file of the appropriate type directly to the printer,
without going through a printer driver.

● Select PS only if you are sending a PostScript file directly to the printer, without going through
a printer driver.

● Select PDF only if you are sending a PDF file directly to the printer, without going through a
printer driver.

● Select TIFF only if you are sending a Tagged Image File Format file directly to the printer, without
going through a printer driver.

● Select JPEG only if you are sending Joint Photographic Experts Group file directly to the printer,
without going through a printer driver.

● Select CALS/G4 only if you are sending a file of the appropriate type directly to the printer,
without going through a printer driver.

You can change the graphic language setting from the front panel. Press the Menu key to return to the

main menu the select the Setup menu icon , then Printer preferences > Select graphic
language. Select the desired option and press the OK key to set the value.
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CAUTION: If you are using a USB connection, select the  icon, then Printing
preferences > PS  > Select encoding > ASCII.

NOTE: The setting selected through HP Easy Printer Care (Windows) or HP Printer Utility (Mac
OS) overrides the setting selected by the front panel.
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4 Paper handling

● General advice

● Choose which spindle to use

● Load a roll onto the spindle

● Load a roll into the printer

● Unload a roll

● Load a single sheet

● Unload a single sheet

● View information about the paper

● Paper profiles

● Add a custom paper type

● Print on loaded paper

● Maintain paper

● Change the drying time

● Turn the automatic cutter on and off

● Feed and cut the paper
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General advice
CAUTION: Before starting a paper loading process, ensure you have enough room around the
printer, both in front and behind.

CAUTION: Make sure the printer wheels are locked (the brake lever is pressed down) to prevent
the printer from moving.

CAUTION: All paper must be 11 inches (28 cm) or longer. A4 and letter paper cannot be loaded
landscape.

TIP: For photo paper wear cotton gloves to avoid transferring oils onto the paper.

CAUTION: Keep the basket closed throughout the loading process.

Choose which spindle to use
Ensure you use the correct spindle. The illustrations in the Load a roll onto the spindle on page 27
procedure and the Load a roll into the printer on page 29 procedure show the black spindle. You must
use the gray spindle if you are loading the following categories and types of rolled papers wider than 36
in (91.5 cm).
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Paper category Paper type

Bond and Coated Paper Plain Paper

Bond and Coated Paper Bright White Bond Paper

Bond and Coated Paper Coated Paper

Technical Paper Natural Tracing Paper

Technical Paper Translucent Bond

Technical Paper Vellum

TIP: If you are a regular user of different paper types, you can change rolls more quickly if you
preload rolls of different paper types on different spindles. Extra spindles are available for
purchase, see Accessories on page 139.

Load a roll onto the spindle
CAUTION: Ensure the sheet tray is closed.

1. Remove the right-hand end of the spindle from the printer, then the other end.

WARNING! Do not insert your fingers into the spindle supports during the removal process.
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2. The spindle has a stop at each end to keep the roll in position. The blue stop can be removed to
mount a new roll; it slides along the spindle to hold rolls of different widths. Remove the blue paper
stop from the end of the spindle.

3. If your roll has a three-inch cardboard core, ensure that the core adaptors supplied with the printer
have been installed.

4. If the roll is long; rest the spindle horizontally on a table and load the roll on the table.

TIP: You may need two people to handle a large roll.

5. Slide the new roll onto the spindle. Make sure the paper type is oriented as shown. If it is not, remove
the roll, turn it 180 degrees and slide it back on to the spindle. There are labels on the spindle
showing the correct orientation.

NOTE: From the back of the printer, the blue stopper is inserted into the right-side holder.

Ensure both ends of the roll are as close to the spindle stops as possible.
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6. Put the blue paper stop on to the open end of the spindle, and push it towards the end of the roll.

7. Ensure the blue paper stop is pushed in as far as it goes; until both ends are against the stoppers.

If you are a regular user of different paper types, you can change rolls more quickly if you preload rolls
of different paper types on different spindles. Extra spindles are available for purchase, see
Accessories on page 139.

Load a roll into the printer
There are two ways to load a roll. The easy loading procedure is recommended.

CAUTION: To start these procedures you must have a roll loaded on the spindle. See Load a
roll onto the spindle on page 27.

Easy loading procedure
1. Check that you are using the correct spindle for your type of paper, see Choose which spindle to

use on page 26.

2. Standing behind the printer, rest the spindle's black end on the left side roll holder. Do not put the
end completely into the roll holder.
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3. Rest the blue end of the spindle on the right side roll holder. If you are loading the gray spindle,
ensure the rounded side of the spindle top is resting on the roll holder.

4. With both hands, push the spindle into both roll holders at the same time. The spindle snaps into
place.

5. If the edge of the roll is torn (sometimes due to tape used to hold end of the roll) or not straight, pull
paper slightly beyond the cutting groove and use a cutter to cut a straight edge.

CAUTION: Cut the paper as straight as possible, as uneven paper does not load correctly.
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6. Insert the edge of the paper into the feeder.

WARNING! Do not push your fingers inside the printer's paper path, the results may be
painful.

7. Roll the spindle into the feeder until you feel resistance. The printer detects the paper and feeds it
automatically into the printer.

8. Once the paper is fed into the printer, the front-panel display asks if you are loading a roll or a sheet.
Select Roll with the Up and Down keys and press OK.

9. Select your paper category and type.

TIP: If you have loaded a paper type whose name does not appear in the paper list, see
The paper type is not in the driver on page 149.

10. The printer checks the alignment and measures the width.

11. Look at the front panel; you may find some instructions there.
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12. When the roll is aligned, the front panel displays the Ready message and the printer is ready to
print. If the roll is not aligned, follow the instructions on the front-panel display.

13. If the paper is loose on the roll, lightly rewind from the end of the spindle until tight.

NOTE: If you have an unexpected issue at any stage of the paper loading process, see The paper
cannot be loaded successfully on page 148.

TIP: When prints fall into the basket, they can be torn or get ink marks from other prints. To avoid
this, catch your prints as they are cut from the roll and do not stack prints in the basket or turn off
the automatic cutter, see Turn the automatic cutter on and off on page 42, and use the Form feed
and cut key to release your print.

Paper menu procedure
As an alternative you can use the paper menu to start the paper loading process.

1. Follow steps one through five of the Easy loading procedure on page 29.

2.
Press the Menu key to return to the main menu, select the Paper menu icon .

3. Select Paper load.
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4. Select Load roll.

5. Select your paper category and type.

TIP: If you have loaded a paper type whose name does not appear in the paper list, see
The paper type is not in the driver on page 149.

6. Continue with step six of the easy loading process, skipping steps eight and nine.

TIP: When prints fall into the basket, they can be torn or get ink marks from other prints. To avoid
this, catch your prints as they are cut from the roll and do not stack prints in the basket or turn off
the automatic cutter, see Turn the automatic cutter on and off on page 42, and use the Form feed
and cut key to release your print.

Unload a roll
Before unloading a roll, check whether there is paper on the roll or if the roll is out of paper, and follow
the appropriate procedure as described below.

CAUTION: Do not touch the paper while the printer is printing, as it causes image quality
defects.

Unload paper key procedure with paper on the roll
If there is paper on the roll, use the following procedure.

1. Press the Unload paper key on the front panel.

2. When prompted by the front-panel display, lift the blue lever on the left.

3. When prompted by the front-panel display, lightly rewind the paper from the end of the spindle until
removed from the printer.

4. When prompted by the front-panel display, lower the blue lever.
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Paper menu procedure with paper on the roll
If there is paper on the roll, you can also start the process from the paper menu in the front panel's main
menu.

1.
Press the Menu key to return to the main menu, select the Paper menu icon .

2. Select Unload paper.

3. Continue from step two of the Unload paper key process.

Roll out of paper procedure
If the end of the paper is no longer attached to the roll use the following procedure.

1. If you have already started the unload process, press the Cancel key on the front panel to cancel
that procedure.

2. Lift the blue lever on the left. If the front panel displays a warning about the lever, ignore it.

3. Pull out the paper from the printer. Pull from wherever the paper is accessible; the back of the printer
is recommended.

4. Lower the blue lever.

5. If the front panel displays a warning message, press the OK key to clear it.

Load a single sheet
There are two ways to load a sheet. The easy loading procedure is recommended.

CAUTION: Any loaded roll or sheet must be unloaded before loading a sheet, see Unload a
roll on page 33, and Unload a single sheet on page 38.

CAUTION: For sheets thicker than 0.5mm, you must have space behind the printer equal to the
length of the sheet.
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Easy loading procedure
1. Standing in front of the printer, open the sheet tray. If the sheet is long, extend the right extension. If

the sheet is also wide extend the left extension.

TIP: If the tray is difficult to open, try opening from behind the printer.

NOTE: The extensions are seven cm and snap in place.

2. Insert the sheet into the feeder. Load your sheet aligned with the load line and insert until the paper
cannot continue, with thicker sheets you feel resistance. The printer detects the sheet in three seconds.
A countdown begins on the front-panel display.

WARNING! Do not to push your fingers inside the printer's paper path.

3. After the countdown, the paper feeds into the printer. Guide the sheet into the printer; this is especially
important with thicker papers.

4. The front-panel display asks if you are loading a roll or a sheet. Select Sheet with the Up and
Down keys.
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5. Enter your paper category and type.

TIP: If you have loaded a paper type whose name does not appear in the paper list, see
The paper type is not in the driver on page 149.

6. The printer checks the alignment and measures the sheet.

NOTE: Depending on the length of the sheet, it feeds out the front of the printer.

7. If the paper has been loaded successfully, the front panel displays the Ready message and the
printer ready to print. If the paper is not straight, follow the instructions on the front-panel display.

NOTE: When correctly loaded, the sheet is in the back of the printer.

NOTE: If you have an unexpected problem at any stage of the paper loading process, see The
paper cannot be loaded successfully on page 148.

Paper menu procedure
As an alternative you can use the paper menu to start the paper loading process

1. Perform step one of the easy loading procedure.
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2.
Press the Menu key to return to the main menu and select the Paper menu icon .

3. Select Paper load.

4. Select Load sheet.
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5. Select your paper category and type.

TIP: If you have loaded a paper type whose name does not appear in the paper list, see
The paper type is not in the driver on page 149.

6. Continue with step two of the easy loading procedure, skipping steps four and five.

Unload a single sheet
To unload a sheet without printing, use the Unload paper key or the paper menu procedure.

NOTE: To unload a single sheet after printing, you can simply pull the sheet free from the front
of the printer.

CAUTION: Do not touch the paper while the printer is printing, as it causes image quality
defects.

Unload paper key procedure
1. Press the Unload paper key on the front panel.

2. The sheet unloads out the front of the printer, either catch it manually or allow it to fall in the basket.

Paper menu procedure
You can also unload a sheet from the paper menu.

1.
Press the Menu key to return to the main menu and select the Paper menu icon .
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2. Select Unload paper. The sheet unloads out of the front of the printer, either catch it manually or
allow it to fall in the basket.

View information about the paper
To view the loaded paper information, press the View loaded paper key on the front panel.

You can also select the Paper menu icon  and then View loaded paper.

The following information is displayed on the front panel:

● Roll or sheet status

● Paper manufacturer's name

● Paper type you have selected

● Width of the paper in millimeters (estimated)

● Length of the sheet in millimeters (estimated)

● Color calibration status

● Paper Advance Calibration

If no paper is loaded, the message Out of paper is displayed.

The same information (apart from the manufacturer's name) is displayed in HP Easy Printer Care and HP
Printer Utility on the Supplies page.

NOTE: Photo and coated paper requires careful handling, see The print is scuffed or
scratched on page 166.

Paper profiles
Each supported paper type has its own characteristics. For optimum print-quality, the printer changes the
way it prints on each different paper type. For example, some may need more ink and some may require
a longer drying time. So the printer must be given a description of the requirements of each paper type.
This description is called the “media” or “paper” profile. The paper profile contains the ICC profile, which
describes the color characteristics of the paper; it also contains information on other characteristics and
requirements of the paper that are not directly related to color. Existing paper profiles for your printer are
already installed in the printer's software.

However, as it is inconvenient to scroll through a list of all paper types available, your printer only contains
paper profiles for the most commonly used paper types. If you have a paper type for which your printer
has no profile, you cannot select that paper type in the front-panel display.

ENWW View information about the paper 39

P
a
p
er

 h
a
n
d
lin

g



There are three ways to assign a profile for a new paper type.

● Use a HP factory paper profile by selecting the closest category and type in the front panel, HP Easy
Printer Care (Windows), or HP Printer Utility (Mac OS)

NOTE: Colors may not be accurate. This method is not recommended for high-quality prints.

● Download the correct paper profile from: http://www.hp.com/go/designjet/downloads

NOTE: HP only provides profiles for HP paper types. If you do not find the paper profile
you want on the Web, you may find that it has been added to the latest firmware for your
printer. You can check the firmware release notes for information, see Update the firmware
on page 136.

● Add custom paper type, see Add a custom paper type on page 40, and create an ICC profile,
this works for both HP and non-HP papers.

CAUTION: The embedded spectrophotometer is a 45/0 spectrophotometer, as
recommended by Graphic Arts International Standards. However, 45/0 geometry is not
appropriate to measure color on textured glossy paper. In general, 45/0 spectrophotometers
cannot accurately measure color on textured glossy paper. For this reason, automatic color
calibration is not allowed on HP Collector Satin Canvas.

Add a custom paper type
Before you can use a custom paper with your printer you must add a custom paper type and allow the
printer to run a color calibration. You can add a custom paper using the HP Color Center in HP Easy
Printer Care (Windows) or HP Printer Utility (Mac OS).

1. Go to the Color Center in HP Easy Printer Care (Windows) or HP Printer Utility (Mac OS).

2. Select Manage Papers.

3. In Windows, select Add new paper. In Mac OS, click +.

4. Enter your paper's name.

NOTE: It is recommended to use the paper's commercial name to avoid confusion for other
users.

5. Select a paper category.

TIP: The paper category determines the amount of ink used and other basic printing
parameters. To obtain satisfactory results, see The paper type is not in the driver
on page 149.

6. Load your custom paper, see Load a roll into the printer on page 29 or Load a single sheet
on page 34.

CAUTION: The embedded spectrophotometer is a 45/0 spectrophotometer, as
recommended by Graphic Arts International Standards. However, 45/0 geometry is not
appropriate to measure color on textured glossy paper. In general, 45/0 spectrophotometers
cannot accurately measure color on textured glossy paper. For this reason, automatic color
calibration is not allowed on HP Collector Satin Canvas.
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7. Click Next. The printer performs a color calibration and prints a calibration chart. This may take
ten minutes.

NOTE: For more information on the processes available in the Color Center, see A summary
of the color management process on page 67.

8. Once the new calibration parameters are calculated and stored, you are reminded to create an ICC
profile. Click Done. Your custom paper is added to the paper category you selected.

9. To create an ICC profile, which allows you to print on your paper with the best possible color
accuracy, see Color profiling on page 69.

Print on loaded paper
To print a job on whichever paper is loaded in the printer, select Any in the Paper Type option of your
printer driver.

● In the Windows driver dialog: select the Paper/Quality tab, then select Any in the Paper Type
drop-down list.

● In the Mac OS Print dialog (T1100): select the Paper Type/Quality panel, then select Any in
the Paper Type drop-down list.

● In the Mac OS PS Print dialog (T1100ps): select the Image Quality panel, then select Any
in the Paper Type drop-down list.

NOTE: Any is the driver default.

Maintain paper
To maintain paper quality, follow the recommendations below.

● Store rolls covered by another piece of paper or cloth

● Store cut sheets covered and clean or brush them before loading them in the printer

● Clean input and output platens and cut sheet tray

● Always keep the transparent window of your printer closed

NOTE: Photo and coated paper requires careful handling, see The print is scuffed or
scratched on page 166.

Change the drying time
You may wish to change the drying time setting to suit special printing conditions such as multiple prints
where time is of higher importance or when you need to be sure ink is dry before handling.

Select the Setup menu icon , then Print retrieval> Select drying time. You can select:

● Extended, to set a longer than recommended time to ensure ink is completely dry

● Optimal, to set the default and recommended time for your selected paper

● Reduced, to set a shorter than recommended time when quality is of lower importance

● None, to disable the drying time and remove your print as soon as it finishes printing
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CAUTION: If the ink is not dry when the print is removed it could leave ink in the output tray and
marks on the print.

NOTE: If you cancel the drying time during a print, the printer may not feed and cut the paper
right away due to the printhead maintenance, which runs in parallel. If the dry time is zero, the
printer cuts the paper and then performs the printhead maintenance. However, if the dry time is
greater than zero, the printer does not cut the paper until after the printhead maintenance has
completed, even if the Form feed and cut key has been pressed.

Turn the automatic cutter on and off
To turn the printer's paper cutter on or off:

● From HP Easy Printer Care (Windows), select the Settings tab and change the Cutter option in
Printer Settings > Advanced.

● From HP Printer Utility (Mac OS), select Configuration > Printer Settings > Configure Printer
Settings and change the Cutter option.

● From the Embedded Web Server, select the Setup tab, then Printer Settings > Advanced, and
change the Cutter option.

●
Press the Menu key to return to the main menu, select the Setup menu icon , then Printer
Settings > Advanced and change the cutter option.

NOTE: To cut rolled paper while the automatic cutter is disabled, see Feed and cut the paper
on page 42.

CAUTION: There are some papers that cannot be cut, such as canvas or very thick paper, even
when the Form feed and cut key is pressed.

Feed and cut the paper
To feed and cut the paper when the automatic cutter has been disabled, press the Form feed and cut key
on the front panel. The paper advances and the printer makes a straight cut on the front edge.

NOTE: The printer may not cut the paper directly after the Form feed and cut key is pressed, as
each time a print is printed the printheads are serviced and the paper cannot be cut until the process
completes.

Remove the cut piece from the output tray.
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CAUTION: If strips or short prints are left in the output tray the printer could jam.

NOTE: Photo and coated paper requires careful handling, see The print is scuffed or
scratched on page 166.
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5 Printing

● Create a print job

● Select print quality

● Select paper size

● Select margins options

● Print with shortcuts

● Rescale a print

● Change the treatment of overlapping lines

● Preview a print

● Print a draft

● High-quality printing

● Print in gray shades

● Print with no margins

● Rotate an image

● Print with crop lines

● Use paper economically

● Nest jobs to save roll paper

● Use ink economically
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Create a print job
In order to print something, you must send it to the printer. This constitutes a print job, which is entered
into the printer's print queue. There are two main ways of sending a print job to the printer:

● To print directly from a program, use the program's Print command as usual. When you select your
HP Designjet printer, the printer driver is invoked to send your job to the printer.

● If you have a file that is already in a supported graphical format, you can use the Embedded Web
Server to send it directly to the printer without going through a printer driver (see below).

Using the Embedded Web Server to print files
From HP Easy Printer Care or the Embedded Web Server, select Job Center > Submit Job. You will
see the window below.

Press the Add files button to choose the files from your computer that you want to print. The files must
be in one of the following formats:

● PDF

● PostScript

● HP-GL/2

● RTL

● TIFF

● JPEG

● CALS/G4

NOTE: When you print to a file, the file should be in one of the above formats, but its name may
have an extension such as .plt or .prn.

If the files are not in one of these formats, they will not be printed successfully.

If the jobs have been generated with the appropriate settings (such as page size, rotation, resizing, and
number of copies), you can just press the Print button and they will be sent to the printer.
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If you need to specify printing settings, go to the Job settings section and select the options you need.
Each option has explanatory text on the right, so that you can understand the behavior of each setting.
Remember that, if you leave the setting as Default, the setting saved in the job will be used. If the job
contains no setting, the setting in the printer will be used.

Select print quality
The printer has various print-quality options because best-quality printing requires some loss of speed,
while fast printing implies some reduction in print quality.

Therefore, the standard print-quality selector is a slider that allows you to choose between quality and
speed.

Alternatively, you can select from the custom options: Best, Normal, and Fast. There are also three
supplementary custom options that may have an effect on print quality: Maximum detail, More
passes, and Gloss enhancer. See High-quality printing on page 54.

NOTE: In the Windows driver dialog, the rendering resolution for your job is displayed in the
Custom Print Quality Options dialog box. In the Mac OS Print dialog, it is displayed in the
Summary panel.

You can select print-quality options in the following ways:

● In the Windows driver dialog: go to the Paper/Quality tab and look at the Print Quality
section. If you select Standard Options, you will see a simple slider with which you can select
speed or quality. If you select Custom Options, you will see the more specific options described
above.

● In the Mac OS Print dialog (PostScript driver): go to the Image Quality panel. If you
select Standard quality options, you will see a simple slider with which you can select speed or
quality. If you select Custom quality options, you will see the more specific options described above.

● In the Mac OS Print dialog (PCL driver): go to the Paper Type/Quality panel and
select Paper. If you select Standard quality options, you will see a simple slider with which you
can select speed or quality. If you select Custom quality options, you will see the more specific
options described above.

● On the Embedded Web Server's Submit Job page: select Basic settings > Print
quality. If you then select Standard options, you can choose between Speed and Quality. If
you select Custom options, you will see the more specific options described above.

●
Using the front panel: select the Setup menu icon , then Printing preferences > Print
quality.

NOTE: If you have set the print quality from your computer, that overrides the print-quality
setting in the front panel.

NOTE: You cannot change the print quality of pages that the printer is already receiving or has
already received (even if they have not started to print yet).

Select paper size
The paper size can be specified in the following ways.
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NOTE: The paper size specified here should be the paper size in which the document was
created. It is possible to rescale the document to a different size for printing. See Rescale a print
on page 50.

● In the Windows driver dialog: select the Paper/Quality tab, then Document Size.

● In the Mac OS Page Setup dialog: select your printer in the Format for popup menu, then
Paper Size.

● On the Embedded Web Server's Submit Job page: select Advanced settings >
Paper > Page size > Standard.

●
Using the front panel: select the Setup menu icon , then Printing preferences >
Paper > Select paper size.

NOTE: If you have set the paper size from your computer, that overrides the paper size
setting in the front panel.

Custom paper sizes
To choose a non-standard paper size not shown in the list of paper sizes:

● Under Windows, there are two different ways:

● In the driver dialog, select Custom from the paper size list in the Paper/Quality tab, then
specify the paper dimensions, then click Save to save your new paper size. To see your new
custom size in the list of custom sizes, you need to exit the printer properties, then reenter them
and use the More button.

● From the Start menu, select Printers and Faxes, then from the File menu select Server
Properties. In the Forms tab, check the Create a new form box, specify the name and
dimensions of the new form, then click Save Form.

● Under Mac OS X 10.4: select Paper Size > Manage Custom Sizes in the Page Setup dialog.

● Under Mac OS X 10.2 or 10.3: select Settings > Custom Paper Size from the Page Setup
dialog.

● On the Embedded Web Server's Submit Job page: select Advanced settings >
Paper > Page size > Custom.

Select margins options
By default, the printer leaves a 5 mm margin between the edges of your image and the edges of the paper
(17 mm at the foot of a sheet of paper). However, you can change this behavior in several ways.

● In the Windows driver dialog: select the Paper/Quality tab and then the Layout button.

● In the Mac OS Print dialog (PostScript driver): select the Finishing panel and then
Layout.

● In the Mac OS Print dialog (PCL driver): select the Paper Type/Quality panel and then
Layout.

● On the Embedded Web Server's Submit Job page: select Advanced settings >
Paper > Layout/Margins.

You will then see at least some of the following options.
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NOTE: Under Mac OS, the available margins options depend on the paper size selected in the
Page Setup dialog. For instance, for borderless printing you must select a paper size name that
includes the words “no margins”.

● Standard. Your image will be printed on a page of the size you have selected, with a narrow
margin between the edges of the image and the edges of the paper. The image should be small
enough to fit between the margins.

● Oversize. Your image will be printed on a page slightly larger than the size you have selected. If
you cut off the margins, you will be left with a page of the size you selected, with no margins
remaining between your image and the edges of the paper.

● Clip Contents By Margins. Your image will be printed on a page of the size you have selected,
with a narrow margin between the edges of the image and the edges of the paper. In this case, if
the image is the same size as the page, the printer assumes that the extreme edges of the image are
either white or unimportant, and do not need to be printed. This may be useful when your image
already contains a border.

● Borderless. Your image will be printed on a page of the size you have selected, with no margins.
The image is slightly enlarged to ensure that no margin is left between the edges of the image and
the edges of the paper. If you select Automatically by Printer, this enlargement is done
automatically. If you select Manually in Application, you must select a custom page size slightly
larger than the page on which you intend to print. See also Print with no margins on page 56.

Print with shortcuts
The printer driver provides many options that can be set to different values when printing a particular job.
A printing shortcut stores the values of all these options that are appropriate for a particular kind of job,
so that you can set them all with a single click. Some settings (such as paper size, paper source, and
orientation) may be overridden by the values provided by your application.

To use a shortcut, select the Printing Shortcuts tab in the Windows driver dialog.

NOTE: Shortcuts are available only under Windows.

You can see a list of available shortcuts; select the one that matches the kind of job you want to print.

The driver options are now adjusted to suit your job. You can either print immediately, or examine the
settings to check that you agree with them. If you like, you can select a shortcut and then change some of
its settings manually.
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TIP: Check at least the settings that you can see in the Printing Shortcuts tab: the document
size, orientation, etc.

The Factory Defaults shortcut contains the printer's default settings. When you click on it, it sets all options
to their default values.

Printing shortcuts can be customized to your particular needs. To create your own shortcut:

1. Select the shortcut that comes closest to satisfying your requirements.

2. Change any value in the Printing Shortcuts tab and/or other tabs.

3. Save the new printing shortcut.

If you decide later that you no longer want a shortcut, you can delete it.

Rescale a print
You can send an image to the printer at a certain size but tell the printer to rescale it to a different size
(normally larger). This may be useful:

● If your software does not support large formats

● If your file is too large for the printer's memory—in this case, you can reduce the paper size in your
software and then scale it up again using the front-panel option

You can rescale an image in the following ways:

● In the Windows driver dialog: select the Effects tab, then Resizing options.

● The Print document on option adjusts the image size to the paper size you have selected.
For example, if you have selected ISO A2 as the paper size and you print an A3-sized image,
it is enlarged to fit the A2 paper. If the ISO A4 paper size is selected, the printer reduces a
larger image to fit the A4 size.

● The % of normal size option enlarges the printable area of the original paper size (the page
minus the margins) by the percentage indicated, then adds the margins to create the output
paper size.

● In the Mac OS Print dialog (PostScript driver): select the Finishing panel, then Print
document on to adjust the image size to the paper size you have selected. For example, if you
have selected ISO A2 as the paper size and you print an A4-size image, it is enlarged to fit the A2
paper. If the ISO A3 paper size is selected, the printer reduces a larger image to fit the A3 size.

● In the Mac OS Print dialog (PCL driver): select the Paper Handling panel, then Scale to
fit paper size, and select the paper size to which you want to scale the image. If you want to
increase the size of the image, make sure that the Scale down only box is unchecked.

NOTE: The Scale to fit paper size option is available in Mac OS X 10.4 and later
versions.
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● On the Embedded Web Server's Submit Job page: select Advanced settings >
Resizing.

● The Standard and Custom options adjust the image size to the standard or custom paper
size you have selected. For example, if you have selected ISO A2 as the paper size and you
print an A3-sized image, it is enlarged to fit the A2 paper. If the ISO A4 paper size is selected,
the printer reduces a larger image to fit the A4 size.

● The % of actual size option enlarges the printable area of the original paper size (the page
minus the margins) by the percentage indicated, then adds the margins to create the output
paper size.

●
Using the front panel: select the Setup menu icon , then Printing preferences >
Paper > Resize.

If you are printing to a single sheet, you must ensure that the image can actually fit onto the sheet, otherwise
the image will be clipped.

Change the treatment of overlapping lines
NOTE: This topic applies only when printing an HP-GL/2 job.

The merge option controls the overlapping lines in an image. There are two settings:

● Off: where the lines cross, only the color of the top line is printed.

● On: where the lines cross, the colors of the two lines merge.

To turn merge on, go to the front panel and select the Setup menu icon , then Printing
preferences > HP-GL/2 > Enable merge. You can set the merge option from your software in some
applications. Settings in your software override the front-panel settings.

Preview a print
Previewing a print on the screen allows you to check the layout of the print before printing, which may
help you to avoid wasting paper and ink on a bad print.

● To preview a print under Windows, you have the following options:

● Use your application's print preview option.
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● Check the Show preview before printing option, which you can find in the driver's
Printing Shortcuts tab, Paper/Quality tab, and Features tab. The preview is shown
before printing; you can check the print settings and the layout of the image, and then click
Print to proceed with printing or Cancel to cancel the job.

● To preview a print under Mac OS, you have the following options:

● Use your application's print preview option.

● Click the Preview button at the bottom of the Print dialog box. This is the basic print preview
provided by Mac OS.

● If you are using the PostScript driver, check the Show print preview option, which you can
find in the driver's Printing dialog, in the Finishing panel.
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● If you are using the PCL driver, click the PDF button at the bottom of the Print dialog box, then
click HP Print Preview. This provides a preview with more features, such as the ability to
change paper size, paper type, and print quality, and to rotate the image. See below:

NOTE: HP Print Preview is not available if you are using Adobe InDesign, Adobe
Illustrator, Adobe Reader, or Apple Aperture.

● To preview a print using the Embedded Web Server, select Basic settings > Hold for
preview.

Print a draft
You can specify fast draft-quality printing in the following ways:

● In the Windows driver dialog: go to the Paper/Quality tab and look at the Print Quality
section. Move the print-quality slider to the extreme left ('Speed').

● In the Mac OS Print dialog (PostScript driver): go to the Image Quality panel and move
the print-quality slider to the extreme left ('Speed').

● In the Mac OS Print dialog (PCL driver): go to the Paper Type/Quality panel and
select Paper, then move the print-quality slider to the extreme left ('Speed').

● On the Embedded Web Server's Submit Job page: select Basic settings > Print
quality > Standard options > Speed.

●
Using the front panel: select the Setup menu icon , then Printing preferences > Print
quality > Select quality level > Fast.

NOTE: If you have set the print quality from your computer, that overrides the print-quality setting
in the front panel.
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High-quality printing
You can specify high-quality printing in the following ways:

● In the Windows driver dialog: go to the Paper/Quality tab and look at the Print Quality
section. Move the print-quality slider to the extreme right ('Quality').

● In the Mac OS Print dialog (PostScript driver): go to the Image Quality panel and move
the print-quality slider to the extreme right ('Quality').

● In the Mac OS Print dialog (PCL driver): go to the Paper Type/Quality panel and
select Paper, then move the print-quality slider to the extreme right ('Quality').

● On the Embedded Web Server's Submit Job page: select Basic settings > Print
quality > Standard options > Quality.

●
Using the front panel: select the Setup menu icon , then Printing preferences > Print
quality > Select quality level > Best.

NOTE: If you have set the print quality from your computer, that overrides the print-quality setting
in the front panel.

If you have a high-resolution image
If your image has a resolution greater than the rendering resolution (which you can see in the Custom
Print Quality Options box under Windows), print sharpness may be improved by selecting the Maximum
Detail option. This option is available only if you are printing on glossy paper and you have selected
Best print quality.

● In the driver dialog (Mac OS Print dialog): select custom instead of standard print-quality
options, then check the Maximum Detail box.

● On the Embedded Web Server's Submit Job page: select Basic settings > Print
quality > Custom. Set Quality level to Best, and Maximum detail to Yes.

●
Using the front panel: select the Setup menu icon , then Printing preferences > Print
quality > Enable maximum detail.

NOTE: The Maximum Detail option results in slower printing with photo papers, but it does
not increase the amount of ink used.

If you have printhead problems
If your printheads have an excessive number of clogged nozzles, print quality is improved by selecting
the More Passes option.

● In the driver dialog (Mac OS Print dialog): select custom instead of standard print-quality
options, then check the More Passes box.

● On the Embedded Web Server's Submit Job page: select Basic settings > Print
quality > Custom. Set Quality level to Best, and More passes to Yes.

●
Using the front panel: select the Setup menu icon , then Printing preferences > Print
quality > Enable more passes.

NOTE: The More Passes option results in slower printing, but it does not increase the amount
of ink used.
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TIP: Instead of using this option, consider using the Image Diagnostics Print to identify the
printhead or printheads that are causing the problem, and then clean or replace them. See The
Image Diagnostics Print on page 172.

If you are printing on photo paper
If you are printing on photo paper, you have the option of using the gloss enhancer, which improves
overall gloss quality and eliminates bronzing. There are three settings:

● Off: the gloss enhancer is not used.

● Economode: the gloss enhancer is used in inked areas of the image, but not in ink-free (white)
areas.

● Whole page: the gloss enhancer is used over the whole area of the defined page, including ink-
free areas.

If the print quality slider is set to Quality, the Gloss enhancer option is automatically set to Whole
page. To change this setting:

● In the driver dialog (Mac OS Print dialog): select custom instead of standard print-quality
options, then the Gloss enhancer option.

● On the Embedded Web Server's Submit Job page: select Basic settings > Print
quality > Custom > Gloss enhancer.

●
Using the front panel: select the Setup menu icon , then Printing preferences > Print
quality > Gloss enhancer.

If you are printing on satin photo paper
If you are printing on satin photo paper, consider using HP Professional Satin Photo Paper, which can
offer:

● A wider color gamut

● Better black optical density

● Better PANTONE coverage

● A smoother surface

● Greater robustness

Print in gray shades
You can convert all colors in your image to shades of gray in the following ways:

● In your application program: many programs provide this option.

● In the Windows driver dialog: go to the Color tab and look at the Color Options section.
Select Print In Grayscale.

● In the Mac OS Print dialog (PostScript driver): go to the Color Options panel and
select Print In Grayscale.
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● In the Mac OS Print dialog (PCL driver): go to the Paper Type/Quality panel and
select Color, then select Print In Grayscale.

● On the Embedded Web Server's Submit Job page: select Color > Color/Grayscale
> Full set of inks grayscale.

See also Print a black-and-white photo for an exhibition (Photoshop, PS driver) on page 84.

Print with no margins
Printing with no margins (to the edges of the paper) is known as borderless printing. This can be done
only on rolls of glossy paper.

In order to be sure of leaving no margins, the printer prints slightly past the edges of the paper. Any ink
deposited outside the paper is absorbed by the sponge situated in the platen.

NOTE: If you wish to print with no margins, you must ensure that your image will fill the page.
If your image is smaller than the page, it will not be automatically stretched.

You can request printing with no margins in the following ways:

● In the Windows driver dialog: select the Paper/Quality tab and press the Layout button.
Then select Borderless.

● In the Mac OS Page Setup dialog (PostScript driver): select a paper size name that includes
the words “no margins”. Then, in the Print dialog, select Finishing > Layout > Borderless.

● In the Mac OS Page Setup dialog (PCL driver): select a paper size name that includes the
words “no margins”. Then, in the Print dialog, select Paper Type/Quality > Layout >
Borderless.

● On the Embedded Web Server's Submit Job page: select Advanced settings >
Paper > Layout/Margins > Borderless.

When you select Borderless, you must also select one of the following Image Enlargement options:

● Automatically by Printer means that the printer automatically enlarges your image slightly
(normally by a few millimeters in each direction) in order to print over the edges of the paper.

● Manually in Application means that you must enlarge the image yourself in your application,
and select a custom paper size that is slightly larger than the actual paper size.

NOTE: If the first print job after loading paper is a borderless job, the printer may trim the leading
edge of the paper before printing.

At the end of a borderless print, the printer normally cuts the print slightly inside the image area to
ensure that the print is borderless. It then cuts the paper again so that no residual part of the image
is included in the next print. However, if the job is cancelled, or if there is white space at the bottom
of the image, only a single cut is made.

Rotate an image
By default, images are printed with their shorter sides parallel to the leading edge of the paper, like this:
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You may wish to rotate your images by 90 degrees in order to save paper, like this:

You can do this in the following ways:

● In the Windows driver dialog: select the Features tab, then Rotate by 90 degrees.

● In the Mac OS Print dialog (PostScript driver): go to the Finishing panel and select Rotate
by 90 degrees.

● On the Embedded Web Server's Submit Job page: select Advanced settings > Roll
options > Rotate.

●
In the front panel: select the Setup menu icon , then Printing preferences > Paper >
Rotate.

NOTE: If rotation is set from your computer, it overrides the setting in the front panel.

NOTE: When you rotate a job, the page length may be increased to avoid clipping, because
the top and bottom margins are usually larger than the side margins.

CAUTION: With either rolls or sheets, if you rotate an image to landscape whose original
orientation was portrait, the paper may not be wide enough for the image. For example, rotating
a portrait D/A1-size image on D/A1-size paper by 90 degrees will probably exceed the width of
the paper. If you are using the Embedded Web Server, the preview screen will confirm this with a
warning triangle.
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Autorotate
With some printer drivers, you can also select the Autorotate option, which will automatically rotate by
90 degrees any oversized portrait images in order to save paper.

Print with crop lines
Crop lines indicate where the paper should be cut to reduce it to your selected page size. You can print
crop lines automatically with individual jobs in the following ways:

● On the Embedded Web Server's Submit Job page: select Advanced settings > Roll
options > Enable crop lines.

●
Using the front panel: select the Setup menu icon , then Printing preferences >
Paper > Enable crop lines > On.

To print crop lines with nested jobs (see Nest jobs to save roll paper on page 58), you must select a
different option:

● In the Embedded Web Server: select Job management > Use crop lines when nest is
enabled > On.

●
Using the front panel: select the Setup menu icon , then Job management > Nest
options > Enable crop lines > On.

Use paper economically
Here are some recommendations for making economical use of paper:

● If you are printing relatively small images or document pages, you can use nesting to print them side
by side instead of one after another. See Nest jobs to save roll paper on page 58.

● If you are printing multipage documents with relatively small pages, you can print up to 16 of them
on one sheet of paper. Use the Pages per sheet option in the Features tab (Windows driver) or
the Layout panel (Mac OS driver).

● You may be able to save some roll paper by using the following options:

● In the Windows driver dialog: select the Features tab and then Remove Top/Bottom
Blank Areas and/or Rotate by 90 degrees.

● In the Mac OS Print dialog (PostScript driver): select the Finishing panel, then
Remove Top/Bottom Blank Areas and/or Rotate by 90 degrees.

● In the Mac OS Print dialog (PCL driver): select the Paper Type/Quality panel,
then Paper, then Remove Top/Bottom Blank Areas.

● On the Embedded Web Server's Submit Job page: select Advanced settings >
Roll options > Remove top/bottom blank areas and/or Rotate.

● If you check the print preview on your computer before printing, you can sometimes avoid wasting
paper on prints containing obvious mistakes. See Preview a print on page 51.

Nest jobs to save roll paper
Nesting means automatically printing images or document pages side by side on the paper, rather than
one after the other. This is done to avoid wasting paper.
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1. Direction of paper flow

2. Nesting off

3. Nesting on

4. Paper saved by nesting

When does the printer try to nest pages?
When both of the following are true:

● The printer is loaded with roll paper, not sheet paper.

● In the front panel's Job Management menu or the Embedded Web Server's Job Management
page, Nest is On.

What pages can be nested?
All pages can be nested, unless they are so large that two of them cannot fit side by side on the roll, or
unless there are too many of them to fit into the remaining length of the roll. A single group of nested
pages cannot be split between two rolls.

Which pages qualify for nesting?
In order to be in the same nest, the individual pages must be compatible in all of the following ways:

● All pages must have the same print quality setting (Fast, Normal, or Best).

● The Maximum Detail and More Passes settings must be the same on all pages.

● The Margins setting must be the same for all pages (Extended or Normal).

● The Mirror Image setting must be the same for all pages.

● The Rendering Intent must be the same for all pages.

● The Cutter setting must be the same for all pages.

● The color adjustment settings must be the same for all pages. See Color adjustment options
on page 76.

● Pages must be all color, or all grayscale: not some in color and some in grayscale.
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● All pages must be in one or other of the following two groups (the two groups cannot be mixed in
the same nest):

● HP-GL/2, RTL, CALS/G4

● PostScript, PDF, TIFF, JPEG

● JPEG, TIFF, and CALS/G4 pages with resolutions greater than 300 dpi may not nest with other pages
in some cases.

How long does the printer wait for another file?
So that the printer can make the best nest possible, it waits after a file has been received to check whether
a subsequent page will nest with it or with pages already in the queue. This waiting period is the nest
wait time; the factory default nest wait time is two minutes. This means that the printer waits for up to two
minutes after the last file is received before printing the final nest. You can change this waiting time from

the printer's front panel: select the Setup menu icon , then Job management options > Nest
options > Select wait time. The available range is 1 to 99 minutes.

While the printer is waiting for nesting to time out, it displays the remaining time on the front panel. You
can print the nest (cancel the nest wait) by pressing the Form feed and cut key.

Use ink economically
Here are some recommendations for making economical use of ink.

● For draft prints, use plain paper and move the print-quality slider to the left end of the scale ('Speed').

● Clean the printheads only when needed, and clean only those printheads that need cleaning.
Cleaning the printheads can be useful, but it uses ink.

● Leave the printer permanently turned on so that it can maintain the printheads in good condition
automatically. This regular printhead maintenance uses a small amount of ink. However, if it is not
done, the printer may need to use much more ink later to restore the health of the printheads.

● Wide prints make more efficient use of ink than narrow prints, because printhead maintenance uses
some ink, and its frequency is related to the number of passes made by the printheads. Therefore,
nesting jobs can save ink as well as saving paper (see Nest jobs to save roll paper on page 58).
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6 Color management

● What is color?

● The problem: color in the computer world

● The solution: color management

● Color and your printer

● A summary of the color management process

● Color calibration

● Color profiling

● Color management options

● Perform black point compensation

● Set the rendering intent

● Color emulation

● HP Professional PANTONE Emulation

● Color adjustment options

● Color management scenarios
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What is color?
We see the world around us as steeped in color, where color is in the first instance simply an aspect of
how we experience our environment. Color is therefore subjective. Upon further inspection we find that
our color experiences are closely related to brain activity that is triggered by signals sent to it by our eyes.
These signals undergo a complex and highly interlinked sequence of processing stages that make the
relationship between what our eyes emit and what we experience anything but direct. The signals sent
by the eye depend on the light-sensitive cells that line the back of our eyes, and they belong to three types,
each sensitive to electromagnetic radiation of different physical properties (wavelengths). Such
electromagnetic radiation is called light and objects appear to have certain colors because of how they
interact with light (by emission, reflection, absorption, transmission, scattering, etc.).

Our individual experiences of color are also affected by our previous experiences and memories and by
the way in which we put our experiences into language. Finally, environmental factors such as changes
in lighting, scene content, or the proximity of other colors also have an effect, which makes the way in
which we view a given display or print an essential part of the colors we will see. Differences in all these
aspects (from physiological differences between people, to differences in their past experiences, memories
and linguistic tendencies) can result in people talking about colors differently even in response to the same
light reflected from an single object. Nonetheless there are also many similarities between how individuals
experience color and it is possible to make very specific judgments about it that others will also agree
with when care is taken in the process. In conclusion we can say that color results from the interaction
between light, objects, and a viewer, which makes it a very complex and to a large degree subjective
phenomenon.

The problem: color in the computer world
Color imaging devices such as printers, displays, projectors, and televisions create colors by different
means and by using different materials (colorants). Displays, for instance, use colorants that emit red (long
wavelength), green (medium wavelength) and blue (short wavelength) light, where outputting a white color
requires the full use of all three colorants and black requires that none of them be used (i.e. that no light
be emitted). Devices that use light emitting colorants are called additive, because the light from them is
added together before it enters a viewer’s eyes. Printers, on the other hand, use materials that absorb
parts of the light that shines on them and because of this absorption, they are called subtractive. Typical
prints use cyan (red absorbing), magenta (green absorbing) and yellow (blue absorbing) inks as well as
an additional black ink that absorbs light at all wavelengths. To get white using a printer requires not
absorbing any of the light that illuminates a piece of paper and to get black, all of the inks need to be
used to absorb all of the light that is present.
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To control the output of color imaging devices, the following color spaces are normally used:

● RGB (Red, Green, and Blue) is the color space typically used for additive devices. A color is
represented as a combination of specific quantities of red, green, and blue colorants and all such
combinations address the range of colors (color gamut) of the chosen device.

NOTE: Subtractive devices can also be controlled using RGB data and, especially when
you do not require control over how you want to use your printer’s black ink, this is an efficient
option.

● CMYK (Cyan, Magenta, Yellow, and Black) is the color space for subtractive devices, such
as printers or presses. A color is represented as a combination of cyan, magenta, yellow, and black
(K) inks and all such combinations let you address the entire range of colors of the chosen device.

Both of these color spaces are only ways of controlling different color imaging devices and their values
do not describe colors directly. The same CMYK values, for example, will give different colors when sent
to different printers that use different inks and paper types. For example, consider a printer that can use
indoor inks or outdoor inks. The printer (hardware) is the same, but it has two different color gamuts due
to the different chemistry of the inks (dye-based versus pigmented). Furthermore, they need to work with
different paper types, as ink interaction with the paper depends on its chemistry. Thus, the colors resulting
from given CMYK values depend on the types of inks and papers that you use with a printer. If this is the
case using the same printer, you can easily imagine how different results can be obtained with printers
using different technologies and therefore using different ink chemistry.

The same happens with RGB-controlled devices. For example, imagine that two different monitors from
the same manufacturer have their white points at 9600 K and 6500 K respectively. Their colors are going
to be different because they will be related to a different white point reference. The situation is even worse
when comparing monitors from different manufacturers. As a recommendation, set the white point of your
monitor to 5000 K (also called D50), since this is the standard color temperature for the graphic arts
industries. If you dislike the appearance of D50 (you may find it too yellowish), the second choice is to
set the display to 6500 K (D65).

NOTE: The white point is the brightest neutral color that a device can reproduce or that is present
in an image. The human visual system automatically adapts to the content of an image with respect
to its white point.

Furthermore, an RGB image, such as an image obtained from a digital camera and edited on a monitor,
needs to be first converted to CMYK for a specific printer before printing. Unfortunately different devices
do not give access to the same color gamuts: there are some colors that can be shown on a display that
cannot be matched in print and vice versa. The following graphic illustrates how colors visible to the human
eye are greater than those reproduced by a typical display or printer using a specific paper type and
also how the color gamuts accessible using these two color imaging devices do not match each other.
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1. All colors

2. Computer monitor gamut

3. CMYK press gamut

Finally, there are some color spaces that are not device-dependent, but instead represent how a viewer
sees colors, such as CIE Lab or CIECAM02 defined by the CIE (Commission Internationale de l’Éclairage).
The advantage of these spaces is that, unlike CMYK or RGB, if two objects have the same CIE Lab values
then they will look the same when viewed under the same conditions. Values in these spaces can be
obtained from measuring the light emitted or reflected by an object.

The solution: color management
There are many colors from an RGB-controlled device that can no be reproduced in a CMYK-controlled
device and vice versa. These colors are called “out-of-gamut” colors. The industry uses two steps to reduce
color differences as much as possible:

● Describe the color behavior of each device as accurately as possible

● Convert one color gamut to another as effectively as possible

The solution:

1. Describe the color behavior of a device as accurately as possible using an ICC
profile. By taking various RGB or CMYK combinations, sending them to a device, measuring the
resulting output and expressing it in a device-independent color space (e.g. CIE Lab), the color
behavior of a device can be described. The resulting relationship is stored in an ICC profile, which
is a standard file that acts as a dictionary to translate the device’s color space (CMYK or RGB) to a
device-independent color space (e.g. CIE Lab). The process of generating an ICC profile is called
profiling.

2. Convert colors as effectively as possible using a Color Management System
(CMS). A CMS is software that uses information from ICC profiles to transform one device’s color
space (defined by a source profile) into the color space of another device (defined by a destination
profile). The difficult part of the job is with those colors that exist in one device’s gamut but not in the
other. We will explore this in more detail later on.

Briefly, we can describe any CMS by the following 4 settings:
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● CMS: CMS stands for Color Management System. It is the application that converts the color
information stored in the input image, which has the color space defined by a source profile, into
an output image that has the color space specified by a destination profile. There are many different
CMSs on the market: there are CMSs in applications, in operating systems, and in printing software
provided by printer manufacturers (in our case the HP Designjet Z3100ps GP internal RIP).

● Source profile: a description of the color behavior of the input device.

● Destination profile: a description of the color behavior of the output device.

● Rendering intent: the most difficult challenge in color management is when a color in the source
gamut does not correspond directly to a color in the destination gamut. As a perfect match is not
possible, there are different types of choices that can be made about how to treat gamut differences
and these are called rendering intent. There are four different possibilities depending on the final
output you want to achieve.

● Use Perceptual for the most pleasing final output from your original RGB image. It is suitable
for photographic content.

● Use Saturation for vivid final output. It is suitable for business graphics (charts, presentations,
etc.), but is not recommended for color matching.

● Use Relative Colorimetric for press proofing. This rendering intent provides a match for
colors that are inside both the source and destination gamuts and minimizes differences when
a match is not possible.

● Use Absolute Colorimetric for press proofing (like Relative Colorimetric), when you also
want to simulate the color of the source’s paper.

The most commonly used device color spaces and, therefore, profiles are:

● RGB mode:

● sRGB (sRGB IEC61966-2.1): for images originating typically from consumer digital
cameras and scanners and in general from the Web

● Adobe RGB (1998): for images originating typically from professional digital cameras

● Specific RGB device space: for images coming from or going to a specific RGB device that
has been profiled. The HP Designjet Z3100ps GP has the capability to measure itself and
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generate an RGB ICC profile, describing its color behavior for the paper that was loaded at
the time of measuring.

● CMYK mode:

● SWOP: abbreviation of “Specifications for Web Offset Publications”, a set of press standards
defined for a typical US press and for different types of paper

● ISO 12647-2: a set of press standards defined by the International Standards Organization
for different types of paper (Coated, Uncoated, …)

● Other regional standards: Euroscale, JMPA, Japan Color

● Specific CMYK device space: for images coming from or going to a specific CMYK device
that has been profiled

Color and your printer
As a creative professional, predictable and dependable results from your printer are essential to getting
your job done. Predictability is a key element of an efficient color workflow. You need prints that match
your expectations with neutral grays and correct colors on your selected paper. Your prints should be
produced consistently print-to-print and printer-to-printer. Dependability ensures that every print is free of
print-quality defects and ready to use or send to your customer. You save time and effort and avoid wasting
ink and paper, and you can meet demanding production schedules by printing overnight with confidence.

HP Designjet Z3100ps GP printers have been engineered with advanced hardware and driver features
to ensure predictable and dependable results, and offer dramatic improvements in efficiency and control
for your color workflow.

HP Embedded Spectrophotometer
HP Designjet Z3100ps GP printers revolutionize professional color workflows by using a built-in
spectrophotometer for color calibration and profiling.

A spectrophotometer is a precision instrument that can determine the exact composition of light reflected
from a color patch. It splits the reflected light into different wavelength components, just as Newton’s prism
splits white light into the colors of the rainbow, and measures the strength of each component. The HP
Embedded Spectrophotometer is mounted on the printhead carriage.

The spectrophotometer allows HP Designjet Z3100ps GP printers to generate custom ICC profiles
automatically for your preferred paper types and calibrate the printers to deliver print-to-print and printer-
to-printer repeatability with less than half the color error of earlier HP Designjets, under all environmental
conditions, and even on unknown (not factory-profiled) paper types. A built-in white calibration tile,
protected by an automatic shutter, ensures reliable measurements that meet international standards.

The printer, color imaging pipeline, and professional-quality spectrophotometer with GretagMacbeth i1
color technology are integrated with the HP Color Center software for the HP Designjet Z3100ps GP.
Giving the calibration and profiling processes direct access to the writing system allows precise control
of ink levels and color separations for each printed color patch. The automated measurement process
eliminates handling the test print, provides repeatable drying times, and allows fast measurements with
precise electromechanical positioning of the spectrophotometer over the color patch. This provides
unprecedented ease of use and matches or exceeds the performance of more expensive off-line, handheld
profiling systems.
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A summary of the color management process
To get the accurate and consistent colors that you want, you should follow these steps for each paper type
that you use.

1. If your paper type is not already known to the printer, add it to the printer's list of known papers.
See Add a custom paper type on page 40. Typical users may add a few custom paper types every
year.

2. Color-calibrate the paper type, for consistent colors. Calibration should be repeated every now and
then, when recommended by a printer alert (typically, every few weeks for each paper type you use).
In addition, you may wish to calibrate immediately before a particularly important print job for which
color consistency is vital.

3. Color-profile the paper type, for accurate colors. Profiling does not normally need to be repeated:
once you have a profile for a particular paper type, you can continue to use it. However, re-profiling
does no harm, and some users repeat the profiling process every month to ensure that the profile is
up to date.

4. When printing, select the correct color profile for the paper type you are using.

If you use a paper type already defined in the printer, it has a color profile already, but you should at
least calibrate it before using it.

If you define a new paper type, you are automatically led through the steps of calibration and profiling.

The following diagram shows the operations handled by the HP Color Center, in the correct order.
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NOTE: You can perform all three operations in sequence as shown, but you can also choose to
start with or stop after any of the three operations. With one exception: color calibration is
performed automatically after adding a new paper type.

Color calibration
Color calibration enables your printer to produce consistent colors with the particular printheads, inks,
and paper type that you are using, and under your particular environmental conditions. After color
calibration, you can expect to get identical prints from any two different printers situated in different
geographical locations.

Calibration should be done in any of the following circumstances:

● Whenever a printhead is replaced

● Whenever a new paper type is introduced that has not yet been calibrated with the current set of
printheads

● Whenever a certain amount of printing has been done since the last calibration

● Whenever the printer has been turned off for a long period of time

● Whenever the environmental conditions (temperature and humidity) change significantly

The printer driver usually reminds you with an alert whenever you need to perform color calibration, unless
you have disabled the alerts. However, there will be no alert if the environmental conditions change.

You can check the color calibration status of the currently loaded paper at any time by pressing the View
loaded paper key on the front panel. The status may be one of the following:

● PENDING: the paper has not been calibrated.

NOTE: Whenever you update the printer's firmware, the color calibration status of all
papers is reset to PENDING. See Update the firmware on page 136.

● OBSOLETE: the paper has been calibrated, but the calibration is now out of date for one of the
reasons mentioned above, and should be repeated.

● OK: the paper has been calibrated, and the calibration is up to date.

● N/A: this paper cannot be calibrated.

NOTE: Color calibration cannot be performed on plain paper, nor on any kind of
transparent material.

You can also check the color calibration status by using HP Easy Printer Care (Windows) or HP Printer
Utility (Mac OS).

You should calibrate a paper type before creating its color profile; however, you can later recalibrate
without needing to recreate the color profile.

You can start color calibration in the following ways:

● From the printer driver alert that recommends calibration.

● From the HP Color Center: select Calibrate Your Printer.

●
From the front panel: select the Image Quality Maintenance menu icon , then Calibrate
color.
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The calibration process is fully automatic and can be performed unattended after you have loaded paper
of the type you wish to calibrate—which should be A4, Letter, or any larger size.

The process takes about 8–10 minutes and consists of the following steps.

1. A calibration chart is printed, which contains patches of each ink used in your printer.

2. The chart is allowed to dry for a period of time that depends on the paper type, so that the colors
have time to stabilize.

3. The chart is scanned and measured using the HP Embedded Spectrophotometer.

4. From the measurements made by the spectrophotometer, the printer calculates the necessary
correction factors to apply for consistent color printing on that paper type. It also calculates the
maximum amount of each ink that can be applied to the paper.

Color profiling
Color calibration provides consistent colors, but consistent colors are not necessarily accurate. For
instance, if your printer prints all colors as black, its colors may be consistent but they are not accurate.

In order to print accurate colors, it is necessary to convert the color values in your files to the color values
that will produce the correct colors from your printer, your inks, and your paper. An ICC color profile is
a description of a printer, ink, and paper combination that contains all the information needed for these
color conversions.

When you have defined and calibrated a new paper type, the printer is ready to create a ICC profile for
use with your paper, which will allow you to print on it with the best possible color accuracy. Alternatively,
if your paper type is already known to the printer, you already have an appropriate ICC profile for use
with it.

Create your own profile
You can create a color profile easily by using the HP Color Center: select Create and Install ICC
Profile. The printer helps you by prompting for information about the paper, then creates and installs the
new profile automatically.
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The process takes about 15–20 minutes and consists of the following steps.

1. A profiling chart is printed, which contains patches of each ink used in your printer. Unlike a
calibration chart, most of the patches contain combinations of more than one ink.

The printer chooses automatically between two profile charts:

● An A3 or B format for cut sheets

● A roll-paper format that minimizes paper use by printing across the full width of the roll

2. The chart is allowed to dry for a period of time that depends on the paper type, so that the colors
have time to stabilize.

NOTE: If you would like to use a longer drying time, you can ask the HP Color Center to
create the chart without going on to create a profile (Windows: Print target only; Mac
OS: Print ICC profiling chart). Then, later, when the chart is completely dry, you can
restart the HP Color Center and ask it to create a profile using the chart you have already
created (Windows: Create ICC profile from a target that has already been
printed; Mac OS: Scan ICC profiling chart and create ICC profile). In this case the
spectrophotometer takes a while to warm up before it is ready to scan.

3. The chart is scanned and measured using the HP Embedded Spectrophotometer.

4. From the measurements made by the spectrophotometer, the printer calculates the ICC profile for
your printer, inks, and paper type.

5. The new ICC profile is stored in the correct system folder on your computer, where your application
programs can find it.

The profile is also stored in the printer, so that other computers connected to the same printer can
copy it. HP Easy Printer Care (Windows) or HP Printer Utility (Mac OS) will notify you if your printer
has profiles that are not yet stored on your computer.

NOTE: Some applications may need to be closed and restarted in order to use a profile that has
just been created.

NOTE: You can profile a photo paper with the gloss enhancer on or off. The two profiles will be
different, so you are recommended to save them under different names.
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Use a third-party profile
If you have obtained an ICC profile through other means than using the printer’s built-in profiling software,
for instance from an Internet download or a third-party profiling software package, you can install it for
use with your printer and paper.

NOTE: The printer requires RGB output profiles, unless you are using a RIP.

The printer needs to know which paper type the profile corresponds to, so you must first select a paper
type from the list of papers it knows about. When choosing a paper type, try to pick one resembling your
actual paper type as closely as possible. The paper type determines the amount of ink to use and other
basic printing parameters, so making a good choice here is fundamental to achieving good results later
on. If you find that you cannot obtain satisfactory results with the profile and paper type you picked, you
can experiment with choosing different types for new paper names corresponding to the same paper, and
use the one that works best.

If the paper you are using is not listed, or you cannot find a paper type that resembles yours closely
enough, you can define a new type. See Add a custom paper type on page 40. The printer then calibrates
itself for use with your paper, after which you can return to installing the ICC profile.

After you have selected the paper type, browse to the file containing the ICC profile to use with your
printer and paper. Normally, ICC profile file names end in the “.icc” (for International Color Consortium)
or “.icm” (for Image Color Matching) extension. The profile will be stored in the correct system folder on
your computer, and in the printer, as usual.

Profile your monitor
You are also recommended to calibrate and profile your monitor (display device), so that the colors you
see on the screen are more closely related to those you see on your prints. There are two ways to do this:

● Use the facilities provided with your operating system. From the HP Color Center, select How To
Calibrate Your Display for further information.

● Use the HP Advanced Profiling Solution, which will give more accurate results.

Color management options
The aim of color management is to reproduce colors as accurately as possible on all devices: so that,
when you print an image, you see very similar colors as when you view the same image on your monitor.

There are two basic approaches to color management for your printer:

● Application-Managed Colors: in this case your application program must convert the colors of
your image to the color space of your printer and paper type, using the ICC profile embedded in
the image and the ICC profile of your printer and paper type.

● Printer-Managed Colors: in this case your application program sends your image to the printer
without any color conversion, and the printer converts the colors to its own color space. The details
of this process depend on the graphics language that you are using.

● PostScript: the PostScript interpreter module inside the printer performs the color conversion
using the profiles stored in the printer (including those generated by the HP Color Center) and
any additional profiles sent with the PostScript job. This kind of color management is done when
you are using the PostScript driver and you specify printer color management or when you send
a PostScript, PDF, TIFF, or JPEG file directly to the printer through the Embedded Web Server.
In either case you have to select the profiles to use as default (in case the job doesn't specify
any) and the rendering intent to apply.

● Non-PostScript (PCL, RTL, HP-GL/2): the color management is done using a set of stored
color tables. ICC profiles are not used. This method is somewhat less versatile than the previous
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methods, but is a little simpler and faster, and can produce good results with standard HP paper
types. This kind of color management is done when you are using a non-PostScript driver and
you specify printer color management, or when you send a PCL, RTL, or HP-GL/2 file directly
to the printer through the Embedded Web Server.

NOTE: There are only two color spaces that the printer can convert to its own color
space using the stored color tables: Adobe RGB and sRGB if you are using Windows,
Adobe RGB and ColorSync if you are using Mac OS.

ColorSync is the Mac OS built-in Color Management System; so, in fact, when selecting
ColorSync it is the built-in color management part of Mac OS that is performing the color
management, and it is done based on the ICC profiles of specified paper type.
ColorSync is available with the PCL driver only.

You are recommended to consult the Knowledge Center at http://www.hp.com/go/knowledge_center/
djz3100/ to see how to use the color management options of your particular application.

To choose between Application-Managed Colors and Printer-Managed Colors:

● In the Windows driver dialog: select the Color tab.

● In the Mac OS Print dialog (PCL driver): go to the Paper Type/Quality panel and
select Color.

● In the Mac OS Print dialog (PostScript driver): select the Color Options panel.

● In some applications: you can make this choice in the application.

Perform black point compensation
NOTE: This option is available only when printing a PostScript or PDF job.

The black point compensation option controls whether to adjust for differences in black points when
converting colors between color spaces. When this option is selected, the full dynamic range of the source
space is mapped into the full dynamic range of the destination space. It can be very useful in preserving
shadows when the black point of the source space is darker than that of the destination space. This option
is allowed only when the relative colorimetric rendering intent is selected (see Set the rendering intent
on page 72).

Black point compensation can be specified in the following ways:

● On the Embedded Web Server's Submit Job page: select Color > Black point
compensation.

●
Using the front panel: select the Setup menu icon , then Printing preferences > Color
> Black point compensation.

Set the rendering intent
NOTE: This option is available only when printing a PostScript or PDF job.
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Rendering intent is one of the settings used when doing a color transformation. As you probably know,
some of the colors you want to print may not be reproducible by the printer. The rendering intent allows
you to select one of four different ways of handling these so-called out-of-gamut colors.

● Saturation (graphics): best used for presentation graphics, charts, or images made up of bright,
saturated colors.

● Perceptual (images): best used for photographs or images in which colors blend together. It tries
to preserve the overall color appearance.

● Relative colorimetric (proofing): best used when you want to match a particular color. This
method is mainly used for proofing. It guarantees that, if a color can be printed accurately, it will be
printed accurately. The other methods will probably provide a more pleasing range of colors but do
not guarantee that any particular color will be printed accurately. It maps the white of the input space
to the white of the paper on which you are printing.

● Absolute colorimetric (proofing): the same as relative colorimetric, but without mapping the
white. This rendering is also used mainly for proofing, where the goal is to simulate the output of one
printer (including its white point).

The rendering intent can be specified in the following ways:

● On the Embedded Web Server's Submit Job page: select Color > Rendering intent.

●
Using the front panel: select the Setup menu icon , then Printing preferences > Color
> Select rendering intent.

Color emulation
Your printer can emulate the color behavior of other devices: RGB devices such as monitors, and CMYK
devices such as presses and printers.

You can set color emulation in the following ways:

● In the Windows driver dialog: select the Color tab, and Printer Managed Colors.

● In the Mac OS Print dialog: select the Color Options panel, and Printer Managed
Colors.

● On the Embedded Web Server's Submit Job page: select Color > Color
management > ICC color management.

●
Using the front panel: select the Setup menu icon , then Printing preferences > Color
> Select RGB source profile or Select CMYK source profile.

For a good emulation, the printer needs a specification of the colors these devices can reproduce. The
standard way of encapsulating such information is in ICC profiles. As part of the solution, we provide the
most common standards for the different devices. Apart from selecting the appropriate ICC profile, you
should select the appropriate rendering intent depending on the type of print: business presentation,
photography, or proof. See Set the rendering intent on page 72.

The options are as follows.

CMYK color emulation
A traditional workflow defines color in the CMYK space. For best results, the colors must be adjusted to
the printer, because different printers will produce different colors from the same CMYK data. If the image
file you are printing was not created specifically for your HP Designjet printer, it will require some
readjustment, which can be done using one of the following options provided with your printer.
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All CMYK emulation options apply to PDF, PostScript, TIFF, and JPEG files only.

● None (Native): no emulation. The printer will use its default internal conversion from CMYK to
RGB, without following any color standard. This does not imply that results will be bad

● U.S. Sheetfed Coated 2 uses specifications designed to produce quality separations using U.S.
inks under the following printing conditions: 350% total area of ink coverage, negative plate, bright
white offset stock.

● U.S. Sheetfed Uncoated 2 uses specifications designed to produce quality separations using
U.S. inks under the following printing conditions: 260% total area of ink coverage, negative plate,
uncoated white offset stock.

● U.S. Web Coated (SWOP) 2 uses specifications designed to produce quality separations using
U.S. inks under the following printing conditions: 300% total area of ink coverage, negative plate,
coated publication-grade stock.

● U.S. Web Uncoated 2 uses specifications designed to produce quality separations using U.S.
inks under the following printing conditions: 260% total area of ink coverage, negative plate,
uncoated white offset stock.

● Europe ISO Coated FOGRA27 is designed to produce quality separations for standard ISO
12647 printing under the following printing conditions: 350% total ink coverage, positive film,
coated paper.

● Euroscale Uncoated 2 uses specifications designed to produce quality separations using
Euroscale inks under the following printing conditions: 260% total area of ink coverage, positive
plate, uncoated white offset stock.

● JMPA: Japanese standard for offset press

In the front panel and the Embedded Web Server, some further options are available:

● Japan Color 2001 Coated uses the Japan Color 2001 specification for type 3 (coated) paper.
It is designed to produce quality separations using 350% total ink coverage, positive film, and coated
paper.

● Japan Color 2001 Uncoated uses the Japan Color 2001 specification for type 4 (uncoated)
paper. It is designed to produce quality separations using 310% total ink coverage, positive film,
and uncoated paper.

● Japan Color 2002 Newspaper uses the Japan Color 2002 for Newspapers specification. It is
designed to produce quality separations using 240% total ink coverage, positive film, and standard
newsprint paper.

● Japan Web Coated (Ad) uses specifications developed by the Japan Magazine Publisher
Association for digital proofing of images in the Japanese magazine/advertising market.

● Toyo is designed to produce quality separations for Toyo printing presses.

● DIC is designed to produce quality separations for Dainippon Ink Company printing presses.

NOTE: These options have no effect if the application is defining its own CMYK space, known
as calibrated CMYK or CIEBasedDEFG in PostScript terminology.

RGB color emulation
These options apply to PDF, PostScript, TIFF, and JPEG files. For HP-GL/2 and RTL files, only sRGB and
AdobeRGB are supported.

74 Chapter 6   Color management ENWW

C
o
lo

r m
a
n
a
g
em

en
t



Your printer is provided with the following color profiles:

● None (Native): no emulation, for use when the color conversion is done by the application or
operating system, and therefore the data arrive at the printer already color-managed.

● sRGB IEC61966-2.1 emulates the characteristics of the average PC monitor. This standard space
is endorsed by many hardware and software manufacturers, and is becoming the default color space
for many scanners, printers, and software applications.

● ColorMatch RGB emulates the native color space of Radius Pressview monitors. This space
provides a smaller gamut alternative to Adobe RGB (1998) for print production work.

● Apple RGB emulates the characteristics of the average Apple monitor, and is used by a variety of
desktop publishing applications. Use this space for files that you plan to display on Apple monitors,
or for working with old desktop publishing files.

● Adobe RGB (1998) provides a fairly large gamut of RGB colors. Use this space if you need to do
print production work with a broad range of colors.

HP Professional PANTONE Emulation
When you use a named PANTONE color in an image, your application will normally send to the printer
a CMYK or RGB approximation to that color. But the application does not take the printer or the paper
type into account, it merely produces a generic approximation of the PANTONE color, which will look
different on different printers and on different papers.

HP Professional PANTONE Emulation can do a much better job by taking into account the characteristics
of the printer and the paper type. The results look as similar to the original PANTONE colors as is possible
on a given printer using a given paper type. This technology is designed to produce emulations similar
to those set up manually by prepress professionals.

To use HP Professional PANTONE Emulation, all you have to do is to turn it on. In fact, it is normally on
by default.

● In the Windows PostScript driver dialog: go to the Color tab and select HP Professional
PANTONE Emulation.

● In the Mac OS Print dialog: go to the Color Options panel and select HP Professional
PANTONE Emulation.

● On the Embedded Web Server's Submit Job page: select Color > HP Professional
PANTONE Emulation.

NOTE: HP Professional PANTONE Emulation is available only when printing a PostScript or PDF
job.

You can also use the Embedded Web Server to print a swatch book showing emulations of PANTONE
colors as made by your printer, together with a measure of the color difference (ΔE) between each
emulation and the original PANTONE spot color. So HP Professional PANTONE Emulation not only
provides the closest match that can be achieved on your printer; it also gives clear information on how
close the emulation is to the original spot color.

To print a swatch book, select the Embedded Web Server's Main tab, then HP Professional
PANTONE Emulation. Select the PANTONE stock to emulate, then the PANTONE colors that you want
to print. When you have selected all the colors you want, press the Print button.
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Color adjustment options
The aim of color management is to print accurate colors. If you perform color management correctly, then
you should be able to print accurate colors with no need of any manual color adjustments.

However, manual adjustments may be useful in the following situations:

● If your color management is not working correctly for some reason

● If you want colors that are subjectively pleasing rather than accurate

The printer driver provides different adjustment facilities depending on whether you are printing in color
or in grayscale.

Printing in color
You can adjust the colors of your print in similar ways under Windows and Mac OS:

● In the Windows driver dialog: select the Color tab, ensure that the Advanced Color
Adjustments box is checked, then press the Settings button beside it.

● In the Mac OS Print dialog (PostScript driver): select the Color Options panel, then
Lightness and Hue.

● In the Mac OS Print dialog (PCL driver): select the Paper Type/Quality panel, then
Lightness and Hue.
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Under either operating system, you will then be able to make adjustments using a lightness slider and
three color sliders.

● The lightness slider simply makes the whole print lighter or darker.

● The color sliders can be used to fade or emphasize each of the primary colors in the print. The primary
colors may be red, green, and blue; or cyan, magenta, and yellow; depending on the color model
used in the image.

The Reset button restores each slider to its default central position.

Printing in grayscale
You can adjust the gray balance of your print in similar ways under Windows and Mac OS:

● In the Windows driver dialog: select the Color tab, ensure that the Advanced Color
Adjustments box is checked, then press the Settings button beside it.

● In the Mac OS Print dialog (PostScript driver): select the Color Options panel, then Gray
balance.

● In the Mac OS Print dialog (PCL driver): select the Paper Type/Quality panel, then Gray
balance.

Under either operating system, you will then be able to make adjustments using separate controls for
highlights, midtones, and shadows.
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● The lightness slider simply makes the whole print lighter or darker. This slider is available under
Windows in the same window as the other grayscale controls; it is available under Mac OS by
selecting Lightness and Hue.

● The zone definition sliders can be used to define what you mean by highlight, midtone, and shadow.

● The other controls for highlight, midtone, and shadow can be used to adjust the gray balance of
highlights, midtones, and shadows respectively.

The Reset button restores each control to its default setting.

Color management scenarios
The following step-by-step instructions for specific printing jobs using specific software are similar to those
you can find in HP's Knowledge Center on the Web. You are recommended to consult the Knowledge
Center at http://www.hp.com/go/knowledge_center/djz3100/ for further examples and for the most
up-to-date information.

Print a color photo for an exhibition (Photoshop, PS driver)
This example uses Adobe Photoshop CS2 under Mac OS X, with the PostScript driver. Color management
is done by Photoshop.

1. Initial recommendations:

● Choose an appropriate paper type for the purpose.

● The paper type should be calibrated and profiled with the printer and the print-quality level that
you intend to use. See Color calibration on page 68 and Color profiling on page 69.

● For a correct preview of the printed image, the monitor should also be profiled.

2. Open Adobe Photoshop CS2.

3. From the Edit menu, select Color Settings.

● Make sure that More Options are displayed.

● Working Spaces > RGB: select Adobe RGB (1998) or sRGB.

● Color Management Policies: select Preserve Embedded Profiles.

● Profile Mismatches: check Ask When Opening and Ask When Pasting.

● Missing Profiles: check Ask When Opening.
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● Conversion Options > Intent: select Perceptual.

● Click OK.

4. From the File menu, select Open to open the image.

● If the document has an embedded color profile that does not match the current working space,
select Use the embedded profile. Otherwise, select Assign working space; in this
case, if the displayed image does not look correct, try assigning it to other color spaces with
Edit > Assign Profile (try sRGB, Adobe RGB, ColorMatch RGB and others) until you
are satisfied.

● Click OK.

5. From the File menu, select Print with Preview.

● Select Page Setup.

● Format for: select the printer (for example, HP Designjet Z3100ps GP 24in
Photo).

● Paper Size: select the size of the paper that is currently loaded into the printer.
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● Orientation: select the orientation of your image on the paper.

● Click OK.

● Set the Position and the Scaled Print Size you need.

● Make sure that More Options are displayed.

● Select the Color Management tab.

● Print: select Document.

● Options > Color Handling: select Let Photoshop Determine Colors.

● Options > Printer Profile: select the right profile for your printer and paper type.

● Options > Rendering Intent: select Perceptual.

● Click Print.

6. Choose driver settings.

● Printer: select the printer (for example, HP Designjet Z3100ps GP 24in Photo).
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● Select Image Quality from the drop-down menu, then select the Paper Type that is currently
loaded into the printer (or Any). Also, select Standard quality options and drag the slider
to Quality.

● Select Color Options from the drop-down menu.

● Select Print in Color.

● Under Color Management, select Application Managed Colors.

● Click Print.

Print a color photo for an exhibition (Photoshop, PCL driver)
This example uses Adobe Photoshop CS2 under Mac OS X, with the PCL driver. Color management is
done by Photoshop.

1. Initial recommendations:

● Choose an appropriate paper type for the purpose.

● The paper type should be calibrated and profiled with the printer and the print-quality level that
you intend to use. See Color calibration on page 68 and Color profiling on page 69.

● For a correct preview of the printed image, the monitor should also be profiled.

2. Open Adobe Photoshop CS2.
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3. From the Edit menu, select Color Settings.

● Make sure that More Options are displayed.

● Color Management Policies: select Preserve Embedded Profiles.

● Profile Mismatches: check Ask When Opening and Ask When Pasting.

● Missing Profiles: check Ask When Opening.

● Conversion Options > Intent: select Perceptual.

● Click OK.

4. From the File menu, select Open to open the image.

● If the document has an embedded color profile that does not match the current working space,
select Use the embedded profile. Otherwise, select Assign working space; in this
case, if the displayed image does not look correct, try assigning it to other color spaces with
Edit > Assign Profile (try sRGB, Adobe RGB, ColorMatch RGB and others) until you
are satisfied.

● Click OK.
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5. From the File menu, select Print with Preview.

● Select Page Setup.

● Format for: select the printer (for example, HP Designjet Z3100ps GP 24in
Photo).

● Paper Size: select the size of the paper that is currently loaded into the printer.

● Orientation: select the orientation of your image on the paper.

● Click OK.

● Set the Position and the Scaled Print Size you need.

● Make sure that More Options are displayed.

● Select the Color Management tab.

● Print: select Document.

● Options > Color Handling: select Let Photoshop Determine Colors.

● Options > Printer Profile: select the right profile for your printer and paper type.

● Options > Rendering Intent: select Perceptual.

● Click Print.

6. Choose driver settings.

● Printer: select the printer (for example, HP Designjet Z3100ps GP 24in Photo).

● Select Paper Type/Quality from the drop-down menu, then select the Paper tab.

● Paper Type: select the paper type that is currently loaded into the printer.

● Quality Options: select Standard and drag the slider to Quality.
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● Select the Color tab.

● Select Print in Color.

● Under Color Management, select Application Managed Colors.

● Click Print.

Print a black-and-white photo for an exhibition (Photoshop, PS
driver)

This example uses Adobe Photoshop CS2 under Mac OS X, with the PostScript driver. The color
management is done by the printer's internal PostScript RIP.

NOTE: Application-managed colors could be used in this example, exactly as in the previous
example. However, printer-managed colors will be used this time, in order to illustrate both methods
of color management.

The recommended approach to creating a black-and-white image is to take a color image and convert it
to grayscale in an image editing program such as Photoshop. In this scenario, however, this conversion
will take place in the printer. If you want to convert a color image to black-and-white in Photoshop CS2,
you have to go through the optional step 5.

1. Initial recommendations:

● Choose an appropriate paper type for the purpose.

● The paper type should be calibrated with the printer and the print-quality level that you intend
to use. See Color calibration on page 68.

● For a correct preview of the printed image, the monitor should also be profiled.

2. Open Adobe Photoshop CS2.

3. From the Edit menu, select Color Settings.

● Make sure that More Options are displayed.

● Working Spaces > RGB: select Adobe RGB (1998) or sRGB.

● Color Management Policies: select Preserve Embedded Profiles.

● Profile Mismatches: check Ask When Opening and Ask When Pasting.

● Missing Profiles: check Ask When Opening.
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● Conversion Options > Intent: select Perceptual.

● Click OK.

4. From the File menu, select Open to open the image.

● If the document has an embedded color profile that does not match the current working space,
select Use the embedded profile. Otherwise, select Assign working space; in this
case, if the displayed image does not look correct, try assigning it to other color spaces with
Edit > Assign Profile (try sRGB, Adobe RGB, ColorMatch RGB and others) until you
are satisfied.

● Click OK.

5. (Optional) Use Photoshop to convert the image to grayscale. The simple way is to go to the
Image menu and select Mode > Grayscale.
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Alternatively, you can go to the Image menu and select Adjustments > Channel Mixer, to
choose the percentage contribution of each color channel to the grayscale image, as follows:

a. Check Monochrome.

b. Drag any source channel's slider to the left to decrease the channel's contribution to the output
channel or to the right to increase it, or enter a value between -200% and +200% in the text
box (for example: 30% Red, 59% Green, 11% Blue). Using a negative value inverts the source
channel before adding it to the output channel.

c. Drag the slider or enter a value for the Constant option. This option adds a black or white
channel of varying opacity: negative values act as a black channel, positive values act as a
white channel.

d. Click OK.

6. From the File menu, select Print with Preview.

● Select Page Setup.

● Format for: select the printer (for example, HP Designjet Z3100ps GP 24in
Photo).

● Paper Size: select the size of the paper that is currently loaded into the printer.

● Orientation: select the orientation of your image on the paper.

● Click OK.

● Set the Position and the Scaled Print Size you need.

● Make sure that More Options are displayed.

● Select the Color Management tab.

● Print: select Document.

● Options > Color Handling: select Let Printer Determine Colors.
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● Options > Rendering Intent: select Perceptual.

● Click Print.

7. Choose driver settings.

● Printer: select the printer (for example, HP Designjet Z3100ps GP 24in Photo).

● Select Image Quality from the drop-down menu, then select the Paper Type that is currently
loaded into the printer (or Any). Also, select Standard quality options and drag the slider
to Quality.

● Select Color Options from the drop-down menu.

● Select Print in Grayscale.

TIP: If you experience bronzing with these options, see Bronzing
on page 168.
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● Under Color Management, select Printer Managed Colors, and then select Use
Adobe RGB (1998) from the source profile list.

● Click Print.

Print a black-and-white photo for an exhibition (Photoshop, PCL
driver)

This example uses Adobe Photoshop CS2 under Mac OS X, with the PCL driver. The color management
is done by the printer.

The recommended approach to creating a black-and-white image is to take a color image and convert it
to grayscale in an image editing program such as Photoshop. In this scenario, however, this conversion
will take place in the printer. If you want to convert a color image to black-and-white in Photoshop CS2,
you have to go through the optional step 5.

1. Initial recommendations:

● Choose an appropriate paper type for the purpose.

● The paper type should be calibrated with the printer and the print-quality level that you intend
to use. See Color calibration on page 68.

● For a correct preview of the printed image, the monitor should also be profiled.

2. Open Adobe Photoshop CS2.

3. From the Edit menu, select Color Settings.

● Make sure that More Options are displayed.

● Color Management Policies: select Preserve Embedded Profiles.

● Profile Mismatches: check Ask When Opening and Ask When Pasting.

● Missing Profiles: check Ask When Opening.
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● Conversion Options > Intent: select Perceptual.

● Click OK.

4. From the File menu, select Open to open the image.

● If the document has an embedded color profile that does not match the current working space,
select Use the embedded profile. Otherwise, select Assign working space; in this
case, if the displayed image does not look correct, try assigning it to other color spaces with
Edit > Assign Profile (try sRGB, Adobe RGB, ColorMatch RGB and others) until you
are satisfied.

● Click OK.

5. (Optional) Use Photoshop to convert the image to grayscale. The simple way is to go to the
Image menu and select Mode > Grayscale.
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Alternatively, you can go to the Image menu and select Adjustments > Channel Mixer, to
choose the percentage contribution of each color channel to the grayscale image, as follows:

a. Check Monochrome.

b. Drag any source channel's slider to the left to decrease the channel's contribution to the output
channel or to the right to increase it, or enter a value between -200% and +200% in the text
box (for example: 30% Red, 59% Green, 11% Blue). Using a negative value inverts the source
channel before adding it to the output channel.

c. Drag the slider or enter a value for the Constant option. This option adds a black or white
channel of varying opacity: negative values act as a black channel, positive values act as a
white channel.

d. Click OK.

6. From the File menu, select Print with Preview.

● Select Page Setup.

● Format for: select the printer (for example, HP Designjet Z3100ps GP 24in
Photo).

● Paper Size: select the size of the paper that is currently loaded into the printer.

● Orientation: select the orientation of your image on the paper.

● Click OK.

● Set the Position and the Scaled Print Size you need.

● Make sure that More Options are displayed.

● Select the Color Management tab.

● Print: select Document.

● Options > Color Handling: select Let Printer Determine Colors.

90 Chapter 6   Color management ENWW

C
o
lo

r m
a
n
a
g
em

en
t



● Options > Rendering Intent: select Perceptual.

● Click Print.

7. Choose driver settings.

● Printer: select the printer (for example, HP Designjet Z3100ps GP 24in Photo).

● Select Paper Type/Quality from the drop-down menu, then select the Paper tab.

● Paper Type: select the paper type that is currently loaded into the printer.

● Quality Options: select Standard and drag the slider to Quality.

● Select the Color tab.

● Select Print in Grayscale.

TIP: If you experience bronzing with these options, see Bronzing
on page 168.

● Under Color Management, select Printer Managed Colors, and then select Use
Adobe RGB (1998) from the source profile list.

● Click Print.
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Print a digital album (Aperture, PS driver)
This example uses Apple Aperture under Mac OS X, with the PostScript driver. The color management is
done by Aperture.

1. Initial recommendations:

● Choose an appropriate paper type for the purpose.

● The paper type should be calibrated and profiled with the printer and the print-quality level that
you intend to use. See Color calibration on page 68 and Color profiling on page 69.

● For a correct preview of the printed image, the monitor should also be profiled.

2. Open Apple Aperture.

3. If you haven't already created a project for this album, go to the File menu and select New
Project, then name the project. Select the new project in the projects menu (on the left), then go to
the File menu and select Import > Folders into a Project.

4. Select the images you want to use, then go to the File menu and select New From Selection >
Book.

● Theme list: select a theme in the list to see a preview of its design on the right.

● Book Size popup menu: select the physical size of the book.

● Click Choose Theme, and rename the book album.

5. If you like, change the page layout and customize it. You can add photo and text boxes, modify the
box positions and the text styles.

6. You can let Aperture place your images into the book automatically (select Autoflow Unplaced
Images from the Book Actions menu ), or you can place them manually by drag and drop.
Furthermore:

● You can scale, crop, and pan the image.
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● You can set an image as page background and apply wash.

7. Print your book, using the Print button in the Book Layout Editor.

● Presets Name list: select your book preset.

● Select Copies and Pages to print.

● Paper Size: select the paper size on which you want to print the job.

● Orientation: select the orientation of your image on the paper.

● ColorSync Profile: select the correct color profile for the printer and paper that you will use.

● Select Black Point Compensation.
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● Gamma: Because computer displays are illuminated, images displayed on computers tend to
look more luminous than when printed. Increasing the Gamma from the default of 1.0 can
compensate for this. Usually, a setting 1.1 to 1.2 is adequate.

8. Click the Printer Settings button.

● Printer: select the printer (for example, HP Designjet Z3100ps GP 24in Photo).

● Select Image Quality from the drop-down menu, then select the Paper Type that is currently
loaded into the printer (or Any). Also, select Standard quality options and drag the slider
to Quality.

● Select Color Options from the drop-down menu.

● Select Print in Color.
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● Under Color Management, select Application Managed Colors.

● Click Print.

Print a digital album (Aperture, PCL driver)
This example uses Apple Aperture under Mac OS X, with the PCL driver. The color management is done
by Aperture.

1. Initial recommendations:

● Choose an appropriate paper type for the purpose.

● The paper type should be calibrated and profiled with the printer and the print-quality level that
you intend to use. See Color calibration on page 68 and Color profiling on page 69.

● For a correct preview of the printed image, the monitor should also be profiled.

2. Open Apple Aperture.

3. If you haven't already created a project for this album, go to the File menu and select New
Project, then name the project. Select the new project in the projects menu (on the left), then go to
the File menu and select Import > Folders into a Project.

4. Select the images you want to use, then go to the File menu and select New From Selection >
Book.

● Theme list: select a theme in the list to see a preview of its design on the right.

● Book Size popup menu: select the physical size of the book.

● Click Choose Theme, and rename the book album.
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5. If you like, change the page layout and customize it. You can add photo and text boxes, modify the
box positions and the text styles.

6. You can let Aperture place your images into the book automatically (select Autoflow Unplaced
Images from the Book Actions menu ), or you can place them manually by drag and drop.
Furthermore:

● You can scale, crop, and pan the image.

● You can set an image as page background and apply wash.

7. Print your book, using the Print button in the Book Layout Editor.

● Presets Name list: select your book preset.

● Select Copies and Pages to print.

● Paper Size: select the paper size on which you want to print the job.

● Orientation: select the orientation of your image on the paper.

● ColorSync Profile: select the correct color profile for the printer and paper that you will use.

● Select Black Point Compensation.
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● Gamma: Because computer displays are illuminated, images displayed on computers tend to
look more luminous than when printed. Increasing the Gamma from the default of 1.0 can
compensate for this. Usually, a setting 1.1 to 1.2 is adequate.

8. Click the Printer Settings button.

● Printer: select the printer (for example, HP Designjet Z3100ps GP 24in Photo).

● Select Paper Type/Quality from the drop-down menu, then select the Paper tab.

● Paper Type: select the paper type that is currently loaded into the printer.

● Quality Options: select Standard and drag the slider to Quality.

● Select the Color tab.

● Select Print in Color.

● Under Color Management, select Application Managed Colors.

● Click Print.

Proof the output on the monitor (InDesign, PS driver)
This example uses Adobe InDesign CS2 under Mac OS X, with the PostScript driver. Color management
is done by the printer.

1. Initial recommendations:

● Choose an appropriate paper type for the purpose.

● The paper type should be calibrated and profiled with the printer and the print-quality level that
you intend to use. See Color calibration on page 68 and Color profiling on page 69.

● For a correct preview of the printed image, the monitor should also be profiled.

2. Open Adobe InDesign CS2.
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3. From the Edit menu, select Color Settings.

● Make sure that the Advanced Mode check box is checked.

● Working Spaces > RGB: select Adobe RGB (1998) or sRGB.

● Working Spaces > CMYK: select Europe ISO Coated FOGRA27 in Europe, U.S. Web
Coated (SWOP) v2 in the USA, or Japan Standard v2 in Japan.

● Color Management Policies: select Preserve Embedded Profiles.

● Profile Mismatches: check Ask When Opening and Ask When Pasting.

● Missing Profiles: check Ask When Opening.

● Conversion Options > Intent: select Perceptual for RGB images or Relative
Colorimetric for CMYK images.

● Click OK.

4. From the File menu, select Open to open the document.

5. Place the images if necessary. From the File menu, select Place; browse the available images and
click Open.

6. From the File menu, select Document Setup and check that all settings are correct for your
document.

7. From the View menu, select Display Performance > High Quality Display.

8. From the View menu, select Proof Setup > Custom.

● Profile: select the profile of the output device you want to proof. A printer profile generally
depends on the printer model and paper type. If you don't see the correct profile in the list, you
should copy the profile into the /Library/ColorSync/Profiles folder.
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● Display Options (On-Screen) > Simulate Paper Color: this affects the display on the
monitor only. Check the box if you want to represent the color of the paper on the screen.
Otherwise it's assumed to be pure white.

● Click OK.

● Now you can retouch your image and see on the screen how it will look when printed.

9. From the File menu, select Print.

● Printer: select the printer (for example, HP Designjet Z3100ps GP 24in Photo).

● Press the Page Setup button.

● Format for: select the printer.

● Paper Size: select the paper size on which you want to print the job.

● Orientation: select the orientation of your document on the paper.

● Click OK.

10. Press the Printer button to change the printer driver settings.

● Select Image Quality from the drop-down menu, then select the Paper Type that is currently
loaded into the printer (or Any). Also, select Standard quality options and drag the slider
to Quality.

● Select Color Options from the drop-down menu.

● Select Print in Color.
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● Under Color Management, select Printer Managed Colors.

● Click Print.

11. Check the Adobe InDesign Print settings.

● Setup (left-hand menu):

● Paper Size: select Defined By Driver.

● Options: select whatever scaling option you need.

● Output (left-hand menu):

● Color: select Composite RGB.

● Color Management (left-hand menu):

● Print: select Document.

● Options > Color handling: select Let InDesign Determine Colors.

● Options > Printer profile: select the profile of the printer or press you want to proof;
it should be the same as selected in the Proof Setup dialog box (U.S. Web Coated
(SWOP) v2 in this case).

● Click Print.
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Proof the output on the printer (QuarkXPress, PS driver)
This example uses QuarkXPress 7 under Mac OS X, with the PostScript driver. Color management is done
by the printer's internal PostScript RIP.

The aim in this example is to create a concept proof of a press—in this case a Europe ISO Coated
FOGRA27 press. QuarkXPress will convert the document and its images to the ISO Coated space and
send it to the printer, which will convert it to its final colors emulating such a press. So there are two stages
of color conversion involved.

1. Initial recommendations:

● Choose an appropriate paper type for the purpose.

● The paper type should be calibrated and profiled with the printer and the print-quality level that
you intend to use. See Color calibration on page 68 and Color profiling on page 69.

● For a correct preview of the printed image, the monitor should also be profiled.

2. Open QuarkXPress 7.

3. From the Edit menu, select Color Setups > Source > New, and choose a Name to identify your
custom Source Setup.

4. Select the RGB tab.

● Solid Colors > Profile: select Adobe RGB (1998).

● Solid Colors > Rendering Intent: select Relative Colorimetric or Perceptual.

● Pictures > Profile: select Adobe RGB (1998).

● Pictures > Rendering Intent: select Perceptual.

● Check Color Manage RGB Sources to RGB Destinations.

5. Select the CMYK tab.

● Solid Colors > Profile: select Europe ISO Coated FOGRA27 in Europe, U.S. Web
Coated (SWOP) v2 in the USA, or Japan Standard v2 in Japan.

● Solid Colors > Rendering Intent: select Relative Colorimetric.

● Pictures > Profile: select Europe ISO Coated FOGRA27 in Europe, U.S. Web Coated
(SWOP) v2 in the USA, or Japan Standard v2 in Japan.

● Pictures > Rendering Intent: select Relative Colorimetric.
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● Check Color Manage CMYK Sources to CMYK Destinations.

● Click OK.

6. From the Edit menu, select Color Setups > Output > New, and choose a Name to identify your
custom Output Setup.

● Name: choose a name to identify your custom Output Setup.

● Mode: select Composite.

● Output Options > Model: select CMYK.

● Output Options > Profile: select Europe ISO Coated FOGRA27.

● Click OK.

7. From the Edit menu, select Preferences > Color Manager (in the left-hand menu under Print
Layout).

● Check the Black Point Compensation check box.

● Source Options > Source Setup: select your custom Source Setup.

● Soft Proofing > Proof Output: select your custom Output Setup.
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● Soft Proofing > Rendering Intent: select Relative Colorimetric.

● Click OK.

8. From the File menu, select Open and browse your project. To insert images, draw a box with
the Rectangle Picture Box and insert the image using File > Import Picture.

9. Select the image, then go to the Item menu and set Preview Resolution to Full Resolution.

10. From the File menu, select Print.

● Printer: select the printer (for example, HP Designjet Z3100ps GP 24in Photo).

● Select the Colors pane from the left-hand menu.

● Color Options > Mode: select Composite.

● Color Options > Setup: select your custom Output Setup.

● Orientation: select the orientation of your document on the paper.

● Click OK.
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11. Press the Printer button to change the printer driver settings.

● Select Image Quality from the drop-down menu, then select the Paper Type that is currently
loaded into the printer (or Any). Also, select Standard quality options and drag the slider
to Quality.

● Select Color Options from the drop-down menu.

● Select Print in Color.

● Under Color Management, select Printer Managed Colors.

● Click Print in the driver window.

● Click Print in the QuarkXPress Print window.

Proof a press using the EFI RIP
1. Open EFI Designer Edition for HP.

2. Open the RIP Preferences, and the Color tab will appear by default.

● Select Proofing as Color output preset.

● Select the input/emulation CMYK profile for the press you want to emulate. For example,
ISOcoated.icc (for Europe), Best_SWOP_Ref_Presssheet_2003.icc (for US). You can
find more information about EFI default profiles in Chapter 4.2.2 “Image profiles” of the RIP
manual.
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● If you do not find your desired press profile in the list, just add it by selecting the Add
Profile button.

● Press the Advanced button and check the setting Use Embedded Profiles. It will use the
profiles included in the image, if any.

● Choose the paper and print mode you want to use under Media profiles.

● Click OK to close the Preferences window.

3. You can select any other layout- or printer-dependent settings in the Printer and Layout settings.

4. Drag and drop the file you want to proof to the RIP queue (see picture).

Remember the supported formats are: PS level 3, PDF 1.7, EPS, TIFF, JPEG, DCS 2.0, PDF/X1a,
PDF/X.

5. Click Print in the toolbar or in the menu, and that’s it!
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7 Job queue management

● Embedded Web Server job queue page

● Job preview

● Turn off the job queue

● Select when to print a job in the queue

● Identify a job in the queue

● Prioritize a job in the queue

● Delete a job from the queue

● Reprint or copy a job in the queue

● Job status messages
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Embedded Web Server job queue page
You can manage your printer's job queue from HP Easy Printer Care (Windows) or HP Printer Utility (Mac
OS), see Access HP Easy Printer Care (Windows) or HP Printer Utility (Mac OS) on page 19, or the
printer's Embedded Web Server, see Access the Embedded Web Server on page 20.

The job queue page shows all jobs that are available in the printer job queue. It includes jobs that are
being received, parsed, rendered, printed, and already printed.

The following information is displayed for each job:

● Preview: Click the icon to see the job preview. The job preview is available once the job is
processed.

● File name: Click the file name to see the properties of the job.

● Status: Gives the current job status.

● Pages: Number of pages in the job.

● Copies: Number of copies printed.

● Date: Date and time the printer received the job.

● User: The user's name.

Jobs in the queue can be sorted by any of the information items (except Preview) by clicking on the title
of the corresponding column. You can perform the following operations on one or all jobs in the queue:

● Cancel: Cancels the selected jobs. You are asked to confirm before the job is canceled. The job
remains stored in the printer, but it is not printed unless you click Reprint.

● Hold: Holds the selected jobs until you click Continue to print.

● Continue: All selected jobs, which are on hold, continue printing.

● Reprint: Prints more copies of a job. Type the number of copies (default 1, maximum 99) and
click Print.

● Move to front: Sends all selected jobs to the top of the job queue.

● Delete: Deletes selected jobs from the job queue. You are asked to confirm before the job is deleted.

● Refresh: Refreshes the page, ensuring the information is updated.

NOTE: The job queue page does not automatically update.

Job preview
The printer samples all incoming jobs and generates a JPEG file that can be served as a preview of the
job. This preview is available for all languages supported by the printer: PDF, PS, HPGL/2, RTL, TIFF,
CALS/G4, and JPEG.

CAUTION: Do not send a job for preview with more than 64 pages.
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Job preview is available once the job is processed. To access the preview page, click the magnifying
glass icon, which appears in the Preview column on the job queue page. The preview page shows the
following job details along with a thumbnail preview of the job:

● File name: The file name of the job.

● Loaded paper: The type of paper loaded in the printer.

● Job dimensions: The dimensions of the job.

To see a larger preview of the job, click either the job thumbnail or the magnifying glass icon, which
appears on the right hand side of the printer image.

NOTE: Browsers without the Macromedia plug-in show the job image as yellow shaded.
Browsers that have the Macromedia flash plug-in version 7 and above shows an enhanced preview
of the job image inside the paper loaded in the printer.

Turn off the job queue
You can turn off the queue from the Embedded Web Server, select Setup tab > Printer settings >
Job management > Queue and select Off; or from the front panel: select the Setup menu icon

, then Job management options > Enable queue > On/Off.

Select when to print a job in the queue
NOTE: The When To Start Printing options cannot be used with PostScript jobs.

You can select at what point you want to print a file you have in the queue. From the Embedded Web
Server, select Setup tab > Printer settings > Start printing; or, from the front panel, select the Job

Queue menu icon , then Job queue.

There are three options you can select:

● When After Processing is selected, the printer waits until the whole page has been processed
and then it starts to print. This is the slowest setting but ensures the best print quality in large or
complex prints.

● When Immediately is selected, the printer prints the page as it is processed. This is the quickest
setting, but the printer may stop halfway through a print to process data. This setting is not
recommended for complex images with dense color.

● When Optimized is selected (this is the default setting), the printer calculates the best time to begin
printing the page. It is usually the best compromise between the After Processing and
Immediately settings.

Identify a job in the queue
The best way to look at the queue is in the Embedded Web Server (Main tab > Job queue), where you
can manage the queue and get full information on every job (by clicking the name of the file).

However, you can also manage the queue from the front panel. To do so, select the Job Queue menu icon

, then Job queue, where you can see a list of the jobs in the queue.

Each has an identifier, comprising:
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<position in queue>: <image name>

The job currently being printed has a check mark, canceled jobs have crosses, processing jobs have a
clock, and jobs on hold have a warning.

Prioritize a job in the queue
To make any job in the queue the next one to be printed, select it and choose Reprint (in the Embedded
Web Server) or Move to front (in the front panel).

If nesting is turned on, the prioritized job may still be nested with others. If you really want this job to be
printed next, and on its own on the roll, first turn nesting off and then move it to the front of the queue as
described above.

Delete a job from the queue
Under normal circumstances, there is no need to delete a job from the queue after printing it, as it is
removed from the queue as more files are sent. However, if you have sent a file in error, and want to
avoid any chance of it being reprinted, you can simply delete it, by selecting it and choosing Delete (in
the Embedded Web Server or in the front panel).

In the same way, you can delete a job that has not been printed yet.

If the job is currently being printed (Status = printing in the Web server, or its queue position is 0 in the
front panel), and you want both to cancel the job and to delete it, first click the Cancel icon in the Web
server, or press the Cancel key on the front panel, and then delete it from the queue.

Reprint or copy a job in the queue
To reprint or make extra copies of any job in the queue, select the job in the Embedded Web Server and
click the Reprint icon, then specify the number of copies you want. The job is moved to the top of the
queue. To make more than one print of a non-printed job in the queue from the front panel, select the job
and choose Copies, then specify the number of copies required and press the Select key. This overrides
any value set by your software.

NOTE: If Rotate was On when you sent the file, every copy is rotated.

You can reprint an already-printed job from the front panel. Select the Job Queue menu icon , then
select the job from the queue, then select Reprint.

NOTE: You cannot use this method for PCL3 jobs. To reprint old jobs that are PCL3, you may be
able to use your operating system's printer spooler, if you have already set the spooler to save old
jobs. This facility depends on your operating system.

Job status messages
These are the possible job status messages, approximately in the order in which they may be seen:

● Receiving: the printer is receiving the job from the computer

● Waiting to process: the job has been received by the printer and is waiting to be rendered (for
jobs submitted through the Embedded Web Server only)

● Processing: the printer is parsing and rendering the job

● Preparing to print: the printer is performing writing system checks before printing the job
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● Waiting to print: the job is waiting for the print engine to become free to proceed with printing

● Waiting for nest: the printer is set up with nesting on and is waiting for other jobs in order to
complete the nest and proceed with printing

● On hold: the job was sent with the on hold for preview option and is on hold

CAUTION: Do not send a job for preview with more than 64 pages.

NOTE: If the printer hangs up while printing a job, and the queue facility is turned on, the
partially printed job appears in the queue as on hold when the printer is next turned on.
When you resume the job, it starts printing at the page it was interrupted.

● On hold for paper: the job can't be printed because paper is not loaded in the printer. Load the
required paper, see Paper handling on page 25, and click Continue to resume the job

● On hold for accounting: the job can't be printed because the printer requires all jobs to have
an account ID: enter the account ID and then click Continue to resume the job

● Printing

● Drying

● Cutting paper

● Ejecting page

● Canceling: the job is being canceled, but remains in the printer job queue

● Deleting: the job is being deleted from the printer

● Printed

● Canceled: the job has been canceled by the printer

● Canceled by user

● Empty job: the job does not contain anything to print

Remove a hold
When the printer puts a job on hold you receive an alert, see Printer alerts on page 192, which explains
why the job is on hold. Follow the instructions on the screen to remove the hold and continue printing.
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8 Retrieving printer usage
information

● Get printer accounting information

● Check printer usage statistics

● Check ink and paper usage for a job
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Get printer accounting information
There are various different ways of getting accounting information from your printer.

● View printer usage statistics for the whole lifetime of the printer, see Check printer usage statistics
on page 114.

● View ink and paper usage for each of your recent jobs by using HP Easy Printer Care (Windows) or
HP Printer Utility (Mac OS) or the front panel, see Check ink and paper usage for a job
on page 114. If HP Easy Printer Care or HP Printer Utility is not available, see Access HP Easy Printer
Care (Windows) or HP Printer Utility (Mac OS) on page 19.

● Use a third-party application to request printer status, printer usage, or job accounting data from the
printer through the Internet. The printer provides data in XML to the application whenever requested.
HP provides a Software Development Kit to facilitate the development of such applications.

Check printer usage statistics
There are two ways to check your printer's usage statistics.

NOTE: The accuracy of the usage statistics is not guaranteed.

Printer statistics with HP Easy Printer Care (Windows) or HP Printer
Utility (Mac OS)

1. Access HP Easy Printer Care (Windows) or HP Printer Utility (Mac OS), see Access HP Easy Printer
Care (Windows) or HP Printer Utility (Mac OS) on page 19.

2. Go to the Usage window to view the total printer usage.

3. Under Windows, go to the Overview tab and click on the Printer usage link.

Under Mac OS, select Information > Printer Usage and click on the Start button.

Printer statistics with the Embedded Web Server
1. Access the Embedded Web Server, see Access the Embedded Web Server on page 20.

2. Go to the Main tab.

3. Select History > Usage.

Check ink and paper usage for a job
There are two ways to check ink and paper usage for a job.

NOTE: The accuracy of the usage statistics is not guaranteed.

Ink and paper statistics with HP Easy Printer Care (Windows) or HP
Printer Utility (Mac OS)

1. Access HP Easy Printer Care (Windows) or HP Printer Utility (Mac OS), see Access HP Easy Printer
Care (Windows) or HP Printer Utility (Mac OS) on page 19.

2. Go to the Job center window to view information regarding the most recent jobs.

3. Under Windows, go to the Accounting tab.
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Under Mac OS, select Job Accounting and click on the Look Up button.

Printer statistics with the Embedded Web Server
1. Access the Embedded Web Server, see Access the Embedded Web Server on page 20.

2. Go to the Main tab.

3. Select History > Accounting.
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9 Handling ink cartridges and
printheads

● About the ink cartridges

● Check the ink cartridges status

● Remove an ink cartridge

● Insert an ink cartridge

● About the printheads

● Check the printhead status

● Remove a printhead

● Insert a printhead
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About the ink cartridges
Ink cartridges store the ink and are connected to the printheads, which distribute the ink on the paper.
The 24 inch printers come with twelve 69 ml introductory cartridges. The 44 inch printers come with twelve
130 ml cartridges. You can purchase 130 ml ink cartridges for both printers, see Accessories
on page 139.

CAUTION: Observe precautions when handling ink cartridges because they are ESD-sensitive
devices (see the Glossary on page 207). Avoid touching pins, leads, and circuitry.

Check the ink cartridges status
To view the ink levels of your ink cartridges, press the View ink level key on the front panel.

To get more information on your ink cartridges, you can use the front panel ink menu, HP Easy Printer
Care (Windows), or HP Printer Utility (Mac OS).

For an explanation of the ink cartridge status messages, see Ink cartridge status messages
on page 178.

Ink menu procedure
1.

Press the Menu key to return to the main menu and select the Ink menu icon , then Ink cartridge
information.

2. Select the cartridge on which you want information.

3. The front panel displays:

● Color

● Product name

● Product number

● Serial number

● Status

● Ink level, if known

● Total ink capacity in milliliters

● Expiration date

● Manufacturer

● Warranty status

HP Easy Printer Care (Windows) or HP Printer Utility (Mac OS)
procedures

● In HP Easy Printer Care (Windows), go to the Overview tab, each cartridge's status is under
Supply Status > Cartridges.

● In HP Printer Utility (Mac OS), select  Information > Printer Status.
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Remove an ink cartridge
There are three occasions when you need to remove an ink cartridge.

● The ink level in the cartridge is very low and you want to replace it with a full cartridge for unattended
printing (you can use up the remaining ink in the first cartridge at a more convenient time).

● The ink cartridge is empty or faulty, and you must replace it to continue printing.

● The ink cartridge has expired.

CAUTION: Do not try to remove an ink cartridge while printing.

CAUTION: Remove an ink cartridge only if you are ready to insert another one.

CAUTION: Make sure the printer wheels are locked (the brake lever is pressed down) to prevent
the printer from moving.

1.
Press the Menu key to return to the main menu and select the Ink menu icon , then Replace ink
cartridges.

2. Open the ink cartridge cover completely. Gloss enhancer, gray, blue, green, magenta and yellow
are in the left side, while light magenta, light cyan, photo black, light gray, matte black, and red are
in the right side.

3. Grip the cartridge you wish to remove.
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4. Pull the cartridge straight up.

NOTE: Avoid touching the end of the cartridge that is inserted into the printer, as there may
be ink on the connection.

NOTE: Avoid storing partially used ink cartridges.

5. The front-panel display identifies the missing ink cartridge.

Insert an ink cartridge
1. Before removing the cartridge from its wrapping, shake it vigorously.

2. Unwrap the new ink cartridge, find the label identifying the ink color. Check that the letter or letters
(in these illustrations, M for magenta) marking the empty slot, matches the letter or letters on the
cartridge label.
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3. Insert the ink cartridge into its slot.

4. Push the cartridge into the slot until it snaps into position. You should hear a beep and see
confirmation that the cartridge has been inserted.

If you have difficulty, see Cannot insert an ink cartridge on page 178.

5. When all cartridges have been inserted, close the cover.

6. The front-panel display confirms that all cartridges have been correctly inserted, press the OK key
on the front panel.

About the printheads
The printheads are connected to the ink cartridges and jet ink onto the paper.

ENWW About the printheads 121

In
k
 a

n
d
 p

ri
n
th

ea
d
s



CAUTION: Observe precautions when handling printheads because they are ESD-sensitive
devices (see the Glossary on page 207). Avoid touching pins, leads, and circuitry.

Check the printhead status
The printer automatically checks and services the printheads after each print. Follow the steps below to
get more information on your printheads.

1.
Press the Menu key to return to the main menu and select the Ink menu icon , then Printhead
information.

2. Select the printhead on which you want information.

3. The front panel displays:

● Colors

● Product name

● Product number

● Serial number

● Status, see Front-panel error messages on page 195

● Volume of ink it has used

● Warranty status

You can also get most of this information without leaving your computer by using HP Easy Printer Care
(Windows) or HP Printer Utility (Mac OS).

For an explanation of the printhead status messages, see Printhead status messages on page 184.

NOTE: If the warranty status is See warranty note, this indicates that non-HP ink is being
used. Printer service or repairs required as a result of using "non-HP" ink are not covered under
warranty. See the Legal Information document for detailed warranty implications.

Remove a printhead
CAUTION: Make sure the printer wheels are locked (the brake lever is pressed down) to prevent
the printer from moving.
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CAUTION: Printhead replacement must be performed with the printer powered on.

1.
Press the Menu key to return to the main menu and select the Ink menu icon , then Replace
printheads.

2. The printer moves the carriage into the correct position.

CAUTION: If the carriage is left in the removal position for more than three minutes without
inserting or removing any printheads, it tries to move back to its normal position in the right-
hand end.

3. When the carriage has stopped moving, the front-panel display asks you to open the window.

4. Locate the carriage on the right side of the printer.

5. Pull the handle up and toward you to release the wire loop.
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6. Push the handle back to raise the carriage lid.

7. This gives you access to the printheads.

8. To remove a printhead, lift up the blue handle.

9. Using the blue handle, use steady force to disengage the printhead.
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10. Pull the blue handle upward until the printhead is released from the carriage.

CAUTION: Do not pull abruptly because this can damage the printhead.

11. The front-panel display identifies the missing printhead.

Insert a printhead
1. If the printhead is new, shake the printhead vigorously before removing the protective caps.

2. Remove the orange protective caps by pulling them down.

ENWW Insert a printhead 125

In
k
 a

n
d
 p

ri
n
th

ea
d
s



3. Clean the bottom of the printhead by wiping it with the swab provided or with a cotton swab and
de-ionized or distilled water.

WARNING! Do not touch the electrical connections on the backside of the printhead.

4. The printhead is designed to prevent you from accidentally inserting it into the wrong slot. Check
that the colored label on the printhead matches the colored label of the carriage slot into which the
printhead is to be inserted.

5. Insert the new printhead into its correct slot in the carriage.

CAUTION: Insert the printhead slowly and vertically, straight down. It may be damaged if
you insert it too fast, or at an angle, or if you rotate it as you insert it.
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6. Push down as indicated by the arrow shown below.

CAUTION: When installing the new printhead there may be some resistance, so you need
to press it down firmly but smoothly. You should hear a beep and see confirmation on the
front-panel display that the printhead has been inserted. If you have difficulty, see Cannot
insert a printhead on page 178.

7. Insert any other printheads, that need to be installed, with the same procedure, then close the carriage
lid.

8. Ensure the end of the blue handle catches the wire loop on the near side of the carriage.
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9. Lower the handle to rest on the carriage lid.

When all the printheads have been inserted correctly and are accepted by the printer, the printer
beeps.

NOTE: If the printer does not beep when you insert the printhead and the Replace message
appears on the front-panel display, the printhead may need to be reinserted.

10. Close the window.

11. The front-panel display confirms that all printheads are correctly inserted. The printer starts checking
and preparing the printheads. The default routine process, when all printheads are changed, takes
25 minutes. If the printer finds problems in preparing the printheads, it takes longer, up to 65 minutes.
For a single printhead insertion, the times vary between 20 and 40 minutes. After all printheads are
checked and prepared, the printhead realignment procedure runs automatically if paper is loaded,
see Align the printheads on page 182.
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10 Maintaining the printer

● Check printer status

● Clean the exterior of the printer

● Replace the cutter

● Maintain the ink cartridges

● Move or store the printer

● Update the firmware

● Update the software

● Printer maintenance kits

● Secure Disk Erase
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Check printer status
You can check the current status of the printer in various ways:

● If you start HP Easy Printer Care under Windows or HP Printer Utility under Mac OS, and select your
printer, you see a page of information describing the status of the printer and its paper and ink
supplies.

● If you access the Embedded Web Server, you see information about the general status of the printer.
The Supplies page in the Main tab describes the status of the paper and ink supplies.

● The status screen of the printer's front panel notifies you of any current problems affecting the printer
as a whole. You can also request information about:

● The currently loaded paper, with the View loaded paper key

● The ink levels, with the View ink levels key

●
The ink cartridges, by selecting the Ink menu icon  and then Ink cartridge information

●
The printheads, by selecting the Ink menu icon  and then Printhead information

Clean the exterior of the printer
Clean the outside of the printer and all other parts of the printer that you regularly touch as part of normal
operation with a damp sponge or a soft cloth and a mild household cleaner such as non-abrasive liquid
soap.

WARNING! To avoid an electric shock, make sure that the printer is turned off and unplugged
before you clean it. Do not let water get inside the printer.

CAUTION: Do not use abrasive cleaners on the printer.

Replace the cutter
The cutter may need to be replaced once or twice during the life of the printer, depending on the total
amount and thickness of paper used. The front panel advises when replacement is due. If you do not
replace the cutter immediately, the printer continues working normally, but the front panel continues to
remind you about the cutter.

To replace the cutter:

1. If there is paper loaded in the printer, unload it.

2.
At the front panel, select the Setup menu icon , then Resets > Reset cutter life counters.

3. After a brief pause, the printer turns itself off. The printhead carriage is parked on the right-hand side
of the printer, and the cutter on the left-hand side.

WARNING! There is a risk of electric shock if you attempt to replace the cutter with the
printer turned on.
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4. Lift the ink cartridge cover on the left-hand side of the printer.

5. Press the button behind the ink cartridges to release the cover of the left-hand end of the printer.

6. Remove the left end cover.
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7. Unscrew and remove the cutter stop using the TORX PLUS screwdriver provided with the new cutter.
The screw is captive and will not fall out.

8. Remove the old cutter.

9. Take the new cutter from the maintenance kit and move the plunger at the top slowly back and forth
within its housing to check that it moves freely.
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10. Slide the new cutter into position on the cutter rail.

The two wheels on the bottom of the cutter should engage the central ridge on the cutter rail, and
the two bushing guides should fit into the groove in the upper part of the cutter rail.

Check that the cutter runs smoothly up and down the rail. You can leave it anywhere on the rail; the
printer will park it correctly later.

ENWW Replace the cutter 133

M
a
in

ta
in

in
g
 th

e 
p
ri

n
te

r



11. Fit the cutter stop onto the end of the cutter rail, holding it there with one hand while you tighten the
screw with the screwdriver in your other hand.

12. Put the left end cover back on the printer, aligning the protrusions with the holes in the printer.

13. Close the ink cartridge cover.

14. At the front panel, turn the printer back on. The printer checks that the cutter has been correctly
installed. Look at the front panel and follow its instructions if there is any problem.
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Maintain the ink cartridges
During the normal lifetime of a cartridge, no specific maintenance is required. However, in order to
maintain the best print quality, replace a cartridge when it reaches its expiration date. The printer's front
panel notifies you when any cartridge reaches its expiration date.

You can also check a cartridge's expiration date at any time: see Check printer status on page 130.

See also Handling ink cartridges and printheads on page 117.

Move or store the printer
If you need to move or store the printer, prepare it correctly to avoid possible damage to it. To prepare
the printer, follow the instructions below.

1. Do not remove the ink cartridges or printheads.

2. Make sure that no paper is loaded.

3. Make sure that the printer is idle.

4. Disconnect any cables connecting the printer to a network or a computer.

5. Before transporting the printer, secure the rear tray in the closed position with tape. Otherwise, the
tray could open and perhaps break and fall out of the printer.

If you need to leave the printer turned off for a long time, follow the additional steps below.

1. Turn off the power using the Power key on the front panel.

2. Also turn off the power switch at the rear of the printer.

3. Disconnect the printer's power cable.

CAUTION: If you turn the printer upside down, ink could escape into the printer and cause
serious damage.

When the printer is turned back on, it takes about three minutes to initialize itself and to check and prepare
the printheads. Preparing the printheads normally takes just over a minute. However, if the printer has
been off for a six weeks or more, preparing the printheads could take up to an hour.

CAUTION: If the printer remains off for a long period of time, the printheads may become
unusable. In this case, you need to replace the printheads with new ones.

After a storage period, if maintaining color accuracy is important to you, you are recommended to purge
some ink from the printheads before starting the color calibration process. This is in addition to any ink
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already used in preparing the printheads. Go to the front panel and select the Image Quality Maintenance

menu icon , then Advanced > Purge ink.

TIP: Because preparing and purging the printheads uses both time and ink, you are strongly
recommended to leave the printer always on or in sleep mode, whenever possible, to maintain the
health of the printheads. In both cases, the printer wakes up from time to time to maintain the
printheads. Thus you can avoid going through lengthy preparation processes before using your
printer.

Update the firmware
The printer's various functions are controlled by software that resides in the printer, otherwise known as
firmware.

From time to time firmware updates will be available from Hewlett-Packard. These updates increase the
printer's functionality and enhance its features.

Firmware updates can be downloaded from the Internet and installed in your printer in the following ways;
you can choose whichever you find most convenient.

● Using HP Easy Printer Care under Windows, select your printer, the Support tab, and then
Firmware Update.

● Using HP Printer Utility under Mac OS, select Support and then Firmware Update.

● Using your printer's Embedded Web Server, select the Setup tab and then Firmware update.

In each case, follow the instructions on your screen to download the firmware file and store it on your
hard disk. Then select the downloaded file and click Update.

If you experience very slow progress while uploading the firmware file to the printer, the reason could be
that you are using a proxy server. In that case, try bypassing the proxy server and accessing the Embedded
Web Server directly.

● In Internet Explorer 6 for Windows, go to Tools > Internet Options > Connections > LAN
Settings, and check the Bypass proxy server for local addresses box. Alternatively, for
more precise control, click the Advanced button and add the printer's IP address to the list of
exceptions, for which the proxy server is not used.

● In Safari for Mac OS, go to Safari > Preferences > Advanced and click the Proxies: Change
Settings button. Add the printer's IP address or its domain name to the list of exceptions, for which
the proxy server is not used.

The firmware includes a set of the most commonly used paper profiles. Extra paper profiles can be
downloaded separately; see Paper profiles on page 39.

Update the software
To update the printer driver and other software for any HP Designjet printer, go to http://www.hp.com/
go/designjet/ and select Downloads, then Drivers. Then select your printer, your preferred language,
and your operating system.

If your operating system is Windows, HP Software Update regularly offers to update your software
automatically.
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Printer maintenance kits
Three maintenance kits are available for your printer, containing components that may need to be
replaced after long use. When one of them is needed, a message is displayed on the front panel and by
HP Easy Printer Care under Windows or HP Printer Utility under Mac OS.

When you see the message, you should contact HP Support (see Contact HP Support on page 200) and
request the maintenance kit. Two of the kits are installed by service engineers only; the third consists of a
replacement cutter, which you can install yourself (see Replace the cutter on page 130).

Secure Disk Erase
The printer's hard disk is used as a temporary storage area for print jobs. The Secure Disk Erase facility
can completely erase your information from the hard disk to protect it from unauthorized access. You can
choose to erase particular files, or the whole hard disk.

Secure Disk Erase provides three different levels of security:

● Non-Secure Fast Erase: all pointers to the information are erased. The information itself remains
on the hard disk until the disk space it occupies is needed for other purposes, and it is then
overwritten. While it remains on the disk, it is difficult for most people to access, but may be accessed
using software designed for the purpose. This is the normal method in which files are erased on most
computer systems; it is the fastest method but the least secure.

● Secure Fast Erase: all pointers to the information are erased, and the information itself is also
overwritten with a fixed character pattern. This method is slower than Non-Secure Fast Erase, but
more secure. It may still be possible to access fragments of the erased information by using special
tools to detect residual magnetic traces.

● Secure Sanitizing Erase: all pointers to the information are erased, and the information itself is
repetitively overwritten using an algorithm designed to eliminate any residual traces. This is the
slowest method, but the most secure. Secure Sanitizing Erase meets the US Department of Defense
5220-22.m requirements for clearing and sanitization of disk media. This is the default security level
when using Secure Disk Erase.
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Secure Disk Erase is one of the facilities provided by Web JetAdmin, which is HP's free Web-based print
management software: see http://www.hp.com/go/webjetadmin/.

If you have difficulty in using Secure Disk Erase from Web JetAdmin, please contact HP Support: see
Contact HP Support on page 200.

Before choosing to erase the whole hard disk, you should be aware of the following considerations:

● You may be asked to restart the printer several times during the process, which will take about 6
hours with Secure Disk Erase or 24 hours with Secure Sanitizing Erase.

● The demo prints available from the front panel will be deleted and not restored.

138 Chapter 10   Maintaining the printer ENWW

M
a
in

ta
in

in
g
 th

e p
rin

ter

http://www.hp.com/go/webjetadmin/


11 Accessories

● How to order supplies and accessories

● Introduction to the accessories
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How to order supplies and accessories
There are two alternative ways to order supplies or accessories for your printer:

● Visit http://www.hp.com/go/designjetz3100_order/ on the Web.

● Contact HP Support (see Contact HP Support on page 200).

The rest of this chapter lists the available supplies and accessories, and their part numbers.

Order ink supplies
The following ink supplies can be ordered for your printer.

Table 11-1  Ink cartridges

Cartridge Part number

HP 70 Matte Black 130 ml Ink Cartridge C9448A

HP 70 Photo Black 130 ml Ink Cartridge C9449A

HP 70 Gray 130 ml Ink Cartridge C9450A

HP 70 Light Gray 130 ml Ink Cartridge C9451A

HP 70 Magenta 130 ml Ink Cartridge C9453A

HP 70 Yellow 130 ml Ink Cartridge C9454A

HP 70 Light Magenta 130 ml Ink Cartridge C9455A

HP 70 Red 130 ml Ink Cartridge C9456A

HP 70 Green 130 ml Ink Cartridge C9457A

HP 70 Blue 130 ml Ink Cartridge C9458A

HP 70 Gloss Enhancer 130 ml Ink Cartridge C9459A

HP 70 Light Cyan 130 ml Ink Cartridge C9390A

HP 70 Matte Black 130 ml Ink Cartridge Twin Pack CB339A

HP 70 Photo Black 130 ml Ink Cartridge Twin Pack CB340A

HP 70 Gray 130 ml Ink Cartridge Twin Pack CB341A

HP 70 Light Gray 130 ml Ink Cartridge Twin Pack CB342A

HP 70 Magenta 130 ml Ink Cartridge Twin Pack CB344A

HP 70 Yellow 130 ml Ink Cartridge Twin Pack CB345A

HP 70 Light Magenta 130 ml Ink Cartridge Twin Pack CB346A

HP 70 Red 130 ml Ink Cartridge Twin Pack CB347A

HP 70 Green 130 ml Ink Cartridge Twin Pack CB348A

HP 70 Blue 130 ml Ink Cartridge Twin Pack CB349A

HP 70 Gloss Enhancer 130 ml Ink Cartridge Twin Pack CB350A

HP 70 Light Cyan 130 ml Ink Cartridge Twin Pack CB351A
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Table 11-2  Printheads

Printhead Part number

HP 70 Light Magenta & Light Cyan Printhead C9405A

HP 70 Magenta & Yellow Printhead C9406A

HP 70 Photo Black & Light Gray Printhead C9407A

HP 70 Blue & Green Printhead C9408A

HP 70 Matte Black & Red Printhead C9409A

HP 70 Gloss Enhancer & Gray Printhead C9410A

Order paper
The following paper types are currently provided for use with your printer.

NOTE: This list is likely to change over the course of time. For the latest information, see
http://www.hp.com/go/designjet/supplies/.

Key to availability:

● (A) indicates papers available in Asia (excluding Japan)

● (E) indicates papers available in Europe, the Middle East, and Africa

● (J) indicates papers available in Japan

● (L) indicates papers available in Latin America

● (N) indicates papers available in North America

If the part number is not followed by parentheses, the paper is available in all regions.

Table 11-3  Roll paper

Paper type g/m² Length Width Part numbers

HP Photographic Paper

HP Professional Satin Photo Paper 300 50 ft = 15.2 m 24 in = 610 mm Q8759A

HP Premium Instant-Dry Satin Photo
Paper

260 50 ft = 15.2 m 18 in = 458 mm Q8001A

75 ft = 22.8 m 24 in = 610 mm Q7992A

100 ft = 30.5 m 36 in = 914 mm Q7994A (AEJN)

42 in = 1067 mm Q7996A (AEJN)

HP Premium Instant-Dry Gloss Photo
Paper

260 50 ft = 15.2 m 18 in = 458 mm Q7990A

75 ft = 22.8 m 24 in = 610 mm Q7991A

100 ft = 30.5 m 36 in = 914 mm Q7993A (AEJN)

42 in = 1067 mm Q7995A (AEJN)

HP Universal Instant-Dry Photo Gloss 190 100 ft = 30.5 m 24 in = 610 mm Q6574A

36 in = 914 mm Q6575A

42 in = 1067 mm Q6576A
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Paper type g/m² Length Width Part numbers

HP Universal Instant-Dry Photo Semi-
Gloss

190 100 ft = 30.5 m 24 in = 610 mm Q6579A

36 in = 914 mm Q6580A

42 in = 1067 mm Q6581A

HP Fine Art Printing Material

HP Collector Satin Canvas 400 20 ft = 6.1 m 24 in = 610 mm Q8708A

50 ft = 15.2 m 36 in = 914 mm Q8709A

42 in = 1067 mm Q8710A

HP Professional Matte Canvas 430 20 ft = 6.1 m 24 in = 610 mm Q8673A (ELN)

50 ft = 15.2 m 36 in = 914 mm Q8761A (ELN)

42 in = 1067 mm Q8674A (ELN)

HP Artist Matte Canvas 380 20 ft = 6.1 m 24 in = 610 mm Q8704A

50 ft = 15.2 m 36 in = 914 mm Q8705A

42 in = 1067 mm Q8706A

HP Universal Matte Canvas 350 20 ft = 6.1 m 24 in = 610 mm Q8712A

50 ft = 15.2 m 36 in = 914 mm Q8713A

42 in = 1067 mm Q8714A

HP Hahnemühle Smooth Fine Art
Paper

265 35 ft = 10.7 m 24 in = 610 mm Q8732A (EN)

36 in = 914 mm Q8745A (EN)

42 in = 1067 mm Q8733A (EN)

310 35 ft = 10.7 m 24 in = 610 mm Q8734A (EN)

42 in = 1067 mm Q8735A (EN)

HP Hahnemühle Textured Fine Art
Paper

265 35 ft = 10.7 m 24 in = 610 mm Q8736A (EN)

36 in = 914 mm Q8737A (EN)

42 in = 1067 mm Q8738A (EN)

310 35 ft = 10.7 m 24 in = 610 mm Q8739A (EN)

42 in = 1067 mm Q8740A (EN)

HP Hahnemühle Watercolor Paper 210 38 ft = 11.6 m 36 in = 914 mm Q1984A (EN)

HP Aquarella Art Paper 240 35 ft = 10.7 m 24 in = 610 mm Q8741A (EN)

36 in = 914 mm Q8746A (EN)

HP Canvas Paper 180 gram 180 35 ft = 10.7 m 36 in = 914 mm Q1724A (EN)

HP Matte Litho-Realistic Paper 270 100 ft = 30.5 m 24 in = 610 mm Q7972A (EN)

36 in = 914 mm Q7973A (EN)

HP Proofing Paper

HP Professional High-Gloss Contract
Proofing Paper

200 100 ft = 30.5 m 18 in = 458 mm Q8664A (EN)

24 in = 610 mm Q8663A (EN)

HP Professional Semi-Gloss Contract
Proofing Paper

235 100 ft = 30.5 m 18 in = 458 mm Q8049A (EN)

24 in = 610 mm Q7971A (EN)

Table 11-3  Roll paper (continued)
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Paper type g/m² Length Width Part numbers

HP Proofing Matte 146 100 ft = 30.5 m 18 in = 458 mm Q7896A (EN)

24 in = 610 mm Q1968A (EN)

HP Banner and Sign Material

HP Durable Display Film 205 50 ft = 15.2 m 36 in = 914 mm Q6620A (EN)

HP Instant-Dry Indoor Banner, Gloss 195 50 ft = 15.2 m 36 in = 914 mm Q5482A (N)

42 in = 1067 mm Q5483A (AJN)

HP Opaque Scrim 486 50 ft = 15.2 m 36 in = 914 mm Q1898B (AEN)

42 in = 1067 mm Q1899B (AEN)

HP Banners with Tyvek 140 50 ft = 15.2 m 36 in = 914 mm C6787A (AEN)

HP Outdoor Paper 145 100 ft = 30.5 m 36 in = 914 mm Q1730A (EN)

HP Outdoor Billboard Paper Blue
Back

140 100 ft = 30.5 m 36 in = 914 mm C7949A (EN)

HP Backlit Material

HP Colorlucent Backlit UV 205 100 ft = 30.5 m 36 in = 914 mm C6778A (AEJN)

HP Self-Adhesive Material and Laminate

HP Polypropylene, Matte —
Adhesive Backed

225 70 ft = 21.3 m 36 in = 914 mm Q1908A (AEN)

HP Colorfast Adhesive Vinyl 328 40 ft = 12.2 m 36 in = 914 mm C6775A

HP Universal Adhesive Vinyl 290 66 ft = 20.1 m 36 in = 914 mm Q8676A (EN)

42 in = 1067 mm Q8677A (EN)

HP Bond and Coated Paper

HP Universal Inkjet Bond Paper 80 150 ft = 45.7 m 23.39 in = 594 mm Q8003A (J)

24 in = 610 mm Q1396A

36 in = 914 mm Q1397A

42 in = 1067 mm Q1398A

300 ft = 91.4 m 23.39 in = 594 mm Q8004A (EJ)

33.11 in = 841 mm Q8005A (EJ)

HP Bright White Inkjet Bond Paper 90 150 ft = 45.7 m 16.54 in = 420 mm Q1446A (J)

23.39 in = 594 mm Q1445A (EJ)

24 in = 610 mm C1860A (LN),
C6035A (AEJ)

33.11 in = 841 mm Q1444A (EJ)

36 in = 914 mm C1861A (LN),
C6036A (AEJ)

300 ft = 91.4 m 36 in = 914 mm C6810A

HP Universal Coated Paper 95 150 ft = 45.7 m 24 in = 610 mm Q1404A (AEJN)

36 in = 914 mm Q1405A (AEJN)

42 in = 1067 mm Q1406A

Table 11-3  Roll paper (continued)
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Paper type g/m² Length Width Part numbers

HP Coated Paper 90 150 ft = 45.7 m 16.54 in = 420 mm Q1443A (J)

18 in = 458 mm Q7897A (EN)

23.39 in = 594 mm Q1442A (EJ)

24 in = 610 mm C6019B

33.11 in = 841 mm Q1441A (EJ)

36 in = 914 mm C6020B

42 in = 1067 mm C6567B

300 ft = 91.4 m 36 in = 914 mm C6980A

HP Universal Heavyweight Coated
Paper

120 100 ft = 30.5 m 24 in = 610 mm Q1412A (AEJN)

36 in = 914 mm Q1413A

42 in = 1067 mm Q1414A (AEJN)

HP Heavyweight Coated Paper 131 100 ft = 30.5 m 24 in = 610 mm C6029C (AEJN)

36 in = 914 mm C6030C

42 in = 1067 mm C6569C

225 ft = 67.5 m 42 in = 1067 mm Q1956A (EN)

HP Super Heavyweight Plus Matte
Paper

210 100 ft = 30.5 m 24 in = 610 mm Q6626A (AEJN)

36 in = 914 mm Q6627A (AEJN)

42 in = 1067 mm Q6628A (AEJN)

Table 11-4  Sheet paper

Paper type g/m² Length Width Part numbers

HP Photographic Paper

HP Photo Matte 196 19 in = 483 mm 13 in = 330 mm Q5492A

HP Fine Art Printing Material

HP Artist Matte Canvas 360 19 in = 483 mm 13 in = 330 mm Q8731A (EN)

HP Hahnemühle Smooth Fine Art
Paper

265 19 in = 483 mm 13 in = 330 mm Q8728A (EN)

HP Hahnemühle Watercolor Paper 210 19 in = 483 mm 13 in = 330 mm Q8729A (EN)

HP Aquarella Art Paper 240 19 in = 483 mm 13 in = 330 mm Q8730A (EN)

HP Proofing Paper

HP Professional High-Gloss Contract
Proofing Paper

200 19 in = 483 mm 13 in = 330 mm Q8662A (EN)

HP Professional Semi-Gloss Contract
Proofing Paper

235 19 in = 483 mm 13 in = 330 mm Q7970A (EJN)

HP Proofing Matte 146 19 in = 483 mm 13 in = 330 mm Q1967A (AEN)

HP Bond and Coated Paper

HP Coated Paper 90 24 in = 610 mm 18 in = 457 mm Q1961A (AEN)

36 in = 914 mm 24 in = 610 mm Q1962A (AEN)

Table 11-3  Roll paper (continued)
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Paper type g/m² Length Width Part numbers

HP Premium Inkjet Paper 11 in = 279 mm 8.5 in = 216 mm 51634Y (N)

17 in = 432 mm 11 in = 279 mm C1855A (N)

Non-recommended paper types

In many cases, paper types that HP does not support may nevertheless be compatible with your printer.
However, the following paper types are unlikely to give satisfactory results:

● Photo paper that swells

● Brochure paper

Order accessories
The following accessories can be ordered for your printer.

Name Product number

HP Designjet Z2100/Z3100 24 inch Stand Q6663A

HP Designjet Z2100/Z3100 24 inch Spindle Q6700A

HP Designjet Z2100/Z3100 44 inch Spindle for Graphics Q6699A

HP Designjet Z2100/Z3100 44 inch Spindle for Technical Q6698A

EFI Designjet Edition 5.1 for HP XL International Q6643D

EFI Designjet Edition 5.1 for HP XL Japan Q6644D

HP Jetdirect 625n Gigabit Ethernet Print Server J7960A, J7960G

HP Jetdirect 635n IPv6/IPsec Print Server J7961A, J7961G

Introduction to the accessories
Stand

The printer stand is used to support the printer and the basket, which collects prints as they emerge from
the printer. The main alternative to the stand is to put the printer on a desk.

The height of the stand is 668 mm.

The weight of the stand is 10.12 kg (24 inch).

EFI Designer Edition RIP
The EFI Designer Edition for HP RIP, tailored for HP printers, offers a powerful, cost-effective digital proofing
system that allows full control over digital proofing needs and saves time and money. Together, EFI and
HP enable designers, photographers, and other creative professionals to easily generate proof-quality
prints with sharp detail, color accuracy, and smooth tonal transitions.

EFI Designer Edition comprises an intuitive, easy-to-use interface and an Adobe PostScript 3 engine (Adobe
CPSI). It offers PDF/X support, a nesting function, and selectable RIP resolutions. The Adobe CPSI

Table 11-4  Sheet paper (continued)
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Interpreter supports in-RIP separation, overprinting, and 2-byte font compatibility through a font-download
facility.

● Advanced proofing capabilities. EFI Designer Edition produces accurate color proofs at the creation
stage, allowing you to find and fix costly errors early, save time, and accurately simulate final press
output.

● Seamless integration with other applications. With Adobe Configurable PostScript 3, EFI Designer
Edition integrates effortlessly with other illustration, photo, and layout applications.

● Accurate color. The solution includes several key features for advanced color management in RGB,
grayscale, or CMYK workflows. Its Ugra/FOGRA Media Wedge 2.0 allows you to achieve correct
color, while Spot Color Editor supports an unlimited number of spot colors and libraries for
PANTONE, HKS, and Toyo.

● Extended profile options. The flexible EFI Designer Edition includes reference profiles for selected
printing methods, such as offset or newspaper, and paper profiles for EFI and printer manufacturers'
paper types. If you prefer to use your own profiles, Profile Connector enables you to integrate them
into the workflow.

HP Photosmart Pro print plug-in for Adobe Photoshop
The HP Photosmart Pro print plug-in (ProPrint) is a software module that works directly with Adobe
Photoshop. It is used in place of Photoshop's Print with Preview dialog. ProPrint's functionality makes it
unnecessary to invoke Photoshop's Print with Preview dialog in most cases. Invoked from Photoshop,
ProPrint displays print options similar to those in Photoshop with some significant differences, including
the following:

● Synchronized control of printer selection and printer driver settings from the top level of the user
interface.

● Easy control of color management, including synchronization with the printer driver.

● Orientation control at the top level of the user interface.

● Friendlier control of image size and placement, including user-definable defaults.

● Exclusion of most settings that are focused on Graphics Design users (for instance, registration marks),
making the user interface less cluttered.

This accessory will be available only from the Designjet Online Web site (http://www.hp.com/go/
designjet/).
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12 Troubleshooting paper issues

● The paper cannot be loaded successfully

● The paper type is not in the driver

● The paper has jammed

● Prints do not fall nicely into the basket

● The sheet stays in the printer when the print has been completed

● The paper is cut when the print has been completed

● The cutter does not cut well

● The roll is loose on the spindle

● A strip stays on the output tray and generates jams

● Recalibrate the paper advance
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The paper cannot be loaded successfully
● Ensure no paper is loaded.

● Ensure the paper is far enough inside the printer, you should feel the printer grab the paper.

● Do not attempt to straighten the paper during the aligning process, unless instructed to do so by the
front-panel display. The printer automatically attempts to straighten the paper.

● The paper may be crumpled, or warped, or may have irregular edges.

Unsuccessful roll load
● If the paper does not load, the leading edge of the paper may not be straight or clean and needs

to be trimmed. Remove the initial 2 cm (1 in) from the roll and try again. This may be necessary even
with a new roll of paper.

● Ensure the roll ends are tight against the spindle ends.

● Check that the spindle is correctly inserted.

● Check that the paper is correctly loaded on the spindle, and that it loads over the roll towards you.

● Check that all roll stoppers have been removed.

● Check that the paper is wound tightly on the roll.

● Do not touch the roll or paper at during the alignment process.

If the paper has not been inserted straight, the front panel displays the following instructions.

1. When prompted by the front-panel display, lift the blue lever on the left. The printer attempts to
straighten the roll.

2. When prompted by the front-panel display, lower the blue lever. The printer checks the alignment.
If the roll is aligned, the printer measures the width and you are now ready to print.

If the roll is still not aligned, the front panel displays an error and instructions.

3. When prompted by the front-panel display, lift the blue lever on the left.

4. Rewind the roll from the end of the spindle until the edge is on the blue line.

5. Press OK, on the front panel.

6. When prompted by the front-panel display, lower the lever. The printer checks the alignment. If the
roll is aligned, the printer measures the width and you are now ready to print.

If the roll is still not aligned, the front panel displays an error and instructions to start again at step
three.

If you would like to start the load process again, cancel the process on the front panel and rewind
the roll from the end of the spindle until the edge is removed from the printer.

Unsuccessful sheet load
● Guide the sheet, especially thick papers, when the printer initially feeds the sheet.

● Do not attempt to straighten the sheet during the loading process, unless instructed to by the front-
panel display. The printer automatically attempts to straighten the sheet.

● Do not use hand-cut sheets, which may be of irregular shapes. Use only purchased sheets.

148 Chapter 12   Troubleshooting paper issues ENWW

P
a
p
er issu

es



If the sheet is not caught by the printer, the front-panel display asks you to push paper further into the
printer, and tries to feed the paper again.

If the sheet is caught by the printer but is not inserted straight, the front panel displays the following
instructions.

1. When prompted by the front-panel display, lift the blue lever on the left.

2. Adjust the sheet to align with the front and right side blue lines.

3. Once the sheet is aligned, press OK on the front panel.

4. When prompted by the front-panel display, lower the blue lever. The printer checks the alignment.
If the sheet is aligned, the printer measures the sheet and feeds it out the back into the roll feed. You
are now ready to print.

If the sheet is still not aligned, the front panel displays an error and instructions to start again.

If you would like to start the load process again, cancel the process on the front panel and the printer
ejects the sheet out the front.

Paper loading error messages
Here is a list of front-panel display messages related to paper loading, with the suggested corrective
action.

front-panel display message Suggested action

Paper incorrectly loaded The paper has not been loaded correctly; the edge was not aligned with the load
guide. Lift the blue lever, remove paper, and lower lever.

Paper not found During the paper load process the printer did not detect any paper. Ensure the paper
is inserted fully and is not transparent.

Paper loaded with too much skew During the paper load process the printer detected that the paper had too much skew.
Follow the instructions on the front-panel display.

Paper too small During the load process the printer detected that the paper is too narrow or too short
to be loaded in the printer. Press the Cancel key to stop the load process. See
Functional specifications on page 204.

Paper too big During the load process the printer has detected that the paper is either too wide or
too long (sheet only) to be loaded correctly. Press the Cancel key to stop the load
process. See Functional specifications on page 204.

Lever lifted During the load process the blue lever was lifted. This prevents the printer from
loading the paper. Follow the instructions on the front-panel display.

The paper type is not in the driver
To work with a paper not in the driver, you can add new paper to your driver, See Add a custom paper
type on page 40. Adding your paper to the driver is recommended as it allows you to store custom
parameters, such as a profile, for your paper.

You can use your paper as one of the profiles already in the driver, however, you must identify whether
your paper is transparent or translucent, glossy, matte, or HP Banners with Tyvek®.

NOTE: For glossy paper, it is important to use a glossy paper type, as matte black ink does not
print well on glossy paper.

ENWW The paper type is not in the driver 149

P
a
p
er

 is
su

es



Transparent or translucent paper
If your paper is a transparent film (for example, a transparency) select paper type Film > Transparent/
Clear film.

NOTE: You cannot add a new paper based on Transparent/Clear film.

If you paper is a translucent paper (for example, technical paper) select paper type Technical paper
> Natural Tracing Paper, Vellum, or Translucent bond.

NOTE: You cannot add a new paper based on Natural Tracing Paper, Vellum, or Translucent
bond.

If your paper is a backlit paper (for example, HP Colorlucent Backlit) select paper type Fine Art
Material > Thick Fine Art Paper (>250 g/m²).

TIP: You can add a new paper based on Thick Fine Art Paper.

Glossy paper
If your paper is glossy, identify whether it is a photo paper or a proofing paper. If you are not sure consider
it photo paper.

If your paper is a photo paper, use the Photo Paper category. For glossy or high-gloss paper select
paper type Photo Gloss Paper. For Semi-gloss, Satin, Pearl, or Luster finishes, select paper type Semi-
gloss/Satin Paper.

NOTE: To increase gamut on photo paper select paper type HP Premium Instant-dry Photo
Glossor HP Premium Instant-dry Photo Satin, depending on the finish. However, if you
create a new ICC profile for your paper, you loose the original profile for the HP paper.

If your paper is a proofing paper, use the Proofing Paper category. For glossy or high-gloss paper
select paper type Proofing Gloss. Otherwise, for Semi-gloss, Pearl, or Luster finishes, select paper
type Proofing Semi-gloss/Satin.

NOTE: To increase gamut on proofing paper select paper type HP Professional High-gloss
Contract Proofing Paperor HP Professional Semi-gloss Contract Proofing Paper,
depending on the finish. However, if you create a new ICC profile for your paper, you loose the
original profile for the HP paper.

If you are printing on a glossy banner (for example, HP Instant-Dry Indoor Banner, Gloss) select paper
type Photo Gloss Paper.

Matte Paper
Your paper type selection for matte paper depends on the paper’s ink absorption capacity. To select a
paper category and type, first identify if your paper is general purpose, photographic, fine art, or banner.
Then select the recommended paper types.

General purpose paper

● For thin papers (< 90 g/m2) uncoated papers (for example plain paper or bright white paper) select
paper type Bond and Coated > Plain Paper.

● For light coated papers (<110 g/m2), select paper type Bond and Coated > Coated Paper.
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● For heavyweight coated papers (<200 g/m2), select paper type Bond and Coated >
Heavyweight Coated Paper.

● For cockle-free very thick coated papers (> 200 g/ m2), select paper type Bond and Coated >
Super Heavyweight Coated Paper.

CAUTION: Only use this option if you are sure your paper does not wrinkle when printed.

Photographic paper

For photographic paper, select paper type Photo Paper > Photo Matte Paper. If the print lacks
gamut, select paper type Fine Art Material > Fine Art Paper.

Fine art paper

● For canvases, select paper type Fine Art Material > Canvas.

● For thin fine art paper (<250 g/m2), select paper type Fine Art Material > Fine Art Paper.

● For thick fine art paper (> 250 g/m2), select paper type Fine Art Material > Thick Fine Art
Paper (>250 g/m²). However, if your paper might wrinkle when it is printed, select paper
type Fine Art Material > Fine Art Paper, to prevent wrinkles and damaging the printheads.,

Banners

For banners and signage material, select paper type Fine Art Material > Fine Art Paper.

HP Banners with Tyvek®
For HP Banners with Tyvek®, select paper type Photo Paper > Photo Gloss Paper.

Black ink is easily removed when touched
This happens when your paper is incompatible with matte black ink. To use non-matte black ink, select
paper type Photo Paper > Photo Gloss Paper.

After printing, the paper has wrinkles or there is too much ink
This happens when too much ink is used. To use less ink, select a thinner category. Matte paper categories
from thinnest to thickest are:

● Plain Paper

● Coated Paper

● Heavyweight Coated Paper

● Fine Art Paper

● Super Heavyweight Coated Paper

● Thick Fine Art Paper (>250 g/m2)

For other image quality problems, see Troubleshooting print-quality issues on page 159.
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The paper has jammed
When a paper jam occurs, you normally see the Possible paper jam message in the front-panel
display.

1. Power off the printer at the front panel and also switch it off at the rear.

2. Open the window.

3. Try to move the printhead carriage out of the way.
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4. Lift the blue lever as far up as it goes.

5. Carefully remove any of the jammed paper that you can lift up and out from the top of the printer.

6. Standing behind the printer, rewind the roll or pull the cut sheet from the printer. If you cannot see
the paper, return to the front of the printer and remove it from the output tray.

CAUTION: Do not move the paper sideways, as it could damage the printer.

7. Carefully remove all small pieces of paper.
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8. Lower the blue lever.

9. Close transparent window.

10. Switch on the printer.

11. Reload the roll, or load a new sheet. See Load a roll into the printer on page 29 or Load a single
sheet on page 34.

NOTE: If you find that there is still some paper causing an obstruction within the printer, restart
the procedure and carefully remove all pieces of paper.

Prints do not fall nicely into the basket
● Ensure the basket is correctly installed.

● Ensure the basket is open.

● Ensure the basket not full.

● Paper often tends to curl near the end of a roll, which can cause output problems. Load a new roll,
or remove prints manually as they are completed.
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The sheet stays in the printer when the print has been
completed

The printer holds the paper to allow the print to dry after printing, see Change the drying time
on page 41. If the paper is only partially ejected after the drying time, gently pull the sheet out of the
printer. If the automatic cutter is disabled, use the Form feed and cut key on the front panel, see Feed and
cut the paper on page 42.

The paper is cut when the print has been completed
By default the printer cuts the paper after the drying time has been completed, see Change the drying
time on page 41. You can disable the cutter, see Turn the automatic cutter on and off on page 42.

The cutter does not cut well
By default the printer is set to automatically cut the paper after the drying time has been completed.
However, there are some papers that cannot be cut, such as canvas or very thick paper, even when
the Form feed and cut key is pressed.

If the cutter is turned on but not cutting correctly, check that the cutter rail is clean and clear of any
obstacles.

If the cutter is turned off, or the paper selected is canvas, the Form feed and cut key only advances the
paper. Use this key to move the print far enough out of the front of the printer, until it is convenient to
manually cut with a straight edge or scissors.

The roll is loose on the spindle
The roll may need to be replaced or reloaded. If your roll has a three-inch cardboard core, ensure the
core adaptors supplied with the printer have been installed, see Load a roll onto the spindle
on page 27.

A strip stays on the output tray and generates jams
If a small piece of paper (200 mm or smaller) has been cut, such as before (if new roll) and after a full-
bleed print or after the Form feed and cut key has been pressed, the cut strip remains in the output tray.
Only when the printer is not working, reach in the tray and remove the strip.
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Recalibrate the paper advance
Accurate paper advance is important to image quality because it is part of controlling the proper
placement of dots on the paper. If the paper is not advanced the proper distance between printhead
passes, light or dark bands appear in the print and image grain may increase.

The printer is calibrated to advance correctly with all the papers appearing in the front panel. When you
select the type of loaded paper, the printer adjusts the rate at which to advance the paper while printing.
However, if you are using custom paper or not satisfied with the default calibration of your paper, you
may need to recalibrate the rate at which the paper advances. See Troubleshooting print-quality issues
on page 159 for steps to determine if paper advance calibration will solve your issue.

You can check the paper advance calibration status of the currently loaded paper at any time by pressing
the View loaded paper key on the front panel. The status may be one of the following.

● DEFAULT: This status appears when loading an HP paper. HP papers in the Front Panel have been
optimized by default and unless you experience image quality problems in your printed image such
as banding or graininess it is not recommended to recalibrate the paper advance.

● RECOMMENDED: This status appears when a new paper is created. The paper advance values for
this paper are inherited from the family type. In these cases it is recommended you perform a paper
advance calibration to optimize the values.

● OK: This status indicates that the loaded paper has been calibrated before. However you may need
to repeat the calibration if you experience image quality problems such as banding or graininess in
your printed image.

NOTE: Whenever you update the printer’s firmware, the paper advance calibration values
are reset to factory default, see Update the firmware on page 136.

CAUTION: Transparent papers and films must be calibrated using the Image Quality
Maintenance menu, Advance > Adjust paper advance, from step four in the Recalibrating
the paper advance procedure.

Recalibrating the paper advance procedure
1. Press the Menu key to return to the main menu and select the Image Quality Maintenance menu icon

, then Calibrate paper advance. The printer automatically recalibrates the paper advance
and prints a paper advance calibration image.

2. Wait until the front panel displays the status screen and re-print your print.

NOTE: The recalibration procedure takes approximately three minutes. Do not worry about
the paper advance calibration image. The front-panel display shows any errors in the process.

If you are satisfied with your print continue using this calibration for your paper type. If you see
improvement in your print, continue with step three. If you are dissatisfied with the recalibration,
return to the default calibration, see Return to default calibration on page 157.

3. If you would like to fine-tune the calibration or are using a transparent paper, press the Menu key to

return to the main menu and select the Image Quality Maintenance menu icon , then Paper
advance calibration > Adjust paper advance.

4. Select the percentage of change from -100% to 100%. To correct light banding, decrease the
percentage. To correct dark banding, increase the percentage.
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5. Press the OK key on the front panel, to save the value.

6. Wait until the front panel displays the status screen and re-print your print.

Return to default calibration
Returning to the default calibration sets all the corrections made by the paper advance calibration to zero.
To return to the default paper advance calibration value, you must reset the calibration.

1. Press the Menu key to return to the main menu and select the Image Quality Maintenance menu icon

, then Paper advance calibration > Reset paper advance.

2. Wait until the front panel displays the operation has completed successfully before pressing the
Back key to return to the main menu.
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13 Troubleshooting print-quality issues

● General advice

● Print quality troubleshooting wizard

● Horizontal lines across the image (banding)

● Lines are too thick, too thin, or missing

● Lines appear stepped or jagged

● Lines print double or in the wrong colors

● Lines are discontinuous

● Lines are blurred

● The whole image is blurry or grainy

● The paper is not flat

● The print is scuffed or scratched

● Ink marks on the paper

● Black ink comes off when you touch the print

● Edges of objects are stepped or not sharp

● Edges of objects are darker than expected

● Bronzing

● Horizontal lines at the end of a cut sheet print

● Vertical lines of different colors

● White spots on the print

● Colors are inaccurate

● The image is incomplete (clipped at the bottom)

● The image is clipped

● Some objects are missing from the printed image

● A PDF file is clipped or objects are missing

● The Image Diagnostics Print

● If you still have a problem
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General advice
When you have any print-quality problem:

● To achieve the best performance from your printer, use only genuine manufacturer's supplies and
accessories, whose reliability and performance have been thoroughly tested to give trouble-free
performance and best-quality prints. For details of recommended papers, see Order paper
on page 141.

● Make sure that the paper type selected in the front panel is the same as the paper type loaded into
the printer. To check this, use the View loaded paper key on the front panel. At the same time, check
that the paper type has been calibrated. Also make sure that the paper type selected in your software
is the same as the paper type loaded into the printer.

CAUTION: If you have the wrong paper type selected, you could experience poor print
quality and incorrect colors, and perhaps even damage to the printheads.

● Check that you are using the most appropriate print-quality settings for your purposes (see Printing
on page 45). You are likely to see lower print quality if you have moved the print-quality slider to
the 'Speed' end of the scale, or set the custom quality level to Fast.

● Check that your environmental conditions (temperature, humidity) are in the recommended range.
See Environmental specifications on page 206.

● Check that your ink cartridges and printheads have not passed their expiration dates: see Maintain
the ink cartridges on page 135.

● Avoid touching the paper while printing is in progress.

Print quality troubleshooting wizard
The Print Quality Troubleshooting Wizard can help with the following problems:

● Horizontal lines across the image (banding)

● The whole image is blurry or grainy

● Lines are too thick, too thin, or missing

● Colors are inaccurate

To start the wizard:

● From HP Easy Printer Care under Windows: go to the Support tab, and select Print
quality troubleshooting.

● From HP Printer Utility under Mac OS: select Support, then Print quality
troubleshooting.

● From the Mac OS Print dialog: go to the Services panel, select Device Maintenance, then
select Print quality troubleshooting from the list of maintenance tasks.

● From the Embedded Web Server: go to the Support tab, select Troubleshooting, then
select Print quality troubleshooting.
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Alternatively, or if you have other print quality problems, you can continue reading this chapter.

Horizontal lines across the image (banding)
If your printed image suffers from added horizontal lines as shown (the color may vary):

1. Check that the paper type you have loaded corresponds to the paper type selected in the front panel
and in your software. To check on the front panel, use the View loaded paper key.

2. Check that you are using appropriate print-quality settings for your purposes (see Printing
on page 45). In some cases, you can overcome a print-quality problem merely by selecting a higher
print-quality level. For instance, if you have set the Print Quality slider to Speed, try setting it to
Quality; if you have already set it to Quality, try selecting custom options and then More
Passes. If you change the print-quality settings, you may wish to reprint your job at this point in case
the problem has been solved.

3. Print the Image Diagnostics Print. See The Image Diagnostics Print on page 172.

4. If the printheads are working correctly, go to the front panel and press the View loaded paper key
to see the paper advance calibration status. If the status is RECOMMENDED, you should perform
paper advance calibration: see Recalibrate the paper advance on page 156.
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If the problem persists despite all the above actions, contact your customer service representative for further
support.

Lines are too thick, too thin, or missing

1. Check that the paper type you have loaded corresponds to the paper type selected in the front panel
and in your software. To check on the front panel, use the View loaded paper key.

2. Check that you are using appropriate print-quality settings for your purposes (see Printing
on page 45). Select the custom print-quality options in the driver dialog (Mac OS Print dialog), and
try turning on the Maximum detail option. You may wish to reprint your job at this point in case
the problem has been solved.

3. If the resolution of your image is greater than the printing resolution, you may notice a loss of line
quality. If you are using the PCL or HP-GL/2 driver for Windows, you can find the Max.
Application Resolution option in the driver dialog's Advanced tab, under Document
Options > Printer Features. If you change this option, you may wish to reprint your job at this
point in case the problem has been solved.

4. If lines are too thin or missing, print the Image Diagnostics Print. See The Image Diagnostics Print
on page 172.

5. Try aligning the printheads. See Align the printheads on page 182. After alignment, you may wish
to reprint your job in case the problem has been solved.

6. Go to the front panel and press the View loaded paper key to see the paper advance calibration
status. If the status is RECOMMENDED, you should perform paper advance calibration: see
Recalibrate the paper advance on page 156.

If the problem persists despite all the above actions, contact your customer service representative for further
support.

Lines appear stepped or jagged
If lines in your image appear stepped or jagged when printed:

1. The problem may be inherent in the image. Try to improve the image with the application you are
using to edit it.

2. Check that you are using appropriate print-quality settings. See Printing on page 45.
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3. Select the custom print-quality options in the driver dialog (Mac OS Print dialog), and turn on the
Maximum detail option.

4. If you are using the PCL or HP-GL/2 driver for Windows, you can change your image rendering
resolution to 300 dpi or 600 dpi depending on your printing needs. You can find the Max.
Application Resolution option in the driver dialog's Advanced tab, under Document
Options > Printer Features.

Lines print double or in the wrong colors
This problem can have various visible symptoms:

● Colored lines are printed double, in different colors.

● The borders of colored blocks are wrongly colored.

To correct this kind of problem:

1. Reseat the printheads by removing them and then reinserting them. See Remove a printhead
on page 122 and Insert a printhead on page 125.

2. Align the printheads. See Align the printheads on page 182.

Lines are discontinuous
If your lines are broken in the following way:
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1. Check that you are using appropriate print-quality settings. See Printing on page 45.

2. Reseat the printheads by removing them and then reinserting them. See Remove a printhead
on page 122 and Insert a printhead on page 125.

3. Align the printheads. See Align the printheads on page 182.

Lines are blurred

Humidity can cause ink to soak into the paper, making the lines blurred and fuzzy. Try the following:

1. Check that your environmental conditions (temperature, humidity) are suitable for high-quality
printing. See Environmental specifications on page 206.

2. Check that the paper type selected in the front panel is the same as the paper type you are using.
To check on the front panel, use the View loaded paper key.

3. Try changing to a heavier paper type, such as HP Heavyweight Coated Paper, HP Super
Heavyweight Plus Matte Paper, or Digital Fine Art paper.

4. Select a paper type that is slightly thinner than the paper you have loaded; this will persuade the
printer to use less ink. Here are some example paper types in ascending order of thickness: Plain
Paper, Coated Paper, Heavyweight Coated Paper, Fine Art Paper, Super Heavyweight Plus Matte
Paper, Thick Fine Art Paper (>250 g/m²).

5. If you are using glossy paper, try changing to a different type of glossy paper.

6. Select the custom print-quality options in the driver dialog (Mac OS Print dialog), and turn on the
More passes option.

7. Align the printheads. See Align the printheads on page 182.
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The whole image is blurry or grainy

1. Check that the paper type you have loaded corresponds to the paper type selected in the front panel
and in your software. To check on the front panel, use the View loaded paper key.

2. Check that you are printing on the correct side of the paper.

3. Check that you are using appropriate print-quality settings (see Printing on page 45). In some cases,
you can overcome a print-quality problem merely by selecting a higher print-quality level. For
instance, if you have set the Print Quality slider to Speed, try setting it to Quality; if you have
already set it to Quality, try selecting custom options and then More Passes. If you change the
print-quality settings, you may wish to reprint your job at this point in case the problem has been
solved.

4. If you are using gloss enhancer, you can reduce grain by turning it off. Select the custom print quality
options, and set Gloss Enhancer to Off.

5. Try aligning the printheads. See Align the printheads on page 182. After alignment, you may wish
to reprint your job in case the problem has been solved.

6. Go to the front panel and press the View loaded paper key to see the paper advance calibration
status. If the status is RECOMMENDED, you should perform paper advance calibration: see
Recalibrate the paper advance on page 156.

If the problem persists despite all the above actions, contact your customer service representative for further
support.

The paper is not flat
If the paper does not lie flat when it comes out of the printer, but has shallow waves in it, you are likely
to see defects in the printed image, such as vertical stripes. This can happen when you use thin paper that
becomes saturated with ink.
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1. Check that the paper type you have loaded corresponds to the paper type selected in the front panel
and in your software. To check on the front panel, use the View loaded paper key.

2. Try changing to a thicker paper type, such as HP Heavyweight Coated Paper, HP Super Heavyweight
Plus Matte Paper, or thicker Digital Fine Art papers.

3. Select a paper type that is slightly thinner than the paper you have loaded; this will persuade the
printer to use less ink. Here are some example paper types in ascending order of thickness: Plain
Paper, Coated Paper, Heavyweight Coated Paper, Fine Art Paper, Super Heavyweight Plus Matte
Paper, Thick Fine Art Paper (>250 g/m²).

The print is scuffed or scratched
The black ink pigment can be scuffed or scratched when touched by a finger, a pen, or some other object.
This is particularly noticeable on coated paper, matte proofing paper, and fine art material.

Glossy paper may be extremely sensitive to the basket or to anything else that it contacts soon after
printing, depending on the amount of ink used and the environmental conditions at the time of printing.

To reduce the risk of scuffs and scratches:

● Handle prints carefully.

● Avoid stacking prints on top of each other.

● Disable the automatic cutter before printing, so that the print will not fall into the basket. See Turn
the automatic cutter on and off on page 42. Alternatively, leave a sheet of paper in the basket so
that freshly printed sheets do not make direct contact with the basket.

Ink marks on the paper
This problem can occur for several different reasons.

Horizontal smears on the front of coated paper
If a lot of ink is used on plain or coated paper, the paper absorbs the ink quickly and expands. As the
printheads move over the paper, the printheads may come into contact with the paper and smear the
printed image. This problem is normally seen only on cut sheets of paper (not on roll paper).
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Whenever you notice this problem, cancel the printing job immediately. Press the Cancel key and also
cancel the job from your computer application. Soaked paper can damage the printheads.

Try the following suggestions to avoid this problem:

1. Check that the paper type you have loaded corresponds to the paper type selected in the front panel
and in your software. To check on the front panel, use the View loaded paper key.

2. Use a recommended paper type (see Order paper on page 141) and the correct print settings.

3. If using sheet paper, try rotating the sheet 90 degrees. The orientation of the paper fibers may affect
performance.

4. Try changing to a thicker paper type, such as HP Heavyweight Coated Paper, HP Super Heavyweight
Plus Matte Paper, or thicker Digital Fine Art papers.

5. Select a paper type that is slightly thinner than the paper you have loaded; this will persuade the
printer to use less ink. Here are some example paper types in ascending order of thickness: Plain
Paper, Coated Paper, Heavyweight Coated Paper, Fine Art Paper, Super Heavyweight Plus Matte
Paper, Thick Fine Art Paper (>250 g/m²).

6. Try to increase the margins by relocating the image to the center of the page using your software
application.

Ink marks on the back of the paper
This can happen after a lot of borderless printing, especially with non-standard paper sizes. Ink residues
on the platen are likely to mark the back of the paper.

Clean the platen with a soft cloth. Clean each rib separately without touching the foam between the ribs.

Black ink comes off when you touch the print
This problem may be caused by printing with matte black ink on glossy paper. The printer will not use
matte black ink if it knows that the paper will not retain it. To be sure of avoiding matte black ink, you
can select Photo Glossy Paper as the paper type (in the Photo Paper category).

Edges of objects are stepped or not sharp
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If edges of objects or lines appear to be poorly defined or lighter in density, and you have already set
the print-quality slider to Quality in the driver dialog (Mac OS Print dialog), select the custom print-quality
options, and make sure that the More Passes and Maximum Detail options are turned off. See
Printing on page 45.

Edges of objects are darker than expected

If edges of objects seem darker than expected, and you have already set the print-quality slider to
Quality in the driver dialog (Mac OS Print dialog), select the custom print-quality options, and make sure
that the More Passes and Maximum Detail options are turned off. See Printing on page 45.

Bronzing
If you are printing on photo paper in grayscale, and you experience a gloss differential problem when
fluorescent light is directly reflected towards you from the print, producing 'bronzed' reflections from the
ink, try one of the following:

● If using standard print quality options, ensure that the slider is set to Quality (see Select print
quality on page 47)

● If using custom print quality options, ensure that the Gloss enhancer option is set to Whole
page (see High-quality printing on page 54)

● Display the print vertically or behind glass

Horizontal lines at the end of a cut sheet print
This type of defect affects only the end of a print, within approximately 30 mm of the trailing edge of the
paper. You may see some very thin horizontal lines across the print.

To avoid this problem:

1. Print the Image Diagnostics Print. See The Image Diagnostics Print on page 172.

2. Consider printing with roll paper.

3. Consider using larger margins around your image.
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Vertical lines of different colors
If your print has vertical bands of different colors along it:

1. Try using thicker paper, choosing from the recommended paper types such as HP Heavyweight
Coated Paper and HP Super Heavyweight Paper. See Order paper on page 141.

2. Try using higher print-quality settings (see Printing on page 45). For instance, if you have set the Print
Quality slider to Speed, try setting it to Quality; if you have already set it to Quality, try selecting
custom options and then More Passes.

White spots on the print
You may notice white spots on the print. This is probably due to paper fibers, dust, or loose coating
material. To avoid this problem:

1. Try cleaning the paper manually with a brush before printing, to remove any loose fibers or particles.

2. Always keep the cover of your printer closed.

3. Protect your paper rolls and sheets by storing them in bags or boxes.

Colors are inaccurate

If the colors of your print do not match your expectations, try the following:

1. Check that the paper type you have loaded corresponds to the paper type selected in the front panel
and in your software. To check on the front panel, use the View loaded paper key. At the same time,
check the color calibration status. If the status is PENDING or OBSOLETE, you should perform color
calibration: see Color calibration on page 68. If you have made any changes, you may wish to
reprint your job in case the problem has been solved.

2. Check that you are printing on the correct side of the paper.

3. Check that you are using appropriate print-quality settings (see Printing on page 45). If you have
selected the Speed or Fast options, you may not get the most accurate colors. If you change the
print-quality settings, you may wish to reprint your job at this point in case the problem has been
solved.

4. If you are using Application Color Management, check that the color profile you are using
corresponds to the selected paper type and print-quality settings. If you have doubts about which
color settings to use, see Color management on page 61. If you need to create a color profile,
see Color profiling on page 69.

5. If you try to do color management in your application and also in the printer, your results will be
wrong. You should manage colors in the application or in the printer, but not in both.
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6. If the problem consists of color differences between your print and your monitor, please follow the
instructions in the “How to calibrate your monitor” section of the HP Color Center. At this point, you
may wish to reprint your job in case the problem has been solved.

7. Print the Image Diagnostics Print. See The Image Diagnostics Print on page 172.

If the problem persists despite all the above actions, contact your customer service representative for further
support.

Color accuracy using EPS or PDF images in page layout applications
Page layout applications such as Adobe InDesign and QuarkXPress do not support color management of
EPS, PDF, or grayscale files.

If you have to use such files, try to ensure that the EPS, PDF, or grayscale images are already in the same
color space that you intend to use later on in Adobe InDesign or QuarkXPress. For instance, if your final
goal is to print the job in a press that follows the SWOP standard, convert the image into SWOP when
you create it.

The image is incomplete (clipped at the bottom)
● Did you press Cancel before all the data were received by the printer? If so, you have ended the

data transmission and will have to print the page again.

● The I/O timeout setting may be too short. This setting determines how long the printer waits for
the computer to send more data, before deciding that the job is finished. From the front panel,
increase the I/O timeout setting to a longer period and then send the print again. From the

Connectivity menu , select Advanced > Select I/O timeout.

● There may be a communications problem between your computer and the printer. Check your USB
or network cable.

● Check to make sure that your software settings are correct for your current page size (for example,
long-axis prints).

● If you are using network software, make sure it has not timed out.

The image is clipped
Clipping normally indicates a discrepancy between the actual printable area on the loaded paper and
the printable area as understood by your software. You can often identify this kind of problem before
printing by previewing your print (see Preview a print on page 51).

● Check the actual printable area for the paper size you have loaded.

printable area = paper size – margins

● Check what your software understands to be the printable area (which it may call "printing area" or
"imageable area"). For example, some software applications assume standard printable areas that
are larger than those used in this printer.

● If you have defined a custom page size with very narrow margins, the printer may impose its own
minimal margins, clipping your image slightly. You may want to consider using a larger paper size,
or borderless printing (see Select margins options on page 48).

● If your image contains its own margins, you may be able to print it successfully by using the Clip
Contents by Margins option (see Select margins options on page 48).
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● If you are trying to print a very long image on a roll, check that your software is capable of printing
an image of that size.

● You may have asked to rotate the page from portrait to landscape on a paper size that is not wide
enough.

● If necessary, reduce the size of the image or document in your software application, so it fits between
the margins.

There is another possible explanation for a clipped image. Some applications, such as Adobe Photoshop,
Adobe Illustrator, and CorelDRAW, use an internal 16-bit coordinate system which means that they cannot
handle an image of more than 32,768 pixels. If you try to print an image larger than this from these
applications, the bottom of the image will be clipped. To print the whole image, try these suggestions:

● Try using the PostScript printer driver to print your job, if you have not already tried it.

● Reduce the resolution so that the whole image requires fewer than 32,768 pixels. The PCL and HP-
GL/2 drivers for Windows include an option called 16-bit App. Compatibility, which can be
used to reduce the resolution of such images automatically. You can find this option in the
Advanced tab, under Document Options > Printer Features.

● Save the file in another format, such as TIFF or EPS, and open it with another application.

● Use a RIP to print the file.

Some objects are missing from the printed image
Large quantities of data may be necessary to print a high-quality large-format print job, and in some
specific workflows there may be issues that can lead to some objects missing from the output. Here are
some suggestions to help you to avoid this problem.

● Try using the PostScript printer driver to print your job, if you have not already tried it.

● Select a smaller page size and scale to the desired final page size in the driver or in the front panel.

● Save the file in another format, such as TIFF or EPS, and open it with another application.

● Use a RIP to print the file.

● Reduce the resolution of bitmap images in your application software.

● Select a lower print quality in order to reduce the resolution of the printed image.

● In the Advanced tab of the PCL or HP-GL/2 driver dialog for Windows, select Document
options, Printer features, then:

● Set Send job as bitmap to Enabled (HP-GL/2 driver only).

● Set 16-bit App. Compatibility to Enabled.

● Set Max. Application resolution to 300.

NOTE: The above settings are mentioned for troubleshooting purposes and may adversely
affect the final output quality or the time necessary to generate the print job. Therefore, they
should be restored to their default values if they do not help to solve the problem.

A PDF file is clipped or objects are missing
In older versions of Adobe Acrobat or Adobe Reader, large PDF files could be clipped or lose some objects
when printing with the HP-GL/2 driver at high resolution. In order to avoid such problems, upgrade your
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Adobe Acrobat or Adobe Reader software to the latest version. From version 7 onwards, these problems
should be solved.

The Image Diagnostics Print
The Image Diagnostics Print consists of patterns designed to highlight printhead reliability problems. It
helps you to check the performance of the printheads that are currently installed in your printer, and
whether any printhead suffers from clogging or other problems.

To print the Image Diagnostics Print:

1. Use the same paper type that you were using when you detected a problem.

2. Use the View loaded paper key on the front panel to check that the selected paper type is the same
as the paper type loaded into the printer.

3.
At the printer's front panel, select the Image Quality Maintenance menu icon , then Print
diagnostic image.

It takes about two minutes to print the Image Diagnostics Print.

The print is divided into two parts, both of which test printhead performance.

● Part 1 (top) consists of rectangles of pure colors, one for each printhead. This part represents the
print quality that you will get from each color.

● Part 2 (bottom) consists of small dashes, one for each nozzle on each printhead. This part
complements the first, and aims more specifically to detect how many faulty nozzles each printhead
has.

Please look carefully at the print. The names of the colors are shown above the rectangles and in the center
of the patterns of dashes.
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First look at the upper part of the print (part 1). Each colored rectangle should be a uniform color without
any horizontal lines across it.

Then look at the bottom part of the print (part 2). For each individual colored pattern, check that most of
the dashes are present.

If you see horizontal lines in part 1 and also missing dashes in part 2 for the same color, the printhead
responsible needs cleaning. However, if the rectangles look solid, do not worry about just a few missing
dashes in part 2; these are acceptable because the printer can compensate for a few clogged nozzles.

Here is an example of a light gray printhead in a good state:
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And here is an example of the same printhead in a bad state:

The gloss enhancer (E) cannot be seen when printed on its own, because it is a clear fluid. To make it
visible in the Image Diagnostics Print, it is printed over gray ink (G).

● In part 1 (top), the gloss enhancer is seen as a slightly different gray inner section of a gray rectangle.
On some papers the inner section may look darker, on other papers it may look lighter.

● In part 2 (bottom), the small dashes of gloss enhancer, one for each nozzle of the printhead, are
seen as small lighter gray dashes on top of a gray area.

On most plain and coated papers the gloss enhancer can barely be seen, so such papers are not suitable
for troubleshooting the gloss enhancer.

Corrective action
1. Clean any faulty printheads (see Clean the printheads on page 179). Then reprint the Image

Diagnostics Print to see whether the problem has been solved.

2. If the problem remains, clean the printheads again, and reprint the Image Diagnostics Print to see
whether the problem has been solved.

3. If the problem remains, consider cleaning your printheads manually (see Clean the printheads
on page 179). You could also try reprinting your current print job, in case it now prints satisfactorily.
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4. If the problem remains, try cleaning the printhead drop detector. The printer normally notifies you
when this is necessary, but it may be worth trying even if the printer has not suggested it. See Clean
the printhead drop detector on page 180.

5. If the problem still remains, replace any persistently faulty printheads (see Handling ink cartridges
and printheads on page 117), or contact HP Support (see Contact HP Support on page 200).

If you still have a problem
If you still experience print-quality problems after applying the advice in this chapter, here are some further
things that you can do:

● Try using a higher print-quality option. See Printing on page 45.

● Check the driver you are using to print with. If it is a non-HP driver, consult the driver vendor about
the problem. You could also try using the correct HP driver, if feasible. The latest HP drivers can be
downloaded from http://www.hp.com/go/designjet/.

● If you are using a non-HP RIP, its settings may be incorrect. See the documentation that came with
the RIP.

● Check that your printer's firmware is up to date. See Update the firmware on page 136.

● Check that you have the right settings in your software application.
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14 Troubleshooting ink cartridge and
printhead issues

● Cannot insert an ink cartridge

● Ink cartridge status messages

● Cannot insert a printhead

● The front-panel display recommends reseating or replacing a printhead

● Clean the printheads

● Clean the printhead drop detector

● Align the printheads

● Printhead status messages
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Cannot insert an ink cartridge
1. Check that you have the correct type of cartridge (model number).

2. Check that the colored label on the cartridge is the same color as the label on the slot.

3. Check that the cartridge is correctly oriented, with the letter or letters marking the cartridge label
right-side up and readable.

CAUTION: Never clean inside the ink cartridge slots.

Ink cartridge status messages
These are the possible ink cartridge status messages:

● OK: the cartridge is working normally, with no known problems.

● Missing: there is no cartridge present, or it is not correctly connected to the printer.

● Low: the ink level is low.

● Very low: the ink level is very low.

● Empty: the cartridge is empty.

● Reseat: you are recommended to remove the cartridge and then reinsert it.

● Replace: you are recommended to replace the cartridge with a new cartridge.

● Altered: there is something unexpected about the cartridge's status.

● Expired: it is past the cartridge's expiration date.

Cannot insert a printhead
1. Check that you have the correct type of printhead (model number).

2. Check that you have removed the two orange protective caps from the printhead.

3. Check that the colored label on the printhead is the same color as the label on the slot.

4. Check that the printhead is correctly oriented (compare with the others).

5. Check that you have correctly closed and latched the carriage lid, see Insert a printhead
on page 125.
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The front-panel display recommends reseating or
replacing a printhead

1. From the front panel, turn the power off then on.

2. Check the front-panel display message, if it shows the ready message, the printer is ready to print.
If the problem remains continue with the next step.

3. Remove the printhead, see Remove a printhead on page 122.

4. Clean the electrical connections on the backside of the printhead with a lint free cloth. You can
carefully use de-ionized or distilled water if moisture is needed to remove residue. Do not use water.

CAUTION: This is a delicate process and may damage the printhead. Do not touch the
nozzles on the bottom side of the printhead, especially not with any alcohol.

5. Reinsert the printhead, see Insert a printhead on page 125.

6. Check the front-panel display message. If the problem remains, try a new printhead.

Clean the printheads
As long as the printer is kept turned on, an automatic cleaning is performed periodically. This ensures
there is fresh ink in the nozzles and prevents nozzle clogs, which ensures color accuracy. If you have not
already done so, please see The Image Diagnostics Print on page 172 before proceeding.

To clean the printheads, press the Menu key to return to the main menu and select the Image Quality

Maintenance menu icon , then Clean printheads. If you have gone through the Image Quality
Diagnostic print process, you know which colors are failing. Select the pair of printheads which contain
the failing colors. If you are not sure which colors to clean, you can also select to clean all printheads.
Cleaning all printheads takes about 10 minutes. Cleaning a single pair of printheads takes about six
minutes.

NOTE: Cleaning all printheads uses more ink than cleaning a single pair.

If you have cleaned the printheads using the Clean printheads procedure from the front panel and are
still experiencing image quality problems, you can try cleaning the printhead nozzles manually using the
following procedure.
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CAUTION: This is a delicate process and may damage the printhead. Do not touch the electrical
connections on the backside of the printhead.

First, remove the printhead, see Remove a printhead on page 122, and then use a cotton swab and a
little de-ionized or distilled water to clean the bottom of the printhead until the residue is removed.

Clean the printhead drop detector
The printhead drop detector is a sensor that detects which nozzles on the printheads are not printing in
order to substitute them for good printing nozzles. If particles, such as fibers, hair, or paper pieces, block
the sensor print-quality is affected.

When the front panel displays a warning message that the clean process is needed, you are recommended
to clean the printhead drop detector. If you do not clean the printhead drop detector immediately, the
printer continues working normally, however, the front panel display continues to show the warning.

CAUTION: Wear gloves to avoid getting ink on your hands.

1. Turn off the printer at the front panel.
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2. To avoid an electric shock, switch the printer off and unplugged it.

3. Open the transparent window.

4. Find the printhead drop detector beside the stored printhead carriage.

5. Remove any debris blocking the printhead drop detector.
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6. With a dry lint free cloth, wipe the surface of the drop detector to remove any non-visible debris.

7. Close the window.

8. Plug in and switch on the printer.

9. Power the printer on at the front panel.

Align the printheads
Precise alignment between printheads is essential for accurate colors, smooth color transitions, and sharp
edges in graphical elements. Your printer has an automatic printhead alignment process which runs
whenever a printhead has been accessed or replaced.

In cases where the paper has jammed, you have used a custom paper, or are experiencing problems with
color accuracy, see Color management on page 61; you may need to align the printheads.
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NOTE: If the paper has jammed, it is recommended that you reinsert the printheads and initiate

the realignment procedure with the Image Quality Maintenance menu .

TIP: Photo paper is recommended for the best quality; plain, bond and thin coated papers
provide acceptable but marginal results.

CAUTION: Do not use transparent or semi-transparent paper to align the printheads.

Reinsert printheads procedure
1. If the realignment process is running and the wrong paper is loaded, press the Cancel key on the

front panel.

CAUTION: Do not print if the realignment process has been canceled. You can restart the
alignment with the Image Quality Maintenance menu procedure.

2. Load the paper you wish to use, see Paper handling on page 25. You can use a roll or cut sheet,
however, it must be A3 landscape or larger (420 by 297 mm). Photo paper is recommended for the
best results.

NOTE: If you are using an A3 cut sheet, ensure it is loaded so the larger side feeds into the
printer.

CAUTION: Do not use transparent or semi-transparent paper to align the printheads.

3. Remove and re-insert all the printheads, see Remove a printhead on page 122 and Insert a
printhead on page 125. This starts the printhead alignment procedure.

4. Ensure the transparent window is closed, as a strong light source near the printer during printhead
realignment can affect alignment.

5. The process takes about six minutes. Wait until the front-panel display shows the process complete
before using the printer.

NOTE: The printer prints a calibration image. Do not worry about the image. The front-
panel display shows any errors in the process.
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Image Quality Maintenance menu procedure
1. Load the paper you wish to use, see Paper handling on page 25. You can use a roll or cut sheet,

however, it must be A3 landscape or larger (420 by 297 mm). Photo paper is recommended for the
best results; plain, bond and thin coated papers provide acceptable but marginal results.

NOTE: If you are using an A3 cut sheet, ensure it is loaded so the larger side feeds into the
printer.

CAUTION: Do not use transparent or semi-transparent paper to align the printheads.

2. Press the Menu key to return to the main menu and select the Image Quality Maintenance menu icon

, then Align printheads. The printer checks to see if it has enough paper to run the
realignment.

3. If the loaded paper is satisfactory, the printer runs the realignment and prints a realignment pattern.
Ensure the transparent window is closed, as a strong light source near the printer during printhead
realignment can affect alignment.

4. The process takes about five minutes. Wait until the front-panel display shows the process complete
before using the printer.

Scanning errors during alignment
If the alignment process fails, a Scanning problems message appears on the front panel. This means that
the alignment has not completed successfully. Therefore the printer is not aligned and the alignment should
be repeated before printing with good image quality. The problem may be due to:

● The paper used was not valid, repeat the alignment with valid paper

● Printhead health problems, clean printheads, see Clean the printheads on page 179

● The alignment was done with the transparent window open, repeat the alignment with the window
closed

If the problem persists after using valid paper, cleaning the printheads, and keeping the window closed,
there may be a failure in the scanning system needing reparation or the printheads, although clean, may
not work and need to be replaced.

Printhead status messages
These are the possible printhead status messages:

● OK: the printhead is working normally, with no known problems

● Missing: there is no printhead present, or it is not correctly installed in the printer.

● Test printhead separately: you are recommended to test the printheads individually to find the
failing printhead. Remove all the printheads and insert them alone one by one, closing the latch and
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the carriage lid after every insertion. The front-panel display indicates the failing one showing the
reseat or replace message.

● Reseat: you are recommended to remove the printhead and then reinsert it. If that fails, clean the
electrical connections, see The front-panel display recommends reseating or replacing a printhead
on page 179. If that fails, replace the printhead with a new printhead, see Remove a printhead
on page 122 and Insert a printhead on page 125.

● Replace: the printhead is failing. Replace the printhead with a working printhead, see Remove a
printhead on page 122 and Insert a printhead on page 125.

● Replacement incomplete: a printhead replacement process has not completed successfully, re-
launch the replacement process and let it finish completely (it is not needed to change the printheads).

● Remove: the printhead is not a suitable type for use in printing.
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15 Troubleshooting general printer
issues

● The printer does not print

● The printer seems slow

● The printer printed on undesirable paper

● Communication failures between computer and printer

● Cannot access HP Easy Printer Care (Windows) or HP Printer Utility (Mac OS)

● Cannot access the Embedded Web Server

● Automatic file system check

● An AutoCAD 2000 memory allocation error

● No output when printing from Microsoft Visio 2003

● Unavailable driver features when printing from QuarkXPress

● Printer alerts
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The printer does not print
If all is in order (paper loaded, all ink components installed, and no file errors), there are still reasons why
a file you have sent from your computer may not start printing when expected:

● You may have an electrical power problem. If there is no activity at all from the printer, and the front
panel does not respond, check that the power cable is connected correctly and that there is power
available at the socket.

● You may be experiencing unusual electromagnetic phenomena, such as strong electromagnetic fields
or severe electrical disturbances, which can cause the printer to behave strangely or even stop
working. In this case, turn off the printer using the Power key on the front panel and unplug the power
cord, wait until the electromagnetic environment has returned to normal, then turn it on again. If you
still experience problems, please contact your customer service representative.

● Nesting may be on and the printer is waiting for the specified nest wait time before calculating the
appropriate nests. In this case, the front panel shows the remaining time needed for nesting.

● You may have the wrong graphic language setting, see Change the graphic language setting
on page 22.

● You may not have installed in your computer the correct driver for your printer, see the Assembly
instructions.

● If you are printing on a sheet, you must specify sheet as the paper source in your printer driver.

● The printer may be holding the job for paper or accounting information, see Job status messages
on page 110.

● You may have requested a print preview from your printer driver. This is a function you can use to
check that the image is the one you want. In this case, the preview is displayed on your screen, and
you must click the Print button to start printing.

● If you are using Mac OS with a USB connection, you may find that you need to change the data

encoding. Select the Setup menu icon , then Printing preferences > PS  > Select
encoding > ASCII. Then configure your application to send ASCII data.

The printer seems slow
Here are some possible explanations.

● Did you set the print-quality to Best or Max Detail? Best-quality and maximum detail prints take longer
as they require more passes.

● Did you specify the correct paper type when loading the paper? Photo and coated papers require
more drying time between passes. To find out the printer's current paper type setting, see View
information about the paper on page 39. Some paper types require more time for printing.

● Do you have a network connection to your printer? Check that all components used in the network
(network interface cards, hubs, routers, switches, cables) are capable of high-speed operation. Is
there a lot of traffic from other devices on the network?

● Did you specify Extended drying time in the front panel? Try changing the drying time to Optimal.

The printer printed on undesirable paper
If the printer prints your job before you were able to load your desired paper, you may have Any selected
for the Paper Type in the printer driver. When Any is selected the printer prints immediately on whichever
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paper is loaded. Load your desired paper, see Paper handling on page 25, and select your paper type
specifically in the driver.

● In the Windows driver dialog: select the Paper/Quality tab, then select your paper type in the
Paper Type drop-down list.

● In the Mac OS Print dialog (T1100): select the Paper Type/Quality panel, then select your
paper type in printer in the Paper Type drop-down list.

● In the Mac OS PS Print dialog (T1100ps): select the Image Quality panel, then select your
paper type in the Paper Type drop-down list.

NOTE: Any is the driver default.

Communication failures between computer and
printer

Some symptoms are:

● The front-panel display does not show the Receiving message when you have sent an image to the
printer.

● Your computer displays an error message when you are trying to print.

● Your computer or printer hangs (stays idle), while communication is taking place.

● Your printed output shows random or inexplicable errors (misplaced lines, partial graphics etc.)

To solve a communication problem:

● Ensure that you have selected the correct printer in your application, see Printing on page 45.

● Ensure that the printer works correctly when printing from other applications.

● Remember that very large prints may take some time to receive, process, and print.

● If the printer is connected to a network, try using it when connected directly to your computer through
a USB cable.

● If your printer is connected to your computer through any other intermediate devices, such as switch
boxes, buffer boxes, cable adapters, cable converters, etc., try using it when connected directly to
your computer.

● Try another interface cable.

● Ensure that the graphic language setting is correct, see Change the graphic language setting
on page 22.

● If the printer is connected with a USB, try to disconnect and reconnect the USB cable with the
computer.
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Cannot access HP Easy Printer Care (Windows) or HP
Printer Utility (Mac OS)

If you have not done so already, please read Access HP Easy Printer Care (Windows) or HP Printer Utility
(Mac OS) on page 19.

1.
Press the Menu key to return to the main menu and select the Connectivity menu icon .

2. Select Advanced > Web Services > Printer Utility Software > Enable.

3. If you have a TCP/IP connection to your printer, press the Menu key to return to the main menu and

select the Connectivity menu icon  again.

4. Select the type of connection you are using.

5. Select View Information.

If you still cannot connect, switch the printer off and back on with the Power key on the front panel.

Cannot access the Embedded Web Server
If you have not done so already, please read Access the Embedded Web Server on page 20.

NOTE: If you connect directly to your printer with a USB cable, use HP Easy Printer Care
(Windows) or HP Printer Utility (Mac OS).

1.
Press the Menu key to return to the main menu and select the Connectivity menu icon .

2. Select Advanced > Allow EWS > On.

3. If you have a TCP/IP connection to your printer, press the Menu key to return to the main menu and

select the Connectivity menu icon  again.

4. Select the type of connection you are using.

5. Select View Information.

6. Ensure that you see IP enabled. If not, you may need to use a different connection.

If you are using a proxy server, try bypassing the server and accessing the Web server directly.

● In Internet Explorer 6 for Windows, go to Tools > Internet Options > Connections > LAN
Settings, and check the Bypass proxy server for local addresses box. Alternatively, for
more precise control, click the Advanced button and add the printer's IP address to the list of
exceptions, for which the proxy server is not used.

● In Safari for Mac OS, go to Safari > Preferences > Advanced and click the Proxies: Change
Settings button. Add the printer's IP address or its domain name to the list of exceptions, for which
the proxy server is not used.

If you still cannot connect, switch the printer off and back on with the Power key on the front panel.

Automatic file system check
When you turn on the printer, you occasionally see a front panel display similar to the one shown below.
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A file system check is taking place; it can take up to 40 minutes. Please wait until it finishes.

CAUTION: If you turn the printer off before the file system check has finished, the file system
could be seriously damaged, making the printer's hard disk unusable. In any case, the file system
check restarts from the beginning whenever you turn the printer on.

A file system check is scheduled every 90 days, in order to maintain the hard disk's file system integrity.

NOTE: When the printer is powered back on, it takes about three minutes to initialize and check
and prepare the printheads. However, it can take up to 40 under some conditions, for example,
when the printer has not been used for a long period of time and requires more time to prepare
the printheads.

An AutoCAD 2000 memory allocation error
After installing the printer driver, when you try to print for the first time from AutoCAD 2000, you may see
a message saying Memory allocation error, after which your image is not printed.

This is due to a problem in AutoCAD 2000, and it can be fixed by downloading the Plotting Update Patch
(plotupdate.exe) from the Autodesk Web site, http://www.autodesk.com/.

This patch is also worth trying if you have any other strange problems when printing from AutoCAD 2000.

No output when printing from Microsoft Visio 2003
For more information about problems when printing large images (more than 129 inches long) from
Microsoft Visio 2003, see Microsoft's online knowledge base: http://support.microsoft.com/search/.

To avoid these problems, it is possible to scale the image down in Visio to a size shorter than 129 inches
and then to scale the drawing up in the driver by using the Scale to options in the Effects tab of the
Windows driver. If the down-scaling in the application and the up-scaling in the driver match, the result
is as originally intended.

Unavailable driver features when printing from
QuarkXPress 

When you print from QuarkXPress, the following driver features are not available.

● Print Preview

● Rotation

● Scaling
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● Office features or paper saving options

● Back to front printing

If you are using the HP-GL/2 driver, the following features are not available.

● Print Preview

● Back to front printing

To get the same results, use the equivalent features available in QuarkXPress.

Printer alerts
Your printer can communicate are two types of alerts:

● Errors: Mainly alerting you to the fact that the printer is unable to print. However, in the driver,
errors can also alert you to conditions that could ruin the print, such as clipping, even if the printer
is able to print.

● Warnings: Alert you when the printer needs attention either for an adjustment, such a calibration
or for a possible unprintable situation, such a preventive maintenance or low ink.

There are three different alerts communicators within your printer's system.

● Embedded Web Server: The upper-right corner of the EWS screen shows the Printer status. If
there is an alert in the printer, the status shows the alert text. Both the front-panel display and the
EWS show the same alert.

● Driver: The driver shows alerts. The driver warns about job configuration settings that may produce
a problem in the final output. If the printer is not ready to print, it displays a warning.

● HP Easy Printer Care (Windows) or HP Printer Utility (Mac OS): In HP Easy Printer Care,
select the Overview tab > Items needing attention. In HP Printer Utility, select the HP Printer
Monitor > See alerts, at the bottom of panel. In these areas you can find the following:

● Printer status

● Alerts when the printer cannot print a job

● Print-quality and general troubleshooting links

● Firmware update notices

● Maintenance tools, like color calibration

● Access to the job queue, job accounting, and printer usage information

● Access to some printer settings as well as the network settings.

By default alerts are only displayed when you are printing and there are printing problems. For
example: cartridge low or out of ink or printer out of paper. If alerts are enabled and there is a
problem that prevents printing, you see a pop-up window, which explains why the printer is not going
to print. Follow the on-screen instructions to achieve your required result.

You can configure these alerts as desktop alerts as well. Alert settings can be accessed from the
Overview tab. There is also a link to alert settings in each alert dialog box. Alerts can be completely
disabled by setting it to Off in Alert settings. You can choose to receive alerts only when printing to
the printer (default) or anytime problems occur. You can also set the alert method: pop-up dialog
(default) or desktop alert.
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By default, the access to the job queue is open to all user. An administrator can set a password so
that users are required to enter a password for:

● Seeing job previews

● Canceling or deleting jobs
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16 Front-panel error messages

Occasionally you may see one of the following messages appear on the front-panel display. If so, please
follow the advice in the Recommendation column.

If you see an error message that does not appear here, and you feel in doubt about the correct response,
contact HP Support. See Contact HP Support on page 200.

Table 16-1  Text messages

Message Recommendation

[Color] cartridge has expired Replace the cartridge. See Handling ink cartridges and
printheads on page 117.

[Color] cartridge is missing Insert a cartridge of the correct color. See Handling ink
cartridges and printheads on page 117.

[Color] cartridge is out of ink Replace the cartridge. See Handling ink cartridges and
printheads on page 117.

[Color] printhead #[n] error: not present Insert the correct printhead. See Handling ink cartridges and
printheads on page 117.

[Color] printhead #[n] error: please remove Remove the incorrect printhead and insert a new printhead of
the correct type (color and number). See Handling ink cartridges
and printheads on page 117.

[Color] printhead #[n] error: replace Remove the non-functional printhead and insert a new
printhead. See Handling ink cartridges and printheads
on page 117.

[Color] printhead #[n] error: reseat Remove and reinsert the same printhead, or try cleaning the
electrical connections. If necessary, insert a new printhead.
See The front-panel display recommends reseating or replacing
a printhead on page 179.

[Color] printhead #[n] out of warranty The printhead's warranty has ended, because of the length of
time it has been in operation or because of the volume of ink
used. See Legal Information.

[Color] printhead #[n] warranty warning The printhead's warranty may be invalidated by the use of the
wrong kind of ink. See Legal Information.

IO error Restart the printer. If the problem persists, contact HP Support.
See Contact HP Support on page 200.

IO warning Try again; if the problem persists, contact HP Support. See
Contact HP Support on page 200.

Paper advance calibration pending Perform paper advance calibration. See Recalibrate the paper
advance on page 156.

Paper too small to print paper advance calibration Unload paper and load larger paper.

Paper too small to scan paper advance calibration Unload paper and load larger paper.

PDL Error: Ink system not ready Clean the printheads. See Clean the printheads on page 179.
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Message Recommendation

PDL Error: Job clipped The image is too large for the paper or for the printer. Load
larger paper if possible, or reduce the image size.

PDL Error: memory full Restart the printer and try resending the job; if necessary, reduce
the complexity of the job.

PDL Error: out of paper Load more paper.

PDL Error: parsing error The print job is unintelligible to the printer. Try to recreate and
resend it. Check your cable connections.

PDL Error: print mode error The paper type or print quality specified for the job are
incorrect. Change the loaded paper type or the print settings.

PDL Error: printing error Try sending the job again.

PDL Error: virtual memory full Restart the printer and try resending the job; if necessary, reduce
the complexity of the job.

Printhead alignment error: paper too small Unload paper and load larger paper.

Replace [color] cartridge Replace the cartridge. See Handling ink cartridges and
printheads on page 117.

Reseat [color] cartridge Remove and reinsert the same cartridge. See Handling ink
cartridges and printheads on page 117.

Update: failed. Invalid file Make sure that you have selected the correct firmware update
file. Then try again to perform the update.

Table 16-2  Numerical error codes

Error code Recommendation

01.0, 01.1, 01.2 Restart the printer. If the problem persists, contact HP Support. See Contact HP Support
on page 200.

21, 21.1, 22.0, 22.1, 22.2,
22.3, 24

Restart the printer. If the problem persists, contact HP Support. See Contact HP Support
on page 200.

52:01 The printer needs internal cleaning. See Clean the printhead drop detector on page 180. If the
problem persists, contact HP Support. See Contact HP Support on page 200.

61:01 The file format is wrong and the printer cannot process the job. Check the graphic language
setting of your printer (see Change the graphic language setting on page 22). If you are sending
PostScript from Mac OS over a USB connection, select ASCII encoding in both the driver and
the application. Check for the latest firmware and driver releases.

62, 63, 64, 65, 67 Update your printer's firmware. See Update the firmware on page 136.

74.1 Try the firmware update again. Do not try to use your computer while the update is in progress.
If the problem persists, contact HP Support. See Contact HP Support on page 200.

79 Restart the printer. If the problem persists, contact HP Support. See Contact HP Support
on page 200.

94, 94.1 Restart color calibration. See Color calibration on page 68.

Table 16-1  Text messages (continued)
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17 HP Customer Care

● Introduction

● HP Professional Graphics Services

● HP Instant Support

● HP Proactive Support

● Contact HP Support
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Introduction
HP Customer Care offers award-winning support to ensure you get the most from your HP Designjet,
providing comprehensive, proven support expertise and new technologies to give you unique end-to-end
support. Services include setup and installation, troubleshooting tools, warranty upgrades, repair and
exchange services, phone and Web support, software updates, and self-maintenance services. To find
out more about HP Customer Care, please visit us at:

http://www.hp.com/go/designjet/

or call us on the telephone (see Contact HP Support on page 200).

HP Professional Graphics Services
For further information on all the services described in this section, please visit http://www.hp.com/go/
pgs/.

Knowledge Center
Enjoy a world of dedicated services and resources to ensure you always get the best performance from
your HP Designjet products and solutions.

Join the HP community at the Knowledge Center, your large-format printing community at
http://www.hp.com/go/knowledge_center/djz3100/ for 24×7 access to:

● Multimedia tutorials

● Step-by-step how-to guides

● Downloads — the latest printer firmware, drivers, software, paper profiles, etc.

● Technical support — online troubleshooting, customer care contacts, and more

● Workflows and detailed advice for completing various printing tasks from particular software
applications

● Forums for direct contact with the experts, both HP and your colleagues

● Warranty tracking online, for your peace of mind

● Latest product information — printers, supplies, accessories, software, etc.

● Supplies Center for all you need to know about ink and paper

By customizing your registration for the products you have purchased and your type of business, and by
setting your communication preferences, you decide the information you need.

HP Start-Up Kit
The HP Start-Up Kit is the DVD that comes with your printer; it contains the printer's software and
documentation, including introductory multimedia tutorials to help you to get a good first print.

HP Care Packs and Warranty Extensions
HP Care Packs and Warranty Extensions allow you to extend your printer's warranty beyond the standard
period.
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They include remote support. On-site service is also provided if necessary, with two alternative response-
time options.

● Next business day

● Same business day, within four hours (may not be available in all countries)

For more information on HP Care Packs, please visit http://www.hp.com/go/lookuptool/.

HP Installation
The HP Installation service unpacks, sets up, and connects the printer for you.

This is one of the HP Care Pack services; for more information, please visit http://www.hp.com/go/
lookuptool/.

HP Instant Support
HP Instant Support Professional Edition is HP's suite of troubleshooting tools that collect diagnostic
information from your printer and match it with intelligent solutions from HP's knowledge bases, allowing
you to resolve problems as quickly as possible.

You can start an HP Instant Support session by clicking on the link provided by your printer's Embedded
Web Server. See Access the Embedded Web Server on page 20.

To be able to use HP Instant Support:

● You must have a TCP/IP connection to your printer, because HP Instant Support is accessible only
through the Embedded Web Server.

● You must have access to the World Wide Web, because HP Instant Support is a Web-based service.

HP Instant Support is currently available in English, Korean, Simplified Chinese, and Traditional Chinese.

You can find more information about HP Instant Support at http://www.hp.com/go/ispe/.

HP Proactive Support
HP Proactive Support helps reduce costly printer downtime by preemptively identifying, diagnosing, and
resolving printer issues before they become problems for you. HP's Proactive Support tool is designed to
help businesses of all sizes reduce support costs and maximize productivity—all with the click of a mouse.

A component of the HP Imaging and Printing suite of services, Proactive Support helps you gain control
of your printing environment—with a clear focus on maximizing the value of your investment, increasing
printer uptime, and reducing printer management costs.

HP recommends that you enable Proactive Support right away to save you time and prevent problems
before they occur, reducing costly downtime. Proactive Support runs diagnostics and checks for software
and firmware updates.

You can enable Proactive Support in HP Easy Printer Care for Windows or HP Printer Monitor for Mac
OS, where you can specify the frequency of connections between your computer and HP's Web server,
and the frequency of diagnostic checks. You can also choose to run the diagnostic checks at any time. To
change these settings:

● In HP Easy Printer Care for Windows, select the Tools menu, then HP Proactive Support.

● In HP Printer Monitor for Mac OS, select Preferences, then HP Proactive Support.
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If Proactive Support finds any potential problem, it notifies you with an alert, which will explain the problem
and recommend a solution. In some cases, the solution may be applied automatically; in other cases, you
may be asked to perform some procedure to solve the problem.

See also Access HP Easy Printer Care (Windows) or HP Printer Utility (Mac OS) on page 19.

Contact HP Support
HP Support is available to you by telephone. What to do before you call:

● Review the troubleshooting suggestions in this guide.

● Review the relevant driver documentation.

● If you have installed third-party software drivers and RIPs, see their documentation.

● If you call one of the Hewlett-Packard offices, please have the following information available to help
us answer your questions more quickly:

● The printer you are using (the product number and the serial number, found on the label at the
back of the printer)

● If there is an error code on the front panel, note it down; see Front-panel error messages
on page 195

●
The printer's Service ID: at the front panel, select the Information menu icon , then View
printer information

● The computer you are using

● Any special equipment or software you are using (for example, spoolers, networks, switch-
boxes, modems, or special software drivers)

● The cable you are using (by part number) and where you purchased it

● The type of interface used on your printer (USB or network)

● The software name and version you are currently using

● If possible, print out the following reports; you may be asked to fax them to the support center
helping you: Configuration, Usage Report, and “all pages above” from Service Information
(see The printer's internal prints on page 8)

Telephone numbers
An up-to-date list of HP Support telephone numbers is available on the Web: please visit
http://welcome.hp.com/country/us/en/wwcontact_us.html. If you have no access to the Web, try one
of the numbers below.

● Algeria: 213 17 63 80

● Argentina: 0 800 777 HP INVENT, local 5411 4778 8380

● Australia: 13 10 47

● Austria: 0810 00 10 00

● Bahrain: 800 171

● Belgium: (0) 78 600 600

● Bolivia: 0 800 1110, local 54 11 4708 1600
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● Brazil: 0800 157 751, local 55 11 3747 7799

● Canada: 1 800 HP INVENT

● Caribbean: 1 800 711 2884

● Central America: 1 800 711 2884

● Chile: 800 HP INVENT, 123 800 360 999

● China: 800 810 59 59, 10 6564 59 59

● Colombia: 01 8000 51 HP INVENT, local 571 606 9191

● Czech Republic: 420 261 307 310

● Denmark: 70 11 77 00

● Ecuador: 999 119, 1 800 225 528

● Egypt: 202 532 5222

● Finland: 0203 53232

● France: 08 26 10 49 49

● Germany: 0180 52 58 143

● Greece: 210 6073603, 801 11 22 55 47

● Guadaloupe: 0800 99 00 11, 877 219 8791

● Guatemala: 1 800 999 5105, 1 800 711 2884

● Hong Kong: 852 3002 8555

● Hungary: 06 1 382 1111

● India: 1 600 112 267

● Indonesia: 350 3408

● Ireland: 1 890 946500

● Israel: 09 830 4848

● Italy: 02 3859 1212

● Jamaica: 0 800 711 2884

● Japan: software 0120 014121, hardware 0120 742594

● Korea: 82 1588 3003

● Luxembourg: 27 303 303

● Malaysia: 1 800 80 5405

● Martinique: 0 800 99 00, 877 219 8671

● Mexico: 01 800 472 6684, local 5258 9922

● Middle East: 4 366 2020

● Morocco: 2240 4747

● Netherlands: 0900 1170 000
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● New Zealand: 09 365 9805

● Norway: 800 62 800

● Paraguay: 00 811 800, 800 711 2884

● Panama: 001 800 711 2884

● Peru: 0 800 10111

● Philippines: 632 888 6100

● Poland: 22 566 6000

● Portugal: 213 164 164

● Puerto Rico: 1 800 652 6672

● RSA: 27 11 258 9301, local 086 000 1030

● Romania: 40 21 315 4442

● Russia: 095 797 3520, 812 3467 997

● Saudi Arabia: 6272 5300

● Slovakia: 2 50222444

● South Africa: 0800 001 030

● Spain: 902 010 333

● Sweden: 077 130 30 00

● Switzerland: 0848 80 20 20

● Taiwan: 886 2 872 28000

● Thailand: 0 2353 9000

● Tunisia: 71 89 12 22

● Turkey: 216 444 71 71

● UAE: 800 4520, 04 366 2020

● Ukraine: 44 4903520

● United Kingdom: 0870 842 2339

● United States: 1 800 HP INVENT

● Uruguay: 54 11 4708 1600

● Venezuela: 0 800 HP INVENT, local 58 212 278 8000

● Vietnam: 84 8 823 45 30

● West Africa (French): 351 213 17 63 80
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18 Printer specifications

● Functional specifications

● Physical specifications

● Memory specifications

● Power specifications

● Ecological specifications

● Environmental specifications

● Acoustic specifications
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Functional specifications
Table 18-1  HP 70 ink supplies

Printheads Two inks in each printhead: gloss enhancer and gray, blue and
green, magenta and yellow, light magenta and light cyan,
photo black and light gray, and matte black and red

Ink cartridges Cartridges containing 130 ml of ink: gloss enhancer, gray,
blue, green, magenta, yellow, light magenta, light cyan, photo
black, light gray, matte black, and red

Table 18-2  Paper sizes

Minimum Maximum

Roll Width 18 inches (460 mm) 24-inch printer: 24 inches (609 mm)

44-inch printer: 44 inches (1118 mm)

Roll Length 300 feet (91.4 m)

Sheet Width 8.3 inches (210 mm, A4 Portrait) 24-inch printer: 24 inches (609 mm)

44-inch printer: 44 inches (1118 mm)

Sheet Length 11 inches (279 mm, Letter Portrait) 24-inch printer: 36 inches (915 mm)

44-inch printer: 66 inches (1676 mm)

Paper thickness  0.0315 inches (0.8 mm)

Table 18-3  Printing resolutions

Print-
quality

Maximum
detail

Extra
passes

Rendering Resolution
(dpi)

Printing Resolution (dpi)

Best On

On

Off

Off

On

Off

On

Off

1200 × 1200

1200 × 1200

600 × 600

600 × 600

2400 × 1200 (glossy paper only)*

1200 × 1200

600 × 600

600 × 600

Normal On

Off

Off

 600 × 600

600 × 600

300 × 300

600 × 600

600 × 600

300 × 300

Fast On

Off

Off

 600 × 600

600 × 600

300 × 300

600 × 600

600 × 600

300 × 300

* HP Premium ID Gloss, HP Premium ID Satin, HP Professional Satin Photo Paper, Photo Gloss, Photo
Semigloss/Satin, HP Contract Proofing Gloss, HP Contract Proofing Satin, Proofing Gloss, Proofing
Semigloss/Satin

Table 18-4  Margins 

Top right and left margins 5 mm = 0.2 inches

Bottom margin (trailing edge) 5 mm = 0.2 inches (roll)
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17 mm = 0.67 inches (sheet)

Table 18-5  Mechanical accuracy 

±0.2% of the specified vector length or ±0.1 mm (whichever is greater) at 23°C (73°F), 50-60% relative humidity, on E/A0
printing material in Best or Normal mode with HP Matte Film roll feed.

Table 18-6  Graphic languages supported

HP Designjet Z3100ps GP Photo Printer HP-PCL3 GUI, HP-GL/2 RTL, CALS/G4, PostScript

Physical specifications
Table 18-7  Printer physical specifications

 24 inch printer 24 inch printer (without
stand)

44 inch printer

Weight 143 lb (65 kg) 103.6 lb (47 kg) 189 lb (86 kg)

Width 49.7 inches (1262 mm) 49.7 inches (1262 mm) 69.7 inches (1770 mm)

Depth Minimum: 26 inches (661 mm)

Maximum: 28.8 inches (732 mm)

Minimum: 26 inches (661 mm)

Maximum: 28.8 inches (732 mm)

Minimum: 26 inches (661 mm)

Maximum: 28.8 inches (732 mm)

Height 41.2 inches (1047 mm) 15.4 inches (391 mm) 41.2 inches (1047 mm)

Memory specifications
Table 18-8  Memory specifications

Memory (DRAM) supplied 256 MB

Hard disk 40 GB

Power specifications
Table 18-9  Printer power specifications

Source 100–240 V ac ±10%, auto-ranging

Frequency 50–60 Hz

Current < 2 A

Consumption < 200 W

Ecological specifications
This product complies with European Union WEEE and RoHS Directives, and is compliant with the United
States EPA's ENERGY STAR program.

For the up-to-date ecological specifications of your printer, please go to http://www.hp.com/ and search
for “ecological specifications”.
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Environmental specifications
Table 18-10  Printer environmental specifications

Temperature range Humidity range

Operating for optimal print-quality 22°C to 26°C (72°F to 79°F) 30% to 60%

Operating for standard printing 15°C to 35°C (59°F to 95°F) 20% to 80%

Printer without consumables 5°C to 40°C (41°F to 104°F)

Non-operating packed consumables and
printer:

-40°C to 60°C (-40°F to 140°F)

Acoustic specifications
Printer acoustic specifications (declared according to ISO 9296).

Table 18-11  Printer acoustic specifications

Idle sound power level 4.4 B (A)

Operating sound power level 6.5 B (A)

Idle sound pressure at bystander 44 dB (A)

Operating sound pressure at bystander 29 dB (A)
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Glossary

AppleTalk A suite of protocols that Apple Computer developed in 1984 for computer networking. Apple now
recommends TCP/IP networking instead.

Bonjour Apple Computer's trade name for its implementation of the IETF Zeroconf specification framework, a
computer network technology used in Apple's Mac OS X from version 10.2 onwards. It is used to discover services
available on a local area network. It was originally known as Rendezvous.

Color accuracy The ability to print colors that match the original image as closely as possible, bearing in mind
that all devices have a limited color gamut and may not be physically capable of matching certain colors precisely.

Color consistency The ability to print the same colors from a particular print job from print to print and from
printer to printer.

Color model A system of representing colors by numbers, such as RGB or CMYK.

Color space A color model in which each color is represented by a specific set of numbers. Many different color
spaces can use the same color model: for instance, monitors generally use the RGB color model, but they have
different color spaces, because a particular set of RGB numbers results in different colors on different monitors.

Cutter A printer component that slides back and forth across the platen to cut the paper.

ESD ElectroStatic Discharge. Static electricity is common in daily life. It is the spark when touching the car door,
or the cling of clothing. Although controlled static electricity has some useful applications, uncontrolled electrostatic
discharges are one of the main hazards to the electronics products. Therefore, to prevent damage some precautions
are needed when setting up the product, or handling ESD sensitive devices. This type of damage may reduce the
life expectancy of the device. One way to minimize uncontrolled ESDs, and therefore reduce this type of damage is
by touching any exposed grounded part of the product (mainly metal parts) before handling ESD sensitive devices
(such as the printheads or ink cartridges). Additionally, to reduce the generation of electrostatic charge in your body
try to avoid working in a carpeted area, and keep your body movements to a minimum when handling ESD sensitive
devices. Also, avoid working in low humidity environments.

Ethernet A popular computer networking technology for local area networks.

Firmware Software that controls your printer's functionality and is stored semi-permanently in the printer (it can
be updated).

Gamut The range of colors and density values reproducible on an output device, such as a printer or monitor.

Gloss enhancer A clear fluid that improves gloss uniformity and eliminates bronzing as an image quality issue
on photo papers. It is not used on matte papers.

HP-GL/2 Hewlett-Packard Graphics Language 2: a language defined by HP to describe vector graphics.

I/O Input/Output: this term describes the passing of data between one device and another.

ICC The International Color Consortium, a group of companies that have agreed on a common standard for color
profiles.

Ink cartridge A removable printer component that stores ink of a particular color and provides it to the printhead.
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IP address A unique identifier that identifies a particular node on a TCP/IP network. It consists of four integers
separated by dots.

Jetdirect HP's brand name for its series of print servers that allow a printer to be connected directly to a local
area network.

LED Light-Emitting Diode: a semiconductor device that emits light when electrically stimulated.

MAC address Media Access Control address: a unique identifier used to identify a particular device on a
network. It is a lower-level identifier than the IP address. Thus, a device may have both a MAC address and an IP
address.

Nozzle One of many tiny holes in a printhead through which ink is deposited onto the paper.

Paper A thin, flat material made to be written or printed on; most commonly made from fibers of some kind which
are pulped, dried, and pressed.

Platen The flat surface within the printer over which the paper passes while it is being printed on.

Printer driver Software that converts a print job in a generalized format into data suitable for a particular printer.

Printhead A removable printer component that takes ink of one or more colors from the corresponding ink
cartridge(s) and deposits it on the paper, through a cluster of nozzles. In the HP Designjet Z3100ps GP Photo printer,
each printhead prints two different colors.

Rendezvous Apple Computer's original name for its networking software later known as Bonjour.

Spindle A rod that supports a roll of paper while it is being used for printing.

TCP/IP Transmission Control Protocol/Internet Protocol: the communications protocols on which the Internet is
based.

USB Universal Serial Bus: a standard serial bus designed to connect devices to computers.
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order 145
accounting 114
acoustic specifications 206
add custom paper type 40
alerts

errors 192
warnings 192

B
banding problems 156
basket

output problems 154
black and white 55
black point compensation 72
blurred lines 164
buzzer on/off 21

C
calibration
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cannot load paper 148
clean the platen 167
clean the printer 130
clipped at bottom 170
clipped image 170
color

adjustment options 76
calibration 68
emulation 73
inaccurate 169
profiling 69

color management
options 71
process 67
scenarios 78

components of printer 4
computer communication

printer/computer
communications issues 189

connect the printer
choose a method 10

Mac OS direct 15
Mac OS network 12
Windows direct 11
Windows network 10

contrast in front panel 21
core adaptors 28
crop lines 58
Customer Care 198
cutter

on/off 42
cutter, replace 130

D
disk erase, secure 137
draft printing 53
Driver features

QuarkXPress 191
drying time

change 41

E
ecological specifications 205
economize

on ink 60
on paper 58

EFI Designer Edition RIP 145
Embedded Web Server

access 20
cannot access 190
ink and paper usage 114
job queue 108
job queue; job preview 108
language 20
printer usage statistics 114

environmental specifications 206
erase hard disk securely 137
error messages, front panel 195

F
features of printer 4
file system check 190
firmware update 136

front panel
contrast 21
language 19
units 21

front panel option
adjust paper advance 156
align printheads 184
allow EWS 190
black point compensation 72
calibrate color 68
calibrate paper advance 156
clean printheads 179
enable buzzer 21
enable crop lines 58
enable cutter 42
enable maximum detail 54
enable merge 51
enable more passes 54
gloss enhancer 55
ink cartridge information 118
internal prints 8
load roll 32
load sheet 36
modify configuration 22
print diagnostic image 172
print quality 47
printer utility software 190
printhead information 122
purge ink 136
replace ink cartridges 119
replace printheads 123
reprint 110
reset cutter life counters 130
reset paper advance 157
resize 51
rotate 57
select display contrast 21
select drying time 41
select graphics language 22
select I/O timeout 170
select language 19
select paper size 48
select paper type 150,  151
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select rendering intent 73
select units 21
select wait time 60
sleep mode wait time 21
unload paper 34,  38
view configuration 12
view connectivity

information 190
view loaded paper 39
view printer information 200

functional specifications 204

G
gloss enhancer 55
graininess 165
graphic languages 205
gray shades 55

H
hard disk specification 205
HP Care Packs 198
HP Customer Care 198
HP Installation 199
HP Instant Support 199
HP Photosmart Pro 146
HP Proactive Support 199
HP Start-Up Kit 198
HP Start-Up Kit CD/DVD 2
HP Support 200
HP-GL/2 22

I
image diagnostics print 172
image problems

clipped at bottom 170
clipped image 170
missing objects 171
PDF problems 171
Visio 2003 191

ink
economical use of 60
usage 114

ink cartridge
about 118
cannot insert 178
insert 120
maintenance 135
order 140
remove 119
specification 204
status 118

Instant Support 199
internal prints 8

J
job

create 46
submit 46

job queue
Embedded Web Server 108
job preview; Embedded Web

Server 108
job status 110

K
Knowledge Center 198

L
language 19
line thickness 162
load paper

cannot load 148
choose spindle 26
general advice 26
paper not in driver 149
roll cannot load 148
roll into the printer 29
roll into the printer easy

load 29
roll into the printer with paper

menu 32
roll onto the spindle 27
sheet 34
sheet cannot load 148
sheet easy load 35
sheet with paper menu 36

loading paper problems 148

M
maintenance kits 137
margins

none 56
specification 204

maximum detail 54
mechanical accuracy 205
memory error (AutoCAD) 191
memory specifications 205
misaligned colors 163
more passes 54
move the printer 135

N
nesting 58
network settings 21

O
order

accessories 145

ink cartridges 140
paper 141
printheads 141

overlapping lines 51

P
page size 47
PANTONE emulation 75
paper

add custom paper type 40
advance 42
calibrate the paper

advance 156
cannot load 148
download profiles 39
economical use of 58
feed and cut 42
jammed 152
loading error messages 149
maintenance 41
not flat 165
output problems in basket 154
paper not in driver 149
print on loaded paper 41, 

188
printed on wrong paper 188
profiles 39
select type 41
size 47
sizes (max and min 204
types (HP) 141
usage 114
view information 39

paper not in driver 149
PDF clipped 171
PDF missing objects 171
physical specifications 205
platen cleaning 167
power

on/off 18
power specifications 205
preview a print 51
print file 46
print job

create 46
ink usage 114
nesting 58
paper usage 114
submit 46

print preview 51
print quality

select 47
print with shortcuts 49
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print-quality problems
banding 161
black ink comes off 167
blurred lines 164
bottom of print 168
bronzing 168
discontinuous lines 163
edges darker than

expected 168
edges stepped or not

sharp 167
general 160
graininess 165
horizontal lines 161
ink marks 166
line thickness 162
misaligned colors 163
paper not flat 165
scratching 166
scuffing 166
stepped lines 162
vertical lines of different

colors 169
white spots 169
wizard 160

printer does not print 188
printer software

Mac OS uninstall 16
Windows uninstall 12

printer stand 145
printer status 130
Printer Utility

access 19
cannot access 190
language 20

printer's main components 4
printer's main features 4
printhead

about 121
align 182
cannot insert 178
clean; purge 179
insert 125
order 141
remove 122
replace, reseat 179
specification 204
status 122

printhead cleaner
specification 204

printhead drop detector
clean 180

printing resolutions 204
Proactive Support 199

ProPrint 146

Q
quality, high 54
QuarkXPress, unavailable driver

features 191

R
rendering intent 72
reprint a job 110
rescale a print 50
RIP 145
roll paper

choose spindle 26
load into the printer 29
load onto the spindle 27
unload 33

rotating an image 56

S
safety precautions 2
satin photo paper 55
scale a print 50
scratched prints 166
scuffed prints 166
secure disk erase 137
sheet paper

load 34
unload 38

shortcuts 49
sleep mode wait time 21
slow printing 188
software 7
software update 136
specifications

acoustic 206
ecological 205
environmental 206
functional 204
graphic languages 205
hard disk 205
ink supplies 204
margins 204
mechanical accuracy 205
memory 205
paper size 204
physical 205
power 205
printing resolutions 204

spectrophotometer 66
spindle

choose spindle 26
stand 145

statistics
ink cartridge 118
printer usage 114

status 110
stepped lines 162
store the printer 135
submit job 46
support services

HP Care Packs 198
HP Customer Care 198
HP Instant Support 199
HP Proactive Support 199
HP Start-Up Kit 198
HP Support 200
Knowledge Center 198
printer installation 199
warranty extensions 198

T
telephone numbers 200

U
unload paper

roll out of paper 34
roll out of the printer 33
roll out of the printer with paper

menu 34
roll out of the printer with Unload

paper key 33
sheet 38
sheet with paper menu 38
sheet with Unload paper

key 38
using this guide 2

V
Visio 2003, no output 191

W
warranty extensions 198
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