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1
Power

Selecting a Power Source
The tablet PC can run on internal power from a charged battery 
pack or on external power. External power can be obtained from:

■ An AC electrical outlet, using the AC adapter.

Use only the AC adapter provided with the tablet PC, a 
replacement AC adapter provided by HP, or an AC adapter 
purchased as an option from HP.

■ A vehicle cigarette lighter receptacle, using an optional 
Automobile Power Adapter/Charger.

■ The in-seat power supply available on some commercial 
aircraft, using an optional Auto/Air Cable.

Select a power source according to the guidelines in the following 
table that supports the way you plan to use the tablet PC.
Software Guide 1–1
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 Task Power Source

Work in most software 
applications

■ Charged battery pack in the tablet PC

■ External power supplied through one of 
the following devices:

❐ AC adapter

❐ Optional Tablet PC Docking Station

❐ Optional Auto/Air Cable

❐ Optional Automobile Power 
Adapter/Charger

Install or update 
system software

External power supplied through:

■ AC adapter

■ Optional Tablet PC Docking Station

Charge a new battery 
pack in the tablet PC

External power supplied through:

■ AC adapter

■ Optional Automobile Power 
Adapter/Charger

Charge an in-use 
battery pack in the 
tablet PC

External power supplied through:

■ AC adapter

■ Optional Tablet PC Docking Station

■ Optional Automobile Power 
Adapter/Charger

Calibrate an in-use 
battery pack in the 
tablet PC

External power supplied through:

■ AC adapter

■ Optional Automobile Power 
Adapter/Charger
1–2 Software Guide
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Understanding Standby and 
Hibernation

Standby and Hibernation are energy-saving features that conserve 
power and reduce startup time. They can be initiated by you or by 
the system.

Standby
Standby reduces power to system components that are not in use. 
When Standby is initiated, your work is saved in random access 
memory (RAM) and the screen is cleared. When you resume 
from Standby, your work returns to the screen where you left off.

Hibernation
Hibernation saves your work in RAM to a hibernation file on the 
hard drive, then shuts down the tablet PC. When you resume from 
Hibernation, your work returns to the screen where you left off.

HP recommends that you save your work before initiating 
Hibernation whenever:

■ You plan to dock, undock, or connect an external device to 
the tablet PC while it is in Hibernation.

■ You may need to resume from Hibernation from a nearly 
discharged battery pack.

✎ If a power-on password is set, the password must be entered to 
resume from Hibernation.
Software Guide 1–3
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Hibernation is enabled by default, but can be disabled (usually, 
to save space on the hard drive). 

Ä
CAUTION: Disabling Hibernation is not recommended. When 
Hibernation is disabled, system-initiated Hibernation cannot save your 
work if the tablet PC reaches a critical low-battery condition while it is 
on or in Standby.

To verify that Hibernation is enabled:

» Select Start > Control Panel > Performance and Maintenance 
icon > Power Options icon > Hibernate tab. 

If Hibernation is enabled, the Enable Hibernation check box is 
selected.

Choosing Standby, Hibernation or 
Shutdown

When You Leave Your Work
If you plan to resume shortly: Initiating Standby clears the screen, 
uses less power than leaving the tablet PC on, and your work 
returns quickly to the screen when you resume from Standby. A 
battery pack that has been frequently charged and discharged will 
support Standby for less time.

If you plan to resume within 2 weeks: Initiating Hibernation clears 
the screen, saves your work to the hard drive, and uses much less 
power than Standby. Returning to work saved in Hibernation 
takes longer than returning to work saved in Standby, but is faster 
than returning to your place manually after restarting the 
tablet PC. 

If the tablet PC will be disconnected from external power for 
more than one month: Shutting down the tablet PC and removing 
the battery pack extends the useful life of the battery pack. 
Store the battery pack in a cool, dry place. For more battery pack 
storage information, refer on this CD to the Hardware Guide, 
“Battery Packs” chapter, “Storing a Battery Pack.”
1–4 Software Guide
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When the Power Supply Is Uncertain

Ä
CAUTION: If power is interrupted while the tablet PC is in Standby, 
your unsaved work is saved for up to one minute. Any data not saved 
during this time will be lost. If power is interrupted while the tablet PC is 
in Hibernation, your unsaved work is protected.

Power may be interrupted if the tablet PC is running on external 
power from an unreliable power source, on battery power from a 
failing battery pack, or during battery pack replacement. 

✎ If you pause your work when the power supply is uncertain, HP 
recommends that you initiate Hibernation or shut down the 
tablet PC.

While Using Drive Media

✎ Initiating Standby or Hibernation while playing audio or video 
drive media may stop the play or diminish the quality of the play.

If Standby or Hibernation is accidentally initiated while a 
medium is in use, slide and release the power switch to resume 
from Standby or Hibernation, then restart the tablet PC.
Software Guide 1–5
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Standby, Hibernation and Shutdown 
Procedures

Identifying the Power/Standby Light and 
Power Switch

The procedures for using Standby, Hibernation, and Shutdown 
use the power switch 1 and the power/standby light 2.

Identifying the power switch and the power/standby light

Using the Default Power Procedures
The following table describes the default procedures for turning 
on or shutting down the tablet PC and for initiating or resuming 
from Standby or Hibernation.

For information about changing the function of the power switch, 
see “Setting Power Preferences” later in this chapter. For 
information about initiating Standby or Hibernation or shutting 
down the tablet PC from the Q Menu, see Chapter 2, “Q Menu 
and Desktop Video Profiles.”
1–6 Software Guide
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Default Power Procedures
Task Procedure Result

Turn the 
tablet PC on 
from shutdown

Slide and release the power 
switch.

Power/standby light turns on.
Operating system loads.

Shut down the 
tablet PC*

Save your work and close all 
open applications, then 
select Start > Turn off 
Computer> Shut down.

Operating system closes.
Power/standby light turns off.
Tablet PC turns off.

Initiate Standby Slide and release the power 
switch or select Start > Turn 
off Computer > Standby. 
(If the Standby option is not 
displayed and an optional 
keyboard is in the system, 
press and hold shift.)

Power/standby light flashes.
Screen clears.

Resume from 
Standby

Slide and release the power 
switch. 

Power/standby light turns on.
Your work returns to the 
screen.

Initiate 
Hibernation

Select Start > Turn off 
Computer > Hibernate. 
(If the Hibernate option is 
not displayed and an 
optional keyboard is in 
the system, press and 
hold shift.)

✎ If the tablet PC is in 
Standby, you must 
resume from 
Standby before 
you initiate 
Hibernation.

Power/standby light turns off.
Screen clears.

Resume from 
Hibernation

Slide and release the power 
switch.

Power/standby light turns on.
Your work returns to the 
screen.

*If the system is unresponsive and you are unable to shut down the tablet PC 
with this procedure, see the following section, “Using Emergency Shutdown 
Procedures.”
Software Guide 1–7
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Using Emergency Shutdown Procedures
Try one of the following procedures if the tablet PC is 
unresponsive and you are unable to turn it off using the Q Menu 
or standard Windows shutdown procedures:

■ If Windows is open:

1. Enter the ctrl+alt+del command by pressing the 
ctrl+alt+del keys on an optional keyboard or the 
Windows Security button on the tablet PC. You can 
press the Windows Security button with the tip of the 
tablet PC pen or with a small object like the end of a 
paper clip. 

2. Select Shut Down > Turn Off.

■ If the Setup utility is open, press the Windows Security 
button. (The tablet PC restarts.)

■ If you are unable to shut down the tablet PC by using the 
Windows Security button or ctrl+alt+del keys, slide and hold 
the power switch for 4 seconds.

■ If you are unable to shut down the tablet PC with the power 
switch, remove the battery pack and disconnect the tablet PC 
from external power.
1–8 Software Guide
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Using the Power Meter Icon
When the Power Meter icon is displayed in the system tray, the 
icon changes shape to indicate whether the tablet PC is running 
on battery power or external power.

■ To show or hide the Power Meter icon:

1. Select Start > Control Panel > Performance and 
Maintenance icon > Power Options icon > Advanced tab.

2. Select or clear the Always Show Icon On The Taskbar 
check box.

3. Select the OK button.

4. If the icon is not displayed, select the system tray icon for 
Show Hidden Icons.

■ To change the current power scheme, select the icon, then 
select a power scheme. For more information about using 
power schemes, refer to the section later in the chapter, 
“Selecting, Creating or Changing a Power Scheme.”

■ To display battery charge information, select the icon. For 
more information about displaying battery charge 
information, refer on this CD to the Hardware Guide, 
“Battery Packs” chapter.

■ To display the Power Options Properties window, right-click 
the icon, then select Adjust Power Properties.
Software Guide 1–9
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Setting Power Preferences

Changing the Power Switch Function
By default, sliding and releasing the power switch while the 
tablet PC is on initiates Standby.

To change the function of the power switch:

1. Select Start > Control Panel > Performance and 
Maintenance icon > Power Options icon > Advanced tab.

2. From the list for When I Press The Power Button On 
My Computer, select a power switch function.

3. Select the OK button.

✎ The Hibernate function is available only if Hibernation is 
enabled. To verify that Hibernation is enabled, refer to the 
instructions in the “Hibernation” section earlier in this chapter.

Setting a Standby Password
To set the tablet PC to prompt for a password when exiting 
Standby:

1. Select Start > Control Panel > Performance and 
Maintenance icon > Power Options icon > Advanced tab.

2. Select the check box for Prompt for Password When 
Computer Resumes From Standby.

3. Select the OK button.

At the password prompt that is displayed when resuming from 
Standby, enter a password that was set in the operating system, 
not a password that was set in the Setup utility. Passwords set in 
the operating system and passwords set in the Setup utility can be 
the same. For more information about using passwords, see 
Chapter 4, “Passwords.”
1–10 Software Guide
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Selecting, Creating or Changing a Power 
Scheme

A Windows power scheme assigns power levels to system 
components. For example, you can use a power scheme that 
turns off the display after a specified time interval.

Selecting a Preset Power Scheme
To change the current power scheme to a default or previously set 
power scheme, use either of the following procedures:

■ Select the Power Meter icon in the taskbar, then select any 
displayed power scheme.

■ Select Start > Control Panel > Performance and Maintenance 
icon > Power Options icon > Power Schemes tab, select the 
power scheme from the power schemes list, select Apply, 
then select OK.

Creating or Changing a Power Scheme
To set or change a power scheme:

1. Select Start > Control Panel > Performance and 
Maintenance icon > Power Options icon > Power Schemes 
tab. Then:

❏ To set a new power scheme, select the Save As button, 
type a name for the new scheme in the field for Save This 
Power Scheme As, then select the OK button. (The new 
scheme is displayed in the Power Schemes field on the 
Power Schemes tab.) You can now select settings for 
the new power scheme from the Settings lists.

❏ To change the settings in an existing power scheme, 
select the Power Scheme from the Power Schemes list, 
then select settings from the Settings lists.

2. Select the OK button.
Software Guide 1–11
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Finding More Battery Power 
Information

For more information about using and storing battery packs 
and conserving battery pack power, refer on this CD to the 
Hardware Guide, “Battery Packs” chapter.
1–12 Software Guide
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2
Q Menu and

Desktop Video Profiles

Q Menu
The Q Menu provides quick access to many of the system tasks 
accessed with the buttons, keys, or hot keys found on most 
notebook computers.

You can program the Q Menu to access alternative system tasks 
or to any item on a drive, a network, or the Internet.

Identifying Q Menu Controls
The Q menu button 1 and the jog dial 2 are used in Q Menu 
procedures.

Identifying the Q menu button and the jog dial
Software Guide 2–1



Q Menu and Desktop Video Profiles

334243-001.book  Page 2  Friday, August 15, 2003  10:22 AM
Displaying and Closing the Q Menu
The Q Menu can be displayed or closed at any time by using any 
of the following procedures:

■ To display the Q Menu, press the Q menu button or select the 
Q icon in the system tray. 

If the Q icon is not displayed in the system tray:

1. Press the Q menu button.

2. Select the Q Menu Settings item.

3. Select the Display Q Menu Icon On System Tray 
check box.

4. Select OK.

If the icon is not displayed, select the system tray icon for 
Show Hidden Icons.

■ To close the Q Menu, press the Q menu button or click 
anywhere outside of the Q Menu.

For information about setting a pen-activated button to open 
and close the Q Menu, refer on this CD to the Hardware Guide, 
“Pen, Command Controls and Keyboards” chapter, “Command 
Controls” section.

Selecting an Item from the Q Menu
The items on the Q Menu can be selected with the jog dial, the 
pen, an external mouse, or the pointing device on an optional 
tablet PC keyboard.

To select an item with the jog dial, rotate the jog dial upward or 
downward to scroll vertically through the items, then press the 
jog dial inward to select an item.
2–2 Software Guide
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Obtaining Information About 
System-Defined Items

To display a description of a system-defined Q Menu item or 
to test any Q Menu item by executing the item command:

1. Press the Q menu button or select the Q icon in the 
system tray.

2. Select the Q Menu Settings item.

3. On the Items to Display On Q Menu list:

❏ To display a description of a system-defined item, 
select the item. (A description is displayed in a panel 
beneath the list.) User-defined items are not described.

❏ To test any item by executing the item command, 
select the item, then select the Execute button.

Procedures for using all system-defined items are provided in the 
“Using a System-Defined Item” section, later in this chapter.

Setting Q Menu Preferences
The Q Menu can display up to 40 items. Several system-defined 
items are displayed by default. Additional system-defined and 
user-defined items can be added. All items, including the default 
items, can be removed.

The items on the Q Menu are managed from the Items to Display 
On Q Menu list.

Accessing the Items to Display on Q Menu List
The Items to Display on Q Menu list can be accessed at any time 
by using either of the following procedures:

■ Press the Q menu button or select the Q icon in the system 
tray, then select the Q Menu Settings item.

■ Select Start > Control Panel > Other Control Panel Options 
(found on the left side of the Control Panel window) > 
Q Menu Settings.
Software Guide 2–3
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Removing a Q Menu Item
To remove an item from the Q Menu:

1. Press the Q menu button or select the Q icon in the 
system tray.

2. Select the Q Menu Settings item.

3. On the Items to Display On Q Menu list, clear the check box 
for the item you want to remove.

4. Select Apply > OK. (The item is removed from the Q Menu.)

Adding a Q Menu Item
An item must be displayed on the Items to Display On Q Menu 
list before it can be added to the Q Menu.

The Q Menu and the Items to Display on Q Menu list can include 
no more than 40 items. If the list currently contains 40 items, 
the Add button is dimmed and unavailable. If the Add button is 
unavailable, you must remove a listed item before you can add 
the new item.

Adding a Listed Item to the Q Menu
To add an item from the Items to Display On Q Menu list to the 
Q Menu:

1. Press the Q menu button or select the Q icon in the 
system tray.

2. Select the Q Menu Settings item.

3. Select the check box for the item you want to add.

4. Select the OK button. (The item is added to the Q Menu.)

To display the Q Menu after adding the item, press the Q menu 
button or select the Q icon in the system tray.
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Adding an Unlisted Item to the Q Menu
To add an item that is not on the Items to Display on Q Menu 
list—for example, an item on a drive, network, or the 
Internet—to both the Items to Display on Q Menu list and to 
the Q Menu:

1. Press the Q menu button or select the Q icon in the 
system tray.

2. Select the Q Menu Settings item.

3. Select the Add button. (The Add New Menu Entry window is 
displayed.)

4. In the Add New Menu Entry window, you can add the item 
by typing or by browsing:

❏ To add the item using an external keyboard, type a name 
for the item in the Display Name field and type the path 
to the item in the File Name field. If you prefer to type 
the Display Name, but browse for the File Name, leave 
the File Name field blank.

❏ To add an item by browsing, select the Browse button 
beside the File Name field. (A window displays the 
contents of the system hard drive.)

In the window, select the item. (The full name of the item 
is displayed in the File Name field and, if you did not 
type a name earlier in the Display Name field, a Display 
Name is generated from the item name and displayed in 
the Display Name field.)

5. To confirm your preference(s), select Apply > OK. (The new 
item is added to the Items to Display on Q Menu list and to 
the Q Menu.)

6. To close the Q Menu window, select OK.

To display the Q Menu after adding the item, press the Q menu 
button or select the Q icon in the system tray.
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Changing a User-Defined Item
User-defined items can be changed, but system-defined items 
cannot be changed. If you select a system-defined item on the 
Items To Display on Q Menu list, the Modify button is 
unavailable.

To change the Display Name and/or File Name of a 
user-defined item:

1. Press the Q menu button or select the Q icon in the 
system tray.

2. Select the Q Menu Settings item.

3. Select the item on the Items To Display On Q Menu list.

4. Select the Modify button. (The Modify New Entry window is 
displayed.)

❏ To change the Display Name or File Name of the item 
using an external keyboard, type the new name for the 
item in the Display Name field or type the new path to 
the item in the File Name field. If you prefer to type the 
Display Name, but browse for the File Name, leave 
the File Name field blank.

❏ To change the Display Name or File Name by browsing, 
select the Browse button beside the File Name field. (A 
window displays the contents of the system hard drive.)

In the window, select the item. (The full name of the item 
is displayed in the File Name field and, if you did not 
type a name earlier in the Display Name field, a Display 
Name is generated from the item name and displayed in 
the Display Name field.)

5. To confirm your preference(s), select Apply > OK. (The 
Display Name and/or File Name are changed on the Items 
to Display on Q Menu list and on the Q Menu.)

6. To close the Q Menu window, select OK.

To display the Q Menu after changing a Display and/or File 
Name, press the Q menu button or select the Q icon in the 
system tray.
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Repositioning a Q Menu Item
To change the location of an item on the Q Menu:

1. Press the Q menu button or select the Q icon in the 
system tray.

2. Select the Q Menu Settings item.

3. Select the item on the Items to Display On Q Menu list, then:

❏ To move the item upward, select the Move Up button.

❏ To move the item downward, select the Move Down 
button.

4. To confirm your preference(s) and close the Q Menu window, 
select Apply > OK.

Removing an Item from the Items to Display on 
Q Menu List

System-defined items cannot be removed from the Items to 
Display on Q Menu List. To remove a user-defined item:

1. Press the Q menu button or select the Q icon in the 
system tray.

2. Select the Q Menu Settings item.

3. Select the item you want to remove.

4. Select the Remove button. (The item is removed from the 
Items to Display on Q Menu List.)

5. To confirm your preference(s) and close the Q Menu window, 
select Apply > OK.

Using a System-Defined Item
As shipped, the Q Menu displays only the items identified below 
as default. All the items described below can be added or 
removed from the Q Menu. For instructions, see “Setting Q Menu 
Preferences,” earlier in this chapter.
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Wireless On/Off (Default)
Select the Wireless On/Off item to turn internal wireless device(s) 
on when they are off or off when they are on. The wireless device 
activity light indicates the status of the internal wireless device.

Identifying the wireless device activity light

When the wireless device activity light is:

■ Off: The internal wireless device is disabled or turned off.

■ On: The internal wireless device is enabled.

The wireless device activity light supports only an internal 
wireless device miniPCI board and/or Bluetooth device, not a 
wireless LAN SD (Secure Digital) or PC Card.

To turn on the wireless device(s):

» Select the Wireless On item.

To turn off the wireless device(s):

» Select the Wireless Off item.

If there is more than one wireless device installed, the Wireless 
On/Off button will affect both devices at the same time.
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Information about using a preinstalled wireless LAN board is 
provided on the Documentation Library Wireless LAN CD. 
Information about Bluetooth devices is provided on the 
Documentation Library Bluetooth CD. If you purchase a wireless 
device as an option, documentation about the device is included 
with the option.

✎ The Wireless On/Off button is available on the Q Menu only if 
there is at least one wireless device installed on the tablet PC.

Brightness (Default)
Select the Brightness item to display a pop-up window that 
enables you to adjust screen brightness with the jog dial. After 
selecting your preferences, select the OK button in the pop-up 
window.

Volume (Default)
Select the Volume item to display the operating system volume 
control window.

Mute On/Off (Default)
If system volume is on, select the Mute On/Off item to mute 
system volume. If system volume is muted, select the 
Mute On/Off item to restore system volume.

Capture Screen
Select the Capture Screen item to copy the image currently 
displayed on the tablet PC screen to the Windows clipboard.

To save or print the image, open an application which supports a 
screen image, such as Microsoft Word or Microsoft Paint, then 
paste the image.
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For example, to copy the screen image into a Word document:

1. Select the Capture Screen item.

2. Open Word.

3. Place the pointer in the document where you want to paste 
the image.

4. On the Word menu bar, select Edit > Paste.

Capture Window
Select the Capture Window item to copy the image of the 
currently active window on the tablet PC screen to the Windows 
clipboard.

To save or print the image, open an application which supports a 
screen image, such as Microsoft Word or Microsoft Paint, then 
paste the image.

For example, to copy an image of the currently active window 
into a Word document:

1. Select the Capture Window item.

2. Open Word.

3. Place the pointer in the document where you want to paste 
the image.

4. On the Word menu bar, select Edit > Paste.

Internal Only (Default)
When an optional display device, such as an external monitor or 
projector, is connected to the external monitor connector on the 
tablet PC:

To display the image only on the tablet PC:

» Select the Internal Only item.

✎ Selecting the Internal Only item turns off the Extended Desktop 
option.
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External Only 
When an optional display device, such as an external monitor or 
projector, is connected to the external monitor connector on the 
tablet PC:

To display the image only on the display device:

» Select the External Only item.

✎ Selecting the External Only item turns off the Extended Desktop 
option.

Internal and External (Default)
When an optional display device, such as an external monitor 
or projector, is connected to the external monitor connector on 
the tablet PC:

To display the image on the tablet PC screen and the external 
display device at the same time:

» Select the Internal and External item.

✎ Selecting the Internal and External item turns off the Extended 
Desktop option.

Extended Desktop
The Extended Desktop option extends the display from the 
tablet PC screen onto the external monitor screen. For example, 
you could use the Extended Desktop item to display an entire 
spreadsheet. The left side columns could be displayed on the 
tablet PC screen and the right side columns could be displayed 
on the external monitor.

To turn on the Extended Desktop option, when an optional 
external monitor is connected to the external monitor connector 
on the tablet PC:

» Select the Extended Desktop item.

To turn off the Extended Desktop option:

1. Press the Q button.

2. Select the Internal Only, External Only, or Internal and 
External item.
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Presentation Mode On/Off (Default)
Presentation mode is a desktop profile that provides the optimal 
configuration for displaying a presentation, such as a 
Microsoft PowerPoint presentation, on a projector or external 
monitor while displaying speaker’s notes on the tablet PC.

If you cause the system to initiate a desktop video profile while 
presentation mode is applied—for example, by docking or 
undocking—you must reapply presentation mode.

To apply or reapply presentation mode:

» Select the Presentation Mode On item 

To close presentation mode and return the system to the previous 
desktop video profile:

» Select the Presentation Mode Off item 

✎ If the presentation mode is not enabled in the NVIDIA nView 
Desktop Manager, this Q Menu button is unavailable.

For more information about desktop video profiles, see the 
“Desktop Video Profiles” section, later in this chapter.

Portrait-Primary (Default)
To switch the image clockwise to portrait view from 
landscape view:

» Select the Portrait-Primary item.

Landscape-Primary (Default)
To switch the image clockwise to landscape view from 
portrait view:

» Select the Landscape-Primary item.
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Portrait-Secondary
To switch the image counterclockwise to portrait view from 
landscape view:

» Select the Portrait-Secondary item.

The default Portrait-Primary item switches the image 
clockwise to portrait view. Left-handed users may find the 
Portrait-Secondary item, which switches the image 
counterclockwise to portrait view, more convenient.

✎ HP recommends that you not use the Portrait-Secondary view 
while using the internal wireless. The positions commonly 
occupied by the tablet PC, external devices, and the user while 
the tablet PC is in the Portrait-Secondary view may obstruct the 
antennas.

The antennas are not visible from the outside of the tablet PC. 
When the tablet PC is in the portrait position, with the 
pen-activated buttons in the upper left corner, the antennas are on 
the right and left sides of the tablet PC, near the upper corners.

For exact antenna locations, refer on this CD to the Hardware 
Guide, “External Components” chapter. Antenna locations are 
illustrated in the “Right Side: Jog Dial and Antenna” and 
“Left Side: Security Cable Slot, Vent and Antenna” sections.
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Landscape-Secondary
To switch the image counterclockwise to landscape view from 
portrait view:

» Select the Landscape-Secondary item.

The default Landscape-Primary item switches the image 
clockwise to landscape view. Left-handed users may prefer to 
use the Landscape-Secondary item, which switches the image 
counterclockwise to landscape view.

✎ HP recommends that you not use the Landscape-Secondary view 
while using the internal wireless. The positions commonly 
occupied by the tablet PC, external devices, and the user while the 
tablet PC is in the Landscape-Secondary view may obstruct 
the antennas. 

The antennas are not visible from the outside of the tablet PC. 
When the tablet PC is in the portrait position, with the 
pen-activated buttons in the upper left corner, the antennas are on 
the right and left sides of the tablet PC, near the upper corners.

For exact antenna locations, refer on this CD to the Hardware 
Guide, “External Components” chapter. Antenna locations are 
illustrated in the “Right Side: Jog Dial and Antenna” and 
“Left Side: Security Cable Slot, Vent and Antenna” sections.
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Undocked Profile
The Undocked Profile button sets the system to the active 
Undocked Profile as defined in the nView Desktop Manager. For 
more information, see the “Desktop Video Profiles” section, later 
in this chapter.

Docked Profile
The Docked Profile button sets the system to the active Docked 
Profile as defined in the nView Desktop Manager. For more 
information, see the “Desktop Video Profiles” section, later in 
this chapter.

Write Profile
The Write Profile button sets the system to the active Write 
Profile as defined in the nView Desktop Manager. For more 
information, see the “Desktop Video Profiles” section, later in 
this chapter.

Standby
To initiate Standby:

» Select the Standby item.

Hibernate
To initiate Hibernation if Hibernation is enabled:

» Select the Hibernate item. 

✎ Hibernation is enabled by default. If Hibernation is not enabled, 
selecting the Hibernate item initiates Standby.

To verify that Hibernation is enabled:

» Select Start > Control Panel > Performance and Maintenance 
icon > Power Options icon > Hibernate tab. 

If Hibernation is enabled, the Enable Hibernation check box is 
selected.
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Shut Down
To immediately close the operating system and shut down the 
system:

» Select the Shut Down item. You are not prompted to confirm 
this action.

Power Controls
To open the operating system Power Options Properties window:

» Select the Power Controls item.

Tablet PC Settings (Default)
To open the operating system Tablet and Pen Settings window:

» Select the Tablet PC Settings item.

Q Menu Settings (Default)
To open the Q Menu Settings window:

» Select the Q Menu Settings item.
2–16 Software Guide



Q Menu and Desktop Video Profiles

334243-001.book  Page 17  Friday, August 15, 2003  10:22 AM
Desktop Video Profiles
The tablet PC desktop video profiles enable you to optimize your 
work environment for your preferred work style. The NVIDIA 
nView Desktop Manager Utility automatically changes the video 
profile (settings) of the tablet PC when you dock and undock it in 
the optional Docking Station.

In addition, the desktop video profiles control the assignment of 
keystrokes to a selection of system tasks. Keystrokes that are 
assigned to system tasks are called hot keys. 

✎ Only the default undocked profile is enabled by default. The other 
profiles must be enabled manually through the NVIDIA nView 
Desktop Manager utility. It is recommended that you enable the 
profiles when you add a Tablet PC Docking Station, full-sized 
monitor, and external keyboard and mouse to the system.

Identifying Profiles and Modes
In the NVIDIA nView Desktop Manager utility, image display 
information is contained in profiles. Profiles contain the software 
configuration information that can be applied by the system when 
a desktop video mode is initiated.

Desktop video modes and profiles are not affected by an external 
keyboard.

The NVIDIA nView Desktop Manager Utility supports 4 default 
profiles and up to 3 custom profiles.

■ Undocked mode (one default profile, one custom profile)

■ Docked viewing mode (one default profile, one custom 
profile)

■ Docked writing mode (one default profile, one custom 
profile)

■ Presentation mode (one default profile)
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Undocked Mode
The system can apply an undocked profile when the tablet PC 
is undocked. An undocked profile provides a configuration for 
using the tablet PC as a free-standing tablet or, if an optional 
tablet PC keyboard is attached, as a free-standing notebook.

Tablet PC in undocked mode
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Viewing Mode
The system can apply a docked profile when the tablet PC is 
docked in viewing mode. A docked profile provides a 
configuration for working within applications on an external 
monitor while another application remains open on the tablet PC 
screen.

Tablet PC docked in viewing mode
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Writing Mode
The system can apply a writing mode profile when the tablet PC 
is docked in writing mode. A writing mode profile provides a 
configuration for writing on the tablet PC screen while retaining 
access to applications displayed on an external monitor.

Tablet PC docked in writing mode
2–20 Software Guide



Q Menu and Desktop Video Profiles

334243-001.book  Page 21  Friday, August 15, 2003  10:22 AM
Presentation Mode
The presentation mode profile is applied by selecting the 
Presentation Mode On item from the Q Menu. The presentation 
mode profile provides the optimal configuration for displaying 
a presentation, such as a Microsoft PowerPoint presentation, on a 
projector or external monitor while displaying speaker’s notes or 
messages on the tablet PC.

Tablet PC in presentation mode
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Using the Default Profiles

Undocked Profile
The system initiates an undocked profile when the tablet PC:

■ Is started up while undocked.

■ Is undocked from the Docking Station.

■ Is slid from writing mode to viewing mode while docked.

When the default undocked profile is initiated because the 
tablet PC is starting up while undocked, the image on 
the tablet PC screen retains the same orientation (landscape or 
portrait) that was in effect when the tablet PC was shut down.

When the default undocked profile is initiated because the 
tablet PC was undocked, the image on the tablet PC screen retains 
the orientation that was in effect while the tablet PC was docked.

Whenever the default undocked profile is initiated, all open 
application windows on an optional external monitor are 
displayed on the tablet PC screen. (If the tablet PC is docked 
while in the default undocked profile, most open application 
windows are moved to the external monitor screen.)

Docked in Viewing Mode Profile
The system initiates a docked profile when the tablet PC:

■ Is started up while it is docked in viewing mode.

■ Is docked while in viewing mode.

When the default viewing mode profile is initiated:

■ The image on the external monitor is displayed in 
landscape view.

■ All applications opened while in viewing mode are displayed 
on the external monitor screen.
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Docked in Writing Mode Profile
The system initiates a writing mode profile when the tablet PC:

■ Is started up while docked in writing mode.

■ Is docked while in writing mode.

■ Is slid from viewing mode to writing mode while docked.

When the default writing mode profile is initiated:

■ The image on the external monitor screen is displayed in 
landscape view.

■ The Journal application is displayed on the tablet PC screen.

■ All active windows open on the external monitor screen 
remain on the external monitor screen.

■ All applications opened while in writing mode are displayed 
on the tablet PC screen.

Presentation Mode Profile
To apply or reapply presentation mode:

» Select the Q menu button or the Q icon in the system tray > 
Presentation Mode On item.

To close presentation mode and return the system to the previous 
profile:

» Select Q menu button or the Q icon in the system tray > 
Presentation Mode Off item.

When presentation mode is turned off, the system returns to the 
active profile for the correct orientation.

✎ If you cause the system to initiate a mode change while 
presentation mode is applied, for example, by docking or 
undocking, you must reapply presentation mode.
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Enabling the Default Profiles
Only the default undocked profile is enabled by default. The other 
profiles must be enabled manually through the NVIDIA nView 
Desktop Manager Utility.

To enable the default profiles:

1. Select Start > Control Panel > NVIDIA nView Desktop 
Manager > Profiles tab.

✎ Alternatively, you can right-click on the desktop, then 
select nView Properties > nView Desktop Manager icon > 
Profiles tab.

2. In the upper portion of the Profiles tab, select the check boxes 
for the profiles you want to activate.

3. Select the OK button.

4. Test the default profile:

a. Undock the tablet PC.

b. Dock the tablet PC.

✎ It is normal for the screen to flicker or darken momentarily or 
for the orientation to change unexpectedly until a profile is 
completely activated.

When you dock the tablet PC, the default docked profile is 
activated:

■ The image on the external monitor is displayed in 
landscape view.

■ The image on the external monitor is an extension of the 
Windows desktop from the tablet PC.

■ The taskbar is displayed on the external monitor.

■ Application windows may be dragged from one monitor 
to another.

Experiment with the default profiles to determine whether they 
are suitable for your work style.
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Customizing the Profiles (Optional)
The nView Desktop Manager utility enables you to create 
one custom docked profile, one custom undocked profile, and one 
custom writing profile. Ensure that the nView Desktop Manager 
utility and the Save Profile window remain open until you have 
changed all of the settings you want to customize.

✎ You must save the settings from one profile before you begin to 
customize another.

Identifying the Profile
1. Select Start > Control Panel > NVIDIA nView Desktop 

Manager icon > Profiles tab.

✎ Alternatively, you can right-click on the desktop, then 
select nView Properties > nView Desktop Manager icon > 
Profiles tab.

2. In the lower portion of the Profiles tab, select the type of 
profile you want to customize. (The Save Profile window 
opens, and the Windows and Hot Keys tabs are added to 
the nView Desktop Manager.)

3. Move the Save Profile window to the side to access the nView 
Desktop Manager options.

Changing the Windows Control Definitions
1. Select the Windows tab.

2. Change the options as desired.

3. Select the Apply button.

Changing the Hot Key Definitions
1. Select the Hot Keys tab in the nView Desktop Manager 

utility.

2. Select the system task you want to add.
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3. Select Add.

4. Press the Hot Key keystroke you want to assign to this 
system task.

5. Select the OK button.

6. Select the Apply button.

For more information about any item on the Hot Key tab, select 
the item. Then select the question mark icon in the upper right 
corner of the nView Desktop Manager window.

✎ You can assign different Hot Keys for each profile.

Changing the Video Settings
To change the video settings, have the nView Desktop Manager 
utility open. Select Start > Control Panel > Appearance and 
Themes icon > Display icon > Settings tab. In the Control Panel, 
you can adjust a variety of aspects, including:

■ Video resolution and color depth

■ Extended desktop to a second monitor

❏ Video resolution and color depth of a second monitor

❏ Position of the external monitor (monitor 2) relative 
to the internal monitor (monitor 1)

■ External monitor only or internal monitor only. (These 
2 options are also available through the Q Menu.)

Defining Applications to Launch
Each profile can launch a number of applications. While editing 
your profile, launch the applications you want your profile to 
open automatically. If you do not want applications to open 
automatically when a profile is activated, close all applications 
before saving the custom profile.

✎ It may be convenient to save Microsoft Journal in the personal 
writing profile.
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Saving the Profile
After changing the nView Desktop Manager utility settings, 
changing the video settings, and defining the application to 
launch, save the custom profile:

1. In the Save Profile window, select the Save button.

2. Select the OK button in the utility window.

Ä
CAUTION: If you exit the utility without saving, your custom profile 
changes are lost.

Using Personal Profiles
1. Select Start > Control Panel > NVIDIA nView Desktop 

Manager icon > Profiles tab.

2. In the upper portion of the tab, select whether you want to use 
the default or the custom profiles by using the down arrow to 
select the default or the My Docked Profile, My Undocked 
Profile, or My Write Profile options.

3. Select the OK button.

After the profiles have been enabled, you can also activate them 
using the Q Menu. 

To enable the active profile for any orientation (docked, 
undocked, writing mode, or presentation mode):

» Press the Q Menu button for that profile.

Change Mode Service
When the tablet PC is docked in an optional Docking Station, the 
Change Mode Service automatically updates the orientation of 
the screen when the tablet PC is turned from landscape to portrait 
view, or vice versa.

Ä
CAUTION: The change mode service is integrated with the Q Menu 
software. If the Q Menu software is uninstalled or disabled, the change 
mode service will not function.
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Tablet PC Button Driver
The tablet PC button driver allows you to customize the buttons 
on the sides of the tablet PC. You can program the buttons to 
perform various functions or open specific programs. Each button 
can be programmed to perform a different function for each 
orientation, or to perform the same function for all orientations.

To customize a tablet PC button:

1. Select Start > Control Panel > Printers and other Hardware > 
Tablet and Pen Settings.

2. Select the Tablet Buttons tab.

3. Select the orientation for which you want to program the 
button.

4. Select the button you want to program in the Tablet Button 
column. The button is displayed in the Button location and 
Detailed view areas of the Tablet Buttons tab.

5. To change the action associated with the button, select 
Change. The Change Tablet Button Actions dialog box is 
displayed.

6. In the Action drop-down box, select the action that you want 
the button to perform.

7. Select OK.

8. Select Apply > OK on the Tablet and Pen settings dialog box.

Ä
CAUTION: The tablet PC button driver is integrated with the Q Menu 
software. If the Q Menu software is uninstalled or disabled, the button 
driver will not function.
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3
Software Updates and

Restorations

For optimal tablet PC performance and to make sure that the 
tablet PC remains compatible with changing technologies, 
HP strongly recommends that you install the latest versions of 
HP software as they become available.

To update any software, an external keyboard and pointing device 
must be available. HP recommends that you use the tablet PC 
keyboard. The tablet PC keyboard provides both key and mouse 
functions while retaining the availability of both USB ports on the 
tablet PC.

Before you update HP software: 

Task For more information

Identify the tablet PC model 
information

“Accessing Tablet PC Model 
Information”

Identify the ROM versions 
currently installed on the 
tablet PC

“Accessing ROM Version 
Information”

Access the updates on your 
local HP Web site or the 
HP Support Software CD

■ “Updating Software From a CD”

■ “Updating Software From the 
Internet”

Download and install the 
updates

■ “Downloading and Installing a 
System ROM Update”

■ “Downloading and Installing a 
KBC ROM Update”

■ “Downloading and Installing a 
Non-ROM SoftPaq”
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Preparing for a Software Update
If your tablet PC connects to a network, HP recommends that you 
consult with your network administrator before installing any 
software updates, particularly system ROM or KBC (keyboard 
controller) ROM updates.

Accessing Tablet PC Model Information
To access the updates for your tablet PC, you may need to know 
the following information about your tablet PC:

■ The product category is tablet PC.

■ The product family name and series number are printed on 
the side of the tablet PC.

■ Complete model information is provided on the product 
identification label on the back of the tablet PC.

The tablet PC product name, model, serial number, and other 
identification information are also available on the Main tab of 
the Setup utility. For access instructions, see “Displaying ROM 
Information in the Setup Utility,” later in this section.

Accessing ROM Version Information
To determine whether available ROM updates contain later ROM 
versions than those currently installed on the tablet PC, you need 
to know the version of the system ROM or KBC ROM currently 
installed.

✎ System ROM stores the BIOS (basic input output system). The 
BIOS determines how the tablet PC hardware interacts with 
the operating system and external devices, and also supports such 
tablet PC services as time and date. KBC ROM stores the parts 
of the BIOS that support input features such as the pen, some 
buttons, and an external keyboard.
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Displaying ROM Information in the Setup Utility
The Setup utility is a non-Windows utility and does not support 
the use of the pen, the on-screen keyboard, or the pointing device 
on an optional tablet PC keyboard. For more information about 
using the Setup Utility, refer to the “Using the Setup Utility,” 
section in the “Setup and Support Utilities” chapter of this guide.

1. To open the Setup utility, turn on or restart the tablet PC. 
While the HP logo is displayed and a cursor is flashing in 
the upper right corner of the screen, press the esc button on 
the tablet PC, or press F10 on an external keyboard.

❏ To change the language, select Advanced > Languages.

❏ To navigate and select without using an optional 
keyboard, rotate the jog dial to scroll and press the 
jog dial inward to select. 

❏ To navigate and select using an external keyboard, use 
the arrow and enter keys.

2. Select the Main menu.

❏ The system ROM version is displayed in the BIOS 
Version field.

❏ The KBC (keyboard controller) ROM version is 
displayed in the KBC Version field.

3. To exit the Setup utility without changing any settings, select 
the Exit menu > Exit Discarding Changes, then follow the 
instructions on the screen.
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Updating Software from a CD
The HP Support Software CD provides the latest HP software and 
instructions for installation and use. In addition to such software 
as device drivers, ROM updates, and utilities, the CD provides 
links to specific areas of the HP Web site.

To purchase the current HP Support Software CD or a 
subscription that provides both the current version and future 
versions of the CD:

■ If the tablet PC is connected to the Internet, visit the HP 
Support Web site:

http://www.hp.com/support

■ If the tablet PC is not connected to the Internet, refer to the 
Worldwide Telephone Numbers booklet, included in English 
only with the tablet PC, to obtain purchase information from 
an HP authorized dealer, reseller, or service provider.

Updating Software from the Internet
Most software at the HP Web site is packaged in a compressed 
file called a SoftPaq. Some ROM updates may be packaged in a 
compressed file called a RomPaq. Other ROM updates may be 
provided as an HPQFlash SoftPaq.

Most download packages contain a file named Readme.txt. A 
Readme.txt file contains detailed descriptive, installation, and 
troubleshooting information about the download. The Readme.txt 
files included with RomPaqs are English only.

The following sections provide instructions for downloading and 
installing:

■ A system ROM update

■ A KBC (keyboard controller) ROM update

■ A SoftPaq containing an update other than a ROM update
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Downloading and Installing a 
System ROM Update

Ä
CAUTION: To prevent serious damage to the tablet PC or an unsuccessful 
installation, download and install a system ROM only while the tablet PC is 
connected to reliable external power using the AC adapter or an optional 
Docking Station. (Do not download or install a system ROM during an 
electrical storm or while the tablet PC is running on battery power or 
connected to an optional Auto/Air Cable or Automobile Power 
Adapter/Charger.) During the download and installation:
■ Do not interrupt the power to the tablet PC by unplugging or 

undocking the tablet PC.
■ Do not shut down the tablet PC.

To download and install a system ROM:

1. To access the page at the HP Web site that provides software 
for your tablet PC, visit http://www.hp.com/support.

2. Follow the instructions at the site to identify your tablet PC 
and to access the latest RomPaq.

❏ For tablet PC identification information, see the 
“Accessing Tablet PC Model Information” section, 
earlier in this chapter.

❏ For version and date information about the ROM 
currently installed in the tablet PC, see the “Accessing 
ROM Version Information” section, earlier in this 
chapter.

3. Write down the number or name of the RomPaq you plan 
to download, so that you can identify it later when it has been 
downloaded to your hard drive.

4. Follow the instructions in the download area to download 
the RomPaq.

5. When the download is complete, select Start > All 
Programs > Accessories > Windows Explorer > 
My Computer > your hard drive (usually, Local Disk C:).
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6. In the HP folder, select the name or number of the software 
package containing the system ROM update. (The system 
ROM installation begins.)

7. To complete the installation, follow the instructions on the 
screen.

✎ After a message on the screen reports a successful installation, 
you can delete the download package from the HP folder.

Downloading and Installing a KBC ROM 
Update

To update KBC (keyboard controller) ROM from the Internet, 
you must download the update to a diskette, then install the 
update from the diskette. An optional Docking Station or External 
MultiBay must be in the system before you can update the KBC 
ROM from the Internet.

Ä
CAUTION: To prevent serious damage to the tablet PC or an unsuccessful 
installation, download and install a KBC (keyboard controller) ROM only 
while the tablet PC is connected to reliable external power using the 
AC adapter or an optional Docking Station. (Do not download or install a 
KBC ROM during an electrical storm or while the tablet PC is running on 
battery power or connected to an optional Auto/Air Cable or Automobile 
Power Adapter/Charger.) During the download and installation:
■ Do not interrupt the power to the tablet PC by unplugging or 

undocking the tablet PC.
■ Do not shut down the tablet PC.

✎ You can also use a writable CD to save the KBC ROM update. If 
you use a CD instead of a diskette, use an optical drive instead of 
a diskette drive for the update.
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Downloading a KBC ROM Update
To download a KBC (keyboard controller) ROM update:

1. Insert a diskette drive into the MultiBay of the Docking 
Station or External MultiBay.

For instructions, refer to the documentation included with 
the device.

2. Obtain a formatted 1.44-megabyte diskette.

3. Insert the diskette into the diskette drive.

For instructions, refer on this CD to the Hardware Guide, 
“Drives” chapter.

4. To access the page at the HP Web site that provides software 
for your tablet PC, visit http://www.hp.com/support.

5. Follow the instructions at the site to identify your tablet PC 
and to access the latest KBC ROM package.

❏ For tablet PC identification information, see “Accessing 
Tablet PC Model Information,” earlier in this chapter.

❏ For version and date information about the ROM 
currently installed in the tablet PC, see “Accessing ROM 
Version Information,” earlier in this chapter.

6. Follow the instructions at the download area to download any 
update that is later than the KBC ROM currently installed on 
the tablet PC.
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Installing a KBC ROM Update
To install a KBC (keyboard controller) ROM update from a 
diskette:

1. Shut down the tablet PC.

2. Be sure that:

❏ The tablet PC is connected to reliable external power 
through the AC adapter or a Docking Station.

❏ The diskette containing the KBC ROM update is inserted 
in the diskette drive.

3. Turn on the tablet PC, then follow the instructions on the 
screen.

4. When a message on the screen reports that the installation is 
complete, remove the diskette.

5. Shut down the tablet PC by sliding and releasing the power 
switch to complete the KBC ROM update.

Downloading and Installing a 
Non-ROM SoftPaq

To update software other than system ROM or KBC (keyboard 
controller) ROM:

1. To access the page at the HP Web site that provides software 
for your tablet PC, visit http://www.hp.com/support.

2. Follow the instructions at the site to find the software 
packages for your tablet PC.

3. At the download area:

a. Write down the number or name of the software package, 
so that you can identify it later when it has been 
downloaded to your hard drive.

b. Follow the instructions on the site to download the 
software package.
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4. When the download is complete, open Windows Explorer.

To open Windows Explorer from the Start menu, select 
Start > All Programs > Accessories > Windows Explorer. 
(The Windows Explorer application opens.)

5. In the left pane of the Windows Explorer window, 
select My Computer > your hard drive (usually, Local 
Disk C:) > HP.

6. In the HP folder, select the name or number of the software 
package containing the update.

7. Select the file that includes an .exe extension, for example, 
Filename.exe. (The installation begins.)

8. To complete the installation, follow the instructions on the 
screen.

✎ After a message on the screen reports a successful installation, 
you can delete the download package from the HP folder.

Installing an Alternative Operating 
System

The Microsoft Windows XP Tablet PC Edition operating 
system provided on the tablet PC is enhanced by HP. The HP 
enhancements include support for tablet PC buttons and quick 
access to system functions provided by the Q Menu.

Ä
CAUTION: Replacing the Windows XP Tablet PC Edition operating 
system enhanced by HP with another operating system will result in the 
loss of most of the features specific to the tablet PC.
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Using a Multilingual User 
Interface (MUI) Operating System

The Windows XP Multilingual User Interface (MUI) is an add-on 
to the English version of the Windows XP Tablet Edition. It 
allows users or administrators to switch the operating system user 
interface (menus, dialogs, and so on) from one language to 
another, or to vary the language interface for each user. This 
feature simplifies administration and support in multilingual 
computing environments. 

Enabling and Switching 
MUI Languages

To switch between installed languages on the MUI:

1. Select Start > Control Panel > Date, Time, Language, and 
Regional Options.

2. Select Regional and Language Options.

3. Select the Language tab.

4. Select the language from the Language Used in Menus and 
Dialogs drop-down menu at the bottom of the dialog box.

5. Select the Advanced tab. In the Language for non-Unicode 
programs section, change the language selection to match the 
MUI language.

Switching the Language on the Tablet Input 
Panel

The writing pad in Tablet PC Input Panel converts your 
handwriting into typed text and inserts it in a software application 
that you specify, such as a word processing document. Depending 
upon which language version is currently active on the tablet, 
you will see different options on the tabs at the bottom of the 
Tablet Input Panel. 
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To change the language for handwriting recognition:

» Select the Writing Pad tab for the language you want to use.

✎ If you want to input text in an Asian language, you must use the 
Asian character input pad.

Restoring the Operating System 
and MUI

If you need to reinstall the operating system, you must reinstall 
several other components to restore full MUI capabilities. The 
restoration process involves performing the following tasks in the 
following order:

■ Reinstalling the Microsoft Windows XP Professional and 
XP Tablet PC Operating Systems

■ Installing the Microsoft .NET Framework

■ Reinstalling the Microsoft Windows XP Professional MUI

■ Reinstalling the Windows XP Tablet PC MUI

Reinstalling the Windows XP and Tablet PC 
Edition Operating Systems

1. Insert the Microsoft Windows XP Professional CD into an 
optical drive in the MultiBay of an optional Tablet PC 
Docking Station, or into an External MultiBay.

2. Power on the tablet PC.

3. When prompted, press any key to run Startup from the 
optical drive.

4. Follow the on-screen instructions to complete the installation. 
When you are prompted, insert the Windows XP Tablet PC 
Edition CD and follow the on-screen installation instructions.

5. Proceed to the next section to install the Microsoft .NET 
Framework.
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Installing the Microsoft .NET Framework
The Microsoft .NET Framework can be installed from the 
Driver Restore CD.

To install the .NET Framework:

1. Insert the Driver Restore CD into an optical drive in the 
MultiBay of an optional Tablet PC Docking Station, or into 
an External MultiBay.

✎ If Autorun is enabled on your system, the installation program 
launches automatically and you can proceed directly to step 5.

2. Select Start > Run.

3. Enter x:\SETUP.EXE (where x is the letter assigned to the drive 
where you have inserted the CD).

4. Select OK.

5. At the Software Setup Screen, select the check box next to 
Microsoft .NET Framework 1.1. 

✎ To find the listing for Microsoft .NET Framework, select the plus 
sign (+) next to the Core Components heading.

6. Select Next.

7. Follow the on-screen instructions to complete the 
Microsoft .NET installation.

8. Proceed to the next section to reinstall the MUI.
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Reinstalling the Microsoft Windows XP 
Professional MUI

The Windows XP Professional MUI is shipped on 2 different 
CDs. Depending on what languages you want to install, you may 
need to repeat the following process with the second CD.

1. Insert the Microsoft Windows XP Professional MUI CD into 
an optical drive in the MultiBay of an optional Tablet PC 
Docking Station, or into an External MultiBay.

✎ If Autorun is enabled on your system, the installation program 
launches automatically and you can proceed directly to step 5.

2. Select Start > Run.

3. Enter x:\MUISETUP.EXE (where x is the letter assigned to the 
drive where you have inserted the CD).

4. Select OK.

5. Select the check box next to Accept the License Agreement, 
then select Continue.

6. Select the languages that you want to install.

✎ If you cannot find the language(s) you want on the 
language list, check the second Windows XP Professional 
MUI CD.

7. Under Default User Settings, select the language to use for 
the default user and new user accounts.

8. Select the check box next to Match the Language for 
non-Unicode programs with the default user language.

Ä Failure to match the selected primary MUI language with 
the language for non-Unicode programs may cause 
garbled characters or question marks to appear on the 
screen while running some applications. The Language 
for non-Unicode programs must match the primary 
language used, including the primary MUI language. This 
setting ensures that special characters are properly 
displayed in Windows dialog boxes and messages.

9. Select OK.

10. Proceed to the next section to reinstall the Tablet PC MUI.
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Reinstalling the Tablet PC MUI
1. Insert the Windows XP Tablet PC MUI CD into an optical 

drive in the MultiBay of an optional Tablet PC Docking 
Station, or into an External MultiBay.

✎ If Autorun is enabled on your system, the installation program 
launches automatically and you can proceed directly to step 5.

2. Select Start > Run.

3. Enter x:\SETUP.EXE (where x is the letter assigned to the drive 
where you have inserted the CD).

4. Select OK.

5. Select the check box to Accept the License Agreement, then 
select Continue.

6. Select the languages that you want to install.

7. Select OK.

Updating Bluetooth Software Through 
the Flash Upgrade Utility

A Flash Upgrade Utility is provided with the Bluetooth software 
to provide a means to upload firmware updates to the Bluetooth 
integrated module. As new features are implemented in 
Bluetooth, or if firmware updates are needed, they will be 
available through a SoftPaq on the HP Web Site at 
http://www.hp.com. 

To upload new firmware to the Bluetooth module:

1. To access the page at the HP Web site that provides software 
for your tablet PC, visit http://www.hp.com/support.

2. Follow the instructions at the site to find the SoftPaq in the 
Support section for Bluetooth.
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3. At the download area:

a. Write down the number or name of the software package, 
so that you can identify it later when it has been 
downloaded to your hard drive.

b. Follow the instructions on the site to download the 
software package to your hard drive.

4. When the download is complete, select Start > All 
Programs > Accessories > Windows Explorer > 
My Computer > your hard drive (usually, Local Disk C:) > 
Program Files > Widcomm > Bluetooth Software > bin.

5. Double-click the btdfuapp.exe file to open the Bluetooth 
Device Firmware Upgrade dialog.

6. Select the Browse button, then select the folder where the 
DFU (Device Firmware Upgrade) file was downloaded.

7. Select the DFU file, then select Open.

8. Select Start.

✎ The progress bar on the Bluetooth Device Firmware Upgrade 
dialog box will advance as the flash process continues.

9. If you are prompted for a USB driver, point to the bin 
directory under Program Files and follow the on-screen 
instructions to load the driver.

10. After the DFU upload is completed, select OK to close the 
notification window. 

11. Select the Exit button to end the flash process and close all 
windows.
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4
Passwords

This chapter provides instructions for using HP passwords.

For information about using Windows passwords, select Start > 
Help and Support > Security and Administration.

Passwords Quick Reference
The following HP passwords can be set on the tablet PC.

Managing Passwords
HP passwords (power-on, supervisor, and DriveLock) do not 
display as they are set, changed, deleted, or entered.

Ä
CAUTION: The Microsoft Tablet PC Input Panel (TIP) application 
displays a keyboard on the screen and can also display a writing pad 
that supports handwriting. Although the TIP application allows you to 
enter Korean, Chinese, or Japanese characters when creating 
passwords, HP strongly advises that you use only the keyboard letters 
and numbers to create your personal password (for example, 
MyTabletPC1). Creating a password using Korean, Chinese, or 
Japanese characters will prevent you from logging on to your tablet PC.

To Protect Against This Risk Use This Password

Unauthorized use of the tablet PC Power-on password

Unauthorized access to the Setup 
utility

Supervisor password

Unauthorized access to the contents 
of the system hard drive

DriveLock password
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Setting Preferences in the Setup Utility
Passwords are set, changed, and deleted in the Setup utility. 
Because the Setup utility is a non-Windows utility:

■ The pen cannot be used.

■ The jog dial on the tablet PC or the enter and arrow keys on 
an external keyboard are used to select and navigate.

■ Preferences that require typing, such as setting or changing 
a password, can be entered only from an external keyboard.

If you are unfamiliar with non-Windows utilities, HP 
recommends that you read the “Using the Setup Utility” section 
in the “Setup and Support Utilities” chapter of this guide before 
using the utility to set a password preference.

Forgetting Passwords
Whenever you set or change a password, write down the 
password and store it in a safe location away from the tablet PC.

■ If you forget your power-on password, you cannot start up the 
tablet PC or resume from Hibernation unless you can use a 
supervisor password or until an HP-authorized service 
provider resets the tablet PC.

■ If you forget your supervisor password, you cannot open the 
Setup utility until an HP-authorized service provider resets 
the tablet PC.

■ If you forget your DriveLock password, the hard drive is 
permanently unusable.

To contact an HP-authorized service provider, refer to the 
Worldwide Telephone Numbers booklet included in English only 
with the tablet PC.
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Combining HP and Windows Passwords
An HP password is a password set in the Setup utility. A 
Windows password is a password set in the operating system.

HP passwords and Windows passwords work independently. You 
must enter an HP password at an HP password prompt and a 
Windows password at a Windows password prompt. For example:

■ If a power-on password is set, the power-on password (not a 
Windows password) must be entered when the tablet PC 
starts up or resumes from Hibernation.

■ If you set Windows to prompt for a password before exiting 
Standby, a Windows password (not a power-on password) 
must be entered to resume from Standby.

■ A supervisor password set in the Setup utility and a Windows 
administrator password set in Windows are not 
interchangeable.

Any number combination used for an HP password can also be 
used for other HP passwords or as a Windows password, with 
these considerations:

■ All HP passwords must be a combination of up to 
32 numbers.

■ When the tablet PC is starting up from a hard drive protected 
with DriveLock, you will not be prompted for a power-on 
password if you enter a DriveLock password that is the same 
as the power-on password.

■ If both a power-on password and a supervisor password are 
set, the supervisor password can be used at the power-on 
password prompt.
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Determining Password Status
You can use the Setup utility to determine whether a power-on, 
supervisor, or DriveLock password is set.

If a prompt for a supervisor password is displayed as you attempt 
to enter the Setup utility, the prompt itself confirms that a 
supervisor password is set.

The status of all HP passwords is displayed in the Setup utility.

1. To open the Setup utility, turn on or restart the tablet PC. 
While the HP logo is displayed and a cursor is flashing in 
the upper right corner of the screen, press the esc button on 
the tablet PC, or press F10 on an external keyboard.

❏ To change the language, select Advanced > Languages. 

❏ To navigate and select without using an external 
keyboard, rotate the jog dial to scroll and press the 
jog dial inward to select. 

❏ To navigate and select using an external keyboard, use 
the arrow and enter keys.

2. Select the Security menu.

3. To display the status of a:

❏ Power-on password, select Power-On Password Is.

❏ Supervisor password, select Supervisor Password Is.

❏ DriveLock password, select DriveLock Password Is.

“Set” indicates that the password is set. “Clear” indicates that 
the password is not set.

4. To exit the Setup utility without changing any settings, select 
Exit > Exit Discarding Changes.
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Using a Power-On Password
A power-on password prevents unauthorized use of the tablet PC. 
After it is set, it must be entered each time the tablet PC is turned 
on or resumes from Hibernation.

If you use the same number combination for both a power-on 
password and a DriveLock password, you are prompted for the 
DriveLock password, but not the power-on password, when 
the tablet PC starts up.

Setting a Power-On Password
To set a power-on password, an external keyboard must be in the 
system. The keyboard may be a tablet PC keyboard or a standard 
keyboard connected by USB to the tablet PC.

A power-on password is set in the Setup utility.

1. To open the Setup utility, turn on or restart the tablet PC. 
While the HP logo is displayed and a cursor is flashing in 
the upper-right corner of the screen, press the esc button on 
the tablet PC, or press F10 on an external keyboard.

❏ To change the language, select Advanced > Languages. 

❏ To navigate and select, use the arrow and enter keys.

2. To access the power-on password settings, select the Security 
menu > Set Power-On Password, then press enter.

3. Type any combination of up to 32 numbers in both fields, 
then press enter.

4. To save your preference and exit the Setup utility, select 
File > Save Changes and Exit, then follow the instructions 
on the screen.

Your preference is set as you exit the Setup utility and is in effect 
when the tablet PC restarts.
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Responding to a Power-On Password 
Prompt

Either a power-on password or a supervisor password can be 
entered at a power-on password prompt. Either password can 
be entered with or without an external keyboard.

At the power-on password prompt, a pen-activated on-screen 
keypad is displayed. To enter your power-on or supervisor 
password, use either of the following methods:

■ Tap your password onto the on-screen keypad with the 
pen tip, then select Enter on the on-screen keypad.

■ Type your password on an optional keyboard, then press enter.

After 3 unsuccessful attempts to enter a password, you must 
turn off the tablet PC by sliding and holding the power switch for 
4 seconds, then turn on the tablet PC to try again. Restarting the 
tablet PC (using the Windows Security key) will not set the 
system to accept a fourth attempt.

Changing or Clearing a Power-On Password
To change or clear a power-on password, an optional keyboard 
must be in the system. The keyboard may be a tablet PC keyboard 
or a standard keyboard connected by USB.

A power-on password is changed or cleared in the Setup utility.

1. To open the Setup utility, turn on or restart the tablet PC. 
While the HP logo is displayed and a cursor is flashing in 
the upper-right corner of the screen, press the esc button on 
the tablet PC, or press F10 on an external keyboard.

❏ To change the language, select Advanced > Languages. 

❏ To navigate and select, use the arrow and enter keys.

2. To access the power-on password settings, select the Security 
menu > Set Power-On Password, then press enter.
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3. Type the current password in the Enter Old Password field, 
press enter, then:

❏ To change the password, type the new password, using 
any combination of up to 32 numbers, in both fields, then 
press enter.

❏ To clear the password, clear both fields, then press enter.

4. To save your preference and exit the Setup utility, select 
File > Save Changes and Exit, then follow the instructions on 
the screen.

Your preference is set as you exit the Setup utility and is in effect 
when the tablet PC restarts.

Using a Supervisor Password
A supervisor password protects the configuration settings and 
system identification information in the Setup utility. Once set, 
this password must be entered to access the Setup utility.

A supervisor password can also be entered at a prompt for the 
power-on password.

Setting a Supervisor Password
To set a supervisor password, an optional keyboard must be in the 
system. The keyboard may be a tablet PC keyboard or a standard 
keyboard connected to the tablet PC by USB.

A supervisor password is set in the Setup utility.

1. To open the Setup utility, turn on or restart the tablet PC. 
While the HP logo is displayed and a cursor is flashing in 
the upper-right corner of the screen, press the esc button on 
the tablet PC, or press F10 on an external keyboard.

❏ To change the language, select Advanced > Languages. 

❏ To navigate and select, use the arrow and enter keys. 

2. To access the supervisor password settings, select the 
Security menu > Set Supervisor Password, then press enter. 
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3. Type any combination of up to 32 numbers in both fields, 
then press enter.

4. To save your preference and exit the Setup utility, select 
the File menu > Save Changes and Exit, then follow the 
instructions on the screen.

Your preference is set as you exit the Setup utility and is in effect 
when the tablet PC restarts.

Responding to a Supervisor Password 
Prompt

A supervisor password can be entered with or without an optional 
keyboard.

At the supervisor password prompt, a pen-activated on-screen 
keypad is displayed. To enter your password, use either of the 
following methods:

■ Tap your password onto the on-screen keypad with the 
pen tip, then select Enter on the on-screen keypad.

■ Type your password on an external keyboard, then press enter.

After 3 unsuccessful attempts to enter the supervisor password, 
you must turn off the tablet PC by sliding and holding the power 
switch for 4 seconds, then turn on the tablet PC to try again. 
Restarting the tablet PC (using the Windows Security key) will 
not set the system to accept a fourth attempt.
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Changing or Clearing a Supervisor 
Password

To change or clear a supervisor password, an external keyboard 
must be in the system. The keyboard may be a tablet PC keyboard 
or a standard keyboard connected by USB.

To change or clear a supervisor password:

1. To open the Setup utility, turn on or restart the tablet PC. 
While the HP logo is displayed and a cursor is flashing in 
the upper-right corner of the screen, press the esc button on 
the tablet PC, or press F10 on an external keyboard.

❏ To change the language, select Advanced > Languages. 

❏ To navigate and select, use the arrow and enter keys.

2. To access the supervisor password settings, select the 
Security menu > Set Supervisor Password, then press enter.

3. Type the current password in the Enter Old Password field, 
press enter, then:

❏ To change the password, type the new password, using 
any combination of up to 32 numbers, in both fields, then 
press enter.

❏ To clear the password, clear both fields, then press enter.

4. To save your preference and exit the Setup utility, select 
the File menu > Save Changes and Exit, then follow the 
instructions on the screen.

Your preference is set as you exit the Setup utility and is in effect 
when the tablet PC restarts.
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Using DriveLock

Ä
CAUTION: If you forget your DriveLock user password, the protected 
hard drive is permanently unusable.

DriveLock prevents unauthorized access to the contents of the 
hard drive. Once DriveLock protection is applied to the drive, 
a password must be entered to access the drive.

If you enter a DriveLock password that is the same as the 
power-on password, you will not be prompted to enter 
the power-on password.

Protecting a Hard Drive with DriveLock
To access the DriveLock settings in the Setup utility, you must 
shut down, then turn on the tablet PC to access the Setup utility. 
If you open the Setup utility from a Windows restart, DriveLock 
settings are not accessible.

To set a DriveLock password, an external keyboard must be in the 
system. The keyboard may be a tablet PC keyboard or a standard 
keyboard connected by USB to the tablet PC.

1. To verify that the tablet PC is off and not in Hibernation, slide 
and release the power switch. If your work returns to the 
screen, close all open files and applications, then shut down 
the tablet PC.

2. To open the Setup utility, turn on the tablet PC. While 
the HP logo is displayed and a cursor is flashing in the 
upper-right corner of the screen, press the esc button on 
the tablet PC, or press F10 on an external keyboard.

❏ To change the language, select Advanced > Languages. 

❏ To navigate and select, use the arrow and enter keys.

3. To access the DriveLock password settings, select the 
Security menu > Set DriveLock Password, then press enter.

4. Type any combination of up to 32 numbers in both fields, 
then press enter.
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5. Read the warning. To continue, press enter.

6. To confirm DriveLock protection on the drive, type DriveLock 
in the confirmation field, then press enter.

7. To save your DriveLock settings, select the File menu > Save 
Changes and Exit, then follow the instructions on the screen.

Your preferences are set as you exit the Setup utility and are in 
effect when the tablet PC restarts.

Accessing a Protected Hard Drive
A DriveLock password can be entered with or without an optional 
keyboard.

At the password prompt, a pen-activated on-screen keypad is 
displayed. To enter your password, use either of the following 
methods:

■ Tap your password onto the on-screen keypad with the 
pen tip, then select Enter on the on-screen keypad.

■ Type your password on an external keyboard, then press enter.

After 2 unsuccessful attempts to enter the DriveLock password, 
you must turn off the tablet PC by sliding and holding the power 
switch for 4 seconds, then turn on the tablet PC to try again. 
Restarting the tablet PC (using the Windows Security key) will 
not set the system to accept a third attempt.
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Changing or Clearing a DriveLock Password
To access the DriveLock settings in the Setup utility, you must 
shut down, then turn on the tablet PC to access the Setup utility. 
If you open the Setup utility from a Windows restart, DriveLock 
settings are not accessible.

1. To verify that the tablet PC is off and not in Hibernation, slide 
and release the power switch. If your work returns to the 
screen, shut down the tablet PC.

2. To open the Setup utility, turn on or restart the tablet PC. 
While the HP logo is displayed and a cursor is flashing in 
the upper-right corner of the screen, press the esc button on 
the tablet PC, or press F10 on an external keyboard.

❏ To change the language, select Advanced > Languages. 

❏ To navigate and select, use the arrow and enter keys.

3. To access the DriveLock password settings, select the 
Security menu > Set DriveLock Password, then press enter.

4. Type the current password in the Enter Old Password field, 
press enter, then:

❏ To change the password, type the new password, using 
any combination of up to 32 numbers, in both fields, then 
press enter.

❏ To clear the password, clear both fields, then press enter.

5. To save your preference and exit the Setup utility, select 
File > Save Changes and Exit, then follow the instructions on 
the screen.

Your preference is set as you exit the Setup utility and is in effect 
when the tablet PC restarts.
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5
CD and DVD Software

Using CDs and DVDs
Before using any optical drive software, HP recommends that 
you  read the following general information about using CDs 
and DVDs.

Finding Insertion and Removal Instructions
You can play CDs or DVDs with an optical drive inserted in 
the MultiBay of an optional Docking Station or in an External 
MultiBay.

■ For drive insertion instructions, refer to the documentation 
included with an optional External MultiBay or Docking 
Station.

■ For CD insertion and removal instructions, refer on this CD 
to the Hardware Guide, “Drives” chapter.

Avoiding Standby and Hibernation

✎ Initiating Standby or Hibernation while playing audio or video 
drive media may stop the play or diminish the quality of the play.

If Standby or Hibernation is accidentally initiated while a 
medium is in use, slide and release the power switch to resume 
from Standby or Hibernation, then restart the tablet PC.

For more information about Standby and Hibernation, see 
Chapter 1, “Power.”
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Displaying Media Contents
When you insert a diskette, CD, or DVD into the system, the 
tablet PC can play the medium, display its contents, take no 
action, or display a response prompt on the screen.

You can set the responses of the tablet PC to the insertion of 
various types of media by using the operating system AutoPlay 
feature.

Setting AutoPlay Preferences
To set AutoPlay preferences:

1. Select Start > My Computer.

2. Right-click a drive.

3. Select Properties > AutoPlay tab, then follow the instructions 
on the screen.

4. To save your settings, select the OK button.

Displaying Media Contents Without Using AutoPlay
To display the contents of a drive medium when the contents are 
not displayed by AutoPlay:

1. Insert the medium into the drive.

2. Select Start > Run, then type:

explorer x:

(where X = the drive designation of the drive containing 
the medium)

3. Select the OK button.

✎ A drive designation is a letter of the alphabet that the tablet PC 
uses to identify the drive. To display the drive designation of 
every drive in the system, select Start > My Computer.
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Playing CDs with 
Windows Media Player

Playing an Audio CD
To play an audio CD:

1. Read the “Using CDs and DVDs” section at the beginning of 
this chapter.

2. If an optical drive is not in the system, insert an optical drive 
into an optional External MultiBay or into the MultiBay of an 
optional Docking Station.

3. Insert the audio CD into the drive, then close the tray. Wait 
several seconds. Then:

❏ If Windows Media Player opens, proceed to step 5.

❏ If Windows Media Player does not open, proceed to 
step 4.

4. Select Start > All Programs > Accessories > Entertainment > 
Windows Media Player.

5. Select the Play button to play the CD and the Stop button to 
stop the CD.

Playing a Video CD
1. Read the “Using CDs and DVDs” section at the beginning of 

this chapter.

2. If an optical drive is not in the system, insert an optical drive 
into an optional External MultiBay or into the MultiBay of an 
optional Docking Station.
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3. Insert the video CD into the drive, then close the tray. Wait 
several seconds. Then:

❏ If AutoPlay is enabled, Windows Media opens. Proceed 
to step 9.

❏ If the CD does not play and Windows Media Player 
does not open, proceed to step 4.

4. Select Start > All Programs > Accessories > Entertainment > 
Windows Media Player.

5. On the Windows Media Player menu bar, select File > Open.

6. In the Browse or Look In field, select the drive designation of 
the drive containing the CD.

✎ A drive designation is a letter of the alphabet that the tablet PC 
uses to identify the drive. To display the drive designation of 
every drive in the system, select Start > My Computer.

7. Select the folder containing the video file you want to play.

8. Select the video file, then select the Open button.

9. To stop playing the CD, select the Stop button.

Accessing Windows Media Player Help
The Windows Media Player application is an operating system 
feature. Instructions for using Windows Media Player are 
included in the Windows Media Player Help file.

To access the Help file, open the Windows Media Player 
application, then select Help on the menu bar.

To open Windows Media Player, use any one of the following 
methods:

■ Insert a CD into an optical drive, then close the tray.

■ Select the Windows Media Player icon in the system tray.

If the icon is not displayed, select the icon in the system tray 
for Show Hidden Icons.

■ Select Start > All Programs > Accessories > Entertainment > 
Windows Media Player.
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Playing DVDs with WinDVD
InterVideo WinDVD is an application that enables you to play 
DVD movies. WinDVD is preloaded on the tablet PC, but not 
preinstalled.

Installing WinDVD
Although WinDVD can be installed by following the prompts that 
appear on the screen the first time you insert a DVD, HP 
recommends that you install WinDVD before inserting a DVD.

✎ Some DVDs contain third-party DVD player programs such as 
PC Friendly. If you insert a DVD that contains a third-party 
player program before you have installed WinDVD, you are 
prompted to install that third-party player program and not 
WinDVD. If you prefer to install WinDVD, decline the 
third-party player installation, usually by pressing a No, Cancel, 
or Exit button, then close the installation window.

To install WinDVD:

» Select Start > All Programs > Setup WinDVD Software > 
Next button, then follow the instructions on the screen.

Accessing WinDVD Help
Instructions for using WinDVD are included in the WinDVD 
Help file. To access the Help file:

1. To open the WinDVD window, select Start > All Programs > 
InterVideo WinDVD > WinDVD.

2. Select the Help button. (The icon on the Help button is a 
question mark.)
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Starting a DVD
In addition to the instructions in the WinDVD Player Help file, 
the following information may be helpful:

■ General information about using DVDs, including important 
information about avoiding Standby and Hibernation while 
playing DVDs, is in “Using CDs and DVDs” at the beginning 
of this chapter.

■ If your system includes an optional Docking Station, dock or 
undock the tablet PC before starting a DVD (not while 
playing a DVD).

■ For best playback quality, save your files and close all open 
applications before playing a DVD.

■ For best performance, view the DVD in landscape view.

■ After you insert a DVD, a short pause is normal before 
AutoPlay opens the DVD and WinDVD Player.

■ If the DVD displays a Playback Of Content From This 
Region Is Not Permitted error message, stop the DVD, 
change the regional setting as described in the following 
section, then restart the DVD.
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Using DVD Regional Settings
Most DVDs that contain copyrighted files also contain regional 
codes. The regional codes help protect copyrights internationally.

You can play a DVD containing a regional code only if the 
regional code on the DVD matches the regional setting on your 
optical drive.

If the regional code on a DVD does not match the regional setting 
on your drive, a Playback Of Content From This Region Is Not 
Permitted message is displayed when you insert the DVD. To 
play the DVD, you must change the regional setting on your 
optical drive.

Ä
CAUTION: The regional setting on your DVD drive can be changed 
only 5 times.
■ The regional setting you select the fifth time becomes the permanent 

regional setting on the drive.
■ The number of allowable regional changes remaining on the drive 

is displayed in the Remaining Times Until Permanent field in the 
WinDVD window. The number in the field includes the fifth and 
permanent change.

To change the regional setting on a drive:

1. Insert the DVD you want to play into an optical drive inserted 
into an optional Docking Station or External MultiBay.

2. If the WinDVD window does not open after a short pause, 
select Start > All Programs > InterVideo WinDVD > 
WinDVD.

3. Select the Properties icon in the lower-left corner of the 
window.

4. Select the General tab.

5. Select a region.

6. Select OK.
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6
Boot Order

The Setup utility allows you to set the tablet PC to start up from 
most bootable devices. A bootable device contains files needed 
by the tablet PC to start up and operate properly.

The bootable device may be a hard drive, an internal Network 
Interface Card (NIC), or a bootable drive medium. The bootable 
drive medium may be a diskette or an optical drive disc.

The tablet PC cannot start up from a NIC until the NIC has been 
enabled for startup.

Understanding the Search Sequence
When more than one bootable device is in the system, the 
tablet PC selects the startup device by searching sequenced 
locations in the following order:

1. Bootable optical disc

2. Bootable diskette

3. Bootable hard drive

4. Bootable NIC

Searchable locations include:

■ Tablet PC hard drive bay

■ MultiBay in an optional Docking Station

■ MultiBay in an optional External MultiBay that is connected 
to the tablet PC
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The MultiBay in an External MultiBay that is connected to a 
Docking Station cannot be included in a boot order search 
sequence.

You can change the sequence of the locations that the tablet PC 
searches for a startup device by setting a boot order preference in 
the Setup utility.

Identifying Boot Order Controls
To set a boot order preference or start up from a NIC, you may 
use the tab button 1, the esc button 2, and the jog dial 3.

Identifying the tab button, the esc button, and the jog dial
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Setting a Boot Order Preference
After you set a boot order preference:

■ The tablet PC uses your boot order preference each time it is 
started or restarted.

■ The logical drive designations used by the system change. 
For example, if you set the tablet PC to start up from a 
removable hard drive in the External MultiBay, that hard 
drive becomes drive C and the system hard drive in the hard 
drive bay becomes drive D. Starting up from a NIC does not 
affect logical drive designations.

Boot order preferences are set in the Setup utility:

1. To open the Setup utility, turn on or restart the tablet PC. 
While the HP logo is displayed and a cursor is flashing in 
the upper-right corner of the screen, press the esc button on 
the tablet PC, or press F10 on an external keyboard.

❏ To change the language, select Advanced > Languages. 

❏ To navigate and select without using an external 
keyboard, rotate the jog dial to scroll, and press the 
jog dial inward to select. 

❏ To navigate and select using an external keyboard, use 
the arrow and enter keys.

2. Select the Advanced menu. Then:

a. To enable an internal NIC for startup, select Device 
Options, then enable PXE/Remote Boot.

b. To set a boot order preference, select Boot, then follow 
the instructions in the right pane of the window.

3. To save your preferences and exit the Setup utility, use the 
arrow keys to select Exit > Exit Saving Changes, then follow 
the instructions on the screen.

Your preferences are set as you exit the Setup utility and are in 
effect when the tablet PC restarts.
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Starting Up from a NIC
When an internal NIC is enabled for startup:

■ The NIC can be included in a boot order preference.

■ A Network Service Boot prompt is displayed very briefly in 
the lower-right corner of the screen each time the tablet PC is 
started or restarted.

You can connect to a PXE (Preboot eXecution Environment) or 
RPL (Remote Program Load) server during startup by responding 
to the Network Service Boot prompt.

To respond to a Network Service Boot prompt, use either of the 
following methods:

■ Press the tab button on the tablet PC.

■ Press F12 on an external keyboard. To press F12 on the 
tablet PC keyboard, press Fn+F11/F12.

To connect to the server during startup, you must respond to the 
Network Service Boot prompt whether or not you have included 
the NIC in a boot order preference.

To enable a NIC for startup, see “Setting a Boot Order 
Preference” earlier in this chapter.
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7
Setup, Restore and

Support Utilities

Selecting the Setup Utility
The Setup utility is a system information and customization 
utility that can be used even when the operating system is not 
working or will not load. This utility includes settings that are 
not available in Windows. When you exit the Setup utility, the 
operating system restarts.
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Using the Setup Utility
The Setup utility is a preinstalled, ROM-based utility, which can 
be used even when the operating system is not working or will not 
load. If the operating system is working, the tablet PC will restart 
the operating system after you exit the Setup utility.

Because the Setup utility is not Windows-based, it does not 
support the pen, the on-screen keyboard, or the pointing device 
on a tablet PC keyboard.

■ To make selections when an external keyboard is not in the 
system, navigate by scrolling the jog dial and select by 
pressing the jog dial inward.

■ To make selections when an external keyboard is in the 
system, navigate and select with the arrow and enter keys.

■ You cannot type, for example, to set a password, in the Setup 
utility unless an optional keyboard is in the system.

The menu tables later in this chapter provide an overview of the 
Setup utility options that may be helpful to advanced users who 
prefer to use the Setup utility without following step-by-step 
procedures.
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Identifying Setup Utility Controls
You must use the esc button 1 to access the Setup utility. You 
may use the jog dial 2 to navigate within the Setup utility.

Identifying the esc button and the jog dial
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Restoring the Setup Utility Defaults
To return all settings in the Setup utility to their default settings:

1. To open the Setup utility, turn on or restart the tablet PC. 
While the HP logo is displayed and a cursor is flashing in 
the upper-right corner of the screen, press the esc button on 
the tablet PC, or press F10 on an external keyboard.

❏ To change the language, select Advanced > Language 
Support.

❏ To navigate and select without using an external 
keyboard, rotate the jog dial to scroll and press the 
jog dial inward to select. To navigate and select using an 
optional keyboard, use the arrow and enter keys.

2. Select the Exit menu > Load Setup Defaults.

3. On the Exit menu, select Exit Saving Changes.

When the tablet PC restarts, the default settings are in effect, 
but all identification information, including ROM version 
information, is current.
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Setting a Setup Utility Access Preference
You can access the Setup utility only while a blinking cursor is 
displayed during startup. The time in seconds that the cursor 
is displayed can be set in the Setup utility:

1. To open the Setup utility, turn on or restart the tablet PC. 
While the HP logo is displayed and a cursor is flashing in 
the upper-right corner of the screen, press the esc button on 
the tablet PC, or press F10 on an external keyboard.

❏ To change the language, select Advanced > Language 
Support.

❏ To navigate and select without using an external 
keyboard, rotate the jog dial to scroll and press the 
jog dial inward to select. 

❏ To navigate and select using an external keyboard, use 
the arrow and enter keys.

2. Select the Advanced menu > Section 508 Compliance.

3. Select the time in seconds that you want the flashing cursor to 
display during startup, then press enter.

4. On the Exit menu, select Exit Saving Changes.

Your preference is set as you exit the Setup utility and is in effect 
when the tablet PC restarts.
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Displaying Information on the Main Menu
This Menu Item Provides This Information

Brand name Exact product name of the tablet PC.
You may need this name to access 
information about the tablet PC on the 
HP Web site.

Model Number Exact model identification of the tablet PC.
You may need this identification to access 
information about the tablet PC on the 
HP Web site.

Processor Type CPU (central processing unit) family and 
other identification information.

Processor Speed Maximum clock speed of the CPU in 
megahertz.

BIOS Version Version number of the system ROM (read 
only memory).
You will need this information to update the 
system ROM.

KBC Version Version number of the KBC (keyboard 
controller) ROM.
You will need this information to update 
the KBC ROM.

Serial Number Serial number of the tablet PC.
You will need this number if you call 
HP Customer Care.

Asset Tag DMI (Desktop Management Interface) 
values used by network administrators.

Ownership Tag DMI (Desktop Management Interface) 
values used by network administrators.

UUID (universally unique 
identifier) Number

DMI (Desktop Management Interface) 
values used by network administrators.
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Selecting from the Security Menu
.

Select This Menu Item To Do This

Supervisor Password Is Display status of supervisor password.

■ “Set” indicates that a supervisor 
password is set.

■ “Clear” indicates that no supervisor 
password is set.

Set Supervisor Password Set, change, or clear a supervisor 
password.

Power-On Password Display status of power-on password.

■ “Set” indicates that a power-on 
password is set. 

■ “Clear” indicates that no power-on 
password is set.

Set Power-On Password Set, change, or clear a power-on password.

DriveLock Display status of DriveLock protection.

■ “Set” indicates that the system hard 
drive is protected by DriveLock.

■ “Clear” indicates that the system hard 
drive is not protected by DriveLock.

✎ Drive Lock Settings are 
accessible only when you enter 
the Setup utility by turning on (not 
restarting) the tablet PC.

DriveLock Password Set, change, or clear a DriveLock 
password.

✎ Drive Lock Settings are 
accessible only when you enter 
the Setup utility by turning on (not 
restarting) the tablet PC.
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Selecting from the Advanced Menu

Select This Menu Item To Do This 

Language Support Change the Setup utility language.

Boot Order Select a boot order that can include:

■ The system hard drive.

■ An internal peripheral component 
interconnect (PCI) Network Interface 
Card (NIC).

■ Any bootable drive in the MultiBay of an 
optional Docking Station.

■ Any bootable drive in the MultiBay of an 
optional External MultiBay connected to the 
tablet PC.

Device Options Enable or disable the ability of the tablet PC 
to connect to a PXE (Preboot eXecution 
Environment) or RPL (Remote Program Load) 
server at startup.

Section 508 Compliance
Accessibility Options

Set the time in seconds that the flashing cursor 
is displayed during startup. You can enter the 
Setup utility only while the flashing cursor is 
displayed.

Hard Drive Self-Test Run a diagnostic test on the system hard drive.
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Selecting from the Exit Menu
.

Select This Menu Item To Do This

Exit Saving Changes Save changes entered during the current 
session, then exit the Setup utility and 
restart the tablet PC.

Exit Discarding Changes Cancel changes entered during the current 
session, then exit the Setup utility and 
restart the tablet PC.

Load Setup Defaults Replace configuration settings in the Setup 
utility with default settings. (Identification 
information, including ROM version 
information, is retained.)

Discard Changes Cancel changes entered during the current 
session without exiting the Setup utility.

Save Changes Save changes entered during the current 
session without exiting the Setup utility.
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Backing Up and Restoring Data
The System Restore utility enables you to safeguard your 
system files and functional configurations by using System 
Restore points. 

System Restore points are restorable, benchmark snapshots of 
your system. The tablet PC may set System Restore points 
whenever you change personal settings or add software or 
hardware. Setting System Restore points manually provides 
additional protection for your system files and settings. 

HP recommends that you set System Restore points:

■ Before you add or extensively modify software or hardware.

■ Periodically, whenever the system is performing optimally.

Setting a System Restore Point
To set a System Restore point manually:

1. Select Start > Help & Support > Tools.

2. Select System Restore, then follow the on-screen instructions 
for setting a Restore Point.

Restoring to a System Restore Point
To restore the notebook to a System Restore point:

1. Select Start > Help & Support > Tools.

2. Select System Restore, then follow the on-screen instructions 
for restoring the tablet PC to a Restore Point.
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Using HP Help and Support
HP Help and Support provides a comprehensive online resource 
tool that can be used for the following:

■ Troubleshooting assistance

■ Downlink the latest drivers, utilities, and other software 
updates for your tablet PC

■ Initiating an online service event with an HP support 
specialist

■ Obtaining information about your tablet PC such as 
specifications, white papers, customer advisories, and all 
documentation included with your tablet PC

■ Subscribing to the HP Support Software CD

With the Help and Support Center, you can get immediate 
assistance before contacting an HP support specialist. For 
example, in Help and Support you can:

■ Troubleshoot and fix common problems.

■ Learn how to use the software tools for working with your 
favorite music, video, games, and photos.

■ Get basic and detailed information about Windows XP Tablet 
Edition.

■ Set up your tablet for networking and for communicating on 
the Web.

■ Use administration tools to manage areas such as passwords, 
file backups, system restore, and user accounts.

■ Learn how to print, fax, run performance and maintenance 
tools, and install and configure new hardware.

■ Protect your tablet PC files by using security and privacy 
features such as antivirus software.

■ Undo changes to your tablet PC with System Restore.

■ Improve the performance of your hard drive and battery pack.

■ Download the latest drivers, utilities, software updates, and 
product documentation for your notebook.
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■ View tablet PC information and diagnose problems.

■ Keep your tablet up-to-date using Windows Update.

■ Find compatible hardware and software.

To access the online Help and Support Center:

1. Press the Fn+F1 hotkey or select Start > Help and Support.

2. Follow the onscreen directions to select the online Help and 
Support Center feature that you need.

✎ Not all HP Help and Support links are available worldwide, and 
some sites are available in a limited number of languages.

If you need help and cannot access the Internet:

■ To obtain troubleshooting information:

❏ Refer on this CD to the Troubleshooting guide.

❏ Refer to the “Solving Problems” chapter in the printed 
Startup Guide included with the tablet PC.

■ To obtain a list of worldwide Technical Support telephone 
numbers:

❏ Select Start > Control Panel > Performance and 
Maintenance icon > System icon. Then, near the lower 
edge of the System Properties window, select the Support 
Information button.

❏ Refer to the printed Worldwide Telephone Numbers 
booklet included in English only with the tablet PC.
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Index

A
AC adapter 1–1
applications. See software; 

software updates
asset tag 7–6
audio CD. See CD(s)
Auto/Air Cable 1–1
Automobile Power 

Adapter/Charger 1–1

B
battery pack

monitoring charge in 1–9
when to use 1–1

BIOS (basic input output system) 
3–1

Bluetooth 2–9
boot order 6–1
Brightness item on Q Menu 2–9

C
cable, DC 1–1
Capture Screen item on Q Menu 

2–9
Capture Window item on Q Menu 

2–10
CD drive

adding to system 5–1
booting from 6–1

CD(s)
avoiding Standby and 

Hibernation while playing 
5–1

displaying contents 5–2
playing audio 5–3
playing video 5–3
Windows Media Player 

application 5–3
Change Mode Service 2–27
conserving power 1–3
CPU (central processing unit)

displaying information about, 
in Setup utility 7–6

D
DC cable 1–1
Desktop Video Profiles 2–17
diskette

avoiding Standby and 
Hibernation while playing 
5–1

displaying contents 5–2
downloading KBC ROM to 3–7

diskette drive
adding to system 3–7
booting from 6–1

DMI values 7–6
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Docking Station
affecting presentation mode 

2–12
as power source 1–1
docking or undocking before 

starting DVD 5–6
drive designations 6–3
drive software

Windows Media Player 5–3
WinDVD 5–5

DriveLock password
changing 4–12
clearing 4–12
determining status 4–4
entering 4–11
features 4–10
forgetting 4–2
setting 4–10

DVD
avoiding Standby and 

Hibernation while playing 
5–1

displaying contents 5–2
playing 5–5
regional codes 5–7
WinDVD application 5–5

DVD drive
adding to system 5–1
booting from 6–1
regional settings 5–7

E
error message

“Playback of Content From this 
Region...” 5–6

esc button, identified 6–2
External Only item on Q Menu 

2–11

F
family, identifying tablet PC 3–2

H
hard drive

booting from 6–1
protecting with DriveLock 

4–10
self-test 7–8

Hibernation
avoiding while playing drive 

media 1–5
described 1–3
enabling/disabling 1–4
initiating 1–7, 2–15
resuming from 1–7
when to use 1–4

HP Information Center 7–11
HP Web site

accessing through HP 
Information Center 7–11

updating software from 3–1

I
Internal and External item on Q 

Menu 2–11
Internal Only item on Q Menu 

2–10, 2–11
InterVideo WinDVD 5–5
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K
KBC (keyboard controller) ROM

defined 3–1
determining current version 

3–2
downloading 3–7
installing 3–8
update procedure 3–6
vs. system ROM 3–1

keyboard, tablet PC, supported by 
KBC ROM 3–1

L
Landscape-Primary item on Q 

Menu 2–12
Landscape-Secondary item on Q 

Menu 2–14
language of Setup utility, changing 

7–4
locked system procedures 1–8

M
model, identifying tablet PC 3–2
modes

presentation 2–12, 2–21
undocked 2–18
viewing 2–19
writing 2–20

Mute On/Off item on Q Menu 2–9

N
Network Service Boot prompt 6–4
NIC (network interface card) 6–1
NVIDIA nView Desktop Manager 

Utility 2–17

O
operating system

closing 1–7
installing alternate version 3–9
opening 1–7

optical disc. See CD(s); DVD
ownership tag 7–6

P
passwords

HP 4–1
Windows 1–10
See also specific passwords

PCFriendly 5–5
pen, tablet PC, supported by KBC 

ROM 3–1
Portrait-Primary item on Q Menu 

2–12
Portrait-Secondary item on Q 

Menu 2–13
power

conservation 1–3
controls 1–6
icon 1–9
procedures 1–6
scheme (Windows) 1–11
sources 1–1

Power Controls item on Q Menu 
2–16

power switch
default functions 1–6
identified 1–6
setting preferences 1–10

power/standby light, identified 1–6
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power-on password
changing 4–6
clearing 4–6
determining status 4–4
entering 4–6
features 4–5
forgetting 4–2
setting 4–5

presentation mode
described 2–21
Presentation Mode On/Off item 

on Q Menu 2–12
profile for 2–23

profiles, Desktop Manager Utility 
2–17

PXE (Preboot eXecution 
Environment) prototcol 6–4

Q
Q Menu

button 2–1
closing 2–2
controls 2–1
displaying 2–2
icon 2–2
items, number supported 2–4
items, obtaining information 

about 2–3
selecting item from 2–2
setting preferences for 2–3
testing items on 2–3

Q Menu system-defined items
Brightness 2–9
Capture Screen 2–9
Capture Window 2–10
External Only 2–11

Hibernate 2–15
Internal and External 2–11
Internal Only 2–10, 2–11
Landscape-Primary 2–12
Landscape-Secondary 2–14
Mute On/Off 2–9
Portrait-Primary 2–12
Portrait-Secondary 2–13
Power Controls 2–16
Presentation Mode On/Off 

2–12
Q Menu Settings 2–16
Shut Down 2–16
Standby 2–15
Tablet PC Settings 2–16
Volume 2–9
Wireless On/Off 2–7

R
reset procedures (emergency 

lockdown procedures) 1–8
ROM. See KBC (keyboard 

controller) ROM; system ROM
RPL (Remote Program Load) 

protocol 6–4

S
Section 508 Compliance 7–5
serial number 3–2
series, identifying tablet PC 3–2
Setup utility

accessing 7–5
Advanced menu 7–8
changing language 7–4
displaying ROM information 

3–3
Main menu 7–6
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navigating 7–2
protecting with password 4–7
restoring default settings 7–4
Security menu 7–7
setting an access preference 

7–5
setting DriveLock preferences 

in 4–10
setting power-on password 

preferences 4–5
setting supervisor password 

preferences 4–7
shutting down the tablet PC

emergency procedures 1–8
Windows procedures 1–7

SoftPaq
defined 3–4
downloading and installing 3–8

software
AutoPlay 5–2
Hard Drive Self-Test 7–8
PCFriendly 5–5
Q Menu 2–1
Setup utility 7–1
Windows Media Player 5–3
WinDVD 5–5

software updates
determining tablet PC model, 

family, type 3–2
preparing for 3–2

Standby
avoiding while playing drive 

media 1–5
described 1–3
initiating 1–7, 2–15
password (Windows) 1–10

resuming from 1–7
when to use 1–3

Standby item on Q Menu 2–15
supervisor password

changing 4–9
clearing 4–9
combining with other 

passwords 4–3
determining status 4–4
entering 4–8
features 4–7
forgetting 4–2
setting 4–7

system lockup (emergency 
shutdown procedures) 1–8

system ROM
defined 3–1
determining current version 

3–2
downloading and installing 3–5
obtaining updates 3–4
vs. KBC ROM 3–1

T
tab button, identified 6–2
Tablet PC Button Driver 2–28
tablet PC keyboard, supported by 

KBC ROM 3–1
tablet PC model, family, type 3–2
Tablet PC Settings item on Q 

Menu 2–16
telephone numbers, HP 7–12
turning off the tablet PC

Windows shutdown procedures 
1–7

turning on the tablet PC 1–7
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U
undocked mode

described 2–18
profile for 2–22

utilities. See software
UUID 7–6

V
video CD. See CD(s)
viewing mode

described 2–19
profile for 2–22

Volume item on Q Menu 2–9

W
Windows Media Player 5–3
Windows passwords 1–10
WinDVD 5–5
wireless LAN activity light 2–8
Wireless On/Off item on Q Menu 

2–7
writing mode

described 2–20
profile for 2–23
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