# Table of contents

## Getting started with Content Manager

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Installing Content Manager</td>
<td>2</td>
</tr>
<tr>
<td>Controls</td>
<td>2</td>
</tr>
<tr>
<td>The menu bar</td>
<td>3</td>
</tr>
<tr>
<td>The toolbar icons</td>
<td>3</td>
</tr>
<tr>
<td>The Operations window</td>
<td>4</td>
</tr>
<tr>
<td>The Information window</td>
<td>4</td>
</tr>
<tr>
<td>The Contents list</td>
<td>4</td>
</tr>
</tbody>
</table>

## Using Content Manager

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Starting and closing Content Manager</td>
<td>5</td>
</tr>
<tr>
<td>Selecting a device profile</td>
<td>5</td>
</tr>
<tr>
<td>Recovery</td>
<td>5</td>
</tr>
<tr>
<td>Managing contents</td>
<td>6</td>
</tr>
<tr>
<td>Installing contents</td>
<td>6</td>
</tr>
<tr>
<td>Removing contents</td>
<td>6</td>
</tr>
<tr>
<td>Updating contents</td>
<td>6</td>
</tr>
</tbody>
</table>

## Options and Tools

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transfer Trip Plans</td>
<td>7</td>
</tr>
<tr>
<td>Importing KML files</td>
<td>7</td>
</tr>
<tr>
<td>Backups</td>
<td>7</td>
</tr>
<tr>
<td>Creating backups</td>
<td>8</td>
</tr>
<tr>
<td>Restoring backups</td>
<td>8</td>
</tr>
<tr>
<td>Removing backups</td>
<td>8</td>
</tr>
<tr>
<td>Device profiles</td>
<td>8</td>
</tr>
<tr>
<td>Removing device profiles</td>
<td>9</td>
</tr>
<tr>
<td>Editing device profiles</td>
<td>9</td>
</tr>
<tr>
<td>Contacts synchronization</td>
<td>9</td>
</tr>
<tr>
<td>Preferences</td>
<td>10</td>
</tr>
<tr>
<td>General</td>
<td>10</td>
</tr>
<tr>
<td>Visualization</td>
<td>10</td>
</tr>
<tr>
<td>Customizing table fonts</td>
<td>10</td>
</tr>
<tr>
<td>Customizing table colors</td>
<td>10</td>
</tr>
</tbody>
</table>

## Uninstalling Content Manager

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Uninstalling Content Manager</td>
<td>11</td>
</tr>
</tbody>
</table>
Getting started with Content Manager

Content Manager is a PC based application that has a number of important features to help you manage the content of your HP iPAQ 310 Series Travel Companion. With Content Manager you can:

- Backup the content stored on your device to your PC and restore it back to your device at a later date.
- Connect to the Content Manager server to download updates or additional navigation content on your device.
- Synchronize Outlook contacts to your device.
- Transfer trip plans created on www.ipaq.com to your device.

There are several types of navigation content that are loaded on your device and that can be used with Content Manager. The content that is available depends upon the device you originally purchased and the country you purchased it from.

Content is broken down into smaller, more manageable pieces for each region or country. The various types of content that might be available are given below.

- **Maps** are the road networks used by the navigation system to route your trips.
- **Landmarks** are 3D artistic or block representations of prominent or well-known objects. 3D landmarks are only available in selected cities and countries.
- **3D Cities** are full 3D city building data that represents actual building size and position on the map. 3D cities building data is limited to the city center of major cities in the US and Europe.
- **POIs** are Points of Interest, which are specific reference points that can be searched and navigated to. They are sorted into different categories like hotels, restaurants, tourist attractions, business, banks, and many other locations that users may want to find while they travel.
- **Phonemes** are used by the text to speech navigation engine to speak the road names to you while navigating. Text to speech voices are not available for all languages and can be selected in navigation settings, regional, voice by selecting any voice with (TTS) in the name.
- **Relief** is the 3D terrain map data that shows changes in terrain, elevations, or depressions in the land when you view the map and use it to plot the route map in 3D when you navigate.
- **Voice language** is either pre-recorded voices or Text to Speech (TTS) voices. Text to speech voices are indicated by (TTS) and use artificial intelligence to speak road names while navigating. Non TTS voices are recorded in the identified language and just tell the user to turn left or right and at what distance.
- **Menu language** is the languages that are available for the device software to display text to the user.
- **Application** is the application and navigation software that is running your Travel Companion.

System Requirements

To use Content Manager, you need a USB cable and a computer that meets the following minimum specifications. To access the Content Manager server, you also need an active Internet connection.

To use the contacts synchronization feature, your PC needs to have Outlook 2003 or later installed.
### Minimum Recommended

<table>
<thead>
<tr>
<th>Operating system</th>
<th>Windows XP</th>
<th>Windows XP</th>
</tr>
</thead>
<tbody>
<tr>
<td>Processor</td>
<td>300 MHz clock speed</td>
<td>Intel Pentium/Celeron family, or AMD K6/ Athlon/Duron family, or compatible processor</td>
</tr>
<tr>
<td>System memory</td>
<td>256 MB</td>
<td>512 MB</td>
</tr>
<tr>
<td>Free disk space</td>
<td>2 GB</td>
<td>5 GB</td>
</tr>
</tbody>
</table>

**NOTICE:** To install new contents on your HP iPAQ, you need an active Internet connection on your computer.

### Installing Content Manager

Follow these steps to install Content Manager on your computer:

1. Visit [www.ipaq.com](http://www.ipaq.com) to download the latest Content Manager to your PC.
2. Download the file to your PC and run the installer.
3. Select a language from the drop-down list box, then click on the **OK** button.
4. Review the license agreement. If you want to continue, click on the **I Agree** button.
5. Select the installation folder. A default installation folder is already given: `C:\Program Files\Hewlett-Packard\HP iPAQ Travel Companion 310 Series`.
   
   If you wish to choose a different folder, type in the path name, or click on the **Browse** button, and choose a folder.
6. Click on the **Install** button to start the copying process. To see the details during copying, click on the **Show Details** button.
7. Click on the **Next** button to continue.

   **TIP:** If you want to start Content Manager right after the installation, make sure to tick the check box.
8. The installation is complete, click on the **Close** button to exit.

Content Manager has an auto-updating feature to help ensure you always have the most up-to-date version on your PC. Each time you launch, it checks for any updates that are available for you to install.

### Controls

The Content Manager's main window can be divided into five large sections:

- the menu bar
- the toolbar icons
- the Operations window
- the Information window
- the Contents list, all content elements available for the connected device
The menu bar

The menu bar contains five submenus:

- **File > Exit**: Quits Content Manager
- **Content (content related actions):**
  - **Install**: Installs the selected contents on the device
  - **Install all**: Installs all available contents on the device
  - **Update**: Updates the selected contents on the device
  - **Update all**: Updates all contents on the device
  - **Remove**: Removes the selected content from the device
- **Operation (operation related actions):**
  - **Perform operations**: Executes all content operations listed in the **Operations** window
  - **Remove operation**: Cancels all content operations that are selected
  - **Clear operations**: Cancels all content operations listed in the **Operations** window
- **Tools:**
  - **Transfer Trip Plans**: Launches the **Manage Trip Plans** screen to transfer trip plans created on [www.ipaq.com](http://www.ipaq.com) from your PC to your device, or from your device to your PC
  - **Backups**: Launches the **Manage Backups** screen to create a backup or recover one to your device
  - **Device Profiles**: Lets you edit and remove the device profiles you have created
  - **Contact Synchronization**: Launches the Outlook synchronization feature
  - **Preferences**: Lets you manage preferences available for Content Manager
- **Help**: Displays help information

The toolbar icons

The icons under the drop-down menus perform the same actions as the menu items in the **Content** and **Operations** drop-down menus.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Menu Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Icon]</td>
<td><strong>Content &gt; Install</strong></td>
<td>Installs the selected contents.</td>
</tr>
<tr>
<td>![Icon]</td>
<td><strong>Content &gt; Update</strong></td>
<td>Updates the selected contents.</td>
</tr>
<tr>
<td>![Icon]</td>
<td><strong>Content &gt; Remove</strong></td>
<td>Removes the selected content.</td>
</tr>
<tr>
<td>![Icon]</td>
<td><strong>Content &gt; Install all</strong></td>
<td>Installs all available contents.</td>
</tr>
</tbody>
</table>
The Operations window

After selecting an action, it appears in the Operations window. The name, type, and size of the content are displayed here together with the assigned action. All the content operations in the Operations window can be performed by clicking on the green button, or clicking on Perform operations in the Operation window.

The Information window

This window displays information about the connected device. The following parameters are shown:

- The name of the device.
- The memory type (for example: ‘Flash’).
- The Before column displays the current amount of free storage space.
- The After column displays the amount of free storage space after performing the currently selected operations.
- The Capacity column displays the full amount of storage space.

The Contents list

The largest part of Content Manager is the list of content elements available for the connected device. The columns of the list are as follows:

- The name of the content. This column can also include icons which show the status of that specific content:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Menu Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="content_manager_icon.png" alt="Icon" /></td>
<td>Content &gt; Update all</td>
<td>Updates all contents.</td>
</tr>
<tr>
<td><img src="update_icon.png" alt="Icon" /></td>
<td>Operation &gt; Perform operations</td>
<td>Performs all content operations listed in the Operations window.</td>
</tr>
<tr>
<td><img src="remove_icon.png" alt="Icon" /></td>
<td>Operation &gt; Remove operation</td>
<td>Cancels all content operations that are selected.</td>
</tr>
<tr>
<td><img src="clear_icon.png" alt="Icon" /></td>
<td>Operation &gt; Clear operations</td>
<td>Cancels all content operations listed in the Operations window.</td>
</tr>
</tbody>
</table>

Icon Function

- ![Icon](content_manager_icon.png): This content is not installed yet.
<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="This content is installed but not up-to-date." /></td>
<td>This content is installed but not up-to-date.</td>
</tr>
<tr>
<td><img src="image2" alt="When there is no icon before the name of the content, that content is installed and up-to-date." /></td>
<td>When there is no icon before the name of the content, that content is installed and up-to-date.</td>
</tr>
</tbody>
</table>

- The type of the content.
- The next column indicates whether the content was installed. It also displays the amount of storage space needed to install this content element.

There are three drop-down menu items to filter the Contents list: status, type, and position.

- **Status**: Filters contents based on their status
  - All: Displays all contents
  - Installed: Displays only contents installed on the device
  - Not installed: Displays only available contents that are not installed on the device
  - Updatable: Displays contents that have a newer version than the one installed
  - Updatable or not installed: Displays all contents that are not installed or updatable
  - Up-to-date: Displays all installed and up-to-date contents
- **Type**: Filters contents based on their type
- **Position**: Filters contents based on their storage location

### Using Content Manager

#### Starting and closing Content Manager

To start Content Manager, click **Start > All Programs > HP iPAQ Travel Companion 310 Series**, and then click **Content Manager**.

To close Content Manager, click **File**, and then **Exit**.

#### Selecting a device profile

The device profile screen appears before startup. Use the default profile name, or enter a new name for the connected device.

Every time you start Content Manager with a new device, a new device profile needs to be created.

#### Recovery

To load a previously saved backup, click on **Recovery**. Select a profile name, and a device type. Select the backup, and the device drive. Click on **Start** to begin the recovery.

**NOTE**: In order to perform a recovery, you need a full backup. Creating a full backup is recommended when you start using your device.
Managing contents

Installing contents

NOTE: Only non-installed contents can be installed. They have an icon next to their name in the Contents list.

To upload selected contents to the device, do the following:

1. Select the contents elements from the Contents list. There are three ways to do this:
   - Click on a content element from the Contents list. To select multiple content use the Shift or the Ctrl key. Click Install in the Content menu or click in the toolbar.
   - Drag-and-drop the content elements to the Operations window.
   - Double-click a content element.

2. Execute the actions by clicking Perform operations in the Operation menu or clicking in the toolbar.

3. Confirm the installation by clicking on Yes.

4. Click OK when the process is finished.

Removing contents

NOTE: Only installed contents can be removed. They have no icon next to their names in the Contents list.

To remove selected content elements, do the following:

1. Click on a content element from the Contents list. To select multiple content use the Shift or the Ctrl key. Click Remove in the Content menu or click in the toolbar.

2. Click on Remove from the Content menu or the toolbar.

3. Perform the operations by clicking Perform operations in the Operations window or click in the toolbar.

4. Select Yes from the popup box to perform the operation.

5. Click OK when the process is finished.

Updating contents

NOTE: Only non-up-to-date contents can be updated. Non-up-to-date contents have an icon next to their name in the Contents list.
To update selected contents, perform the following steps:

1. Select the contents elements from the Contents list. There are three ways to do this:
   - Click on a content element from the Contents list. To select multiple content use the Shift or the Ctrl key. Click Update in the Content menu or click ➩ in the toolbar.
   - Drag-and-drop the content elements to the Operations window.
   - Double-click a content element.

2. Execute the actions by clicking Perform operations in the Operations window or clicking ➩ in the toolbar.

3. Click OK when the process is finished.

Options and Tools

The tools and options in Content Manager can be accessed in the Tools menu.

Transfer Trip Plans

Visit www.ipaq.com to learn about the trip planning services available for your iPAQ Travel Companion. There you can create customer itineraries that can be transferred to your device to navigate with. You can use Content Manager to transfer trip plans that you create. Trip plans can be transferred to your device in one of two ways, as Routes and as POIs.

Importing KML files

2. Save the trip plan to your PC.
3. Connect your device and launch Content Manager.
5. You can select Import as Route, or Import as POI.
   a. Import as Route moves the trip plan to the Nav Extras section on your Travel Companion. There you can select the trip plan and use the device to navigate according to it.
   b. Import as POI moves the trip segments into your POI database on the device and they can be searched and used to navigate with, just like the pre-installed POIs.
6. Select the trip plan stored on your PC to have it transferred to your device.

Backups

You can make a duplicate copy of the device contents and store it on your PC. Backups are helpful to have as a safety precaution if you unintentionally delete content off your device. You always have license to the content that you purchased with your device and can use Content Manager to re-download this at any time. Backups are helpful to save the time of downloads or if your PC is not connected to the Internet.
Creating backups

To backup your data, do the following:

1. Select Backup from the Tools menu to open the Manage backups window. Then, tap Backup on the Manage backups window, then select Backup.

2. Use the radio buttons to select the data to save:
   - full backup
   - backup user data only
   - backup user contacts only

3. The default backup folder is displayed. To define a different one, click I want to define a folder manually, and then enter the path of the desired location, or click Browse and select the folder.

4. Click OK to start the backup process.

5. Click OK when the backup has finished.

Restoring backups

To restore backed up data, do the following:

1. Select Backup from the Tools menu to open the Manage backups window.

2. Select a previously saved backup from the list.

3. Click Restore.

4. Click Yes to start restoring your data.

5. Click OK when the restore process has finished.

Backup or Restore time can vary considerably depending on the size of the files you selected to backup or restore.

Removing backups

Perform the following steps to remove a backup:

1. Select Backup from the Tools menu to open the Manage backups window.

2. Select a previously saved backup.

3. Click Remove.

4. Click Yes to delete the backup.

Device profiles

Existing device profiles can be edited and removed in the Device profiles menu. The current device profile is displayed in bold.

NOTE: New device profiles can only be created when you start Content Manager with a new device connected.
Removing device profiles

Perform the following steps to remove a device profile:

1. Select Device profiles from the Tools menu.
2. Click on the device profile you want to remove.
3. Click Remove.
4. Click on the Yes button to proceed with deleting the selected device profile.

NOTE: The current profile cannot be deleted.

Editing device profiles

Perform the following steps to edit a device profile:

1. Select Device profiles from the Tools menu.
2. Click on the device profile you want to edit.
3. Click the Edit button.
4. Modify the profile parameters:
   - To change the name of the profile, enter the desired profile name.
   - To change the type of the device, select the appropriate device type from the list of available device types.
5. Click on the OK button to confirm the changes.

NOTE: The current profile cannot be deleted.

Contacts synchronization

You can use Content Manager to sync the contacts stored in Microsoft Outlook with the contacts database on your device. If these contacts have addresses associated, you can use these addresses as navigation points. If these contacts have phone numbers associated with them, they can be selected to call using the Bluetooth handsfree phone feature of your Travel Companion. A Bluetooth phone must be paired to your Travel Companion to use this feature.

To synchronize contacts:

1. Select Contacts Synchronization from the Tools menu.
2. Select Sync to synchronize contacts with your device.
3. Select Settings to modify how you sync, how conflicts are managed, and set automatic synchronizations.

A conflict happens when the same contact has different data stored with it on your PC and your device. Conflicts can be handled in 3 ways.

- PC overwrite Device gives the contact data on the PC priority and this is what is sync’d to your device.
- Device overwrite PC gives the contact data on your device priority and this is what is sync’d to your PC.
- Ask me allows the user to select which contact they want synchronized.

Select Start with Windows, and Outlook Sync will automatically start during Windows startup.
Select **Synchronize automatically** to make Outlook Sync automatically synchronize contacts when the device is connected.

**Preferences**

All general settings can be configured in the **Preferences** menu. Settings are displayed on the following tabs:

- General
- Visualization

**General**

The **General preferences** window has the following sections:

- **Language**: The language of Content Manager can be changed by selecting a language from the drop-down menu.
- **Mouse wheel speed**: The mouse wheel speed in the **Contents list** can be changed by moving the slider to the desired position.
- **Local storage folder**: The content item installed on the device is also saved in a folder on the computer. This folder can be changed here by clicking **Browse…** and selecting a different folder. If you want to use to default folder again, click **Reset**.
- **Cache**: The overall size of all content elements stored in your computer is displayed. The local storage folder can be emptied by clicking **Clear**. If a content item is already stored in the local storage folder, it can be installed on a device without an Internet connection.

**NOTE:** The changes take effect only after clicking the **OK** button.

**Visualization**

You can set customized fonts and colors for the **Contents list**.

**Customizing table fonts**

To change table fonts, do the following:

1. Enable custom fonts by clicking **Enable customized fonts in tables**.
2. Click **Font**…
3. Select the desired font and click **OK**.

**Customizing table colors**

You can define custom foreground and background colors to the different content types. By choosing custom table colors for them, content types are easier to distinguish.

To change table colors, do the following:

1. Enable customized table colors by clicking on **Enable customized colors in table**.
2. Click on the button next to a content type in the foreground or the background column.
3. Select the desired color.

**NOTE:** The changes take effect only after clicking on the **OK** button.
Uninstalling Content Manager

To uninstall Content Manager, do the following:

1. On your PC, select **Start > Control Panel**.
2. Double-click on **Add or Remove Programs**.
3. Select **HP iPAQ Travel Companion 310 Series**.
4. Click on **Change/Remove**.
5. Click on **Uninstall**. To see the details during the process, click **Show Details**.
6. Click **Close** to exit the process.