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1 Multimedia features

Your computer includes multimedia features that allow you to listen to music, watch movies, and view
pictures. Your computer may include the following multimedia components:

● Optical drive for playing audio and video discs

● Integrated speakers for listening to music

● Integrated microphone for recording your own audio

● Integrated webcam that allows you to capture and share video

● Preinstalled multimedia software that allows you to play and manage your music, movies, and
pictures

● Hotkeys that provide fast access to multimedia tasks

NOTE: Your computer may not include all of the components listed.

The following sections explain how to identify and use the multimedia components included with your
computer.
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Identifying your multimedia components
The following illustration and table describe the multimedia features of the computer.

Component Description

(1) Internal microphones (2) Record sound.

(2) Webcam Records audio and video and captures still photographs.

(3) Volume scroll zone Adjusts speaker volume.

(4) Speakers (2) Produce sound.

(5) Business card slot Holds a business card in position so that the webcam can capture
an image.

(6) Audio-in (microphone) jack Connects an optional computer headset microphone, stereo array
microphone, or monaural microphone.

(7) Audio-out (headphone) jack Produces sound when connected to optional powered stereo
speakers, headphones, ear buds, a headset, or television audio.

NOTE: When a device is connected to the headphone jack, the
computer speakers are disabled.

(8) Volume mute button Mutes and restores speaker sound.
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Adjusting the volume
You can adjust the volume using the following controls:

● Computer volume buttons:

◦ To mute or restore volume, press the mute button (1).

◦ To decrease volume, slide your finger across the volume scroll zone (2) from right to left.

◦ To increase volume, slide your finger across the volume scroll zone (2) from left to right.

● Windows® volume control:

a. Click the Volume icon in the notification area, at the far right of the taskbar.

b. Increase or decrease the volume by moving the slider up or down. Select the Mute check box
to mute the volume.

– or –

a. Double-click the Volume icon in the notification area.

b. In the Volume control column, increase or decrease the volume by moving the Volume slider
up or down. You can also adjust the balance or mute the volume.

If the Volume icon is not displayed in the notification area, follow these steps to add it:

a. Select Start > Control Panel > Sounds, Speech, and Audio Devices > Sounds and Audio
Devices > Volume tab.

b. Select the Place volume icon in the taskbar check box.

c. Click Apply.

● Program volume control:

Volume can also be adjusted within some programs.
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2 Multimedia software

Your computer includes preinstalled multimedia software that allows you to play music, watch movies,
and view pictures. The following sections provide details about preinstalled multimedia software.
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Accessing your preinstalled multimedia software
To access your preinstalled multimedia software:

▲ Select Start > All Programs, and then open the multimedia program you want to use.

NOTE: Some programs may be located in subfolders.

NOTE: For details about using software included with the computer, refer to the software
manufacturer’s instructions, which may be provided with the software, on disc, or on the manufacturer’s
Web site.
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Installing multimedia software from a disc
To install any multimedia software from a CD or DVD, follow these steps:

1. Insert the disc into the optical drive.

2. When the installation wizard opens, follow the on-screen instructions.

3. Restart the computer if you are prompted to do so.
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3 Audio

Your computer enables you to use a variety of audio features:

● Play music using your computer speakers and/or connected external speakers

● Record sound using the internal microphone or connect an external microphone

● Download music from the Internet

● Create multimedia presentations using audio and images

● Transmit sound and images with instant messaging programs

● Stream radio programs (select models only) or receive FM radio signals

● Create or “burn” audio CDs (select models only)

7



Connecting external audio devices
WARNING! To reduce the risk of personal injury, adjust the volume before putting on headphones,
earbuds, or a headset. For additional safety information, refer to the Regulatory, Safety and
Environmental Notices.

To connect external devices such as external speakers, headphones, or a microphone, refer to the
information provided with the device. For best results, remember the following tips:

● Be sure that the device cable is securely connected to the correct jack on your computer. (Cable
connectors are normally color-coded to match the corresponding jacks on the computer.)

● Be sure to install any drivers required by the external device.

NOTE: A driver is a required program that acts like a translator between the device and the
programs that use the device.
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Checking your audio functions
To check the system sound on your computer, follow these steps:

1. Select Start > Control Panel.

2. Select Sounds, Speech, and Audio Devices > Sounds and Audio Devices.

3. When the Sounds and Audio Devices Properties window opens, click the Sounds tab. Under
Program events, select any sound event, such as a beep or alarm, and then click the right arrow
icon next to the listed sound.

You should hear sound through the speakers or through connected headphones.

To check the record functions of the computer, follow these steps:

1. Select Start > All Programs > Accessories > Entertainment > Sound Recorder.

2. Click Record and speak into the microphone. Save the file to your desktop.

3. Open Windows Media Player and play back the sound.

NOTE: For best results when recording, speak directly into the microphone and record sound in a
setting free of background noise.

▲ To confirm or change the audio settings on your computer, right-click the Sound icon on the
taskbar, or select Start > Control Panel > Sounds, Speech, and Audio Devices > Sounds and
Audio Devices.
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4 Video

Your computer enables you to use a variety of video features:

● Watch movies

● Play games over the Internet

● Edit pictures and video to create presentations

● Connect external video devices
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Connecting an external monitor or projector
The external monitor port connects an external display device such as an external monitor or a projector
to the computer.

▲ To connect a display device, connect the device cable to the external monitor port.

NOTE: If a properly connected external display device does not display an image, press fn+f4 to
transfer the image to the device. Repeatedly pressing fn+f4 alternates the screen image between the
computer display and the device.
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Using the DreamColor display (select models only)
Computer models with the HP DreamColor display include the preinstalled HP Mobile Display Assistant
software. You can use this program to adjust display color settings such as preset color space, white
point/color temperature, and luminance/brightness.

▲ To access Mobile Display Assistant, click the Mobile Display Assistant icon in the notification area,
at the far right of the taskbar or select Start > All Programs > Mobile Display Assistant.

For more information on using Mobile Display Assistant, refer to the software Help.
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Using the HDMI port
NOTE: To transmit video signals through the HDMI port, you need an HDMI cable (purchased
separately), available from most electronics retailers.

Select computer models include an HDMI (High Definition Multimedia Interface) port. The HDMI port
connects the computer to an optional video or audio device, such as a high-definition television, or any
compatible digital or audio component.

The computer can support one HDMI device connected to the HDMI port, while simultaneously
supporting an image on the computer display or any other supported external display.

NOTE: A Blu-ray movie, or any protected high-definition video content, cannot be simultaneously
shown on an HDMI device and on another display.

To connect a video or audio device to the HDMI port:

1. Connect one end of the HDMI cable to the HDMI port on the computer.

2. Connect the other end of the cable to the video device, according to the device manufacturer's
instructions.

3. Press fn+f4 to switch the image between the display devices connected to the computer.

NOTE: A device connected to the HDMI port will continue to play the audio on the computer speakers.
To play the audio through the HDMI device, you must manually switch the audio to that device.
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Configuring audio for HDMI (select models only)
To configure HDMI audio, first connect an audio or video device, such as a high-definition TV, to the
HDMI port on your computer. Then configure the default audio playback device as follows:

1. Right-click the Speaker icon in the notification area, at the far right of the taskbar, and then click
Adjust Audio Properties.

2. On the Audio tab, under Sound playback, click either HD Audio digital out or ATI HD Audio
rear output.

3. Click OK.

To return audio to the computer speakers, follow these steps:

1. Right-click the Speaker icon in the notification area, at the far right of the taskbar, and then click
Adjust Audio Properties.

2. On the Audio tab, under Sound playback, click Sound MAX HD Audio.

3. Click OK.
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5 Optical drive

Identifying the installed optical drive
▲ Select Start > My Computer.

You will see a list of all the devices installed on your computer, including your optical drive. You may
have one of the following types of drives:

● DVD-ROM Drive

● DVD/CD-RW Combo Drive

● DVD±RW SuperMulti Double-Layer (DL) Drive

NOTE: Double-layer discs can store more data than single-layer discs. However, double-layer
discs burned with this drive may not be compatible with many existing single-layer DVD drives and
players.

● DVD±RW SuperMulti Double-Layer (DL) LightScribe Drive

● Blu-ray Disc (BD) ROM DVD±RW SuperMulti Double Layer (DL) Drive

● Blu-ray Disc (BD) R/RE DVD±RW SuperMulti Double Layer (DL) Drive

NOTE: Some of the drives listed above may not be supported by your computer.
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Using optical discs (CDs, DVDs, and BDs)
An optical drive, such as a DVD-ROM drive, supports optical discs (CDs, DVDs, and BDs). These discs
store information, such as music, photos, and movies. DVDs and BDs have a higher storage capacity
than CDs.

Your optical drive can read standard CD and DVD discs. If your optical drive is a Blu-ray Disc (BD) drive,
it can also read BDs.

NOTE: Some of the optical drives listed may not be supported by your computer. The listed drives are
not necessarily all of the supported optical drives.

Some optical drives can also write to optical discs as described in the following table.

Optical drive type Write to CD-RW Write to DVD* Write label to
LightScribe CD or
DVD

Write to BD R/RE

DVD/CD-RW Combo Drive Yes No No No

DVD±RW SuperMulti DL Drive Yes Yes No No

DVD±RW SuperMulti DL
LightScribe Drive

Yes Yes Yes No

BD ROM DVD±RW SuperMulti
DL Drive

Yes Yes No No

BD R/RE DVD±RW SuperMulti
DL Drive

Yes Yes No Yes

*Includes DVD+R DL, DVD±RW/R, and DVD-RAM.
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Playing a CD, DVD, or BD
1. Turn on the computer.

2. Press the release button (1) on the drive bezel to release the disc tray.

3. Pull out the tray (2).

4. Hold the disc by the edges to avoid touching the flat surfaces and position the disc label-side up
over the tray spindle.

NOTE: If the tray is not fully accessible, tilt the disc carefully to position it over the spindle.

5. Gently press the disc (3) down onto the tray spindle until the disc snaps into place.

6. Close the disc tray.

If you have not yet configured AutoPlay, as described in the following section, an AutoPlay dialog box
opens. It prompts you to select how you want to use the media content.

NOTE: For best results, be sure that your AC adapter is plugged into an external power source while
playing a BD.
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Configuring AutoPlay
1. Select Start > My Computer.

2. Right-click the device (such as CD-ROM drive), and then click Properties.

3. Click the AutoPlay tab, and then select one of the available actions.

4. Click OK.

NOTE: For more information about AutoPlay, refer to Help and Support.
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Changing DVD region settings
Most DVDs that contain copyrighted files also contain region codes. The region codes help protect
copyrights internationally.

You can play a DVD containing a region code only if the region code on the DVD matches the region
setting on your DVD drive.

CAUTION: The region settings on your DVD drive can be changed only 5 times.

The region setting you select the fifth time becomes the permanent region setting on the DVD drive.

The number of region changes remaining is displayed on the DVD Region tab.

To change settings through the operating system:

1. Select Start > My Computer.

2. Right-click in the window and select Properties > Hardware tab > Device Manager.

3. Click the "+" sign next to DVD/CD-ROM drives, right-click the DVD drive for which you want to
change region settings, and then click Properties.

4. Make the desired changes on the DVD Region tab.

5. Click OK.
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Observing the copyright warning
It is a criminal offense, under applicable copyright laws, to make unauthorized copies of copyright-
protected material, including computer programs, films, broadcasts, and sound recordings. Do not use
this computer for such purposes.

CAUTION: To prevent loss of information or damage to a disc, observe the following guidelines:

Before writing to a disc, connect the computer to a reliable external power source. Do not write to a disc
while the computer is running on battery power.

Before writing to a disc, close all open programs except the disc software you are using.

Do not copy directly from a source disc to a destination disc or from a network drive to a destination
disc.

Do not use the computer keyboard or move the computer while the computer is writing to a disc. The
write process is sensitive to vibration.

NOTE: For details about using software included with the computer, refer to the software
manufacturer’s instructions, which may be provided with the software, on disc, or on the manufacturer’s
Web site.
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Copying a CD, DVD, or BD
1. Select Start > All Programs > Roxio > Creator Business.

2. In the right pane, click Copy Disc.

3. Insert the disc you want to copy into the optical drive.

4. Click Copy at the bottom right of the screen.

Creator Business reads the source disc and copies the data to a temporary folder on your hard
drive.

5. When prompted, remove the source disc from the optical drive and insert a blank disc into the drive.

After the information is copied, the disc you created is ejected automatically.

NOTE: Do not move the computer while it is writing to a BD.
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Creating or “burning” a CD, DVD, or BD
CAUTION: Observe the copyright warning. It is a criminal offense, under applicable copyright laws,
to make unauthorized copies of copyright-protected material, including computer programs, films,
broadcasts, and sound recordings. Do not use this computer for such purposes.

If your computer includes a CD-RW, DVD-RW, DVD+/-RW, or BD R/RE optical drive, you can use
software such as Windows Media Player or Roxio Creator Business to burn data and audio files,
including MP3 and WAV music files. To burn video files to a disc, use Windows Movie Maker.

Observe the following guidelines when burning a CD, DVD, or BD:

● Before burning a disc, save and close any open files and close all programs.

● A CD-R or DVD-R is usually best for burning audio files because after the information is copied, it
cannot be changed.

● Because some home and car stereos will not play CD-RWs, use CD-Rs to burn music CDs.

● A CD-RW or DVD-RW is generally best for burning data files or for testing audio or video recordings
before you burn them to a CD or DVD that cannot be changed.

● DVD players used in home systems usually do not support all DVD formats. Refer to the user guide
that came with your DVD player for a list of supported formats.

● An MP3 file uses less space than other music file formats, and the process for creating an MP3
disc is the same as the process for creating a data file. MP3 files can be played only on MP3 players
or on computers with MP3 software installed.

● Do not move the computer while it is writing to a BD.

To burn a CD, DVD, or BD, follow these steps:

1. Download or copy the source files into a folder on your hard drive.

2. Insert a blank disc into the optical drive.

3. Select Start > All Programs and the name of the software you want to use.

4. Select the kind of disc you want to create—data, audio, or video.

5. Right-click Start > Explore and navigate to the folder where the source files are stored.

6. Open the folder, and then drag the files to the drive that contains the blank disc.

7. Initiate the burning process as directed by the program you have selected.

For specific instructions, refer to the software manufacturer's instructions. These instructions may be
provided with the software, on disc, or on the manufacturer's Web site.
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Removing an optical disc (CD, DVD, or BD)
1. Press the release button (1) on the drive bezel to release the disc tray, and then gently pull out the

tray (2) until it stops.

2. Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer
edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.

NOTE: If the tray is not fully accessible, tilt the disc carefully as you remove it.

3. Close the disc tray and place the disc in a protective case.
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6 Webcam

NOTE: The section describes features that are common to most models. Some features may not be
available on your computer.

Your computer includes an integrated webcam, located at the top of the display. With the preinstalled
software, you can use the webcam to take a photo, record a video, or make an audio recording. You
can preview the photo, video recording, or audio recording, and save it on your computer hard drive.

To access the webcam and HP Webcam software, select Start > All Programs > HP Webcam.

The webcam software enables you to experiment with the following features:

● Video—Record and play back webcam video.

● Audio—Record and play back audio.

● Streaming video—Use with instant message software solutions that support UVC (Universal Video
Class) cameras.

● Snapshots—Take still photos.

● HP Presto! Bizcard (select models only)—Use to transform business cards into a usable database
of contact information.
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Webcam tips
For optimum performance, observe the following guidelines while using the webcam:

● Be sure that you have the latest version of an instant message program before starting a video
conversation.

● The webcam may not work properly across some network firewalls.

NOTE: If you are having trouble viewing or sending multimedia files to someone on another LAN
or outside your network firewall, temporarily disable the firewall, perform the task you want to
perform, and then reenable the firewall. To permanently resolve the problem, reconfigure the
firewall as necessary, and adjust the policies and settings of other intrusion detection systems. For
additional information, contact your network administrator or IT department.

● Whenever possible, place bright light sources behind the webcam and out of the picture area.

NOTE: For details about using your webcam, click the Help menu in the webcam software Help.
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Adjusting webcam properties
You can adjust the following webcam properties:

● Brightness—Controls the amount of light that is incorporated into the image. A higher brightness
setting creates a brighter image; a lower brightness setting creates a darker image.

● Contrast—Controls the difference between lighter and darker areas on the image. A higher
contrast setting intensifies the image; a lower contrast setting maintains more of the original
information’s dynamic range but leads to a flatter image.

● Hue—Controls the aspect of color that distinguishes it from another color (what makes a color red,
green, or blue). Hue is distinct from saturation, which measures the intensity of the hue.

● Saturation—Controls the strength of color in the final image. A higher saturation setting creates a
bolder image; a lower saturation setting creates a more subtle image.

● Sharpness—Controls the definition of edges in an image. A higher sharpness setting creates a
more defined image; a lower sharpness setting creates a softer image.

● Gamma—Controls the contrast affecting the mid-level grays or midtones of an image. Adjusting
the gamma of an image allows you to change the brightness values of the middle range of gray
tones without dramatically altering the shadows and highlights. A lower gamma setting makes
grays look black, and makes dark colors even darker.

● Backlight Compensation—Compensates in cases where a subject with a large amount of
background light would otherwise be obscured by blooming or silhouetting.

● NightMode—Compensates for low-light conditions.

● Zoom (select models only)—Adjusts the zoom percentage for taking photos or recording videos.

● Horizontal or vertical—Rotates the image horizontally or vertically.

● 50Hz or 60Hz—Adjusts the shutter speed to achieve a video recording that does not flicker.

Customizable preset profiles for multiple lighting conditions compensate for the following lighting
conditions: incandescent, fluorescent, halogen, sunny, cloudy, night.
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Controlling the webcam focus (select models only)
You can control the webcam focus by selecting Start > All Programs > HP Webcam Application >
HP Webcam > Settings > Options.

The following focus options are available:

● Normal—The factory setting of the camera is appropriate for normal photography. This range
extends from several feet in front of the lens to infinity.

● Macro—The close-up focus setting, this mode is for taking photos and capturing video at a very
close range (select models only).

NOTE: The Bizcard reader (select models only) is always preset to a macro mode setting during
its operation.
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Capturing business card images
You can use the webcam with the Presto! BizCard program to capture business card images and export
the text to many types of address book software, such as Microsoft® Outlook Contacts.

To capture a business card image:

1. Open Presto! BizCard by selecting Start > All Programs > NewSoft > Presto! BizCard > Presto!
BizCard.

2. To capture one business card, select File > Snap One Card and Recognize.

– or –

To capture multiple business cards, select File > Snap Cards and Recognize.

The Preview window opens.

3. Slowly lower the display (1) until the webcam light (2) stops blinking and you hear a sound.

The webcam is now in focus.
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4. Insert a business card into the business card slot on the front of the computer (1) and slide the card
to the right (2) to align it with the webcam.

NOTE: Be sure that text on the bottom of the card is not obscured by the slot. If any text is
obscured by the slot, rotate the card 180 degrees.

The webcam captures the business card image and the webcam light turns off.

5. If you are capturing multiple business card images, remove the business card and insert another
one. The webcam light turns on when the card is in focus. The webcam then captures the business
card image and the webcam light turns off.

Repeat this step for additional business cards.

6. When you have finished capturing one or more business card images, remove the business card
from the slot and raise the display.

7. Review the data captured by Presto! BizCard to be sure that it is complete.

For more information on using Presto! BizCard, refer to the software Help.
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7 Troubleshooting

The following sections describe several common issues and resolutions.
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The optical disc tray does not open for removal of a CD,
DVD, or BD

1. Insert the end of a paper clip (1) into the release access in the front bezel of the drive.

2. Press in gently on the paper clip until the disc tray is released, and then pull out the tray (2) until it
stops.

3. Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer
edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.

NOTE: If the tray is not fully accessible, tilt the disc carefully as you remove it.

4. Close the disc tray and place the disc in a protective case.
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A disc does not play
● Save your work and close all open programs before playing a CD, DVD, or BD.

● Log off the Internet before playing a CD, DVD, or BD.

● Be sure that you insert the disc properly.

● Be sure that the disc is clean. If necessary, clean the disc with filtered water and a lint-free cloth.
Wipe from the center of the disc to the outer edge.

● Check the disc for scratches. If you find scratches, treat the disc with an optical disc repair kit
available at many electronics stores.

● Disable Standby before playing a disc.

Do not initiate Hibernation or Standby while playing a disc. Otherwise, you may see a warning
message asking if you want to continue. If this message is displayed, click No. After you click No,
the computer may behave in either of the following ways:

◦ Playback may resume.

– or –

◦ The playback window in the multimedia program may close. To return to playing the disc, click
the Play button in your multimedia program to restart the disc. In rare cases, you may need
to exit the program and then restart it.

● Increase system resources:

◦ Turn off external devices such as printers and scanners. This practice frees up valuable
system resources and results in better playback performance.

Change desktop color properties. Because the human eye cannot easily tell the difference between
colors beyond 16 bits, you should not notice any loss of color while watching a movie if you lower system
color properties to 16-bit color, as follows:

1. Right-click anywhere on the desktop except on an icon, and then select Properties > Settings.

2. Set Color quality to Medium (16 bit).
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A disc does not play automatically
1. Click Start > My Computer.

2. Right-click the device (such as CD-ROM drive), and then click Properties.

3. Click the AutoPlay tab, and then select one of the available actions.

4. Click OK.

A CD, DVD, or BD should now start automatically when it is inserted into the optical drive.

NOTE: For more information about AutoPlay, refer to Help and Support.
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A DVD movie stops, skips, or plays erratically
● Check to be sure the disc is not scratched or damaged.

● Clean the disc.

● Conserve system resources by trying the following suggestions:

◦ Log off the Internet.

◦ Change the color properties of the desktop:

1. Right-click on a blank area of the computer desktop, and select Properties > Settings.

2. Set Color quality to Medium (16 bit), if this setting is not already selected.

◦ Disconnect external devices, such as a printer, scanner, camera, or handheld device.
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A DVD movie is not visible on an external display
1. If both the computer display and an external display are turned on, press fn+f4 one or more times

to switch between the 2 displays.

2. Configure the monitor settings to make the external display primary:

a. Right-click on a blank area of the computer desktop, and select Properties > Settings.

b. Specify a primary display and a secondary display.

NOTE: When using both displays, the DVD image will not appear on any display designated as
the secondary display.

To get information about a multimedia question not covered in this guide, select Start > Help and
Support.
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The process of burning a disc does not begin, or it stops
before completion

● Be sure that all other programs are closed.

● Turn off Standby and Hibernation.

● Be sure that you are using the right kind of disc for your drive. See your user guides for more
information about disc types.

● Be sure that the disc is inserted properly.

● Select a slower write speed and try again.

● If you are copying a disc, save the information on the source disc to your hard drive before trying
to burn the contents to a new disc, and then burn from your hard drive.

● Reinstall the disc-burning device driver located in the DVD/CD-ROM drives category in Device
Manager.
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The computer does not detect the optical drive
If the computer does not detect the optical drive, use Device Manager to troubleshoot the device and
then update, roll back, or uninstall the device driver.

To check your devices and drivers in Device Manager, follow these steps:

1. Remove any discs from the optical drive.

2. Select Start > My Computer.

3. Right-click in the window and select Properties > Hardware tab, and then click Device
Manager.

4. In the Device Manager window, click the plus sign (+) next to Disc Drives or DVD/CD-ROM
drives, unless a minus sign (-) is already showing. Look for the optical drive listing.

5. Right-click the optical device listing to perform the following tasks:

● Update the driver.

● Disable the device.

● Uninstall the device.

● Scan for hardware changes. Windows scans your system for installed hardware and installs
any required drivers.

● Click Properties to see if the device is working properly:

◦ Click Troubleshoot to fix problems.

◦ Click the Driver tab to update, roll back, or uninstall drivers for this device.
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Obtaining Microsoft device drivers

You can obtain the latest Windows device drivers by using Microsoft® Update. This Windows feature
can be set to automatically check for and install updates for your hardware drivers, as well as for the
Windows operating system and other Microsoft products.

To use Microsoft Update:

1. Open your Internet browser and go to http://www.microsoft.com.

2. Click Security & Updates.

3. Click Microsoft Update to get the latest updates for your computer operating system, programs,
and hardware.

4. Follow the on-screen instructions to install Microsoft Update.

5. Click Change settings and select a time for Microsoft Update to check for updates to the Windows
operating system and other Microsoft products.

6. If prompted to do so, restart your computer.

Obtaining HP device drivers
Follow either of the following procedures to obtain HP device drivers.

To use HP Update:

1. Select Start > All Programs > HP > HP Update.

2. On the HP Welcome screen, click Settings, and then select a time when the utility should check
for software updates on the Web.

3. Click Next to immediately check for HP software updates.

To use the HP Web site:

1. Open your Internet browser, and go to http://www.hp.com/support.

2. Select your country or region.

3. Click the option for software and driver downloads, and then type your computer model number in
the product box.

4. Press enter, and then follow the on-screen instructions.
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