
HP 4410t Mobile Thin Client
Administrator Reference Guide



© Copyright 2009 Hewlett-Packard
Development Company, L.P.

Microsoft, Windows, and Windows NT are
U.S. registered trademarks of Microsoft
Corporation.

The information contained herein is subject
to change without notice. The only
warranties for HP products and services are
set forth in the express warranty statements
accompanying such products and services.
Nothing herein should be construed as
constituting an additional warranty. HP shall
not be liable for technical or editorial errors
or omissions contained herein.

First Edition: July 2009

Document Part Number: 571224-001

Product notice

This guide describes features that are
common to most models. Some features
may not be available on your computer.



Safety warning notice
WARNING! To reduce the possibility of heat-related injuries or of overheating the computer, do not
place the computer directly on your lap or obstruct the computer air vents. Use the computer only on a
hard, flat surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft
surface, such as pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to contact
the skin or a soft surface, such as pillows or rugs or clothing, during operation. The computer and the
AC adapter comply with the user-accessible surface temperature limits defined by the International
Standard for Safety of Information Technology Equipment (IEC 60950).
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1 Notebook tour

Identifying the hardware
Components included with the computer may vary by region and model. The illustrations in this chapter
identify the standard features on most computer models.

Display
NOTE: Your computer may look slightly different from the illustration in this section.

Component Description

(1) Internal display switch Turns off the display if the display is closed while the power is on.

(2) Internal microphone Records sound.
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Top components

Pointing devices

Component Description

(1) TouchPad* Moves the pointer and selects or activates items on the
screen.

(2) Left TouchPad button* Functions like the left button on an external mouse.

(3) Right TouchPad button* Functions like the right button on an external mouse.

*This table describes factory settings. To view or change pointing device preferences, select Start > Control Panel > Printers
and Other Hardware > Mouse.
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Lights

Component Description

(1) Caps lock light On: Caps lock is on.

(2) Info light ● On: The computer is on.

● Blinking (5 times): When the computer is on, press
button to launch Info Center.

● Off: The computer is off or in the Standby state.

(3) Power light ● On: The computer is on.

● Blinking: The computer is in the Standby state.

● Off: The computer is off.

Identifying the hardware 3



Buttons, switches, and speakers

Component Description

(1) Speakers (2) Produce sound.

(2) Internal display switch Turns off the display if the display is closed while the power is on.

(3) Info button Launches Info Center.

(4) Power button ● When the computer is off, press the button to turn on the
computer.

● When the computer is on, press the button to shut down the
computer.

● When the computer is in the Standby state, press the button
briefly to exit Standby.

If the computer has stopped responding and Windows shutdown
procedures are ineffective, press and hold the power button for at
least 5 seconds to turn off the computer.

To learn more about your power settings and how to change them,
select Start > Control Panel > Performance and Maintenance
> Power Options.
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Keys

Component Description

(1) esc key Displays system information when pressed in
combination with the fn key.

(2) fn key Executes frequently used system functions when
pressed in combination with a function key or the esc
key.

(3) Windows logo key Displays the Windows Start menu.

(4) Windows applications key Displays a shortcut menu for items beneath the pointer.

(5) Embedded numeric keypad keys Can be used like the keys on an external numeric
keypad.

(6) Function keys Execute frequently used system functions when pressed
in combination with the fn key.
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Front components

Component Description

(1) Drive light Blinking: The flash drive or optional optical drive is being
accessed.

(2) Wireless button Turns the wireless feature on or off, but does not
establish a wireless connection.

NOTE: A wireless network must be set up in order to
establish a wireless connection.

(3) Wireless light ● Blue: An integrated wireless device, such as a
wireless local area network (WLAN) device and/or
a Bluetooth® device, is on.

● Amber: All wireless devices are off.

(4) Media Card Reader Supports the following optional digital card formats:

● Memory Stick (MS)

● Memory Stick Pro (MSP)

● MultiMediaCard (MMC)

● MultiMediaCard 4.2 (MMC Plus, including MMC
Plus HC)

● Secure Digital (SD) Memory Card

● Secure Digital High Capacity (SDHC) Memory Card

● Secure Digital High Speed (SDHS) Memory Card

● xD-Picture Card (XD)

● xD-Picture Card (XD) Type H

● xD-Picture Card (XD) Type M

(5) Audio-out (headphone) jack Produces sound when connected to optional powered
stereo speakers, headphones, ear buds, a headset, or
television audio.

(6) Audio-in (microphone) jack Connects an optional computer headset microphone,
stereo array microphone, or monaural microphone.
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Right-side components

Component Description

(1) USB ports (2) Connect optional USB devices.

(2) RJ-11 (modem) jack Connects a modem cable.

(3) Optical drive (select models only) Reads optical discs.

(4) Optical drive light (select models only) Blinking: The optical drive is being accessed.

(5) Battery light ● Amber: A battery is charging.

● Turquoise: A battery is close to full charge capacity.

● Blinking amber: A battery that is the only available power
source has reached a low battery level. When the battery
reaches a critical battery level, the battery light begins blinking
rapidly.

● Off: If the computer is plugged into an external power source,
the light turns off when all batteries in the computer are fully
charged. If the computer is not plugged into an external power
source, the light stays off until the battery reaches a low
battery level.

(6) Power connector Connects an AC adapter.

Left-side components
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Component Description

(1) ExpressCard slot Supports optional ExpressCards.

(2) Security cable slot Attaches an optional security cable to the computer.

NOTE: The security cable is designed to act as a deterrent, but
it may not prevent the computer from being mishandled or stolen.

(3) RJ-45 (network) jack Connects a network cable.

(4) Vent Enables airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool internal
components and prevent overheating. It is normal for the internal
fan to cycle on and off during routine operation.

(5) External monitor port Connects an external VGA monitor or projector.

(6) HDMI port Connects an optional HDMI device.

(7) USB ports (2) Connect optional USB devices.

Bottom components

Component Description

(1) Battery release latches (2) Release the battery from the battery bay.

(2) Battery bay Holds the battery.
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Wireless antennas
Wireless antennas send and receive signals from one or more wireless devices. These antennas are
not visible from the outside of the computer.

Component Description

WLAN antennas (2) Holds wireless local area network antennas.

NOTE: For optimal transmission, keep the areas immediately around the antennas free from
obstructions.

To see wireless regulatory notices, refer to the section of the Regulatory, Safety and Environmental
Notices that applies to your country or region. These notices are located in the printed Getting Started
guide.

Identifying the labels
The labels affixed to the computer provide information you may need when you troubleshoot system
problems or travel internationally with the computer:

● Service tag—Provides important information including the following:
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◦ Product name (1). This is the product name affixed to the front of your computer.

◦ Serial number (s/n) (2). This is an alphanumeric number that is unique to each product.

◦ Part number/Product number (p/n) (3). This number provides specific information about the
product's hardware components. The part number helps a service technician to determine
what components and parts are needed.

◦ Model description (4). This is the alphanumeric identifier you need to locate documents,
drivers, and support for your computer.

◦ Warranty period (5). This number describes the duration of the warranty period for this
computer.

Have this information available when you contact technical support. The service tag label is affixed
to the bottom of the computer.

● Regulatory label—Provides regulatory information about the computer. The regulatory label is
affixed to the bottom of the computer.

● Modem approval label—Provides regulatory information about the modem and lists the agency
approval markings required by some of the countries or regions in which the modem has been
approved for use. You may need this information when traveling internationally. The modem
approval label is affixed to the bottom of the computer.

● Wireless certification label(s)—Provide information about wireless devices and the approval
markings of some of the countries or regions in which the devices have been approved for use. If
your computer model includes one or more wireless devices, one or more certification labels are
included with your computer. You may need this information when traveling internationally.
Wireless certification labels are affixed inside the memory module compartment.
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2 HP Write Filters

The File-Based Write Filter (FBWF) and the Enhanced Write Filter (EWF) provides two distinct ways to
provide a secure environment for your computer by protecting it from unauthorized writes to storage
and file systems. FBWF operates at the file level and EWF operates at the sector level. Only one write
filter can be selected and active at one time.

File-Based Write Filter
The File-Based Write Filter (FBWF) provides a secure environment for your computer by protecting it
from undesired read and write access to write-sensitive or read-only storage. FBWF redirects all writes
targeted for protected volumes to a RAM cache called an overlay.

FBWF has only two states, enabled or disabled, and does not have an overlay volume. When FBWF is
disabled, all previous changes are lost.

Using the File-Based Write Filter command line control
CAUTION: Terminal Administrators should use Microsoft® Windows NT® file security to prevent
undesired usage of these commands.

Windows® Embedded includes the FBWF command line control. This control enables you to issue a
set of commands to the FBWF driver, report the status of each protected overlay, and report the format
of the overall FBWF configurations.

By including the FBWF configuration interface in your configuration and building it into your image, you
enable use of the FBWF command line control and the corresponding commands.

To use the FBWF command line control, follow these steps:

1. Select Start > Run.

2. Type CMD in the Open field to access the system DOS prompt.

3. Click OK.

4. Type fbwfmgr c:.

5. Press enter.
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When you enter the fbwfmgr [boot command] syntax, use the following commands in the boot
command variable of the command line:

● /disable

Disables the write filter on the next restart.

● /enable

Enables the write filter on the next restart.

● /displayconfig

Displays all current configuration information for the write filter including filter state, protected
volumes list, cache compression state, overlay cache threshold, cache pre-allocation status and
write through paths.

● /overlaydetail

Displays detail on the current overlay contents for all protected volumes including file and folder
contents and memory used.

● /addexclusion

Adds a write through path to the exclusion list.

● /removeexclusion

Removes a write through path to the exclusion list.

● /setthreshold

Sets the overlay threshold value.

Using the File-Based Write Filter configuration interface
In addition to the DOS command-line tool, Windows Embedded includes a FBWF configuration
interface. You can access the FBWF interface through the Windows Control Panel.

To access the FBWF interface, follow these steps:

1. Log on as an administrator.

2. Select Start > Control Panel > Other Control Panel Options.

3. Select HP WriteFilter Configuration.

4. Use the FBWF Main tab to select Write Filter options.

The FBWF interface includes the following buttons:

● Enable/Disable Write Filter

Enable/disable the FBWF so that data written to the protected media is cached or not.

● Enable/Disable Cache Compression

Enable/disable cache compression.

● Enable/Disable Cache Pre-allocation
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Enable/disable cache pre-allocation.

● Set Cache Threshold

Set the amount of RAM in MB that the FBWF cache can use.

Using the File-Based Write Filter status utility
The FBWF status utility creates an icon in the notification area at the far right of the taskbar that shows
the status of the FBWF. You can right-click the icon to display and execute the available options.

The FBWF Status icon displays the following states:

● Red lock: FBWF is disabled.

● Green lock: FBWF is enabled.

● Yellow lock: FBWF state will change on next boot.

If you are logged on as an administrator, you can change the status of FBWF by right-clicking the icon
and selecting the desired FBWF state.

NOTE: Because the fbwfmgr.exe utility and the FBWF status service execute separate code, status
changes by fbwfmgr.exe are not automatically reflected by the FBWF status icon.

If you modify the FBWF using the command line, you must right-click the icon (you can then click
anywhere on the screen to close the context menu) to refresh the status icon display. The status icon
display is refreshed automatically when you make modifications through the FBWF Control Panel utility.
The FBWF utility always reflects the current status.
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Enhanced Write Filter
The Enhanced Write Filter (EWF) provides a secure environment for your computer by protecting it from
undesired flash memory writes (the operating system and functional software components reside in
flash memory). The write filter also extends the life of the computer by preventing excessive flash write
activity. Instead of allowing writes directly to the flash memory, it intercepts all flash writes and caches
them.

In order to save changes to system configuration settings, you must disable the write filter cache or
perform the -commit command during the current boot session. Otherwise, the new settings will be
lost when the computer is shut down or restarted. If you do not want to make permanent changes, you
can enable the write filter.

The write filter cache contents are not lost when you log off and on again (as the same or different user).
You can disable the write filter cache after the new logon and still retain the changes.

After you disable the write filter, all future writes during the current boot session are written to the flash
with no further caching until the computer is restarted. You can also enable/disable the write filter using
the command line.

NOTE: Always enable the write filter after you have made all of your permanent changes.

NOTE: Only an account with administrator privileges can enable, disable, or commit the enhanced
write filter.

Using the Enhanced Write Filter command line control
CAUTION: Terminal Administrators should use Microsoft Windows NT file security to prevent
undesired usage of these commands.

CAUTION: When using the -commit command, all of the temporary contents are permanently written
to the flash memory.

NOTE: Because the Enhanced Write Filter commands are executed on the next boot, you must restart
the computer for the command to take effect.

Windows Embedded includes the EWF command line control. This control enables you to issue a set
of commands to the EWF driver, report the status of each protected volume overlay, and report the
format of the overall EWF configurations.

By including the EWF configuration interface in your configuration and building it into your image, you
enable use of the EWF command line control and the corresponding commands.

To use the EWF using the command line:

1. Select Start > Run.

2. Type CMD in the Open field to access the system DOS prompt.

3. Click OK.

4. Type ewfmgr c:.

5. Press enter.
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When you enter the ewfmgr [boot command] syntax, use the following commands in the boot
command variable of the command line:

● -all

Displays information about all protected volumes and performs a command, such as disable,
enable, and commit, on each volume, if specified.

● -commit

Commits all current level data in the overlay to the protected volume, and resets the current overlay
value to 1. You can combine -commit with the -disable command to commit and then disable.

● -disable

Disables the overlay on the specified protected volume.

● -enable

Enables the EWF so that data written to the protected media is cached in the overlays. The current
overlay level becomes 1 as soon as EWF is started, and a new overlay is created at level 1.

● -commitanddisable

Commits data in the overlay upon shutdown and disables EWF after the system reboots.

Using the Enhanced Write Filter configuration interface
In addition to the DOS command-line tool, Windows Embedded includes an EWF configuration interface.
You can access the EWF interface through the Windows Control Panel.

To access the EWF interface, follow these steps:

1. Log on as an administrator.

2. Select Start > Control Panel > Other Control Panel Options.

3. Select HP WriteFilter Configuration.

4. Use the EWF Main tab to select Write Filter options.

The EWF interface includes the following buttons:

● Enable/Disable EWF

Enables the Enhanced Write Filter so that data written to the protected media is cached in the
overlays. Disables the overlay on the specified protected volume.

● Overlay Configuration

Displays the overlay information and is a combination of the information supplied when executing
ewfmgr.exe c: -Description and ewfmgr.exe c: -Gauge from the DOS prompt.

● Clear Boot Command

Clears the boot command from the DOS prompt.

● Commit Data to Volume
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Commits all current-level data in the overlay to the protected volume, and resets the current overlay
value to 1.

Using the Enhanced Write Filter status utility
The EWF status utility creates an icon in the notification area at the far right of the taskbar that shows
the status of the filter. You can right-click the icon to display and execute the available options.

The EWF Status icon displays the following states:

● Red lock: EWF is disabled.

● Green lock: EWF is enabled.

● Yellow lock: EWF state will change on next boot.

If you are logged on as an administrator, you can change the status of EWF by right-clicking the icon
and selecting the desired EWF state.

NOTE: Because the ewfmgr.exe utility and the EWF status service execute separate code, status
changes by ewfmgr.exe are not automatically reflected by the EWF status icon.

If you modify the EWF using the command line, you must right-click the icon (you can then click anywhere
on the screen to close the context menu) to refresh the status icon display. The status icon display is
refreshed automatically when you make modifications through the EWF Control Panel utility. The EWF
utility always reflects the current status.

16 Chapter 2   HP Write Filters



3 Configuration

Local drives
The following sections describe the local drives on your computer.

Drive Z
Drive Z (HP RAMDisk) is the onboard volatile memory on the logic board of the computer. Because
drive Z is volatile memory, HP recommends that you do not use this drive to store information that you
want to retain.

HP RAMDisk
The RAMDisk is volatile memory space set aside for temporary data storage.

The following items are stored on the RAMDisk:

● Browser Web page cache

● Browser history

● Browser cookies

● Browser cache

● Temporary Internet files

● Print spooling

● User/system temporary files

You can also use the RAMDisk for temporary storage of other data (such as roaming profiles) at the
administrator’s discretion.

Use the RAMDisk Configuration dialog box to configure the RAMDisk size. If you change the size of the
RAMDisk, you will be prompted to restart for the change to take effect. To permanently save the change,
disable the write filter cache or issue the -commit command during the current boot session before
restarting.

NOTE: The default optimal RAMDisk size is 64 MB. The maximum RAMDisk size that you can set is
96 MB. The minimum is 16 MB.

Drive C
Drive C is on the flash drive. HP recommends that you do not write to drive C because writing to it
reduces the free space on the flash drive.
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CAUTION: If the available free space on the flash drive is reduced to below 3 MB, the computer
becomes unstable.

A write filter is used by the computer for security and to prevent excessive flash write activity. Changes
to the computer configuration are lost when the computer is restarted unless the write filter cache is
disabled or a -commit command is issued during the current boot session. Refer to Chapter 2, “HP
Write Filters,” for additional information.

Saving files
The computer uses an embedded operating system with a fixed amount of flash memory. HP
recommends that you save files that you want to retain on a server rather than on your computer. Be
careful of application settings that write to the C drive, which resides in flash memory (in particular, many
applications by default write cache files to the C drive on the local system). If you must write to a local
drive, change the application settings to use the Z drive. To minimize writing to the C drive, update the
configuration settings.

Mapping network drives
To keep the mappings after the computer is restarted, follow these steps:

1. Disable the write filter cache during the current boot session or issue the –commit command.

2. Click Reconnect at logon.

Because a user logon cannot disable the write filter cache, you can retain the mappings created by a
user by logging off the user (do not shut down or restart the computer) and logging back on as
administrator, and then disabling the write filter.

You can also assign the remote home directory by using a user manager utility or by other means known
to administrators.

Roaming profiles
Write roaming profiles to the C drive. The profiles need to be limited in size and will not be retained when
the computer is restarted.

NOTE: For roaming profiles to work and be downloaded, there must be sufficient flash space available.
In some cases it may be necessary to remove software components to free up space for roaming
profiles.
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User accounts
Creating a new user account

NOTE: Be sure to disable the write filter cache during the boot session in which a new account is
created. The write filter must be reenabled after saving all of your permanent changes to flash.

You must log on as administrator to create user accounts locally or remotely. Because of local flash/
disk space constraints, you should keep the number of additional users to a minimum.

The User Manager utility allows the administrator to create, delete, and maintain user accounts.

To access the User Manager utility:

▲ Select Start > Control Panel > Performance and Maintenance > Administrative Tools.

Creating user profiles
A new user profile is automatically configured from a template based on the default user or administrator
access settings in the registry, browser profiles, and ICA and Microsoft RDP initial settings. If the default
user or administrator profile settings are changed from those set at the factory, the changed settings
are automatically applied to the new user profile.

For the new user to match the characteristics of the default user, the administrator must create the user
in the User group and add the new user to the Administrator group. The default user is in both groups;
otherwise the new user will not be able to add a local printer. The user's actions are still limited while
the user is in the Administrator group.

To create a user profile, follow these steps:

1. Log on as Administrator.

2. Select Start > Control Panel > Performance and Maintenance > Administrative Tools.

3. Double-click User Manager.

The Local Users and Groups window opens.

4. Double-click the Users folder to view the contents in the right pane.

5. Click Action in the menu bar, and then click New User.

The New User dialog box opens.

6. Type the user name and password, and then select the attributes you want.

7. Click Create, and then click Close.

8. In the Local Users and Groups window, click the Users folder in the left pane.

9. In the right pane, double-click the name of the user you just created.

The Properties dialog box opens.

10. Click Member Of, and then click Add.

The Select Groups dialog box opens.
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11. Type Administrators in the Enter the Object Names to Select box.

12. Click Check Names, and then click OK.

The newly created user is now a member of both the Administrator and User groups and should match
the privileges of the default user account.
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4 Applications

Remote Desktop Connection
The Remote Desktop Connection utility allows you to establish connections to a Windows Terminal
Server or to access remote applications using Microsoft Remote Desktop Protocol (RDP).

For additional information on how to use the Microsoft Remote Desktop Connection utility, go to the
Microsoft Web site at http://www.microsoft.com.
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HP Virtual Client Essentials
HP Virtual Client Essentials is an advanced software suite that includes multimedia, brokering, and
streaming solutions. The HP Virtual Client Essentials suite includes the following utilities:

● HP Remote Desktop Protocol (RDP) Multimedia and USB Enhancements

● HP Remote Graphics Software (RGS)

● HP Session Allocation Manager (SAM) Client

For additional information, go to the HP Web site at http://www.hp.com/go/vce.

HP Remote Desktop Protocol (RDP) Multimedia and USB Enhancements
Used with Microsoft Remote Desktop Protocol, HP RDP Enhancements provides users with a single-
logon, full-screen virtual desktop and multimedia redirection.

HP Remote Graphics Software (RGS)
HP RGS is an advanced utility that allows a user to access and share the desktop of a remote computer
over a standard network. All applications run natively on the remote computer and take full advantage
of the computer and graphics resources of the sending computer.

HP Session Allocation Manager (SAM)
The Consolidated Client Infrastructure (CCI) solution from HP centralizes computing and storage
resources into easily managed, highly secure data centers, while providing end users the convenience
and familiarity of a traditional environment. Additionally, companies have long used server-based
computing (SBC) to create virtual instances of desktop applications on a server that multiple remote
users can access. HP CCI offers a new alternative for virtualizing the desktop.

Part of the CCI solution is the HP Session Allocation Manager (HP SAM), which is an extension of the
HP SAM client.

HP SAM becomes the control point in managing a CCI deployment. Specifically, it manages the
assignment of Microsoft Remote Desktop connections from a user’s access device (computer) to
Remote Desktop sessions (blade PCs). Whether the session resides on a dedicated physical blade or
resides together with other sessions on a virtual hardware platform, the HP SAM system can make these
sessions available to users as they are needed.

TeemTalk Terminal Emulation
All computer models include terminal emulation software to support computing on legacy platforms. The
software uses the Telnet protocol to communicate with the computing platform. Refer to the terminal
emulation documentation (supplied separately) for instructions.

▲ To access the TeemTalk Connection Wizard and the TeemTalk Emulator, select Start > All
Programs.
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Altiris Client Agent
The Altiris Client Agent allows the Altiris server to discover valid clients that are added to the network.
The agent carries out assignments and reports the status of individual computers to the Altiris server.
For additional information about Altiris Client Agent, go to the HP Web site at http://www.hp.com/go/
easydeploy.
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HP Device Manager
HP Device Manager is a management solution that communicates with a large number of HP thin clients,
and provides remote and asset management, reporting, and security. HP Device Manager is based on
industry-standard technologies, such as RDMS and SSL encryption. For additional information about
HP Device Manager, go to the HP Web site at http://www.hp.com/support.
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HP Client Automation
HP Client Automation allows an administrator, who works from a single console, continuous visibility
into the state of client devices, and reduces the complexity and effort of maintaining the appropriate
software, security patches, and operating system images. For additional information about HP Client
Automation, go to the HP Web site at http://www.hp.com/go/easydeploy.

HP DHCP Settings Update Client
The HP DHCP Settings Update Client is a utility located in the Control Panel. It allows an IT Administrator
to apply settings to a Windows Embedded operating system.

The settings are applied through an .ini file that uses a subset of parameters from Microsoft’s sysprep.inf
as well as several Embedded/HP-specific keys. XPePrep can run by specifying a local .ini file to be
processed, or it can be used in conjunction with DHCP and FTP servers to automatically apply settings
across multiple clients on a network.

For detailed information, refer to the Using the HP DHCP Settings Update Client document on the HP
Web site at http://www.hp.com/support.
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HP ThinState Capture
The HP ThinState Capture tool is a wizard-based utility that you can use to capture an HP XP Embedded
image, which you can then deploy to another HP computer of identical model and hardware.

NOTE: HP ThinState Capture is not a standalone utility and can only be accessed by the administrator
from within the computer image.

Save all data on the USB flash drive prior to performing this procedure.

1. Select Start > Control Panel > HP ThinState Capture.

2. Click Next.

Attach a disk-on-key (DOK) to the computer. The DOK drive letter and size are displayed.

The DOK must be greater in size than the onboard flash drive. Therefore, if your computer has a
512-MB flash drive, the USB flash drive must be 1 GB.

3. Click Capture.

4. Click Yes. The HP ThinState Capture utility formats and makes the USB flash drive bootable. HP
ThinState Capture will now reboot the system.

5. Follow the on-screen instructions.

You can now use the USB flash drive to deploy the captured image to another HP computer of the
exact same model and hardware with equal or greater flash drive capacity.

HP ThinState Deploy
To perform an HP ThinState deployment, follow these steps:

1. On the computer that will receive the captured image, set the boot order in Computer Setup to
USB boot.

2. Attach the USB flash drive, and then turn on the computer.

3. Follow the on-screen instructions.

After you remove the USB flash drive and cycle power to the system, the image will unbundle. This
process can take 10 to 12 minutes. Do not interrupt or cycle power to the computer during this process.

You may use the captured image (flash.ibr) found on the USB flash drive in combination with Altiris
Deployment Solution to remotely image multiple computers.

NOTE: You must use flash.ibr in conjunction with the HP ThinState Deploy utility (e.g., ibr.exe).
Flash.ibr is not compatible with the Altiris rdeploy.exe or rdeployt.exe utilities. For additional information,
refer to the “HP Compaq Thin Client Imaging Tool” white paper at http://h20000.www2.hp.com/bc/docs/
support/SupportManual/c00485307/c00485307.pdf.

For more information about Altiris, go to the Altiris Web site at http://www.altiris.com.
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Microsoft Internet Explorer
Version 7.0 of the Microsoft Internet Explorer browser is installed locally on the computer. The Internet
options settings for the browser have been preselected at the factory to limit writing to the flash memory.
These settings should not be modified. You can access another browser through an ICA or RDP account
if you need more browser resources.

Windows Media Player
Version 11 of Windows Media Player contains security, performance, and functionality improvements.
For more information about improvements to Windows Media Player, go to the Microsoft Web site at
http://www.microsoft.com.
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5 Pointing devices and keyboard

Using pointing devices
To move the pointer, slide your finger across the TouchPad surface in the direction you want the pointer
to go. Use the TouchPad buttons like the corresponding buttons on an external mouse.

Setting pointing device preferences
To access Mouse Properties, select Start > Control Panel > Printers and Other Hardware >
Mouse.

Use Mouse Properties in Windows to customize settings for pointing devices, such as button
configuration, click speed, and pointer options.

Connecting an external mouse
You can connect an external USB mouse to the computer using one of the USB ports on the computer.
A USB mouse can also be connected to the computer using the ports on an optional docking device.

Using the keyboard
Using hotkeys

Hotkeys are combinations of the fn key (1) and either the esc key (2) or one of the function keys (3).

The icons on the f1 through f9, f11, and f12 keys represent the hotkey functions. Hotkey functions and
procedures are discussed in the following sections.
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Function Hotkey

Display system information. fn+esc

Open Help and Support.

NOTE: If Help and Support is not available, visit the HP
support Web site at http://www.hp.com/support.

fn+f1

Open the Print Options window. fn+f2

Open a Web browser. fn+f3

Switch the screen image between computer display and
external display.

fn+f4

Initiate Standby. fn+f5

Initiate QuickLock. fn+f6

Decrease screen brightness. fn+f7

Increase screen brightness. fn+f8

Mute speaker sound. fn+f9

Decrease speaker sound. fn+f11

Increase speaker sound. fn+f12

To use a hotkey command on the computer keyboard, follow either of these steps:

● Briefly press the fn key, and then briefly press the second key of the hotkey command.

– or –

● Press and hold down the fn key, briefly press the second key of the hotkey command, and then
release both keys at the same time.
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Displaying system information
Press fn+esc to display information about system hardware components and the system BIOS version
number.

In the Windows fn+esc display, the version of the system BIOS (basic input-output system) is displayed
as the BIOS date. On some computer models, the BIOS date is displayed in decimal format. The BIOS
date is sometimes called the system ROM version number.

Opening Help and Support
Press fn+f1 to open Help and Support.

NOTE: If Help and Support is not available, visit the HP support Web site at http://www.hp.com/
support.

Opening the Print Options window
Press fn+f2 to open the Print Options window of the active Windows application.

NOTE: If you are not inside an application, press fn+f2 will display nothing.

Opening a Web browser
Press fn+f3 to open your Web browser.

Until you have set up your Internet or network services, the fn+f3 hotkey opens the Windows Internet
Connection Wizard.

After you have set up your Internet or network services and your Web browser home page, you can
press fn+f3 to quickly access your home page and the Internet.

Switching the screen image
Press fn+f4 to switch the screen image among display devices connected to the system. For example,
if a monitor is connected to the computer, pressing fn+f4 alternates the screen image from computer
display to monitor display to simultaneous display on both the computer and the monitor.

Most external monitors receive video information from the computer using the external VGA video
standard. The fn+f4 hotkey can also alternate images among other devices receiving video information
from the computer.

The following video transmission types, with examples of devices that use them, are supported by the
fn+f4 hotkey:

● LCD (computer display)

● External VGA (most external monitors)

● HDMI (televisions, camcorders, DVD players, VCRs, and video capture cards with HDMI ports)

Initiating Standby
Press fn+f5 to initiate Standby.

When Standby is initiated, your information is stored in memory, the screen is cleared, and power is
conserved. While the computer is in the Standby state, the power lights blink.
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CAUTION: To reduce the risk of information loss, save your work before initiating Standby.

The computer must be on before you can initiate Standby.

To exit Standby, briefly press the power button.

NOTE: In all Windows operating system windows, references to the sleep button apply to the fn+f5
hotkey.

Initiating QuickLock
Press fn+f6 to lock the system.

QuickLock protects your information by displaying the operating system Log On window. While the Log
On window is displayed, the computer cannot be accessed until a Windows user password or a Windows
administrator password is entered.

NOTE: Before you can use QuickLock, you must set a Windows user password or a Windows
administrator password.

To use QuickLock, press fn+f6 to display the Log On window and lock the computer. Then follow the
instructions on the screen to enter your Windows user password or your Windows administrator
password and access the computer.

Decreasing screen brightness
Press fn+f7 to decrease screen brightness. Hold down the hotkey to decrease the brightness level
incrementally.

Increasing screen brightness
Press fn+f8 to increase screen brightness. Hold down the hotkey to increase the brightness level
incrementally.

Muting speaker sound
Press fn+f9 to mute speaker sound. Press the hotkey again to restore speaker sound.

Decreasing speaker sound
Press fn+f11 to decrease speaker sound. Hold down the hotkey to decrease speaker sound
incrementally.

Increasing speaker sound
Press fn+f12 to increase speaker sound. Hold down the hotkey to increase speaker sound
incrementally.

Using the keypads
The computer has an embedded numeric keypad and also supports an optional external numeric keypad
or an optional external keyboard that includes a numeric keypad.
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Component Description

(1) fn key Executes frequently used system functions when pressed in
combination with a function key or the esc key.

(2) Embedded numeric keypad Can be used like the keys on an external numeric keypad.

(3) num lk key Enables the embedded numeric keypad when pressed in
combination with the fn key.

Using the embedded numeric keypad
The 15 keys of the embedded numeric keypad can be used like the keys on an external keypad. When
the embedded numeric keypad is enabled, each key on the keypad performs the function indicated by
the icon in the upper-right corner of the key.

Enabling and disabling the embedded numeric keypad
Press fn+num lk to enable the embedded numeric keypad. Press fn+num lk again to return the keys to
their standard keyboard functions.

NOTE: The embedded numeric keypad will not function while an external keyboard or numeric keypad
is connected to the computer or an optional docking station.
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Switching key functions on the embedded numeric keypad
You can temporarily alternate the functions of keys on the embedded numeric keypad between their
standard keyboard functions and their keypad functions by using the fn key or the fn+shift key
combination.

● To change the function of a keypad key to keypad functions while the keypad is disabled, press
and hold the fn key while pressing the keypad key.

● To use the keypad keys temporarily as standard keys while the keypad is enabled:

◦ Press and hold the fn key to type in lowercase.

◦ Press and hold fn+shift to type in uppercase.

Using an optional external numeric keypad
Keys on most external numeric keypads function differently according to whether num lock is on or off
(num lock is turned off at the factory):

● When num lock is on, most keypad keys type numbers.

● When num lock is off, most keypad keys function like the arrow, page up, or page down keys.

When num lock on an external keypad is turned on, num lock on the computer is turned on. When num
lock on an external keypad is turned off, num lock on the computer is turned off.

To turn num lock on or off on an external keypad as you work:

▲ Press the num lk key on the external keypad, not on the computer.
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6 Power

Power control and light locations
The following illustration and table identify and describe the power control and light locations.

Component Description

(1) fn+f5 Initiates Standby.

(2) Internal display switch Turns off the display if the display is closed while the computer is
on.
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Component Description

(3) Power button ● When the computer is off, press the button to turn on the
computer.

● When the computer is on, press the button to turn off the
computer.

● When the computer is in the Standby state, press the button
briefly to exit Standby.

If the computer has stopped responding and Windows shutdown
procedures are ineffective, press and hold the power button for at
least 5 seconds to turn off the computer.

To learn more about your power settings, right-click the Power
Meter icon in the notification area, and then click Adjust Power
Properties.

(4) Power light ● On: The computer is on.

● Blinking: The computer is in the Standby state.

● Off: The computer is off.

Shutting down the computer
CAUTION: Unsaved information will be lost when the computer is shut down.

The Shut Down command closes all open programs, including the operating system, and then turns off
the display and computer.

Shut down the computer under any of the following conditions:

● When you need to replace the battery or access components inside the computer

● When you are connecting an external hardware device that does not connect to a USB port

● When the computer will be unused and disconnected from external power for an extended period

To shut down the computer, follow these steps:

1. Save your work and close all open programs.

2. Press the power button.

– or –

Select Start > Shut Down, and then select Shut down.

If the computer is unresponsive and you are unable to use the preceding shutdown procedures, try the
following emergency procedures in the sequence provided:

● Press ctrl+alt+delete, click Shut Down, and then select Shut down.

● Press and hold the power button for at least 5 seconds.

● Disconnect the computer from external power and remove the battery.
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Setting power options
Using power-saving states

The computer has one power-saving state enabled at the factory: Standby.

When Standby is initiated, the power lights blink and the screen clears. Your computer is disconnected
from the network.

CAUTION: To prevent possible audio and video degradation, loss of audio or video playback
functionality, or loss of information, do not initiate Standby while reading from a disc or an external media
card.

NOTE: You cannot initiate any type of networking connection or perform any computer functions while
the computer is in the Standby state.

Initiating and exiting Standby
NOTE: Power settings and timeouts can be changed in Power Options.

With the computer on, you can initiate Standby in any of the following ways:

● Press fn+f5.

● Click Start > Shut Down > Stand by.

If Stand by is not displayed, follow these steps:

a. Click the down arrow.

b. Select Stand by from the list.

c. Click OK.

To exit Standby:

▲ Press the power button.

When the computer exits Standby, the power lights turn on and your work returns to the screen
where you stopped working.

NOTE: If you have set a password to be required when the computer exits Standby, you must enter
your Windows password before your work will return to the screen.

Using the power meter
The power meter is located in the notification area, at the far right of the taskbar. The power meter allows
you to quickly access power settings, view remaining battery charge, and select a different power plan:

● To display the percentage of remaining battery charge and the current power plan, move the pointer
over the power meter icon.

● To access Power Options, or to change the power plan, click the power meter icon and select an
item from the list.

Different power meter icons indicate whether the computer is running on battery or external power. The
icon also displays a message if the battery has reached a critical battery level.
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To hide or display the Power Meter icon:

1. Right-click the Power Meter icon in the notification area, at the right of the taskbar, and then click
Adjust Power Properties.

2. Click the Advanced tab.

3. Under Options, clear the Always show icon on the taskbar check box to hide the power meter
icon, or select the Always show icon on the taskbar check box to display the power meter icon.

4. Click OK.

NOTE: You must commit these changes in order for them to be saved. Refer to Chapter 2, “HP Write
Filters,” for additional information.

Setting password protection upon exiting Standby
To set the computer to prompt for a password when the computer exits Standby, follow these steps:

1. Right-click the Power Meter icon in the notification area, and then click Adjust Power
Properties.

2. Click the Advanced tab.

3. Under Options, select the Prompt for password when computer resumes from standby check
box.

4. Click Apply.

NOTE: You must commit these changes in order for them to be saved. Refer to Chapter 2, “HP Write
Filters,” for additional information.

Using battery power
When a charged battery is in the computer and the computer is not plugged into external power, the
computer runs on battery power. When the computer is plugged into external AC power, the computer
runs on AC power.

If the computer contains a charged battery and is running on external AC power supplied through the
AC adapter, the computer switches to battery power if the AC adapter is disconnected from the
computer.

NOTE: The display brightness is decreased to save battery life when you disconnect AC power. To
increase display brightness, use the fn+f8 hotkey or reconnect the AC adapter.

You can keep a battery in the computer or in storage, depending on how you work. Keeping the battery
in the computer whenever the computer is plugged into AC power charges the battery and also protects
your work in case of a power outage. However, a battery in the computer slowly discharges when the
computer is off and unplugged from external power.

WARNING! To reduce potential safety issues, use only the battery provided with the computer, a
replacement battery provided by HP, or a compatible battery purchased from HP.

Computer battery life varies, depending on power management settings, programs running on the
computer, display brightness, external devices connected to the computer, and other factors.
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Displaying the remaining battery charge
▲ Double-click the Power Meter icon in the notification area, at the far right of the taskbar.

The charge indicators report battery status as a percentage, which indicates the approximate amount
of charge remaining in the battery.

When a battery is charging, a lightning bolt icon may be superimposed over the battery icon on the
Power Meter screen.

Inserting or removing the battery
CAUTION: Removing a battery that is the sole power source can cause loss of information. To prevent
loss of information, shut down the computer through Windows before removing the battery.

To insert the battery:

1. Turn the computer upside down on a flat surface, with the battery bay toward you.

2. Insert the battery into the battery bay (1) until it is seated.

The battery release latches (2) automatically lock the battery into place.

To remove the battery:

1. Turn the computer upside down on a flat surface, with the battery bay toward you.

2. Slide the battery release latches (1) to release the battery.
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3. Remove the battery (2).

Charging a battery
WARNING! Do not charge the computer battery while you are onboard aircraft.

The battery charges whenever the computer is plugged into external power through an AC adapter, an
optional power adapter, or an optional docking device.

The battery charges whether the computer is off or in use, but it charges faster when the computer is
off.

Charging may take longer if a battery is new, has been unused for 2 weeks or more, or is much warmer
or cooler than room temperature.

To prolong battery life and optimize the accuracy of battery charge displays, follow these
recommendations:

● If you are charging a new battery, charge it fully before turning on the computer.

● Charge the battery until the battery light turns off.

NOTE: If the computer is on while the battery is charging, the power meter in the notification area
may show 100 percent charge before the battery is fully charged.

● Allow the battery to discharge below 5 percent of a full charge through normal use before charging
it.

● If the battery has been unused for one month or more, calibrate the battery instead of simply
charging it.

The battery light displays charge status:

● Amber: The battery is charging.

● Blue: The battery is close to full charge capacity.

● Blinking amber: The battery has reached a low battery level or critical battery level and is not
charging.

● Off: The battery is fully charged, in use, or not installed.
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Managing low battery levels
The information in this section describes the alerts and system responses set at the factory. Some low-
battery alerts and system responses can be changed in Power Options. Preferences set using Power
Options do not affect lights.

Identifying low battery levels
When a battery that is the sole power source for the computer reaches a low battery level, the battery
light blinks.

If a low battery level is not resolved, the computer enters a critical battery level, and the battery light
begins blinking rapidly. If the computer is on or in the Standby state, the computer remains briefly in the
Standby state, and then shuts down and loses any unsaved information.

Resolving a low battery level
CAUTION: To reduce the risk of losing information when the computer reaches a critical battery level,
do not restore power until the power lights turn off.

Resolving a low battery level when external power is available

▲ Connect one of the following devices:

● AC adapter

● Optional docking device

● Optional power adapter

Resolving a low battery level when a charged battery is available

1. Turn off the computer.

2. Remove the discharged battery, and then insert a charged battery.

3. Turn on the computer.

Resolving a low battery level when no power source is available

▲ Save your work and shut down the computer.

Conserving battery power
● Select low power-use settings through Power Options.

● Turn off wireless and local area network (LAN) connections and exit modem applications when you
are not using them.

● Disconnect external devices that are not plugged into an external power source, when you are not
using them.

● Stop, disable, or remove any external media cards that you are not using.

● Use the fn+f7 and fn+f8 hotkeys to adjust screen brightness as needed.

● If you leave your work, initiate Standby or shut down the computer.
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Storing a battery
CAUTION: To prevent damage to a battery, do not expose it to high temperatures for extended periods
of time.

If a computer will be unused and unplugged from external power for more than 2 weeks, remove the
battery and store it separately.

To prolong the charge of a stored battery, place it in a cool, dry place.

NOTE: A stored battery should be checked every 6 months. If the capacity is less than 50 percent,
recharge the battery before returning it to storage.

Calibrate a battery before using it if it has been stored for one month or more.

Disposing of a used battery
WARNING! To reduce the risk of fire or burns, do not disassemble, crush, or puncture; do not short
external contacts; do not dispose of in fire or water.

Refer to the Regulatory, Safety and Environmental Notices for battery disposal information. These
notices are located in the printed Getting Started guide.

Using external AC power
External AC power is supplied through one of the following devices:

WARNING! To reduce potential safety issues, use only the AC adapter provided with the computer,
a replacement AC adapter provided by HP, or a compatible AC adapter purchased from HP.

● Approved AC adapter

● Optional docking device

Connect the computer to external AC power under any of the following conditions:

WARNING! Do not charge the computer battery while you are onboard aircraft.

● When you are charging or calibrating a battery

● When you are modifying system software

When you connect the computer to external AC power, the following events occur:

● The battery begins to charge.

● If the computer is turned on, the power meter icon in the notification area changes appearance.

When you disconnect external AC power, the following events occur:

● The computer switches to battery power.

● The display brightness is automatically decreased to save battery life. To increase display
brightness, press the fn+f8 hotkey or reconnect the AC adapter.
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Connecting the AC adapter
WARNING! To reduce the risk of electric shock or damage to the equipment:

Plug the power cord into an AC outlet that is easily accessible at all times.

Disconnect power from the computer by unplugging the power cord from the AC outlet (not by
unplugging the power cord from the computer).

If provided with a 3-pin attachment plug on the power cord, plug the cord into a grounded (earthed) 3-
pin outlet. Do not disable the power cord grounding pin, for example, by attaching a 2-pin adapter. The
grounding pin is an important safety feature.

To connect the computer to external AC power, follow these steps:

1. Plug the AC adapter into the power connector (1) on the computer.

2. Plug the power cord into the AC adapter (2).

3. Plug the other end of the power cord into an AC outlet (3).
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7 Multimedia

Using multimedia hardware
Using the audio features

The following illustration and table describe the audio features of the computer.

Component Description

(1) Internal microphone Records sound.

(2) Speakers (2) Produce sound.

(3) Audio-in (microphone) jack Connects an optional computer headset microphone, stereo array
microphone, or monaural microphone.

(4) Audio-out (headphone) jack Connects optional powered stereo speakers, headphones, ear
buds, a headset, or television audio.
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Using the audio-in (microphone) jack
The computer is equipped with a stereo (dual-channel) microphone jack that supports an optional stereo
array or monaural microphone. Using sound recording software with external microphones allows for
stereo recordings.

When connecting a microphone to the microphone jack, use a microphone with a 3.5-mm plug.

Using the audio-out (headphone) jack
WARNING! To reduce the risk of personal injury, adjust the volume before putting on headphones,
earbuds, or a headset. For additional safety information, refer to the Regulatory, Safety and
Environmental Notices. These notices are located in the printed Getting Started guide.

CAUTION: To prevent possible damage to an external device, do not plug a single sound channel
(monaural) connector into the headphone jack.

In addition to connecting headphones, the headphone jack is used to connect the audio-out function of
an audio device such as external powered speakers or a stereo system.

When connecting a device to the headphone jack, use only a 3.5-mm stereo plug.

When a device is connected to the headphone jack, the speakers are disabled.

Adjusting the volume
You can adjust the volume using the following controls:

● Hotkeys:

◦ To mute or restore speaker sound, press fn+f9

◦ To decrease speaker sound, press fn+f11. Hold down the hotkey to decrease speaker sound
incrementally.

◦ To increase speaker sound, press fn+f12. Hold down the hotkey to increase speaker sound
incrementally.

● Windows® volume control:

a. Click the Volume icon in the notification area, at the far right of the taskbar.

b. Increase or decrease the volume by moving the slider up or down. Select the Mute check box
to mute the volume.

– or –

a. Double-click the Volume icon in the notification area.

b. In the Master Volume column, increase or decrease the volume by moving the Volume slider
up or down. You can also adjust the balance or mute the volume.
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If the Volume icon is not displayed in the notification area, follow these steps to add it:

a. Select Start > Control Panel > Sounds, Speech, and Audio Devices > Change the sound
scheme > Volume tab.

b. Select the Place volume icon in the taskbar check box.

c. Click Apply.

● Program volume control:

Volume can also be adjusted within some programs.

Using the video features

Using the external monitor port
The external monitor port connects an external display device, such as an external monitor or a projector,
to the computer.

▲ To connect a display device, connect the device cable to the external monitor port.

NOTE: If a properly connected external display device does not display an image, press fn+f4 to
transfer the image to the device. Repeatedly pressing fn+f4 alternates the screen image between the
computer display, the device, and simultaneous display on both the computer display and the device.

Using the HDMI port
The High Definition Multimedia Interface (HDMI) port connects the computer to an optional video or
audio device, such as a high-definition television, or any compatible digital or audio component.

The computer can support one HDMI device connected to the HDMI port, while simultaneously
supporting an image on the computer display or any other supported external display.

NOTE: To transmit video signals through the HDMI port, you need an HDMI cable (purchased
separately), available from most electronics retailers.
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To connect a video or audio device to the HDMI port:

1. Plug one end of the HDMI cable into the HDMI port on the computer.

2. Connect the other end of the cable to the video device, according to the device manufacturer's
instructions.

3. Press fn+f4 to switch the image between the display devices connected to the computer.

Using multimedia software
The computer includes preinstalled multimedia software.

Depending on the hardware and software included with the computer, you can play digital media,
including audio and video CDs, audio and video DVDs, and Internet radio.

NOTE: For information about using software included with the computer, refer to the software
manufacturer's instructions, which may be provided on disc, in the software Help, or on the software
manufacturer's Web site.

Opening preinstalled multimedia software
1. Select Start > All Programs.

2. Click the program that you want to open.

Using multimedia software
1. Select Start > All Programs, and then open the multimedia program you want to use. For example,

if you want to use Windows Media Player to play an audio CD, click Windows Media Player.

NOTE: Some programs may be located in subfolders.

2. Insert the media disc, such as an audio CD, into the optical drive.

3. Follow the instructions on the screen.

– or –

1. Insert the media disc, such as an audio CD, into the optical drive.

2. Click a multimedia task from the list of tasks.

46 Chapter 7   Multimedia



Preventing playback disruptions
To reduce the possibility of playback disruption:

● Save your work and close all open programs before playing a CD or a DVD.

● Do not connect or disconnect hardware while playing a disc.

Do not initiate Standby while playing a disc. Otherwise, you may see a warning message asking if you
want to continue. If this message is displayed, click No. After you click No, the computer may behave
in either of the following ways:

● Playback may resume.

– or –

● The playback window in the multimedia program may close. To return to playing the CD or DVD,
click the Play button in your multimedia program to restart the disc. In rare cases, you may need
to exit the program and then restart it.

Changing DVD region settings
Most DVDs that contain copyrighted files also contain region codes. The region codes help protect
copyrights internationally.

You can play a DVD containing a region code only if the region code on the DVD matches the region
setting on your DVD drive.

CAUTION: The region settings on your DVD drive can be changed only 5 times.

The region setting you select the fifth time becomes the permanent region setting on the DVD drive.

The number of region changes remaining is displayed on the DVD Region tab.

To change settings through the operating system:

1. Select Start > My Computer.

2. Right-click in the window and select Properties > Hardware tab > Device Manager.

3. Click the plus sign (+) next to DVD/CD-ROM drives, right-click the DVD drive for which you want
to change region settings, and then click Properties.

4. Make your changes on the DVD Region tab.

5. Click OK.

NOTE: You must commit these changes in order for them to be saved. Refer to Chapter 2, “HP Write
Filters,” for additional information.

Observing the copyright warning
It is a criminal offense, under applicable copyright laws, to make unauthorized copies of copyright-
protected material, including computer programs, films, broadcasts, and sound recordings. Do not use
this computer for such purposes.
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8 Wireless

About integrated wireless devices
Wireless technology transfers data across radio waves instead of wires. Your computer may be
equipped with a wireless local area network (WLAN) device. This device connects the computer to
wireless local area networks (commonly referred to as Wi-Fi networks, wireless LANs, or WLANs) in
corporate offices, your home, and public places such as airports, restaurants, coffee shops, hotels, and
universities. In a WLAN, each mobile wireless device communicates with a wireless router or a wireless
access point.

Using wireless controls
You can control the wireless devices in your computer using these methods:

● Wireless button

● Operating system controls

Using the wireless button
The computer has a wireless button, one or more wireless devices, and two wireless lights. All of the
wireless devices on your computer are enabled at the factory, so the wireless light is on (blue) when
you turn on the computer.

The wireless light indicates the overall power state of your wireless devices, not the status of individual
devices. If the wireless light is blue, at least one wireless device is on. If the wireless light is off, all
wireless devices are off.

Because the wireless devices are enabled at the factory, you can use the wireless button to turn on or
turn off the wireless devices simultaneously.

Using operating system controls
Some operating systems also offer a way to manage integrated wireless devices and the wireless
connection. For more information, refer to the user guide for your operating system.

Using WLAN
With a WLAN device, you can access a wireless local area network, which is composed of other
computers and accessories that are linked by a wireless router or a wireless access point.
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NOTE: The terms wireless router and wireless access point are often used interchangeably.

● A large-scale WLAN, such as a corporate or public WLAN, typically uses wireless access points
that can accommodate a large number of computers and accessories and can separate critical
network functions.

● A home or small office WLAN typically uses a wireless router, which allows several wireless and
wired computers to share an Internet connection, a printer, and files without requiring additional
pieces of hardware or software.

NOTE: To use the WLAN device in your computer, you must connect to a WLAN infrastructure
(provided through a service provider or a public or corporate network).

Computers with WLAN devices support one or more of the following IEEE industry standards:

● 802.11a supports data rates of up to 54 Mbps and operates at a frequency of 5 GHz.

● 802.11b, the first popular standard, supports data rates of up to 11 Mbps and operates at a
frequency of 2.4 GHz.

● 802.11g supports data rates of up to 54 Mbps and operates at a frequency of 2.4 GHz. An 802.11g
WLAN device is backward compatible with 802.11b devices, so they can operate on the same
network.

● 802.11n supports data rates of up to 600 Mbps and operates at a frequency of 2.4 and/or 5 GHz.
An 802.11n WLAN device is backward compatible with 802.11a, 802.11b, and 802.11g devices,
so they can operate on the same network.

Setting up a WLAN
To set up a WLAN and connect to the Internet, you need the following equipment:

● A broadband modem (either DSL or cable) (1) and high-speed Internet service purchased from an
Internet service provider (ISP)

● A wireless router (purchased separately) (2)

● The wireless computer (3)

The following illustration shows an example of a wireless network installation that is connected to the
Internet.

As your network grows, additional wireless and wired computers can be connected to the network to
access the Internet.

For help in setting up your WLAN, refer to the information provided by your router manufacturer or your
ISP.
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Connecting to a WLAN
To connect to a WLAN, follow these steps:

1. Verify that the WLAN device is turned on. If it is on, the wireless light is on. If the wireless light is
off, press the wireless button.

2. Open Network Connections by selecting Start > Network and Internet Connections.

3. Double-click your wireless network in the list.

4. Type the encryption key.

NOTE: You must commit these changes in order for them to be saved. Refer to Chapter 2, “HP Write
Filters,” for additional information.

NOTE: The functional range (how far your wireless signals travel) depends on WLAN implementation,
router manufacturer, and interference from other electronic devices or structural barriers such as walls
and floors.

More information about using a WLAN is available through your ISP and the user guide included with
your wireless router and other WLAN equipment.

For a list of public WLANs near you, contact your ISP or search the Web. Web sites that list public
WLANs include Cisco Internet Mobile Office Wireless Locations, Hotspotlist, and Geektools. Check with
each public WLAN location for cost and connection requirements.

Using wireless security features
When you set up a WLAN or access an existing WLAN, always enable security features to protect your
network from unauthorized access. The most common security levels are Wi-Fi Protected Access
(WPA)-Personal and Wired Equivalent Privacy (WEP).

When setting up a network, use one or more of the following security measures:

● Enable WPA-Personal or WEP security encryption on the router.

● Change the default network name (SSID) and password.

● Use a firewall.

● Set security on your Web browser.

For more information about WLAN security, see the HP Web site at http://www.hp.com/go/wireless
(English only).

Identifying a WLAN device
If you have a problem connecting to a wireless network, confirm that the integrated WLAN device is
properly installed on your computer:

1. Select Start > HP System Information.

2. Identify the WLAN device from the Hardware information list. The listing for a WLAN device may
include the term wireless, wireless LAN, WLAN, or 802.11.

If no WLAN device is listed, either your computer does not have an integrated WLAN device, or
the driver for the WLAN device is not properly installed.
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9 Modem and LAN

Using a modem
The modem must be connected to an analog telephone line using a 6-pin, RJ-11 modem cable
(purchased separately). In some countries or regions, a specific modem cable adapter is also required.
Jacks for digital PBX systems may resemble analog telephone jacks, but they are not compatible with
the modem.

WARNING! Connecting the internal analog modem to a digital line can permanently damage the
modem. Immediately disconnect the modem cable if you accidentally connect it to a digital line.

If the modem cable contains noise suppression circuitry (1), which prevents interference from TV and
radio reception, orient the circuitry end (2) of the cable toward the computer.

Connecting a modem cable
WARNING! To reduce the risk of electric shock, fire, or damage to the equipment, do not plug a modem
or telephone cable into the RJ-45 (network) jack.

To connect a modem cable:

1. Connect the modem cable into the modem jack (1) on the computer.
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2. Connect the modem cable into the RJ-11 telephone wall jack (2).

Connecting a country- or region-specific modem cable adapter
Telephone jacks vary by country or region. To use the modem and the modem cable outside the country
or region in which you purchased the computer, you must obtain a country- or region-specific modem
cable adapter.

To connect the modem to an analog telephone line that does not have an RJ-11 telephone jack, follow
these steps:

1. Connect the modem cable into the modem jack (1) on the computer.

2. Connect the modem cable into the modem cable adapter (2).

3. Connect the modem cable adapter (3) into the telephone wall jack.
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Selecting a location setting

Viewing the current location selection
To view the current location setting for the modem, follow these steps:

1. Select Start > Control Panel.

2. Click Date, Time, Language, and Regional Options.

3. Click Regional and Language Options.

4. Your location is displayed under Location.

NOTE: You must commit these changes in order for them to be saved. Refer to Chapter 2, “HP Write
Filters,” for additional information.

Adding new locations when traveling
By default, the only location setting available to the modem is a location setting for the country or region
in which you purchased the computer. As you travel to different countries or regions, set the internal
modem to a location setting that meets the operating standards of the country or region in which you
are using the modem.

As you add new location settings, they are saved by the computer so that you can switch among settings
at any time. You can add multiple location settings for any country or region.

CAUTION: To prevent losing your home country or region settings, do not delete your current modem
country or region settings. To enable modem use in other countries or regions while preserving your
home country or region configuration, add a new configuration for each location in which you will use
the modem.

CAUTION: To prevent configuring the modem in a way that violates the telecommunications
regulations and laws of the country or region you are visiting, select the country or region in which the
computer is located. The modem may not function properly if the correct country or region selection is
not made.

To add a location setting for the modem, follow these steps:

1. Select Start > Control Panel > Printers and Other Hardware > Phone and Modem Options.

2. Then click the Dialing Rules tab.

3. Click New.

The New Location window is displayed.

4. In the Location name box, type a name (such as “home” or “work”) for the new location setting.

5. Select a country or region from the Country/region drop-down list. (If you select a country or region
that is not supported by the modem, the country/region selection for USA or UK is displayed by
default.)

6. Enter the area code, a carrier code (if necessary), and the number to access an outside line (if
necessary).

7. Next to Dial using, click Tone or Pulse.

8. Click OK to save your new location setting.
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The Phone and Modem Options window is displayed.

9. Do one of the following:

● To set your new location setting as the current location, click OK.

● To select another location setting as the current location setting, select your preference from
the settings in the Location list, and then click OK.

NOTE: You must commit these changes in order for them to be saved. Refer to Chapter 2, “HP
Write Filters,” for additional information.

NOTE: You can use the preceding procedure to add location settings for places within your own
country or region as well as in other countries or regions. For example, you could add a setting
named “Work” that includes dialing rules for accessing an outside line.

Solving travel connection problems
If you experience modem connection problems when using the computer outside of the country or region
in which you purchased it, try the following suggestions.

● Check the telephone line type.

The modem requires an analog, not a digital, telephone line. A line described as a PBX line is
usually a digital line. A telephone line described as a data line, fax machine line, modem line, or
standard telephone line is usually an analog line.

● Check for pulse or tone dialing.

An analog telephone line supports one of 2 dialing modes: pulse dialing or tone dialing. These
dialing mode options are selected in the Phone and Modem Options settings. The dialing mode
option selected must match the dialing mode supported by the telephone line in your location.

To determine the dialing mode supported by a telephone line, dial a few digits on the telephone,
and then listen for clicks (pulses) or tones. Clicks indicate that the telephone line supports pulse
dialing. Tones indicate that the telephone line supports tone dialing.

To change the dialing mode in your current modem location setting, follow these steps:

1. Select Start > Control Panel > Printers and Other Hardware > Phone and Modem
Options.

2. Then click the Dialing Rules tab.

3. Select your modem location setting.

4. Click Edit.

5. Click either Tone or Pulse.

6. Click OK twice.

NOTE: You must commit these changes in order for them to be saved. Refer to Chapter 2, “HP
Write Filters,” for additional information.

● Check the telephone number you are dialing and the response of the remote modem.
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Dial a telephone number, make sure there is a response from the remote modem, and then hang
up.

● Set the modem to ignore dial tones.

If the modem receives a dial tone it does not recognize, it does not dial and displays a “No Dial
Tone” error message.

To set the modem to ignore all dial tones before dialing, follow these steps:

1. Select Start > Control Panel > Printers and Other Hardware > Phone and Modem
Options.

2. Then click the Modems tab.

3. Click the listing for the modem.

4. Click Properties.

5. Click Modem.

6. Clear the check box for Wait for dial tone before dialing.

7. Click OK twice.

NOTE: You must commit these changes in order for them to be saved. Refer to Chapter 2, “HP
Write Filters,” for additional information.

Connecting to a local area network
Connecting to a local area network (LAN) requires an 8-pin, RJ-45 network cable (purchased
separately). If the network cable contains noise suppression circuitry (1), which prevents interference
from TV and radio reception, orient the circuitry end of the cable (2) toward the computer.

To connect the network cable:

1. Connect the network cable into the network jack (1) on the computer.
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2. Connect the other end of the cable into a network wall jack (2).

WARNING! To reduce the risk of electric shock, fire, or damage to the equipment, do not plug a
modem or telephone cable into the RJ-45 (network) jack.
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10 Security

Protecting the computer
NOTE: Security solutions are designed to act as deterrents. These deterrents may not prevent a
product from being mishandled or stolen.

Your computer is designed for security. All information is saved to the network and no user information
can be stored on the computer.

Additional security features provided with your computer can protect the computer and your data from
a variety of risks. The way you use your computer will determine which security features you need to
use.

The Windows operating system offers certain security features. Additional security features are listed
in the following table. Most of these additional security features can be configured in the Computer Setup
utility (referred to hearafter as Computer Setup).

NOTE: Computer Setup is a non-Windows utility accessed by pressing f10 when the computer is
turned on or restarted. When using Computer Setup, you must use the keys on your computer to
navigate and make selections.

To protect against Use this security feature

Unauthorized use of the computer Power-on authentication using passwords

● Administrator passwords

● User passwords

Unauthorized access to Computer Setup (f10) Setup password in Computer Setup

Unauthorized reset of Computer Setup (f10) passwords Stringent security feature in Computer Setup

Unauthorized access to data Microsoft Windows Firewall—An improved Microsoft Windows
Firewall (previously known as Internet Connection Firewall, or
ICF) that prevents outside requests for data from entering the
computer, unless specifically allowed by the user.

NOTE: For more information on firewall software, refer to the
firewall documentation or contact your firewall manufacturer
for more information.

Unauthorized access to Computer Setup settings and other
system identification information

Setup password in Computer Setup

Unauthorized removal of the computer Security cable slot (used with an optional security cable)

Protecting the computer 57



Using passwords
Most security features use passwords. Whenever you set a password, write down the password and
store it in a secure location away from the computer. Note the following password considerations:

● Setup and power-on passwords are set in Computer Setup and are managed by the system BIOS.

● Windows passwords are set only in the Windows operating system.

● If you forget the setup password set in Computer Setup, you will not be able to access the utility.

● If you have the stringent security feature enabled in Computer Setup and you forget the setup
password or the power-on password, the computer is inaccessible and can no longer be used.

● If you forget both the power-on password and the setup password set in Computer Setup, you
cannot turn on the computer.

You can use the same password for a Computer Setup feature and for a Windows security feature. You
can also use the same password for more than one Computer Setup feature.

Use the following tips for creating and saving passwords:

● When creating passwords, follow requirements set by the program.

● Write down your passwords and store them in a secure place away from the computer.

● Do not store passwords in a file on the computer.

The following tables list commonly used passwords and describe their functions.

Setting passwords in Windows

Windows passwords Function

Administrator password Protects access to a Windows administrator-level account.

User password Protects access to a Windows user account.

Using administrator and user passwords
You can log on to your computer either automatically or manually.

Automatic logon
The factory setting for the computer is automatic logon.

NOTE: Only the network administrator can change automatic logon properties.

With automatic logon, the Log On to Windows dialog box is bypassed, which brings you directly to the
Windows desktop. To log on as a different user, follow these steps:

1. Press and hold down the left shift key, and then click Start.

2. Click Shut Down > Log Off.

3. The Log On to Windows dialog box opens, allowing you to manually enter the logon information.
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Manual logon
If the automatic logon is disabled by the network administrator, log on as follows:

1. In the Log On to Windows dialog box, type your information in the User Name and Password boxes.
For a user, the initial user name and password are both User. For an administrator, the initial user
name and password are both Administrator.

2. Click OK.

Note the following considerations:

● To prevent unauthorized access to your information, change your password as soon as possible
after setup.

● Passwords are case sensitive, but user names are not.

Administrator logon
To access the administrator logon screen in either automatic or manual logon mode:

1. Hold down the left shift key, and then click Start.

2. Click Shut Down, and then click Log Off.

The Administrator logon screen is displayed.

You can use the HP Windows Logon Configuration Manager to permanently modify the default logon
user.

Setting passwords in Computer Setup

Computer Setup passwords Function

Setup password Protects access to Computer Setup.

Power-on password Protects access to the computer contents when the computer
turns on or restarts.

Using a setup password
The Computer Setup setup password protects the configuration settings and system identification
information in Computer Setup. After this password is set, it must be entered to access Computer Setup
and to make changes using Computer Setup.

Note the following characteristics of the setup password:

● It is not interchangeable with a Windows administrator password, although both passwords can be
identical.

● It is masked as it is set, entered, changed, or deleted.

● It must be set and entered with the same keys. For example, a setup password set with keyboard
number keys will not be recognized if you enter it thereafter with embedded numeric keypad number
keys.

● It can include any combination of up to 32 letters and numbers and is not case sensitive.
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Managing a setup password
A setup password is set, changed, and deleted in Computer Setup.

To set, change, or delete this password, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
“F10 = ROM Based Setup” message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select Security > Setup password, and then press enter.

● To set a setup password, type your password in the New password and Verify new
password fields, and then press f10.

● To change a setup password, type your current password in the Old password field, type a
new password in the New password and Verify new password fields, and then press f10.

● To delete a setup password, type your current password in the Old password field, and then
press f10.

3. To save your preferences, use the arrow keys to select File > Save changes and exit. Then follow
the instructions on the screen.

Your preferences go into effect when the computer restarts.

Entering a setup password
At the Setup password prompt, type your setup password (using the same kind of keys you used to
set the password), and then press enter. After 3 unsuccessful attempts to enter the setup password,
you must restart the computer and try again.

Using a power-on password
The Computer Setup power-on password prevents unauthorized use of the computer. After this
password is set, it must be entered each time the computer is turned on.

Note the following characteristics of a power-on password:

● It is masked as it is set, entered, changed, or deleted.

● It must be set and entered with the same keys. For example, a power-on password set with
keyboard number keys will not be recognized if you enter it thereafter with embedded numeric
keypad number keys.

● It can include any combination of up to 32 letters and numbers and is not case sensitive.

Managing a power-on password
A power-on password is set, changed, and deleted in Computer Setup.
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To set, change, or delete this password, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
“F10 = ROM Based Setup” message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select Security > Power-On password, and then press enter.

● To set a power-on password, type the password in the New password and Verify new
password fields, and then press f10.

● To change a power-on password, type the current password in the Old password field, type
the new password in the New password and Verify new password fields, and then press
f10.

● To delete a power-on password, type the current password in the Old password field, and
then press f10.

3. To save your preferences, use the arrow keys to select File > Save changes and exit. Then follow
the instructions on the screen.

Your preferences go into effect when the computer restarts.

Entering a power-on password
At the Power-on Password prompt, type your password (using the same kind of keys you used to set
the password), and then press enter. After 3 unsuccessful attempts to enter the password, you must
turn off the computer, turn it back on, and then try again.

Requiring a power-on password at restart
In addition to requiring that a power-on password be entered each time the computer is turned on, you
can also require that a power-on password be entered each time the computer is restarted.

To enable and disable this feature in Computer Setup, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
“F10 = ROM Based Setup” message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select Security > Password options, and then press enter.

3. Use the arrow keys to select Enable or Disable in the Require password on restart field, and
then press f10.

4. To save your preferences, use the arrow keys to select File > Save changes and exit. Then follow
the instructions on the screen.

Installing a security cable
NOTE: The security cable (purchased separately) is designed to act as a deterrent, but it may not
prevent the computer from being mishandled or stolen.

1. Loop the security cable around a secured object.

2. Insert the key (1) into the cable lock (2).

3. Insert the cable lock into the security cable slot on the computer (3), and then lock the cable lock
with the key.
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NOTE: Your computer may look different from the illustration. The location of the security cable slot
varies by model.
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11 Connecting hardware

Using a USB device
Universal Serial Bus (USB) is a hardware interface that can be used to connect an optional external
device, such as a USB keyboard, mouse, drive, printer, scanner, or hub. Devices can be connected to
the computer or an optional docking device.

Some USB devices may require additional support software, which is usually included with the device.
For more information about device-specific software, refer to the manufacturer's instructions.

The computer has 4 USB ports. A USB hub provides additional USB ports that can be used with the
computer.

NOTE: To view the status of the USB ports, go to the USB Storage Options utility. Refer to “Securing
USB ports” in this chapter for additional information.

Connecting a USB device
CAUTION: To prevent damage to a USB connector, use minimal force to connect a USB device.

▲ To connect a USB device to the computer, connect the USB cable for the device to the USB
port.

Removing a USB device
CAUTION: To prevent damage to a USB connector, do not pull on the cable to remove the USB device.

To remove a USB device, safely remove the device from the USB port.
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Securing USB ports
The USB Storage Options utility gives the network administrator control over which users can access
which USB ports on a local computer. With the USB Storage Options utility, you can perform the following
tasks:

● Enable storage devices

● Allow read-only access to devices

● Disable storage devices

Using the USB Storage Options utility
To enable or disable the USB ports, follow these steps:

1. Select Start > Control Panel > Other Control Panel Options > USB Storage Security
Options.

2. Select the permissions for the computer, and then click OK.
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12 Using Media Card Reader cards

Optional digital cards provide secure data storage and convenient data sharing. These cards are often
used with digital media–equipped cameras and PDAs as well as with other computers.

The Media Card Reader supports the following digital card formats:

● Memory Stick (MS)

● Memory Stick Pro (MSP)

● MultiMediaCard (MMC)

● MultiMediaCard 4.2 (MMC Plus, including MMC Plus HC)

● Secure Digital (SD) Memory Card

● Secure Digital High Capacity (SDHC) Memory Card

● Secure Digital High Speed (SDHS) Memory Card

● xD-Picture Card (XD)

● xD-Picture Card (XD) Type H

● xD-Picture Card (XD) Type M
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Inserting a digital card
CAUTION: To avoid damaging the digital card or the computer, do not insert any type of adapter into
the Media Card Reader.

CAUTION: To prevent damage to the digital card connectors, use minimal force to insert a digital card.

1. Hold the digital card label-side up, with the connectors facing the computer.

2. Insert the card into the Media Card Reader, and then push in on the card until it is firmly seated.

You will hear a sound when the device has been detected, and a menu of available options may
be displayed.
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Removing a digital card
CAUTION: To prevent loss of data or an unresponsive system, use the following procedure to safely
remove the digital card.

Save your information and close all programs associated with the digital card.

NOTE: To stop a data transfer, click Cancel in the operating system Copying window.

To remove a digital card:

1. Double-click the Safely Remove Hardware icon in the notification area, at the far right of the
taskbar.

NOTE: To display the Safely Remove Hardware and Eject Media icon, click the Show hidden
icons icon in the notification area.

2. Click the name of the digital card in the list.

3. Click Stop, and then click OK.

4. To eject the digital card, press in on the card (1), and then remove it from the slot (2).
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13 Using ExpressCards

An ExpressCard is a high-performance PC Card that is inserted into the ExpressCard slot. Your
computer supports ExpressCard/34 cards.

Like standard PC Cards, ExpressCards are designed to conform to the standard specifications of the
Personal Computer Memory Card International Association (PCMCIA).

Configuring an ExpressCard
Install only the software required for your device. If you are instructed by the ExpressCard manufacturer
to install device drivers:

● Install only the device drivers for your operating system.

● Do not install other software, such as card services, socket services, or enablers, supplied by the
ExpressCard manufacturer.
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Inserting an ExpressCard
CAUTION: To prevent damage to the computer and external media cards, do not insert a PC Card
into an ExpressCard slot.

CAUTION: To prevent damage to the connectors:

Use minimal force when inserting an ExpressCard.

Do not move or transport the computer when an ExpressCard is in use.

The ExpressCard slot may contain a protective insert. To remove the insert:

1. Press in on the insert (1) to unlock it.

2. Pull the insert out of the slot (2).

To insert an ExpressCard:

1. Hold the card label-side up, with the connectors facing the computer.

2. Insert the card into the ExpressCard slot, and then push in on the card until it is firmly seated.

You will hear a sound when the device has been detected, and a menu of available options may
be displayed.

NOTE: The first time you insert an ExpressCard, a message is displayed in the notification area
to let you know the card is recognized by the computer.

NOTE: An inserted ExpressCard uses power even when idle. To conserve power, stop or remove an
ExpressCard when it is not in use.
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Removing an ExpressCard
CAUTION: To prevent loss of data or an unresponsive system, use the following procedure to safely
remove the ExpressCard.

Save your information and close all programs associated with the ExpressCard.

NOTE: To stop a data transfer, click Cancel in the operating system Copying window.

To remove an ExpressCard:

1. Double-click the Safely Remove Hardware icon in the notification area, at the far right of the
taskbar.

NOTE: To display the Safely Remove Hardware and Eject Media icon, click the Show hidden
icons icon in the notification area.

2. Click the name of the ExpressCard in the list.

3. Click Stop, and then click OK.

4. Release and remove the ExpressCard:

a. Gently press in on the ExpressCard (1) to unlock it.

b. Pull the ExpressCard out of the slot (2).
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14 Hardware upgrades

Identifying installed drives
To view the drives installed on the computer, select Start > HP System Information.

Handling drives
Drives are fragile computer components that must be handled with care. Refer to the following cautions
before handling drives. Additional cautions are included with the procedures to which they apply.

CAUTION: To reduce the risk of damage to the computer, damage to a drive, or loss of information,
observe these precautions:

Before you move a computer or external hard drive from one location to another, initiate Standby, and
allow the screen to clear, or properly disconnect the external hard drive.

Before handling a drive, discharge static electricity by touching the unpainted metal surface of the drive.

Do not touch the connector pins on a removable drive or on the computer.

Handle a drive carefully; do not drop a drive or place items on it.

When the battery is the only source of power, be sure that the battery is sufficiently charged before
writing to media.

Avoid exposing a drive to temperature or humidity extremes.

Avoid exposing a drive to liquids. Do not spray the drive with cleaning products.

Remove media from a drive before removing the drive from the drive bay, or traveling with, shipping, or
storing a drive.

If a drive must be mailed, place the drive in a bubble-pack mailer or other suitable protective packaging
and label the package “FRAGILE.”

Avoid exposing a drive to magnetic fields. Security devices with magnetic fields include airport walk-
through devices and security wands. The airport security devices that use X-rays to check luggage
moving on conveyor belts will not damage a drive.

Using optical drives (select models only)
An optical drive, such as a DVD-ROM drive, supports optical discs (CDs and DVDs). These discs store
or transport information and play music and movies. DVDs have a higher storage capacity than CDs.

All optical drives can read from optical discs, as described in the following table.
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Optical drive type Read from CD and
DVD-ROM discs

Write to CD-RW discs Write to DVD±RW
discs

Write to DVD+R DL
discs

DVD-ROM Yes No No No

CAUTION: To prevent possible audio and video degradation, or loss of audio or video playback
functionality, do not initiate Standby while reading from a CD or DVD.

If Standby is initiated during playback of a disc, you may experience the following behaviors:

● Your playback may be interrupted.

● You may see a warning message asking if you want to continue. If this message is displayed, click
No.

● You may need to restart the CD or DVD to resume audio and video playback.

Inserting an optical disc (CD or DVD)
1. Turn on the computer.

2. Press the release button (1) on the drive bezel to release the disc tray.

3. Pull out the tray (2).

4. Hold the disc by the edges to avoid touching the flat surfaces and position the disc label-side up
over the tray spindle.

NOTE: If the tray is not fully accessible, tilt the disc carefully to position it over the spindle.

5. Gently press the disc (3) down onto the tray spindle until the disc snaps into place.

6. Close the disc tray.

NOTE: After you insert a disc, a short pause is normal before playback begins.
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Removing an optical disc (CD or DVD)
There are 2 ways to remove a disc, depending on whether the disc tray opens normally or not.

When the disc tray opens
1. Press the release button (1) on the drive bezel to release the disc tray, and then gently pull out the

tray (2) until it stops.

2. Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer
edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.

NOTE: If the tray is not fully accessible, tilt the disc carefully as you remove it.

3. Close the disc tray and place the disc in a protective case.

When the disc tray does not open
1. Insert the end of a paper clip (1) into the release access in the front bezel of the drive.

2. Press in gently on the paper clip until the tray is released, and then pull out the tray (2) until it stops.
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3. Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer
edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.

NOTE: If the tray is not fully accessible, tilt the disc carefully as you remove it.

4. Close the disc tray and place the disc in a protective case.

Using external drives
Removable external drives expand your options for storing and accessing information. A USB drive can
be added by connecting the drive to a USB port on the computer.

USB drives include the following types:

● 1.44-megabyte diskette drive

● Hard drive module (a hard drive with an adapter attached)

● DVD-ROM Drive

● DVD/CD-RW Combo Drive

● DVD+RW and CD-RW Combo Drive

● DVD±RW and CD-RW Combo Drive

Using optional external devices
NOTE: For more information about required software and drivers, or to learn which computer port to
use, refer to the manufacturer's instructions.

To connect an external device to the computer:
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CAUTION: To reduce the risk of damage to the equipment when connecting a powered device, be
sure that the device is turned off and the AC power cord is unplugged.

1. Connect the device to the computer.

2. If you are connecting a powered device, plug the device power cord into a grounded AC outlet.

3. Turn on the device.

To disconnect an unpowered external device, turn off the device, and then disconnect it from the
computer. To disconnect a powered external device, turn off the device, disconnect it from the computer,
and then unplug the AC power cord.

Using an optional external MultiBay or external MultiBay II
An external MultiBay or MultiBay II connects to a USB port on the computer and enables you to use
MultiBay and MultiBay II devices.

For more information about the external MultiBay, refer to the user guide that is included with the device.

Inserting and replacing memory modules
The computer has one memory module compartment, which is located under the keyboard. The memory
capacity of the computer can be upgraded by adding a memory module to the vacant expansion memory
module slot or by upgrading the existing memory module in the primary memory module slot.

WARNING! To reduce the risk of electric shock and damage to the equipment, unplug the power cord
and remove all batteries before installing a memory module.

CAUTION: Electrostatic discharge (ESD) can damage electronic components. Before beginning any
procedure, touch a grounded metal object to be sure that you are discharged of static electricity.

To add or replace a memory module:

1. Save your work.

2. Shut down the computer and close the display.

3. Disconnect all external devices connected to the computer.

4. Unplug the power cord from the AC outlet.

5. Remove the battery from the computer.
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6. Open the display and remove the keyboard access screws.

7. Gently slide the keyboard upward (1) until the tabs on the lower edge of the keyboard clear the
arm rest. Carefully lift the top edge of the keyboard (2) away from the computer.

8. If you are replacing a memory module, remove the existing memory module:

a. Pull away the retention clips (1) on each side of the memory module.

The memory module tilts up.

CAUTION: To prevent damage to the memory module, hold the memory module by the
edges only. Do not touch the components on the memory module.
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b. Grasp the edge of the memory module (2), and gently pull the module out of the memory
module slot.

To protect a memory module after removal, place it in an electrostatic-safe container.

9. Insert a new memory module:

CAUTION: To prevent damage to the memory module, hold the memory module by the edges
only. Do not touch the components on the memory module.

a. Align the notched edge (1) of the memory module with the tab in the memory module slot.

b. With the memory module at a 45-degree angle from the surface of the memory module
compartment, press the module (2) into the memory module slot until it is seated.

CAUTION: To prevent damage to the memory module, do not bend the memory module.
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c. Gently press the memory module (3) down, applying pressure to both the left and right edges
of the memory module, until the retention clips snap into place.

10. Replace the keyboard by seating the tabs at the lower edge of the keyboard just above the palm
rest and laying the keyboard flat (1). Gently slide the keyboard downward until the tabs are under
the arm rest (2).

11. Replace the keyboard access screws.

12. Close the display and replace the battery.
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13. Reconnect external power and external devices.

14. Turn on the computer.
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15 Multiboot

About the boot order device
As the computer starts, the system attempts to boot from enabled boot devices. The MultiBoot utility,
which is enabled at the factory, controls the order in which the system selects a boot device. Boot devices
can include optical drives, diskette drives, a network interface card (NIC), hard drives, and USB devices.
Boot devices contain bootable media or files that the computer needs to start and operate properly.

NOTE: Some boot devices must be enabled in Computer Setup before they can be included in the
boot order.

The factory setting is for the computer to select the boot device by searching enabled boot devices and
drive bay locations in the following order:

NOTE: Some of the boot devices and drive bay locations listed may not be supported on your
computer.

● Optical drive

● USB floppy

● USB CD-ROM

● USB SuperDisk

● Flash drive

● USB hard drive

● Network controller

You can change the order in which the computer searches for a boot device by changing the boot order
in Computer Setup. You can also press f9 while the “F9 = Boot device menu” message is displayed in
the lower-left corner of the screen when the computer starts up. Pressing f9 displays a menu that shows
the current boot devices and allows you to select a boot device. Or, you can use MultiBoot Express to
set the computer to prompt you for a boot location each time the computer turns on or restarts.

If MultiBoot is disabled, the computer uses a fixed boot order that consists of first searching for a drive
A boot device. If none is found, the computer looks for a drive C boot device. Drive A boot devices
include optical drives and diskette drives. Drive C boot devices include optical drives and hard drives.

The NIC does not have an assigned drive letter.

NOTE: An optical drive (such as a CD-ROM drive) can boot either as drive A or drive C, depending
on the format of the boot CD.
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Enabling boot devices in Computer Setup
The computer will boot from a USB device or a NIC device only if the device has first been enabled in
Computer Setup.

To enable a USB device or a NIC device as a boot device, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
"F10 = ROM Based Setup" message is displayed in the lower-left corner of the screen.

2. To enable bootable media in USB drives or in drives inserted into an optional docking device (select
models only), use the arrow keys to select System Configuration > Device Configurations, and
then press enter. Use the arrow keys to select Enable in the USB legacy support field.

NOTE: The USB Port option must be enabled in order to use USB legacy support. It is enabled
at the factory. To disable or reenable this option, select System Configuration > Port Options.

– or –

To enable a NIC device, use the arrow keys to select System Configuration > Boot Options,
and then press enter. Use the arrow keys to select Enable in the Internal network adapter
boot field.

3. To save your preferences and exit Computer Setup, use the arrow keys to select File > Save
changes and exit. Then follow the instructions on the screen.

Your preferences go into effect when the computer restarts.

NOTE: To connect a NIC to a Preboot eXecution Environment (PXE) or Remote Program Load (RPL)
server without using MultiBoot, quickly press f12 when the “Network Service Boot” message appears
in the lower-right corner of the screen (select models only).

Considering boot order changes
Before changing the boot order, note the following considerations:

● When the computer restarts after the boot order has been changed, the computer attempts to start
using the new boot order.

● If there is more than one type of boot device, the computer attempts to boot using the first of each
type of boot device (except for optical devices).

● Changing the boot order also changes the logical drive designations.

● The computer will boot from a NIC device only if the device has been enabled in the Built-In Device
Options menu of Computer Setup and if booting from the device has been enabled in the Boot
Options menu of Computer Setup. Booting from a NIC does not affect logical drive designations
because no drive letter is associated with the NIC.

● Drives in an optional docking device (select models only) are treated like external USB devices in
the boot order.
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Choosing Multiboot preferences
You can use MultiBoot in the following ways:

● To set a new boot order that the computer uses each time it is turned on, by changing the boot
order in Computer Setup.

● To dynamically choose the boot device by pressing f9 while the “F9 = Boot device menu” message
is displayed in the lower-left corner of the screen when the computer starts up.

● To use MultiBoot Express to set variable boot orders. This feature prompts you for a boot device
each time the computer is turned on or restarted.

Setting a new boot order in Computer Setup
To set a boot device order that the computer uses each time it is turned on or restarted, follow these
steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
"F10 = ROM Based Setup" message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select System Configuration > Boot Options, and then press enter.

3. Use the arrow keys to select Enable in the MultiBoot field.

NOTE: MultiBoot is enabled at the factory.

4. Use the arrow keys to select the order that you prefer in the Boot Order fields.

5. To save your preferences and exit Computer Setup, use the arrow keys to select File > Save
changes and exit. Then follow the instructions on the screen.

Your preferences go into effect when the computer restarts.

Dynamically choosing a boot device using the F9 prompt
To dynamically choose a boot device for the current start up sequence, follow these steps:

1. Open the Select Boot Device menu by turning on or restarting the computer, and then pressing
f9 while the “F9 = Boot device menu” message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select a boot device, and then press enter.

Your preferences go into effect immediately.

Setting a MultiBoot Express prompt
To set the computer to display the MultiBoot startup location menu each time the computer is started
or restarted, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
"F10 = ROM Based Setup" message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select System Configuration > Boot Options, and then press enter.
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3. In the Express Boot Popup Delay (Sec) field, select the length of time in seconds that you want
the computer to display the startup location menu before it defaults to the current MultiBoot setting
(when 0 is selected, the Express Boot startup location menu is not displayed).

4. To save your preferences and exit Computer Setup, use the arrow keys to select File > Save
changes and exit. Then follow the instructions on the screen.

Your preferences go into effect when the computer restarts.

Entering MultiBoot Express preferences
When the Express Boot menu displays during startup, you have the following choices:

● To specify a boot device from the Express Boot menu, select your preference within the allotted
time, and then press enter.

● To prevent the computer from defaulting to the current MultiBoot setting, press any key before the
allotted time expires. The computer will not start until you select a boot device and press enter.

● To allow the computer to start according to the current MultiBoot settings, wait for the allotted time
to expire.
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16 Computer Setup

Starting Computer Setup
Computer Setup is a preinstalled ROM-based utility that can be used even when the operating system
is not working or will not load.

NOTE: Some of the Computer Setup menu items listed in this guide may not be supported by your
computer.

NOTE: Pointing devices are not supported in Computer Setup. You must use the keyboard to navigate
and make selections.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer.

2. Before Windows opens and while the “F10=ROM Based Setup” message is displayed in the lower-
left corner of the screen, press f10.

Using Computer Setup
Navigating and selecting in Computer Setup

The information and settings in Computer Setup are accessed from the File, Security, Diagnostics, and
System Configuration menus.

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
"F10 = ROM Based Setup" message is displayed in the lower-left corner of the screen.

Because Computer Setup is not Windows-based, it does not support the TouchPad. Navigation
and selection are by keystroke:

● To choose a menu or a menu item, use the arrow keys.

● To select an item, press enter.

● To close open dialog boxes and return to the main Computer Setup screen, press esc.
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● To view navigation information, press f1.

● To change the language, press f2.

2. Select the File, Security, Diagnostics or System Configuration menu.

3. To exit Computer Setup, choose one of the following methods:

● To exit Computer Setup without saving your preferences, use the arrow keys to select
File > Ignore changes and exit. Then follow the instructions on the screen.

● To save your preferences and exit Computer Setup, use the arrow keys to select File > Save
changes and exit. Then follow the instructions on the screen.

Your preferences go into effect when the computer restarts.

Restoring factory settings in Computer Setup
To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
"F10 = ROM Based Setup" message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select File > Restore defaults and then press enter.

3. When the confirmation dialog box opens, press f10.

4. To save your preferences and exit Computer Setup, use the arrow keys to select File > Save
changes and exit. Then follow the instructions on the screen.

Your preferences go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the factory
settings.

Computer Setup menus
The menu tables in this section provide an overview of Computer Setup options.

NOTE: Some of the Computer Setup menu items listed in this chapter may not be supported by your
computer.

File menu

Select To do this

System information ● View identification information for the computer and the
batteries in the system.

● View specification information for the processor, cache
and memory size, system ROM, video revision, and
keyboard controller version.

Restore defaults Replace the configuration settings in Computer Setup with the
original factory settings. (Password settings and security
settings are not changed when you restore the factory
settings.)
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Select To do this

Ignore changes and exit Cancel any changes entered during the current session and
exit Computer Setup.

Save changes and exit Save any changes entered during the current session and exit
Computer Setup. Your changes go into effect when the
computer restarts.

Security menu
NOTE: Some of the menu items listed in this section may not be supported by your computer.

Select To do this

Setup Password Enter, change, or delete a setup password.

Power-On Password Enter, change, or delete a power-on password.

Password Options ● Enable/disable stringent security.

● Enable/disable the password requirement on computer
restart.

Smart Card Security Enable/disable smart cards.

System IDs Enter a user-defined computer asset tracking number and
ownership tag.

Diagnostics menu

Select To do this

Memory Check Run a comprehensive test on system memory.

System Configuration menu
NOTE: Some of the listed System Configuration options may not be supported by your computer.

Select To do this

Language (or press f2) Change the Computer Setup language.

Boot Options ● Set an f9, f10, and f12 delay when starting up.

● Enable/disable CD-ROM boot.

● Enable/disable floppy boot.

● Enable/disable internal network adapter boot and set the
boot mode (PXE).

● Enable/disable MultiBoot, which sets a boot order that
can include most boot devices in the system.
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Select To do this

● Set the Express Boot Popup delay in seconds.

● Set the boot order.

Device Configurations ● Swap the functions of the fn key and left ctrl key.

● Enable/disable USB legacy support. When enabled, USB
legacy support allows the following:

◦ Use of a USB keyboard in Computer Setup even
when a Windows operating system is not running.

◦ Startup from bootable USB devices, including a hard
drive, diskette drive, or optical drive connected by a
USB port to the computer.

Built-In Device Options ● Enable/disable embedded WLAN Device Radio.

● Network Interface Controller (LAN)

● LAN/WAN switching

● Enable/disable Wake on LAN.

● Enable/disable the optical disc drive.

Port Options ● Enable/disable the USB port.

● Enable/disable the ExpressCard slot.
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A Routine care

Cleaning the display
CAUTION: To prevent permanent damage to the computer, never spray water, cleaning fluids, or
chemicals on the display.

To remove smudges and lint, frequently clean the display with a soft, damp, lint-free cloth. If the screen
requires additional cleaning, use premoistened antistatic wipes or an antistatic screen cleaner.

Cleaning the keyboard
WARNING! To reduce the risk of electric shock or damage to internal components, do not use a
vacuum cleaner attachment to clean the keyboard. A vacuum cleaner can deposit household debris on
the keyboard surface.

Clean the keyboard regularly to prevent keys from sticking and to remove dust, lint, and particles that
can become trapped beneath the keys. A can of compressed air with a straw extension can be used to
blow air around and under the keys to loosen and remove debris.

Traveling and shipping
The computer is built to go with you. For best results, follow the traveling and shipping tips described
here:

● To prepare the computer for traveling and shipping, follow these steps:

1. Back up your information.

2. Be sure that the optical drive and ExpressCard slot are empty.

CAUTION: To reduce the risk of damage to the computer, damage to a drive, or loss of
information, remove discs from a drive before removing the drive from a drive bay, and before
shipping, storing, or traveling with a drive.

3. Turn off and then disconnect all external devices.

4. Shut down the computer.

● Take along a backup of your information. Keep the backup separate from the computer.

● When traveling by air, carry the computer as hand luggage, and do not check it in with the rest of
your bags.
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CAUTION: Avoid exposing a drive to magnetic fields. Security devices with magnetic fields
include airport walk-through devices and security wands. Security devices that use X-rays to check
luggage moving on conveyor belts will not damage drives.

● If you plan to use the computer during a flight, check with the airline in advance. In-flight computer
use is at the discretion of the airline.

● If the computer will be unused and disconnected from external power for more than 2 weeks,
remove the battery and store it separately.

● If you are shipping the computer or a drive, place it in a bubble-pack mailer or other suitable
protective packaging and label the package “FRAGILE.”

● If the computer has a wireless device or a cell phone device installed, such as an 802.11b/g, a
Global System for Mobile Communications (GSM), or a General Packet Radio Service (GPRS)
device, note that the use of these devices may be restricted in some environments. Such
restrictions may apply onboard aircraft, in hospitals, near explosives, in hazardous locations, and
so on. If you are uncertain of the policy that applies to the use of a particular device, ask for
authorization to use it before you turn it on.

● If you are traveling internationally, follow these suggestions:

◦ Check the computer-related customs regulations for each country or region on your itinerary.

◦ Contact technical support to discuss power cord and adapter requirements for each location
in which you plan to use the computer. Voltage, frequency, and plug configurations vary.

WARNING! To reduce the risk of electric shock, fire, or damage to the equipment, do not
attempt to power the computer with a voltage converter kit sold for appliances.
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headphones 43
Help and Support hotkey 30
hotkeys

decreasing screen
brightness 31

decreasing speaker sound 31
description 28

displaying system
information 30

increasing screen
brightness 31

increasing speaker volume 31
initiating QuickLock 31
initiating Standby 30
muting speaker sound 31
opening Help and Support 30
opening Print Options

window 30
opening Web browser 30
switching screen image 30
using 29
volume decrease 44
volume increase 44
volume mute 44

HP Client Automation 25
HP Device Manager 24
HP DHCP Settings Update

Client 25
HP Remote Desktop Protocol

(RDP) Multimedia and USB
Enhancements 22

HP Session Allocation Manager
(SAM) 22

HP ThinState Capture 26
HP ThinState Deploy 26
HP Virtual Client Essentials 22
HP Write Filters 11
hubs 63

I
image capture 26
image deployment 26
increase volume hotkey 44
info button, identifying 4
info light, identifying 3
internal display switch,

identifying 1,  4
internal microphone,

identifying 1,  43
Internet connection setup 49

J
jacks

audio-in (microphone) 6,  43,
44

audio-out (headphone) 6,  43,
44

RJ-11 (modem) 7
RJ-45 (network 8

K
keyboard

removing 76
keyboard access screws

removing 76
keyboard hotkeys, identifying 28
keyboard, cleaning 88
keypad keys, identifying 5
keypad, embedded

enabling and disabling 32
identifying 31
switching key functions 33
using 32

keypad, external
num lock 33
using 33

keys
esc 5
fn 5
function 5
keypad 5
Windows applications 5
Windows logo 5

L
labels

modem approval 10
regulatory 10
service tag 9
wireless certification 10
WLAN 10

language, changing in Computer
Setup 86

latches, battery release 8
left TouchPad button,

identifying 2
legacy support, USB 87
lights

battery 7
caps lock 3
drive 6
info 3
optical drive 7
power 3,  35
wireless 6
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local area network (LAN)
cable required 55
connecting cable 55

logical drive designations 81
low battery level 40

M
Media Card Reader, identifying 6
memory check 86
memory module

inserting 77
removing 76

microphone (audio-in) jack 6
microphones, supported 44
modem approval label 10
modem cable

connecting 51
country- or region-specific cable

adapter 52
noise suppression circuitry 51

modem cable adapter 52
modem software

setting/adding location 53
travel connection problems 54

monitor port, external 8
monitor, connecting 45
mouse, external

connecting 28
setting preferences 28

MultiBay 75
MultiBoot Express 80,  82
multimedia software

opening 46
using 46

mute hotkey 44

N
network cable

connecting 55
noise suppression circuitry 55

Network Service Boot 81
NIC boot device 80,  81
noise suppression circuitry

modem cable 51
network cable 55

num lock, external keypad 33

O
operating system 35

optical disc
inserting 72
removing 73

optical drive
using 47

optical drive light, identifying 7
optical drive; identifying 7

P
passwords

administrator 58
power-on 60
setup 59
user 58

pointing devices, setting
preferences 28

ports
external monitor 8,  45
HDMI 8,  45
USB 7,  8,  63

power
connecting 42
conserving 40
control and light locations 34

power button, identifying 4,  35
power connector, identifying 7
power light, identifying 3,  35
power-on password 86
Print Options window hotkey 30
product name and number,

computer 9
programs, using 46
projector, connecting 45
protecting playback 47
protecting the computer 57
public WLAN connection 50
PXE server 81

Q
QuickLock hotkey 31

R
readable media 36
region codes, DVD 47
regulatory information

modem approval label 10
regulatory label 10
wireless certification labels 10

release latches, battery 8
Remote Desktop Connection 21

requirements
disk on key 26

right TouchPad button,
identifying 2

RJ-11 (modem) jack,
identifying 7

RJ-45 (network) jack,
identifying 8

S
screen brightness hotkeys 31
screen image, switching 30
security cable slot, identifying 8
Security menu 86
security, wireless 50
serial number, computer 9
service tag 9
setup of WLAN 49
setup utility

Diagnostics menu 86
System Configuration

menu 86
setup, computer 1
shipping the computer 88
shutting down 35
slots

ExpressCard 8
security cable 8

software, using 46
speaker 43
speakers, identifying 4
Standby

exiting 36
initiating 36

Standby hotkey 30
storing battery 41
stringent security 86
System Configuration menu 86
system information 85
system information hotkey 30

T
TeemTalk Terminal Emulation 22
temperature 41
ThinState Capture 26
ThinState Deploy 26
TouchPad

buttons 2
identifying 2

92 Index



traveling with the computer
modem approval label 10
wireless certification labels 10

troubleshooting modem 54
turning off the computer 35

U
unresponsive system 35
USB cable, connecting 63
USB devices

connecting 63
description 63
removing 63

USB hubs 63
USB legacy support 87
USB ports, identifying 7,  8,  63
USB Storage Options utility 64
User Manager utility 19
user password 58
utilities

Altiris Client Agent 23
Computer Setup 57,  81,  84
DHCP Settings Update

Client 25
HP Client Automation 25
HP Device Manager 24
HP Remote Desktop Protocol

(RDP) Multimedia and USB
Enhancements 22

HP Session Allocation Manager
(SAM) 22

HP Virtual Client
Essentials 22

Remote Desktop
Connection 21

TeemTalk Terminal
Emulation 22

USB Storage Options 64
User Manager 19

V
vent, identifying 8
video transmission types 30
volume decrease hotkey 44
volume increase hotkey 44
volume mute hotkey 44
volume, adjusting 44

W
Web browser hotkey 30

Web site
Altiris 26
HP Thin Client Imaging Tool

white paper 26
Windows applications key,

identifying 5
Windows logo key, identifying 5
wireless antennas, identifying 9
wireless button, identifying 6
wireless certification label 10
wireless light, identifying 6
wireless network (WLAN)

connecting 50
corporate WLAN

connection 50
equipment needed 49
functional range 50
public WLAN connection 50
security 50

WLAN antennas, identifying 9
WLAN label 10
writable media 36
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