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Cables
1

Front I/O with USB

581573-001

2

Power switch/LED cable assembly

581574-001

3

SATA HDD cable, 18 inch, 1 straight end, 1 angled end

393958-001

4

Hard drive power cable

581575-001

*

SATA cable, 14 inch, 2 straight ends

391740-001

*

eSATA port assembly

497726-001

*

Optical drive power cable

581576-001

*

Display Port (DP) to DVI cable

484156-001

*

Display Port (DP) to VGA cable

484155-001

*Not shown

Keyboards (not illustrated)
PS/2, Basic
USB, Standard
USB SmartCard
USB, Mini[a]
Washable[b]

Key Specifications
Processor Type

AMD Athlon dual core, Phenom Quad Core, Triple Core, Dual
Core, Sempron

RAM Type

DDR3-SDRAM DIMMs, PC2-10600 (1333 MHz) non-ECC

Maximum RAM Supported

16 GB

Expansion Slots

•
•
•

1 full-height PCI slot
2 full-height PCIe x1 slots
1 full-height PCIe x16 (ADD2/SDVO)

537745-xxx
537746-xxx
537747-xxx
535873-xxx
577495-xxx

Arabic

-171

Korean (Hangul)[a]

-KD1

Belgian

-181

LA Spanish

-161

BHCSY*

-B41

Netherlands

-331

Brazilian Portuguese

-201

Norwegian[b]

-091

Bulgarian

-261

Polish

-241

Integrated Radeon HD 4200 supporting DirectX 10.1

Czech

-221

PRC[a][b]

-AA1

Chipset

AMD 785G

Danish

-081

Portuguese

-131

Drive Support

•
•
•

Finnish

-351

Romanian

-271

French[b]

-051

Russian

-251

French Arabic

-DE1

Slovakian

-231

French Canadian[a][b]

-121

Spanish[b]

-071

German

-041

Swedish[b]

-101

Greek

-151

Swiss

-111

Hebrew

-BB1

Taiwanese[a]

-AB1

Hungarian

-211

Thai[b]

-281

Iceland

-DD1

Turkish

-141

International

-B31

Turkish F

-541

Graphics Adapter

I/O Interfaces

Operating Systems

(2) 5.25-inch external optical drive bays
(2) 3.5-inch internal hard disk drive bays
(1) 3.5-inch external bay for optional HP 22-in-1 media
card reader, pocket media drive, or other 3.5-inch device

USB 2.0 (10, 4 front, 6 rear), DisplayPort, parallel (optional),
serial (1 standard, 1 optional), RJ-45, front and rear audio jacks
(2 each), PS/2 ports (2), VGA connector, dual color diagnostic
LEDs
•
•
•

Windows 7
Windows Vista
Windows XP

Spare Parts

Italian[b]

-061

U.S.[a][b]

-001

Japanese[a]

-291

U.K.[b]

-031

Kazakhstan

-DF1

*Not for 537747-xxx
[a] only countries marked with [a] are valid for 535873-xxx
[b] only countries marked with [b] are valid for 577495-xxx

Mass Storage Devices (not illustrated)
22-in-1 media card reader, 3.5-inch

480032-001

Blu-ray ROM DVD+/-RW SuperMulti DL Drive

581601-001

16X DVD±RW SuperMulti drive with LightScribe

581059-001

16X DVD-ROM drive

581599-001

500 GB SATA hard drive

504339-001

500-GB hard drive, 2.5-inch

449980-001

250 GB, 7200-RPM SATA hard drive

504337-001

160 GB, 10000-RPM SATA hard drive, 2.5-inch with adapter

508312-001

160 GB, hard drive, 3.5-inch

504336-001

80 GB Solid-State Drive (SSD), 2.5-inch with adapter

508311-001

64 GB Solid-State Drive

581057-001

250-GB portable USB hard drive

500019-001

System Unit
1

Front bezel

581571-001

2

Access panel

585159-001

3

Power supply, 320W

508153-001

3

Power supply, 320W, 89% efficient

508154-001

*

5.25-inch bezel blank, jack black

570838-001

* Not shown
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Standard and Optional Boards
System boards with thermal grease, alcohol pad, and CPU socket cover
1

System board

531966-001

Miscellaneous Parts

*

System board, excludes ES (for use in Russia)

581349-001

1

Chassis fan with guard

585884-001

2

Heatsink with alcohol pad and factory-applied thermal grease

581354-001
581577-001

Memory modules
2

4 GB, PC3-10600

585157-001

3

Internal speaker

2

2 GB, PC3-10600

576110-001

*

Fan duct assy

581572-001

2

1 GB, PC3-10600

576109-001

*

Printer port

497727-001

Other boards

*

Mouse, PS2, optical

537748-001

*

Broadcom NetXtreme GbE PCIe NIC

488293-001

*

Mouse, optical, jack black

537749-001

*

HP Wireless 802.11b/g/n WLAN card

538048-001

*

Mouse, USB laser

570580-001

*

Antenna for use with 538048-001

583345-001

*

Powered USB speakers

571536-001

*

LSI 56K modem, PCIe

490689-001

*

Second serial port, LP

392414-001

*

ATI HD3470 (RV620) 256-MB graphics card, one DP 1.1a connector, one
dual-link DVI connector, includes bracket

516913-001

*

HP Business PC Security Lock Kit

508987-001

*

ATI Radeon HD4550 (RV710) PCIe x16 graphics card, 512 MB

538051-001

*

Hard drive conversion kit, 2.5-inch to 3.5-inch

397117-001

*

ATI Radeon HD4650 (RV730) PCIe x16 graphics card, 1 GB

538052-001

*

Solenoid lock

392416-001

*

Nvidia Quadro NVS290 256-MB PCIe graphics card

460815-001

*

HP FireWire IEEE 1394 PCI card, FH

515182-001

AMD Athlon II X2 processors with alcohol pad and thermal grease:

*Not shown
LP = Low profile

System Board

*

X2 B24, dual core, 2-MB cache, 3.0 GHz

585152-001

*

X2 B22, dual core, 2-MB cache, 2.8 GHz

585151-001

AMD Phenom II processors with alcohol pad and thermal grease:
*

X4 B95, quad core, 2-MB cache, 3.0 GHz

585156-001

*

X4 B93, quad core, 2-MB cache, 2.8 GHz

585155-001

*

X3 B75, triple core, 1.5-MB cache, 3.0 GHz

585154-001

*

X3 B73, triple core, 1.5-MB cache, 2.8 GHz

585153-001

*

X2 B55, dual core, 1-MB cache, 3.0 GHz

590134-001

*

X2 B53, dual core, 1-MB cache, 2.8 GHz

590133-001

AMD Sempron processors with alcohol pad and thermal grease:
*

140, single core, 1-MB cache, 2.7 GHz

590132-001

* Not shown

System Board Connectors and Jumpers (position of some untitled
components may vary in location)
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ROM
RCVRY

ROM recovery header

SATS PWR1

Hard drive power connector

X16PCIEXP

PCIe x16 expansion slot

PWR

6-pin main power connector

PCI1

PCI expansion slot

COMB

Serial port connector

XU1

Processor slot

IN/OUT

External audio connectors

CHFAN1

System fan connector

PS2

External PS2 connectors

CPU FAN

Fan sink connector

PAR

Parallel port connector

PWR CPU

4-pin power connector

PS STAT

Power supply connector

DIMM1 - 4

Memory slots

PSWD

Password header

PB/LED

Power switch connector

DISPLAY
PORT

External monitor connector

SPKR

Internal speaker connector

HLCK

Hood lock connector

P23

Front panel audio connector

USB

External USB connectors

FRNT USB1

Front panel USB connector

RJ45

External RJ45 connector

SATA0 - 3

SATA drive connectors

X1PCIEXP1

PCIe x1 expansion slot

MEDIA

Media card reader connector

X1PCIEXP2

PCIe x1 expansion slot

USB

Internal USB connector

BAT

RTC battery slot

SATS PWR2

Optical drive power connector
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Setup Utility

Recovering the Configuration Settings

Basic system information is in the Setup Utility held in the system ROM, accessed by pressing
F10 when prompted (on screen) during the boot sequence.

This method of recovery requires that you first perform the Save to Removable Media
command with the Computer Setup (F10) Utility before Restore is needed.
NOTE: It is recommended that you save any modified computer configuration settings to a USB
flash media device or a diskette-like device (a storage device set to emulate a diskette drive) and
save the device for possible future use.
To restore the configuration, insert a USB flash media device or other storage media emulating a
diskette with the saved configuration and perform the Restore from Removable Media
command with the Computer Setup (F10) Utility.

Computer Setup Menu
Heading
File

Option/Description
System Information - Lists the following main system specifications:
•
•
•
•
•

Product name
SKU number (some models)
Processor type/speed/stepping
Cache Size (L1/L2/L3)
Memory size/speed/ no. channels

•
•
•
•
•

Integrated MAC Address
System BIOS
Chassis serial number
Asset tracking number
Management mode

Drive Protection System

About - Displays copyright notice.
Set Time and Date - Allows you to set system time and date.
Flash System ROM - Allows you to select a drive containing a new BIOS.
Replicated Setup-Save to Removable Media & Restore from Removable Media
Default Setup
• Save Current Settings as Default
• Restore Factory Settings as Default
Apply Defaults and Exit - Applies the selected default settings and clears any
established passwords.

Accessing DPS through Computer Setup

Ignore Changes and Exit - Exits setup without applying or saving any changes.

1. Turn on or restart the computer.

Save Changes and Exit - Saves changes to system configuration or default settings and exits Computer Setup.
Storage

Device Configuration - Lists all installed BIOS-controlled storage devices.
• Emulation Type - ATAPI Zip or LS-120 drive, hard disk, CD-ROM drive
• Drive Emulation Type Options
• Translation Mode (ATA disks only)
• Translation Parameters (ATA disks only)
• SATA Default Values
Storage Options: Removable Media Boot, eSATA Port, Max eSATA Speed,
SATA Emulation
DPS Self-Test - Allows you to execute self-tests on ATA hard drives.
Boot Order - Allows you to specify boot order.
• Shortcut to Temporarily Override Boot Order

Security

Setup Password - Allows you to set and enable setup (Administrator) password.
Power-On Password - Allows you to set and enable power-on password.
Password Options - When any password exists allows you to lock legacy
resources, enable/disable network server mode, specify password requirement
for warm boot, and allows you to enable/disable Setup Browse Mode, enable/
disable Stringent Password.
Smart Cover (some models) - Allows you to lock/unlock the Cover Lock or set
Cover Removal Sensor to Disable/Notify User/Setup Password.

4. Select the hard drive to be tested and follow the screen prompts to complete the testing
process.

Password Security
This computer supports security password features, which can be established through the
Computer Setup Utilities menu.
This computer supports two security password features that are established through the
Computer Setup Utilities menu: setup password and power-on password. When you establish
only a setup password, any user can access all the information on the computer except Computer
Setup. When you establish only a power-on password, the power-on password is required to
access Computer Setup and any other information on the computer. When you establish both
passwords, only the setup password will give you access to Computer Setup.
When both passwords are set, the setup password can also be used in place of the power-on
password as an override to log in to the computer. This is a useful feature for a network
administrator.
If you forget the password for the computer, you can clear that password so you can gain access
to the information on the computer by resetting the password jumper.
CAUTION: Pushing the CMOS button will reset CMOS values to factory defaults.

Resetting the password jumper

USB Security - Allows you to set Device Available/Device Hidden for:
Front USB Ports 1-6, Rear USB Ports 1-12.

2. With the power cord disconnected, press the power button again to drain the system of any
residual power.

1. Shut down the computer.

3. Remove the access panel.

Network Service Boot - Enables/disables boot from OS on a server.

4. Locate the header and jumper.

System IDs - Allows you to set Asset tag, ownership tag, chassis serial number/
UUID, and keyboard locale setting.

5. Remove the jumper from pins 1 and 2. Place the jumper on either pin 1 or 2, but not both.

DriveLock Security-Lets you assign/modify hard drive p/w for added security.
System Security (some models) - Allows you to enable/disable:
• Data Execution Prevention
• Protected Audio Video Path (PAVP) (some models)
• Virtualization Technology(some models)
• Embedded Security Device Support
• OS management of Embedded Security Device (some models)

6. Replace the access panel.
7. Plug in and turn on power. Allow the operating system to start. This clears the current
passwords and disables the password features.
8. To establish new passwords, repeat steps 1 - 4, replace the password jumper on pins 1 and 2,
then repeat steps 6 - 8. Establish new passwords in Computer Setup.

Clearing and Resetting the CMOS

Master Boot Record Security - Allows you to save or restore master boot record.
Setup Security Level - Provides method to allow users limited access to change
specified setup options without knowing Setup password.

Advanced

2. When the F10 Setup message appears in the lower-right corner of the screen, press the F10.
3. Select Storage > DPS Self-Test.

Device Security (some models) - Enables/disables all serial and parallel ports,
audio, network controllers, embedded security devices., SATA0-3.

Slot Security - Allows you to disable PCIe/PCI slots and associated cards.

Power

The Drive Protection System (DPS) is a diagnostic tool built into the hard drives installed in
some computers. DPS is designed to help diagnose problems that might result in unwarranted
hard drive replacement.
Running DPS will not affect any programs or data stored on the hard drive. The test resides in
the hard drive firmware and can be executed even if the computer will not boot to an operating
system. The time required to execute the test depends on the manufacturer and size of the hard
drive; in most cases, the test will take approximately two minutes per gigabyte.
Use DPS when you suspect a hard drive problem. If the computer reports a SMART Hard Drive
Detect Imminent Failure message, there is no need to run DPS; instead, back up the information
on the hard drive and contact a service provider for a replacement hard drive.

OS Power Management - Lets you enable/disable Idle Power Savings, ACPI S3
Hard Disk Reset, ACPI S3 PS2 Mouse Wakeup, USB Wake on Device Insertion, Unique Sleep State Blink Rates.

The CMOS button resets CMOS but does not clear the power-on and setup passwords.
Clearing CMOS will clear the Active Management Technology (AMT) settings in the Management Engine BIOS Extension (MEBx), including the password. The password will default to
“admin” and will need to be reset. The AMT settings will also need to be reset. To access the
MEBx, press Ctrl+P during POST.
1. Turn off the computer and any external devices, and disconnect power.

Hardware Power Management-Lets you enable/disable SATA bus power mgmt.

2. Remove the access panel.

Thermal - Allows you to control minimum permitted fan idle speed.

3. On the system board, press and hold the CMOS button for 5 seconds.

Power-On Options - Allows you to set:
• POST mode-QuickBoot, FullBoot, Clear Memory, FullBoot every x days
• POST messages - Enable/disable
• F9 prompt - Enable/disable
• F10 prompt - Enable/disable
• F12 prompt - Enable/disable
• Factory Recovery Boot Support - Enable/disable
• Option ROM prompt - Enable/disable
• Remote wakeup boot source - Remote server/local hard drive
• After Power Loss - Off/on/previous state
• POST delay - None, 5, 10, 15, or 20 seconds
• Bypass F1 prompt

4. Replace the access panel, external devices, and reconnect the power cord.

Execute Memory Test -Restarts computer and executes POST memory test.
BIOS Power-On - Allows you to set the computer to turn on at a preset time.
Onboard Devices - Lets you set resources or disable onboard system devices.
PCI Devices - Lists installed PCI devices with their IRQ settings and allows you
to reconfigure IRQ or disable devices.
PCI VGA Configuration - Allows you to specify which VGA controller will be
used when multiple video adapters are available.
Bus Options (some models) - Allows you to enable/disable PCI SERR# Generation and PCI VGA palette snooping.
Device Options - Allows you to set:
• Printer Mode - Bi-Directional, EPP & ECP, Output Only
• Num Lock state at power-on - off/on
• S5 Wake on LAN - enable/disable
• Processor cache - enable/disable
• Multi-Processor - enable/disable
• Integrated graphics memory size - automatic, 32M, 64M, 128M, 256M
• Integrated Video - enable/disable
• Internal speaker - enable/disable
• NIC PXE Option ROM Download - enable/disable
• SATA RAID Option ROM Download - enable/disable
• HPET - enable/disable
• PCIe x16 Slot

HP Compaq 6005 Pro, MT

5. Turn on the computer.
You will receive POST error messages after clearing CMOS and rebooting advising you that
configuration changes have occurred. Use Computer Setup to reset any special system setups
along with the date and time.

HP Vision Field Diagnostics
The Hewlett-Packard Vision Field Diagnostics utility allows you to view information about the
hardware configuration of the computer and perform hardware diagnostic tests on the subsystems of the computer. The utility simplifies the process of effectively identifying, diagnosing, and isolating hardware issues.
The Survey tab is displayed when you invoke HP Vision Field Diagnostics. This tab shows the
current configuration of the computer. From the Survey tab, there is access to several categories
of information about the computer. Other tabs provide additional information, including diagnostic test options and test results. The information in each screen of the utility can be saved as
an html file and stored on a diskette or USB flash drive.
Use HP Vision Field Diagnostics to determine if all the devices installed on the computer are
recognized by the system and functioning properly. Running tests is optional but recommended
after installing or connecting a new device.
Vision Field Diagnostics may be found on the CD that shipped with some computer models.
The tool may also be downloaded from the HP Web site using the following procedure:
1. Go to www.hp.com
2. Click the Software & Download driver link.
3. Select Download drivers and software (and firmware).
4. Enter the product number in the text box and press Enter.
5. Select the specific product.
6. Select the OS.
7. Click the Diagnostic link.
8. Click Hewlett-Packard Vision Field Diagnostics.
9. Click Download.
NOTE: The download includes instructions on how to create a bootable CD or USB flash drive.
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Common POST Error Messages
Screen Message

Description

101-Option ROM Error 1. System ROM checksum.
2. Expansion board option
ROM checksum.

Common POST Error Messages (continued)
Recommended Action

Screen Message

Description

Recommended Action

1. Verify ROM, reflash if required

1720-SMART Hard
Drive Detects Imminent Failure

Hard drive is about to fail.
(Some hard drives have a
hard drive firmware patch
that will fix an erroneous
error message.)

1. Determine if hard drive is giving
correct error message. Enter
Computer Setup and run the Drive
Protection System test under
Storage > DPS Self-test.

2. If expansion board recently added,
remove to see if problem remains.
3. Clear CMOS.

103-System Board
Failure

DMA or timers

4. If message disappears, may be
problem with expansion card.

2. Apply hard drive firmware patch
if applicable.

5. Replace system board.

3. Back up contents and replace hard
drive.

1. Clear CMOS.
2. Remove expansion boards.
3. Replace the system board.

162-System Options
Not Set

Configuration incorrect.
RTC battery may need to be
replaced.

Run Computer Setup and check configuration in Advanced > Onboard
Devices. Reset date and time in Control Panel. If problem persists,
replace RTC battery.

163-Time & Date Not
Set

Invalid time or date in configuration memory.
RTC battery may need to be
replaced.
- or CMOS jumper may not be
properly installed.

Reset the date and time under Control Panel (Computer Setup can also
be used). If the problem persists,
replace the RTC battery.
- or Check for proper placement of the
CMOS jumper.

164-Memory Size
Error

Memory amount has
changed since the last
boot (memory added or
removed).
- or Incorrect memory configuration.

Press F1 to save memory changes.
-or1. Run Setup (F10).
2. Make sure the memory module(s)
are installed properly.
3. If 3rd party memory added, test
using HP-only memory.
4. Verify proper memory type.

201-Memory Error

RAM failure.

1796-SATA Cabling
Error

One or more SATA devices
are improperly attached. For
optimal performance, the
SATA 0 and SATA 1 connectors must be used before
SATA 2 and SATA 3.

Ensure SATA connectors are used in
ascending order. For one device, use
SATA 0. For two devices, use SATA
0 and SATA 1. For three devices, use
SATA 0, SATA1, and SATA 4.

1797-SATA Drivelock
is not supported in
RAID mode.

Drivelock is enabled on one
or more SATA hard drives,
and they cannot be accessed
while the system is configured for RAID mode.

Either remove the Drivelocked
SATA device or disable the Drivelock feature. To disable the Drivelock feature, enter Computer Setup,
change Storage > Storage Options
> SATA Emulation to IDE, and
select File > Save Changes and
Exit. Re-enter Computer Setup and
select Security > Drivelock Security. For each listed Drivelock-capable SATA device, ensure Drivelock
is Disabled. Lastly, change Storage
> Storage Options > SATA Emulation back to RAID and select File >
Save Changes and Exit.

1801-Microcode Patch
Error

Processor not supported by
ROM BIOS.

1. Upgrade BIOS to proper version.

2200-PMM Allocation
Error during MEBx
Download

Memory error during POST
execution of the Management Engine (ME) BIOS
Extensions option ROM.

1. Reboot the computer.

1. Ensure memory modules are
correctly installed.
3. Remove and replace the identified
faulty memory module(s).

1. Verify proper memory type.

213-Incompatible
Memory Module in
Memory Socket(s) X,
X, ...

A memory module in memory socket identified in error
message missing critical
SPD information, or incompatible with the chipset.

214-DIMM Configuration Warning

Populated DIMM configura- Rearrange DIMMs so each channel
tion is not optimized.
has the same amount of memory.

215-DIMM Configuration Warning

Populated DIMM configura- Remove power from the system and
tion is not optimized.
reinstall memory modules. On AMD
systems, populate modules starting
with slot XMM4, then XMM3,
XMM2, XMM1. On Intel systems,
populate modules starting with slot
DIMM1, then DIMM3, DIMM2,
DIMM4.

219-ECC Memory
Module Detected ECC
Modules not supported
on this Platform

Recently added memory
module(s) support ECC
memory error correction.

301, 304-Keyboard
error

Keyboard failure or System
Unit Error

4. If the error persists, replace the
system board.
2201-MEBx Module
did not checksum correctly

2. Try another memory socket.

Memory error during POST
execution of the Management Engine (ME) BIOS
Extensions option ROM.

2202-PMM Deallocation Error during
MEBx cleanup

Memory error during POST
execution of the Management Engine (ME) BIOS
Extensions option ROM.

2203-Setup error during MEBx execution

MEBx selection or exit
resulted in a setup failure.

2204-Inventory error
during MEBx execution

3. Check monitor connection.

BIOS information passed to
the MEBx resulted in a failure.

4. Replace graphics card if possible
510-Flash Screen
Image Corrupted

Flash Screen image has
errors.

Reflash the system ROM with the
latest BIOS image.

511-CPU Fan not
Detected

CPU fan is not connected or
may have malfunctioned.

1. Reseat CPU fan.

2. Unplug power cord, reseat
memory, reboot computer.

4. If the error persists, replace the
system board.

5. If 304 possible system board issue
2. Clear CMOS.

1. Reboot the computer.

3. If memory configuration recently
changed, unplug computer, restore
original memory configuration,
and reboot computer.

4. Replace keyboard.
1. Reseat graphics card.

2. Unplug power cord, reseat
memory, reboot computer.

4. If the error persists, replace the
system board.

3. Ensure no keys are depressed.

Graphics display controller.

1. Reboot the computer.

3. If memory configuration recently
changed, unplug computer, restore
original memory configuration,
and reboot computer.

2. Check connector for bent or
missing pins.

501-Display Adapter
Failure

2. Unplug power cord, reseat
memory, reboot computer.

4. If the error persists, replace the
system board.

1. If additional memory was recently
added, remove it to see if the
problem remains.

1. Reconnect keyboard with
computer turned off.

1. Reboot the computer.

3. If memory configuration recently
changed, unplug computer, restore
original memory configuration,
and reboot computer.

3. Replace DIMM with a module
conforming to the SPD standard.

2. Check product documentation for
memory support information.

2. Unplug power cord, reseat
memory, reboot computer.
3. If memory configuration recently
changed, unplug computer, restore
original memory configuration,
and reboot computer.

2. Verify proper memory type.

4. If the error persists after replacing
modules, replace system board.

2. Change the processor.

1. Reboot the computer.
2. If error persists, update to latest
BIOS version.
3. If the error still persists, replace
the system board.

2205-Interface error
during MEBx execution

2. Reseat fan cable.

MEBx operation experienced a hardware error during communication with
ME.

1. Reboot the computer.
2. If error persists, update to latest
BIOS version.
3. If the error still persists, replace
the system board.

3. Replace CPU fan.
512-Rear Chassis Fan
not Detected

Rear chassis fan is not connected or may have malfunctioned.

605-Diskette Drive
Type Error

Mismatch in drive type.

917-Front Audio Not
Connected

Front audio harness has
been detached or unseated
from motherboard.

Reconnect or replace front audio
harness.

921-Device in PCI
Express slot failed to
initialize

There is an incompatibility/
problem with this device and
the system or PCI Express
Link could not be retrained
to an x1.

Try rebooting the system. If the error
reoccurs, the device may not work
with this system

1. Reseat rear chassis fan.
2. Reseat fan cable.
3. Replace rear chassis fan.
1. Disconnect any other diskette
controller devices (tape drives).
2. Clear CMOS.

2211-Memory not con- DIMM1 is not installed.
figured correctly for
proper MEBx execution.

Make sure there is a memory module
in the black DIMM1 socket and that
it is properly seated.

Invalid Electronic
Serial Number

Electronic serial number is
missing.

Enter the correct serial number in
Computer Setup.

Memory Parity Error

Parity RAM failure.
Third-party graphics card
may be causing a problem.

Run Computer Setup and Diagnostic
utilities. Remove 3rd party graphics
card to see if the problem goes away.

Network Server Mode
Active and No Keyboard Attached

Keyboard failure while Network Server Mode enabled.

1. Reconnect keyboard with
computer turned off.
2. Check connector for bent or
missing pins.
3. Ensure that no keys are depressed.
4. Replace keyboard.

Parity Check 2

HP Compaq 6005 Pro, MT
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Parity RAM failure.
Third-party graphics card
may be causing a problem.

Run Computer Setup and Diagnostic
utilities. Remove 3rd party graphics
card to see if problem goes away.
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