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1 Safety precautions

Before using your printer, read the following safety precautions to make sure you use the equipment
safely.

General safety guidelines
● Refer to installation instructions before connecting the printer to the supply.

● There are no operator-serviceable parts inside the printer. Refer servicing to qualified service
personnel.

● Turn off the printer, using both Branch Circuit Breakers located in the building's Power
Distribution Unit (PDU), and call your service representative in any of the following cases:

◦ The power cord is damaged.

◦ Liquid has entered the printer.

◦ There is smoke or an unusual smell coming from the printer.

◦ The printer has been dropped or the drying or curing module damaged.

◦ The printer's built-in Residual Current Circuit Breaker (Ground Fault Circuit Interrupter) has
been repeatedly tripped.

◦ Fuses have blown.

◦ The printer is not operating normally.

● Turn off the printer using both Branch Circuit Breakers in either of the following cases:

◦ During a thunderstorm

◦ During a power failure

Electrical shock hazard
WARNING! The internal circuits and drying and curing modules operate at hazardous voltages
capable of causing death or serious personal injury.

Turn off the printer using both Branch Circuit Breakers located in the building's Power Distribution
Unit (PDU) before servicing the printer. The printer must be connected to earthed mains outlets only.

To avoid the risk of electric shock:

● Do not attempt to dismantle the drying and curing modules or the electrical control cabinet.

● Do not remove or open any other closed system covers or plugs.

● Do not insert objects through slots in the printer.
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NOTE: A blown fuse may indicate malfunctioning electrical circuits within the system. Call your
service representative, and do not attempt to replace the fuse yourself.

Heat hazard
The drying and curing subsystems of the printer operate at high temperatures and can cause burns if
touched. To avoid personal injury, take the following precautions.

● Do not touch the internal enclosures of the printer's drying and curing modules.

● Take special care when accessing the substrate path.

Fire hazard
The drying and curing subsystems of the printer operate at high temperatures. Call your service
representative if the printer's built-in Residual Current Circuit Breaker (Ground Fault Circuit
Interrupter) is repeatedly tripped.

To avoid the risk of fire, take the following precautions.

● Do not insert objects through slots in the printer.

● Take care not to spill liquid on the printer.

● Do not use aerosol products that contain flammable gases inside or around the printer.

● Do not block or cover the openings of the printer.

● Do not attempt to dismantle the drying or curing module, or the electrical control cabinet.

● Load substrates that can be used at an operating temperature of up to 125°C (257°F), and have
auto-ignition temperatures above 250°C (482°F).

Mechanical hazard
The printer has moving parts that could cause injury. To avoid personal injury, take the following
precautions when working close to the printer.

● Keep your clothing and all parts of your body away from the printer's moving parts.

● Avoid wearing necklaces, bracelets and other hanging objects.

● If your hair is long, try to secure it so that it will not fall into the printer.

● Take care that sleeves or gloves do not get caught in the printer's moving parts.

● Avoid standing close to the fans, which could cause injury and could also affect print quality (by
obstructing the air flow).

● Do not touch gears or moving rolls during printing.
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Heavy substrate hazard
Special care must be taken to avoid personal injury when handling heavy substrates.

● Handling heavy substrate rolls always requires two people. Care must be taken to avoid back
strain and/or injury.

● Always use a forklift, pallet truck or other handling equipment to lift substrates.

● Always wear personal protective equipment including boots and gloves.

Ink handling
Your printer does not use solvent inks and does not have the traditional problems associated with
them. However, HP recommends that you wear gloves when handling ink system components.

Warnings and cautions
The following symbols are used in this manual to ensure the proper use of the printer and to prevent
the printer from being damaged. Follow the instructions marked with these symbols.

WARNING! Failure to follow the guidelines marked with this symbol could result in serious personal
injury or death.

CAUTION: Failure to follow the guidelines marked with this symbol could result in minor personal
injury or damage to the product.

Warning labels

Label Explanation

Current leakage may exceed 3.5 mA.

The printer can be connected to power supplies at different
voltages.

Identifies the Protective Earth (PE) terminal. It is located
inside the electrical control cabinet.
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Label Explanation

Electric shock hazard. The printer has two mains supplies.
There are no operator-serviceable parts inside the printer. In
case of operation of the fuse, parts of the printer that remain
energized may represent a hazard during servicing. Refer
servicing to qualified service personnel. Turn off the printer
using both Branch Circuit Breakers located in the building's
Power Distribution Unit (PDU) before servicing. See
installation instructions before connecting to the supply.

Danger of electric shock. In case of operation of the fuse,
parts of the printer that remain energized may represent a
hazard during servicing. Therefore, ensure that the printer is
completely turned off before servicing.

Risk of burns. Do not touch the internal enclosures of the
printer's drying and curing modules.

You are recommended to wear gloves when handling ink
cartridges, printhead cleaning cartridges and the printhead
cleaning container.

When substrate has been loaded, the carriage descends into
its normal position, and could crush your hand or anything
else left underneath it.

Danger that your hands may become trapped between
gearwheels

When the printer is printing, the printhead carriage travels
back and forth across the substrate.

Beware of this moving part.
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Emergency stop buttons
There are four emergency stop buttons distributed around the printer. If an emergency occurs, simply
push one of the emergency stop buttons to stop all printing processes. A system error message is
displayed on the front panel, and the fans turn at maximum speed. Ensure that all emergency stop
buttons are released before restarting the printer.
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2 Printer status

Check printer status
You can check the current status of the printer in the following ways:

● The HP Internal Print Server displays the status of the printer, the loaded substrate and the ink
system. The latest alerts are summarized at the bottom of the main window (see Printer alerts
on page 6).

● The front panel displays the ink levels by default; otherwise, you can see the ink levels by

selecting the the Ink System icon . In addition, the most important current alert, if any, is

displayed in the front panel.

Printer alerts
The printer can communicate two types of alerts:

● Errors: When the printer is unable to print.

● Warnings: When the printer needs attention for an adjustment, such as a calibration, preventive
maintenance or ink cartridge replacement.

Printer alerts appear primarily at the HP Internal Print Server, but one alert at a time also appears at
the front panel.

● HP Internal Print Server: A summary list of alerts appears at the bottom left of the main
window. To display a more complete and detailed list, select Information > Alerts.

● Front-panel display: The front panel shows only one alert at a time, which is judged to be the
most important. It generally requires the user to press the OK key for confirmation, but in the
case of a warning, it disappears after a while. Some alerts reappear when the printer is idle and
there is nothing more important to report.

The following alerts require a service engineer:

● Preventive maintenance #1 required

● Preventive maintenance #2 required

● Preventive maintenance #3 required

● Preventive maintenance #4 required
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3 Printer calibration

Align the printheads
Precise alignment between printheads is essential for color accuracy, smooth color transitions and
sharp edges in graphical elements.

NOTE: You are recommended to align the printheads only when using a single-roll-to-roll
configuration. In particular, printhead alignment with dual rolls is not recommended.

To align the printheads, go to the HP Internal Print Server and select Printer > Printhead alignment.
You can select automatic or manual alignment; the HP Internal Print Server will recommend one or
the other, but you can always choose.

● Automatic alignment is a fully automated procedure that ensures optimal print quality in most
cases. The printer prints some patterns and scans them with the built-in line sensor. This is the
recommended method for any smooth, high-quality substrates (including vinyl, banners or
backlit). If the printheads have many defective nozzles, automatic alignment may not give good
results.

The procedure takes about 14 minutes and consumes 23 cm (9 in) of substrate.

● Manual alignment provides reasonable print quality when automatic alignment is not possible,
typically because a highly-textured or non-white substrate is loaded (mesh, perforated, some
fabrics, transparent, colored). The printer prints 8 series of patterns, and you must choose the
best result from each of the series (for example, number 10 in the picture below).

The procedure takes about 15 minutes and consumes 23 cm (9 in) of substrate.
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Troubleshoot printhead alignment

Automatic printhead alignment may fail occasionally. In some cases, you may see the front panel
error message "Automatic Printhead Alignment is cancelled because of scanning errors". In other
cases, there is no error message but the print quality is not satisfactory. Here are some possible
explanations.

● There is some problem with substrate advance (see Substrate-advance compensation
on page 8). After fixing any substrate-advance issue, retry automatic printhead alignment.

● You are using a highly-textured (some banners), non-white or very reflective (some satinated
offset) substrate. Please use manual printhead alignment in these cases.

● The substrate is wrinkled. Check that the substrate is correctly loaded with uniform tension. Try
using the diverter rollers to increase the tension. If necessary, try adjusting substrate parameters
such as tension or drying and curing temperatures.

● The substrate is not wide enough. Repeat the alignment process using a substrate roll at least
610 mm (24 in) wide.

● The printer window was open during the printhead alignment process.

● The printheads are not clean. See Clean the printheads on page 25.

If the problem persists, please try using manual printhead alignment, or call your service
representative (see HP Customer Care Centers on page 68).

Printhead alignment diagnostic plot

The printer offers a printhead alignment diagnostic plot, to assess the quality of the current printhead
alignment. To print it, start the HP Internal Print Server and select Printer > Printhead alignment >
Diagnostics plot.

1. The colored crosses on the left side of the plot should show the lines well aligned with each
other.

2. The vertical lines to left of center should be straight, without kinks.

3. Of the four vertical lines at the top right of the plot, the leftmost two should be straight, without
kinks.

Substrate-advance compensation
Accurate substrate advance is important to print quality because it is part of controlling the proper
placement of dots on the substrate. If the substrate is not advanced the proper distance between
printhead passes, light or dark bands appear on the print, and there may be an increase in
graininess.
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The printer has a substrate-advance sensor and is calibrated to advance correctly with all the
substrates appearing in the front panel. When you select the type of loaded substrate, the printer
adjusts the rate at which to advance the substrate while printing. However, if you are using a custom
substrate or not satisfied with the default calibration of your substrate, you may wish to change the
substrate-advance compensation. See Troubleshoot print-quality issues on page 49 for steps to
determine whether substrate-advance compensation will solve your issue.

While printing, you can view and change the substrate-advance compensation of the currently loaded
substrate at any time from the HP Internal Print Server by selecting the print job and then the
Printing Adj. button, or by selecting Printer > Printing adjustments.

If you prefer the print quality after changing the figure in the Advance field, press the Apply button,
and thereafter your preferred substrate-advance compensation will always be used for that particular
substrate type.

The substrate-advance sensor may not work correctly if it is dirty. See Clean the substrate-advance
sensor on page 25.

NOTE: Some substrates are invisible to the substrate-advance sensor; in which case, the sensor
will not work and should be turned off. You can turn it off by using the Automatic Tracking (OMAS)
field in the Loaded Substrate window of the HP Internal Print Server. An alert will advise you if
necessary.

NOTE: The substrate-advance sensor scans the back side of the substrate, which it expects to be
of a single color and shade. It is not guaranteed to work correctly if the back side has been printed on;
in this case, there may be no alert from the printer, but the sensor should be turned off.

Substrate-advance test print

The substrate-advance test print can help you to adjust the substrate advance more accurately.

In the HP Internal Print Server, select Printer > Advance calibration, then select the print mode that
you want to use. The printer prints three columns of fine lines on the substrate, which should all be
black if the substrate advance is correct.
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If you see some magenta slightly above or below any of the lines, modify the substrate advance as
follows.

● If you see magenta above the black lines, increase the substrate-advance setting.

● If you see magenta below the black lines, decrease the substrate-advance setting.

● If you see magenta above in one column, and magenta below in another column, it is likely that
the substrate is skewed. Check the distance between the substrate edge and the printer's side
plate at the front and at the rear of the printer: the distances should be equal.

Color calibration
Color calibration enables your printer to produce consistent colors with a particular substrate type,
even if printheads, ink cartridges and environmental conditions change. After color calibration, you
can expect to get prints with the same colors from any two LX series printers situated in different
geographical locations.

The color calibration test chart is printed using the following print mode, depending on the ink density
used with your substrate.

● 14 passes for 250% ink density

● 8 passes for 150% ink density

● 6 passes for 100% ink density

For this reason, you are strongly recommended to have fine-tuned the appropriate print mode before
starting color calibration. To fine-tune your substrate preset for a specific print mode, see the User's
guide.

The recommended print modes for normal printing are as follows.

Maximum ink density Print quality Passes

250%

High quality plus 18

High quality 14

Production plus 10

150%

High quality plus 10

High quality 8

Production plus 6

100%

High quality plus 8

High quality 6

Production plus 5

Production 4

80%
Billboard plus 3

Billboard 2

50% Draft 1

To start color calibration from the HP Internal Print Server, select Substrate > Color calibration,
then click the Calibrate button.
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NOTE: Color calibration is not recommended when the carriage beam is in a higher position than
normal or when the ink collector kit has been installed.

The calibration process is fully automatic and can be performed unattended after you have loaded
substrate of the type you wish to calibrate. The process takes about 18 minutes and consists of the
following steps.

1. The Closed-Loop Color Calibration and Ink Restriction Test Chart is printed, which contains
scales of patches of each ink used in your printer.

2. The test chart is scanned and color-measured using the HP Embedded Spectrophotometer. If
the scan cannot be completed successfully, a message is displayed on the front panel; see
Color calibration fails on page 62.

3. From the measurements made by the spectrophotometer, the printer calculates the necessary
correction tables to apply to your print jobs, for consistent color printing on that substrate type.

Calibration should be done in any of the following circumstances:

● Whenever a printhead is replaced

● Whenever a new substrate type is introduced that has not yet been calibrated with the current
set of printheads

● Whenever you notice excessive color differences between prints. Such color differences can be
caused by aging and wear of the printheads, changes in substrate characteristics between one
roll and another, changing environmental conditions and so on.

Whenever you replace a printhead, an alert will remind you to perform color calibration, unless you
have disabled the alerts. If printhead alignment and/or substrate-advance compensation are also
needed, color calibration should always be the last operation.

You can check the color calibration status of your substrates with the HP Internal Print Server or the
front panel. In the HP Internal Print Server, select Substrate > Color calibration > Show all.
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● Default status indicates that the substrate has never been calibrated. In this case, the factory
default color tables will be applied to print jobs.

● Done status indicates that a color calibration has been performed successfully on this substrate.

● Obsolete status indicates that a printhead has been changed since the substrate was last
calibrated, and therefore the substrate should be recalibrated.

Color calibration is based on the color measurement of printed color patches, using the HP
Embedded Spectrophotometer. Some characterisitics of substrates, such as surface roughness or
transparency, may make reflective color measurement of some substrate types very inaccurate. Color
calibration of these substrates will fail or produce unacceptable printing results.

The suitability of particular substrate types for color calibration can be found in the table of supported
substrate types in the User's guide. Only substrates wider than 914 mm (36 in) can be calibrated.

It is possible to recover from a bad color calibration by restoring the factory default calibration. In the
HP Internal Print Server, select Substrate > Color calibration > Reset.

You should calibrate a substrate type before creating its color profile; however, you can later
recalibrate without needing to recreate the color profile.

Ink restrictions
Ink restrictions allow you to set the maximum amount of each primary ink (cyan, magenta, yellow,
black, light cyan, light magenta) that can be laid down onto a given substrate.

To adjust ink restriction percentages from the HP Internal Print Server, select Substrate > Edit >
Color.

Ink restriction percentages can be set from 50% to 100% for all inks by filling in the appropriate
boxes. In general, a figure of about 80% is recommended.

High percentage settings (approaching 100%) use more ink and may therefore increase color gamut,
at the cost of leaving less margin for the operation of the color calibration system, which may reduce
color consistency.

Lower percentages use less ink, provide a smaller color gamut and a higher range of compensation
for best color consistency.

NOTE: Ill-defined ink restrictions may lead to unpredictable results. You can restore the default ink
restriction settings by selecting Substrate > Edit > Color > Reset.

The Closed-Loop Color Calibration and Ink Restriction Test Chart contains printed ink ramps in 2%
steps, which can be useful as a visual guide for selecting the ink restriction percentages.

To print the Closed-Loop Color Calibration and Ink Restriction Test Chart, select Substrate > Edit >
Color > Print plot.
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Color profiles
Color calibration provides consistent colors, but consistent colors are not necessarily accurate. For
instance, if your printer prints all colors as black, its colors may be consistent but they are not
accurate.

In order to print accurate colors, it is necessary to convert the color values in your files to the color
values that will produce the correct colors from your printer, your inks and your substrate. An ICC
color profile is a description of a printer, ink and substrate combination that contains all the
information needed for these color conversions.

These color conversions are performed by your Raster Image Processor (RIP), not by the printer. For
further information on the use of ICC profiles, see the documentation for your application software
and for your RIP.

Dynamic color registration
If your substrate expands or shrinks due to the heat applied in the printing process, you may notice
some color misregistration in your prints. You can reduce this problem using dynamic color
registration, as follows:

1. Print a test pattern from the HP Internal Print Server.

2. Select settings to correct the error in the HP Internal Print Server.

Consider performing dynamic color registration in the following cases:

● When you notice color misregistration in your prints

● When you use a substrate type for the first time

● After replacing a printhead and aligning the printheads

The problem: color misregistration

Color misregistration means that colors are horizontally misaligned, in the direction of the carriage,
towards the center of the substrate. The misregistration is different on each side of the roll, and
cannot be corrected by printhead alignment. The examples shown here are magenta and black,
because they are the most visible, but misregistration can also occur with the other color pairs:
magenta and cyan, yellow and black, yellow and cyan.

This issue does not occur with every substrate. If you see the same misregistration across the width
of the roll, use printhead alignment instead.

ENWW Color profiles 13

P
ri

n
te

r 
ca

lib
ra

ti
o

n



The solution: dynamic color registration

1. In the HP Internal Print Server, select the Printer menu and then Dynamic color registration.

2. Press the Print button.

3. The Dynamic Color Registration test pattern is printed. This consists of two separate patterns
printed on the left and right sides of the substrate, and marked ‘A’ and ‘B’.

NOTE: The substrate advances about 0.5 m (20 in) before the test pattern is printed.

4. For each pattern, note the number where the lines in the two colors are aligned with each other.

5. Enter both numbers (A and B) into the Dynamic color registration window still displayed by the
HP Internal Print Server, under 'Manual alignment values'.

6. Select Save to apply the calibration and select Done to close the window. The calibration will be
used in the next job printed.
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Dynamic color registration is not saved in the substrate preset and so the printer remembers only the
last dynamic color registration that you performed. You need to repeat it in any of the following cases:

● Whenever you change the type of substrate on which you are printing.

● Whenever you align the printheads.

● Whenever you change the drying temperature.

NOTE: Substrate expansion or contraction does not occur immediately at the beginning of a print.
You are unlikely to see it in the first 0.5 m (20 in) of printed substrate. After dynamic color registration,
you may notice overcompensation in the first 0.5 m (20 in) of each job, depending on the substrate.

Dynamic color registration without the test pattern

You can, if you like, enter the A and B values without printing the test pattern. There are two
scenarios in which you may want to do this.

● You have printed the test pattern for the same substrate in the past and already know the correct
A and B values. The width of the substrate is irrelevant: you can use the same values for any
width of the same substrate type.

● You intend to find the correct A and B values by trial and error. In this case, you need to know
that the A value affects printing on the right-hand side of the substrate, while the B value affects
printing on the left-hand side. Increasing the value moves magenta to the left, descreasing it
moves magenta to the right.

Dynamic color registration on the fly

You can adjust the dynamic color registration while the printer is printing. In the HP Internal Print
Server, select Printer > Printing adjustments.

Change the A and/or B values and click Apply. The A value affects printing on the right-hand side of
the substrate, while the B value affects printing on the left-hand side. Increasing the value moves
magenta to the left, descreasing it moves magenta to the right.

The new calibration will be visible after a certain length of substrate has been printed on. The length
will depend on the print mode. Examples:

● With a 2-pass print mode, about 1 m (40 in) of substrate will be printed before the calibration
takes effect.

● With a 4-pass print mode, about 0.5 m (20 in) of substrate will be printed before the calibration
takes effect.

● With an 8-pass print mode, about 0.25 m (10 in) of substrate will be printed before the calibration
takes effect.

ENWW Dynamic color registration 15

P
ri

n
te

r 
ca

lib
ra

ti
o

n



4 Hardware maintenance

Maintain the ink cartridges
During the normal lifetime of a cartridge, no specific maintenance is required. However, in order to
maintain the best print quality, replace a cartridge when it reaches its expiration date. An alert notifies
you when any cartridge reaches its expiration date.

You can also check a cartridge's expiration date at any time: see Check printer status on page 6.

Maintain the printheads
To maintain the best print quality, replace a printhead when it reaches its expiration date. An alert
notifies you when any printhead reaches its expiration date.

You can also check a printhead's expiration date at any time: see Check printer status on page 6.

Printheads should be cleaned and aligned from time to time: see Clean the printheads on page 25
and Align the printheads on page 7.

To check the printheads for blocked nozzles, see Check the printheads on page 17.

TIP: If you remove an unexpired printhead from the printer, planning to reuse it later, the best way
to protect it is by replacing the protective caps that you removed before inserting it into the printer.

Maintain the substrates
Keep substrates in their sealed wrapping material while they are in storage, and store rolls vertically
to avoid the migration of plasticizers in some materials.

Move substrates from the storage area to the print production area at least 24 hours before use, so
that they can adapt to its temperature and humidity.
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Check the printheads
If you believe that one or more of the printheads is performing poorly:

1. Go to the HP Internal Print Server and select Printer > Printhead cleaning.

2. Press the Check button to perform routine cleaning.

3. If the problem persists, press the Print button in the same window to print the following display.
Each color is printed by a single printhead and shows the performance of that printhead.

If a significant number of printhead nozzles are blocked, you will see missing lines in this display,
as shown below.

4. In the same window, select any printheads that are showing missing lines, and press the Hard
clean button.

5. When the hard clean has finished, press the Print button again to see whether the printheads
have improved.

6. Check that the printheads' electrical contacts are clean. See The front panel recommends
replacing or reseating a printhead on page 57.

7. If you still see five or more missing lines in any one color, you are recommended to replace that
printhead. With fewer missing lines, the printer can maintain good quality when printing with four
or more passes.

If the above printout seems blurred or grainy, you may need to change the substrate-advance
compensation (see Substrate-advance compensation on page 8).

Clean the carriage cover
The printhead carriage cover is designed to reflect the radiation of the drying lamps in order to avoid
overheating the printheads. If the cover becomes dirty, it reflects less heat. To avoid possible damage
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to the printheads, the carriage cover may need to be cleaned about once every two months,
depending on your use of the printer. An alert is displayed when the cover needs to be cleaned.

1. Go to the front panel and select Clean carriage cover from the Preventive Maintenance menu

. The carriage moves into the electrical compartment.

2. Open the printhead access door.

3. Press the OK key on the front panel.

4. Clean the carriage cover with a lint-free cloth.

5. If you find dried ink that you cannot remove with the dry cloth, try dampening the cloth with
isopropyl alcohol. After cleaning, wait for the cover to dry.

NOTE: If you are in California, instead of isopropyl alcohol please use a VOC-certified cleaner
such as a properly diluted 'Simple Green ® All-Purpose Cleaner'.

6. Close the door and press the OK key on the front panel.

Clean the carriage rails
The rails along which the carriage moves may need to be cleaned about once every 2 years,
depending on your use of the printer. An alert is displayed when they need to be cleaned.

1. Go to the front panel and select Clean carriage rails from the Preventive Maintenance menu

. Press OK to continue.

2. The carriage beam is automatically raised, as when loading substrate.

3. When the carriage beam has stopped rising, turn off the printer.

4. If you are not already wearing them, put on a pair of gloves.
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5. Standing at the front of the printer, clean the front rail using a lint-free cloth dampened with
isopropyl alcohol. You can access the rail from above.

NOTE: If you are in California, instead of isopropyl alcohol please use a VOC-certified cleaner
such as a properly diluted 'Simple Green ® All-Purpose Cleaner'.

6. Standing at the rear of the printer, clean the rear rail in the same way. You can access the rail
from below, through the gap between the platen and the pinches.

7. Wait until the rails are dry.

8. Move the carriage manually into the electrical compartment.

9. Replace the carriage oiler foams (see Replace the carriage oiler foams on page 29).
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10. Replace the oil wicks, which are orange-colored and located under the oiler foams. The two front
oil wicks are easy to remove once you have removed the oiler foam.

11. To replace the rear oil wicks, first loosen the two screws.

12. Remove the rear oiler assembly.
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13. Slide the cover out and remove the oiler foam.

14. Remove the two oil wicks.

15. Insert the new oil wicks, replace the foam and the cover, and reattach the oiler assembly to the
printer.

16. Lubricate the two carriage rails using a lint-free cloth impregnated with the oil provided in the
cleaning kit.

17. Turn the printer back on.

18. Select Carriage beam position > Move to printing (normal) from the front panel's Substrate

menu  to lower the carriage beam into its normal position, close to the substrate. This

process takes about 2 minutes to complete.

Clean the curing plates (LX800 only)
The curing plates should be cleaned whenever you see dirt or condensation on them. Before
cleaning, either lower the curing plates or raise the carriage beam to its highest position. Clean them
with a clean cloth dampened with water.

Clean the diverter rollers (LX800 only)
The diverter rollers are included in the ink collector kit, to be used with porous substrates. They could
become dirty whenever a print is not properly cured.

Clean the diverter rollers with a clean cloth dampened with water, and make sure they are dry before
printing.
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Clean the exterior of the printer
Clean the outside of the printer and all other parts of the printer that you regularly touch as part of
normal operation with a damp sponge or a soft cloth and a mild household cleaner such as non-
abrasive liquid soap.

WARNING! To avoid an electric shock, make sure that the printer is turned off and unplugged
before you clean it. Do not let water get inside the printer.

CAUTION: Do not use abrasive cleaners on the printer.

Clean the ink deposits
There are three ink deposits, one for each printhead. They may need to be cleaned every three or
four months, depending on your use of the printer. An alert is displayed when the ink deposits are
85% full, and again when they are full and need to be cleaned.

1. Go to the front panel and select Clean ink deposits from the Preventive Maintenance menu

.

2. Wait until the printhead carriage has stopped moving, then open the printhead access door in
the side of the printer.

3. Clean the interior of each ink deposit with a cotton swab or cloth dampened with distilled water.
If you cannot remove the dried ink this way, try using isopropyl alcohol instead of distilled water.

NOTE: If you are in California, instead of isopropyl alcohol please use a VOC-certified cleaner
such as a properly diluted 'Simple Green ® All-Purpose Cleaner'.

4. Also clean the area around the ink deposits; but do not try to clean the printhead area.

5. Close the printhead access door.
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Clean the line sensor and aerosol inlets
In the course of normal use, the line sensor becomes gradually blinded by light deposits of dried ink.
An alert is displayed when the line sensor needs to be cleaned, which may be about every 2 months,
depending on your use of the printer. When you see the alert, follow this procedure to clean the
sensor.

1. Go to the front panel and select Clean line sens. & inlets from the Preventive Maintenance

menu .

2. The printer raises the carriage beam so that you can access the sensor.

3. Wait for the front panel to announce that the sensor is ready for cleaning.

4. Dampen a cotton swab with isopropyl alcohol. Swabs are provided in the cleaning kit.

NOTE: If you are in California, instead of isopropyl alcohol please use a VOC-certified cleaner
such as a properly diluted 'Simple Green ® All-Purpose Cleaner'.

5. Reach underneath the line sensor and clean it with the cotton swab as shown.
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6. Use a brush to clean accumulated dust from the aerosol inlets. Do not use the brush on any
other parts.

7. Look for condensation under the carriage, and remove it with a clean lint-free cloth if necessary.

CAUTION: Do not touch the printhead nozzles, which could damage them.

8. Press the OK button on the front panel. The printer lowers the carriage beam to its normal
position.

WARNING! Do not insert your hands or anything else into the printer while the carriage is
descending.

Clean the main roller
The main roller should be cleaned whenever it is visibly dirty, or when you notice that substrate
advance is no longer smooth and regular.

● Unload the substrate.

● Go to the front panel and select Clean main roller from the Preventive Maintenance menu .

The main roller will start moving slowly.

● Clean the roller with a clean cloth dampened with water; do not use petroleum-based cleaning
liquids.

● The roller will continue turning until you press the Cancel key. You can also stop it temporarily
with your finger.

● Ensure that the roller is dry before reloading the substrate.

Clean the pinch wheels
If the pinch wheels are dirty, they can be cleaned by advancing the substrate (less than a meter).
Cleaning the wheels manually could damage them, and is not recommended.

Clean the platen
The platen should be cleaned whenever it is visibly dirty, or when you notice marks on the back of the
substrate.

Before cleaning the platen, locate the substrate-advance sensor and be careful to avoid scratching it
(see Clean the substrate-advance sensor on page 25).
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Clean the platen with a clean cloth dampened with water, and make sure that the platen is dry before
printing.

Clean the printheads
The printheads should all be cleaned regularly, once a week. In addition, it is worth cleaning the
printheads if you are experiencing poor print quality and cannot resolve the issue by other methods.
Cleaning ensures that there is fresh ink in the nozzles and helps to prevents clogged nozzles.

If you have printed the printhead status plot, you know which colors are failing. Clean the printheads
that are not performing adequately. If you are not sure which printheads to clean, clean all of the
printheads.

To clean the printheads, go to the HP Internal Print Server and select Printer > Printhead cleaning.
HP recommends the Check and Clean option.

If you decide on a hard clean, you can select which printheads to clean.

Clean the substrate-advance sensor
The substrate-advance sensor should be cleaned periodically (every 1 to 3 months, depending on the
printer usage and substrate type—see note below), whenever you clean the platen, and whenever
you have printed by accident directly onto the platen. See Clean the platen on page 24. The printer
displays no periodic alert to remind you, but it will notify you if the sensor becomes unusable.

NOTE: Porous substrates or liners can allow small amounts of ink to pass through to the platen and
sensor window, to the extent that a clean sensor can become dirty before finishing a single roll. For
this reason, it is best to disable the sensor when loading a porous substrate, and to clean the platen
and sensor before loading another substrate.

The sensor is located between the second and third group of three pinches, in the middle of the
platen.

TIP: You may need a ladder to reach the sensor.

TIP: Cleaning is easily done by reaching over the carriage beam in its low position. If you try to do it
by putting your arms below the beam in its high position, you will find it more difficult to access the
sensor and to check that it is clean.

1. Unload the substrate.
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2. Wipe the sensor with one of the cotton swabs provided in the cleaning kit, slightly dampened
with isopropyl alcohol, to remove dried ink. If the sensor window is heavily coated with dried ink,
you may need to apply some pressure while wiping, helping the cotton to absorb the ink.
Continue cleaning with fresh swabs until the cotton stays clean and the sensor window looks
clean.

NOTE: If you are in California, instead of isopropyl alcohol please use a VOC-certified cleaner
such as a properly diluted 'Simple Green ® All-Purpose Cleaner'.

When reflecting ambient light, a clean sensor shows a blue-colored reflection that should extend
uniformly across its whole surface. You can see this reflection by moving closer and slightly
changing your angle of view.

3. Wait 3 or 4 minutes before reloading the substrate, so that the alcohol can evaporate
completely.

Clean the substrate edge holders
If you sometimes print with very small side margins, ink may accumulate on the substrate edge
holders, which can cause smears on your prints and blocked nozzles in the printheads.

Check the substrate edge holders monthly for dried ink. If necessary, clean them with a lint-free cloth
dampened with isopropyl alcohol.

NOTE: If you are in California, instead of isopropyl alcohol please use a VOC-certified cleaner such
as a properly diluted 'Simple Green ® All-Purpose Cleaner'.

TIP: It is not normally necessary to remove the edge holders from the printer, and doing so may
damage them. When not required, they can simply be pushed to the side, away from the substrate.

Clean the temperature sensors
An alert is displayed when the temperature sensors need to be cleaned, which may be about every 2
months, depending on your use of the printer. When you see the alert, follow this procedure to clean
the sensors.

1. Go to the front panel and select Clean temperature sensors from the Preventive Maintenance

menu . Press OK to continue.

2. Unload the substrate.

3. When the substrate has finished unloading, press an emergency stop button to turn off the
mechanical and drying components of the printer. This is advisable for your own safety.

4. Wait until the dryers cool down.
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CAUTION: In the following procedure you will be working close to surfaces that are hot during
normal printer operation. Check that they are cool before proceeding.

5. Dampen a cotton swab with distilled water. Swabs are provided in the cleaning kit.

6. Use the swab to clean the lenses of both temperature sensors (drying and curing).

7. Check that the lenses are clean by looking directly at them from underneath the printer.

Alternatively, continue cleaning until the cotton swab remains clean after cleaning.

8. Press OK at the front panel to tell the printer that the sensors have been cleaned.

9. Ensure that the emergency stop buttons are released, then restart the printer.

Clean the tension roller
The tension roller should be cleaned whenever it is visibly dirty, or when you notice that substrate
advance is no longer smooth and regular.

● Unload the substrate.

● Go to the front panel and select Clean tension roller from the Preventive Maintenance menu

. The tension roller will start moving slowly.

● Clean the roller with a clean cloth dampened with water; do not use petroleum-based cleaning
liquids.

CAUTION: Take care not to allow the roller to trap your hands while cleaning.

● The roller will continue turning until you press the Cancel key. You can also stop it temporarily
with your finger.

● Ensure that the roller is dry before reloading the substrate.

Maintain the printhead primers
Try this procedure if hard cleaning of a printhead has no effect.

1. Go to the front panel and start the process to replace the printhead in question (see the User's
guide).
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2. After lifting the printhead cover, you will see two 'O' rings that seal the joints between the
printhead cover and the printhead.

3. With your finger, apply a little grease to the 'O' rings to improve their performance. A suitable
grease is available in a syringe in the cleaning kit.

The grease should be applied to the black rubber part only. If you get grease in the central hole,
remove it with a toothpick or similar tool.

4. Close the printhead cover, the carriage cover and the printhead access door.

5. Request a hard clean of the printhead (see Check the printheads on page 17).

6. If the error persists, call your service representative (see HP Customer Care Centers
on page 68).
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Replace the carriage oiler foams
The printhead carriage contains two chunks of foam impregnated with oil that continuously lubricate
the carriage rails. They may need to be replaced about every 2 or 3 months, depending on your use
of the printer. Replacement foams are available in the cleaning kit.

1. Go to the front panel and select Replace oiler foam from the Preventive Maintenance menu

. The carriage moves into the electrical compartment and heating is turned off.

2. Open the printhead access door.

3. Slide off the cover of the front oiler foam.

4. Remove the old foam, insert the new foam, and replace the cover.
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5. Open the carriage cover to access the rear oiler foam.

6. Slide off the cover of the rear oiler foam.

7. Remove the old foam, insert the new foam, and replace the cover.

8. Close the carriage cover and the printhead access door.

9. Press the OK key when finished.

Replace the ink collector foams
There is a single piece of foam in each ink collector. The foam gradually absorbs more and more ink.
When the ink reaches the level of the ink collector ribs, it may begin to touch the bottom of the
substrate and leave marks on it. At this point, you should replace the foams with new ones.

The Absorber Foam Kit (part number Q6703-67047) can be ordered from your service representative.
You can minimize delay by ordering it in advance, before you need it.
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NOTE: This kit is not covered by the printer's warranty as it is used for routine printer maintenance;
it is needed only when porous substrates are frequently used. Please see the Legal information
document for further information.

1. Remove the ink collectors from the printer (see the User's Guide).

2. Remove the ink-saturated foams.

3. Clean the plates and ribs with an all-purpose cleaner. Make sure the ribs are clean.

4. Insert the new foams. The recommended way is to insert the right edge of the foam first, into the
right rib; then engage the right row of holes; then insert the left edge of the foam into the left rib;
then engage the left row of holes.

5. Replace the ink collectors in the printer.
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Replace the line sensor box
An alert is displayed when the line sensor box needs to be replaced. The printer moves the carriage
to the right so that the box is easily accessible, and turns off power to the carriage. When you see the
alert, follow this procedure to replace the box.

1. Go to the front panel and select Replace sensor box from the Preventive Maintenance menu

.

2. The carriage moves out from the right cover.

3. Unscrew the three screws of the line sensor box and disconnect the connecting cable.

4. Remove the line sensor box.

5. Connect the cable to the new line sensor box.

6. Place the new box into the printer and fix it in place with the screws. No tool is needed.

7. Press OK at the front panel.

8. The printer turns on power to the carriage and checks the sensor.

Replace the printhead cleaning roll and aerosol filters
The printhead cleaning roll is used to clean the printheads between printing passes. It must be
replaced periodically in order to maintain print quality. The frequency of replacement depends on your
use of the printer: approximately monthly with average use.

An alert is displayed when 75% of the roll has been used, and again when 95% of it has been used.
You can choose to replace the roll at any time.

If there is not enough of the roll to start a new job, the printer cancels the job.
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Whenever you replace the printhead cleaning roll, you should also replace the aerosol filters. The roll
and the aerosol filters are supplied together in the same package.

TIP: You are recommended to wear gloves during these operations.

Replace the printhead cleaning roll

1. Go to the front panel and select Replace cleaner roll from the Ink System menu . Any

unused portion of the roll is wound on to the takeup roll at this time. You will be warned if the
unused portion is more than 5% of the whole roll.

TIP: If you forget to select Replace cleaner roll at the start of this procedure, do not attempt to
select it later. Instead, wait until you have replaced the aerosol filters and the cleaning roll, and
then select Check cleaner roll from the Ink System menu.

2. In order to replace the printhead cleaning roll, open the door on the front right of the printer.

3. Grip the handle and pull the whole printhead cleaning roll assembly out through the door.

4. Slide both rolls off their axles and dispose of the roll with the used cleaning material according to
the instructions provided with the new roll. Keep the empty core to use as a takeup core.

5. Slide the new roll onto the upper axle. It clicks into place.

6. Pull the black knob on the upper left and move the pinch system aside.

7. Pass the leading edge of the roll over the upper rollers, and thread the cleaning material through
the rollers on the left.
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8. There is a strip of polyester film on the leading edge of the cleaning material. Insert it into the
hole in the takeup core, which takes hold of it.

9. Slide the takeup core onto the lower axle. It clicks into place.

NOTE: If the cleaner roll has not been properly installed, you may see a message about
clearing a printhead cleaning roll jam. Pull the whole assembly out, wind a little of the roll
forward, then slide it back in again. The printer will check the roll again

10. Restore the pinch system by moving the black knob back into place. If you feel resistance
because the cleaning roll is too tight, turn the roll slightly counter-clockwise.

TIP: There is a green ring on the far side of the black knob, which should not be visible if the
knob has been correctly placed. If it is visible, try again.

11. Grip the handle and push the whole printhead cleaning roll assembly back into the printer.

12. Close the door.

Do not empty the drain container: this is done by a service engineer during preventive maintenance.
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Replace the aerosol filters

1. Open the printhead access door in the side of the printer, and lift the carriage cover.

2. The aerosol filter containers are on the near and the far sides of the printheads.

3. Lift up the right-hand side of the filter container; it pivots on the left.
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4. Pull the old filter out of the bottom of its container and dispose of it according to the instructions
provided with the new filter.

5. Unpack the new filters and ensure that the blue tabs at each end of each filter are at right angles
to the filter.

6. Insert the new filter into the container.

7. Ensure that the blue tabs on the filters are correctly engaged with the hooks on the containers,
otherwise the containers may not close completely.

8. Lower the container into position.

9. Lower the carriage cover and close the door. Press the OK key on the front panel.

10. If you forgot to select Replace cleaner roll before replacing the printhead cleaning roll, you

should now go to the front panel and select Check cleaner roll from the Ink System menu .

Move the printer
If you wish to move the printer a short distance on the same site, across a horizontal floor with no
steps and no slopes of more than 5% inclination, see the following instructions. For more difficult
movement operations, please call your service representative (see HP Customer Care Centers
on page 68).

CAUTION: Slopes steeper than 5% may cause serious damage to the printer.

1. Turn off the printer.

2. Disconnect all power and network cables from the printer.

3. Disconnect all ink cartridges and remove them from the printer. Hold the cartridge connectors in
position with adhesive tape.

4. Raise the feet so that the wheels (A) touch the ground. To raise a foot:

a. Use a 30 mm (1.18 in) wrench to unlock the nut at the top of the foot.

b. Rotate the nut manually down the bolt. Leave about 2 cm (0.8 in) clearance at the bottom
between nut and foot.

c. Use a 15 mm (0.59 in) wrench to rotate the foot upwards. Use the flat faces at the bottom of
the bolt to fit the wrench.

d. Raise the foot as far as the bolt allows.

e. Use the 30 mm (1.18 in) wrench to relock the nut.
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CAUTION: Take care to raise the feet as high as you can. They may break if they touch the
ground while the printer is in motion.

5. Push the printer from the outside corners of the top covers.

After moving the printer, you may in some cases need an electrician to reconnect the power cables.
You may also need to reconfigure the network: from the front panel, from the HP Internal Print Server
computer, and from the RIP computer. See the Installation guide for more details.

Printer maintenance kits
Maintenance kits contain printer components that may need to be replaced after long use. When one
of them is needed, an alert (such as “Preventive maintenance #2”) is displayed by the HP Internal
Print Server.

When you see the message, you should call your service representative (see HP Customer Care
Centers on page 68) and request the maintenance kit. The kits are installed by service engineers
only.

You can see how close you are to needing preventive maintenance by selecting Information >
Maintenance in the HP Internal Print Server.

Cleaning kit
A cleaning kit is provided with the printer; it is intended to provide cleaning materials for about one
year of normal use. It contains oil for the carriage rails, replacement oiling foams, gloves, sponges
and cotton swabs.
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5 Software maintenance

Maintain the HP Internal Print Server
The HP Internal Print Server runs under Microsoft Windows on the computer supplied with the printer.
In that operating environment, there are various things you can check in order to maintain optimum
performance. You can make these checks after restarting the computer and before starting the HP
Internal Print Server.

● The user account should be a Standard account and not an Administrator account.

● No software should be installed on the computer except the software initially provided by HP.

● If an antivirus program is installed, it should not be allowed to check the file system constantly.

● In the Performance tab of the Task Manager, CPU usage should be below 5% (preferably
below 3%).

● Memory usage should be below 1GB (preferably below 800MB).

● Free space on the hard disk should be at least 10GB.

● In the Control Panel, Hardware and Sound > Power Options, the high-performance power
plan should be selected and sleep mode disabled.

● A blank screen saver should be used.

● Press the start button and right-click Computer. Select Manage > Device Manager > Disk
drives. Right-click the hard disk, and select Properties > Policies. Ensure that Optimize for
performance, Enable write caching on the disk and Enable advanced performance are all
enabled.

● Ensure that scheduled defragmentation is enabled. Press the start button and right-click
Computer. Select Manage > Disk Management. Right-click the hard disk, and select
Properties > Tools > Defragment Now, and ensure that Run on a schedule is enabled.

● In the Control Panel, select System > Advanced system settings > Advanced > Performance
> Visual Effects > Custom. Ensure that all effects are disabled except Enable Desktop
composition, Enable transparent glass, Smooth edges of screen fonts and Use visual
styles on windows and buttons.

● Open Internet Explorer and select Tools > Internet options > Connections > LAN settings. If
a proxy server is used, ensure that Bypass proxy server for local addresses is enabled.

● Ensure that the computer is connected to the Internet and use Windows Update to ensure that
all available updates (including Windows Service Packs) have been installed successfully.

● Start the HP Internal Print Server, and use File > Delete job to delete any jobs for which there is
no further use.
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Update the firmware
The printer's various functions are controlled by software that resides in the printer, otherwise known
as firmware.

From time to time firmware updates will be available from Hewlett-Packard. These updates increase
the printer's functionality and enhance its features.

Firmware updates can be downloaded from the Internet and installed in your printer using the HP
Internal Print Server: select Firmware update from the Main tab.

Follow the instructions on your screen to download the firmware file and store it on your hard disk.
Then select the downloaded file and click Update.

The firmware includes a set of the most commonly used substrate presets. Extra substrate presets
can be downloaded separately; see the User's guide.
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6 Troubleshoot substrate issues

The substrate cannot be loaded successfully
● A substrate cannot be loaded unless all printer subsystems (e.g. the ink system) are ready.

● If the printer is unaware of the carriage beam position (after a printer recovery or shutdown), go

to the front panel and select the Substrate Management icon , then Carriage beam

position > Carriage system recovery.

● Check that the spindle is correctly inflated.

● Try using the front panel to advance the substrate at least 3 m (10 ft), then move it back and try
to load it again. If it will not load, perhaps the substrate is not attached to the input core: try a
different roll.

The substrate has jammed
If the printer reports a substrate jam, follow these steps.

1. If the carriage is still moving or trying to move, press an emergency stop button as quickly as
possible to minimize damage to the printheads.

If the printer shuts itself down automatically before you reach an emergency stop button, turn off
circuit breaker ACB-1.

2. Wait about 10 minutes for the printer to cool down.
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3. If feasible, manually move the carriage slowly and carefully to the side, away from the substrate.
If this is not feasible because of the severity of the jam, try raising the carriage beam to its
maximum height.

4. Remove all substrate and pieces of substrate from the printing zone and from any other parts of
the printer into which they may have fallen. Check the curing zone in particular. If you are unable
to remove them all, please call your service representative (see HP Customer Care Centers
on page 68).

5. Before restarting the printer and reloading the substrate, check that all circuit breakers are on
and all emergency stop buttons released.

The substrate is not attached to the input core
If the printer detects a lack of tension during the substrate check after loading, it will ask you to
confirm the winding direction.

If the roll is not firmly attached to the input core during printing, you may see banding on your prints.

If you see an error message numbered 78.2:01 while printing, it means that the substrate may have
become detached from the rear spindle, or the core is slipping on the spindle. This could mean that
you have reached the end of the roll, or the spindle is not correctly inflated, or the dual-roll differential
hub is locked. The substrate is automatically unloaded when this error occurs.

You should respond to this error in the following ways.

● Check whether you have reached the end of a roll.

● For single-roll printing, check that the spindle is correctly inflated.

● For dual-roll printing, check that the differential hub is unlocked.

● Check that the hubs are tightly secured to the spindle.

● Check that the diameter of each substrate core is not too large for the spindle.

● Check that each substrate core is tightly connected to the hubs on each side of it.
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If the roll is not firmly attached to the input core, proceed as follows.

1. Unload the roll from the input spindle and load it onto the output spindle. Take care to avoid
telescoping.

2. Raise the pinches and, in the front panel's Substrate Management menu, raise the carriage
beam to its maximum height.

3. Unload substrate from the roll and pass it backwards through the printer towards the input
spindle. Attach it to the empty core on the input spindle, securing it with adhesive tape. Wrap a
couple of turns of substrate around the input core. Take care to align the substrate with the
output roll.

4. Lower the pinches.

5. Go to the HP Internal Print Server and select Substrate > Load/Unload, then select the printer
configuration and press Load.

NOTE: If the substrate check fails, return the roll to the input side and attach it to an empty
core on the output side. Raise the pinches and use the front panel's Substrate Management
menu to move all the substrate onto the output core.

6. Select the correct substrate in the HP Internal Print Server.

7. Press the Move substrate key on the front panel, then the Back key, and wait until all the roll has
been wound onto the input spindle.

8. You may decide to cancel rewinding when the substrate is detached from the output roll. Then
attach it to the output core to print immediately, or rewind it completely onto the input core if you
want to remove the roll.

The collector stops winding prematurely (LX800 only)
The collector has a safety mechanism that will stop rewinding substrate if it is not fully collected after
a couple of seconds. If you have a lot of substrate to be collected, you will have to restart the collector
manually after it stops.

The collector occasionally fails to work correctly (LX800
only)

The collector may fail to work correctly if its optical sensors are dirty or blocked by some obstacle.
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The collector winds in the wrong direction (LX800 only)
1. Check that the winding direction is set correctly in the HP Internal Print Server.

2. Check that there is no obstacle blocking the collector's two optical sensors.

The collector detaches the substrate from the spindle
(LX800 only)

Here are some possible explanations.

● The winding direction has been set wrongly.

● The collector has been loaded wrongly.

● The loop shaper is missing and there is too much tension.

There is skew or telescoping on the collector (LX800
only)

This may happen if the substrate is misaligned or if the loop shaper is of the wrong length.

The substrate has jammed on the collector (LX800 only)
Here are some possible explanations.

● Too much substrate on the collector. The maximum diameter of the output roll is 230 mm (9 in)
for outwards winding, or 150 mm (5.9 in) for inwards winding.

● The substrate is misaligned.

● The loop shaper is of the wrong length.

The substrate sticks to the platen
When the substrate sticks to the platen, the most likely causes are excessive heat and excessive
vacuum. Therefore, try decreasing the drying temperature or the vacuum.

For information on how to adjust printer settings, see the User's guide.

The ink is still wet when the substrate emerges
1. Check that the substrate you have loaded is the same type that you have selected in the HP

Internal Print Server.

2. Reduce the ink limits.

3. Increase temperature settings for drying and curing.

4. Check that the curing plates are in the correct position for the current substrate.

5. If you find that some areas on the left side (LX800) or between the curing lamps will not dry after
the above steps, try decreasing the airflow.

For information on how to adjust printer settings, see the User's guide.
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The substrate is not flat
If the substrate does not lie flat when it comes out of the printer, but has shallow waves in it, you are
likely to see defects in the printed image, such as vertical stripes. This can happen when you use thin
substrate that becomes saturated with ink; it can also be caused by the combination of heat and
vacuum pressure that is applied to the substrate.

1. Check that the substrate type you have loaded corresponds to the substrate type selected in the
front panel and in your software.

2. If you are using a paper-based substrate, try changing to a thicker substrate.

There are wrinkles in the substrate
Wrinkles in the substrate indicate that the substrate settings that control the substrate shape are not
optimized. This can cause various printing defects.

● Colored bands in area fills in the vicinity of the wrinkles

● Ink smears if the printhead touches the substrate

● A substrate crash if the printhead's movement over the substrate is impeded

There are various reasons why wrinkles could appear while printing:

● Incorrect loading of the substrate

● Incorrect routing of the substrate through the printer

● Incorrectly positioned edge holders

● Drying and curing temperatures too high for the substrate

● Differential expansion of the substrate due to variations in temperature, perhaps caused by a
large difference between drying and curing temperatures

● Insufficient tension or non-uniform tension across the substrate

If your prints suffer from wrinkles, here are some suggestions.

1. Check that the substrate you are using is the same type that you have selected in the HP
Internal Print Server.

2. Try to minimize skew while loading the substrate.
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3. Check that there is no telescoping of the input roll.

4. Check that the substrate edge holders are correctly positioned.

5. LX800 only: Try using the diverter rollers from the ink collector kit. You are recommended to use
both diverters when printing on self-adhesive substrates, and the output diverter (only) when
printing on fabrics.

6. Try increasing the substrate tension.

7. Try reducing the drying and curing temperatures, and minimize the difference between the two
temperatures.

8. LX800 only: Consider changing the printer configuration. The roll-to-free-fall configuration is
least prone to wrinkles.

9. If you cannot get rid of the wrinkles, try raising the carriage beam slightly, so that the printhead is
not so close to the substrate.

For information on how to adjust printer settings, see the User's guide.
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There are ink marks on the substrate
This problem can be caused by the carriage touching the substrate and smearing the ink.

1. If the ink marks occur at the sides of the substrate and not in the center, check that the substrate
edge holders are correctly placed and clean. See Clean the substrate edge holders on page 26.

2. Check that the vacuum and tension levels are correct (see the User's guide).

3. LX800 only: If printing on porous substrates, using the ink collector kit, check that the ink
collector foams are not full of ink. If the substrate is not kept under sufficient tension, it may
touch the foams.

4. LX800 only: If you are printing in the roll-to-free-fall configuration and you see diagonal smears
of ink, the substrate may have been badly loaded; or the tension roller may be causing wrinkles
in the substrate. In the latter case, you can try using the tension roller knob to reduce the
pressure that the roller exerts on the substrate, as shown below.

To restore the tension roller pressure to normal, pull the knob and turn it as shown below.
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There are drops of ink on the substrate

NOTE: In the above example, the distance between the drops is about 1 cm (0.4 in).

1. Clean the substrate edge holders. See Clean the substrate edge holders on page 26.

2. Clean the line sensor and aerosol inlets. In some cases, fibers may accumulate around the
inlets. See Clean the line sensor and aerosol inlets on page 23.

3. Clean the electrical connections to the printheads. See The front panel recommends replacing or
reseating a printhead on page 57.

There are drops of oil on the substrate
Within a few days or weeks of replacing the printer's oiling foams, it is possible in a few cases that
you may see drops of oil on the substrate or on the main roller. If this happens, proceed as follows.

1. Turn off the printer.

2. Leave the printer to cool down for an hour or two.

3. Locate the front springs that support the carriage rail, and wipe them clean with a lint-free cloth.
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4. Locate the rear springs that support the carriage rail, and wipe them clean with a lint-free cloth.

You may need to repeat this treatment daily for a few days or weeks until the oil ceases to flow.

TIP: Do not add extra oil to the oiling foams, which may cause the above problem.
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7 Troubleshoot print-quality issues

General advice
When you have any print-quality problem:

● To achieve the best performance from your printer, use only genuine HP supplies and
accessories, whose reliability and performance have been thoroughly tested to give trouble-free
performance and best-quality prints. For details of recommended substrates, see the User's
guide.

● Check that the substrate type selected in the HP Internal Print Server is the same as the
substrate type loaded into the printer.

CAUTION: If you have the wrong substrate type selected, you could experience poor print
quality and incorrect colors, and perhaps even damage to the printheads.

● Check that the substrate is flat and has no wrinkles. If necessary, advance some substrate until
the wrinkles move out of the printing area, or reload the substrate.

● Check that your substrate has been color-calibrated.

● Check that you are using the correct ICC profile for your substrate and print mode, and the
correct input profile.

● Check that you are using the most appropriate print-quality settings for your purposes (see the
User's guide).

● Check that the environmental conditions (temperature, humidity) are in the recommended range
(see the User's guide).

● Check whether there are any outstanding printer alerts.

● Avoid touching the substrate while printing is in progress.

● Do not try to judge the print quality until the print has completely emerged from the printer.

● Check the printhead alignment and realign the printheads if necessary. See Align the printheads
on page 7.

● Check the substrate-advance compensation and adjust it if necessary. See Substrate-advance
compensation on page 8.

● Check the dynamic color registration and adjust it if necessary. See Dynamic color registration
on page 13.

Banding
Banding means that your printed image suffers from added horizontal lines as shown (the color of the
lines may vary).
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If there are thin white lines across the width of the substrate:

1. From the HP Internal Print Server, check the printheads for blocked nozzles and clean them if
necessary. See Check the printheads on page 17.

2. If you find no blocked nozzles, check that the electrical connections are clean. See The front
panel recommends replacing or reseating a printhead on page 57.

3. If the electrical connections are clean, decrease the substrate-advance setting.

4. If the problem persists, increase the number of passes.

If there are thin dark lines across the width of the substrate:

1. Increase the substrate-advance setting in the HP Internal Print Server.

2. If the lines are visible only in dark or saturated colors, try the following remedies in this order:

a. Increase the number of passes.

b. Lower the ink limit for the selected print mode.

c. Increase the drying temperature.

If you have adjusted the substrate-advance setting but there are still white and dark lines
distributed randomly across the same print:

1. Check the substrate-advance status in the HP Internal Print Server. If there is a warning
message about substrate advance:

a. Unload the substrate and clean the substrate-advance sensor. See Clean the substrate-
advance sensor on page 25.

b. Reload the substrate and check it as usual.

c. If the warning message persists, probably the substrate type is invisible to the substrate-
advance sensor, so you should turn off the sensor (in the Loaded Substrate window in the
HP Internal Print Server) and adjust the substrate advance manually. See Substrate-
advance compensation on page 8.

2. If the problem persists, increase the number of passes.

If there are one or more thick lines across the width of the substrate, where one color seems
to be missing:

1. From the HP Internal Print Server, check the printheads for blocked nozzles and clean them if
necessary. See Check the printheads on page 17.
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2. Open the door on the front right of the printer and pull out the printhead cleaning roll assembly.

3. You should see ink on the upper, horizontal part of the roll and also on the vertical part of the
roll. If you see no ink on the vertical part of the roll, there may be a fault in the primer pump. In
this case, please call your service representative (see HP Customer Care Centers
on page 68).

If the back side of the substrate varies in color or shade (for instance, if something has been
printed on it), you may see banding in parts of your print because the substrate-advance sensor has
become confused. In this case, turn off the sensor (in the Loaded Substrate window in the HP Internal
Print Server) and adjust the substrate advance manually.

If you are printing with at least six passes, and you see a kind of wavy horizontal banding, try
increasing the number of passes, and/or press the Change button in the Job Properties window, and
change the halftoning method to G.N.

TIP: When using the G.N. setting, it is important to have the substrate advance well calibrated. See
Substrate-advance compensation on page 8, and use the Substrate-advance test print on page 9.

TIP: If you are willing to print more than 8 passes on a substrate with ink density of 100%, you can
create a new substrate with the same settings as the current one that you are using, but based on
Vinyl High-Pass 100%, and resubmit the job with this newly created substrate. You can then print with
10, 14 or 18 passes, which may help when you want to print a large area with a single color, and
achieve the best print quality.

If you see intermittent horizontal banding as shown below:
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1. Clean the substrate edge holders. See Clean the substrate edge holders on page 26.

2. Clean the line sensor and aerosol inlets. In some cases, fibers may accumulate around the
inlets. See Clean the line sensor and aerosol inlets on page 23.

3. Clean the electrical connections to the printheads. See The front panel recommends replacing or
reseating a printhead on page 57.

For information on how to adjust printer settings, see the User's guide.

Straight white lines in one color
If you see light-colored lines on the print, each possibly followed by a drop of ink, this may be caused
by a fiber stuck to a printhead.

1. Clean the printheads and check that they are free from fibers. See Check the printheads
on page 17.

2. Clean the substrate edge holders. See Clean the substrate edge holders on page 26.

3. Clean the line sensor and aerosol inlets. In some cases, fibers may accumulate around the
inlets. See Clean the line sensor and aerosol inlets on page 23.

4. Clean the electrical connections to the printheads. See The front panel recommends replacing or
reseating a printhead on page 57.

Colors are misaligned
This problem can have various slightly different visible symptoms.

Colors are misaligned vertically

1. Check printhead alignment and correct it if necessary. See Align the printheads on page 7.
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2. If magenta prints higher on the substrate than the other colors, increase the substrate-advance
setting in the HP Internal Print Server.

If magenta prints lower on the substrate than the other colors, decrease the substrate-advance
setting in the HP Internal Print Server.

If the misalignment appears to be random, try the solutions recommended for banding (see
Banding on page 49).

Colors are misaligned horizontally

1. Check printhead alignment and correct it if necessary. See Align the printheads on page 7.

2. If the problem persists despite automatic printhead alignment, try manual printhead alignment.

3. Ensure that the substrate is not skewed. If there is any skew, reload the substrate to correct it.

4. Check the carriage beam position. If it is high and the substrate type doesn't require a high
position, lower it.
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5. If the misalignment appears at the sides of the substrate but not in the center, you have a
problem of substrate expansion.

6. If you see the problem in printed black text, check in your application or in the RIP that the text
color is pure black and does not contain other colors.

The print is grainy

1. Check that you are printing on the correct side of the substrate.

2. Readjust the substrate-advance setting.

3. If the problem persists, check printhead alignment and correct it if necessary. See Align the
printheads on page 7.

4. If the graininess is more visible in dark or saturated colors (coalescence):
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a. Increase the number of passes or try unidirectional printing, if available.

b. Increase the drying temperature.

c. Decrease the ink limit.

For information on how to adjust printer settings, see the User's guide.

The print is smudged
This indicates that the ink is not dry. Smudging or oily marks may occur all over the print, or only in
certain areas (most likely at the edges of the print). This may happen for various reasons:

● The drying and curing temperatures are too low.

● The ink density is too high.

● The ambient humidity has increased.

● The ambient temperature has decreased.

Here are some suggestions.

1. Check that the substrate you have loaded is the same type that you have selected in the HP
Internal Print Server.

2. Check the ambient temperature and humidity and try to change them if necessary.

3. Check that there is no air conditioner blowing cold air onto the printer.

4. Keep the substrate in the printing room for some time before printing on it, if it was stored in
cooler or damper conditions.

5. Increase the drying and curing temperatures.

6. Reduce the airflow within the printer.

7. If the problem occurs only in certain areas (such as the edges of the print), turn off the airflow in
those areas.

8. If the problem persists after you have tried the above suggestions, increase the number of
passes.

For information on how to adjust printer settings, see the User's guide.
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Edges of objects are rough or blurred
1. Check that the carriage beam position is not high. If it is high, the printheads have to be aligned

manually.

2. Align the printheads.

3. Recreate the substrate preset.

For information on how to adjust printer settings, see the User's guide.

Colors look washed out
1. If you are using fewer than four passes, increase the number of passes.

2. Increase the ink density.

3. Check that you are using the correct ICC profile for your substrate and print mode.

For information on how to adjust printer settings, see the User's guide.

Colors are inaccurate

1. Check that the substrate has been correctly loaded.

2. Check that the loaded substrate is the same as the substrate selected in the HP Internal Print
Server.

3. Check that the ICC profile used by the RIP is correct for the loaded substrate.

4. If colors are different between the left and right sides of the substrate, ensure that your firmware
version is 14.1.1.1 or later (update the firmware if necessary) and ensure that you are printing
bidirectionally.

5. Consider creating an ICC profile specific to the substrate you are using.
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8 Troubleshoot ink cartridge and
printhead issues

Cannot insert an ink cartridge
1. Use the correct procedure to change ink cartridges, through the front panel. See the User's

guide.

2. Check that there is no obstruction in the ink cartridge connector.

3. Check that the ink cartridge is of the correct color. A connector will refuse to connect to a
cartridge of the wrong color.

4. Check that the ink cartridge is correctly oriented (compare with the others).

Cannot insert a printhead
1. Use the correct procedure to change printheads, through the front panel. See the User's guide.

2. Check that there is no obstruction in the printhead slot.

3. Check that the printhead is correctly oriented (compare with the others).

4. Check that you have closed and latched the printhead cover.

The front panel recommends replacing or reseating an
ink cartridge

1. Disconnect the ink cartridge.

2. Reconnect the ink cartridge and check the front panel message.

3. If the problem persists, insert a new ink cartridge.

4. If the problem still persists, call your service representative (see HP Customer Care Centers
on page 68).

The front panel recommends replacing or reseating a
printhead

1. Remove the printhead.

2. Reinsert the printhead into the carriage and check the front panel message.

3. If the problem persists, remove the printhead again. Illuminate the printhead slot in the carriage
and check the electrical connections to the printhead for dirt.
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Placing some white paper behind the electrical connections will improve contrast and may help
you to check for dirt.

If the connections look dirty, clean them as follows.

a. Turn off the printer.

b. Place a piece of paper underneath the carriage to collect any dirt that falls through.

c. Use the brush from the cleaning kit to clean the electrical connections gently but
thoroughly.

d. Use the pneumatic air gun (provided for inflating the spindles) to dislodge any remaining
dirt. You can use paper or cloth to prevent the spread of dirt.

e. Remove any paper or cloth you have used to prevent the spread of dirt.

f. Again illuminate the electrical connections and check that they are clean and undamaged.

4. Reinsert the printhead into the carriage and check the front panel message.

5. If the problem persists, insert a new printhead.

6. If the problem still persists, call your service representative (see HP Customer Care Centers
on page 68).
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A printhead has overheated
A printhead may overheat for several reasons.

● The room temperature may be too high.

● The printhead may be suffering from blocked nozzles. You may be able to cure this problem by
cleaning the printheads (see Clean the printheads on page 25).

● The printhead may be suffering from an internal failure, in which case it must be replaced.

A printhead has damaged the substrate
When a printhead touches and damages the substrate, the most likely cause is excessive heat.
Therefore, try decreasing the drying temperature.

For information on how to adjust printer settings, see the User's guide.

Incorrect printhead cleaning roll errors
You should not touch the printhead cleaner roll except when you need to replace it. Any interference
with the roll may prevent the printer from keeping track of roll usage, in which case you may see
spurious error messages, and a printing job may be cancelled unnecessarily.
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9 Troubleshoot other issues

The printer does not start
1. Check that the power switch is in the On position.

2. Check that the four red power lights are on and the circuit breakers are all up.

3. If any of the circuit breakers trip (from up to down) while the printer is operating, switch off the
printer and call your service representative (see HP Customer Care Centers on page 68).

The printer does not print
If all is in order (substrate loaded, all ink components installed and no file errors), there are still
reasons why a file you have sent from your computer may not start printing when expected:

● You may have an electrical power problem. If there is no activity at all from the printer, and the
front panel does not respond, check that the power cables are connected correctly and that
there is power available at the source.

● You may be experiencing unusual electromagnetic phenomena, such as strong electromagnetic
fields or severe electrical disturbances, which can cause the printer to behave strangely or even
stop working. In this case, turn off the printer, wait until the electromagnetic environment has
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returned to normal, then turn it on again. If you still experience problems, please call your
service representative (see HP Customer Care Centers on page 68).

The printer seems slow
You may experience a temporary delay while the printer's drying and curing modules are warming up.

In some circumstances, the printer will deliberately print more slowly than usual to prevent the
printheads from overheating. There are several possible reasons why a printhead may start to
overheat.

● The room temperature is too high.

● The printhead is suffering from blocked nozzles (see Clean the printheads on page 25).

● The printhead is faulty and should be replaced.

The HP Internal Print Server cannot retrieve an IP address
If you do not have DHCP, the printer and the HP Internal Print Server cannot automatically retrieve an
IP address. In this case, you must set the IP address manually, as follows.

1. Select the Setup menu icon .

2. Select Connectivity.

3. Select Gigabit Ethernet.

4. Select View Information.

5. Select TCP/IP.

6. Select IPV4 Settings.

7. Select Config Method.

8. Select Manual to change the configuration so that the printer uses the manual settings.

9. From the IPV4 Settings menu, select Manual Settings.

10. Select IP Address to edit the settings.

11. Edit the IP address settings and press OK when you are finished.

The HP Internal Print Server cannot detect the printer
If the HP Internal Print Server cannot detect the printer, probably either the printer or the HP Internal
Print Server is wrongly configured.

1. Check the network configuration of the HP Internal Print Server computer (see the Installation
guide).

2. Connect the printer to a network that is known to be working correctly for other purposes.
Alternatively, connect the printer to the HP Internal Print Server only.

3. At the front panel, select the Setup icon , then Connectivity > Advanced > Restore

factory settings.

4. Turn the printer and the HP Internal Print Server off, then turn them on again.
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5. Wait for the front panel to show an IP address.

6. Check the printer's network configuration from the HP Internal Print Server (see the Installation
guide).

Upgrade the HP Internal Print Server
TIP: When you have to upgrade the firmware and the HP Internal Print Server, first upgrade the
firmware and then the HP Internal Print Server.

To upgrade the HP Internal Print Server, proceed as follows.

1. First uninstall the current version through the Control Panel. Doing so will delete the current job
in the queue, but not the RIP files.

2. Unzip the .ZIP 2 file (two files to be extracted: HPIPS.msi and setup.exe) to a location on a
physical hard drive (not to the Desktop).

3. Run the setup.exe program of the new version of the HP Internal Print Server.

4. Once installed, open the HP Internal Print Server, and select Tools > Preferences, then enter
the printer's IP address.

Print job files have not been properly deleted
See the User's guide to find out how to delete a job completely.

Color calibration fails
Automatic color calibration may fail occasionally. You may see the front panel error message Color
calibration cancelled because of scanning errors, which can be caused by various different
problems.

● Reflective color measurements of the printed target cannot be performed reliably on the current
substrate. Reflective color measurement can be unreliable or impossible on substrates that are
non-white, transparent or translucent, very glossy, or have a very rough or punched surface. For
these substrates, automated color calibration using the HP Embedded Spectrophotometer may
not be possible; see the table of supported substrate types in the User's guide. Adjustment of ink
restrictions is still possible using the HP Internal Print Server.

● Some of the color measurements of the Closed-Loop Color Calibration and Ink Restriction Test
Chart are defective, or the scanning of the fiducial marks (the big black |\\| marks) has failed.
These problems can be caused by:

◦ Unwanted stains or printhead crash marks on the substrate, that can be easily seen by
visual inspection of the printed chart. Make sure the substrate has no stains before running
color calibration. Printhead crash marks may occur when the substrate is wrinkled. Try to
solve the problem by adjusting substrate parameters such as tension or drying and curing
temperatures. See A printhead has damaged the substrate on page 59 and There are ink
marks on the substrate on page 46.

◦ Wrinkles or bubbles in the substrate, even when there has been no printhead crash.

◦ Generally poor print quality (such as banding). See Troubleshoot print-quality issues
on page 49.

● Either the HP Embedded Spectrophotometer or the line sensor is not working properly. See
Clean the line sensor and aerosol inlets on page 23. If the problem persists, call your service
representative (see HP Customer Care Centers on page 68).
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10 Front-panel error messages

Occasionally you may see one of the following messages appear on the front-panel display. If so,
please follow the advice in the Recommendation column.

If you see an error message that does not appear here, and you feel in doubt about the correct
response, or if you have followed the recommendation but the problem persists, call your service
representative. See HP Customer Care Centers on page 68.

Table 10-1  Text messages

Message Recommendation

{Color} cartridge is altered You are advised to replace the ink cartridge. See the User's
guide.

{Color} cartridge is low on ink Be ready to replace the ink cartridge soon.

{Color} cartridge is missing Install the correct ink cartridge. See the User's guide.

{Color} cartridge is out of ink Replace the ink cartridge. See the User's guide.

{Color} cartridge has expired You are advised to replace the ink cartridge. See the User's .

{Color} printhead is missing Install the correct printhead. See the User's guide.

Alignment pending You are advised to perform printhead alignment. See Align
the printheads on page 7.

A wrong printhead has been detected Check that the correct printheads and the latest firmware
release have been installed.

An error has occurred in printhead detection Remove the printhead, clean any ink from the electrical
connectors on the printhead (do not try to clean the nozzles),
and reinsert the printhead. See the User's guide.

Clean drop detector spittoon You are advised to clean the ink deposits. See Clean the ink
deposits on page 22.

Cleaner roll jam. Check cleaner roll module. Go to the front panel and select the Ink System menu, then
Check cleaner roll. Pull out the printhead cleaning roll
assembly, raise the pinchwheels, wind the roll forward
manually, then lower the pinchwheels and push the
assembly back into the printer.

Color calibration cancelled because of scanning errors The color calibration chart could not be scanned successfully
with the current substrate. See Color calibration fails
on page 62.

Disconnected Check the connection to the printer.

Ink system not ready to print Please wait a while. If the printer does not recover, restart it.

Job canceled due to lack of data received from the IPS If the problem persists, check the configuration of the HP
Internal Print Server computer.

Line sensor calib. error: substrate too small Load a larger substrate.

Low cleaner roll Be ready to replace the printhead cleaning roll soon.

ENWW 63

F
ro

n
t-

p
an

el
 e

rr
o

rs



Table 10-1  Text messages (continued)

Message Recommendation

Lower lever Lower the substrate pressure handles. See the User's guide.

Maintenance #N advised. Please contact HP You are advised to contact your service representative. See
HP Customer Care Centers on page 68.

No substrate loaded Load substrate.

Out of cleaner roll Replace the printhead cleaning roll. See Replace the
printhead cleaning roll and aerosol filters on page 32.

Printer cannot carry on printing Check that three-phase power supply is working and the
ambient temperature is within the normal range. This
problem can also be caused by holes in the substrate, by
reflective or transparent substrates or by a dirty or faulty
temperature sensor.

Printer cannot cool down If the ambient temperature is within the normal range, this
problem may be caused by removing the substrate too
quickly after printing. Try leaving the substrate in the printer
until temperatures settle down after printing.

Printer cannot warm up Check that the three-phase power supply is working. This
problem can also be caused by holes in the substrate, by
reflective or transparent substrates or by a dirty or faulty
temperature sensor.

Printer waiting for rearm. Press the power button Press the Power Enable button on the lower left of the
printer. See the User's guide.

Remove {color} printhead Remove the printhead. See the User's guide.

Replace {color} cartridge Replace the ink cartridge. See The front panel recommends
replacing or reseating an ink cartridge on page 57.

Replace {color} printhead Replace the printhead. See The front panel recommends
replacing or reseating a printhead on page 57.

Replace aerosol filter You are advised to replace both aerosol filters. See Replace
the printhead cleaning roll and aerosol filters on page 32.

Reseat {color} cartridge Reseat the ink cartridge. See The front panel recommends
replacing or reseating an ink cartridge on page 57.

Reseat {color} printhead Reseat the printhead. See The front panel recommends
replacing or reseating a printhead on page 57..

Select substrate name in the IPS Select the name of the loaded substrate in the HP Internal
Print Server.

Subs. advance cannot be tracked automatically The substrate-advance sensor cannot track the substrate,
and should be turned off. See Substrate-advance
compensation on page 8.

Substrate jam: remove substrate See The substrate has jammed on page 40.

Substrate may be detached from the rear spindle or slippage
detected. Substrate will be unloaded.

See The substrate is not attached to the input core
on page 41.

Very low cleaner roll Be ready to replace the printhead cleaning roll very soon.

Table 10-2  Numerical error codes

Error code Recommendation

14.2 Three-phase power is unexpectedly off. Call your service representative, and be prepared to
answer questions about indicator lights and fuses. See HP Customer Care Centers
on page 68.
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Table 10-2  Numerical error codes (continued)

Error code Recommendation

14.3 The three-phase voltage is not set. Set it using the front panel.

14.5:12 Restart the printer.

14.8 Emergency stop button pushed. Release all four emergency stop buttons. Turn circuit
breaker ACB-1 off and then on.

14.9 Fuse error. Turn off the printer (see the User's guide). Open the FH11 fuse holders and
check the fuses. Replace any fuse if necessary.

15.1 The printer is unable to warm up to its working temperature. Check that the three-phase
power supply is working. Check that the curing plates are horizontal. This problem can also
be caused by holes in the substrate, by reflective or transparent substrates or by a dirty or
faulty infrared sensor.

15.2 The printer is unable to cool down to its working temperature. Call your service
representative. See HP Customer Care Centers on page 68.

16.1 The printer is unable to warm up to its working temperature. Check that the three-phase
power supply is working. LX800 only: If the curing plates are horizontal, lower them.

16.2 The printer is unable to cool down to its working temperature. If the ambient temperature is
within the normal range, this problem may be caused by removing the substrate too quickly
after printing. Try leaving the substrate in the printer until temperatures settle down after
printing.

41.1:03, 41.3:10, 41.4:03 Restart the printer.

44.1:03 Possible substrate jam. If there is really a substrate jam, see The substrate has jammed
on page 40. Otherwise, restart the printer.

44.2:10, 44.3:10, 44.4:03 Restart the printer.

45.1:03 Possible substrate jam. If there is really a substrate jam, see The substrate has jammed
on page 40. Otherwise, restart the printer.

45.2:10, 45.3:10, 45.4:03 Restart the printer.

46.1:01 There is a problem with the yellow/magenta printhead primer. See Maintain the printhead
primers on page 27.

46.2:01 There is a problem with the light cyan/light magenta printhead primer. See Maintain the
printhead primers on page 27.

46.3:01 There is a problem with the cyan/black printhead primer. See Maintain the printhead primers
on page 27.

47.1:03 The printhead cleaning advance motor has failed to perfom the wiper advance movement as
expected. The pinch module is not properly closed or the roll path is stuck, the roller can not
move the substrate.

48.1.1 Carriage beam error. Restart the printer, then go to the front panel and select the Substrate
Management icon, then Carriage beam position > Carriage system recovery.

48.1.3 Carriage beam error. Restart the printer. If the error persists, call your service representative
(see HP Customer Care Centers on page 68). If no error is reported but there is still some
problem with substrate advance, go to the front panel and select the Substrate Management
icon, then Carriage beam position > Carriage system recovery.

48.1.4 Carriage beam error. Restart the printer. If the error persists, call your service representative
(see HP Customer Care Centers on page 68). If no error is reported but there is still some
problem with substrate advance, go to the front panel and select the Substrate Management
icon, then Carriage beam position > Carriage system recovery.

48.1.5 Carriage beam error. Restart the printer.
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Table 10-2  Numerical error codes (continued)

Error code Recommendation

50:01 The substrate-advance sensor cannot track the substrate, either because the sensor is dirty
or faulty, or because the substrate type is incompatible with the sensor. Clean the substrate-
advance sensor (see Clean the substrate-advance sensor on page 25). If the error persists,
turn off the substrate-advance sensor for the current substrate type. If the error occurs with
all substrates, call your service representative. See HP Customer Care Centers
on page 68.

50:03, 50.1:10, 50.2:10 The substrate-advance sensor is not working. Restart the printer. If the error persists, call
your service representative. See HP Customer Care Centers on page 68. You can print
without the substrate-advance sensor, but print quality may be affected.

65.04 Restart the printer.

68 This warning message indicates that the printer's internal counters are not functioning
correctly. You are recommended to restart the printer in the near future.

78.1:04 The substrate preset is damaged or missing. Import or create a new preset for the loaded
substrate. See the User's guide.

78.2:01 The substrate may have become detached from the rear spindle, or the core is slipping on
the spindle. This could mean that you have reached the end of the roll, or the spindle is not
correctly inflated, or the dual-roll differential hub is locked. The substrate will be unloaded.

81:01 Possible substrate jam. If there is really a substrate jam, see The substrate has jammed
on page 40. Otherwise, restart the printer.
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11 When you need help

Documentation
The following documents are provided with your printer, and can also be downloaded from
http://www.hp.com/go/LX600/manuals/ or http://www.hp.com/go/LX800/manuals/.

● Site preparation guide

● Site preparation checklist

● User's guide

● Maintenance and troubleshooting guide

● Legal information

HP Proactive Support
HP Proactive Support helps reduce costly printer downtime by preemptively identifying, diagnosing
and resolving printer issues before they become problems for you. HP's Proactive Support tool is
designed to help businesses of all sizes reduce support costs and maximize productivity—all with the
click of a mouse.

A component of the HP Imaging and Printing suite of services, Proactive Support helps you gain
control of your printing environment—with a clear focus on maximizing the value of your investment,
increasing printer uptime and reducing printer management costs.

HP recommends that you enable Proactive Support right away to save you time and prevent
problems before they occur, reducing costly downtime. Proactive Support runs diagnostics and
checks for software and firmware updates.

You can enable Proactive Support in the HP Internal Print Server by selecting Tools > Proactive
Support, where you can specify the frequency of connections between your computer and HP's Web
server, and the frequency of diagnostic checks. You can also choose to run the diagnostic checks at
any time.

If Proactive Support finds any potential problem, it notifies you with an alert, which will explain the
problem and recommend a solution. In some cases, the solution may be applied automatically; in
other cases, you may be asked to perform some procedure to solve the problem.

HP Customer Care
HP Customer Care offers award-winning support to ensure you get the most from your printer,
providing comprehensive, proven support expertise and new technologies to give you unique end-to-
end support. Services include setup and installation, troubleshooting tools, warranty upgrades, repair
and exchange services, phone and Web support, software updates and self-maintenance services.
To find out more about HP Customer Care, please visit us at:

http://www.hp.com/go/graphic-arts/
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or call us on the telephone (see HP Customer Care Centers on page 68). To register your warranty:

http://register.hp.com/

HP Customer Care Centers

Help is available to you by telephone. What to do before you call:

● Review the troubleshooting suggestions in this guide.

● Review your RIP's documentation, if relevant.

● Please have the following information available:

◦ The printer you are using: the product number and the serial number, found on the label on
the door of the electrical compartment

◦ If there is an error code on the front panel, note it down; see Front-panel error messages
on page 63

◦ The printer's Service ID

◦ The RIP you are using, and its version number

◦ The software application you are using, and its version number

◦ The text displayed by the HP Internal Print Server when you select Help > About

North America

Tel: 800 925 0563

Fax: 952 943 3695

E-mail: cs.custsup@hp.com

Europe, Middle East and Africa

Tel: +32 2 7283444

Fax: +31 207157536

E-mail: LF.MV.Support@hp.com

Asia and Pacific

Tel: +852 8103 2666

Tel: 00 801 85 5945 (Taiwan only, toll-free)

Fax: +852 2187 2218

E-mail: hsap.carecenter@hp.com

Latin America

Please dial Option 2/Option 6 from the selection menu.

Argentina: 5411 470 816 00

Brasil: 52 55 5258-9922

Chile: 562 436-2610 / 800 360 999
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Colombia: 571 602 9191 / 01 8000 51 4746 8368

Costa Rica: 0 800 011 0524

Dominican Republic: 1 800 711 2884

Guatemala: 1 800 999 5105

Honduras: 800 0 123 / 1 800 711 2884

Mexico: 52 55 5258-9922

Nicaragua: 1 800 0164 / 800 711 2884

Panama: 001 800 711 2884

Peru: 511 411 2443 / 0 800 10111

El Salvador: 800 6160

Venezuela: 58 212 278 8666 / 0 800 474 68368

CC LAR Nextel: (5255) 1088 0884; ID 52*20115*51

CC LAR e-Mail: carecenter.ipglf.lar@hp.com

CC LAR Fax: +52 55 5258 6377

Service information
The printer can produce on request a list of many aspects of its current status, some of which may be
useful to a service engineer trying to fix a problem. There are two different ways to request this list:

● In the HP Internal Print Server, select Information > Service information.

● From any computer with Internet access, enter the URL of your printer into a Web browser,
followed by /hp/device/webAccess/allServicePlot.htm. For instance, if the URL of
your printer is http://123.123.123.123, enter http://123.123.123.123/hp/device/
webAccess/allServicePlot.htm.

You can request the whole list, which takes a significant time to generate; or you can request specific
parts of it. If in doubt, you are recommended to request the whole list (select All pages).

If you need to send the list by e-mail, you can save the page as a file from your Web browser, and
later send the file. Alternatively, from Internet Explorer you can send the page directly: select File >
Send > Page by E-mail.
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