Safety warning notice

⚠️ WARNING! To reduce the possibility of heat-related injuries or of overheating the computer, do not place the computer directly on your lap or obstruct the computer air vents. Use the computer only on a hard, flat surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft surface, such as pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to contact the skin or a soft surface, such as pillows or rugs or clothing, during operation. The computer and the AC adapter comply with the user-accessible surface temperature limits defined by the International Standard for Safety of Information Technology Equipment (IEC 60950).
# Table of contents

## 1 Features

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Identifying hardware</td>
<td>1</td>
</tr>
<tr>
<td>Top components</td>
<td>1</td>
</tr>
<tr>
<td>TouchPad</td>
<td>1</td>
</tr>
<tr>
<td>Lights</td>
<td>3</td>
</tr>
<tr>
<td>Buttons and fingerprint reader (select models only)</td>
<td>6</td>
</tr>
<tr>
<td>Keys</td>
<td>10</td>
</tr>
<tr>
<td>Front components</td>
<td>11</td>
</tr>
<tr>
<td>Right-side components</td>
<td>12</td>
</tr>
<tr>
<td>Left-side components</td>
<td>14</td>
</tr>
<tr>
<td>Rear components</td>
<td>15</td>
</tr>
<tr>
<td>Bottom components</td>
<td>16</td>
</tr>
<tr>
<td>Display components</td>
<td>17</td>
</tr>
<tr>
<td>Wireless antennas (select models only)</td>
<td>18</td>
</tr>
<tr>
<td>Additional hardware components</td>
<td>19</td>
</tr>
<tr>
<td>Identifying the labels</td>
<td>19</td>
</tr>
</tbody>
</table>

## 2 Wireless, modem, and local area network

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Using wireless devices (select models only)</td>
<td>21</td>
</tr>
<tr>
<td>Identifying wireless and network icons</td>
<td>22</td>
</tr>
<tr>
<td>Using the wireless controls</td>
<td>22</td>
</tr>
<tr>
<td>Using the wireless button</td>
<td>22</td>
</tr>
<tr>
<td>Using Wireless Assistant software (select models only)</td>
<td>23</td>
</tr>
<tr>
<td>Using HP Connection Manager (select models only)</td>
<td>23</td>
</tr>
<tr>
<td>Using operating system controls</td>
<td>24</td>
</tr>
<tr>
<td>Using a WLAN device (select models only)</td>
<td>25</td>
</tr>
<tr>
<td>Setting up a WLAN</td>
<td>25</td>
</tr>
<tr>
<td>Protecting your WLAN</td>
<td>25</td>
</tr>
<tr>
<td>Connecting to a WLAN</td>
<td>26</td>
</tr>
<tr>
<td>Roaming to another network</td>
<td>27</td>
</tr>
<tr>
<td>Using HP Mobile Broadband (select models only)</td>
<td>28</td>
</tr>
<tr>
<td>Inserting a SIM</td>
<td>28</td>
</tr>
<tr>
<td>Removing a SIM</td>
<td>29</td>
</tr>
<tr>
<td>Using a Bluetooth wireless device</td>
<td>31</td>
</tr>
<tr>
<td>Bluetooth and Internet Connection Sharing (ICS)</td>
<td>31</td>
</tr>
<tr>
<td>Troubleshooting wireless connection problems</td>
<td>32</td>
</tr>
<tr>
<td>Cannot create a WLAN connection</td>
<td>32</td>
</tr>
<tr>
<td>Cannot connect to a preferred network</td>
<td>32</td>
</tr>
<tr>
<td>Network icon is not displayed</td>
<td>33</td>
</tr>
</tbody>
</table>
3 Pointing devices and keyboard
Using pointing devices ................................................................. 40
  Setting pointing device preferences ........................................ 40
  Using the TouchPad ................................................................. 40
  Using the pointing stick (select models only) ......................... 40
  Connecting an external mouse ............................................... 40
Using the keyboard .................................................................................. 40
  Using hotkeys........................................................................ 40
Using HP QuickLook 3 ........................................................................ 43
Using keypads .......................................................................................... 43
Using the embedded numeric keypad .............................................. 43
  Enabling and disabling the embedded numeric keypad ............ 44
  Switching key functions on the embedded numeric keypad ....... 44
Using the integrated numeric keypad ............................................. 44
Using an optional external numeric keypad ................................. 45

4 Multimedia
Multimedia features ........................................................................... 46
  Adjusting the volume ................................................................ 46
Multimedia software ........................................................................ 47
  Accessing your preinstalled multimedia software ................. 48
  Installing multimedia software from a disc ......................... 48
Audio ......................................................................................... 49
  Connecting external audio devices .................................... 49
  Checking your audio functions ......................................... 49
Video ....................................................................................... 51
  Connecting an external monitor or projector .................. 51
    Using the external monitor port ................................ 51
    Using the DisplayPort .................................................... 51
Optical drive (select models only) .............................................. 53
  Identifying the optical drive ............................................. 53
  Playing a CD, DVD, or BD .............................................. 53
  Configuring AutoPlay ....................................................... 53
  Changing DVD region settings ...................................... 54
  Observing the copyright warning .................................. 54
  Copying a CD, DVD, or BD ........................................... 55
  Creating (burning) a CD, DVD, or BD ...................... 55
  Removing an optical disc (CD, DVD, or BD) ................. 56
Troubleshooting ................................................................................................................. 56
The optical disc tray does not open for removal of a CD, DVD, or BD ............................... 56
The computer does not detect the optical drive ................................................................. 57
A disc does not play ............................................................................................................. 58
A disc does not play automatically .................................................................................. 59
A movie stops, skips, or plays erratically .......................................................................... 59
A movie is not visible on an external display ................................................................. 59
The process of burning a disc does not begin, or it stops before completion ...................... 59
A device driver must be reinstalled .................................................................................. 60
Obtaining the latest HP device drivers ........................................................................... 60
Obtaining Microsoft device drivers .................................................................................. 60
Webcam (select models only) ........................................................................................... 62
Adjusting webcam properties ............................................................................................ 62

5 Power management
Setting power options ......................................................................................................... 64
Using power-saving states ................................................................................................. 64
Initiating and exiting Sleep ............................................................................................... 64
Initiating and exiting Hibernation ..................................................................................... 65
Using the battery meter ..................................................................................................... 65
Using power plans ............................................................................................................ 65
Viewing the current power plan ....................................................................................... 66
Selecting a different power plan ....................................................................................... 66
Customizing power plans ................................................................................................. 66
Setting password protection on wakeup ........................................................................... 66
Using Power Assistant (select models only) ................................................................. 67
Starting Power Assistant ................................................................................................. 67
Using external AC power ................................................................................................. 67
Connecting the AC adapter ............................................................................................... 68
Using battery power ......................................................................................................... 69
Finding battery information in Help and Support ............................................................. 69
Using Battery Check ......................................................................................................... 69
Displaying the remaining battery charge ......................................................................... 70
Inserting or removing the battery ..................................................................................... 70
Charging a battery ............................................................................................................. 71
Maximizing battery discharge time ................................................................................... 72
Managing low battery levels ........................................................................................... 72
Identifying low battery levels ........................................................................................... 72
Resolving a low battery level ............................................................................................ 73
Resolving a low battery level when external power is available ...................................... 73
Resolving a low battery level when a charged battery is available ................................... 73
Resolving a low battery level when no power source is available ..................................... 73
Resolving a low battery level when the computer cannot exit Hibernation ...................... 73
Calibrating a battery ......................................................................................................... 73
Step 1: Fully charge the battery ....................................................................................... 73
Step 2: Disable Hibernation and Sleep ............................................................................ 74
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>6 Drives</td>
<td></td>
</tr>
<tr>
<td>Identifying installed drives</td>
<td>80</td>
</tr>
<tr>
<td>Handling drives</td>
<td>80</td>
</tr>
<tr>
<td>Improving hard drive performance</td>
<td></td>
</tr>
<tr>
<td>Using Disk Defragmenter</td>
<td>82</td>
</tr>
<tr>
<td>Using Disk Cleanup</td>
<td>82</td>
</tr>
<tr>
<td>Using HP 3D DriveGuard</td>
<td>83</td>
</tr>
<tr>
<td>Identifying HP 3D DriveGuard status</td>
<td>83</td>
</tr>
<tr>
<td>Using HP 3D DriveGuard software</td>
<td>84</td>
</tr>
<tr>
<td>Replacing a hard drive in the hard drive bay</td>
<td>85</td>
</tr>
<tr>
<td>Replacing a drive in the upgrade bay</td>
<td>88</td>
</tr>
<tr>
<td>Removing the protective insert</td>
<td>88</td>
</tr>
<tr>
<td>Replacing a hard drive</td>
<td>88</td>
</tr>
<tr>
<td>Replacing an optical drive</td>
<td>92</td>
</tr>
<tr>
<td>7 External devices</td>
<td></td>
</tr>
<tr>
<td>Using a USB device</td>
<td>95</td>
</tr>
<tr>
<td>Connecting a USB device</td>
<td>95</td>
</tr>
<tr>
<td>Removing a USB device</td>
<td>96</td>
</tr>
<tr>
<td>Using USB legacy support</td>
<td>96</td>
</tr>
<tr>
<td>Using a 1394 device</td>
<td>97</td>
</tr>
<tr>
<td>Connecting a 1394 device</td>
<td>97</td>
</tr>
<tr>
<td>Removing a 1394 device</td>
<td>97</td>
</tr>
<tr>
<td>Using a serial device (select models only)</td>
<td>99</td>
</tr>
<tr>
<td>Using external drives</td>
<td>100</td>
</tr>
<tr>
<td>Using optional external devices</td>
<td>100</td>
</tr>
<tr>
<td>Using a docking device</td>
<td>101</td>
</tr>
<tr>
<td>8 External media cards</td>
<td></td>
</tr>
<tr>
<td>Using Media Card Reader cards</td>
<td>102</td>
</tr>
<tr>
<td>Inserting a digital card</td>
<td>102</td>
</tr>
<tr>
<td>Removing a digital card</td>
<td>103</td>
</tr>
<tr>
<td>Using ExpressCards (select models only)</td>
<td>104</td>
</tr>
<tr>
<td>Configuring an ExpressCard</td>
<td>104</td>
</tr>
<tr>
<td>Inserting an ExpressCard</td>
<td>104</td>
</tr>
<tr>
<td>Removing an ExpressCard</td>
<td>105</td>
</tr>
<tr>
<td>Using smart cards (select models only)</td>
<td>106</td>
</tr>
<tr>
<td>Inserting a smart card</td>
<td>106</td>
</tr>
<tr>
<td>Removing a smart card</td>
<td>106</td>
</tr>
</tbody>
</table>
9 Memory modules
   Adding or replacing a memory module in the expansion memory module slot ................................ 109
   Upgrading a memory module in the primary memory module slot .................................................. 112

10 Security
   Protecting the computer ................................................................................................................... 116
   Using passwords ............................................................................................................................... 117
      Setting passwords in Windows ........................................................................................................ 117
      Setting passwords in Computer Setup ......................................................................................... 117
      BIOS administrator password ....................................................................................................... 118
         Managing a BIOS administrator password ............................................................................... 119
         Entering a BIOS administrator password .................................................................................. 120
      Using Computer Setup DriveLock .............................................................................................. 120
         Setting a DriveLock password .................................................................................................... 121
         Entering a DriveLock password .................................................................................................. 122
         Changing a DriveLock password ................................................................................................ 123
         Removing DriveLock protection ................................................................................................ 124
      Using Computer Setup Auto DriveLock ....................................................................................... 124
         Entering an Automatic DriveLock password ............................................................................... 124
         Removing Automatic DriveLock protection ................................................................................ 125
      Using Computer Setup security features ...................................................................................... 126
         Securing system devices .............................................................................................................. 126
         Viewing Computer Setup System Information ............................................................................ 126
         Using Computer Setup System IDs ........................................................................................... 127
   Using antivirus software ................................................................................................................... 128
   Using firewall software ..................................................................................................................... 129
   Installing critical updates .................................................................................................................. 130
   Using HP ProtectTools Security Manager (select models only) ......................................................... 131
   Installing a security cable .................................................................................................................. 132

11 Software updates
   Updating software ............................................................................................................................... 133
   Updating the BIOS ............................................................................................................................ 135
      Determining the BIOS version ....................................................................................................... 135
      Downloading a BIOS update ......................................................................................................... 135
   Updating programs and drivers ....................................................................................................... 137

12 Backup and recovery
   Backing up your information .............................................................................................................. 139
   Performing a recovery ....................................................................................................................... 141
      Using the Windows recovery tools ................................................................................................. 141
      Using f11 recovery tools ................................................................................................................. 142
      Using a Windows 7 operating system DVD (purchased separately) ........................................... 142

13 Computer Setup
   Starting Computer Setup .................................................................................................................. 144
   Using Computer Setup ..................................................................................................................... 144
      Navigating and selecting in Computer Setup .................................................................................. 144
      Restoring factory settings in Computer Setup ................................................................................. 145
Identifying hardware

Components included with the computer may vary by region and model. The illustrations in this chapter identify the standard features on most computer models.

To see a list of hardware installed in the computer:

▲ Select Start > Control Panel > System and Security > Device Manager.

You can also add hardware or modify device configurations using Device Manager.

**NOTE:** Windows® includes the User Account Control feature to improve the security of your computer. You may be prompted for your permission or password for tasks such as installing applications, running utilities, or changing Windows settings. Refer to Help and Support for more information.

Top components

TouchPad
<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>(1) Pointing stick (select models only)*</td>
<td>Moves the pointer and selects or activates items on the screen.</td>
</tr>
<tr>
<td>(2) Left pointing stick button (select models only)*</td>
<td>Functions like the left button on an external mouse.</td>
</tr>
<tr>
<td>(3) TouchPad*</td>
<td>Moves the pointer and selects or activates items on the screen.</td>
</tr>
<tr>
<td>(4) Left TouchPad button*</td>
<td>Functions like the left button on an external mouse.</td>
</tr>
<tr>
<td>(5) Right pointing stick button (select models only)*</td>
<td>Functions like the right button on an external mouse.</td>
</tr>
<tr>
<td>(6) TouchPad scroll zone</td>
<td>Scrolls up or down.</td>
</tr>
<tr>
<td>(7) Right TouchPad button*</td>
<td>Functions like the right button on an external mouse.</td>
</tr>
</tbody>
</table>

*This table describes factory settings. To view or change pointing device preferences, select **Start > Devices and Printers**. Then, right-click the device representing your computer, and select **Mouse settings**.
## Lights

**NOTE:** Refer to the illustration that most closely matches your computer.

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
</table>
| (1) Wireless lights (2)* | - Blue: An integrated wireless device (select models only), such as a wireless local area network (WLAN) device, the HP Mobile Broadband Module, and/or a Bluetooth® device, is on.  
- Amber: All wireless devices are off. |
| (2) Power lights (2)† | - On: The computer is on.  
- Blinking: The computer is in the Sleep state.  
- Off: The computer is off or in Hibernation. |
| (3) Battery light | - Amber: A battery is charging.  
- Turquoise: A battery is close to full charge capacity.  
- Blinking amber: A battery that is the only available power source has reached a low battery level. When the battery reaches a critical battery level, the battery light begins blinking rapidly.  
- Off: If the computer is plugged into an external power source, the light turns off when all batteries in the computer are fully charged. If the computer is not plugged into an external power source, the light stays off until the battery reaches a low battery level. |
<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
</table>
| (4) Drive light | ● Blinking turquoise: The hard drive or optical drive (select models only) is being accessed.  
                   ● Amber: HP 3D DriveGuard has temporarily parked the hard drive.                                                                          |
| (5) QuickLook light | ● On: The computer is on or HP QuickLook is in use.  
                   ● Blinking: When the QuickLook button is pressed, the light blinks 5 times, and then HP QuickLook opens.  
                   **NOTE:** To use HP QuickLook when the computer is off, HP QuickLook must be enabled in Computer Setup. |
| (6) QuickWeb light | ● On: The computer is on or the default Web browser is in use.  
                   ● Blinking: When the QuickWeb button is pressed, the light blinks 5 times, and then the default Web browser opens.  
                   **NOTE:** To use HP QuickWeb when the computer is off, HP QuickWeb must be enabled in Computer Setup. |
| (7) Caps lock light | On: Caps lock is on.                                                                                                                        |
| (8) Num lock light | On: Num lock is on or the embedded numeric keypad is enabled.                                                                               |
| (9) Volume mute light | ● Turquoise: Speaker sound is on.  
                   ● Amber: Speaker sound is off.                                                                                                         |
| (10) Volume down light | Blinking: The volume down button is being used to decrease the speaker volume.                                                               |
| (11) Volume up light | Blinking: The volume up button is being used to increase the speaker volume.                                                                |

*The 2 wireless lights display the same information. The light on the wireless button is visible only when the computer is open. The wireless light on the front of the computer is visible whether the computer is open or closed.

†The 2 power lights display the same information. The light on the power button is visible only when the computer is open. The power light on the front of the computer is visible whether the computer is open or closed.
<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
</table>
| (1) Wireless lights (2)* | - Blue: An integrated wireless device (select models only), such as a wireless local area network (WLAN) device, the HP Mobile Broadband Module, and/or a Bluetooth® device, is on.  
- Amber: All wireless devices are off. |
| (2) Power lights (2)† | - On: The computer is on.  
- Blinking: The computer is in the Sleep state.  
- Off: The computer is off or in Hibernation. |
| (3) Battery light   | - Amber: A battery is charging.  
- Turquoise: A battery is close to full charge capacity.  
- Blinking amber: A battery that is the only available power source has reached a low battery level. When the battery reaches a critical battery level, the battery light begins blinking rapidly.  
- Off: If the computer is plugged into an external power source, the light turns off when all batteries in the computer are fully charged. If the computer is not plugged into an external power source, the light stays off until the battery reaches a low battery level. |
<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>(4) Drive light</td>
<td>• Blinking turquoise: The hard drive or optical drive (select models only) is being accessed.</td>
</tr>
<tr>
<td></td>
<td>• Amber: HP 3D DriveGuard has temporarily parked the hard drive.</td>
</tr>
<tr>
<td>(5) QuickLook light</td>
<td>• On: The computer is on or HP QuickLook is in use.</td>
</tr>
<tr>
<td></td>
<td>• Blinking: When the QuickLook button is pressed, the light blinks 5 times, and then HP QuickLook opens.</td>
</tr>
<tr>
<td>NOTE:</td>
<td>To use HP QuickLook when the computer is off, HP QuickLook must be enabled in Computer Setup.</td>
</tr>
<tr>
<td>(6) QuickWeb light</td>
<td>• On: The computer is on or the default Web browser is in use.</td>
</tr>
<tr>
<td></td>
<td>• Blinking: When the QuickWeb button is pressed, the light blinks 5 times, and then the default Web browser opens.</td>
</tr>
<tr>
<td>NOTE:</td>
<td>To use HP QuickWeb when the computer is off, HP QuickWeb must be enabled in Computer Setup.</td>
</tr>
<tr>
<td>(7) Caps lock light</td>
<td>On: Caps lock is on.</td>
</tr>
<tr>
<td>(8) Num lock light</td>
<td>On: Num lock is on or the embedded numeric keypad is enabled.</td>
</tr>
<tr>
<td>(9) Volume mute light</td>
<td>Turquoise: Speaker sound is on.</td>
</tr>
<tr>
<td></td>
<td>• Amber: Speaker sound is off.</td>
</tr>
<tr>
<td>(10) Volume down light</td>
<td>Blinking: The volume down button is being used to decrease the speaker volume.</td>
</tr>
<tr>
<td>(11) Volume up light</td>
<td>Blinking: The volume up button is being used to increase the speaker volume.</td>
</tr>
<tr>
<td>(12) Calculator light</td>
<td>On: The Windows calculator function is on.</td>
</tr>
</tbody>
</table>

*The 2 wireless lights display the same information. The light on the wireless button is visible only when the computer is open. The wireless light on the front of the computer is visible whether the computer is open or closed.

†The 2 power lights display the same information. The light on the power button is visible only when the computer is open. The power light on the front of the computer is visible whether the computer is open or closed.

**Buttons and fingerprint reader (select models only)**

**NOTE:** Refer to the illustration that most closely matches your computer.
### Component Description

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
</table>
| (1) Power button| - When the computer is off, press the button to turn on the computer.  
- When the computer is on, press the button to shut down the computer.  
- When the computer is in the Sleep state, press the button briefly to exit Sleep.  
- When the computer is in Hibernation, press the button briefly to exit Hibernation.  
If the computer has stopped responding and Windows shutdown procedures are ineffective, press and hold the power button for at least 5 seconds to turn off the computer.  
To learn more about your power settings, select Start > Control Panel > System and Security > Power Options. |
| (2) QuickLook button | - When the computer is off, press the button to open HP QuickLook.  
- When the computer is on, press the button to open Software Setup.  
**NOTE:** If Software Setup is not available, the default Web browser opens. |
| (3) QuickWeb button | - When the computer is off, press the button to open HP QuickWeb.  
- When the computer is on, press the button to open the default Web browser. |
<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wireless button</td>
<td>Turns the wireless feature on or off but does not establish a wireless connection.</td>
</tr>
<tr>
<td>Volume mute button</td>
<td>Mutes and restores speaker sound.</td>
</tr>
<tr>
<td>Volume down button</td>
<td>Decreases computer volume.</td>
</tr>
<tr>
<td>Volume up button</td>
<td>Increases computer volume.</td>
</tr>
<tr>
<td>Fingerprint reader (select models only)</td>
<td>Allows a fingerprint logon to Windows, instead of a password logon.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
</table>
| Power button | - When the computer is off, press the button to turn on the computer.  
- When the computer is on, press the button to shut down the computer.  
- When the computer is in the Sleep state, press the button briefly to exit Sleep.  
- When the computer is in Hibernation, press the button briefly to exit Hibernation.  
If the computer has stopped responding and Windows shutdown procedures are ineffective, press and hold the power button for at least 5 seconds to turn off the computer. |
To learn more about your power settings, select **Start > Control Panel > System and Security > Power Options**.

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
</table>
| (2) QuickLook button             | ● When the computer is off, press the button to open HP QuickLook.  
                                 | ● When the computer is on, press the button to open Software Setup.  
                                 | **NOTE:** If Software Setup is not available, the default Web browser opens. |
| (3) QuickWeb button              | ● When the computer is off, press the button to open HP QuickWeb.  
                                 | ● When the computer is on, press the button to open the default Web browser. |
| (4) Wireless button              | Turns the wireless feature on or off but does not establish a wireless connection. |
| (5) Volume mute button           | Mutes and restores speaker sound. |
| (6) Volume down button           | Decreases computer volume. |
| (7) Volume up button             | Increases computer volume. |
| (8) Calculator button            | Opens the Windows calculator function. |
| (9) Fingerprint reader (select models only) | Allows a fingerprint logon to Windows, instead of a password logon. |
**Keys**

**NOTE:** Refer to the illustration that most closely matches your computer.

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>(1) esc key</td>
<td>Displays system information when pressed in combination with the fn key.</td>
</tr>
<tr>
<td>(2) fn key</td>
<td>Executes frequently used system functions when pressed in combination with a function key or the esc key.</td>
</tr>
<tr>
<td>(3) Windows logo key</td>
<td>Displays the Windows Start menu.</td>
</tr>
<tr>
<td>(4) Windows applications key</td>
<td>Displays a shortcut menu for items beneath the pointer.</td>
</tr>
<tr>
<td>(5) Embedded numeric keypad keys</td>
<td>Can be used like the keys on an external numeric keypad.</td>
</tr>
<tr>
<td>(6) Function keys</td>
<td>Execute frequently used system functions when pressed in combination with the fn key.</td>
</tr>
</tbody>
</table>
### Component Description

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>(1) esc key</td>
<td>Displays system information when pressed in combination with the fn key.</td>
</tr>
<tr>
<td>(2) fn key</td>
<td>Executes frequently used system functions when pressed in combination with a function key or the esc key.</td>
</tr>
<tr>
<td>(3) Windows logo key</td>
<td>Displays the Windows Start menu.</td>
</tr>
<tr>
<td>(4) Windows applications key</td>
<td>Displays a shortcut menu for items beneath the pointer.</td>
</tr>
<tr>
<td>(5) Integrated numeric keypad keys</td>
<td>Can be used like the keys on an external numeric keypad.</td>
</tr>
<tr>
<td>(6) Function keys</td>
<td>Execute frequently used system functions when pressed in combination with the fn key.</td>
</tr>
</tbody>
</table>

### Front components

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>(1) Webcam light (select models only)</td>
<td>On: The webcam is in use.</td>
</tr>
<tr>
<td>(2) Display release latch</td>
<td>Opens the computer.</td>
</tr>
<tr>
<td>Component</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| (3) Wireless light | - Blue: An integrated wireless device (select models only), such as a wireless local area network (WLAN) device, the HP Mobile Broadband Module, and/or a Bluetooth® device, is on.  
- Amber: All wireless devices are off. |
| (4) Power light  | - On: The computer is on.  
- Blinking: The computer is in the Sleep state.  
- Off: The computer is off or in Hibernation. |
| (5) Battery light | - Amber: A battery is charging.  
- Turquoise: A battery is close to full charge capacity.  
- Blinking amber: A battery that is the only available power source has reached a low battery level. When the battery reaches a critical battery level, the battery light begins blinking rapidly.  
- Off: If the computer is plugged into an external power source, the light turns off when all batteries in the computer are fully charged. If the computer is not plugged into an external power source, the light stays off until the battery reaches a low battery level. |
| (6) Drive light  | - Blinking turquoise: The hard drive or optical drive (select models only) is being accessed.  
- Amber: HP 3D DriveGuard has temporarily parked the hard drive. |
| (7) Speaker      | Produces sound.                                                                                                                                 |

**Right-side components**

ℹ️ **NOTE:** Refer to the illustration that most closely matches your computer.
### Component Description

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>(1) Media Card Reader</td>
<td>Supports the following optional digital card formats:</td>
</tr>
<tr>
<td></td>
<td>● Memory Stick</td>
</tr>
<tr>
<td></td>
<td>● Memory Stick Pro</td>
</tr>
<tr>
<td></td>
<td>● Memory Stick Duo (adapter required)</td>
</tr>
<tr>
<td></td>
<td>● Memory Stick Duo Pro (adapter required)</td>
</tr>
<tr>
<td></td>
<td>● MultiMediaCard</td>
</tr>
<tr>
<td></td>
<td>● MultiMediaCard Plus</td>
</tr>
<tr>
<td></td>
<td>● Secure Digital (SD) Memory Card</td>
</tr>
<tr>
<td></td>
<td>● SD High Capacity Memory Card</td>
</tr>
<tr>
<td></td>
<td>● microSD Memory Card (adapter required)</td>
</tr>
<tr>
<td></td>
<td>● xD-Picture Card</td>
</tr>
<tr>
<td>(2) Upgrade bay</td>
<td>Supports an optical drive or a hard drive.</td>
</tr>
<tr>
<td>(3) USB port</td>
<td>Connects an optional USB device.</td>
</tr>
<tr>
<td>(4) 1394 port</td>
<td>Connects an optional IEEE 1394 or 1394a device, such as a camcorder.</td>
</tr>
<tr>
<td>(5) RJ-11 (modem) jack</td>
<td>Connects a modem cable.</td>
</tr>
<tr>
<td>(6) Security cable slot</td>
<td>Attaches an optional security cable to the computer.</td>
</tr>
</tbody>
</table>

**NOTE:** The security cable is designed to act as a deterrent, but it may not prevent the computer from being mishandled or stolen.
Component Description

- MultiMediaCard
- MultiMediaCard Plus
- Secure Digital (SD) Memory Card
- SD High Capacity Memory Card
- microSD Memory Card (adapter required)
- xD-Picture Card

(2) Upgrade bay
Supports an optical drive or a hard drive.

(3) USB port
Connects an optional USB device.

(4) 1394 port
Connects an optional IEEE 1394 or 1394a device, such as a camcorder.

(5) Serial port
Connects an optional device such as a serial modem, mouse, or printer.

---

**Left-side components**

Component Description

(1) ExpressCard slot
Supports optional ExpressCards.

(2) Vent
Enables airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool internal components and prevent overheating. It is normal for the internal fan to cycle on and off during routine operation.

(3) DisplayPort
Connects an optional digital display device such as a high-performance monitor or projector.

(4) USB ports (2)
Connect optional USB devices.

(5) eSATA/USB port
Connects a high-performance eSATA component, such as an eSATA external hard drive, or connects an optional USB device.
Component Description

(6) Audio-in (microphone) jack  Connects an optional computer headset microphone, stereo array microphone, or monaural microphone.

(7) Audio-out (headphone) jack  Produces sound when connected to optional powered stereo speakers, headphones, ear buds, a headset, or television audio.

**NOTE:** When a device is connected to the headphone jack, the computer speakers are disabled.

---

**Rear components**

Refer to the illustration that most closely matches your computer.

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>(1) RJ-45 (network) jack</td>
<td>Connects a network cable.</td>
</tr>
<tr>
<td>(2) External monitor port</td>
<td>Connects an external VGA monitor or projector.</td>
</tr>
<tr>
<td>(3) Power connector</td>
<td>Connects an AC adapter.</td>
</tr>
<tr>
<td>(4) Security cable slot</td>
<td>Attaches an optional security cable to the computer.</td>
</tr>
<tr>
<td>(5) RJ-11 (modem) jack</td>
<td>Connects a modem cable.</td>
</tr>
<tr>
<td>(3) RJ-45 (network) jack</td>
<td>Connects a network cable.</td>
</tr>
<tr>
<td>(4) External monitor port</td>
<td>Connects an external VGA monitor or projector.</td>
</tr>
<tr>
<td>(5) Power connector</td>
<td>Connects an AC adapter.</td>
</tr>
</tbody>
</table>
## Bottom components

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>(1) SIM slot</td>
<td>Contains a wireless subscriber identity module (SIM) (select models only). The SIM slot is located inside the battery bay.</td>
</tr>
<tr>
<td>(2) Battery release latch</td>
<td>Releases the battery from the battery bay.</td>
</tr>
<tr>
<td>(3) Battery bay</td>
<td>Holds the battery.</td>
</tr>
<tr>
<td>(4) Accessory battery connector</td>
<td>Connects an optional accessory battery.</td>
</tr>
<tr>
<td>(5) Docking connector</td>
<td>Connects an optional docking device.</td>
</tr>
<tr>
<td>(6) Vents (6)</td>
<td>Enable airflow to cool internal components.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> The computer fan starts up automatically to cool internal components and prevent overheating. It is normal for the internal fan to cycle on and off during routine operation.</td>
</tr>
<tr>
<td>(7) Hard drive bay</td>
<td>Holds the hard drive.</td>
</tr>
<tr>
<td>(8) Memory module compartment</td>
<td>Contains an expansion memory module slot.</td>
</tr>
<tr>
<td>(9) Bluetooth compartment</td>
<td>Contains a Bluetooth device.</td>
</tr>
<tr>
<td>(10) Upgrade bay</td>
<td>Supports an optical drive or a hard drive.</td>
</tr>
<tr>
<td>(11) Wireless compartment</td>
<td>Contains an HP Mobile Broadband Module (select models only) and a WLAN module (select models only).</td>
</tr>
</tbody>
</table>
NOTE: To prevent an unresponsive system, replace the wireless module only with a wireless module authorized for use in the computer by the governmental agency that regulates wireless devices in your country or region. If you replace the module and then receive a warning message, remove the module to restore computer functionality, and then contact technical support through Help and Support.

### Display components

NOTE: Your computer may look slightly different from the illustration in this section.

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Internal microphones (2)</td>
<td>Record sound.</td>
</tr>
<tr>
<td>2 Webcam light (select models only)</td>
<td>On: The webcam is in use.</td>
</tr>
<tr>
<td>3 Webcam (select models only)</td>
<td>Records video and captures still photographs.</td>
</tr>
<tr>
<td>4 Internal display switch</td>
<td>Turns off the display or initiates Sleep if the display is closed while the power is on.</td>
</tr>
</tbody>
</table>

NOTE: The display switch is not visible from the outside of the computer.
Wireless antennas (select models only)

**NOTE:** Your computer may look slightly different from the illustration in this section.

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>(1) WWAN antennas (2)*</td>
<td>Send and receive wireless signals to communicate with wireless wide-area networks (WWAN).</td>
</tr>
<tr>
<td>(2) WLAN antennas (2)*</td>
<td>Send and receive wireless signals to communicate with wireless local area networks (WLAN).</td>
</tr>
</tbody>
</table>

*The antennas are not visible from the outside of the computer. For optimal transmission, keep the areas immediately around the antennas free from obstructions.

To see wireless regulatory notices, refer to the section of the *Regulatory, Safety and Environmental Notices* that applies to your country or region. These notices are located in Help and Support.
Additional hardware components

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>(1) Power cord*</td>
<td>Connects an AC adapter to an AC outlet.</td>
</tr>
<tr>
<td>(2) AC adapter</td>
<td>Converts AC power to DC power.</td>
</tr>
<tr>
<td>(3) Battery*</td>
<td>Powers the computer when the computer is not plugged into external power.</td>
</tr>
</tbody>
</table>

*Batteries and power cords vary in appearance by region and country.

Identifying the labels

The labels affixed to the computer provide information you may need when you troubleshoot system problems or travel internationally with the computer.

- Serial number label—Provides important information, including the following:

<table>
<thead>
<tr>
<th>Component</th>
</tr>
</thead>
<tbody>
<tr>
<td>(1) Product name</td>
</tr>
</tbody>
</table>

Identifying the labels
Have this information available when you contact technical support. The serial number label is affixed to the bottom of the computer.

- Microsoft® Certificate of Authenticity—Contains the Windows Product Key. You may need the Product Key to update or troubleshoot the operating system. This certificate is located inside the battery bay.

- Regulatory label—Provides regulatory information about the computer. The regulatory label is located inside the battery bay.

- Wireless certification label(s) (select models only)—Provide information about optional wireless devices and the approval markings of some of the countries or regions in which the devices have been approved for use. An optional device may be a wireless local area network (WLAN) device, the HP Mobile Broadband Module (select models only), or an optional Bluetooth® device. If your computer model includes one or more wireless devices, one or more certification labels are included with your computer. You may need this information when traveling internationally. Wireless certification labels are affixed to the bottom of the computer or inside the battery bay.

- SIM (subscriber identity module) label (select models only)—Provides the ICCID (Integrated Circuit Card Identifier) of your SIM. This label is located inside the battery bay.

- HP Mobile Broadband Module serial number label (select models only)—Provides the serial number of your HP Mobile Broadband Module. This label is affixed to the bottom of the computer.

- Modem approval label—Provides regulatory information about the modem and lists the agency approval markings required by some of the countries or regions in which the modem has been approved for use. You may need this information when traveling internationally. The modem approval label is located inside the battery bay.
2 Wireless, modem, and local area network

Using wireless devices (select models only)

Wireless technology transfers data across radio waves instead of wires. Your computer may be equipped with one or more of the following wireless devices:

- Wireless local area network (WLAN) device—Connects the computer to wireless local area networks (commonly referred to as Wi-Fi networks, wireless LANs, or WLANs) in corporate offices, your home, and public places such as airports, restaurants, coffee shops, hotels, and universities. In a WLAN, each mobile wireless device communicates with a wireless router or a wireless access point.

- HP Mobile Broadband Module—A wireless wide area network (WWAN) device that provides access to information wherever mobile network operator service is available. In a WWAN, each mobile device communicates to a mobile network operator’s base station. Mobile network operators install networks of base stations (similar to cell phone towers) throughout large geographic areas, effectively providing coverage across entire states, regions, or even countries.

- Bluetooth® device—Creates a personal area network (PAN) to connect to other Bluetooth-enabled devices such as computers, phones, printers, headsets, speakers, and cameras. In a PAN, each device communicates directly with other devices, and devices must be relatively close together—typically within 10 meters (approximately 33 feet) of each other.

Computers with WLAN devices support one or more of the following IEEE industry standards:

- 802.11b, the first popular standard, supports data rates of up to 11 Mbps and operates at a frequency of 2.4 GHz.

- 802.11g supports data rates of up to 54 Mbps and operates at a frequency of 2.4 GHz. An 802.11g WLAN device is backward compatible with 802.11b devices, so they can operate on the same network.

- 802.11a supports data rates of up to 54 Mbps and operates at a frequency of 5 GHz.

NOTE: 802.11a is not compatible with 802.11b and 802.11g.

- 802.11n supports data rates of up to 450 Mbps and may operate at 2.4 GHz or 5 GHz, making it backward compatible with 802.11a, b, and g.

For more information on wireless technology, refer to the information and Web site links provided in Help and Support.
Identifying wireless and network icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Wireless (connected)" /></td>
<td>Wireless (connected)</td>
<td>Identifies the location of the wireless lights and the wireless button on the computer. Also identifies the Wireless Assistant software on the computer and indicates that one or more of the wireless devices are on.</td>
</tr>
<tr>
<td><img src="image" alt="Wireless (disconnected)" /></td>
<td>Wireless (disconnected)</td>
<td>Identifies the Wireless Assistant software on the computer and indicates that all of the wireless devices are off.</td>
</tr>
<tr>
<td><img src="image" alt="HP Connection Manager" /></td>
<td>HP Connection Manager</td>
<td>Opens HP Connection Manager, which enables you to create a connection with an HP Mobile Broadband device (select models only).</td>
</tr>
<tr>
<td><img src="image" alt="Wired network (connected)" /></td>
<td>Wired network (connected)</td>
<td>Indicates that one or more of your network drivers are installed and one or more network devices are connected to the network.</td>
</tr>
<tr>
<td><img src="image" alt="Network (disconnected)" /></td>
<td>Network (disconnected)</td>
<td>Indicates that one or more of your network drivers are installed and wireless connections are available, but no network devices are connected to a wired or wireless network.</td>
</tr>
<tr>
<td><img src="image" alt="Network (connected)" /></td>
<td>Network (connected)</td>
<td>Indicates that one or more of your network drivers are installed, one or more network devices are connected to a wireless network, and one or more network devices may be connected to a wired network.</td>
</tr>
<tr>
<td><img src="image" alt="Network (disabled/disconnected)" /></td>
<td>Network (disabled/disconnected)</td>
<td>Indicates that one or more of your network drivers are installed, no wireless connections are available or all wireless network devices are disabled by the wireless button or Wireless Assistant, and no network devices are connected to a wired network.</td>
</tr>
<tr>
<td><img src="image" alt="Wired network (disabled/disconnected)" /></td>
<td>Wired network (disabled/disconnected)</td>
<td>Indicates that one or more of your network drivers are installed, all network devices or all wireless devices are disabled in Windows Control Panel, and no network devices are connected to a wired network.</td>
</tr>
</tbody>
</table>

Using the wireless controls

You can control the wireless devices in your computer using these features:

- Wireless button
- Wireless Assistant software (select models only)
- HP Connection Manager software (select models only)
- Operating system controls

Using the wireless button

The computer has a wireless button, one or more wireless devices, and two wireless lights. All of the wireless devices on your computer are enabled at the factory, so the wireless lights are on (blue) when you turn on the computer.
The wireless lights indicate the overall power state of your wireless devices, not the status of individual devices. If the wireless lights are blue, at least one wireless device is on. If the wireless lights are amber, all wireless devices are off.

Because the wireless devices are enabled at the factory, you can use the wireless button to turn on or turn off the wireless devices simultaneously. Individual wireless devices can be controlled through Wireless Assistant software (select models only) or through Computer Setup.

**NOTE:** If the wireless devices are disabled by Computer Setup, the wireless button will not work until you reenable your devices.

### Using Wireless Assistant software (select models only)

A wireless device can be turned on or off using the Wireless Assistant software. If a wireless device is disabled by Computer Setup, it must be reenabled by Computer Setup before it can be turned on or off using Wireless Assistant.

**NOTE:** Enabling or turning on a wireless device does not automatically connect the computer to a network or a Bluetooth-enabled device.

To view the state of the wireless devices, click the **Show hidden icons** icon, the arrow at the left of the notification area, and position the cursor over the wireless icon.

If the wireless icon is not displayed in the notification area, complete the following steps to change the Wireless Assistant properties:

1. Select **Start > Control Panel > Hardware and Sound > Windows Mobility Center**.
2. Click the wireless icon in the Wireless Assistant tile, which is located in the bottom row of Windows® Mobility Center.
3. Click **Properties**.
4. Select the check box next to **HP Wireless Assistant icon in notification area**.
5. Click **Apply**.
6. Click **Close**.

For more information, refer to the Wireless Assistant software Help:

1. Open Wireless Assistant by clicking the wireless icon in Windows Mobility Center.
2. Click the **Help** button.

### Using HP Connection Manager (select models only)

You can use HP Connection Manager to connect to WWANs using the HP Mobile Broadband device in your computer (select models only).

To start Connection Manager, click the **Connection Manager** icon in the notification area, at the far right of the taskbar.

- or -

Select **Start > All Programs > HP > HP Connection Manager**.

For more details about using Connection Manager, refer to the Connection Manager software Help.
Using operating system controls

Some operating systems also offer a way to manage integrated wireless devices and the wireless connection. For example, Windows provides the Network and Sharing Center that allows you to set up a connection or network, connect to a network, manage wireless networks, and diagnose and repair network problems.

To access the Network and Sharing Center, select Start > Control Panel > Network and Internet > Network and Sharing Center.

For more information, refer to Help and Support. Select Start > Help and Support.
Using a WLAN device (select models only)

With a WLAN device, you can access a wireless local area network (WLAN), which is composed of other computers and accessories that are linked by a wireless router or a wireless access point.

**NOTE:** The terms *wireless router* and *wireless access point* are often used interchangeably.

- A large-scale WLAN, such as a corporate or public WLAN, typically uses wireless access points that can accommodate a large number of computers and accessories and can separate critical network functions.
- A home or small office WLAN typically uses a wireless router, which allows several wireless and wired computers to share an Internet connection, a printer, and files without requiring additional pieces of hardware or software.

**NOTE:** To use the WLAN device in your computer, you must connect to a WLAN infrastructure (provided through a service provider or a public or corporate network).

Setting up a WLAN

To set up a WLAN and connect to the Internet, you need the following equipment:

- A broadband modem (either DSL or cable) (1) and high-speed Internet service purchased from an Internet service provider (ISP)
- A wireless router (purchased separately) (2)
- The wireless computer (3)

The following illustration shows an example of a wireless network installation that is connected to the Internet.

As your network grows, additional wireless and wired computers can be connected to the network to access the Internet.

For help in setting up your WLAN, refer to the information provided by your router manufacturer or your ISP.

Protecting your WLAN

Because the WLAN standard was designed with only limited security capabilities—basically to foil casual eavesdropping rather than more powerful forms of attack—it is essential to understand that WLANs are vulnerable to well-known and well-documented security weaknesses.

WLANs in public areas, or “hotspots,” like coffee shops and airports may not provide any security. New technologies are being developed by wireless manufacturers and hotspot service providers that make the public environment more secure and anonymous. If you are concerned about the security of your computer in a hotspot, limit your network activities to noncritical e-mail and basic Internet surfing.
When you set up a WLAN or access an existing WLAN, always enable security features to protect your network from unauthorized access. The common security levels are Wi-Fi Protected Access (WPA) and Wired Equivalent Privacy (WEP). Because wireless radio signals travel outside the network, other WLAN devices can pick up unprotected signals and either connect to your network (uninvited) or capture information being sent across it. However, you can take precautions to protect your WLAN:

- **Use a wireless transmitter with built-in security.**
  
  Many wireless base stations, gateways, and routers provide built-in security features such as wireless security protocols and firewalls. With the correct wireless transmitter, you can protect your network from the most common wireless security risks.

- **Work behind a firewall.**
  
  A firewall is a barrier that checks both data and requests for data that are sent to your network and then discards any suspicious items. Firewalls are available in many varieties, both software and hardware. Some networks use a combination of both types.

- **Use wireless encryption.**
  
  A variety of sophisticated encryption protocols is available for your WLAN. Find the solution that works best for your network security:
  
  - **Wired Equivalent Privacy (WEP)** is a wireless security protocol that uses a WEP key to encode or encrypt all network data before it is transmitted. Usually, you can allow the network to assign the WEP key. Alternatively, you can set up your own key, generate a different key, or choose other advanced options. Without the correct key, others will not be able to use the WLAN.
  
  - **WPA (Wi-Fi Protected Access)**, like WEP, uses security settings to encrypt and decrypt data that is transmitted over the network. However, instead of using one static security key for encryptions as WEP does, WPA uses *temporal key integrity protocol* (TKIP) to dynamically generate a new key for every packet. It also generates different sets of keys for each computer on the network.

### Connecting to a WLAN

To connect to the WLAN, follow these steps:

1. Be sure that the WLAN device is on. If it is on, the wireless lights are on (blue). If the wireless lights are amber, press the wireless button.

2. Click the network icon in the notification area, at the far right of the taskbar.

3. Select your WLAN from the list.

4. Click **Connect**.

   If the network is a security-enabled WLAN, you are prompted to enter a network security key, which is a security code. Type the code, and then click **OK** to complete the connection.

**NOTE:** If no WLANs are listed, you are out of range of a wireless router or access point.

**NOTE:** If you do not see the network you want to connect to, click **Open Network and Sharing Center**, and then click **Set up a new connection or network**. A list of options is displayed. You can choose to manually search for and connect to a network or to set up a new network connection.
After the connection is made, place the mouse pointer over the network icon in the notification area, at the far right of the taskbar, to verify the name and status of the connection.

**NOTE:** The functional range (how far your wireless signals travel) depends on WLAN implementation, router manufacturer, and interference from other electronic devices or structural barriers such as walls and floors.

More information about using a WLAN is available through the following resources:

- Information from your ISP and the manufacturer's instructions included with your wireless router and other WLAN equipment
- Information and Web site links provided in Help and Support

For a list of public WLANs near you, contact your ISP or search the Web. Web sites that list public WLANs include Cisco Internet Mobile Office Wireless Locations, Hotspotlist, and Geektools. Check with each public WLAN location for cost and connection requirements.

For additional information on connecting your computer to a corporate WLAN, contact your network administrator or IT department.

**Roaming to another network**

When you move your computer within range of another WLAN, Windows attempts to connect to that network. If the attempt is successful, your computer is automatically connected to the new network. If Windows does not recognize the new network, follow the same procedure you used initially to connect to your WLAN.
Using HP Mobile Broadband (select models only)

HP Mobile Broadband enables your computer to use wireless wide area networks (WWANs) to access the Internet from more places and over larger areas than it can by using WLANs. Using HP Mobile Broadband requires a network service provider (called a mobile network operator), which in most cases is a mobile phone network operator. Coverage for HP Mobile Broadband is similar to mobile phone voice coverage.

When used with mobile network operator service, HP Mobile Broadband gives you the freedom to stay connected to the Internet, send e-mail, or connect to your corporate network whether you are on the road or outside the range of Wi-Fi hotspots.

HP supports the following technologies:

- HSPA (High Speed Packet Access), which provides access to networks based on the Global System for Mobile Communications (GSM) telecommunications standard.
- EV-DO (Evolution Data Optimized), which provides access to networks based on the code division multiple access (CDMA) telecommunications standard.

You may need the HP Mobile Broadband Module serial number to activate mobile broadband service. The serial number is printed on a label inside the battery bay of your computer.

Some mobile network operators require the use of a subscriber identity module (SIM). A SIM contains basic information about you, such as a PIN (personal identification number), as well as network information. Some computers include a SIM that is preinstalled in the battery bay. If the SIM is not preinstalled, it may be provided in the HP Mobile Broadband information provided with your computer or the mobile network operator may provide it separately from the computer.

For information on inserting and removing the SIM, refer to the “Inserting a SIM” and “Removing a SIM” sections in this chapter.

For information on HP Mobile Broadband and how to activate service with a preferred mobile network operator, refer to the mobile broadband information included with your computer. For additional information, see the HP Web site at [http://www.hp.com/go/mobilebroadband](http://www.hp.com/go/mobilebroadband) (US only).

Inserting a SIM

⚠️ **CAUTION:** When inserting a SIM, position the card with the slanted corner as shown in the illustration. If a SIM is inserted backwards or upside down, the battery may not snap into place properly and could damage the SIM and the SIM connector.

To prevent damage to the connectors, use minimal force when inserting a SIM.

To insert a SIM:

1. Shut down the computer. If you are not sure whether the computer is off or in Hibernation, turn the computer on by pressing the power button. Then shut down the computer through the operating system.
2. Close the display.
3. Disconnect all external devices connected to the computer.
4. Unplug the power cord from the AC outlet.
5. Turn the computer upside down on a flat surface, with the battery bay toward you.
6. Remove the battery.

7. Insert the SIM into the SIM slot, and gently push the SIM into the slot until it is firmly seated.

8. Replace the battery.

**NOTE:** HP Mobile Broadband will be disabled if the battery is not replaced.

9. Turn the computer right-side up, and then reconnect external power and external devices.

10. Turn on the computer.

**Removing a SIM**

To remove a SIM:

1. Shut down the computer. If you are not sure whether the computer is off or in Hibernation, turn the computer on by pressing the power button. Then shut down the computer through the operating system.

2. Close the display.

3. Disconnect all external devices connected to the computer.

4. Unplug the power cord from the AC outlet.

5. Turn the computer upside down on a flat surface, with the battery bay toward you.

6. Remove the battery.
7. Press in on the SIM (1), and then remove it from the slot (2).

8. Replace the battery.

9. Turn the computer right-side up, and then reconnect external power and external devices.

10. Turn on the computer.
Using a Bluetooth wireless device

A Bluetooth device provides short-range wireless communications that replace the physical cable connections that traditionally link electronic devices such as the following:

- Computers (desktop, notebook, PDA)
- Phones (cellular, cordless, smart phone)
- Imaging devices (printer, camera)
- Audio devices (headset, speakers)

Bluetooth devices provide peer-to-peer capability that allows you to set up a personal area network (PAN) of Bluetooth devices. For information on configuring and using Bluetooth devices, refer to the Bluetooth software Help.

Bluetooth and Internet Connection Sharing (ICS)

HP does not recommend setting up one computer with Bluetooth as a host and using it as a gateway through which other computers may connect to the Internet. When two or more computers are connected using Bluetooth, and Internet Connection Sharing (ICS) is enabled on one of the computers, the other computers may not be able to connect to the Internet using the Bluetooth network.

The strength of Bluetooth is in synchronizing information transfers between your computer and wireless devices including cellular phones, printers, cameras, and PDAs. The inability to consistently connect two or more computers to share the Internet through Bluetooth is a limitation of Bluetooth and the Windows operating system.
Troubleshooting wireless connection problems

Some possible causes for wireless connection problems include the following:

- Network configuration (SSID or security) has been changed.
- Wireless device is not installed correctly or has been disabled.
- Wireless device or router hardware has failed.
- Wireless device encountered interference from other devices.

**NOTE:** Wireless networking devices are included with select computer models only. If wireless networking is not listed in the feature list on the side of the original computer package, you may add wireless networking capability to the computer by purchasing a wireless networking device.

Before working your way through the sequence of possible solutions to your network connection problem, be sure that device drivers are installed for all wireless devices.

Use the procedures in this chapter to diagnose and repair a computer that does not connect to the network you want to use.

**Cannot create a WLAN connection**

If you have a problem connecting to a WLAN, confirm that the integrated WLAN device is properly installed on your computer:

**NOTE:** Windows includes the User Account Control feature to improve the security of your computer. You may be prompted for your permission or password for tasks such as installing software, running utilities, or changing Windows settings. Refer to Help and Support for more information.

1. Select **Start > Control Panel > System and Security**. Then in the **System** area, click **Device Manager**.
2. Click the arrow next to **Network adapters** to expand the list to show all of the installed adapters.
3. Identify the WLAN device from the Network adapters list. The listing for a WLAN device may include the term *wireless, wireless LAN, WLAN, Wi-Fi, or 802.11*.

   If no WLAN device is listed, either your computer does not have an integrated WLAN device, or the driver for the WLAN device is not properly installed.

For more information on troubleshooting WLANs, refer to the Web site links provided in Help and Support.

**Cannot connect to a preferred network**

Windows can automatically repair a corrupted WLAN connection:

- If there is a network icon in the notification area, at the far right of the taskbar, right-click the icon, and then click **Troubleshoot problems**.

  Windows resets your network device and attempts to reconnect to one of the preferred networks.

- If there is no network icon in the notification area, follow these steps:

  1. Select **Start > Control Panel > Network and Internet > Network and Sharing Center**.

  2. Click **Troubleshoot problems** and select the network you wish to repair.
Network icon is not displayed

If the network icon is not displayed in the notification area after you configure the WLAN, the software driver is either missing or corrupted. A Windows “Device not Found” error message may also be displayed. The driver must be reinstalled.

To get the latest version of the WLAN device software for your computer, follow these steps:

1. Open your Web browser and go to http://www.hp.com/support.
2. Select your country or region.
3. Click the option for software and driver downloads, and then type your computer model number in the search box.
4. Press enter, and then follow the on-screen instructions.

**NOTE:** If the WLAN device you are using was purchased separately, consult the manufacturer’s Web site for the latest software.

Current network security codes are unavailable

If you are prompted for a network key or a name (SSID) when connecting to a WLAN, the network is protected by security. You must have the current codes to make a connection on a secure network. The SSID and network key are alphanumeric codes that you enter into your computer to identify your computer to the network.

- For a network connected to your personal wireless router, review the router user guide for instructions on setting up the same codes on both the router and the WLAN device.
- For a private network, such as a network in an office or at a public Internet chat room, contact the network administrator to obtain the codes, and then enter the codes when prompted to do so. Some networks change the SSID or network keys used in their routers or access points on a regular basis to improve security. You must change the corresponding code in your computer accordingly.

If you are provided with new wireless network keys and SSID for a network, and if you have previously connected to that network, follow these steps to connect to the network:

1. Select Start > Control Panel > Network and Internet > Network and Sharing Center.
2. Click Manage wireless networks in the left panel.
   A list showing the available WLANs is displayed. If you are in a hotspot where several WLANs are active, several will be displayed.
3. Select the network in the list, right-click the network, and then click Properties.
   **NOTE:** If the network you want is not listed, check with the network administrator to be sure that the router or access point is operating.
4. Click the Security tab, and then enter the correct wireless encryption data into the Network security key field.
5. Click OK to save these settings.
**WLAN connection is very weak**

If the connection is very weak, or if your computer cannot make a connection to a WLAN, minimize interference from other devices, as follows:

- Move your computer closer to the wireless router or access point.
- Temporarily disconnect other wireless devices such as a microwave, cordless phone, or cellular phone to be sure that they are not interfering.

If the connection does not improve, try forcing the device to reestablish all connection values:

1. Select **Start > Control Panel > Network and Internet > Network and Sharing Center**.
2. Click **Manage wireless networks** in the left panel.
   
   A list showing the available WLANs is displayed. If you are in a hotspot where several WLANs are active, several will be displayed.
3. Click a network, and then click **Remove**.

**Cannot connect to the wireless router**

If you are trying to connect to the wireless router and are unsuccessful, reset the wireless router by removing power from the router for 10 to 15 seconds.

If the computer still cannot make a connection to a WLAN, restart the wireless router. For details, refer to the router manufacturer's instructions.
Using the modem (select models only)

The modem must be connected to an analog telephone line using a 6-pin, RJ-11 modem cable (purchased separately). In some countries or regions, a country- or region-specific modem cable adapter (purchased separately) is also required. Jacks for digital PBX systems may resemble analog telephone jacks, but they are not compatible with the modem.

⚠️ WARNING! Connecting the internal analog modem to a digital line can permanently damage the modem. Immediately disconnect the modem cable if you accidentally connect it to a digital line.

If the modem cable contains noise suppression circuitry (1), which prevents interference from TV and radio reception, orient the circuitry end (2) of the cable toward the computer.

Connecting a modem cable

⚠️ WARNING! To reduce the risk of electric shock, fire, or damage to the equipment, do not plug a modem cable (purchased separately) or telephone cable into the RJ-45 (network) jack.

To connect a modem cable:

1. Plug the modem cable into the modem jack (1) on the computer.
2. Plug the modem cable into the RJ-11 telephone wall jack (2).
Connecting a country- or region-specific modem cable adapter

Telephone jacks vary by country or region. To use the modem and the modem cable (purchased separately) outside the country or region in which you purchased the computer, you must obtain a country- or region-specific modem cable adapter (purchased separately).

To connect the modem to an analog telephone line that does not have an RJ-11 telephone jack, follow these steps:

1. Plug the modem cable into the modem jack (1) on the computer.
2. Plug the modem cable into the country- or region-specific modem cable adapter (2).
3. Plug the country- or region-specific modem cable adapter (3) into the telephone wall jack.

Selecting a location setting

Viewing the current location selection

To view the current location setting for the modem, follow these steps:

1. Select Start > Control Panel.
2. Click Clock, Language, and Region.
3. Click Region and Language.
4. Click the Location tab to display your location.
Adding new locations when traveling

By default, the only location setting available to the modem is a location setting for the country or region in which you purchased the computer. As you travel to different countries or regions, set the internal modem to a location setting that meets the operating standards of the country or region in which you are using the modem.

As you add new location settings, they are saved by the computer so that you can switch among settings at any time. You can add multiple location settings for any country or region.

⚠️ CAUTION: To prevent losing your home country or region settings, do not delete your current modem country or region settings. To enable modem use in other countries or regions while preserving your home country or region configuration, add a new configuration for each location in which you will use the modem.

⚠️ CAUTION: To prevent configuring the modem in a way that violates the telecommunications regulations and laws of the country or region you are visiting, select the country or region in which the computer is located. The modem may not function properly if the correct country or region selection is not made.

To add a location setting for the modem, follow these steps:

1. Select Start > Devices and Printers.

2. Right-click the device that represents your computer, and click Modem settings.

   📝 NOTE: You must set up an initial (current) location area code before you can view the Dialing Rules tab. If you do not have a location set up, you will be prompted to enter the location when you click Modem settings.

3. Click the Dialing Rules tab.

4. Click New. (The New Location window is displayed.)

5. In the Location name box, type a name (such as “home” or “work”) for the new location setting.

6. Select a country or region from the Country/region drop-down list. (If you select a country or region that is not supported by the modem, the Country/region selection for USA or UK is displayed by default.)

7. Enter the area code, a carrier code (if necessary), and the number to access an outside line (if necessary).

8. Next to Dial using, click Tone or Pulse.

9. Click OK to save your new location setting. (The Phone and Modem window is displayed.)

10. Do one of the following:

    ● To set your new location setting as the current location, click OK.

    ● To select another location setting as the current location setting, select your preference from the settings in the Location list, and then click OK.

   📝 NOTE: You can use the preceding procedure to add location settings for places within your own country or region as well as in other countries or regions. For example, you could add a setting named “Work” that includes dialing rules for accessing an outside line.
Solving travel connection problems

If you experience modem connection problems when using the computer outside of the country or region in which you purchased it, try the following suggestions.

- **Check the telephone line type.**
  The modem requires an analog, not a digital, telephone line. A line described as a PBX line is usually a digital line. A telephone line described as a data line, fax machine line, modem line, or standard telephone line is usually an analog line.

- **Check for pulse or tone dialing.**
  An analog telephone line supports one of 2 dialing modes: pulse dialing or tone dialing. These dialing mode options are selected in the Phone and Modem settings. The dialing mode option selected must match the dialing mode supported by the telephone line in your location.

  To determine the dialing mode supported by a telephone line, dial a few digits on the telephone, and then listen for clicks (pulses) or tones. Clicks indicate that the telephone line supports pulse dialing. Tones indicate that the telephone line supports tone dialing.

  To change the dialing mode in your current modem location setting, follow these steps:
  1. Select **Start > Devices and Printers.**
  2. Right-click the device that represents your computer, and click **Modem settings.**
  3. Click the **Dialing Rules** tab.
  4. Select your modem location setting.
  5. Click **Edit.**
  6. Click either **Tone** or **Pulse.**
  7. Click **OK** twice.

- **Check the telephone number you are dialing and the response of the remote modem.**
  Dial a telephone number, make sure there is a response from the remote modem, and then hang up.

- **Set the modem to ignore dial tones.**
  If the modem receives a dial tone it does not recognize, it does not dial and displays a “No Dial Tone” error message.

  To set the modem to ignore all dial tones before dialing, follow these steps:
  1. Select **Start > Devices and Printers.**
  2. Right-click the device that represents your computer, and click **Modem settings.**
  3. Click the **Modems** tab.
  4. Click the listing for the modem.
  5. Click **Properties.**
  6. Click **Modem.**
7. Clear the check box for **Wait for dial tone before dialing**.

8. Click **OK** twice.

### Connecting to a local area network (LAN)

Connecting to a local area network (LAN) requires an 8-pin, RJ-45 network cable (purchased separately). If the network cable contains noise suppression circuitry (1), which prevents interference from TV and radio reception, orient the circuitry end of the cable (2) toward the computer.

![Network cable diagram](image)

To connect the network cable:

1. Plug the network cable into the network jack (1) on the computer.
2. Plug the other end of the cable into a network wall jack (2).

⚠️ **WARNING!** To reduce the risk of electric shock, fire, or damage to the equipment, do not plug a modem or telephone cable into the RJ-45 (network) jack.
3 Pointing devices and keyboard

Using pointing devices

Setting pointing device preferences

Use Mouse Properties in Windows® to customize settings for pointing devices, such as button configuration, click speed, and pointer options.

To access Mouse Properties, select Start > Devices and Printers. Then, right-click the device representing your computer, and select Mouse settings.

Using the TouchPad

To move the pointer, slide your finger across the TouchPad surface in the direction you want the pointer to go. Use the TouchPad buttons like the corresponding buttons on an external mouse. To scroll up and down using the TouchPad vertical scroll zone, slide your finger up or down over the lines.

NOTE: If you are using the TouchPad to move the pointer, you must lift your finger off the TouchPad before moving it to the scroll zone. Simply sliding your finger from the TouchPad to the scroll zone will not activate the scrolling function.

Using the pointing stick (select models only)

Press the pointing stick in the direction you want to move the pointer on the screen. Use the left and right pointing stick buttons as you would the left and right buttons on an external mouse.

Connecting an external mouse

You can connect an external USB mouse to the computer using one of the USB ports on the computer. A USB mouse can also be connected to the system using the ports on an optional docking device.

Using the keyboard

Using hotkeys

Hotkeys are combinations of the fn key (1) and either the esc key (2) or one of the function keys (3).

The icons on the f3, f4, and f8 through f10 keys represent the hotkey functions. Hotkey functions and procedures are discussed in the following sections.
To use a hotkey command on the computer keyboard, follow either of these steps:

- Briefly press the **fn** key, and then briefly press the second key of the hotkey command.
- Press and hold down the **fn** key, briefly press the second key of the hotkey command, and then release both keys at the same time.

### Hotkey Description

<table>
<thead>
<tr>
<th>Hotkey</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>fn+esc</td>
<td>esc</td>
</tr>
<tr>
<td></td>
<td>Displays information about system hardware components and the system BIOS version number.</td>
</tr>
<tr>
<td>fn+f3</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Initiates Sleep, which stores your information in system memory. The screen clears, and power is conserved. The power lights blink when the computer is in the Sleep state.</td>
</tr>
<tr>
<td></td>
<td>To exit Sleep, briefly press the power button.</td>
</tr>
<tr>
<td></td>
<td><strong>CAUTION:</strong> To reduce the risk of information loss, save your work before initiating Sleep.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> If a critical battery level occurs while the computer is in the Sleep state, the computer initiates Hibernation and the information stored in memory is saved to the hard drive.</td>
</tr>
<tr>
<td></td>
<td>The function of the fn+f3 hotkey can be changed. For example, you can set the fn+f3 hotkey to initiate Hibernation instead of Sleep.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> In all Windows operating system windows, references to the sleep button apply to the fn+f3 hotkey.</td>
</tr>
<tr>
<td>fn+f4</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Switches the screen image among display devices connected to the system. For example, if a monitor is connected to the computer, fn+f4 alternates the screen image from computer display to monitor display to simultaneous display on both the computer and the monitor.</td>
</tr>
<tr>
<td></td>
<td>Most external monitors receive video information from the computer using the external VGA video standard. The fn+f4 hotkey can also alternate images among other devices that are receiving video information from the computer.</td>
</tr>
<tr>
<td>fn+f8</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Displays charge information for all installed batteries. The display indicates which batteries are charging and reports the amount of charge remaining in each battery.</td>
</tr>
<tr>
<td>Hotkey</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>-------------</td>
</tr>
<tr>
<td>fn+f9</td>
<td>Decreases the screen brightness level incrementally.</td>
</tr>
<tr>
<td>fn+f10</td>
<td>Increases the screen brightness level incrementally.</td>
</tr>
</tbody>
</table>
Using HP QuickLook 3

QuickLook 3 allows you to save calendar, contact, inbox, and task information from Microsoft Outlook to the hard drive of your computer. Then, when the computer is off, you can press the QuickLook button on the computer to view this information without waiting for the operating system to restart.

Use QuickLook 3 to manage contact information, calendar events, e-mail information, and tasks without restarting your computer.

**NOTE:** QuickLook 3 does not support the Sleep state or Hibernation in Windows.

For more information about setting up and using QuickLook 3, refer to the QuickLook 3 software Help.

Using keypads

The computer includes either an embedded numeric keypad or an integrated numeric keypad. The computer also supports an optional external numeric keypad or an optional external keyboard that includes a numeric keypad.

Refer to the illustration that most closely matches your computer.

Using the embedded numeric keypad

If the computer includes an embedded numeric keypad, the 15 keys of the embedded numeric keypad can be used like the keys on an external keypad. When the embedded numeric keypad is turned on, each key on the keypad performs the function indicated by the icon in the upper-right corner of the key.

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>fn key</td>
<td>Enables/disables the embedded numeric keypad when pressed in combination with the num lk key.</td>
</tr>
<tr>
<td>Component</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>(2) Embedded numeric keypad</td>
<td>When the keypad has been enabled, it can be used like an external numeric keypad.</td>
</tr>
<tr>
<td>(3) num lk key</td>
<td>Enables/disables the embedded numeric keypad when pressed in combination with the fn key.</td>
</tr>
</tbody>
</table>

**Enabling and disabling the embedded numeric keypad**

Press fn+num lk to enable the embedded numeric keypad. Press fn+num lk again to return the keys to their standard keyboard functions.

**NOTE:** The embedded numeric keypad will not function while an external keyboard or numeric keypad is connected to the computer.

**Switching key functions on the embedded numeric keypad**

You can temporarily alternate the functions of keys on the embedded numeric keypad between their standard keyboard functions and their keypad functions by using the fn key or the fn+shift key combination.

- To change the function of a keypad key to keypad functions while the keypad is off, press and hold the fn key while pressing the keypad key.
- To use the keypad keys temporarily as standard keys while the keypad is on:
  - Press and hold the fn key to type in lowercase.
  - Press and hold fn+shift to type in uppercase.

**Using the integrated numeric keypad**

If the computer includes an integrated numeric keypad, the 17 keys of the integrated numeric keypad can be used like the keys on an external keypad.
<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>(1) num lk key</td>
<td>Alternates between the navigation and numeric functions on the integrated numeric keypad.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> The keypad function that is active when the computer is turned off will be reinstated when the computer is turned back on.</td>
</tr>
<tr>
<td>(2) Integrated numeric keypad</td>
<td>Can be used like the keys on an external numeric keypad.</td>
</tr>
</tbody>
</table>

**Using an optional external numeric keypad**

Keys on most external numeric keypads function differently according to whether num lock is on or off. (Num lock is turned off at the factory.) For example:

- When num lock is on, most keypad keys type numbers.
- When num lock is off, most keypad keys function like the arrow, page up, or page down keys.

When num lock on an external keypad is turned on, the num lock light on the computer is turned on. When num lock on an external keypad is turned off, the num lock light on the computer is turned off.

To turn num lock on or off on an external keypad as you work:

▲ Press the num lk key on the external keypad, not on the computer.
Multimedia features

Your computer includes multimedia features that allow you to listen to music and view pictures. Your computer may include the following multimedia components:

- Optical drive for playing audio and video discs
- Integrated speakers for listening to music
- Integrated microphones for recording your own audio
- Integrated webcam that allows you to capture and share video
- Preinstalled multimedia software that allows you to play and manage your music, movies, and pictures

NOTE: Your computer may not include all of the components listed.

The following sections explain how to use the multimedia components included with your computer.

Adjusting the volume

You can adjust the volume using the following controls:

- Computer volume buttons:
  - To mute or restore volume, press the volume mute button (1).
  - To decrease volume, press and hold the volume down button (2) until the desired volume level is reached. You can also tap the volume down button.
To increase volume, press and hold the volume up button (3) until the desired volume level is reached. You can also tap the volume up button.

- Windows volume control:
  a. Click the Speakers icon in the notification area, at the far right of the taskbar.
  b. Increase or decrease the volume by moving the slider up or down. Click the Mute Speakers icon to mute the volume.

  – or –
  a. Right-click the Speakers icon in the notification area, at the far right of the taskbar, and then click Open Volume Mixer.
  b. In the Speakers column, you can increase or decrease the volume by moving the slider up or down. You can also mute the volume by clicking the Mute Speakers icon.

If the Speakers icon is not displayed in the notification area, follow these steps to add it:
  a. Right-click the Show hidden icons (the arrow at the left side of the notification area).
  b. Click Customize notification icons.
  c. Under Behaviors, select Show icon and notifications for the Volume icon.
  d. Click OK.

- Program volume control:
  Volume can also be adjusted within some programs.

**Multimedia software**

Your computer includes preinstalled multimedia software that allows you to play music and view pictures. The following sections provide details about preinstalled multimedia software and installing multimedia software from a disc.
Accessing your preinstalled multimedia software

To access preinstalled multimedia software:

▲ Select **Start > All Programs**, and then open the multimedia program you want to use.

**NOTE:** Some programs may be located in subfolders.

**NOTE:** For details about using software included with the computer, refer to the software manufacturer’s instructions. These instructions may be provided with the software, on disc, or on the manufacturer’s Web site.

Installing multimedia software from a disc

To install any multimedia software from a CD or DVD, follow these steps:

1. Insert the disc into the optical drive (select models only) or an optional external optical drive.
2. When the installation wizard opens, follow the on-screen instructions.
3. Restart the computer if you are prompted to do so.

**NOTE:** If your computer does not have an optical drive, you can connect an external optical drive (purchased separately) to one of the USB ports on the computer.
Audio

Your computer enables you to use a variety of audio features:

- Play music using your computer speakers and/or connected external speakers
- Record sound using the internal microphones or connect an external microphone
- Download music from the Internet
- Create multimedia presentations using audio and images
- Transmit sound and images with instant messaging programs
- Stream radio programs (select models only) or receive FM radio signals
- Create or “burn” audio CDs

Connecting external audio devices

⚠️ **WARNING!** To reduce the risk of personal injury, adjust the volume before putting on headphones, earbuds, or a headset. For additional safety information, refer to the `Regulatory, Safety and Environmental Notices`. These notices are located in Help and Support.

To connect external devices such as external speakers, headphone, or a microphone, refer to the information provided with the device. For best results, remember the following tips:

- Be sure that the device cable is securely connected to the correct jack on your computer. (Cable connectors are normally color-coded to match the corresponding jacks on the computer.)
- Be sure to install any drivers required by the external device.

**NOTE:** A driver is a required program that acts like a translator between the device and the programs that use the device.

Checking your audio functions

To check the system sound on your computer, follow these steps:

1. Select **Start > Control Panel**.
2. Click **Hardware and Sound**.
3. Click **Sound**.
4. When the Sound window opens, click the **Sounds** tab. Under **Program Events**, select any sound event, such as a beep or alarm, and click the **Test** button.

You should hear sound through the speakers or through connected headphones.

To check the record functions of the computer, follow these steps:

1. Select **Start > All Programs > Accessories > Sound Recorder**.
2. Click **Start Recording** and speak into the microphone. Save the file to the desktop.
3. Open Windows Media Player and play back the sound.
NOTE: For best results when recording, speak directly into the microphone and record sound in a setting free of background noise.

▲ To confirm or change the audio settings on your computer, select Start > Control Panel > Hardware and Sound > Sound.
Video

Your computer enables you to use a variety of video features:

- Watch movies
- Play games over the Internet
- Edit pictures and video to create presentations
- Connect external video devices

Connecting an external monitor or projector

Your computer has both an external monitor port and a DisplayPort that allow you to connect external monitors and projectors.

Using the external monitor port

The external monitor port connects an external VGA display device such as an external VGA monitor or a VGA projector to the computer. The external monitor port is an analog display interface.

▲ To connect a VGA display device, connect the device cable to the external monitor port.

NOTE: If a properly connected external display device does not display an image, press fn+f4 to transfer the image to the device. Repeatedly pressing fn+f4 alternates the screen image between the computer display and the device.

Using the DisplayPort

The DisplayPort connects a digital display device such as a high-performance monitor or projector. The DisplayPort delivers higher performance over the VGA external monitor port and improves digital connectivity.
To connect a digital display device, connect the device cable to the DisplayPort.

**NOTE:** If a properly connected external display device does not display an image, press fn+f4 to transfer the image to the device. Repeatedly pressing fn+f4 alternates the screen image between the computer display and the device.
Optical drive (select models only)

Your computer may include an optical drive that expands the functionality of the computer. The optical drive allows you to read data discs, play music, and watch movies.

Identifying the optical drive

▲ Select Start > Computer.

You will see a list of all the devices installed on your computer, including the optical drive.

Playing a CD, DVD, or BD

1. Turn on the computer.
2. Press the release button (1) on the drive bezel to release the disc tray.
3. Pull out the tray (2).
4. Hold the disc by the edges to avoid touching the flat surfaces and position the disc label-side up over the tray spindle.

NOTE: If the tray is not fully accessible, tilt the disc carefully to position it over the spindle.
5. Gently press the disc (3) down onto the tray spindle until the disc snaps into place.

6. Close the disc tray.

If you have not yet configured AutoPlay, as described in the following section, an AutoPlay dialog box opens. It prompts you to select how you want to use the media content.

NOTE: For best results, be sure that your AC adapter is plugged into an external power source while playing a BD.

Configuring AutoPlay

1. Select Start > Default Programs > Change AutoPlay settings.
2. Confirm that the Use AutoPlay for all media and devices check box is selected.
3. Click **Choose a default**, and then select one of the available options for each media type listed.

4. Click **Save**.

**NOTE:** For more information about AutoPlay, refer to Help and Support.

### Changing DVD region settings

Most DVDs that contain copyrighted files also contain region codes. The region codes help protect copyrights internationally.

You can play a DVD containing a region code only if the region code on the DVD matches the region setting on your DVD drive.

△ **CAUTION:** The region settings on your DVD drive can be changed only 5 times.

The region setting you select the fifth time becomes the permanent region setting on the DVD drive.

The number of region changes remaining is displayed on the DVD Region tab.

To change settings through the operating system:

1. Select **Start > Control Panel > System and Security > Device Manager**.

   **NOTE:** Windows includes the User Account Control feature to improve the security of your computer. You may be prompted for your permission or password for tasks such as installing software, running utilities, or changing Windows settings. Refer to Help and Support for more information.

2. Click the plus sign (+) next to **DVD/CD-ROM drives**.

3. Right-click the DVD drive for which you want to change region settings, and then click **Properties**.

4. Click the **DVD Region** tab, and change settings.

5. Click **OK**.

### Observing the copyright warning

It is a criminal offense, under applicable copyright laws, to make unauthorized copies of copyright-protected material, including computer programs, films, broadcasts, and sound recordings. Do not use this computer for such purposes.

△ **CAUTION:** To prevent loss of information or damage to a disc, observe the following guidelines:

Before writing to a disc, connect the computer to a reliable external power source. Do not write to a disc while the computer is running on battery power.

Before writing to a disc, close all open programs except the disc software you are using.

Do not copy directly from a source disc to a destination disc or from a network drive to a destination disc. Save the information to your hard drive, and then burn from your hard drive to the destination disc.

Do not use the computer keyboard or move the computer while the computer is writing to a disc. The write process is sensitive to vibration.
Copying a CD, DVD, or BD

1. Select Start > All Programs > Roxio > Creator Business.

   **NOTE:** If this is the first time you have used Roxio, you must accept the program license agreement before you can complete this process.

2. In the right pane, click Copy Disc.

3. Insert the disc you want to copy into the optical drive.

4. Click Copy Disc at the bottom right of the screen.

   Creator Business reads the source disc and copies the data to a temporary folder on your hard drive.

5. When prompted, remove the source disc from the optical drive and insert a blank disc into the drive.

   After the information is copied, the disc you created is ejected automatically.

Creating (burning) a CD, DVD, or BD

**CAUTION:** Observe the copyright warning. It is a criminal offense, under applicable copyright laws, to make unauthorized copies of copyright-protected material, including computer programs, films, broadcasts, and sound recordings. Do not use this computer for such purposes.

If your optical drive is a CD-RW, DVD-RW, or DVD±RW optical drive, you can use software such as Windows Media Player to burn data and audio files, including MP3 and WAV music files.

Observe the following guidelines when burning a CD, DVD, or BD:

- Before burning a disc, save and close any open files and close all programs.
- A CD-R or DVD-R is usually best for burning audio files because after the information is copied, it cannot be changed.
- Because some home and car stereos will not play CD-RWs, use CD-Rs to burn music CDs.
- A CD-RW or DVD-RW is generally best for burning data files or for testing audio or video recordings before you burn them to a CD or DVD that cannot be changed.
- DVD players used in home systems usually do not support all DVD formats. Refer to the user guide that came with your DVD player for a list of supported formats.
- An MP3 file uses less space than other music file formats, and the process for creating an MP3 disc is the same as the process for creating a data file. MP3 files can be played only on MP3 players or on computers with MP3 software installed.

To burn a CD, DVD, or BD, follow these steps:

1. Download or copy the source files into a folder on your hard drive.

2. Insert a blank disc into the optical drive.

3. Select Start > All Programs and the name of the software you want to use.
4. Select the kind of disc you want to create—data, audio, or video.

5. Right-click Start, click Open Windows Explorer, and then navigate to the folder where the source files are stored.

6. Open the folder, and then drag the files to the drive that contains the blank disc.

7. Initiate the burning process as directed by the program you have selected.

For specific instructions, refer to the software manufacturer's instructions. These instructions may be provided with the software, on disc, or on the manufacturer's Web site.

Removing an optical disc (CD, DVD, or BD)

1. Press the release button (1) on the drive bezel to release the disc tray, and then gently pull out the tray (2) until it stops.

2. Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.

   **NOTE:** If the tray is not fully accessible, tilt the disc carefully as you remove it.

3. Close the disc tray and place the disc in a protective case.

Troubleshooting

The following sections describe several common issues and resolutions.

**The optical disc tray does not open for removal of a CD, DVD, or BD**

1. Insert the end of a paper clip (1) into the release access in the front bezel of the drive.

2. Press in gently on the paper clip until the disc tray is released, and then pull out the tray (2) until it stops.
3. Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.

**NOTE:** If the tray is not fully accessible, tilt the disc carefully as you remove it.

4. Close the disc tray and place the disc in a protective case.

**The computer does not detect the optical drive**

If Windows does not detect an attached device, the device driver software may be missing or corrupted. If you suspect that the DVD/CD-ROM drive is not being detected, verify that the optical drive is listed in the Device Manager utility.

1. Remove any discs from the optical drive.

2. Select Start > Control Panel > System and Security. Then in the System area, click Device Manager.

3. In the Device Manager window, click the plus sign (+) next to DVD/CD-ROM drives, unless a minus sign (-) is already showing. Look for an optical drive listing.

4. Right-click the optical device listing to perform the following tasks:
   - Update driver software
   - Disable
   - Uninstall
● Scan for hardware changes. Windows scans your system for installed hardware and installs any required drivers.

● Click **Properties** to see if the device is working properly.
  ◦ The Properties window provides details about the device to help you troubleshoot issues.
  ◦ Click the **Driver** tab to update, disable, or uninstall drivers for this device.

**A disc does not play**

● Save your work and close all open programs before playing a CD, DVD, or BD.

● Log off the Internet before playing a CD, DVD, or BD.

● Be sure that you insert the disc properly.

● Be sure that the disc is clean. If necessary, clean the disc with filtered water and a lint-free cloth. Wipe from the center of the disc to the outer edge.

● Check the disc for scratches. If you find scratches, treat the disc with an optical disc repair kit available at many electronics stores.

● Disable Sleep mode before playing the disc.

  Do not initiate Hibernation or Sleep while playing a disc. Otherwise, you may see a warning message asking if you want to continue. If this message is displayed, click **No**. After you click No, the computer may behave in either of the following ways:
  ◦ Playback may resume.
  - or -
  ◦ The playback window in the multimedia program may close. To return to playing the disc, click the **Play** button in your multimedia program to restart the disc. In rare cases, you may need to exit the program and then restart it.

● Increase system resources:

  Turn off external devices such as printers and scanners. Disconnecting these devices frees up valuable system resources and results in better playback performance.

  Change desktop color properties. Because the human eye cannot easily tell the difference between colors beyond 16 bits, you should not notice any loss of color while watching a movie if you lower system color properties to 16-bit color, as follows:

  1. Right-click on a blank area of the computer desktop, and then select **Screen resolution**.
  2. Select **Advanced Settings > Monitor** tab.
  3. Click **High Color (16 bit)**, if this setting is not already selected.
  4. Click **OK**.
A disc does not play automatically

1. Select Start > Default Programs > Change AutoPlay settings.
2. Confirm that the Use AutoPlay for all media and devices check box is selected.
3. Click Save.

A CD, DVD, or BD should now start automatically when it is inserted into the optical drive.

A movie stops, skips, or plays erratically

- Clean the disc.
- Conserve system resources by trying the following suggestions:
  - Log off the Internet.
  - Change the color properties of the desktop:
    1. Right-click on a blank area of the computer desktop, and select Screen resolution.
    2. Select Advanced Settings > Monitor tab.
    3. Click High Color (16 bit), if this setting is not already selected.
    4. Click OK.
  - Disconnect external devices, such as a printer, scanner, camera, or handheld device.

A movie is not visible on an external display

1. If both the computer display and an external display are turned on, press fn+f4 one or more times to switch between the 2 displays.
2. Configure the monitor settings to make the external display primary:
   a. Right-click on a blank area of the computer desktop, and select Screen resolution.
   b. Specify a primary display and a secondary display.

NOTE: When using both displays, the DVD image will not appear on any display designated as the secondary display.

To get information about a multimedia question not covered in this guide, select Start > Help and Support.

The process of burning a disc does not begin, or it stops before completion

- Be sure that all other programs are closed.
- Turn off Sleep mode and Hibernation.
- Be sure that you are using the right kind of disc for your drive. See your user guides for more information about disc types.
- Be sure that the disc is inserted properly.
- Select a slower write speed and try again.
If you are copying a disc, save the information on the source disc to your hard drive before trying to burn the contents to a new disc, and then burn from your hard drive.

Reinstall the disc-burning device driver located in the DVD/CD-ROM drives category in Device Manager.

A device driver must be reinstalled

1. Remove any discs from the optical drive.
3. In the Device Manager window, click the plus sign (+) next to the type of driver you want to uninstall and reinstall (for example, DVD/CD-ROMs, Modems, and so on), unless a minus sign (-) is already showing.
4. Right-click the device listing and click Uninstall. When prompted, confirm that you want to delete the device, but do not restart the computer. Repeat for any other drivers you want to delete.
5. In the Device Manager window, click Action, and then click Scan for hardware changes. Windows scans your system for installed hardware and installs default drivers for anything requiring drivers.

NOTE: If you are prompted to restart the computer, save all open files, and then continue with the restart.

6. Reopen Device Manager, if necessary, and then verify that the drivers are once again listed.
7. Try to use your device.

If uninstalling and reinstalling the device drivers does not correct the problem, you may need to update your drivers using the procedures in the following section.

Obtaining the latest HP device drivers

To use the HP Web site to obtain HP device drivers:

1. Open your Web browser, go to http://www.hp.com/support, and select your country or region.
2. Click the option for software and driver downloads, and then type your computer model number in the product box.
3. Press enter, and then follow the on-screen instructions.

Obtaining Microsoft device drivers

You can obtain the latest Windows device drivers by using Windows Update. This feature can be set to automatically check for and install updates for your hardware drivers, as well as for the Windows operating system and other Microsoft products.
To use Windows Update:

1. Select **Start > All Programs > Windows Update**.

   **NOTE:** If you have not previously set up windows update, you will be prompted to enter settings before you can check for updates.

2. Click **Check for updates**.

3. Follow the on-screen instructions.
Webcam (select models only)

Your computer may include an integrated webcam, located at the top of the display. With the preinstalled software, you can use the webcam to take a photo or record a video. You can preview the photo or video recording and save it on your computer hard drive.

To access the webcam and HP Webcam software, select Start > All Programs > HP > HP Webcam.

The webcam software enables you to experiment with the following features:

- Capture video.
- Stream video with instant message software.
- Take still photos.

**NOTE:** For information about using software designed for use with the integrated webcam, refer to the webcam software Help.

For optimum performance, observe the following guidelines while using the integrated webcam:

- Be sure that you have the latest version of an instant message program before attempting a video conversation.
- The webcam may not work properly across some network firewalls.

**NOTE:** If you are having trouble viewing or sending multimedia files to someone on another LAN or outside your network firewall, temporarily disable the firewall, perform the task you want to perform, and then reenable the firewall. To permanently resolve the problem, reconfigure the firewall as necessary, and adjust the policies and settings of other intrusion detection systems. For additional information, contact your network administrator or IT department.

- Whenever possible, place bright light sources behind the webcam and out of the picture area.

Adjusting webcam properties

You can adjust webcam properties using the Properties dialog box, which is accessible from various programs that use the integrated webcam, usually from a configuration, settings, or properties menu:

- **Brightness**—Controls the amount of light that is incorporated into the image. A higher brightness setting creates a brighter image; a lower brightness setting creates a darker image.

- **Contrast**—Controls the difference between lighter and darker areas on the image. A higher contrast setting intensifies the image; a lower contrast setting maintains more of the original information’s dynamic range but leads to a flatter image.

- **Hue**—Controls the aspect of color that distinguishes it from another color (what makes a color red, green, or blue). Hue is distinct from saturation, which measures the intensity of the hue.

- **Saturation**—Controls the strength of color in the final image. A higher saturation setting creates a bolder image; a lower saturation setting creates a more subtle image.

- **Sharpness**—Controls the definition of edges in an image. A higher sharpness setting creates a more defined image; a lower sharpness setting creates a softer image.

- **Gamma**—Controls the contrast affecting the mid-level grays or midtones of an image. Adjusting the gamma of an image allows you to change the brightness values of the middle range of gray
tones without dramatically altering the shadows and highlights. A lower gamma setting makes grays look black, and makes dark colors even darker.

For information about using the webcam, select **Start > Help and Support**.
Setting power options

Using power-saving states

The computer has two power-saving states enabled at the factory: Sleep and Hibernation.

When Sleep is initiated, the power lights blink and the screen clears. Your work is saved to memory, letting you exit Sleep faster than exiting Hibernation. If the computer is in the Sleep state for an extended period or if the battery reaches a critical battery level while in the Sleep state, the computer initiates Hibernation.

When Hibernation is initiated, your work is saved to a hibernation file on the hard drive and the computer turns off.

⚠️ **CAUTION:** To prevent possible audio and video degradation, loss of audio or video playback functionality, or loss of information, do not initiate Sleep or Hibernation while reading from or writing to a disc or an external media card.

📝 **NOTE:** You cannot initiate any type of networking connection or perform any computer functions while the computer is in the Sleep state or in Hibernation.

**NOTE:** When HP 3D DriveGuard has parked a drive, the computer will not initiate Sleep or Hibernation, and the display will be turned off.

Initiating and exiting Sleep

The system is set at the factory to initiate Sleep after 15 minutes of inactivity when running on battery power and 30 minutes of inactivity when running on external power.

Power settings and timeouts can be changed using Power Options in Windows® Control Panel.

With the computer on, you can initiate Sleep in any of the following ways:

- Close the display.
- Press fn+f3.
- Click **Start**, click the arrow next to the **Shut down** button, and then click **Sleep**.

To exit Sleep:

▲ Briefly press the power button

When the computer exits Sleep, the power lights turn on and your work returns to the screen where you stopped working.
NOTE: If you have set a password to be required when the computer exits Sleep, you must enter your Windows password before your work will return to the screen.

Initiating and exiting Hibernation

The system is set at the factory to initiate Hibernation after 1080 minutes (18 hours) of inactivity when running on battery power, 1080 minutes (18 hours) of inactivity when running on external power, or when the battery reaches a critical battery level.

Power settings and timeouts can be changed using Power Options in Windows Control Panel.

To initiate Hibernation:
1. Click Start, and then click the arrow next to the Shut down button.
2. Click Hibernate.

To exit Hibernation:

▲ Press the power button.

The power lights turn on and your work returns to the screen where you stopped working.

NOTE: If you have set a password to be required when the computer exits Hibernation, you must enter your Windows password before your work will return to the screen.

Using the battery meter

The battery meter is located in the notification area, at the far right of the taskbar. The battery meter allows you to quickly access power settings, view remaining battery charge, and select a different power plan.

● To display the percentage of remaining battery charge and the current power plan, move the pointer over the battery meter icon.

● To access Power Options, or to change the power plan, click the battery meter icon and select an item from the list.

Different battery meter icons indicate whether the computer is running on battery or external power. The icon also displays a message if the battery has reached a low battery level, critical battery level, or reserve battery level.

To hide or display the battery meter icon:
1. Right-click the Show hidden icons icon (the arrow at the left side of the notification area).
2. Click Customize notification icons.
3. Under Behaviors, select Show icon and notifications for the Power icon.
4. Click OK.

Using power plans

A power plan is a collection of system settings that manages how the computer uses power. Power plans can help you conserve power or maximize performance.

You can change power plan settings or create your own power plan.
Viewing the current power plan
▲ Click the battery meter icon in the notification area, at the far right of the taskbar.
– or –
Select Start > Control Panel > System and Security > Power Options.

Selecting a different power plan
▲ Click the battery meter icon in the notification area, and then select a power plan from the list.
– or –
Select Start > Control Panel > System and Security > Power Options, and then select a power plan from the list.

Customizing power plans
1. Click the battery meter icon in the notification area, and then click More power options.
– or –
Select Start > Control Panel > System and Security > Power Options.
2. Select a power plan, and then click Change plan settings.
3. Change the settings as needed.
4. To change additional settings, click Change advanced power settings and make your changes.

Setting password protection on wakeup
To set the computer to prompt for a password when the computer exits Sleep or Hibernation, follow these steps:
2. In the left pane, click Require a password on wakeup.
3. Click Change Settings that are currently unavailable.
4. Click Require a password (recommended).

NOTE: If you need to create a user account password or change your current user account password, click Create or change your user account password, and then follow the on-screen instructions. If not, go to step 5.
5. Click Save changes.
Using Power Assistant (select models only)

Power Assistant allows you to configure system settings to optimize your computer's power consumption and battery charge. Power Assistant provides tools and information to help you make informed decisions on power management:

- Power consumption predictions in hypothetical system configurations
- Predefined power profiles
- Usage details and graphs showing power consumption trends over time

Starting Power Assistant

To start Power Assistant when Windows is running:

▲ Select Start > All Programs > HP > HP Power Assistant.

- or -

Press fn+f8.

Power Assistant opens, and the following tabs are displayed:

- **Settings**—Displays the opening page, which shows battery charge and power consumption information.
- **Preferences**—Enables you to set device preferences.
- **Usage Details**—Enables you to enter information about computer use.
- **Charts**—Displays charts and graphs of power consumption.
- **About**—Displays Power Assistant Help and version information.

For more information about using, configuring, and managing Power Assistant, refer to the Power Assistant software Help.

Using external AC power

External AC power is supplied through one of the following devices:

⚠️ **WARNING!** To reduce potential safety issues, use only the AC adapter provided with the computer, a replacement AC adapter provided by HP, or a compatible AC adapter purchased from HP.

- Approved AC adapter
- Optional docking device

Connect the computer to external AC power under any of the following conditions:

⚠️ **WARNING!** Do not charge the computer battery while you are onboard aircraft.

- When you are charging or calibrating a battery
- When you are installing or modifying system software
- When you are writing information to a CD or DVD
When you connect the computer to external AC power, the following events occur:

- The battery begins to charge.
- If the computer is turned on, the battery meter icon in the notification area changes appearance.

When you disconnect external AC power, the following events occur:

- The computer switches to battery power.
- The display brightness is automatically decreased to save battery life. To increase display brightness, press the fn+f10 hotkey or reconnect the AC adapter.

### Connecting the AC adapter

⚠️ **WARNING!** To reduce the risk of electric shock or damage to the equipment:

Plug the power cord into an AC outlet that is easily accessible at all times.

Disconnect power from the computer by unplugging the power cord from the AC outlet (not by unplugging the power cord from the computer).

If provided with a 3-pin attachment plug on the power cord, plug the cord into a grounded (earthed) 3-pin outlet. Do not disable the power cord grounding pin, for example, by attaching a 2-pin adapter. The grounding pin is an important safety feature.

To connect the computer to external AC power, follow these steps:

1. Plug the AC adapter into the power connector (1) on the computer.
2. Plug the power cord into the AC adapter (2).
3. Plug the other end of the power cord into an AC outlet (3).
Using battery power

When a charged battery is in the computer and the computer is not plugged into external power, the computer runs on battery power. When the computer is plugged into external AC power, the computer runs on AC power.

If the computer contains a charged battery and is running on external AC power supplied through the AC adapter, the computer switches to battery power if the AC adapter is disconnected from the computer.

**NOTE:** The display brightness is decreased to save battery life when you disconnect AC power. To increase display brightness, use the fn+f10 hotkey or reconnect the AC adapter.

You can keep a battery in the computer or in storage, depending on how you work. Keeping the battery in the computer whenever the computer is plugged into AC power charges the battery and also protects your work in case of a power outage. However, a battery in the computer slowly discharges when the computer is off and unplugged from external power.

**WARNING!** To reduce potential safety issues, use only the battery provided with the computer, a replacement battery provided by HP, or a compatible battery purchased from HP.

Computer battery life varies, depending on power management settings, programs running on the computer, display brightness, external devices connected to the computer, and other factors.

Finding battery information in Help and Support

Help and Support provides the following tools and information about the battery:

- Battery Check tool to test battery performance
- Information on calibration, power management, and proper care and storage to maximize battery life
- Information on battery types, specifications, life cycles, and capacity

To access battery information:


Using Battery Check

Help and Support provides information on the status of the battery installed in the computer.

To run Battery Check:

1. Connect the AC adapter to the computer.

**NOTE:** The computer must be connected to external power for Battery Check to function properly.

2. Select Start > Help and Support > Troubleshoot > Power, Thermal and Mechanical.

3. Click the Power tab, and then click Battery Check.

Battery Check examines the battery and its cells to see if they are functioning properly, and then reports the results of the examination.
Displaying the remaining battery charge

Move the pointer over the battery meter icon in the notification area, at the far right of the taskbar.

Inserting or removing the battery

⚠️ **CAUTION:** Removing a battery that is the sole power source can cause loss of information. To prevent loss of information, save your work and initiate Hibernation or shut down the computer through Windows before removing the battery.

To insert the battery:

1. Turn the computer upside down on a flat surface, with the battery bay toward you.
2. Insert the battery (1) into the battery bay until it is seated.

   The battery release latch (2) automatically locks the battery into place.

To remove the battery:

1. Turn the computer upside down on a flat surface, with the battery bay toward you.
2. Slide the battery release latch (1) to release the battery.
3. Remove the battery from the computer (2).

Charging a battery

⚠️ **WARNING!** Do not charge the computer battery while you are onboard aircraft.

The battery charges whenever the computer is plugged into external power through an AC adapter, an optional power adapter, or an optional docking device.

The battery charges whether the computer is off or in use, but it charges faster when the computer is off.

Charging may take longer if a battery is new, has been unused for 2 weeks or more, or is much warmer or cooler than room temperature.

To prolong battery life and optimize the accuracy of battery charge displays, follow these recommendations:

- If you are charging a new battery, charge it fully before turning on the computer.
- Charge the battery until the battery light turns off.

**NOTE:** If the computer is on while the battery is charging, the battery meter in the notification area may show 100 percent charge before the battery is fully charged.

- Allow the battery to discharge below 5 percent of a full charge through normal use before charging it.
- If the battery has been unused for one month or more, calibrate the battery instead of simply charging it.

The battery light displays charge status:

- Amber: A battery is charging.
- Turquoise: A battery is close to full charge capacity.
- Blinking amber: A battery that is the only available power source has reached a low battery level. When the battery reaches a critical battery level, the battery light begins blinking rapidly.

- Off: If the computer is plugged into an external power source, the light turns off when all batteries in the computer are fully charged. If the computer is not plugged into an external power source, the light stays off until the battery reaches a low battery level.

**Maximizing battery discharge time**

Battery discharge time varies, depending on the features you use while on battery power. Maximum discharge time gradually shortens as the battery storage capacity naturally degrades.

Tips for maximizing battery discharge time:

- Lower the brightness on the display.
- Check the **Power saver** setting in Power Options.
- Remove the battery from the computer when it is not being used or charged.
- Store the battery in a cool, dry location.

**Managing low battery levels**

The information in this section describes the alerts and system responses set at the factory. Some low-battery alerts and system responses can be changed using Power Options in Windows Control Panel (**Start > Control Panel > System and Security > Power Options**). Preferences set using Power Options do not affect lights.

**Identifying low battery levels**

When a battery that is the sole power source for the computer reaches a low battery level, the battery light blinks.

If a low battery level is not resolved, the computer enters a critical battery level, and the battery light blinks rapidly.

The computer takes the following actions for a critical battery level:

- If Hibernation is enabled and the computer is on or in the Sleep state, the computer initiates Hibernation.
- If Hibernation is disabled and the computer is on or in the Sleep state, the computer remains briefly in the Sleep state, and then shuts down and loses any unsaved information.
Resolving a low battery level

⚠️ **CAUTION:** To reduce the risk of losing information when the computer reaches a critical battery level and has initiated Hibernation, do not restore power until the power lights turn off.

Resolving a low battery level when external power is available

▲ Connect one of the following devices:

- AC adapter
- Optional docking device
- Optional power adapter

Resolving a low battery level when a charged battery is available

1. Turn off the computer or initiate Hibernation.
2. Remove the discharged battery, and then insert a charged battery.
3. Turn on the computer.

Resolving a low battery level when no power source is available

▲ Initiate Hibernation.

– or –

Save your work and shut down the computer.

Resolving a low battery level when the computer cannot exit Hibernation

When the computer lacks sufficient power to exit Hibernation, follow these steps:

1. Insert a charged battery or plug the computer into external power.
2. Exit Hibernation by briefly pressing the power button.

Calibrating a battery

Calibrate a battery under the following conditions:

- When battery charge displays seem inaccurate
- When you observe a significant change in battery run time

Even if a battery is heavily used, it should not need to be calibrated more than once a month. It is also not necessary to calibrate a new battery.

**Step 1: Fully charge the battery**

⚠️ **WARNING!** Do not charge the computer battery while you are onboard aircraft.

础 **NOTE:** The battery charges whether the computer is off or in use, but it charges faster when the computer is off.
To fully charge the battery:

1. Insert the battery into the computer.

2. Connect the computer to an AC adapter, optional power adapter, optional expansion product, or optional docking device, and then plug the adapter or device into external power.
   
   The battery light on the computer turns on.

3. Leave the computer plugged into external power until the battery is fully charged.
   
   The battery light on the computer turns off.

**Step 2: Disable Hibernation and Sleep**

1. Click the battery meter icon in the notification area, and then click More power options.
   
   – or –

   Select Start > Control Panel > System and Security > Power Options.

2. Under the current power plan, click Change plan settings.

3. Record the Turn off the display and Put the computer to sleep settings listed in the On battery column so that you can reset them after the calibration.

4. Change the Turn off the display and Put the computer to sleep settings to Never.

5. Click Change advanced power settings.

6. Click the plus sign next to Sleep, and then click the plus sign next to Hibernate after.

7. Record the On battery setting under Hibernate after so that you can reset it after the calibration.

8. Change the On battery setting to Never.

9. Click OK.

10. Click Save changes.

**Step 3: Discharge the battery**

The computer must remain on while the battery is being discharged. The battery can discharge whether or not you are using the computer, but the battery will discharge faster while you are using it.

- If you plan to leave the computer unattended during the discharge, save your information before beginning the discharge procedure.

- If you use the computer occasionally during the discharge procedure and have set energy-saving timeouts, expect the following performance from the system during the discharge process:
  
  ◦ The monitor will not turn off automatically.

  ◦ Hard drive speed will not decrease automatically when the computer is idle.

  ◦ System-initiated Hibernation will not occur.
To discharge a battery:

1. Unplug the computer from its external power source, but do not turn off the computer.

2. Run the computer on battery power until the battery is discharged. The battery light begins to blink when the battery has discharged to a low battery level. When the battery is discharged, the battery light turns off and the computer shuts down.
Step 4: Fully recharge the battery

To recharge the battery:

1. Plug the computer into external power and maintain external power until the battery is fully recharged. When the battery is recharged, the battery light on the computer turns off.

   You can use the computer while the battery is recharging, but the battery will charge faster if the computer is off.

2. If the computer is off, turn it on when the battery is fully charged and the battery light has turned off.

Step 5: Reenable Hibernation and Sleep

\textbf{CAUTION:} Failure to reenable Hibernation after calibration may result in a full battery discharge and information loss if the computer reaches a critical battery level.

1. Click the battery meter icon in the notification area, and then click \textbf{More power options}.
   
   – or –

   Select \textit{Start} > \textit{Control Panel} > \textit{System and Security} > \textit{Power Options}.

2. Under the current power plan, click \textbf{Change plan settings}.

3. Reenter the settings that you recorded for the items in the \textbf{On battery} column.
   
   – or –

   Click \textbf{Restore default settings for this plan}, and then follow the on-screen instructions.

\textbf{NOTE:} If you restore default settings, omit steps 4 through 8.

4. Click \textbf{Change advanced power settings}.

5. Click the plus sign next to \textbf{Sleep}, and then click the plus sign next to \textbf{Hibernate after}.

6. Reenter the setting that you recorded for \textbf{On battery}.

7. Click \textbf{OK}.

8. Click \textbf{Save changes}.

Conserving battery power

- Select the Power saver power plan through Power Options under \textbf{System and Security} in Windows Control Panel.

- Turn off wireless and local area network (LAN) connections and exit modem applications when you are not using them.

- Disconnect external devices that are not plugged into an external power source, when you are not using them.

- Stop, disable, or remove any external media cards that you are not using.

- Use the \texttt{fn+f9} and \texttt{fn+f10} hotkeys to adjust screen brightness as needed.

- If you leave your work, initiate Sleep or Hibernation, or shut down the computer.
Storing a battery

⚠️ **CAUTION:** To prevent damage to a battery, do not expose it to high temperatures for extended periods of time.

If a computer will be unused and unplugged from external power for more than 2 weeks, remove the battery and store it separately.

To prolong the charge of a stored battery, place it in a cool, dry place.

⚠️ **NOTE:** A stored battery should be checked every 6 months. If the capacity is less than 50 percent, recharge the battery before returning it to storage.

Calibrate a battery before using it if it has been stored for one month or more.

Disposing of a used battery

⚠️ **WARNING!** To reduce the risk of fire or burns, do not disassemble, crush, or puncture; do not short external contacts; do not dispose of in fire or water.

Refer to the *Regulatory, Safety and Environmental Notices* for battery disposal information. These notices are located in Help and Support.

Replacing the battery

Computer battery life varies, depending on the power management settings, programs running on the computer, display brightness, external devices connected to the computer, and other factors.

Battery Check notifies you to replace the battery when an internal cell is not charging properly, or when the battery storage capacity has reached a “weak” condition. A message refers you to the HP Web site for more information about ordering a replacement battery. If the battery is possibly covered by an HP warranty, instructions include a warranty ID.

⚠️ **NOTE:** To ensure that you always have battery power when you need it, HP recommends purchasing a new battery when the storage capacity indicator turns green-yellow.
Testing an AC adapter

Test the AC adapter if the computer exhibits any of the following symptoms:

- The computer will not turn on when connected to the AC adapter.
- The display does not turn on when the computer is connected to the AC adapter and external power.
- The power lights are off when the computer is connected to the AC adapter.

To test the AC adapter:

1. Remove the battery from the computer.
2. Connect the AC adapter to the computer and to an AC outlet.
3. Turn on the computer.
   - If the power lights turn on, the AC adapter is functioning properly.
   - If the power lights remain off, the AC adapter is not functioning and should be replaced.

Contact technical support for information on obtaining a replacement AC power adapter. Select Start > Help and Support > Get assistance.

Shutting down the computer

⚠️ CAUTION: Unsaved information will be lost when the computer is shut down.

The Shut down command closes all open programs, including the operating system, and then turns off the display and computer.

Shut down the computer under any of the following conditions:

- When you need to replace the battery or access components inside the computer
- When you are connecting an external hardware device that does not connect to a USB port
- When the computer will be unused and disconnected from external power for an extended period

Although you can shut down the computer with the power button, the recommended procedure is to use the Windows Shut down command.

To shut down the computer, follow these steps:

⚠️ NOTE: If the computer is in the Sleep state or in Hibernation, you must first exit Sleep or Hibernation before shutdown is possible.

1. Save your work and close all open programs.
2. Click Start.
3. Click Shut down.
If the computer is unresponsive and you are unable to use the preceding shutdown procedures, try the following emergency procedures in the sequence provided:

- Press and hold the power button for at least 5 seconds.
- Disconnect the computer from external power and remove the battery.
6 Drives

Identifying installed drives

Your computer includes a hard drive (with a rotating disc) or a solid-state drive (SSD) with solid-state memory. Because it has no moving parts, an SSD does not generate as much heat as a hard drive.

To view the drives installed on the computer, select Start > Computer.

NOTE: Windows includes the User Account Control feature to improve the security of your computer. You may be prompted for your permission or password for tasks such as installing applications, running utilities, or changing Windows settings. Refer to Help and Support for more information.

Handling drives

Drives are fragile computer components that must be handled with care. Refer to the following cautions before handling drives. Additional cautions are included with the procedures to which they apply.
△ **CAUTION:** To reduce the risk of damage to the computer, damage to a drive, or loss of information, observe these precautions:

Before you move a computer that is connected to an external hard drive, initiate Sleep and allow the screen to clear, or properly disconnect the external hard drive.

Before handling a drive, discharge static electricity by touching the unpainted metal surface of the drive.

Do not touch the connector pins on a removable drive or on the computer.

Handle a drive carefully; do not drop a drive or place items on it.

Before removing or inserting a drive, shut down the computer. If you are unsure whether the computer is off, in the Sleep state, or in Hibernation, turn the computer on and then shut it down through the operating system.

Do not use excessive force when inserting a drive into a drive bay.

Do not type on the keyboard or move the computer while an optional optical drive is writing to a disc. The write process is sensitive to vibration.

When the battery is the only source of power, be sure that the battery is sufficiently charged before writing to media.

Avoid exposing a drive to temperature or humidity extremes.

Avoid exposing a drive to liquids. Do not spray the drive with cleaning products.

Remove media from a drive before removing the drive from the drive bay, or traveling with, shipping, or storing a drive.

If a drive must be mailed, place the drive in a bubble-pack mailer or other suitable protective packaging and label the package "FRAGILE."

Avoid exposing a drive to magnetic fields. Security devices with magnetic fields include airport walk-through devices and security wands. The airport security devices that check carry-on luggage, such as conveyor belts, use X-rays instead of magnetism and will not damage a drive.
Improving hard drive performance

Using Disk Defragmenter

As you use the computer, files on the hard drive become fragmented. Disk Defragmenter consolidates the fragmented files and folders on the hard drive so that the system can run more efficiently.

After you start Disk Defragmenter, it works without supervision. Depending on the size of your hard drive and the number of fragmented files, Disk Defragmenter may take more than an hour to complete. You may want to set it to run during the night or another time when you do not need access to your computer.

HP recommends defragmenting your hard drive at least once a month. You may set Disk Defragmenter to run on a monthly schedule, but you can defragment your computer manually at any time.

NOTE: It is not necessary to run Disk Defragmenter on solid-state drives.

To run Disk Defragmenter:

1. Select Start > All Programs > Accessories > System Tools > Disk Defragmenter.
2. Click Defragment disk.

NOTE: Windows includes the User Account Control feature to improve the security of your computer. You may be prompted for your permission or password for tasks such as installing software, running utilities, or changing Windows settings. Refer to Help and Support for more information.

For additional information, access the Disk Defragmenter software Help.

Using Disk Cleanup

Disk Cleanup searches the hard drive for unnecessary files that you can safely delete to free up disk space and help the computer to run more efficiently.

To run Disk Cleanup:

1. Select Start > All Programs > Accessories > System Tools > Disk Cleanup.
2. Follow the on-screen instructions.
Using HP 3D DriveGuard

HP 3D DriveGuard protects the hard drive by parking the drive and halting I/O requests under either of the following conditions:

● You drop the computer.
● You move the computer with the display closed while the computer is running on battery power.

A short time after the end of one of these events, HP 3D DriveGuard returns the hard drive to normal operation.

**NOTE:** Because solid-state drives (SSD) lack moving parts, HP 3D DriveGuard is unnecessary.

**NOTE:** If the upgrade bay contains a hard drive, the hard drive is protected by HP 3D DriveGuard. Hard drives installed in optional docking devices or connected to USB ports are not protected by HP 3D DriveGuard.

For more information, refer to the HP 3D DriveGuard software Help.

Identifying HP 3D DriveGuard status

The drive light on the computer changes to an amber color to show that the drive is parked. To determine whether drives are currently protected or whether a drive is parked, select **Start > Control Panel > Hardware and Sound > Windows Mobility Center**:

● If the software is enabled, a green check mark is superimposed over the hard drive icon.
● If the software is disabled, a red X is superimposed over the hard drive icon.
● If the drives are parked, a yellow moon is superimposed over the hard drive icon.

**NOTE:** The icon in the Mobility Center may not show the most up-to-date status for the drive. For immediate updates after a change in status, you need to enable the notification area icon.

To enable the notification area icon:

1. Select **Start > Control Panel > Hardware and Sound > HP 3D DriveGuard**.

   **NOTE:** If prompted by User Account Control, click **Yes**.

2. On the **Icon in system tray** row, click **Show**.

3. Click **OK**.

If HP 3D DriveGuard has parked the drive, the computer will behave in the following ways:

● The computer will not shut down.
● The computer will not initiate Sleep or Hibernation, except as described in the following Note.

**NOTE:** If the computer is running on battery power and reaches a critical battery level, HP 3D DriveGuard allows the computer to initiate Hibernation.

Before you move the computer, HP recommends that you either shut it down or initiate Sleep or Hibernation.
Using HP 3D DriveGuard software

The HP 3D DriveGuard software enables you to perform the following tasks:

- Enable and disable HP 3D DriveGuard.

  **NOTE:** Permission to enable or disable HP 3D DriveGuard is dependent on certain user privileges. Members of an Administrator group can change privileges for non-Administrator users.

- Determine whether a drive in the system is supported.

To open the software and change settings, follow these steps:

1. In Mobility Center, click the hard drive icon to open the HP 3D DriveGuard window.

   – or –

   Select **Start > Control Panel > Hardware and Sound > HP 3D DriveGuard**.

   **NOTE:** If prompted by User Account Control, click **Yes**.

2. Click the appropriate button to change settings.

3. Click **OK**.
Replacing a hard drive in the hard drive bay

⚠️ **CAUTION:** To prevent information loss or an unresponsive system:

Shut down the computer before removing the hard drive from the hard drive bay. Do not remove the hard drive while the computer is on, in the Sleep state, or in Hibernation.

If you are not sure whether the computer is off or in Hibernation, turn the computer on by briefly pressing the power button. Then shut down the computer through the operating system.

To remove a hard drive:

1. Save your work.
2. Shut down the computer and close the display.
3. Disconnect all external hardware devices connected to the computer.
4. Unplug the power cord from the AC outlet.
5. Turn the computer upside down on a flat surface, with the battery bay toward you.
6. Remove the battery from the computer.
7. Loosen the 2 hard drive cover screws (1).
8. Remove the hard drive cover (2).

9. Loosen the hard drive screws (1).
10. Pull the hard drive tab to the right (2) to disconnect the hard drive.
11. Lift the hard drive (3) out of the hard drive bay.

To install a hard drive:

1. Insert the hard drive into the hard drive bay (1).
2. Pull the hard drive tab (2) to the left to connect the hard drive.
3. Tighten the hard drive screws (3).
4. Align the tabs (1) on the hard drive cover with the notches on the computer.

5. Replace the cover (2).

6. Tighten the hard drive cover screws (3).

7. Replace the battery.

8. Turn the computer right-side up, and then reconnect external power and external devices.

9. Turn on the computer.
Replacing a drive in the upgrade bay

The upgrade bay can hold either a hard drive or an optical drive.

Removing the protective insert

The upgrade bay may contain a protective insert. You must remove the insert before inserting a drive into the upgrade bay. To remove the insert:

1. Save your work.
2. Shut down the computer and close the display.
3. Disconnect all external hardware devices connected to the computer.
4. Unplug the power cord from the AC outlet.
5. Turn the computer upside down on a flat surface, with the upgrade bay toward you.
6. Loosen the upgrade bay screw (1).
7. Using a flat-bladed screwdriver, gently push the tab to release the protective insert (2).
8. Remove the protective insert (3) from the upgrade bay.

Replacing a hard drive

⚠️ CAUTION: To prevent information loss or an unresponsive system:

Shut down the computer before removing the hard drive from the upgrade bay. Do not remove the hard drive while the computer is on, in the Sleep state, or in Hibernation.

If you are not sure whether the computer is off or in Hibernation, turn the computer on by pressing the power button. Then shut down the computer through the operating system.
To remove a hard drive from the upgrade bay:

1. Save your work.
2. Shut down the computer and close the display.
3. Disconnect all external hardware devices connected to the computer.
4. Unplug the power cord from the AC outlet.
5. Turn the computer upside down on a flat surface, with the upgrade bay toward you.
6. Remove the battery from the computer.
7. Remove the protective screw caps (1), and then remove the 4 hard drive screws (2).

8. Loosen the upgrade bay screw (1).
9. Using a flat-bladed screwdriver, gently push the tab to release the hard drive (2).

10. Remove the hard drive from the upgrade bay.
To install a hard drive in the upgrade bay:

1. Insert the hard drive into the upgrade bay.

2. Tighten the upgrade bay screw.
3. Replace the 4 hard drive screws (1), and then replace the protective screw caps (2).

4. Replace the battery.

5. Turn the computer right-side up, and then reconnect external power and external devices.

6. Turn on the computer.

**Replacing an optical drive**

⚠️ **CAUTION:** To prevent information loss or an unresponsive system:

- Shut down the computer before removing the optical drive from the upgrade bay. Do not remove the optical drive while the computer is on, in the Sleep state, or in Hibernation.

- If you are not sure whether the computer is off or in Hibernation, turn the computer on by pressing the power button. Then shut down the computer through the operating system.

To remove an optical drive from the upgrade bay:

1. Save your work.

2. Shut down the computer and close the display.

3. Disconnect all external hardware devices connected to the computer.

4. Unplug the power cord from the AC outlet.

5. Turn the computer upside down on a flat surface, with the upgrade bay toward you.

6. Remove the battery from the computer.

7. Loosen the upgrade bay screw (1).
8. Using a flat-bladed screwdriver, gently push the tab to release the optical drive (2).

9. Remove the optical drive from the upgrade bay.
To install an optical drive in the upgrade bay:

1. Insert the optical drive into the upgrade bay.

2. Tighten the upgrade bay screw.

3. Replace the battery.

4. Turn the computer right-side up, and then reconnect external power and external devices.

5. Turn on the computer.
Using a USB device

Universal Serial Bus (USB) is a hardware interface that can be used to connect an optional external device, such as a USB keyboard, mouse, drive, printer, scanner, or hub.

Some USB devices may require additional support software, which is usually included with the device. For more information about device-specific software, refer to the manufacturer's instructions.

Your computer model has 4 USB ports, which support USB 1.0, USB 1.1, and USB 2.0 devices.

An optional docking device or a USB hub provide additional USB ports that can be used with the computer.

Connecting a USB device

⚠️ **CAUTION:** To prevent damage to a USB connector, use minimal force to connect a USB device.

▲ To connect a USB device to the computer, connect the USB cable for the device to the USB port.

You will hear a sound when the device has been detected.

⚠️ **NOTE:** The first time you connect a USB device, a message is displayed in the notification area to let you know the device is recognized by the computer.
Removing a USB device

⚠️ **CAUTION:** To prevent loss of information or an unresponsive system, use the following procedure to safely remove a USB device.

⚠️ **CAUTION:** To prevent damage to a USB connector, do not pull on the cable to remove the USB device.

To remove a USB device:

1. Click the **Safely Remove Hardware and Eject Media** icon in the notification area, at the far right of the taskbar.

   **NOTE:** To display the Safely Remove Hardware and Eject Media icon, click the **Show hidden icons** icon (the arrow at the left side of the notification area).

2. Click the name of the device in the list.

   You are prompted that it is safe to remove the device.

3. Remove the device.

Using USB legacy support

USB legacy support (enabled at the factory) permits the following actions:

- Using a USB keyboard, mouse, or hub connected to a USB port on the computer during startup or in an MS-DOS-based program or utility
- Starting or restarting from an optional external MultiBay or an optional USB bootable device

To disable or reenable USB legacy support in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press `esc` while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press `f10` to enter Computer Setup.

3. Use a pointing device or the arrow keys to select **System Configuration > Device Configurations**.

4. To disable USB legacy support, click **Disabled** next to **USB legacy support**. To reenable USB legacy support, click **Enabled** next to **USB legacy support**.

5. To save your changes and exit Computer Setup, click **Save** in the lower-left corner of the screen, and then follow the on-screen instructions.

   – or –

   Use the arrow keys to select **File > Save changes and exit**, and then follow the on-screen instructions.

Your changes go into effect when the computer restarts.
Using a 1394 device

IEEE 1394 is a hardware interface that connects a high-speed multimedia or data storage device to the computer. Scanners, digital cameras, and digital camcorders often require a 1394 connection.

Some 1394 devices may require additional support software, which is usually included with the device. For more information about device-specific software, refer to the manufacturer's instructions.

The 1394 port also supports IEEE 1394a devices.

Connecting a 1394 device

⚠️ **CAUTION:** To prevent damage to a 1394 port connector, use minimal force when connecting a 1394 device.

⚠️ To connect a 1394 device to the computer, connect the 1394 cable for the device to the 1394 port.

You will hear a sound when the device has been detected.

Removing a 1394 device

⚠️ **CAUTION:** To prevent loss of information or an unresponsive system, use the following procedure to safely remove a 1394 device.

⚠️ **CAUTION:** To prevent damage to a 1394 connector, do not pull on the cable to remove the 1394 device.
To remove a 1394 device:

1. Click the **Safely Remove Hardware and Eject Media** icon in the notification area, at the far right of the taskbar.

   **NOTE:** To display the Safely Remove Hardware and Eject Media icon, click the **Show hidden icons** icon (the arrow at the left side of the notification area).

2. Click the name of the device in the list.

   You are prompted that it is safe to remove the device.

3. Remove the device.
Using a serial device (select models only)

Select computer models include a serial port that connects optional devices such as a serial modem, mouse, or printer.

Some serial devices may require additional support software, which is usually included with the device. For more information about device-specific software, refer to the manufacturer's instructions.

▲ To connect a serial device, connect the device cable to the serial port on the computer.
Using external drives

Removable external drives expand your options for storing and accessing information. A USB drive can be added by connecting the drive to a USB port on the computer.

USB drives include the following types:

1. 1.44-megabyte diskette drive
2. Hard drive module (a hard drive with an adapter attached)
3. External optical drive

Using optional external devices

**NOTE:** For more information about required software and drivers, or to learn which computer port to use, refer to the manufacturer’s instructions.

To connect an external device to the computer:

**CAUTION:** To reduce the risk of damage to the equipment when connecting a powered device, be sure that the device is turned off and the AC power cord is unplugged.

1. Connect the device to the computer.
2. If you are connecting a powered device, plug the device power cord into a grounded AC outlet.
3. Turn on the device.

To disconnect an unpowered external device, turn off the device, and then disconnect it from the computer. To disconnect a powered external device, turn off the device, disconnect it from the computer, and then unplug the AC power cord.
Using a docking device

The docking connector connects the computer to an optional docking device. An optional docking device provides additional ports and connectors that can be used with the computer.
Using Media Card Reader cards

Optional digital cards provide secure data storage and convenient data sharing. These cards are often used with digital media–equipped cameras and PDAs as well as with other computers.

The Media Card Reader supports the following formats:

- Memory Stick
- Memory Stick Pro
- Memory Stick Duo (adapter required)
- Memory Stick Duo Pro (adapter required)
- MultiMediaCard
- MultiMediaCard Plus
- Secure Digital (SD) Memory Card
- SD High Capacity Memory Card
- microSD Memory Card (adapter required)
- xD-Picture Card

Inserting a digital card

⚠️ **CAUTION:** To prevent damage to the digital card connectors, use minimal force to insert a digital card.

1. Hold the digital card label-side up, with the connectors facing the computer.
2. Insert the card into the Media Card Reader, and then push in on the card until it is firmly seated.

You will hear a sound when the device has been detected, and a menu of available options may be displayed.

Removing a digital card

⚠️ **CAUTION:** To prevent loss of data or an unresponsive system, use the following procedure to safely remove the digital card.

1. Save your information and close all programs associated with the digital card.

   👍 **NOTE:** To stop a data transfer, click **Cancel** in the operating system Copying window.

2. To remove a digital card:

   a. Click the **Safely Remove Hardware and Eject Media** icon in the notification area, at the far right of the taskbar.

      👍 **NOTE:** To display the Safely Remove Hardware and Eject Media icon, click the **Show hidden icons** icon (the arrow at the left side of the notification area).

   b. Click the name of the digital card in the list.

      👍 **NOTE:** You are prompted that it is safe to remove the hardware device.

3. To eject the digital card, press in on the card (1), and then remove it from the slot (2).
Using ExpressCards (select models only)

An ExpressCard is a high-performance PC Card that is inserted into the ExpressCard slot.

Like standard PC Cards, ExpressCards are designed to conform to the standard specifications of the Personal Computer Memory Card International Association (PCMCIA).

Configuring an ExpressCard

Install only the software required for your device. If you are instructed by the ExpressCard manufacturer to install device drivers:

- Install only the device drivers for your operating system.
- Do not install other software, such as card services, socket services, or enablers, supplied by the ExpressCard manufacturer.

Inserting an ExpressCard

⚠️ CAUTION: To prevent damage to the computer and external media cards, do not insert a PC Card into an ExpressCard slot.

⚠️ CAUTION: To prevent damage to the connectors:

Use minimal force when inserting an ExpressCard.

Do not move or transport the computer when an ExpressCard is in use.

The ExpressCard slot may contain a protective insert. To remove the insert:

1. Press in on the insert (1) to unlock it.
2. Pull the insert out of the slot (2).

To insert an ExpressCard:

1. Hold the card label-side up, with the connectors facing the computer.
2. Insert the card into the ExpressCard slot, and then push in on the card until it is firmly seated.

You will hear a sound when the device has been detected, and a menu of options may be displayed.

**NOTE:** The first time you insert an ExpressCard, a message is displayed in the notification area to let you know the device is recognized by the computer.

**NOTE:** An inserted ExpressCard uses power even when idle. To conserve power, stop or remove an ExpressCard when it is not in use.

### Removing an ExpressCard

**CAUTION:** To prevent loss of data or an unresponsive system, use the following procedure to safely remove the ExpressCard.

To remove an ExpressCard:

1. Save your information and close all programs associated with the ExpressCard.

   **NOTE:** To stop a data transfer, click **Cancel** in the operating system Copying window.

2. Click the **Safely Remove Hardware and Eject Media** icon in the notification area, at the far right of the taskbar.

   **NOTE:** To display the Safely Remove Hardware and Eject Media icon, click the **Show hidden icons** icon (the arrow at the left side of the notification area).

3. Click the name of the ExpressCard in the list.

   **NOTE:** You are prompted that it is safe to remove the hardware device.

4. Release and remove the ExpressCard:
   
   
   b. Pull the ExpressCard out of the slot **(2)**.
Using smart cards (select models only)

NOTE: The term *smart card* is used throughout this chapter to refer to both smart cards and Java™ Cards.

A smart card is a credit card–sized accessory that carries a microchip containing memory and a microprocessor. Like personal computers, smart cards have an operating system to manage input and output, and they include security features to protect against tampering. Industry-standard smart cards are used with the smart card reader (select models only).

A personal identification number (PIN) is needed to gain access to the contents of the microchip. For more information about smart card security features, refer to Help and Support.

NOTE: Your computer may look slightly different from the illustrations in this chapter.

Inserting a smart card

To insert a smart card:

1. Holding the smart card label-side up, gently slide the card into the smart card reader until the card is seated.

2. Follow the on-screen instructions for logging on to the computer using the smart card PIN.

Removing a smart card

To remove a smart card:
Grasp the edge of the smart card, and pull it out of the smart card reader.
The computer has two memory module compartments. The primary memory module compartment is located under the keyboard. The expansion memory module compartment is located on the bottom of the computer.

The memory capacity of the computer can be upgraded by adding a memory module to the empty expansion memory module slot or by upgrading the existing memory module in the primary memory module slot.

⚠️ **WARNING!** To reduce the risk of electric shock and damage to the equipment, unplug the power cord and remove all batteries before installing a memory module.

⚠️ **CAUTION:** Electrostatic discharge (ESD) can damage electronic components. Before beginning any procedure, touch a grounded metal object to be sure that you are discharged of static electricity.
Adding or replacing a memory module in the expansion memory module slot

To add or replace a memory module in the expansion memory module slot, follow these steps:

1. Save your work.
2. Shut down the computer and close the display.
   If you are not sure whether the computer is off or in Hibernation, turn the computer on by pressing the power button. Then shut down the computer through the operating system.
3. Disconnect all external devices connected to the computer.
4. Unplug the power cord from the AC outlet.
5. Turn the computer upside down on a flat surface.
6. Remove all batteries from the computer.
7. Loosen the memory module compartment cover screw (1).
8. Lift the memory module compartment cover (2) away from the computer.

9. Remove the memory module:
   
   **NOTE:** If the expansion memory module slot is not populated, bypass step 9 and proceed to step 10.

   a. Pull away the retention clips (1) on each side of the memory module.
      The memory module tilts up.

   **CAUTION:** To prevent damage to the memory module, hold the memory module by the edges only. Do not touch the components on the memory module.
b. Grasp the edge of the memory module (2), and gently pull the module out of the memory module slot.

To protect a memory module after removal, place it in an electrostatic-safe container.

10. Insert a memory module:

a. Align the notched edge (1) of the memory module with the tab in the memory module slot.

⚠️ **CAUTION:** To prevent damage to the memory module, hold the memory module by the edges only. Do not touch the components on the memory module and do not bend the memory module.

b. With the memory module at a 45-degree angle from the surface of the memory module compartment, press the module (2) into the memory module slot until it is seated.
c. Gently press the memory module (3) down, applying pressure to both the left and right edges of the memory module, until the retention clips snap into place.

11. Align the tabs (1) on the memory module compartment cover with the notches on the computer.

12. Close the cover (2).

13. Tighten the memory module compartment cover screw (3).

14. Replace the batteries.

15. Turn the computer right-side up, and then reconnect external power and external devices.

16. Turn on the computer.
Upgrading a memory module in the primary memory module slot

To upgrade a memory module in the primary memory module slot, follow these steps:

1. Save your work.

2. Shut down the computer.

   If you are not sure whether the computer is off or in Hibernation, turn the computer on by pressing the power button. Then shut down the computer through the operating system.

3. Disconnect all external devices connected to the computer.

4. Unplug the power cord from the AC outlet.

5. Turn the computer upside down on a flat surface.

6. Remove all batteries from the computer.

7. Loosen the 3 keyboard access screws.

8. Turn the computer over and open it.
9. Gently lift the top edge of the keyboard (1) and slide the keyboard (2) out of the computer.

10. Remove the memory module:
    a. Pull away the retention clips (1) on each side of the memory module.
        The memory module tilts up.
        △ **CAUTION:** To prevent damage to the memory module, hold the memory module by the edges only. Do not touch the components on the memory module.
    b. Grasp the edge of the memory module (2), and gently pull the module out of the memory module slot.
        To protect a memory module after removal, place it in an electrostatic-safe container.
11. Insert a memory module:
   a. Align the notched edge (1) of the memory module with the tab in the memory module slot.
      △ **CAUTION:** To prevent damage to the memory module, hold the memory module by the edges only. Do not touch the components on the memory module and do not bend the memory module.
   b. With the memory module at a 45-degree angle from the surface of the memory module compartment, press the module (2) into the memory module slot until it is seated.
   c. Gently press the memory module (3) down, applying pressure to both the left and right edges of the memory module, until the retention clips snap into place.

12. Align the notched edge (1) of the keyboard with the tabs in the keyboard slot and lower the keyboard (2) until it is seated.
13. Close the cover.

14. Turn the computer upside down on a flat surface.

15. Tighten the 3 keyboard access screws.

16. Replace the batteries.

17. Turn the computer right-side up, and then reconnect external power and external devices.

18. Turn on the computer.
## 10 Security

### Protecting the computer

**NOTE:** Security solutions are designed to act as deterrents. These deterrents may not prevent a product from being mishandled or stolen.

**NOTE:** In some countries or regions, the computer supports CompuTrace, which is an online security-based tracking and recovery service. If the computer is stolen, CompuTrace can track the computer if the unauthorized user accesses the Internet. You must purchase the software and subscribe to the service in order to use CompuTrace. For information about ordering the CompuTrace software, go to the HP Web site at [http://www.hpshopping.com](http://www.hpshopping.com).

Security features provided with your computer can protect the computer, personal information, and data from a variety of risks. The way you use your computer will determine which security features you need to use.

The Windows® operating system offers certain security features. Additional security features are listed in the following table. Most of these additional security features can be configured in the Computer Setup utility (referred to hereafter as Computer Setup).

<table>
<thead>
<tr>
<th>To protect against</th>
<th>Use this security feature</th>
</tr>
</thead>
<tbody>
<tr>
<td>Unauthorized use of the computer</td>
<td>HP ProtectTools Security Manager, in combination with a password, smart card, and/or fingerprint reader</td>
</tr>
<tr>
<td>Unauthorized access to Computer Setup ([f10])</td>
<td>BIOS administrator password in Computer Setup*</td>
</tr>
<tr>
<td>Unauthorized access to the contents of a hard drive</td>
<td>DriveLock password in Computer Setup*</td>
</tr>
<tr>
<td>Unauthorized startup from an optical drive, diskette drive, or internal network adapter</td>
<td>Boot options feature in Computer Setup*</td>
</tr>
<tr>
<td>Unauthorized access to a Windows user account</td>
<td>HP ProtectTools Security Manager</td>
</tr>
<tr>
<td>Unauthorized access to data</td>
<td></td>
</tr>
</tbody>
</table>
  - Firewall software  
  - Windows updates  
  - Drive Encryption for HP ProtectTools |
| Unauthorized access to Computer Setup settings and other system identification information | BIOS administrator password in Computer Setup* |
| Unauthorized removal of the computer | Security cable slot (used with an optional security cable) |

*Computer Setup is a preinstalled, ROM-based utility that can be used even when the operating system is not working or will not load. You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the keyboard to navigate and make selections in Computer Setup.*
Using passwords

Most security features use passwords. Whenever you set a password, write down the password and store it in a secure location away from the computer. Note the following password considerations:

- Setup and DriveLock password are set in Computer Setup and are managed by the system BIOS.
- The embedded security password, which is an HP ProtectTools Security Manager password, can be enabled in Computer Setup to provide BIOS password protection in addition to their normal HP ProtectTools functions. The embedded security password is used with the optional embedded security chip.
- Windows passwords are set only in the Windows operating system.
- If you forget the BIOS administrator password set in Computer Setup, you can use HP SpareKey to access the utility.
- If you forget both the DriveLock user password and the DriveLock master password set in Computer Setup, the hard drive that is protected by the passwords is permanently locked and can no longer be used.

You can use the same password for a Computer Setup feature and for a Windows security feature. You can also use the same password for more than one Computer Setup feature.

Use the following tips for creating and saving passwords:

- When creating passwords, follow requirements set by the program.
- Write down your passwords and store them in a secure place away from the computer.
- Do not store passwords in a file on the computer.

The following tables list commonly used Windows and BIOS administrator passwords and describe their functions.

### Setting passwords in Windows

<table>
<thead>
<tr>
<th>Windows passwords</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Administrator password*</td>
<td>Protects access to a Windows administrator-level account.</td>
</tr>
<tr>
<td>User password*</td>
<td>Protects access to a Windows user account.</td>
</tr>
</tbody>
</table>

*For information about setting a Windows administrator password or a Windows user password, select Start > Help and Support.

### Setting passwords in Computer Setup

<table>
<thead>
<tr>
<th>BIOS administrator passwords</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>BIOS administrator password</td>
<td>Protects access to Computer Setup.</td>
</tr>
<tr>
<td>DriveLock master password</td>
<td>Protects access to the internal hard drive that is protected by DriveLock. It is also used to remove DriveLock protection. This password is set under DriveLock Password during the enable process.</td>
</tr>
</tbody>
</table>
### BIOS administrator passwords

<table>
<thead>
<tr>
<th>BIOS administrator passwords</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>DriveLock user password</td>
<td>Protects access to the internal hard drive that is protected by DriveLock, and is set under DriveLock Password during the enable process.</td>
</tr>
<tr>
<td>TPM embedded security password</td>
<td>When enabled as a BIOS administrator password, protects access to the computer contents when the computer turns on, restarts, or exits Hibernation. This password requires the optional embedded security chip to support this security feature.</td>
</tr>
</tbody>
</table>

## BIOS administrator password

The Computer Setup BIOS administrator password protects the configuration settings and system identification information in Computer Setup. After this password is set, it must be entered to access Computer Setup and to make changes using Computer Setup.

Note the following characteristics of the BIOS administrator password:

- It is not interchangeable with a Windows administrator password, although both passwords can be identical.
- It is not displayed as it is set, entered, changed, or deleted.
- It must be set and entered with the same keys. For example, a BIOS administrator password set with keyboard number keys will not be recognized if you enter it thereafter with embedded numeric keypad number keys.
- It can include any combination of up to 32 letters and numbers and it is not case sensitive unless mandated by the administrator.
Managing a BIOS administrator password

A BIOS administrator password is set, changed, and deleted in Computer Setup.

To set or change this password in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select Security > Change Password, and then press enter.

4. When prompted, type your current password.

5. When prompted, type your new password.

6. When prompted, type your new password again to confirm.

7. To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen, and then follow the on-screen instructions.

   – or –

   Use the arrow keys to select File > Save changes and exit, and then press enter.

Your changes go into effect when the computer restarts.

To delete this password in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select Security > Change Password, and then press enter.

4. When prompted, type your current password.

5. When prompted for the new password, leave the field empty, and then press enter.

6. Read the warning. To continue, select YES.

7. When prompted to type your new password again, leave the field empty, and then press enter.

8. To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen, and then follow the on-screen instructions.

   – or –

   Use the arrow keys to select File > Save changes and exit, and then press enter.

Your changes go into effect when the computer restarts.
Entering a BIOS administrator password

At the BIOS administrator password prompt, type your password (using the same kind of keys you used to set the password), and then press enter. After 3 unsuccessful attempts to enter the BIOS administrator password, you must restart the computer and try again.

Using Computer Setup DriveLock

⚠️ CAUTION: To prevent the DriveLock-protected hard drive from becoming permanently unusable, record the DriveLock user password and the DriveLock master password in a safe place away from your computer. If you forget both DriveLock password, the hard drive will be permanently locked and can no longer be used.

DriveLock protection prevents unauthorized access to the contents of a hard drive. DriveLock can be applied only to the internal hard drive(s) of the computer. After DriveLock protection is applied to a drive, a password must be entered to access the drive. The drive must be inserted into the computer or an advanced port replicator in order for it to be accessed by the DriveLock password.

To apply DriveLock protection to an internal hard drive, a user password and a master password must be set in Computer Setup. Note the following considerations about using DriveLock protection:

- After DriveLock protection is applied to a hard drive, the hard drive can be accessed only by entering either the user password or the master password.
- The owner of the user password should be the day-to-day user of the protected hard drive. The owner of the master password may be either a system administrator or the day-to-day user.
- The user password and the master password can be identical.
- You can delete a user password or master password only by removing DriveLock protection from the drive. DriveLock protection can be removed from the drive only with the master password.
Setting a DriveLock password

To set a DriveLock password in Computer Setup, follow these steps:

1. Turn on the computer, and then press `esc` while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.
2. Press `f10` to enter BIOS Setup.
3. Use a pointing device or the arrow keys to select **Security > DriveLock password**, and then press `enter`.
4. Use a pointing device to click the hard drive you want to protect.
   – or –
   Use the arrow keys to select the hard drive you want to protect, and then press `enter`.
5. Read the warning. To continue, select **YES**.
6. Type your master password in the **New password** and **Verify new password** fields, and then press `enter`.
7. Type your user password in the **New password** and **Verify new password** fields, and then press `enter`.
8. To confirm DriveLock protection on the drive you have selected, type **DriveLock** in the confirmation field, and then press `enter`.

**NOTE:** The DriveLock confirmation is case sensitive.

9. To save your changes and exit Computer Setup, click **Save** in the lower-left corner of the screen, and then follow the on-screen instructions.
   – or –
   Use the arrow keys to select **File > Save changes and exit**, and then press `enter`.

Your changes go into effect when the computer restarts.
Entering a DriveLock password

Be sure that the hard drive is inserted into the computer (not into an optional docking device or external MultiBay).

At the DriveLock Password prompt, type your user or master password (using the same kind of keys you used to set the password), and then press enter.

After 2 incorrect attempts to enter the password, you must shut down the computer and try again.
Changing a DriveLock password

To change a DriveLock password in Computer Setup, follow these steps:

1. Turn on the computer, and then press esc while the "Press the ESC key for Startup Menu" message is displayed at the bottom of the screen.

2. Press f10 to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select Security > DriveLock password, and then press enter.

4. Use a pointing device to select an internal hard drive.
   - or -
   Use the arrow keys to select an internal hard drive, and then press enter.

5. Use a pointing device or the arrow keys to select the password you want to change.

6. Type your current password in the Old password field, type a new password in the New password and Verify new password fields, and then press enter.

7. To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen, and then follow the on-screen instructions.
   - or -
   Use the arrow keys to select File > Save changes and exit, and then press enter.

Your changes go into effect when the computer restarts.
Removing DriveLock protection

To remove DriveLock protection in Computer Setup, follow these steps:

1. Turn on the computer, and then press **esc** while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press **f10** to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select **Security > DriveLock password**, and then press **enter**.

4. Use a pointing device or the arrow keys to select an internal hard drive, and then press **enter**.

5. Use a pointing device or the arrow keys to select **Disable protection**.

6. Type your master password, and then press **enter**.

7. To save your changes and exit Computer Setup, click **Save** in the lower-left corner of the screen, and then follow the on-screen instructions.

   – or –

   Use the arrow keys to select **File > Save changes and exit**, and then press **enter**.

Your changes go into effect when the computer restarts.

Using Computer Setup Auto DriveLock

In a multiple-user environment, you can set an Automatic DriveLock password. When the Automatic DriveLock password is enabled, a random user password and a DriveLock master password will be created for you. When any user passes the password credential, the same random user and DriveLock master password will be used to unlock the drive.

NOTE: You must have a BIOS administrator password before you can access the Automatic DriveLock features.

Entering an Automatic DriveLock password

To enable an Automatic DriveLock password in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press **esc** while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press **f10** to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select **Security > Automatic DriveLock**, and then press **enter**.

4. Use a pointing device or the arrow keys to select an internal hard drive, and then press **enter**.

5. Read the warning. To continue, select **YES**.

6. To save your changes and exit Computer Setup, click **Save** in the lower-left corner of the screen, and then follow the on-screen instructions.

   – or –

   Use the arrow keys to select **File > Save changes and exit**, and then press **enter**.
Removing Automatic DriveLock protection

To remove DriveLock protection in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press `esc` while the "Press the ESC key for Startup Menu" message is displayed at the bottom of the screen.

2. Press `f10` to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select **Security > Automatic DriveLock**, and then press `enter`.

4. Use a pointing device or the arrow keys to select an internal hard drive, and then press `enter`.

5. Use a pointing device or the arrow keys to select **Disable protection**.

6. To save your changes and exit Computer Setup, click **Save** in the lower-left corner of the screen, and then follow the on-screen instructions.

   – or –

   Use the arrow keys to select **File > Save changes and exit**, and then press `enter`.
Using Computer Setup security features

Securing system devices

You can disable or enable system devices from the following menus in Computer Setup:

- Boot Options
- Device Configurations
- Built-In Device Options
- Port Options

To disable or reenable system devices in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press `esc` while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.
2. Press `f10` to enter BIOS Setup.
3. Use a pointing device or the arrow keys to select **System Configuration > Boot Options**, or **System Configuration > Device Configurations**, or **System Configuration > Built-In Device Options**, or **System Configuration > Port Options**.
4. Press `enter`.
5. To disable an option, use a pointing device to click **Disabled** next to the option.
   - or –
   Use the arrow keys to select **Disabled** next to the option, and then press `enter`.
6. To reenable an option, use a pointing device to click **Enabled** next to the option.
   - or –
   Use the arrow keys to select **Enabled** next to the option, and then press `enter`.
7. To save your changes and exit Computer Setup, click **Save** in the lower-left corner of the screen, and then follow the on-screen instructions.
   - or –
   Use the arrow keys to select **File > Save changes and exit**, and then press `enter`.

Your changes go into effect when the computer restarts.

Viewing Computer Setup System Information

The System Information feature in Computer Setup provides 2 types of system information:

- Identification information about the computer model and the batteries
- Specification information about the processor, cache, memory, ROM, video revision, and keyboard controller revision
To view this general system information in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press *esc* while the "Press the ESC key for Startup Menu" message is displayed at the bottom of the screen.
2. Press f10 to enter BIOS Setup.
3. Use a pointing device or the arrow keys to select **File > System Information**, and then press enter.

**NOTE:** To prevent unauthorized access to this information, you must create a BIOS administrator password in Computer Setup.

### Using Computer Setup System IDs

The System IDs feature in Computer Setup allows you to display or enter the computer asset tag and ownership tag.

**NOTE:** To prevent unauthorized access to this information, you must create a BIOS administrator password in Computer Setup.

To manage this feature in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press *esc* while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.
2. Press f10 to enter BIOS Setup.
3. Use a pointing device or the arrow keys to select **Security > System IDs**, and then press enter.
4. Use a pointing device or the arrow keys to select **Notebook Asset Tag** or **Notebook Ownership Tag**, and then enter the information.
5. Press enter when finished.
6. To save your changes and exit Computer Setup, click **Save** in the lower-left corner of the screen, and then follow the on-screen instructions.
   
   – or –

   Use the arrow keys to select **File > Save changes and exit**, and then press enter.

Your changes go into effect when the computer restarts.
Using antivirus software

When you use the computer to access e-mail, a network, or the Internet, you expose the computer to computer viruses. Computer viruses can disable the operating system, programs, or utilities, or cause them to function abnormally.

Antivirus software can detect most viruses, destroy them, and in most cases, repair any damage they have caused. To provide ongoing protection against newly discovered viruses, antivirus software must be kept up to date.

McAfee Total Protection antivirus software is either preinstalled or preloaded on the computer.

If the antivirus software is preinstalled, select Start > All Programs > McAfee > Managed Services > Total Protection.

If the software is preloaded, select Start > All Programs > HP Software Setup, and then follow the on-screen instructions to load the McAfee Total Protection software.

For more information about computer viruses, type viruses in the Search box in Help and Support.
Using firewall software

When you use the computer to access e-mail, a network, or the Internet, unauthorized persons may be able to gain access to the computer, your personal files, and information about you. Use the firewall software preinstalled on the computer to protect your privacy. McAfee Total Protection antivirus software is preinstalled on the computer. To access your software, select **Start > All Programs > McAfee > Managing Services > Total Protection**.

Firewall features include logging and reporting of network activity, and automatic monitoring of all incoming and outgoing traffic. For more information, refer to the software manufacturer’s instructions. These instructions may be provided with the software, on disc, or on the manufacturer’s Web site.

**NOTE:** Under some circumstances a firewall can block access to Internet games, interfere with printer or file sharing on a network, or block authorized e-mail attachments. To temporarily resolve the problem, disable the firewall, perform the task that you want to perform, and then reenable the firewall. To permanently resolve the problem, reconfigure the firewall as necessary, and adjust the policies and settings of other intrusion detection systems. For additional information, contact your network administrator or IT department.
Installing critical updates

⚠️ **CAUTION:** Microsoft sends alerts regarding critical updates. To protect the computer from security breaches and computer viruses, install all critical updates from Microsoft as soon as you receive an alert.

Updates to the operating system and other software may have become available after the computer was shipped. To be sure that all available updates are installed on the computer, observe these guidelines:

- Run Windows Update monthly to install the latest software from Microsoft.
- Obtain updates, as they are released, from the Microsoft Web site and through the updates link in Help and Support.
Using HP ProtectTools Security Manager (select models only)

HP ProtectTools Security Manager software is preinstalled on select computer models. This software can be accessed through Windows Control Panel. It provides security features that help protect against unauthorized access to the computer, networks, and critical data. For more information, refer to the HP ProtectTools software Help.
Installing a security cable

**NOTE:** A security cable is designed to act as a deterrent, but it may not prevent the computer from being mishandled or stolen.

1. Loop the security cable around a secured object.
2. Insert the key (1) into the cable lock (2).
3. Insert the cable lock into the security cable slot on the computer (3), and then lock the cable lock with the key.

**NOTE:** Your computer may look different from the illustration. The location of the security cable slot varies by computer model.
# 11 Software updates

## Updating software

Updated versions of the software provided with your computer are available either through the HP Assistant or on the HP Web site.

HP Assistant automatically checks for updates from HP. The utility runs at a specified interval and provides a list of support alerts, such as security enhancements, and optional software and driver updates.

You can manually check for updates at any time by selecting **Start > Help and Support > Maintain** and following the on-screen instructions.

Most software on the HP Web site is packaged in compressed files called **SoftPaqs**. Some BIOS updates may be packaged in compressed files called **ROMPaqs**.

Some download packages contain a file named Readme.txt, which contains information regarding installing and troubleshooting the file. (Readme.txt files included with ROMPaqs are provided in English only.)

To update the software using the HP Web site, follow these steps:

1. Identify your computer model, product category, and series or family. Prepare for a system BIOS update by identifying the BIOS version currently installed on the computer. For details, refer to the "Determining the BIOS version" section.

   If your computer is connected to a network, consult the network administrator before installing any software updates, especially system BIOS updates.

   **NOTE:** The computer system BIOS is stored on the system ROM. The BIOS initializes the operating system, determines how the computer will interact with the hardware devices, and provides for data transfer among hardware devices, including the time and date.

   **NOTE:** Windows® includes the User Account Control feature to improve the security of your computer. You may be prompted for your permission or password for tasks such as installing software, running utilities, or changing Windows settings. Refer to Help and Support for more information.


3. Select your country or region.

4. Click the option for software and driver downloads, and then type your computer model number in the product box.
5. Press enter.

6. Follow the on-screen instructions.
Updating the BIOS

To update the BIOS, first determine what BIOS version you currently have, and then download and install the new BIOS.

Determining the BIOS version

BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing fn+esc (if you are already in Windows) or by using Computer Setup.

To use Computer Setup for displaying BIOS information, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.
2. Press f10 to enter BIOS Setup.
3. Use a pointing device or the arrow keys to select File > System Information.
4. Press esc to return to the File menu.
5. Click Exit in the lower-left corner of the screen, and follow the on-screen instructions.

­ or ­

Use the arrow keys to select File > Ignore changes and exit, and then press enter.

Downloading a BIOS update

⚠️ CAUTION: To prevent damage to the computer or an unsuccessful installation, download and install a BIOS update only when the computer is connected to reliable external power using the AC adapter. Do not download or install a BIOS update while the computer is running on battery power, docked in an optional docking device, or connected to an optional power source. During the download and installation, follow these instructions:

Do not disconnect power from the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Sleep or Hibernation.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

To download a BIOS update:

🔗 NOTE: BIOS updates are posted as needed. A newer BIOS update may not be available for your computer. It is recommended that you check the HP Web site periodically for BIOS updates.

1. Open your Web browser, go to http://www.hp.com/support, and then select your country or region.
2. Click the option for software and driver downloads, type your computer model number in the product box, and then press enter.
3. Click your specific product from the models listed.
4. Click your operating system.
5. Follow the on-screen instructions to access the BIOS update you want to download. Make a note of the download date, name, or other identifier. You may need this information to locate the update later, after it has been downloaded to your hard drive.

6. At the download area, perform these steps:
   
   a. Identify the BIOS update that is newer than the BIOS version currently installed on your computer.
   
   b. Follow the on-screen instructions to download your selection to the hard drive.

      Make a note of the path to the location on your hard drive where the BIOS update will be downloaded. You will need to access this path when you are ready to install the update.

**NOTE:** If you connect your computer to a network, consult the network administrator before installing any software updates, especially system BIOS updates.

BIOS installation procedures vary. Follow any on-screen instructions that are displayed after the download is complete. If no instructions are displayed, follow these steps:

1. Open Windows Explorer by selecting **Start > Computer**.
2. Double-click your hard drive designation. The hard drive designation is typically Local Disk (C:).
3. Using the hard drive path you recorded earlier, open the folder on your hard drive that contains the update.
4. Double-click the file that has an .exe extension (for example, *filename.exe*).

   The BIOS installation begins.

**NOTE:** Windows® includes the User Account Control feature to improve the security of your computer. You may be prompted for your permission or password for tasks such as installing software, running utilities, or changing Windows settings. Refer to Help and Support for more information.

5. Complete the installation by following the on-screen instructions.

**NOTE:** After an on-screen message reports a successful installation, you may delete the downloaded file from your hard drive.
Updating programs and drivers

1. Open your Web browser, go to http://www.hp.com/support, and then select your country or region.

2. Click the option for software and driver downloads, type your computer model number in the product box, and then press enter.

3. Click your specific product from the models listed.

4. Click your operating system.

5. When the list of updates is displayed, click an update to open a window containing additional information.

6. Click Download.

7. Click Run to install the updated software without downloading the file.
   – or –

   Click Save to save the file to your computer. When prompted, select a storage location on your hard drive.

   After the file is downloaded, navigate to the folder where the file was stored, and double-click the file to install the update.

8. If prompted to do so, restart your computer after the installation is complete.
To protect your information, use Windows® Backup and Restore to back up individual files and folders, back up your entire hard drive (select models only), create system repair discs (select models only), or create system restore points. In case of system failure, you can use the backup files to restore the contents of your computer.

Windows Backup and Restore provides the following options:

- Creating a system repair disc (select models only)
- Backing up individual files and folders
- Creating a system image (select models only)
- Scheduling automatic backups (select models only)
- Creating system restore points
- Recovering individual files
- Restoring the computer to a previous state
- Recovering information using recovery tools

**NOTE:** For detailed instructions, perform a search for these topics in Help and Support.

**NOTE:** In case of system instability, HP recommends that you print the recovery procedures and save them for later use.
Backing up your information

Recovery after a system failure is as complete as your most current backup. You should create system repair discs (select models only) and your initial backup immediately after software setup. As you add new software and data files, you should continue to back up your system on a regular basis to maintain a reasonably current backup. The system repair discs (select models only) are used to start up (boot) the computer and repair the operating system in case of system instability or failure. Your initial and subsequent backups allow you to restore your data and settings if a failure occurs.

You can back up your information to an optional external hard drive, a network drive, or discs.

Note the following when backing up:

- Store personal files in the Documents library, and back it up regularly.
- Back up templates that are stored in their associated programs.
- Save customized settings that appear in a window, toolbar, or menu bar by taking a screen shot of your settings. The screen shot can be a time-saver if you have to reset your preferences.

To create a screen shot:

1. Display the screen you want to save.
2. Copy the screen image:
   - To copy only the active window, press `alt+fn+prt sc`.
   - To copy the entire screen, press `fn+prt sc`.
3. Open a word-processing document, and then select Edit > Paste.
   The screen image is added to the document.
4. Save the document.

- When backing up to discs, use any of the following types of discs (purchased separately): CD-R, CD-RW, DVD+R, DVD+R DL, DVD-R, DVD-R DL, or DVD±RW. The discs you use will depend on the type of optical drive installed in your computer.

  **NOTE:** DVDs and DVDs with double-layer (DL) support store more information than CDs, so using them for backup reduces the number of recovery discs required.

- When backing up to discs, number each disc before inserting it into the optical drive of the computer.

To create a backup using Backup and Restore, follow these steps:

  **NOTE:** Be sure that the computer is connected to AC power before you start the backup process.

  **NOTE:** The backup process may take over an hour, depending on file size and the speed of the computer.

1. Select Start > All Programs > Maintenance > Backup and Restore.
2. Follow the on-screen instructions to set up your backup, create a system image (select models only), or create a system repair disc (select models only).
NOTE: Windows® includes the User Account Control feature to improve the security of your computer. You may be prompted for your permission or password for tasks such as installing software, running utilities, or changing Windows settings. Refer to Help and Support for more information.
Performing a recovery

In case of system failure or instability, the computer provides the following tools to recover your files:

- **Windows recovery tools**: You can use Windows Backup and Restore to recover information you have previously backed up. You can also use Windows Startup Repair to fix problems that might prevent Windows from starting correctly.

- **f11 recovery tools**: You can use the f11 recovery tools to recover your original hard drive image. The image includes the Windows operating system and software programs installed at the factory.

**NOTE**: If you are unable to boot (start up) your computer and you cannot use the system repair discs you previously created (select models only), you must purchase a Windows 7 operating system DVD to reboot the computer and repair the operating system. For additional information, refer to the “Using a Windows 7 operating system DVD (purchased separately)” section in this guide.

Using the Windows recovery tools

To recover information you previously backed up, follow these steps:

1. Select **Start > All Programs > Maintenance > Backup and Restore**.
2. Follow the on-screen instructions to recover your system settings, your computer (select models only), or your files.

**NOTE**: Windows includes the User Account Control feature to improve the security of your computer. You may be prompted for your permission or password for tasks such as installing software, running utilities, or changing Windows settings. Refer to Help and Support for more information.

To recover your information using Startup Repair, follow these steps:

**CAUTION**: Using Startup Repair completely erases hard drive contents and reformats the hard drive. All files you have created and any software installed on the computer are permanently removed. When reformatting is complete, the recovery process restores the operating system, as well as the drivers, software, and utilities from the backup used for recovery.

1. If possible, back up all personal files.
2. If possible, check for the presence of the Windows partition and the HP Recovery partition.
   - To check for the Windows partition, select **Start > Computer**.
   - To check for the HP Recovery partition, click **Start**, right-click **Computer**, click **Manage**, and then click **Disk Management**.

**NOTE**: If the Windows partition and the HP Recovery partition are not listed, you must recover your operating system and programs using the Windows 7 operating system DVD and the Driver Recovery disc (both purchased separately). For additional information, refer to the “Using a Windows 7 operating system DVD (purchased separately)” section in this guide.

3. If the Windows partition and the HP Recovery partition are listed, restart the computer, and then press **f8** before the Windows operating system loads.
4. Select **Startup Repair**.
5. Follow the on-screen instructions.
NOTE: For additional information on recovering information using the Windows tools, perform a search for these topics in Help and Support.

Using f11 recovery tools

⚠️ CAUTION: Using f11 completely erases hard drive contents and reformats the hard drive. All files you have created and any software installed on the computer are permanently removed. The f11 recovery tool reinstalls the operating system and HP programs and drivers that were installed at the factory. Software not installed at the factory must be reinstalled.

To recover the original hard drive image using f11, follow these steps:

1. If possible, back up all personal files.
2. If possible, check for the presence of the HP Recovery partition: click Start, right-click Computer, click Manage, and then click Disk Management.

   NOTE: If the HP Recovery partition is not listed, you must recover your operating system and programs using the Windows 7 operating system DVD and the Driver Recovery disc (both purchased separately). For additional information, refer to the “Using a Windows 7 operating system DVD (purchased separately)” section in this guide.

3. If the HP Recovery partition is listed, restart the computer, and then press esc while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.
4. Press f11 while the “Press <F11> for recovery” message is displayed on the screen.
5. Follow the on-screen instructions.

Using a Windows 7 operating system DVD (purchased separately)

If you are unable to boot (start up) your computer and you cannot use the system repair discs you previously created (select models only), you must purchase a Windows 7 operating system DVD to reboot the computer and repair the operating system. Make sure that your most recent backup (stored on discs or on an external drive) is easily accessible. To order a Windows 7 operating system DVD, go to http://www.hp.com/support, select your country or region, and follow the on-screen instructions. You can also order the DVD by calling technical support. For contact information, refer to the Worldwide Telephone Numbers booklet included with the computer.

⚠️ CAUTION: Using a Windows 7 operating system DVD completely erases hard drive contents and reformats the hard drive. All files you have created and any software installed on the computer are permanently removed. When reformattting is complete, the recovery process helps you restore the operating system, as well as drivers, software, and utilities.

To initiate recovery using a Windows 7 operating system DVD, follow these steps:

NOTE: This process takes several minutes.

1. If possible, back up all personal files.
2. Restart the computer, and then insert the Windows 7 operating system DVD into the optical drive before the Windows operating system loads.
3. When prompted, press any keyboard key.
4. Follow the on-screen instructions.
5. Click Next.
6. Select **Repair your computer**.
7. Follow the on-screen instructions.
13  Computer Setup

Starting Computer Setup

Computer Setup is a preinstalled, ROM-based utility that can be used even when the operating system
is not working or will not load.

NOTE: Some of the Computer Setup menu items listed in this guide may not be supported by your
computer.

NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup
only if USB legacy support is enabled.

To start Computer Setup, follow these steps:
1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.
2. Press f10 to enter BIOS Setup.

Using Computer Setup

Navigating and selecting in Computer Setup

The information and settings in Computer Setup are accessed from the File, Security, and System
Configuration menus.

To navigate and select in Computer Setup, follow these steps:
1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.
   - To select a menu or a menu item, use the tab key and the keyboard arrow keys and then
     press enter, or use a pointing device to click the item.
   - To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
     screen, or use the up arrow key or the down arrow key.
   - To close open dialog boxes and return to the main Computer Setup screen, press esc, and
     then follow the on-screen instructions.

   NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the
   keyboard to navigate and make selections in Computer Setup.

2. Press f10 to enter BIOS Setup.
3. Select the File, Security, or System Configuration menu.
To exit Computer Setup menus, choose one of the following methods:

- To exit Computer Setup menus without saving your changes, click the Exit icon in the lower-left corner of the screen, and then follow the on-screen instructions.
  - or –
  Use the tab key and the arrow keys to select File > Ignore changes and exit, and then press enter.
  - or –

- To save your changes and exit Computer Setup menus, click the Save icon in the lower-left corner of the screen, and then follow the on-screen instructions.
  - or –
  Use the tab key and the arrow keys to select File > Save changes and exit, and then press enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup

**NOTE:** Hard drive mode, password settings, and security settings are not changed when you restore the factory settings.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the "Press the ESC key for Startup Menu" message is displayed at the bottom of the screen.
2. Press f10 to enter BIOS Setup.
3. Use a pointing device or the arrow keys to select File > Restore defaults.
4. Follow the on-screen instructions.
5. To save your changes and exit, click the Save icon in the lower-left corner of the screen, and then follow the on-screen instructions.
  - or –
  Use the arrow keys to select File > Save changes and exit, and then press enter.

Your changes go into effect when the computer restarts.

Computer Setup menus

The menu tables in this section provide an overview of Computer Setup options.

**NOTE:** Some of the Computer Setup menu items listed in this chapter may not be supported by your computer.
### File menu

<table>
<thead>
<tr>
<th>Select</th>
<th>To do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>System Information</td>
<td>- View identification information for the computer and the batteries in the system.</td>
</tr>
<tr>
<td></td>
<td>- View specification information for the processor, cache and memory size, system ROM, video revision, and keyboard controller version.</td>
</tr>
<tr>
<td>Set System Date and Time</td>
<td>Set or change the date and time on the computer.</td>
</tr>
<tr>
<td>System Diagnostics</td>
<td>- System Information—Displays the following information:</td>
</tr>
<tr>
<td></td>
<td>- Identification information for the computer and the batteries in the system.</td>
</tr>
<tr>
<td></td>
<td>- Specification information for the processor, cache and memory size, system ROM, video revision, and keyboard controller version.</td>
</tr>
<tr>
<td></td>
<td>- Start-up Test—Verifies the system components needed for starting the computer.</td>
</tr>
<tr>
<td></td>
<td>- Run-In Test—Runs a comprehensive check on system memory.</td>
</tr>
<tr>
<td></td>
<td>- Hard Disk Test—Runs a comprehensive self-test on any hard drive in the system.</td>
</tr>
<tr>
<td></td>
<td>- Memory Test—Runs a comprehensive test on any memory installed in the computer.</td>
</tr>
<tr>
<td></td>
<td>- Battery Test—Runs a comprehensive test on any batteries installed in the computer.</td>
</tr>
<tr>
<td></td>
<td>- Error Log—Displays a log file if any errors have occurred.</td>
</tr>
<tr>
<td>Reset BIOS security to factory default</td>
<td>Restore the BIOS security settings to the factory default.</td>
</tr>
<tr>
<td>Restore defaults</td>
<td>Replace the configuration settings in Computer Setup with the original factory settings. (Hard drive mode, password settings, and security settings are not changed when you restore the factory settings.)</td>
</tr>
<tr>
<td>Ignore changes and exit</td>
<td>Cancel any changes entered during the current session. Then exit and restart the computer.</td>
</tr>
<tr>
<td>Save changes and exit</td>
<td>Save any changes entered during the current session. Then exit and restart the computer. Your changes go into effect when the computer restarts.</td>
</tr>
</tbody>
</table>

### Security menu

> **NOTE:** Some of the menu items listed in this section may not be supported by your computer.

<table>
<thead>
<tr>
<th>Select</th>
<th>To do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setup BIOS Administrator Password</td>
<td>Set up a BIOS administrator password.</td>
</tr>
<tr>
<td>Password Policy (requires a BIOS administrator password)</td>
<td>Revise password policy criteria.</td>
</tr>
</tbody>
</table>
## System Configuration menu

**NOTE:** Some of the listed System Configuration options may not be supported by your computer.

<table>
<thead>
<tr>
<th>Select</th>
<th>To do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>HP SpareKey</td>
<td>Enable/disable HP SpareKey (enabled by default).</td>
</tr>
<tr>
<td>Always Prompt for HP SpareKey Enrollment</td>
<td>Enable/disable HP SpareKey enrollment (enabled by default).</td>
</tr>
<tr>
<td>Fingerprint Reset on Reboot (If Present)</td>
<td>Reset/clear the fingerprint reader ownership (select models only; disabled by default).</td>
</tr>
<tr>
<td>Change Password</td>
<td>Enter, change, or delete a BIOS administrator password.</td>
</tr>
<tr>
<td>HP SpareKey Enrollment</td>
<td>Enroll or reset HP SpareKey, which is a set of security questions and answers used if you forget your password.</td>
</tr>
<tr>
<td>DriveLock Password</td>
<td>● Enable/disable DriveLock on any computer hard drive (enabled by default).</td>
</tr>
<tr>
<td></td>
<td>● Change a DriveLock user password or master password.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> DriveLock settings are accessible only when you enter Computer Setup by turning on (not restarting) the computer.</td>
</tr>
<tr>
<td>Automatic DriveLock</td>
<td>Enable/disable Automatic DriveLock support.</td>
</tr>
<tr>
<td>TPM Embedded Security</td>
<td>Enable/disable support for Trusted Platform Module (TPM) Embedded Security, which protects the computer from unauthorized access to owner functions available in Embedded Security for ProtectTools. For more information, refer to the ProtectTools software Help.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> You must have a setup password to change this setting.</td>
</tr>
<tr>
<td>Disk Sanitizer</td>
<td>Run Disk Sanitizer to destroy all existing data on the primary hard drive or the drive in the upgrade bay.</td>
</tr>
<tr>
<td></td>
<td><strong>CAUTION:</strong> If you run Disk Sanitizer, the data on the selected drive is destroyed permanently.</td>
</tr>
<tr>
<td>System IDs</td>
<td>Enter a user-defined computer asset tracking number and ownership tag.</td>
</tr>
</tbody>
</table>

### Computer Setup menus

147
Select | To do this
--- | ---
● | Enable/disable SD Card boot (enabled by default).
● | Enable/disable floppy boot (enabled by default).
● | Enable/disable PXE Internal NIC boot (enabled by default).
● | Enable/disable Unified Extensible Firmware Interface (UEFI) Boot Mode (disabled by default).
● | Set the Legacy Boot Order.

Device Configurations

● Enable/disable USB legacy support (enabled by default). When enabled, USB legacy support allows the following:
  ◦ Use of a USB keyboard in Computer Setup even when a Windows® operating system is not running
  ◦ Startup from bootable USB devices, including a hard drive, diskette drive, or optical drive connected by a USB port to the computer
● Select a parallel port mode: ECP (Enhanced Capabilities Port), standard, bidirectional, or EPP (Enhanced Parallel Port).
● Enable/disable fan always on while connected to an AC outlet (disabled by default).
● Enable/disable Data Execution Prevention (select models only). When enabled, the processor can disable some virus code execution, which helps to improve computer security (disabled by default).
● SATA (Serial Advanced Technology Attachment) device mode. The following options are available:
  ◦ AHCI (Advanced Host Controller Interface)
  ◦ IDE (Integrated Drive Electronics)
  ◦ RAID (select models only)

**NOTE:** Availability of these options varies by computer model.

● Enable/disable secondary battery fast charge (enabled by default).
● Enable/disable HP QuickLook (enabled by default).
● Enable/disable Preboot Authentication on HP QuickLook Boot (enabled by default).
● Enable/disable HP QuickWeb (enabled by default).
● Enable/disable HP QuickWeb Elevated Security (disabled by default).
● Enable/disable Virtualization Technology (select models only; disabled by default).
● Enable/disable Wake on USB (enabled by default).
<table>
<thead>
<tr>
<th>Select</th>
<th>To do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>● Enable/disable Num lock state at boot (disabled by default).</td>
<td></td>
</tr>
<tr>
<td>● Enable/disable TXT (Intel® Trusted Execution Technology) (select models only; disabled by default).</td>
<td></td>
</tr>
</tbody>
</table>

**Built-In Device Options**

<table>
<thead>
<tr>
<th>Select</th>
<th>To do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>● Enable/disable the wireless button state (enabled by default).</td>
<td></td>
</tr>
<tr>
<td>● Enable/disable embedded WLAN device radio (select models only; enabled by default).</td>
<td></td>
</tr>
<tr>
<td>● Enable/disable the Network Interface Controller (LAN) (enabled by default).</td>
<td></td>
</tr>
<tr>
<td>● Enable/disable the embedded Bluetooth® device radio (enabled by default).</td>
<td></td>
</tr>
<tr>
<td>● Enable/disable LAN/WLAN switching (disabled by default).</td>
<td></td>
</tr>
<tr>
<td>● Enable/disable LAN Power Save (select models only). When enabled, saves power by turning off the LAN when not in use (enabled by default).</td>
<td></td>
</tr>
<tr>
<td>● Set the wake on LAN state. Options include the following:</td>
<td></td>
</tr>
<tr>
<td>◦ Disabled</td>
<td></td>
</tr>
<tr>
<td>◦ Boot to Network</td>
<td></td>
</tr>
<tr>
<td>◦ Follow Boot Order</td>
<td></td>
</tr>
<tr>
<td>● Enable/disable the Notebook Upgrade Bay device (enabled by default).</td>
<td></td>
</tr>
<tr>
<td>● Enable/disable the Power Monitor Circuit (enabled by default).</td>
<td></td>
</tr>
<tr>
<td>● Enable/disable the audio devices (enabled by default).</td>
<td></td>
</tr>
<tr>
<td>● Enable/disable the fingerprint device (enabled by default).</td>
<td></td>
</tr>
<tr>
<td>● Enable/disable a modem device (enabled by default).</td>
<td></td>
</tr>
<tr>
<td>● Enable/disable the microphone (enabled by default).</td>
<td></td>
</tr>
<tr>
<td>● Enable/disable the internal speakers (enabled by default).</td>
<td></td>
</tr>
</tbody>
</table>

**Port Options (all are enabled by default)**

<table>
<thead>
<tr>
<th>Select</th>
<th>To do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>● Enable/disable the serial port.</td>
<td></td>
</tr>
<tr>
<td>● Enable/disable the parallel port.</td>
<td></td>
</tr>
<tr>
<td>● Enable/disable the flash media reader.</td>
<td></td>
</tr>
<tr>
<td>● Enable/disable the USB port.</td>
<td></td>
</tr>
</tbody>
</table>

**NOTE:** All port options are enabled by default.

**CAUTION:** Disabling the USB port also disables MultiBay devices and ExpressCard devices on the advanced port replicator.
<table>
<thead>
<tr>
<th>Select</th>
<th>To do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>● Enable/disable the 1394 port.</td>
<td></td>
</tr>
<tr>
<td>● Enable/disable the ExpressCard slot.</td>
<td></td>
</tr>
<tr>
<td>● Enable/disable the smart card slot.</td>
<td></td>
</tr>
<tr>
<td>● Enable/disable the eSATA/USB port.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Set Security Level</th>
<th>Change, view, or hide security levels for all BIOS menu items.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Restore Security Defaults</td>
<td>Restore the default security settings.</td>
</tr>
</tbody>
</table>
About the boot device order

As the computer starts, the system attempts to boot from enabled boot devices. The MultiBoot utility, which is enabled at the factory, controls the order in which the system selects a boot device. Boot devices can include optical drives, diskette drives, a network interface card (NIC), hard drives, and USB devices. Boot devices contain bootable media or files that the computer needs to start and operate properly.

**NOTE:** Some boot devices must be enabled in Computer Setup before they can be included in the boot order.

The factory setting is for the computer to select the boot device by searching enabled boot devices and drive bay locations in the following order:

**NOTE:** Some of the boot devices and drive bay locations listed may not be supported on your computer.

- Notebook upgrade bay
- Internal hard drive
- USB diskette drive
- USB CD-ROM
- USB hard drive
- Notebook Ethernet
- Secure Digital (SD) Memory Card
- Docking station upgrade bay
- External SATA drive

You can change the order in which the computer searches for a boot device by changing the boot order in Computer Setup. You can also press `esc` while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen, and then press `f9`. Pressing `f9` displays a menu that shows the current boot devices and allows you to select a boot device. Or, you can use MultiBoot Express to set the computer to prompt you for a boot location each time the computer turns on or restarts.

If MultiBoot is disabled, the computer uses a fixed boot order that consists of first searching for a drive A boot device. If none is found, the computer looks for a drive C boot device. Drive A boot devices include optical drives and diskette drives. Drive C boot devices include optical drives and hard drives.

The NIC does not have an assigned drive letter.
NOTE: An optical drive (such as a CD-ROM drive) can boot either as drive A or drive C, depending on the format of the boot CD.
Enabling boot devices in Computer Setup

The computer will boot to a USB device or a NIC device only if the device has first been enabled in Computer Setup.

To start Computer Setup and enable a USB device or a NIC device as a boot device, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter BIOS Setup.

3. To enable bootable media in USB drives or in drives inserted into an optional docking device (select models only), use a pointing device or the arrow keys to select System Configuration > Device Configurations. Confirm that Enabled is selected next to USB legacy support.

   \[\text{NOTE:} \quad \text{The USB Port option must be enabled in order to use USB legacy support. It is enabled at the factory. If the port becomes disabled, reenable it by selecting System Configuration > Port Options, and then clicking Enabled next to USB Port.} \]

   – or –

   To enable a NIC device, select System Configuration > Boot Options, and then click Enabled next to PXE Internal NIC boot.

4. To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen, and then follow the on-screen instructions.

   – or –

   Use the arrow keys to select File > Save changes and exit, and then press enter.

Your changes go into effect when the computer restarts.

\[\text{NOTE:} \quad \text{To connect a NIC to a Preboot eXecution Environment (PXE) or Remote Program Load (RPL) server without using MultiBoot, press esc while the "Press the ESC key for Startup Menu" message is displayed at the bottom of the screen, and then quickly press f12.} \]
Considering boot order changes

Before changing the boot order, note the following considerations:

● When the computer restarts after the boot order has been changed, the computer attempts to start using the new boot order.

● If there is more than one type of boot device, the computer attempts to boot using the first of each type of boot device (except for optical devices). For example, if the computer is connected to an optional docking device (select models only) that contains a hard drive, this hard drive will be shown in the boot order as a USB hard drive. If the system attempts to boot from this USB hard drive and fails, it will not attempt to boot to the hard drive in the hard drive bay. Instead, it will try to boot to the next type of device in the boot order. However, if there are 2 optical devices, and the first optical device does not boot (either because it does not contain media or the media is not a boot disc), the system will try to boot to the second optical device.

● Changing the boot order also changes the logical drive designations. For example, if you start up from a CD-ROM drive with a disc formatted as drive C, that CD-ROM drive becomes drive C and the hard drive in the hard drive bay becomes drive D.

● The computer will boot from a NIC device only if the device has been enabled in the Built-In Device Options menu of Computer Setup and if booting from the device has been enabled in the Boot Options menu of Computer Setup. Booting from a NIC does not affect logical drive designations because no drive letter is associated with the NIC.

● Drives in an optional docking device (select models only) are treated like external USB devices in the boot order.
Choosing MultiBoot preferences

You can use MultiBoot in the following ways:

- To set a new boot order that the computer uses each time it is turned on, by changing the boot order in Computer Setup.
- To dynamically choose the boot device, by pressing esc while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen, and then pressing f9 to enter the Boot Device Options menu.
- To use MultiBoot Express to set variable boot orders. This feature prompts you for a boot device each time the computer is turned on or restarted.

Setting a new boot order in Computer Setup

To start Computer Setup and set a boot device order that the computer uses each time it is turned on or restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.
2. Press f10 to enter BIOS Setup.
3. Use a pointing device or the arrow keys to select System Configuration > Boot Options. Confirm that Enabled is selected next to MultiBoot.

NOTE: MultiBoot is enabled at the factory.

4. Use a pointing device or the arrow keys to select a device in the list.
5. To move the device up in the boot order, use a pointing device to click the up arrow key next to the device name, or press the + key.
   - or –
   To move the device down in the boot order, use a pointing device to click the down arrow key next to the device name, or press the - key.
6. To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen, and then follow the on-screen instructions.
   - or –
   Use the arrow keys to select File > Save changes and exit, and then press enter.

Your changes go into effect when the computer restarts.
Dynamically choosing a boot device using the F9 prompt

To dynamically choose a boot device for the current startup sequence, follow these steps:

1. Open the Select Boot Device menu by turning on or restarting the computer, and then pressing \texttt{esc} while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press \texttt{f9}.

3. Use a pointing device or the arrow keys to select a boot device, and then press \texttt{enter}.

Your changes go into effect immediately.

Setting a MultiBoot Express prompt

To start Computer Setup and set the computer to display the MultiBoot startup location menu each time the computer is started or restarted, follow these steps:

1. Turn on or restart the computer, and then press \texttt{esc} while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press \texttt{f10} to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select \texttt{System Configuration > Boot Options}, and then press \texttt{enter}.

4. In the \texttt{Express Boot Popup Delay (Sec)} field, enter the length of time in seconds that you want the computer to display the startup location menu before it defaults to the current MultiBoot setting. (When 0 is selected, the Express Boot startup location menu is not displayed.)

5. To save your changes and exit Computer Setup, click \texttt{Save} in the lower-left corner of the screen, and then follow the on-screen instructions.

    – or –

    Use the arrow keys to select \texttt{File > Save changes and exit}, and then press \texttt{enter}.

Your changes go into effect when the computer restarts.

Entering MultiBoot Express preferences

When the Express Boot menu is displayed during startup, you have the following choices:

- To specify a boot device from the Express Boot menu, select your preference within the allotted time, and then press \texttt{enter}.

- To prevent the computer from defaulting to the current MultiBoot setting, press any key before the allotted time expires. The computer will not start until you select a boot device and press \texttt{enter}.

- To allow the computer to start according to the current MultiBoot settings, wait for the allotted time to expire.
Using Client Management Solutions

Client Management Solutions software provides standards-based solutions for managing client (user) desktop, workstation, notebook, and tablet computers in a networked environment.

Client management includes the following key capabilities and features:

- Initial software image deployment
- Remote system software installation
- Software management and updates
- ROM updates
- Tracking and security of computer assets (the hardware and software installed on the computer)
- Fault notification and recovery of certain system software and hardware components

**NOTE:** Support for specific features described in this section may vary, depending on computer model and/or version of management software installed on the computer.

Configuring and deploying a software image

The computer is shipped with a preinstalled system software image. The initial software image is configured during the first-time setup of the computer. After a brief software “unbundling” occurs, the computer is ready to be used.

A customized software image can be deployed (distributed) in one of the following ways:

- Installing additional software applications after unbundling the preinstalled software image
- Using software deployment tools, such as Altiris Deployment Solutions, to replace the preinstalled software with a customized software image
- Using a disk-cloning process to copy the contents from one hard drive to another

The deployment method you use depends on your organization’s technology environment and processes.

**NOTE:** The Computer Setup utility and other system features provide further assistance with configuration management and troubleshooting, power management, and the recovery of system software.
Managing and updating software

HP provides several tools for managing and updating software on client computers:

- HP Client Manager for Altiris (select models only)

  **NOTE:** To download HP Client Manager for Altiris or to obtain more information about HP Client Manager for Altiris, see the HP Web site at [http://www.hp.com](http://www.hp.com).

- HP CCM (Client Configuration Manager) (select models only)

- HP SSM (System Software Manager)

**HP Client Manager for Altiris (select models only)**

HP Client Manager for Altiris integrates Intelligent Manageability technology into Altiris software. HP Client Manager for Altiris provides superior hardware management capabilities for HP devices:

- Detailed views of hardware inventory for asset management
- System Checkup monitoring and diagnostics
- Web-accessible reporting of business-critical details such as thermal warnings and memory alerts
- Remote updating of system software such as device drivers and the system BIOS

  **NOTE:** Additional functionality can be added when HP Client Manager for Altiris is used with optional Altiris Solutions software (purchased separately).

When HP Client Manager for Altiris (installed on a client computer) is used with Altiris Solutions software (installed on an administrator computer), HP Client Manager for Altiris provides increased management functionality and centralized hardware management of client devices for the following IT life-cycle areas:

- Inventory and asset management
  - Software license compliance
  - Computer tracking and reporting
  - Computer lease contract information and fixed asset tracking

- System software deployment and migration
  - Windows® migration
  - System deployment
  - Personality (personal user settings) migration
Help desk and problem resolution
- Management of help desk tickets
- Remote troubleshooting
- Remote problem resolution
- Client disaster recovery

Software and operations management
- Ongoing client management
- HP system software deployment
- Application self-healing (the ability to identify and repair certain application problems)

Altiris Solutions software provides easy-to-use software distribution capabilities. HP Client Manager for Altiris enables communication with the Altiris Solutions software, which can be used to complete new hardware deployment or personality migration to a new operating system using easy-to-follow wizards. HP Client Manager for Altiris is available for download from the HP Web site.

When Altiris Solutions software is used in conjunction with HP System Software Manager or HP Client Manager for Altiris, administrators can also update the system BIOS and device driver software from a central console.
HP CCM (Client Configuration Manager) (select models only)

HP CCM (Client Configuration Manager) automates the management of software such as operating systems, programs, software updates, and content and configuration settings to ensure that each computer is maintained in the correct configuration. With these automated management solutions, you can manage software throughout the life cycle of the computer.

CCM enables you to perform the following tasks:

- Collect hardware and software inventory across multiple platforms
- Prepare a software package and conduct impact analysis prior to distribution
- Target individual computers, workgroups, or entire populations of computers for deployment and maintenance of software and content according to policies
- Provision and manage operating systems, applications, and content on distributed computers from any location
- Integrate CCM with help desks and other system management tools for seamless operations
- Leverage a common infrastructure for management of software and content on standard computing devices across any network for all enterprise users
- Scale to meet enterprise needs
**HP SSM (System Software Manager)**

HP SSM (System Software Manager) lets you remotely update system-level software on multiple systems simultaneously. When executed on a client computer, SSM detects versions of both hardware and software, and then updates designated software from a central repository, known as a file store. Driver versions that are supported by SSM are denoted with a special icon on the HP driver download Web site. To download the SSM utility or to obtain more information on SSM, see the HP Web site at [http://www.hp.com/go/ssm](http://www.hp.com/go/ssm) (English only).
Using the HP Universal Print Driver (select models only)

The HP Universal Print Driver Series for Windows is a single intelligent driver that replaces individual drivers for HP networked printers.

**NOTE:** The HP Universal Print Driver is preinstalled on select computer models only. To download the HP Universal Print Driver or obtain more information about using it, see the HP Web site at [http://www.hp.com/go/universalprintdriver](http://www.hp.com/go/universalprintdriver) (English only).

To print using the HP Universal Print Driver:

1. Select **File > Print** from any application.
2. Select **HP Universal Printing PS** from the list of printers.
3. Click **Print**.
4. Enter the printer's IP address or network path.

**NOTE:** If you cannot identify the printer's IP address or network path, contact your IT administrator for help.

5. Select the **Make a permanent instance of this printer in my Printers folder** check box.
6. Click **Print**.
16 Routine care
Cleaning products

Use the following products to safely clean and disinfect your computer:

- Dimethyl benzyl ammonium chloride 0.3 percent maximum concentration (For example: germicidal disposable wipes. These wipes come in a variety of brand names.)
- Alcohol-free glass cleaning fluid
- Water with mild soap solution
- Dry microfiber cleaning cloth or a chamois (static-free cloth without oil)
- Static-free cloth wipes

⚠️ CAUTION: Avoid the following cleaning products:

Strong solvents, such as acetone, alcohol, ammonium chloride, methylene chloride, and hydrocarbons can permanently damage the surface of the notebook or the tablet PC.

Fibrous materials, such as paper towels, which can scratch the computer. Over time, dirt particles and cleaning agents can get trapped in the scratches.

Cleaning procedures

Follow the procedures in this section to safely clean your computer.

⚠️ WARNING! To prevent electric shock or damage to components, do not attempt to clean your computer while it is turned on:

- Turn off the computer.
- Disconnect external power.
- Disconnect all powered external devices.

⚠️ CAUTION: Do not spray cleaning agents liquids directly on any computer surface. Liquids dripped on the surface can permanently damage internal components.

Cleaning the display

Gently wipe the display using a soft, lint-free cloth moistened with an alcohol-free glass cleaner. Be sure that the display is dry before closing the display lid.

Cleaning the sides and cover

To clean and disinfect the sides and cover, use a soft microfiber cloth or chamois moistened with one of the cleaning solutions listed previously or use an acceptable germicidal disposable wipe.

💡 NOTE: When cleaning the cover of the notebook, use a circular motion to aid in removing dirt and debris.
Cleaning the TouchPad and keyboard

⚠️ CAUTION: When cleaning the TouchPad and keyboard, do not let liquids drip between the keys. This can permanently damage internal components.

- To clean and disinfect the TouchPad and keyboard, use a soft microfiber cloth or chamois moistened with one of the cleaning solutions listed previously or use an acceptable germicidal disposable wipe.

- To prevent keys from sticking and to remove dust, lint, and particles from the keyboard, use a can of compressed air with a straw extension.

⚠️ WARNING! To reduce the risk of electric shock or damage to internal components, do not use a vacuum cleaner attachment to clean the keyboard. A vacuum cleaner can deposit household debris on the keyboard surface.
Symbols/Numerics
1394 cable, connecting 97
1394 devices
  connecting 97
  removing 97
1394 port 97
1394 port, identifying 13

A
AC adapter
  connecting 68
  identifying 19
administrator password 117
airport security devices 81
Altiris Deployment Solutions 157
applications key, Windows 10, 11
audio devices, connecting external 49
audio functions, checking 49
audio-out (headphone) jack 15
Automatic DriveLock password entering 124
  removing 125
AutoPlay 53

B
Backup and Restore 138, 139
battery
  calibrating 73
  charging 71, 73
  conserving power 76
  disposing 77
  identifying 19
  inserting 70
  low battery levels 72
  recharging 76
  removing 70
  replacing 77
  storing 77
  battery bay 16, 20
  battery charge, maximizing 72
  battery light 12, 71, 72
  battery light, identifying 3, 5
  battery power 69
  battery release latch 16, 70
  battery temperature 77
  bays
    battery 16, 20
    hard drive 16
    upgrade drive 16
BD
  copying 55
  creating 55
  playing 53
  removing 56
BIOS administrator password 146
BIOS update
  downloading 135
  installing 136
Bluetooth compartment, identifying 16
Bluetooth device 21
Bluetooth label 20
boot devices, enabling 153
boot options 147
boot order 147
built-in device
  audio devices 149
  Bluetooth device radio 149
  fingerprint reader 149
  internal speakers 149
  LAN/WLAN switching 149
  microphone 149
  modem 149
  Network Interface Controller (LAN) 149
  Notebook Upgrade Bay 149
  Power Monitor Circuit 149
  Wake on LAN 149
  wireless button 149
  WLAN device radio 149
  built-in device options 149
buttons
  mute 8, 9
  power 7, 8
  QuickLook 7, 9
  QuickWeb 7, 9
  TouchPad 2
  volume 8, 9
  wireless 8, 9

C
cables
  1394 97
  modem 35
  USB 95
calculator light, identifying 6
  calibrating battery 73
caps lock light, identifying 4, 6
CD
  copying 55
  creating 55
  playing 53
  removing 56
Certificate of Authenticity label 20
certificating boot order 155
certificating boot order 155
charging batteries 71, 73
checking audio functions 49
compartments
  Bluetooth 16
  expansion memory module 16
  wireless 16
components
  additional hardware 19
  bottom 16
display 17
front 11
Index

icons
- network status 22, 33
- wireless 22
image, computer 157
inserting a memory module
- expansion 110
- primary 114
integrated numeric keypad keys,
- identifying 11
integrated numeric keypad,
- identifying 45
interference, minimizing 34
internal display switch 17
internal microphones,
- identifying 17
Internet connection setup 25

jacks
- audio-out (headphone) 15
- RJ-11 (modem) 15
- RJ-45 (network) 15

Java Card
- defined 106
- inserting 106
- removing 106

keyboard hotkeys 40
keyboard screws
- removing 112
- replacing 115
keypad, embedded
- identifying 43
keypad, external
- num lock 45
- using 45
keypad, integrated
- identifying 44
keys
- esc 10, 11
- fn 10, 11, 43
- function 10, 11
- keypad 10, 11
Windows applications 10, 11
Windows logo 10, 11

labels
- Bluetooth 20
- modem approval label 20
- modem cable
  - connecting 35
  - country- or region-specific cable adapter 36
  - noise suppression circuitry 35
- modem software
  - setting/adding location 36
  - travel connection problems 38
- monitor port, external 15
- mouse, external
  - connecting 40
  - setting preferences 40
- MultiBoot Express 151, 156
- multimedia software, installing 48
- MultiMediaCard 102
- mute button, identifying 8, 9

network key 33
network security codes
- network key 33
- SSID 33
Network Service Boot 153
network status icon 22, 33
NIC boot device 151, 153
noise suppression circuitry, modem cable 35
num lk key, identifying 44, 45
num lock light, identifying 4, 6
num lock, external keypad 45

operating system
- Microsoft Certificate of Authenticity label 20
- Product Key 20
- optical disc, removing 56

parallel port mode 148
passwords
- administrator 117
- BIOS administrator 118
- DriveLock 120
- user 117
pointing devices
- setting preferences 40
- using 40
pointing stick, using 40

HP Mobile Broadband
- Module 20
- Microsoft Certificate of Authenticity 20
- modem approval 20
- regulatory 20
- serial number 19
- SIM 20
- wireless certification 20
- WLAN 20
- LAN Power Save 149
- LAN, connecting 39
language, changing in Computer Setup 147
latch, battery release 16
legacy support, USB 144, 148
lights
- battery 3, 5, 12
- calculator 6
- caps lock 4, 6
- drive 4, 6, 12, 83
- local area network (LAN) 3, 5, 12
- num lock 4, 6
- power 3, 5, 12
- QuickLook 4, 6
- QuickWeb 4, 6
- volume 4, 6
- webcam 11, 17
- wireless 3, 5, 12
- logical drive designations 154
- low battery level 72

maintenance
- Disk Cleanup 82
- Disk Defragmenter 82
- McAfee Total Protection 128, 129
- Media Card Reader 13, 102
memory module compartment
- cover
  - removing 109
  - replacing 111
memory module compartment,
- identifying 16
microphones, internal 17
Microsoft Certificate of Authenticity label 20
minimizing interference 34

168 Index
port options
1394 port 150
eSATA/USB port 150
ExpressCard slot 150
flash media reader 149
parallel port 149
serial port 149
smart card slot 150
USB port 149
ports
1394 13, 97
DisplayPort 14
eSATA/USB 14
external monitor 15, 51
serial 14
USB 13, 14, 95
power
connecting 68
conserving 76
Power Assistant 67
power button, identifying 7, 8
power connector, identifying 15
power cord, identifying 19
power light, identifying 3, 5, 12
power plans 65
primary memory module
inserting 114
removing 113
replacing 112
upgrading 112
Product Key 20
product name and number, computer 19
projector, connecting 51
public WLAN connection 26
PXE server 153
Q
QuickLook button, identifying 7, 9
QuickLook light, identifying 4, 6
QuickWeb button, identifying 7, 9
QuickWeb light, identifying 4, 6
R
readable media 64
recovery partition 142
region codes, DVD 54
regulatory information
modem approval label 20
regulatory label 20
wireless certification labels 20
release latch, battery 16
replacing a primary memory module 112
replacing an expansion memory module 109
restore security defaults 150
restore the factory settings 146
restoring the hard drive 142
RJ-11 (modem) jack, identifying 15
RJ-45 (network) jack, identifying 15
S
SATA (Serial Advanced Technology Attachment) devices
AHCI (Advanced Host Controller Interface) 148
IDE (Integrated Drive Electronics) 148
scrolling regions, TouchPad 2
SD Card 102
Secondary Battery Fast Charge 148
security cable slot, identifying 13, 15
Security menu
always prompt for HP SpareKey enrollment 147
Automatic DriveLock 147
change password 147
Disk Sanitizer 147
DriveLock 147
fingerprint reader reset 147
HP Sparekey 147
HP Sparekey enrollment 147
password policy 146
set up BIOS administrator password 146
System IDs 147
security, wireless 25
serial number 19
serial number, computer 19
serial port, identifying 14
set up security level 150
setup of WLAN 25
setup utility
File menu 146
navigating and selecting 144
restoring factory settings 145
Security menu 146
System Configuration menu 147
setup, computer 1
shut down 78
SIM
inserting 28
removing 29
SIM slot, identifying 16
Sleep
exiting 64
initiating 64
slots
memory 108
security cable 13, 15
SIM 16, 28
smart card
defined 106
inserting 106
removing 106
software
BIOS update 135
deployment 157
Disk Cleanup 82
Disk Defragmenter 82
HP Connection Manager 23
recovery 157
updates 158
Wireless Assistant 23
speaker, identifying 12
storing battery 77
System Configuration menu 147
system date and time 146
system diagnostics 146
system fan 148
system IDs 147
system information 146
T
temperature 77
TouchPad
buttons 2
identifying 2
scrolling regions 2
using 40
TPM Embedded Security 147
troubleshooting
AutoPlay 59
device drivers 60
disc burning 59
disc does not play 58
external display 59
HP device drivers 60
Microsoft device drivers 60
movie play 59
optical disc tray 56
optical drive detection 57
troubleshooting modem 38
turning off the computer 78
TXT (Intel Trusted Execution Technology) 149

U
Unified Extensible Firmware Interface (UEFI) mode 148
unresponsive system 78
updates, software 158
upgrade bay
identifying 13
replacing a hard drive 88
replacing an optical drive 92
USB cable, connecting 95
USB devices
connecting 95
description 95
removing 96
USB hubs 95
USB legacy support 96, 144, 148
USB port, identifying 13
USB ports, identifying 14, 95
user password 117

V
vents, identifying 14, 16
video, recording 17
Virtualization Technology 148
volume buttons 46
volume down button, identifying 8, 9
volume lights, identifying 4, 6
volume mute button, identifying 8, 9
volume up button, identifying 8, 9
volume, adjusting 46

W
Web sites
HP System Software Manager 161
HP Universal Print Driver 162
webcam 17
webcam light, identifying 11, 17
webcam properties, adjusting 62
Windows 7 operating system
DVD 142
Windows applications key, identifying 10, 11
Windows logo key, identifying 10, 11
Wireless Assistant software 23
wireless button 22
wireless button, identifying 8, 9
wireless certification label 20
wireless compartment, identifying 16
wireless controls
button 22
operating system 22
wireless icon 22
wireless light 22
wireless light, identifying 3, 5, 12
wireless local area network (WLAN), equipment needed 25
wireless network (WLAN)
connecting 26
corporate WLAN connection 26
functional range 27
public WLAN connection 26
security 25
wireless wide area network (WWAN) 28
WLAN antennas, identifying 18
WLAN device 20, 21, 25
WLAN label 20
writable media 64
WWAN antennas, identifying 18
WWAN device 28