Product notice

This user guide describes features that are common to most models. Some features may not be available on your computer.
Safety warning notice

⚠️ WARNING! To reduce the possibility of heat-related injuries or of overheating the computer, do not place the computer directly on your lap or obstruct the computer air vents. Use the computer only on a hard, flat surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft surface, such as pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to contact the skin or a soft surface, such as pillows or rugs or clothing, during operation. The computer and the AC adapter comply with the user-accessible surface temperature limits defined by the International Standard for Safety of Information Technology Equipment (IEC 60950).
iv    Safety warning notice
# Table of contents

## 1 Features
- Identifying hardware ............................................................................................................................. 1
- Top components .................................................................................................................................... 1
  - TouchPad ......................................................................................................................................... 1
  - Lights ............................................................................................................................................... 3
  - Buttons and fingerprint reader (select models only) ................................................................. 3
  - Keys .................................................................................................................................................. 5
- Front components ................................................................................................................................. 6
- Right-side components ....................................................................................................................... 6
- Left-side components ............................................................................................................................ 7
- Bottom components .............................................................................................................................. 8
- Display components ............................................................................................................................ 9
- Wireless antennas .............................................................................................................................. 9
- Additional hardware components ..................................................................................................... 11
- Identifying the labels ............................................................................................................................ 11

## 2 Wireless and local area network
- Using wireless devices ........................................................................................................................... 13
  - Identifying wireless and network icons ......................................................................................... 14
  - Using the wireless controls ........................................................................................................... 14
  - Using the wireless button ............................................................................................................. 14
  - Using Wireless Assistant software (select models only) .......................................................... 15
  - Using HP Connection Manager (select models only) ............................................................... 15
  - Using operating system controls ............................................................................................... 16
- Using a WLAN device (select models only) ..................................................................................... 17
  - Setting up a WLAN ........................................................................................................................ 17
  - Protecting your WLAN .................................................................................................................. 17
  - Connecting to a WLAN .................................................................................................................. 18
  - Roaming to another network ......................................................................................................... 19
- Using HP Mobile Broadband (select models only) ............................................................................. 20
  - Inserting a SIM .............................................................................................................................. 20
  - Removing a SIM ............................................................................................................................. 21
- Using a Bluetooth wireless device ..................................................................................................... 23
  - Bluetooth and Internet Connection Sharing (ICS) ........................................................................ 23
- Troubleshooting wireless connection problems .................................................................................. 24
  - Cannot create a WLAN connection ............................................................................................. 24
  - Cannot connect to a preferred network ........................................................................................ 24
  - Network status icon is not displayed ............................................................................................ 25
  - Current network security codes are unavailable ........................................................................ 25
WLAN connection is very weak ................................................................. 26
Cannot connect to the wireless router .................................................. 26
Connecting to a local area network (LAN) .............................................. 27

3 Pointing devices and keyboard
Using pointing devices ........................................................................... 28
Setting pointing device preferences ....................................................... 28
Using the TouchPad ............................................................................... 28
Connecting an external mouse ............................................................... 28
Using the keyboard ................................................................................. 28
Using the hotkeys .................................................................................. 28
Displaying system information ............................................................... 29
Opening Help and Support ................................................................. 31
Opening the Print Options window ..................................................... 32
Switching the screen image ................................................................. 33
Initiating Sleep ..................................................................................... 33
Initiating QuickLock ................................................................................ 33
Decreasing screen brightness ............................................................... 34
Increasing screen brightness ................................................................. 34
Muting speaker sound ........................................................................... 34
Decreasing speaker sound ..................................................................... 34
Increasing speaker sound ...................................................................... 34
Using HP QuickLook 3 ........................................................................ 35
Using keypads ....................................................................................... 35
Using the embedded numeric keypad .................................................. 35
Enabling and disabling the embedded numeric keypad ...................... 36
Switching key functions on the embedded numeric keypad ................. 36
Using an optional external numeric keypad ........................................ 36

4 Multimedia
Multimedia features ................................................................................ 37
Identifying your multimedia components ......................................... 37
Adjusting the volume .......................................................................... 39
Multimedia software ............................................................................. 40
Accessing your preinstalled multimedia software .............................. 40
Installing multimedia software from a disc ....................................... 40
Audio ................................................................................................. 41
Connecting external audio devices .................................................... 41
Checking your audio functions ........................................................... 41
Video .................................................................................................. 43
Connecting an external monitor or projector ..................................... 43
Using the external monitor port ......................................................... 43
Using the DisplayPort .......................................................................... 43
External optical drive ............................................................................ 45
Identifying an external optical drive .................................................... 45
Playing music ..................................................................................... 45
Watching a movie ................................................................................ 46
Changing DVD region settings .......................................................... 46
Creating (burning) a CD or DVD ......................................................... 47
Removing an optical disc (CD or DVD) ............................................... 48
5 Power management

Setting power options ......................................................................................................................... 50
Using power-saving states .................................................................................................................. 50
Initiating and exiting Sleep ............................................................................................................. 50
Initiating and exiting Hibernation ................................................................................................. 51
Using the battery meter ................................................................................................................... 51
Using power plans .......................................................................................................................... 51
Viewing the current power plan ................................................................................................... 52
Selecting a different power plan .................................................................................................. 52
Customizing power plans .............................................................................................................. 52
Setting password protection on wakeup ....................................................................................... 52

Using external AC power .................................................................................................................... 52
Connecting the AC adapter ............................................................................................................. 53
Using battery power .......................................................................................................................... 54
Finding battery information in Help and Support .......................................................................... 54
Using Battery Check ...................................................................................................................... 55
Displaying the remaining battery charge ....................................................................................... 55
Inserting or removing the battery .................................................................................................. 55
Charging a battery ........................................................................................................................... 56
Managing low battery levels .......................................................................................................... 57
Identifying low battery levels ......................................................................................................... 57
Resolving a low battery level .......................................................................................................... 58
Resolving a low battery level when external power is available ................................................. 58
Resolving a low battery level when a charged battery is available ........................................... 58
Resolving a low battery level when no power source is available ............................................. 58
Resolving a low battery level when the computer cannot exit Hibernation ............................. 58
Calibrating a battery ....................................................................................................................... 58
Step 1: Fully charge the battery .................................................................................................. 58
Step 2: Disable Hibernation and Sleep ....................................................................................... 59
Step 3: Discharge the battery ....................................................................................................... 59
Step 4: Fully recharge the battery ............................................................................................... 61
Step 5: Reenable Hibernation and Sleep ................................................................................... 61
Conserving battery power ............................................................................................................... 61
Storing a battery ............................................................................................................................ 62
Disposing of a used battery ............................................................................................................ 62
Testing an AC adapter .................................................................................................................... 63
Shutting down the computer .......................................................................................................... 63

6 Drives

Handling drives ................................................................................................................................. 65
Improving hard drive performance ............................................................................................... 66
Using Disk Defragmenter .............................................................................................................. 66
Using Disk Cleanup ....................................................................................................................... 66
Using HP 3D DriveGuard .............................................................................................................. 67
Identifying hardware

Components included with the computer may vary by region and model. The illustrations in this chapter identify the standard features on most computer models.

To see a list of hardware installed in the computer, follow these steps:

▲ Select **Start > Control Panel > System and Security > Device Manager**.

You can also add hardware or modify device configurations using Device Manager.

**NOTE:** Windows® includes the User Account Control feature to improve the security of your computer. You may be prompted for your permission or password for tasks such as installing software, running utilities, or changing Windows settings. Refer to Help and Support for more information.

Top components

**TouchPad**

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>(1) TouchPad*</td>
<td>Moves the pointer and selects or activates items on the screen.</td>
</tr>
<tr>
<td>(2) Left TouchPad button*</td>
<td>Functions like the left button on an external mouse.</td>
</tr>
<tr>
<td>Component</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>(3) TouchPad scroll zone</td>
<td>Scrolls up or down.</td>
</tr>
<tr>
<td>(4) Right TouchPad button*</td>
<td>Functions like the right button on an external mouse.</td>
</tr>
</tbody>
</table>

*This table describes factory settings. To view or change pointing device preferences, select Start > Devices and Printers. Then, right-click the device representing your computer, and select Mouse settings.
## Lights

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>(1) Power light</td>
<td>● On: The computer is on.</td>
</tr>
<tr>
<td></td>
<td>● Blinking: The computer is in the Sleep state.</td>
</tr>
<tr>
<td></td>
<td>● Off: The computer is off or in Hibernation.</td>
</tr>
<tr>
<td>(2) Caps lock light</td>
<td>On: Caps lock is on.</td>
</tr>
<tr>
<td>(3) Wireless light</td>
<td>● Blue: An integrated wireless device, such as a wireless local area network (WLAN) device, the HP Mobile Broadband Module (select models only), and/or a Bluetooth® device, is on.</td>
</tr>
<tr>
<td></td>
<td>● Amber: All wireless devices are off.</td>
</tr>
<tr>
<td>(4) QuickLook light</td>
<td>● On: HP QuickLook is on.</td>
</tr>
<tr>
<td></td>
<td>● Off: HP QuickLook is off.</td>
</tr>
<tr>
<td>(5) QuickWeb light</td>
<td>● On: HP QuickWeb is on.</td>
</tr>
<tr>
<td></td>
<td>● Off: HP QuickWeb is off.</td>
</tr>
</tbody>
</table>

### Buttons and fingerprint reader (select models only)
<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
</table>
| (1) Power button                  | ● When the computer is off, press the button to turn on the computer.  
                                           ● When the computer is on, press the button to shut down the computer.  
                                           **NOTE:** Although you can shut down the computer with the power button, the recommended procedure is to use the Windows Shut down command.  
                                           ● When the computer is in the Sleep state, press the button briefly to exit Sleep.  
                                           ● When the computer is in Hibernation, press the button briefly to exit Hibernation.  
                                           If the computer has stopped responding and Windows shutdown procedures are ineffective, press and hold the power button for at least 5 seconds to turn off the computer.  
                                           To learn more about your power settings, select **Start > Control Panel > System and Security > Power Options.** |
| (2) Wireless button               | Turns the wireless feature on or off but does not establish a wireless connection.                                                          |
| (3) QuickLook button              | ● When the computer is off, press the button to open HP QuickLook.  
                                           ● When the computer is on, press the button to open Software Setup.  
                                           **NOTE:** If Software Setup is not available, the default Web browser opens. |
| (4) QuickWeb button               | ● When the computer is off, press the button to open HP QuickWeb.  
                                           ● When the computer is on, press the button to open the default Web browser. |
| (5) Fingerprint reader (select models only) | Allows a fingerprint logon to Windows, instead of a password logon. |
## Keys

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>(1) esc key</td>
<td>Displays system information when pressed in combination with the fn key.</td>
</tr>
<tr>
<td>(2) Function keys</td>
<td>Execute frequently used system functions when pressed in combination with the fn key.</td>
</tr>
<tr>
<td>(3) fn key</td>
<td>Executes frequently used system functions when pressed in combination with a function key or the esc key.</td>
</tr>
<tr>
<td>(4) Windows logo key</td>
<td>Displays the Windows Start menu.</td>
</tr>
<tr>
<td>(5) Windows applications key</td>
<td>Displays a shortcut menu for items beneath the pointer.</td>
</tr>
<tr>
<td>(6) Embedded numeric keypad keys</td>
<td>When the embedded numeric keypad is enabled, the keys can be used like the keys on an external numeric keypad. Enable/disable the embedded numeric keypad by pressing the fn key in combination with the num lk key.</td>
</tr>
<tr>
<td>(7) num lk key</td>
<td>Enables/disables the embedded numeric keypad when pressed in combination with the fn key.</td>
</tr>
</tbody>
</table>
Front components

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
</table>
| (1) Drive light | ● White: The hard drive is being accessed.  
● Amber: HP 3D DriveGuard has temporarily parked the hard drive. |
| (2) Speakers (2) | Produce sound. |
| (3) Vent | Enables airflow to cool internal components.  
**NOTE:** The computer fan starts up automatically to cool internal components and prevent overheating. It is normal for the internal fan to cycle on and off during routine operation. |

Right-side components

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
</table>
| (1) Digital Media Slot | Supports the following optional digital card formats:  
● MultiMediaCard (MMC)  
● Secure Digital (SD) Memory Card |
| (2) Powered USB port | Provides power to a USB device, such as an optional external optical drive, if used with a powered USB cable. |
| (3) Audio-out (headphone) jack/Audio-in (microphone) jack | Produces sound when connected to optional powered stereo speakers, headphones, ear buds, a headset, or television audio. Also connects an optional headset microphone.  
**NOTE:** When a device is connected to the headphone jack, the computer speakers are disabled. |
| (4) USB ports (2) | Connect optional USB devices. |
| (5) Security cable slot | Attaches an optional security cable to the computer. |
NOTE: The security cable is designed to act as a deterrent, but it may not prevent the computer from being mishandled or stolen.

### Left-side components

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
</table>
| (1) Battery light | - Amber: A battery is charging.  
                    - White: A battery is close to full charge capacity.  
                    - Blinking amber: A battery that is the only available power source has reached a low battery level. When the battery reaches a critical battery level, the battery light begins blinking rapidly.  
                    - Off: If the computer is plugged into an external power source, the light turns off when all batteries in the computer are fully charged. If the computer is not plugged into an external power source, the light stays off until the battery reaches a low battery level. |
| (2) Power connector | Connects an AC adapter.                                                   |
| (3) Vent         | Enables airflow to cool internal components.                              |
| (4) DisplayPort  | Connects an optional digital display device, such as a high-performance monitor or projector. |
| (5) RJ-45 (network) lights (2) | - Green (left): The network is connected.  
                    - Blinking amber (right): The network is showing activity. |
| (6) RJ-45 (network) jack | Connects a network cable.                                                 |
| (7) External monitor port | Connects an external VGA monitor or projector.                            |
Bottom components

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>(1) Battery bay</td>
<td>Holds the battery.</td>
</tr>
<tr>
<td>(2) SIM slot (select models only)</td>
<td>Contains a wireless subscriber identity module (SIM). The SIM slot is located inside the battery bay.</td>
</tr>
<tr>
<td>(3) Vents (6)</td>
<td>Enable airflow to cool internal components.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> The computer fan starts up automatically to cool internal components and prevent overheating. It is normal for the internal fan to cycle on and off during routine operation.</td>
</tr>
<tr>
<td>(4) Hard drive bay</td>
<td>Holds the hard drive and contains the memory module slot.</td>
</tr>
<tr>
<td>(5) Battery release latch</td>
<td>Releases the battery from the battery bay.</td>
</tr>
</tbody>
</table>
### Display components

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
</table>
| (1) Internal display switch | Turns off the display and initiates Sleep if the display is closed while the power is on.  
**NOTE:** The switch is not visible from the outside of the computer. |
| (2) Internal microphones (2) | Record sound.  
**NOTE:** If there is a microphone icon next to each microphone opening, your computer has internal microphones. |
| (3) Webcam | Records video and captures still photographs. |

### Wireless antennas

On the computer, at least 2 antennas send and receive signals from one or more wireless devices. These antennas are not visible from the outside of the computer.
<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>(1) WWAN antennas (2)* (select models only)</td>
<td>Send and receive wireless signals to communicate with wireless wide-area networks (WWANs).</td>
</tr>
<tr>
<td>(2) WLAN antennas (2)* (select models only)</td>
<td>Send and receive wireless signals to communicate with wireless local area networks (WLANs).</td>
</tr>
</tbody>
</table>

*The antennas are not visible from the outside of the computer. For optimal transmission, keep the areas immediately around the antennas free from obstructions.

To see wireless regulatory notices, refer to the section of the *Regulatory, Safety and Environmental Notices* that applies to your country or region. These notices are located in Help and Support.
Additional hardware components

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>(1) Power cord*</td>
<td>Connects an AC adapter to an AC outlet.</td>
</tr>
<tr>
<td>(2) AC adapter</td>
<td>Converts AC power to DC power.</td>
</tr>
<tr>
<td>(3) Battery*</td>
<td>Powers the computer when the computer is not plugged into external power.</td>
</tr>
</tbody>
</table>

*Batteries and power cords vary in appearance by country or region.

Identifying the labels

The labels affixed to the computer provide information you may need when you troubleshoot system problems or travel internationally with the computer:

- Serial number label—Provides important information that you may need when contacting technical support. The serial number label is affixed inside the battery bay.

<table>
<thead>
<tr>
<th>Component</th>
</tr>
</thead>
<tbody>
<tr>
<td>(1) Product name</td>
</tr>
</tbody>
</table>
## Component

<table>
<thead>
<tr>
<th>(2) Serial number</th>
</tr>
</thead>
<tbody>
<tr>
<td>(3) Product number</td>
</tr>
<tr>
<td>(4) Warranty period</td>
</tr>
<tr>
<td>(5) Model description (select models)</td>
</tr>
</tbody>
</table>

- **Microsoft® Certificate of Authenticity**—Contains the Windows Product Key. You may need the Product Key to update or troubleshoot the operating system. This certificate is affixed to the bottom of the computer.

- **Regulatory label**—Provides regulatory information about the computer. The regulatory label is located inside the battery bay.

- **Wireless certification label(s) (select models only)**—Provide information about optional wireless devices and the approval markings of some of the countries or regions in which the devices have been approved for use. If your computer model includes one or more wireless devices, one or more certification labels are included with your computer. You may need this information when traveling internationally. Wireless certification labels are affixed to the bottom of the computer.

- **SIM (subscriber identity module) label (select models only)**—Provides the ICCID (Integrated Circuit Card Identifier) of your SIM. This label is located inside the battery bay.

- **HP Mobile Broadband Module serial number label (select models only)**—Provides the serial number of your HP Mobile Broadband Module. This label is located inside the battery bay.
2 Wireless and local area network

Using wireless devices

Wireless technology transfers data across radio waves instead of wires. Your computer is equipped with one or more of the following wireless devices:

- **Wireless local area network (WLAN) device**—Connects the computer to wireless local area networks (commonly referred to as Wi-Fi networks, wireless LANs, or WLANs) in corporate offices, your home, and public places such as airports, restaurants, coffee shops, hotels, and universities. In a WLAN, each mobile wireless device communicates with a wireless router or a wireless access point.

- **HP Broadband Wireless Module**—A wireless wide area network (WWAN) device that provides access to information wherever mobile network operator service is available. In a WWAN, each mobile device communicates to a mobile network operator’s base station. Mobile network operators install networks of base stations (similar to cell phone towers) throughout large geographic areas, effectively providing coverage across entire states, regions, or even countries.

- **Bluetooth® device**—Creates a personal area network (PAN) to connect to other Bluetooth-enabled devices such as computers, phones, printers, headsets, speakers, and cameras. In a PAN, each device communicates directly with other devices, and devices must be relatively close together—typically within 10 meters (approximately 33 feet) of each other.

Computers with WLAN devices support one or more of the following IEEE industry standards:

- **802.11b**, the first popular standard, supports data rates of up to 11 Mbps and operates at a frequency of 2.4 GHz.

- **802.11g** supports data rates of up to 54 Mbps and operates at a frequency of 2.4 GHz. An 802.11g WLAN device is backward compatible with 802.11b devices, so they can operate on the same network.

- **802.11a** supports data rates of up to 54 Mbps and operates at a frequency of 5 GHz.

  **NOTE:** 802.11a is not compatible with 802.11b and 802.11g.

- **802.11n** supports data rates of up to 450 Mbps and may operate at 2.4 GHz or 5 GHz, making it backward compatible with 802.11a, b, and g.

For more information on wireless technology, refer to the information and Web site links provided in Help and Support.
Identifying wireless and network icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Wireless (connected)" /></td>
<td>Wireless (connected)</td>
<td>Identifies the location of the wireless light and the wireless button on the computer. Also indicates that one or more of the wireless devices are on.</td>
</tr>
<tr>
<td><img src="image" alt="Wireless (disconnected)" /></td>
<td>Wireless (disconnected)</td>
<td>Indicates that all of the wireless devices are off.</td>
</tr>
<tr>
<td><img src="image" alt="HP Connection Manager" /></td>
<td>HP Connection Manager</td>
<td>Opens HP Connection Manager, which enables you to create a connection with an HP Mobile Broadband device (select models only).</td>
</tr>
<tr>
<td><img src="image" alt="Wired network (connected)" /></td>
<td>Wired network (connected)</td>
<td>Indicates that one or more of your network drivers are installed and one or more network devices are connected to the network.</td>
</tr>
<tr>
<td><img src="image" alt="Network (disconnected)" /></td>
<td>Network (disconnected)</td>
<td>Indicates that one or more of your network drivers are installed and wireless connections are available, but no network devices are connected to a wired or wireless network.</td>
</tr>
<tr>
<td><img src="image" alt="Network (connected)" /></td>
<td>Network (connected)</td>
<td>Indicates that one or more of your network drivers are installed, one or more network devices are connected to a wireless network, and one or more network devices may be connected to a wired network.</td>
</tr>
<tr>
<td><img src="image" alt="Network (disabled/disconnected)" /></td>
<td>Network (disabled/disconnected)</td>
<td>Indicates that one or more of your network drivers are installed, no wireless connections are available or all wireless network devices are disabled by the wireless button or Wireless Assistant, and no network devices are connected to a wired network.</td>
</tr>
<tr>
<td><img src="image" alt="Wired network (disabled/disconnected)" /></td>
<td>Wired network (disabled/disconnected)</td>
<td>Indicates that one or more of your network drivers are installed, all network devices or all wireless devices are disabled in Windows Control Panel, and no network devices are connected to a wired network.</td>
</tr>
</tbody>
</table>

Using the wireless controls

You can control the wireless devices in your computer using these features:

- Wireless button
- Wireless Assistant software (select models only)
- HP Connection Manager software (select models only)
- Operating system controls

Using the wireless button

The computer has a wireless button and light, and one or more wireless devices depending on the model. All of the wireless devices on your computer are enabled at the factory, so the wireless light is on (blue) when you turn on the computer.
The wireless light indicates the overall power state of your wireless devices, not the status of individual devices. If the wireless light is blue, at least one wireless device is on. If the wireless light is amber, all wireless devices are off.

Because the wireless devices are enabled at the factory, you can use the wireless button to turn on or turn off the wireless devices simultaneously. Individual wireless devices can be controlled through the operating system controls.

**NOTE:** If the wireless devices are disabled by Computer Setup, the wireless button will not work until you reenable your devices.

### Using Wireless Assistant software (select models only)

A wireless device can be turned on or off using the Wireless Assistant software. If a wireless device is disabled by Computer Setup, it must be reenabled by Computer Setup before it can be turned on or off using Wireless Assistant.

**NOTE:** Enabling or turning on a wireless device does not automatically connect the computer to a network or a Bluetooth-enabled device.

To view the state of the wireless devices, click the Show hidden icons icon, the arrow at the left of the notification area, and position the mouse pointer over the wireless icon.

If the wireless icon is not displayed in the notification area, complete the following steps to change the Wireless Assistant properties:

1. Select Start > Control Panel > Hardware and Sound > Windows Mobility Center.
2. Click the wireless icon in the Wireless Assistant tile, which is located in the bottom row of Windows® Mobility Center.
3. Click Properties.
4. Select the check box next to HP Wireless Assistant icon in notification area.
5. Click Apply.
6. Click Close.

For more information, refer to the Wireless Assistant software Help:

1. Open Wireless Assistant by clicking the wireless icon in Windows Mobility Center.
2. Click the Help button.

### Using HP Connection Manager (select models only)

You can use HP Connection Manager to connect to WWANs using the HP Mobile Broadband device in your computer (select models only).

▲ To start Connection Manager, click the Connection Manager icon in the notification area, at the far right of the taskbar.

– or –

Select Start > All Programs > HP > HP Connection Manager.

For more details about using Connection Manager, refer to the Connection Manager software Help.
Using operating system controls

Some operating systems also offer a way to manage integrated wireless devices and the wireless connection. For example, Windows provides the Network and Sharing Center that allows you to set up a connection or network, connect to a network, manage wireless networks, and diagnose and repair network problems.

To access the Network and Sharing Center, select Start > Control Panel > Network and Internet > Network and Sharing Center.

For more information, refer to Help and Support. Select Start > Help and Support.
Using a WLAN device (select models only)

With a WLAN device, you can access a wireless local area network (WLAN), which is composed of other computers and accessories that are linked by a wireless router or a wireless access point.

**NOTE:** The terms *wireless router* and *wireless access point* are often used interchangeably.

- A large-scale WLAN, such as a corporate or public WLAN, typically uses wireless access points that can accommodate a large number of computers and accessories and can separate critical network functions.
- A home or small office WLAN typically uses a wireless router, which allows several wireless and wired computers to share an Internet connection, a printer, and files without requiring additional pieces of hardware or software.

**NOTE:** To use the WLAN device in your computer, you must connect to a WLAN infrastructure (provided through a service provider or a public or corporate network).

Setting up a WLAN

To set up a WLAN and connect to the Internet, you need the following equipment:

- A broadband modem (either DSL or cable) (1) and high-speed Internet service purchased from an Internet service provider (ISP)
- A wireless router (purchased separately) (2)
- The wireless computer (3)

The illustration below shows an example of a wireless network installation that is connected to the Internet.

As your network grows, additional wireless and wired computers can be connected to the network to access the Internet.

For help in setting up your WLAN, refer to the information provided by your router manufacturer or your ISP.

Protecting your WLAN

Because the WLAN standard was designed with only limited security capabilities—basically to foil casual eavesdropping rather than more powerful forms of attack—it is essential to understand that WLANs are vulnerable to well-known and well-documented security weaknesses.

WLANs in public areas, or “hotspots,” like coffee shops and airports may not provide any security. New technologies are being developed by wireless manufacturers and hotspot service providers that make the public environment more secure and anonymous. If you are concerned about the security of your computer in a hotspot, limit your network activities to noncritical e-mail and basic Internet surfing.
When you set up a WLAN or access an existing WLAN, always enable security features to protect your network from unauthorized access. The common security levels are Wi-Fi Protected Access (WPA) and Wired Equivalent Privacy (WEP). Because wireless radio signals travel outside the network, other WLAN devices can pick up unprotected signals and either connect to your network (uninvited) or capture information being sent across it. However, you can take precautions to protect your WLAN:

- **Use a wireless transmitter with built-in security**
  
  Many wireless base stations, gateways, and routers provide built-in security features such as wireless security protocols and firewalls. With the correct wireless transmitter, you can protect your network from the most common wireless security risks.

- **Work behind a firewall**
  
  A firewall is a barrier that checks both data and requests for data that are sent to your network and then discards any suspicious items. Firewalls are available in many varieties, both software and hardware. Some networks use a combination of both types.

- **Use wireless encryption**
  
  A variety of sophisticated encryption protocols is available for your WLAN. Find the solution that works best for your network security:
  
  - **Wired Equivalent Privacy (WEP)** is a wireless security protocol that uses a WEP key to encode or encrypt all network data before it is transmitted. Usually, you can allow the network to assign the WEP key. Alternatively, you can set up your own key, generate a different key, or choose other advanced options. Without the correct key, others will not be able to use the WLAN.
  
  - **WPA (Wi-Fi Protected Access)**, like WEP, uses security settings to encrypt and decrypt data that is transmitted over the network. However, instead of using one static security key for encryptions as WEP does, WPA uses *temporal key integrity protocol* (TKIP) to dynamically generate a new key for every packet. It also generates different sets of keys for each computer on the network.

- **Close your network**
  
  If possible, prevent your network name (SSID) from being broadcast by the wireless transmitter. Most networks initially broadcast the name, telling any computer nearby that your network is available. By closing the network, other computers are less likely to know that your network exists.  

  **NOTE:** If your network is closed and the SSID is not broadcast, you will need to know or remember the SSID to connect new devices to the network. Write down the SSID and store it in a secure place before closing the network.

### Connecting to a WLAN

To connect to the WLAN, follow these steps:

1. Be sure that the WLAN device is on. If it is on, the wireless light is blue. If the wireless light is amber, press the wireless button.
2. Click the network icon in the notification area, at the far right of the taskbar.
3. Select your WLAN from the list.
4. Click **Connect**.
If the network is a security-enabled WLAN, you are prompted to enter a network security key, which is a security code. Type the code, and then click **OK** to complete the connection.

**NOTE:** If no WLANs are listed, you are out of range of a wireless router or access point.

If you do not see the network you want to connect to, click **Open Network and Sharing Center**, and then click **Set up a new connection or network**. A list of options is displayed. You can choose to manually search for and connect to a network or to create a new network connection.

After the connection is made, place the mouse pointer over the network icon in the notification area, at the far right of the taskbar, to verify the name and status of the connection.

**NOTE:** The functional range (how far your wireless signals travel) depends on WLAN implementation, router manufacturer, and interference from other electronic devices or structural barriers such as walls and floors.

More information about using a WLAN is available through the following resources:

- Information from your ISP and the manufacturer's instructions included with your wireless router and other WLAN equipment
- Information and Web site links provided in Help and Support

For a list of public WLANs near you, contact your ISP or search the Web. Web sites that list public WLANs include Cisco Internet Mobile Office Wireless Locations, Hotspotlist, and Geektools. Check with each public WLAN location for cost and connection requirements.

For additional information on connecting your computer to a corporate WLAN, contact your network administrator or IT department.

### Roaming to another network

When you move your computer within range of another WLAN, Windows attempts to connect to that network. If the attempt is successful, your computer is automatically connected to the new network. If Windows does not recognize the new network, follow the same procedure you used initially to connect to your WLAN.
Using HP Mobile Broadband (select models only)

HP Mobile Broadband enables your computer to use wireless wide area networks (WWANs) to access the Internet from more places and over larger areas than it can by using WLANs. Using HP Mobile Broadband requires a network service provider (called a mobile network operator), which in most cases is a mobile phone network operator. Coverage for HP Mobile Broadband is similar to mobile phone voice coverage.

When used with mobile network operator service, HP Mobile Broadband gives you the freedom to stay connected to the Internet, send e-mail, or connect to your corporate network whether you are on the road or outside the range of Wi-Fi hotspots.

HP supports the following technologies:

- HSPA (High Speed Packet Access), which provides access to networks based on the Global System for Mobile Communications (GSM) telecommunications standard.
- EV-DO (Evolution Data Optimized), which provides access to networks based on the code division multiple access (CDMA) telecommunications standard.

You may need the HP Mobile Broadband Module serial number to activate mobile broadband service. The serial number is printed on a label inside the battery bay of your computer.

Some mobile network operators require the use of a subscriber identity module (SIM). A SIM contains basic information about you, such as a PIN (personal identification number), as well as network information. Some computers include a SIM that is preinstalled in the battery bay. If the SIM is not preinstalled, it may be provided in the HP Mobile Broadband information provided with your computer or the mobile network operator may provide it separately from the computer.

For information on inserting and removing the SIM, refer to the “Inserting a SIM” and “Removing a SIM” sections in this chapter.

For information on HP Mobile Broadband and how to activate service with a preferred mobile network operator, refer to the mobile broadband information included with your computer. For additional information, see the HP Web site at http://www.hp.com/go/mobilebroadband (US only).

Inserting a SIM

⚠️ **CAUTION:** When inserting a SIM, position the card with the slanted corner as shown in the illustration. If a SIM is inserted backwards or upside down, the battery may not snap into place properly and could damage the SIM and the SIM connector.

To prevent damage to the connectors, use minimal force when inserting a SIM.

To insert a SIM:

1. Shut down the computer. If you are not sure whether the computer is off or in Hibernation, turn the computer on by pressing the power button. Then shut down the computer through the operating system.
2. Close the display.
3. Disconnect all external devices connected to the computer.
4. Unplug the power cord from the AC outlet.
5. Turn the computer upside down on a flat surface, with the battery bay toward you.
6. Remove the battery.

7. Insert the SIM into the SIM slot, and gently push the SIM into the slot until it is firmly seated.

8. Replace the battery.

*NOTE:* HP Mobile Broadband will be disabled if the battery is not replaced.

9. Turn the computer right-side up, and then reconnect external power and external devices.

10. Turn on the computer.

**Removing a SIM**

To remove a SIM:

1. Shut down the computer. If you are not sure whether the computer is off or in Hibernation, turn the computer on by pressing the power button. Then shut down the computer through the operating system.

2. Close the display.

3. Disconnect all external devices connected to the computer.

4. Unplug the power cord from the AC outlet.

5. Turn the computer upside down on a flat surface, with the battery bay toward you.

6. Remove the battery.
7. Press in on the SIM (1), and then remove it from the slot (2).

8. Replace the battery.

9. Turn the computer right-side up, and then reconnect external power and external devices.

10. Turn on the computer.
Using a Bluetooth wireless device

A Bluetooth device provides short-range wireless communications that replace the physical cable connections that traditionally link electronic devices such as the following:

- Computers (desktop, notebook, PDA)
- Phones (cellular, cordless, smart phone)
- Imaging devices (printer, camera)
- Audio devices (headset, speakers)

Bluetooth devices provide peer-to-peer capability that allows you to set up a personal area network (PAN) of Bluetooth devices. For information on configuring and using Bluetooth devices, refer to the Bluetooth software Help.

Bluetooth and Internet Connection Sharing (ICS)

HP does not recommend setting up one computer with Bluetooth as a host and using it as a gateway through which other computers may connect to the Internet. When two or more computers are connected using Bluetooth, and Internet Connection Sharing (ICS) is enabled on one of the computers, the other computers may not be able to connect to the Internet using the Bluetooth network.

The strength of Bluetooth is in synchronizing information transfers between your computer and wireless devices including cellular phones, printers, cameras, and PDAs. The inability to consistently connect two or more computers to share the Internet through Bluetooth is a limitation of Bluetooth and the Windows operating system.
Troubleshooting wireless connection problems

Some possible causes for wireless connection problems include the following:

- Network configuration (SSID or security) has been changed.
- Wireless device is not installed correctly or has been disabled.
- Wireless device or router hardware has failed.
- Wireless device encountered interference from other devices.

**NOTE:** Wireless networking devices are included with select computer models only. If wireless networking is not listed in the feature list on the side of the original computer package, you may add wireless networking capability to the computer by purchasing a wireless networking device.

Before working your way through the sequence of possible solutions to your network connection problem, be sure that device drivers are installed for all wireless devices.

Use the procedures in this chapter to diagnose and repair a computer that does not connect to the network you want to use.

**Cannot create a WLAN connection**

If you have a problem connecting to a WLAN, confirm that the integrated WLAN device is properly installed on your computer:

**NOTE:** Windows includes the User Account Control feature to improve the security of your computer. You may be prompted for your permission or password for tasks such as installing software, running utilities, or changing Windows settings. Refer to Help and Support for more information.

1. Select **Start > Control Panel > System and Security**. Then in the System area, click **Device Manager**.
2. Click the arrow next to **Network adapters** to expand the list to show all of the installed adapters.
3. Identify the WLAN device from the Network adapters list. The listing for a WLAN device may include the term **wireless**, **wireless LAN**, **WLAN**, **Wi-Fi**, or **802.11**.

   If no WLAN device is listed, either your computer does not have an integrated WLAN device, or the driver for the WLAN device is not properly installed.

   For more information on troubleshooting WLANs, refer to the Web site links provided in Help and Support.

**Cannot connect to a preferred network**

Windows can automatically repair a corrupted WLAN connection:

- If there is a network icon in the notification area, at the far right of the taskbar, right-click the icon, and then click **Troubleshoot problems**.

  Windows resets your network device and attempts to reconnect to one of the preferred networks.

- If there is no network status icon in the notification area, follow these steps:

  1. Select **Start > Control Panel > Network and Internet > Network and Sharing Center**.
  2. Click **Troubleshoot problems** and select the network you wish to repair.
Network status icon is not displayed

If the network status icon is not displayed in the notification area after you configure the WLAN, the software driver is either missing or corrupted. A Windows “Device not Found” error message may also be displayed. The driver must be reinstalled.

To get the latest version of the WLAN device software for your computer, follow these steps:

1. Open your Web browser and go to http://www.hp.com/support.
2. Select your country or region.
3. Click the option for software and driver downloads, and then type your computer model number in the search box.
4. Press enter, and then follow the on-screen instructions.

NOTE: If the WLAN device you are using was purchased separately, consult the manufacturer’s Web site for the latest software.

Current network security codes are unavailable

If you are prompted for a network key or a name (SSID) when connecting to a WLAN, the network is protected by security. You must have the current codes to make a connection on a secure network. The SSID and network key are alphanumeric codes that you enter into your computer to identify your computer to the network.

- For a network connected to your personal wireless router, review the router user guide for instructions on setting up the same codes on both the router and the WLAN device.
- For a private network, such as a network in an office or at a public Internet chat room, contact the network administrator to obtain the codes, and then enter the codes when prompted to do so.

Some networks change the SSID or network keys used in their routers or access points on a regular basis to improve security. You must change the corresponding code in your computer accordingly.

If you are provided with new wireless network keys and SSID for a network, and if you have previously connected to that network, follow the steps below to connect to the network:

1. Select Start > Control Panel > Network and Internet > Network and Sharing Center.
2. Click Manage wireless networks in the left panel.
   A list showing the available WLANs is displayed. If you are in a hotspot where several WLANs are active, several will be displayed.
3. Select the network in the list, right-click the network, and then click Properties.

   NOTE: If the network you want is not listed, check with the network administrator to be sure that the router or access point is operating.

4. Click the Security tab, and then enter the correct wireless encryption data into the Network security key field.
5. Click OK to save these settings.
WLAN connection is very weak

If the connection is very weak, or if your computer cannot make a connection to a WLAN, minimize interference from other devices, as follows:

- Move your computer closer to the wireless router or access point.
- Temporarily disconnect other wireless devices such as a microwave, cordless phone, or cellular phone to be sure that they are not interfering.

If the connection does not improve, try forcing the device to reestablish all connection values:

1. Select Start > Control Panel > Network and Internet > Network and Sharing Center.
2. Click Manage wireless networks in the left panel.
   
   A list showing the available WLANs is displayed. If you are in a hotspot where several WLANs are active, several will be displayed.
3. Select a network, and then click Remove.

Cannot connect to the wireless router

If you are trying to connect to the wireless router and are unsuccessful, reset the wireless router by removing power from the router for 10 to 15 seconds.

If the computer still cannot make a connection to a WLAN, restart the wireless router. For details, refer to the router manufacturer's instructions.
Connecting to a local area network (LAN)

Connecting to a local area network (LAN) requires an 8-pin, RJ-45 network cable (purchased separately). If the network cable contains noise suppression circuitry (1), which prevents interference from TV and radio reception, orient the circuitry end of the cable (2) toward the computer.

To connect the network cable:

1. Plug the network cable into the network jack (1) on the computer.
2. Plug the other end of the cable into a network wall jack (2).

⚠️ WARNING! ⚠️ To reduce the risk of electric shock, fire, or damage to the equipment, do not plug a modem or telephone cable into the RJ-45 (network) jack.
Using pointing devices

Setting pointing device preferences

Use Mouse Properties in Windows® to customize settings for pointing devices, such as button configuration, click speed, and pointer options.

To access Mouse Properties, select **Start > Devices and Printers**. Then, right-click the device representing your computer, and select **Mouse settings**.

Using the TouchPad

To move the pointer, slide your finger across the TouchPad surface in the direction you want the pointer to go. Use the TouchPad buttons like the corresponding buttons on an external mouse. To scroll up and down using the TouchPad vertical scroll zone, slide your finger up or down over the lines.

**NOTE:** If you are using the TouchPad to move the pointer, you must lift your finger off the TouchPad before moving it to the scroll zone. Simply sliding your finger from the TouchPad to the scroll zone will not activate the scrolling function.

Connecting an external mouse

You can connect an external USB mouse to the computer using one of the USB ports on the computer. A USB mouse can also be connected to the system using the ports on an optional docking device or expansion product.

Using the keyboard

Using the hotkeys

Hotkeys are combinations of the fn key (1) and either the esc key (2) or one of the function keys (3).

The icons on the f1, f2, f4 through f9, f11, and f12 keys represent the hotkey functions. Hotkey functions and procedures are discussed in the following sections.
<table>
<thead>
<tr>
<th>Function</th>
<th>Hotkey</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display system information.</td>
<td>fn+esc</td>
</tr>
<tr>
<td>Open Help and Support.</td>
<td>fn+f1</td>
</tr>
<tr>
<td>Open the Print Options window.</td>
<td>fn+f2</td>
</tr>
<tr>
<td>Switch the screen image.</td>
<td>fn+f4</td>
</tr>
<tr>
<td>Initiate Sleep.</td>
<td>fn+f5</td>
</tr>
<tr>
<td>Initiate QuickLock.</td>
<td>fn+f6</td>
</tr>
<tr>
<td>Decrease screen brightness.</td>
<td>fn+f7</td>
</tr>
<tr>
<td>Increase screen brightness.</td>
<td>fn+f8</td>
</tr>
<tr>
<td>Mute or restore speaker sound.</td>
<td>fn+f9</td>
</tr>
<tr>
<td>Decrease speaker sound.</td>
<td>fn+f11</td>
</tr>
<tr>
<td>Increase speaker sound.</td>
<td>fn+f12</td>
</tr>
</tbody>
</table>

To use a hotkey command on the computer keyboard, follow either of these steps:

- Briefly press the fn key, and then briefly press the second key of the hotkey command.
  
  – or –

- Press and hold down the fn key, briefly press the second key of the hotkey command, and then release both keys at the same time.

**Displaying system information**

Press fn+esc to display information about system hardware components and the system BIOS version number.
In the Windows fn+esc display, the version of the system BIOS (basic input-output system) is displayed as the BIOS date. On some computer models, the BIOS date is displayed in decimal format. The BIOS date is sometimes called the system ROM version number.
Opening Help and Support

Press fn+f1 to open Help and Support.

In addition to providing information about your Windows operating system, Help and Support provides the following information and tools:

- Information about your computer, such as model and serial number, installed software, hardware components, and specifications
- Answers to questions about using your computer
- Tutorials to help you learn to use the computer and Windows features
- Updates for the Windows operating system, drivers, and the software provided on your computer
- Checkups for computer functionality
- Automated and interactive troubleshooting, repair solutions, and system recovery procedures
- Links to support specialists
Opening the Print Options window

Press fn+f2 to open the Print Options window of the active Windows application.
Switching the screen image

Press fn+f4 to switch the screen image among display devices connected to the system. For example, if a monitor is connected to the computer, pressing fn+f4 alternates the screen image from computer display to monitor display to simultaneous display on both the computer and the monitor.

Most external monitors receive video information from the computer using the external VGA video standard. The fn+f4 hotkey can also alternate images among other devices receiving video information from the computer.

The following video transmission types, with examples of devices that use them, are supported by the fn+f4 hotkey:

- LCD (computer display)
- External VGA (most external monitors)
- S-Video (televisions, camcorders, DVD players, VCRs, and video capture cards with S-Video-in jacks)
- HDMI (televisions, camcorders, DVD players, VCRs, and video capture cards with HDMI ports)
- Composite video (televisions, camcorders, DVD players, VCRs, and video capture cards with composite-video-in jacks)

**NOTE:** Composite video devices can be connected to the system only by using an optional docking device.

Initiating Sleep

⚠️ **CAUTION:** To reduce the risk of information loss, save your work before initiating Sleep.

Press fn+f5 to initiate Sleep.

When Sleep is initiated, your information is stored in system memory, the screen is cleared, and power is conserved. While the computer is in the Sleep state, the power light blinks.

The computer must be on before you can initiate Sleep.

**NOTE:** If a critical battery level occurs while the computer is in the Sleep state, the computer initiates Hibernation and the information stored in memory is saved to the hard drive. The factory setting for critical battery action is Hibernate, but this setting can be changed using Power Options in Windows Control Panel.

To exit Sleep, briefly press the power button or press any key on the keyboard.

The function of the fn+f5 hotkey can be changed. For example, you can set the fn+f5 hotkey to initiate Hibernation instead of Sleep.

**NOTE:** In all Windows operating system windows, references to the sleep button apply to the fn+f5 hotkey.

Initiating QuickLock

Press fn+f6 to initiate the QuickLock security feature.

QuickLock protects your information by displaying the operating system Log On window. While the Log On window is displayed, the computer cannot be accessed until a Windows user password or a Windows administrator password is entered.
To use QuickLock, press fn+f6 to display the Log On window and lock the computer. Then follow the instructions on the screen to enter your Windows user password or your Windows administrator password and access the computer.

**Decreasing screen brightness**

Press fn+f7 to decrease screen brightness. Hold down the hotkey to decrease the brightness level incrementally.

**Increasing screen brightness**

Press fn+f8 to increase screen brightness. Hold down the hotkey to increase the brightness level incrementally.

**Muting speaker sound**

Press fn+f9 to mute speaker sound. Press the hotkey again to restore speaker sound.

**Decreasing speaker sound**

Press fn+f11 to decrease speaker sound. Hold down the hotkey to decrease speaker sound incrementally.

**Increasing speaker sound**

Press fn+f12 to increase speaker sound. Hold down the hotkey to increase speaker sound incrementally.
Using HP QuickLook 3

HP QuickLook 3 allows you to save calendar, contact, inbox, and task information from Microsoft Outlook to the hard drive of your computer. Then, when the computer is off or in hibernation, you can press the QuickLook button on the computer to view this information without waiting for the operating system to restart.

Use QuickLook 3 to manage contact information, calendar events, e-mail information, and tasks without restarting your computer.

**NOTE:** HP QuickLook 3 does not support the Sleep state in Windows 7.

For more information about setting up and using QuickLook 3, refer to the QuickLook 3 software Help.

Using keypads

The computer has an embedded numeric keypad and also supports an optional external numeric keypad or an optional external keyboard that includes a numeric keypad.

![Keyboard Diagram]

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>(1) fn key</td>
<td>Enables/disables the embedded numeric keypad when pressed in combination with the num lk key.</td>
</tr>
<tr>
<td>(2) num lk key</td>
<td>Enables/disables the embedded numeric keypad when pressed in combination with the fn key.</td>
</tr>
<tr>
<td>(3) Embedded numeric keypad</td>
<td>When the keypad has been enabled, it can be used like an external numeric keypad.</td>
</tr>
</tbody>
</table>

Using the embedded numeric keypad

The 15 keys of the embedded numeric keypad can be used like the keys on an external keypad. When the embedded numeric keypad is turned on, each key on the keypad performs the function indicated by the icon in the upper-right corner of the key.
Enabling and disabling the embedded numeric keypad

Press fn+num lk to enable the embedded numeric keypad. Press fn+num lk again to return the keys to their standard keyboard functions.

NOTE: The embedded numeric keypad will not function while an external keyboard or numeric keypad is connected to the computer, an optional docking device, or an optional expansion product.

Switching key functions on the embedded numeric keypad

You can temporarily alternate the functions of keys on the embedded numeric keypad between their standard keyboard functions and their keypad functions by using the fn key or the fn+shift key combination.

● To change the function of a keypad key to keypad functions while the keypad is off, press and hold the fn key while pressing the keypad key.

● To use the keypad keys temporarily as standard keys while the keypad is on:
  ○ Press and hold the fn key to type in lowercase.
  ○ Press and hold fn+shift to type in uppercase.

Using an optional external numeric keypad

Keys on most external numeric keypads function differently according to whether num lock is on or off. (Num lock is turned off at the factory.) For example:

● When num lock is on, most keypad keys type numbers.

● When num lock is off, most keypad keys function like the arrow, page up, or page down keys.

When num lock on an external keypad is turned on, the num lock light on the computer is turned on. When num lock on an external keypad is turned off, the num lock light on the computer is turned off.

To turn num lock on or off on an external keypad as you work:

▲ Press the num lk key on the external keypad, not on the computer.
Multimedia features

Your computer includes multimedia features that allow you to listen to music, watch movies, and view pictures. Your computer may include the following multimedia components:

- Integrated speakers for listening to music
- Integrated microphones for recording your own audio
- Integrated webcam that allows you to capture and share video
- Preinstalled multimedia software that allows you to play and manage your music, movies, and pictures
- Hotkeys that provide fast access to volume control

**NOTE:** Your computer may not include all of the components listed.

The following sections explain how to identify and use the multimedia components included with your computer.

**Identifying your multimedia components**

The following illustration and table describe the multimedia features of the computer.
<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>(1) Internal microphones (2)</td>
<td>Record sound.</td>
</tr>
<tr>
<td>(2) Webcam</td>
<td>Records video and captures still photographs.</td>
</tr>
<tr>
<td>(3) Speakers (2)</td>
<td>Produce sound.</td>
</tr>
<tr>
<td>(4) Audio-out (headphone) jack/Audio-in (microphone) jack</td>
<td>Produces sound when connected to optional powered stereo speakers, headphones, ear buds, or a headset. Also connects an optional headset microphone. <strong>WARNING!</strong> To reduce the risk of personal injury, adjust the volume before putting on headphones, earbuds, or a headset. For additional safety information, refer to the <em>Regulatory, Safety and Environmental Notices</em>. <strong>NOTE:</strong> When a device is connected to the headphone jack, the computer speakers are disabled.</td>
</tr>
</tbody>
</table>
**Adjusting the volume**

You can adjust the volume using the following controls:

- **Computer volume hotkeys**—A combination of the *fn* key (1) and either the *f9* (2), *f11* (3), or *f12* (4) function key:
  - To mute or restore sound, press *fn+f9*.
  - To decrease volume, press *fn+f11*.
  - To increase volume, press *fn+f12*.

- **Windows volume control**:
  a. Click the **Speakers** icon in the notification area, at the far right of the taskbar.
  b. Increase or decrease the volume by moving the slider up or down. Click the **Mute Speakers** icon to mute the volume.

  - or –
  a. Right-click the **Speakers** icon in the notification area, and then click **Open Volume Mixer**.
  b. In the Speakers column, you can increase or decrease the volume by moving the slider up or down. You can also mute the volume by clicking the **Mute Speakers** icon.

If the **Speakers** icon is not displayed in the notification area, follow these steps to add it:

  a. Right-click the **Show hidden icons** icon (the arrow at the left side of the notification area).
  b. Click **Customize notification icons**.
c. Under Behaviors, select Show icon and notifications for the Volume icon.

d. Click OK.

• Program volume control:
  
  Volume can also be adjusted within some programs.

**Multimedia software**

Your computer includes preinstalled multimedia software that allows you to play music, watch movies, and view pictures. The following sections provide details about preinstalled multimedia software and installing multimedia software from a disc.

**Accessing your preinstalled multimedia software**

To access your preinstalled multimedia software:

▲ Select **Start > All Programs**, and then open the multimedia program you want to use.

**NOTE:** Some programs may be located in subfolders.

**NOTE:** For details about using software included with the computer, refer to the software manufacturer’s instructions. These instructions may be provided with the software, on disc, or on the manufacturer’s Web site.

**Installing multimedia software from a disc**

**NOTE:** To install multimedia software from a disc, you must connect an external optical drive (purchased separately) to the computer. The computer provides one powered USB port on the right side of the computer. This port provides power to an external optical drive when used with a powered USB cable. An external optical drive connected to another USB port on the computer must be connected to AC power.

To install any multimedia software from a CD or DVD, follow these steps:

1. Insert the disc into a connected external optical drive.

2. When the installation wizard opens, follow the on-screen instructions.

3. Restart the computer if you are prompted to do so.
Audio

Your computer enables you to use a variety of audio features:

- Play music using your computer speakers and/or connected external speakers
- Record sound using the internal microphones or connect an external microphone
- Download music from the Internet
- Create multimedia presentations using audio and images
- Transmit sound and images with instant messaging programs
- Stream radio programs (select models only) or receive FM radio signals
- Create or “burn” audio CDs using an external optical drive

Connecting external audio devices

⚠️ WARNING! To reduce the risk of personal injury, adjust the volume before putting on headphones, earbuds, or a headset. For additional safety information, refer to the Regulatory, Safety and Environmental Notices.

To connect external devices such as external speakers, headphones, or a microphone, refer to the information provided with the device. For best results, remember the following tips:

- Be sure that the device cable is securely connected to the correct jack on your computer. (Cable connectors are normally color-coded to match the corresponding jacks on the computer.)
- Be sure to install any drivers required by the external device.

NOTE: A driver is a required program that acts like a translator between the device and the programs that use the device.

Checking your audio functions

To check the system sound on your computer, follow these steps:

1. Select Start > Control Panel.
2. Click Hardware and Sound.
3. Click Sound.
4. When the Sound window opens, click the Sounds tab. Under Program Events, select any sound event, such as a beep or alarm, and click the Test button.

You should hear sound through the speakers or through connected headphones.

To check the record functions of the computer, follow these steps:

1. Select Start > All Programs > Accessories > Sound Recorder.
2. Click Start Recording and speak into the microphone. Save the file to the desktop.
3. Open Windows Media Player and play back the sound.
NOTE: For best results when recording, speak directly into the microphone and record sound in a setting free of background noise.

To confirm or change the audio settings on your computer, select **Start > Control Panel > Hardware and Sound > Sound**.
Video

Your computer enables you to use a variety of video features:

- Watch movies
- Play games over the Internet
- Edit pictures and video to create presentations
- Connect external video devices

Connecting an external monitor or projector

Your computer has both an external monitor port and a DisplayPort that allow you to connect external monitors and projectors.

Using the external monitor port

The external monitor port connects an external VGA display device such as an external VGA monitor or a VGA projector to the computer. The external monitor port is an analog display interface.

▲ To connect a VGA display device, connect the device cable to the external monitor port.

**NOTE:** If a properly connected external display device does not display an image, press fn+f4 to transfer the image to the device. Repeatedly pressing fn+f4 alternates the screen image between the computer display and the device.

Using the DisplayPort

The DisplayPort connects a digital display device such as a high-performance monitor or projector. The DisplayPort delivers higher performance over the VGA external monitor port and improves digital connectivity.
To connect a digital display device, connect the device cable to the DisplayPort.

NOTE: If a properly connected external display device does not display an image, press fn+f4 to transfer the image to the device. Repeatedly pressing fn+f4 alternates the screen image between the computer display and the device.
External optical drive

An external optical drive (purchased separately) expands the functionality of the computer. An external optical drive allows you to read data discs, play music, and watch movies.

Identification of an external optical drive

▲ Select Start > Computer.

You will see a list of all the devices installed on your computer, including a connected external optical drive.

Playing music

NOTE: Be sure that the external optical drive is connected to your computer before beginning these steps.

1. Turn on the computer.
2. Press the release button (1) on the external optical drive bezel to release the disc tray.
3. Pull out the tray (2).
4. Hold the disc by the edges and position the disc label-side up over the tray spindle.
   NOTE: If the tray is not fully accessible, tilt the disc carefully to position it over the spindle.
5. Gently press the disc (3) down onto the tray spindle until the disc snaps into place.
6. Close the disc tray.
7. If you have not selected a media player, the AutoPlay dialog box opens and asks how you want to use the media content. Choose Windows Media Player, which is preinstalled on your computer.
   NOTE: After you insert a disc, a short pause is normal.
If Sleep or Hibernation is accidentally initiated during playback of a disc:

- Your playback may be interrupted.
- You may see a warning message asking if you want to continue. If this message is displayed, click **No**.
- You may need to restart the CD or DVD to resume playback.

**Watching a movie**

An external optical drive allows you to watch movies from a disc.

**NOTE:** Be sure that the external optical drive is connected to your computer before beginning these steps.

1. Turn on the computer.
2. Press the release button (1) on the external optical drive bezel to release the disc tray.
3. Pull out the tray (2).
4. Hold the disc by the edges and position the disc label-side up over the tray spindle.

**NOTE:** If the tray is not fully accessible, tilt the disc carefully to position it over the spindle.
5. Gently press the disc (3) down onto the tray spindle until the disc snaps into place.
6. Close the disc tray.

**NOTE:** After you insert a disc, a short pause is normal. If you have not selected a media player, an AutoPlay dialog box opens. It prompts you to select how you want to use the media content.

**Changing DVD region settings**

Most DVDs that contain copyrighted files also contain region codes. The region codes help protect copyrights internationally.

You can play a DVD containing a region code only if the region code on the DVD matches the region setting on your DVD drive.
**CAUTION:** The region settings on your DVD drive can be changed only 5 times.

The region setting you select the fifth time becomes the permanent region setting on the DVD drive.

The number of region changes remaining is displayed on the DVD Region tab.

To change settings through the operating system:

1. Select **Start > Control Panel > System and Security > Device Manager**.

   **NOTE:** Windows includes the User Account Control feature to improve the security of your computer. You may be prompted for your permission or password for tasks such as installing software, running utilities, or changing Windows settings. Refer to Help and Support for more information.

2. Click the "+" sign next to **DVD/CD-ROM drives**.

3. Right-click the DVD drive for which you want to change region settings, and then click **Properties**.

4. Click the **DVD Region** tab, and change settings.

5. Click **OK**.

**Creating (burning) a CD or DVD**

**CAUTION:** Observe the copyright warning. It is a criminal offense, under applicable copyright laws, to make unauthorized copies of copyright-protected material, including computer programs, films, broadcasts, and sound recordings. Do not use this computer for such purposes.

If your external optical drive is a CD-RW, DVD-RW, or DVD±RW optical drive, you can use software such as Windows Media Player to burn data and audio files, including MP3 and WAV music files.

Observe the following guidelines when burning a CD or DVD:

- Before burning a disc, save and close any open files and close all programs.
- A CD-R or DVD-R is usually best for burning audio files because after the information is copied, it cannot be changed.
- Because some home and car stereos will not play CD-RWs, use CD-Rs to burn music CDs.
- A CD-RW or DVD-RW is generally best for burning data files or for testing audio or video recordings before you burn them to a CD or DVD that cannot be changed.
- DVD players used in home systems usually do not support all DVD formats. Refer to the user guide that came with your DVD player for a list of supported formats.
- An MP3 file uses less space than other music file formats, and the process for creating an MP3 disc is the same as the process for creating a data file. MP3 files can be played only on MP3 players or on computers with MP3 software installed.

To burn a CD or DVD, follow these steps:

1. Download or copy the source files into a folder on your hard drive.
2. Insert a blank CD or DVD into the external optical drive.
3. Select **Start > All Programs** and the name of the software you want to use.
4. Select the kind of CD or DVD you want to create—data, audio, or video.

5. Right-click Start, click Open Windows Explorer, and then navigate to the folder where the source files are stored.

6. Open the folder, and then drag the files to the drive that contains the blank disc.

7. Initiate the burning process as directed by the program you have selected.

For specific instructions, refer to the software manufacturer’s instructions. These instructions may be provided with the software, on disc, or on the manufacturer’s Web site.

Removing an optical disc (CD or DVD)

1. Press the release button (1) on the drive bezel to release the disc tray, and then gently pull out the tray (2) until it stops.

2. Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.

™ NOTE: If the tray is not fully accessible, tilt the disc carefully as you remove it.

3. Close the disc tray and place the disc in a protective case.
Webcam

Your computer includes an integrated webcam, located at the top of the display. The webcam can be used with a variety of software for the following functions:

- Capturing video
- Streaming video with instant message software
- Taking still photos

**NOTE:** For information about using software designed for use with the webcam, refer to the webcam software Help.

For optimum performance, observe the following guidelines while using the webcam:

- Be sure that you have the latest version of an instant message program before starting a video conversation.
- The webcam may not work properly across some network firewalls.

**NOTE:** If you are having trouble viewing or sending multimedia files to someone on another LAN or outside your network firewall, temporarily disable the firewall, perform the task you want to perform, and then reenable the firewall. To permanently resolve the problem, reconfigure the firewall as necessary, and adjust the policies and settings of other intrusion detection systems. For additional information, contact your network administrator or IT department.

- Whenever possible, place bright light sources behind the webcam and out of the picture area.

### Adjusting webcam properties

You can adjust webcam properties using the Properties dialog box, which is accessible from various programs that use the integrated webcam, usually from a configuration, settings, or properties menu:

- **Brightness**—Controls the amount of light that is incorporated into the image. A higher brightness setting creates a brighter image; a lower brightness setting creates a darker image.
- **Contrast**—Controls the difference between lighter and darker areas on the image. A higher contrast setting intensifies the image; a lower contrast setting maintains more of the original information’s dynamic range but leads to a flatter image.
- **Hue**—Controls the aspect of color that distinguishes it from another color (what makes a color red, green, or blue). Hue is distinct from saturation, which measures the intensity of the hue.
- **Saturation**—Controls the strength of color in the final image. A higher saturation setting creates a bolder image; a lower saturation setting creates a more subtle image.
- **Sharpness**—Controls the definition of edges in an image. A higher sharpness setting creates a more defined image; a lower sharpness setting creates a softer image.
- **Gamma**—Controls the contrast affecting the mid-level grays or midtones of an image. Adjusting the gamma of an image allows you to change the brightness values of the middle range of gray tones without dramatically altering the shadows and highlights. A lower gamma setting makes grays look black, and makes dark colors even darker.

For information about using the webcam, select **Start > Help and Support**.
5  Power management

Setting power options

Using power-saving states

The computer has two power-saving states enabled at the factory: Sleep and Hibernation.

When Sleep is initiated, the power light blinks and the screen clears. Your work is saved to memory. Exiting Sleep is faster than exiting Hibernation. If the computer is in the Sleep state for an extended period or if the battery reaches a critical battery level while in the Sleep state, the computer initiates Hibernation.

When Hibernation is initiated, your work is saved to a hibernation file on the hard drive and the computer turns off.

⚠️ CAUTION: To prevent possible audio and video degradation, loss of audio or video playback functionality, or loss of information, do not initiate Sleep or Hibernation while reading from or writing to a disc or an external media card.

⚠️ NOTE: You cannot initiate any type of networking connection or perform any computer functions while the computer is in the Sleep state or in Hibernation.

NOTE: When HP 3D DriveGuard has parked a drive, the computer will not initiate Sleep or Hibernation, and the display will be turned off.

Initiating and exiting Sleep

The system is set at the factory to initiate Sleep after 15 minutes of inactivity when running on battery power and 30 minutes of inactivity when running on external power.

Power settings and timeouts can be changed using Power Options in Windows® Control Panel.

With the computer on, you can initiate Sleep in either of the following ways:

- Press fn+f5.
- Click Start, click the arrow next to the Shut down button, and then click Sleep.

To exit Sleep:

⚠️ Press the power button.

When the computer exits Sleep, the power light turns on and your work returns to the screen where you stopped working.
NOTE: If you have set a password to be required when the computer exits Sleep, you must enter your Windows password before your work will return to the screen.

Initiating and exiting Hibernation

The system is set at the factory to initiate Hibernation after 1,080 minutes (18 hours) of inactivity when running on battery power, 1,080 minutes (18 hours) of inactivity when running on external power, or when the battery reaches a critical battery level.

Power settings and timeouts can be changed using Power Options in Windows Control Panel.

To initiate Hibernation:
1. Click Start, and then click the arrow next to the Shut down button.
2. Click Hibernate.

To exit Hibernation:
▲ Press the power button.

The power light turns on and your work returns to the screen where you stopped working.

NOTE: If you have set a password to be required when the computer exits Hibernation, you must enter your Windows password before your work will return to the screen.

Using the battery meter

The battery meter is located in the notification area, at the far right of the taskbar. The battery meter allows you to quickly access power settings, view remaining battery charge, and select a different power plan.

● To display the percentage of remaining battery charge and the current power plan, move the pointer over the battery meter icon.
● To access Power Options, or to change the power plan, click the battery meter icon and select an item from the list.

Different battery meter icons indicate whether the computer is running on battery or external power. The icon also displays a message if the battery has reached a low battery level, critical battery level, or reserve battery level.

To hide or display the battery meter icon:
1. Right-click the Show hidden icons icon (the arrow at the left side of the notification area).
2. Click Customize notification icons.
3. Under Behaviors, select Show icon and notifications for the Power icon.
4. Click OK.

Using power plans

A power plan is a collection of system settings that manages how the computer uses power. Power plans can help you conserve power or maximize performance.

You can change power plan settings or create your own power plan.
Viewing the current power plan

▲ Click the battery meter icon in the notification area, at the far right of the taskbar.

– or –
Select Start > Control Panel > System and Security > Power Options.

Selecting a different power plan

▲ Click the battery meter icon in the notification area, and then select a power plan from the list.

– or –
Select Start > Control Panel > System and Security > Power Options, and then select a power plan from the list.

Customizing power plans

1. Click the battery meter icon in the notification area and then click More power options.

– or –
Select Start > Control Panel > System and Security > Power Options.

2. Select a power plan, and then click Change plan settings.

3. Change the settings as needed.

4. To change additional settings, click Change advanced power settings and make your changes.

Setting password protection on wakeup

To set the computer to prompt for a password when the computer exits Sleep or Hibernation, follow these steps:


2. In the left pane, click Require a password on wakeup.

3. Click Change Settings that are currently unavailable.

4. Click Require a password (recommended).

NOTE: If you need to create a user account password or change your current user account password, click Create or change your user account password, and then follow the on-screen instructions. If not, go to step 5.

5. Click Save changes.

Using external AC power

External AC power is supplied through one of the following devices:
WARNING! To reduce potential safety issues, use only the AC adapter provided with the computer, a replacement AC adapter provided by HP, or a compatible AC adapter purchased from HP.

- Approved AC adapter
- Optional docking device or optional expansion product

Connect the computer to external AC power under any of the following conditions:

WARNING! Do not charge the computer battery while you are onboard aircraft.

- When you are charging or calibrating a battery
- When you are installing or modifying system software
- When you are writing information to a CD or DVD

When you connect the computer to external AC power, the following events occur:

- The battery begins to charge.
- If the computer is turned on, the battery meter icon in the notification area changes appearance.

When you disconnect external AC power, the following events occur:

- The computer switches to battery power.
- The display brightness is automatically decreased to save battery life. To increase display brightness, press the fn+f8 hotkey or reconnect the AC adapter.

### Connecting the AC adapter

WARNING! To reduce the risk of electric shock or damage to the equipment:

Plug the power cord into an AC outlet that is easily accessible at all times.

Disconnect power from the computer by unplugging the power cord from the AC outlet (not by unplugging the power cord from the computer).

If provided with a 3-pin attachment plug on the power cord, plug the cord into a grounded (earthed) 3-pin outlet. Do not disable the power cord grounding pin, for example, by attaching a 2-pin adapter. The grounding pin is an important safety feature.

To connect the computer to external AC power, follow these steps:

1. Plug the AC adapter into the power connector (1) on the computer.
2. Plug the power cord into the AC adapter (2).
Using battery power

When a charged battery is in the computer and the computer is not plugged into external power, the computer runs on battery power. When the computer is plugged into external AC power, the computer runs on AC power.

If the computer contains a charged battery and is running on external AC power supplied through the AC adapter, the computer switches to battery power if the AC adapter is disconnected from the computer.

**NOTE:** The display brightness is decreased to save battery life when you disconnect AC power. To increase display brightness, use the fn+f8 hotkey or reconnect the AC adapter.

You can keep a battery in the computer or in storage, depending on how you work. Keeping the battery in the computer whenever the computer is plugged into AC power charges the battery and also protects your work in case of a power outage. However, a battery in the computer slowly discharges when the computer is off and unplugged from external power.

**WARNING!** To reduce potential safety issues, use only the battery provided with the computer, a replacement battery provided by HP, or a compatible battery purchased from HP.

Computer battery life varies, depending on power management settings, programs running on the computer, display brightness, external devices connected to the computer, and other factors.

Finding battery information in Help and Support

Help and Support provides the following tools and information about the battery:

- Battery Check tool to test battery performance
- Information on calibration, power management, and proper care and storage to maximize battery life
- Information on battery types, specifications, life cycles, and capacity

To access battery information:

▲ Select **Start > Help and Support > Learn > Power Plans: Frequently Asked Questions.**
Using Battery Check

Help and Support provides information on the status of the battery installed in the computer.

To run Battery Check:

1. Connect the AC adapter to the computer.

   **NOTE:** The computer must be connected to external power for Battery Check to function properly.

2. Select **Start > Help and Support > Troubleshoot > Power, Thermal and Mechanical.**

3. Click the **Power** tab, and then click **Battery Check.**

Battery Check examines the battery and its cells to see if they are functioning properly, and then reports the results of the examination.

Displaying the remaining battery charge

Move the pointer over the battery meter icon in the notification area, at the far right of the taskbar.

Inserting or removing the battery

**CAUTION:** Removing a battery that is the sole power source can cause loss of information. To prevent loss of information, save your work and initiate Hibernation, or shut down the computer through Windows before removing the battery.

To insert the battery:

1. Turn the computer upside down on a flat surface, with the battery bay toward you.

2. Insert the battery (1) into the battery bay, and rotate it downward (2) until it is seated.

   The battery release latch (3) automatically locks the battery into place.

To remove the battery:

1. Turn the computer upside down on a flat surface, with the battery bay toward you.

2. Slide the battery release latch (1) to release the battery.
3. Pivot the battery (2) upward and remove the battery from the computer (3).

Charging a battery

⚠️ **WARNING!** Do not charge the computer battery while you are onboard aircraft.

The battery charges whenever the computer is plugged into external power through an AC adapter, an optional power adapter, an optional expansion product, or an optional docking device.

The battery charges whether the computer is off or in use, but it charges faster when the computer is off.

Charging may take longer if a battery is new, has been unused for 2 weeks or more, or is much warmer or cooler than room temperature.

To prolong battery life and optimize the accuracy of battery charge displays, follow these recommendations:

- If you are charging a new battery, charge it fully before turning on the computer.
- Charge the battery until the battery light turns off.

**NOTE:** If the computer is on while the battery is charging, the battery meter in the notification area may show 100 percent charge before the battery is fully charged.

- Allow the battery to discharge below 5 percent of a full charge through normal use before charging it.
- If the battery has been unused for one month or more, calibrate the battery instead of simply charging it.

The battery light displays charge status:

- Amber: The battery is charging.
- White: A battery is close to full charge capacity.
- Blinking amber: A battery that is the only available power source has reached a low battery level. When the battery reaches a critical battery level, the battery light begins blinking rapidly.
- Off: If the computer is plugged into an external power source, the light turns off when all batteries in the computer are fully charged. If the computer is not plugged into an external power source, the light stays off until the battery reaches a low battery level.

Managing low battery levels

The information in this section describes the alerts and system responses set at the factory. Some low-battery alerts and system responses can be changed using Power Options in Windows Control Panel (Start > Control Panel > System and Security > Power Options). Preferences set using Power Options do not affect lights.

Identifying low battery levels

When a battery that is the sole power source for the computer reaches a low battery level, the battery light blinks.

If a low battery level is not resolved, the computer enters a critical battery level, and the battery light blinks rapidly.

The computer takes the following actions for a critical battery level:
- If Hibernation is enabled and the computer is on or in the Sleep state, the computer initiates Hibernation.
- If Hibernation is disabled and the computer is on or in the Sleep state, the computer remains briefly in the Sleep state, and then shuts down and loses any unsaved information.
Resolving a low battery level

⚠️ **CAUTION:** To reduce the risk of losing information when the computer reaches a critical battery level and has initiated Hibernation, do not restore power until the power light turns off.

Resolving a low battery level when external power is available

▲ Connect one of the following devices:

- AC adapter
- Optional expansion product or optional docking device
- Optional power adapter

Resolving a low battery level when a charged battery is available

1. Turn off the computer or initiate Hibernation.
2. Remove the discharged battery, and then insert a charged battery.
3. Turn on the computer.

Resolving a low battery level when no power source is available

▲ Initiate Hibernation.

– or –

Save your work and shut down the computer.

Resolving a low battery level when the computer cannot exit Hibernation

When the computer lacks sufficient power to exit Hibernation, follow these steps:

1. Insert a charged battery or plug the computer into external power.
2. Exit Hibernation by briefly pressing the power button.

Calibrating a battery

Calibrate a battery under the following conditions:

- When battery charge displays seem inaccurate
- When you observe a significant change in battery run time

Even if a battery is heavily used, it should not need to be calibrated more than once a month. It is also not necessary to calibrate a new battery.

**Step 1: Fully charge the battery**

⚠️ **WARNING!** Do not charge the computer battery while you are onboard aircraft.

☞ **NOTE:** The battery charges whether the computer is off or in use, but it charges faster when the computer is off.
To fully charge the battery:

1. Insert the battery into the computer.
2. Connect the computer to an AC adapter, optional power adapter, optional expansion product, or optional docking device, and then plug the adapter or device into external power.
   The battery light on the computer turns on.
3. Leave the computer plugged into external power until the battery is fully charged.
   The battery light on the computer turns off.

Step 2: Disable Hibernation and Sleep

1. Click the battery meter icon in the notification area, and then click More power options.
   – or –
   Select Start > Control Panel > System and Security > Power Options.
2. Under the current power plan, click Change plan settings.
3. Record the Turn off the display and Put the computer to sleep settings listed in the On battery column so that you can reset them after the calibration.
4. Change the Turn off the display and Put the computer to sleep settings to Never.
5. Click Change advanced power settings.
6. Click the plus sign next to Sleep, and then click the plus sign next to Hibernate after.
7. Record the On battery setting under Hibernate after so that you can reset it after the calibration.
8. Change the On battery setting to Never.
9. Click OK.
10. Click Save changes.

Step 3: Discharge the battery

The computer must remain on while the battery is being discharged. The battery can discharge whether or not you are using the computer, but the battery will discharge faster while you are using it.

- If you plan to leave the computer unattended during the discharge, save your information before beginning the discharge procedure.
- If you use the computer occasionally during the discharge procedure and have set energy-saving timeouts, expect the following performance from the system during the discharge process:
  - The monitor will not turn off automatically.
  - Hard drive speed will not decrease automatically when the computer is idle.
  - System-initiated Hibernation will not occur.
To discharge a battery:

1. Unplug the computer from its external power source, but do not turn off the computer.

2. Run the computer on battery power until the battery is discharged. The battery light begins to blink when the battery has discharged to a low battery level. When the battery is discharged, the battery light turns off and the computer shuts down.
Step 4: Fully recharge the battery

To recharge the battery:

1. Plug the computer into external power and maintain external power until the battery is fully recharged. When the battery is recharged, the battery light on the computer turns off.

You can use the computer while the battery is recharging, but the battery will charge faster if the computer is off.

2. If the computer is off, turn it on when the battery is fully charged and the battery light has turned off.

Step 5: Reenable Hibernation and Sleep

⚠️ **CAUTION:** Failure to reenable Hibernation after calibration may result in a full battery discharge and information loss if the computer reaches a critical battery level.

1. Click the battery meter icon in the notification area, and then click More power options.

   – or –

   Select Start > Control Panel > System and Security > Power Options.

2. Under the current power plan, click Change plan settings.

3. Reenter the settings that you recorded for the items in the On battery column.

   – or –

   Click Restore default settings for this plan, and then follow the on-screen instructions.

   **NOTE:** If you restore default settings, omit steps 4 through 8.

4. Click Change advanced power settings.

5. Click the plus sign next to Sleep, and then click the plus sign next to Hibernate after.

6. Reenter the setting that you recorded for On battery.

7. Click OK.

8. Click Save changes.

Conserving battery power

- Select the Power saver power plan through Power Options under System and Security in Windows Control Panel.

- Turn off wireless and local area network (LAN) connections and exit modem applications when you are not using them.

- Disconnect external devices that are not plugged into an external power source, when you are not using them.

- Stop, disable, or remove any external media cards that you are not using.

- Use the fn+f7 and fn+f8 hotkeys to adjust screen brightness as needed.

- If you leave your work, initiate Sleep or Hibernation, or shut down the computer.
Storing a battery

⚠️ **CAUTION:** To prevent damage to a battery, do not expose it to high temperatures for extended periods of time.

If a computer will be unused and unplugged from external power for more than 2 weeks, remove the battery and store it separately.

To prolong the charge of a stored battery, place it in a cool, dry place.

ℹ️ **NOTE:** A stored battery should be checked every 6 months. If the capacity is less than 50 percent, recharge the battery before returning it to storage.

Calibrate a battery before using it if it has been stored for one month or more.

Disposing of a used battery

⚠️ **WARNING!** To reduce the risk of fire or burns, do not disassemble, crush, or puncture; do not short external contacts; do not dispose of in fire or water.

Refer to the *Regulatory, Safety and Environmental Notices* for battery disposal information.
Testing an AC adapter

Test the AC adapter if the computer exhibits any of the following symptoms:

- The computer will not turn on when it is connected to the AC adapter and external power.
- The display does not turn on when the computer is connected to the AC adapter and external power.
- The power light is off when the computer is connected to the AC adapter and external power.

To test the AC adapter:

1. Remove the battery from the computer.
2. Connect the AC adapter to the computer and an AC outlet.
3. Turn on the computer.

   - If the power light turns on, the AC adapter is functioning properly.
   - If the power light remains off, the AC adapter is not functioning and should be replaced.

Contact technical support for information on obtaining a replacement AC power adapter. Select Start > Help and Support > Get assistance.

Shutting down the computer

⚠️ **CAUTION:** Unsaved information will be lost when the computer is shut down.

The Shut down command closes all open programs, including the operating system, and then turns off the display and computer.

Shut down the computer under any of the following conditions:

- When you need to replace the battery or access components inside the computer
- When you are connecting an external hardware device that does not connect to a USB port
- When the computer will be unused and disconnected from external power for an extended period

Although you can shut down the computer with the power button, the recommended procedure is to use the Windows Shut down command.

To shut down the computer, follow these steps:

⚠️ **NOTE:** If the computer is in the Sleep state or in Hibernation, you must first exit Sleep or Hibernation before shutdown is possible.

1. Save your work and close all open programs.
2. Click **Start**.
3. Click **Shut down**.
If the computer is unresponsive and you are unable to use the preceding shutdown procedures, try the following emergency procedures in the sequence provided:

- Press and hold the power button for at least 5 seconds.
- Disconnect the computer from external power and remove the battery.
Handling drives

Drives are fragile computer components that must be handled with care. Refer to the following cautions before handling drives. Additional cautions are included with the procedures to which they apply.

⚠️ **CAUTION:** To reduce the risk of damage to the computer, damage to a drive, or loss of information, observe these precautions:

Before you move a computer that is connected to an external hard drive, initiate Sleep and allow the screen to clear, or properly disconnect the external hard drive.

Before handling a drive, discharge static electricity by touching the unpainted metal surface of the drive.

Do not touch the connector pins on a removable drive or on the computer.

Handle a drive carefully; do not drop a drive or place items on it.

Before removing or inserting a drive, shut down the computer. If you are unsure whether the computer is off, in the Sleep state, or in Hibernation, turn the computer on, and then shut it down through the operating system.

Do not use excessive force when inserting a drive into a drive bay.

Do not type on the keyboard or move the computer while an optional optical drive is writing to a disc. The write process is sensitive to vibration.

When the battery is the only source of power, be sure that the battery is sufficiently charged before writing to media.

Avoid exposing a drive to temperature or humidity extremes.

Avoid exposing a drive to liquids. Do not spray the drive with cleaning products.

Remove media from a drive before removing the drive from the drive bay, or traveling with, shipping, or storing a drive.

If a drive must be mailed, place the drive in a bubble-pack mailer or other suitable protective packaging and label the package “FRAGILE.”

Avoid exposing a drive to magnetic fields. Security devices with magnetic fields include airport walk-through devices and security wands. The airport security devices that check carry-on luggage, such as conveyor belts, use X-rays instead of magnetism and will not damage a drive.
Improving hard drive performance

Using Disk Defragmenter

As you use the computer, files on the hard drive become fragmented. Disk Defragmenter consolidates the fragmented files and folders on the hard drive so that the system can run more efficiently.

After you start Disk Defragmenter, it works without supervision. Depending on the size of your hard drive and the number of fragmented files, Disk Defragmenter may take more than an hour to complete. You may want to set it to run during the night or another time when you do not need access to your computer.

HP recommends defragmenting your hard drive at least once a month. You may set Disk Defragmenter to run on a monthly schedule, but you can defragment your computer manually at any time.

To run Disk Defragmenter:

1. Select Start > All Programs > Accessories > System Tools > Disk Defragmenter.
2. Click Defragment disk.

**NOTE:** Windows includes the User Account Control feature to improve the security of your computer. You may be prompted for your permission or password for tasks such as installing software, running utilities, or changing Windows settings. Refer to Help and Support for more information.

For additional information, access the Disk Defragmenter software Help.

Using Disk Cleanup

Disk Cleanup searches the hard drive for unnecessary files that you can safely delete to free up disk space and help the computer to run more efficiently.

To run Disk Cleanup:

1. Select Start > All Programs > Accessories > System Tools > Disk Cleanup.
2. Follow the on-screen instructions.
Using HP 3D DriveGuard

HP 3D DriveGuard protects the hard drive by parking the drive and halting I/O requests under either of the following conditions:

- You drop the computer.
- You move the computer with the display closed while the computer is running on battery power.

A short time after the end of one of these events, HP 3D DriveGuard returns the hard drive to normal operation.

**NOTE:** Hard drives installed in optional docking devices or connected to USB ports are not protected by HP 3D DriveGuard. Solid-state drives lack rotating parts, so protection by HP 3D DriveGuard is unnecessary.

For more information, refer to the HP 3D DriveGuard software Help.

Identifying HP 3D DriveGuard status

The drive light on the computer changes to an amber color to show that the drive is parked. To determine whether drives are currently protected or whether a drive is parked, select **Start > Control Panel > Hardware and Sound > Windows Mobility Center**:

- If the software is enabled, a green check mark is superimposed over the hard drive icon.
- If the software is disabled, a red X is superimposed over the hard drive icon.
- If the drives are parked, a yellow moon is superimposed over the hard drive icon.

**NOTE:** The icon in the Mobility Center may not show the most up-to-date status for the drive. For immediate updates after a change in status, you need to enable the notification area icon.

To enable the notification area icon:

1. Select **Start > Control Panel > Hardware and Sound > HP 3D DriveGuard**.

   **NOTE:** If prompted by User Account Control, click **Yes**.

2. On the **Icon in system tray** row, click **Show**.

3. Click **OK**.

If HP 3D DriveGuard has parked the drive, the computer will behave in the following ways:

- The computer will not shut down.
- The computer will not initiate Sleep or Hibernation, except as described in the following Note.

**NOTE:** If the computer is running on battery power and reaches a critical battery level, HP 3D DriveGuard allows the computer to initiate Hibernation.

Before you move the computer, HP recommends that you either shut it down or initiate Sleep or Hibernation.
Using HP 3D DriveGuard software

The HP 3D DriveGuard software enables you to perform the following tasks:

- Enable and disable HP 3D DriveGuard.

**NOTE:** Permission to enable or disable HP 3D DriveGuard is dependent on certain user privileges. Members of an Administrator group can change privileges for non-Administrator users.

- Determine whether a drive in the system is supported.

To open the software and change settings, follow these steps:

1. In Mobility Center, click the hard drive icon to open the HP 3D DriveGuard window.
   
   — or —

   Select **Start > Control Panel > Hardware and Sound > HP 3D DriveGuard**.

   **NOTE:** If prompted by User Account Control, click **Yes**.

2. Click the appropriate button to change settings.

3. Click **OK**.
Replacing a hard drive

⚠️ CAUTION: To prevent information loss or an unresponsive system:

Shut down the computer before removing the hard drive from the hard drive bay. Do not remove the hard drive while the computer is on, in the Sleep state, or in Hibernation.

If you are not sure whether the computer is off or in Hibernation, turn the computer on by briefly pressing the power button. Then shut down the computer through the operating system.

To remove a hard drive:

1. Save your work.
2. Shut down the computer and close the display.
3. Disconnect all external hardware devices connected to the computer.
4. Unplug the power cord from the AC outlet.
5. Turn the computer upside down on a flat surface, with the battery bay toward you.
6. Remove the battery from the computer.
7. Remove the 3 screws from the bottom of the computer.
8. Slide the hard drive cover away from the computer to expose the hard drive.

9. Remove the 3 hard drive screws (1).

10. Pull the hard drive tab (2) to the right to disconnect the hard drive, and then lift the hard drive out of the hard drive bay (3).

To install a hard drive:

1. Insert the hard drive into the hard drive bay (1).

2. Pull the hard drive tab (2) to the left to connect the hard drive.
3. Replace the 3 hard drive screws (3).

4. Align the tabs (1) on the hard drive cover with the notches on the computer, and then slide the cover (2) into place.
5. Replace the 3 screws on the bottom of the computer.

6. Replace the battery.

7. Turn the computer right-side up, and then reconnect external power and external devices.

8. Turn on the computer.
7 External devices

Using a USB device

Universal Serial Bus (USB) is a hardware interface that can be used to connect an optional external device, such as a USB keyboard, mouse, drive, printer, scanner, or hub.

Some USB devices may require additional support software, which is usually included with the device. For more information about device-specific software, refer to the manufacturer's instructions. These instructions may be provided with the software, on disc, or on the manufacturer’s Web site.

The computer has 3 USB ports that support USB 1.0, USB 1.1, and USB 2.0 devices. Two of the USB ports on the right side of the computer are standard USB ports. The other USB port on the right side of the computer is a powered USB port. A powered USB port provides power to an external device if used with a powered USB cable.

An optional docking device, optional expansion product, or a USB hub provide additional USB ports that can be used with the computer.

Connecting a USB device

⚠️ CAUTION: To prevent damage to a USB connector, use minimal force to connect a USB device.

⚠️ To connect a USB device to the computer, connect the USB cable for the device to the USB port.

You will hear a sound when the device has been detected.
NOTE: The first time you connect a USB device, a message is displayed in the notification area to let you know the device is recognized by the computer.

Removing a USB device

⚠️ CAUTION: To prevent loss of information or an unresponsive system, use the following procedure to safely remove the USB device.

⚠️ CAUTION: To prevent damage to a USB connector, do not pull on the cable to remove the USB device.

To remove a USB device:

1. Click the **Safely Remove Hardware and Eject Media** icon in the notification area, at the far right of the taskbar.

   NOTE: To display the **Safely Remove Hardware and Eject Media** icon, click the **Show hidden icons** icon (the arrow at the left side of the notification area).

2. Click the name of the device in the list.

   NOTE: You are prompted that it is safe to remove the hardware device.

3. Remove the device.

Using USB legacy support

USB legacy support (enabled by default) permits the following actions:

- Using a USB keyboard, mouse, or hub connected to a USB port on the computer during startup or in an MS-DOS-based program or utility
- Starting or restarting from an optional external MultiBay or an optional USB bootable device

USB legacy support is enabled at the factory. To disable or enable USB legacy support:

1. Open Computer Setup by turning on or restarting the computer, and then pressing `esc` while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press `f10` to enter BIOS Setup.

3. Select **System Configuration > Device configurations**, and then press `enter`.

4. Use the arrow keys to enable or disable USB legacy support, and then press `f10`.

5. To save your preferences and exit Computer Setup, click **Save** in the lower-left corner of the screen, and then follow the on-screen instructions.

   – or –

   Use the arrow keys to select **File > Save changes and exit**, and then follow the on-screen instructions.

Your preferences go into effect when the computer restarts.
Using external drives

Removable external drives expand your options for storing and accessing information. A USB drive can be added by connecting the drive to a USB port on the computer.

**NOTE:** HP external USB optical drives should be connected to the powered USB port on the right side of the computer.

USB drives include the following types:

- 1.44–megabyte diskette drive
- Hard drive module (a hard drive with an adapter attached)
- External optical drive
- MultiBay device

Using optional external devices

**NOTE:** For more information about required software and drivers, or to learn which computer port to use, refer to the manufacturer's instructions.

To connect an external device to the computer:

**CAUTION:** To reduce the risk of damage to the equipment when connecting a powered device, be sure that the device is turned off and the AC power cord is unplugged.

1. Connect the device to the computer.
2. If you are connecting a powered device, plug the device power cord into a grounded AC outlet.
3. Turn on the device.

To disconnect an unpowered external device, turn off the device, and then disconnect it from the computer. To disconnect a powered external device, turn off the device, disconnect it from the computer, and then unplug the AC power cord.
Using an optional external optical drive

An external optical drive connects to a USB port on the computer and enables you to use optical discs (CDs and DVDs).

If Sleep or Hibernation is initiated during playback of a disc, you may experience the following behaviors:

- Your playback may be interrupted.
- You may see a warning message asking if you want to continue. If this message is displayed, click No.
- You may need to restart the CD or DVD to resume audio and video playback.

Inserting an optical disc (CD or DVD)

1. Turn on the computer.
2. Press the release button (1) on the drive bezel to release the disc tray.
3. Pull out the tray (2).
4. Hold the disc by the edges to avoid touching the flat surfaces and position the disc label-side up over the tray spindle.

**NOTE:** If the tray is not fully accessible, tilt the disc carefully to position it over the spindle.
5. Gently press the disc (3) down onto the tray spindle until the disc snaps into place.
6. Close the disc tray.

Removing an optical disc (CD or DVD)

There are 2 ways to remove a disc, depending on whether the disc tray opens normally or not.

When the disc tray opens

1. Press the release button (1) on the drive bezel to release the disc tray, and then gently pull out the tray (2) until it stops.
2. Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.

**NOTE:** If the tray is not fully accessible, tilt the disc carefully as you remove it.

3. Close the disc tray and place the disc in a protective case.

**When the disc tray does not open**

1. Insert the end of a paper clip (1) into the release access in the front bezel of the drive.

2. Press in gently on the paper clip until the tray is released, and then pull out the tray (2) until it stops.
3. Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.

**NOTE:** If the tray is not fully accessible, tilt the disc carefully as you remove it.

4. Close the disc tray and place the disc in a protective case.
Using the Digital Media Slot

Optional digital media cards provide secure data storage and convenient data sharing. These cards are often used with digital media–equipped cameras and PDAs as well as with other computers.

The Digital Media Slot supports the following formats:

- MultiMediaCard (MMC)
- Secure Digital (SD) Memory Card

Inserting a digital media card

⚠ **CAUTION:** To avoid damaging the digital media card or the computer, do not insert any type of adapter into the Digital Media Slot.

To prevent damage to the digital card connectors, use minimal force to insert a digital card.

1. Hold the digital card label-side up, with the connectors facing the computer.
2. Insert the card into the Digital Media Slot, and then push in on the card until it is firmly seated.

You will hear a sound when the device has been detected, and a menu of available options may be displayed.
Removing a digital card

⚠️ CAUTION: To prevent loss of data or an unresponsive system, use the following procedure to safely remove the digital card.

1. Save your information and close all programs associated with the digital card.

   **NOTE:** To stop a data transfer, click Cancel in the operating system Copying window.

2. To remove a digital card:

   a. Click the **Safely Remove Hardware and Eject Media** icon in the notification area, at the far right of the taskbar.

      **NOTE:** To display the **Safely Remove Hardware and Eject Media** icon, click the **Show hidden icons** icon (the arrow at the left side of the notification area).

   b. Click the name of the digital card in the list.

3. To eject the digital card, press in on the card (1), and then remove it from the Digital Media Slot (2).
The computer has one memory module slot, which is located on the bottom of the computer, inside the hard drive bay. The memory capacity of the computer can be upgraded by replacing the existing memory module in the memory module slot.

⚠️ **WARNING!** To reduce the risk of electric shock and damage to the equipment, unplug the power cord and remove all batteries before installing a memory module.

⚠️ **CAUTION:** Electrostatic discharge (ESD) can damage electronic components. Before beginning any procedure, touch a grounded metal object to be sure that you are discharged of static electricity.

To add or replace a memory module:

1. Save your work.
2. Shut down the computer and close the display.
   
   If you are not sure whether the computer is off or in Hibernation, turn the computer on by briefly pressing the power button. Then shut down the computer through the operating system.
3. Disconnect all external devices connected to the computer.
4. Unplug the power cord from the AC outlet.
5. Turn the computer upside down on a flat surface.
6. Remove the battery from the computer.
7. Remove the 3 screws from the bottom of the computer.

8. Slide the hard drive cover away from the computer to expose the memory module.

9. Remove the existing memory module:
   a. Pull away the retention clips (1) on each side of the memory module.
      The memory module tilts up.

   △ CAUTION: To prevent damage to the memory module, hold the memory module by the edges only. Do not touch the components on the memory module.
b. Grasp the edge of the memory module (2), and gently pull the module out of the memory module slot.

To protect a memory module after removal, place it in an electrostatic-safe container.

10. Insert a new memory module:

△ **CAUTION:** To prevent damage to the memory module, hold the memory module by the edges only. Do not touch the components on the memory module.

a. Align the notched edge (1) of the memory module with the tab in the memory module slot.

b. With the memory module at a 45-degree angle from the surface of the memory module compartment, press the module (2) into the memory module slot until it is seated.

c. Gently press the memory module (3) down, applying pressure to both the left and right edges of the memory module, until the retention clips snap into place.
11. Align the tabs (1) on the hard drive cover with the notches on the computer, and then slide the cover (2) into place.

12. Replace the 3 screws on the bottom of the computer.

13. Replace the battery.

14. Turn the computer right-side up, and then reconnect external power and external devices.

15. Turn on the computer.
10 Security

Protecting the computer

NOTE: Security solutions are designed to act as deterrents. These deterrents may not prevent a product from being mishandled or stolen.

Security features provided with your computer can protect the computer, personal information, and data from a variety of risks. The way you use your computer will determine which security features you need to use.

The Windows® operating system offers certain security features. Additional security features are listed in the following table. Most of these additional security features can be configured in the Computer Setup utility (referred to hereafter as Computer Setup).

<table>
<thead>
<tr>
<th>To protect against</th>
<th>Use this security feature</th>
</tr>
</thead>
<tbody>
<tr>
<td>Unauthorized use of the computer</td>
<td>HP ProtectTools Security Manager, in combination with a password, smart card, face recognition, and/or fingerprint reader.</td>
</tr>
<tr>
<td>Unauthorized access to Computer Setup (f10)</td>
<td>BIOS administrator password in Computer Setup*</td>
</tr>
<tr>
<td>Unauthorized access to the contents of a hard drive</td>
<td>DriveLock password in Computer Setup*</td>
</tr>
<tr>
<td>Unauthorized startup from an optical drive, diskette drive, or internal network adapter</td>
<td>Boot options feature in Computer Setup*</td>
</tr>
<tr>
<td>Unauthorized access to a Windows user account</td>
<td>HP ProtectTools Security Manager</td>
</tr>
<tr>
<td>Unauthorized access to data</td>
<td>● Firewall software</td>
</tr>
<tr>
<td></td>
<td>● Windows updates</td>
</tr>
<tr>
<td></td>
<td>● Drive Encryption for HP ProtectTools</td>
</tr>
<tr>
<td>Unauthorized access to Computer Setup settings and other system identification information</td>
<td>BIOS administrator password in Computer Setup*</td>
</tr>
<tr>
<td>Unauthorized removal of the computer</td>
<td>Security cable slot (used with an optional security cable)</td>
</tr>
</tbody>
</table>

*Computer Setup is a preinstalled, ROM-based utility that can be used even when the operating system is not working or will not load. You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the keyboard to navigate and make selections in Computer Setup.
Using passwords

Most security features use passwords. Whenever you set a password, write down the password and store it in a secure location away from the computer. Note the following password considerations:

- Setup and DriveLock passwords are set in Computer Setup and are managed by the system BIOS.
- The embedded security password, which is an HP ProtectTools Security Manager password, can be enabled in Computer Setup to provide BIOS password protection in addition to their normal HP ProtectTools functions. The embedded security password is used with the optional embedded security chip.
- Windows passwords are set only in the Windows operating system.
- If you forget the BIOS administrator password set in Computer Setup, you can use HP SpareKey to access the utility.
- If you forget both the DriveLock user password and the DriveLock master password set in Computer Setup, the hard drive that is protected by the passwords is permanently locked and can no longer be used.

You can use the same password for a Computer Setup feature and for a Windows security feature. You can also use the same password for more than one Computer Setup feature.

Use the following tips for creating and saving passwords:

- When creating passwords, follow requirements set by the program.
- Write down your passwords and store them in a secure place away from the computer.
- Do not store passwords in a file on the computer.

The following tables list commonly used Windows and BIOS administrator passwords and describe their functions.

### Setting passwords in Windows

<table>
<thead>
<tr>
<th>Windows passwords</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Administrator password*</td>
<td>Protects access to a Windows administrator-level account.</td>
</tr>
<tr>
<td>User password*</td>
<td>Protects access to a Windows user account.</td>
</tr>
</tbody>
</table>

*For information about setting a Windows administrator password or a Windows user password, select Start > Help and Support.

### Setting passwords in Computer Setup

<table>
<thead>
<tr>
<th>BIOS administrator passwords</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>BIOS administrator password</td>
<td>Protects access to Computer Setup.</td>
</tr>
<tr>
<td>DriveLock master password</td>
<td>Protects access to the internal hard drive that is protected by DriveLock. It is also used to remove DriveLock protection. This password is set under DriveLock Passwords during the enable process.</td>
</tr>
</tbody>
</table>
**BIOS administrator passwords**

The Computer Setup BIOS administrator password protects the configuration settings and system identification information in Computer Setup. After this password is set, it must be entered to access Computer Setup and to make changes using Computer Setup.

Note the following characteristics of the BIOS administrator password:

- It is not interchangeable with a Windows administrator password, although both passwords can be identical.
- It is not displayed as it is set, entered, changed, or deleted.
- It must be set and entered with the same keys. For example, a BIOS administrator password set with keyboard number keys will not be recognized if you enter it thereafter with embedded numeric keypad number keys.
- It can include any combination of up to 32 letters and numbers and is it is not case sensitive unless mandated by the administrator.

<table>
<thead>
<tr>
<th>BIOS administrator passwords</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>DriveLock user password</td>
<td>Protects access to the internal hard drive that is protected by DriveLock, and is set under DriveLock Passwords during the enable process.</td>
</tr>
<tr>
<td>TPM embedded security password</td>
<td>When enabled as a BIOS administrator password, protects access to the computer contents when the computer turns on, restarts, or exits Hibernation. This password requires the optional embedded security chip to support this security feature.</td>
</tr>
</tbody>
</table>

**BIOS administrator password**

Using passwords  87
Managing a BIOS administrator password

A BIOS administrator password is set, changed, and deleted in Computer Setup.

To set this password in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press `esc` while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press `f10` to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select **Security > Setup BIOS Administrator Password**, and then press `enter`.

4. When prompted, type a password.

5. When prompted, type the new password again to confirm.

6. To save your changes and exit Computer Setup, click **Save** in the lower-left corner of the screen, and then follow the on-screen instructions.

   – or –

   Use the arrow keys to select **File > Save Changes and Exit**, and then press `enter`.

Your changes go into effect when the computer restarts.

To change this password in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press `esc` while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press `f10` to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select **Security > Change Password**, and then press `enter`.

4. When prompted, type your current password.

5. When prompted, type your new password again to confirm.

6. To save your changes and exit Computer Setup, click **Save** in the lower-left corner of the screen, and then follow the on-screen instructions.

   – or –

   Use the arrow keys to select **File > Save Changes and Exit**, and then press `enter`.

Your changes go into effect when the computer restarts.

To delete this password in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press `esc` while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press `f10` to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select **Security > Change Password**, and then press `enter`.

4. When prompted, type your current password.
5. When prompted for the new password, leave the field empty, and then press enter.

6. Read the warning. To continue, select YES.

7. When prompted to type your new password again, leave the field empty, and then press enter.

8. To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen, and then follow the on-screen instructions.
   – or –
   Use the arrow keys to select File > Save changes and exit, and then press enter.

Your changes go into effect when the computer restarts.
Entering a BIOS administrator password

At the **BIOS administrator password** prompt, type your password (using the same kind of keys you used to set the password), and then press `enter`. After 3 unsuccessful attempts to enter the BIOS administrator password, you must restart the computer and try again.

Using Computer Setup DriveLock

⚠️ **CAUTION:** To prevent the DriveLock-protected hard drive from becoming permanently unusable, record the DriveLock user password and the DriveLock master password in a safe place away from your computer. If you forget both DriveLock passwords, the hard drive will be permanently locked and can no longer be used.

DriveLock protection prevents unauthorized access to the contents of a hard drive. DriveLock can be applied only to the internal hard drive(s) of the computer. After DriveLock protection is applied to a drive, a password must be entered to access the drive. The drive must be inserted into the computer or an advanced port replicator in order for it to be accessed by the DriveLock passwords.

To apply DriveLock protection to an internal hard drive, a user password and a master password must be set in Computer Setup. Note the following considerations about using DriveLock protection:

- After DriveLock protection is applied to a hard drive, the hard drive can be accessed only by entering either the user password or the master password.
- The owner of the user password should be the day-to-day user of the protected hard drive. The owner of the master password may be either a system administrator or the day-to-day user.
- The user password and the master password can be identical.
- You can delete a user password or master password only by removing DriveLock protection from the drive. DriveLock protection can be removed from the drive only with the master password.
Setting a DriveLock password

To set a DriveLock password in Computer Setup, follow these steps:

1. Turn on the computer, and then press `esc` while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press `f10` to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select **Security > DriveLock Passwords**, and then press `enter`.

4. Use a pointing device to click the hard drive you want to protect.
   – or –
   Use the arrow keys to select the hard drive you want to protect, and then press `enter`.

5. Read the warning. To continue, select **YES**.

6. When prompted, type a master password, and then press `enter`.

7. When prompted, type the master password again to confirm, and then press `enter`.

8. When prompted, type a user password, and then press `enter`.

9. When prompted, type the user password again to confirm, and then press `enter`.

10. To confirm DriveLock protection on the drive you have selected, type **DriveLock** in the confirmation field, and then press `enter`.

    **NOTE:** The DriveLock confirmation is case sensitive.

11. To save your changes and exit Computer Setup, click **Save** in the lower-left corner of the screen, and then follow the on-screen instructions.
   – or –
   Use the arrow keys to select **File > Save Changes and Exit**, and then press `enter`.

Your changes go into effect when the computer restarts.
Entering a DriveLock password

Be sure that the hard drive is inserted into the computer (not into an optional docking device or external MultiBay).

At the DriveLock Password prompt, type your user or master password (using the same kind of keys you used to set the password), and then press enter.

After 2 incorrect attempts to enter the password, you must shut down the computer and try again.
Changing a DriveLock password

To change a DriveLock password in Computer Setup, follow these steps:

1. Turn on the computer, and then press esc while the "Press the ESC key for Startup Menu" message is displayed at the bottom of the screen.
2. Press f10 to enter BIOS Setup.
3. Use a pointing device or the arrow keys to select Security > DriveLock Passwords, and then press enter.
4. Use a pointing device to select an internal hard drive.
   – or –
   Use the arrow keys to select an internal hard drive, and then press enter.
5. Use a pointing device or the arrow keys to select the password you want to change.
6. When prompted, type your current password, and then press enter.
7. When prompted, type a new password, and then press enter.
8. When prompted, type the new password again to confirm, and then press enter.
9. To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen, and then follow the on-screen instructions.
   – or –
   Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.
Removing DriveLock protection

To remove DriveLock protection in Computer Setup, follow these steps:

1. Turn on the computer, and then press `esc` while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press `f10` to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select Security > DriveLock password, and then press `enter`.

4. Use a pointing device or the arrow keys to select an internal hard drive, and then press `enter`.

5. Use a pointing device or the arrow keys to select Disable protection.

6. Type your master password, and then press `enter`.

7. To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save changes and exit, and then press `enter`.

Your changes go into effect when the computer restarts.

Using Computer Setup Auto DriveLock

In a multiple-user environment, you can set an Automatic DriveLock password. When the Automatic DriveLock password is enabled, a random user password and a DriveLock master password will be created for you. When any user passes the password credential, the same random user and DriveLock master password will be used to unlock the drive.

NOTE: You must have a BIOS administrator password before you can access the Automatic DriveLock features.

Entering an Automatic DriveLock password

To enable an Automatic DriveLock password in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press `esc` while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press `f10` to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select Security > Automatic DriveLock, and then press `enter`.

4. Use a pointing device or the arrow keys to select an internal hard drive, and then press `enter`.

5. Read the warning. To continue, select YES.

6. To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save changes and exit, and then press `enter`.
Removing Automatic DriveLock protection

To remove DriveLock protection in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the "Press the ESC key for Startup Menu" message is displayed at the bottom of the screen.

2. Press f10 to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select Security > Automatic DriveLock, and then press enter.

4. Use a pointing device or the arrow keys to select an internal hard drive, and then press enter.

5. Use a pointing device or the arrow keys to select Disable protection.

6. To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen, and then follow the on-screen instructions.
   
   – or –

   Use the arrow keys to select File > Save changes and exit, and then press enter.
Using Computer Setup security features

Securing system devices

You can disable or enable system devices from the following menus in Computer Setup:

- Boot Options
- Device Configurations
- Built-In Device Options
- Port Options

To disable or reenable system devices in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press `esc` while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press `f10` to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select System Configuration > Boot Options, or System Configuration > Device Configurations, or System Configuration > Built-In Device Options, or System Configuration > Port Options.

4. Press `enter`.

5. To disable an option, use a pointing device to click Disabled next to the option.
   – or –
   Use the arrow keys to select Disabled next to the option, and then press `enter`.

6. To reenable an option, use a pointing device to click Enabled next to the option.
   – or –
   Use the arrow keys to select Enabled next to the option, and then press `enter`.

7. To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen, and then follow the on-screen instructions.
   – or –
   Use the arrow keys to select File > Save changes and exit, and then press `enter`.

Your changes go into effect when the computer restarts.

Viewing Computer Setup System Information

The System Information feature in Computer Setup provides 2 types of system information:

- Identification information about the computer model and the batteries
- Specification information about the processor, memory, ROM, video revision, keyboard controller revision, and wireless identification numbers
To view this general system information in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press `esc` while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press `f10` to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select **File > System Information**, and then press **enter**.

**NOTE:** To prevent unauthorized access to this information, you must create a BIOS administrator password in Computer Setup.

### Using Computer Setup System IDs

The System IDs feature in Computer Setup allows you to display or enter the computer asset tag and ownership tag.

**NOTE:** To prevent unauthorized access to this information, you must create a BIOS administrator password in Computer Setup.

To manage this feature in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press `esc` while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press `f10` to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select **Security > System IDs**, and then press **enter**.

4. Use a pointing device or the arrow keys to select **Notebook Asset Tag** or **Notebook Ownership Tag**, and then enter the information.

5. Press **enter** when finished.

6. To save your changes and exit Computer Setup, click **Save** in the lower-left corner of the screen, and then follow the on-screen instructions.

   – or –

   Use the arrow keys to select **File > Save Changes and Exit**, and then press **enter**.

Your changes go into effect when the computer restarts.
Using antivirus software

When you use the computer to access e-mail, a network, or the Internet, you expose the computer to computer viruses. Computer viruses can disable the operating system, programs, or utilities, or cause them to function abnormally.

Antivirus software can detect most viruses, destroy them, and in most cases, repair any damage they have caused. To provide ongoing protection against newly discovered viruses, antivirus software must be kept up to date.

McAfee Total Protection antivirus software is either preinstalled or preloaded on the computer.

If the antivirus software is preinstalled, select Start > All Programs > McAfee > Managed Services > Total Protection.

If the software is preloaded, select Start > All Programs > HP Software Setup, and then follow the instructions on the screen to load the McAfee Total Protection software.

For more information about computer viruses, type viruses in the Search box in Help and Support.
Using firewall software

When you use the computer to access e-mail, a network, or the Internet, unauthorized persons may be able to gain access to the computer, your personal files, and information about you. Use the firewall software preinstalled on the computer to protect your privacy. McAfee Total Protection antivirus software is preinstalled on the computer. To access your software, select Start > All Programs > McAfee > Managing Services > Total Protection.

Firewall features include logging and reporting of network activity, and automatic monitoring of all incoming and outgoing traffic. For more information, refer to the software manufacturer’s instructions. These instructions may be provided with the software, on disc, or on the manufacturer’s Web site.

NOTE: Under some circumstances a firewall can block access to Internet games, interfere with printer or file sharing on a network, or block authorized e-mail attachments. To temporarily resolve the problem, disable the firewall, perform the task that you want to perform, and then reenable the firewall. To permanently resolve the problem, reconfigure the firewall as necessary, and adjust the policies and settings of other intrusion detection systems. For additional information, contact your network administrator or IT department.
Installing critical security updates

⚠️ CAUTION: Microsoft sends alerts regarding critical updates. To protect the computer from security breaches and computer viruses, install all critical updates from Microsoft as soon as you receive an alert.

Updates to the operating system and other software may have become available after the computer was shipped. To be sure that all available updates are installed on the computer, observe these guidelines:

- Run Windows Update monthly to install the latest software from Microsoft.
- Obtain updates, as they are released, from the Microsoft Web site and through the updates link in Help and Support.
Using HP ProtectTools Security Manager (select models only)

HP ProtectTools Security Manager software is preinstalled on select computer models. This software can be accessed through Windows Control Panel. It provides security features that help protect against unauthorized access to the computer, networks, and critical data. For more information, refer to the HP ProtectTools software Help.
Installing a security cable

NOTE: A security cable is designed to act as a deterrent, but it may not prevent the computer from being mishandled or stolen.

1. Loop the security cable around a secured object.
2. Insert the key (1) into the cable lock (2).
3. Insert the cable lock into the security cable slot on the computer (3), and then lock the cable lock with the key.

NOTE: Your computer may look different from the illustration. The location of the security cable slot varies by computer model.
11 Software updates

Updating software

Updated versions of the software provided with your computer are available either through the HP Assistant utility or on the HP Web site.

HP Assistant automatically checks for updates from HP. The utility runs at a specified interval and provides a list of support alerts, such as security enhancements, and optional software and driver updates.

You can manually check for updates at any time by selecting Start > Help and Support > Maintain and following the on-screen instructions.

Most software on the HP Web site is packaged in compressed files called SoftPaqs. Some BIOS updates may be packaged in compressed files called ROMPaqs.

Some download packages contain a file named Readme.txt, which contains information regarding installing and troubleshooting the file. (Readme.txt files included with ROMPaqs are provided in English only.)

You can also access software updates by obtaining the Support Software disc (purchased separately). This disc includes device drivers, BIOS updates, and utilities.

To purchase the current Support Software disc or a subscription that provides both the current version and future versions of the disc, follow these steps:

1. Open your Web browser, and go to http://www.hp.com/support.
2. Select your country or region.
3. Click the option for software and driver downloads, and then type your computer model number in the product box.
4. Press enter.
5. Follow the on-screen instructions.

To update the software using a Support Software disc, follow these steps:

1. Insert the Support Software disc into the optical drive.
2. Follow the on-screen instructions.
To update the software using the HP Web site, follow these steps:

1. Identify your computer model, product category, and series or family. Prepare for a system BIOS update by identifying the BIOS version currently installed on the computer. For details, refer to the "Determining the BIOS version" section.

   If your computer is connected to a network, consult the network administrator before installing any software updates, especially system BIOS updates.

   **NOTE:** The computer system BIOS is stored on the system ROM. The BIOS initializes the operating system, determines how the computer will interact with the hardware devices, and provides for data transfer among hardware devices, including the time and date.

   Windows® includes the User Account Control feature to improve the security of your computer. You may be prompted for your permission or password for tasks such as installing software, running utilities, or changing Windows settings. Refer to Help and Support for more information.

2. Open your Web browser, and go to http://www.hp.com/support.
3. Select your country or region.
4. Click the option for software and driver downloads, and then type your computer model number in the product box.
5. Press enter.
6. Follow the on-screen instructions.

**Updating the BIOS**

To update the BIOS, first determine what BIOS version you currently have, and then download and install the new BIOS.

**Determining the BIOS version**

BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing fn+esc (if you are already in Windows) or by using Computer Setup.

To use Computer Setup for displaying BIOS information, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.
2. Press f10 to enter BIOS Setup.
3. Use a pointing device or the arrow keys to select File > System Information.
4. Press esc to return to the File menu.
5. Click Exit in the lower-left corner of the screen, and follow the on-screen instructions.
   – or –
   Use the arrow keys to select File > Ignore changes and exit, and then press enter.
Downloading a BIOS update

⚠️ CAUTION: To prevent damage to the computer or an unsuccessful installation, download and install a BIOS update only when the computer is connected to reliable external power using the AC adapter. Do not download or install a BIOS update while the computer is running on battery power, docked in an optional docking device, or connected to an optional power source. During the download and installation, follow these instructions:

Do not disconnect power from the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Sleep or Hibernation.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

To download a BIOS update:

NOTE: BIOS updates are posted as needed. A newer BIOS update may not be available for your computer. It is recommended that you check the HP Web site periodically for BIOS updates.

1. Open your Web browser, go to http://www.hp.com/support, and then select your country or region.
2. Click the option for software and driver downloads, type your computer model number in the product box, and then press enter.
3. Click your specific product from the models listed.
4. Click your operating system.
5. Follow the on-screen instructions to access the BIOS update you want to download. Make a note of the download date, name, or other identifier. You may need this information to locate the update later, after it has been downloaded to your hard drive.
6. At the download area, perform these steps:
   a. Identify the BIOS update that is newer than the BIOS version currently installed on your computer.
   b. Follow the instructions on the screen to download your selection to the hard drive.
      Make a note of the path to the location on your hard drive where the BIOS update will be downloaded. You will need to access this path when you are ready to install the update.

NOTE: If you connect your computer to a network, consult the network administrator before installing any software updates, especially system BIOS updates.

BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the download is complete. If no instructions are displayed, follow these steps:

1. Open Windows Explorer by selecting Start > Computer.
2. Double-click your hard drive designation. The hard drive designation is typically Local Disk (C:).
3. Using the hard drive path you recorded earlier, open the folder on your hard drive that contains the update.
4. Double-click the file that has an .exe extension (for example, filename.exe).
   The BIOS installation begins.
NOTE: Windows® includes the User Account Control feature to improve the security of your computer. You may be prompted for your permission or password for tasks such as installing software, running utilities, or changing Windows settings. Refer to Help and Support for more information.

5. Complete the installation by following the instructions on the screen.

NOTE: After a message on the screen reports a successful installation, you may delete the downloaded file from your hard drive.

**Updating programs and drivers**

1. Open your Web browser, go to [http://www.hp.com/support](http://www.hp.com/support), and then select your country or region.

2. Click the option for software and driver downloads, type your computer model number in the product box, and then press enter.

3. Click your specific product from the models listed.

4. Click your operating system.

5. When the list of updates is displayed, click an update to open a window containing additional information.

6. Click **Download**.

7. Click **Run** to install the updated software without downloading the file.

   – or –

   Click **Save** to save the file to your computer. When prompted, select a storage location on your hard drive.

   After the file is downloaded, navigate to the folder where the file was stored, and double-click the file to install the update.

8. If prompted to do so, restart your computer after the installation is complete.

**Using SoftPaq Download Manager**

HP SoftPaq Download Manager (SDM) is a tool that provides quick access to SoftPaq information for HP business computers without requiring the SoftPaq number. Using this tool, you can easily search for SoftPaqs and then download and unpack them.

SoftPaq Download Manager works by reading and downloading, from the HP FTP site, a published database file containing computer model and SoftPaq information. SoftPaq Download Manager is available on the HP Web site. To use SoftPaq Download Manager to download SoftPaqs, you must first download and install the program. Go to the HP Web site at [http://www.hp.com/go/sdm](http://www.hp.com/go/sdm), and follow the instructions to download and install SoftPaq Download Manager.

NOTE: SoftPaq Download Manager is preinstalled on select computer models only. To download SoftPaq Download Manager or obtain more information about using it, see the HP Web site at [http://www.hp.com/go/sdm](http://www.hp.com/go/sdm).
To download SoftPaqs:

1. Select Start > All Programs > HP > HP SoftPaq Download Manager.
2. When the SoftPaq Download Manager opens for the first time, a window is displayed asking if you want to show only software for the computer you are using or to show the software for all supported models. Select Show software for all supported models. If you have used HP SoftPaq Download Manager previously, go to Step 3.
   a. Select your operating system and language filters in the Configuration Options window. The filters limit the number of options that are listed in the Product Catalog pane. For example, if only Windows 7 Professional is selected in the operating system filter, the only operating system that is displayed in the Product Catalog is Windows 7 Professional.
   b. To add other operating systems, change the filter settings in the Configuration Options window. Refer to the HP SoftPaq Download Manager software Help for more information.
3. In the left pane, click the (+) sign to expand the model list, and then select the model or models of the products you want to update.
4. Click Find Available SoftPaqs to download a list of available SoftPaqs for the selected computer.
5. Select from the list of available SoftPaqs, and then click Download Only if you have many SoftPaqs to download, because the SoftPaq selection and Internet connection speed determine how long the download process will take.

   If you want to download only one or two SoftPaqs and have a high-speed Internet connection, click Download & Unpack.
6. Right-click Install SoftPaq in the SoftPaq Download Manager software to install the selected SoftPaqs on the computer.
About the boot device order

As the computer starts, the system attempts to boot from enabled boot devices. The MultiBoot utility, which is enabled at the factory, controls the order in which the system selects a boot device. Boot devices can include optical drives, diskette drives, a network interface card (NIC), hard drives, and USB devices. Boot devices contain bootable media or files that the computer needs to start and operate properly.

NOTE: Some boot devices must be enabled in Computer Setup before they can be included in the boot order.

The factory setting is for the computer to select the boot device by searching enabled boot devices and drive bay locations in the following order:

- Notebook upgrade bay
- Optical drive
- Notebook hard drive
- USB diskette drive
- USB CD-ROM
- USB hard drive
- Notebook Ethernet
- Secure Digital (SD) Memory Card

You can change the order in which the computer searches for a boot device by changing the boot order in Computer Setup. You can also press esc while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen, and then press f9. Pressing f9 displays a menu that shows the current boot devices and allows you to select a boot device. Or, you can use MultiBoot Express to set the computer to prompt you for a boot location each time the computer turns on or restarts.
Enabling boot devices in Computer Setup

The computer will boot to a USB device or a NIC device only if the device has first been enabled in Computer Setup.

To start Computer Setup and enable a USB device or a NIC device as a boot device, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter BIOS Setup.

3. To enable bootable media in USB drives or in drives inserted into an optional docking device (select models only), use a pointing device or the arrow keys to select System Configuration > Device Configurations. Confirm that Enabled is selected next to USB legacy support.

**NOTE:** The USB Port option must be enabled in order to use USB legacy support. It is enabled at the factory. If the port becomes disabled, reenable it by selecting System Configuration > Port Options, and then clicking Enabled next to USB Port.

– or –

To enable a NIC device, select System Configuration > Boot Options, and then click Enabled next to PXE Internal NIC boot.

4. To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

**NOTE:** To connect a NIC to a Preboot eXecution Environment (PXE) or Remote Program Load (RPL) server without using MultiBoot, press esc while the "Press the ESC key for Startup Menu” message is displayed at the bottom of the screen, and then quickly press f12.
Considering boot order changes

Before changing the boot order, note the following considerations:

- When the computer restarts after the boot order has been changed, the computer attempts to start using the new boot order.

- If there is more than one type of boot device, the computer attempts to boot using the first of each type of boot device (except for optical devices). For example, if the computer is connected to an optional docking device (select models only) that contains a hard drive, this hard drive will be shown in the boot order as a USB hard drive. If the system attempts to boot from this USB hard drive and fails, it will not attempt to boot to the hard drive in the hard drive bay. Instead, it will try to boot to the next type of device in the boot order. However, if there are 2 optical devices, and the first optical device does not boot (either because it does not contain media or the media is not a boot disc), the system will try to boot to the second optical device.

- Changing the boot order also changes the logical drive designations. For example, if you start up from a CD-ROM drive with a disc formatted as drive C, that CD-ROM drive becomes drive C and the hard drive in the hard drive bay becomes drive D.

- The computer will boot from a NIC device only if the device has been enabled in the Built-In Device Options menu of Computer Setup and if booting from the device has been enabled in the Boot Options menu of Computer Setup. Booting from a NIC does not affect logical drive designations because no drive letter is associated with the NIC.

- Drives in an optional docking device (select models only) are treated like external USB devices in the boot order.
Choosing MultiBoot preferences

You can use MultiBoot in the following ways:

- To set a new boot order that the computer uses each time it is turned on, by changing the boot order in Computer Setup.
- To dynamically choose the boot device, by pressing `esc` while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen, and then pressing `f9` to enter the Boot Device Options menu.
- To use MultiBoot Express to set variable boot orders. This feature prompts you for a boot device each time the computer is turned on or restarted.

Setting a new boot order in Computer Setup

To start Computer Setup and set a boot device order that the computer uses each time it is turned on or restarted, follow these steps:

1. Turn on or restart the computer, and then press `esc` while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.
2. Press `f10` to enter BIOS Setup.
3. Use a pointing device or the arrow keys to select a device in the list.
4. To move the device up in the boot order, use a pointing device to click the up arrow key next to the device name, or press the `+` key.
   – or –
   To move the device down in the boot order, use a pointing device to click the down arrow key next to the device name, or press the `-` key.
5. To save your changes and exit Computer Setup, click **Save** in the lower-left corner of the screen, and then follow the on-screen instructions.
   – or –
   Use the arrow keys to select **File > Save Changes and Exit**, and then press `enter`.

Your changes go into effect when the computer restarts.

Dynamically choosing a boot device using the F9 prompt

To dynamically choose a boot device for the current startup sequence, follow these steps:

1. Open the Select Boot Device menu by turning on or restarting the computer, and then pressing `esc` while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.
3. Use a pointing device or the arrow keys to select a boot device, and then press `enter`.

Your changes go into effect immediately.
Setting a MultiBoot Express prompt

To start Computer Setup and set the computer to display the MultiBoot startup location menu each time the computer is started or restarted, follow these steps:

1. Turn on or restart the computer, and then press **Esc** while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press **F10** to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select **System Configuration > Boot Options**, and then press **Enter**.

4. In the **Express Boot Popup Delay (Sec)** field, enter the length of time in seconds that you want the computer to display the startup location menu before it defaults to the current MultiBoot setting. (When 0 is selected, the Express Boot startup location menu is not displayed).

5. To save your changes and exit Computer Setup, click **Save** in the lower-left corner of the screen, and then follow the on-screen instructions.

   – or –

   Use the arrow keys to select **File > Save Changes and Exit**, and then press **Enter**.

Your changes go into effect when the computer restarts.

Entering MultiBoot Express preferences

When the Express Boot menu is displayed during startup, you have the following choices:

● To specify a boot device from the Express Boot menu, select your preference within the allotted time, and then press **Enter**.

● To prevent the computer from defaulting to the current MultiBoot setting, press any key before the allotted time expires. The computer will not start until you select a boot device and press **Enter**.

● To allow the computer to start according to the current MultiBoot settings, wait for the allotted time to expire.
Using Client Management Solutions

Client Management Solutions software provides standards-based solutions for managing client (user) desktop, workstation, notebook, and tablet computers in a networked environment.

Client management includes the following key capabilities and features:

- Initial software image deployment
- Remote system software installation
- Software management and updates
- ROM updates
- Tracking and security of computer assets (the hardware and software installed on the computer)
- Fault notification and recovery of certain system software and hardware components

**NOTE:** Support for specific features described in this section may vary, depending on computer model and/or version of management software installed on the computer.

Configuring and deploying a software image

The computer is shipped with a preinstalled system software image. The initial software image is configured during the first-time setup of the computer. After a brief software "unbundling" occurs, the computer is ready to be used.

A customized software image can be deployed (distributed) in one of the following ways:

- Installing additional software applications after unbundling the preinstalled software image
- Using software deployment tools, such as Altiris Deployment Solutions, to replace the preinstalled software with a customized software image
- Using a disk-cloning process to copy the contents from one hard drive to another

The deployment method you use depends on your organization’s technology environment and processes.

**NOTE:** The Computer Setup utility and other system features provide further assistance with configuration management and troubleshooting, power management, and the recovery of system software.
Managing and updating software

HP provides several tools for managing and updating software on client computers:

- HP Client Manager for Altiris (select models only)

  **NOTE:** To download HP Client Manager for Altiris or to obtain more information about HP Client Manager for Altiris, see the HP Web site at [http://www.hp.com](http://www.hp.com).

- HP CCM (Client Configuration Manager) (select models only)

- HP SSM (System Software Manager)

**HP Client Manager for Altiris (select models only)**

HP Client Manager for Altiris integrates Intelligent Manageability technology into Altiris software. HP Client Manager for Altiris provides superior hardware management capabilities for HP devices:

- Detailed views of hardware inventory for asset management
- System Checkup monitoring and diagnostics
- Web-accessible reporting of business-critical details such as thermal warnings and memory alerts
- Remote updating of system software such as device drivers and the system BIOS

  **NOTE:** Additional functionality can be added when HP Client Manager for Altiris is used with optional Altiris Solutions software (purchased separately).

When HP Client Manager for Altiris (installed on a client computer) is used with Altiris Solutions software (installed on an administrator computer), HP Client Manager for Altiris provides increased management functionality and centralized hardware management of client devices for the following IT life-cycle areas:

- Inventory and asset management
  - Software license compliance
  - Computer tracking and reporting
  - Computer lease contract information and fixed asset tracking
- System software deployment and migration
  - Windows® migration
  - System deployment
  - Personality (personal user settings) migration
- Help desk and problem resolution
  - Management of help desk tickets
  - Remote troubleshooting
  - Remote problem resolution
  - Client disaster recovery
- Software and operations management
  - Ongoing client management
  - HP system software deployment
  - Application self-healing (the ability to identify and repair certain application problems)

Altiris Solutions software provides easy-to-use software distribution capabilities. HP Client Manager for Altiris enables communication with the Altiris Solutions software, which can be used to complete new hardware deployment or personality migration to a new operating system using easy-to-follow wizards. HP Client Manager for Altiris is available for download from the HP Web site.

When Altiris Solutions software is used in conjunction with HP System Software Manager or HP Client Manager for Altiris, administrators can also update the system BIOS and device driver software from a central console.
HP CCM (Client Configuration Manager) (select models only)

HP CCM (Client Configuration Manager) automates the management of software such as operating systems, programs, software updates, and content and configuration settings to ensure that each computer is maintained in the correct configuration. With these automated management solutions, you can manage software throughout the life cycle of the computer.

CCM enables you to perform the following tasks:

- Collect hardware and software inventory across multiple platforms
- Prepare a software package and conduct impact analysis prior to distribution
- Target individual computers, workgroups, or entire populations of computers for deployment and maintenance of software and content according to policies
- Provision and manage operating systems, applications, and content on distributed computers from any location
- Integrate CCM with help desks and other system management tools for seamless operations
- Leverage a common infrastructure for management of software and content on standard computing devices across any network for all enterprise users
- Scale to meet enterprise needs
**HP SSM (System Software Manager)**

HP SSM (System Software Manager) lets you remotely update system-level software on multiple systems simultaneously. When executed on a client computer, SSM detects versions of both hardware and software, and then updates designated software from a central repository, known as a file store. Driver versions that are supported by SSM are denoted with a special icon on the HP driver download Web site and on the *Support Software* CD. To download the SSM utility or to obtain more information on SSM, see the HP Web site at [http://www.hp.com/go/ssm](http://www.hp.com/go/ssm) (English only).
Using the HP Universal Print Driver (select models only)

The HP Universal Print Driver Series for Windows is a single intelligent driver that replaces individual drivers for HP networked printers.

NOTE: The HP Universal Print Driver is preinstalled on select computer models only. To download the HP Universal Print Driver or obtain more information about using it, see the HP Web site at http://www.hp.com/go/universalprintdriver (English only).

To print using the HP Universal Print Driver:

1. Select File > Print from any application.
2. Select HP Universal Printing PS from the list of printers.
3. Click Print.
4. Enter the printer's IP address or network path.

NOTE: If you cannot identify the printer's IP address or network path, contact your IT administrator for help.

5. Select the Make a permanent instance of this printer in my Printers folder check box.
6. Click Print.
This chapter provides the best practices and recommendations for safely cleaning and disinfecting your computer.

**Cleaning products**

Use the following products to safely clean and disinfect your computer.

- Dimethyl benzyl ammonium chloride 0.3 percent maximum concentration (For example, germicidal disposable wipes. These wipes come in a variety of brand names.)
- Alcohol-free glass cleaning fluid
- Water with mild soap solution
- Dry microfiber cleaning cloth or a chamois (static-free cloth without oil)
- Static-free cloth wipes

⚠️ **CAUTION:** Avoid the following cleaning products:

Strong solvents, such as acetone, ammonium chloride, methylene chloride, and hydrocarbons which can permanently damage the surface of the computer.

Fibrous materials, such as paper towels, which can scratch the computer. Over time, dirt particles and cleaning agents can get trapped in the scratches.
Cleaning procedures

Follow the procedures in this section to safely clean your computer.

⚠️ **WARNING!** To prevent electric shock or damage to components, do not attempt to clean your computer while it is turned on. Before cleaning your computer, turn off the power to the computer by shutting down the computer, disconnect the external power, and then disconnect all powered external devices.

⚠️ **CAUTION:** Do not spray cleaning agents or liquids directly on any computer surface. Liquids that are allowed to drip on the surface can permanently damage internal components.

### Cleaning the display

Gently wipe the display using a soft, lint-free cloth moistened with an alcohol-free glass cleaner. Be sure that the display is dry before closing the display lid.

### Cleaning the sides and cover

To clean and disinfect the sides and cover, use a soft microfiber cloth or chamois moistened with one of the cleaning solutions listed previously, or use an acceptable germicidal disposable wipe.

ⓘ **NOTE:** When cleaning the cover of the computer, use a circular motion to aid in removing dirt and debris.

### Cleaning the TouchPad and keyboard

⚠️ **CAUTION:** When cleaning the TouchPad and keyboard, do not let liquids drip between the keys. A liquid spill can permanently damage internal components.

- To clean and disinfect the TouchPad and keyboard, use a soft microfiber cloth or chamois moistened with one of the cleaning solutions listed previously, or use an acceptable germicidal disposable wipe.

- To prevent keys from sticking and to remove dust, lint, and particles from the keyboard, use a can of compressed air with a straw extension.

⚠️ **WARNING!** To reduce the risk of electric shock or damage to internal components, do not use a vacuum cleaner attachment to clean the keyboard. A vacuum cleaner can deposit household debris on the keyboard surface.
15 Computer Setup

Starting Computer Setup

Computer Setup is a preinstalled, ROM-based utility that can be used even when the operating system is not working or will not load.

**NOTE:** Some of the Computer Setup menu items listed in this guide may not be supported by your computer.

An external keyboard or mouse connected to a USB port can be used with Computer Setup only if USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press `esc` while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.
2. Press `f10` to enter BIOS Setup.

Using Computer Setup

Navigating and selecting in Computer Setup

The information and settings in Computer Setup are accessed from the File, Security, System Diagnostics, and System Configuration menus.

To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press `esc` while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.
   
   - To select a menu or a menu item, use the `tab` key and the keyboard arrow keys and then press `enter`, or use a pointing device to click the item.
   
   - To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the screen, or use the up arrow key or the down arrow key.
   
   - To close open dialog boxes and return to the main Computer Setup screen, press `esc`, and then follow the on-screen instructions.

   **NOTE:** You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the keyboard to navigate and make selections in Computer Setup.

2. Press `f10` to enter BIOS Setup.
3. Select the File, Security, System Diagnostics, or System Configuration menu.
To exit Computer Setup menus, choose one of the following methods:

- To exit Computer Setup menus without saving your changes, click the **Exit** icon in the lower-left corner of the screen, and then follow the on-screen instructions.

  – or –

  Use the **tab** key and the arrow keys to select File > **Ignore Changes and Exit**, and then press **enter**.

- To save your changes and exit Computer Setup menus, click the **Save** icon in the lower-left corner of the screen, and then follow the on-screen instructions.

  – or –

  Use the **tab** key and the arrow keys to select File > **Save Changes and Exit**, and then press **enter**.

Your changes go into effect when the computer restarts.

### Restoring factory settings in Computer Setup

**NOTE:** Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press **esc** while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press **f10** to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select **File > Restore Defaults**.

4. Follow the on-screen instructions.

5. To save your changes and exit, click the **Save** icon in the lower-left corner of the screen, and then follow the on-screen instructions.

   – or –

   Use the arrow keys to select **File > Save Changes and Exit**, and then press **enter**.

Your changes go into effect when the computer restarts.

**NOTE:** Your password settings and security settings are not changed when you restore the factory settings.

### Computer Setup menus

The menu tables in this section provide an overview of Computer Setup options.

**NOTE:** Some of the Computer Setup menu items listed in this chapter may not be supported by your computer.
### File menu

<table>
<thead>
<tr>
<th>Select</th>
<th>To do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>System Information</td>
<td>● View identification information for the computer and the batteries in the system. &lt;br&gt;● View specification information for the processor, memory size, system ROM, video revision, keyboard controller version, and wireless identification numbers.</td>
</tr>
<tr>
<td>Restore Defaults</td>
<td>Replace the configuration settings in Computer Setup with the original factory settings. (Hard drive mode, password settings, and security settings are not changed when you restore the factory settings.)</td>
</tr>
<tr>
<td>Reset BIOS security to factory default</td>
<td>Resets password to the factory default in case of a forgotten password.</td>
</tr>
<tr>
<td>Ignore Changes and Exit</td>
<td>Cancel any changes entered during the current session. Then exit and restart the computer.</td>
</tr>
<tr>
<td>Save Changes and Exit</td>
<td>Save any changes entered during the current session. Then exit and restart the computer. Your changes go into effect when the computer restarts.</td>
</tr>
</tbody>
</table>

### Security menu

**NOTE:** Some of the menu items listed in this section may not be supported by your computer.

<table>
<thead>
<tr>
<th>Select</th>
<th>To do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setup BIOS Administrator Password</td>
<td>Set up a BIOS administrator password.</td>
</tr>
<tr>
<td>User Management (requires a BIOS administrator password)</td>
<td>● Create a new BIOS user account. &lt;br&gt;● View a list of ProtectTools users.</td>
</tr>
<tr>
<td>Password Policy (requires a BIOS administrator password)</td>
<td>Revise password policy criteria.</td>
</tr>
<tr>
<td>HP SpareKey</td>
<td>Enable/disable HP SpareKey (enabled by default).</td>
</tr>
<tr>
<td>Always Prompt for HP SpareKey Enrollment</td>
<td>Enable/disable HP SpareKey enrollment (enabled by default).</td>
</tr>
<tr>
<td>Fingerprint Reset on Reboot (If Present)</td>
<td>Reset/clear the fingerprint reader ownership (select models only; disabled by default).</td>
</tr>
<tr>
<td>Allow reset of HP ProtectTools security keys</td>
<td>Enable/disable reset of HP ProtectTools security keys.</td>
</tr>
<tr>
<td>Change Password</td>
<td>Enter, change, or delete a BIOS administrator password.</td>
</tr>
<tr>
<td>HP SpareKey Enrollment</td>
<td>Enroll or reset HP SpareKey, which is a set of security questions and answers used if you forget your password.</td>
</tr>
<tr>
<td>DriveLock Passwords</td>
<td>● Enable/disable DriveLock on any computer hard drive (enabled by default). &lt;br&gt;● Change a DriveLock user password or master password.</td>
</tr>
<tr>
<td>DriveLock settings are accessible only when you enter Computer Setup by turning on (not restarting) the computer.</td>
<td></td>
</tr>
</tbody>
</table>
Select | To do this
--- | ---
TPM Embedded Security | Enable/disable support for Trusted Platform Module (TPM) Embedded Security, which protects the computer from unauthorized access to owner functions available in Embedded Security for ProtectTools. For more information, refer to the ProtectTools software Help.

**NOTE:** You must have a setup password to change this setting.

Automatic DriveLock | Enable/disable Automatic DriveLock support.

Disk Sanitizer | Run Disk Sanitizer to destroy all existing data on the primary hard drive or the drive in the upgrade bay.

**CAUTION:** If you run Disk Sanitizer, the data on the selected drive is destroyed permanently.

System IDs | Enter a user-defined computer asset tracking number and ownership tag.

### System Diagnostics menu

<table>
<thead>
<tr>
<th>Select</th>
<th>To do this</th>
</tr>
</thead>
</table>
| System Diagnostics menu | • F1 System Information—Displays the following information:  
  ◦ Identification information for the computer and the batteries in the system.  
  ◦ Specification information for the processor, memory size, system ROM, video revision, keyboard controller version, and wireless identification numbers.  
  • F2 Start-up Test—Verifies the system components needed for starting the computer.  
  • F3 Run-In Test—Runs a comprehensive check on system memory.  
  • F4 Hard Disk Test—Runs a comprehensive self-test on any hard drive in the system.  
  • F5 Error Log—Displays a log file if any errors have occurred. |

### System Configuration menu

**NOTE:** Some of the listed System Configuration options may not be supported by your computer.

<table>
<thead>
<tr>
<th>Select</th>
<th>To do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Language</td>
<td>Change the Computer Setup language.</td>
</tr>
</tbody>
</table>
| Boot Options | • Set a Startup Menu delay (in seconds).  
  • Enable/disable Custom Logo (disabled by default). |
<table>
<thead>
<tr>
<th>Select</th>
<th>To do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>● Enable/disable Display Diagnostic URL (enabled by default).</td>
<td></td>
</tr>
<tr>
<td>● Enable/disable CD-ROM boot (enabled by default).</td>
<td></td>
</tr>
<tr>
<td>● Enable/disable SD Card boot (enabled by default).</td>
<td></td>
</tr>
<tr>
<td>● Enable/disable floppy boot (enabled by default).</td>
<td></td>
</tr>
<tr>
<td>● Enable/disable PXE Internal NIC boot (enabled by default).</td>
<td></td>
</tr>
<tr>
<td>● Set the Express Boot Popup delay in seconds.</td>
<td></td>
</tr>
<tr>
<td>● Set the boot order.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Device Configurations</th>
</tr>
</thead>
<tbody>
<tr>
<td>● Enable/disable USB legacy support (enabled by default). When enabled, USB legacy support allows the following:</td>
</tr>
<tr>
<td>◦ Use of a USB keyboard in Computer Setup even when a Windows® operating system is not running.</td>
</tr>
<tr>
<td>◦ Startup from bootable USB devices, including a hard drive, diskette drive, or optical drive connected by a USB port to the computer.</td>
</tr>
<tr>
<td>● Select a parallel port mode: ECP (Enhanced Capabilities Port), standard, bidirectional, or EPP (Enhanced Parallel Port).</td>
</tr>
<tr>
<td>● Enable/disable fan always on while connected to an AC outlet (enabled by default).</td>
</tr>
<tr>
<td>● Enable/disable Data Execution Prevention. When enabled, the processor can disable some virus code execution, which helps to improve computer security.</td>
</tr>
<tr>
<td>● Enable/disable LAN Power Save (select models only). When enabled, saves power by turning off the LAN when not in use (enabled by default).</td>
</tr>
<tr>
<td>● SATA (Serial Advanced Technology Attachment) device mode. The following options are available:</td>
</tr>
<tr>
<td>◦ AHCI (Advanced Host Controller Interface)</td>
</tr>
<tr>
<td>◦ IDE (Integrated Drive Electronics)</td>
</tr>
<tr>
<td>◦ RAID (select models only)</td>
</tr>
<tr>
<td><strong>NOTE:</strong> Availability of the options above varies by computer model.</td>
</tr>
<tr>
<td>● Enable/disable secondary battery fast charge (enabled by default).</td>
</tr>
<tr>
<td>● Enable/disable HP QuickLook 3 (enabled by default).</td>
</tr>
<tr>
<td>● Enable/disable Virtualization Technology (select models only; disabled by default).</td>
</tr>
<tr>
<td>● Enable/disable TXT (Intel® Trusted Execution Technology) (select models only; disabled by default).</td>
</tr>
<tr>
<td>Select</td>
</tr>
<tr>
<td>--------------------------------</td>
</tr>
<tr>
<td>Enable/disable Dual Core CPU</td>
</tr>
<tr>
<td>Enable/Disable Unified Extensible Firmware Interface (UEFI) mode</td>
</tr>
<tr>
<td>Turn the Numlock state at boot on or off.</td>
</tr>
<tr>
<td>Built-In Device Options</td>
</tr>
<tr>
<td>Enable/disable the wireless button state</td>
</tr>
<tr>
<td>Enable/disable the embedded WLAN device</td>
</tr>
<tr>
<td>Enable/disable embedded WWAN device radio</td>
</tr>
<tr>
<td>Enable/disable embedded Bluetooth® device radio</td>
</tr>
<tr>
<td>Enable/disable the Network Interface Controller (LAN)</td>
</tr>
<tr>
<td>Enable/disable LAN/WLAN switching</td>
</tr>
<tr>
<td>Set the wake on LAN state. Options include the following:</td>
</tr>
<tr>
<td>◦ Disabled</td>
</tr>
<tr>
<td>◦ Boot to Network (set by default)</td>
</tr>
<tr>
<td>◦ Follow Boot Order</td>
</tr>
<tr>
<td>Enable/disable the fingerprint device</td>
</tr>
<tr>
<td>Enable/disable a modem device</td>
</tr>
<tr>
<td>Enable the ambient light sensor</td>
</tr>
<tr>
<td>Enable/disable the Notebook Multibay device</td>
</tr>
<tr>
<td>Enable/disable the integrated camera</td>
</tr>
<tr>
<td>Enable/disable optical disk drive</td>
</tr>
<tr>
<td>Enable/disable internal microphones</td>
</tr>
<tr>
<td>Port Options (all are enabled by default)</td>
</tr>
<tr>
<td>Enable/disable the Smart Card slot.</td>
</tr>
<tr>
<td>Enable/disable the ExpressCard slot.</td>
</tr>
<tr>
<td>Enable/disable the serial port.</td>
</tr>
<tr>
<td>Enable/disable the parallel port.</td>
</tr>
<tr>
<td>Enable/disable the flash media reader.</td>
</tr>
<tr>
<td>Select</td>
</tr>
<tr>
<td>------------------------------</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>Set Security Level</td>
</tr>
<tr>
<td>Restore Security Defaults</td>
</tr>
</tbody>
</table>
Index

A
AC adapter
  connecting 53
  identifying 11
administrator password 86
airport security devices 65
Altiris Deployment Solutions 113
antennas 9
applications key, Windows 5
audio devices, connecting external 41
audio functions, checking 41
audio-in (microphone) jack 6, 38
audio-out (headphone) jack 6, 38
Automatic DriveLock password
  entering 94
  removing 95
B
battery
  calibrating 58
  charging 56, 58
  conserving power 61
  disposing 62
  identifying 11
  inserting 55
  low battery levels 57
  recharging 61
  removing 55
  storing 62
battery bay 8, 12
battery light 56, 57
battery light, identifying 7
battery power 54
battery release latch 55
battery release latch, identifying 8
battery temperature 62
bays
  battery 12
  hard drive 8, 69
BIOS administrator
  password 123
BIOS update
  downloading 105
  installing 105
Bluetooth device 13
Bluetooth label 12
boot devices, enabling 109
boot options 124
boot order 124
built-in device
  ambient light sensor 126
  Bluetooth device radio 126
  embedded WLAN 126
  fingerprint reader 126
  integrated camera 126
  LAN/WLAN switching 126
  modem 126
  Network Interface Controller (LAN) 126
  Notebook Multibay 126
  Wake on LAN 126
  wireless button 126
  WWAN device radio 126
built-in device options 126
buttons
  power 4
  QuickLook 4
  QuickWeb 4
  TouchPad 1
  wireless 4
cables
  network 27
  USB 73
calibrating battery 58
caps lock light, identifying 3
CD
  inserting 45, 76
  removing 48, 76
Certificate of Authenticity label 12
changing boot order 111
charging batteries 56, 58
checking audio functions 41
cleaning
  display 120
  keyboard 120
  sides and cover 120
  TouchPad 120
cleaning guidelines 119
cleaning products 119
components
  additional hardware 11
  bottom 8
  display 9
  front 6
  left-side 7
  right-side 6
  top 1
composite video 33
computer information 104
Computer Setup
  BIOS administrator
    password 87
device security 96
DriveLock password 90
enabling bootable
  devices 109
File menu 123
navigating and selecting 121
restoring factory settings 122
Security menu 123
setting boot order 111
setting MultiBoot Express
  prompt 112
System Configuration
menu 124
System Diagnostics
menu 124
Computer Setup utility 113
connecting to a LAN 27
connecting to a WLAN 18
connection, external power 53
connector, power 7
cord, power 11
corporate WLAN connection 18
critical battery level 57
critical updates, software 100

D
deployment, software 113
device configurations 125
device security 96
digital card
inserting 79
removing 80
Digital Media Slot 6, 79
Disk Cleanup software 66
Disk Defragmenter software 66
Disk Sanitizer 124
display
cleaning 120
image, switching 33
screen brightness hotkeys 34
display components 9
DisplayPort, identifying 7
drive light 6, 67
drive media 50
DriveLock password
changing 93
description 90
entering 92
removing 94
setting 91
DriveLock, automatic 124
drives
boot order 108, 124
external 75
hard 70, 75
optical 75
Dual Core CPU 126
DVD
changing region setting 46
inserting 45, 76
removing 48, 76

D
DVD region settings 46

E
earbuds 38
embedded numeric keypad keys, identifying 5
encryption 18
error log 124
esc key, identifying 5
Execution Disable 125
external audio devices, connecting 41
external drive 75
external monitor port identifying 7

F
File menu 123
fingerprint reader 3
fingerprint reader, identifying 4
firewall 18
fn key 28
fn key, identifying 5
function keys 28
function keys, identifying 5

H
hard disk drive
external 75
HP 3D DriveGuard 67
installing 70
hard disk test 124
hard drive
external 75
HP 3D DriveGuard 67
installing 70
hard drive bay 8
hardware, identifying 1
HDMI 33
headphones 38
Help and Support hotkey 31
Hibernation
exiting 51
initiated during critical battery
level 57
initiating 51
hotkeys
decreasing screen brightness 34
description 28
displaying system information 29
increasing screen brightness 34
increasing speaker sound 34
initiating QuickLock 33
initiating Sleep 33
muting speaker sound 34
opening Help and Support 31
opening Print Options window 32
switching Print Options window 33
using 29
volume mute 39
HP 3D DriveGuard 67
HP Client Configuration Manager 114, 116
HP Client Manager for Altiris 114
HP Connection Manager software 15
HP Mobile Broadband Module 20
HP Mobile Broadband, disabled 20
HP ProtectTools Security Manager 101
HP QuickLook 3 35, 125
HP SpareKey enrollment 123
HP System Software Manager 114, 117
hubs 73

I
icons
network status 14, 25
wireless 14
image, computer 113
interference, minimizing 26
internal display switch, identifying 9
internal microphones, identifying 9, 38
Internet connection setup 17

J
jacks
audio-in (microphone) 6, 38
audio-out (headphone) 6, 38
RJ-45 (network) 7

K
keyboard hotkeys, identifying 28
keyboard, cleaning 120
keypad, embedded enabling and disabling 36
identifying 35
switching key functions 36
using 35
keypad, external
num lock 36
using 36
keys
esc 5
fn 5
function 5
keypad 5
num lk 5
Windows applications 5
Windows logo 5

L
labels
Bluetooth 12
HP Mobile Broadband Module 12
Microsoft Certificate of Authenticity 12
regulatory 12
serial number 11
SIM 12
wireless certification 12
WLAN 12
LAN Power Save 125
LAN, connecting 27
language, changing in Computer Setup 124
latch, battery release 8
legacy support, USB 121, 125
lights
battery 7
caps lock 3
drive 6, 67
power 3
QuickLook 3
QuickWeb 3
RJ-45 (network) 7
wireless 3

M
maintenance
Disk Cleanup 66
Disk Defragmenter 66
McAfee Total Protection 98, 99
memory module
inserting 83
removing 82
microphone (audio-in) jack 6, 38
microphones, internal 9, 38
Microsoft Certificate of Authenticity label 12
minimizing interference 26
monitor port, external 7
monitor, connecting 43
mouse, external
connecting 28
setting preferences 28
movie, watching 46
MultiBoot Express 108, 112
multimedia components, identifying 37
multimedia software, installing 40
MultiMediaCard 79
mute hotkey 39

N
network key 25
network security codes
network key 25
SSID 25
Network Service Boot 109
network status icon 14, 25
NIC boot device 108, 109
num lk key, identifying 5
num lock, external keypad 36

O
operating system
Microsoft Certificate of Authenticity label 12
Product Key 12
optical disc
inserting 45, 76
removing 48, 76
optical drive 75

P
parallel port mode 125
passwords
administrator 86
BIOS administrator 87
DriveLock 90
user 86
pointing devices, setting preferences 28
port options
1394 port 127
ExpressCard slot 126
flash media reader 126
parallel port 126
serial port 126
Smart Card slot 126
USB port 127
ports
external monitor 7, 43
USB 6, 73
power
connecting 53
conserving 61
power button, identifying 4
power connector, identifying 7
power cord, identifying 11
power light, identifying 3
power plans 51
Print Options window hotkey 32
Product Key 12
product name and number, computer 11
projector, connecting 43
public WLAN connection 18
PXE server 109

Q
QuickLock hotkey 33
QuickLook button, identifying 4
QuickLook light, identifying 3
QuickWeb button, identifying 4
QuickWeb light, identifying 3

R
RAID (Redundant Array of Independent Disks)
devices 125
readable media 50
region codes, DVD 46
regulatory information
regulatory label 12
wireless certification labels 12
release latch, battery 8
restore security defaults 127
restore the factory settings 123
RJ-45 (network) jack, identifying 7
RJ-45 (network) lights, identifying 7
run-in test 124

S
S-Video 33
SATA (Serial Advanced Technology Attachment) devices
AHCI (Advanced Host Controller Interface) 125
IDE (Integrated Drive Electronics) 125
screen brightness hotkeys 34
screen image, switching 33
scrolling regions, TouchPad 2
SD Card 79
Secondary Battery Fast Charge 125
security
protecting the computer 85
wireless 17
security cable slot, identifying 6
Security menu
allow reset of HP ProtectTools security keys 123
always prompt for HP SpareKey enrollment 123
Automatic DriveLock 124
change password 123
Disk Sanitizer 124
DriveLock 123
fingerprint reader reset 123
HP Sparekey 123
HP Sparekey enrollment 123
password policy 123
set up BIOS administrator password 123
System IDs 124
user management 123
serial number, computer 11
set security level 127
setup utility
File menu 123
navigating and selecting 121
restoring factory settings 122
Security menu 123
System Configuration menu 124
System Diagnostics menu 124
setup, computer 1
shutdown 63
SIM
inserting 20
removing 21
Sleep
exiting 50
initiating 50
Sleep hotkey 33
slots
digital media 79
memory module 81
security cable 6
SIM 8, 20
SoftPaqs, downloading 106
software
BIOS update 105
critical updates 100
deployment 113
Disk Cleanup 66
Disk Defragmenter 66
HP Connection Manager 15
recovery 113
updates 114
updating programs and drivers 106
Wireless Assistant 15
speakers 38
speakers, identifying 6
start-up test 124
storing battery 62
subscriber identity module (SIM) slot, identifying 8
switch, internal display 9
System Configuration menu 124
System Diagnostics menu 124
system fan 125
system IDs 124
system information 123
system information hotkey 29

T
temperature 62
TouchPad
buttons 1
cleaning 120
identifying 1
scrolling regions 2
using 28
TPM Embedded Security 124
traveling with the computer 12, 62
troubleshooting wireless network problems 24
turning off the computer 63
TXT (Intel Trusted Execution Technology) 125

U
Unified Extensible Firmware Interface (UEFI) mode 126
unresponsive system 63
updates, software 114
USB cable, connecting 73
USB devices
connecting 73
description 73
removing 74
USB hubs 73
USB legacy support 74, 121, 125
USB port, powered 75, 76
USB ports, identifying 6, 73
user password 86
using wireless devices 13

V
vents, identifying 6, 7, 8
video transmission types 33
video, recording 9
Virtualization Technology 125
volume hotkeys 39
volume mute hotkey 39
volume, adjusting 39

W
Web sites
HP System Software Manager 117
HP Universal Print Driver 118
webcam 9, 38
webcam properties, adjusting 49

Index 131
Windows applications key, identifying 5
Windows logo key, identifying 5
wireless antennas 9
Wireless Assistant software 15
wireless button 14
wireless button, identifying 4
wireless certification label 12
wireless controls
  button 14
  operating system 14
wireless icon 14
wireless light 14
wireless light, identifying 3
wireless network (WLAN)
  connecting 18
  corporate WLAN
  connection 18
  equipment needed 17
  functional range 19
  public WLAN connection 18
  security 17
wireless network problems,
  troubleshooting 24
wireless wide area network (WWAN) 20
WLAN device 12, 13, 17
WLAN label 12
writable media 50
WWAN device 20