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Product notice

This user guide describes features that are
common to most models. Some features
may not be available on your computer.



Safety warning notice

/A WARNING! To reduce the possibility of heat-related injuries or of overheating the computer, do not
place the computer directly on your lap or obstruct the computer air vents. Use the computer only on a
hard, flat surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft
surface, such as pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to contact
the skin or a soft surface, such as pillows or rugs or clothing, during operation. The computer and the
AC adapter comply with the user-accessible surface temperature limits defined by the International
Standard for Safety of Information Technology Equipment (IEC 60950).
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1 Features

Identifying the hardware

Components included with the computer may vary by region and model. The illustrations in this chapter
identify the standard features on most computer models.

To see a list of hardware installed in the computer, follow these steps:
A Select Start > Control Panel > System and Security > Device Manager.

You can also add hardware or modify device configurations using Device Manager.

B NOTE: Windows® includes the User Account Control feature to improve the security of your computer.
You may be prompted for your permission or password for tasks such as installing applications, running
utilities, or changing Windows settings. Refer to Help and Support for more information.

Top components

TouchPad

Component Description

(1) TouchPad* Moves the pointer and selects or activates items on the screen.
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Component Description

(2) Left TouchPad button* Functions like the left button on an external mouse.
(3) Right TouchPad button* Functions like the right button on an external mouse.
(4) TouchPad scroll zone Scrolls up or down.

*This table describes factory settings. To view or change pointing device preferences, select Start > Devices and Printers.
Then, right-click the device representing your computer, and select Mouse settings.
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Lights

Component

Description

(1) Caps lock light

On: Caps lock is on.

(2) QuickWeb light

On: The Web browser is in use.

(3) QuickLook light

On: The computer is on.

Off: The computer is off or in Sleep or Hibernation.

(4) Power light

On: The computer is on.
Blinking: The computer is in the Sleep state.

Off: The computer is off or in Hibernation.

Identifying the hardware

3



Buttons

4

Component

Description

(1) QuickWeb button

When the computer is off, press the button to open
HP QuickWeb.

When the computer is on, press the button to open
the default Web browser.

(2) QuickLook button

When the computer is off, press the button to open
HP QuickLook.

When the computer is on, press the button to open
Software Setup.

NOTE: If Software Setup is not available, the default
Web browser opens.

3) Power button

When the computer is off, press the button to turn on
the computer.

When the computer is on, press the button to shut
down the computer.

When the computer is in the Sleep state, press the
button briefly to exit Sleep.

When the computer is in Hibernation, press the
button briefly to exit Hibernation.

If the computer has stopped responding and Windows
shutdown procedures are ineffective, press and hold the
power button for at least 5 seconds to turn off the
computer.

To learn more about your power settings, select Start >
Control Panel > System and Security > Power
Options.
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Keys

Component Description

(1) esc key Displays system information when pressed in combination with the
fn key.

(2) fn key Displays system information when pressed in combination with the
esc key.

(3) Windows logo key Displays the Windows Start menu.

(4) Windows applications key Displays a shortcut menu for items beneath the pointer.

(5) Embedded numeric keypad keys Can be used like the keys on an external numeric keypad.

(6) Function keys Execute the action represented by the icon on the key.

Front components

@w

Component

Description

(1)

Drive light

Blinking: The hard drive is being accessed.
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Component

Description

)

Wireless light

e  Blue: An integrated wireless device, such as a wireless local
area network (WLAN) device and/or a Bluetooth® device, is
on.

e  Amber: All wireless devices are off.

NOTE: The wireless light turns amber when the computer turns
on and all wireless devices are off.

(3)

Wireless switch

Turns the wireless feature on or off, but does not create a wireless
connection.

NOTE: To establish a wireless connection, a wireless network
must already be set up.

(4)

Speakers (2)

Produce sound.

Right-side components

Component

Description

(1

SD Card Reader

Supports the following optional digital card formats:
e  MultiMediaCard (MMC)

e  Secure Digital (SD) Memory Card

)

Audio-out (headphone) jack

Produces sound when connected to optional powered stereo
speakers, headphones, ear buds, a headset, or television audio.

NOTE: When a device is connected to the headphone jack, the
computer speakers are disabled.

(3)

Audio-in (microphone) jack

Connects an optional computer headset microphone, stereo array
microphone, or monaural microphone.

(4)

Powered USB port

Provides power to a USB device, such as an optional external
optical drive, if used with a powered USB cable.

5

RJ-45 (network) jack

Connects a network cable.

(6)

Security cable slot

Attaches an optional security cable to the computer.

NOTE: The security cable is designed to act as a deterrent, but
it may not prevent the computer from being mishandled or stolen.
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Left-side components

ry
O

o
®

Component

Description

()

Battery light

e  Amber: A battery is charging.
e  Turquoise: A battery is close to full charge capacity.

e Blinking amber: A battery that is the only available power
source has reached a low battery level. When the battery
reaches a critical battery level, the battery light begins blinking
rapidly.

e  Off: If the computer is plugged into an external power source,
the light turns off when all batteries in the computer are fully
charged. If the computer is not plugged into an external power
source, the light stays off until the battery reaches a low
battery level.

()

Power connector

Connects an AC adapter.

()

External monitor port

Connects an external VGA monitor or projector.

(4)

Vent

Enables airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool internal
components and prevent overheating. It is normal for the internal
fan to cycle on and off during routine operation.

()

USB ports (2)

Connect optional USB devices.
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Display components

Component

Description

(1) Webcam light

On: The webcam is in use.

(2) Webcam

Records audio and video and captures still photographs.

(3) Internal microphones (2)

Record sound.

NOTE: If there is a microphone icon next to each microphone
opening, your computer has internal microphones.

Bottom components

®
®

Component

Description

(1) Battery bay

Holds the battery.

(2) Battery release latches (2)

Release the battery from the battery bay.
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Component

Description

@)

SIM slot (select models only)

Contains a wireless subscriber identity module (SIM).

(4)

Service tag

Provides the product brand and series name, serial number (s/n),
and product number (p/n) of your computer. Have this information
available when you contact technical support.

®)

Memory module compartment

Contains the memory module slot.

(6)

Vents (2)

Enable airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool internal
components and prevent overheating. It is normal for the internal
fan to cycle on and off during routine operation.

Carrying handle (select models only)

The computer has a carrying handle that is attached to the bottom of the computer. The handle can be
extended by rotating it away from the computer as shown in the following illustration.

Wireless antennas (select models only)

On the computer, at least 2 antennas send and receive signals from one or more wireless devices.
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Component Description

(1) WWAN antennas (2)* (select models only) Send and receive wireless signals to communicate with
wireless wide-area networks (WWANS).

(2) WLAN antennas (2)* (select models only) Send and receive wireless signals to communicate with
wireless local area networks (WLANS).

*The antennas are not visible from the outside of the computer. For optimal transmission, keep the areas immediately around
the antennas free from obstructions.

To see wireless regulatory notices, refer to the section of the Regulatory, Safety and Environmental
Notices that applies to your country or region. These notices are located in Help and Support.
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Additional hardware components

o_

Component Description

(1) Power cord* Connects an AC adapter to an AC outlet.

(2) AC adapter Converts AC power to DC power.

(3) Battery* Powers the computer when the computer is not plugged into

external power.

*Batteries and power cords vary in appearance by region and country.

Identifying the labels

The labels affixed to the computer provide information you may need when you troubleshoot system
problems or travel internationally with the computer.

e Service tag—Provides important information including:

- product & X00000000000000
- g/ 2 aoooooccooss  IHHTIININERNEEDH T
L pin :ceeeeonuooc |00
SBIVICE | XX00000 0
tag |warranty x year. a

i

o

Product Name (1). This is the product name affixed to the front of your computer.
o Serial Number (s/n) (2). This is an alphanumeric identifier that is unique to each product.

° Part Number/Product Number (p/n) (3). This number provides specific information about the
product's hardware components. The part number helps a service technician to determine
what components and parts are needed.
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° Model Description (4). This is the alphanumeric identifier you need to locate documents,
drivers, and support for your computer.

o Warranty period (5). This number describes the duration (in years) of the warranty period for
this computer.

Have this information available when you contact technical support. The service tag label is affixed
to the bottom of the computer.

e Microsoft® Certificate of Authenticity—Contains the Windows Product Key. You may need the
Product Key to update or troubleshoot the operating system. This certificate is affixed to the bottom
of the computer.

e Regulatory label—Provides regulatory information about the computer. The regulatory label is
affixed inside the battery bay.

e  Wireless certification label(s) (select models only)—Provide information about optional wireless
devices and the approval markings of some of the countries or regions in which the devices have
been approved for use. An optional device may be a wireless local area network (WLAN) device,
the HP Mobile Broadband Module (select models only), or an optional Bluetooth® device. If your
computer model includes one or more wireless devices, one or more certification labels are
included with your computer. You may need this information when traveling internationally.
Wireless certification labels are affixed to the bottom of the computer.

e  SIM (subscriber identity module) label (select models only)—Provides the ICCID (Integrated Circuit
Card Ildentifier) of your SIM. The SIM label is affixed inside the battery bay.

e HP Mobile Broadband Module serial number label (select models only)—Provides the serial
number of your HP Mobile Broadband Module. The HP Mobile Broadband Module serial number
label is affixed inside the battery bay.
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2

Power management

Setting power options

Using power-saving states

The computer has two power-saving states enabled at the factory: Sleep and Hibernation.

When Sleep is initiated, the power light blinks and the screen clears. Your work is saved to memory,
letting you exit Sleep faster than exiting Hibernation. If the computer is in the Sleep state for an extended
period or if the battery reaches a critical battery level while in the Sleep state, the computer initiates
Hibernation.

When Hibernation is initiated, your work is saved to a hibernation file on the hard drive and the computer
turns off.

CAUTION: To prevent possible audio and video degradation, loss of audio or video playback
functionality, or loss of information, do not initiate Sleep or Hibernation while reading from or writing to
a disc or an external media card.

Bf NOTE: You cannot initiate any type of networking connection or perform any computer functions while

the computer is in the Sleep state or in Hibernation.

Initiating and exiting Sleep

The system is set at the factory to initiate Sleep after 15 minutes of inactivity when running on battery
power and 30 minutes of inactivity when running on external power.

Power settings and timeouts can be changed using Power Options in Windows® Control Panel.
With the computer on, you can initiate Sleep in either of the following ways:

e Pressf5.

e Click Start, click the arrow next to the Shutdown button, and then click Sleep.

To exit Sleep:

A Briefly press the power button.

When the computer exits Sleep, the power light turns on and your work returns to the screen where
you stopped working.

Bf NOTE: Ifyou have set a password to be required when the computer exits Sleep, you must enter your

Windows password before your work will return to the screen.
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Initiating and exiting Hibernation

The system is set at the factory to initiate Hibernation after 1080 minutes (18 hours) of inactivity when
running on battery power, 1080 minutes (18 hours) of inactivity when running on external power, or when
the battery reaches a critical battery level.

Power settings and timeouts can be changed using Power Options in Windows Control Panel.
To initiate Hibernation:

1. Click Start, and then click the arrow next to the Shutdown button.

2. Click Hibernate.

To exit Hibernation:

A Briefly press the power button.

The power light turns on and your work returns to the screen where you stopped working.

Bf NOTE: Ifyou have seta password to be required when the computer exits Hibernation, you must enter
your Windows password before your work will return to the screen.

Using the battery meter

The battery meter is located in the notification area, at the far right of the taskbar. The battery meter
allows you to quickly access power settings, view remaining battery charge, and select a different power
plan.

e Todisplay the percentage of remaining battery charge and the current power plan, move the pointer
over the battery meter icon.

e To access Power Options, or to change the power plan, click the battery meter icon and select an
item from the list.

Different battery meter icons indicate whether the computer is running on battery or external power. The
icon also displays a message if the battery has reached a low battery level, critical battery level, or
reserve battery level.

To hide or display the battery meter icon:

1.  Right-click the Show hidden icons icon (the arrow at the left side of the notification area).
2. Click Customize notification icons.

3. Under Behaviors, select Show icon and notifications for the Power icon.

4

Click OK.

Using power plans

A power plan is a collection of system settings that manages how the computer uses power. Power
plans can help you conserve power or maximize performance.

You can change power plan settings or create your own power plan.

Viewing the current power plan

A Click the battery meter icon in the notification area, at the far right of the taskbar.
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Select Start > Control Panel > System and Security > Power Options.

Selecting a different power plan
A Click the battery meter icon in the notification area, and then select a power plan from the list.

Select Start > Control Panel > System and Security > Power Options, and then select a power
plan from the list.

Customizing power plans
1. Click the battery meter icon in the notification area and then click More power options.
—or—
Select Start > Control Panel > System and Security > Power Options.
2. Select a power plan, and then click Change plan settings.
3. Change the settings as needed.

4. To change additional settings, click Change advanced power settings and make your changes.

Setting password protection on wakeup

To set the computer to prompt for a password when the computer exits Sleep or Hibernation, follow
these steps:

1. Select Start > Control Panel > System and Security > Power Options.
2. Inthe left pane, click Require a password on wakeup.

3. Click Change Settings that are currently unavailable.
4.

Click Require a password (recommended).

Bf NOTE: If you need to create a user account password or change your current user account
password, click Create or change your user account password, and then follow the on-screen
instructions. If not, go to step 5.

5. Click Save changes.

Using external AC power

External AC power is supplied through one of the following devices:

/A WARNING! To reduce potential safety issues, use only the AC adapter provided with the computer,
a replacement AC adapter provided by HP, or a compatible AC adapter purchased from HP.

e Approved AC adapter
e  Optional docking device or expansion product

Connect the computer to external AC power under any of the following conditions:
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/A WARNING! Do not charge the computer battery while you are onboard aircraft.

e When you are charging or calibrating a battery

e  When you are installing or modifying system software

e  When you are writing information to a CD or DVD

When you connect the computer to external AC power, the following events occur:

e The battery begins to charge.

e If the computer is turned on, the battery meter icon in the notification area changes appearance.
When you disconnect external AC power, the following events occur:

e  The computer switches to battery power.

e The display brightness is automatically decreased to save battery life. To increase display
brightness, press the f4 key or reconnect the AC adapter.

Connecting the AC adapter

/A WARNING! To reduce the risk of electric shock or damage to the equipment:
Plug the power cord into an AC outlet that is easily accessible at all times.

Disconnect power from the computer by unplugging the power cord from the AC outlet (not by
unplugging the power cord from the computer).

If provided with a 3-pin attachment plug on the power cord, plug the cord into a grounded (earthed) 3-
pin outlet. Do not disable the power cord grounding pin, for example, by attaching a 2-pin adapter. The
grounding pin is an important safety feature.

To connect the computer to external AC power:
1.  Plug the AC adapter into the power connector (1) on the computer.
2.  Plug the power cord into the AC adapter (2).

3. Plug the other end of the power cord into an AC outlet (3).

Y

o o
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Testing an AC adapter

Test the AC adapter if the computer exhibits any of the following symptoms:
e  The computer will not turn on when connected to the AC adapter.
e The display does not turn on when the computer is connected to the AC adapter.
e The power light is off when the computer is connected to the AC adapter.
To test the AC adapter:
1.  Remove the battery from the computer.
2. Connect the AC adapter.
3. Turn on the computer.
e If the power light turns on, the AC adapter is functioning properly.
e If the power light remains off, the AC adapter is not functioning and should be replaced.

Contact technical support for information on obtaining a replacement AC power adapter. Select
Start > Help and Support > Get assistance.

Using battery power

When a charged battery is in the computer and the computer is not plugged into external power, the
computer runs on battery power. When the computer is plugged into external AC power, the computer
runs on AC power.

If the computer contains a charged battery and is running on external AC power supplied through the
AC adapter, the computer switches to battery power if the AC adapter is disconnected from the
computer.

NOTE: The display brightness is decreased to save battery life when you disconnect AC power. To
increase display brightness, use the f4 key or reconnect the AC adapter.

You can keep a battery in the computer or in storage, depending on how you work. Keeping the battery
in the computer whenever the computer is plugged into AC power charges the battery and also protects
your work in case of a power outage. However, a battery in the computer slowly discharges when the
computer is off and unplugged from external power.

WARNING! To reduce potential safety issues, use only the battery provided with the computer, a
replacement battery provided by HP, or a compatible battery purchased from HP.

Computer battery life varies, depending on power management settings, programs running on the
computer, display brightness, external devices connected to the computer, and other factors.
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Finding battery information in Help and Support
Help and Support provides the following tools and information:
e Battery Check tool to test battery performance

e Information on calibration, power management, and proper care and storage to maximize battery
life

e Information on battery types, specifications, life cycles, and capacity
A To access battery information:

Select Start > Help and Support > Learn > Power Plans: Frequently Asked Questions.

Displaying the remaining battery charge

A Move the pointer over the battery meter icon in the notification area, at the far right of the taskbar.

Inserting or removing the battery

/A CAUTION: Removing a battery that is the sole power source can cause loss of information. To prevent
loss of information, save your work, initiate Hibernation or shut down the computer through Windows
before removing the battery.

To insert the battery:
1. Turn the computer upside down on a flat surface.
2. Insert the battery into the battery bay (1) and push in until it is seated.

The battery release latches (2) automatically lock the battery into place.

To remove the battery:
1. Turn the computer upside down on a flat surface.

2. Slide the battery release latches (1) to release the battery.
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3.  Remove the battery (2) from the computer.

Charging a battery

/A WARNING! Do not charge the computer battery while you are onboard aircraft.

The battery charges whenever the computer is plugged into external power through an AC adapter, an
optional power adapter, an optional expansion product, or an optional docking device.

The battery charges whether the computer is off or in use, but it charges faster when the computer is
off.

Charging may take longer if a battery is new, has been unused for 2 weeks or more, or is much warmer
or cooler than room temperature.

To prolong battery life and optimize the accuracy of battery charge displays, follow these
recommendations:

e If you are charging a new battery, charge it fully before turning on the computer.

e  Charge the battery until the battery light turns off.

Bf NOTE: If the computer is on while the battery is charging, the battery meter in the notification
area may show 100 percent charge before the battery is fully charged.

e Allow the battery to discharge below 5 percent of a full charge through normal use before charging
it.

e If the battery has been unused for one month or more, calibrate the battery instead of simply
charging it.

The battery light displays charge status:
e On: The battery is charging.
e Blinking: The battery has reached a low battery level or critical battery level and is not charging.

e  Off: The battery is fully charged, in use, or not installed.
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Maximizing battery discharge time

Battery discharge time varies, depending on the features you use while on battery power. Maximum
discharge time gradually shortens as the battery storage capacity naturally degrades.

Tips for maximizing battery discharge time:

e Lower the brightness on the display.

e Select the Power saver setting in Power Options.

e Remove the battery from the computer when it is not being used or charged.

e  Store the battery in a cool, dry location.

Managing low battery levels

The information in this section describes the alerts and system responses set at the factory. Some low-
battery alerts and system responses can be changed using Power Options in Windows Control Panel
(Start > Control Panel > System and Security > Power options). Preferences set using Power
Options do not affect lights.

Identifying low battery levels

When a battery that is the sole power source for the computer reaches a low battery level, the battery
light blinks.

If a low battery level is not resolved, the computer enters a critical battery level, and the battery light
blinks rapidly.

The computer takes the following actions for a critical battery level:

e If Hibernation is enabled and the computer is on or in the Sleep state, the computer initiates
Hibernation.

e IfHibernation is disabled and the computer is on or in the Sleep state, the computer remains briefly
in the Sleep state, and then shuts down and loses any unsaved information.
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Resolving a low battery level

/A CAUTION: To reduce the risk of losing information when the computer reaches a critical battery level
and has initiated Hibernation, do not restore power until the power light turns off.

Resolving a low battery level when external power is available
A Connect one of the following devices:
e AC adapter
e  Optional expansion product or docking device

e  Optional power adapter

Resolving a low battery level when a charged battery is available
1. Turn off the computer or initiate Hibernation.
2. Remove the discharged battery, and then insert a charged battery.

3. Turn on the computer.

Resolving a low battery level when no power source is available
A Initiate Hibernation.

Save your work and shut down the computer.

Resolving a low battery level when the computer cannot exit Hibernation
When the computer lacks sufficient power to exit Hibernation, follow these steps:
1. Insert a charged battery or plug the computer into external power.

2. Exit Hibernation by briefly pressing the power button.

Calibrating a battery
Calibrate a battery under the following conditions:
e  When battery charge displays seem inaccurate
e When you observe a significant change in battery run time

Even if a battery is heavily used, it should not need to be calibrated more than once a month. It is also
not necessary to calibrate a new battery.

Step 1: Fully charge the battery

/A WARNING! Do not charge the computer battery while you are onboard aircraft.

Bf NOTE: The battery charges whether the computer is off or in use, but it charges faster when the
computer is off.
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To fully charge the battery:

1.
2,

Insert the battery into the computer.

Connect the computer to an AC adapter, optional power adapter, optional expansion product, or

optional docking device, and then plug the adapter or device into external power.
The battery light on the computer turns on.
Leave the computer plugged into external power until the battery is fully charged.

The battery light on the computer turns off.

Step 2: Disable Hibernation and Sleep

1.

d
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10.

Click the battery meter icon in the notification area, and then click More power options.
—or—

Select Start > Control Panel > System and Security > Power Options.

Under the current power plan, click Change plan settings.

Record the Turn off the display and Put the computer to sleep settings listed in the On
battery column so that you can reset them after the calibration.

Change the Turn off the display and Put the computer to sleep settings to Never.
Click Change advanced power settings.

Click the plus sign next to Sleep, and then click the plus sign next to Hibernate after.

Record the On battery setting under Hibernate after so that you can reset it after the calibration.

Change the On battery setting to Never.
Click OK.

Click Save changes.

Step 3: Discharge the battery

The computer must remain on while the battery is being discharged. The battery can discharge whether

or not you are using the computer, but the battery will discharge faster while you are using it.

If you plan to leave the computer unattended during the discharge, save your information before

beginning the discharge procedure.

If you use the computer occasionally during the discharge procedure and have set energy-saving

timeouts, expect the following performance from the system during the discharge process:
o The monitor will not turn off automatically.
o Hard drive speed will not decrease automatically when the computer is idle.

o System-initiated Hibernation will not occur.
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To discharge a battery:
1. Unplug the computer from its external power source, but do not turn off the computer.

2.  Run the computer on battery power until the battery is discharged. The battery light begins to blink
when the battery has discharged to a low battery level. When the battery is discharged, the battery
light turns off and the computer shuts down.
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Step 4: Fully recharge the battery

To recharge the battery:

1.

Plug the computer into external power and maintain external power until the battery is fully
recharged. When the battery is recharged, the battery light on the computer turns off.

You can use the computer while the battery is recharging, but the battery will charge faster if the
computer is off.

If the computer is off, turn it on when the battery is fully charged and the battery light has turned
off.

Step 5: Reenable Hibernation and Sleep

/A CAUTION: Failure to reenable Hibernation after calibration may result in a full battery discharge and
information loss if the computer reaches a critical battery level.

1.

Click the battery meter icon in the notification area, and then click More power options.
—or—

Select Start > Control Panel > System and Security > Power Options.

Under the current power plan, click Change plan settings.

Reenter the settings that you recorded for the items in the On battery column.

—or—

Click Restore default settings for this plan, and then follow the on-screen instructions.

NOTE: If you restore default settings, omit steps 4 through 8.

Click Change advanced power settings.

Click the plus sign next to Sleep, and then click the plus sign next to Hibernate after.
Reenter the setting that you recorded for On battery.

Click OK.

Click Save changes.

Conserving battery power

Select the Power saver power plan through Power Options under System and Security in
Windows Control Panel.

Turn off wireless and local area network (LAN) connections and exit modem applications when you
are not using them.

Disconnect external devices that are not plugged into an external power source, when you are not
using them.

Stop, disable, or remove any external media cards that you are not using.
Use the f3 and 4 keys to adjust screen brightness as needed.

If you leave your work, initiate Sleep or Hibernation, or shut down the computer.
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e Remove the battery from the computer when it is not being used or charged.
e Purchase another battery to extend overall battery operating time.

e  Store the battery in a cool, dry location.

Storing a battery

/\ CAUTION: To preventdamage to a battery, do not expose it to high temperatures for extended periods
of time.

If a computer will be unused and unplugged from external power for more than 2 weeks, remove the
battery and store it separately.

To prolong the charge of a stored battery, place it in a cool, dry place.

Bf NOTE: A stored battery should be checked every 6 months. If the capacity is less than 50 percent,
recharge the battery before returning it to storage.

Calibrate a battery before using it if it has been stored for one month or more.

Disposing of a used battery

/A WARNING! To reduce the risk of fire or burns, do not disassemble, crush, or puncture; do not short
external contacts; do not dispose of in fire or water.

Refer to the Regulatory, Safety and Environmental Notices for battery disposal information.

Replacing the battery

Computer battery life varies, depending on the power management settings, programs running on the
computer, display brightness, external devices connected to the computer, and other factors.

Battery Check notifies you to replace the battery when an internal cell is not charging properly, or when
the battery storage capacity has reached a “weak” condition. A message refers you to the HP Web site
for more information about ordering a replacement battery. If the battery is possibly covered by an HP
warranty, instructions include a warranty ID.

Bf NOTE: To ensure that you always have battery power when you need it, HP recommends purchasing
a new battery when the storage capacity indicator turns green-yellow.

Shutting down the computer

/A CAUTION: Unsaved information will be lost when the computer is shut down.

The Shut down command closes all open programs, including the operating system, and then turns off
the display and computer.

Shut down the computer under any of the following conditions:
e When you need to replace the battery or access components inside the computer
e When you are connecting an external hardware device that does not connect to a USB port

e  When the computer will be unused and disconnected from external power for an extended period
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Although you can shut down the computer with the power button, the recommended procedure is to use
the Windows Shut down command.

To shut down the computer, follow these steps:

B NOTE: If the computer is in the Sleep state or in Hibernation, you must first exit Sleep or Hibernation
before shutdown is possible.

1. Save your work and close all open programs.
2. Click Start.
3. Click Shut down.

If the computer is unresponsive and you are unable to use the preceding shutdown procedures, try the
following emergency procedures in the sequence provided:

e Press and hold the power button for at least 5 seconds.

e Disconnect the computer from external power and remove the battery.
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3 Wireless and local area network

Using wireless devices (select models only)

Wireless technology transfers data across radio waves instead of wires. Your computer may be
equipped with one or more of the following wireless devices:

e  Wireless local area network (WLAN) device—Connects the computer to wireless local area
networks (commonly referred to as Wi-Fi networks, wireless LANs, or WLANS) in corporate offices,
your home, and public places such as airports, restaurants, coffee shops, hotels, and universities.
In a WLAN, each mobile wireless device communicates with a wireless router or a wireless access
point.

e HP Mobile Broadband Module—A wireless wide area network (WWAN) device that provides
access to information wherever mobile network operator service is available. In a WWAN, each
mobile device communicates to a mobile network operator’s base station. Mobile network operators
install networks of base stations (similar to cell phone towers) throughout large geographic areas,
effectively providing coverage across entire states, regions, or even countries.

e Bluetooth® device—Creates a personal area network (PAN) to connect to other Bluetooth-enabled
devices such as computers, phones, printers, headsets, speakers, and cameras. In a PAN, each
device communicates directly with other devices, and devices must be relatively close together—
typically within 10 meters (approximately 33 feet) of each other.

Computers with WLAN devices support one or more of the following IEEE industry standards:

e 802.11b, the first popular standard, supports data rates of up to 11 Mbps and operates at a
frequency of 2.4 GHz.

e 802.11g supports data rates of up to 54 Mbps and operates at a frequency of 2.4 GHz. An 802.11g
WLAN device is backward compatible with 802.11b devices, so they can operate on the same
network.

e 802.11a supports data rates of up to 54 Mbps and operates at a frequency of 5 GHz.

B NOTE: 802.11ais not compatible with 802.11b and 802.11g.

e Wi-Fi CERTIFIED 802.11n supports data rates of up to 300 Mbps and may operate at 2.4 GHz or
5 GHz, making it backward compatible with 802.11a, b, and g.

For more information on wireless technology, refer to the information and Web site links provided in
Help and Support.

Identifying wireless and network icons

Icon Name Description
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Wireless (connected) Identifies the location of the wireless light and the wireless switch on
({ I ]} the computer.
({ l Wireless Indicates that all of the wireless devices are off.
I (disconnected)
Wired network Indicates that one or more of your network drivers are installed and one
(connected) or more network devices are connected to the network.

Network (connected) Indicates that one or more of your network drivers are installed, one or
more network devices are connected to a wireless network, and one or
more network devices may be connected to a wired network.

Network (disabled/ Indicates that one or more of your network drivers are installed, no

disconnected) wireless connections are available or all wireless network devices are
disabled by the wireless switch or Wireless Assistant, and no network
devices are connected to a wired network.

Wired network Indicates that one or more of your network drivers are installed, all

(disabled/ network devices or all wireless devices are disabled in Windows®

disconnected) Control Panel, and no network devices are connected to a wired
network.

Network Indicates that one or more of your network drivers are installed and

(disconnected) wireless connections are available, but no network devices are

RO BB O

connected to a wired or wireless network.

Using the wireless controls
You can control the wireless devices in your computer using these features:
e  Wireless switch

e  Operating system controls

Using the wireless switch

The computer has a wireless switch, one or more wireless devices, and one or two wireless lights,
depending on the model. All of the wireless devices on your computer are enabled at the factory, so the
wireless light is on (blue) when you turn on the computer.

The wireless light indicates the overall power state of your wireless devices, not the status of individual
devices. If the wireless light is blue, at least one wireless device is on. If the wireless light is amber, all
wireless devices are off.

Because the wireless devices are enabled at the factory, you can use the wireless switch to turn on or
turn off the wireless devices simultaneously. Individual wireless devices can be controlled through
Computer Setup.

Bf NOTE: If the wireless devices are disabled by Computer Setup, the wireless switch will not work until
you reenable your devices.
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Using Wireless Assistant software (select models only)

A wireless device can be turned on or off using the Wireless Assistant software. If a wireless device is
disabled by Computer Setup, it must be reenabled by Computer Setup before it can be turned on or off
using Wireless Assistant.

Bf NOTE: Enabling or turning on a wireless device does not automatically connect the computer to a
network or a Bluetooth-enabled device.

To view the state of the wireless devices, click the Show hidden icons icon, the arrow at the left of the
notification area, and position the cursor over the wireless icon.

If the wireless icon is not displayed in the notification area, complete the following steps to change the
Wireless Assistant properties:

1.
2,

3.
4.
5.
6.

Select Start > Control Panel > Hardware and Sound > Windows Mobility Center.

Click the wireless icon in the Wireless Assistant tile, which is located in the bottom row of Windows®
Mobility Center.

Click Properties.

Select the check box next to HP Wireless Assistant icon in notification area.
Click Apply.

Click Close.

For more information, refer to the Wireless Assistant software Help:

1.
2,

Open Wireless Assistant by clicking the wireless icon in Windows Mobility Center.

Click the Help button.

Using HP Connection Manager (select models only)

You can use HP Connection Manager to connect to WWANSs using the HP Mobile Broadband device in
your computer (select models only).

A

To start Connection Manager, click the Connection Manager icon in the notification area, at the
far right of the taskbar.

Select Start > All Programs > HP > HP Connection Manager.

For more details about using Connection Manager, refer to the Connection Manager software Help.
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Using operating system controls

Some operating systems also offer a way to manage integrated wireless devices and the wireless
connection. For example, Windows provides the Network and Sharing Center that allows you to set up
a connection or network, connect to a network, manage wireless networks, and diagnose and repair
network problem.

To access the Network and Sharing Center, select Start > Control Panel > Network and Internet >
Network and Sharing Center.

For more information, refer to Windows Help and Support. Select Start > Help and Support.
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Using a WLAN

With a WLAN device, you can access a wireless local area network (WLAN), which is composed of other
computers and accessories that are linked by a wireless router or a wireless access point.

B NOTE: The terms wireless router and wireless access point are often used interchangeably.

e Alarge-scale WLAN, such as a corporate or public WLAN, typically uses wireless access points
that can accommodate a large number of computers and accessories and can separate critical
network functions.

e A home or small office WLAN typically uses a wireless router, which allows several wireless and
wired computers to share an Internet connection, a printer, and files without requiring additional
pieces of hardware or software.

B NOTE: To use the WLAN device in your computer, you must connect to a WLAN infrastructure
(provided through a service provider or a public or corporate network).

Setting up a WLAN
To set up a WLAN and connect to the Internet, you need the following equipment:

e Abroadband modem (either DSL or cable) (1) and high-speed Internet service purchased from an
Internet service provider (ISP)

e A wireless router (purchased separately) (2)
e The wireless computer (3)

The illustration below shows an example of a wireless network installation that is connected to the

Internet.
©
&
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As your network grows, additional wireless and wired computers can be connected to the network to
access the Internet.

For help in setting up your WLAN, refer to the information provided by your router manufacturer or your
ISP.

Protecting your WLAN

Because the WLAN standard was designed with only limited security capabilities—basically to foil casual
eavesdropping rather than more powerful forms of attack—it is essential to understand that WLANSs are
vulnerable to well-known and well-documented security weaknesses.

WLAN:S in public areas, or “hotspots,” like coffee shops and airports may not provide any security. New
technologies are being developed by wireless manufacturers and hotspot service providers that make
the public environment more secure and anonymous. If you are concerned about the security of your

computer in a hotspot, limit your network activities to noncritical e-mail and basic Internet surfing.
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When you set up a WLAN or access an existing WLAN, always enable security features to protect your
network from unauthorized access. The common security levels are Wi-Fi Protected Access (WPA) and
Wired Equivalent Privacy (WEP). Because wireless radio signals travel outside the network, other WLAN
devices can pick up unprotected signals and either connect to your network (uninvited) or capture
information being sent across it. However, you can take precautions to protect your WLAN:

Use a wireless transmitter with built-in security

Many wireless base stations, gateways, and routers provide built-in security features such as
wireless security protocols and firewalls. With the correct wireless transmitter, you can protect your
network from the most common wireless security risks.

Work behind a firewall

A firewall is a barrier that checks both data and requests for data that are sent to your network and
then discards any suspicious items. Firewalls are available in many varieties, both software and
hardware. Some networks use a combination of both types.

Use wireless encryption

A variety of sophisticated encryption protocols is available for your WLAN. Find the solution that
works best for your network security:

° Wired Equivalent Privacy (WEP) is a wireless security protocol that uses a WEP key to
encode or encrypt all network data before it is transmitted. Usually, you can allow the network
to assign the WEP key. Alternatively, you can set up your own key, generate a different key,
or choose other advanced options. Without the correct key, others will not be able to use the
WLAN.

o WPA (Wi-Fi Protected Access), like WEP, uses security settings to encrypt and decrypt data
that is transmitted over the network. However, instead of using one static security key for
encryptions as WEP does, WPA uses temporal key integrity protocol (TKIP) to dynamically
generate a new key for every packet. It also generates different sets of keys for each computer
on the network.

Connecting to a WLAN

To connect to the WLAN, follow these steps:

32

Be sure that the WLAN device is on. If it is on, the wireless light is on. If the wireless light is amber,
slide the wireless switch.

NOTE: On some models, the wireless light is amber when all wireless devices are off.

Click the network icon in the notification area, at the far right of the taskbar.
Select your WLAN from the list, and then type the network security key, if required.

If the network is a security-enabled WLAN, you are prompted to enter a network security key, which
is a security code. Type the code, and then click OK to complete the connection.

NOTE: If no WLANSs are listed, you are out of range of a wireless router or access point.

NOTE: If you do not see the network you want to connect to, click Open Network and Sharing
Center, and then click Set up a new connection or network. A list of options is displayed. You
can choose to manually search for and connect to a network, or to create a new network connection.
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After the connection is made, place the mouse pointer over the network icon in the notification area, at
the far right of the taskbar, to verify the name and status of the connection.

Bf NOTE: The functional range (how far your wireless signals travel) depends on WLAN implementation,
router manufacturer, and interference from other electronic devices or structural barriers such as walls
and floors.

More information about using a WLAN is available through the following resources:

e Information from your ISP and the manufacturer's instructions included with your wireless router
and other WLAN equipment

e Information and Web site links provided in Help and Support

For a list of public WLANSs near you, contact your ISP or search the Web. Web sites that list public
WLANS include Cisco Internet Mobile Office Wireless Locations, Hotspotlist, and Geektools. Check with
each public WLAN location for cost and connection requirements.

For additional information on connecting your computer to a corporate WLAN, contact your network
administrator or IT department.

Roaming to another network

When you move your computer within range of another WLAN, Windows attempts to connect to that
network. If the attempt is successful, your computer is automatically connected to the new network. If
Windows does not recognize the new network, follow the same procedure you used initially to connect
to your WLAN.
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Using HP Mobile Broadband (select models only)

HP Mobile Broadband enables your computer to use wireless wide area networks (WWANSs) to access
the Internet from more places and over larger areas than it can by using WLANSs. Using HP Mobile
Broadband requires a network service provider (called a mobile network operator), which in most cases
is a mobile phone network operator. Coverage for HP Mobile Broadband is similar to mobile phone voice
coverage.

When used with mobile network operator service, HP Mobile Broadband gives you the freedom to stay
connected to the Internet, send e-mail, or connect to your corporate network whether you are on the
road or outside the range of Wi-Fi hotspots.

HP supports the following technologies:

e HSPA (High Speed Packet Access), which provides access to networks based on the Global
System for Mobile Communications (GSM) telecommunications standard.

e EV-DO (Evolution Data Optimized), which provides access to networks based on the code division
multiple access (CDMA) telecommunications standard.

You may need the HP Mobile Broadband Module serial number to activate mobile broadband service.
The serial number is printed on a label inside the battery bay of your computer.

Some mobile network operators require the use of a subscriber identity module (SIM). A SIM contains
basic information about you, such as a PIN (personal identification number), as well as network
information. Some computers include a SIM that is preinstalled in the battery bay. If the SIM is not
preinstalled, it may be provided in the HP Mobile Broadband information provided with your computer
or the mobile network operator may provide it separately from the computer.

For information on inserting and removing the SIM, refer to the “Inserting a SIM” and “Removing a SIM”
sections in this chapter.

For information on HP Mobile Broadband and how to activate service with a preferred mobile network
operator, refer to the HP Mobile Broadband information included with your computer. For additional
information, see the HP Web site at http://www.hp.com/go/mobilebroadband (US only).

Inserting a SIM

/A CAUTION: When inserting a SIM, position the card with the slanted corner as shown in the illustration.
If a SIM is inserted backwards or upside down, the battery may not snap into place properly and could
damage the SIM and the SIM connector.

To prevent damage to the connectors, use minimal force when inserting a SIM.

To insert a SIM:

1. Shut down the computer. If you are not sure whether the computer is off or in Hibernation, turn the
computer on by pressing the power button. Then shut down the computer through the operating
system.

Close the display.
Disconnect all external devices connected to the computer.

Unplug the power cord from the AC outlet.

@ > 0 BN

Turn the computer upside down on a flat surface.
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6. Remove the battery.
7. Insert the SIM into the SIM slot, and gently push the SIM into the slot until it is firmly seated.

8. Replace the battery.

Bf NOTE: HP Mobile Broadband will be disabled if the battery is not replaced.

9. Turn the computer right-side up, and then reconnect external power and external devices.

10. Turn on the computer.

Removing a SIM
To remove a SIM:

1. Shut down the computer. If you are not sure whether the computer is off or in Hibernation, turn the
computer on by pressing the power button. Then shut down the computer through the operating
system.

Close the display.
Disconnect all external devices connected to the computer.
Unplug the power cord from the AC outlet.

Turn the computer upside down on a flat surface.

AU S

Remove the battery.
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7. Pressin on the SIM (1), and then remove it from the slot (2).

8. Replace the battery.
9.  Turn the computer right-side up, and then reconnect external power and external devices.

10. Turn on the computer.
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Using Bluetooth wireless devices (select models only)

A Bluetooth device provides short-range wireless communications that replace the physical cable
connections that traditionally link electronic devices such as the following:

e Computers (desktop, notebook, PDA)

e Phones (cellular, cordless, smart phone)
e Imaging devices (printer, camera)

e Audio devices (headset, speakers)

Bluetooth devices provide peer-to-peer capability that allows you to set up a personal area network
(PAN) of Bluetooth devices. For information on configuring and using Bluetooth devices, refer to the
Bluetooth software Help.

Bluetooth and Internet Connection Sharing (ICS)

HP does not recommend setting up one computer with Bluetooth as a host and using it as a gateway
through which other computers may connect to the Internet. When two or more computers are connected
using Bluetooth, and Internet Connection Sharing (ICS) is enabled on one of the computers, the other
computers may not be able to connect to the Internet using the Bluetooth network.

The strength of Bluetooth is in synchronizing information transfers between your computer and wireless
devices including cellular phones, printers, cameras, and PDAs. The inability to consistently connect
two or more computers to share the Internet through Bluetooth is a limitation of Bluetooth and the
Windows operating system.
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Troubleshooting wireless connection problems

Some possible causes for wireless connection problems include the following:

Network configuration (SSID or security) has been changed.
Wireless device is not installed correctly or has been disabled.
Wireless device or router hardware has failed.

Wireless device encountered interference from other devices.

B NOTE: Wireless networking devices are included with select computer models only. If wireless
networking is not listed in the feature list on the side of the original computer package, you may add
wireless networking capability to the computer by purchasing a wireless networking device.

Before working your way through the sequence of possible solutions to your network connection
problem, be sure that device drivers are installed for all wireless devices.

Use the procedures in this chapter to diagnose and repair a computer that does not connect to the
network you want to use.

Cannot create a WLAN connection

If you have a problem connecting to a WLAN, confirm that the integrated WLAN device is properly
installed on your computer:

L)

NOTE: Windows includes the User Account Control feature to improve the security of your computer.

You may be prompted for your permission or password for tasks such as installing software, running
utilities, or changing Windows settings. Refer to Windows Help and Support for more information.

1.

2
3.
4

Select Start > Control Panel > System and Security.
In the System area, click Device Manager.
Click the arrow next to Network adapters to expand the list to show all adapters.

Identify the WLAN device from the Network adapters list. The listing for a WLAN device may include
the term wireless, wireless LAN, WLAN, Wi-Fi, or 802.11.

If no WLAN device is listed, either your computer does not have an integrated WLAN device, or
the driver for the WLAN device is not properly installed.

For more information on troubleshooting WLANS, refer to the Web site links provided in Help and
Support.
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Cannot connect to a preferred network

Windows can automatically repair a corrupted WLAN connection:

If there is a network icon in the notification area, at the far right of the taskbar, right-click the icon,
and then click Troubleshoot problems.

Windows resets your network device and attempts to reconnect to one of the preferred networks.
If there is no network status icon in the notification area, follow these steps:
1. Select Start > Control Panel > Network and Internet > Network and Sharing Center.

2. Click Troubleshoot problems and select the network you wish to repair.

Network icon is not displayed

If the network icon is not displayed in the notification area after you configure the WLAN, the software
driver is either missing or corrupted. A Windows “Device not Found” error message may also be
displayed. The driver must be reinstalled.

To get the latest version of the WLAN device software for your computer, follow these steps:

1.
2.
3.

4.

Open your Web browser and go to http://www.hp.com/support.

Select your country or region.

Click the option for software and driver downloads, and then type your computer model number in
the search box.

Press enter, and then follow the on-screen instructions.

Bf NOTE: Ifthe WLAN device you are using was purchased separately, consult the manufacturer's Web
site for the latest software.

Current network security codes are unavailable

If you are prompted for a network key or a name (SSID) when connecting to a WLAN, the network is
protected by security. You must have the current codes to make a connection on a secure network. The
SSID and network key are alphanumeric codes that you enter into your computer to identify your
computer to the network.

For a network connected to your personal wireless router, review the router user guide for
instructions on setting up the same codes on both the router and the WLAN device.

For a private network, such as a network in an office or at a public Internet chat room, contact the
network administrator to obtain the codes, and then enter the codes when prompted to do so.

Some networks change the SSID or network keys used in their routers or access points on a regular
basis to improve security. You must change the corresponding code in your computer accordingly.
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If you are provided with new wireless network keys and SSID for a network, and if you have previously
connected to that network, follow the steps below to connect to the network:

1. Select Start > Control Panel > Network and Internet > Network and Sharing Center.
2. Click Manage wireless networks in the left panel.

A list showing the available WLANS is displayed. If you are in a hotspot where several WLANs are
active, several will be displayed.

3. Select the network in the list, right-click the network, and then click Properties.

Bf NOTE: If the network you want is not listed, check with the network administrator to be sure that
the router or access point is operating.

4. Click the Security tab, and then enter the correct wireless encryption data into the Network
security key field.

5. Click OK to save these settings.

WLAN connection is very weak

If the connection is very weak, or if your computer cannot make a connection to a WLAN, minimize
interference from other devices, as follows:

e  Move your computer closer to the wireless router or access point.

e Temporarily disconnect other wireless devices such as a microwave, cordless phone, or cellular
phone to be sure that they are not interfering.

If the connection does not improve, try forcing the device to reestablish all connection values:
1. Select Start > Control Panel > Network and Internet > Network and Sharing Center.
2. Click Manage wireless networks in the left panel.

A list showing the available WLANS is displayed. If you are in a hotspot where several WLANs are
active, several will be displayed.

3. Click a network, and then click Remove.

Cannot connect to the wireless router

If you are trying to connect to the wireless router and are unsuccessful, reset the wireless router by
removing power from the router for 10 to 15 seconds.

If the computer still cannot make a connection to a WLAN, restart the wireless router. For details, refer
to the router manufacturer's instructions.
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Connecting to a local area network (LAN)

Connecting to a local area network (LAN) requires an 8-pin, RJ-45 network cable (not included). If the
network cable contains noise suppression circuitry (1), which prevents interference from TV and radio
reception, orient the circuitry end of the cable (2) toward the computer.

-

% o

To connect the network cable:
1. Plug the network cable into the network jack (1) on the computer.

2. Plug the other end of the cable into a network wall jack (2).

-
-
)

/A WARNING! To reduce the risk of electric shock, fire, or damage to the equipment, do not plug a modem
or telephone cable into the RJ-45 (network) jack.
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4 Multimedia

Multimedia features

Your computer includes multimedia features that allow you to listen to music, watch movies, and view
pictures. Your computer may include the following multimedia components:

Integrated speakers for listening to music
Integrated microphones for recording your own audio
Integrated webcam that allows you to capture and share video

Preinstalled multimedia software that allows you to play and manage your music, movies, and
pictures

Function keys that provide fast access to volume control

B NOTE: Your computer may not include all of the components listed.

The following sections explain how to identify and use the multimedia components included with your
computer.

Identifying your multimedia components

The following illustration and table describe the multimedia features of the computer.
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Component Description

(1) Webcam light On: The webcam is in use.

(2) Webcam Records audio and video and captures still photographs.

(3) Internal microphones (2) Record sound.

(4) Audio-in (microphone) jack Connects an optional computer headset microphone, stereo array

microphone, or monaural microphone.

(5) Audio-out (headphone) jack Produces sound when connected to optional powered stereo
speakers, headphones, ear buds, or a headset.

WARNING! To reduce the risk of personal injury, adjust the
volume before putting on headphones, earbuds, or a headset. For
additional safety information, refer to the Regulatory, Safety and
Environmental Notices.

NOTE: When a device is connected to the headphone jack, the
computer speakers are disabled.

(6) Speakers (2) Produce sound.

Adjusting the volume
You can adjust the volume using the following controls:
e  Computer volume function keys—Either the 8, 110, or f11 key:
° To mute or restore volume, press f8.

° To decrease volume, press f10.
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° To increase volume, press f11.

e  Windows® volume control:
a. Click the Speakers icon in the notification area, at the far right of the taskbar.

b. Increase or decrease the volume by moving the slider up or down. Click the Mute
Speakers icon to mute the volume.

a. Right-click the Speakers icon in the notification area, and then click Open Volume Mixer.

b. Increase or decrease the volume by moving the slider up or down. You can also mute the
volume by clicking the Mute Speakers icon.

If the Speakers icon is not displayed in the notification area, follow these steps to add it:
a. Right-click the Show hidden icons (the arrow at the left side of the notification area).
b. Click Customize notification icons.
c. Under Behaviors, select the Show icon and notifications for the volume icon.
d. Click OK.

e  Program volume control:

Volume can also be adjusted within some programs.

Multimedia software

Your computer includes preinstalled multimedia software that allows you to play music and view pictures.
The following sections provide details about preinstalled multimedia software and installing multimedia
software from a disc.
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Using multimedia software

1. Select Start > All Programs, and then open the multimedia program you want to use. For example,
if you want to use Windows Media Player to play an audio CD, click Windows Media Player.

Bf NOTE: Some programs may be located in subfolders.

2. Insert the media disc, such as an audio CD, into the optical drive.

3. Follow the instructions on the screen.

—or—

1. Insert the media disc, such as an audio CD, into the optical drive.
An AutoPlay dialog box opens.

2. Click a multimedia task from the list of tasks.

Using preinstalled multimedia software
To locate preinstalled multimedia software:

A Select Start > All Programs, and then open the multimedia program you want to use.

Bf NOTE: Some programs may be located in subfolders.

Installing multimedia software from a disc

Bf NOTE: To install multimedia software from a disc, you must have an external optical drive connected
to the computer. The computer provides one powered USB port on the right side of the computer. This
port provides power to the external optical drive when used with a powered USB cable. An external
optical drive connected to another USB port on the computer must be connected to AC power.

1. Insert the disc into a connected external optical drive.
2.  When the installation wizard opens, follow the on-screen instructions.

3. Restart the computer if prompted to do so.

Bf NOTE: For details about using software included with the computer, refer to the software
manufacturer’s instructions, which may be provided with the software, on disc, or on the manufacturer’s
Web site.

Multimedia software 45



Audio

Your computer enables you to use a variety of audio features:

Play music using your computer speakers and/or connected external speakers
Record sound using the internal microphones or connect an external microphone
Download music from the Internet

Create multimedia presentations using audio and images

Transmit sound and images with instant messaging programs

Stream radio programs (select models only) or receive FM radio signals

Create or “burn” audio CDs using an external optical drive

Connecting external audio devices

/A WARNING! To reduce the risk of personal injury, adjust the volume before putting on headphones,
earbuds, or a headset. For additional safety information, refer to the Regulatory, Safety and
Environmental Notices.

To connect external devices such as external speakers, headphone, or a microphone, refer to the
information provided with the device. For best results, remember the following tips:

Be sure that the device cable is securely connected to the correct jack on your computer. (Cable
connectors are normally color-coded to match the corresponding jacks on the computer.)

Be sure to install any drivers required by the external device.

Bf NOTE: A driveris a required program that acts like a translator between the device and the

programs that use the device.

Checking your audio functions

To check the system sound on your computer, follow these steps:

1.

2
3.
4

Select Start > Control Panel.
Click Hardware and Sound.
Click Sound.

When the Sound window opens, click the Sounds tab. Under Program Events, select any sound
event, such as a beep or alarm, and click the Test button.

You should hear sound through the speakers or through connected headphones.

To check the record functions of the computer, follow these steps:

1.
2.
3.

Select Start > All Programs > Accessories > Sound Recorder.
Click Start Recording and speak into the microphone. Save the file to the desktop.

Open Windows Media Player and play back the sound.
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B NOTE: For best results when recording, speak directly into the microphone and record sound in a
setting free of background noise.

A To confirm or change the audio settings on your computer, select Start > Control Panel >
Hardware and Sound > Sound.
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Video

Your computer enables you to use a variety of video features:
e Play games over the Internet
e  Edit pictures and video to create presentations

e Connect external video devices

Connecting an external monitor or projector

The external monitor port connects an external display device such as an external monitor or a projector
to the computer.

A To connect a display device, connect the device cable to the external monitor port.

|mm]

Bf NOTE: If a properly connected external display device does not display an image, press 2 to transfer
the image to the device. Repeatedly pressing f2 alternates the screen image between the computer
display and the device.
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Webcam

Your computer model includes an integrated webcam, located at the top of the display. The webcam
can be used with a variety of software for the following functions:

Capturing video
Streaming video with instant message software

Taking still photos

Bf NOTE: Be sure that you have installed software that is designed for use with the integrated webcam.

NOTE: For information about using software designed for use with the integrated webcam, refer to
the online Help for that software.

For optimum performance, observe the following guidelines while using the integrated webcam:

Be sure that you have the latest version of an instant message program before attempting a video
conversation.

The webcam may not work properly across some network firewalls.

NOTE: If you are having trouble viewing or sending multimedia files to someone on another LAN
or outside your network firewall, temporarily disable the firewall, perform the task you want to
perform, and then reenable the firewall. To permanently resolve the problem, reconfigure the
firewall as necessary, and adjust the policies and settings of other intrusion detection systems. For
additional information, contact your network administrator or IT department.

Whenever possible, place bright light sources behind the webcam and out of the picture area.

Adjusting webcam properties

You can adjust webcam properties using the Properties dialog box, which is accessible from various
programs that use the integrated webcam, usually from a configuration, settings, or properties menu:

Brightness—Controls the amount of light that is incorporated into the image. A higher brightness
setting creates a brighter image; a lower brightness setting creates a darker image.

Contrast—Controls the difference between lighter and darker areas on the image. A higher
contrast setting intensifies the image; a lower contrast setting maintains more of the original
information’s dynamic range but leads to a flatter image.

Hue—Controls the aspect of color that distinguishes it from another color (what makes a color red,
green, or blue). Hue is distinct from saturation, which measures the intensity of the hue.

Saturation—Controls the strength of color in the final image. A higher saturation setting creates a
bolder image; a lower saturation setting creates a more subtle image.

Sharpness—Controls the definition of edges in an image. A higher sharpness setting creates a
more defined image; a lower sharpness setting creates a softer image.

Gamma—Controls the contrast affecting the mid-level grays or midtones of an image. Adjusting
the gamma of an image allows you to change the brightness values of the middle range of gray
tones without dramatically altering the shadows and highlights. A lower gamma setting makes
grays look black, and makes dark colors even darker.
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Backlight Compensation—Compensates in cases where a subject with a large amount of
background light would otherwise be obscured by blooming or silhouetting.

NightMode—Compensates for low-light conditions.
Zoom (select models only)—Adjusts the zoom percentage for taking photos or recording videos.
Horizontal or vertical—Rotates the image horizontally or vertically.

50Hz or 60Hz—Adjusts the shutter speed to achieve a video recording that does not flicker.

Customizable preset profiles for multiple lighting conditions compensate for the following lighting
conditions: incandescent, fluorescent, halogen, sunny, cloudy, night.
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5 Security

Protecting the computer

B NOTE: Security solutions are designed to act as deterrents. These deterrents may not prevent a

product from being mishandled or stolen.

NOTE: Insome countries or regions, the computer supports CompuTrace, which is an online-security-
based tracking and recovery service. If the computer is stolen, CompuTrace can track the computer if
the unauthorized user accesses the Internet. You must purchase the software and subscribe to the

service in order to use CompuTrace. For information about ordering the CompuTrace software, see the

HP Web site at http://www.hpshopping.com.

Security features provided with your computer can protect the computer, personal information, and data
from a variety of risks. The way you use your computer will determine which security features you need

to use.

The Windows operating system offers certain security features. Additional security features are listed
in the following table. Most of these additional security features can be configured in the Computer Setup

utility.

To protect against

Use this security feature

Unauthorized use of the computer

Power-on authentication using passwords or smart cards

Unauthorized access to Computer Setup (f10)

BIOS administrator password in Computer Setup*

Unauthorized access to the contents of a hard drive

DriveLock password in Computer Setup*

Unauthorized startup from an optical drive, diskette drive, or
internal network adapter

Boot options feature in Computer Setup*

Unauthorized access to data

° Firewall software

e  Windows updates

Unauthorized access to Computer Setup settings and other
system identification information

BIOS administrator password in Computer Setup*

Unauthorized removal of the computer

Security cable slot (used with an optional security cable)

*Computer Setup is a preinstalled, ROM-based utility that can be used even when the operating system is not working or will
not load. You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the keyboard to navigate and make

selections in Computer Setup.
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Using passwords

A password is a group of characters that you choose to secure your computer information. Several types
of passwords can be set, depending on how you want to control access to your information. Passwords
can be setin Windows or in the non-Windows Computer Setup utility that is preinstalled on the computer.

/A CAUTION: To prevent being locked out of the computer, record each password you set. Because
most passwords are not displayed as they are set, changed, or deleted, it is essential to record each
password immediately and store it in a secure place.

You can use the same password for a Computer Setup feature and for a Windows security feature. You
can also use the same password for more than one Computer Setup feature.

Use the following guidelines when setting a password in Computer Setup:
e A password can be any combination of up to 8 letters and numbers and is case sensitive.

e A password set in Computer Setup must be entered at a Computer Setup prompt. A password set
in Windows must be entered at a Windows prompt.

Use the following tips for creating and saving passwords:

e When creating passwords, follow requirements set by the program.

e  Write down your passwords and store them in a secure place away from the computer.

e Do not store passwords in a file on the computer.

e Do not use your name or other personal information that could be easily discovered by an outsider.

The following sections list Windows and Computer Setup passwords and describe their functions. For
additional information about Windows passwords, such as screen-saver passwords, select Start > Help
and Support.

Setting passwords in Windows

Windows passwords Function
Administrator password* Protects access to a Windows administrator-level account.
User password* Protects access to a Windows user account.

*For information about setting a Windows administrator password or a Windows user password, select Start > Help and
Support.

Setting passwords in Computer Setup

Computer Setup passwords Function

BIOS administrator password Protects access to Computer Setup.
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Computer Setup passwords Function

DriveLock master password Protects access to the internal hard drive that is protected by
DriveLock. Itis also used to remove DriveLock protection. This
password is set under DriveLock Passwords during the enable
process.

DriveLock user password Protects access to the internal hard drive that is protected by
DriveLock, and is set under DriveLock Passwords during the
enable process.

BIOS administrator password

The BIOS administrator password protects the configuration settings and system identification
information in Computer Setup. After this password is set, it must be entered to access Computer Setup
and to make changes using Computer Setup.

Note the following characteristics of the BIOS administrator password:

e ltis notinterchangeable with a Windows administrator password, although both passwords can be
identical.

e ltis not displayed as it is set, entered, changed, or deleted.

e It must be set and entered with the same keys. For example, a BIOS administrator password set
with keyboard number keys will not be recognized if you enter it thereafter with embedded numeric
keypad number keys.

e It can include any combination of up to 32 letters and numbers and is not case sensitive.
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Managing a BIOS administrator password
A setup password is set, changed, and deleted in Computer Setup.
To manage, set, change, or delete this password, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing esc while the
“Press the ESC key for Startup Menu” message is displayed in the lower-left corner of the screen.

2. Press f10 to enter BIOS Setup.
3. Use the arrow keys to select Security > Setup Password, and then press enter.

e TosetaBIOS administrator password, type your password in the New password and Verify
new password fields, and then press f10.

e To change a setup password, type your current password in the Old password field, type a
new password in the New password and Verify new password fields, and then press 10.

e To delete a BIOS administrator password, type your current password in the Old password
field, and then press f10.

4. Tosave your preferences, use the arrow keys to select File > Save changes and exit. Then follow
the instructions on the screen.

Your preferences go into effect when the computer restarts.
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Entering a BIOS administrator password

At the BIOS administrator password prompt, type your password (using the same kind of keys you
used to set the password), and then press enter. After 3 unsuccessful attempts to enter the BIOS
administrator password, you must restart the computer and try again.

Using Computer Setup DriveLock

/A CAUTION: To prevent the DriveLock-protected hard drive from becoming permanently unusable,
record the DriveLock user password and the DrivelLock master password in a safe place away from your
computer. If you forget both DriveLock passwords, the hard drive will be permanently locked and can
no longer be used.

DriveLock protection prevents unauthorized access to the contents of a hard drive. DriveLock can be
applied only to the internal hard drive(s) of the computer. After DriveLock protection is applied to a drive,
a password must be entered to access the drive. The drive must be inserted into the computer, not into
an optional docking device or external MultiBay, in order for it to be accessed by the DriveLock
passwords.

To apply DriveLock protection to an internal hard drive, a user password and a master password must
be set in Computer Setup. Note the following considerations about using DriveLock protection:

e  After DriveLock protection is applied to a hard drive, the hard drive can be accessed only by entering
either the user password or the master password.

e The owner of the user password should be the day-to-day user of the protected hard drive. The
owner of the master password may be either a system administrator or the day-to-day user.

e The user password and the master password can be identical.

e You can delete a user password or master password only by removing DriveLock protection from
the drive. DriveLock protection can be removed from the drive only with the master password.
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Setting a DriveLock password

To access the DriveLock settings in Computer Setup, follow these steps:

1.

N o a 0 e DbN

10.
11.

Open Computer Setup by turning on or restarting the computer, and then pressing esc while the
“Press the ESC key for Startup Menu” message is displayed in the lower-left corner of the screen.

Press 10 to enter BIOS Setup.

Use the arrow keys to select Security > DriveLock passwords, and then press enter.
Select the location of the hard drive you want to protect, and then press f10.

Use the arrow keys to select Enable in the Protection field, and then press f10.

Read the warning. To continue, press f10.

Type your user password in the New password and Verify new password fields, and then press
f10.

Type your master password in the New password and Verify new password fields, and then
press f10.

To confirm DriveLock protection on the drive you have selected, type DriveLock in the
confirmation field, and then press 10.

To exit DriveLock settings, use the arrow keys to select Esc.

To save your preferences, use the arrow keys to select File > Save changes and exit. Then follow
the instructions on the screen.

Your preferences go into effect when the computer restarts.
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Entering a DriveLock password

Be sure that the hard drive is inserted into the computer (not into an optional docking device or external
MultiBay).

At the DriveLock Password prompt, type your user or master password (using the same kind of keys
you used to set the password), and then press enter.

After 2 incorrect attempts to enter the password, you must shut down the computer and try again.
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Changing a DriveLock password

To access the DriveLock settings in Computer Setup, follow these steps:

1.

o > 0 BN

Open Computer Setup by turning on or restarting the computer, and then pressing esc while the
“Press the ESC key for Startup Menu” message is displayed in the lower-left corner of the screen.

Press 10 to enter BIOS Setup.
Use the arrow keys to select Security > DriveLock passwords, and then press enter.
Use the arrow keys to select the location of the internal hard drive, and then press f10.

Use the arrow keys to select the field for the password you want to change. Type your current
password in the Old password field, and then type the new password in the New password field
and in the Verify new password field. Then press f10.

To save your preferences, use the arrow keys to select File > Save changes and exit. Then follow
the instructions on the screen.

Your preferences go into effect when the computer restarts.
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Removing DrivelLock protection
To access the DriveLock settings in Computer Setup, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing esc while the
“Press the ESC key for Startup Menu” message is displayed in the lower-left corner of the screen.

Press 10 to enter BIOS Setup.

Use the arrow keys to select Security > DriveLock passwords, and then press enter.
Use the arrow keys to select the location of the internal hard drive, and then press 10.
Use the arrow keys to select Disable in the Protection field, and then press f10.

Type your master password in the Old password field. Then press f10.

N o o A w N

To save your preferences, use the arrow keys to select File > Save changes and exit. Then follow
the instructions on the screen.

Your preferences go into effect when the computer restarts.
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Using Computer Setup security features

Securing system devices

From the Boot options menu or the Port options menu in Computer Setup, you can disable or enable
system devices.

To disable or reenable system devices in Computer Setup, follow these steps:

1.

Open Computer Setup by turning on or restarting the computer, and then pressing esc while the
“Press the ESC key for Startup Menu” message is displayed in the lower-left corner of the screen.

Press 10 to enter BIOS Setup.

Use the arrow keys to select System Configuration > Boot options or System Configuration
> Port options. Then press enter and use the arrow keys to select the options you want.

To confirm your preferences, press f10.

To save your preferences, use the arrow keys to select File > Save changes and exit. Then follow
the instructions on the screen.

Your preferences go into effect when the computer restarts.

Viewing Computer Setup System Information

The System Information feature in Computer Setup provides 2 types of system information:

Identification information about the computer model.

Specification information for the processor, cache and memory size, and system ROM.

To view this general system information, follow these steps:

1.

2.
3.

Open Computer Setup by turning on or restarting the computer, and then pressing esc while the
“Press the ESC key for Startup Menu” message is displayed in the lower-left corner of the screen.

Press 10 to enter BIOS Setup.

Use the arrow keys to select File > System Information, and then press enter.

149,

B NOTE: To prevent unauthorized access to this information, you must create a BIOS administrator

password in Computer Setup.
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Using antivirus software

When you use the computer to access e-mail, a network, or the Internet, you expose the computer to
computer viruses. Computer viruses can disable the operating system, applications, or utilities, or cause

them to function abnormally.

Antivirus software can detect most viruses, destroy them, and in most cases, repair any damage they
have caused. To provide ongoing protection against newly discovered viruses, antivirus software must
be updated.

For more information about computer viruses, type viruses in the Search box in Help and Support.
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Using firewall software

When you use the computer to access e-mail, a network, or the Internet, unauthorized persons may be
able to gain access to information about you, the computer, and your personal files. Use the firewall
software preinstalled on the computer to protect your privacy.

Firewall features include information on logging and reporting, and automatic alarms to monitor all
incoming and outgoing traffic. Refer to the firewall documentation or contact your firewall manufacturer
for more information.

K

NOTE: Undersome circumstances a firewall can block access to Internet games, interfere with printer
or file sharing on a network, or block authorized e-mail attachments. To temporarily solve the problem,
disable the firewall, perform the task that you want to perform, and then reenable the firewall. To
permanently resolve the problem, reconfigure the firewall.
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Installing critical updates

/A CAUTION: To protect the computer from security breaches and computer viruses, install the online
critical updates from Microsoft as soon as you receive an alert.

Updates to the operating system and other software may have become available after the computer
was shipped. To be sure that all available updates are installed on the computer, observe these
guidelines:

e Run Windows Update monthly to install the latest software from Microsoft.

e Obtain updates, as they are released, from the Microsoft Web site and through the updates link in
Help and Support.
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Installing a security cable

B NOTE: The security cable is designed to act as a deterrent, but it may not prevent the computer from
being mishandled or stolen.

1. Loop the security cable around a secured object.
2. Insert the key (1) into the cable lock (2).

3. Insert the cable lock into the security cable slot on the computer (3), and then lock the cable lock
with the key.

&
w
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6 External devices

Using a USB device

Universal Serial Bus (USB) is a hardware interface that can be used to connect an optional external
device, such as a USB keyboard, mouse, drive, printer, scanner, or hub.

Some USB devices may require additional support software, which is usually included with the device.
For more information about device-specific software, refer to the manufacturer's instructions.

The computer has 3 USB ports that support USB 1.0, USB 1.1, and USB 2.0 devices. The 2 USB ports
on the left side of the computer are standard USB ports. The USB port on the right side of the computer
is a powered USB port. A powered USB port provides power to an external device if used with a powered
USB cable. A USB hub provides additional USB ports that can be used with the computer.

Connecting a USB device

/\ CAUTION: To prevent damage to a USB connector, use minimal force to connect a USB device.

A To connect a USB device to the computer, connect the USB cable for the device to the USB
port.

b

You will hear a sound when the device has been detected.

Bf NOTE: The first time you connect a USB device, a message is displayed in the notification area to let
you know the device is recognized by the computer.
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Removing a USB device

/A CAUTION: To prevent loss of information or an unresponsive system, use the following procedure to
safely remove a USB device.

CAUTION: To preventdamage to a USB connector, do not pull on the cable to remove the USB device.

To remove a USB device:

1. Click the Safely Remove Hardware and Eject Media icon in the notification area, at the far right
of the taskbar.

B NOTE: To display the Safely Remove Hardware and Eject Media icon, click the Show hidden
icons icon (the arrow at the left side of the notification area).

2. Click the name of the device in the list.

B NOTE: You are prompted that it is safe to remove the hardware device.

3. Remove the device.

Using USB legacy support
USB legacy support (enabled by default) permits the following actions:

e Using a USB keyboard, mouse, or hub connected to a USB port on the computer during startup or
in an MS-DOS-based program or utility

e  Starting or restarting from an optional external MultiBay or an optional USB bootable device
USB legacy support is enabled at the factory. To disable or enable USB legacy support:

1. Open Computer Setup by turning on or restarting the computer, and then pressing esc while the
“Press the ESC key for Startup Menu” message is displayed in the lower-left corner of the screen.

2. Press f10 to enter BIOS Setup.

3. Use the arrow keys to select System Configuration > Device configurations, and then press
enter.

4. Use the arrow keys to enable or disable USB legacy support, and then press f10.

5. To save your preferences and exit Computer Setup, use the arrow keys to select File > Save
changes and exit. Then follow the instructions on the screen.

Your preferences go into effect when the computer restarts.
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Using external drives

Removable external drives expand your options for storing and accessing information. A USB mouse
can also be connected to the system using the ports on an optional docking device or expansion
product.

USB drives include the following types:

e 1.44-megabyte diskette drive

e Hard drive module (a hard drive with an adapter attached)
e DVD-ROM Drive

e DVD/CD-RW Combo Drive

e DVDzRW/R and CD-RW Combo Drive

e MultiBay device

Using optional external devices

B NOTE: For more information about required software and drivers, or to learn which computer port to
use, refer to the manufacturer's instructions.

To connect an external device to the computer:

/A CAUTION: To reduce the risk of damage to the equipment when connecting a powered device, be
sure that the device is turned off and the AC power cord is unplugged.

1. Connect the device to the computer.
2. If you are connecting a powered device, plug the device power cord into a grounded AC outlet.
3.  Turn on the device.

To disconnect an unpowered external device, turn off the device, and then disconnect it from the
computer. To disconnect a powered external device, turn off the device, disconnect it from the computer,
and then unplug the AC power cord.

Using an optional external MultiBay

An external MultiBay connects to a USB port on the computer and enables you to use MultiBay and
MultiBay Il devices. The computer provides one powered USB port on the right side of the computer.
This port provides power to the external MultiBay when used with a powered USB cable. An external
MultiBay connected to another USB port on the computer must be connected to AC power.

For more information about the external MultiBay, refer to the user guide that is included with the device.
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Using an optional external optical drive (select models
only)

An external optical drive connects to a USB port on the computer and enables you to use optical discs
(CDs and DVDs). The computer provides one powered USB port on the right side of the computer. This
port provides power to the external optical drive when used with a powered USB cable. An external
optical drive connected to another USB port on the computer must be connected to AC power.

An external optical drive, such as a DVD-ROM drive, supports optical discs (CDs and DVDs). These
discs store or transport information and play music and movies. DVDs have a higher storage capacity
than CDs.

All optical drives can read from optical discs and some drives can also write to optical discs as described
in the following table.

Optical drive type Read from CD and Write to CD-R/RW Write to DVD Write label to
DVD-ROM media media (includes DVD+R DL, LightScribe CD or

DVD*RWIR, and DVD- DVD
RAM media)

DVD-ROM Drive Yes No No No

DVD/CD-RW Combo Yes Yes No No

Drive

DVD+RW/CD-RW Yes Yes Yes No

Combo Drive

NOTE: Some of the optical drives listed may not be supported by your computer. The listed drives are not necessarily all of
the supported optical drives.

/A CAUTION: To prevent possible audio and video degradation, or loss of audio or video playback
functionality, do not initiate Sleep or Hibernation while reading from or writing to a CD or DVD.

To prevent loss of information, do not initiate Sleep or Hibernation when writing to a CD or DVD.

If Sleep or Hibernation is initiated during playback of a disc, you may experience the following behaviors:
e  Your playback may be interrupted.

e You may see a warning message asking if you want to continue. If this message is displayed, click
No.

e You may need to restart the CD or DVD to resume audio and video playback.

Inserting an optical disc (CD or DVD)

1. Turn on the computer.

2. Press the release button (1) on the drive bezel to release the disc tray.
3. Pull out the tray (2).
4

Hold the disc by the edges to avoid touching the flat surfaces and position the disc label-side up
over the tray spindle.

Bf NOTE: If the tray is not fully accessible, tilt the disc carefully to position it over the spindle.
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5. Gently press the disc (3) down onto the tray spindle until the disc snaps into place.

6. Close the disc tray.

Removing an optical disc (CD or DVD)

There are 2 ways to remove a disc, depending on whether the disc tray opens normally or not.

When the disc tray opens

1. Press the release button (1) on the drive bezel to release the disc tray, and then gently pull out the
tray (2) until it stops.

2. Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer
edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.

B NOTE: If the tray is not fully accessible, tilt the disc carefully as you remove it.

3. Close the disc tray and place the disc in a protective case.
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When the disc tray does not open

1. Insert the end of a paper clip (1) into the release access in the front bezel of the drive.
2. Pressin gently on the paper clip until the tray is released, and then pull out the tray (2) until it stops.

3.  Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer
edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.

B NOTE: If the tray is not fully accessible, tilt the disc carefully as you remove it.

4. Close the disc tray and place the disc in a protective case.

Observing the copyright warning

It is a criminal offense, under applicable copyright laws, to make unauthorized copies of copyright-
protected material, including computer programs, films, broadcasts, and sound recordings. Do not use
this computer for such purposes.
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7 External media cards

Using SD Card Reader cards

Optional digital cards provide secure data storage and convenient data sharing. These cards are often
used with digital media—equipped cameras and PDAs as well as with other computers.

The SD Card Reader supports the following formats:
e  MultiMediaCard (MMC)

e  Secure Digital (SD) Memory Card

Inserting a digital card

/A CAUTION: To avoid damaging the digital card or the computer, do not insert any type of adapter into
the SD Card Reader.

CAUTION: To prevent damage to the digital card connectors, use minimal force to insert a digital card.

1. Hold the digital card label-side up, with the connectors facing the computer.

2. Insert the card into the SD Card Reader, and then push in on the card until it is firmly seated.

You will hear a sound when the device has been detected, and a menu of available options may
be displayed.

Removing a digital card

/A CAUTION: To prevent loss of data or an unresponsive system, stop a digital card before removing it.
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Save your information and close all programs associated with the digital card.

Bf NOTE: To stop a data transfer, click Cancel in the operating system Copying window.

To remove a digital card:

1. Click the Safely Remove Hardware and Eject Media icon in the notification area, at the far right
of the taskbar.

Bf NOTE: To display the Safely Remove Hardware and Eject Media icon, click the Show hidden
icons icon (the arrow at the left side of the notification area).

2. Click the name of the digital card in the list.

B NOTE: You are prompted that it is safe to remove the hardware device.

3. To eject the digital card, press in on the card (1), and then remove it from the slot (2).

1)
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8 Pointing devices and keyboard

Using pointing devices

Setting pointing device preferences

Use Mouse Properties in Windows® to customize settings for pointing devices, such as button
configuration, click speed, and pointer options.

To access Mouse Properties, select Start > Devices and Printers. Then, right-click the device
representing your computer, and select Mouse settings.

Using the TouchPad

To move the pointer, slide your finger across the TouchPad surface in the direction you want the pointer
to go. Use the TouchPad buttons like the corresponding buttons on an external mouse. To scroll up and
down using the TouchPad vertical scroll zone, slide your finger up or down over the lines.

B NOTE: If you are using the TouchPad to move the pointer, you must lift your finger off the TouchPad
before moving it to the scroll zone. Simply sliding your finger from the TouchPad to the scroll zone will
not activate the scrolling function.

Connecting an external mouse

You can connect an external USB mouse to the computer using one of the USB ports on the computer.
A USB mouse can also be connected to the system using the ports on an optional docking device or
expansion product.
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Using the keyboard function keys

The icons on the function keys f2 through f6 and 8, f10, and f11 keys represent the action performed
when a function key is pressed. The following table and sections describe the function keys.

B NOTE: Your computer may look slightly different from the illustration in this section.

Function Key

Alternate between computer display and external display. 2

Decrease screen brightness. 3
Increase screen brightness. f4
Initiate Sleep. 5
Initiate QuickLock. 6
Mute or restore computer sound. f8
Decrease computer sound. f10
Increase computer sound. 11
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Switching the screen image

Press 2 to switch the screen image among display devices connected to the system. For example, if a
monitor is connected to the computer, pressing f2 alternates the screen image from computer display
to monitor display to simultaneous display on both the computer and the monitor.

Most external monitors receive video information from the computer using the external VGA video
standard. The f2 key can also alternate images among other devices receiving video information from
the computer.

The following video transmission types, with examples of devices that use them, are supported by the
2 key:

e LCD (computer display)

e External VGA (most external monitors)

Decreasing screen brightness

Press 3 to decrease screen brightness. Hold down the key to decrease the brightness level
incrementally.

Increasing screen brightness

Press f4 to increase screen brightness. Hold down the key to increase the brightness level
incrementally.

Initiating Sleep

/A CAUTION: To reduce the risk of information loss, save your work before initiating Sleep.

Press f5 to initiate Sleep.

When Sleep is initiated, your information is stored in system memory, the screen is cleared, and power
is conserved. While the computer is in the Sleep state, the power light blinks.

The computer must be on before you can initiate Sleep.
To exit Sleep, briefly press the power button or press any key on the keyboard.
The function of the f5 key can be changed. For example, you can set the f5 key to initiate Hibernation
instead of Sleep.
Initiating QuickLock
Press 6 to initiate the QuickLock security feature.

QuickLock protects your information by displaying the operating system Log On window. While the Log
On window is displayed, the computer cannot be accessed until a password is entered.

Bf NOTE: Before you can use QuickLock, you must set a password.

To use QuickLock, press 6 to display the Log On window and lock the computer. Then follow the
instructions on the screen to enter your password and access the computer.
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Muting speaker sound

Press f8 to mute speaker sound. Press the key again to restore speaker sound.

Decreasing speaker sound

Press 10 to decrease speaker sound. Hold down the key to decrease speaker sound incrementally.

Increasing speaker sound

Press f11 to increase speaker sound. Hold down the key to increase speaker sound incrementally.
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Configuring the function key operation

To configure the function key operation to require the use of the fn key (fn + function key), follow these
steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing esc while the
“Press the ESC key for Startup Menu” message is displayed in the lower-left corner of the screen.

Press 10 to enter BIOS Setup.

Select the System Configuration menu.
Select the Device Configurations menu.
Select Fn Key Switch, and then select Enable.

Press 10 to accept the changes you have made.

N o a M e N

To save your preferences and exit Computer Setup, use the arrow keys to select File > Save
changes and exit. Then follow the instructions on the screen.

Your preferences go into effect when the computer restarts.

Using the touch screen (select models only)

Some computer models allow you to use your fingers to perform certain actions on the touch screen.

Bf NOTE: The instructions in this section are based on factory settings. To modify settings for recognized
clicks and flicks, select Start > Control Panel > Hardware and Sound > Pen and Touch.

NOTE: All movements may not be supported in all programs.

Tapping (or clicking)

Tap or double-tap an item on the screen as you would click or double-click using a TouchPad or an
external mouse. Tap and hold an item to see the context menu as you would use the right TouchPad
button.

Bf NOTE: You musttap and hold your finger until a circle appears around the area you are touching, and
then the context menu is displayed.

Flicking

Touch the screen in a light, quick flicking motion up, down, left, or right to navigate through screens or
quickly scroll through documents.

Bf NOTE: For the flicking movement to work, a scrollbar must be visible in the active window.
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Dragging

Press your finger on an item on the screen, and then move your finger to drag an item to a new location.
You can also use this motion to slowly scroll through documents.

Scrolling

Scrolling is useful for moving up or down on a page or image. To scroll, place two fingers on the screen,
and then drag them across the screen in an up, down, left, or right motion.
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Bf NOTE: Scrolling speed is controlled by finger speed.

Rotating

Rotating allows you rotate items such as photos and pages. To rotate, anchor your thumb on the screen,
and then move your forefinger in a semicircular motion around your thumb.
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Pinching
Pinching allows you to zoom in or out on items such as PDFs, images, and photos.
To pinch:

e Zoom out by holding two fingers apart on the screen, and then pull the fingers together to decrease
an object's size.

e Zoom in by holding two fingers together on the screen, and then pull the fingers apart to increase
an object's size.
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Setting touch screen preferences

A To set touch screen preferences for visual feedback, select Start > Control Panel > Hardware

and Sound > Pen and Touch. These preferences are specific to the touch screen and the
computer.

To set touch screen preferences for left-handed or right-handed users, select Start > Control
Panel > Hardware and Sound > Tablet PC Settings > Other tab. These preferences are specific
to the touch screen and the computer.

To set pointing device preferences such as pointer speed, click speed, and mouse trails, select
Start > Devices and Printers. Then, right-click the device representing your computer, and select
Mouse settings. These preferences apply to any pointing device in the system.

To change or test click settings:

1.
2.
3.

Select Start > Control Panel > Hardware and Sound> Pen and Touch > Pen Options tab.
Under Pen Actions, select the action, and then click Settings.

After making any changes or testing the settings, click OK.

To change or create flick assignments:

1.

2
3.
4

Select Start > Control Panel > Hardware and Sound> Pen and Touch > Flicks tab.
Click Navigational flicks and editing flicks, and then click Customize.
Follow the on-screen instructions to change or create a flick assignment.

Click OK.

Using keypads

The computer has an embedded numeric keypad and also supports an optional external numeric keypad
or an optional external keyboard that includes a numeric keypad.
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Component Description

(1) fn key Alternates the functions of the keys on the embedded numeric
keypad when pressed in combination with a keypad key or the
shift key.

(2) Embedded numeric keypad Can be used like the keys on an external numeric keypad.

(3) num |k key Enables the embedded numeric keypad.

Using the embedded numeric keypad

The 15 keys of the embedded numeric keypad can be used like the keys on an external keypad. When
the embedded numeric keypad is turned on, each key on the keypad performs the function indicated by
the icon in the upper-right corner of the key.

Enabling and disabling the embedded numeric keypad

Press fn+num lk to enable the embedded numeric keypad. Press fn+num |k again to return the keys to
their standard keyboard functions.

B NOTE: The embedded numeric keypad will not function while an external keyboard or numeric keypad
is connected to the computer, an optional docking device, or an optional expansion product.

Switching key functions on the embedded numeric keypad

You can temporarily alternate the functions of keys on the embedded numeric keypad between their
standard keyboard functions and their keypad functions by using the fn key or the fn+shift key
combination.

e Tochange the function of a keypad key to keypad functions while the keypad is off, press and hold
the fn key while pressing the keypad key.

e To use the keypad keys temporarily as standard keys while the keypad is on:
o Press and hold the fn key to type in lowercase.

° Press and hold fn+shift to type in uppercase.

Using an optional external numeric keypad

Keys on most external numeric keypads function differently according to whether num lock is on or off.
(Num lock is turned off at the factory.) For example:

e  When num lock is on, most keypad keys type numbers.
e When num lock is off, most keypad keys function like the arrow, page up, or page down keys.

When num lock on an external keypad is turned on, the num lock light on the computer is turned on.
When num lock on an external keypad is turned off, the num lock light on the computer is turned off.

To turn num lock on or off on an external keypad as you work:

A Press the num Ik key on the external keypad, not on the computer.
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Using HP QuickLook

QuickLook allows you to save calendar, contact, inbox, and task information from Microsoft Outlook to
the hard drive of your computer. Then, when the computer is off, you can press the QuickLook button
on your computer to view this information.

Use QuickLook to manage contact information, calendar events, e-mail information, and tasks without
restarting your computer.

NOTE: QuickLook does not support the sleep state or Hibernation in Windows.

NOTE: For more information about setting up and using QuickLook, refer to the QuickLook software
Help.
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Cleaning the TouchPad and keyboard

Dirt and grease on the TouchPad can cause the pointer to jump around on the screen. To avoid this,
clean the TouchPad with a damp cloth, and wash your hands frequently when using the computer.

/A WARNING! To reduce the risk of electric shock or damage to internal components, do not use a
vacuum cleaner attachment to clean the keyboard. A vacuum cleaner can deposit household debris on
the keyboard surface.

Clean the keyboard regularly to prevent keys from sticking and to remove dust, lint, and particles that
can become trapped beneath the keys. A can of compressed air with a straw extension can be used to
blow air around and under the keys to loosen and remove debris.
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9 Drives

Identifying installed drives

To view the drives installed on the computer, select Start > Computer.

On models with a secondary hard drive (drive D), the optical drive becomes drive E. The next drive
added to the system, such as a new USB drive, will be assigned the next available drive letter.

B NOTE: Windows includes the User Account Control feature to improve the security of your computer.
You may be prompted for your permission or password for tasks such as installing applications, running
utilities, or changing Windows settings. Refer to Help and Support for more information.

Handling drives

Drives are fragile computer components that must be handled with care. Refer to the following cautions
before handling drives. Additional cautions are included with the procedures to which they apply.
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/A CAUTION: To reduce the risk of damage to the computer, damage to a drive, or loss of information,
observe these precautions:

Before you move a computer that is connected to an external hard drive, initiate Sleep and allow the
screen to clear, or properly disconnect the external hard drive.

Before handling a drive, discharge static electricity by touching the unpainted metal surface of the drive.
Do not touch the connector pins on a removable drive or on the computer.
Handle a drive carefully; do not drop a drive or place items on it.

Before removing or inserting a drive, shut down the computer. If you are unsure whether the computer
is off, in Sleep, or in Hibernation, turn the computer on and then shut it down through the operating
system.

Do not use excessive force when inserting a drive into a drive bay.

Do not type on the keyboard or move the computer while the optical drive is writing to a disc. The write
process is sensitive to vibration.

When the battery is the only source of power, be sure that the battery is sufficiently charged before
writing to media.

Avoid exposing a drive to temperature or humidity extremes.
Avoid exposing a drive to liquids. Do not spray the drive with cleaning products.

Remove media from a drive before removing the drive from the drive bay, or traveling with, shipping, or
storing a drive.

If a drive must be mailed, place the drive in a bubble-pack mailer or other suitable protective packaging
and label the package “FRAGILE.”

Avoid exposing a drive to magnetic fields. Security devices with magnetic fields include airport walk-
through devices and security wands. The airport security devices that check carry-on luggage, such as
conveyor belts, use X-rays instead of magnetism and will not damage a drive.
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Improving hard drive performance

Using Disk Defragmenter

As you use the computer, files on the hard drive become fragmented. Disk Defragmenter consolidates
the fragmented files and folders on the hard drive so that the system can run more efficiently.

After you start Disk Defragmenter, it works without supervision. Depending on the size of your hard drive
and the number of fragmented files, Disk Defragmenter may take more than an hour to complete. You
may want to set it to run during the night or another time when you do not need access to your computer.

HP recommends defragmenting your hard drive at least once a month. You may set Disk Defragmenter
to run on a monthly schedule, but you can defragment your computer manually at any time.

To run Disk Defragmenter:
1. Select Start > All Programs > Accessories > System Tools > Disk Defragmenter.

2. Click Defragment disk.

B NOTE: Windows includes the User Account Control feature to improve the security of your
computer. You may be prompted for your permission or password for tasks such as installing
software, running utilities, or changing Windows settings. Refer to Help and Support for more
information.

For additional information, access the Disk Defragmenter software Help.

Using Disk Cleanup

Disk Cleanup searches the hard drive for unnecessary files that you can safely delete to free up disk
space and help the computer to run more efficiently.

To run Disk Cleanup:
1. Select Start > All Programs > Accessories > System Tools > Disk Cleanup.

2. Follow the on-screen instructions.
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Using HP 3D DriveGuard (select models only)

HP 3D DriveGuard protects the hard drive by parking the drive and halting 1/0O requests under either of
the following conditions:

e You drop the computer.
e You move the computer with the display closed while the computer is running on battery power.

A short time after the end of one of these events, HP 3D DriveGuard returns the hard drive to normal
operation.

149,

B NOTE: Hard drives that are in an optional docking device or are connected to a USB port are not
protected by HP 3D DriveGuard.

For more information, refer to the HP 3D DriveGuard software Help.

Identifying HP 3D DriveGuard status

The drive light on the computer changes to an amber color to show that the drive is parked. To determine
whether drives are currently protected or whether a drive is parked, use Mobility Center:

e If the software is enabled, a green check mark is superimposed over the hard drive icon.
e If the software is disabled, a red X is superimposed over the hard drive icon.

e If the drives are parked, a yellow moon is superimposed over the hard drive icon.

If HP 3D DriveGuard has parked the drive, the computer will behave in the following ways:

e The computer will not shut down.

e  The computer will not initiate Sleep or Hibernation, except as described in the following Note.

Bf NOTE: If the computer is running on battery power and reaches a critical battery level, HP 3D
DriveGuard allows the computer to initiate Hibernation.

e The computer will not activate battery alarms set on the Alarms tab in Power Options properties.

Before you move the computer, HP recommends that you either shut it down or initiate Sleep or
Hibernation.

Using HP 3D DriveGuard software
The HP 3D DriveGuard software enables you to perform the following tasks:

° Enable and disable HP 3D DriveGuard.

B NOTE: Permission to enable or disable HP 3D DriveGuard is dependent on certain user
privileges. Members of an Administrator group can change privileges for non-Administrator users.

e Determine whether a drive in the system is supported.
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To open the software and change settings, follow these steps:

1. In Mobility Center, click the hard drive icon to open the HP 3D DriveGuard window.

Select Start > Control Panel > Hardware and Sound > HP 3D DriveGuard.

B NOTE: |If prompted by User Account Control, click Yes.

2. Click the appropriate button to change settings.
3. Click OK.
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Replacing a hard drive

/A CAUTION: To prevent information loss or an unresponsive system:

Shut down the computer before removing the hard drive from the hard drive bay. Do not remove the
hard drive while the computer is on, in the Sleep state, or in Hibernation.

If you are not sure whether the computer is off or in Hibernation, turn the computer on by briefly pressing
the power button. Then shut down the computer through the operating system.

To remove a hard drive:

1. Save your work.

Shut down the computer and close the display.

Disconnect all external hardware devices connected to the computer.
Unplug the power cord from the AC outlet.

Turn the computer upside down on a flat surface.

Remove the battery from the computer.

N o a 0 »w b

Remove the 3 screws from the back edge of the computer.

8.  Turn the computer display-side up, with the front toward you, and open the display.
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9. Lift the top edge of the keyboard up (1) and remove the keyboard from the computer (2) to expose
the hard drive.

10. Remove the two hard drive screws (1).
11. Loosen the captive hard drive screw (2).

12. Pull the hard drive tab (3) to the right to disconnect the hard drive, and then lift the hard drive out
of the hard drive bay (4).

To install a hard drive:
1. Insert the hard drive into the hard drive bay (1).
2. Pull the hard drive tab (2) to the left to connect the hard drive.

3. Tighten the captive hard drive screw (3).
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4. Replace the hard drive screws (4).

5. Insert the front edge of the keyboard into the keyboard tray (1), and then press the keyboard into
place (2).

6. Close the computer display and turn the computer upside down on a flat surface.
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7. Replace the 3 screws on the back edge of the computer.

8. Replace the battery.
9. Turn the computer right-side up, and then reconnect external power and external devices.

10. Turn on the computer.
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10 Memory modules

The computer has one memory module compartment, which is located on the bottom of the computer.
The memory capacity of the computer can be upgraded by replacing the existing memory module in the
memory module slot.

/A WARNING! To reduce the risk of electric shock and damage to the equipment, unplug the power cord
and remove all batteries before installing a memory module.

/\ CAUTION: Electrostatic discharge (ESD) can damage electronic components. Before beginning any
procedure, be sure that you are discharged of static electricity by touching a grounded metal object.

To add or replace a memory module:
1. Save your work.
2. Shut down the computer and close the display.

If you are not sure whether the computer is off or in Hibernation, turn the computer on by briefly
pressing the power button. Then shut down the computer through the operating system.

3. Disconnect all external devices connected to the computer.

4. Unplug the power cord from the AC outlet.

5.  Turn the computer upside down on a flat surface.

6. Slide the battery latch (1) to release the battery from the computer.
7. Remove the battery from the computer.

8. Slide the battery latch again, and the memory module compartment cover pops open.
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9. Remove the memory module compartment cover (2).

10. Remove the existing memory module:
a. Pull away the retention clips (1) on each side of the memory module.

The memory module tilts up.

/A CAUTION: To prevent damage to the memory module, hold the memory module by the
edges only. Do not touch the components on the memory module.

b. Grasp the edge of the memory module (2), and gently pull the module out of the memory
module slot.

To protect a memory module after removal, place it in an electrostatic-safe container.

11. Insert a new memory module:
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/A CAUTION: To prevent damage to the memory module, hold the memory module by the edges
only. Do not touch the components on the memory module.

a. Align the notched edge (1) of the memory module with the tab in the memory module slot.

b. With the memory module at a 45-degree angle from the surface of the memory module
compartment, press the module (2) into the memory module slot until it is seated.

/A CAUTION: To prevent damage to the memory module, do not bend the memory module.

c. Gently press the memory module (3) down, applying pressure to the left and right edges of
the memory module, until the retention clips snap into place.

12. Insert the tabs of the memory module compartment cover (1) into the notches of the compartment.

13. Press the cover down until it snaps into place (2).

14. Replace the battery.
15. Turn the computer right-side up, and then reconnect external power and external devices.

16. Turn on the computer.
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11 Software updates

Updating software

Updated versions of the software provided with your computer are available either through the HP
Assistant utility or on the HP Web site.

HP Assistant automatically checks for updates from HP. The utility runs at a specified interval and
provides a list of support alerts, such as security enhancements, and optional software and driver
updates.

You can manually check for updates at any time by selecting Start > Help and Support > Maintain
and following the on-screen instructions.

Most software on the HP Web site is packaged in compressed files called SoftPags. Some BIOS updates
may be packaged in compressed files called ROMPags.

Some download packages contain a file named Readme.txt, which contains information regarding
installing and troubleshooting the file. (Readme.ixt files included with ROMPags are provided in English

only.)

You can also access software updates by obtaining the Support Software disc (purchased separately).
This disc includes device drivers, BIOS updates, and utilities.

To purchase the current Support Software disc or a subscription that provides both the current version
and future versions of the disc, follow these steps:

1. Open your Web browser, and go to http://www.hp.com/support.

2. Select your country or region.

3. Click the option for software and driver downloads, and then type your computer model number in
the product box.

4. Press enter.

5. Follow the on-screen instructions.

To update the software using a Support Software disc, follow these steps:
1. Insert the Support Software disc into the optical drive.

2. Follow the on-screen instructions.
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To update the software using the HP Web site, follow these steps:

1.

5.

6.

Identify your computer model, product category, and series or family. Prepare for a system BIOS
update by identifying the BIOS version currently installed on the computer. For details, refer to the
"Determining the BIOS version" section.

If your computer is connected to a network, consult the network administrator before installing any
software updates, especially system BIOS updates.

NOTE: The computer system BIOS is stored on the system ROM. The BIOS initializes the
operating system, determines how the computer will interact with the hardware devices, and
provides for data transfer among hardware devices, including the time and date.

NOTE: Windows® includes the User Account Control feature to improve the security of your
computer. You may be prompted for your permission or password for tasks such as installing
software, running utilities, or changing Windows settings. Refer to Help and Support for more
information.

Open your Web browser, and go to http://www.hp.com/support.

Select your country or region.

Click the option for software and driver downloads, and then type your computer model number in
the product box.

Press enter.

Follow the on-screen instructions.

Updating the BIOS

To update the BIOS, first determine what BIOS version you currently have, and then download and
install the new BIOS.

Determining the BIOS version

BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing
fn+esc (if you are already in Windows) or by using Computer Setup.

To use Computer Setup for displaying BIOS information, follow these steps:

1.

P w0 N

Open Computer Setup by turning on or restarting the computer, and then pressing esc while the
“Press the ESC key for Startup Menu” message is displayed in the lower-left corner of the screen.

Press 10 to enter BIOS Setup.

Use a pointing device or the arrow keys to select File > System Information.

Press esc to return to the File menu.

Click Exit in the lower-left corner of the screen, and follow the on-screen instructions.
—or—

Use the arrow keys to select File > Ignore changes and exit, and then press enter.
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Downloading a BIOS update

A

CAUTION: To prevent damage to the computer or an unsuccessful installation, download and install
a BIOS update only when the computer is connected to reliable external power using the AC adapter.
Do not download or install a BIOS update while the computer is running on battery power, docked in an
optional docking device, or connected to an optional power source. During the download and installation,
follow these instructions:

Do not disconnect power from the computer by unplugging the power cord from the AC outlet.
Do not shut down the computer or initiate Sleep or Hibernation.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

To download a BIOS update:

NOTE: BIOS updates are posted as needed. A newer BIOS update may not be available for your
computer. It is recommended that you check the HP Web site periodically for BIOS updates.

1. Open your Web browser, go to http://www.hp.com/support, and then select your country or region.

2.  Click the option for software and driver downloads, type your computer model number in the product
box, and then press enter.

3.  Click your specific product from the models listed.
4. Click your operating system.

5. Follow the on-screen instructions to access the BIOS update you want to download. Make a note
of the download date, name, or other identifier. You may need this information to locate the update
later, after it has been downloaded to your hard drive.

6. At the download area, perform these steps:

a. Identify the BIOS update that is newer than the BIOS version currently installed on your
computer.

b. Follow the instructions on the screen to download your selection to the hard drive.

Make a note of the path to the location on your hard drive where the BIOS update will be
downloaded. You will need to access this path when you are ready to install the update.

NOTE: If you connect your computer to a network, consult the network administrator before installing
any software updates, especially system BIOS updates.

BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the
download is complete. If no instructions are displayed, follow these steps:

1. Open Windows Explorer by selecting Start > Computer.
2. Double-click your hard drive designation. The hard drive designation is typically Local Disk (C:).

3. Using the hard drive path you recorded earlier, open the folder on your hard drive that contains the
update.

4. Double-click the file that has an .exe extension (for example, filename.exe).

The BIOS installation begins.
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5.

B NOTE: Windows® includes the User Account Control feature to improve the security of your

computer. You may be prompted for your permission or password for tasks such as installing
software, running utilities, or changing Windows settings. Refer to Help and Support for more
information.

Complete the installation by following the instructions on the screen.

B NOTE: After a message on the screen reports a successful installation, you may delete the
downloaded file from your hard drive.

Updating programs and drivers

1.
2.

8.

Open your Web browser, go to http://www.hp.com/support, and then select your country or region.

Click the option for software and driver downloads, type your computer model number in the product
box, and then press enter.

If you want a specific SoftPaq, type the SoftPag number in the Search box, at the top-right corner
of the screen. Then press enter, and follow the instructions provided. Proceed to step 6.

Click your specific product from the models listed.
Click your operating system.

When the list of updates is displayed, click an update to open a window containing additional
information.

Click Download.
Click Run to install the updated software without downloading the file.

Click Save to save the file to your computer. When prompted, select a storage location on your
hard drive.

After the file is downloaded, navigate to the folder where the file was stored, and double-click the
file to install the update.

If prompted to do so, restart your computer after the installation is complete.

Using SoftPaq Download Manager

HP SoftPaq Download Manager (SDM) provides quick access to SoftPaq information for HP computers
without having to specify a SoftPag number. The software works by reading and downloading a
published database file containing computer model and SoftPaq information.

Using this tool, you can easily search for SoftPags by computer model, and then download, unpack,
and install the SoftPaqs. The program allows you to perform the following tasks:

Search for, download, and install SoftPaq updates for your computer.
View available and downloaded SoftPags for your computer.

Create configuration files and specify search parameters for multiple configurations to help you
manage SoftPags for multiple computers with various configurations.
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SoftPaq Download Manager is available on the HP Web site. To use SoftPaq Download Manager to
download SoftPaqs, you must first download and install the program. Go to the HP Web site:
http://www.hp.com/go/sdm, and follow the instructions to download and install SoftPaq Download
Manager.

Bf NOTE: To download SoftPaq Download Manager or obtain more information about using it, see the
HP Web site: http://www.hp.com/go/sdm

A To start SoftPaq Download Manager, select Start > All Programs > HP > HP SoftPaq Download
Manager

For more information, refer to the HP SoftPaq Download Manager software Help.

HP SSM (System Software Manager)

HP SSM (System Software Manager) lets you remotely update system-level software on multiple
systems simultaneously. When executed on a client computer, SSM detects versions of both hardware
and software, and then updates designated software from a central repository, known as a file store.
Driver versions that are supported by SSM are denoted with a special icon on the HP driver download
Web site and on the Support Software CD. To download the SSM utility or to obtain more information
on SSM, see the HP Web site at http://www.hp.com/go/ssm (English only).

Updating software 101


http://www.hp.com/go/sdm
http://www.hp.com/go/sdm
http://www.hp.com/go/ssm

12

MultiBoot

About the boot device order

EE)

EE)

As the computer starts, the system attempts to boot from enabled boot devices. The MultiBoot utility,
which is enabled at the factory, controls the order in which the system selects a boot device. Boot devices
can include optical drives, diskette drives, a network interface card (NIC), hard drives, and USB devices.
Boot devices contain bootable media or files that the computer needs to start and operate properly.

NOTE: Some boot devices must be enabled in Computer Setup before they can be included in the
boot order.

The factory setting is for the computer to select the boot device by searching enabled boot devices and
drive bay locations in the following order:

NOTE: Some of the boot devices and drive bay locations listed may not be supported on your
computer.

e Notebook hard drive

e  USB diskette drive

e USB CD-ROM drive

e USB hard drive

e Notebook Ethernet

e Secure Digital (SD) Memory Card

You can change the order in which the computer searches for a boot device by changing the boot order
in Computer Setup. You can also press esc while the “Press the ESC key for Startup Menu” message
is displayed at the bottom of the screen, and then press f9. Pressing f9 displays a menu that shows the
current boot devices and allows you to select a boot device. Or, you can use MultiBoot Express to set
the computer to prompt you for a boot location each time the computer turns on or restarts.
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Enabling boot devices in Computer Setup

The computer will boot to a USB device or a NIC device only if the device has first been enabled in
Computer Setup.

To start Computer Setup and enable a USB device or a NIC device as a boot device, follow these steps:

1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

Press 10 to enter BIOS Setup.

To enable bootable media in USB drives or in drives inserted into an optional docking device (select
models only), use a pointing device or the arrow keys to select System Configuration > Device
Configurations. Confirm that Enabled is selected next to USB legacy support.

NOTE: The USB Port option must be enabled in order to use USB legacy support. It is enabled
at the factory. If the port becomes disabled, reenable it by selecting System Configuration > Port
Options, and then clicking Enabled next to USB Port.

To enable a NIC device, select System Configuration > Boot Options, and then click Enabled
next to PXE Internal NIC boot.

To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen,
and then follow the on-screen instructions.

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Bf NOTE: To connecta NIC to a Preboot eXecution Environment (PXE) or Remote Program Load (RPL)
server without using MultiBoot, press esc while the “Press the ESC key for Startup Menu” message is
displayed at the bottom of the screen, and then quickly press f12.
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Considering boot order changes

Before changing the boot order, note the following considerations:

When the computer restarts after the boot order has been changed, the computer attempts to start
using the new boot order.

If there is more than one type of boot device, the computer attempts to boot using the first of each
type of boot device (except for optical devices). For example, if the computer is connected to an
optional docking device (select models only) that contains a hard drive, this hard drive will be shown
in the boot order as a USB hard drive. If the system attempts to boot from this USB hard drive and
fails, it will not attempt to boot to the hard drive in the hard drive bay. Instead, it will try to boot to
the next type of device in the boot order. However, if there are 2 optical devices, and the first optical
device does not boot (either because it does not contain media or the media is not a boot disc),
the system will try to boot to the second optical device.

Changing the boot order also changes the logical drive designations. For example, if you start up
from a CD-ROM drive with a disc formatted as drive C, that CD-ROM drive becomes drive C and
the hard drive in the hard drive bay becomes drive D.

The computer will boot from a NIC device only if the device has been enabled in the Built-In Device
Options menu of Computer Setup and if booting from the device has been enabled in the Boot
Options menu of Computer Setup. Booting from a NIC does not affect logical drive designations
because no drive letter is associated with the NIC.

Drives in an optional docking device (select models only) are treated like external USB devices in
the boot order.
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Choosing MultiBoot preferences

You can use MultiBoot in the following ways:

To set a new boot order that the computer uses each time it is turned on, by changing the boot
order in Computer Setup.

To dynamically choose the boot device, by pressing esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen, and then pressing f9 to enter the Boot
Device Options menu.

To use MultiBoot Express to set variable boot orders. This feature prompts you for a boot device
each time the computer is turned on or restarted.

Setting a new boot order in Computer Setup

To start Computer Setup and set a boot device order that the computer uses each time it is turned on
or restarted, follow these steps:

1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

Press 10 to enter BIOS Setup.

Use a pointing device or the arrow keys to select System Configuration > Boot Options. Confirm
that Enabled is selected next to MultiBoot.

NOTE: MultiBoot is enabled at the factory.

Use a pointing device or the arrow keys to select a device in the list.

To move the device up in the boot order, use a pointing device to click the plus sign (+), or press
the + key.

To move the device down in the boot order, use a pointing device to click the minus sign (-), or
press the - key.

To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen,
and then follow the on-screen instructions.

Use the arrow keys to select File > Save changes and exit, and then press enter.

Your changes go into effect when the computer restarts.
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Dynamically choosing a boot device

To dynamically choose a boot device for the current startup sequence, follow these steps:

1.

2,
3.

Open the Select Boot Device menu by turning on or restarting the computer, and then pressing
esc while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the
screen.

Press 9.

Use a pointing device or the arrow keys to select a boot device, and then press enter.

Your changes go into effect immediately.

Setting a MultiBoot Express prompt

To start Computer Setup and set the computer to display the MultiBoot startup location menu each time
the computer is started or restarted, follow these steps:

1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

Press 10 to enter BIOS Setup.

Use a pointing device or the arrow keys to select System Configuration > Boot Options, and
then press enter.

In the Express Boot Popup Delay (Sec) field, enter the length of time in seconds that you want
the computer to display the startup location menu before it defaults to the current MultiBoot setting.
(When 0 is selected, the Express Boot startup location menu is not displayed).

To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen,
and then follow the on-screen instructions.

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Entering MultiBoot Express preferences

When the Express Boot menu displays during startup, you have the following choices:

To specify a boot device from the Express Boot menu, select your preference within the allotted
time, and then press enter.

To prevent the computer from defaulting to the current MultiBoot setting, press any key before the
allotted time expires. The computer will not start until you select a boot device and press enter.

To allow the computer to start according to the current MultiBoot settings, wait for the allotted time
to expire.
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13 Computer Setup

To view the drives installed on the computer, select Start > Computer.

On models with a secondary hard drive (drive D), the optical drive becomes drive E. The next drive
added to the system, such as a new USB drive, will be assigned the next available drive letter.

Starting Computer Setup

Computer Setup is a preinstalled, ROM-based utility that can be used even when the operating system
is not working or will not load.

B NOTE: Some of the Computer Setup menu items listed in this guide may not be supported by your
computer.

NOTE: An external keyboard connected by USB can be used with Computer Setup only if USB legacy
support is enabled.

To start Computer Setup, follow these steps:
1. Turn on or restart the computer.

2. Before your operating system opens and while the “Press the ESC key for Startup Menu” message
is displayed in the lower-left corner of the screen, press esc.

3. Press f10 to enter BIOS Setup.

Using Computer Setup

Navigating and selecting in Computer Setup

The information and settings in Computer Setup are accessed from the File, Security, Diagnostics, and
System Configuration menus.
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To navigate and select in Computer Setup, follow these steps:

1.

2,
3.
4.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”

message is displayed at the bottom of the screen.

To select a menu or a menu item, use the tab key and the keyboard arrow keys and then
press enter, or use a pointing device to click the item.

To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key.

To close open dialog boxes and return to the main Computer Setup screen, press esc, and
then follow the on-screen instructions.

Bf NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the
keyboard to navigate and make selections in Computer Setup.

Press 10 to enter BIOS Setup.
Select the File, Security, or System Configuration menu.

To exit Computer Setup, choose one of the following methods:

To exit Computer Setup without saving your changes, click the Exit icon in the lower-left corner
of the screen, and then follow the on-screen instructions.

use the tab key and the arrow keys to select File > Ignore changes and exit, and then press
enter.

To save your preferences and exit Computer Setup menus, click the Save icon in the lower-
left corner of the screen, and then follow the instructions on the screen.

Use the tab key and the arrow keys to select File > Save changes and exit and then press
enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1.

o & 0 BN

Open Computer Setup by turning on or restarting the computer, and then pressing esc while the

"Press the ESC key for Startup Menu" message is displayed in the lower-left corner of the screen.

Press 10 to enter BIOS Setup.
Use the arrow keys to select File > Restore defaults, and then press enter.
When the confirmation dialog box opens, press f10.

To save your preferences and exit Computer Setup, use the arrow keys to select File > Save

changes and exit. Then follow the instructions on the screen.

Your preferences go into effect when the computer restarts.
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Bf NOTE: Your password settings and security settings are not changed when you restore the factory

settings.

Computer Setup menus

The menu tables in this section provide an overview of the Computer Setup options.

Bf NOTE: Some of the Computer Setup menu items listed in this chapter may not be supported by your

computer.

File menu

Select

To do this

System information

e View identification information for the computer.

e View specification information for the processor, cache
and memory size, and system ROM.

Set system date and time

Change date and time
e  Setdate: MM:DD:YYYY

e Settime: HH:MM

System Diagnostics

e  F1: System information
e  F2: Start-up test
e  F3:Run-in test

° F4: Hard disk test

Restore defaults

Replace the configuration settings in Computer Setup with the
original factory settings. (Password settings and security
settings are not changed when you restore the factory
settings.)

Reset BIOS security to factory default

Restore the BIOS security settings to the factory default.

Ignore changes and exit

Cancel any changes entered during the current session. Then
exit and restart the computer.

Save changes and exit

Save any changes entered during the current session. Then
exit and restart the computer. Your changes go into effect
when the computer restarts.

Security menu

Bf NOTE: Some of the menu items listed in this section may not be supported by your computer.

Select

To do this

Administrator Tools

BIOS administrator password

Enter, change, or delete a BIOS administrator password.

User Management (requires a BIOS administrator password)
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Select

To do this

Create New BIOS User Account password

e  Select from a list of BIOS users.

e  Select from a list of ProtectTools users.

Password Policy (requires a BIOS administrator password)

Revise password policy criteria.

HP SpareKey

Enable/disable HP SpareKey (enabled by default).

Always Prompt for HP SpareKey Enrollment

Enable/disable HP SpareKey enroliment (enabled by default).

User Tools

Change Password

Enter, change, or delete a BIOS administrator password.

HP SpareKey Enroliment

Enroll or reset HP SpareKey, which is a set of security
questions and answers used if you forget your password.

Disk Sanitizer

Run Disk Sanitizer to destroy all existing data on the primary
hard drive. The following options are available:

e  Fast: Runs the Disk Sanitizer erase cycle once.
e  Optimum: Runs the Disk Sanitizer erase cycle 3 times.

e  Custom: Allows you to select the desired number of Disk
Sanitizer erase cycles from a list.

e Last Pass: Displays Disk Sanitizer Completion Report

CAUTION: If you run Disk Sanitizer, the data on the primary
hard drive is destroyed permanently.

System IDs

Enter a user-defined computer asset tracking number and
ownership tag.

System Configuration menu

Bf NOTE: Some of the listed System Configuration options may not be supported by your computer.

Select

To do this

Language

Change the Computer Setup language.

Boot options

e  Seta Startup Menu delay in seconds.

e Set the MultiBoot Express Boot Popup delay in seconds.
e Enable/disable Custom Logo (disabled by default).

e Enable/display Display Diagnostic URL.

e Enable/disable SD card boot.

e Enable/disable floppy boot.

e Enable/disable PXE Internal NIC boot.

e Enable/disable USB device boot.
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Select

To do this

Set the UEFI boot order: Windows Boot Manager.
Set the legacy boot order:

o 1st boot device: Notebook hard drive

° 2nd boot device: USB floppy

° 3rd boot device: USB CD-ROM

o 4th boot device: USB hard drive

o 5th boot device: Notebook Ethernet

° 6th boot device: SD card

Device configurations

Enable Fn Key Switch

Enable/disable USB legacy support. When enabled, USB
legacy support allows the following:

° Use of a USB keyboard in Computer Setup even
when your operating system is not running.

o Startup from bootable USB devices, including a hard
drive, diskette drive, or optical drive connected by a
USB port to the computer.

Enable/disable fan always on while connected to an AC
outlet.

Enable/disable Data Execution Prevention (select
models only). When enabled, the processor can disable
some virus code execution, which helps to improve
computer security.

Enable/disable LAN power saving mode.

Set the SATA (Serial Advanced Technology Attachment)
device mode. The following options are available:

° AHCI (Advanced Host Controller Interface)
o IDE (Integrated Drive Electronics)
Enable/disable HP QuickLook.

Enable/disable HP QuickLook preboot authentication on
HP QuickLook boot.

Enable/disable HP QuickWeb.

Enable/disable HP QuickWeb: Write Protect (disabled by
default).

Enable/disable Wake on USB (disabled by default).

Enable/disable Numlock state at boot: Off /On (disabled
by default).

Built-in device options

Enable/disable the wireless switch state.
Enable/disable embedded WLAN device radio.

Enable/disable Network Interface Controller (NIC).
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Select To do this

e Enable/disable LAN/WLAN Switching (disabled by
default).

e  Setthe wake on LAN state.
° Disabled
° Boot to Network
° Follow Boot Order
e Enable/disable the integrated camera (webcam).
e Enable/disable Power Monitor Circuit.
e Enable/disable the audio device.
e Enable/disable the microphone.

e Enable/disable the internal speakers.

Port options Enable/disable USB port.
Set Security Level Change, view, or hide security levels for all BIOS menu items.
Restore Security Defaults Restore the default security settings.
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Backing up and recovering

To protect your information, use Windows® Backup and Restore to back up individual files and folders,
back up your entire hard drive (select models only), create system repair discs (select models only), or
create system restore points. In case of system failure, you can use the backup files to restore the
contents of your computer.

Windows Backup and Restore provides the following options:

Creating a system repair disc (select models only)
Backing up individual files and folders

Creating a system image (select models only)
Scheduling automatic backups (select models only)
Creating system restore points

Recovering individual files

Restoring the computer to a previous state

Recovering information using recovery tools

NOTE: For detailed instructions, perform a search for these topics in Help and Support.

NOTE: In case of system instability, HP recommends that you print the recovery procedures and save
them for later use.
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Backing up

Recovery after a system failure is as complete as your most current backup. You should create system
repair discs (select models only) and your initial backup immediately after software setup. As you add
new software and data files, you should continue to back up your system on a regular basis to maintain
a reasonably current backup. The system repair discs (select models only) are used to start up (boot)
the computer and repair the operating system in case of system instability or failure. Your initial and
subsequent backups allow you to restore your data and settings if a failure occurs.

You can back up your information to an optional external hard drive, a network drive, or discs.
Note the following when backing up:

e  Store personal files in the Documents library, and back it up regularly.

e Back up templates that are stored in their associated programs.

e  Save customized settings that appear in a window, toolbar, or menu bar by taking a screen shot
of your settings. The screen shot can be a time-saver if you have to reset your preferences.

To create a screen shot:

1. Display the screen you want to save.

2. Copy the screen image:
To copy only the active window, press alt+fn+prt sc.
To copy the entire screen, press fn+prt sc.

3.  Open a word-processing document, and then select Edit > Paste.
The screen image is added to the document.

4. Save the document.

e When backing up to discs, use any of the following types of discs (purchased separately): CD-R,
CD-RW, DVD+R, DVD+R DL, DVD-R, DVD-R DL, or DVD+RW. The discs you use will depend on
the type of optical drive installed in your computer.

B NOTE: DVDs and DVDs with double-layer (DL) support store more information than CDs, so
using them for backup reduces the number of recovery discs required.

e When backing up to discs, number each disc before inserting it into the optical drive of the computer.

To create a backup using Backup and Restore, follow these steps:

Bf NOTE: Be sure that the computer is connected to AC power before you start the backup process.

NOTE: The backup process may take over an hour, depending on file size and the speed of the
computer.

1. Select Start > All Programs > Maintenance > Backup and Restore.

2. Follow the on-screen instructions to set up your backup, create a system image (select models
only), or create a system repair disc (select models only).
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B NOTE: Windows® includes the User Account Control feature to improve the security of your
computer. You may be prompted for your permission or password for tasks such as installing
software, running utilities, or changing Windows settings. Refer to Help and Support for more

information.
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Recovering

In case of system failure or instability, the computer provides the following tools to recover your files.

e Windows recovery tools: You can use Windows Backup and Restore to recover information you
have previously backed up. You can also use Windows Startup Repair to fix problems that might
prevent Windows from starting correctly.

e 11 recovery tools: You can use f11 recovery tools to recover your original hard drive image. The
image includes the Windows operating system and software programs installed at the factory.

B NOTE: If you are unable to boot (start up) your computer and you cannot use the system repair discs
you previously created (select models only), you must purchase a Windows 7 operating system DVD
to reboot the computer and repair the operating system.

/A CAUTION: Usingf11 completely erases hard drive contents and reformats the hard drive. All files you
have created and any software installed on the computer are permanently removed. The f11 recovery
tool reinstalls the operating system and HP programs and drivers that were installed at the factory.
Software not installed at the factory must be reinstalled. Personal files must be restored from a backup.

1. If possible, back up all personal files.

2. If possible, check for the presence of the HP Recovery partition. select Start, right-click
Computer, click Manage, and then click Disk Management.

Bf NOTE: If the HP Recovery partition is not listed, you must recover your operating system and
programs using the Windows 7 Operating System Operating System DVD and the Driver
Recovery disc (both purchased separately). For additional information, contact technical support
by selecting Start > Help and Support > Contact support.

3. Ifthe HP Recovery partition is listed, restart the computer, and then press esc while the “Press the
ESC key for Startup Menu” message is displayed at the bottom of the screen.

4. Press f11 while the “Press 11 for recovery” message is displayed on the screen.

5. Follow the on-screen instructions.

Ef NOTE: Windows 7 provides additional recovery tools through the operating system. For additional
information, go to Help and Support.

NOTE: If you are unable to boot (start up) your computer, you must purchase a Windows 7 Operating
System DVD to reboot the computer and repair the operating system. For additional information, contact
technical support by selecting Start > Help and Support > Contact support.
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E
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