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Product notice
This reference guide describes features
that are common to most models. Some
features may not be available on your
computer.

Safety warning notice
WARNING! To reduce the possibility of heat-related injuries or of overheating the computer, do not
place the computer directly on your lap or obstruct the computer air vents. Use the computer only on
a hard, flat surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft
surface, such as pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to
come into contact with the skin or a soft surface, such as pillows or rugs or clothing, during operation.
The computer and the AC adapter comply with the user-accessible surface temperature limits defined
by the International Standard for Safety of Information Technology Equipment (IEC 60950).
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Introduction

This guide contains general information about HP and Compaq notebook computers, including
connecting to a wireless network, multimedia, power management, security, and so on.
NOTE:

Some of the features described in this guide may not be available on your computer.

Finding more information about your new computer
The following user guides and reference material are provided with your computer, either in print, on
the computer hard drive, or on an optical disc or SD Card:
●

Quick Setup poster—Guides you through setting up your computer and turning it on. The poster
is located in the computer box.
NOTE: Refer to the poster for the location of your user guides and reference material.

●

Getting Started—Contains information about your computer, including product-specific features,
backup and recovery, maintenance, and specifications.

●

Help and Support—Contains information about the operating system, drivers, troubleshooting
tools, and technical support. To access Help and Support, select Start > Help and Support. For
country- or region-specific support, go to http://www.hp.com/support, select your country or
region, and follow the on-screen instructions.

●

Safety & Comfort Guide—Describes proper workstation setup and proper posture, health, and
work habits for computer users. It also provides important electrical and mechanical safety
information. To access this guide, select Start > Help and Support > User Guides. This guide
is also available on the Web at http://www.hp.com/ergo.

●

Regulatory, Safety, and Environmental Notices—Contains safety and regulatory information, and
battery disposal information. To access the notices, select Start > Help and Support > User
Guides.

Finding more information about your new computer
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Networking (select models only)

Your computer supports 2 types of Internet access:
●

Wireless—Refer to Creating a wireless connection on page 2.

●

Wired—Refer to Connecting to a wired network on page 9.

NOTE:

You must set up Internet service before you can connect to the Internet.

Creating a wireless connection
Your computer may be equipped with one or more of the following wireless devices:
●

Wireless local area network (WLAN) device

●

HP Mobile Broadband Module (wireless wide area network (WWAN)

●

Bluetooth® device

For more information on wireless technology, refer to the information and Web site links provided in
Help and Support.

Identifying wireless and network status icons
Windows 7
Icon
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Name

Description

Wireless (connected)

Indicates that one or more wireless devices are on.

Wireless (disconnected)

Indicates that all wireless devices are off.

HP Connection Manager

Opens HP Connection Manager, which enables you to create a
connection with an HP Mobile Broadband Module (select models only).

Wired network (connected)

Indicates that one or more network devices are connected to the network.
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Network (disabled/
disconnected)

Indicates that all network devices are disabled in Windows Control Panel.

Network (connected)

Indicates that one or more network devices are connected to a network.

Network (disconnected)

Indicates that network devices are not connected to a network.

Network (disabled/
disconnected)

Indicates that no wireless connections are available.

Windows XP
Icon

Name

Description

HP Connection Manager

Opens HP Connection Manager, which enables you to
create a connection with an HP Mobile Broadband Module
(select models only).

Wireless (connected)

Indicates that one or more wireless devices are on.

Wireless (disconnected)

Indicates that all wireless devices are off.

Wireless network connection (connected)

Indicates that one or more WLAN devices are connected to
a network.

Wireless network connection (disconnected)

Indicates that one or more WLAN devices are not
connected to a network.

Network status (connected)

Connected to the wired network.

Network status (disconnected)

Not connected to the wired network.

Turning wireless devices on or off
Using the wireless button
NOTE: A computer may have a wireless button, a wireless switch, or a wireless action key on the
keyboard. The term wireless button is used throughout this guide to refer to all types of wireless
controls. Refer to the Getting Started guide for information on identifying the location of the wireless
button on your computer.

Creating a wireless connection
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You can use the wireless button to simultaneously turn on or turn off the wireless network controller
and Bluetooth device. These devices can be controlled through Wireless Assistant (select models
only).

Using HP Wireless Assistant (select models only) to turn wireless devices on or off
A wireless device can be turned on or off using Wireless Assistant. If a wireless device is disabled in
Setup Utility, it must be reenabled in Setup Utility before it can be turned on or off using Wireless
Assistant.
NOTE: Enabling and turning on a wireless device does not automatically connect the computer to a
network or a Bluetooth-enabled device.
To view the state of the wireless devices, click the Show hidden icons icon, the arrow at the left of
the notification area, and position the mouse pointer over the wireless icon.
▲

To open Wireless Assistant, double-click the wireless icon in the notification area.

If the wireless icon is not displayed in the notification area, complete the following steps:
Windows 7
1.

Select Start > Control Panel > Hardware and Sound > Windows Mobility Center.

2.

Click the wireless icon in the Wireless Assistant tile, which is located in the bottom row of
Windows® Mobility Center.

3.

Click Properties.

4.

Select the check box next to HP Wireless Assistant icon in notification area.

5.

Click Apply.

6.

Click Close.

For more information, refer to the Wireless Assistant software Help:
1.

Open Wireless Assistant by clicking the wireless icon in Windows Mobility Center.

2.

Click the Help button.

Windows XP
1.

Select Start > Control Panel > Network and Internet Connections > HP Wireless Assistant.

2.

Click Properties.

3.

Select the check box next to Wireless Assistant icon in notification area.

4.

Click Apply.

Using HP Connection Manager (select models only)
You can use HP Connection Manager to connect to WWANs using the HP Mobile Broadband Module
in your computer (select models only).
▲

To start Connection Manager, click the HP Connection Manager icon in the notification area, at
the far right of the taskbar.
– or –
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Select Start > All Programs > HP Connection Manager > HP Connection Manager.
For more details about using Connection Manager, refer to the Connection Manager software Help.

Using operating system controls
The Network and Sharing Center allows you to set up a connection or network, connect to a network,
manage wireless networks, and diagnose and repair network problems.
Windows 7
▲

Select Start > Control Panel > Network and Internet > Network and Sharing Center.

Windows XP
▲

Select Start > Control Panel > Network and Internet Connections > Network Connections.

For more information, select Start > Help and Support.

Using a WLAN
A wireless connection connects the computer to Wi-Fi networks, or WLANs. A WLAN is composed of
other computers and accessories that are linked by a wireless router or a wireless access point.

Connecting to an existing WLAN
Windows 7
1.

Be sure that the WLAN device is on. (Refer to Turning wireless devices on or off on page 3.)

2.

Click the network icon in the notification area, at the far right of the taskbar.

3.

Select your WLAN from the list.

4.

Click Connect.
If the network is a security-enabled WLAN, you are prompted to enter a network security code.
Type the code, and then click OK to complete the connection.
NOTE: If no WLANs are listed, you are out of range of a wireless router or access point.
NOTE: If you do not see the network you want to connect to, click Open Network and
Sharing Center, and then click Set up a new connection or network. A list of options is
displayed. You can choose to manually search for and connect to a network or to create a new
network connection.

Using a WLAN
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Windows XP
1.

Be sure that the WLAN device is on. (Refer to Turning wireless devices on or off on page 3.)

2.

Select Start > Connect to.

3.

Select your WLAN from the list.
●

If the network is unsecured, a warning is displayed. Click Connect Anyway to accept the
warning and complete the connection.

●

If the network is a security-enabled WLAN, you are prompted to enter a network security
code. Type the code, and then click Connect to complete the connection.
NOTE: If no WLANs are listed, you are out of range of a wireless router or access point.
NOTE: If you do not see the network you want to connect to, click Set up a connection
or network. A list of options is displayed. You can choose to manually search for and
connect to a network or to create a new network connection.

After the connection is made, you can place the mouse pointer over the network icon in the
notification area, at the far right of the taskbar, to verify the name and status of the connection.
NOTE: The functional range (how far your wireless signals travel) depends on WLAN
implementation, router manufacturer, and interference from other electronic devices or structural
barriers such as walls and floors.

Setting up a new WLAN
Required equipment:
●

A broadband modem (either DSL or cable) (1) and high-speed Internet service purchased from
an Internet service provider (ISP)

●

A wireless router (purchased separately) (2)

●

The wireless computer (3)

NOTE: Some cable modems include a built-in router. Check with your ISP to see if you need a
separate router.
The illustration below shows an example of a wireless network installation that is connected to the
Internet.

NOTE: When setting up a wireless connection, be sure that your computer and wireless router are
synchronized. To synchronize your computer and wireless router, turn your computer and wireless
router off and then back on.
As your network grows, additional wireless and wired computers can be connected to the network to
access the Internet.
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For help in setting up your WLAN, refer to the information provided by your router manufacturer or
your ISP.

Protecting your WLAN
When you set up a WLAN or access an existing WLAN, always enable security features to protect
your network from unauthorized access. WLANs in public areas (hotspots) like coffee shops and
airports may not provide any security. If you are concerned about the security of your computer in a
hotspot, limit your network activities to e-mail that is not confidential and basic Internet surfing.
Wireless radio signals travel outside the network, so other WLAN devices can pick up unprotected
signals. You can take the following precautions to protect your WLAN:
●

Firewall—Checks both data and requests for data that are sent to your network, and discards
any suspicious items. Firewalls are available in both software and hardware. Some networks use
a combination of both types.

●

Wireless encryption—Wi-Fi Protected Access (WPA) uses security settings to encrypt and
decrypt data transmitted over the network. WPA uses Temporal Key Integrity Protocol (TKIP) to
dynamically generate a new key for every packet. It also generates different sets of keys for
each computer on the network.

Roaming to another network
When you move your computer within range of another WLAN, Windows attempts to connect to that
network. If the attempt is successful, your computer is automatically connected to the new network. If
Windows does not recognize the new network, follow the same procedure you used initially to
connect to your WLAN.

Using HP Mobile Broadband (select models only)
HP Mobile Broadband enables your computer to use wireless wide area networks (WWANs) to
access the Internet from more places and over larger areas than it can by using WLANs. Using HP
Mobile Broadband requires a network service provider, which in most cases is a mobile phone
network provider.
When used with mobile network provider service, HP Mobile Broadband gives you the freedom to
stay connected to the Internet, send e-mail, or connect to your corporate network whether you are on
the road or outside the range of Wi-Fi hotspots.
NOTE: You may need the HP Mobile Broadband Module serial number to activate mobile
broadband service. Refer to the Getting Started guide for the location of the serial number.
Some mobile network service providers require the use of a subscriber identity module (SIM). A SIM
contains basic information about you, such as a personal identification number (PIN), as well as
network information. Some computers include a preinstalled SIM. If the SIM is not preinstalled, it may
be included with the HP Mobile Broadband information provided with your computer, or it may be
provided separately by the mobile network service provider.
For information on inserting and removing the SIM, refer to Inserting a SIM on page 8 and
Removing a SIM on page 8.
For information on HP Mobile Broadband and how to activate service with a preferred mobile network
service provider, refer to the HP Mobile Broadband information included with your computer. For
additional information, see the HP Web site at http://www.hp.com/go/mobilebroadband (U.S. only).

Using HP Mobile Broadband (select models only)
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Inserting a SIM
NOTE:

To identify the SIM slot location, refer to the Getting Started guide.

1.

Shut down the computer. If you are not sure whether the computer is off or in Hibernation, turn
the computer on by pressing the power button. Then shut down the computer through the
operating system.

2.

Close the display.

3.

Disconnect all external devices connected to the computer.

4.

Unplug the power cord from the AC outlet.

5.

Remove the battery.

6.

Insert the SIM into the SIM slot, and gently press the SIM into the slot until it is firmly seated.
CAUTION: When inserting a SIM, position the card to match the icon next to the SIM slot on
the computer. If a SIM is inserted incorrectly, it could damage the SIM and the SIM connector.
To reduce the risk of damage to the connector, use minimal force when inserting a SIM.

7.

Replace the battery.
NOTE: HP Mobile Broadband is disabled if the battery is not replaced.

8.

Reconnect external power and external devices.

9.

Turn on the computer.

Removing a SIM
NOTE:
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To identify the SIM slot location, refer to the Getting Started guide.

1.

Shut down the computer. If you are not sure whether the computer is off or in Hibernation, turn
the computer on by pressing the power button. Then shut down the computer through the
operating system.

2.

Close the display.

3.

Disconnect all external devices connected to the computer.

4.

Unplug the power cord from the AC outlet.

5.

Remove the battery.

6.

Press in on the SIM, and then remove it from the slot.

7.

Replace the battery.

8.

Reconnect external power and external devices.

9.

Turn on the computer.
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Using Bluetooth wireless devices
A Bluetooth device provides short-range wireless communications that replace the physical cable
connections that traditionally link electronic devices such as the following:
●

Computers

●

Phones

●

Imaging devices (cameras and printers)

●

Audio devices

Bluetooth devices provide peer-to-peer capability that allows you to set up a personal area network
(PAN) of Bluetooth devices. For information on configuring and using Bluetooth devices, refer to the
Bluetooth software Help.

Bluetooth and Internet Connection Sharing (ICS)
HP does not recommend setting up one computer with Bluetooth as a host and using it as a gateway
through which other computers may connect to the Internet. When two or more computers are
connected using Bluetooth, and Internet Connection Sharing (ICS) is enabled on one of the
computers, the other computers may not be able to connect to the Internet using the Bluetooth
network.
The strength of Bluetooth is in synchronizing information transfers between your computer and
wireless devices including cellular phones, printers, cameras, and PDAs. The inability to consistently
connect two or more computers to share the Internet through Bluetooth is a limitation of Bluetooth
and the Windows operating system.

Using GPS (select models only)
Your computer may be equipped with a Global Positioning System (GPS). GPS satellites deliver
location, speed, and direction information to GPS-equipped systems.
For more information, refer to the HP Connection Manager software Help.

Connecting to a wired network
Using a modem (select models only)
A modem must be connected to an analog telephone line using a 6-pin, RJ-11 modem cable
(purchased separately). In some countries or regions, a specific modem cable adapter is also
required. Jacks for digital PBX systems may resemble analog telephone jacks, but they are not
compatible with the modem.
WARNING! To reduce the risk of electric shock, fire, or damage to the equipment, do not plug a
modem or telephone cable into the RJ-45 (network) jack.
If the modem cable contains noise suppression circuitry (1), which prevents interference from TV and
radio reception, orient the circuitry end of the cable (2) toward the computer.

Using Bluetooth wireless devices
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Connecting a modem cable
1.

Plug the modem cable into the modem jack (1) on the computer.

2.

Plug the modem cable into the RJ-11 telephone wall jack (2).

Connecting a country- or region-specific modem cable adapter
Telephone jacks vary by country or region. To use the modem and the modem cable outside the
country or region in which you purchased the computer, you must obtain a country- or region-specific
modem cable adapter.
To connect the modem to an analog telephone line that does not have an RJ-11 telephone jack,
follow these steps:
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1.

Plug the modem cable into the modem jack (1) on the computer.

2.

Plug the modem cable into the modem cable adapter (2).

Chapter 2 Networking (select models only)

3.

Plug the modem cable adapter (3) into the telephone wall jack.

Selecting a location setting
Viewing the current location selection
Windows 7
1.

Select Start > Control Panel.

2.

Click Clock, Language, and Region.

3.

Click Region and Language.

4.

Click the Location tab to display your location.

Windows XP
1.

Select Start > Control Panel.

2.

Click Date, Time, Language, and Regional Options.

3.

Click Regional and Language Options.
Your location is displayed under Location.

Adding new locations when traveling
On a new computer, the only location setting available to the modem is a location setting for the
country or region in which you purchased the computer. As you travel to different countries or
regions, set the internal modem to a location setting that meets the operating standards of the country
or region in which you are using the modem.
As you add new location settings, they are saved by the computer so that you can switch among
settings at any time. You can add multiple location settings for any country or region.

Connecting to a wired network
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CAUTION: To reduce the risk of losing your home country or region settings, do not delete your
current modem country or region settings. To enable modem use in other countries or regions while
preserving your home country or region configuration, add a new configuration for each location in
which you will use the modem.
CAUTION: To reduce the risk of configuring the modem in a way that violates the
telecommunications regulations and laws of the country or region you are visiting, select the country
or region in which the computer is located. The modem may not function properly if the correct
country or region selection is not made.
Windows 7
1.

Select Start > Devices and Printers.

2.

Right-click the device that represents your computer, and click Modem settings.
NOTE: You must set up an initial (current) location area code before you can view the Dialing
Rules tab. If you do not have a location already set up, you are prompted to enter the location
when you click Modem settings.

3.

Click the Dialing Rules tab.

4.

Click New. The New Location window opens.

5.

In the Location name box, type a name (such as home or work) for the new location setting.

6.

Select a country or region from the Country/region list. (If you select a country or region that is
not supported by the modem, the country/region selection for USA or UK is displayed.)

7.

Enter the area code, a carrier code (if necessary), and the number for an outside line (if
necessary).

8.

Next to Dial using, click Tone or Pulse.

9.

Click OK to save your new location setting. The Phone and Modem Options window opens.

10. Do one of the following:
●

To set your new location setting as the current location, click OK.

●

To select another location setting as the current location setting, select your preference
from the settings in the Location list, and then click OK.
NOTE: You can use the preceding procedure to add location settings for places within
your own country or region as well as in other countries or regions. For example, you could
add a setting named “Work” that includes dialing rules for accessing an outside line.

Windows XP
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1.

Select Start > Control Panel.

2.

Click Printers and Other Hardware.

3.

Click Phone and Modem Options.

4.

Click the Dialing Rules tab.

5.

Click New. The New Location window opens.

6.

In the Location name box, type a name (such as home or work) for the new location setting.
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7.

Select a country or region from the Country/region list. (If you select a country or region that is
not supported by the modem, the country/region selection for USA or UK is displayed.)

8.

Enter the area code, a carrier code (if necessary), and the number for an outside line (if
necessary).

9.

Next to Dial using, click Tone or Pulse.

10. Click OK to save your new location setting. The Phone and Modem Options window opens.
11. Do one of the following:
●

To set your new location setting as the current location, click OK.

●

To select another location setting as the current location setting, select your preference
from the settings in the Location list, and then click OK.

NOTE: You can use the preceding procedure to add location settings for places within your
own country or region as well as in other countries or regions. For example, you could add a
setting named “Work” that includes dialing rules for accessing an outside line.

Connecting to a local area network (LAN) (select models only)
Connecting to a local area network (LAN) requires an 8-pin, RJ-45 network cable (purchased
separately). If the network cable contains noise suppression circuitry (1), which prevents interference
from TV and radio reception, orient the circuitry end of the cable (2) toward the computer.

To connect the network cable:
1.

Plug the network cable into the network jack (1) on the computer.

Connecting to a wired network
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2.

Plug the other end of the network cable into a network wall jack (2).

WARNING! To reduce the risk of electric shock, fire, or damage to the equipment, do not plug a
modem cable or telephone cable into an RJ-45 (network) jack.
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3

Multimedia

Your computer may include the following:
●

One or two integrated speakers

●

One or two integrated microphones

●

Integrated webcam

●

Preinstalled multimedia software

●

Multimedia buttons or keys

Using the media activity controls
Depending on your computer model, you may have the following media activity controls that allow
you to play, pause, fast forward, or rewind a media file:
●

Media buttons

●

Media hotkeys (specific keys pressed in combination with the fn key)

●

Media action keys

Refer to the Getting Started guide for information about your computer's media activity controls.

Audio
Your computer provides a variety of audio-related opportunities:
●

Play music.

●

Record sound.

●

Download music from the Internet.

●

Create multimedia presentations.

●

Transmit sound and images with instant messaging programs.

●

Stream radio programs.

●

Create (burn) audio CDs using the installed optical drive (select models only) or on an optional
external optical drive (purchased separately).

Using the media activity controls
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Adjusting the volume
Depending on your computer model, you can adjust the volume using the following:
●

Volume buttons

●

Volume hotkeys

●

Volume keys

WARNING! To reduce the risk of personal injury, adjust the volume before putting on headphones,
earbuds, or a headset. For additional safety information, refer to the Regulatory, Safety, and
Environmental Notices.
NOTE:

Volume can also be controlled through the operating system and some programs.

NOTE: Refer to the Getting Started guide for information on what type of volume controls your
computer has.

Checking audio functions on the computer
Windows 7
To check the audio functions on your computer, follow these steps:
1.

Select Start > Control Panel > Hardware and Sound > Sound.

2.

When the Sound window opens, click the Sounds tab. Under Program Events, select any
sound event, such as a beep or alarm, and click the Test button.
You should hear sound through the speakers or through connected headphones.

To check the recording functions on your computer, follow these steps:
1.

Select Start > All Programs > Accessories > Sound Recorder.

2.

Click Start Recording and speak into the microphone. Save the file to your desktop.

3.

Open a multimedia program and play back the sound.

NOTE: For best results when recording, speak directly into the microphone and record sound in a
setting free of background noise.
To confirm or change the audio settings on your computer, select Start > Control Panel > Hardware
and Sound > Sound.
Windows XP
To check the audio functions on your computer, follow these steps:
1.

Select Start > Control Panel > Sounds, Speech, and Audio Devices > Sounds and Audio
Devices.

2.

When the Sound and Audio Device Properties window opens, click the Sounds tab. Under
Program events, select any sound event, such as a beep or alarm, and click the arrow button to
check the sound.
You should hear sound through the speakers or through connected headphones.
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To check the recording functions on your computer, follow these steps:
1.

Select Start > All Programs > Accessories > Entertainment > Sound Recorder.

2.

Click the recording button and speak into the microphone. Save the file to your desktop.

3.

Open a multimedia program and play back the sound.

NOTE: For best results when recording, speak directly into the microphone and record sound in a
setting free of background noise.
To confirm or change the audio settings on your computer, right-click the Volume icon on the taskbar,
or select Start > Control Panel > Sounds, Speech, and Audio Devices > Sounds and Audio
Devices.

Webcam (select models only)
Some computers include an integrated webcam, located at the top of the display. With the
preinstalled software, you can use the webcam to take a photo or record a video. You can preview
and save the photo or video recording.
The webcam software enables you to experiment with the following features:
●

Capturing and sharing video

●

Streaming video with instant message software

●

Taking still photos

For information on how to access the webcam, refer to the Getting Started guide. For information on
using the webcam, select Start > Help and Support.

Using SkyRoom (select models only)
HP SkyRoom is a video tool that allows video conferencing and desktop sharing so that participants
across the world can collaborate in real time.
You can utilize your existing Microsoft Office Communicator or Jabber contact lists or you can create
your own list and add contacts manually. For more information, refer to the SkyRoom software Help.

Video
Your computer may have one or more of the following external video ports:
●

VGA

●

DisplayPort

●

HDMI

VGA
The external monitor port, or VGA port, is an analog display interface that connects an external VGA
display device such as an external VGA monitor or a VGA projector to the computer.

Webcam (select models only)
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▲

To connect a VGA display device, connect the device cable to the external monitor port.

NOTE: For product-specific instructions on switching the screen image, refer to your Getting
Started guide.

DisplayPort
The DisplayPort connects a digital display device such as a high-performance monitor or projector.
The DisplayPort delivers higher performance than the VGA external monitor port and improves digital
connectivity.
▲

To connect a digital display device, connect the device cable to the DisplayPort.

NOTE: For product-specific instructions on switching the screen image, refer to your Getting
Started guide.

HDMI
The HDMI (High Definition Multimedia Interface) port connects the computer to an optional video or
audio device, such as a high-definition television, or to any compatible digital or audio component.
NOTE: To transmit video signals through the HDMI port, you need an HDMI cable (purchased
separately).
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One HDMI device can be connected to the HDMI port on the computer. The information displayed on
the computer screen can be simultaneously displayed on the HDMI device.
To connect a video or audio device to the HDMI port:
1.

Connect one end of the HDMI cable to the HDMI port on the computer.

2.

Connect the other end of the cable to the video device, and then refer to the device
manufacturer’s instructions for additional information.

NOTE:
guide.

For product-specific instructions on switching the screen image, refer to your Getting Started

Configuring audio for HDMI
To configure HDMI audio, first connect an audio or video device, such as a high-definition TV, to the
HDMI port on your computer. Then configure the default audio playback device as follows:
1.

Right-click the Speakers icon in the notification area, at the far right of the taskbar, and then
click Playback devices.

2.

On the Playback tab, click either Digital Output or Digital Output Device (HDMI).

3.

Click Set Default, and then click OK.

To return audio to the computer speakers, follow these steps:
1.

Right-click the Speakers icon in the notification area, at the far right of the taskbar, and then
click Playback devices.

2.

On the Playback tab, click Speakers.

3.

Click Set Default, and then click OK.

Intel Wireless Display (select models only)
Intel® Wireless Display allows you to share your computer content wirelessly on your TV. To
experience wireless display, a wireless TV adapter (purchased separately) is required. Content that
asserts output protection, such as DVD and Blu-ray discs, will not play on Intel Wireless Display. For
details about using the wireless adapter, refer to the device manufacturer's instructions.

Video
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NOTE:

Be sure that wireless is enabled on your computer before using the wireless display.

Using HP MediaSmart (select models only)
HP MediaSmart turns your computer into a mobile entertainment center. With MediaSmart, you can
enjoy music CDs and DVD and Blu-ray Disc (BD) movies. You can also manage and edit your photo
collections. MediaSmart includes the following features:
●

Playlist upload support:
◦

Upload your MediaSmart photo playlists to Internet photo albums.

◦

Upload your MediaSmart video playlists to YouTube.

◦

Export your MediaSmart playlist to the CyberLink DVD Suite.

●

Pandora Internet radio (North America only)—Listen to music selected just for you, streamed
from the Internet.

▲

To start MediaSmart, select Start > All Programs > HP > HP MediaSmart.

For more information on using MediaSmart, select Start > Help and Support.
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4

Power management

NOTE: A computer may have a power button or a power switch. The term power button is used
throughout this guide to refer to both types of power controls.
NOTE: Windows 7 uses Sleep and Windows XP uses Standby. The term Sleep is used throughout
this guide to refer to both. Differences between the operating systems that affect any of the
procedures are noted.

Shutting down the computer
CAUTION: Unsaved information is lost when the computer shuts down.
The Shut down command closes all open programs, including the operating system, and then turns
off the display and computer.
Shut down the computer under any of the following conditions:
●

When you need to replace the battery or access components inside the computer

●

When you are connecting an external hardware device that does not connect to a USB port

●

When the computer will be unused and disconnected from external power for an extended
period

Although you can shut down the computer with the power button, the recommended procedure is to
use the Windows Shut down command:
NOTE: If the computer is in the Sleep state or in Hibernation, you must first exit Sleep or
Hibernation before shutdown is possible.
1.

Save your work and close all open programs.

2.

Windows 7—Select Start > Shut down.
Windows XP—Select Start > Turn Off Computer > Turn Off.
NOTE: If you have been registered to a network domain, the button you click is called Shut
Down instead of Turn Off Computer.

Shutting down the computer
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If the computer is unresponsive and you are unable to use the preceding shutdown procedures, try
the following emergency procedures in the sequence provided:
●

Windows 7—Press ctrl+alt+delete, and then click the Power button.
Windows XP—Press ctrl+alt+delete. Click Shut Down, and then click Turn Off.

●

Press and hold the power button for at least 5 seconds.

●

Disconnect the computer from external power and remove the battery.

Setting power options
Using power-saving states
The computer has two power-saving states that are enabled at the factory: Sleep and Hibernation.
When Sleep is initiated, the power lights blink and the screen clears. Your work is saved to memory,
letting you exit Sleep faster than exiting Hibernation. If the computer is in the Sleep state for an
extended period or if the battery reaches a critical battery level while in the Sleep state, the computer
initiates Hibernation.
When Hibernation is initiated, your work is saved to a hibernation file on the hard drive and the
computer turns off.
CAUTION: To reduce the risk of possible audio and video degradation, loss of audio or video
playback functionality, or loss of information, do not initiate Sleep or Hibernation while reading from or
writing to a disc or an external media card.
NOTE: You cannot initiate any type of networking connection or perform any computer functions
while the computer is in the Sleep state or in Hibernation.

Initiating and exiting Sleep
The system is set at the factory to initiate Sleep after a period of inactivity when running on battery
power or on external power.
Power settings and timeouts can be changed using Power Options in Windows® Control Panel.
With the computer on, you can initiate Sleep in any of the following ways:
●

Briefly press the power button.

●

Close the display.

●

Windows 7—Select Start, click the arrow next to the Shut down button, and then click Sleep.
Windows XP—Select Start > Turn Off Computer > Stand By.

To exit Sleep:
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●

Briefly press the power button.

●

If the display is closed, open the display.

●

Press a key on the keyboard.

●

Tap or swipe the TouchPad.
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When the computer exits Sleep, the power lights turn on and your work returns to the screen where
you stopped working.
NOTE: If you have set a password to be required on wakeup, you must enter your Windows
password before your work will return to the screen.

Initiating and exiting Hibernation
The system is set at the factory to initiate Hibernation after a period of inactivity when running on
battery power or on external power, or when the battery reaches a critical battery level.
Power settings and timeouts can be changed in Windows Control Panel.
To initiate Hibernation:
▲

Windows 7—Select Start, click the arrow next to the Shut down button, and then click
Hibernate.
Windows XP—Select Start > Turn Off Computer, and then hold down the shift key and select
Hibernate.

To exit Hibernation:
▲

Briefly press the power button.

The power lights turn on and your work returns to the screen where you stopped working.
NOTE: If you have set a password to be required on wakeup, you must enter your Windows
password before your work will return to the screen.

Using the power meter
The power meter is located in the notification area, at the far right of the taskbar. The power meter
allows you to quickly access power settings and view the remaining battery charge.
●

To display the percentage of remaining battery charge and the current power plan (or power
scheme in Windows XP), move the pointer over the power meter icon.

●

To access Power Options, or to change the power plan, click the power meter icon and select an
item from the list.

Different power meter icons indicate whether the computer is running on battery or external power.
The icon also displays a message if the battery has reached a low or critical battery level.

Using power plans
A power plan (or power scheme in Windows XP) is a collection of system settings that manages how
the computer uses power. Power plans can help you conserve power or maximize performance.

Viewing the current power plan
Use any of the following methods:
●

Click the power meter icon in the notification area, at the far right of the taskbar.

●

Windows 7—Select Start > Control Panel > System and Security > Power Options.

Setting power options
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Windows XP—Select Start > Control Panel > Performance and Maintenance > Power
Options.

Selecting a different power plan
Use any of the following methods:
●

Click the power meter icon in the notification area, and then select a power plan from the list.

●

Windows 7—Select Start > Control Panel > System and Security > Power Options, and
then select an item from the list.
Windows XP—Select Start > Control Panel > Performance and Maintenance > Power
Options, and then select an item from the list.

Customizing power plans
Windows 7
1.

Click the power meter icon in the notification area, and then click More power options.
– or –
Select Start > Control Panel > System and Security > Power Options.

2.

Select a power plan, and then click Change plan settings.

3.

Change the settings as needed.

4.

To change additional settings, click Change advanced power settings and make your
changes.

Windows XP
1.

Select Start > Control Panel > Performance and Maintenance > Power Options.

2.

Select a power scheme from the Power schemes list.

3.

Modify the Plugged in and Running on batteries settings as needed.

4.

Click OK.

Setting password protection on wakeup
Windows 7
To set the computer to prompt for a password when the computer exits Sleep or Hibernation, follow
these steps:
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1.

Select Start > Control Panel > System and Security > Power Options.

2.

In the left pane, click Require a password on wakeup.

3.

Click Change Settings that are currently unavailable.

4.

Click Require a password (recommended).
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NOTE: If you need to create a user account password or change your current user account
password, click Create or change your user account password, and then follow the onscreen instructions. If you do not need to create or change a user account password, go to step
5.
5.

Click Save changes.

Windows XP
1.

Right-click the Power Meter icon in the notification area, and then click Adjust Power
Properties.

2.

Click the Advanced tab.

3.

Select the Prompt for password when computer resumes from Standby check box.

4.

Click Apply.

Using battery power
When a charged battery is in the computer and the computer is not plugged into external power, the
computer runs on battery power. When the computer is plugged into external AC power, the
computer runs on AC power.
If the computer contains a charged battery and is running on external AC power, the computer
switches to battery power if the AC adapter is disconnected from the computer.
NOTE: When you disconnect AC power, the display brightness is automatically decreased to save
battery life. For information on increasing or decreasing display brightness, refer to the Getting
Started guide.
You can keep a battery in the computer or in storage, depending on how you work. Keeping the
battery in the computer whenever the computer is plugged into AC power charges the battery and
also protects your work in case of a power outage. However, a battery in the computer slowly
discharges when the computer is off and unplugged from external power.
WARNING! To reduce potential safety issues, use only the battery provided with the computer, a
replacement battery provided by HP, or a compatible battery purchased from HP.
Computer battery life varies, depending on power management settings, programs running on the
computer, display brightness, external devices connected to the computer, and other factors.

Finding battery information in Help and Support in Windows 7
Help and Support provides the following tools and information about the battery:
●

Battery Check tool to test battery performance

●

Information on calibration, power management, and proper care and storage to maximize battery
life

●

Information on battery types, specifications, life cycles, and capacity

To access battery information:
▲

Select Start > Help and Support > Learn > Power Plans: Frequently Asked Questions.

Using battery power
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Using Battery Check in Windows 7
Battery Check in Help and Support provides information on the status of the battery installed in the
computer.
To run Battery Check:
1.

Connect the AC adapter to the computer.
NOTE: The computer must be connected to external power for Battery Check to work properly.

2.

Select Start > Help and Support > Troubleshoot > Power, Thermal and Mechanical.

3.

Click the Power tab, and then click Battery Check.

Battery Check examines the battery and its cells to see if they are functioning properly, and then
reports the results of the examination.

Displaying the remaining battery charge
▲

Move the pointer over the power meter icon in the notification area, at the far right of the taskbar.

Maximizing battery discharge time
Battery discharge time varies depending on the features you use while on battery power. Maximum
discharge time gradually decreases as the battery storage capacity naturally degrades.
Tips for maximizing battery discharge time:
●

Lower the brightness on the display.

●

Remove the battery from the computer when it is not being used or charged.

●

Store the battery in a cool, dry location.

●

Windows 7—Select the Power saver setting in Power Options.

Managing low battery levels
The information in this section describes the alerts and system responses set at the factory. Some
low-battery alerts and system responses can be changed using Power Options in Windows Control
Panel. Preferences set using Power Options do not affect lights.

Identifying low battery levels
When a battery that is the sole power source for the computer reaches a low or critical battery level,
the following behavior occurs:
●

The battery light (select models only) indicates a low or critical battery level.
NOTE: For additional information about the battery light, refer to the Getting Started guide.

– or –
●

The power meter icon in the notification area shows a low or critical battery notification.
NOTE: For additional information about the power meter, refer to Using the power meter
on page 23.
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The computer takes the following actions for a critical battery level:
●

If Hibernation is enabled and the computer is on or in the Sleep state, the computer initiates
Hibernation.

●

If Hibernation is disabled and the computer is on or in the Sleep state, the computer remains
briefly in the Sleep state, and then shuts down and loses any unsaved information.

Resolving a low battery level
Resolving a low battery level when external power is available
▲

Connect one of the following devices:
●

AC adapter

●

Optional docking or expansion device

●

Optional power adapter purchased as an accessory from HP

Resolving a low battery level when a charged battery is available
1.

Turn off the computer or initiate Hibernation.

2.

Replace the discharged battery with a charged battery.

3.

Turn on the computer.

Resolving a low battery level when no power source is available
●

Initiate Hibernation.

●

Save your work and shut down the computer.

Resolving a low battery level when the computer cannot exit Hibernation
When the computer lacks sufficient power to exit Hibernation, follow these steps:
1.

Replace the discharged battery with a charged battery, or connect the AC adapter to the
computer and to external power.

2.

Exit Hibernation by pressing the power button.

Conserving battery power
●

Select low power-use settings through Power Options in Windows Control Panel.

●

Turn off wireless and local area network (LAN) connections and exit modem applications when
you are not using them.

●

Disconnect unused external devices that are not plugged into an external power source.

●

Stop, disable, or remove any external media cards that you are not using.

●

Decrease screen brightness.

●

Before you leave your work, initiate Sleep or Hibernation, or shut down the computer.

Using battery power
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Storing a battery
CAUTION: To reduce the risk of damage to a battery, do not expose it to high temperatures for
extended periods of time.
If a computer will be unused and unplugged from external power for more than 2 weeks, remove the
battery and store it separately.
To prolong the charge of a stored battery, place it in a cool, dry place.
NOTE: A stored battery should be checked every 6 months. If the capacity is less than 50 percent,
recharge the battery before returning it to storage.
Calibrate a battery before using it if it has been stored for one month or more.

Disposing of a used battery
WARNING! To reduce the risk of fire or burns, do not disassemble, crush, or puncture; do not short
external contacts; do not dispose of in fire or water.
Refer to the Regulatory, Safety, and Environmental Notices for proper battery disposal.

Replacing the battery
In Windows 7, Battery Check in Help and Support notifies you to replace the battery when an internal
cell is not charging properly or when the battery storage capacity has reached a weak condition. If the
battery is possibly covered by an HP warranty, instructions include a warranty ID. A message refers
you to the HP Web site for more information about ordering a replacement battery.
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Using external AC power
NOTE: For information on connecting to AC power, refer to the Quick Setup poster provided in the
computer box.
External AC power is supplied through an approved AC adapter or an optional docking or expansion
device.
WARNING! To reduce potential safety issues, use only the AC adapter provided with the computer,
a replacement AC adapter provided by HP, or a compatible AC adapter purchased from HP.
Connect the computer to external AC power under any of the following conditions:
WARNING! Do not charge the computer battery while you are onboard aircraft.
●

When charging or calibrating a battery

●

When installing or modifying system software

●

When writing information to a CD, a DVD, or a BD (select models only)

●

When running Disk Defragmenter

●

When performing a backup or recovery

When you connect the computer to external AC power, the following events occur:
●

The battery begins to charge.

●

If the computer is turned on, the power meter icon in the notification area changes appearance.

When you disconnect external AC power, the following events occur:
●

The computer switches to battery power.

●

The display brightness is automatically decreased to save battery life.

Using external AC power
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Testing an AC adapter
Test the AC adapter if the computer exhibits any of the following symptoms when it is connected to
AC power:
●

The computer does not turn on.

●

The display does not turn on.

●

The power lights are off.

To test the AC adapter:
1.

Shut down the computer.

2.

Remove the battery from the computer.

3.

Connect the AC adapter to the computer, and then plug it into an AC outlet.

4.

Turn on the computer.
●

If the power lights turn on, the AC adapter is working properly.

●

If the power lights remain off, the AC adapter is not functioning and should be replaced.

Contact technical support for information on obtaining a replacement AC power adapter.
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5

External cards and devices

Using Digital Media Slot cards (select models only)
Optional digital cards provide secure data storage and convenient data sharing. These cards are
often used with digital media–equipped cameras and PDAs as well as with other computers.
To determine the digital card formats that are supported on your computer, refer to the Getting
Started guide.

Inserting a digital card
CAUTION: To reduce the risk of damage to the digital card connectors, use minimal force to insert
a digital card.
1.

Hold the card label-side up, with the connectors facing the computer.

2.

Insert the card into the Digital Media Slot, and then press in on the card until it is firmly seated.

You will hear a sound when the device has been detected, and a menu of options may be
displayed.

Using Digital Media Slot cards (select models only)
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Removing a digital card
CAUTION: To reduce the risk of loss of data or an unresponsive system, use the following
procedure to safely remove the digital card.
1.

Save your information and close all programs associated with the digital card.

2.

Click the remove hardware icon in the notification area, at the far right of the taskbar. Then
follow the on-screen instructions.

3.

Either press in on the card (1), and then remove it from the slot (2).

– or –
Pull the card out of the slot.

Using PC Cards (select models only)
A PC Card is a credit card–sized accessory designed to conform to the standard specifications of the
Personal Computer Memory Card International Association (PCMCIA). The PC Card slot supports the
following types of PC Cards:
●

32-bit (CardBus) and 16-bit PC Cards

●

Type I and Type II PC Cards
NOTE: Zoomed video PC Cards and 12-V PC Cards are not supported.
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Configuring a PC Card
To reduce the risk of loss of support for other PC Cards during configuration, install only the software
required for the device. If you are instructed by the PC Card manufacturer to install device drivers:
●

Install only the device drivers for your operating system.

●

Do not install other software, such as card services, socket services, or enablers, supplied by
the PC Card manufacturer.

Inserting a PC Card
CAUTION: To prevent damage to the computer and external media cards, do not insert an
ExpressCard into a PC Card slot.
CAUTION: To reduce the risk of damage to the connectors:
Use minimal force when inserting a PC Card.
Do not move or transport the computer when a PC Card is in use.
The PC Card slot may contain a protective insert. The insert must be removed before you can insert a
PC Card:
1.

Press the PC Card eject button (1).
This action extends the button into position for releasing the insert.

2.

Press the PC Card eject button again to release the insert.

3.

Pull the insert out of the slot (2).

To insert a PC Card:
1.

Hold the card label-side up, with the connectors facing the computer.

Using PC Cards (select models only)
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2.

Insert the card into the PC Card slot, and then press in on the card until it is firmly seated.

You will hear a sound when the card has been detected, and a menu of available options may
be displayed.
NOTE: The first time you connect a PC Card, a message in the notification area lets you know
that the device is recognized by the computer.
NOTE:

To conserve power, stop or remove a PC Card when it is not in use.

Removing a PC Card
CAUTION: To reduce the risk of loss of data or an unresponsive system, stop a PC Card before
removing it.
1.

Save your information and close all programs associated with the PC Card.

2.

Click the remove hardware icon in the notification area, at the far right of the taskbar, and then
follow the on-screen instructions.

3.

Release and remove the PC Card:
a.

Press the PC Card eject button (1).
This action extends the button into position for releasing the PC Card.
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b.

Press the PC Card eject button again to release the PC Card.

c.

Pull the PC Card (2) out of the slot.
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Using ExpressCards (select models only)
An ExpressCard is a high-performance PC Card that is inserted into the ExpressCard slot.
Like standard PC Cards, ExpressCards are designed to conform to the standard specifications of the
Personal Computer Memory Card International Association (PCMCIA).

Configuring an ExpressCard
Install only the software required for the card. If you are instructed by the ExpressCard manufacturer
to install device drivers:
●

Install only the device drivers for your operating system.

●

Do not install additional software, such as card services, socket services, or enablers, that are
supplied by the ExpressCard manufacturer.

Using ExpressCards (select models only)
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Inserting an ExpressCard
CAUTION: To prevent damage to the computer and external media cards, do not insert a PC Card
into an ExpressCard slot.
CAUTION: To reduce the risk of damage to the connectors:
Use minimal force when inserting an ExpressCard.
Do not move or transport the computer when an ExpressCard is in use.
The ExpressCard slot may contain a protective insert. To remove the insert:
1.

Press in on the insert (1) to unlock it.

2.

Pull the insert out of the slot (2).

To insert an ExpressCard:
1.

Hold the card label-side up, with the connectors facing the computer.

2.

Insert the card into the ExpressCard slot, and then press in on the card until it is firmly seated.

You will hear a sound when the card has been detected, and a menu of options may be
displayed.
NOTE: The first time you connect an ExpressCard, a message in the notification area lets you
know that the card is recognized by the computer.
NOTE:
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To conserve power, stop or remove an ExpressCard when it is not in use.
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Removing an ExpressCard
CAUTION: To reduce the risk of loss of data or an unresponsive system, use the following
procedure to safely remove the ExpressCard.
1.

Save your information and close all programs associated with the ExpressCard.

2.

Click the remove hardware icon in the notification area, at the far right of the taskbar, and then
follow the on-screen instructions.

3.

Release and remove the ExpressCard:
a.

Gently press in on the ExpressCard (1) to unlock it.

b.

Pull the ExpressCard out of the slot (2).

Using smart cards (select models only)
NOTE:
Cards.

The term smart card is used throughout this chapter to refer to both smart cards and Java™

A smart card is a credit card–sized accessory that carries a microchip containing memory and a
microprocessor. Like personal computers, smart cards have an operating system to manage input
and output, and they include security features to protect against tampering. Industry-standard smart
cards are used with the smart card reader (select models only).
A personal identification number (PIN) is needed to gain access to the contents of the microchip. For
more information about smart card security features, refer to Help and Support.

Using smart cards (select models only)
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Inserting a smart card
1.

Hold the card label-side up, and gently slide the card into the smart card reader until the card is
seated.

2.

Follow the on-screen instructions for logging on to the computer using the smart card PIN.

Removing a smart card
▲

Grasp the edge of the smart card, and then pull it out of the smart card reader.

Using a USB device
Universal Serial Bus (USB) is a hardware interface that can be used to connect an optional external
device, such as a USB keyboard, mouse, drive, printer, scanner, or hub.
Some USB devices may require additional support software, which is usually included with the
device. For more information about device-specific software, refer to the manufacturer's instructions.
These instructions may be provided with the software, on disc, or on the manufacturer’s Web site.
The computer has at least 1 USB port that supports USB 1.0, 1.1, 2.0, or 3.0 devices. Your computer
may also have a powered USB port that provides power to an external device if it is used with a
powered USB cable. An optional docking device or USB hub provides additional USB ports that can
be used with the computer.

Connecting a USB device
CAUTION: To reduce the risk of damage to a USB connector, use minimal force to connect the
device.
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▲

Connect the USB cable for the device to the USB port.

You will hear a sound when the device has been detected.
NOTE: The first time you connect a USB device, a message in the notification area lets you know
that the device is recognized by the computer.

Removing a USB device
CAUTION: To reduce the risk of damage to a USB connector, do not pull on the cable to remove
the USB device.
CAUTION: To reduce the risk of loss of information or an unresponsive system, use the following
procedure to safely remove the USB device.
1.

To remove a USB device, save your information and close all programs associated with the
device.

2.

Click the remove hardware icon in the notification area, at the far right of the taskbar, and then
follow the on-screen instructions.

3.

Remove the device.

Using 1394 devices (select models only)
IEEE 1394 is a hardware interface that connects a high-speed multimedia or data storage device to
the computer. Scanners, digital cameras, and digital camcorders often require a 1394 connection.
Some 1394 devices may require additional support software, which is usually included with the
device. For more information about device-specific software, refer to the manufacturer's instructions.
The 1394 port also supports IEEE 1394a devices.

Using 1394 devices (select models only)
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Connecting a 1394 device
CAUTION: To reduce the risk of damage to a 1394 port connector, use minimal force to connect the
device.
▲

To connect a 1394 device to the computer, connect the 1394 cable for the device to the 1394
port.

You will hear a sound when the device has been detected.

Removing a 1394 device
CAUTION: To reduce the risk of loss of information or an unresponsive system, stop the 1394
device before removing it.
CAUTION: To reduce the risk of damage to a 1394 connector, do not pull on the cable to remove
the 1394 device.
1.

To remove a 1394 device, save your information and close all programs associated with the
device.

2.

Click the remove hardware icon in the notification area, at the far right of the taskbar, and then
follow the on-screen instructions.

3.

Remove the device.

Using an eSATA device (select models only)
An eSATA port connects an optional high-performance eSATA component, such as an eSATA
external hard drive.
Some eSATA devices may require additional support software, which is usually included with the
device. For more information about device-specific software, refer to the manufacturer's instructions.
NOTE:
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The eSATA port also supports an optional USB device.
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Connecting an eSATA device
CAUTION: To reduce the risk of damage to an eSATA port connector, use minimal force to connect
the device.
▲

To connect an eSATA device to the computer, connect the eSATA cable for the device to the
eSATA port.

You will hear a sound when the device has been detected.

Removing an eSATA device
CAUTION: To reduce the risk of damage to an eSATA connector, do not pull on the cable to
remove the eSATA device.
CAUTION: To reduce the risk of loss of information or an unresponsive system, use the following
procedure to safely remove the device.
1.

To remove an eSATA device, save your information and close all programs associated with the
device.

2.

Click the remove hardware icon in the notification area, at the far right of the taskbar, and then
follow the on-screen instructions.

3.

Remove the device.

Using an eSATA device (select models only)
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Using optional external devices
NOTE: For more information about required software and drivers, or to learn which computer port to
use, refer to the manufacturer's instructions.
To connect an external device to the computer:
CAUTION: To reduce the risk of damage to the equipment when connecting a powered device, be
sure that the device is turned off and the AC power cord is unplugged.
1.

Connect the device to the computer.

2.

If you are connecting a powered device, plug the device power cord into a grounded AC outlet.

3.

Turn on the device.

To disconnect an unpowered external device, turn off the device, and then disconnect it from the
computer. To disconnect a powered external device, turn off the device, disconnect it from the
computer, and then unplug the AC power cord.

Using optional external drives
Removable external drives expand your options for storing and accessing information. A USB drive
can be added by connecting the drive to a USB port on the computer.
NOTE: HP external USB optical drives should be connected to the powered USB port on the
computer.
USB drives include the following types:
●

1.44-megabyte diskette drive

●

Hard drive module (a hard drive with an adapter attached)

●

External optical drive (CD, DVD, and Blu-ray)

●

MultiBay device

Using the expansion port (select models only)
The expansion port connects the computer to an optional docking or expansion device, so that
additional ports and connectors can be used with the computer.
NOTE: The computer has only one expansion port. The term expansion port 3 describes the type of
expansion port.
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Using the docking connector (select models only)
The docking connector connects the computer to an optional docking device. An optional docking
device provides additional ports and connectors that can be used with the computer.
NOTE:

The following image may look slightly different than your computer or docking device.

Using optional external devices
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Drives

Handling drives
Drives are fragile computer components that must be handled with care. Refer to the following
cautions before handling drives. Additional cautions are included with the procedures to which they
apply.
Observe these precautions:
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●

Before you move a computer that is connected to an external hard drive, initiate Sleep and allow
the screen to clear, or properly disconnect the external hard drive.

●

Before handling a drive, discharge static electricity by touching the unpainted metal surface of
the drive.

●

Do not touch the connector pins on a removable drive or on the computer.

●

Handle a drive carefully; do not drop a drive or place items on it.

●

Before removing or inserting a drive, shut down the computer. If you are unsure whether the
computer is off, in the Sleep state, or in Hibernation, turn the computer on, and then shut it down
through the operating system.

●

Do not use excessive force when inserting a drive into a drive bay.

●

Do not type on the keyboard or move the computer while an optical drive is writing to a disc. The
write process is sensitive to vibration.

●

When the battery is the only source of power, be sure that the battery is sufficiently charged
before writing to media.

●

Avoid exposing a drive to temperature or humidity extremes.

●

Avoid exposing a drive to liquids. Do not spray the drive with cleaning products.

●

Remove media from a drive before removing the drive from the drive bay, or traveling with,
shipping, or storing a drive.

●

If a drive must be mailed, place the drive in a bubble-pack mailer or other suitable protective
packaging and label the package “FRAGILE.”

●

Avoid exposing a drive to magnetic fields. Security devices with magnetic fields include airport
walk-through devices and security wands. Airport conveyer belts and similar security devices
that check carry-on baggage use X-rays instead of magnetism and do not damage drives.
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Using hard drives
Improving hard drive performance
Using Disk Defragmenter
As you use the computer, files on the hard drive become fragmented. Disk Defragmenter
consolidates the fragmented files and folders on the hard drive so that the system can run more
efficiently.
NOTE:

It is not necessary to run Disk Defragmenter on solid-state drives.

After you start Disk Defragmenter, it works without supervision. Depending on the size of your hard
drive and the number of fragmented files, Disk Defragmenter may take more than an hour to
complete. You may want to set it to run during the night or at another time when you do not need
access to your computer.
HP recommends defragmenting your hard drive at least once a month. You may set Disk
Defragmenter to run on a monthly schedule, but you can defragment your computer manually at any
time.
To run Disk Defragmenter:
1.

Connect the computer to AC power.

2.

Select Start > All Programs > Accessories > System Tools > Disk Defragmenter.

3.

Windows 7—Click Defragment disk.
NOTE: Windows includes the User Account Control feature to improve the security of your
computer. You may be prompted for your permission or password for tasks such as installing
software, running utilities, or changing Windows settings. Refer to Help and Support for more
information.
Windows XP— Under Volume, click the listing for the hard drive, usually listed as (C:), and then
click Defragment.

For additional information, access the Disk Defragmenter software Help.

Using Disk Cleanup
Disk Cleanup searches the hard drive for unnecessary files that you can safely delete to free up disk
space and help the computer to run more efficiently.
To run Disk Cleanup:
1.

Select Start > All Programs > Accessories > System Tools > Disk Cleanup.

2.

Follow the on-screen instructions.

Using hard drives
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Using HP ProtectSmart Hard Drive Protection in Windows 7 (select
models only)
HP ProtectSmart Hard Drive Protection protects a hard drive by parking the drive and halting data
requests under either of the following conditions:
●

You drop the computer.

●

You move the computer with the display closed while the computer is running on battery power.

A short time after the end of one of these events, HP ProtectSmart Hard Drive Protection returns the
hard drive to normal operation.
NOTE: Because solid-state drives (SSD) lack moving parts, HP ProtectSmart Hard Drive Protection
is unnecessary.
NOTE: Hard drives in the primary hard drive bay or in the secondary hard drive bay are protected
by HP ProtectSmart Hard Drive Protection. Hard drives connected to USB ports are not covered by
HP ProtectSmart Hard Drive Protection.
For more information, refer to the HP ProtectSmart Hard Drive Protection software Help.

Identifying HP ProtectSmart Hard Drive Protection status
The drive light on the computer changes color to show that a drive in the primary hard drive bay or a
drive in the secondary hard drive bay (select models only) is parked. To determine whether drives are
currently protected or whether a drive is parked, select Start > Control Panel > Hardware and
Sound > Windows Mobility Center:
●

If HP ProtectSmart Hard Drive Protection is enabled, a green check mark is superimposed over
the hard drive icon.

●

If HP ProtectSmart Hard Drive Protection is disabled, a red X is superimposed over the hard
drive icon.

●

If the drives are parked, a yellow moon is superimposed over the hard drive icon.

The icon in the Mobility Center may not show the most up-to-date status for the drive. For immediate
updates after a change in status, you need to enable the notification area icon.
To enable the notification area icon:
1.

Select Start > Control Panel > Hardware and Sound > HP ProtectSmart Hard Drive
Protection.
NOTE: If prompted by User Account Control, click Yes.

2.

On the Icon in System Tray row, click Show.

3.

Click OK.

Managing power with a parked hard drive
If HP ProtectSmart Hard Drive Protection has parked the drive, the computer behaves in the following
ways:
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●

The computer will not shut down.

●

The computer will not initiate Sleep or Hibernation, except as described in the following Note.
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NOTE: If the computer is running on battery power and reaches a critical battery level, HP
ProtectSmart Hard Drive Protection allows the computer to initiate Hibernation.
Before you move the computer, HP recommends that you either shut it down or initiate Sleep or
Hibernation.

Using HP ProtectSmart Hard Drive Protection software
The HP ProtectSmart Hard Drive Protection software can be enabled or disabled by an Administrator.
NOTE: Depending on your user privileges, you may be unable to enable or disable HP
ProtectSmart Hard Drive Protection. Privileges for non-Administrator users can be changed by
members of an Administrator group.
To open the software and change settings, follow these steps:
1.

In Mobility Center, click the hard drive icon to open the HP ProtectSmart Hard Drive Protection
window.
– or –
Select Start > Control Panel > Hardware and Sound > HP ProtectSmart Hard Drive
Protection.
NOTE: If prompted by User Account Control, click Yes.

2.

Click the appropriate button to change settings.

3.

Click OK.

Using optical drives (select models only)
Optical drives include the following:
●

CD

●

DVD

●

Blu-ray (BD)

Identifying the installed optical drive
▲

Windows 7—Select Start > Computer.
Windows XP—Select Start > My Computer.

A list of all the devices installed in your computer, including your optical drive, is displayed.

Using optical drives (select models only)
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Inserting an optical disc
Tray load
1.

Turn on the computer.

2.

Press the release button (1) on the drive bezel to release the disc tray.

3.

Pull out the tray (2).

4.

Hold the disc by the edges to avoid touching the flat surfaces and position the disc label-side up
over the tray spindle.
NOTE: If the tray is not fully accessible, tilt the disc carefully to position it over the spindle.

5.

Gently press the disc (3) down onto the tray spindle until the disc snaps into place.

6.

Close the disc tray.

NOTE: After you insert a disc, a short pause is normal. If you have not selected a media player, an
AutoPlay dialog box opens. It prompts you to select how you want to use the media content.

Slot load
CAUTION: Do not insert 8-cm optical discs into a slot load optical drive. It may cause damage to
the optical drive.
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1.

Turn on the computer.

2.

Hold the disc by the edges to avoid touching the flat surfaces and position the disc label-side up.
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3.

Gently slide the disc into the slot load optical drive.

Removing an optical disc
Tray load
There are 2 ways to remove a disc, depending on whether the disc tray opens normally or not.
When the disc tray opens normally
1.

Press the release button (1) on the drive bezel to release the disc tray, and then gently pull out
the tray (2) until it stops.

2.

Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer
edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.
NOTE: If the tray is not fully accessible, tilt the disc carefully as you remove it.

3.

Close the disc tray and place the disc in a protective case.

When the disc tray fails to open
1.

Insert the end of a paper clip (1) into the release access in the front bezel of the drive.

2.

Press in gently on the paper clip until the tray is released, and then pull out the tray (2) until it
stops.

Using optical drives (select models only)
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3.

Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer
edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.
NOTE: If the tray is not fully accessible, tilt the disc carefully as you remove it.

4.

Close the disc tray and place the disc in a protective case.

Slot load
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1.

Press the release button (1) next to the drive.

2.

Remove the disc (2) by holding it by the edges and avoid touching the flat surfaces.

3.

Place the disc in a protective case.
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Sharing optical drives
Although your computer may not have an integrated optical drive, you can access software and data,
and install applications, by sharing an optical drive connected to another computer in your network.
Sharing drives is a feature of the Windows operating system that allows a drive on one computer to
be accessible to other computers on the same network.
NOTE: You must have a network set up in order to share an optical drive; refer to Networking
(select models only) on page 2 for additional information on setting up a network.
NOTE: Some discs, such as DVD movies and game discs, may be copy-protected and therefore
unusable through DVD or CD drive sharing.
To share an optical drive:
1.

Windows 7—From the computer with the optical drive you are sharing, select Start >
Computer.
Windows XP—From the computer with the optical drive you are sharing, select Start > My
Computer.

2.

Right-click the optical drive you want to share, and click Properties.

3.

Windows 7—Select the Sharing tab > Advanced Sharing.
Windows XP—Select the Sharing tab.

4.

Select the Share this folder check box.

5.

Type a name for the optical drive in the Share name text box.

6.

Click Apply, and then click OK.

7.

To view the shared optical drive:
Windows 7—Select Start > Control Panel > Network and Internet > Network and Sharing
Center.
Windows XP—Select Start > Control Panel > Network and Internet Connections.

Using RAID (select models only)
Redundant Arrays of Independent Disks (RAID) technology allows a computer to use two or more
hard disks at the same time. RAID treats multiple drives as one contiguous drive, either through
hardware or software settings. If multiple disks are set up to work together in this fashion, they are
referred to as a RAID array.
For additional information about RAID, refer to the HP Web site at http://www.hp.com/support.

Using RAID (select models only)
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Protecting the computer
Standard security features provided by the Windows® operating system and the non-Windows Setup
Utility can protect your personal settings and data from a variety of risks.
NOTE: Security solutions are designed to act as deterrents, but they may not deter software attacks
or prevent the computer from being mishandled or stolen.
NOTE: Before you send your computer for service, back up and delete confidential files, and
remove all password settings.
NOTE:

Some features listed in this chapter may not be available on your computer.

Computer risk

Security feature

Unauthorized use of the computer

●

QuickLock (select models only)

●

Power-on password

●

Fingerprint reader

Computer viruses

Antivirus software

Unauthorized access to data

●

Firewall software

●

Windows updates

●

File encryption

Unauthorized access to Setup Utility, BIOS settings, and
other system identification information

Administrator password

Ongoing or future threats to the computer

Critical security updates from Microsoft

Unauthorized access to a Windows user account

User password

Unauthorized removal of the computer

Security cable slot (used with an optional security cable)

Using passwords
A password is a group of characters that you choose to secure your computer information. Several
types of passwords can be set, depending on how you want to control access to your information.
Passwords can be set in Windows or in the non-Windows Setup Utility that is preinstalled on the
computer.
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NOTE: To reduce the risk of being locked out of the computer, record each password and store it in
a secure place.
You can use the same password for a Setup Utility feature and for a Windows security feature. You
can also use the same password for more than one Setup Utility feature.
For additional information about Windows passwords, such as screen-saver passwords, select Start
> Help and Support.

Setting passwords in Windows
Password

Function

Administrator password

Protects administrator-level access to computer contents.
NOTE: This password cannot be used to access Setup
Utility contents.

User password

Protects access to a Windows user account. It also protects
access to the computer contents and must be entered when
you exit Sleep or Hibernation.

QuickLock (select models only)

Protects your information by displaying the operating system
Log On window. While the Log On window is displayed, the
computer cannot be accessed until a Windows user
password or a Windows administrator password is entered.
After you set a user or administrator password, follow these
steps:
1.

Initiate QuickLock.

2.

Exit QuickLock by entering your Windows user or
administrator password.

Setting passwords in Setup Utility
Password

Function

Administrator password*

●

Protects access to Setup Utility.

●

After this password is set, it must be entered each time
you access Setup Utility.

CAUTION: If you forget your administrator password, you
cannot access Setup Utility.
NOTE: The administrator password can be used in place of
the power-on password.
NOTE: Your administrator password is not interchangeable
with an administrator password set in Windows, nor is it
displayed as it is set, entered, changed, or deleted.
NOTE: If you enter the power-on password at the first
password check before the “Press the ESC key for Startup
Menu” message is displayed, you must enter the
administrator password to access Setup Utility.

Using passwords
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Password

Function

Power-on password*

●

Protects access to the computer contents.

●

After this password is set, it must be entered each time
you turn on or restart the computer, or exit Hibernation.

CAUTION: If you forget your power-on password, you
cannot turn on or restart the computer, or exit Hibernation.
NOTE: The administrator password can be used in place of
the power-on password.
NOTE: A power-on password is not displayed as it is set,
entered, changed, or deleted.
*For details about each of these passwords, refer to the following topics.

Managing an administrator password
To set, change, or delete this password, follow these steps:
1.

Open Setup Utility by turning on or restarting the computer. While the “Press the ESC key for
Startup Menu” message is displayed in the lower-left corner of the screen, press esc. When the
Startup Menu is displayed, press f10.

2.

Use the arrow keys to select Security > Set Administrator Password, and then press enter.

3.

●

To set an administrator password, type your password in the Enter New Password and
Confirm New Password fields, and then press enter.

●

To change an administrator password, type your current password in the Enter Current
Password field, type a new password in the Enter New Password and Confirm New
Password fields, and then press enter.

●

To delete an administrator password, type your current password in the Enter Password
field, and then press enter 4 times.

To save your changes and exit Setup Utility, use the arrow keys to select Exit > Exit Saving
Changes.

Your changes take effect when the computer restarts.

Entering an administrator password
At the Enter Password prompt, type your administrator password, and then press enter. After 3
unsuccessful attempts to enter the administrator password, you must restart the computer and try
again.
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Managing a power-on password
To set, change, or delete this password, follow these steps:
1.

Open Setup Utility by turning on or restarting the computer. While the “Press the ESC key for
Startup Menu” message is displayed in the lower-left corner of the screen, press esc. When the
Startup Menu is displayed, press f10.

2.

Use the arrow keys to select Security > Set Power-On Password, and then press enter.

3.

●

To set a power-on password, type your password in the Enter New Password and
Confirm New Password fields, and then press enter.

●

To change a power-on password, type your current password in the Enter Current
Password field, type a new password in the Enter New Password and Confirm New
Password fields, and then press enter.

●

To delete a power-on password, type your current password in the Enter Current
Password field, and then press enter 4 times.

To save your changes and exit Setup Utility, use the arrow keys to select Exit > Exit Saving
Changes.

Your changes take effect when the computer restarts.

Entering a power-on password
At the Enter Password prompt, type your password, and then press enter. After 3 unsuccessful
attempts to enter the password, you must restart the computer and try again.

Using antivirus software
When you use the computer to access e-mail, a network, or the Internet, you potentially expose it to
computer viruses. Computer viruses can disable the operating system, programs, or utilities, or cause
them to function abnormally.
Antivirus software can detect most viruses, destroy them, and, in most cases, repair any damage they
have caused. To provide ongoing protection against newly discovered viruses, antivirus software
must be kept up to date.
An antivirus program may be preinstalled on your computer and may include a trial offer. It is strongly
recommended that you upgrade the trial offer or purchase the antivirus program of your choice in
order to fully protect your computer.
For more information about computer viruses, type viruses in the Search box in Help and Support.

Using firewall software
Firewalls are designed to prevent unauthorized access to a system or network. A firewall can be a
software program you install on your computer and/or network, or it can be a solution made up of
both hardware and software.

Using antivirus software
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There are two types of firewalls to consider:
●

Host-based firewalls—Software that protects only the computer it is installed on.

●

Network-based firewalls—Installed between your DSL or cable modem and your home network
to protect all the computers on the network.

When a firewall is installed on a system, all data sent to and from the system is monitored and
compared with a set of user-defined security criteria. Any data that does not meet those criteria is
blocked.
Your computer or networking equipment may already have a firewall installed. If not, firewall software
solutions are available.
NOTE: Under some circumstances a firewall can block access to Internet games, interfere with
printer or file sharing on a network, or block authorized e-mail attachments. To temporarily resolve the
problem, disable the firewall, perform the task that you want to perform, and then reenable the
firewall. To permanently resolve the problem, reconfigure the firewall.

Installing critical security updates
CAUTION: Microsoft sends out alerts regarding critical updates. To protect the computer from
security breaches and computer viruses, install all critical updates from Microsoft as soon as you
receive an alert.
Updates to the operating system and other software may have become available after the computer
left the factory. To be sure that all available updates are installed on the computer, observe these
guidelines:
●

Run Windows Update as soon as possible after you set up your computer. Use the update link
at Start > All Programs > Windows Update.

●

Run Windows Update monthly thereafter.

●

Obtain updates to Windows and other Microsoft® programs, as they are released, from the
Microsoft Web site and through the updates link in Help and Support.

Installing an optional security cable
NOTE: A security cable is designed to act as a deterrent, but it may not prevent the computer from
being mishandled or stolen.
NOTE: The security cable slot on your computer may look slightly different from the illustration in
this section. Refer to the Getting Started guide for the location of the security cable slot on your
computer.
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1.

Loop the security cable around a secured object.

2.

Insert the key (1) into the cable lock (2).
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3.

Insert the cable lock into the security cable slot on the computer (3), and then lock the cable lock
with the key.

4.

Remove the key and keep it in a safe place.

Using the fingerprint reader (select models only)
Integrated fingerprint readers are available on select computer models. In order to use the fingerprint
reader, you must set up a user account with a password on the computer. This account allows you to
log on to your computer with a swipe of a designated finger. You may also use the fingerprint reader
to fill in password fields on Web sites and other programs that require a logon. Refer to the fingerprint
software Help for instructions.
After you create your fingerprint identity, you can set up a Single Sign On service that allows you to
use your fingerprint scanner to create credentials for any application that requires a user name and
password.

Locating the fingerprint reader
The fingerprint reader is a small metallic sensor that is located in one of the following areas of your
computer:
●

Near the bottom of the TouchPad

●

On the right side of the keyboard

●

On the upper-right side of the display

●

On the left side of the display

Depending on your computer model, the fingerprint reader may be oriented horizontally or vertically.
Both orientations require that you swipe your finger perpendicular to the metallic sensor. Refer to the
Getting Started guide for the location of the fingerprint reader on your computer.

Using the fingerprint reader (select models only)
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Maintenance

Cleaning your computer
Cleaning the display
CAUTION: To prevent permanent damage to the computer, never spray water, cleaning fluids, or
chemicals on the display.
To remove smudges and lint, frequently clean the display with a soft damp, lint-free cloth. If the
screen requires additional cleaning, use premoistened antistatic wipes or an antistatic screen cleaner.

Cleaning the TouchPad and keyboard
Dirt and grease on the TouchPad can cause the pointer to jump around on the screen. To avoid this,
clean the TouchPad with a damp cloth, and wash your hands frequently when using the computer.
WARNING! To reduce the risk of electric shock or damage to internal components, do not use a
vacuum cleaner attachment to clean the keyboard. A vacuum cleaner can deposit household debris
on the keyboard surface.
Clean the keyboard regularly to prevent keys from sticking, and to remove dust, lint, and particles that
can become trapped beneath the keys. A can of compressed air with a straw extension can be used
to blow air around and under the keys to loosen and remove debris.

Updating programs and drivers
HP recommends that you update your programs and drivers on a regular basis with the latest
versions. Go to http://www.hp.com/support to download the latest versions. You can also register to
receive automatic update notifications when they become available.
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Using SoftPaq Download Manager
HP SoftPaq Download Manager (SDM) is a tool that provides quick access to SoftPaq information for
HP business computers without requiring the SoftPaq number. Using this tool, you can easily search
for SoftPaqs, and then download and unpack them.
SoftPaq Download Manager works by reading and downloading, from the HP FTP site, a published
database file containing computer model and SoftPaq information. SoftPaq Download Manager
allows you to specify one or more computer models to determine which SoftPaqs are available for
download.
SoftPaq Download Manager checks the HP FTP site for updates to the database and software. If
updates are found, they are downloaded and applied automatically.
SoftPaq Download Manager is available on the HP Web site. To use SoftPaq Download Manager to
download SoftPaqs, you must first download and install the program. Go to the HP Web site at
http://www.hp.com/go/sdm, and follow the instructions to download and install SoftPaq Download
Manager.
To download SoftPaqs:
1.

Select Start > All Programs > HP Software Setup > HP SoftPaq Download Manager.

2.

When SoftPaq Download Manager opens for the first time, a window is displayed asking if you
want to show only software for the computer you are using or to show the software for all
supported models. Select Show software for all supported models. If you have used HP
SoftPaq Download Manager previously, go to Step 3.
a.

Select your operating system and language filters in the Configuration Options window. The
filters limit the number of options that are listed in the Product Catalog pane. For example, if
only Windows 7 Professional is selected in the operating system filter, the only operating
system that is displayed in the Product Catalog is Windows 7 Professional.

b.

To add other operating systems, change the filter settings in the Configuration Options
window. Refer to the HP SoftPaq Download Manager software Help for more information.

3.

In the left pane, click the plus sign (+) to expand the model list, and then select the model or
models of the products you want to update.

4.

Click Find Available SoftPaqs to download a list of available SoftPaqs for the selected
computer.

5.

Select from the list of available SoftPaqs, and then click Download Only if you have many
SoftPaqs to download, because the SoftPaq selection and Internet connection speed determine
how long the download process will take.
If you want to download only one or two SoftPaqs and have a high-speed Internet connection,
click Download & Unpack.

6.

Right-click Install SoftPaq in the SoftPaq Download Manager software to install the selected
SoftPaqs on the computer.
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9

Setup Utility (BIOS) and System
Diagnostics

Using Setup Utility
Setup Utility, or Basic Input/Output System (BIOS), controls communication between all the input and
output devices on the system (such as disk drives, display, keyboard, mouse, and printer). Setup
Utility includes settings for the types of peripherals installed, the startup sequence of the computer,
and the amount of system and extended memory.
NOTE: Use extreme care when making changes in Setup Utility. Errors can prevent the computer
from operating properly.

Starting Setup Utility
NOTE: An external keyboard or mouse connected to a USB port can be used with Setup Utility only
if USB legacy support is enabled.
To start Setup Utility, follow these steps:
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2.

Press f10 to enter Setup Utility.

Changing the language of Setup Utility
1.

Start Setup Utility.

2.

Use the arrow keys to select System Configuration > Language, and then press enter.

3.

Use the arrow keys to select a language, and then press enter.

4.

When a confirmation prompt with your language selected is displayed, press enter.

5.

To save your change and exit Setup Utility, use the arrow keys to select Exit > Exit Saving
Changes, and then press enter.

Your change takes effect immediately.
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Navigating and selecting in Setup Utility
To navigate and select in Setup Utility, follow these steps:
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.
●

To select a menu or a menu item, use the tab key and the keyboard arrow keys and then
press enter, or use a pointing device to click the item.

●

To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key.

●

To close open dialog boxes and return to the main Setup Utility screen, press esc, and then
follow the on-screen instructions.

NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the
keyboard to navigate and make selections in Setup Utility.
2.

Press f10 to enter Setup Utility.

To exit Setup Utility menus, choose one of the following methods:
●

To exit Setup Utility menus without saving your changes, click the Exit icon in the lower-left
corner of the screen, and then follow the on-screen instructions.
– or –
Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.
– or –

●

To save your changes and exit Setup Utility menus, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.
– or –
Use the tab key and the arrow keys to select File > Save Changes and Exit, and then press
enter.

Your changes go into effect when the computer restarts.

Displaying system information
1.

Start Setup Utility.

2.

Select the Main menu. System information such as the system time and date, and identification
information about the computer is displayed.

3.

To exit Setup Utility without changing any settings, use the arrow keys to select Exit > Exit
Discarding Changes, and then press enter.
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61

Restoring factory settings in Setup Utility
NOTE:

Restoring defaults will not change the hard drive mode.

To return all settings in Setup Utility to the values that were set at the factory, follow these steps:
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2.

Press f10 to enter Setup Utility.

3.

Use a pointing device or the arrow keys to select File > Restore Defaults.

4.

Follow the on-screen instructions.

5.

To save your changes and exit, click the Save icon in the lower-left corner of the screen, and
then follow the on-screen instructions.
– or –
Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.
NOTE: Your password settings and security settings are not changed when you restore the factory
settings.

Exiting Setup Utility
●

To exit Setup Utility and save your changes from the current session:
If the Setup Utility menus are not visible, press esc to return to the menu display. Then use the
arrow keys to select Exit > Exit Saving Changes, and then press enter.

●

To exit Setup Utility without saving your changes from the current session:
If the Setup Utility menus are not visible, press esc to return to the menu display. Then use the
arrow keys to select Exit > Exit Discarding Changes, and then press enter.

Updating the BIOS
Updated versions of the BIOS may be available on the HP Web site.
Most BIOS updates on the HP Web site are packaged in compressed files called SoftPaqs.
Some download packages contain a file named Readme.txt, which contains information regarding
installing and troubleshooting the file.

Determining the BIOS version
To determine whether available BIOS updates contain later BIOS versions than those currently
installed on the computer, you need to know the version of the system BIOS currently installed.
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BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing
fn+esc (if you are already in Windows) or by using Setup Utility.
1.

Start Setup Utility.

2.

Use a pointing device or the arrow keys to select File > System Information.

3.

To exit Setup Utility without saving your changes, click the Exit icon in the lower-left corner of
the screen, and then follow the on-screen instructions.
– or –
Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

Downloading a BIOS update
CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download
and install a BIOS update only when the computer is connected to reliable external power using the
AC adapter. Do not download or install a BIOS update while the computer is running on battery
power, docked in an optional docking device, or connected to an optional power source. During the
download and installation, follow these instructions:
Do not disconnect power from the computer by unplugging the power cord from the AC outlet.
Do not shut down the computer or initiate Sleep or Hibernation.
Do not insert, remove, connect, or disconnect any device, cable, or cord.
1.

Windows 7—Select Start > Help and Support > Maintain.
Windows XP—Select Start > Help and Support, and then select the software and drivers
update.

2.

Follow the on-screen instructions to identify your computer and access the BIOS update you
want to download.

3.

At the download area, follow these steps:
a.

Identify the BIOS update that is later than the BIOS version currently installed on your
computer. Make a note of the date, name, or other identifier. You may need this information
to locate the update later, after it has been downloaded to your hard drive.

b.

Follow the on-screen instructions to download your selection to the hard drive.
Make a note of the path to the location on your hard drive where the BIOS update is
downloaded. You will need to access this path when you are ready to install the update.

NOTE: If you connect your computer to a network, consult the network administrator before
installing any software updates, especially system BIOS updates.
BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the
download is complete. If no instructions are displayed, follow these steps:
1.

Windows 7—Open Windows Explorer by selecting Start > Computer.
Windows XP—Open Windows Explorer by selecting Start > My Computer.

2.

Double-click your hard drive designation. The hard drive designation is typically Local Disk (C:).
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3.

Using the hard drive path you recorded earlier, open the folder on your hard drive that contains
the update.

4.

Double-click the file that has an .exe extension (for example, filename.exe).
The BIOS installation begins.

5.

Complete the installation by following the on-screen instructions.

NOTE: After a message on the screen reports a successful installation, you can delete the
downloaded file from your hard drive.

Using System Diagnostics
System Diagnostics allows you to run diagnostic tests to determine if the computer hardware is
functioning properly. The following diagnostic tests are available in System Diagnostics:
●

Start-up test—This test analyzes the main computer components that are required to start the
computer.

●

Run-in test—This test repeats the start-up test and checks for intermittent problems that the
start-up test does not detect.

●

Hard disk test—This test analyzes the physical condition of the hard drive, and then checks all
data in every sector of the hard drive. If the test detects a damaged sector, it attempts to move
the data to a good sector.

●

Memory test—This test analyzes the physical condition of the memory modules. If it reports an
error, replace the memory modules immediately.

●

Battery test—This test analyzes the condition of the battery. If the battery fails the test, contact
HP support to report the issue and purchase a replacement battery.

You can also view system information and error logs in the System Diagnostics window.
To start System Diagnostics:
1.

Turn on or restart the computer. While the “Press the ESC key for Startup Menu” message is
displayed in the lower-left corner of the screen, press esc. When the Startup Menu is displayed,
press f2.

2.

Click the diagnostic test you want to run, and then follow the on-screen instructions.

NOTE:
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If you need to stop a diagnostics test while it is running, press esc.
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A

Traveling with the computer

For best results, follow these traveling and shipping tips:
●

Prepare the computer for traveling or shipping:
◦

Back up your information.

◦

Remove all discs and all external media cards, such as digital cards.
CAUTION: To reduce the risk of damage to the computer, damage to a drive, or loss of
information, remove the media from a drive before removing the drive from a drive bay and
before shipping, storing, or traveling with a drive.

◦

Turn off and then disconnect all external devices.

◦

Shut down the computer.

●

Take along a backup of your information. Keep the backup separate from the computer.

●

When traveling by air, carry the computer as hand luggage; do not check it in with the rest of
your bags.
CAUTION: Avoid exposing a drive to magnetic fields. Security devices with magnetic fields
include airport walk-through devices and security wands. Airport conveyer belts and similar
security devices that check carry-on baggage use X-rays instead of magnetism and do not
damage drives.

●

In-flight computer use is at the discretion of the airline. If you plan to use the computer during a
flight, check with the airline in advance.

●

If the computer will be unused and disconnected from external power for more than 2 weeks,
remove the battery and store it separately.

●

If you are shipping the computer or a drive, use suitable protective packaging and label the
package “FRAGILE.”

●

If the computer has a wireless device or an HP Mobile Broadband Module installed, such as an
802.11b/g device, a Global System for Mobile Communications (GSM) device, or a General
Packet Radio Service (GPRS) device, the use of these devices may be restricted in some
environments. Such restrictions may apply onboard aircraft, in hospitals, near explosives, and in
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hazardous locations. If you are uncertain of the policy that applies to the use of a particular
device, ask for authorization to use it before you turn it on.
●

If you are traveling internationally, follow these suggestions:
◦

Check the computer-related customs regulations for each country or region on your
itinerary.

◦

Check the power cord and adapter requirements for each location in which you plan to use
the computer. Voltage, frequency, and plug configurations vary.
WARNING! To reduce the risk of electric shock, fire, or damage to the equipment, do not
attempt to power the computer with a voltage converter kit sold for appliances.
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B

Troubleshooting resources

●

Access Web site links and additional information about the computer through Help and Support.
Select Start > Help and Support.
NOTE: Some checkup and repair tools require an Internet connection. HP also provides
additional tools that do not require an Internet connection.

●

Contact HP Customer Support at http://www.hp.com/go/contactHP.
NOTE: For worldwide support, click Contact HP worldwide on the left side of the page, or go
to http://welcome.hp.com/country/us/en/wwcontact_us.html.
Choose from the following types of support:
◦

Chat online with an HP technician.
NOTE: When chat is not available in a particular language, it is available in English.

◦

E-mail HP Customer Support.

◦

Find HP Customer Support worldwide telephone numbers.

◦

Locate an HP service center.
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C

Electrostatic Discharge

Electrostatic discharge is the release of static electricity when two objects come into contact—for
example, the shock you receive when you walk across the carpet and touch a metal door knob.
A discharge of static electricity from fingers or other electrostatic conductors may damage electronic
components. To prevent damage to the computer, damage to a drive, or loss of information, observe
these precautions:
●

If removal or installation instructions direct you to unplug the computer, unplug it after being
properly grounded and before removing a cover.

●

Keep components in their electrostatic-safe containers until you are ready to install them.

●

Avoid touching pins, leads, and circuitry. Handle electronic components as little as possible.

●

Use nonmagnetic tools.

●

Before handling components, discharge static electricity by touching an unpainted metal surface
of the component.

●

If you remove a component, place it in an electrostatic-safe container.

If you need more information about static electricity or assistance with component removal or
installation, contact Customer Support.
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E
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removing insert 36
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F
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fingerprint reader
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K
keys
media 15
volume 16

G
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legacy support, USB 60
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cable required 13
connecting cable 13
low battery level 26
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hard drive
external 42
HP ProtectSmart Hard Drive
Protection 46
HDMI
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exiting 23
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HP MediaSmart 20
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HP SkyRoom 17
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I
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J
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7
Q
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R
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S
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SIM
inserting 8
removing 8
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troubleshooting resources 67
turning off the computer 21
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connecting 38
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using passwords 52
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V
VGA port, connecting
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volume
adjusting 16
buttons 16
keys 16
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W
webcam 17
Windows, passwords set in 53
wireless
action key 3
button 3
icons 2
protecting 7
set up 6
switch 3
Wireless Assistant software 4
wireless connection, creating 2
wireless devices, turning on or
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wireless encryption 7
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connecting to existing 5
equipment needed 6
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writable media 22
WWAN device 7
Z
zoomed video PC Cards 32

U
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