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Safety warning notice
WARNING! To reduce the possibility of heat-related injuries or of overheating the computer, do not
place the computer directly on your lap or obstruct the computer air vents. Use the computer only on
a hard, flat surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft
surface, such as pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to
come into contact with the skin or a soft surface, such as pillows or rugs or clothing, during operation.
The computer and the AC adapter comply with the user-accessible surface temperature limits defined
by the International Standard for Safety of Information Technology Equipment (IEC 60950).
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1 Welcome

The following section is included in this chapter:

● Finding information

After you set up and register the computer, take the following steps:

● Connect to the Internet—Set up your wired or wireless network so that you can connect to the
Internet. For more information, refer to Networking on page 14.

● Get to know your computer—Learn about your computer features. Refer to Getting to know
your computer on page 3 and Keyboard and pointing devices on page 22 for additional
information.

● Find installed software—Access a list of the software preinstalled on the computer. Select
Computer > More Applications. The list of preinstalled software is displayed.

NOTE: For details about using the software included with the computer, select Computer >
Help. You can also refer to the software manufacturer's instructions, which may be provided with
the software or on the manufacturer's Web site.

● Update programs and drivers—Update your programs and drivers with the latest versions on a
regular basis. When your computer is registered, it will automatically be updated with the latest
versions. When you register, you can choose to receive automatic notifications when updates
become available. The automatic notifications for operating system updates are available for 90
days. You can also go to http://www.hp.com/support to download updates from HP.
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Finding information
The computer comes with several resources to help you perform various tasks.

Resources For information about

Quick Setup poster ● Setting up the computer

● Identifying computer components

Linux Help

To access the Linux Help, select Computer > Help.

● Computer software

● Computer settings

● Connecting to the Internet

● Computer utilities

Regulatory, Safety, and Environmental Notices

To access the notices, click the HP Documents icon
located on the desktop.

● Regulatory and safety information

● Battery disposal information

Safety & Comfort Guide

To access this guide:

Click the HP Documents icon located on the desktop.

– or –

Go to http://www.hp.com/ergo.

● Proper workstation setup, posture, health, and work habits

● Electrical and mechanical safety information

Worldwide Telephone Numbers booklet

This booklet is provided with your computer.

HP support telephone numbers

HP Web site

To access this Web site, go to http://www.hp.com/
support.

● Support information

● Ordering parts and finding additional help

● Software, driver, and BIOS updates

● Accessories available for the device

Limited Warranty*

To access the warranty:

Click the HP Documents icon located on the desktop.

– or –

Go to http://www.hp.com/go/orderdocuments.

Warranty information

*You may find the expressly provided HP Limited Warranty applicable to your product located with the electronic guides on
your computer and/or on the CD/DVD provided in the box. Some countries/regions may provide a printed HP Limited
Warranty in the box. In countries/regions where the warranty is not provided in printed format, you may request a printed
copy at http://www.hp.com/go/orderdocuments or write to:

● North America: Hewlett-Packard, MS POD, 11311 Chinden Blvd, Boise, ID 83714, USA

● Europe, Middle East, Africa: Hewlett-Packard, POD, Via G. Di Vittorio, 9, 20063, Cernusco s/Naviglio (MI), Italy

● Asia Pacific: Hewlett-Packard, POD, P.O. Box 200, Alexandra Post Office, Singapore 911507

Please include your product number, warranty period (found on your serial number label), name and postal address.
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2 Getting to know your computer

The following sections are included in this chapter:

● Top

● Front

● Right

● Left

● Display

● Bottom

Top
TouchPad

Component Description

(1)  TouchPad on/off button Turns the TouchPad on and off.

(2)  TouchPad Moves the pointer and selects or activates items on the
screen.
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Component Description

(3)  Left TouchPad button Functions like the left button on an external mouse.

(4)  Right TouchPad button Functions like the right button on an external mouse.

Lights

Component Description

(1)  TouchPad light ● Amber: The TouchPad is off.

● Off: The TouchPad is on.

(2)  Caps lock light ● White: Caps lock is on.

● Off: Caps lock is off.

(3)  Power light ● On: The computer is on.

● Blinking: The computer is in the Suspend state.

● Off: The computer is off or in Hibernation.

(4)  Web browser light On: Launching the Firefox browser.

(5) Wireless light ● White: An integrated wireless device, such as a
wireless local area network (WLAN) device and/or a
Bluetooth® device, is on.

● Amber: All wireless devices are off.
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Buttons

Component Description

(1) Power button ● When the computer is off, press the button to turn on
the computer.

● When the computer is on, press the button briefly to
initiate Suspend.

● When the computer is in the Suspend state, press the
button briefly to exit Suspend.

● When the computer is in Hibernation, press the button
briefly to exit Hibernation.

If the computer has stopped responding and operating
system shutdown procedures are ineffective, press and hold
the power button for at least 5 seconds to turn off the
computer.

To learn more about your power settings, select Computer
> Control Center > System > Power Management.

(2)  Web browser button Launches the Firefox browser.

(3) Wireless button Turns the wireless feature on or off but does not establish a
wireless connection.
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Keys
NOTE: Refer to the illustration that most closely matches your computer.

Component Description

(1)  Function keys Execute frequently used system functions when pressed in
combination with the fn key.

(2)  num lk key Enables/disables the embedded numeric keypad when
pressed in combination with the fn key.

(3)  fn key Executes frequently used system functions when pressed in
combination with a function key, the num lk key, or the esc
key.

(4)  Computer key Displays the Computer menu.

(5)  Embedded numeric keypad keys Can be used like the keys on an external numeric keypad
when pressed in combination with the fn and num lk keys.

(6)  Menu key Displays the active program's shortcut menu (same as the
right-click menu).
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Component Description

(1)  Function keys Execute frequently used system functions when pressed in
combination with the fn key.

(2)  num lk key Enables/disables the embedded numeric keypad when
pressed in combination with the fn key.

(3)  Integrated numeric keypad When the keypad has been enabled, the keys can be used
like an external numeric keypad.

(4)  fn key Executes frequently used system functions when pressed
in combination with a function key, the num lk key, or the
esc key.

(5)  Computer key Displays the Computer menu.

(6)  Menu key Displays the active program's shortcut menu (same as the
right-click menu).
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Front

Component Description

(1) Drive light ● White: The hard drive or optical drive is being
accessed.

● Amber: HP 3D DriveGuard has temporarily parked
the hard drive.

(2)  Media Card Reader Supports the following digital card formats:

● Memory Stick Pro

● Memory Stick Duo Pro

● MultiMediaCard

● MultiMediaCard Micro

● Secure Digital (SD) Card

● Secure Digital (SD) Card Micro

(3) Audio-out (headphone) jack Connects optional headphones, earbuds, a headset, or
television audio.

WARNING! To reduce the risk of personal injury, adjust
the volume before putting on headphones, earbuds, or a
headset. For additional safety information, refer to the
Regulatory, Safety, and Environmental Notices

NOTE: When a device is connected to the jack, the
computer speakers are disabled.

(4) Audio-in (microphone) jack Connects an optional computer headset microphone,
stereo array microphone, or monaural microphone.
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Right

Component Description

(1) USB ports (2) Connect optional USB devices.

(2)  RJ-11 (modem) jack (select models only) Connects a modem cable.

(3)  Optical drive Reads and writes (select models only) to an optical disc.

(4)  Optical drive light Lights when optical drive is active.

(5)  Optical drive eject button Ejects the optical drive.
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Left

Component Description

(1) Security cable slot Attaches an optional security cable to the computer.

NOTE: The security cable is designed to act as a
deterrent, but it may not prevent the computer from being
mishandled or stolen.

(2) AC adapter light ● White: The computer is connected to external power
and the battery is 90 to 99% charged.

● Amber: The computer is connected to external power
and the battery is 0 to 90% charged.

● Blinking amber: A battery that is the only available
power source has reached a low battery level. When
the battery reaches a critical battery level, the battery
light begins blinking rapidly.

● Off: The battery is fully charged.

NOTE: If the computer is plugged into an external
power source, the light turns off when all batteries in
the computer are fully charged. If the computer is not
plugged into an external power source, the light stays
off until the battery reaches a low battery level.

(3)  Power connector Connects an AC adapter.

(4)  Vent Enables airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool
internal components and prevent overheating. It is normal
for the internal fan to cycle on and off during routine
operation.

(5) External monitor port Connects an external VGA monitor or projector.

(6) RJ-45 (network) jack Connects a network cable.

(7) HDMI port Connects an optional video or audio device, such as a high-
definition television, or any compatible digital or audio
component.
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Component Description

(8)  ExpressCard slot Reads and writes to ExpressCards.

(9) USB port Connects an optional USB device.

(10) USB port Connects an optional USB device.
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Display

Component Description

(1) Speakers (2) Produce sound.

(2) Internal display switch Turns off the display or initiates Suspend if the display is closed
while the power is on.

NOTE: The display switch is not visible from the outside of the
computer.

(3) WWAN antennas (2)* (select models only) Send and receive wireless signals to communicate with wireless
wide-area networks (WWAN).

(4) WLAN antennas (2)* Send and receive wireless signals to communicate with wireless
local area networks (WLAN).

(5) Internal microphone(s) (1 or 2 depending on
model)

Record sound.

(6) Webcam light (select models only) On: The webcam is in use.

(7) Webcam (select models only) Records video and captures still photographs.

*The antennas are not visible from the outside of the computer. For optimal transmission, keep the areas immediately
around the antennas free from obstructions. To see wireless regulatory notices, refer to the section of the Regulatory, Safety,
and Environmental Notices that applies to your country or region.
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Bottom

Component Description

(1) Battery and access cover release latches Release the battery from the battery bay, and release
the access cover from the computer.

(2)  Battery bay Holds the battery.

(3)  SIM slot Contains a wireless subscriber identity module (SIM)
(select models only). The SIM slot is located inside the
battery bay.

(4)  Vents (2) Enable airflow to cool internal components.

NOTE: The computer fan starts up automatically to
cool internal components and prevent overheating. It is
normal for the internal fan to cycle on and off during
routine operation.

(5) Hard drive bay Contains the hard drive, the wireless LAN module slot,
and the memory module slot.

CAUTION: To prevent an unresponsive system,
replace the wireless module only with a wireless
module authorized for use in the computer by the
governmental agency that regulates wireless devices in
your country or region. If you replace the module and
then receive a warning message, remove the module to
restore computer functionality.

Bottom 13



3 Networking

The following sections are included in this chapter:

● Using an Internet service provider (ISP)

● Identifying wireless and network status icons

● Creating a wireless connection

● Using a WLAN

● Using Bluetooth wireless devices (select models only)

● Connecting to a wired network

Your computer may support one or both of the following types of Internet access:

● Wireless—For mobile Internet access, you can use a wireless connection. Refer to Connecting
to an existing WLAN on page 17 or Setting up a new WLAN on page 17.

● Wired—You can access the Internet by connecting to a wired network. For information on
connecting to a wired network, refer to Connecting to a wired network on page 19.

NOTE: Internet hardware and software features vary depending on computer model and your
location.
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Using an Internet service provider (ISP)
Before you can connect to the Internet, you must establish an ISP account. Contact a local ISP to
purchase Internet service and a modem. The ISP can help set up the modem, install a network cable
to connect your wireless computer to the modem, and test the Internet service.

NOTE: Your ISP will give you a user ID and password to access the Internet. Record this
information and store it in a safe place.
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Identifying wireless and network status icons
Icon Name Description

Wireless (connected) Indicates that one or more wireless devices are on.

Network Connection
(connected)

Indicates that the wired network is connected and active. If both
wired and wireless connections are active, the operating system
uses the wired connection because it is faster.

Network Connection
(disconnected)

Indicates that wired and wireless networks are not connected.

Creating a wireless connection
Your computer may be equipped with one or more of the following wireless devices:

● Wireless local-area network (WLAN) device

● Bluetooth® device

Turning wireless devices on and off

Using the wireless button
Use the wireless button to turn both the wireless network controller and the Bluetooth controller off or
on simultaneously. They can be controlled individually through the Control Center or Computer Setup.

NOTE: Refer to Getting to know your computer on page 3 for information on identifying the location
of the wireless button on your computer.

Using the operating system controls
To enable or disable a wireless or wired network device:

1. Right-click the Network Connection icon in the notification area, at the far right of the taskbar.

2. To enable or disable one of the following devices, select or clear one of the following options:

● Enable Networking (all network devices)

● Enable Wireless

Using a WLAN
A wireless connection connects the computer to Wi-Fi networks, or WLANs. A WLAN is composed of
other computers and accessories that are linked by a wireless router or a wireless access point.
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Connecting to an existing WLAN
1. Be sure that the WLAN device is on.

NOTE: Refer to Getting to know your computer on page 3 for information on identifying the
location of the wireless button and wireless light on your computer.

2. Click the Network Connection icon in the notification area, at the far right of the taskbar.

Available wireless networks are listed under Wireless Networks.

3. Click the desired wireless network.

If the network is a security-enabled WLAN, you are prompted to enter a network security code.
Type the code, and then click OK to complete the connection.

NOTE: To connect to a network that is not automatically detected, click the Network
Connection icon and select Connect to Hidden Wireless Network. Enter the ESSID
information, and set encryption parameters.

NOTE: If no WLANs are listed, and your network is not hidden, you are out of range of a
wireless router or access point.

If you do not see the network you want to connect to, right-click the Network Connection icon in
the notification area, at the far right of the taskbar, and click Edit Connections.

Setting up a new WLAN
Required equipment:

● A broadband modem (either DSL or cable) (1) and high-speed Internet service purchased from
an Internet service provider (ISP)

● A wireless router (purchased separately) (2)

● The wireless computer (3)

The illustration below shows an example of a wireless network installation that is connected to the
Internet.

NOTE: Some cable modems include a built-in router. Check with your ISP to see if you need a
separate router.

NOTE: When setting up a wireless connection, be sure that your computer and wireless router are
synchronized. To synchronize your computer and wireless router, turn your computer and wireless
router off and then back on.

As your network grows, additional wireless and wired computers can be connected to the network to
access the Internet.
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For help in setting up your WLAN, refer to the information provided by your router manufacturer or
your ISP.

Protecting your WLAN
When you set up a WLAN or access an existing WLAN, always enable security features to protect
your network from unauthorized access. WLANs in public areas (hotspots) like coffee shops and
airports may not provide any security. If you are concerned about the security of your computer in a
hotspot, limit your network activities to e-mail that is not confidential and basic Internet surfing.

Wireless radio signals travel outside the network, so other WLAN devices can pick up unprotected
signals. You can use the following precautions to protect your WLAN:

● Use Firewall—Checks both data and requests for data that are sent to your network, and
discards any suspicious items. Firewalls are available in both software and hardware. Some
networks use a combination of both types.

● Encrypt your data—Wi-Fi Protected Access (WPA and WPA2) encrypts and decrypts data
transmitted over the network. WPA uses Temporal Key Integrity Protocol (TKIP) to dynamically
generate a new key for every packet. It also generates different sets of keys for each computer
on the network. Wired Equivalent Privacy (WEP) encrypts data before it is transmitted using a
WEP key. Without the correct key, others will not be able to use the WLAN.

Roaming to another network
When you move your computer within range of another WLAN, the operating system attempts to
connect to that network. If the attempt is successful, your computer is automatically connected to the
new network. If the operating system does not recognize the new network, follow the same procedure
you used initially to connect to your WLAN.
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Using Bluetooth wireless devices (select models only)
A Bluetooth device provides short-range wireless communications that replace the physical cable
connections that traditionally link electronic devices such as the following:

● Computers

● Phones

● Audio devices

The strength of Bluetooth is in synchronizing information transfers between your computer and
wireless devices. The inability to consistently connect two or more computers to share the Internet
through Bluetooth is a limitation of Bluetooth and the operating system.

Bluetooth devices provide peer-to-peer capability that allows you to set up a personal area network
(PAN) of Bluetooth devices. For information on configuring and using Bluetooth devices, refer to the
Bluetooth software Help.

Connecting to a wired network
Using a modem (select models only)

A modem must be connected to an analog telephone line using a 6-pin, RJ-11 modem cable
(purchased separately). In some countries or regions, a specific modem cable adapter is also
required. Jacks for digital PBX systems may resemble analog telephone jacks, but they are not
compatible with the modem.

WARNING! To reduce the risk of electric shock, fire, or damage to the equipment, do not plug a
modem or telephone cable into the RJ-45 (network) jack.

If the modem cable contains noise suppression circuitry (1), which prevents interference from TV and
radio reception, orient the circuitry end of the cable (2) toward the computer.

Connecting a modem cable
1. Plug the modem cable into the modem jack (1) on the computer.
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2. Plug the modem cable into the RJ-11 telephone wall jack (2).

Connecting a country- or region-specific modem cable adapter
Telephone jacks vary by country or region. To use the modem and the modem cable outside the
country or region in which you purchased the computer, you must obtain a country- or region-specific
modem cable adapter.

To connect the modem to an analog telephone line that does not have an RJ-11 telephone jack,
follow these steps:

1. Plug the modem cable into the modem jack (1) on the computer.

2. Plug the modem cable into the modem cable adapter (2).

3. Plug the modem cable adapter (3) into the telephone wall jack.
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Connecting to a local area network (LAN) (select models only)
Connecting to a local area network (LAN) requires an 8-pin, RJ-45 network cable (purchased
separately). If the network cable contains noise suppression circuitry (1), which prevents interference
from TV and radio reception, orient the circuitry end of the cable (2) toward the computer.

To connect the network cable:

1. Plug the network cable into the network jack (1) on the computer.

2. Plug the other end of the cable into a network wall jack (2).

WARNING! To reduce the risk of electric shock, fire, or damage to the equipment, do not plug
a modem or telephone cable into the RJ-45 (network) jack.
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4 Keyboard and pointing devices

The following sections are included in this chapter:

● Using the keyboard

● Using the TouchPad

Using the keyboard
Identifying the hotkeys

A hotkey is a combination of the fn key (1) and one of the function keys (2).

To use a hotkey:

▲ Briefly press the fn key, and then briefly press the second key of the hotkey combination.
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Hotkey combination Description

fn+f1 Initiates Suspend, which saves your information in system memory. The display and other system
components turn off and power is conserved.

To exit Suspend, briefly press the power button.

CAUTION: To reduce the risk of information loss, save your work before initiating Suspend.

NOTE: If a critical battery level occurs while the computer is in the Suspend state, the computer
initiates Hibernation and the information stored in memory is saved to the hard drive.

The function of the fn+f1 hotkey can be changed. For example, you can set the fn+f1 hotkey to
initiate Hibernation instead of Suspend.

fn+f2 Decreases the screen brightness level.

fn+f3 Increases the screen brightness level.

fn+f4 Switches the screen image among display devices connected to the system. For example, if a
monitor is connected to the computer, fn+f4 alternates the screen image from computer display to
monitor display to simultaneous display on both the computer and the monitor.

Most external monitors receive video information from the computer using the external VGA video
standard. The fn+f4 hotkey can also alternate images among other devices that are receiving video
information from the computer.

fn+f5 Initiates the QuickLock security feature. QuickLock protects your information by displaying the
operating system Log On window. While the Log On window is displayed, the computer cannot be
accessed until a user password or an administrator password is entered.

NOTE: Before you can use QuickLock, you must set a user password or an administrator
password.

fn+f6 Displays charge information for all installed batteries. The display indicates which batteries are
charging and reports the amount of charge remaining in each battery.

fn+f7 Mutes or restores speaker sound.

fn+f8 Decreases speaker volume.

fn+f9 Increases speaker volume.

fn+f10 Plays the previous track of an audio CD or the previous section of a DVD or a BD.

fn+f11 Plays, pauses, or resumes an audio CD, a DVD, or a BD.

fn+f12 Plays the next track of an audio CD or the next section of a DVD or a BD.
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Using keypads
The computer includes either an embedded numeric keypad or an integrated numeric keypad. The
computer also supports an optional external numeric keypad or an optional external keyboard that
includes a numeric keypad.

Using the embedded numeric keypad

Component Description

(1) fn key Turns the embedded numeric keypad on and off when pressed in
combination with the num lk key.

NOTE: The embedded numeric keypad will not function while
an external keyboard or numeric keypad is connected to the
computer.

(2) Embedded numeric keypad When the keypad is turned on, it can be used like an external
numeric keypad.

Each key on the keypad performs the function indicated by the
icon in the upper-right corner of the key.

(3) num lk key Turns the embedded numeric keypad on and off when pressed in
combination with the fn key.

NOTE: The keypad function that is active when the computer is
turned off is reinstated when the computer is turned back on.
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Turning the embedded numeric keypad on and off

Press fn+num lk to turn on the embedded numeric keypad. Press fn+num lk again to turn off the
keypad.

NOTE: The embedded numeric keypad is turned off while an external keyboard or numeric keypad
is connected to the computer.

Switching key functions on the embedded numeric keypad

You can temporarily alternate the functions of keys on the embedded numeric keypad between their
standard keyboard functions and their keypad functions:

● To use the numeric function of a keypad key while the keypad is off, press and hold the fn key
while pressing the keypad key.

● To use the standard function of a keypad key while the keypad is on:

◦ Press and hold the fn key to type in lowercase.

◦ Press and hold fn+shift to type in uppercase.

Using the integrated numeric keypad

Component Description

(1) num lk key Alternates between the navigational and numeric functions on the
integrated numeric keypad.

NOTE: The keypad function that is active when the computer is
turned off remains on when the computer is turned back on.

(2) Integrated numeric keypad Can be used like an external numeric keypad.
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Using an optional external numeric keypad
Keys on most external numeric keypads function differently according to whether num lock is on or
off. (Num lock is turned off at the factory.) For example:

● When num lock is on, most keypad keys type numbers.

● When num lock is off, most keypad keys function like the arrow, page up, or page down keys.

When num lock on an external keypad is turned on, the num lock light on the computer is turned on.
When num lock on an external keypad is turned off, the num lock light on the computer is turned off.

To turn num lock on or off on an external keypad as you work:

▲ Press the num lk key on the external keypad, not on the computer.

Using the TouchPad
To move the pointer, slide one finger across the TouchPad in the direction you want the pointer to go.
Use the left and right TouchPad buttons like the buttons on an external mouse. To scroll up and down
using the TouchPad vertical scroll zone, slide your finger up or down over the lines.

NOTE: If you are using the TouchPad to move the pointer, you must lift your finger off the
TouchPad before moving it to the scroll zone. Simply sliding your finger from the TouchPad to the
scroll zone does not activate the scrolling function.

NOTE: In addition to the pointing devices included with your computer, you can use an external
USB mouse (purchased separately) by connecting it to one of the USB ports on the computer.

Turning the TouchPad off and on
To turn the TouchPad off and on, quickly double-tap the TouchPad light.

NOTE: The TouchPad light is off when the TouchPad is on.
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Navigating
To move the pointer, slide one finger across the TouchPad in the direction you want the pointer to go.

Selecting
Use the left and right TouchPad buttons like the corresponding buttons on an external mouse.

Using TouchPad gestures
The TouchPad supports a variety of gestures. To use TouchPad gestures, place two fingers on the
TouchPad at the same time.

NOTE: TouchPad gestures are not supported in all programs.

To turn the gestures on and off:

1. Select Computer > Control Center > TouchPad, and then click the Settings button.

2. Select the gesture that you want to turn on or off.

3. Click Apply, and then click OK.

NOTE: The computer also supports additional TouchPad features. To view and turn on these
features, select Computer > Control Center > TouchPad, and then click the Settings button.

Using the TouchPad 27



Scrolling
Scrolling is useful for moving up, down, or sideways on a page or image. To scroll, place two fingers
slightly apart on the TouchPad, and then drag them across the TouchPad in an up, down, left, or right
motion.

NOTE: Scrolling speed is controlled by finger speed.

NOTE: Two-finger scrolling is enabled at the factory.

Pinching/Zooming
Pinching allows you to zoom in or out on images or text.

● Zoom in by placing two fingers together on the TouchPad, and then moving them apart.

● Zoom out by placing two fingers apart on the TouchPad, and then moving them together.

NOTE: Pinching/zooming is enabled at the factory.

Setting pointing device preferences
To customize settings for pointing devices, such as button configuration, click speed, and pointer
options, select Computer > Control Center > Mouse. 
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5 Multimedia

The following sections are included in this chapter:

● Using the media activity keys

● Using the audio features

● Using the Webcam (select models only)

● Using video devices

Your computer may include the following:

● Integrated speakers

● Integrated microphones

● Integrated webcam

● Preinstalled multimedia software

● Multimedia buttons or keys

Using the media activity keys
Depending on your computer model, you may have the following media activity controls that allow
you to play, pause, fast forward, or rewind a media file:

● Media buttons

● Media hotkeys (specific keys pressed in combination with the fn key)

● Media action keys

NOTE: Refer to Getting to know your computer on page 3 and Keyboard and pointing devices
on page 22 for information about your computer's media activity controls.
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Using the audio features
Your computer enables you to use a variety of audio features:

● Play music.

● Record sound.

● Download music from the Internet.

● Create multimedia presentations.

● Transmit sound and images with instant messaging programs.

● Stream radio programs (select models only).

● Create (burn) audio CDs using the installed optical drive (select models only) or on an optional
external optical drive (purchased separately).
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Adjusting the volume
Depending on your computer model, you can adjust the volume using the following:

● Volume buttons

● Volume hotkeys

● Volume keys

WARNING! To reduce the risk of personal injury, adjust the volume before putting on headphones,
earbuds, or a headset. For additional safety information, refer to the Regulatory, Safety, and
Environmental Notices.

NOTE: Volume can also be controlled through the operating system and some programs.

NOTE: Refer to Getting to know your computer on page 3 and Keyboard and pointing devices
on page 22 for information on what type of volume controls your computer has.
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Checking your audio functions
To check the system sound on your computer, follow these steps:

1. Select Computer > Control Center.

2. Click Sound.

3. Select the Devices tab, and then click the Test button in order to test each sound.

To check the recording functions of the computer, follow these steps:

1. Select Computer > Control Center.

2. Click the Devices tab and then click the Test button next to Sound capture.

NOTE: For best results when recording, speak directly into the microphone and record sound in a
setting free of background noise.

To confirm or change the audio settings on your computer, right-click the Sound icon in the
notification area, at the far right of the taskbar.

Using the Webcam (select models only)
Some computers include an integrated webcam, located at the top of the display. With the
preinstalled software, Cheese, you can use the webcam to take a photo or record a video. You can
preview and save the photo or video recording.

The webcam software enables you to experiment with the following features:

● Capturing and sharing video

● Streaming video with instant message software

● Taking still photos

NOTE: For details about using your webcam, click the Help menu in the Cheese software.
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Using video devices
Your computer may have one or more of the following external video ports:

● VGA

● HDMI

VGA
The external monitor port, or VGA port, is an analog display interface that connects an external VGA
display device such as an external VGA monitor or a VGA projector to the computer.

▲ To connect a VGA display device, connect the device cable to the external monitor port.

NOTE: Press fn+f4 to switch the image between the display devices connected to the
computer.
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Connecting an HDMI device (select models only)
The HDMI (High Definition Multimedia Interface) port connects the computer to an optional video or
audio device, such as a high-definition television, or to any compatible digital or audio component.

NOTE: To transmit video signals through the HDMI port, you need an HDMI cable (purchased
separately).

One HDMI device can be connected to the HDMI port on the computer. The information displayed on
the computer screen can be simultaneously displayed on the HDMI device.

To connect a video or audio device to the HDMI port:

1. Connect one end of the HDMI cable to the HDMI port on the computer.

2. Connect the other end of the cable to the video device, and then refer to the device
manufacturer’s instructions for additional information.

NOTE: Press fn+f4 to switch the image between the display devices connected to the computer.
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Configuring audio for HDMI (select models only)
To configure HDMI audio, first connect an audio or video device, such as a high-definition TV, to the
HDMI port on your computer. Then configure the default audio playback device as follows:

1. Right-click the Speakers icon in the notification area, at the far right of the taskbar, and then
click Open Volume Control.

2. On the Output Devices tab, click the HDMI audio device.

3. Click the down arrow, and then click Default.

To return audio to the computer speakers, follow these steps:

1. Right-click the Speakers icon in the notification area, at the far right of the taskbar, and then
click Open Volume Control.

2. On the Output Devices tab, click Analog audio device.

3. Click the down arrow, and then click Default.

NOTE: You can also right-click the audio device listed in the dialog box, and then click Default.
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6 Power management

The following sections are included in this chapter:

● Shutting down the computer

● Setting power options

● Using battery power

● Using external AC power

Shutting down the computer
CAUTION: Unsaved information will be lost when the computer is shut down.

The shut down command closes all open programs, including the operating system, and then turns
off the display and computer.

Shut down the computer under any of the following conditions:

● When you need to replace the battery or access components inside the computer

● When you are connecting an external hardware device that does not connect to a USB port

● When the computer will be unused and disconnected from external power for an extended
period

To shut down the computer, follow these steps:

NOTE: If the computer is in the Suspend state or in Hibernation, you must first exit Suspend or
Hibernation before shut down is possible.

1. Save your work and close all open programs.

2. Select Computer > Shutdown > Shut Down.

If the computer is unresponsive and you are unable to use the preceding shut down procedures, try
the following emergency procedures in the sequence provided:

● Press and hold the power button for at least 5 seconds.

● Disconnect the computer from external power, and then remove the battery.
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Setting power options
Using power-saving states

The computer has two power-saving states enabled at the factory: Suspend and Hibernation.

When Suspend is initiated, the power light blinks and the screen clears. Your work is saved to
memory, letting you exit the Suspend state faster than exiting Hibernation. If the computer is in the
Suspend state for an extended period or if the battery reaches a critical battery level while in the
Suspend state, the computer initiates Hibernation.

When Hibernation is initiated, your work is saved to a hibernation file on the hard drive and the
computer turns off.

CAUTION: To prevent possible audio and video degradation, loss of audio or video playback
functionality, or loss of information, do not initiate Suspend or Hibernation while reading from or
writing to a disc or an external media card.

NOTE: You cannot initiate any type of networking connection or perform any computer functions
while the computer is in the Suspend state or in Hibernation.

Initiating and exiting Suspend
The system is set at the factory to initiate Suspend after a period of inactivity when running on battery
power or on external power.

Power settings and timeouts can be changed using Power Management in Control Center.

With the computer on, you can initiate Suspend in any of the following ways:

● Briefly press the power button.

● Close the display.

NOTE: This only works when the computer is running on battery power.

● Select Computer > Shutdown > Suspend.

● Click the Power icon, located on the far right of the taskbar, and then click Suspend.

To exit Suspend:

▲ Briefly press the power button.

When the computer exits Suspend, the power light turns on and your work returns to the screen
where you stopped working.

Initiating and exiting Hibernation
The system is set at the factory to initiate Hibernation after a period of inactivity when running on
battery power or on external power, or when the battery reaches a critical battery level.

Power settings and timeouts can be changed using Power Management in Control Center.

Setting power options 37



With the computer on, you can initiate Hibernation in any of the following ways:

● Briefly press the power button.

● Select Computer > Shutdown > Hibernate.

● Click the Power icon, located on the far right of the taskbar, and then click Hibernate.

To exit Hibernation:

▲ Briefly press the power button.

When the computer exits Hibernation, the power light turns on and your work returns to the screen
where you stopped working.

Using the Power icon
The Power icon is located in the notification area, at the far right of the taskbar. The Power icon
allows you to quickly access power settings, view remaining battery charge, and select a different
power plan.

● To display the percentage of remaining battery charge, click the Power icon, and then click
Information.

● To access Power Management Preferences, click the Power icon, and then click Preferences.

Using power management
Power management is a collection of system settings that manages how the computer uses power.
Power management can help you conserve power or maximize performance.

You can customize power management settings.

Viewing the current power management settings

▲ Right-click the Power icon, in the notification area, at the far right of the taskbar, and then click
Preferences.

Changing the current power management settings
1. Right-click the Power icon, in the notification area, at the far right of the taskbar, and then click

Preferences.

2. Change the settings on the On AC Power tab, On Battery Power tab, and General tab, as
needed.

Using battery power
When a charged battery is in the computer and the computer is not plugged into external power, the
computer runs on battery power. When a charged battery is in the computer and the computer is
plugged into external AC power, the computer runs on AC power.

If the computer contains a charged battery and is running on external AC power supplied through the
AC adapter, the computer switches to battery power if the AC adapter is disconnected from the
computer.

38 Chapter 6   Power management



NOTE: When you disconnect AC power, the display brightness is automatically decreased to save
battery life. For information on increasing or decreasing display brightness, refer to Keyboard and
pointing devices on page 22.

You can keep a battery in the computer or in storage, depending on how you work. Keeping the
battery in the computer whenever the computer is plugged into AC power charges the battery and
also protects your work in case of a power outage. However, a battery in the computer slowly
discharges when the computer is off and unplugged from external power.

WARNING! To reduce potential safety issues, use only the battery provided with the computer, a
replacement battery provided by HP, or a compatible battery purchased from HP.

Computer battery life varies, depending on power management settings, programs running on the
computer, display brightness, external devices connected to the computer, and other factors.

Displaying the remaining battery charge
▲ Move the pointer over the Power icon, in the notification area, at the far right of the taskbar.

Using battery power 39



Inserting or removing the battery
CAUTION: Removing a battery that is the sole power source may cause loss of information. To
prevent loss of information, save your work and initiate Hibernation or shut down the computer before
removing the battery.

To insert the battery:

▲ Align the tabs on the battery with the notches on the computer, insert the battery (1), and then
pivot the battery downward (2) into the battery bay. The battery release latches automatically
lock the battery into place.

To remove the battery:

1. Slide the battery release latches (1) to release the battery.

2. Pivot the battery (2) upward and remove it from the computer (3).
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Charging a battery
WARNING! Do not charge the computer battery while you are onboard aircraft.

The battery charges whenever the computer is plugged into external power through an AC adapter or
an optional power adapter.

The battery charges whether the computer is off or in use, but it charges faster when the computer is
off.

Charging may take longer if a battery is new, has been unused for 2 weeks or more, or is much
warmer or cooler than room temperature.

To prolong battery life and optimize the accuracy of battery charge displays, follow these
recommendations:

● If you are charging a new battery, charge it fully before turning on the computer.

NOTE: If the computer is on while the battery is charging, the battery meter in the notification
area may show 100 percent charge before the battery is fully charged.

● Allow the battery to discharge below 5 percent of a full charge through normal use before
charging it.

● If the battery has been unused for one month or more, calibrate the battery instead of simply
charging it.
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Maximizing battery life
To maximize battery life:

1. Select Computer > Control Center > Power Management.

2. Under the On Battery Power tab:

● Adjust the slider to the right of Put computer to sleep when inactive for to 30 minutes.

● Select the Suspend or Hibernate option from the dialog box to the right of When laptop
lid is closed.

● Select the Hibernate or Shutdown option from the dialog box to the right of When battery
power is critically low.

3. Adjust the slider to the right of Put display to sleep when inactive for to 15 minutes, and select
the check box next to Reduce backlight brightness.

4. Click Close.

Managing low battery levels
The information in this section describes the alerts and system responses set at the factory. Some
low-battery alerts and system responses can be changed using Power Management in Control
Center. Preferences set using Power Management do not affect lights.

Identifying low battery levels
When a battery that is the sole power source for the computer reaches a low or critical battery level,
the following behavior occurs:

● If Hibernation is enabled and the computer is on or in Suspend, the computer initiates
Hibernation.

● If Hibernation is disabled and the computer is on or in Suspend, the computer remains briefly in
Suspend, and then shuts down and loses any unsaved information.
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Resolving a low battery level

Resolving a low battery level when external power is available

▲ Connect one of the following devices:

● AC adapter

● Optional docking or expansion device

● Optional power adapter purchased as an accessory from HP

Resolving a low battery level when a charged battery is available

1. Turn off the computer or initiate Hibernation.

2. Replace the discharged battery with a charged battery.

3. Turn on the computer.

Resolving a low battery level when no power source is available

● Initiate Hibernation.

● Save your work and shut down the computer.

Resolving a low battery level when the computer cannot exit Hibernation

When the computer lacks sufficient power to exit Hibernation, follow these steps:

1. Replace the discharged battery with a charged battery, or connect the AC adapter to the
computer and to external power.

2. Exit Hibernation by briefly pressing the power button.

Conserving battery power
● Turn off wireless and local area network (LAN) connections and exit modem applications when

you are not using them.

● Disconnect unused external devices that are not plugged into an external power source.

● Stop, disable, or remove any external media cards that you are not using.

● Decrease brightness.

● Initiate Suspend or Hibernation, or shut down when you are not using the computer.

Storing a battery
CAUTION: To reduce the risk of damage to a battery, do not expose it to high temperatures for
extended periods of time.

If a computer will be unused and unplugged from external power for more than 2 weeks, remove the
battery and store it separately.

To prolong the charge of a stored battery, place it in a cool, dry place.
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NOTE: A stored battery should be checked every 6 months. If the capacity is less than 50 percent,
recharge the battery before returning it to storage.

Calibrate a battery before using it if it has been stored for one month or more.

Disposing of a used battery
WARNING! To reduce the risk of fire or burns, do not disassemble, crush, or puncture; do not short
external contacts; do not dispose of in fire or water.

Refer to the Regulatory, Safety, and Environmental Notices for battery disposal information.

Replacing the battery
Computer battery life varies, depending on power management settings, programs running on the
computer, display brightness, external devices connected to the computer, and other factors.

You can find details about the battery and device information by clicking the Battery icon, in the
notification area at the far right of the taskbar, and then click Laptop Battery.

NOTE: To ensure that you always have battery power when you need it, HP recommends
purchasing a new battery when the storage capacity indicator turns green-yellow.

Using external AC power
NOTE: For information on connecting to AC power, refer to the Quick Setup poster provided in the
computer box.

External AC power is supplied through an approved AC adapter or an optional docking or expansion
device.

WARNING! To reduce potential safety issues, use only the AC adapter provided with the computer,
a replacement AC adapter provided by HP, or a compatible AC adapter purchased from HP.

Connect the computer to external AC power under any of the following conditions:

WARNING! Do not charge the battery while you are onboard aircraft.

● When you are charging or calibrating a battery

● When you are installing or modifying system software

● When writing information to a CD or DVD

When you connect the computer to external AC power, the following events occur:

● The battery begins to charge.

● If the computer is turned on, the battery icon in the notification area changes appearance.

When you disconnect external AC power, the following events occur:

● The computer switches to battery power.

● The display brightness is automatically decreased to save battery life.
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Testing an AC adapter
Test the AC adapter if the computer exhibits any of the following symptoms when it is connected to
AC power:

● The computer does not turn on.

● The display does not turn on.

● The power light is off.

To test the AC adapter:

1. Shut down the computer.

2. Remove the battery from the computer.

3. Connect the AC adapter to the computer, and then plug it into an AC outlet.

4. Turn on the computer.

● If the power light turns on, the AC adapter is functioning properly.

● If the power light remains off, the AC adapter is not functioning and should be replaced.

Contact technical support for information on obtaining a replacement AC power adapter.
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7 Drives

The following sections are included in this chapter:

● Handling drives

● Replacing or upgrading the hard drive

● Using optical drives (select models only)

Handling drives
Drives are fragile computer components that must be handled with care. Refer to the following
cautions before handling drives. Additional cautions are included with the procedures to which they
apply.

Observe these precautions:

● Before you move a computer that is connected to an external hard drive, initiate Suspend and
allow the screen to clear, or properly disconnect the external hard drive.

● Before handling a drive, discharge static electricity by touching the unpainted metal surface of
the drive.

● Do not touch the connector pins on a removable drive or on the computer.

● Handle a drive carefully; do not drop a drive or place items on it.

● Before removing or inserting a drive, shut down the computer. If you are unsure whether the
computer is off, in Suspend, or in Hibernation, turn the computer on, and then shut it down
through the operating system.

● Do not use excessive force when inserting a drive into a drive bay.

● Do not type on the keyboard or move the computer while an optical drive is writing to a disc. The
write process is sensitive to vibration.

● When the battery is the only source of power, be sure that the battery is sufficiently charged
before writing to media.

● Avoid exposing a drive to temperature or humidity extremes.

● Avoid exposing a drive to liquids. Do not spray the drive with cleaning products.

● Remove media from a drive before removing the drive from the drive bay, or traveling with,
shipping, or storing a drive.
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● If a drive must be mailed, place the drive in a bubble-pack mailer or other suitable protective
packaging and label the package “FRAGILE.”

● Avoid exposing a drive to magnetic fields. Security devices with magnetic fields include airport
walk-through devices and security wands. Airport conveyer belts and similar security devices
that check carry-on baggage use X-rays instead of magnetism and do not damage drives.

Replacing or upgrading the hard drive
CAUTION: To prevent information loss or an unresponsive system:

Shut down the computer before removing the hard drive from the hard drive bay. Do not remove the
hard drive while the computer is on, in Suspend, or in Hibernation.

If you are not sure whether the computer is off or in Hibernation, turn the computer on by pressing the
power button. Then shut down the computer through the operating system.

Removing the hard drive
1. Save your work and shut down the computer.

2. Disconnect AC power and external devices connected to the computer.

3. Remove the battery.

4. Remove the access cover screw (1).

5. Slide the access cover release latches in (2) to release the cover.

6. Slide the access cover back (3), and then lift it away from the computer (4).

7. Remove the four hard drive screws (1) from the hard drive.

8. Pull the hard drive tab to the right (2) to disconnect the hard drive.
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9. Lift the hard drive (3) out of the hard drive bay.
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Installing a hard drive
1. Insert the hard drive into the hard drive bay (1).

2. Pull the hard drive tab (2) to the left until the hard drive snaps into place.

3. Replace the four hard drive screws (3).

4. Align the tabs on the access cover with the latches on the computer (1), then slide the cover in
to close it (2).

The release latches automatically lock the access cover into place (3).
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5. Replace the access cover screw (4).

6. Replace the battery.

7. Connect AC power and external devices to the computer.

8. Turn on the computer.

9. After you install the hard drive you will need to format the drive. Follow the on-screen
instructions to format the hard drive.
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Using optical drives (select models only)
Identifying the installed optical drive

▲ Select Computer > More Applications, and then select the Audio & Video group at the left
sidebar.

A list of all the devices installed in your computer, including your optical drive, is displayed.

Inserting an optical disc

Tray load
1. Turn on the computer.

2. Press the release button (1) on the drive bezel to release the disc tray.

3. Pull out the tray (2).

4. Hold the disc by the edges to avoid touching the flat surfaces and position the disc label-side up
over the tray spindle.

NOTE: If the tray is not fully accessible, tilt the disc carefully to position it over the spindle.

5. Gently press the disc (3) down onto the tray spindle until the disc snaps into place.

6. Close the disc tray.

NOTE: After you insert a disc, a short pause is normal. If you have not selected a media player, an
AutoPlay dialog box opens. It prompts you to select how you want to use the media content.

Removing an optical disc

Tray load
There are 2 ways to remove a disc, depending on whether the disc tray opens normally or not.

Using optical drives (select models only) 51



When the disc tray opens normally

1. Press the release button (1) on the drive bezel to release the disc tray, and then gently pull out
the tray (2) until it stops.

2. Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer
edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.

NOTE: If the tray is not fully accessible, tilt the disc carefully as you remove it.

3. Close the disc tray and place the disc in a protective case.

When the disc tray fails to open

1. Insert the end of a paper clip (1) into the release access in the front bezel of the drive.

2. Press in gently on the paper clip until the tray is released, and then pull out the tray (2) until it
stops.
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3. Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer
edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.

NOTE: If the tray is not fully accessible, tilt the disc carefully as you remove it.

4. Close the disc tray and place the disc in a protective case.
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8 External cards and devices

The following sections are included in this chapter:

● Using Digital Media Slot cards (select models only)

● Using ExpressCards (select models only)

● Using a USB device

● Using optional external devices

Using Digital Media Slot cards (select models only)
Optional digital cards provide secure data storage and convenient data sharing. These cards are
often used with digital media-equipped cameras and PDAs as well as with other computers.

To determine which digital card formats that are supported on your computer, refer to Getting to know
your computer on page 3.

Inserting a digital card
CAUTION: To reduce the risk of damage to the digital card connectors, use minimal force to insert
a digital card.

1. Hold the digital card label-side up, with the connectors facing the computer.

2. Insert the card into the Digital Media Slot, and then push in on the card until it is firmly seated.
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Removing a digital card
CAUTION: To reduce the risk of loss of data or an unresponsive system, use the following
procedure to safely remove the digital card.

Save your information and close all programs associated with the digital card.

To remove a digital card:

1. Open File Browser by selecting Computer > Nautilus.

2. Click the Eject icon next to the name of the digital card in the Places list on the left pane of File
Browser.

NOTE: You are prompted that it is safe to remove the hardware device.

3. Either press in on the card (1), and then remove it from the slot (2).

– or –

Pull the card out of the slot.
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Using ExpressCards (select models only)
An ExpressCard is a high-performance PC Card that is inserted into the ExpressCard slot.

Like standard PC Cards, ExpressCards are designed to conform to the standard specifications of the
Personal Computer Memory Card International Association (PCMCIA).

NOTE: To conserve power, stop or remove an ExpressCard when it is not in use.

Configuring an ExpressCard
Install only the software required for the card. If you are instructed by the ExpressCard manufacturer
to install device drivers:

● Install only the device drivers for your operating system.

● Do not install additional software, such as card services, socket services, or enablers, that are
supplied by the ExpressCard manufacturer.
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Inserting an ExpressCard
CAUTION: To prevent damage to the computer and external media cards, do not insert a PC Card
into an ExpressCard slot.

CAUTION: To reduce the risk of damage to the connectors:

Use minimal force when inserting an ExpressCard.

Do not move or transport the computer when an ExpressCard is in use.

The ExpressCard slot may contain a protective insert. To remove the insert:

1. Press in on the insert (1) to unlock it.

2. Pull the insert out of the slot (2).

To insert an ExpressCard:

1. Hold the card label-side up, with the connectors facing the computer.

2. Insert the card into the ExpressCard slot, and then press in on the card until it is firmly seated.
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Removing an ExpressCard
CAUTION: To reduce the risk of loss of data or an unresponsive system, use the following
procedure to safely remove the ExpressCard.

Save your information and close all programs associated with the ExpressCard.

To remove an ExpressCard:

1. Open File Browser by selecting Computer > Nautilus.

2. Click the Eject icon next to the name of the digital card in the Places list on the left pane of File
Browser.

You are prompted that it is safe to remove the hardware device.

3. Release and remove the ExpressCard:

a. Gently press in on the ExpressCard (1) to unlock it.

b. Pull the ExpressCard out of the slot (2).

Using a USB device
Universal Serial Bus (USB) is a hardware interface that can be used to connect an optional external
device, such as a USB keyboard, mouse, drive, printer, scanner, or hub. Devices can be connected
to the system.

Some USB devices may require additional support software, which is usually included with the
device. For more information about device-specific software, refer to the manufacturer's instructions.

The computer has 4 USB ports which support USB 2.0 devices. An optional USB hub provides
additional USB ports that can be used with the computer.
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Connecting a USB device
CAUTION: To prevent damage to a USB connector, use minimal force to connect a USB device.

▲ To connect a USB device to the computer, connect the USB cable for the device to the USB
port.

You will hear a sound when the device has been detected.

NOTE: When you connect a USB device, you may see a message in the notification area to let you
know that the device is recognized by the system.

Removing a USB device
CAUTION: To prevent damage to a USB connector, do not pull on the cable to remove the USB
device.

CAUTION: To prevent loss of information or an unresponsive system, use the following procedure
to safely remove a USB device.

To remove a USB device:

1. Open File Browser by selecting Computer > Nautilus.

2. Click the Eject icon next to the name of the device in the Places list on the left pane of File
Browser.

3. Remove the device.

NOTE: You can remove a USB mouse or USB keyboard by unplugging the device from the
computer. USB storage devices must be disconnected from the computer using the above
procedure.
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Using optional external devices
NOTE: For more information about required software and drivers, or to learn which computer port to
use, refer to the manufacturer's instructions.

To connect an external device to the computer:

CAUTION: To reduce the risk of damage to the equipment when connecting a powered device, be
sure that the device is turned off and the AC power cord is unplugged.

1. Connect the device to the computer.

2. If you are connecting a powered device, plug the device power cord into a grounded AC outlet.

3. Turn on the device.

To disconnect an unpowered external device, turn off the device, and then disconnect it from the
computer. To disconnect a powered external device, turn off the device, disconnect it from the
computer, and then unplug the AC power cord.

Using optional external drives
Removable external drives expand your options for storing and accessing information. A USB drive
can be added by connecting the drive to a USB port on the computer.

NOTE: HP external USB optical drives should be connected to the powered USB port on the
computer.

USB drives include the following types:

● 1.44-megabyte diskette drive

● External hard drive (a hard drive with an adapter attached)

● External optical drive (CD and DVD)

● MultiBay device
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9 Memory modules

The computer memory module compartment is located on the bottom of the computer.

WARNING! To reduce the risk of electric shock and damage to the equipment, unplug the power
cord and remove all batteries before installing a memory module.

CAUTION: Electrostatic discharge (ESD) can damage electronic components. Before beginning
any procedure, ensure that you are discharged of static electricity by touching a grounded metal
object.

NOTE: To use a dual-channel configuration when adding a second memory module, be sure that
both memory modules are identical.

To add or replace a memory module:

CAUTION: To prevent information loss or an unresponsive system:

Shut down the computer before adding or replacing memory modules. Do not remove a memory
module while the computer is on, in the Suspend state, or in Hibernation.

If you are not sure whether the computer is off or in Hibernation, turn the computer on by pressing the
power button. Then shut down the computer through the operating system.

1. Save your work and shut down the computer.

2. Disconnect AC power and external devices connected to the computer.

3. Remove the battery.

4. Remove the access cover screw (1).

5. Slide the release latches in (2) to release the access cover.
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6. Slide the access cover back (3), and then lift it away from the computer (4).

7. If you are replacing a memory module, remove the existing memory module:

a. Pull away the retention clips (1) on each side of the memory module.

The memory module tilts up.

CAUTION: To prevent damage to the memory module, hold the memory module by the
edges only. Do not touch the components on the memory module, and do not bend the
memory module.
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b. Grasp the edge of the memory module (2), and gently pull the module out of the memory
module slot.

To protect a memory module after removal, place it in an electrostatic-safe container.

8. Insert a new memory module:

CAUTION: To prevent damage to the memory module, hold the memory module by the edges
only. Do not touch the components on the memory module, and do not bend the memory
module.

a. Align the notched edge (1) of the memory module with the tab in the memory module slot.

b. With the memory module at a 45-degree angle from the surface of the memory module
compartment, press the module (2) into the memory module slot until it is seated.
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c. Gently press the memory module (3) down, applying pressure to both the left and right
edges of the memory module, until the retention clips snap into place.

9. Align the tabs on the access cover with the latches on the computer (1), then slide the cover in
to close it (2).

The release latches automatically lock the access cover into place (3).
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10. Replace the access cover screw (4).

11. Replace the battery.

12. Connect AC power and external devices to the computer.

13. Turn on the computer.
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10 Security

The following sections are included in this chapter:

● Protecting the computer

● Using passwords

● Using firewall software

● Installing an optional security cable

Protecting the computer
NOTE: Security solutions are designed to act as deterrents, but they may not deter software attacks
or prevent the computer from being mishandled or stolen.

Security features provided with your computer can protect the computer, personal information, and
data from a variety of risks. The way you use your computer will determine which security features
you need to use.

The operating system offers certain security features. Additional security features are listed in the
following table. Most of these additional security features can be configured in Computer Setup.

To protect against Use this security feature

Unauthorized use of the computer Power-on authentication using passwords.

Unauthorized access to Computer Setup (f10) Administrator password in Computer Setup*

Unauthorized access to the contents of a hard drive DriveLock password in Computer Setup*

Unauthorized reset of Computer Setup (f10) passwords Stringent security feature in Computer Setup*

Unauthorized startup from an optical drive, diskette drive, or
internal network adapter

Boot options feature in Computer Setup*

Unauthorized access to data ● Firewall software

● Operating system updates

Unauthorized access to Computer Setup settings and other
system identification information

Administrator password in Computer Setup*

Unauthorized removal of the computer Security cable slot (used with an optional security cable)

*Computer Setup is a utility accessed by pressing f10 when the computer is turned on or restarted. When using Computer
Setup, you must use the keys on your computer to navigate and make selections.
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Using passwords
A password is a group of characters that you choose to secure your computer information. Several
types of passwords can be set, depending on how you want to control access to your information.
Passwords can be set in the operating system or in Computer Setup that is preinstalled on the
computer.

NOTE: To reduce the risk of being locked out of the computer, record each password and store it in
a secure place.

Setting passwords in the operating system

Operating system passwords Function

Root password Protects access to an operating system root-level account.

User password Protects access to an operating system user account.

Setting passwords in Computer Setup

Computer Setup passwords Function

Administrator password* ● Protects access to Computer Setup.

● After this password is set, it must be entered each time
you access Computer Setup.

CAUTION: If you forget your administrator password, you
cannot access Computer Setup.

NOTE: The administrator password can be used in place of
the power-on password.

NOTE: Your administrator password is not displayed as it
is set, entered, changed, or deleted.

NOTE: If you enter the power-on password at the first
password check before the “Press the ESC key for Startup
Menu” message is displayed, you must enter the
administrator password to access Computer Setup.

Power-on password* ● Protects access to the computer contents.

● After this password is set, it must be entered each time
you turn on or restart the computer, or exit Hibernation.

CAUTION: If you forget your power-on password, you
cannot turn on or restart the computer, or exit Hibernation.

NOTE: The administrator password can be used in place of
the power-on password.

NOTE: A power-on password is not displayed as it is set,
entered, changed, or deleted.

*For details about each of these passwords, refer to the following topics.
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Managing an administrator password
To set, change, or delete this password, follow these steps:

1. Open Computer Setup by turning on or restarting the computer. While the “Press the ESC key
for Startup Menu” message is displayed in the lower-left corner of the screen, press esc. When
the Startup Menu is displayed, press f10.

2. Use the arrow keys to select Security > Set Administrator password, and then press enter.

● To set an administrator password, type your password in the Enter New Password and
Confirm New Password fields, and then press enter.

● To change an administrator password, type your current password in the Enter Current
Password field, type a new password in the Enter New Password and Confirm New
Password fields, and then press enter.

● To delete an administrator password, type your current password in the Enter Password
field, and then press enter 4 times.

3. To save your changes and exit Computer Setup, use the arrow keys to select Exit > Exit Saving
Changes.

Your changes take effect when the computer restarts.

Entering an administrator password
At the Enter password prompt, type your administrator password, and then press enter. After 3
unsuccessful attempts to enter the administrator password, you must restart the computer and try
again.

Managing a power-on password
To set, change, or delete this password, follow these steps:

1. Open Computer Setup by turning on or restarting the computer. While the “Press the ESC key
for Startup Menu” message is displayed in the lower-left corner of the screen, press esc. When
the Startup Menu is displayed, press f10.

2. Use the arrow keys to select Security > Set Power-On Password, and then press enter.

● To set a power-on password, type your password in the Enter New Password and
Confirm New Password fields, and then press enter.

● To change a power-on password, type your current password in the Enter Current
Password field, type a new password in the Enter New Password and Confirm New
Password fields, and then press enter.

● To delete a power-on password, type your current password in the Enter Current
Password field, and then press enter 4 times.

3. To save your changes and exit Computer Setup, use the arrow keys to select Exit > Exit Saving
Changes.

Your changes take effect when the computer restarts.
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Entering a power-on password
At the Enter Password prompt, type your password, and then press enter. After 3 unsuccessful
attempts to enter the password, you must restart the computer and try again.

Using firewall software
Firewalls are designed to prevent unauthorized access to a system or network. A firewall can be a
software program you install on your computer and/or network, or it can be a solution made up of
both hardware and software.

There are two types of firewalls to consider:

● Host-based firewalls—Software that protects only the computer it is installed on.

● Network-based firewalls—Installed between your DSL or cable modem and your home network
to protect all the computers on the network.

When a firewall is installed on a system, all data sent to and from the system is monitored and
compared with a set of user-defined security criteria. Any data that does not meet those criteria is
blocked.

Your computer or networking equipment may already have a firewall installed. If not, firewall software
solutions are available.

NOTE: Under some circumstances a firewall can block access to Internet games, interfere with
printer or file sharing on a network, or block authorized e-mail attachments. To temporarily resolve the
problem, disable the firewall, perform the task that you want to perform, and then reenable the
firewall. To permanently resolve the problem, reconfigure the firewall.
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Installing an optional security cable
NOTE: A security cable is designed to act as a deterrent, but it may not prevent the computer from
being mishandled or stolen.

NOTE: The security cable slot on your computer may look different from the illustration in this
section. Refer to Getting to know your computer on page 3 for the location of the security cable slot
on your computer.

1. Loop the security cable around a secured object.

2. Insert the key (1) into the cable lock (2).

3. Insert the cable lock into the security cable slot on the computer (3), and then lock the cable lock
with the key.

4. Remove the key and keep it in a safe place.
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11 Backup and Recovery 

The following sections are included in this chapter:

● Performing a system recovery

● Backing up your information

Recovery after a system failure is as good as your most recent backup. As you add new software and
data files, you should continue to back up your system on a regular basis to maintain a reasonably
current backup.
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Performing a system recovery
Recovery allows you to repair or restore the computer to its original factory state. Recovery works
from a dedicated recovery partition on the hard drive. This type of recovery restores the computer to
its factory condition without using recovery discs.

CAUTION: Using Recovery completely erases hard drive contents and reformats the hard drive. All
files you have created and any software installed on the computer are permanently removed. The
recovery tool reinstalls the original operating system and HP programs and drivers that were installed
at the factory. Software, drivers, and updates not installed by HP must be manually reinstalled.
Personal files must be restored from a backup.

To restore the computer from the partition, follow these steps:

1. If possible, back up all personal files.

2. Restart the computer.

3. Using the arrow keys, select Recovery, and then press enter.

4. Follow the on-screen instructions.

NOTE: If you are unable to boot (start up) your computer from the hard drive partition with the
primary operating system or from the recovery partition, you must purchase a SUSE Linux Enterprise
Desktop Operating System DVD to reinstall the operating system. For additional information, refer to
the Worldwide Telephone Numbers booklet.
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Backing up your information
You should back up your computer files on a regular schedule to maintain a current backup. You can
manually back up your information to an optional external drive, a network drive, or discs. Back up
your system at the following times:

● At regularly scheduled times

● Before the computer is repaired or restored

● Before you add or modify hardware or software

To back up your home directory files using Backup Manager Settings:

1. Select Computer > More Applications > Tools > Backup Manager Settings, and then click
the Backup my home directory button.

2. Click the Storage Destination Location dialog box menu and select a location to back up your
information.

3. Click the Schedule dialog box menu and select a time schedule to perform backups at a
regularly scheduled time.

To immediately back up your information, click the Backup Now check box.

NOTE: Before you back up your information, be sure you have designated a location to save
the backup files.

4. Click the Save and Backup button to start the backup and to save the backup settings.

To restore backup files:

1. Select Computer > More Applications > Tools > Backup Manager Restore.

2. Click the Backup Source dialog box menu and select the location of the backup files.

3. Click the Restore Destination dialog box menu and select the destination to restore the files.

4. To restore all files from the selected location, click the Restore all files button. To restore
selective files only, click the Restore selected files button, and then click the Select Files
button and select the files to be restored.

5. Under Restore Point, click the time and date of the backup.

NOTE: If multiple backups have been performed, click the Use the latest version button to
restore the latest version.

6. Click the Restore button to start restoring the files, or click the Cancel button to cancel the
operation.
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12 Computer Setup

Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input
and output devices on the system (such as disk drives, display, keyboard, mouse, and printer).
Computer Setup includes settings for the types of peripherals installed, the startup sequence of the
computer, and the amount of system and extended memory.

NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the
computer from operating properly.

Starting Computer Setup
NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup
only if USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

Using Computer Setup
Navigating and selecting in Computer Setup

To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

● To select a menu or a menu item, use the tab key and the keyboard arrow keys and then
press enter, or use a pointing device to click the item.

● To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key.

● To close open dialog boxes and return to the main Computer Setup screen, press esc, and
then follow the on-screen instructions.

NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the
keyboard to navigate and make selections in Computer Setup.

2. Press f10 to enter Computer Setup.
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To exit Computer Setup menus, choose one of the following methods:

● To exit Computer Setup menus without saving your changes, click the Exit icon in the lower-left
corner of the screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

– or –

● To save your changes and exit Computer Setup menus, click the Save icon in the lower-left
corner of the screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Save Changes and Exit, and then press
enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup
NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select File > Restore Defaults.

4. Follow the on-screen instructions.

5. To save your changes and exit, click the Save icon in the lower-left corner of the screen, and
then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the factory
settings.

Updating the BIOS
Updated versions of the BIOS may be available on the HP Web site.

Most BIOS updates on the HP Web site are packaged in compressed files called SoftPaqs.

Some download packages contain a file named Readme.txt, which contains information regarding
installing and troubleshooting the file.
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Determining the BIOS version
To determine whether available BIOS updates contain later BIOS versions than those currently
installed on the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be displayed by using
Computer Setup.

1. Start Computer Setup.

2. Use a pointing device or the arrow keys to select File > System Information.

BIOS and other system information is displayed.

3. To exit Computer Setup, click the back arrow, or use the arrow keys to select File > Ignore
Changes and Exit, then follow the instructions on the screen.

4. Select Yes when you are prompted to confirm your choice of Ignoring Changes and Exiting, and
the computer will restart.

Downloading a BIOS update
CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download
and install a BIOS update only when the computer is connected to reliable external power using the
AC adapter. Do not download or install a BIOS update while the computer is running on battery
power, docked in an optional docking device, or connected to an optional power source. During the
download and installation, follow these instructions:

Do not disconnect power from the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Suspend or Hibernation.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. Open your Web browser, go to http://www.hp.com/support, and select your country or region.

2. Click the option for software and driver downloads, type your computer model number in the
product box, and then press enter.

3. Click on your specific product from the models listed.

4. Click the appropriate operating system.

5. Go to the BIOS section and download the BIOS software package.

6. Follow the installation instructions as provided with the downloaded BIOS software package.

NOTE: After a message on the screen reports a successful installation, you can delete the
downloaded file from your hard drive.
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A Troubleshooting and support

The following sections are included in this appendix:

● Troubleshooting

● Contacting customer support

● Labels

Troubleshooting
The following sections describe several common issues and solutions.

The computer is unable to start up
If the computer does not turn on when you press the power button, the following suggestions may
help you determine why the computer does not start up:

● If the computer is plugged into an AC outlet, plug another electrical device into the outlet to be
sure that the outlet is providing adequate power.

NOTE: Use only the AC adapter provided with the computer or one approved by HP for this
computer.

● If the computer is plugged into an external power source other than an AC outlet, plug the
computer into an AC outlet using the AC adapter. Be sure that the power cord and AC adapter
connections are secure.

The computer screen is blank
If the screen is blank but you have not turned off the computer, one or more of these settings may be
the cause:

● The computer may be in the Suspend state or in Hibernation. To exit Suspend or Hibernation,
briefly press the power button. Suspend and Hibernation are energy-saving features that turn off
the display. Suspend and Hibernation can be initiated by the system while the computer is on
but is not in use, or when the computer has reached a low battery level. To change these and
other power settings, right-click the Battery icon, in the notification area, at the far right of the
taskbar, and then click Preferences.

● The computer may not be set to display the image on the computer screen. To transfer the
image to the computer screen, press fn+f4. On most models, when an optional external display,
such as a monitor, is connected to the computer, the image can be displayed on the computer
screen or the external display, or on both devices simultaneously. When you press fn+f4
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repeatedly, the image alternates among the computer display, one or more external displays,
and simultaneous display on all devices.

Software is functioning abnormally
If the software is unresponsive or responds abnormally, restart the computer by clicking Computer >
Shutdown > Restart. If you cannot restart the computer using this procedure, refer to the next
section, The computer is on but not responding on page 78.

The computer is on but not responding
If the computer is turned on but is not responding to software or keyboard commands, try the
following emergency shutdown procedures, in the sequence provided, until shutdown occurs:

CAUTION: Emergency shutdown procedures result in the loss of unsaved information.

● Press and hold the power button for at least 5 seconds.

● Disconnect the computer from external power and remove the battery.

The computer is unusually warm
It is normal for the computer to feel warm to the touch while it is in use. But if the computer feels
unusually warm, it may be overheating because a vent is blocked.

If you suspect that the computer is overheating, allow the computer to cool to room temperature. Be
sure to keep all vents free from obstructions while you are using the computer.

WARNING! To reduce the possibility of heat-related injuries or of overheating the computer, do not
place the computer directly on your lap or obstruct the computer air vents. Use the computer only on
a hard, flat surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft
surface, such as pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to
contact the skin or a soft surface, such as pillows or rugs or clothing, during operation. The computer
and the AC adapter comply with the user-accessible surface temperature limits defined by the
International Standard for Safety of Information Technology Equipment (IEC 60950).

NOTE: The fan in the computer starts up automatically to cool internal components and prevent
overheating. It is normal for the internal fan to cycle on and off during operation.

An external device is not working
Follow these suggestions if an external device does not function as expected:

● Turn on the device according to the manufacturer's instructions.

● Be sure that all device connections are secure.

● Be sure that the device is receiving electrical power.

● Be sure that the device, especially if it is older, is compatible with the operating system.

● Be sure that the correct drivers are installed and updated.
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The wireless network connection is not working
If a wireless network connection is not working as expected, follow these suggestions:

● To enable or disable a wireless or wired network device, right-click the Network Connection
icon in the notification area, at the far right of the taskbar. To enable devices, select the check
box from the menu option. To disable the device, clear the check box.

● Be sure that the wireless device is turned on.

● Be sure that the computer wireless antennas are free from obstructions.

● Be sure that the cable or DSL modem and its power cord are properly connected and that the
lights are on.

● Be sure that the wireless router or access point is properly connected to its power adapter and to
the cable or DSL modem, and that the lights are on.

● Disconnect and then reconnect all cables, and turn the power off and then back on.

The optical disc tray does not open for removal of a CD or DVD 
1. Insert the end of a paper clip (1) into the release access in the front bezel of the drive.

2. Press in gently on the paper clip until the disc tray is released, and then pull out the tray (2) until
it stops.

3. Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer
edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.

NOTE: If the tray is not fully accessible, tilt the disc carefully as you remove it.

4. Close the disc tray and place the disc in a protective case.
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The computer does not detect the optical drive
If your operating system does not detect an installed device, the device driver software may be
missing or corrupted.

1. Remove any discs from the optical drive.

2. Click Computer and then click System Monitor.

3. On the Hardware tab, identify the Storage Controller in the Type column.

4. Click the triangle next to the devices until you locate your optical drive. If the drive is listed, it
should be functioning correctly.

A disc does not play
● Save your work and close all open programs before playing a CD or a DVD.

● Log off the Internet before playing a CD or a DVD.

● Be sure that you insert the disc properly.

● Be sure that the disc is clean. If necessary, clean the disc with filtered water and a lint-free cloth.
Wipe from the center of the disc to the outer edge.

● Check the disc for scratches. If you find scratches, treat the disc with an optical disc repair kit
available at many electronics stores.

● Disable Suspend mode before playing the disc.

Do not initiate Hibernation or Suspend while playing a disc. Otherwise, you may see a warning
message asking if you want to continue. If this message is displayed, click No. After you click
No, the computer may behave in either of the following ways:

◦ Playback may resume.

– or –

◦ The playback window in the multimedia program may close. To return to playing the disc,
click the Play button in your multimedia program to restart the disc. In rare cases, you may
need to exit the program and then restart it.

A movie is not visible on an external display
1. If both the computer display and an external display are turned on, press fn+f4 one or more

times to switch between the 2 displays.

2. Configure the monitor settings to make the external display primary:

a. Right-click on a blank area of the computer desktop, and select Screen resolution.

b. Specify a primary display and a secondary display.

NOTE: When using both displays, the DVD image will not appear on any display designated as
the secondary display.
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The process of burning a disc does not begin, or it stops before
completion

● Be sure that all other programs are closed.

● Turn off Suspend mode and Hibernation.

● Be sure that you are using the right kind of disc for your drive.

● Be sure that the disc is inserted properly.

● Select a slower write speed and try again.

● If you are copying a disc, save the information on the source disc to your hard drive before trying
to burn the contents to a new disc, and then burn from your hard drive.

Contacting customer support
If the information provided in this guide does not address your questions, you can contact HP
Customer Support at:

http://www.hp.com/go/contactHP

NOTE: For worldwide support, click Contact HP worldwide on the left side of the page, or go to
http://welcome.hp.com/country/us/en/wwcontact_us.html.

Here you can:

● Chat online with an HP technician.

NOTE: When technical support chat is not available in a particular language, it is available in
English.

● E-mail HP Customer Support.

● Find HP Customer Support worldwide telephone numbers.

● Locate an HP service center.
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Labels
The labels affixed to the computer provide information you may need when you troubleshoot system
problems or travel internationally with the computer:

● Serial number label—Provides important information, including the following:

Component

(1) Product name

(2) Serial number (s/n)

(3) Part number/product number (p/n)

(4) Warranty period

(5) Model description

Have this information available when you contact technical support. The serial number label is
affixed inside the battery bay.

● Regulatory label—Provides regulatory information about the computer. The regulatory label is
affixed inside the battery bay.

● Wireless certification label or labels (select models only)—Provide information about optional
wireless devices and the approval markings of some of the countries or regions in which the
devices have been approved for use. If your computer model includes one or more wireless
devices, one or more certification labels are included with your computer. You may need this
information when traveling internationally. Wireless certification labels are affixed to the bottom
of the computer.

● SIM (subscriber identity module) label (select models only)—Provides the ICCID (Integrated
Circuit Card Identifier) of the SIM. This label is located inside the battery bay.
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B Cleaning your computer

● Cleaning products

Cleaning products
Use the following products to safely clean and disinfect your notebook or tablet PC:

● Dimethyl benzyl ammonium chloride 0.3 percent maximum concentration (For example:
germicidal disposable wipes. These wipes come in a variety of brand names.)

● Alcohol-free glass cleaning fluid

● Water with mild soap solution

● Dry microfiber cleaning cloth or a chamois (static-free cloth without oil)

● Static-free cloth wipes

CAUTION: Avoid the following cleaning products:

Strong solvents, such as alcohol, acetone, ammonium chloride, methylene chloride, and
hydrocarbons, which can permanently damage the surface of the notebook or the tablet PC.

Fibrous materials, such as paper towels, which can scratch the notebook or tablet PC. Over time, dirt
particles and cleaning agents can get trapped in the scratches.
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C Specifications

The following sections are included in this appendix:

● Input power

● Operating environment

Input power
The power information in this section may be helpful if you plan to travel internationally with the
computer.

The computer operates on DC power, which can be supplied by an AC or a DC power source. The
AC power source must be rated at 100–240 V, 50–60 Hz. Although the computer can be powered
from a standalone DC power source, it should be powered only with an AC adapter or a DC power
source supplied and approved by HP for use with this computer.

The computer can operate on DC power within the following specifications.

Input power Rating

Operating voltage and current 18.5 V dc @ 3.5 A - 65W

19.0 V dc @ 4.74 A - 90W

NOTE: This product is designed for IT power systems in Norway with phase-to-phase voltage not
exceeding 240 V rms.

NOTE: The computer operating voltage and current can be found on the system regulatory label
inside the battery bay.
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Operating environment
Factor Metric U.S.

Temperature

Operating (writing to optical disc) 5°C to 35°C 41°F to 95°F

Nonoperating -20°C to 60°C -4°F to 140°F

Relative humidity (noncondensing)

Operating 10% to 90% 10% to 90%

Nonoperating 5% to 95% 5% to 95%

Maximum altitude (unpressurized)

Operating -15 m to 3,048 m -50 ft to 10,000 ft

Nonoperating -15 m to 12,192 m -50 ft to 40,000 ft
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D Electrostatic discharge

Electrostatic discharge is the release of static electricity when two objects come into contact—for
example, the shock you receive when you walk across the carpet and touch a metal door knob.

A discharge of static electricity from fingers or other electrostatic conductors may damage electronic
components. To prevent damage to the computer, damage to a drive, or loss of information, observe
these precautions:

● If removal or installation instructions direct you to unplug the computer, unplug it after being
properly grounded and before removing a cover.

● Keep components in their electrostatic-safe containers until you are ready to install them.

● Avoid touching pins, leads, and circuitry. Handle electronic components as little as possible.

● Use nonmagnetic tools.

● Before handling components, discharge static electricity by touching an unpainted metal surface
of the component.

● If you remove a component, place it in an electrostatic-safe container.

If you need more information about static electricity or assistance with component removal or
installation, contact Customer Support.

86 Appendix D   Electrostatic discharge



Index

A
AC adapter light 10
access cover

removing 47, 62
replacing 47, 49, 64

access cover release latches 13
action keys

volume 31
administrator password

creating 68
entering 68
managing 68

airport security devices 47
audio features 30
audio functions, checking 32
audio-in (microphone) jack 8
audio-out (headphone) jack 8

B
backup 71
battery

charging 41
conserving power 43
disposing 44
inserting 40
life 42
low battery levels 42
power 38
removing 40
storing 43
temperature 43

battery bay 13, 82
battery release latches 13, 40
BIOS

determining version 76
downloading an update 76
updating 75

Bluetooth device 19
Bluetooth label 82

buttons
left TouchPad 4
optical drive eject 9
power 5
right TouchPad 4
TouchPad on/off 3
volume 31
Web browser 5
wireless 5

C
cables

LAN 21
USB 59

caps lock light, identifying 4
charging batteries 41
checking audio functions 32
cleaning your computer 83
components

bottom 13
display 12
front 8
left side 10
right side 9
top 3

computer key, identifying 6, 7
Computer Setup

navigating and selecting 74
passwords set in 67
restoring factory settings 75

configuring ExpressCards 56
connecting to a WLAN 17
conservation, power 43
corporate WLAN connection 17
critical battery level 42

D
digital card

defined 54
inserting 54

removing 55
stopping 55

display image, switching 23
drive light 8
drive media 37
drives

external 60
handling 46
hard 60
optical 9, 60

E
electrostatic discharge 86
embedded numeric keypad,

identifying 6, 24
entering a power-on

password 69
entering an administrator

password 68
ExpressCard

configuring 56
defined 56
inserting 57
removing 58
removing insert 57

ExpressCard slot, identifying 11
external devices 60
external drive 60
external monitor port 10, 33

F
firewall 18
fn key, identifying 6, 7, 22, 24
function keys

identifying 6, 7

H
hard drive

external 60

Index 87



installing 49
removing 47

hard drive bay, identifying 13
HDMI 34
HDMI port, identifying 10
Hibernation

exiting 37
initiated during critical battery

level 42
initiating 37

high-definition devices,
connecting 34

hotkeys
adjusting volume 23
audio CD, DVD, or BD

controls 23
battery charge 23
decrease screen

brightness 23
description 22
increase screen brightness 23
muting speaker sound 23
QuickLock 23
Suspend 23
switching screen image 23
using 22

hubs 58

I
icons

network 16
wired network 16
wireless 16

input power 84
integrated numeric keypad,

identifying 7, 25
integrated webcam light,

identifying 12
internal display switch 12
internal microphones,

identifying 12
Internet connection setup 17
issues, resolving 77

J
jacks

audio-in (microphone) 8
audio-out (headphone) 8
network 10

RJ-11 (modem) 9
RJ-45 (network) 10

K
keyboard hotkeys, identifying 22
keypad, embedded numeric 6
keypad, external

num lock 26
using 26

keypad, integrated numeric 7
keypads, identifying 24, 25
keys

computer 6, 7
esc 6
fn 6, 7, 24
function 6, 7
menu 6, 7
num lk 6, 7
volume 31

L
labels

Bluetooth 82
regulatory 82
serial number 82
SIM 82
wireless certification 82
WLAN 82

legacy support, USB 74
lights

AC adapter 10
caps lock 4
drive 8
optical drive 9
power 4
TouchPad 4
Web browser 4
webcam 12
wireless 4

local area network (LAN)
cable required 21
connecting cable 21

low battery level 42

M
managing a power-on

password 68
managing an administrator

password 68
Media Card Reader 8
media controls 29

media controls, keys 23
memory module

inserting 63
removing 62

menu key, identifying 6, 7
mouse, external

setting preferences 28
mute key, identifying 23

N
network cable

connecting 21
noise suppression circuitry 21

network connection icons 16
network jack, identifying 10
noise suppression circuitry

network cable 21
num lk key,

identifying 6, 7, 24, 25
num lock, external keypad 26

O
operating environment 85
operating system 36
operating system, passwords set

in 67
optical disc

inserting 51
removing 51

optical drive 9, 60
optical drive eject button 9
optical drive light 9
optional external devices,

using 60
optional security cable 70

P
passwords

set in Computer Setup 67
set in operating system 67

pinching TouchPad gesture 28
ports

external monitor 10, 33
HDMI 10, 34
USB 9, 11, 58
VGA 33

power button, identifying 5
power connector, identifying 10
power light 4
power, conserving 43

88 Index



power-on password
creating 68
entering 69
managing 68

product name and number,
computer 82

public WLAN connection 17

R
readable media 37
recovery 71
regulatory information

regulatory label 82
wireless certification labels 82

release latches
access cover 13
battery 13, 40

RJ-11 (modem) jack,
identifying 9

RJ-45 (network) jack,
identifying 10

S
screen brightness keys 23
screen image, switching 23
scrolling TouchPad gesture 28
security cable 70
security cable slot, identifying 10
security, wireless 18
serial number, computer 82
setup of WLAN 17
setup utility

navigating and selecting 74
restoring factory settings 75

shut down 36
SIM slot, identifying 13
slots

ExpressCard 11
security cable 10
SIM 13

speakers, identifying 12
storing battery 43
Suspend

exiting 37
initiating 37

T
temperature 43
TouchPad

buttons 4

identifying 26
setting preferences 28

TouchPad gestures
pinching 28
scrolling 28
zooming 28

TouchPad light 4
TouchPad on/off button 3
TouchPad, identifying 3
traveling with the

computer 43, 82
tray-load optical drive 51
troubleshooting

disc burning 81
disc play 80
external display 80
optical disc tray 79
optical drive detection 80

turning off the computer 36

U
unresponsive system 36
USB cable, connecting 59
USB devices

connecting 59
description 58
removing 59

USB hubs 58
USB legacy support 74
USB port, identifying 11
USB ports, identifying 9, 58

V
vents, identifying 10, 13
VGA port, connecting 33
video, using 33
volume

adjusting 31
buttons 31
keys 31

volume keys, identifying 23

W
Web browser button, identifying 5
Web browser light 4
webcam

using 32
webcam light, identifying 12
webcam, identifying 12
wireless antennas, identifying 12

wireless button
using 16

wireless button, identifying 5
wireless certification label 82
wireless devices, types 16
wireless encryption 18
wireless icon 16
wireless light 4, 16
wireless network (WLAN)

connecting 17
corporate WLAN

connection 17
described 16
equipment needed 17
public WLAN connection 17
security 18

WLAN antennas, identifying 12
WLAN device 82
WLAN label 82
writable media 37
WWAN antennas, identifying 12

Z
zooming TouchPad gesture 28

Index 89




	Welcome
	Finding information

	Getting to know your computer
	Top
	TouchPad
	Lights
	Buttons
	Keys

	Front
	Right
	Left
	Display
	Bottom

	Networking
	Using an Internet service provider (ISP)
	Identifying wireless and network status icons
	Creating a wireless connection
	Turning wireless devices on and off
	Using the wireless button
	Using the operating system controls


	Using a WLAN
	Connecting to an existing WLAN
	Setting up a new WLAN
	Protecting your WLAN
	Roaming to another network

	Using Bluetooth wireless devices (select models only)
	Connecting to a wired network
	Using a modem (select models only)
	Connecting a modem cable
	Connecting a country- or region-specific modem cable adapter

	Connecting to a local area network (LAN) (select models only)


	Keyboard and pointing devices
	Using the keyboard
	Identifying the hotkeys
	Using keypads
	Using the embedded numeric keypad
	Turning the embedded numeric keypad on and off
	Switching key functions on the embedded numeric keypad

	Using the integrated numeric keypad
	Using an optional external numeric keypad


	Using the TouchPad
	Turning the TouchPad off and on
	Navigating
	Selecting
	Using TouchPad gestures
	Scrolling
	Pinching/Zooming

	Setting pointing device preferences


	Multimedia
	Using the media activity keys
	Using the audio features
	Adjusting the volume
	Checking your audio functions

	Using the Webcam (select models only)
	Using video devices
	VGA
	Connecting an HDMI device (select models only)
	Configuring audio for HDMI (select models only)



	Power management
	Shutting down the computer
	Setting power options
	Using power-saving states
	Initiating and exiting Suspend
	Initiating and exiting Hibernation

	Using the Power icon
	Using power management
	Viewing the current power management settings
	Changing the current power management settings


	Using battery power
	Displaying the remaining battery charge
	Inserting or removing the battery
	Charging a battery
	Maximizing battery life
	Managing low battery levels
	Identifying low battery levels
	Resolving a low battery level
	Resolving a low battery level when external power is available
	Resolving a low battery level when a charged battery is available
	Resolving a low battery level when no power source is available
	Resolving a low battery level when the computer cannot exit Hibernation


	Conserving battery power
	Storing a battery
	Disposing of a used battery
	Replacing the battery

	Using external AC power
	Testing an AC adapter


	Drives
	Handling drives
	Replacing or upgrading the hard drive
	Removing the hard drive
	Installing a hard drive

	Using optical drives (select models only)
	Identifying the installed optical drive
	Inserting an optical disc
	Tray load

	Removing an optical disc
	Tray load
	When the disc tray opens normally
	When the disc tray fails to open




	External cards and devices
	Using Digital Media Slot cards (select models only)
	Inserting a digital card
	Removing a digital card

	Using ExpressCards (select models only)
	Configuring an ExpressCard
	Inserting an ExpressCard
	Removing an ExpressCard

	Using a USB device
	Connecting a USB device
	Removing a USB device

	Using optional external devices
	Using optional external drives


	Memory modules
	Security
	Protecting the computer
	Using passwords
	Setting passwords in the operating system
	Setting passwords in Computer Setup
	Managing an administrator password
	Entering an administrator password
	Managing a power-on password
	Entering a power-on password


	Using firewall software
	Installing an optional security cable

	Backup and Recovery
	Performing a system recovery
	Backing up your information

	Computer Setup
	Starting Computer Setup
	Using Computer Setup
	Navigating and selecting in Computer Setup
	Restoring factory settings in Computer Setup

	Updating the BIOS
	Determining the BIOS version
	Downloading a BIOS update


	Troubleshooting and support
	Troubleshooting
	The computer is unable to start up
	The computer screen is blank
	Software is functioning abnormally
	The computer is on but not responding
	The computer is unusually warm
	An external device is not working
	The wireless network connection is not working
	The optical disc tray does not open for removal of a CD or DVD
	The computer does not detect the optical drive
	A disc does not play
	A movie is not visible on an external display
	The process of burning a disc does not begin, or it stops before completion

	Contacting customer support
	Labels

	Cleaning your computer
	Cleaning products

	Specifications
	Input power
	Operating environment

	Electrostatic discharge
	Index


<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /None
  /Binding /Left
  /CalGrayProfile (Gray Gamma 2.2)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Error
  /CompatibilityLevel 1.3
  /CompressObjects /Off
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages false
  /CreateJDFFile false
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /ColorConversionStrategy /sRGB
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /SyntheticBoldness 1.00
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 524288
  /LockDistillerParams true
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveEPSInfo true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings false
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Remove
  /UCRandBGInfo /Remove
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
    /Courier
    /Courier-Bold
    /Courier-BoldOblique
    /Courier-Oblique
    /Helvetica
    /Helvetica-Bold
    /Helvetica-BoldOblique
    /Helvetica-Oblique
    /Symbol
    /Times-Bold
    /Times-BoldItalic
    /Times-Italic
    /Times-Roman
    /ZapfDingbats
  ]
  /AntiAliasColorImages false
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 150
  /ColorImageDepth -1
  /ColorImageDownsampleThreshold 1.00000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.76
    /HSamples [2 1 1 2] /VSamples [2 1 1 2]
  >>
  /ColorImageDict <<
    /QFactor 0.76
    /HSamples [2 1 1 2] /VSamples [2 1 1 2]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 15
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 15
  >>
  /AntiAliasGrayImages false
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 150
  /GrayImageDepth -1
  /GrayImageDownsampleThreshold 1.00000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.76
    /HSamples [2 1 1 2] /VSamples [2 1 1 2]
  >>
  /GrayImageDict <<
    /QFactor 0.76
    /HSamples [2 1 1 2] /VSamples [2 1 1 2]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 15
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 15
  >>
  /AntiAliasMonoImages false
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 600
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.33333
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects true
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile (None)
  /PDFXOutputCondition ()
  /PDFXRegistryName (http://www.color.org)
  /PDFXTrapped /False

  /Description <<
    /ENU <FEFF0046004f00520020004100630072006f006200610074002000360020004f004e004c0059000d0048005000490045002000530063007200650065006e0020004f007000740069006d0069007a00650064002000530065007400740069006e006700200066006f00720020004100630072006f006200610074002000360020004f004e004c0059>
  >>
>> setdistillerparams
<<
  /HWResolution [600 600]
  /PageSize [612.000 792.000]
>> setpagedevice


