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Product notice

This guide describes features that are
common to most models. Some features
may not be available on your computer.

To obtain the latest information in this
guide, go to the HP Web site at
http://www.hp.com/support.

Software terms

By installing, copying, downloading, or
otherwise using any software product
preinstalled on this computer, you agree to
be bound by the terms of the HP End User
License Agreement (EULA). If you do not
accept these license terms, your sole
remedy is to return the entire unused
product (hardware and software) within 14
days for a refund subject to the refund
policy of your place of purchase.

For any further information or for requesting
a full refund of the computer, please
contact your local point of sale (the seller).


http://www.hp.com/support

Safety warning notice

AWARNING! To reduce the possibility of heat-related injuries or of overheating the computer, do not
place the computer directly on your lap or obstruct the computer air vents. Use the computer only on
a hard, flat surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft
surface, such as pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to
come into contact with the skin or a soft surface, such as pillows or rugs or clothing, during operation.
The computer and the AC adapter comply with the user-accessible surface temperature limits defined
by the International Standard for Safety of Information Technology Equipment (IEC 60950).
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Welcome

The following sections are included in this chapter:

° Finding information

After you set up and register the computer, take the following steps:

e Connect to the Internet—Set up your wired or wireless network so that you can connect to the
Internet. For more information, refer to Networking on page 12.

e Get to know your computer—Learn about your computer features. Refer to Getting to know
your computer on page 3 and Keyboard and pointing devices on page 19 for additional
information.

e Find installed software—Access a list of the software preinstalled on the computer. Select
Computer > More Applications. The list of preinstalled software is displayed.

@NOTE: For details about using the software included with the computer, select Computer >
Help. You can also refer to the software manufacturer's instructions, which may be provided with
the software or on the manufacturer's Web site.

e Update programs and drivers—Update your programs and drivers with the latest versions on a
regular basis. When your computer is registered, it will automatically be updated with the latest
versions. When you register, you can choose to receive automatic notifications when updates
become available. The automatic notifications for operating system updates are available for 90
days. You can also go to http://www.hp.com/support to download updates from HP.
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Finding information

The computer comes with several resources to help you perform various tasks.

Resources

For information about

Setup Instructions poster

Setting up the computer

Identifying computer components

Linux Help

To access the Linux Help, select Computer > Help.

Computer software
Computer settings
Connecting to the Internet

Computer utilities

Regulatory, Safety and Environmental Notices

To access the notices, double-click the HP
Documents icon located on the desktop.

Regulatory and safety information

Battery disposal information

Safety & Comfort Guide

To access this guide, double-click the HP Documents

icon located on the desktop.

Go to http://www.hp.com/ergo.

Proper workstation setup, posture, health, and work habits

Electrical and mechanical safety information

Worldwide Telephone Numbers booklet

This booklet is provided with your computer.

HP support telephone numbers

HP Web site

To access this Web site, go to http://www.hp.com/
support.

Support information
Ordering parts and finding additional help
Software, driver, and BIOS updates

Accessories available for the device

Limited Warranty*

To access the warranty:

Double-click the HP Documents icon located on the

desktop.

Go to http://www.hp.com/go/orderdocuments.

Warranty information

*You can find the expressly provided HP Limited Warranty applicable to your product located with the user guides on your
computer and/or on the CD/DVD provided in the box. In some countries/regions, HP may provide a printed HP Limited
Warranty in the box. For some countries/regions where the warranty is not provided in printed format, you may request a
printed copy from http://www.hp.com/go/orderdocuments or write to:

e  North America: Hewlett-Packard, MS POD, 11311 Chinden Blvd, Boise, ID 83714, USA

e  Europe, Middle East, Africa: Hewlett-Packard, POD, Via G. Di Vittorio, 9, 20063, Cernusco s/Naviglio (M), Italy

e Asia Pacific: Hewlett-Packard, POD, P.O. Box 200, Alexandra Post Office, Singapore 911507

Please include your product number, warranty period (found on your serial number label), name, and postal address.

Chapter 1 Welcome
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Top
TouchPad

3

Front

Right side
Left side

Display

Bottom

Component

Description

()

TouchPad zone

Moves the pointer and selects or activates items on the screen.

()

Left TouchPad button

Functions like the left button on an external mouse.

()

Right TouchPad button

Functions like the right button on an external mouse.

Top
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Lights

Component

Description

(1) Caps lock light

On: Caps lock is on.

(2) (l!J' Power light

White: The computer is on.
Blinking white: The computer is in the Suspend state.

Off: The computer is off or in Hibernation.

(3) ‘ﬂ Mute light

Amber: Computer sound is off.

Off: Computer sound is on.

(4) {: I ,} Wireless light

White: An integrated wireless device, such as a
wireless local area network (WLAN) device and/or a
Bluetooth® device, is on.

Amber: All wireless devices are off.

Chapter 2 Getting to know your computer



Buttons

®
—

Component Description
(1) I Power button e  When the computer is off, press the button to turn on
{_J' the computer.

e  When the computer is on, press the button briefly to
initiate Suspend.

e  When the computer is in the Suspend state, press the
button briefly to exit Suspend.

e  When the computer is in Hibernation, press the button
briefly to exit Hibernation.

If the computer has stopped responding and shutdown
procedures are ineffective, press and hold the power button
for at least 5 seconds to turn off the computer.

To learn more about your power settings, select
Computer > Control Center > Power Management.

(2) @ QuickWeb This feature is not supported.

Top
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Keys

Component Description

1) Action keys Execute frequently used system functions.

(2) fn key Displays system information when pressed in combination
with the esc key.

3) . Operating system logo key Displays the operating system menu.

(4) E Operating system applications key Displays a shortcut menu for items beneath the pointer.

Chapter 2 Getting to know your computer



Front

Component Description

Speakers (2) Produce sound.

Front 7



Right side

Component

Description

(1

Digital Media Slot

Supports the following digital card formats:

e  MultiMediaCard

e  Secure Digital (SD) Card

e  Secure Digital High Capacity Card (SDHC)
e  Secure Digital Extended Capacity (SDxC)

Supports mini versions by use of an adapter (adapter is not
included).

(2) n Audio-out (headphone) jack

Produces sound when connected to optional powered
stereo speakers, headphones, earbuds, a headset, or
television audio.

WARNING! To reduce the risk of personal injury, adjust
the volume before putting on headphones, earbuds, or a
headset. For additional safety information, refer to the
Regulatory, Safety and Environmental Notices.

NOTE: When a device is connected to the headphone
jack, the computer speakers are disabled.

(3)

Audio-in (microphone) jack

Connects an optional computer headset microphone,
stereo array microphone, or monaural microphone.

4

| DR C

Security cable slot

Attaches an optional security cable to the computer.

NOTE: The security cable is designed to act as a
deterrent, but it may not prevent the computer from being
mishandled or stolen.

5

A

USB ports (2)

Connect optional USB devices.

(6)

%

RJ-45 (network) jack

Connects a network cable.

8 Chapter 2 Getting to know your computer



Left side

Component

Description

()

I

External monitor port

Connects an external VGA monitor or projector.

()

Power connector

Connects an AC adapter.

(&)

AC/battery light

e  White: The computer is connected to external power
and the battery is fully charged.

e  Amber: The computer is connected to external power
and the battery is charging.

e  Off: The computer is not connected to external power.

(4)

Vent

Enables airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool
internal components and prevent overheating. It is normal
for the internal fan to cycle on and off during routine
operation.

&)

USB port

Connects an optional USB device.

(6)

Hard drive light

On: The hard drive is being accessed.

Left side
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Display

Component Description

1) WLAN antennas (2)* Send and receive wireless signals to communicate with wireless
local area networks (WLANS).

(2) WWAN antennas (2)* Send and receive wireless signals to communicate with wireless
wide-area networks (WWANSs).

3) Internal microphone Records sound.

(4) Webcam Records video and captures still photographs.
To use the webcam, select Computer > More Applications >
Images > Cheese.

(5) Webcam light On: The webcam is in use.

*The antennas are not visible from the outside of the computer. For optimal transmission, keep the areas immediately
around the antennas free from obstructions. To see wireless regulatory notices, refer to the section of the Regulatory, Safety
and Environmental Notices that applies to your country or region. These notices are located in Help.

10 Chapter 2 Getting to know your computer



Bottom

Component Description

(1) Battery bay Holds the battery.

(2) Battery/service door latch Releases the battery from the battery bay and the service
i E" door from the computer.

(3) Service door Provides access to the hard drive bay, a memory module
slot, the subscriber identity module (SIM) slot, and the
wireless local area network (WLAN) module.

CAUTION: To prevent an unresponsive system, replace
the wireless module only with a wireless module authorized
for use in the computer by the governmental agency that
regulates wireless devices in your country or region. If you
replace the module and then receive a warning message,
remove the module to restore computer functionality, and
then contact technical support through Help.

Bottom 11



3 Networking

The following sections are included in this chapter:

° Using an Internet service provider (ISP)

° Identifying wireless and network status icons

° Creating a wireless connection

° Using a WLAN

° Using Bluetooth wireless devices

e Connecting to a wired network

Your computer may support one or both of the following types of Internet access:

e Wireless—For mobile Internet access, you can use a wireless connection. Refer to Connecting
to an existing WLAN on page 14 or Setting up a new WLAN on page 15.

e  Wired—You can access the Internet by connecting to a wired network. For information on
connecting to a wired network, refer to Connecting to a wired network on page 17.

= NOTE: Internet hardware and software features vary depending on computer model and your
location.

12 Chapter 3 Networking



Using an Internet service provider (ISP)

Before you can connect to the Internet, you must establish an ISP account. Contact a local ISP to
purchase Internet service and a modem. The ISP can help set up the modem, install a network cable
to connect your wireless computer to the modem, and test the Internet service.

=¥ NOTE: Your ISP will give you a user ID and password to access the Internet. Record this
information and store it in a safe place.

Identifying wireless and network status icons

Icon Name Description

‘ Wireless (connected) Indicates that one or more wireless devices are on.

@ Network Connection Indicates that the wired network is connected and active. If both
(connected) wired and wireless connections are active, the operating system

uses the wired connection because it is faster.

Network Connection Indicates that wired and wireless networks are not connected.
@ (disconnected)

Creating a wireless connection
Your computer may be equipped with one or more of the following wireless devices:

e  Wireless local area network (WLAN) device

° Bluetooth® device

Turning wireless devices on and off

Using the wireless button

Use the wireless button to turn both the wireless network controller and the Bluetooth controller off or
on simultaneously. They can be controlled individually through Control Center or Setup Utility.

E"%NOTE: Refer to Using the action keys on page 20 for information on identifying the type and
location of the wireless button on your computer.

Using the operating system controls
To enable or disable a wireless or wired network device:
1. Right-click the Network Connection icon in the notification area, at the far right of the taskbar.

2. To enable or disable one of the following devices, select or clear the check box for one of the
following options:

e Enable Networking (all network devices)

° Enable Wireless

Using an Internet service provider (ISP)
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Using a WLAN

A wireless connection connects the computer to Wi-Fi networks, or WLANs. A WLAN is composed of
other computers and accessories that are linked by a wireless router or a wireless access point.

= NOTE: When creating a wireless connection or allowing access to users in a network, you are
prompted for the root password.

Connecting to an existing WLAN
1. Turn on the computer.

2. Be sure that the WLAN device is on.

E"/?"NOTE: Refer to Getting to know your computer on page 3 for information on identifying the
location of the wireless light on your computer, and refer to Using the action keys on page 20
for information on identifying the location of the wireless key.

3. Click the Network Connection icon in the notification area, at the far right of the taskbar.
Available wireless networks are listed under Wireless Networks.
4. Click the desired wireless network.

If the network is a security-enabled WLAN, you are prompted to enter a network security code.
Type the code, and then click OK to complete the connection.

?%NOTE: To connect to a network that is not automatically detected, click the Network
Connection icon and select Connect to Hidden Wireless Network. Enter the ESSID
information, and set encryption parameters.

E’/?‘?NOTE: If no WLANSs are listed, and your network is not hidden, you are out of range of a
wireless router or access point.

If you do not see the network you want to connect to, right-click the Network Connection icon in
the notification area, at the far right of the taskbar, and click Edit Connections.

14 Chapter 3 Networking



Setting up a new WLAN

Required equipment:

e A broadband modem (either DSL or cable) (1) and high-speed Internet service purchased from
an Internet service provider (ISP)

e A wireless router (purchased separately) (2)
e  The wireless computer (3)

The illustration below shows an example of a wireless network installation that is connected to the

Internet.
N
S
@ s

E}fNOTE: Some cable modems include a built-in router. Check with your ISP to see if you need a
separate router.

E%?NOTE: When setting up a wireless connection, be sure that your computer and wireless router are
synchronized. To synchronize your computer and wireless router, turn your computer and wireless
router off and then back on.

As your network grows, additional wireless and wired computers can be connected to the network to
access the Internet.

For help in setting up your WLAN, refer to the information provided by your router manufacturer or
your ISP.

Protecting your WLAN

When you set up a WLAN or access an existing WLAN, always enable security features to protect
your network from unauthorized access. WLANS in public areas (hotspots) like coffee shops and
airports may not provide any security. If you are concerned about the security of your computer in a
hotspot, limit your network activities to e-mail that is not confidential and basic Internet surfing.

Wireless radio signals travel outside the network, so other WLAN devices can pick up unprotected
signals. You can use the following precautions to protect your WLAN:

e Use a Firewall—Checks both data and requests for data that are sent to your network, and
discards any suspicious items. Firewalls are available in both software and hardware. Some
networks use a combination of both types.

e Wireless encryption—Your computer supports three encryption protocols:
° Wi-Fi Protected Access (WPA)
° Wi-Fi Protected Access Il (WPA2)
° Wired Equivalent Privacy (WEP)
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E/?’NOTE: HP recommends that you select WPA2, which is the most advanced of the three encryption
protocols. The use of WEP encryption is not recommended, because it can be overcome with little
effort.

e  Wi-Fi Protected Access (WPA) and Wi-Fi Protected Access Il (WPA2) use security standards to
encrypt and decrypt data transmitted over the network. Both WPA and WPA2 dynamically
generate a new key for every packet, and they also generate a different set of keys for each
computer on the network. To accomplish this:

° WPA uses Advanced Encryption Standard (AES) and Temporal Key Integrity Protocol
(TKIP).

° WPA2 uses Cipher Block Chaining Message Authentication Code Protocol (CCMP), which
is a new AES protocol.

e  Wired Equivalent Privacy (WEP) encrypts data with a WEP key before it is transmitted. Without
the correct key, others will not be able to use the WLAN.

Roaming to another network

When you move your computer within range of another WLAN, the operating system attempts to
connect to that network. If the attempt is successful, your computer is automatically connected to the
new network. If the operating system does not recognize the new network, follow the same procedure
you used initially to connect to your WLAN.
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Using Bluetooth wireless devices

A Bluetooth device provides short-range wireless communications that replace the physical cable
connections that traditionally link electronic devices such as the following:

e Computers
° Phones
e Audio devices

The strength of Bluetooth is in synchronizing information transfers between your computer and
wireless devices. The inability to consistently connect two or more computers to share the Internet
through Bluetooth is a limitation of Bluetooth and the operating system.

Bluetooth devices provide peer-to-peer capability that allows you to set up a personal area network
(PAN) of Bluetooth devices. For information on configuring and using Bluetooth devices, refer to the
Bluetooth software Help.

Connecting to a wired network

Connecting to a local area network (LAN)

AWARNING! To reduce the risk of electric shock, fire, or damage to the equipment, do not plug a
modem or telephone cable into the RJ-45 (network) jack.

Connecting to a local area network (LAN) requires an 8-pin, RJ-45 network cable (purchased
separately). If the network cable contains noise suppression circuitry (1), which prevents interference
from TV and radio reception, orient the circuitry end of the cable (2) toward the computer.

To connect the network cable:

1. Plug the network cable into the network jack (1) on the computer.

Using Bluetooth wireless devices
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2. Plug the other end of the cable into a network wall jack (2) or a router (not illustrated).
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4 Keyboard and pointing devices

e  Using the keyboard

° Using the TouchPad
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Using the keyboard
Identifying the hotkey

A hotkey is a combination of the fn key (1) and the esc key (2).

|
1 |

To use a hotkey:

A Briefly press the fn key, and then briefly press the second key of the hotkey combination.

Description

fn+esc Displays system information.

Using the action keys

Action keys are customized actions that are assigned to specific keys at the top of the keyboard. The
icons on the f1 through 12 keys represent the action key functions.

To use an action key, press and hold this key to activate the assigned function.

%NOTE: The action key feature is enabled at the factory. You can disable this feature in Setup Utility
(BIOS) and revert back to standard settings by pressing the fn key and one of the function keys to
activate the assigned function. Refer to Setup Utility (BIOS) and Advanced System Diagnostics
on page 58 for instructions.

/\ CAUTION: Use extreme care when making changes in the Setup Utility. Errors can prevent the
computer from operating properly.
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Icon Key Description

f? 1 Opens Help. Help provides tutorials, answers to questions, and product updates.
L]

& f2 Decreases the screen brightness level incrementally when you hold down this key.
::_: f3 Increases the screen brightness level incrementally when you hold down this key.
v
I:' f4 Switches the screen image among display devices connected to the system. For

example, if a monitor is connected to the computer, pressing this key alternates the
screen image from computer display to monitor display to simultaneous display on
both the computer and the monitor.

Most external monitors receive video information from the computer using the external
VGA video standard. The switch screen image key can also alternate images among
other devices that are receiving video information from the computer.

|44 f6 Plays the previous track of an audio CD or the previous section of a DVD or a BD.
> " f7 Plays, pauses, or resumes a track of an audio CD or a section of a DVD or a BD.
. 8 Plays the next track of an audio CD or the next section of a DVD or a BD.
‘_ f9 Decreases speaker volume incrementally when you hold down this key.
‘+ f10 Increases speaker volume incrementally when you hold down this key.
11 Mutes or restores speaker sound.
L[
{I I J}l f12 Turns the wireless feature on or off.

NOTE: This key does not establish a wireless connection. To establish a wireless
connection, a wireless network must also be set up.
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Using the TouchPad

To move the pointer, slide one finger across the TouchPad in the direction you want the pointer to go.
Use the left and right TouchPad buttons like the buttons on an external mouse.

Setting pointing device preferences

To customize settings for pointing devices, such as button configuration, click speed, and pointer
options, select Computer > Control Center > Mouse.

Navigating

To move the pointer, slide one finger across the TouchPad in the direction you want the pointer to go.

Selecting

Use the left and right TouchPad buttons like the corresponding buttons on an external mouse.
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Using TouchPad gestures

The TouchPad supports a variety of gestures. To use TouchPad gestures, place two fingers on the
TouchPad at the same time.

E’%NOTE: TouchPad gestures are not supported in all programs.

To turn the gestures on and off:
1. Select Computer > Control Center > TouchPad, and then click the Settings button.
2. Select the gesture that you want to turn on or off.

3. Click Apply, and then click OK.

E’%NOTE: The computer also supports additional TouchPad features. To view or turn on these
features, select Computer > Control Center > TouchPad, and then click the Settings button.

Scrolling

Scrolling is useful for moving up, down, or sideways on a page or image. To scroll, place two fingers
slightly apart on the TouchPad, and then drag them across the TouchPad in an up, down, left, or right
motion.

E%?NOTE: Scrolling speed is controlled by finger speed.

E’%NOTE: Two-finger scrolling is enabled at the factory.

O O
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Pinching/Zooming
Pinching allows you to zoom in or out on images or text.
e  Zoom in by placing two fingers together on the TouchPad, and then moving them apart.

e  Zoom out by placing two fingers apart on the TouchPad, and then moving them together.

@NOTE: Pinching/zooming is enabled at the factory.

/
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5 Multimedia

The following sections are included in this chapter:

° Using the audio features

° Using the Webcam

° Using video devices

Your computer may include the following:
e Integrated speakers

e Integrated microphones

e Integrated webcam

e  Preinstalled multimedia software

e  Multimedia buttons or keys

Using the audio features

Your computer enables you to use a variety of audio features:

e  Play music.

e  Record sound.

e  Download music from the Internet.

e  Create multimedia presentations.

e  Transmit sound and images with instant messaging programs.
e  Stream radio programs.

e  Create (burn) audio CDs using the installed optical drive (select models only) or on an optional
external optical drive (purchased separately).
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Adjusting the volume

You can adjust the volume using the action keys.

/\ WARNING! To reduce the risk of personal injury, adjust the volume before putting on headphones,
earbuds, or a headset. For additional safety information, refer to the Regulatory, Safety and
Environmental Notices.

@NOTE: Volume can also be controlled through the operating system and some programs.

@NOTE: Refer to Getting to know your computer on page 3 and Keyboard and pointing devices
on page 19 for information on what type of volume controls your computer has.

Checking your audio functions
To check the system sound on your computer, follow these steps:
1. Select Computer > Control Center > Sound.
2. Click the Devices tab, and then click Test to test each sound.
To check the recording functions of the computer, follow these steps:
1. Select Computer > Control Center > Sound.

2. Click the Devices tab, and then click the Test button next to Sound capture.

= NOTE: For best results when recording, speak directly into the microphone and record sound in a
setting free of background noise.

To confirm or change the audio settings on your computer, right-click the Sound icon in the
notification area, at the far right of the taskbar.

Using the Webcam

With the preinstalled software, Cheese, you can use the webcam to take a photo or record a video.
You can preview and save the photo or video recording.

The webcam software enables you to experiment with the following features:
e  Capturing and sharing video
e  Streaming video with instant message software

e  Taking still photos

@NOTE: For details about using your webcam, click the Help menu in the Cheese software.

Using video devices

The external monitor port, or VGA port, is an analog display interface that connects an external VGA
display device such as an external VGA monitor or a VGA projector to the computer.
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A To connect a VGA display device, connect the device cable to the external monitor port.

Press f4 to switch the image between the display devices connected to the computer.

|mm]

If the computer screen image is not switched to your external monitor after you press 4, follow these
steps:

1. Click the Gnome Display Applet icon in the notification area at the far right of the taskbar.
2. Click Detect Monitors.

3. Click the On radio button to the right of the display layout. If the default monitor is still dark, set
the resolution and the refresh rate using your external monitor specifications. Change the
rotation if desired. If you want the display image to duplicate the default monitor display, click the
Mirror Screens check box.

@NOTE: Click Default to change the screen image on the external monitor to landscape mode.

4. Click Apply.
5. Click Close.
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6 Power management

The following sections are included in this chapter:

° Shutting down the computer

° Setting power options

° Using battery power

° Using external AC power

Shutting down the computer

/\ CAUTION: Unsaved information will be lost when the computer is shut down.

The shutdown command closes all open programs, including the operating system, and then turns off
the display and computer.

Shut down the computer under any of the following conditions:
e When you need to replace the battery or access components inside the computer
e  When you are connecting an external hardware device that does not connect to a USB port

e  When the computer will be unused and disconnected from external power for an extended
period

To shut down the computer, follow these steps:

@NOTE: If the computer is in the Suspend state or in Hibernation, you must first exit Suspend or
Hibernation before shutdown is possible.

1. Save your work and close all open programs.
2. Select Computer > Shutdown > Shut Down.

If the computer is unresponsive and you are unable to use the preceding shutdown procedure, try the
following emergency procedures in the sequence provided:

e Press and hold the power button for at least 5 seconds.

e Disconnect the computer from external power, and then remove the battery.
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Setting power options

Using power-saving states
The computer has two power-saving states enabled at the factory: Suspend and Hibernation.

When Suspend is initiated, the power lights blink and the screen clears. Your work is saved to
memory, letting you exit the Suspend state faster than exiting Hibernation. If the computer is in the
Suspend state for an extended period or if the battery reaches a critical battery level while in the
Suspend state, the computer initiates Hibernation.

When Hibernation is initiated, your work is saved to a hibernation file on the hard drive and the
computer turns off.

ACAUTION: To prevent possible audio and video degradation, loss of audio or video playback
functionality, or loss of information, do not initiate Suspend or Hibernation while reading from or
writing to a disc or an external media card.

@NOTE: You cannot initiate any type of networking connection or perform any computer functions
while the computer is in the Suspend state or in Hibernation.

Initiating and exiting Suspend

The system is set at the factory to initiate Suspend after a period of inactivity when running on battery
power or on external power.

Power settings and timeouts can be changed using Power Management in Control Center.
With the computer on, you can initiate Suspend in any of the following ways:
e  Briefly press the power button.

e Close the display.

@NOTE: This method works only when the computer is running on battery power.

e  Select Computer > Shutdown > Suspend.

e Click the Power icon, located on the far right of the taskbar, and then click Suspend.
To exit Suspend:

A Briefly press the power button.

When the computer exits Suspend, the power lights turn on and your work returns to the screen
where you stopped working.

Initiating and exiting Hibernation

The system is set at the factory to initiate Hibernation after a period of inactivity when running on
battery power or on external power, or when the battery reaches a critical battery level.

Power settings and timeouts can be changed using Power Management in Control Center.
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With the computer on, you can initiate Hibernation in any of the following ways:

e Briefly press the power button.

e Select Computer > Shutdown > Hibernate.

e Click the Power icon, located on the far right of the taskbar, and then click Hibernate.
To exit Hibernation:

A Briefly press the power button.

When the computer exits Hibernation, the power lights turn on and your work returns to the screen
where you stopped working.

Using the Power icon

The Power icon is located in the notification area, at the far right of the taskbar. The Power icon
allows you to quickly access power settings, view remaining battery charge, and select a different
power plan.

e To display the percentage of remaining battery charge, click the Power icon, and then click
Information.

e To access Power Management Preferences, click the Power icon, and then click Preferences.

Using power management

Power management is a collection of system settings that manages how the computer uses power.
Power management can help you conserve power or maximize performance.

You can customize power management settings.

Viewing the current power management settings

A Right-click the Power icon in the notification area, at the far right of the taskbar, and then click
Preferences.

Changing the current power management settings

1. Right-click the Power icon in the notification area, at the far right of the taskbar, and then click
Preferences.

2. Change the settings on the On AC Power tab, On Battery Power tab, and General tab, as
needed.

Using battery power

When a charged battery is in the computer and the computer is not plugged into external power, the
computer runs on battery power. When a charged battery is in the computer and the computer is
plugged into external AC power, the computer runs on AC power.

If the computer contains a charged battery and is running on external AC power supplied through the
AC adapter, the computer switches to battery power if the AC adapter is disconnected from the
computer.
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r__i?NOTE: When you disconnect AC power, the display brightness is automatically decreased to save
battery life. For information on increasing or decreasing display brightness, refer to Keyboard and
pointing devices on page 19.

You can keep a battery in the computer or in storage, depending on how you work. Keeping the
battery in the computer whenever the computer is plugged into AC power charges the battery and
also protects your work in case of a power outage. However, a battery in the computer slowly
discharges when the computer is off and unplugged from external power.

/\ WARNING! To reduce potential safety issues, use only the battery provided with the computer, a
replacement battery provided by HP, or a compatible battery purchased from HP.

Computer battery life varies, depending on power management settings, programs running on the
computer, display brightness, external devices connected to the computer, and other factors.

Displaying the remaining battery charge

A Move the pointer over the Power icon in the notification area, at the far right of the taskbar.

Inserting or removing the battery

Inserting the battery
A Insert the battery (1) into the battery bay and rotate it downward (2) until it is firmly seated.

Using battery power
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Removing the battery

/\ CAUTION: Removing a battery that is the sole power source for the computer can cause loss of
information. To prevent loss of information, save your work and initiate Hibernation or shut down the
computer before removing the battery.

1. Slide the battery/service door latch (1) to release the battery.

2. Pivot the battery (2) upward and lift it out of the computer (3).

Charging a battery

/\ WARNING! Do not charge the computer battery while you are onboard aircraft.

The battery charges whenever the computer is plugged into external power through an AC adapter or
an optional power adapter.

The battery charges whether the computer is off or in use, but it charges faster when the computer is
off.

Charging may take longer if a battery is new, has been unused for 2 weeks or more, or is much
warmer or cooler than room temperature.
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To prolong battery life and optimize the accuracy of battery charge displays, follow these
recommendations:

e If you are charging a new battery, charge it fully before turning on the computer.

E/?’NOTE: If the computer is on while the battery is charging, the battery meter in the notification
area may show 100 percent charge before the battery is fully charged.

e Allow the battery to discharge below 5 percent of a full charge through normal use before
charging it.

e If the battery has been unused for one month or more, calibrate the battery instead of simply

charging it.
Maximizing battery life

To maximize battery life:

1.  Select Computer > Control Center > Power Management.

2.  On the On Battery Power tab:
e  Adjust the slider to the right of Put computer to sleep when inactive for to 30 minutes.
e Select the Suspend or Hibernate option to the right of When laptop lid is closed.

e  Select the Hibernate or Shutdown option to the right of When battery power is critically
low.

3. Adjust the slider to the right of Put display to sleep when inactive for to 15 minutes, and select
the check box next to Reduce backlight brightness.

4. Click Close.

Managing low battery levels

The information in this section describes the alerts and system responses set at the factory. Some
low-battery alerts and system responses can be changed using Power Management in Control
Center. Preferences set using Power Management do not affect lights.

Identifying low battery levels

When a battery that is the sole power source for the computer reaches a low or critical battery level,
the following behavior occurs:

e If Hibernation is enabled and the computer is on or in Suspend, the computer initiates
Hibernation.

e If Hibernation is disabled and the computer is on or in Suspend, the computer remains briefly in
Suspend, and then shuts down and loses any unsaved information.
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Resolving a low battery level

Resolving a low battery level when external power is available

A Connect one of the following devices:

e AC adapter

e  Optional power adapter purchased as an accessory from HP

Resolving a low battery level when a charged battery is available

1.
2,
3.

Turn off the computer or initiate Hibernation.
Replace the discharged battery with a charged battery.

Turn on the computer.

Resolving a low battery level when no power source is available

Initiate Hibernation.

Save your work and shut down the computer.

Resolving a low battery level when the computer cannot exit Hibernation

When the computer lacks sufficient power to exit Hibernation, follow these steps:

1.

2,

Replace the discharged battery with a charged battery, or connect the AC adapter to the
computer and to external power.

Exit Hibernation by briefly pressing the power button.

Conserving battery power

Turn off wireless and local area network (LAN) connections and exit modem applications when
you are not using them.

Disconnect unused external devices that are not plugged into an external power source.
Stop, disable, or remove any external media cards that you are not using.
Decrease brightness.

Initiate Suspend or Hibernation, or shut down when you are not using the computer.

Storing a battery

/\ CAUTION: To reduce the risk of damage to a battery, do not expose it to high temperatures for
extended periods of time.

If a computer will be unused and unplugged from external power for more than 2 weeks, remove the
battery and store it separately.

To prolong the charge of a stored battery, place it in a cool, dry place.

@NOTE: A stored battery should be checked every 6 months. If the capacity is less than 50 percent,
recharge the battery before returning it to storage.
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Calibrate a battery before using it if it has been stored for one month or more.

Disposing of a used battery

AWARNING! To reduce the risk of fire or burns, do not disassemble, crush, or puncture; do not short
external contacts; do not dispose of in fire or water.

Refer to the Regulatory, Safety and Environmental Notices for battery disposal information.

Replacing the battery

Computer battery life varies, depending on power management settings, programs running on the
computer, display brightness, external devices connected to the computer, and other factors.

You can find details about the battery by clicking the Battery icon in the notification area at the far
right of the taskbar, and then click Laptop Battery.

|‘__*:"/%9NOTE: To ensure that you always have battery power when you need it, HP recommends
purchasing a new battery when the storage capacity indicator turns green-yellow.

Using external AC power

E’%NOTE: For information on connecting to AC power, refer to the Setup Instructions poster provided
in the computer box.

External AC power is supplied through an approved AC adapter.

AWARNING! To reduce potential safety issues, use only the AC adapter provided with the computer,
a replacement AC adapter provided by HP, or a compatible AC adapter purchased from HP.

Connect the computer to external AC power under any of the following conditions:

/\ WARNING! Do not charge the battery while you are onboard aircraft.

e When you are charging or calibrating a battery

e  When you are installing or modifying system software

e  When writing information to a CD or DVD

When you connect the computer to external AC power, the following events occur:

e The battery begins to charge.

e Ifthe computer is turned on, the Battery icon in the notification area changes appearance.
When you disconnect external AC power, the following events occur:

e  The computer switches to battery power.

e The display brightness is automatically decreased to save battery life.
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Testing an AC adapter

Test the AC adapter if the computer exhibits any of the following symptoms when it is connected to
AC power:

e  The computer does not turn on.
e The display does not turn on.
e  The power lights are off.
To test the AC adapter:
1. Shut down the computer.
2. Remove the battery from the computer.
3. Connect the AC adapter to the computer, and then plug it into an AC outlet.
4. Turn on the computer.
e |f the power lights turn on, the AC adapter is functioning properly.
e If the power lights remain off, the AC adapter is not functioning and should be replaced.

Contact technical support for information on obtaining a replacement AC power adapter.
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7 Drives

The following sections are included in this chapter:

Handling drives

Replacing or upgrading the hard drive

Handling drives

ACAUTION: Drives are fragile computer components that must be handled with care. Refer to the
following cautions before handling drives. Additional cautions are included with the procedures to
which they apply.

Observe these precautions:

Before you move a computer that is connected to an external hard drive, initiate Suspend and
allow the screen to clear, or properly disconnect the external hard drive.

Before handling a drive, discharge static electricity by touching the unpainted metal surface of
the drive.

Do not touch the connector pins on a removable drive or on the computer.
Handle a drive carefully; do not drop a drive or place items on it.

Before removing or inserting a drive, shut down the computer. If you are unsure whether the
computer is off, in Suspend, or in Hibernation, turn the computer on, and then shut it down
through the operating system.

Do not use excessive force when inserting a drive into a drive bay.

Do not type on the keyboard or move the computer while an optical drive is writing to a disc. The
write process is sensitive to vibration.

When the battery is the only source of power, be sure that the battery is sufficiently charged
before writing to media.

Avoid exposing a drive to temperature or humidity extremes.
Avoid exposing a drive to liquids. Do not spray the drive with cleaning products.

Remove media from a drive before removing the drive from the drive bay, or traveling with,
shipping, or storing a drive.

Handling drives
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If a drive must be mailed, place the drive in a bubble-pack mailer or other suitable protective
packaging and label the package “FRAGILE.”

Avoid exposing a drive to magnetic fields. Security devices with magnetic fields include airport
walk-through devices and security wands. Airport conveyer belts and similar security devices
that check carry-on baggage use X-rays instead of magnetism and do not damage drives.

Replacing or upgrading the hard drive

ACAUTION: To prevent information loss or an unresponsive system:

Shut down the computer before removing the hard drive from the hard drive bay. Do not remove the
hard drive while the computer is on, in Suspend, or in Hibernation.

If you are not sure whether the computer is off or in Hibernation, turn the computer on by sliding the
power switch. Then shut down the computer through the operating system.

Removing the hard drive

1.

2
3
4,
5
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Save your work and shut down the computer.

Disconnect all external devices connected to the computer.
Unplug the power cord from the AC outlet and remove the battery.
Slide the battery/service door latch (1) to release the service door.

Slide the service door toward the front of the computer (2), and then remove the door (3).

Lift up the hard drive connector cable (1) until it disconnects from the computer.
Remove the Phillips screw (2) that secures the hard drive to the computer.

Pull up on the hard drive tab (3) until the hard drive rests at about a 45-degree angle.

Drives



9. Maintain the angle as you remove the hard drive (4) from the hard drive bay.
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Installing the hard drive
1. Insert the rubber spacers on the drive into the openings (1) in the hard drive bay.
2. Lower the hard drive (2) into the hard drive bay.
3. Replace the Phillips screw (3).
4

Connect the hard drive connector cable (4) to the computer.

5. Lower the service door onto the computer (1) and then slide the door (2) toward the battery bay
until the battery/service door latch snaps into place.

6. Replace the battery (see Inserting the battery on page 31).
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7. Reconnect external power and external devices.

8.  Turn on the computer.
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8 External cards and devices

The following sections are included in this chapter:

° Using Media Card Reader cards

° Using a USB device

° Using optional external devices

Using Media Card Reader cards

Optional digital cards provide secure data storage and convenient data sharing. These cards are
often used with digital media-equipped cameras and PDAs as well as with other computers.

To determine which digital card formats that are supported on your computer, refer to Getting to know
your computer on page 3.

Inserting a digital card

/\ CAUTION: To reduce the risk of damage to the digital card connectors, use minimal force to insert
a digital card.

1. Hold the digital card label-side up, with the connectors facing the computer.

2. Insert the card into the Media Card Reader, and then press in on the card until it is firmly seated.

i
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Removing a digital card

/\ CAUTION: To reduce the risk of loss of data or an unresponsive system, use the following
procedure to safely remove the digital card.

Save your information and close all programs associated with the digital card.
To remove a digital card:
1. Open File Browser by selecting Computer > Nautilus.

2. Click the Eject icon next to the name of the media card in the Places list on the left pane of File
Browser.

@NOTE: You are prompted that it is safe to remove the hardware device.

3. Pressinon the card (1), and then remove it from the slot (2).

(1]
J.f’
o

E/?’NOTE: If the card does not eject, pull the card out of the slot.

>

Using a USB device

Universal Serial Bus (USB) is a hardware interface that can be used to connect an optional external
device, such as a USB keyboard, mouse, drive, printer, scanner, or hub.

Some USB devices may require additional support software, which is usually included with the
device. For more information about device-specific software, refer to the manufacturer's instructions.

The computer has 3 USB ports that support USB 2.0 devices. An optional USB hub provides
additional USB ports that can be used with the computer.
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Connecting a USB device

ACAUTION: To prevent damage to a USB connector, use minimal force to connect a USB device.

A To connect a USB device to the computer, connect the USB cable for the device to the USB
port.

3

E/?’NOTE: When you connect a USB storage device, you may see a message in the notification area to
let you know that the device is recognized by the system.

Removing a USB device

/\ CAUTION: To prevent damage to a USB connector, do not pull on the cable to remove the USB
device.

CAUTION: To prevent loss of information or an unresponsive system, use the following procedure
to safely remove a USB device.

To remove a USB device:
1. Open File Browser by selecting Computer > Nautilus.

2. Click the Eject icon next to the name of the device in the Places list on the left pane of File
Browser.

3. Remove the device.
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Using optional external devices

= NOTE: For more information about required software and drivers, or to learn which computer port to
use, refer to the manufacturer's instructions.

To connect an external device to the computer:

A CAUTION: To reduce the risk of damage to the equipment when connecting a powered device, be
sure that the device is turned off and the AC power cord is unplugged.

1. Connect the device to the computer.
2. If you are connecting a powered device, plug the device power cord into a grounded AC outlet.
3.  Turn on the device.

To disconnect an unpowered external device, turn off the device, and then disconnect it from the
computer. To disconnect a powered external device, turn off the device, disconnect it from the
computer, and then unplug the AC power cord.

Using optional external drives

Removable external drives expand your options for storing and accessing information. A USB drive
can be added by connecting the drive to a USB port on the computer.

USB drives include the following types:

e 1.44-megabyte diskette drive

e External hard drive (a hard drive with an adapter attached)
e  External optical drive (CD and DVD)

e MultiBay device
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9 Memory modules

The computer has one memory module compartment. The capacity of the computer can be upgraded
by upgrading the existing memory module in the memory module slot.

AWARNING! To reduce the risk of electric shock and damage to the equipment, unplug the power
cord and remove all batteries before installing a memory module.

ACAUTION: Electrostatic discharge (ESD) can damage electronic components. Before beginning
any procedure, ensure that you are discharged of static electricity by touching a grounded metal
object.

To replace the memory module:

/\ CAUTION: To prevent information loss or an unresponsive system:

Shut down the computer before replacing the memory module. Do not remove the memory module
while the computer is on, in the Suspend state, or in Hibernation.

If you are not sure whether the computer is off or in Hibernation, turn the computer on by pressing the
power button. Then shut down the computer through the operating system.

1. Save your work and shut down the computer.
2. Disconnect all external devices connected to the computer.

3. Unplug the power cord from the AC outlet and remove the battery (see Removing the battery
on page 32).

4. Remove the service door (see Replacing or upgrading the hard drive on page 38).

5. Remove the existing memory module:
a. Pull away the retention clips (1) on each side of the memory module.

The memory module tilts up.
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6.

b. Grasp the edge of the memory module (2), and then gently pull the memory module out of
the memory module slot.

/\ CAUTION: To prevent damage to the memory module, hold the memory module by the
edges only. Do not touch the components on the memory module.

To protect a memory module after removal, place it in an electrostatic-safe container.

Insert the new memory module:

/\ CAUTION: To prevent damage to the memory module, hold the memory module by the edges
only. Do not touch the components on the memory module.

a. Align the notched edge (1) of the memory module with the tab in the memory module slot.

b. With the memory module at a 45-degree angle from the surface of the memory module
compartment, press the module (2) into the memory module slot until it is seated.
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c. Gently press the memory module (3) down, applying pressure to both the left and right
edges of the memory module, until the retention clips snap into place.

/\ CAUTION: To prevent damage to the memory module, be sure that you do not bend the
memory module.

7. Replace the service door (see Replacing or upgrading the hard drive on page 38).

8. Replace the battery.
9. Reconnect external power and external devices.

10. Turn on the computer.
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10 Security

The following sections are included in this chapter:

° Protecting the computer

° Using passwords

° Using firewall software

° Installing an optional security cable

Protecting the computer

or prevent the computer from being mishandled or stolen.

E/i"NOTE: Security solutions are designed to act as deterrents, but they may not deter software attacks

Security features provided with your computer can protect the computer, personal information, and
data from a variety of risks. The way you use your computer will determine which security features

you need to use.

The operating system offers certain security features. Additional security features are listed in the
following table. Most of these additional security features can be configured in Setup Utility.

To protect against

Use this security feature

Unauthorized use of the computer

Power-on authentication using passwords

Unauthorized access to Setup Utility (f10)

Administrator password in Setup Utility*

Unauthorized access to the contents of a hard drive

DriveLock password in Setup Utility*

Unauthorized reset of Setup Utility (f10) passwords

Stringent security feature in Setup Utility*

Unauthorized startup from an optical drive, diskette drive, or
internal network adapter

Boot options feature in Setup Utility*

Unauthorized access to data

° Firewall software

e  Operating system updates

Unauthorized access to Setup Utility settings and other
system identification information

Administrator password in Setup Utility*

Unauthorized removal of the computer

Security cable slot (used with an optional security cable)

*Setup Ultility is a utility accessed by pressing f10 when the computer is turned on or restarted. When using Setup Utility, you

must use the keys on your computer to navigate and make selections.

Protecting the computer
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Using passwords

A password is a group of characters that you choose to secure your computer information. Several
types of passwords can be set, depending on how you want to control access to your information.
Passwords can be set in the operating system or in Setup Utility, which is preinstalled on the

computer.

Ekk))

a secure place.

—¢NOTE: To reduce the risk of being locked out of the computer, record each password and store it in

Setting passwords in the operating system

Operating system passwords

Function

Root password

Protects access to an operating system root-level account.

User password

Protects access to an operating system user account.

Setting passwords in Setup Utility

Setup Utility passwords

Function

Administrator password*

e  Protects access to Setup Ultility.

e  After this password is set, it must be entered each time
you access Setup Utility.

CAUTION: If you forget your administrator password, you
cannot access Setup Utility.

NOTE: The administrator password can be used in place of
the power-on password.

NOTE: Your administrator password is not displayed as it
is set, entered, changed, or deleted.

NOTE: If you enter the power-on password at the first
password check before the “Press the ESC key for Startup
Menu” message is displayed, you must enter the
administrator password to access Setup Utility.

Power-on password*

e  Protects access to the computer contents.

o  After this password is set, it must be entered each time
you turn on or restart the computer, or exit Hibernation.

CAUTION: If you forget your power-on password, you
cannot turn on or restart the computer, or exit Hibernation.

NOTE: The administrator password can be used in place of
the power-on password.

NOTE: A power-on password is not displayed as it is set,
entered, changed, or deleted.

*For details about each of these passwords, refer to the following topics.
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Managing an administrator password
To set, change, or delete this password, follow these steps:

1. Open Setup Utility by turning on or restarting the computer. While the “Press the ESC key for
Startup Menu” message is displayed in the lower-left corner of the screen, press esc. When the
Startup Menu is displayed, press f10.

2. Use the arrow keys to select Security > Set Administrator Password, and then press enter.

e To set an administrator password, type your password in the Enter New Password and
Confirm New Password fields, and then press enter.

e To change an administrator password, type your current password in the Enter Current
Password field, type a new password in the Enter New Password and Confirm New
Password fields, and then press enter.

e To delete an administrator password, type your current password in the Enter Password
field, and then press enter 4 times.

3. To save your changes and exit Setup Utility, use the arrow keys to select Exit > Exit Saving
Changes.

Your changes take effect when the computer restarts.

Entering an administrator password

At the Enter Password prompt, type your administrator password, and then press enter. After 3
unsuccessful attempts to enter the administrator password, you must restart the computer and try
again.

Managing a power-on password
To set, change, or delete this password, follow these steps:

1. Open Setup Utility by turning on or restarting the computer. While the “Press the ESC key for
Startup Menu” message is displayed in the lower-left corner of the screen, press esc. When the
Startup Menu is displayed, press f10.

2. Use the arrow keys to select Security > Set Power-On Password, and then press enter.

e To set a power-on password, type your password in the Enter New Password and
Confirm New Password fields, and then press enter.

e To change a power-on password, type your current password in the Enter Current
Password field, type a new password in the Enter New Password and Confirm New
Password fields, and then press enter.

e To delete a power-on password, type your current password in the Enter Current
Password field, and then press enter 4 times.

3. To save your changes and exit Setup Utility, use the arrow keys to select Exit > Exit Saving
Changes.

Your changes take effect when the computer restarts.

Using passwords
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Entering a power-on password

At the Enter Password prompt, type your password, and then press enter. After 3 unsuccessful
attempts to enter the password, you must restart the computer and try again.

Using firewall software

Firewalls are designed to prevent unauthorized access to a system or network. A firewall can be a
software program you install on your computer and/or network, or it can be a solution made up of
both hardware and software.

There are two types of firewalls to consider:
e Host-based firewalls—Software that protects only the computer it is installed on.

e Network-based firewalls—Installed between your DSL or cable modem and your home network
to protect all the computers on the network.

When a firewall is installed on a system, all data sent to and from the system is monitored and
compared with a set of user-defined security criteria. Any data that does not meet those criteria is
blocked.

Your computer or networking equipment may already have a firewall installed. If not, firewall software
solutions are available.

E/%"NOTE: Under some circumstances a firewall can block access to Internet games, interfere with
printer or file sharing on a network, or block authorized e-mail attachments. To temporarily resolve the
problem, disable the firewall, perform the task that you want to perform, and then reenable the
firewall. To permanently resolve the problem, reconfigure the firewall.

1. To view or modify the firewall settings, select Computer > YaST.

E‘%NOTE: When accessing YaST, you are prompted for the root password.

2. Inthe left pane, click Security and Users, and then click Firewall in the right pane.

@NOTE: When modifying firewall settings, you are prompted for the root password.
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Installing an optional security cable

E"%NOTE: A security cable is designed to act as a deterrent, but it may not prevent the computer from
being mishandled or stolen.

r__“:"‘/f’NOTE: The security cable slot on your computer may look different from the illustration in this
section. Refer to Getting to know your computer on page 3 for the location of the security cable slot
on your computer.

1. Loop the security cable around a secured object.
2. Insert the key (1) into the cable lock (2).

3. Insert the cable lock into the security cable slot on the computer (3), and then lock the cable lock
with the key.

4. Remove the key and keep it in a safe place.
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11 Backup and Recovery

The following sections are included in this chapter:

° Performing a system recovery

° Backing up your information

Recovery after a system failure is as good as your most recent backup. As you add new software and
data files, you should continue to back up your system on a regular basis to maintain a reasonably
current backup.
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Performing a system recovery

Recovery allows you to repair or restore the computer to its original factory state. You can create an
HP factory image restore DVD, using an external DVD+RW optical drive. You can also create an HP
factory restore image on a USB storage device.

/\ CAUTION: Using Recovery completely erases hard drive contents and reformats the hard drive. All
files you have created and any software installed on the computer are permanently removed. The
recovery tool reinstalls the original operating system and HP programs and drivers that were installed
at the factory. Software, drivers, and updates not installed by HP must be manually reinstalled.
Personal files must be restored from a backup.

E’%NOTE: HP recommends that you create the HP factory image restore in the event of a system
failure.

Creating the restore DVDs

The restore creation software creates a set of system restore discs using blank, writable DVDs (DVD-
R or DVD+R). HP recommends using blank DVD+R discs from a manufacturer you trust, because
these recovery DVDs are so important. You need approximately 3 blank DVD+R discs. The program
states how many discs are needed at the beginning of the process.

To create restore DVDs:
1. Select Computer > More Applications.
2. Click Tools, and then click Create Restore DVDs.

3. Follow the on-screen instructions.

Creating a restore image on a USB device

E/%?NOTE: Be sure AC power is connected to the computer you begin.

Verify the exact amount of free space on your storage device before you begin the creation process.
For most models, you will need at least 8 GB of free space on the storage device. However,
depending on the drivers and software installed on your computer, you may need slightly more than 8
GB of space. HP recommends that you use a 16 GB device for best results.

To create the restore image:
1. Select Computer > More Applications.
2. Click Tools, and then click Create Restore USB.

3. Follow the on-screen instructions.
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Performing recovery using the restore DVD

1.
2
3
4,
5

6.

If possible, back up all personal files.

Shut down the computer.

Be sure the restore DVD or USB device is connected to the computer.
Restart the computer.

Using the arrow keys, select Recovery, and then press enter.

Follow the on-screen instructions.

=¢NOTE: If you are unable to boot (start up) your computer with the primary operating system, and
you did not create a system recovery disc, you must purchase a SUSE Linux Enterprise Desktop
Operating System DVD to reinstall the operating system. For additional information, refer to the
Worldwide Telephone Numbers booklet.
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Backing up your information

You should back up your computer files on a regular schedule to maintain a current backup. You can
manually back up your information to an optional external drive, a network drive, or discs. Back up
your system at the following times:

e Atregularly scheduled times

e Before the computer is repaired or restored

e Before you add or modify hardware or software

To back up your home directory files using Backup Manager Settings:

1. Select Computer > More Applications > Backup Manager Settings, and then click Backup
my home directory.

2. Click the Storage Destination Location menu and select a location to back up your
information.

3. Click the Schedule menu and select a time schedule to perform backups at a regularly
scheduled time.

To immediately back up your information, select the Backup Now check box.

@NOTE: Before you back up your information, be sure you have designated a location to save
the backup files.

4. Click Save and Backup to start the backup and to save the backup settings.

To restore backup files:

1. Select Computer > More Applications > Backup Manager Restore.

2. Click the Backup Source menu and select the location of the backup files.

3. Click the Restore Destination menu and select the destination to restore the files.
4

To restore all files from the selected location, click Restore all files. To restore selected files
only, click Restore selected files, click Select Files, and then select the files to be restored.

5. Under Restore Point, click the time and date of the backup.

@NOTE: If multiple backups have been performed, click Use the latest version to restore the
latest version.

6. Click Restore to start restoring the files, or click Cancel to cancel the operation.
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12 Setup Utility (BIOS) and Advanced
System Diagnostics

Setup Utility, or Basic Input/Output System (BIOS), controls communication between all the input and
output devices on the system (such as disk drives, display, keyboard, mouse, and printer). Setup
Utility includes settings for the types of peripherals installed, the startup sequence of the computer,
and the amount of system and extended memory.

=2 NOTE: Use extreme care when making changes in Setup Utility. Errors can prevent the computer
from operating properly.

Starting Setup Utility

A Turn on or restart the computer. While the “Press the ESC key for Startup Menu” message is
displayed in the lower-left corner of the screen, press esc. When the Startup Menu is displayed,
press f10.

Using Setup Utility

Changing the language of Setup Utility
1. Start Setup Utility.
2. Use the arrow keys to select System Configuration > Language, and then press enter.
3. Use the arrow keys to select a language, and then press enter.
4. When a confirmation prompt with your language selected is displayed, press enter.
5

To save your change and exit Setup Utility, use the arrow keys to select Exit > Exit Saving
Changes, and then press enter.

Your change takes effect immediately.

Navigating and selecting in Setup Utility
Setup Utility does not support the TouchPad. Navigation and selection are by keystroke.
e To choose a menu or a menu item, use the arrow keys.

e To choose an item in a list or to toggle a field—for example an Enable/Disable field—use either
the arrow keys or 5 and 6.
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To select an item, press enter.
To close a text box or return to the menu display, press esc.

To display additional navigation and selection information while Setup Utility is open, press 1.

Displaying system information

1.
2.

Start Setup Utility.

Select the Main menu. System information such as the system time and date, and identification
information about the computer is displayed.

To exit Setup Utility without changing any settings, use the arrow keys to select Exit > Exit
Discarding Changes, and then press enter.

Restoring factory default settings in Setup Utility

1.

2
3.
4

Start Setup Utility.
Use the arrow keys to select Exit > Load Setup Defaults, and then press enter.
When the Setup Confirmation is displayed, press enter.

To save your change and exit Setup Utility, use the arrow keys to select Exit > Exit Saving
Changes, and then press enter.

The Setup Utility factory settings take effect when the computer restarts.

¢ NOTE: Your password, security, and language settings are not changed when you restore the
factory settings.

Exiting Setup Utility

To exit Setup Utility and save your changes from the current session:

If the Setup Utility menus are not visible, press esc to return to the menu display. Then use the
arrow keys to select Exit > Exit Saving Changes, and then press enter.

To exit Setup Utility without saving your changes from the current session:

If the Setup Utility menus are not visible, press esc to return to the menu display. Then use the
arrow keys to select Exit > Exit Discarding Changes, and then press enter.

Updating the BIOS

Updated versions of the BIOS may be available on the HP Web site.

Most BIOS updates on the HP Web site are packaged in compressed files called SoftPags.

Some download packages contain a file named Readme.txt, which contains information regarding
installing and troubleshooting the file.

Updating the BIOS
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Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently
installed on the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing
fn+esc or by using Setup Utility.

1.  Start Setup Utility.
2. If the system information is not displayed, use the arrow keys to select the Main menu.
BIOS and other system information is displayed.

3. To exit Setup Utility, use the arrow keys to select Exit > Exit Discarding Changes, and then
press enter.

Downloading a BIOS update

/\ CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download
and install a BIOS update only when the computer is connected to reliable external power using the
AC adapter. Do not download or install a BIOS update while the computer is running on battery
power, or connected to an optional power source. During the download and installation, follow these
instructions:

Do not disconnect power from the computer by unplugging the power cord from the AC outlet.
Do not shut down the computer or initiate Suspend or Hibernation.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. Access the page on the HP Web site that provides software for your computer.

2. Follow the on-screen instructions to identify your computer and access the BIOS update you
want to download.

3. Atthe download area, follow these steps:

a. Identify the BIOS update that is later than the BIOS version currently installed on your
computer. Make a note of the date, name, or other identifier. You may need this information
to locate the update later, after it has been downloaded to your hard drive.

b. Follow the on-screen instructions to download your selection to the hard drive.

Make a note of the path to the location on your hard drive where the BIOS update is
downloaded. You will need to access this path when you are ready to install the update.

= NOTE: If you connect your computer to a network, consult the network administrator before
installing any software updates, especially system BIOS updates.

BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the
download is complete.

@NOTE: After a message on the screen reports a successful installation, you can delete the
downloaded file from your hard drive.
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Using Advanced System Diagnostics

Advanced System Diagnostics allows you to run diagnostic tests to determine if the computer

hardware is functioning properly. The following diagnostic tests are available in Advanced System
Diagnostics:

Start-up test—This test analyzes the main computer components that are required to start the
computer.

Run-in test—This test repeats the start-up test and checks for intermittent problems that the
start-up test does not detect.

Hard disk test—This test analyzes the physical condition of the hard drive, and then checks all
data in every sector of the hard drive. If the test detects a damaged sector, it attempts to move
the data to a good sector.

Memory test—This test analyzes the physical condition of the memory modules. If it reports an
error, replace the memory modules immediately.

Battery test—This test analyzes the condition of the battery and calibrates the battery if
necessary. If the battery fails the test, contact HP Customer Support to report the issue and
purchase a replacement battery.

System Tune-Up—This group of additional tests checks your computer to make sure that the
main components are functioning correctly. System Tune-Up runs longer and more
comprehensive tests on memory modules, hard drive SMART attributes, the hard drive surface,
the battery (and battery calibration), video memory, and the WLAN module status.

You can view system information and error logs in the Advanced System Diagnostics window.

To start Advanced System Diagnostics:

1.

2,

Turn on or restart the computer. While the “Press the ESC key for Startup Menu” message is

displayed in the lower-left corner of the screen, press esc. When the Startup Menu is displayed,
press 2.

Click the diagnostic test you want to run, and then follow the on-screen instructions.

E’%NOTE: If you need to stop a diagnostics test while it is running, press esc.

Using Advanced System Diagnostics
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13 MultiBoot

About the boot device order

As the computer starts, the system attempts to boot from enabled boot devices. The MultiBoot utility,
which is enabled at the factory, controls the order in which the system selects a boot device. Boot
devices can include optical drives, diskette drives, a network interface card (NIC), hard drives, and
USB devices. Boot devices contain bootable media or files that the computer needs to start and
operate properly.

@NOTE: Some boot devices must be enabled in Setup Utility before they can be included in the boot
order.

The factory setting is for the computer to select the boot device by searching enabled boot devices
and drive bay locations in the following order:

@NOTE: Some of the boot devices and drive bay locations listed may not be supported on your
computer.

e Notebook upgrade bay
e  Optical drive

e Notebook hard drive

e  USB diskette drive

e USB CD-ROM

e USB hard drive

e Notebook Ethernet

You can change the order in which the computer searches for a boot device by changing the boot
order in Setup Utility. You can also press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen, and then press f9. Pressing f9 displays a menu
that shows the current boot devices and allows you to select a boot device. Or, you can use MultiBoot
Express to set the computer to prompt you for a boot location each time the computer turns on or
restarts.
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Enabling boot devices in Setup Utility

The computer will boot to a USB device or a NIC device only if the device has first been enabled in
Setup Utility.

To start Setup Utility and enable a USB device or a NIC device as a boot device, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press 10 to enter Setup Utility.

3. To enable bootable media in USB drives, use the arrow keys to select System Configuration >
Device Configurations. Confirm USB legacy support is selected.

@NOTE: The USB Port option must be enabled in order to use USB legacy support. It is enabled
at the factory. If the port becomes disabled, reenable it by selecting System Configuration >
Port Options, and then selecting USB Port.

To enable a NIC device, select System Configuration > Boot Options, and then select PXE
Internal NIC boot.

4. To save your changes and exit Setup Utility, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

E’%NOTE: To connect a NIC to a Preboot eXecution Environment (PXE) or Remote Program Load
(RPL) server without using MultiBoot, press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen, and then quickly press f12.
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Considering boot order changes

Before changing the boot order, note the following considerations:

e  When the computer restarts after the boot order has been changed, the computer attempts to
start using the new boot order.

e If there is more than one type of boot device, the computer attempts to boot using the first device
of each type of boot device (except for optical devices). For example, if the computer is
connected to a USB hard drive, and if the system attempts to boot from this USB hard drive and
fails, it will not attempt to boot to the hard drive in the hard drive bay. Instead, it will try to boot to
the next type of device in the boot order. However, if there are two optical devices, and the first
optical device does not boot (either because it does not contain media or the media is not a boot
disc), the system will try to boot to the second optical device.

e Changing the boot order also changes the logical drive designations. For example, if you start up
from a CD-ROM drive with a disc formatted as drive C, that CD-ROM drive becomes drive C and
the hard drive in the hard drive bay becomes drive D.

e  The computer will boot from a NIC device only if the device has been enabled in the Built-In
Device Options menu of Setup Utility and if booting from the device has been enabled in the
Boot Options menu of Setup Utility. Booting from a NIC does not affect logical drive designations
because no drive letter is associated with the NIC.
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Choosing MultiBoot preferences

You can use MultiBoot in the following ways:

e To set a new boot order that the computer uses each time it is turned on, by changing the boot
order in Setup Utility.

e To dynamically choose the boot device, by pressing esc while the “Press the ESC key for
Startup Menu” message is displayed at the bottom of the screen, and then pressing f9 to enter
the Boot Device Options menu.

e To use MultiBoot Express to set variable boot orders. This feature prompts you for a boot device
each time the computer is turned on or restarted.

Setting a new boot order in Setup Utility

To start Setup Utility and set a boot device order that the computer uses each time it is turned on or
restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Setup Utility.
3. Use the arrow keys to select the Legacy Boot Order list, and then press enter.
4. To move the device up in the boot order, press the + key.

—or—

To move the device down in the boot order press the - key.

5. To save your changes and exit Setup Utility, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Dynamically choosing a boot device using the f9 prompt
To dynamically choose a boot device for the current startup sequence, follow these steps:

1. Open the Select Boot Device menu by turning on or restarting the computer, and then pressing
esc while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the
screen.

2. Press 9.
3. Use the arrow keys to select a boot device, and then press enter.

Your changes go into effect immediately.
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Setting a MultiBoot Express prompt

To start Setup Utility and set the computer to display the MultiBoot startup location menu each time
the computer is started or restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Setup Utility.
3. Use the arrow keys to select System Configuration > Boot Options, and then press enter.

4. Inthe Multiboot Express Popup Delay (Sec) field, enter the length of time in seconds that you
want the computer to display the startup location menu before it defaults to the current MultiBoot
setting. (When 0 is selected, the Express Boot startup location menu is not displayed.)

5. To save your changes and exit Setup Utility, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Entering MultiBoot Express preferences
When the Express Boot menu is displayed during startup, you have the following choices:

e To specify a boot device from the Express Boot menu, select your preference within the allotted
time, and then press enter.

e To prevent the computer from defaulting to the current MultiBoot setting, press any key before
the allotted time expires. The computer will not start until you select a boot device and press
enter.

e To allow the computer to start according to the current MultiBoot settings, wait for the allotted
time to expire.
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A Troubleshooting and support

The following sections are included in this appendix:

° Troubleshooting

e Contacting customer support

° Labels

Troubleshooting

The following sections describe several common issues and solutions.

The computer is unable to start up

If the computer does not turn on when you press the power button, the following suggestions may
help you determine why the computer does not start up:

e Ifthe computer is plugged into an AC outlet, unplug the computer and then plug in another
electrical device to be sure that the outlet is providing adequate power.

@NOTE: Use only the AC adapter provided with the computer or one approved by HP for this
computer.

e Ifthe computer is plugged into an external power source other than an AC outlet, plug the
computer into an AC outlet using the AC adapter. Be sure that the power cord and AC adapter
connections are secure.

The computer screen is blank

If the screen is blank but you have not turned off the computer, one or more of these settings may be
the cause:

e The computer may be in the Suspend state or in Hibernation. To exit Suspend or Hibernation,
briefly press the power button. Suspend and Hibernation are energy-saving features that turn off
the display. Suspend and Hibernation can be initiated by the system while the computer is on
but is not in use, or when the computer has reached a low battery level. To change these and
other power settings, right-click the Battery icon in the notification area, at the far right of the
taskbar, and then click Preferences.

e  The computer may not be set to display the image on the computer screen. To transfer the
image to the computer screen, press f4. On most models, when an optional external display,
such as a monitor, is connected to the computer, the image can be displayed on the computer
screen or the external display, or on both devices simultaneously. When you press f4
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repeatedly, the image alternates among the computer display, one or more external displays,
and simultaneous display on all devices.

Software is functioning abnormally

If the software is unresponsive or responds abnormally, restart the computer by selecting Computer
> Shutdown > Restart. If you cannot restart the computer using this procedure, refer to the next
section, The computer is on but not responding on page 68.

The computer is on but not responding

If the computer is turned on but is not responding to software or keyboard commands, try the
following emergency shutdown procedures, in the sequence provided, until shutdown occurs:

/\ CAUTION: Emergency shutdown procedures result in the loss of unsaved information.

e Press and hold the power button for at least 5 seconds.

e Disconnect the computer from external power and remove the battery.

The computer is unusually warm

It is normal for the computer to feel warm to the touch while it is in use. But if the computer feels
unusually warm, it may be overheating because a vent is blocked.

If you suspect that the computer is overheating, allow the computer to cool to room temperature. Be
sure to keep all vents free from obstructions while you are using the computer.

/\ WARNING! To reduce the possibility of heat-related injuries or of overheating the computer, do not
place the computer directly on your lap or obstruct the computer air vents. Use the computer only on
a hard, flat surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft
surface, such as pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to
contact the skin or a soft surface, such as pillows or rugs or clothing, during operation. The computer
and the AC adapter comply with the user-accessible surface temperature limits defined by the
International Standard for Safety of Information Technology Equipment (IEC 60950).

@NOTE: The fan in the computer starts up automatically to cool internal components and prevent
overheating. It is normal for the internal fan to cycle on and off during operation.

An external device is not working
Follow these suggestions if an external device does not function as expected:
e Turn on the device according to the manufacturer's instructions.
e  Be sure that all device connections are secure.
e Be sure that the device is receiving electrical power.
e Be sure that the device, especially if it is older, is compatible with the operating system.

e Be sure that the correct drivers are installed and updated.
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The wireless network connection is not working
If a wireless network connection is not working as expected, follow these suggestions:

e To enable or disable a wireless or wired network device, right-click the Network Connection
icon in the notification area, at the far right of the taskbar. To enable devices, select the check
box from the menu option. To disable the device, clear the check box.

e Be sure that the wireless device is turned on.
e Be sure that the computer wireless antennas are free from obstructions.

e Be sure that the cable or DSL modem and its power cord are properly connected and that the
lights are on.

e Be sure that the wireless router or access point is properly connected to its power adapter and to
the cable or DSL modem, and that the lights are on.

e Disconnect and then reconnect all cables, and turn the power off and then back on.

A movie is not visible on an external display

1. If both the computer display and an external display are turned on, press f4 one or more times to
switch between the 2 displays.

2. Configure the monitor settings to make the external display primary:
a. Right-click a blank area of the computer desktop, and select Screen resolution.

b. Specify a primary display and a secondary display.

E/?’NOTE: When using both displays, the DVD image will not appear on any display designated as
the secondary display.
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The process of burning a disc does not begin, or it stops before
completion

e Be sure that all other programs are closed.

e  Turn off Suspend mode and Hibernation.

e  Be sure that you are using the right kind of disc for your drive.
e  Be sure that the disc is inserted properly.

e  Select a slower write speed and try again.

e If you are copying a disc, save the information on the source disc to your hard drive before trying
to burn the contents to a new disc, and then burn from your hard drive.

Contacting customer support

If the information provided in this guide does not address your questions, you can contact HP
Customer Support at:

http://www.hp.com/go/contactHP.

@NOTE: For worldwide support, click Contact HP worldwide on the left side of the page, or go to
http://welcome.hp.com/country/us/en/wwcontact_us.html.

Here you can:

° Chat online with an HP technician.

E%?NOTE: When technical support chat is not available in a particular language, it is available in
English.

e  E-mail HP Customer Support.
e Find HP Customer Support worldwide telephone numbers.

° Locate an HP service center.
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Labels

The labels affixed to the computer provide information you may need when you troubleshoot system

problems or travel internationally with the computer:

Serial number label—Provides important information, including the following:

D XXX
Serial: X000000CC IRININUN N RIMEINEN

—Produc: JOOOOOUXK MENNEENINENNIN
__Warranty: 1y1y0y
- Maodel: X00000(

]

Component

(1) Product name

(2) Serial number (s/n)

(3) Part number/Product number (p/n)
(4) Warranty period

(5) Model description

Have this information available when you contact technical support. The serial number label is
affixed inside the battery bay.

Regulatory label—Provides regulatory information about the computer. The regulatory label is
affixed under the service door.

Wireless certification label or labels (select models only)—Provide information about optional
wireless devices and the approval markings of some of the countries or regions in which the
devices have been approved for use. If your computer model includes one or more wireless
devices, one or more certification labels are included with your computer. You may need this
information when traveling internationally. Wireless certification labels are affixed under the
service door.

SIM (subscriber identity module) label (select models only)—Provides the ICCID (Integrated
Circuit Card Identifier) of the SIM. This label is affixed under the service door.

HP Mobile Broadband Module serial number label (select models only)—Provides the serial
number of the HP Mobile Broadband Module. This label is affixed under the service door.

Labels
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B Cleaning your computer

e Cleaning products

° Cleaning procedures

Cleaning products

Use the following products to safely clean and disinfect your computer:

e  Dimethyl benzyl ammonium chloride 0.3 percent maximum concentration (For example:
germicidal disposable wipes. These wipes come in a variety of brand names.)

e Alcohol-free glass cleaning fluid
e  Water with mild soap solution
e  Dry microfiber cleaning cloth or a chamois (static-free cloth without oil)

e  Static-free cloth wipes

ACAUTION: Avoid the following cleaning products:

Strong solvents, such as alcohol, acetone, ammonium chloride, methylene chloride, and
hydrocarbons, which can permanently damage the surface of the compute.

Fibrous materials, such as paper towels, which can scratch the computer. Over time, dirt particles
and cleaning agents can get trapped in the scratches.
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Cleaning procedures

Follow the procedures in this section to safely clean your computer.

/\ WARNING! To prevent electric shock or damage to components, do not attempt to clean your
computer while it is turned on:

Turn off the computer.
Disconnect external power.
Disconnect all powered external devices.

/\ CAUTION: Do not spray cleaning agents or liquids directly on any computer surface. Liquids
dripped on the surface can permanently damage internal components.

Cleaning the display

Gently wipe the display using a soft, lint-free cloth moistened with an alcohol-free glass cleaner. Be
sure that the display is dry before closing the display.

Cleaning the sides and cover

To clean and disinfect the sides and cover, use a soft microfiber cloth or chamois moistened with one
of the cleaning solutions listed previously or use an acceptable germicidal disposable wipe.

r__*:"/?NOTE: When cleaning the cover of the computer, use a circular motion to aid in removing dirt and
debris.

Cleaning the TouchPad and keyboard

Dirt and grease on the TouchPad can cause the pointer to jump around on the screen. To avoid this,
clean the TouchPad with a damp cloth, and wash your hands frequently when using the computer.

AWARNING! To reduce the risk of electric shock or damage to internal components, do not use a
vacuum cleaner attachment to clean the keyboard. A vacuum cleaner can deposit household debris
on the keyboard surface.

Clean the keyboard regularly to prevent keys from sticking, and to remove dust, lint, and particles that
can become trapped beneath the keys. A can of compressed air with a straw extension can be used
to blow air around and under the keys to loosen and remove debris.

Cleaning procedures
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C Specifications

The following sections are included in this appendix:

° Input power

° Operating environment

Input power

The power information in this section may be helpful if you plan to travel internationally with the
computer.

The computer operates on DC power, which can be supplied by an AC or a DC power source. The
AC power source must be rated at 100—240 V, 50-60 Hz. Although the computer can be powered
from a standalone DC power source, it should be powered only with an AC adapter or a DC power
source supplied and approved by HP for use with this computer.

The computer can operate on DC power within the following specifications.

Input power Rating

Operating voltage and current 19.5V dc @ 2.05 A - 40W

DC plug of external HP power supply

o

@NOTE: This product is designed for IT power systems in Norway with phase-to-phase voltage not
exceeding 240 V rms.

E/?’NOTE: The computer operating voltage and current can be found on the system regulatory label.
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Operating environment

Factor Metric u.s.
Temperature

Operating 5°C to 35°C 41°F to 95°F
Nonoperating -20°C to 60°C -4°F to 140°F

Relative humidity (noncondensing)

Operating 10% to 90% 10% to 90%

Nonoperating 5% to 95% 5% to 95%

Maximum altitude (unpressurized)

Operating -15mto 3,048 m -50 ft to 10,000 ft

Nonoperating “15mto 12,192 m -50 ft to 40,000 ft
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D Electrostatic discharge

Electrostatic discharge is the release of static electricity when two objects come into contact—for
example, the shock you receive when you walk across the carpet and touch a metal door knob.

A discharge of static electricity from fingers or other electrostatic conductors may damage electronic
components. To prevent damage to the computer, damage to a drive, or loss of information, observe
these precautions:

If removal or installation instructions direct you to unplug the computer, unplug it after being
properly grounded and before removing a cover.

Keep components in their electrostatic-safe containers until you are ready to install them.
Avoid touching pins, leads, and circuitry. Handle electronic components as little as possible.
Use nonmagnetic tools.

Before handling components, discharge static electricity by touching an unpainted metal surface
of the component.

If you remove a component, place it in an electrostatic-safe container.

If you need more information about static electricity or assistance with component removal or
installation, contact Customer Support.
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A
AC battery light, identifying 9
action keys
decrease screen brightness
21
Help 21
identifying 6
increase screen brightness 21
next track 21
play, pause, resume 21
previous track 21
switch screen image 21
volume 26
volume down 21
volume mute 21
volume up 21
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administrator password
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airport security devices 38
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life 33
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determining version 60
downloading an update 60
updating 59
Bluetooth device 17
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boot devices, enabling 63
buttons
power 5
volume 26

C
cables

LAN 17

USB 44
caps lock light, identifying 4
changing boot order 65
charging batteries 32
checking audio functions 26
cleaning your computer 72
components

bottom 11

display 10

front 7

left side 9

right side 8

top 3
connecting to a WLAN 14
connector, power 9
conservation, power 34
corporate WLAN connection 14
critical battery level 33

D
DC plug of external HP power
supply 74

default settings, restoring 59
Digital Media Slot, identifying 8
drive light, identifying 9
drive media 29
drives

boot order 62

external 45

handling 37

hard 45

optical 45

E

electrostatic discharge 76

entering a power-on password
52

entering an administrator
password 51

external devices 45

external drive 45

external monitor port 9

F

factory settings, restoring 59
firewall 15

fn key, identifying 6, 20

H
hard drive
external 45
installing 40
removing 38
Hibernation
exiting 29
initiated during critical battery
level 33
initiating 29
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hotkeys
description 20
using 20

hubs 43

|

icons
network 13
wired network 13
wireless 13

input power 74

internal microphone, identifying
10

Internet connection setup 15

issues, resolving 67

J

jacks
audio-in (microphone) 8
audio-out (headphone) 8
network 8
RJ-45 (network) 8

K
keyboard hotkeys, identifying 20
keys
action 6
fn 6
operating system
applications 6
Operating system logo 6
volume 26

L
labels
Bluetooth 71
HP Mobile Broadband
Module 71
regulatory 71
serial number 71
SIM 71
wireless certification 71
WLAN 71
latches
battery/service door 11
left TouchPad button, identifying
3
lights
AC adapter 9
caps lock 4
hard drive 9

78 Index

mute 4

power 4
webcam 10
wireless 4

local area network (LAN)
cable required 17
connecting cable 17
logical drive designations 64
low battery level 33

M
managing a power-on password
51
managing an administrator
password 51
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mouse, external
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in 50
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45
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P
passwords

set in operating system 50

set in Setup Utility 50
pinching TouchPad gesture 24
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power connector, identifying 9
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public WLAN connection 14
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8
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setting boot order 65
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shutdown 28
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Digital Media 8
slots; SIM 71
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exiting 29
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T
temperature 34
TouchPad

buttons 3
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TouchPad gestures
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71
troubleshooting

disc burning 70
troubleshooting, external display
69
turning off the computer 28

u
unresponsive system 28
USB cable, connecting 44
USB devices
connecting 44
description 43
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USB hubs 43
USB port, identifying 9
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\'
vent, identifying 9
video, using 26

volume
adjusting 26
buttons 26
keys 26

w
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wireless button
using 13
wireless certification label 71
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