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Product notice
This reference guide describes features
that are common to most models. Some
features may not be available on your
computer.
To obtain the latest information in this
guide, contact support. For U.S. support, go
to http://www.hp.com/go/contactHP. For
worldwide support, go to
http://welcome.hp.com/country/us/en/
wwcontact_us.html.

Safety warning notice
WARNING! To reduce the possibility of heat-related injuries or of overheating the computer, do not
place the computer directly on your lap or obstruct the computer air vents. Use the computer only on
a hard, flat surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft
surface, such as pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to
contact the skin or a soft surface, such as pillows or rugs or clothing, during operation. The computer
and the AC adapter comply with the user-accessible surface temperature limits defined by the
International Standard for Safety of Information Technology Equipment (IEC 60950).
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Introduction

This guide contains general information about HP notebook computers.
NOTE:

Some of the features described in this guide may not be available on your computer.

Finding more information about your new computer
The following user guides and reference material are provided with your computer, either in print, on
the computer hard drive, or on an optical disc:
●

Setup Instructions poster—Guides you through setting up your computer and turning it on. The
poster is included in the box with the computer.
NOTE: See the poster for the location of your user guides and reference material.

●

Getting Started—Contains information about your computer, including product-specific features,
backup and recovery, maintenance, and specifications. To access the Getting Started guide on
your computer, select Start > Help and Support > User Guides.
To access this guide on the Web, go to the HP Business Support Center at http://www.hp.com/
go/bsc.

●

Help and Support—Contains information about the operating system, drivers, troubleshooting
tools, and support. To access Help and Support, select Start > Help and Support. For U.S.
support, go to http://www.hp.com/go/contactHP. For worldwide support, go to
http://welcome.hp.com/country/us/en/wwcontact_us.html.

●

Safety & Comfort Guide—Describes proper workstation setup and proper posture, health, and
work habits for computer users. It also provides important electrical and mechanical safety
information. To access this guide, select Start > Help and Support > User Guides. This guide
is also available on the Web at http://www.hp.com/ergo.

●

Regulatory, Safety and Environmental Notices—Contains safety and regulatory information, and
battery disposal information. To access the notices, select Start > Help and Support > User
Guides.

Finding more information about your new computer

1

2

Networking (select models only)

Your computer supports two types of Internet access:
●

Wireless—See Creating a wireless connection on page 2.

●

Wired—See Connecting to a wired network on page 9.

NOTE:

You must set up Internet service before you can connect to the Internet.

Creating a wireless connection
Your computer may be equipped with one or more of the following wireless devices:
●

Wireless local area network (WLAN) device

●

HP Mobile Broadband Module (wireless wide area network (WWAN) device)

●

Bluetooth® device

For more information on wireless technology, see the information and website links provided in Help
and Support.

Identifying wireless and network status icons
Icon
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Name

Description

Wireless (connected)

Indicates that one or more wireless devices are on.

Wireless (disconnected)

Indicates that all wireless devices are off.

HP Connection Manager
(select models only)

Opens HP Connection Manager, which enables you to create and manage
WWAN connections (select models only), and monitor the status of WLAN
and Bluetooth connections.

Wired network (connected)

Indicates that one or more network devices are connected to the network.

Wired network (disabled/
disconnected)

Indicates that all network devices are disabled in Windows® Control
Panel.
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Icon

Name

Description

Network (connected)

Indicates that one or more network devices are connected to a network.

Network (disconnected)

Indicates that network devices are not connected to a network.

Network (disabled/
disconnected)

Indicates that no wireless connections are available.

Creating a wireless connection

3

Turning wireless devices on or off
You can use the wireless button or HP Connection Manager (select models only) to turn on and turn
off wireless devices.
NOTE: A computer may have a wireless button, a wireless switch, or a wireless key on the
keyboard. The term wireless button is used throughout this guide to refer to all types of wireless
controls. See the Getting Started guide for information on identifying the type and location of the
wireless button on your computer.
To turn off wireless devices using HP Connection Manager:
▲

Right-click the HP Connection Manager icon in the notification area, at the far right of the
taskbar, and then click the power button next to the desired device.
– or –
Select Start > All Programs > Productivity and Tools > HP Connection Manager, and then
click the power button next to the desired device.

Using HP Connection Manager (select models only)
HP Connection Manager provides a central location for managing your wireless devices, an interface
for connecting to the Internet using HP Mobile Broadband, and an interface for sending and receiving
SMS (text) messages. HP Connection Manager allows you to manage the following devices:
●

Wireless local area network (WLAN)/Wi-Fi

●

Wireless wide area network (WWAN)/HP Mobile Broadband

●

Bluetooth®

HP Connection Manager provides information and notifications on connection status, power status,
SIM details, and SMS messages. Status information and notifications are provided in the notification
area, at the far right of the taskbar.
To open HP Connection Manager:
▲

Click the HP Connection Manager icon in the taskbar.
– or –
Select Start > All Programs > Productivity and Tools > HP Connection Manager.

For more information, see the HP Connection Manager software Help.

Using operating system controls
The Network and Sharing Center allows you to set up a connection or network, connect to a network,
manage wireless networks, and diagnose and repair network problems.
To use operating system controls:
▲

Select Start > Control Panel > Network and Internet > Network and Sharing Center.

For more information, select Start > Help and Support.
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Using a WLAN
A wireless connection connects the computer to Wi-Fi networks, or WLANs. A WLAN is composed of
other computers and accessories that are linked by a wireless router or a wireless access point.

Connecting to an existing WLAN
1.

Be sure that the WLAN device is on. (See Turning wireless devices on or off on page 4.)

2.

Click the network icon in the notification area, at the far right of the taskbar.

3.

Select your WLAN from the list.
NOTE: If no WLANs are listed, you may be out of range of a wireless router or access point.
NOTE: If you do not see the WLAN you want to connect to, click Open Network and Sharing
Center, and then click Set up a new connection or network. A list of options is displayed. You
can choose to manually search for and connect to a network, or you can create a new network
connection.

4.

Click Connect.
If the network is a security-enabled WLAN, you are prompted to enter a network security code.
Type the code, and then click OK to complete the connection.

After the connection is made, you can place the mouse pointer over the network icon in the
notification area, at the far right of the taskbar, to verify the name and status of the connection.
NOTE: The functional range (how far your wireless signals travel) depends on WLAN
implementation, router manufacturer, and interference from other electronic devices or structural
barriers such as walls and floors.

Using a WLAN
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Setting up a new WLAN
Required equipment:
●

A broadband modem (either DSL or cable) (purchased separately) (1) and high-speed Internet
service purchased from an Internet service provider (ISP)

●

A wireless router (purchased separately) (2)
NOTE: Some cable modems include a built-in router. Check with your ISP to see if you need a
separate router.

●

The wireless computer (3)

The illustration shows an example of a wireless network installation that is connected to the Internet.

NOTE: When setting up a wireless connection, be sure that your computer and wireless router are
synchronized. To synchronize your computer and wireless router, turn your computer and wireless
router off and then back on.
As your network grows, additional wireless and wired computers can be connected to the network to
access the Internet.
For help in setting up your WLAN, see the information provided by your router manufacturer or your
ISP.

Protecting your WLAN
When you set up a WLAN or access an existing WLAN, always enable security features to protect
your network from unauthorized access. WLANs in public areas (hotspots) like coffee shops and
airports may not provide any security. If you are concerned about the security of your computer in a
hotspot, limit your network activities to e-mail that is not confidential and basic Internet surfing.
Wireless radio signals travel outside the network, so other WLAN devices can pick up unprotected
signals. You can take the following precautions to protect your WLAN:
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●

Firewall—A firewall checks both data and requests for data that are sent to your network, and
discards any suspicious items. Firewalls are available in both software and hardware. Some
networks use a combination of both types.

●

Wireless encryption—Your computer supports three encryption protocols:
◦

Wi-Fi Protected Access (WPA)

◦

Wi-Fi Protected Access II (WPA2)

◦

Wired Equivalent Privacy (WEP)
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NOTE: HP recommends that you select WPA2, which is the most advanced of the three encryption
protocols. The use of WEP encryption is not recommended, because it can be overcome with little
effort.
●

●

Wi-Fi Protected Access (WPA) and Wi-Fi Protected Access II (WPA2) use security standards to
encrypt and decrypt data transmitted over the network. Both WPA and WPA2 dynamically
generate a new key for every packet, and they also generate a different set of keys for each
computer on the network. To accomplish this:
◦

WPA uses Advanced Encryption Standard (AES) and Temporal Key Integrity Protocol
(TKIP).

◦

WPA2 uses Cipher Block Chaining Message Authentication Code Protocol (CCMP), which
is a new AES protocol.

Wired Equivalent Privacy (WEP) encrypts data with a WEP key before it is transmitted. Without
the correct key, others will not be able to use the WLAN.

Roaming to another network
When you move your computer within range of another WLAN, Windows attempts to connect to that
network. If the attempt is successful, your computer is automatically connected to the new network. If
Windows does not recognize the new network, follow the same procedure you used initially to
connect to your WLAN.

Using HP Mobile Broadband (select models only)
HP Mobile Broadband enables your computer to use wireless wide area networks (WWANs) to
access the Internet from more places and over larger areas than it can by using WLANs. Using HP
Mobile Broadband requires a network service provider, which in most cases is a mobile phone
network provider.
When used with mobile network provider service, HP Mobile Broadband gives you the freedom to
stay connected to the Internet, send e-mail, or connect to your corporate network whether you are on
the road or outside the range of Wi-Fi hotspots.
NOTE: You may need the HP Mobile Broadband Module serial number to activate mobile
broadband service. See the Getting Started guide for the location of the service label.
Some mobile network service providers require the use of a subscriber identity module (SIM). A SIM
contains basic information about you or your computer, such as a personal identification number
(PIN), as well as network information. Some computers include a preinstalled SIM. If the SIM is not
preinstalled, it may be included with the HP Mobile Broadband information provided with your
computer, or it may be provided separately by the mobile network service provider.
For information on inserting and removing the SIM, see Inserting a SIM on page 8 and Removing
a SIM on page 8.
For additional information on HP Mobile Broadband and how to activate service with a preferred
mobile network service provider, see the HP Mobile Broadband information if it is included with your
computer. For additional information, see the HP website at http://www.hp.com/go/mobilebroadband
(select regions/countries only).

Using HP Mobile Broadband (select models only)
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Inserting a SIM
NOTE:

To identify the SIM slot location, see the Getting Started guide.

1.

Shut down the computer. If you are not sure whether the computer is off or in Hibernation, turn
the computer on by pressing the power button. Then shut down the computer through the
operating system.

2.

Close the display.

3.

Disconnect all external devices connected to the computer.

4.

Unplug the power cord from the AC outlet.

5.

Remove the battery if the computer contains a user-replaceable battery.

6.

Insert the SIM into the SIM slot, and gently press the SIM into the slot until it is firmly seated.
CAUTION: When inserting a SIM, position the card to match the icon next to the SIM slot on
the computer. If a SIM is inserted incorrectly, it could damage the SIM and the SIM connector.
To reduce the risk of damage to the connector, use minimal force when inserting a SIM.

7.

Replace the battery.
NOTE: HP Mobile Broadband is disabled if the battery is not replaced.

8.

Reconnect external power and external devices.

9.

Turn on the computer.

Removing a SIM
NOTE:

8

To identify the SIM slot location, see the Getting Started guide.

1.

Shut down the computer. If you are not sure whether the computer is off or in Hibernation, turn
the computer on by pressing the power button. Then shut down the computer through the
operating system.

2.

Close the display.

3.

Disconnect all external devices connected to the computer.

4.

Unplug the power cord from the AC outlet.

5.

Remove the battery if the computer contains a user-replaceable battery.

6.

Press in on the SIM, and then remove it from the slot.

7.

Replace the battery.

8.

Reconnect external power and external devices.

9.

Turn on the computer.

Chapter 2 Networking (select models only)

Using GPS (select models only)
Your computer may be equipped with a Global Positioning System (GPS) device. GPS satellites
deliver location, speed, and direction information to GPS-equipped systems.
For more information, see the HP GPS and Location software Help.

Using Bluetooth wireless devices
A Bluetooth device provides short-range wireless communications that replace the physical cable
connections that traditionally link electronic devices such as the following:
●

Computers

●

Phones

●

Imaging devices (cameras and printers)

●

Audio devices

Bluetooth devices provide peer-to-peer capability that allows you to set up a personal area network
(PAN) of Bluetooth devices. For information on configuring and using Bluetooth devices, see the
Bluetooth software Help.

Bluetooth and Internet Connection Sharing (ICS)
HP does not recommend setting up one computer with Bluetooth as a host and using it as a gateway
through which other computers may connect to the Internet. When two or more computers are
connected using Bluetooth, and Internet Connection Sharing (ICS) is enabled on one of the
computers, the other computers may not be able to connect to the Internet using the Bluetooth
network.
The strength of Bluetooth is in synchronizing information transfers between your computer and
wireless devices including cellular phones, printers, cameras, and PDAs. The inability to consistently
connect two or more computers to share the Internet through Bluetooth is a limitation of Bluetooth
and the Windows operating system.

Connecting to a wired network
Using a modem (select models only)
A modem must be connected to an analog telephone line using a 6-pin, RJ-11 modem cable
(purchased separately). In some countries or regions, a specific modem cable adapter is also
required. Jacks for digital PBX systems may resemble analog telephone jacks, but they are not
compatible with the modem.
WARNING! To reduce the risk of electric shock, fire, or damage to the equipment, do not plug a
modem or telephone cable into the RJ-45 (network) jack.
If the modem cable contains noise suppression circuitry (1), which prevents interference from TV and
radio reception, orient the circuitry end of the cable (2) toward the computer.

Using GPS (select models only)
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Connecting a modem cable
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1.

Plug the modem cable into the modem jack (1) on the computer.

2.

Plug the modem cable into the RJ-11 telephone wall jack (2) or a route (not illustrated).
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Connecting a country- or region-specific modem cable adapter
Telephone jacks vary by country or region. To use the modem and the modem cable outside the
country or region in which you purchased the computer, you must obtain a country- or region-specific
modem cable adapter.
To connect the modem to an analog telephone line that does not have an RJ-11 telephone jack,
follow these steps:
1.

Plug the modem cable into the modem jack (1) on the computer.

2.

Plug the modem cable into the modem cable adapter (2).

3.

Plug the modem cable adapter (3) into the telephone wall jack.

Selecting a location setting
Viewing the current location selection
1.

Select Start > Control Panel.

2.

Click Clock, Language, and Region.

3.

Click Region and Language.

4.

Click the Location tab to display your location.

Connecting to a wired network
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Adding new locations when traveling
On a new computer, the only location setting available to the modem is a location setting for the
country or region in which you purchased the computer. As you travel to different countries or
regions, set the internal modem to a location setting that meets the operating standards of the country
or region in which you are using the modem.
As you add new location settings, they are saved by the computer so that you can switch among
settings at any time. You can add multiple location settings for any country or region.
CAUTION: To reduce the risk of losing your home country or region settings, do not delete your
current modem country or region settings. To enable modem use in other countries or regions while
preserving your home country or region configuration, add a new configuration for each location in
which you will use the modem.
CAUTION: To reduce the risk of configuring the modem in a way that violates the
telecommunications regulations and laws of the country or region you are visiting, select the country
or region in which the computer is located. The modem may not function properly if the correct
country or region selection is not made.
1.

Select Start > Devices and Printers.

2.

Right-click the device that represents your computer, and click Modem settings.
NOTE: You must set up an initial (current) location area code before you can view the Dialing
Rules tab. If you do not have a location already set up, you are prompted to enter the location
when you click Modem settings.

3.

Click the Dialing Rules tab.

4.

Click New. The New Location window opens.

5.

In the Location name box, type a name (such as home or work) for the new location setting.

6.

Select a country or region from the Country/region list. (If you select a country or region that is
not supported by the modem, the country/region selection for USA or UK is displayed.)

7.

Enter the area code, a carrier code (if necessary), and the number for an outside line (if
necessary).

8.

Next to Dial using, click Tone or Pulse.

9.

Click OK to save your new location setting.

10. Do one of the following:
●

To set your new location setting as the current location, click OK.

●

To select another location setting as the current location setting, select your preference
from the settings in the Location list, and then click OK.

NOTE: You can use the preceding procedure to add location settings for places within your
own country or region as well as in other countries or regions. For example, you could add a
setting named Work that includes dialing rules for accessing an outside line.
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Connecting to a local area network (LAN) (select models only)
Connecting to a LAN requires an 8-pin, RJ-45 network cable (purchased separately). If the network
cable contains noise suppression circuitry (1), which prevents interference from TV and radio
reception, orient the circuitry end of the cable (2) toward the computer.

To connect the network cable:
1.

Plug the network cable into the network jack (1) on the computer.

2.

Plug the other end of the network cable into a network wall jack (2) or a router (not illustrated).

WARNING! To reduce the risk of electric shock, fire, or damage to the equipment, do not plug a
modem cable or telephone cable into an RJ-45 (network) jack.

Connecting to a wired network
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Multimedia

Your computer may include the following multimedia components:
●

Integrated speaker(s)

●

Integrated microphone(s)

●

Integrated webcam

●

Preinstalled multimedia software

●

Multimedia buttons or keys

Using the media activity controls
Depending on your computer model, you may have the following media activity controls that allow
you to play, pause, fast forward, or rewind a media file:
●

Media buttons

●

Media hotkeys (specific keys pressed in combination with the fn key)

●

Media keys

See the Getting Started guide for information about your computer's media activity controls.

Audio
Your computer provides a variety of audio-related functions:

14

●

Play music.

●

Record sound.

●

Download music from the Internet.

●

Create multimedia presentations.

●

Transmit sound and images with instant messaging programs.

●

Stream radio programs.

●

Create (burn) audio CDs using the installed optical drive (select models only) or an optional
external optical drive (purchased separately).
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Adjusting the volume
Depending on your computer model, you can adjust the volume using the following:
●

Volume buttons

●

Volume hotkeys (specific keys pressed in combination with the fn key)

●

Volume keys

WARNING! To reduce the risk of personal injury, adjust the volume before putting on headphones,
earbuds, or a headset. For additional safety information, see the Regulatory, Safety and
Environmental Notices.
NOTE:

Volume can also be controlled through the operating system and some programs.

NOTE:
has.

See the Getting Started guide for information on what type of volume controls your computer

Checking audio functions on the computer
NOTE: For best results when recording, speak directly into the microphone and record sound in a
setting free of background noise.
To check the audio functions on your computer, follow these steps:
1.

Select Start > Control Panel > Hardware and Sound > Sound.

2.

When the Sound window opens, click the Sounds tab. Under Program Events, select any
sound event, such as a beep or alarm, and click the Test button.
You should hear sound through the speakers or through connected headphones.

To check the recording functions on your computer, follow these steps:
1.

Select Start > All Programs > Accessories > Sound Recorder.

2.

Click Start Recording and speak into the microphone. Save the file to your desktop.

3.

Open a multimedia program and play back the sound.

To confirm or change the audio settings on your computer, select Start > Control Panel > Hardware
and Sound > Sound.
To check the recording functions on your computer, follow these steps:
1.

Select Start > All Programs > Accessories > Sound Recorder.

2.

Click Start Recording and speak into the microphone. Save the file to your desktop.

3.

Open a multimedia program and play back the sound.

To confirm or change the audio settings on your computer, select Start > Control Panel > Audio.

Webcam (select models only)
Some computers include an integrated webcam. With the preinstalled software, you can use the
webcam to take a photo or record a video. You can preview and save the photo or video recording.

Webcam (select models only)
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The webcam software enables you to experiment with the following features:
●

Capturing and sharing video

●

Streaming video with instant message software

●

Taking still photos

Administrators can set the security level for Face Recognition in the Security Manager Setup Wizard
or HP ProtectTools Administrative Console. For more information, see the HP ProtectTools Getting
Started guide or the Face Recognition software Help.
For information on how to access the webcam, see the Getting Started guide. For information on
using the webcam, select Start > Help and Support.

Video
Your computer may have one or more of the following external video ports:
●

VGA

●

HDMI (High Definition Multimedia Interface)

●

DisplayPort

NOTE:

See the Getting Started guide for information about your computer's video ports.

VGA
The external monitor port, or VGA port, is an analog display interface that connects an external VGA
display device such as an external VGA monitor or a VGA projector to the computer.
▲

To connect a VGA display device, connect the device cable to the external monitor port.

NOTE: For product-specific instructions on switching the screen image, see your Getting
Started guide.
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DisplayPort
The DisplayPort connects the computer to an optional video or audio device, such as a high-definition
television, or to any compatible digital or audio component. The DisplayPort delivers higher
performance than the VGA external monitor port and improves digital connectivity.
NOTE: To transmit video and/or audio signals through the DisplayPort, you need a DisplayPort
cable (purchased separately).
One DisplayPort device can be connected to the DisplayPort port on the computer. The information
displayed on the computer screen can be simultaneously displayed on the DisplayPort device.
To connect a video or audio device to the DisplayPort:
1.

Connect one end of the DisplayPort cable to the DisplayPort port on the computer.

2.

Connect the other end of the cable to the video device, and then see the device manufacturer’s
instructions for additional information.

NOTE: To remove the device cable, press down on the connector latch to disconnect it from the
computer.
NOTE:
guide.

For product-specific instructions on switching the screen image, see your Getting Started

Video
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HDMI
The HDMI port connects the computer to an optional video or audio device, such as a high-definition
television, or to any compatible digital or audio component.
NOTE: To transmit video and/or audio signals through the HDMI port, you need an HDMI cable
(purchased separately).
One HDMI device can be connected to the HDMI port on the computer. The information displayed on
the computer screen can be simultaneously displayed on the HDMI device.
To connect a video or audio device to the HDMI port:
1.

Connect one end of the HDMI cable to the HDMI port on the computer.

2.

Connect the other end of the cable to the video device, and then see the device manufacturer’s
instructions for additional information.

NOTE:
guide.

For product-specific instructions on switching the screen image, see your Getting Started

Configuring audio for HDMI
To configure HDMI audio, first connect an audio or video device, such as a high-definition TV, to the
HDMI port on your computer. Then configure the default audio playback device as follows:
1.

Right-click the Speakers icon in the notification area, at the far right of the taskbar, and then
click Playback devices.

2.

On the Playback tab, click either Digital Output or Digital Output Device (HDMI).

3.

Click Set Default, and then click OK.

To return audio to the computer speakers, follow these steps:
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1.

Right-click the Speakers icon in the notification area, at the far right of the taskbar, and then
click Playback devices.

2.

On the Playback tab, click Speakers.

3.

Click Set Default, and then click OK.
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Intel Wireless Display (select models only)
Intel® Wireless Display allows you to share your computer content wirelessly on your TV. To
experience wireless display, a wireless TV adapter (purchased separately) is required. DVDs that
have output protection may not play on Intel Wireless Display. (However, DVDs that do not have
output protect will play.) Blu-ray discs, which have output protection, will not play on Intel Wireless
Display. For details about using the wireless TV adapter, see the manufacturer's instructions.
NOTE:

Be sure that wireless is enabled on your computer before using the wireless display.

Video
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Power management

NOTE: A computer may have a power button or a power switch. The term power button is used
throughout this guide to refer to both types of power controls.

Shutting down the computer
CAUTION: Unsaved information is lost when the computer shuts down.
The shutdown command closes all open programs, including the operating system, and then turns off
the display and computer.
Shut down the computer under any of the following conditions:
●

When you need to replace the battery or access components inside the computer

●

When you are connecting an external hardware device that does not connect to a Universal
Serial Bus (USB) port

●

When the computer will be unused and disconnected from external power for an extended
period

Although you can shut down the computer with the power button, the recommended procedure is to
use the Windows shutdown command:
NOTE: If the computer is in the Sleep state or in Hibernation, you must first exit Sleep or
Hibernation before shutdown is possible.
1.

Save your work and close all open programs.

2.

Select Start > Shut down.

If the computer is unresponsive and you are unable to use the preceding shutdown procedure, try the
following emergency procedures in the sequence provided:
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●

Press ctrl+alt+delete, and then click the Power button on the screen.

●

Press and hold the power button on the computer for at least 5 seconds.

●

Disconnect the computer from external power.

●

On models with a user-replaceable battery, remove the battery.
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Setting power options
Using power-saving states
The computer has two power-saving states that are enabled at the factory: Sleep and Hibernation.
When Sleep is initiated, the power lights blink and the screen clears. Your work is saved to memory,
letting you exit Sleep faster than exiting Hibernation. If the computer is in the Sleep state for an
extended period or if the battery reaches a critical battery level while in the Sleep state, the computer
initiates Hibernation.
When Hibernation is initiated, your work is saved to a hibernation file on the hard drive and the
computer turns off.
CAUTION: To reduce the risk of possible audio and video degradation, loss of audio or video
playback functionality, or loss of information, do not initiate Sleep or Hibernation while reading from or
writing to a disc or an external media card.
NOTE: You cannot initiate any type of networking connection or perform any computer functions
while the computer is in the Sleep state or in Hibernation.

Initiating and exiting Sleep
The system is set at the factory to initiate Sleep after a period of inactivity when running on battery
power or on external power.
Power settings and timeouts can be changed using Power Options in Windows Control Panel.
With the computer on, you can initiate Sleep in any of the following ways:
●

Briefly press the power button.

●

Close the display.

●

Click Start, click the arrow next to the Shut down button, and then click Sleep.

To exit Sleep:
●

Briefly press the power button.

●

If the display is closed, open the display.

●

Press a key on the keyboard.

●

Tap or swipe the TouchPad.

When the computer exits Sleep, the power lights turn on and your work returns to the screen as it
was before you stopped working.
NOTE: If you have set a password to be required on wakeup, you must enter your Windows
password before your work will return to the screen.

Initiating and exiting Hibernation
The system is set at the factory to initiate Hibernation after a period of inactivity when running on
battery power or on external power, or when the battery reaches a critical battery level.
Power settings and timeouts can be changed in Windows Control Panel.

Setting power options
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To initiate Hibernation:
▲

Click Start, click the arrow next to the Shut down button, and then click Hibernate.

To exit Hibernation:
▲

Briefly press the power button.

The power lights turn on and your work returns to the screen where you stopped working.
NOTE: If you have set a password to be required on wakeup, you must enter your Windows
password before your work will return to the screen.

Using the power meter
The power meter is located in the notification area, at the far right of the taskbar. The power meter
allows you to quickly access power settings and view the remaining battery charge.
●

To display the percentage of remaining battery charge and the current power plan, move the
pointer over the power meter icon.

●

To access Power Options, or to change the power plan, click the power meter icon and select an
item from the list.

Different power meter icons indicate whether the computer is running on battery or external power.
The icon also displays a message if the battery has reached a low or critical battery level.

Using power plans
A power plan is a collection of system settings that manages how the computer uses power. Power
plans can help you conserve power or maximize performance.

Viewing the current power plan
Use any of the following methods:
●

Click the power meter icon in the notification area, at the far right of the taskbar.

●

Select Start > Control Panel > System and Security > Power Options.

Selecting a different power plan
Use any of the following methods:
●

Click the power meter icon in the notification area, and then select a power plan from the list.

●

Select Start > Control Panel > System and Security > Power Options, and then select an
item from the list.

Customizing power plans
1.

Click the power meter icon in the notification area, and then click More power options.
– or –
Select Start > Control Panel > System and Security > Power Options.

2.
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Select a power plan, and then click Change plan settings.
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3.

Change the settings as needed.

4.

To change additional settings, click Change advanced power settings and make your
changes.

Setting password protection on wakeup
To set the computer to prompt for a password when the computer exits Sleep or Hibernation, follow
these steps:
1.

Select Start > Control Panel > System and Security > Power Options.

2.

In the left pane, click Require a password on wakeup.

3.

Click Change Settings that are currently unavailable.

4.

Click Require a password (recommended).
NOTE: If you need to create a user account password or change your current user account
password, click Create or change your user account password, and then follow the onscreen instructions. If you do not need to create or change a user account password, go to step
5.

5.

Click Save changes.

Setting power options
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Using HP Power Assistant (select models only)
HP Power Assistant allows you to configure system settings to optimize your computer's power
consumption and battery charge. HP Power Assistant provides tools and information to help you
make informed decisions on power management:
●

Power consumption predictions in hypothetical system configurations

●

Predefined power profiles

●

Usage details and graphs showing power consumption trends over time

To start HP Power Assistant when Windows is running:
▲

Select Start > All Programs > Productivity and Tools > HP Power Assistant.
– or –
Press fn+f6 (select models only) or fn+f8 (select models only).

For more information about using, configuring, and managing HP Power Assistant, see the HP Power
Assistant software Help.

Using battery power
WARNING! To reduce potential safety issues, use only the battery provided with the computer, a
replacement battery provided by HP, or a compatible battery purchased from HP.
The computer runs on battery power whenever it is not plugged into external AC power. Computer
battery life varies, depending on power management settings, running programs, display brightness,
external devices connected to the computer, and other factors. Keeping the battery in the computer
whenever the computer is plugged into AC power charges the battery and also protects your work in
case of a power outage. If the computer contains a charged battery and is running on external AC
power, the computer automatically switches to battery power if the AC adapter is disconnected from
the computer or an AC power loss occurs.
NOTE: When you disconnect AC power, the display brightness is automatically decreased to save
battery life. For information on increasing or decreasing display brightness, see the Getting Started
guide. Select computer models can switch between graphic modes to increase battery life. For more
information, see Switchable graphics/dual graphics (select models only) on page 29.

Finding additional battery information
Help and Support provides the following tools and information about the battery:
●

Battery Check tool to test battery performance

●

Information on calibration, power management, and proper care and storage to maximize battery
life

●

Information on battery types, specifications, life cycles, and capacity

To access battery information:
▲
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Select Start > Help and Support > Learn > Power Plans: Frequently Asked Questions.
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Using Battery Check
Help and Support provides information on the status of the battery installed in the computer.
To run Battery Check:
1.

Connect the AC adapter to the computer.
NOTE: The computer must be connected to external power for Battery Check to work properly.

2.

Select Start > Help and Support > Troubleshoot > Power, Thermal and Mechanical.

3.

Click the Power tab, and then click Battery Check.

Battery Check examines the battery and its cells to see if they are functioning properly, and then
reports the results of the examination.

Displaying the remaining battery charge
▲

Move the pointer over the power meter icon in the notification area, at the far right of the taskbar.

Maximizing battery discharge time
Battery discharge time varies depending on the features you use while on battery power. Maximum
discharge time gradually decreases as the battery storage capacity naturally degrades.
Tips for maximizing battery discharge time:
●

Lower the brightness on the display.

●

Remove the battery from the computer when it is not being used or charged, if the computer
contains a user-replaceable battery

●

Store the user-replaceable battery in a cool, dry location.

●

Select the Power saver setting in Power Options.

Managing low battery levels
The information in this section describes the alerts and system responses set at the factory. Some
low-battery alerts and system responses can be changed using Power Options in Windows Control
Panel. Preferences set using Power Options do not affect lights.

Identifying low battery levels
When a battery that is the sole power source for the computer reaches a low or critical battery level,
the following behavior occurs:
●

The battery light (select models only) indicates a low or critical battery level.
NOTE: For additional information about the battery light, see the Getting Started guide.

– or –
●

The power meter icon in the notification area shows a low or critical battery notification.

Using battery power
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NOTE: For additional information about the power meter, see Using the power meter
on page 22.
The computer takes the following actions for a critical battery level:
●

If Hibernation is enabled and the computer is on or in the Sleep state, the computer initiates
Hibernation.

●

If Hibernation is disabled and the computer is on or in the Sleep state, the computer remains
briefly in the Sleep state, and then shuts down and loses any unsaved information.

Resolving a low battery level
Resolving a low battery level when external power is available
▲

Connect one of the following devices:
●

AC adapter

●

Optional docking or expansion device

●

Optional power adapter purchased as an accessory from HP

Resolving a low battery level when no power source is available
●

Initiate Hibernation.

●

Save your work and shut down the computer.

Resolving a low battery level when the computer cannot exit Hibernation
When the computer lacks sufficient power to exit Hibernation, follow these steps:
1.

Replace the discharged user-replaceable battery with a charged battery, or connect the AC
adapter to the computer and to external power.

2.

Exit Hibernation by pressing the power button.

Conserving battery power
●

Select low power-use settings through Power Options in Windows Control Panel.

●

Turn off wireless and LAN connections and exit modem applications when you are not using
them.

●

Disconnect unused external devices that are not plugged into an external power source.

●

Stop, disable, or remove any external media cards that you are not using.

●

Decrease screen brightness.

●

Before you leave your work, initiate Sleep or Hibernation, or shut down the computer.

Storing a user-replaceable battery (select models only)
CAUTION: To reduce the risk of damage to a battery, do not expose it to high temperatures for
extended periods of time.
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If a computer will be unused and unplugged from external power for more than 2 weeks, remove the
user-replaceable battery and store it separately.
To prolong the charge of a stored battery, place it in a cool, dry place.
NOTE: A stored battery should be checked every 6 months. If the capacity is less than 50 percent,
recharge the battery before returning it to storage.
Calibrate a battery before using it if it has been stored for one month or more.

Disposing of a user-replaceable battery (select models only)
WARNING! To reduce the risk of fire or burns, do not disassemble, crush, or puncture; do not short
external contacts; do not dispose of in fire or water.
See the Regulatory, Safety and Environmental Notices for proper battery disposal.

Replacing a user-replaceable battery (select models only)
Battery Check in Help and Support notifies you to replace the battery when an internal cell is not
charging properly or when the battery storage capacity has reached a weak condition. If the battery is
possibly covered by an HP warranty, instructions include a warranty ID. A message refers you to the
HP website for more information about ordering a replacement battery.

Using external AC power
WARNING! Do not charge the computer battery while you are onboard aircraft.
WARNING! To reduce potential safety issues, use only the AC adapter provided with the computer,
a replacement AC adapter provided by HP, or a compatible AC adapter purchased from HP.
NOTE: For information on connecting to AC power, see the Setup Instructions poster provided in
the computer box.
External AC power is supplied through an approved AC adapter or an optional docking or expansion
device.
Connect the computer to external AC power under any of the following conditions:
●

When charging or calibrating a battery

●

When installing or modifying system software

●

When writing information to a CD, a DVD, or a BD (select models only)

●

When running Disk Defragmenter

●

When performing a backup or recovery

When you connect the computer to external AC power, the following events occur:
●

The battery begins to charge.

●

If the computer is turned on, the power meter icon in the notification area changes appearance.

Using external AC power
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When you disconnect external AC power, the following events occur:
●

The computer switches to battery power.

●

The display brightness is automatically decreased to save battery life.

Testing an AC adapter
Test the AC adapter if the computer exhibits any of the following symptoms when it is connected to
AC power:
●

The computer does not turn on.

●

The display does not turn on.

●

The power lights are off.

To test the AC adapter:
NOTE:

The following instructions apply to computers with user-replaceable batteries.

1.

Shut down the computer.

2.

Remove the battery from the computer.

3.

Connect the AC adapter to the computer, and then plug it into an AC outlet.

4.

Turn on the computer.
●

If the power lights turn on, the AC adapter is working properly.

●

If the power lights remain off, the AC adapter is not functioning and should be replaced.

Contact support for information on obtaining a replacement AC power adapter.

28

Chapter 4 Power management

Switchable graphics/dual graphics (select models only)
Select computers are equipped with either switchable graphics or dual graphics.
●

Switchable graphics—Supported by both AMD™ and Intel. If your computer has AMD dynamic
switchable graphics, it supports only switchable graphics.

●

Dual graphics—Supported only by AMD. If your computer has AMD Radeon dual graphics, it
supports only dual graphics.
NOTE: Dual graphics can be enabled only by full-screen applications that use DirectX version
10 or 11.

NOTE: To determine whether your computer supports switchable graphics or dual graphics, see
your notebook graphics processor configuration. Intel HR Central Processing Units (CPUs) and AMD
Trinity series Accelerated Processing Units (APUs) support switchable graphics. AMD Trinity series
A6, A8, and A10 APUs support dual graphics. AMD Trinity series A4 APUs do not support dual
graphics.
Both switchable graphics and dual graphics offer two modes for processing graphics:
●

Performance mode—Runs application with optimal performance.

●

Power Saving mode—Conserves battery life.

To manage your AMD graphics settings:
1.

Open the Catalyst Control Center by right-clicking on the desktop, and then select Configure
Switchable Graphics.

2.

Click the Power tab, and then select Switchable Graphics.

Using switchable graphics (select models only)
Switchable graphics allow you to switch between Performance mode and Power Saving mode.
Switchable graphics are available only with Windows 7 Professional, Windows 7 Home Premium, and
Windows 7 Home Basic operating systems.
To manage your switchable graphics settings:
1.

Right-click on the desktop, and then select Configure Switchable Graphics.

2.

Click the Power tab, and then select Switchable Graphics.

Switchable graphics assigns individual applications to either Performance mode or Power Saving
mode, based on power requirements. You can also manually modify the settings for an individual
application by locating the application under Recent Applications drop-down menu, or by clicking
Browse, located below Other Applications. You can switch between Performance mode and Power
Saving mode.
NOTE:

For more information, see the switchable graphics software Help.

Using dual graphics (select models only)
If your system is equipped with dual graphics (two or more added Graphics Processing Units
(GPUs)), you can enable AMD Radeon Dual Graphics to increase application power and performance

Switchable graphics/dual graphics (select models only)
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for full-screen applications that use DirectX version 10 or 11. For more information about DirectX, see
http://www.microsoft.com/directx.
NOTE: Dual graphics systems only support automatic selection based on power requirements
(Dynamic scheme), and automatically assign Performance mode or Power Saving mode for individual
applications. However, you can manually modify the settings for a particular application.
To enable or disable AMD Radeon Dual Graphics, select or deselect the check box in the AMD
Radeon Dual Graphics section, which is located in the Performance tab in the Catalyst Control
Center.
NOTE:
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For more information, see the AMD software Help.
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5

External cards and devices

Using Media Card Reader cards (select models only)
Optional digital cards provide secure data storage and convenient data sharing. These cards are
often used with digital media–equipped cameras and PDAs as well as with other computers.
To determine the digital card formats that are supported on your computer, see the Getting Started
guide.

Inserting a digital card
CAUTION: To reduce the risk of damage to the digital card connectors, use minimal force to insert
a digital card.
1.

Hold the card label-side up, with the connectors facing the computer.

2.

Insert the card into the Media Card Reader, and then press in on the card until it is firmly seated.

You will hear a sound when the device has been detected, and a menu of options may be
displayed.

Using Media Card Reader cards (select models only)
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Removing a digital card
CAUTION: To reduce the risk of loss of data or an unresponsive system, use the following
procedure to safely remove the digital card.
1.

Save your information and close all programs associated with the digital card.

2.

Click the remove hardware icon in the notification area, at the far right of the taskbar. Then
follow the on-screen instructions.

3.

Press in on the card (1), and then remove it from the slot (2).

NOTE: If the card does not eject, pull the card out of the slot.

Using ExpressCards (select models only)
An ExpressCard is a high-performance PC Card that is inserted into the ExpressCard slot.
Like standard PC Cards, ExpressCards are designed to conform to the standard specifications of the
Personal Computer Memory Card International Association (PCMCIA).

Configuring an ExpressCard
Install only the software required for the card. If you are instructed by the ExpressCard manufacturer
to install device drivers:
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●

Install only the device drivers for your operating system.

●

Do not install additional software, such as card services, socket services, or enablers, that are
supplied by the ExpressCard manufacturer.
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Inserting an ExpressCard
CAUTION: To prevent damage to the computer and external media cards, do not insert a PC Card
into an ExpressCard slot.
CAUTION: To reduce the risk of damage to the connectors:
Use minimal force when inserting an ExpressCard.
Do not move or transport the computer when an ExpressCard is in use.
NOTE:

The following illustration may look slightly different than your device.

The ExpressCard slot may contain a protective insert. To remove the insert:
1.

Press in on the insert (1) to unlock it.

2.

Pull the insert out of the slot (2).

To insert an ExpressCard:
1.

Hold the card label-side up, with the connectors facing the computer.

2.

Insert the card into the ExpressCard slot, and then press in on the card until it is firmly seated.

You will hear a sound when the card has been detected, and a menu of options may be
displayed.
NOTE: The first time you connect an ExpressCard, a message in the notification area lets you
know that the card is recognized by the computer.
NOTE:

To conserve power, stop or remove an ExpressCard when it is not in use.

Using ExpressCards (select models only)
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Removing an ExpressCard
CAUTION: To reduce the risk of loss of data or an unresponsive system, use the following
procedure to safely remove the ExpressCard.
1.

Save your information and close all programs associated with the ExpressCard.

2.

Click the remove hardware icon in the notification area, at the far right of the taskbar, and then
follow the on-screen instructions.

3.

Release and remove the ExpressCard:
a.

Gently press in on the ExpressCard (1) to unlock it.

b.

Pull the ExpressCard out of the slot (2).

Using smart cards (select models only)
NOTE:
Cards.

The term smart card is used throughout this chapter to refer to both smart cards and Java™

A smart card is a credit card-sized accessory that carries a microchip containing memory and a
microprocessor. Like personal computers, smart cards have an operating system to manage input
and output, and they include security features to protect against tampering. Industry-standard smart
cards are used with the smart card reader (select models only).
A PIN is needed to gain access to the contents of the microchip. For more information about smart
card security features, see Help and Support.
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Inserting a smart card
1.

Hold the card label-side up, and gently slide the card into the smart card reader until the card is
seated.

2.

Follow the on-screen instructions for logging on to the computer using the smart card PIN.

Removing a smart card
▲

Grasp the edge of the smart card, and then pull it out of the smart card reader.

Using a USB device
Universal Serial Bus (USB) is a hardware interface that can be used to connect an optional external
device, such as a USB keyboard, mouse, drive, printer, scanner, or hub.
Some USB devices may require additional support software, which is usually included with the
device. For more information about device-specific software, see the manufacturer's instructions.
These instructions may be provided with the software, on disc, or on the manufacturer’s website.
The computer has at least 1 USB port that supports USB 1.0, 1.1, 2.0, or 3.0 devices. Your computer
may also have a USB charging port that provides power to an external device. An optional docking
device or USB hub provides additional USB ports that can be used with the computer.

Using a USB device
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Connecting a USB device
CAUTION: To reduce the risk of damage to a USB connector, use minimal force to connect the
device.
▲

Connect the USB cable for the device to the USB port.
NOTE: The following illustration may look slightly different than your computer.

You will hear a sound when the device has been detected.
NOTE: The first time you connect a USB device, a message in the notification area lets you know
that the device is recognized by the computer.

Removing a USB device
CAUTION: To reduce the risk of damage to a USB connector, do not pull on the cable to remove
the USB device.
CAUTION: To reduce the risk of loss of information or an unresponsive system, use the following
procedure to safely remove the USB device.
1.

To remove a USB device, save your information and close all programs associated with the
device.

2.

Click the remove hardware icon in the notification area, at the far right of the taskbar, and then
follow the on-screen instructions.

3.

Remove the device.

Using 1394 devices (select models only)
IEEE 1394 is a hardware interface that connects a high-speed multimedia or data storage device to
the computer. Scanners, digital cameras, and digital camcorders often require a 1394 connection.
Some 1394 devices may require additional support software, which is usually included with the
device. For more information about device-specific software, see the manufacturer's instructions.
The 1394 port also supports IEEE 1394a devices.
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Connecting a 1394 device
CAUTION: To reduce the risk of damage to a 1394 port connector, use minimal force to connect the
device.
▲

To connect a 1394 device to the computer, connect the 1394 cable for the device to the 1394
port.

You will hear a sound when the device has been detected.

Removing a 1394 device
CAUTION: To reduce the risk of loss of information or an unresponsive system, stop the 1394
device before removing it.
CAUTION: To reduce the risk of damage to a 1394 connector, do not pull on the cable to remove
the 1394 device.
1.

To remove a 1394 device, save your information and close all programs associated with the
device.

2.

Click the remove hardware icon in the notification area, at the far right of the taskbar, and then
follow the on-screen instructions.

3.

Remove the device.

Using an eSATA device (select models only)
An eSATA port connects an optional high-performance eSATA component, such as an eSATA
external hard drive.
Some eSATA devices may require additional support software, which is usually included with the
device. For more information about device-specific software, see the manufacturer's instructions.
NOTE:

The eSATA port also supports an optional USB device.

Using an eSATA device (select models only)
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Connecting an eSATA device
CAUTION: To reduce the risk of damage to an eSATA port connector, use minimal force to connect
the device.
▲

To connect an eSATA device to the computer, connect the eSATA cable for the device to the
eSATA port.

You will hear a sound when the device has been detected.

Removing an eSATA device
CAUTION: To reduce the risk of damage to an eSATA connector, do not pull on the cable to
remove the eSATA device.
CAUTION: To reduce the risk of loss of information or an unresponsive system, use the following
procedure to safely remove the device.
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1.

To remove an eSATA device, save your information and close all programs associated with the
device.

2.

Click the remove hardware icon in the notification area, at the far right of the taskbar, and then
follow the on-screen instructions.

3.

Remove the device.
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Using a serial device (select models only)
Select computer models include a serial port that connects optional devices such as a serial modem,
mouse, or printer.
Some serial devices may require additional support software, which is usually included with the
device. For more information about device-specific software, see the manufacturer's instructions.
▲

To connect a serial device, connect the device cable to the serial port on the computer.

Using optional external devices
NOTE: For more information about required software and drivers, or to learn which computer port to
use, see the manufacturer's instructions.
To connect an external device to the computer:
CAUTION: To reduce the risk of damage to the equipment when connecting a powered device, be
sure that the device is turned off and the AC power cord is unplugged.
1.

Connect the device to the computer.

2.

If you are connecting a powered device, plug the device power cord into a grounded AC outlet.

3.

Turn on the device.

To disconnect an unpowered external device, turn off the device, and then disconnect it from the
computer. To disconnect a powered external device, turn off the device, disconnect it from the
computer, and then unplug the AC power cord.

Using optional external drives
Removable external drives expand your options for storing and accessing information. A USB drive
can be added by connecting the drive to a USB port on the computer.
NOTE: HP external USB optical drives should be connected to the powered USB port on the
computer.

Using a serial device (select models only)
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USB drives include the following types:
●

1.44-megabyte diskette drive

●

Hard drive module

●

External optical drive (CD, DVD, and Blu-ray)

●

MultiBay device

Using the expansion port (select models only)
The expansion port connects the computer to an optional docking or expansion device, so that
additional ports and connectors can be used with the computer.

Using the docking connector (select models only)
The docking connector connects the computer to an optional docking device. An optional docking
device provides additional ports and connectors that can be used with the computer.
NOTE:
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The following image may look slightly different than your computer or docking device.
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Drives

Handling drives
CAUTION: Drives are fragile computer components that must be handled with care. See the
following cautions before handling drives. Additional cautions are included with the procedures to
which they apply.
Observe these precautions:
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●

Before you move a computer that is connected to an external hard drive, initiate Sleep and allow
the screen to clear, or properly disconnect the external hard drive.

●

Before handling a drive, discharge static electricity by touching the unpainted metal surface of
the drive.

●

Do not touch the connector pins on a removable drive or on the computer.

●

Handle a drive carefully; do not drop a drive or place items on it.

●

Before removing or inserting a drive, shut down the computer. If you are unsure whether the
computer is off, in the Sleep state, or in Hibernation, turn the computer on, and then shut it down
through the operating system.

●

Do not use excessive force when inserting a drive into a drive bay.

●

Do not type on the keyboard or move the computer while an optical drive is writing to a disc. The
write process is sensitive to vibration.

●

When the battery is the only source of power, be sure that the battery is sufficiently charged
before writing to media.

●

Avoid exposing a drive to temperature or humidity extremes.

●

Avoid exposing a drive to liquids. Do not spray the drive with cleaning products.

●

Remove media from a drive before removing the drive from the drive bay, or traveling with,
shipping, or storing a drive.

●

If a drive must be mailed, place the drive in a bubble-pack mailer or other suitable protective
packaging and label the package “FRAGILE.”

●

Avoid exposing a drive to magnetic fields. Security devices with magnetic fields include airport
walk-through devices and security wands. Airport conveyer belts and similar security devices
that check carry-on baggage use X-rays instead of magnetism and do not damage drives.
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Using hard drives
Improving hard drive performance
Using Disk Defragmenter
As you use the computer, files on the hard drive become fragmented. Disk Defragmenter
consolidates the fragmented files and folders on the hard drive so that the system can run more
efficiently.
NOTE:

It is not necessary to run Disk Defragmenter on solid-state drives.

After you start Disk Defragmenter, it works without supervision. Depending on the size of your hard
drive and the number of fragmented files, Disk Defragmenter may take more than an hour to
complete. You may want to set it to run during the night or at another time when you do not need
access to your computer.
HP recommends defragmenting your hard drive at least once a month. You may set Disk
Defragmenter to run on a monthly schedule, but you can defragment your computer manually at any
time.
To run Disk Defragmenter:
1.

Connect the computer to AC power.

2.

Select Start > All Programs > Accessories > System Tools > Disk Defragmenter.

3.

Click Defragment disk.
NOTE: Windows includes the User Account Control feature to improve the security of your
computer. You may be prompted for your permission or password for tasks such as installing
software, running utilities, or changing Windows settings. See Help and Support for more
information.
NOTE: Windows includes the User Account Control feature to improve the security of your
computer. You may be prompted for your permission or password for tasks such as installing
software, running utilities, or changing Windows settings. See Help and Support for more
information.

For additional information, access the Disk Defragmenter software Help.

Using Disk Cleanup
Disk Cleanup searches the hard drive for unnecessary files that you can safely delete to free up disk
space and help the computer to run more efficiently.
To run Disk Cleanup:
1.

Select Start > All Programs > Accessories > System Tools > Disk Cleanup.

2.

Follow the on-screen instructions.

Using hard drives
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Using HP 3D DriveGuard (select models only)
HP 3D DriveGuard protects the hard drive by parking the drive and halting data requests under either
of the following conditions:
●

You drop the computer.

●

You move the computer with the display closed while the computer is running on battery power.

A short time after the end of one of these events, HP 3D DriveGuard returns the hard drive to normal
operation.
NOTE:

Because solid-state drives (SSD) lack moving parts, HP 3D DriveGuard is unnecessary.

NOTE: Hard drives in the primary hard drive bay or in the secondary hard drive bay are protected
by HP 3D DriveGuard. Hard drives installed in optional docking devices or connected to USB ports
are not protected by HP 3D DriveGuard.
For more information, see the HP 3D DriveGuard software Help.

Identifying HP 3D DriveGuard status
The hard drive light on the computer changes color to show that a drive in the primary hard drive bay
or a drive in the secondary hard drive bay (select models only) is parked. To determine whether
drives are currently protected or whether a drive is parked, use the icon in the notification area, at the
far right of the taskbar:
●

If the software is enabled, a green check mark is superimposed over the hard drive icon.

●

If the software is disabled, a red X is superimposed over the hard drive icon.

●

If the drives are parked, a yellow moon is superimposed over the hard drive icon.

If the icon in the notification area is not enabled, follow these steps to enable it:
1.

Select Start > Control Panel > Hardware and Sound > HP 3D DriveGuard.
NOTE: If prompted by User Account Control, click Yes.

2.

On the Icon in system tray row, click Show.

3.

Click OK.

Managing power with a parked hard drive
If HP 3D DriveGuard has parked the drive, the computer will behave in the following ways:
●

The computer will not shut down.

●

The computer will not initiate Sleep or Hibernation, except as described in the following note.
NOTE: If the computer is running on battery power and reaches a critical battery level, HP 3D
DriveGuard allows the computer to initiate Hibernation.

●

The computer will not activate battery alarms set on the Alarms tab in Power Options.

Before you move the computer, HP recommends that you either shut it down or initiate Sleep or
Hibernation.
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Using HP 3D DriveGuard software
The HP 3D DriveGuard software enables you to perform the following tasks:
●

Enable and disable HP 3D DriveGuard.
NOTE: Depending on your user privileges, you may be unable to enable or disable HP 3D
DriveGuard. Privileges for non-administrator users can be changed by members of an
administrator group.

●

Determine whether a drive in the system is supported.

To open the software and change settings, follow these steps:
1.

Double-click the icon in the notification area, at the far right of the taskbar.
– or –
Right-click the icon in the notification area, and then select Settings.

2.

Click the appropriate button to change settings.

3.

Click OK.

Using optical drives (select models only)
Optical drives include the following:
●

CD

●

DVD

●

Blu-ray (BD)

Identifying the installed optical drive
▲

Select Start > Computer.

A list of all the devices installed in your computer, including your optical drive, is displayed.

Inserting an optical disc
Tray-load
1.

Turn on the computer.

2.

Press the release button (1) on the drive bezel to release the disc tray.

3.

Pull out the tray (2).

4.

Hold the disc by the edges to avoid touching the flat surfaces and position the disc label-side up
over the tray spindle.
NOTE: If the tray is not fully accessible, tilt the disc carefully to position it over the spindle.

Using optical drives (select models only)
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5.

Gently press the disc (3) down onto the tray spindle until the disc snaps into place.

6.

Close the disc tray.

NOTE: After you insert a disc, a short pause is normal. If you have not selected a media player, an
AutoPlay dialog box opens. It prompts you to select how you want to use the media content.

Slot-load
CAUTION: Do not insert 8-cm optical discs into a slot-load optical drive. It may cause damage to
the optical drive.
1.

Turn on the computer.

2.

Hold the disc by the edges to avoid touching the flat surfaces and position the disc label-side up.

3.

Gently slide the disc into the slot-load optical drive.

Removing an optical disc
Tray-load
There are 2 ways to remove a disc, depending on whether the disc tray opens normally or not.
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When the disc tray opens normally
1.

Press the release button (1) on the drive bezel to release the disc tray, and then gently pull out
the tray (2) until it stops.

2.

Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer
edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.
NOTE: If the tray is not fully accessible, tilt the disc carefully as you remove it.

3.

Close the disc tray and place the disc in a protective case.

When the disc tray fails to open normally
1.

Insert the end of a paper clip (1) into the release access in the front bezel of the drive.

2.

Press in gently on the paper clip until the tray is released, and then pull out the tray (2) until it
stops.

Using optical drives (select models only)
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3.

Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer
edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.
NOTE: If the tray is not fully accessible, tilt the disc carefully as you remove it.

4.

Close the disc tray and place the disc in a protective case.

Slot-load
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1.

Press the release button (1) next to the drive.

2.

Remove the disc (2) by holding it by the edges and avoid touching the flat surfaces.

3.

Place the disc in a protective case.
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Sharing optical drives
Although your computer may not have an integrated optical drive, you can access software and data,
and install applications, by sharing an optical drive connected to another computer in your network.
Sharing drives is a feature of the Windows operating system that allows a drive on one computer to
be accessible to other computers on the same network.
NOTE: You must have a network set up in order to share an optical drive; see Networking (select
models only) on page 2 for additional information on setting up a network.
NOTE: Some discs, such as DVD movies and game discs, may be copy-protected and therefore
unusable through DVD or CD drive sharing.
To share an optical drive:
1.

From the computer with the optical drive you are sharing, select Start > Computer.

2.

Right-click the optical drive you want to share, and click Properties.

3.

Click the Sharing tab, and then click Advanced Sharing.

4.

Select the Share this folder check box.

5.

Type a name for the optical drive in the Share name text box.

6.

Click Apply, and then click OK.

7.

To view the shared optical drive, select Start > Control Panel > Network and Internet >
Network and Sharing Center.

Using RAID (select models only)
Redundant Arrays of Independent Disks (RAID) technology allows a computer to use two or more
hard disks at the same time. RAID treats multiple drives as one contiguous drive, either through
hardware or software settings. If multiple disks are set up to work together in this fashion, they are
referred to as a RAID array.
For additional information about RAID, see the RAID User Guide located in Help and Support or see
the HP website at http://www.hp.com/support.

Using RAID (select models only)
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Protecting the computer
Computer security is essential for protecting the confidentiality, integrity, and availability of your
information. Standard security features provided by the Windows operating system, the non-Windows
Computer Setup utility (BIOS), and other third-party software can protect your personal settings and
data from a variety of risks, such as viruses, worms, and other types of malicious code.
NOTE: Security solutions are designed to act as deterrents. These deterrents may not prevent a
product from being mishandled or stolen.
NOTE: Before you send your computer for service, back up and delete confidential files, and
remove all password settings.
NOTE:

Some features listed in this chapter may not be available on your computer.

NOTE: Your computer supports Computrace, which is an online security-based tracking and
recovery service available in select regions. If the computer is stolen, Computrace can track the
computer if the unauthorized user accesses the Internet. You must purchase the software and
subscribe to the service in order to use Computrace. For information about ordering the Computrace
software, go to the HP website at http://www.hpshopping.com.
If the computer is equipped with the following hardware and software, you can set the security level to
balance the ease of use and the difficulty of breaching the security of the computer:
●

If a webcam is installed or connected to the computer, and if the Face Recognition program is
installed.

●

If a fingerprint reader is installed or connected to the computer, and if HP Security Manager
software is installed.

For more information, see the HP ProtectTools Getting Started guide or the HP ProtectTools Security
Manager software Help.
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Computer risk

Security feature

Unauthorized use of the computer

HP ProtectTools Security Manager (select models only), in
combination with a password, smart card, contactless card,
registered face scenes, registered fingerprints, or other
authentication credential.

Unauthorized access to Computer Setup (f10)

BIOS administrator password in Computer Setup*

Unauthorized access to the contents of a hard drive

DriveLock password in Computer Setup*

Unauthorized startup from an optical drive, diskette drive, or
internal network adapter

Boot options feature in Computer Setup*
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Computer risk

Security feature

Unauthorized access to a Windows user account

Windows user password

Unauthorized access to data

●

Firewall software

●

Windows updates

●

Drive Encryption for HP ProtectTools

Unauthorized access to Computer Setup settings and other
system identification information

BIOS administrator password in Computer Setup*

Unauthorized removal of the computer

Security cable slot (used with an optional security cable)

*Computer Setup is a preinstalled, ROM-based utility that can be used even when the operating system is not working or will
not load. You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the keyboard to navigate and
make selections in Computer Setup.

Using passwords
A password is a group of characters that you choose to secure your computer information. Several
types of passwords can be set, depending on how you want to control access to your information.
Passwords can be set in Windows or in the non-Windows Computer Setup utility that is preinstalled
on the computer.
●

Setup and DriveLock passwords are set in Computer Setup and are managed by the system
BIOS.

●

The embedded security password, which is an HP ProtectTools Security Manager password,
can be enabled in Computer Setup to provide BIOS password protection in addition to its normal
HP ProtectTools functions. The embedded security password is used with the optional
embedded security chip.

●

Windows passwords are set only in the Windows operating system.

●

You can use HP SpareKey to save your password on a USB drive. The password is encrypted,
and if you forget the BIOS administrator password set in Computer Setup, you must answer
security questions to reveal the password.

●

The embedded security password, which can be enabled in Computer Setup, is used with the
optional embedded security chip and HP ProtectTools Security Manager software.

You can use the same password for a Computer Setup feature and for a Windows security feature.
You can also use the same password for more than one Computer Setup feature.
Use the following tips for creating and saving passwords:
●

When creating passwords, follow requirements set by the program.

●

Write down your passwords and store them in a secure place away from the computer.

●

Do not store passwords in a file on the computer.

The following tables list commonly used passwords and describe their functions.

Using passwords
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Setting passwords in Windows
Password

Function

Administrator password*

Protects access to a Windows administrator-level account.
NOTE: This password cannot be used to access Computer
Setup contents.

User password*

Protects access to a Windows user account.

*For information about setting a Windows administrator password or a Windows user password, select Start > Help and
Support.
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Setting passwords in Computer Setup
Password

Function

BIOS administrator password*

Protects access to Computer Setup.

DriveLock master password*

Protects access to the internal hard drive that is protected by
DriveLock. It is also used to remove DriveLock protection.
This password is set under DriveLock Passwords during the
enable process.

DriveLock user password*

Protects access to the internal hard drive that is protected by
DriveLock, and is set under DriveLock Passwords during the
enable process.

TPM embedded security password (select models only)

The embedded security password, which is an HP
ProtectTools Security Manager password, can be enabled in
Computer Setup to provide BIOS password protection in
addition to its normal HP ProtectTools functions. The
embedded security password is used with the optional
integrated Trusted Platform Module (TPM) embedded
security chip that enhances and enables other HP
ProtectTools Security Manager security features.
This password requires the optional embedded security chip
to support this security feature.

*For details about each of these passwords, see the following topics.

Managing a BIOS administrator password
To set, change, or delete this password, follow these steps:
Setting a new BIOS administrator password
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2.

Press f10 to enter Computer Setup.

3.

Use a pointing device or the arrow keys to select Security > Setup BIOS Administrator
Password, and then press enter.

4.

When prompted, type a password.

5.

When prompted, type the new password again to confirm.

6.

To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.
– or –
Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Using passwords
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Changing a BIOS administrator password
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2.

Press f10 to enter Computer Setup.

3.

Use a pointing device or the arrow keys to select Security > Change Password, and then press
enter.

4.

When prompted, type your current password.

5.

When prompted, type your new password again to confirm.

6.

To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.
– or –
Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.
Deleting a BIOS administrator password
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2.

Press f10 to enter Computer Setup.

3.

Use a pointing device or the arrow keys to select Security > Change Password, and then press
enter.

4.

When prompted, type your current password.

5.

When prompted for the new password, leave the field empty, and then press enter.

6.

Read the warning. To continue, select YES.

7.

When prompted to type your new password again, leave the field empty, and then press enter.

8.

To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.
– or –
Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Entering a BIOS administrator password
At the BIOS administrator password prompt, type your password (using the same kind of keys you
used to set the password), and then press enter. After 3 unsuccessful attempts to enter the BIOS
administrator password, you must restart the computer and try again.
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Managing a DriveLock password
To set, change, or delete a DriveLock password in Computer Setup, follow these steps:
1.

Turn on the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2.

Press f10 to enter Computer Setup.

3.

Use a pointing device or the arrow keys to select Security > DriveLock Password, and then
press follow the on-screen instructions.

4.

To confirm DriveLock protection on the drive you have selected, type DriveLock in the
confirmation field, and then press enter.
NOTE: The DriveLock confirmation is case sensitive.

Your changes go into effect when the computer restarts.

Using Computer Setup Automatic DriveLock
In a multiple-user environment, you can set an Automatic DriveLock password. When the Automatic
DriveLock password is enabled, a random user password and a DriveLock master password will be
created for you. When any user passes the password credential, the same random user and
DriveLock master password will be used to unlock the drive.
NOTE: You must have a BIOS administrator password before you can access the Automatic
DriveLock features.

Entering an Automatic DriveLock password
To enable an Automatic DriveLock password in Computer Setup, follow these steps:
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2.

Press f10 to enter Computer Setup.

3.

Use a pointing device or the arrow keys to select Security > Automatic DriveLock, and then
press enter.

4.

Use a pointing device or the arrow keys to select an internal hard drive, and then press enter.

5.

Read the warning. To continue, select YES.

6.

To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.
– or –
Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Using Computer Setup Automatic DriveLock
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Removing Automatic DriveLock protection
To remove DriveLock protection in Computer Setup, follow these steps:
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2.

Press f10 to enter Computer Setup.

3.

Use a pointing device or the arrow keys to select Security > Automatic DriveLock, and then
press enter.

4.

Use a pointing device or the arrow keys to select an internal hard drive, and then press enter.

5.

Use a pointing device or the arrow keys to select Disable protection.

6.

To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.
– or –
Use the arrow keys to select File > Save Changes and Exit, and then press enter.
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Using the fingerprint reader (select models only)
Integrated fingerprint readers are available on select computer models. In order to use the fingerprint
reader, you must set up a user account with a Windows password on the computer. This account
allows you to log on to your computer with a swipe of a designated finger. You may also use the
fingerprint reader to fill in password fields on Web sites and other programs that require a logon. See
the HP ProtectTools software Help for instructions.
After you create your fingerprint identity, you can set up a Single Sign On service that allows you to
use your fingerprint reader to create credentials for any application that requires a user name and
password.
For the location of the fingerprint reader on your computer, see “Getting to Know Your Computer”.

Using the fingerprint reader (select models only)
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Using Internet security software
When you use the computer to access email, a network, or the Internet, you potentially expose the
computer to computer viruses, spyware, and other malicious attacks that can disable the operating
system, programs, or utilities, or cause them to function abnormally.

Using antivirus software
Antivirus software can detect most viruses, destroy them, and, in most cases, repair any damage they
have caused. To provide ongoing protection against newly discovered viruses, antivirus software
must be kept up to date.
An antivirus program such as Microsoft Security Essentials® may be preinstalled on your computer.
This software runs quietly and efficiently in the background so you don't have to worry about
interruptions or reminders to upgrade your software. As new threats are posed, your antivirus
software will automatically be updated. You will only be alerted if specific actions are required.
For more information about computer viruses, type viruses in the Search box in Help and Support.

Using firewall software
Firewalls are designed to prevent unauthorized access to a system or network. A firewall can be a
software program you install on your computer and/or network, or it can be a solution made up of
both hardware and software.
There are two types of firewalls to consider:
●

Host-based firewalls—Software that protects only the computer it is installed on.

●

Network-based firewalls—Installed between your DSL or cable modem and your home network
to protect all the computers on the network.

When a firewall is installed on a system, all data sent to and from the system is monitored and
compared with a set of user-defined security criteria. Any data that does not meet those criteria is
blocked.
Your computer or networking equipment may already have a firewall installed. If not, firewall software
solutions are available.
NOTE: Under some circumstances a firewall can block access to Internet games, interfere with
printer or file sharing on a network, or block authorized e-mail attachments. To temporarily resolve the
problem, disable the firewall, perform the task that you want to perform, and then reenable the
firewall. To permanently resolve the problem, reconfigure the firewall.

Installing critical security updates
CAUTION: Microsoft® sends out alerts regarding critical updates. To protect the computer from
security breaches and computer viruses, install all critical updates from Microsoft as soon as you
receive an alert.
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Updates to the operating system and other software may have become available after the computer
left the factory. To be sure that all available updates are installed on the computer, observe these
guidelines:
●

Run Windows Update as soon as possible after you set up your computer.

●

Run Windows Update monthly thereafter.

●

Obtain updates to Windows and other Microsoft programs, as they are released, from the
Microsoft website and through the updates link in Help and Support.

Using HP ProtectTools Security Manager (select models
only)
HP ProtectTools Security Manager software is preinstalled on select computer models. This software
can be accessed through Windows Control Panel. It provides security features that help protect
against unauthorized access to the computer, networks, and critical data. For more information, see
the HP ProtectTools software Help.

Installing an optional security cable
NOTE: A security cable is designed to act as a deterrent, but it may not prevent the computer from
being mishandled or stolen.
NOTE: The security cable slot on your computer may look slightly different from the illustration in
this section. See the Getting Started guide for the location of the security cable slot on your computer.
1.

Loop the security cable around a secured object.

2.

Insert the key (1) into the cable lock (2).

3.

Insert the cable lock into the security cable slot on the computer (3), and then lock the cable lock
with the key.

Using HP ProtectTools Security Manager (select models only)
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Cleaning your computer
Cleaning products
Use the following products to safely clean and disinfect your computer:
●

Dimethyl benzyl ammonium chloride 0.3 percent maximum concentration (For example:
germicidal disposable wipes. These wipes come in a variety of brand names.)

●

Alcohol-free glass cleaning fluid

●

Water with mild soap solution

●

Dry microfiber cleaning cloth or a chamois (static-free cloth without oil)

●

Static-free cloth wipes

CAUTION: Avoid the following cleaning products:
Strong solvents, such as alcohol, acetone, ammonium chloride, methylene chloride, and
hydrocarbons, which can permanently damage the surface of the computer.
Fibrous materials, such as paper towels, which can scratch the computer. Over time, dirt particles
and cleaning agents can get trapped in the scratches.

Cleaning procedures
Follow the procedures in this section to safely clean your computer.
WARNING! To prevent electric shock or damage to components, do not attempt to clean your
computer while it is turned on:
Turn off the computer.
Disconnect external power.
Disconnect all powered external devices.
CAUTION: Do not spray cleaning agents or liquids directly on any computer surface. Liquids
dripped on the surface can permanently damage internal components.

Cleaning the display
Gently wipe the display using a soft, lint-free cloth moistened with an alcohol-free glass cleaner. Be
sure that the display is dry before closing the display.
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Cleaning the sides and cover
To clean and disinfect the sides and cover, use a soft microfiber cloth or chamois moistened with one
of the cleaning solutions listed previously or use an acceptable germicidal disposable wipe.
CAUTION: When cleaning the TouchPad and keyboard, do not let liquids drip between the keys.
This can permanently damage internal components.
NOTE:
debris.

When cleaning the cover of the computer, use a circular motion to aid in removing dirt and

●

To clean and disinfect the TouchPad and keyboard, use a soft microfiber cloth or chamois
moistened with one of the cleaning solutions listed previously or use an acceptable germicidal
disposable wipe.

●

To prevent keys from sticking and to remove dust, lint, and particles from the keyboard, use a
can of compressed air with a straw extension.
WARNING! To reduce the risk of electric shock or damage to internal components, do not use
a vacuum cleaner attachment to clean the keyboard. A vacuum cleaner can deposit household
debris on the keyboard surface.

Cleaning your computer
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Updating programs and drivers
HP recommends that you update your programs and drivers on a regular basis with the latest
versions. For U.S. support, go to http://www.hp.com/go/contactHP. For worldwide support, go to
http://welcome.hp.com/country/us/en/wwcontact_us.html.
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Using SoftPaq Download Manager
HP SoftPaq Download Manager (SDM) is a tool that provides quick access to SoftPaq information for
HP business computers without requiring the SoftPaq number. Using this tool, you can easily search
for SoftPaqs, and then download and unpack them.
SoftPaq Download Manager works by reading and downloading, from the HP FTP site, a published
database file containing computer model and SoftPaq information. SoftPaq Download Manager
allows you to specify one or more computer models to determine which SoftPaqs are available for
download.
SoftPaq Download Manager checks the HP FTP site for updates to the database and software. If
updates are found, they are downloaded and applied automatically.
SoftPaq Download Manager is available on the HP website. To use SoftPaq Download Manager to
download SoftPaqs, you must first download and install the program. Go to the HP website at
http://www.hp.com/go/sdm, and follow the instructions to download and install SoftPaq Download
Manager.
To download SoftPaqs:
1.

Open your Web browser. For U.S. support, go to http://www.hp.com/go/contactHP. For
worldwide support, go to http://welcome.hp.com/country/us/en/wwcontact_us.html.

2.

Select Start > All Programs > HP Help and Support > HP Software Setup.

3.

Click the Check for Software Updates button.

4.

When SoftPaq Download Manager opens for the first time, a window is displayed asking if you
want to show only software for the computer you are using or to show the software for all
supported models. Select Show software for all supported models. If you have used HP
SoftPaq Download Manager previously, go to step 3.
a.

Select your operating system and language filters in the Configuration Options window. The
filters limit the number of options that are listed in the Product Catalog pane. For example, if
only Windows 7 Professional is selected in the operating system filter, the only operating
system that is displayed in the Product Catalog is Windows 7 Professional.

b.

To add other operating systems, change the filter settings in the Configuration Options
window. See the HP SoftPaq Download Manager software Help for more information.

5.

In the left pane, click the plus sign (+) to expand the model list, and then select the model or
models of the products you want to update.

6.

Click Find Available SoftPaqs to download a list of available SoftPaqs for the selected
computer.

7.

Select from the list of available SoftPaqs, and then click Download Only if you have many
SoftPaqs to download, because the SoftPaq selection and Internet connection speed determine
how long the download process will take.
If you want to download only one or two SoftPaqs and have a high-speed Internet connection,
click Download & Unpack.

8.

Right-click Install SoftPaq in the SoftPaq Download Manager software to install the selected
SoftPaqs on the computer.

Using SoftPaq Download Manager
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Using HP Software Setup utility
HP Software Setup utility is a tool that provides quick access to applications that are not already
installed on the computer. HP Software Setup utility allows you to install hardware-enabling drivers
and optional software applications. This tool can also be used to download any application updates
using SoftPaq Download Manager.
To access HP Software Setup utility, select Start > All Programs > HP Help and Support > HP
Software Setup.
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9

Computer Setup (BIOS) and Advanced
System Diagnostics

Using Computer Setup
Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input
and output devices on the system (such as disk drives, display, keyboard, mouse, and printer).
Computer Setup includes settings for the types of devices installed, the startup sequence of the
computer, and the amount of system and extended memory.
NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the
computer from operating properly.

Starting Computer Setup
NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup
only if USB legacy support is enabled.
To start Computer Setup, follow these steps:
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2.

Press f10 to enter Computer Setup.

Navigating and selecting in Computer Setup
To navigate and select in Computer Setup, follow these steps:
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.
●

To select a menu or a menu item, use the tab key and the keyboard arrow keys and then
press enter, or use a pointing device to click the item.

●

To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key.

●

To close open dialog boxes and return to the main Computer Setup screen, press esc, and
then follow the on-screen instructions.

NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the
keyboard to navigate and make selections in Computer Setup.
2.

Press f10 to enter Computer Setup.

Using Computer Setup
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To exit Computer Setup menus, choose one of the following methods:
●

To exit Computer Setup menus without saving your changes:
Click the Exit icon in the lower-left corner of the screen, and then follow the on-screen
instructions.
– or –
Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

●

To save your changes and exit Computer Setup menus:
Click the Save icon in the lower-left corner of the screen, and then follow the on-screen
instructions.
– or –
Use the tab key and the arrow keys to select File > Save Changes and Exit, and then press
enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup
NOTE:

Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2.

Press f10 to enter Computer Setup.

3.

Use a pointing device or the arrow keys to select File > Restore Defaults.

4.

Follow the on-screen instructions.

5.

To save your changes and exit, click the Save icon in the lower-left corner of the screen, and
then follow the on-screen instructions.
– or –
Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.
NOTE: Your password settings and security settings are not changed when you restore the factory
settings.
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Updating the BIOS
The next sections describe different ways of updating the BIOS.

Downloading SoftPaqs to update the BIOS
Most BIOS updates on the HP website are packaged in compressed files called SoftPaqs.
To install BIOS updates from the HP website, follow the steps below:
1.

Download the SoftPaq from the HP website.

2.

Click Run, and then follow the on-screen instructions to update the BIOS.

NOTE: Some download packages contain a file named Readme.txt, which contains information
regarding installing and troubleshooting the file.

Creating a bootable USB flash drive using a SoftPaq
1.

Download the SoftPaq from the HP website.

2.

Click Run, and then click Create Bootable USB key.

3.

Insert the USB flash drive for formatting, according to the on-screen instructions.

4.

Turn the computer off and on.

5.

The eROMpaq program runs. Click Update, and follow the on-screen instructions.

BIOS management using system diagnostics
1.

Download the SoftPaq from the HP website.
NOTE: Verify that the UEFI system diagnostics is installed on your computer (or USB flash
drive).

2.

Click Run, and then click Cancel at the Update/USB bootable dialog box.

3.

Navigate to the folder located in c:\swsetup that corresponds to your SoftPaq number.

4.

Locate the .bin file in the ROMpaq folder (for example, 68CDD.bin) and then copy it to the
Hewlett-Packard\BIOS\New\ folder in either the HP_Tools partition of the hard drive, or the USB
flash drive.

5.

Locate the .sig file in the ROM.cab file and rename it with the same prefix as the .bin file (for
example, 68CDD.sig). Copy the renamed file to the Hewlett-Packard\BIOS\New\ folder in either
the HP_Tools partition of the hard drive, or the USB flash drive.

6.

Restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

7.

Press f2 to enter Computer Setup.

8.

Click BIOS Management from the menu and then select Update BIOS.
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67

Using f10 setup to update the BIOS
1.

Download the SoftPaq from the HP website.
NOTE: Verify that the UEFI system diagnostics is installed on your computer (or USB flash
drive).

2.

Click Run, and then click Cancel at the Update/USB bootable dialog box.

3.

Navigate to the folder located in c:\swsetup that corresponds to your SoftPaq number.

4.

Locate the .bin file in the ROMpaq folder (for example, 68CDD.bin) and then copy it to the
Hewlett-Packard\BIOS\New\ folder in either the HP_Tools partition of the hard drive, or the USB
flash drive.

5.

Locate the .sig file in the ROM.cab file and rename it with the same prefix as the .bin file (for
example, 68CDD.sig). Copy the renamed file to the Hewlett-Packard\BIOS\New\ folder in either
the HP_Tools partition of the hard drive, or the USB flash drive.

6.

Restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

7.

Press f10 to enter Computer Setup.

8.

Click Update System BIOS, and then click Accept to update the BIOS.

Determining the BIOS version
To determine whether available BIOS updates contain later BIOS versions than those currently
installed on the computer, you need to know the version of the system BIOS currently installed.
BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing
fn+esc (if you are already in Windows) or by using Computer Setup.
1.

Start Computer Setup.

2.

Use a pointing device or the arrow keys to select File > System Information.

3.

To exit Computer Setup without saving your changes, click the Exit icon in the lower-left corner
of the screen, and then follow the on-screen instructions.
– or –
Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.
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Downloading a BIOS update
CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download
and install a BIOS update only when the computer is connected to reliable external power using the
AC adapter. Do not download or install a BIOS update while the computer is running on battery
power, docked in an optional docking device, or connected to an optional power source. During the
download and installation, follow these instructions:
Do not disconnect power from the computer by unplugging the power cord from the AC outlet.
Do not shut down the computer or initiate Sleep or Hibernation.
Do not insert, remove, connect, or disconnect any device, cable, or cord.
1.

Select Start > Help and Support > Maintain.

2.

Follow the on-screen instructions to identify your computer and access the BIOS update you
want to download.

3.

At the download area, follow these steps:
a.

Identify the BIOS update that is later than the BIOS version currently installed on your
computer. Make a note of the date, name, or other identifier. You may need this information
to locate the update later, after it has been downloaded to your hard drive.

b.

Follow the on-screen instructions to download your selection to the hard drive.
Make a note of the path to the location on your hard drive where the BIOS update is
downloaded. You will need to access this path when you are ready to install the update.

NOTE: If you connect your computer to a network, consult the network administrator before
installing any software updates, especially system BIOS updates.
BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the
download is complete. If no instructions are displayed, follow these steps:
1.

Open Windows Explorer by selecting Start > Computer.

2.

Double-click your hard drive designation. The hard drive designation is typically Local Disk (C:).

3.

Using the hard drive path you recorded earlier, open the folder on your hard drive that contains
the update.

4.

Double-click the file that has an .exe extension (for example, filename.exe).
The BIOS installation begins.

5.

Complete the installation by following the on-screen instructions.

NOTE: After a message on the screen reports a successful installation, you can delete the
downloaded file from your hard drive.

BIOS Setup Menu
The tables in this section provide an overview of the BIOS Setup menu options.

Using Computer Setup

69

Main menu
Select

To do this

System information

●

View and change the system time and date.

●

View identification information about your computer.

●

View specification information about the processor,
memory size, and system BIOS.

Security menu
Select

To do this

Administrator password

Control access to Setup Utility.

Power-on password

Control access to your computer.

TPM Status

Disable and enable (select models only).

TPM Operation

Select no operation and TPM status (select models only).

Diagnostics menu
Select

To do this

Primary Hard Disk Self Test

Run a quick or comprehensive self-test on the hard drive.

Memory Test

Run a diagnostic test on the system memory.

Using Advanced System Diagnostics
Advanced System Diagnostics allows you to run diagnostic tests to determine if the computer
hardware is functioning properly. The following diagnostic tests are available in Advanced System
Diagnostics:

70

●

Start-up test—This test analyzes the main computer components that are required to start the
computer.

●

Run-in test—This test repeats the start-up test and checks for intermittent problems that the
start-up test does not detect.

●

System Tune-Up—This group of additional tests checks your computer to make sure that the
main components are functioning correctly. System Tune-Up runs longer and more
comprehensive tests on memory modules, hard drive SMART attributes, the hard drive surface,
the battery (and battery calibration), video memory, and the WLAN module status.

●

Hard disk test—This test analyzes the physical condition of the hard drive, and then checks all
data in every sector of the hard drive. If the test detects a damaged sector, it attempts to move
the data to a good sector.
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●

Memory test—This test analyzes the physical condition of the memory modules. If it reports an
error, replace the memory modules immediately.

●

Battery test—This test analyzes the condition of the battery and calibrates the battery if
necessary. If the battery fails the test, contact support to report the issue and purchase a
replacement battery.

You can view system information and error logs in the Advanced System Diagnostics window.
To start Advanced System Diagnostics:
1.

Turn on or restart the computer. While the “Press the ESC key for Startup Menu” message is
displayed in the lower-left corner of the screen, press esc. When the Startup Menu is displayed,
press f2.

2.

Click the diagnostic test you want to run, and then follow the on-screen instructions.

NOTE:

If you need to stop a diagnostics test while it is running, press esc.

Using Advanced System Diagnostics
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10 MultiBoot

About the boot device order
As the computer starts, the system attempts to boot from enabled boot devices. The MultiBoot utility,
which is enabled at the factory, controls the order in which the system selects a boot device. Boot
devices can include optical drives, diskette drives, a network interface card (NIC), hard drives, and
USB devices. Boot devices contain bootable media or files that the computer needs to start and
operate properly.
NOTE: Some boot devices must be enabled in Computer Setup before they can be included in the
boot order.
The factory setting is for the computer to select the boot device by searching enabled boot devices
and drive bay locations in the following order:
NOTE: Some of the boot devices and drive bay locations listed may not be supported on your
computer.
●

Notebook upgrade bay

●

Optical drive

●

Notebook hard drive

●

USB diskette drive

●

USB CD-ROM

●

USB hard drive

●

Notebook Ethernet

●

Secure Digital (SD) Memory Card

●

Docking station upgrade bay

●

External SATA drive

You can change the order in which the computer searches for a boot device by changing the boot
order in Computer Setup. You can also press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen, and then press f9. Pressing f9 displays a menu
that shows the current boot devices and allows you to select a boot device. Or, you can use MultiBoot
Express to set the computer to prompt you for a boot location each time the computer turns on or
restarts.

72

Chapter 10 MultiBoot

Enabling boot devices in Computer Setup
The computer will boot to a USB device or a NIC device only if the device has first been enabled in
Computer Setup.
To start Computer Setup and enable a USB device or a NIC device as a boot device, follow these
steps:
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2.

Press f10 to enter Computer Setup.

3.

To enable bootable media in USB drives or in drives inserted into an optional docking device
(select models only), use a pointing device or the arrow keys to select System Configuration >
Device Configurations. Confirm USB legacy support is selected.
NOTE: The USB Port option must be enabled in order to use USB legacy support. It is enabled
at the factory. If the port becomes disabled, reenable it by selecting System Configuration >
Port Options, and then selecting USB Port.
– or –
To enable a NIC device, select System Configuration > Boot Options, and then select PXE
Internal NIC boot.

4.

To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.
– or –
Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.
NOTE: To connect a NIC to a Preboot eXecution Environment (PXE) or Remote Program Load
(RPL) server without using MultiBoot, press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen, and then quickly press f12.

Considering boot order changes
Before changing the boot order, note the following considerations:
●

When the computer restarts after the boot order has been changed, the computer attempts to
start using the new boot order.

●

If there is more than one type of boot device, the computer attempts to boot using the first device
of each type of boot device (except for optical devices). For example, if the computer is
connected to an optional docking device (select models only) that contains a hard drive, this
hard drive will be shown in the boot order as a USB hard drive. If the system attempts to boot
from this USB hard drive and fails, it will not attempt to boot to the hard drive in the hard drive
bay. Instead, it will try to boot to the next type of device in the boot order. However, if there are
two optical devices, and the first optical device does not boot (either because it does not contain
media or the media is not a boot disc), the system will try to boot to the second optical device.

Enabling boot devices in Computer Setup
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●

Changing the boot order also changes the logical drive designations. For example, if you start up
from a CD-ROM drive with a disc formatted as drive C, that CD-ROM drive becomes drive C and
the hard drive in the hard drive bay becomes drive D.

●

The computer will boot from a NIC device only if the device has been enabled in the Built-In
Device Options menu of Computer Setup and if booting from the device has been enabled in the
Boot Options menu of Computer Setup. Booting from a NIC does not affect logical drive
designations because no drive letter is associated with the NIC.

●

Drives in an optional docking device (select models only) are treated like external USB devices
in the boot order.

Choosing MultiBoot preferences
You can use MultiBoot in the following ways:
●

To set a new boot order that the computer uses each time it is turned on, by changing the boot
order in Computer Setup.

●

To dynamically choose the boot device, by pressing esc while the “Press the ESC key for
Startup Menu” message is displayed at the bottom of the screen, and then pressing f9 to enter
the Boot Device Options menu.

●

To use MultiBoot Express to set variable boot orders. This feature prompts you for a boot device
each time the computer is turned on or restarted.

Setting a new boot order in Computer Setup
To start Computer Setup and set a boot device order that the computer uses each time it is turned on
or restarted, follow these steps:
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2.

Press f10 to enter Computer Setup.

3.

Use a pointing device or the arrow keys to select the Legacy Boot Order list, and then press
enter.

4.

To move the device up in the boot order, use a pointing device to click the up arrow, or press the
+ key.
– or –
To move the device down in the boot order, use a pointing device to click the down arrow, or
press the - key.

5.

To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.
– or –
Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.
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Dynamically choosing a boot device using the f9 prompt
To dynamically choose a boot device for the current startup sequence, follow these steps:
1.

Open the Select Boot Device menu by turning on or restarting the computer, and then pressing
esc while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the
screen.

2.

Press f9.

3.

Use a pointing device or the arrow keys to select a boot device, and then press enter.

Your changes go into effect immediately.

Setting a MultiBoot Express prompt
To start Computer Setup and set the computer to display the MultiBoot startup location menu each
time the computer is started or restarted, follow these steps:
1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2.

Press f10 to enter Computer Setup.

3.

Use a pointing device or the arrow keys to select System Configuration > Boot Options, and
then press enter.

4.

In the Multiboot Express Popup Delay (Sec) field, enter the length of time in seconds that you
want the computer to display the startup location menu before it defaults to the current MultiBoot
setting. (When 0 is selected, the Express Boot startup location menu is not displayed.)

5.

To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.
– or –
Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Entering MultiBoot Express preferences
When the Express Boot menu is displayed during startup, you have the following choices:
●

To specify a boot device from the Express Boot menu, select your preference within the allotted
time, and then press enter.

●

To prevent the computer from defaulting to the current MultiBoot setting, press any key before
the allotted time expires. The computer will not start until you select a boot device and press
enter.

●

To allow the computer to start according to the current MultiBoot settings, wait for the allotted
time to expire.

Choosing MultiBoot preferences
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A

Traveling with the computer

If you have to travel with or ship your computer, here are some tips to keep in mind to keep your
equipment safe.
●

Prepare the computer for traveling or shipping:
◦

Back up your information to an external drive.

◦

Remove all discs and all external media cards, such as digital cards from the computer.
CAUTION: To reduce the risk of damage to the computer, damage to a drive, or loss of
information, remove the media from a drive before shipping, storing, or traveling with a
drive.

◦

Turn off and then disconnect all external devices.

◦

Remove any media from the drive before removing the drive from a drive bay.
CAUTION: Perform this action before shipping, storing, or traveling with a drive. This will
help reduce the risk of damage to the computer, damage to a drive, or loss of information.

◦

Shut down the computer.

●

Take along a backup of your information. Keep the backup separate from the computer.

●

When traveling by air, carry the computer as hand luggage; do not check it in with the rest of
your bags.
CAUTION: Avoid exposing a drive to magnetic fields. Security devices with magnetic fields
include airport walk-through devices and security wands. Airport conveyer belts and similar
security devices that check carry-on baggage use X-rays instead of magnetism and do not
damage drives.
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●

If you plan to use the computer during a flight, listen for the in-flight announcement that tells you
when you are allowed to use your computer. In-flight computer use is at the discretion of the
airline.

●

If the computer will be unused and disconnected from external power for more than 2 weeks,
remove the battery and store it separately if the computer contains a user-replaceable battery.

Appendix A Traveling with the computer

●

If you are shipping the computer or a drive, use suitable protective packaging and label the
package “FRAGILE.”

●

If you are traveling internationally, follow these suggestions:
◦

Check the computer-related customs regulations for each country or region on your
itinerary.

◦

Check the power cord and adapter requirements for each location in which you plan to use
the computer. Voltage, frequency, and plug configurations vary.
WARNING! To reduce the risk of electric shock, fire, or damage to the equipment, do not
attempt to power the computer with a voltage converter kit sold for appliances.

77

B

Troubleshooting resources

●

Access website links and additional information about the computer through Help and Support.
Select Start > Help and Support.
NOTE: Some checkup and repair tools require an Internet connection. HP also provides
additional tools that do not require an Internet connection.

●

Contact support. For U.S. support, go to http://www.hp.com/go/contactHP. For worldwide
support, go to http://welcome.hp.com/country/us/en/wwcontact_us.html.
Choose from the following types of support:
◦

Chat online with an HP technician.
NOTE: When chat is not available in a particular language, it is available in English.
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◦

E-mail support.

◦

Find support telephone numbers.

◦

Locate an HP service center.

Appendix B Troubleshooting resources

C

Electrostatic discharge

Electrostatic discharge is the release of static electricity when two objects come into contact—for
example, the shock you receive when you walk across the carpet and touch a metal door knob.
A discharge of static electricity from fingers or other electrostatic conductors may damage electronic
components. To prevent damage to the computer, damage to a drive, or loss of information, observe
these precautions:
●

If removal or installation instructions direct you to unplug the computer, unplug it after being
properly grounded and before removing a cover.

●

Keep components in their electrostatic-safe containers until you are ready to install them.

●

Avoid touching pins, leads, and circuitry. Handle electronic components as little as possible.

●

Use nonmagnetic tools.

●

Before handling components, discharge static electricity by touching an unpainted metal surface
of the component.

●

If you remove a component, place it in an electrostatic-safe container.

If you need more information about static electricity or assistance with component removal or
installation, contact support.

79

Index

Symbols/Numerics
1394 cable, connecting
1394 devices
connecting 37
defined 36
removing 37

37

A
AC adapter, testing 28
administrator password 52
advanced system diagnostics 70
airport security devices 42
antivirus software 58
audio functions, checking 15
Automatic DriveLock password
entering 55
removing 56
B
battery
conserving power 26
discharging 25
displaying remaining charge
25
disposing 27
low battery levels 25
replacing 27
storing 26
Battery Check 25
battery information, finding 24
battery power 24
battery temperature 26
BIOS
determining version 68
downloading an update 69
updating 67
Bluetooth device 2, 9
boot devices, enabling 73

80

Index

buttons
media 14
power 20
volume 15
C
cables
1394 37
eSATA 38
USB 36
caring for your computer 60
changing boot order 74
checking audio functions 15
cleaning your computer 60
Computer Setup
BIOS administrator password
53
DriveLock password 55
enabling bootable devices 73
navigating and selecting 65
restoring factory settings 66
setting boot order 74
setting MultiBoot Express
prompt 75
computer, traveling 26, 76
configuring
audio for HDMI 18
ExpressCards 32
connecting to
existing wireless network 5
wired network 9
Connection Manager 4
connector, docking 40
conservation, power 26
creating a wireless connection 2
critical battery level 21, 26
critical updates, software 58

D
digital card
inserting 31
removing 32
supported formats 31
Disk Cleanup software 43
Disk Defragmenter software 43
docking connector 40
drive media 21
DriveLock password
description 55
drives
boot order 72
external 39
handling 42
hard 39
optical 40
using 43
dual graphics 29
E
electrostatic discharge 79
eSATA cable, connecting 38
eSATA devices
connecting 38
defined 37
removing 38
existing wireless network,
connecting to 5
expansion port 40
ExpressCard
configuring 32
defined 32
inserting 33
removing 34
removing insert 33
external AC power, using 27
external devices 39
external drive 39

external monitor port 16

K
keys
media 14
volume 15

F
Face Recognition 15
face recognition 50
finding more information 1
fingerprint reader 57
firewall software 6, 58
G
GPS 9
graphics modes, switching
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H
hard drive
external 39
HP 3D DriveGuard 44
hard drive light 44
HDMI port, connecting 18
HDMI, configuring audio 18
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exiting 21
initiated during critical battery
level 26
initiating 21
high-definition devices,
connecting 18, 19
hotkeys, media 14
HP 3D DriveGuard 44
HP Connection Manager 4
HP Mobile Broadband Module 7,
8
HP Power Assistant 24
HP ProtectTools Security
Manager 59
HP USB Ethernet Adapter,
connecting 13
hubs 35
I
icons
network 2
wireless 2
Intel Wireless Display 19
Internet connection setup 6
J
Java Card
defined 34
inserting 35
removing 35

L
legacy support, USB 65
lights, hard drive 44
local area network (LAN)
cable required 13
connecting cable 13
logical drive designations 74
low battery level 25
M
maintenance
Disk Cleanup 43
Disk Defragmenter 43
media activity controls 14
media hotkeys 14
modems
connecting a modem cable 10
connecting a modem cable
adapter 11
selecting a location setting 11
MultiBoot Express 72, 75
N
network cable, connecting 13
network icon 2
Network Service Boot 73
NIC boot device 72, 73
O
operating system controls 4
optical disc
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removing 46
optical drive 40
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P
passwords
administrator 52
BIOS administrator 53
DriveLock 55
user 52
ports
expansion 40
external monitor 16

HDMI 18
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VGA 16
power
battery 24
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power button 20
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power plans
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power switch 20
power-saving states 21
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6
PXE server 73
R
RAID 49
readable media 21
roaming to another network

7

S
security, wireless 6
setting password protection on
wakeup 23
setting power options 21
setup of WLAN 6
setup utility
navigating and selecting 65
restoring factory settings 66
sharing optical drives 49
shutdown 20
SIM
inserting 8
removing 8
Sleep
exiting 21
initiating 21
slot-load optical drive 46
smart card
defined 34
inserting 35
removing 35
software
antivirus 58
critical updates 58
Disk Cleanup 43
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Disk Defragmenter 43
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HP Connection Manager 4
storing a battery 26
switch, power 20
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T
temperature 26
testing an AC adapter 28
traveling with the computer 26,
76
tray-load optical drive 45
troubleshooting resources 78
turning off the computer 20
turning wireless devices on or off
4
U
unresponsive system 20
USB cable, connecting 36
USB devices
connecting 36
description 35
removing 36
USB hubs 35
USB legacy support 65
user password 52
using
external AC power 27
modem 9
power meter 22
power plans 22
power-saving states 21
V
VGA port, connecting
video 16
volume
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buttons 15
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W
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wireless
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protecting 6
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