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Product notice

This guide describes features that are
common to most models. Some features
may not be available on your computer.

To obtain the latest information in this
guide, go to the HP Web site at
http://www.hp.com/support.

Software terms

By installing, copying, downloading, or
otherwise using any software product
preinstalled on this computer, you agree to
be bound by the terms of the HP End User
License Agreement (EULA). If you do not
accept these license terms, your sole
remedy is to return the entire unused
product (hardware and software) within 14
days for a refund subject to the refund
policy of your place of purchase.

For any further information or for requesting
a full refund of the computer, please
contact your local point of sale (the seller).

http://www.hp.com/support


Safety warning notice
WARNING! To reduce the possibility of heat-related injuries or of overheating the computer, do not
place the computer directly on your lap or obstruct the computer air vents. Use the computer only on
a hard, flat surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft
surface, such as pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to
come into contact with the skin or a soft surface, such as pillows or rugs or clothing, during operation.
The computer and the AC adapter comply with the user-accessible surface temperature limits defined
by the International Standard for Safety of Information Technology Equipment (IEC 60950).
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1 Welcome

After you set up and register the computer, take the following steps:

● Connect to the Internet—Set up your wired or wireless network so that you can connect to the
Internet. For more information, refer to Networking on page 22.

● Get to know your computer—Learn about your computer features. Refer to Getting to know
your computer on page 4 and Keyboard and pointing devices on page 29 for additional
information.

● Find installed software—Access a list of the software preinstalled on the computer. Select
Computer > More Applications. The list of preinstalled software is displayed.

NOTE: For details about using the software included with the computer, select Computer >
Help. You can also refer to the software manufacturer's instructions, which may be provided with
the software or on the manufacturer's Web site.

● Update programs and drivers—Update your programs and drivers with the latest versions on a
regular basis. When your computer is registered, it will automatically be updated with the latest
versions. When you register, you can choose to receive automatic notifications when updates
become available. The automatic notifications for operating system updates are available for 90
days. You can also go to http://www.hp.com/support to download updates from HP.
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Finding information
The computer comes with several resources to help you perform various tasks.

Resources For information about

Setup Instructions poster ● Setting up the computer

● Identifying computer components

Linux Help

To access the Linux Help, select Computer > Help.

● Computer software

● Computer settings

● Connecting to the Internet

● Computer utilities

Regulatory, Safety, and Environmental Notices

To access the notices, double-click the HP
Documents icon located on the desktop.

● Regulatory and safety information

● Battery disposal information

Safety & Comfort Guide

To access this guide, double-click the HP Documents
icon located on the desktop.

– or –

Go to http://www.hp.com/ergo.

● Proper workstation setup, posture, health, and work habits

● Electrical and mechanical safety information

Worldwide Telephone Numbers booklet

This booklet is provided with your computer.

HP support telephone numbers

HP Web site

To access this Web site, go to http://www.hp.com/
support.

● Support information

● Ordering parts and finding additional help

● Software, driver, and BIOS updates

● Accessories available for the device

2 Chapter 1   Welcome

http://www.hp.com/ergo
http://www.hp.com/support
http://www.hp.com/support


Resources For information about

Limited Warranty*

To access the warranty:

Double-click the HP Documents icon located on the
desktop.

– or –

Go to http://www.hp.com/go/orderdocuments.

Warranty information

*You can find the expressly provided HP Limited Warranty applicable to your product located with the user guides on your
computer and/or on the CD/DVD provided in the box. In some countries/regions, HP may provide a printed HP Limited
Warranty in the box. For some countries/regions where the warranty is not provided in printed format, you may request a
printed copy from http://www.hp.com/go/orderdocuments or write to:

● North America: Hewlett-Packard, MS POD, 11311 Chinden Blvd, Boise, ID 83714, USA

● Europe, Middle East, Africa: Hewlett-Packard, POD, Via G. Di Vittorio, 9, 20063, Cernusco s/Naviglio (MI), Italy

● Asia Pacific: Hewlett-Packard, POD, P.O. Box 200, Alexandra Post Office, Singapore 911507

When you request a printed copy of your warranty, please include your product number, warranty period (found on your
serial number label), name, and postal address.

IMPORTANT: Do NOT return your HP product to the addresses above. For U.S. product support, go to http://www.hp.com/
go/contactHP. For worldwide product support, go to http://welcome.hp.com/country/us/en/wwcontact_us.html.
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2 Getting to know your computer

Top 
TouchPad

NOTE: Your computer may look slightly different from the illustration in this section.

Component Description

(1)  TouchPad on/off button Turns the TouchPad on and off.

(2)  TouchPad zone Moves the pointer and selects or activates items on the
screen.

(3)  Left TouchPad button Functions like the left button on an external mouse.

(4)  Right TouchPad button Functions like the right button on an external mouse.
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Lights
NOTE: Refer to the illustration that most closely matches your computer.

Component Description

(1) Power light ● On: The computer is on.

● Blinking: The computer is in the Suspend state.

● Off: The computer is off or in Hibernation.

(2)  Caps lock light On: Caps lock is on.

(3) Web browser light ● On: The computer is on.

● Off: The computer is off, in the Suspend state, or in
Hibernation.

(4) Wireless light ● White: An integrated wireless device, such as a
wireless local area network (WLAN) device and/or a
Bluetooth® device, is on.

● Amber: All wireless devices are off.

(5)  TouchPad light ● Amber: The TouchPad is off.

● Off: The TouchPad is on.
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Component Description

(1) Power light ● On: The computer is on.

● Blinking: The computer is in the Suspend state.

● Off: The computer is off or in Hibernation.

(2)  Caps lock light On: Caps lock is on.

(3) Web browser light ● On: The computer is on.

● Off: The computer is off, in the Suspend state, or in
Hibernation.

(4) Wireless light ● White: An integrated wireless device, such as a
wireless local area network (WLAN) device and/or a
Bluetooth® device, is on.

● Amber: All wireless devices are off.

(5)  TouchPad light ● Amber: The TouchPad is off.

● Off: The TouchPad is on.
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Buttons, speakers, and fingerprint reader (select models only)
NOTE: Refer to the illustration that most closely matches your computer.

Component Description

(1) Power button ● When the computer is off, press the button to turn on
the computer.

● When the computer is on, press the button briefly to
initiate Suspend.

● When the computer is in the Suspend state, press the
button briefly to exit Suspend.

● When the computer is in Hibernation, press the button
briefly to exit Hibernation.

If the computer has stopped responding and operating
system shutdown procedures are ineffective, press and hold
the power button for at least 5 seconds to turn off the
computer.

CAUTION: Emergency shutdown procedures result in the
loss of unsaved information.

To learn more about your power settings:

1. Select Computer > Control Center.

2. In the left pane, click System, and then click Power
Management in the right pane.

(2)  Speakers (2) Produce sound.

Top 7



Component Description

(3) Web browser button (select models only) Opens the default Web browser.

(4) Wireless button Turns the wireless feature on or off but does not establish a
wireless connection.

NOTE: A wireless connection may be established if one
has been previously configured.

(5)  Fingerprint reader (select models only) Allows a fingerprint logon to the operating system, instead of
a password logon.
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Component Description

(1) Power button ● When the computer is off, press the button to turn on
the computer.

● When the computer is on, press the button briefly to
initiate Suspend.

● When the computer is in the Suspend state, press the
button briefly to exit Suspend.

● When the computer is in Hibernation, press the button
briefly to exit Hibernation.

If the computer has stopped responding and operating
system shutdown procedures are ineffective, press and hold
the power button for at least 5 seconds to turn off the
computer.

CAUTION: Emergency shutdown procedures result in the
loss of unsaved information.

To learn more about your power settings:

1. Select Computer > Control Center.

2. In the left pane, click System, and then click Power
Management in the right pane.

(2)  Speakers (2) Produce sound.

(3) Web browser button (select models only) Opens the default Web browser.

(4) Wireless button Turns the wireless feature on or off but does not establish a
wireless connection.

NOTE: A wireless connection may be established if one
has been previously configured.

(5)  Fingerprint reader (select models only) Allows a fingerprint logon to the operating system, instead of
a password logon.
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Keys
NOTE: Refer to the illustration that most closely matches your computer.

Component Description

(1)  fn key Executes frequently used system functions when pressed
in combination with a function key.

(2) Operating system logo key Displays the operating system menu.

(3)  Function keys Execute frequently used system functions when pressed in
combination with the fn key.

(4)  Embedded numeric keypad keys When the keypad is turned on, it can be used like an
external numeric keypad.

Each key on the keypad performs the function indicated by
the icon in the upper-right corner of the key

(5) Operating system applications key Displays a shortcut menu for items beneath the cursor.

(6)  num lk key Turns the embedded numeric keypad on and off when
pressed in combination with the fn key.
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Component Description

(1)  fn key Executes frequently used system functions when pressed
in combination with a function key.

(2) Operating system logo key Displays the operating system menu.

(3)  Function keys Execute frequently used system functions when pressed in
combination with the fn key.

(4) Operating system applications key Displays a shortcut menu for items beneath the cursor.

(5)  num lk key Alternates between the navigational and numeric functions
on the integrated numeric keypad.

(6)  Integrated numeric keypad Can be used like an external numeric keypad.
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Front 

Component Description

(1) Hard drive light ● Blinking white: The hard drive is being accessed.

● Amber: HP 3D DriveGuard has temporarily parked
the hard drive.

(2)  Media Card Reader Supports the following digital card formats:

● Memory Stick PRO

● Memory Stick PRO Duo (needs an adapter)

● MultiMediaCard (MMC)

● MultiMediaCardPlus (MMC+)

● Secure Digital (SD) Card

● Secure Digital High Capacity (SDHC) Card

● Secure Digital Extra Capacity (SDXC) Card

(3) Audio-out (headphone) jack Connects optional powered stereo speakers, headphones,
earbuds, a headset, or a television audio cable.

WARNING! To reduce the risk of personal injury, adjust
the volume before putting on headphones, earbuds, or a
headset. For additional safety information, refer to the
Regulatory, Safety, and Environmental Notices.

NOTE: When a device is connected to the jack, the
computer speakers are disabled.

(4) Audio-in (microphone) jack Connects an optional computer headset microphone,
stereo array microphone, or monaural microphone.
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Right 
NOTE: Refer to the illustration that most closely matches your computer.

Component Description

(1) USB 3.0 port Connects an optional USB device.

(2) USB 2.0 port Connects an optional USB device.

(3)  Optical drive (select models only) Reads an optical disc.

NOTE: On select models, the optical drive also
writes to an optical disc.

(4)  Optical drive light (select models only) Lights when the optical drive is active.

(5)  Optical drive eject button (select models
only)

Releases the optical drive disc tray.

(6)  Power connector Connects an AC adapter.

(7) AC adapter/Battery light ● Amber: The computer is connected to external
power and the battery is charged from 0 to 90
percent.

● White: The computer is connected to external
power and the battery is charged from 90 to 99
percent.

● Blinking amber: A battery that is the only
available power source has reached a low
battery level. When the battery reaches a critical
battery level, the battery light begins blinking
rapidly.

● Off: The battery is fully charged.

Right 13



Component Description

(1) USB 2.0 ports (2) Connect optional USB devices.

(2)  Optical drive (select models only) Reads an optical disc.

NOTE: On select models, the optical drive also
writes to an optical disc.

(3)  Optical drive light (select models only) Lights when the optical drive is active.

(4)  Optical drive eject button (select models
only)

Releases the optical drive disc tray.
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Left 
NOTE: Refer to the illustration that most closely matches your computer.

Component Description

(1) Security cable slot Attaches an optional security cable to the computer.

NOTE: The security cable is designed to act as a
deterrent, but it may not prevent the computer from being
mishandled or stolen.

(2)  Vent Enables airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool
internal components and prevent overheating. It is normal
for the internal fan to cycle on and off during routine
operation.

(3) External monitor port Connects an external VGA monitor or projector.

(4) RJ-45 (network) jack Connects a network cable.

(5) HDMI port Connects an optional video or audio device, such as a
high-definition television, or any compatible digital or
audio component.

(6) USB 3.0 ports (2) Connect optional USB devices.
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Component Description

(1) Security cable slot Attaches an optional security cable to the computer.

NOTE: The security cable is designed to act as a
deterrent, but it may not prevent the computer from being
mishandled or stolen.

(2)  Power connector Connects an AC adapter.

(3) AC adapter/Battery light ● Amber: The computer is connected to external
power and the battery is charged from 0 to 90
percent.

● White: The computer is connected to external power
and the battery is charged from 90 to 99 percent.

● Blinking amber: A battery that is the only available
power source has reached a low battery level. When
the battery reaches a critical battery level, the
battery light begins blinking rapidly.

● Off: The battery is fully charged.

(4)  Vent Enables airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool
internal components and prevent overheating. It is normal
for the internal fan to cycle on and off during routine
operation.

(5) External monitor port Connects an external VGA monitor or projector.

(6) RJ-45 (network) jack Connects a network cable.

(7) HDMI port Connects an optional video or audio device, such as a
high-definition television, or any compatible digital or
audio component.

(8) USB 3.0 ports (2) Connect optional USB devices.
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Display 
NOTE: Refer to the illustration that most closely matches your computer.

Component Description

(1) WLAN antennas (2)* Send and receive wireless signals to communicate with wireless
local area networks (WLAN).

(2) Internal microphones (1 or 2 depending on
model)

Record sound.

(3) Webcam light (select models only) On: The webcam is in use.

(4) Webcam (select models only) Records video and captures still photographs.

(5) Internal display switch Turns off the display or initiates Suspend if the display is closed
while the power is on.

NOTE: The display switch is not visible from the outside of the
computer.

*The antennas are not visible from the outside of the computer. For optimal transmission, keep the areas immediately
around the antennas free from obstructions. To see wireless regulatory notices, refer to the section of the Regulatory, Safety,
and Environmental Notices that applies to your country or region.
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Component Description

(1) WLAN antennas (2)* Send and receive wireless signals to communicate with wireless
local area networks (WLAN).

(2) Internal microphones (1 or 2 depending on
model)

Record sound.

(3) Webcam light (select models only) On: The webcam is in use.

(4) Webcam (select models only) Records video and captures still photographs.

(5) Internal display switch Turns off the display or initiates Suspend if the display is closed
while the power is on.

NOTE: The display switch is not visible from the outside of the
computer.

*The antennas are not visible from the outside of the computer. For optimal transmission, keep the areas immediately
around the antennas free from obstructions. To see wireless regulatory notices, refer to the section of the Regulatory, Safety,
and Environmental Notices that applies to your country or region.
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Bottom 

Component Description

(1) Battery and service door release
latches

● Releases the battery from the battery bay by
sliding the release latches one time.

● When the battery has been removed from the
battery bay, releases the service door from
the computer by sliding the release latches a
second time.

(2)  Battery bay Contains the battery.

(3) Service door Protects the hard drive bay, the wireless LAN
(WLAN) module slot, and the memory module
slots.

CAUTION: To prevent an unresponsive system,
replace the wireless module only with a wireless
module authorized for use in the computer by the
governmental agency that regulates wireless
devices in your country or region. If you replace the
module and then receive a warning message,
remove the module to restore computer
functionality, and then contact technical support
through Help and Support.

(4)  Vents (2) Enable airflow to cool internal components.

NOTE: The computer fan starts up automatically
to cool internal components and prevent
overheating. It is normal for the internal fan to cycle
on and off during routine operation.
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Identifying the bottom parts of the computer
NOTE: Refer to the illustration that most closely matches your computer. The service door has been
removed in these illustrations.

Components Description

(1) Memory modules
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Components Description

(2) Hard drive

(3) WLAN module (select models only)

Identifying the bottom parts of the computer 21



3 Networking

Your computer may support one or both of the following types of Internet access:

● Wireless—For mobile Internet access, you can use a wireless connection. Refer to Connecting
to an existing WLAN on page 24 or Setting up a new WLAN on page 25.

● Wired—You can access the Internet by connecting to a wired network. For information on
connecting to a wired network, refer to Connecting to a wired network on page 27.

NOTE: Internet hardware and software features vary depending on computer model and your
location.
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Using an Internet service provider (ISP)
Before you can connect to the Internet, you must establish an ISP account. Contact a local ISP to
purchase Internet service and a modem. The ISP can help set up the modem, install a network cable
to connect your wireless computer to the modem, and test the Internet service.

NOTE: Your ISP will give you a user ID and password to access the Internet. Record this
information and store it in a safe place.

Identifying wireless and network status icons
Icon Name Description

Wireless (connected) Indicates that one or more wireless devices are on.

Network Connection
(connected)

Indicates that the wired network is connected and active. If both
wired and wireless connections are active, the operating system
uses the wired connection because it is faster.

Network Connection
(disconnected)

Indicates that wired and wireless networks are not connected.

Creating a wireless connection
Your computer may be equipped with one or more of the following wireless devices:

● Wireless local area network (WLAN) device

● Bluetooth® device

Turning wireless devices on and off

Using the wireless button
Use the wireless button to turn both the wireless network controller and the Bluetooth controller off or
on simultaneously. They can be controlled individually through Control Center or Computer Setup.

NOTE: Refer to Getting to know your computer on page 4 for information on identifying the type and
location of the wireless button on your computer.

Using the operating system controls
To enable or disable a wireless or wired network device:

1. Right-click the Network Connection icon in the notification area, at the far right of the taskbar.

2. To enable or disable one of the following devices, select or clear one of the following options:

● Enable Networking (all network devices)

● Enable Wireless
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Using a WLAN
A wireless connection connects the computer to Wi-Fi networks, or WLANs. A WLAN is composed of
other computers and accessories that are linked by a wireless router or a wireless access point.

NOTE: When creating a wireless connection or allowing access to users in a network, you are
prompted for the root password.

Connecting to an existing WLAN
1. Be sure that the WLAN device is on.

NOTE: Refer to Getting to know your computer on page 4 for information on identifying the
location of the wireless button and wireless light on your computer.

2. Click the Network Connection icon in the notification area, at the far right of the taskbar.

Available wireless networks are listed under Wireless Networks.

3. Click the desired wireless network.

If the network is a security-enabled WLAN, you are prompted to enter a network security code.
Type the code, and then click OK to complete the connection.

NOTE: To connect to a network that is not automatically detected, click the Network
Connection icon and select Connect to Hidden Wireless Network. Enter the ESSID
information, and set encryption parameters.

NOTE: If no WLANs are listed, and your network is not hidden, you are out of range of a
wireless router or access point.

If you do not see the network you want to connect to, right-click the Network Connection icon in
the notification area, at the far right of the taskbar, and click Edit Connections.
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Setting up a new WLAN
Required equipment:

● A broadband modem (either DSL or cable) (1) and high-speed Internet service purchased from
an Internet service provider (ISP)

● A wireless router (purchased separately) (2)

● The wireless computer (3)

The illustration below shows an example of a wireless network installation that is connected to the
Internet.

NOTE: Some cable modems include a built-in router. Check with your ISP to see if you need a
separate router.

NOTE: When setting up a wireless connection, be sure that your computer and wireless router are
synchronized. To synchronize your computer and wireless router, turn your computer and wireless
router off and then back on.

As your network grows, additional wireless and wired computers can be connected to the network to
access the Internet.

For help in setting up your WLAN, refer to the information provided by your router manufacturer or
your ISP.

Protecting your WLAN
When you set up a WLAN or access an existing WLAN, always enable security features to protect
your network from unauthorized access. WLANs in public areas (hotspots) like coffee shops and
airports may not provide any security. If you are concerned about the security of your computer in a
hotspot, limit your network activities to e-mail that is not confidential and basic Internet surfing.

Wireless radio signals travel outside the network, so other WLAN devices can pick up unprotected
signals. You can use the following precautions to protect your WLAN:

● Use a Firewall—Checks both data and requests for data that are sent to your network, and
discards any suspicious items. Firewalls are available in both software and hardware. Some
networks use a combination of both types.

● Wireless encryption—Your computer supports three encryption protocols: 

◦ Wi-Fi Protected Access (WPA)

◦ Wi-Fi Protected Access II (WPA2)

◦ Wired Equivalent Privacy (WEP)
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NOTE: HP recommends that you select WPA2, which is the most advanced of the three encryption
protocols. The use of WEP encryption is not recommended, because it can be overcome with little
effort.

● Wi-Fi Protected Access (WPA) and Wi-Fi Protected Access II (WPA2) use security standards to
encrypt and decrypt data transmitted over the network. Both WPA and WPA2 dynamically
generate a new key for every packet, and they also generate a different set of keys for each
computer on the network. To accomplish this:

◦ WPA uses Advanced Encryption Standard (AES) and Temporal Key Integrity Protocol
(TKIP).

◦ WPA2 uses Cipher Block Chaining Message Authentication Code Protocol (CCMP), which
is a new AES protocol.

● Wired Equivalent Privacy (WEP) encrypts data with a WEP key before it is transmitted. Without
the correct key, others will not be able to use the WLAN.

Roaming to another network
When you move your computer within range of another WLAN, the operating system attempts to
connect to that network. If the attempt is successful, your computer is automatically connected to the
new network. If the operating system does not recognize the new network, follow the same procedure
you used initially to connect to your WLAN.
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Using Bluetooth wireless devices (select models only)
A Bluetooth device provides short-range wireless communications that replace the physical cable
connections that traditionally link electronic devices such as the following:

● Computers

● Phones

● Audio devices

The strength of Bluetooth is in synchronizing information transfers between your computer and
wireless devices. The inability to consistently connect two or more computers to share the Internet
through Bluetooth is a limitation of Bluetooth and the operating system.

Bluetooth devices provide peer-to-peer capability that allows you to set up a personal area network
(PAN) of Bluetooth devices. For information on configuring and using Bluetooth devices, refer to the
Bluetooth software Help.

Connecting to a wired network
Connecting to a local area network (LAN) (select models only)

Connecting to a local area network (LAN) requires an 8-pin, RJ-45 network cable (purchased
separately). If the network cable contains noise suppression circuitry (1), which prevents interference
from TV and radio reception, orient the circuitry end of the cable (2) toward the computer.

To connect the network cable:

1. Plug the network cable into the network jack (1) on the computer.
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2. Plug the other end of the cable into a network wall jack (2) or a router (not illustrated).

WARNING! To reduce the risk of electric shock, fire, or damage to the equipment, do not plug
a modem or telephone cable into the RJ-45 (network) jack.
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4 Keyboard and pointing devices

Using the keyboard
Identifying the hot keys

A hot key is a combination of the fn key and one of the function keys .

To use a hot key:

▲ Briefly press the fn key, and then briefly press the second key of the hot key combination.

Hotkey combination Description

fn+f1 Initiates Suspend, which saves your information in system memory. The display and other system
components turn off and power is conserved.

To exit Suspend, briefly press the power button.

CAUTION: To reduce the risk of information loss, save your work before initiating Suspend.

NOTE: If a critical battery level occurs while the computer is in Suspend, the computer initiates
Hibernation and the information stored in memory is saved to the hard drive.

fn+f2 Decreases the screen brightness level. 

fn+f3 Increases the screen brightness level.

fn+f4 Switches the screen image among display devices connected to the system. For example, if a
monitor is connected to the computer, fn+f4 alternates the screen image from computer display to
monitor display to simultaneous display on both the computer and the monitor.

Most external monitors receive video information from the computer using the external VGA video
standard. The fn+f4 hot key can also alternate images among other devices that are receiving video
information from the computer.

fn+f5 Initiates the QuickLock security feature. QuickLock protects your information by displaying the
operating system Log On window. While the Log On window is displayed, the computer cannot be
accessed until an operating system user password or an operating system root password is
entered. 

NOTE: Before you can use QuickLock, you must set an operating system user password or an
operating system root password. For instructions, refer to Help.

fn+f6 Displays charge information for all installed batteries. The display indicates which batteries are
charging and reports the amount of charge remaining in each battery.
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Hotkey combination Description

fn+f7 Mutes or restores speaker sound.

fn+f8 Decreases speaker volume.

fn+f9 Increases speaker volume.

fn+f10 Plays the previous track of an audio CD or the previous section of a DVD or a BD.

fn+f11 Plays, pauses, or resumes an audio CD, a DVD, or a BD.

fn+f12 Plays the next track of an audio CD or the next section of a DVD or a BD.

Using keypads
The computer includes an embedded numeric keypad (or an integrated numeric keypad). The
computer also supports an optional external numeric keypad or an optional external keyboard that
includes a numeric keypad.

Using the embedded numeric keypad

Component Description

(1) fn key Turns the embedded numeric keypad on and off when pressed in
combination with the num lk key.

NOTE: The embedded numeric keypad will not function while
an external keyboard or numeric keypad is connected to the
computer.

(2) Embedded numeric keypad When the keypad is turned on, it can be used like an external
numeric keypad.

Each key on the keypad performs the function indicated by the
icon in the upper-right corner of the key.

(3) num lk key Turns the embedded numeric keypad on and off when pressed in
combination with the fn key.

NOTE: The keypad function that is active when the computer is
turned off is reinstated when the computer is turned back on.

Turning the embedded numeric keypad on and off

Press fn+num lk to turn on the embedded numeric keypad. Press fn+num lk again to turn off the
keypad.

NOTE: The embedded numeric keypad is turned off while an external keyboard or numeric keypad
is connected to the computer.
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Switching key functions on the embedded numeric keypad

You can temporarily alternate the functions of keys on the embedded numeric keypad between their
standard keyboard functions and their keypad functions:

● To use the navigational function of a keypad key while the keypad is off, press and hold the fn
key while pressing the keypad key.

● To use the standard function of a keypad key while the keypad is on:

◦ Press and hold the fn key to type in lowercase.

◦ Press and hold fn+shift to type in uppercase.

Using the integrated numeric keypad

Component Description

(1) num lk key Alternates between the navigational and numeric functions on the
integrated numeric keypad.

NOTE: The keypad function that is active when the computer is
turned off is reinstated when the computer is turned back on.

(2) Integrated numeric keypad Can be used like an external numeric keypad.

Using an optional external numeric keypad
Keys on most external numeric keypads function differently according to whether num lock is on or
off. (Num lock is turned off at the factory.) For example:

● When num lock is on, most keypad keys type numbers.

● When num lock is off, most keypad keys function like the arrow, page up, or page down keys.

To turn num lock on or off on an external keypad as you work:

▲ Press the num lk key on the external keypad, not on the computer.
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Using the TouchPad
To move the pointer, slide one finger across the TouchPad in the direction you want the pointer to go.
Use the left and right TouchPad buttons like the buttons on an external mouse.

NOTE: In addition to the pointing devices included with your computer, you can use an external
USB mouse (purchased separately) by connecting it to one of the USB ports on the computer.

Turning the TouchPad off and on
To turn the TouchPad off and on, quickly double-tap the TouchPad on/off button.

The TouchPad light and onscreen display icons indicate the TouchPad status when the TouchPad is
turned off or on. The following table shows and describes the TouchPad display icons.

TouchPad light Icon Description

Amber Indicates that the TouchPad is off.

Off Indicates that the TouchPad is on.

Navigating
To move the pointer, slide one finger across the TouchPad in the direction you want the pointer to go.
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Selecting
Use the left and right TouchPad buttons like the corresponding buttons on an external mouse.

Using TouchPad gestures
The TouchPad supports a variety of gestures. To use TouchPad gestures, place two fingers on the
TouchPad at the same time.

NOTE: TouchPad gestures are not supported in all programs.

To view information about each gesture:

1. Select Computer > More Applications.

2. In the left pane, click System, and then click the TouchPad icon  in the right pane.

3. On the Device Settings tab, select the device in the window that is displayed, and then click
Settings.

4. Select the gesture to view information about its features.

To turn the gestures on and off:

1. Select Computer > More Applications.

2. In the left pane, click System, and then click the TouchPad icon  in the right pane.

3. On the Device Settings tab, select the device in the window that is displayed, and then click
Settings.

4. Select the check box next to the gesture that you want to turn on or off.

5. Click Apply, and then click OK.
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Scrolling
Scrolling is useful for moving up, down, or sideways on a page or image. To scroll, place two fingers
slightly apart on the TouchPad, and then drag them across the TouchPad in an up, down, left, or right
motion.

NOTE: Scrolling speed is controlled by finger speed.

Pinching/Zooming
Pinching allows you to zoom in or out on images or text.

● Zoom in by placing two fingers together on the TouchPad, and then moving them apart.

● Zoom out by placing two fingers apart on the TouchPad, and then moving them together.

Setting pointing device preferences
To customize settings for pointing devices, such as button configuration, click speed, and pointer
options:

1. Select Computer > Control Center.

2. In the left pane, click Hardware, and then click Mouse in the right pane.
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5 Multimedia

Your computer may include the following:

● Integrated speakers

● Integrated microphones

● Integrated webcam

● Preinstalled multimedia software

● Multimedia buttons or keys

Using the audio features
Your computer enables you to use a variety of audio features:

● Play music.

● Record sound.

● Download music from the Internet.

● Create multimedia presentations.

● Transmit sound and images with instant messaging programs.

● Stream radio programs.

● Create (burn) audio CDs using the installed optical drive (select models only) or on an optional
external optical drive (purchased separately).
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Adjusting the volume
You can adjust the volume using the following:

● Volume hot keys

● Volume keys

WARNING! To reduce the risk of personal injury, adjust the volume before putting on headphones,
earbuds, or a headset. For additional safety information, refer to the Regulatory, Safety and
Environmental Notices.

NOTE: Volume can also be controlled through the operating system and some programs.

NOTE: Refer to Getting to know your computer on page 4 and Keyboard and pointing devices
on page 29 for information on what type of volume controls your computer has.

Checking your audio functions
To check the system sound on your computer, follow these steps:

1. Select Computer > Control Center.

2. In the left pane, click Hardware, and then click Sound in the right pane.

3. Click the Sound Effects tab, and then select one of the sound options under Choose an alert
sound to test each sound.

To check the recording functions of the computer, follow these steps:

1. Select Computer > Control Center.

2. In the left pane, click Hardware, and then click Sound in the right pane.

3. Click the Input tab, and then select Microphone or Line-in in the drop-down menu next to
Connector.

4. Adjust the input volume by moving the Input volume slider to the desired setting.

NOTE: For best results when recording, speak directly into the microphone and record sound in a
setting free of background noise.

To confirm or change the audio settings on your computer, right-click the Sound icon in the
notification area, at the far right of the taskbar.
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Using the Webcam (select models only)
Some computers include an integrated webcam, located at the top of the display. With the
preinstalled software, Cheese, you can use the webcam to take a photo or record a video. You can
preview and save the photo or video recording.

The webcam software enables you to experiment with the following features:

● Capturing and sharing video

● Streaming video with instant message software

● Taking still photos

NOTE: For details about using your webcam, click the Help menu in the Cheese software.

Using video devices
Your computer has the following external video ports:

● VGA

● HDMI

VGA
The external monitor port, or VGA port, is an analog display interface that connects an external VGA
display device such as an external VGA monitor or a VGA projector to the computer.

▲ To connect a VGA display device, connect the device cable to the external monitor port.

Press fn+f4 to switch the image between the display devices connected to the computer.

NOTE: Pressing fn+f4 allows you to switch between settings. You can toggle between a laptop
panel, an external display in combination with the laptop panel, or one of the external monitors.
You also can attach external monitors to both the Display Port and the VGA ports, but only one
external display can be active at a time.

If your external monitor is not detected after pressing fn+f4, follow these steps:
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NOTE: If your computer has an AMD graphics card, follow the instructions in the next section.

1. Click the Gnome Display Applet icon in the notification area at the far right of the taskbar.

2. Select Configure Display Settings.

3. Click Detect Monitors.

4. Click the On radio button to the right of the display layout. If the default monitor is not detected,
set the resolution and the refresh rate using your external monitor specifications. Change the
rotation if desired. If the display requires mirroring, click the Mirror Screens check box.

NOTE: Click Default to change the external monitor to landscape mode.

5. Click Apply.

6. Click Close.

If your external monitor is not detected after pressing fn+f4, and you have an AMD graphics card,
follow these steps:

1. Select Computer > More Applications > System > ATI Catalyst Control Center (as
Superuser).

2. Enter your root password.

3. Select Display Manager from the right pane.

4. Click the Detect connected displays button.

5. Your display settings can be modified by clicking your monitor in the dialog box, and then
selecting the Display properties tab or Multi-Display tab.

6. After the settings are configured, click Apply, and then click OK. Your computer may require
rebooting.
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HDMI
The HDMI port connects the computer to an optional video or audio device, such as a high-definition
television, or to any compatible digital or audio component.

NOTE: To transmit video and/or audio signals through the HDMI port, you need an HDMI cable
(purchased separately).

One HDMI device can be connected to the HDMI port on the computer. The information displayed on
the computer screen can be simultaneously displayed on the HDMI device.

To connect a video or audio device to the HDMI port:

1. Connect one end of the HDMI cable to the HDMI port on the computer.

2. Connect the other end of the cable to the video device, and then refer to the device
manufacturer’s instructions for additional information.

Configuring audio for HDMI
To configure HDMI audio, first connect an audio or video device, such as a high-definition TV, to the
HDMI port on your computer. Then configure the default audio playback device as follows:

1. Right-click the Speakers icon in the notification area, at the far right of the taskbar, and then
click Output.

2. On the Playback tab, click either Digital Output or Digital Output Device (HDMI).

3. Click Set Default, and then click OK.

To return audio to the computer speakers, follow these steps:

1. Right-click the Speakers icon in the notification area, at the far right of the taskbar, and then
click Playback devices.

2. On the Playback tab, click Speakers.

3. Click Set Default, and then click OK.
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6 Power management

Shutting down the computer
CAUTION: Unsaved information will be lost when the computer is shut down.

The shutdown command closes all open programs, including the operating system, and then turns off
the display and computer.

Shut down the computer under any of the following conditions:

● When you need to replace the battery or access components inside the computer

● When you are connecting an external hardware device that does not connect to a USB port

● When the computer will be unused and disconnected from external power for an extended
period

To shut down the computer, follow these steps:

NOTE: If the computer is in the Suspend state or in Hibernation, you must first exit Suspend or
Hibernation before shutdown is possible.

1. Save your work and close all open programs.

2. Select Computer > Shutdown > Shut Down.

If the computer is unresponsive and you are unable to use the preceding shutdown procedure, try the
following emergency procedures in the sequence provided:

● Press and hold the power button for at least 5 seconds.

● Disconnect the computer from external power, and then remove the battery.

Setting power options
Using power-saving states

The computer has two power-saving states enabled at the factory: Suspend and Hibernation.

When Suspend is initiated, the power lights blink and the screen clears. Your work is saved to
memory, letting you exit the Suspend state faster than exiting Hibernation. If the computer is in the
Suspend state for an extended period or if the battery reaches a critical battery level while in the
Suspend state, the computer initiates Hibernation.
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When Hibernation is initiated, your work is saved to a hibernation file on the hard drive and the
computer turns off.

CAUTION: To prevent possible audio and video degradation, loss of audio or video playback
functionality, or loss of information, do not initiate Suspend or Hibernation while reading from or
writing to a disc or an external media card.

NOTE: You cannot initiate any type of networking connection or perform any computer functions
while the computer is in the Suspend state or in Hibernation.

Initiating and exiting Suspend
The system is set at the factory to initiate Suspend after a period of inactivity when running on battery
power or on external power.

Power settings and timeouts can be changed using Power Management in Control Center.

With the computer on, you can initiate Suspend in any of the following ways:

● Briefly press the power button.

● Close the display.

NOTE: This only works when the computer is running on battery power.

● Select Computer > Shutdown > Suspend.

● Click the Power icon, located on the far right of the taskbar, and then click Suspend.

To exit Suspend:

▲ Briefly press the power button.

When the computer exits Suspend, the power lights turn on and your work returns to the screen
where you stopped working.

Initiating and exiting Hibernation
The system is set at the factory to initiate Hibernation after a period of inactivity when running on
battery power or on external power, or when the battery reaches a critical battery level.

Power settings and time-outs can be changed using Power Management in Control Center.

With the computer on, you can initiate Hibernation in any of the following ways:

● Briefly press the power button.

● Select Computer > Shutdown > Hibernate.

● Click the Power icon, located on the far right of the taskbar, and then click Hibernate.

To exit Hibernation:

▲ Briefly press the power button.

When the computer exits Hibernation, the power lights turn on and your work returns to the screen
where you stopped working.
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Using the Power icon
The Power icon is located in the notification area, at the far right of the taskbar. The Power icon
allows you to quickly access power settings, view remaining battery charge, and select a different
power plan.

● To display the percentage of remaining battery charge, click the Power icon, and then click
Information.

● To access Power Management Preferences, click the Power icon, and then click Preferences.

Using power management
Power management is a collection of system settings that manages how the computer uses power.
Power management can help you conserve power or maximize performance.

You can customize power management settings.

Viewing the current power management settings
▲ Right-click the Power icon in the notification area, at the far right of the taskbar, and then click

Preferences.

Changing the current power management settings
1. Right-click the Power icon in the notification area, at the far right of the taskbar, and then click

Preferences.

2. Change the settings on the On AC Power tab, On Battery Power tab, and General tab, as
needed.

Using battery power
When a charged battery is in the computer and the computer is not plugged into external power, the
computer runs on battery power. When a charged battery is in the computer and the computer is
plugged into external AC power, the computer runs on AC power.

If the computer contains a charged battery and is running on external AC power supplied through the
AC adapter, the computer switches to battery power if the AC adapter is disconnected from the
computer.

NOTE: When you disconnect AC power, the display brightness is automatically decreased to save
battery life. For information on increasing or decreasing display brightness, refer to Keyboard and
pointing devices on page 29.

You can keep a battery in the computer or in storage, depending on how you work. Keeping the
battery in the computer whenever the computer is plugged into AC power charges the battery and
also protects your work in case of a power outage. However, a battery in the computer slowly
discharges when the computer is off and unplugged from external power.

WARNING! To reduce potential safety issues, use only the battery provided with the computer, a
replacement battery provided by HP, or a compatible battery purchased from HP.

Computer battery life varies, depending on power management settings, programs running on the
computer, display brightness, external devices connected to the computer, and other factors.
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Displaying the remaining battery charge
▲ Move the pointer over the Power icon in the notification area, at the far right of the taskbar.

Inserting or removing the battery
To insert the battery:

▲ Insert the battery (1) into the battery bay until it is seated (2).

The battery release latches automatically lock the battery into place.

To remove the battery:

CAUTION: Removing a battery that is the sole power source for the computer can cause loss of
information. To prevent loss of information, save your work and initiate Hibernation or shut down the
computer through the operating system before removing the battery.

1. Slide the battery release latches (1) to release the battery.

NOTE: You can slide the battery release latches simultaneously or one at a time.
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2. Slide the battery up (2), and remove the battery from the battery bay (3).

Charging a battery
WARNING! Do not charge the computer battery while you are onboard aircraft.

The battery charges whenever the computer is plugged into external power through an AC adapter or
an optional power adapter.

The battery charges whether the computer is off or in use, but it charges faster when the computer is
off.

Charging may take longer if a battery is new, has been unused for 2 weeks or more, or is much
warmer or cooler than room temperature.

To prolong battery life and optimize the accuracy of battery charge displays, follow these
recommendations:

● If you are charging a new battery, charge it fully before turning on the computer.

NOTE: If the computer is on while the battery is charging, the battery meter in the notification
area may show 100 percent charge before the battery is fully charged.

● Allow the battery to discharge below 5 percent of a full charge through normal use before
charging it.

● If the battery has been unused for one month or more, calibrate the battery instead of simply
charging it.
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Maximizing battery life
To maximize battery life:

1. Select Computer > Control Center.

2. In the left pane, click System, and then click Power Management in the right pane.

3. On the On Battery Power tab:

● Adjust the slider to the right of Put computer to sleep when inactive for to 30 minutes.

● Select the Suspend or Hibernate option from the dialog box to the right of When laptop
lid is closed.

● Select the Hibernate or Shutdown option from the dialog box to the right of When battery
power is critically low.

4. Adjust the slider to the right of Put display to sleep when inactive for to 15 minutes, and select
the check box next to Reduce backlight brightness.

5. Select the check box next to Dim display when idle.

6. Click Close.

CAUTION: Removing a battery that is the sole power source for the computer can cause loss of
information. To prevent loss of information, save your work and initiate Hibernation or shut down the
computer before removing the battery.

Managing low battery levels
The information in this section describes the alerts and system responses set at the factory. Some
low-battery alerts and system responses can be changed using Power Management in Control
Center. Preferences set using Power Management do not affect lights.

Identifying low battery levels
When a battery that is the sole power source for the computer reaches a low or critical battery level,
the following behavior occurs:

● If Hibernation is enabled and the computer is on or in Suspend, the computer initiates
Hibernation.

● If Hibernation is disabled and the computer is on or in Suspend, the computer remains briefly in
Suspend, and then shuts down and loses any unsaved information.
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Resolving a low battery level

Resolving a low battery level when external power is available

▲ Connect one of the following devices:

● AC adapter

● Optional docking or expansion device

● Optional power adapter purchased as an accessory from HP

Resolving a low battery level when a charged battery is available

1. Turn off the computer or initiate Hibernation.

2. Replace the discharged battery with a charged battery.

3. Turn on the computer.

Resolving a low battery level when no power source is available

● Initiate Hibernation.

● Save your work and shut down the computer.

Resolving a low battery level when the computer cannot exit Hibernation

When the computer lacks sufficient power to exit Hibernation, follow these steps:

1. Replace the discharged battery with a charged battery, or connect the AC adapter to the
computer and to external power.

2. Exit Hibernation by briefly pressing the power button.

Conserving battery power
● Turn off wireless and local area network (LAN) connections and exit modem applications when

you are not using them.

● Disconnect unused external devices that are not plugged into an external power source.

● Stop, disable, or remove any external media cards that you are not using.

● Decrease brightness.

● Initiate Suspend or Hibernation, or shut down when you are not using the computer.

Storing a battery
CAUTION: To reduce the risk of damage to a battery, do not expose it to high temperatures for
extended periods of time.

If a computer will be unused and unplugged from external power for more than 2 weeks, remove the
battery and store it separately.

To prolong the charge of a stored battery, place it in a cool, dry place.
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NOTE: A stored battery should be checked every 6 months. If the capacity is less than 50 percent,
recharge the battery before returning it to storage.

Calibrate a battery before using it if it has been stored for one month or more.

Disposing of a used battery
WARNING! To reduce the risk of fire or burns, do not disassemble, crush, or puncture; do not short
external contacts; do not dispose of in fire or water.

Refer to the Regulatory, Safety, and Environmental Notices for battery disposal information.

Replacing the battery
Computer battery life varies, depending on power management settings, programs running on the
computer, display brightness, external devices connected to the computer, and other factors.

You can find details about the battery by clicking the Battery icon in the notification area at the far
right of the taskbar, and then click Laptop Battery.

NOTE: To ensure that you always have battery power when you need it, HP recommends
purchasing a new battery when the storage capacity indicator turns green-yellow.

Using external AC power
NOTE: For information on connecting to AC power, refer to the Setup Instructions poster provided
in the computer box.

External AC power is supplied through an approved AC adapter or an optional docking or expansion
device.

WARNING! To reduce potential safety issues, use only the AC adapter provided with the computer,
a replacement AC adapter provided by HP, or a compatible AC adapter purchased from HP.

Connect the computer to external AC power under any of the following conditions:

WARNING! Do not charge the battery while you are onboard aircraft.

● When you are charging or calibrating a battery

● When you are installing or modifying system software

● When writing information to a CD or DVD

When you connect the computer to external AC power, the following events occur:

● The battery begins to charge.

● If the computer is turned on, the Battery icon in the notification area changes appearance.

When you disconnect external AC power, the following events occur:

● The computer switches to battery power.

● The display brightness is automatically decreased to save battery life.
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Testing an AC adapter
Test the AC adapter if the computer exhibits any of the following symptoms when it is connected to
AC power:

● The computer does not turn on.

● The display does not turn on.

● The power lights are off.

To test the AC adapter:

1. Shut down the computer.

2. Remove the battery from the computer.

3. Connect the AC adapter to the computer, and then plug it into an AC outlet.

4. Turn on the computer.

● If the power lights turn on, the AC adapter is functioning properly.

● If the power lights remain off, the AC adapter is not functioning and should be replaced.

Contact technical support for information on obtaining a replacement AC power adapter.
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7 Drives

Handling drives
CAUTION: Drives are fragile computer components that must be handled with care. Refer to the
following cautions before handling drives. Additional cautions are included with the procedures to
which they apply.

Observe these precautions:

● Before you move a computer that is connected to an external hard drive, initiate Suspend and
allow the screen to clear, or properly disconnect the external hard drive.

● Before handling a drive, discharge static electricity by touching the unpainted metal surface of
the drive.

● Do not touch the connector pins on a removable drive or on the computer.

● Handle a drive carefully; do not drop a drive or place items on it.

● Before removing or inserting a drive, shut down the computer. If you are unsure whether the
computer is off, in Suspend, or in Hibernation, turn the computer on, and then shut it down
through the operating system.

● Do not use excessive force when inserting a drive into a drive bay.

● Do not type on the keyboard or move the computer while an optical drive is writing to a disc. The
write process is sensitive to vibration.

● When the battery is the only source of power, be sure that the battery is sufficiently charged
before writing to media.

● Avoid exposing a drive to temperature or humidity extremes.

● Avoid exposing a drive to liquids. Do not spray the drive with cleaning products.

● Remove media from a drive before removing the drive from the drive bay, or traveling with,
shipping, or storing a drive.

● If a drive must be mailed, place the drive in a bubble-pack mailer or other suitable protective
packaging and label the package “FRAGILE.”

● Avoid exposing a drive to magnetic fields. Security devices with magnetic fields include airport
walk-through devices and security wands. Airport conveyer belts and similar security devices
that check carry-on baggage use X-rays instead of magnetism and do not damage drives.
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Using the optional security screw
Use the optional security screw to lock the service door to the bottom of the computer. When not in
use the security screw can be stored inside the battery bay.

To use the security screw:

1. Remove the battery.

CAUTION: Removing a battery that is the sole power source for the computer can cause loss
of information. To prevent loss of information, save your work and initiate Hibernation or shut
down the computer through the operating system before removing the battery.

2. Remove the security screw from inside the battery bay (1) and insert it into the service door (2)
to lock the service door in place.

Removing or replacing the service door
CAUTION: To prevent information loss or an unresponsive system:

Save your work and shut down the computer before adding or replacing a memory module or hard
drive.

If you are not sure whether the computer is off or in Hibernation, turn the computer on by pressing the
power button. Then shut down the computer through the operating system.
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Removing the service door
Remove the service door to access the memory module slot, hard drive, regulatory label, and other
components.

To remove the service door:

1. Remove the battery. (See Inserting or removing the battery on page 43).

2. With the battery bay toward you, remove the security screw (1) (if the security screw is being
used). For additional information about the security screw, see Using the optional security screw
on page 50.

3. Slide the service door release latches (2) to release the service door.

NOTE: You can slide the service door release latches simultaneously or one at a time.

4. Slide the service door towards the front of the computer (3) and then lift it (4) away from the
computer.

Replacing the service door
Replace the service door after accessing the memory module slot, hard drive, regulatory label, and
other components.

To replace the service door:

1. Tilt the service door down to align the tabs on the service door with the latches on the computer
(1), then slide the door in to close it (2).

NOTE: The release latches automatically lock the service door into place (3).
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2. Replace the security screw (4), if desired. For additional information about the security screw,
refer to Using the optional security screw on page 50.

3. Replace the battery. (See Inserting or removing the battery on page 43).

4. Turn the computer right-side up, and then reconnect AC power and external devices to the
computer.

5. Turn on the computer.
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Replacing or upgrading the hard drive
CAUTION: To prevent information loss or an unresponsive system:

Shut down the computer before removing the hard drive from the hard drive bay. Do not remove the
hard drive while the computer is on, in the Suspend state, or in Hibernation.

If you are not sure whether the computer is off or in Hibernation, turn the computer on by pressing the
power button. Then shut down the computer through the operating system.

Removing the hard drive
1. Save your work and shut down the computer.

2. Disconnect AC power and external devices connected to the computer.

3. Remove the battery. (See Inserting or removing the battery on page 43.)

4. Remove the service door. (See Removing or replacing the service door on page 50.)

5. Remove the four hard drive screws (1) from the hard drive.

NOTE: Instructions for removing the hard drive are also imprinted on the service door.

Replacing or upgrading the hard drive 53



6. Pull the plastic tab on the hard drive (2) towards the side of the computer to disengage the hard
drive from the connector, and then lift the hard drive out of the hard drive bay.

NOTE: Refer to the illustration that most closely matches your computer. Some hard drives
may be wrapped in a plastic covering. After removing the hard drive from the computer, you
must remove the plastic covering to access the hard drive itself.
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Installing a hard drive
1. Insert the hard drive into the hard drive bay.

2. Pull the plastic tab on the hard drive (1) towards the center of the computer to engage the hard
drive with the connector.
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3. Replace the four hard drive screws (2).

NOTE: Refer to the illustration that most closely matches your computer.

4. Replace the service door. (See Removing or replacing the service door on page 50.)

5. Replace the battery. (See Inserting or removing the battery on page 43.)
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6. Turn the computer right-side up, and then reconnect AC power and external devices to the
computer.

7. Turn on the computer.

Using optical drives (select models only)
Identifying the installed optical drive

▲ Select Computer > More Applications, and then select Audio & Video in the left pane.

A list of all the devices installed in your computer, including your optical drive, is displayed.

Inserting an optical disc

Tray-load
1. Turn on the computer.

2. Press the eject button (1) on the drive bezel to release the disc tray.

3. Pull out the tray (2).

4. Hold the disc by the edges to avoid touching the flat surfaces and position the disc label-side up
over the tray spindle.

NOTE: If the tray is not fully accessible, tilt the disc carefully to position it over the spindle.

5. Gently press the disc (3) down onto the tray spindle until the disc snaps into place.

6. Close the disc tray.

NOTE: After you insert a disc, a short pause is normal. If you have not selected a media player, an
AutoPlay dialog box opens. It prompts you to select how you want to use the media content.

Using optical drives (select models only) 57



Removing an optical disc

Tray-load
There are 2 ways to remove a disc, depending on whether the disc tray opens normally or not.

When the disc tray opens normally

1. Press the release button (1) on the drive bezel to release the disc tray, and then gently pull out
the tray (2) until it stops.

2. Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer
edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.

NOTE: If the tray is not fully accessible, tilt the disc carefully as you remove it.

3. Close the disc tray and place the disc in a protective case.
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When the disc tray fails to open

1. Insert the end of a paper clip (1) into the release access in the front bezel of the drive.

2. Press in gently on the paper clip until the tray is released, and then pull out the tray (2) until it
stops.

3. Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer
edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.

NOTE: If the tray is not fully accessible, tilt the disc carefully as you remove it.

4. Close the disc tray and place the disc in a protective case.
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8 External cards and devices

Using Media Card Reader cards (select models only)
Optional digital cards provide secure data storage and convenient data sharing. These cards are
often used with digital media-equipped cameras and PDAs as well as with other computers.

To determine which digital card formats that are supported on your computer, refer to Getting to know
your computer on page 4.

Inserting a digital card
CAUTION: To reduce the risk of damage to the digital card connectors, use minimal force to insert
a digital card.

1. Hold the digital card label-side up, with the connectors facing the computer.

2. Insert the card into the Media Card Reader, and then push in on the card until it is firmly seated.

Removing a digital card
CAUTION: To reduce the risk of loss of data or an unresponsive system, use the following
procedure to safely remove the digital card.

Save your information and close all programs associated with the digital card.
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To remove a digital card:

1. Open File Browser by selecting Computer > Nautilus.

2. Click the Eject icon next to the name of the media card in the Places list on the left pane of File
Browser.

NOTE: You are prompted that it is safe to remove the hardware device.

3. Press in on the card (1), and then remove it from the slot (2).

NOTE: If the card does not eject, pull the card out of the slot.

Using a USB device
Universal Serial Bus (USB) is a hardware interface that can be used to connect an optional external
device, such as a USB keyboard, mouse, drive, printer, scanner, or hub. Devices can be connected
to the system.

Some USB devices may require additional support software, which is usually included with the
device. For more information about device-specific software, refer to the manufacturer's instructions.

The computer has at least 1 USB port that supports USB 1.0, 1.1, 2.0, or 3.0 devices. Your computer
may also have a USB charging port that provides power to an external device. An optional docking
device or USB hub provides additional USB ports that can be used with the computer.
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Connecting a USB device
CAUTION: To prevent damage to a USB connector, use minimal force to connect a USB device.

▲ To connect a USB device to the computer, connect the USB cable for the device to the USB
port.

NOTE: When you connect a USB storage device, you may see a message in the notification area to
let you know that the device is recognized by the system.

Removing a USB device
CAUTION: To prevent damage to a USB connector, do not pull on the cable to remove the USB
device.

CAUTION: To prevent loss of information or an unresponsive system, use the following procedure
to safely remove a USB device.

To remove a USB device:

1. Open File Browser by selecting Computer > Nautilus.

2. Click the Eject icon next to the name of the device in the Places list on the left pane of File
Browser.

3. Remove the device.

NOTE: You can remove a USB mouse or USB keyboard by unplugging the device from the
computer. USB storage devices must be disconnected from the computer using the above
procedure.
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Using optional external devices
NOTE: For more information about required software and drivers, or to learn which computer port to
use, refer to the manufacturer's instructions.

To connect an external device to the computer:

CAUTION: To reduce the risk of damage to the equipment when connecting a powered device, be
sure that the device is turned off and the AC power cord is unplugged.

1. Connect the device to the computer.

2. If you are connecting a powered device, plug the device power cord into a grounded AC outlet.

3. Turn on the device.

To disconnect an unpowered external device, turn off the device, and then disconnect it from the
computer. To disconnect a powered external device, turn off the device, disconnect it from the
computer, and then unplug the AC power cord.

Using optional external drives
Removable external drives expand your options for storing and accessing information. A USB drive
can be added by connecting the drive to a USB port on the computer.

USB drives include the following types:

● 1.44-megabyte diskette drive

● External hard drive (a hard drive with an adapter attached)

● External optical drive (CD and DVD)

● MultiBay device
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9 Memory modules

The computer has one memory module compartment. The capacity of the computer can be upgraded
by adding a memory module to the vacant expansion memory module slot or by upgrading the
existing memory module in the primary memory module slot.

WARNING! To reduce the risk of electric shock and damage to the equipment, unplug the power
cord and remove all batteries before installing a memory module.

CAUTION: Electrostatic discharge (ESD) can damage electronic components. Before beginning
any procedure, ensure that you are discharged of static electricity by touching a grounded metal
object.

NOTE: To use a dual-channel configuration when adding a second memory module, be sure that
both memory modules are identical.

To replace a memory module:

CAUTION: To prevent information loss or an unresponsive system:

Shut down the computer before adding or replacing memory modules. Do not remove a memory
module while the computer is on, in the Suspend state, or in Hibernation.

If you are not sure whether the computer is off or in Hibernation, turn the computer on by pressing the
power button. Then shut down the computer through the operating system.

1. Save your work and shut down the computer.

2. Disconnect AC power and external devices connected to the computer.

3. Turn the computer upside down on a flat surface.

4. Remove the battery. (See Inserting or removing the battery on page 43.)

5. Remove the service door. (See Removing or replacing the service door on page 50.)

6. If you are replacing a memory module, remove the existing memory module:

a. Pull away the retention clips (1) on each side of the memory module.

The memory module tilts up.

CAUTION: To prevent damage to the memory module, hold the memory module by the
edges only. Do not touch the components on the memory module, and do not bend the
memory module.
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b. Grasp the edge of the memory module (2), and gently pull the module out of the memory
module slot.

To protect a memory module after removal, place it in an electrostatic-safe container.

7. Insert a new memory module:

CAUTION: To prevent damage to the memory module, hold the memory module by the edges
only. Do not touch the components on the memory module, and do not bend the memory
module.

a. Align the notched edge (1) of the memory module with the tab in the memory module slot.

b. With the memory module at a 45-degree angle from the surface of the memory module
compartment, press the module (2) into the memory module slot until it is seated.
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c. Gently press the memory module (3) down, applying pressure to both the left and right
edges of the memory module, until the retention clips snap into place.

8. Replace the service door. (See Removing or replacing the service door on page 50.)

9. Replace the battery. (See Inserting or removing the battery on page 43.)

10. Turn the computer right-side up, and then reconnect AC power and external devices to the
computer.

11. Turn on the computer.
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10 Security

Protecting the computer
NOTE: Security solutions are designed to act as deterrents, but they may not deter software attacks
or prevent the computer from being mishandled or stolen.

Security features provided with your computer can protect the computer, personal information, and
data from a variety of risks. The way you use your computer will determine which security features
you need to use.

The operating system offers certain security features. Additional security features are listed in the
following table. Most of these additional security features can be configured in Computer Setup.

To protect against Use this security feature

Unauthorized use of the computer Authentication using passwords

Unauthorized access to Computer Setup (f10) BIOS Administrator password in Computer Setup*

Unauthorized access to the contents of a hard drive DriveLock password in Computer Setup*

Unauthorized startup from an optical drive, diskette drive, or
internal network adapter

Boot options feature in Computer Setup*

Unauthorized access to data ● Firewall software

● Operating system updates

Unauthorized access to Computer Setup settings and other
system identification information

BIOS administrator password in Computer Setup*

Unauthorized removal of the computer Security cable slot (used with an optional security cable)

*Computer Setup is a utility accessed by pressing f10 when the computer is turned on or restarted. When using Computer
Setup, you must use the keys on your computer to navigate and make selections.
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Using passwords
A password is a group of characters that you choose to secure your computer information. Several
types of passwords can be set, depending on how you want to control access to your information.
Passwords can be set in the Computer Setup utility that is preinstalled on the computer.

● Setup and DriveLock passwords are set in Computer Setup and are managed by the system
BIOS.

● If you forget both the DriveLock user password and the DriveLock master password set in
Computer Setup, the hard drive that is protected by the passwords is permanently locked and
can no longer be used.

Use the following tips for creating and saving passwords:

● When creating passwords, follow requirements set by the program.

● Write down your passwords and store them in a secure place away from the computer.

● Do not store passwords in a file on the computer.

The following tables list commonly used passwords and describe their functions.

Setting passwords in the operating system

Operating system passwords Function

Root password Protects access to an operating system root-level account.

User password Protects access to an operating system user account.

Setting passwords in Computer Setup

Computer Setup passwords Function

BIOS administrator password* Protects access to Computer Setup.

DriveLock master password* Protects access to the internal hard drive that is protected by
DriveLock. It is also used to remove DriveLock protection.
This password is set under DriveLock Passwords during the
enable process.

DriveLock user password* Protects access to the internal hard drive that is protected by
DriveLock, and is set under DriveLock Passwords during the
enable process.

TPM embedded security password (select models only) When enabled as a BIOS administrator password, protects
access to the computer contents when the computer turns
on, restarts, or exits Hibernation.

This password requires the optional embedded security chip
to support this security feature.

*For details about each of these passwords, refer to the following topics.
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Managing a BIOS administrator password
To set, change, or delete this password, follow these steps:

1. Open Computer Setup by turning on or restarting the computer. While the “Press the ESC key
for Startup Menu” message is displayed in the lower-left corner of the screen, press esc. When
the Startup Menu is displayed, press f10.

2. Use a pointing device or the arrow keys to select Security > Setup BIOS Administrator
password, and then press enter.

● To set a BIOS administrator password, type your password in the Enter New Password
and Confirm New Password fields, and then press enter.

● To change a BIOS administrator password, type your current password in the Enter
Current Password field, type a new password in the Enter New Password and Confirm
New Password fields, and then press enter.

● To delete a BIOS administrator password, type your current password in the Enter
Password field, and then press enter 4 times.

3. To save your changes and exit Computer Setup, use the arrow keys to select Exit > Exit Saving
Changes.

Your changes take effect when the computer restarts.

Entering a BIOS administrator password
At the Enter password prompt, type your administrator password, and then press enter. After 3
unsuccessful attempts to enter the administrator password, you must restart the computer and try
again.
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Managing a Computer Setup DriveLock password
CAUTION: To prevent the DriveLock-protected hard drive from becoming permanently unusable,
record the DriveLock user password and the DriveLock master password in a safe place away from
your computer. If you forget both DriveLock passwords, the hard drive will be permanently locked and
can no longer be used.

DriveLock protection prevents unauthorized access to the contents of a hard drive. DriveLock can be
applied only to the internal hard drive(s) of the computer. After DriveLock protection is applied to a
drive, a password must be entered to access the drive. The drive must be inserted into the computer
or an advanced port replicator in order for it to be accessed by the DriveLock passwords.

To apply DriveLock protection to an internal hard drive, a user password and a master password
must be set in Computer Setup. Note the following considerations about using DriveLock protection:

● After DriveLock protection is applied to a hard drive, the hard drive can be accessed only by
entering either the user password or the master password.

● The owner of the user password should be the day-to-day user of the protected hard drive. The
owner of the master password may be either a system administrator or the day-to-day user.

● The user password and the master password can be identical.

● You can delete a user password or master password only by removing DriveLock protection
from the drive. DriveLock protection can be removed from the drive only with the master
password.

Managing a DriveLock password
To set, change, or delete a DriveLock password in Computer Setup, follow these steps:

1. Turn on the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select Security > DriveLock Password, and then
press follow the on-screen instructions.

4. To confirm DriveLock protection on the drive you have selected, type DriveLock in the
confirmation field, and then press enter.

NOTE: The DriveLock confirmation is case sensitive.

Your changes go into effect when the computer restarts.

Entering a DriveLock password
Be sure that the hard drive is inserted into the computer (not into an optional docking device or
external MultiBay).

At the DriveLock Password prompt, type your user or master password (using the same kind of
keys you used to set the password), and then press enter.

After 2 incorrect attempts to enter the password, you must shut down the computer and try again.
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Using Computer Setup Automatic DriveLock
In a multiple-user environment, you can set an Automatic DriveLock password. When the Automatic
DriveLock password is enabled, a random user password and a DriveLock master password will be
created for you. When any user passes the password credential, the same random user and
DriveLock master password will be used to unlock the drive.

NOTE: You must have a BIOS administrator password before you can access the Automatic
DriveLock features.

Managing an Automatic DriveLock password
To enable or disable an Automatic DriveLock password in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select Security > Automatic DriveLock, and then
follow the on-screen instructions.
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Using firewall software
Firewalls are designed to prevent unauthorized access to a system or network. A firewall can be a
software program you install on your computer and/or network, or it can be a solution made up of
both hardware and software.

There are two types of firewalls to consider:

● Host-based firewalls—Software that protects only the computer it is installed on.

● Network-based firewalls—Installed between your DSL or cable modem and your home network
to protect all the computers on the network.

When a firewall is installed on a system, all data sent to and from the system is monitored and
compared with a set of user-defined security criteria. Any data that does not meet those criteria is
blocked.

Your computer or networking equipment may already have a firewall installed. If not, firewall software
solutions are available.

NOTE: Under some circumstances a firewall can block access to Internet games, interfere with
printer or file sharing on a network, or block authorized e-mail attachments. To temporarily resolve the
problem, disable the firewall, perform the task that you want to perform, and then reenable the
firewall. To permanently resolve the problem, reconfigure the firewall.

1. To view or modify the firewall settings, select Computer > YaST.

NOTE: When accessing YaST, you are prompted for the root password.

2. In the left pane, click Security and Users, and then click Firewall in the right pane.

NOTE: When modifying firewall settings, you are prompted for the root password.
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Installing an optional security cable
NOTE: A security cable is designed to act as a deterrent, but it may not prevent the computer from
being mishandled or stolen.

NOTE: The security cable slot on your computer may look different from the illustration in this
section. Refer to Getting to know your computer on page 4 for the location of the security cable slot
on your computer.

1. Loop the security cable around a secured object.

2. Insert the key (1) into the cable lock (2).

3. Insert the cable lock into the security cable slot on the computer (3), and then lock the cable lock
with the key.

4. Remove the key and keep it in a safe place.
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Using the fingerprint reader (select models only)
An integrated fingerprint reader is available on select computer models. In order to use the fingerprint
reader, you must set up a user account with a password on the computer. This account allows you to
log on to your computer with a swipe of a designated finger.

Enabling fingerprint authentication during logon
To enable fingerprint authentication during logon:

1. Select Computer > YaST.

2. Enter your root password, and then click Continue.

3. In the left pane, click Hardware, and then click Fingerprint Reader in the right pane.

4. Select the Use Fingerprint Reader option.

NOTE: To enroll your fingerprint, you must open the user management utility. You can start
this utility from the account setup dialog box by selecting the check box next to Start user
management after finish.

Enrolling your fingerprint
If you did not enroll your fingerprint when you set up your fingerprint user account, you can open the
user management utility to modify your fingerprint settings. To open the user management utility and
enroll your fingerprint:

1. Select Computer > YaST.

2. Enter your root password, and then click Continue.

3. In the left pane, click Security and Users, and then click User and Group Management in the
right pane.

4. Select the account that you want to modify, and then click Edit.

5. Click the Plug-Ins tab, click Set the user's fingerprint, and then click Launch.

6. Follow the on-screen instructions to enroll your fingerprint.

NOTE: After your fingerprint is enrolled, you can swipe your finger on the fingerprint reader when
you turn on the computer, unlock the computer, or resume from the Suspend or Hibernation state,
instead of typing a password.
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11 Backup and Recovery 

Recovery after a system failure is as good as your most recent backup. As you add new software and
data files, you should continue to back up your system on a regular basis to maintain a reasonably
current backup.

Performing a system recovery
Recovery allows you to repair or restore the computer to its original factory state. You can create an
HP factory image restore DVD, using an installed or an external DVD±RW optical drive. You can also
restore the computer to its factory condition from the HP dedicated recovery partition on the hard
drive.

CAUTION: Using Recovery completely erases hard drive contents and reformats the hard drive. All
files you have created and any software installed on the computer are permanently removed. The
recovery tool reinstalls the original operating system and HP programs and drivers that were installed
at the factory. Software, drivers, and updates not installed by HP must be manually reinstalled.
Personal files must be restored from a backup.

To restore the computer using the HP factory image restore DVD, you must first create the recovery
disc. To create the recovery disc:

NOTE: HP recommends that you create the HP factory image restore DVD in the event of a system
failure.

1. Select Computer > More Applications.

2. In the left pane, click Tools, and then click Create HP Factory Image Restore DVD in the right
pane.

3. Follow the on-screen instructions to create an image file to burn a recovery disc.

To restore the computer from the partition, follow these steps:

1. If possible, back up all personal files.

2. Insert the HP Factory Image Restore DVD into the external optical drive and restart the
computer.

3. As the computer is restarting, press f9 to open the Computer Setup boot option menu.

4. Select the Notebook Upgrade Bay option.

5. Using the arrow keys, select Yes when prompted: Do you want to start the System-Restore?

6. Follow the on-screen instructions.
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NOTE: You can also restore the computer from the partition by restarting the computer, and then
pressing the f11 key.

NOTE: If you are unable to boot (start up) your computer from the hard drive partition with the
primary operating system or from the recovery partition, and you did not create a system recovery
disc, you must purchase a SUSE Linux Enterprise Desktop Operating System DVD to reinstall the
operating system. For additional information, refer to the Worldwide Telephone Numbers booklet.

Backing up your information
You should back up your computer files on a regular schedule to maintain a current backup. You can
manually back up your information to an optional external drive, a network drive, or discs. Back up
your system at the following times:

● At regularly scheduled times

● Before the computer is repaired or restored

● Before you add or modify hardware or software

To back up your home directory files using Backup Manager Settings:

1. Select Computer > More Applications > Tools > Backup Manager Settings, and then click
the Backup my home directory button.

2. Click Storage Destination Location, and then select a location to back up your information.

3. Click Schedule, and then select a time schedule to perform backups at a regularly scheduled
time.

To immediately back up your information, click the Backup Now check box.

NOTE: Before you back up your information, be sure you have designated a location to save
the backup files.

4. Click the Save and Backup button to start the backup and to save the backup settings.

To restore backup files:

1. Select Computer > More Applications > Tools > Backup Manager Restore.

2. Click Backup Source, and then select the location of the backup files.

3. Click Restore Destination, and then select the destination to restore the files.

4. To restore all files from the selected location, click the Restore all files button. To restore
selective files only, click the Restore selected files button, and then click the Select Files
button and select the files to be restored.

5. Under Restore Point, click the time and date of the backup.

NOTE: If multiple backups have been performed, click the Use the latest version button to
restore the latest version.

6. Click the Restore button to start restoring the files, or click the Cancel button to cancel the
operation.
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12 Computer Setup (BIOS) and Advanced
System Diagnostics

Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input
and output devices on the system (such as disk drives, display, keyboard, mouse, and printer).
Computer Setup includes settings for the types of peripherals installed, the startup sequence of the
computer, and the amount of system and extended memory.

NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the
computer from operating properly.

Starting Computer Setup
NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup
only if USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

Using Computer Setup
Navigating and selecting in Computer Setup

To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

● To select a menu or a menu item, use the tab key and the keyboard arrow keys and then
press enter, or use a pointing device to click the item.

● To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key.

● To close open dialog boxes and return to the main Computer Setup screen, press esc, and
then follow the on-screen instructions.
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NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the
keyboard to navigate and make selections in Computer Setup.

2. Press f10 to enter Computer Setup.

To exit Computer Setup menus, choose one of the following methods:

● To exit Computer Setup menus without saving your changes, click the Exit icon in the lower-left
corner of the screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

– or –

● To save your changes and exit Computer Setup menus, click the Save icon in the lower-left
corner of the screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Save Changes and Exit, and then press
enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup
NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select File > Restore Defaults.

4. Follow the on-screen instructions.

5. To save your changes and exit, click the Save icon in the lower-left corner of the screen, and
then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the factory
settings.
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Updating the BIOS
Updated versions of the BIOS may be available on the HP Web site.

Most BIOS updates on the HP Web site are packaged in compressed files called SoftPaqs.

Some download packages contain a file named Readme.txt, which contains information regarding
installing and troubleshooting the file.

Determining the BIOS version
To determine whether available BIOS updates contain later BIOS versions than those currently
installed on the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be displayed by starting
Computer Setup.

1. Start Computer Setup.

2. Use a pointing device or the arrow keys to select File > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-left corner
of the screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

NOTE: You can also determine the BIOS version by turning on or restarting the computer, pressing
the esc key while the “Press the ESC key for Startup Menu” message is displayed at the bottom of
the screen, and then pressing the f1 key. Follow the on-screen instructions to exit this screen.

Downloading a BIOS update
CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download
and install a BIOS update only when the computer is connected to reliable external power using the
AC adapter. Do not download or install a BIOS update while the computer is running on battery
power, docked in an optional docking device, or connected to an optional power source. During the
download and installation, follow these instructions:

Do not disconnect power from the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Suspend or Hibernation.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. Open your Web browser, go to http://www.hp.com/support, and select your country or region.
Access the page on the HP Web site that provides software for your computer. Follow the on-
screen instructions to identify your computer and access the BIOS update you want to
download.

2. Click the option for software and driver downloads, type your computer model number in the
product box, and then press enter. Follow the on-screen instructions to identify your computer
and access the BIOS update you want to download.

3. Click your specific product from the models listed.
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4. Click the appropriate operating system.

5. Go to the BIOS section and download the BIOS software package.

6. Follow the installation instructions as provided with the downloaded BIOS software package.

NOTE: After a message on the screen reports a successful installation, you can delete the
downloaded file from your hard drive.

Using Advanced System Diagnostics
Advanced System Diagnostics allows you to run diagnostic tests to determine if the computer
hardware is functioning properly. The following diagnostic tests are available in Advanced System
Diagnostics:

● Start-up test—This test analyzes the main computer components that are required to start the
computer.

● Run-in test—This test repeats the start-up test and checks for intermittent problems that the
start-up test does not detect.

● Hard disk test—This test analyzes the physical condition of the hard drive, and then checks all
data in every sector of the hard drive. If the test detects a damaged sector, it attempts to move
the data to a good sector.

● Memory test—This test analyzes the physical condition of the memory modules. If it reports an
error, replace the memory modules immediately.

● Battery test—This test analyzes the condition of the battery and calibrates the battery if
necessary. If the battery fails the test, contact HP Customer Support to report the issue and
purchase a replacement battery.

● System Tune-Up—This group of additional tests checks your computer to make sure that the
main components are functioning correctly. System Tune-Up runs longer and more
comprehensive tests on memory modules, hard drive SMART attributes, the hard drive surface,
the battery (and battery calibration), video memory, and the WLAN module status.

You can view system information and error logs in the Advanced System Diagnostics window.

To start Advanced System Diagnostics:

1. Turn on or restart the computer. While the “Press the ESC key for Startup Menu” message is
displayed in the lower-left corner of the screen, press esc. When the Startup Menu is displayed,
press f2.

2. Click the diagnostic test you want to run, and then follow the on-screen instructions.

NOTE: If you need to stop a diagnostics test while it is running, press esc.
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13 MultiBoot

About the boot device order
As the computer starts, the system attempts to boot from enabled boot devices. The MultiBoot utility,
which is enabled at the factory, controls the order in which the system selects a boot device. Boot
devices can include optical drives, diskette drives, a network interface card (NIC), hard drives, and
USB devices. Boot devices contain bootable media or files that the computer needs to start and
operate properly.

NOTE: Some boot devices must be enabled in Computer Setup before they can be included in the
boot order.

The factory setting is for the computer to select the boot device by searching enabled boot devices
and drive bay locations in the following order:

NOTE: Some of the boot devices and drive bay locations listed may not be supported on your
computer.

● Notebook upgrade bay

● Optical drive

● Notebook hard drive

● USB diskette drive

● USB CD-ROM

● USB hard drive

● Notebook Ethernet

● Secure Digital (SD) Memory Card

● Docking station upgrade bay

● External SATA drive

You can change the order in which the computer searches for a boot device by changing the boot
order in Computer Setup. You can also press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen, and then press f9. Pressing f9 displays a menu
that shows the current boot devices and allows you to select a boot device. Or, you can use MultiBoot
Express to set the computer to prompt you for a boot location each time the computer turns on or
restarts.
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Enabling boot devices in Computer Setup
The computer will boot to a USB device or a NIC device only if the device has first been enabled in
Computer Setup.

To start Computer Setup and enable a USB device or a NIC device as a boot device, follow these
steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. To enable bootable media in USB drives or in drives inserted into an optional docking device
(select models only), use a pointing device or the arrow keys to select System Configuration >
Device Configurations. Confirm USB legacy support is selected.

NOTE: The USB Port option must be enabled in order to use USB legacy support. It is enabled
at the factory. If the port becomes disabled, reenable it by selecting System Configuration >
Port Options, and then selecting USB Port.

– or –

To enable a NIC device, select System Configuration > Boot Options, and then select PXE
Internal NIC boot.

4. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: To connect a NIC to a Preboot eXecution Environment (PXE) or Remote Program Load
(RPL) server without using MultiBoot, press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen, and then quickly press f12.
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Considering boot order changes
Before changing the boot order, note the following considerations:

● When the computer restarts after the boot order has been changed, the computer attempts to
start using the new boot order.

● If there is more than one type of boot device, the computer attempts to boot using the first device
of each type of boot device (except for optical devices). For example, if the computer is
connected to an optional docking device (select models only) that contains a hard drive, this
hard drive will be shown in the boot order as a USB hard drive. If the system attempts to boot
from this USB hard drive and fails, it will not attempt to boot to the hard drive in the hard drive
bay. Instead, it will try to boot to the next type of device in the boot order. However, if there are
two optical devices, and the first optical device does not boot (either because it does not contain
media or the media is not a boot disc), the system will try to boot to the second optical device.

● Changing the boot order also changes the logical drive designations. For example, if you start up
from a CD-ROM drive with a disc formatted as drive C, that CD-ROM drive becomes drive C and
the hard drive in the hard drive bay becomes drive D.

● The computer will boot from a NIC device only if the device has been enabled in the Built-In
Device Options menu of Computer Setup and if booting from the device has been enabled in the
Boot Options menu of Computer Setup. Booting from a NIC does not affect logical drive
designations because no drive letter is associated with the NIC.

● Drives in an optional docking device (select models only) are treated like external USB devices
in the boot order.
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Choosing MultiBoot preferences
You can use MultiBoot in the following ways:

● To set a new boot order that the computer uses each time it is turned on, by changing the boot
order in Computer Setup.

● To dynamically choose the boot device, by pressing esc while the “Press the ESC key for
Startup Menu” message is displayed at the bottom of the screen, and then pressing f9 to enter
the Boot Device Options menu.

● To use MultiBoot Express to set variable boot orders. This feature prompts you for a boot device
each time the computer is turned on or restarted.

Setting a new boot order in Computer Setup
To start Computer Setup and set a boot device order that the computer uses each time it is turned on
or restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select the Legacy Boot Order list, and then press
enter.

4. To move the device up in the boot order, use a pointing device to click the up arrow, or press the
+ key.

– or –

To move the device down in the boot order, use a pointing device to click the down arrow, or
press the - key.

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Dynamically choosing a boot device using the f9 prompt
To dynamically choose a boot device for the current startup sequence, follow these steps:

1. Open the Select Boot Device menu by turning on or restarting the computer, and then pressing
esc while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the
screen.

2. Press f9.

3. Use a pointing device or the arrow keys to select a boot device, and then press enter.

Your changes go into effect immediately.
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Setting a MultiBoot Express prompt
To start Computer Setup and set the computer to display the MultiBoot startup location menu each
time the computer is started or restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select System Configuration > Boot Options, and
then press enter.

4. In the Multiboot Express Popup Delay (Sec) field, enter the length of time in seconds that you
want the computer to display the startup location menu before it defaults to the current MultiBoot
setting. (When 0 is selected, the Express Boot startup location menu is not displayed.)

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Entering MultiBoot Express preferences
When the Express Boot menu is displayed during startup, you have the following choices:

● To specify a boot device from the Express Boot menu, select your preference within the allotted
time, and then press enter.

● To prevent the computer from defaulting to the current MultiBoot setting, press any key before
the allotted time expires. The computer will not start until you select a boot device and press
enter.

● To allow the computer to start according to the current MultiBoot settings, wait for the allotted
time to expire.
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A Troubleshooting and support

Troubleshooting
The following sections describe several common issues and solutions.

The computer is unable to start up
If the computer does not turn on when you press the power button, the following suggestions may
help you determine why the computer does not start up:

● If the computer is plugged into an AC outlet, plug another electrical device into the outlet to be
sure that the outlet is providing adequate power.

NOTE: Use only the AC adapter provided with the computer or one approved by HP for this
computer.

● If the computer is plugged into an external power source other than an AC outlet, plug the
computer into an AC outlet using the AC adapter. Be sure that the power cord and AC adapter
connections are secure.

The computer screen is blank
If the screen is blank but you have not turned off the computer, one or more of these settings may be
the cause:

● The computer may be in the Suspend state or in Hibernation. To exit Suspend or Hibernation,
briefly press the power button. Suspend and Hibernation are energy-saving features that turn off
the display. Suspend and Hibernation can be initiated by the system while the computer is on
but is not in use, or when the computer has reached a low battery level. To change these and
other power settings, right-click the Battery icon in the notification area, at the far right of the
taskbar, and then click Preferences.

● The computer may not be set to display the image on the computer screen. To transfer the
image to the computer screen, press fn+f4. On most models, when an optional external display,
such as a monitor, is connected to the computer, the image can be displayed on the computer
screen or the external display, or on both devices simultaneously. When you press fn+f4
repeatedly, the image alternates among the computer display, one or more external displays,
and simultaneous display on all devices.

Software is functioning abnormally
If the software is unresponsive or responds abnormally, restart the computer by selecting Computer
> Shutdown > Restart. If you cannot restart the computer using this procedure, refer to the next
section, The computer is on but not responding on page 87.
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The computer is on but not responding
If the computer is turned on but is not responding to software or keyboard commands, try the
following emergency shutdown procedures, in the sequence provided, until shutdown occurs:

CAUTION: Emergency shutdown procedures result in the loss of unsaved information.

● Press and hold the power button for at least 5 seconds.

● Disconnect the computer from external power and remove the battery.

The computer is unusually warm
It is normal for the computer to feel warm to the touch while it is in use. But if the computer feels
unusually warm, it may be overheating because a vent is blocked.

If you suspect that the computer is overheating, allow the computer to cool to room temperature. Be
sure to keep all vents free from obstructions while you are using the computer.

WARNING! To reduce the possibility of heat-related injuries or of overheating the computer, do not
place the computer directly on your lap or obstruct the computer air vents. Use the computer only on
a hard, flat surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft
surface, such as pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to
contact the skin or a soft surface, such as pillows or rugs or clothing, during operation. The computer
and the AC adapter comply with the user-accessible surface temperature limits defined by the
International Standard for Safety of Information Technology Equipment (IEC 60950).

NOTE: The fan in the computer starts up automatically to cool internal components and prevent
overheating. It is normal for the internal fan to cycle on and off during operation.

An external device is not working
Follow these suggestions if an external device does not function as expected:

● Turn on the device according to the manufacturer's instructions.

● Be sure that all device connections are secure.

● Be sure that the device is receiving electrical power.

● Be sure that the device, especially if it is older, is compatible with the operating system.

● Be sure that the correct drivers are installed and updated.

The wireless network connection is not working
If a wireless network connection is not working as expected, follow these suggestions:

● To enable or disable a wireless or wired network device, right-click the Network Connection
icon in the notification area, at the far right of the taskbar. To enable devices, select the check
box from the menu option. To disable the device, clear the check box.

● Be sure that the wireless device is turned on.

● Be sure that the computer wireless antennas are free from obstructions.

● Be sure that the cable or DSL modem and its power cord are properly connected and that the
lights are on.
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● Be sure that the wireless router or access point is properly connected to its power adapter and to
the cable or DSL modem, and that the lights are on.

● Disconnect and then reconnect all cables, and turn the power off and then back on.

The optical disc tray does not open for removal of a CD or DVD 
1. Insert the end of a paper clip (1) into the release access in the front bezel of the drive.

2. Press in gently on the paper clip until the disc tray is released, and then pull out the tray (2) until
it stops.

3. Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer
edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.

NOTE: If the tray is not fully accessible, tilt the disc carefully as you remove it.

4. Close the disc tray and place the disc in a protective case.
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The computer does not detect the optical drive
If your operating system does not detect an installed device, the device driver software may be
missing or corrupted.

1. Remove any discs from the optical drive.

2. Click Computer and then click System Monitor.

3. On the Hardware tab, identify the Storage Controller in the Type column.

4. Click the triangle next to the devices until you locate your optical drive. If the drive is listed, it
should be functioning correctly.

A disc does not play
● Save your work and close all open programs before playing a CD or a DVD.

● Log off the Internet before playing a CD or a DVD.

● Be sure that you insert the disc properly.

● Be sure that the disc is clean. If necessary, clean the disc with filtered water and a lint-free cloth.
Wipe from the center of the disc to the outer edge.

● Check the disc for scratches. If you find scratches, treat the disc with an optical disc repair kit
available at many electronics stores.

● Disable Suspend mode before playing the disc.

Do not initiate Hibernation or Suspend while playing a disc. Otherwise, you may see a warning
message asking if you want to continue. If this message is displayed, click No. After you click
No, the computer may behave in either of the following ways:

◦ Playback may resume.

– or –

◦ The playback window in the multimedia program may close. To return to playing the disc,
click the Play button in your multimedia program to restart the disc. In rare cases, you may
need to exit the program and then restart it.

A movie is not visible on an external display
1. If both the computer display and an external display are turned on, press fn+f4 one or more

times to switch between the 2 displays.

2. Configure the monitor settings to make the external display primary:

a. Right-click on a blank area of the computer desktop, and select Screen resolution.

b. Specify a primary display and a secondary display.

NOTE: When using both displays, the DVD image will not appear on any display designated as
the secondary display.
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The process of burning a disc does not begin, or it stops before
completion

● Be sure that all other programs are closed.

● Turn off Suspend mode and Hibernation.

● Be sure that you are using the right kind of disc for your drive.

● Be sure that the disc is inserted properly.

● Select a slower write speed and try again.

● If you are copying a disc, save the information on the source disc to your hard drive before trying
to burn the contents to a new disc, and then burn from your hard drive.

Contacting customer support
If the information provided in this guide does not address your questions, you can contact HP
Customer Support at:

http://www.hp.com/go/contactHP

NOTE: For worldwide product support, go to http://welcome.hp.com/country/us/en/
wwcontact_us.html.

Here you can:

● Chat online with an HP technician.

NOTE: When technical support chat is not available in a particular language, it is available in
English.

● E-mail HP Customer Support.

● Find HP Customer Support worldwide telephone numbers.

● Locate an HP service center.
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Labels
The labels affixed to the computer provide information you may need when you troubleshoot system
problems or travel internationally with the computer:

● Serial number label—Provides important information, including the following:

Component

(1) Product name

(2) Serial number

(3) Part number/product number

(4) Warranty period

(5) Model description (select models only)

Have this information available when you contact technical support. The serial number label is
affixed inside the battery bay.

● Regulatory label—Provides regulatory information about the computer. The regulatory label is
affixed inside the service door.

● Wireless certification label or labels (select models only)—Provide information about optional
wireless devices and the approval markings of some of the countries or regions in which the
devices have been approved for use. If your computer model includes one or more wireless
devices, one or more certification labels are included with your computer. You may need this
information when traveling internationally. Wireless certification labels are affixed inside the
service door.
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B Cleaning your computer

Cleaning products
Use the following products to safely clean and disinfect your computer:

● Dimethyl benzyl ammonium chloride 0.3 percent maximum concentration (For example:
germicidal disposable wipes. These wipes come in a variety of brand names.)

● Alcohol-free glass cleaning fluid

● Water with mild soap solution

● Dry microfiber cleaning cloth or a chamois (static-free cloth without oil)

● Static-free cloth wipes

CAUTION: Avoid the following cleaning products:

Strong solvents, such as alcohol, acetone, ammonium chloride, methylene chloride, and
hydrocarbons, which can permanently damage the surface of the compute.

Fibrous materials, such as paper towels, which can scratch the computer. Over time, dirt particles
and cleaning agents can get trapped in the scratches.
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Cleaning procedures
Follow the procedures in this section to safely clean your computer or tablet PC.

WARNING! To prevent electric shock or damage to components, do not attempt to clean your
computer or tablet PC while it is turned on:

Turn off the computer or tablet PC.

Disconnect external power.

Disconnect all powered external devices.

CAUTION: Do not spray cleaning agents or liquids directly on any computer or tablet PC surface.
Liquids dripped on the surface can permanently damage internal components.

Cleaning the display
Gently wipe the display using a soft, lint-free cloth moistened with an alcohol-free glass cleaner. Be
sure that the display is dry before closing the display.

Cleaning the sides and cover
To clean and disinfect the sides and cover, use a soft microfiber cloth or chamois moistened with one
of the cleaning solutions listed previously or use an acceptable germicidal disposable wipe.

NOTE: When cleaning the cover of the computer, use a circular motion to aid in removing dirt and
debris.

Cleaning the TouchPad and keyboard
CAUTION: When cleaning the TouchPad and keyboard, do not let liquids drip between the keys.
This can permanently damage internal components.

● To clean and disinfect the TouchPad and keyboard, use a soft microfiber cloth or chamois
moistened with one of the cleaning solutions listed previously or use an acceptable germicidal
disposable wipe.

● To prevent keys from sticking and to remove dust, lint, and particles from the keyboard, use a
can of compressed air with a straw extension.

WARNING! To reduce the risk of electric shock or damage to internal components, do not use
a vacuum cleaner attachment to clean the keyboard. A vacuum cleaner can deposit household
debris on the keyboard surface.
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C Specifications

Input power
The power information in this section may be helpful if you plan to travel internationally with the
computer.

The computer operates on DC power, which can be supplied by an AC or a DC power source. The
AC power source must be rated at 100–240 V, 50–60 Hz. Although the computer can be powered
from a standalone DC power source, it should be powered only with an AC adapter or a DC power
source supplied and approved by HP for use with this computer.

The computer can operate on DC power within the following specifications.

Input Power Rating

Operating voltage and current 18.5 V dc @ 3.5 A - 65 W

19.0 V dc @ 4.74 A - 90 W

NOTE: This product is designed for IT power systems in Norway with phase-to-phase voltage not
exceeding 265 V rms.

NOTE: The computer operating voltage and current can be found on the system regulatory label
inside the service door.
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Operating environment
Factor Metric U.S.

Temperature

Operating 5°C to 35°C 41°F to 95°F

Nonoperating -20°C to 60°C -4°F to 140°F

Relative humidity (noncondensing)

Operating 10% to 90% 10% to 90%

Nonoperating 5% to 95% 5% to 95%

Maximum altitude (unpressurized)

Operating -15 m to 3,048 m -50 ft to 10,000 ft

Nonoperating -15 m to 12,192 m -50 ft to 40,000 ft
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D Electrostatic discharge

Electrostatic discharge is the release of static electricity when two objects come into contact—for
example, the shock you receive when you walk across the carpet and touch a metal door knob.

A discharge of static electricity from fingers or other electrostatic conductors may damage electronic
components. To prevent damage to the computer, damage to a drive, or loss of information, observe
these precautions:

● If removal or installation instructions direct you to unplug the computer, unplug it after being
properly grounded and before removing a cover.

● Keep components in their electrostatic-safe containers until you are ready to install them.

● Avoid touching pins, leads, and circuitry. Handle electronic components as little as possible.

● Use nonmagnetic tools.

● Before handling components, discharge static electricity by touching an unpainted metal surface
of the component.

● If you remove a component, place it in an electrostatic-safe container.

If you need more information about static electricity or assistance with component removal or
installation, contact Customer Support.
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A
AC adapter 13
airport security devices 49
audio features 35
audio functions, checking 36
audio-in (microphone) jack,

identifying 12
audio-out (headphone) jack,

identifying 12

B
backup 75
battery

charging 44
conserving power 46
disposing 47
life 45
low battery levels 45
power 42
removing 43
replacing 43
storing 46
temperature 46

battery bay 19
battery light 13, 16
battery release latch 19
BIOS

determining version 79
downloading an update 79
updating 79

BIOS administrator password
creating 69
entering 69
managing 69

Bluetooth device 27
Bluetooth label 91
boot devices, enabling 82
bottom parts locations,

identifying 20

buttons
left TouchPad 4
optical drive eject 13, 14
power 7, 9
right TouchPad 4
web browser 8, 9
wireless 8, 9

C
cables

LAN 27
USB 62

caps lock light, identifying 5, 6
changing boot order 84
charging batteries 44
checking audio functions 36
cleaning your computer 92
components

bottom 19
display 17
front 12
left side 15
right side 13
top 4

Computer Setup
enabling bootable devices 82
navigating and selecting 77
passwords set in 68
restoring factory settings 78
setting boot order 84
setting MultiBoot Express

prompt 85
computer setup

navigating and selecting 77
restoring factory settings 78

configuring
audio for HDMI 39

connecting to a WLAN 24
connector, power 13, 16

conservation, power 46
corporate WLAN connection 24
critical battery level 45

D
display image, switching 29
drive media 41
drivelock password

creating 70
managing 70

drives
boot order 81
external 63
handling 49
hard 63
optical 63

E
electrostatic discharge 96
embedded numeric keypad keys,

identifying 10
embedded numeric keypad,

identifying 30
entering a BIOS administrator

password 69
external devices 63
external drive 63
external monitor port 15, 16, 37

F
fingerprint reader 74

identifying 8, 9
firewall 25
fn key, identifying 10, 11, 29
function keys

identifying 10, 11
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H
hard drive

external 63
installing 55
removing 53

hard drive light 12
hard drive, identifying 19
HDMI port, connecting 39
HDMI port, identifying 15, 16
HDMI, configuring audio 39
headphone (audio-out) jack 12
Hibernation

exiting 41
initiated during critical battery

level 45
initiating 41

high-definition devices,
connecting 39

hot keys
adjusting volume 30
audio CD, DVD, or BD

controls 30
battery charge 29
decrease screen brightness

29
description 29
increase screen brightness 29
muting speaker sound 30
QuickLock 29
Suspend 29
switching screen image 29
using 29

hubs 61

I
icons

network 23
wired network 23
wireless 23

input power 94
integrated numeric keypad,

identifying 11, 31
integrated webcam light,

identifying 17, 18
internal display switch 17, 18
internal microphones, identifying

17, 18
Internet connection setup 25
issues, resolving 86

J
jacks

audio-in (microphone) 12
audio-out (headphone) 12
network 15, 16
RJ-45 (network) 15, 16

K
keypad

30
keypad, external

num lock 31
using 31

keypad, integrated numeric 11
keypads, identifying 31
keys

embedded numeric keypad
10

fn 10, 11
function 10, 11
num lk 10, 11
operating system

applications 10, 11
operating system logo key 10,

11
volume 36

L
labels

Bluetooth 91
regulatory 91
serial number 91
wireless certification 91
WLAN 91

latches
battery release 19
service door release 19

legacy support, USB 77
lights

AC adapter 13, 16
battery 13, 16
caps lock 5, 6
hard drive 12
power 5, 6
webcam 17, 18
wireless 5, 6

local area network (LAN)
cable required 27
connecting cable 27

logical drive designations 83

low battery level 45

M
managing a BIOS administrator

password 69
managing a drivelock password

70
media card

defined 60
inserting 60
removing 60
stopping 61

Media Card Reader 12
media controls, keys 30
memory module

identifying 19
inserting 65
removing 64

microphone (audio-in) jack,
identifying 12

mouse, external
setting preferences 34

MultiBoot Express 81, 85
mute key, identifying 30

N
network cable 27

connecting 27
noise suppression circuitry 27

network connection icons 23
network jack, identifying 15, 16
Network Service Boot 82
NIC boot device 81, 82
noise suppression circuitry

network cable 27
num lk key, identifying 10, 11, 30,

31
num lock, external keypad 31

O
operating environment 95
operating system 40
operating system applications key,

identifying 10, 11
operating system logo key,

identifying 10, 11
operating system, passwords set

in 68
optical disc

inserting 57
removing 58
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optical drive 63
optical drive eject button,

identifying 13, 14
optical drive light, identifying 13,

14
optical drive, identifying 13, 14
optional external devices, using

63
optional security cable 73

P
passwords

set in Computer Setup 68
set in operating system 68

pinching TouchPad gesture 34
ports

external monitor 15, 16, 37
HDMI 15, 16, 39
USB 13, 14, 15, 16, 61
VGA 37

power button, identifying 7, 9
power connector, identifying 13,

16
power lights 5, 6
power, conserving 46
product name and number,

computer 91
public WLAN connection 24
PXE server 82

R
readable media 41
recovery 75
regulatory information

regulatory label 91
wireless certification labels 91

RJ-45 (network) jack, identifying
15, 16

S
screen brightness keys 29
screen image, switching 29
scrolling TouchPad gesture 34
security cable 73
security cable slot, identifying 15,

16
security screw 50
security, wireless 25
serial number, computer 91
service door 50, 91

identifying 19

removing 51, 53
replacing 51, 55
security screw 50

service door release latch 19
setup of WLAN 25
shutdown 40
slots

security cable 15, 16
speakers, identifying 7, 9
storing battery 46
Suspend

exiting 41
initiating 41

T
temperature 46
TouchPad

buttons 4
setting preferences 34

TouchPad gestures
pinching 34
scrolling 34
zooming 34

TouchPad zone
identifying 4

traveling with the computer 46,
91

tray-load optical drive 57
troubleshooting

disc burning 90
disc play 89
optical disc tray 88
optical drive detection 89

troubleshooting, external display
89

turning off the computer 40

U
unresponsive system 40
USB 3.0 port 13
USB 3.0 ports 15, 16
USB cable, connecting 62
USB devices

connecting 62
description 61
removing 62

USB hubs 61
USB legacy support 77
USB ports, identifying 13, 14, 61

V
vents, identifying 15, 16, 19
VGA port, connecting 37
video, using 37
volume

adjusting 36
keys 36

volume keys, identifying 30

W
webcam 17, 18

using 37
webcam light, identifying 17, 18
webcam, identifying 17, 18
wireless button

identifying 8, 9
using 23

wireless certification label 91
wireless devices, types 23
wireless encryption 25
wireless icon 23
wireless light 5, 6, 23
wireless network (WLAN) 27

connecting 24
corporate WLAN connection

24
described 23
equipment needed 25
public WLAN connection 24
security 25

WLAN antennas, identifying 17,
18

WLAN device 91
WLAN label 91
WLAN module slot, identifying 19
writable media 41

Z
zooming TouchPad gesture 34
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