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Safety warning notice

AWARNING! To reduce the possibility of heat-related injuries or of overheating the computer, do not
place the computer directly on your lap or obstruct the computer air vents. Use the computer only on
a hard, flat surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft
surface, such as pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to
contact the skin or a soft surface, such as pillows or rugs or clothing, during operation. The computer
and the AC adapter comply with the user-accessible surface temperature limits defined by the
International Standard for Safety of Information Technology Equipment (IEC 60950).
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Product description

Category

Description

Product Name

HP ProBook 4340s Notebook PC

HP ProBook 4341s Notebook PC

Processors

Intel® Core™ i7 processor, Quad Core (6-GB L3 cache)

3632QM, 2.20-GHz processor

3612QM, 2.10-GHz processor

Intel Core i5 processors, Dual Core (3-MB L3 cache)

3380M, 2.90-GHz processor

3360M, 2.80-GHz processor

3340M, 2.70-GHz processor

3320M, 2.60-GHz processor

3230M, 2.60-GHz processor

3210M, 2.50-GHz processor

Intel Core i3 processors (3-MB L3 cache)

3120M, 2.50-GHz processor

3110M, 2.40-GHz processor

2450M, 2.50-GHz processor

2370M, 2.40-GHz processor

2350M, 2.30-GHz processor

Intel Pentium processor, Dual Core (2-MB L3 cache)

2020M, 2.40-GHz processor

B980, 2.40-GHz processor

B970, 2.30-GHz processor

Intel Celeron processor (2-MB L3 cache)

B840, 1.90-GHz processor

Chipset

Mobile Intel HM76 chipset

Graphics

Intel HD Graphics (UMA)




Category Description

AMD Radeon™ HD 7570M, 1-GB (discrete)

Panel All display assemblies include 2 wireless local area network (WLAN) antennas

33.8-cm (13.3-inch) HD, 1366x768, includes camera

Memory Two customer-accessible/upgradeable memory module slots supporting up to 8 GB
of RAM

Supports dual-channel memory

PC3-10600, 1333-MHz, DDR3

Supports the following configurations:
e 8192 (4096 x 2; dual channel)

e 6144 (4096 + 2048; dual channel)
e 4096 (2048 x 2; dual channel)

e 4096 (4096 x 1)

o 2048 (2048 x 1)

Hard drives Supports 7-mm, 6.35-cm (2.50-in) SATA hard drives with HP 3D DriveGuard

Customer-accessible

Supports the following hard drives:
° 500-GB, 5400-rpm
e  320-GB, 7200-rpm

e  320-GB, 5400-rpm

Supports the following solid-state drives (SSDs):

e 128-GB, SATAII

Fixed optical drives Supports the following 12.7-mm SATA optical drives:
e DVD-ROM
e  DVD+/-RW SuperMulti DL

e  Blu-ray ROM DVD+/-RW SuperMulti DL

Supports no optical drive option

Audio/Visual Integrated dual-array microphone (webcam models only)

Integrated mono (non-webcam models)

Stereo speakers (2)

Integrated webcam (720p HD)

Headphone and microphone jacks

Ethernet Realtek RTL8151FH-CG 10/100/1000

S3/S4/S5 wake on LAN (AC mode only)

Wireless Integrated WLAN options by way of wireless module:
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Category

Description

Two WLAN antennas built into display assembly

Supports “no WLAN/No BT” option

Supports the following WLAN formats:

e  Atheros 9485GN 802.11b/g/n 1x1 WiFi and 3012 Bluetooth 4.0 Combo
Adapter

e  Broadcom 4313GN 802.11b/g/n 1x1 WiFi and 20702 Bluetooth 4.0 Combo
Adapter

o Intel Centrino Wireless-N 2230

o Intel Centrino Advanced-N 6235

e Ralink WLAN Ralink Ripple3 RT5390F_802.11 b/g/n 1x1 PCle HMC

e  Atheros AR9485 802.11b/g/n 1x1 WiFi Adapter

o  QC/Atheros AR9462 802.11a/b/g/n 2x2 BT4.0 combo

e  Atheros AR9565 802.11bgn 1x1 WiFi + BT4.0 combo Adapter

e  Ralink RT3290LE 802.11bgn 1x1 Wi-Fi and Bluetooth 4.0 Combo Adapt

o Ralink RT5390R 802.11bgn 1x1 Wi-Fi Adapter

Integrated WWAN options by way of wireless module:

Two WWAN antennas built into display assembly (world-wide 5 band, configured
with panels)

Subscriber identity module (SIM) security

Supports “no WWAN?” option

Supports the following WWAN modules:
e  Sierra MC8355 (Gobi 3000) HSPA/CDMA with GPS
° Ericsson 5321 HSPA+ with GPS

e  HP un2430 EV-DO/HSPA Mini Card

Integrated personal area network (PAN) options by way of WLAN/Bluetooth®
combo card:

Bluetooth 4.0 only supported by combo card

External media card

6-in-1 Digital Media Reader Slot

Ports

Audio-in (stereo microphone)

Audio-out (stereo headphone)

RJ-45 (Ethernet, includes link and activity lights)

USB 3.0 (3)

USB 3.0 (1)

VGA (Dsub 15-pin) supporting 1600 x 1200 external resolution at 75-GHz (hot plug/
unplug with auto-detect)

HDMI
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Category

Description

Multi-pin AC port

Keyboard/pointing devices

Full-sized keyboard

Touchpad includes: supports 2-way scroll with legend, taps enabled by default, 2-
finger scrolling and zoom enabled by default

Power requirements

Smart AC adapter with localized cable plug support (3-wire plug with ground pin):

90-W

65-W

6-cell, 51-Wh Li-ion battery (In-line cavity)

Security

Integrated fingerprint reader

Intel AT support

Support Kensington security lock

Support no fingerprint reader option

Operating system

Preinstalled:

Windows 7 Professional 32 with Microsoft Basics (Japan only)

Windows 7 Professional 64 with Microsoft Basics

Windows 7 Home Premium 64 with Microsoft Basics

Windows 8 Professional 64-bit Digital Product Key (DPK) with Windows 7
Professional Microsoft Basics

Windows 8 Professional 64-bit Digital Product Key with Windows 7 Professional
Microsoft Basics

Windows 8 Multi-language (ML) 64-bit with Microsoft Basics

Windows 8 Professional 64-bit with Microsoft Basics

Novell™: SuSE Linux™ — SLED 11, 64-bit, SP2 (not available with WWAN)

FreeDOS

Preinstalled with Microsoft Office:

Windows 7 Professional 64 with Microsoft Office 2010 Starter (not for Japan)

Windows 7 Professional 64 with Microsoft Office 2010 Starter - PPP (EDGI)

Windows 7 Professional 64 with Microsoft Office 2010 Starter - MSNA (not for
Japan)

Windows 7 Professional 64 with Microsoft Office 2010 Personal (Japan only)

Windows 7 Professional 64 with Microsoft Office 2010 Home & Business (Japan
only)

Windows 7 Professional 64 with Microsoft Office 2010 Professional (Japan only)

Windows 7 Professional 32 with Microsoft Office 2010 Personal (Japan only)

Windows 7 Professional 32 with Microsoft Office 2010 Home & Business (Japan
only)

Windows 7 Professional 32 with Microsoft Office 2010 Professional (Japan only)
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Category

Description

Windows 7 Home Premium 64 with Microsoft Office 2010 Starter - PPP (EDGI)

Windows 7 Home Premium 64 with Microsoft Office 2010 Starter (not for Japan)

Windows 7 Home Premium 64 with Microsoft Office 2010 Personal (Japan only)

Windows 7 Home Premium 64 with Microsoft Office 2010 Home & Business (Japan
only)

Windows 7 Home Premium 64 with Microsoft Office 2010 Professional (Japan only)

Windows 7 Home Basic 64 with Microsoft Office 2010 Starter - PPP (EDGI)

Windows 7 Home Basic 64 with Microsoft Office 2010 Starter (not for Japan)

Windows 7 Home Basic 64 with Microsoft Office 2010 Professional (Japan only)

Windows 8 Professional Digital Product Key (DPK) 64-bit with Windows 7
Professional 32 Image and Office 2010 Personal

Windows 8 Professional Digital Product Key 64-bit with Windows 7 Professional 32
Image and Office 2010 Home & Business

Windows 8 Professional Digital Product Key 64-bit with Windows 7 Professional 32
Image Digital Product Key and Office 2010 Home & Business

Windows 8 Professional Digital Product Key 64-bit with Windows 7 Professional 64
Image and Office 2010 Starter

Windows 8 Professional Digital Product Key 64-bit with Windows 7 Professional 64
Image and Office 2010 Personal

Windows 8 Professional Digital Product Key 64-bit with Windows 7 Professional 64
Image and Office 2010 Home & Business

Windows 8 Professional Digital Product Key 64-bit with Windows 7 Professional 64
Image and Office 2010 Professional

Windows 8 Multi-language (ML) 64-bit with Office 2010 Transition OEM
Preinstallation Kit (OPK)

Windows 8 Emerging Markets (EM) 64-bit with Office 2010 Transition OEM
Preinstallation Kit

Windows 8 Chinese Market (CH) 64-bit with Office 2010 Transition OEM
Preinstallation Kit

Windows 8 Multi-language 64-bit with Office 2010 Personal

Windows 8 Multi-language 64-bit with Office 2010 Home & Business

Windows 8 Multi-language 64-bit with Office 2010 Professional

Windows 8 Professional 64-bit with Office 2010 Transition OEM Preinstallation Kit

Windows 8 Professional 64-bit with Office 2010 Personal

Windows 8 Professional 64-bit with Office 2010 Home & Business

Windows 8 Professional 64-bit with Office 2010 Professional

Restore Media:

Windows 7 Professional 64

Windows 7 Professional 32
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Category

Description

Windows 7 Home Premium 64

Windows 7 Home Basic 64

DRDVD Windows 7

DRDVD Windows 8

Windows 8 Professional 64

Web-only support:

Windows 7 Home Basic 32

Windows 7 Home Premium 32

Windows 7 Professional 32

Windows XP Professional (discrete driver not supported)

Certified:

Microsoft WHQL

SuSE Linux Enterprise (SLED) Service Pack 2 64-bit

Serviceability

End-user replaceable parts:

AC adapter

Battery (system)

Hard drive

Memory module

Optical drive

WLAN module

WWAN module, SIM

Keyboard

Chapter 1 Product description



2 External component identification

Display - Windows models

= ol

U e Mt

Component Description

(1) WWAN antennas (2)* (select models only) Send and receive wireless signals to communicate with wireless
wide-area networks (WWAN).

(2) WLAN antennas (2)* Send and receive wireless signals to communicate with wireless
local area networks (WLAN).

(3) Internal microphone(s) (1 or 2 depending on Record sound.

model)
(4) Webcam light (select models only) On: The webcam is in use.

Display - Windows models
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Component Description

(5) Webcam (select models only) Records video and captures still photographs.

To use the webcam in Windows 7, select Start > All
Programs > Music, Photos and Videos>WebCam
Companion.

For information about using the webcam in Windows 8, access
Help and Support. From the Start screen, type help, and then
select Help and Support.

(6) Internal display switch Turns off the display or initiates Sleep if the display is closed
while the power is on.

NOTE: The display switch is not visible from the outside of the
computer.

*The antennas are not visible from the outside of the computer. For optimal transmission, keep the areas immediately
around the antennas free from obstructions. To see wireless regulatory notices, refer to the section of the Regulatory, Safety,
and Environmental Notices that applies to your country or region. These notices are located in Help and Support. To access
this guide in Windows 8, select the HP Support Assistant app on the Start screen, select My computer, and then select
the User guides.
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Display - SUSE Linux models

r__i"%NOTE: Refer to the illustration that most closely matches your computer.

Component Description

(1) WLAN antennas (2)* Send and receive wireless signals to communicate with wireless
local area networks (WLAN).

(2) Internal microphones (1 or 2 depending on Record sound.
model)
(3) Webcam light (select models only) On: The webcam is in use.
(4) Webcam (select models only) Records video and captures still photographs.
(5) Internal display switch Turns off the display or initiates Suspend if the display is closed

while the power is on.

NOTE: The display switch is not visible from the outside of the
computer.

*The antennas are not visible from the outside of the computer. For optimal transmission, keep the areas immediately
around the antennas free from obstructions. To see wireless regulatory notices, refer to the section of the Regulatory, Safety,
and Environmental Notices that applies to your country or region.

Display - SUSE Linux models



Top
TouchPad

Component

Description

(1)

TouchPad on/off button

Turns the TouchPad on and off.

)

TouchPad zone

Moves the pointer and selects or activates items on the
screen.

@)

Left TouchPad button

Functions like the left button on an external mouse.

(4)

Right TouchPad button

Functions like the right button on an external mouse.
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Component Description

1) E I : Power light e  On: The computer is on.

e  Blinking: The computer is in the Sleep state.

e  Off: The computer is off or in Hibernation. Hibernation
is an energy-saving mode that uses the least amount

of power.
(2) Caps lock light On: Caps lock is on.
(3) @ Web browser light e  On: The computer is on.

e In Windows: Off: The computer is off.

In SUSE Linux: Off: The computer is off, in the
Suspend state, or in Hibernation.

(4) {: :} Wireless light e  White: An integrated wireless device, such as a
I wireless local area network (WLAN) device and/or a
Bluetooth® device, is on.

e  Amber: All wireless devices are off.

(5) TouchPad light e  Amber: The TouchPad is off.

e  Off: The TouchPad is on.

Top 11



Buttons, speakers, and fingerprint reader (select models only)

@NOTE: Refer to the illustration that most closely matches your computer.

© @O
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Component

Description

1) ILIJI Power button

e  When the computer is off, press the button to turn on
the computer.

e  When the computer is on, press the button briefly to
initiate Sleep/Suspend.

e  When the computer is in the Sleep/Suspend state,
press the button briefly to exit Sleep/Suspend.

e  When the computer is in Hibernation, press the button
briefly to exit Hibernation.

If the computer has stopped responding and operating
system shutdown procedures are ineffective, press and hold
the power button down for at least 5 seconds to turn off the
computer.

CAUTION: Pressing and holding down the power button
will result in the loss of unsaved information.

To learn more about your power settings:
In Windows 7:

e  Select Start > Control Panel > System and
Security > Power Options.

In Windows 8:

e  From the Start screen, type power options. Click
Settings, and then select Power Options from the
options displayed.

In SUSE Linux:
1.  Select Computer > Control Center.

2. Inthe left pane, click System, and then click Power
Management in the right pane.

()

Speakers (2)

Produce sound.

(©)

Web browser button

Opens the default web browser.

(4)

)

Wireless button

Turns the wireless feature on or off but does not establish a
wireless connection.

NOTE: A wireless connection may be established if one
has been previously configured.

©)

Fingerprint reader (select models only)

Allows a fingerprint logon to the operating system, instead of
a password logon.

Top

13



Keys - Windows systems

i |
S ]

Component Description

(1) esc key Displays system information when pressed in combination
with the fn key.

(2) fn key Executes frequently used system functions when pressed in
combination with a function key, the num Ik key, the esc
key, or other keys.

3) H Windows 7 logo key Displays the Windows Start menu.
.- Windows 8 logo key
L]
(4) Function keys Execute frequently used system functions when pressed in
combination with the fn key.
(5) Embedded numeric keypad keys When the keypad is turned on, it can be used like an
external numeric keypad.
Each key on the keypad performs the function indicated by
the icon in the upper-right corner of the key.
(6) Windows 7 applications key Windows 7: Displays a shortcut menu for items beneath the
cursor.
: — Windows 8: Displays the App bar and a shortcut menu for
— | Windows 8 applications key items beneath the cursor.
(7) num |k key Turns the embedded numeric keypad on and off when

pressed in combination with the fn key.

14 Chapter 2 External component identification



Keys - SUSE Linux models

Component Description

(1) fn key Executes frequently used system functions when pressed
in combination with a function key.

(2) Operating system logo key Displays the operating system menu.

o

(3)

Function keys

Execute frequently used system functions when pressed in
combination with the fn key.

(4)

Embedded numeric keypad keys

When the keypad is turned on, it can be used like an
external numeric keypad.

Each key on the keypad performs the function indicated by
the icon in the upper-right corner of the key

5

Operating system applications key

Displays a shortcut menu for items beneath the cursor.

(6)

num Ik key

Turns the embedded numeric keypad on and off when
pressed in combination with the fn key.

Top
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Front

660

® O®

Component

Description

(1) - Hard drive light

e  Blinking white: The hard drive is being accessed.

-
T e  Amber: HP 3D DriveGuard has temporarily parked the
hard drive.
(2) Media Card Reader Supports the following digital card formats:

e  Memory Stick PRO

e  Memory Stick PRO Duo (needs an adapter)
e  MultiMediaCard (MMC)

e  MultiMediaCardplus (MMC+)

e  Secure Digital (SD) Card

e  Secure Digital High Capacity (SDHC) Card

e  Secure Digital Extra Capacity (SDXC) Card

3) n Audio-out (headphone) jack

Produces sound when connected to optional powered
stereo speakers, headphones, earbuds, a headset, or a
television audio.

WARNING! To reduce the risk of personal injury, adjust
the volume before putting on headphones, earbuds, or a
headset. For additional safety information, refer to the
Regulatory, Safety, and Environmental Notices To access
this guide in Windows 8, select the HP Support Assistant
app on the Start screen, select My computer, and then
select the User guides.

NOTE: When a device is connected to the jack, the
computer speakers are disabled.

Audio-in (microphone) jack

(4)
¢

Connects an optional computer headset microphone, stereo
array microphone, or monaural microphone.
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Left

Component

Description

()

Security cable slot

Attaches an optional security cable to the computer.

NOTE: The security cable is designed to act as a
deterrent, but it may not prevent the computer from being
mishandled or stolen.

()

Vent

Enables airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool
internal components and prevent overheating. It is normal
for the internal fan to cycle on and off during routine
operation.

(©)

1031

External monitor port

Connects an external VGA monitor or projector.

(4)

RJ-45 (network) jack

Connects a network cable.

()

Horm

HDMI port

Connects an optional video or audio device, such as a
high-definition television, or any compatible digital or audio
device.

(6)

USB 3.0 ports (2)

Connect optional USB devices.

Left
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Right

Prm——
S ®

Component Description
1) USB 3.0 port Connects an optional USB device.
S
(2) ._% USB 2.0 port Connects an optional USB device.
3) Optical drive (select models only) Reads and writes (select models only) to an optical disc.
(4) Optical drive light (select models only) e  On: The optical drive is being accessed.
e  Off: The optical drive is idle.
(5) Optical drive eject button (select models Releases the optical drive disc tray.
only)
(6) | | Power connector Connects an AC adapter.
(7) AC adapter/battery light e  White: The computer is connected to external power

and the battery is charged from 90 to 99 percent.

e  Amber: The computer is connected to external power
and the battery is charged from 0 to 90 percent.

e  Blinking amber: A battery that is the only available
power source has reached a low battery level. When
the battery reaches a critical battery level, the battery
light begins blinking rapidly.

e  Off: The battery is fully charged.
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Bottom

3 4
Component Description
(1) Battery and service door release latches e Releases the battery from the battery bay by sliding
the release latches one time.

e  When the battery has been removed from the battery
bay, releases the service door from the computer by
| ‘ sliding the release latches a second time.

(2) Battery bay Holds the battery.

Bottom 19



Component

Description

3) Service door
[«

Protects the hard drive bay, the wireless LAN (WLAN)
module slot, the WWAN module slot, and the memory
module slots.

CAUTION: To prevent an unresponsive system, replace
the wireless module only with a wireless module
authorized for use in the computer by the governmental
agency that regulates wireless devices in your country or
region. If you replace the module and then receive a
warning message, remove the module to restore computer
functionality, and then contact support through Help and
Support. On Windows 7 models, contact technical support
through Help and Support. On Windows 8 models, from
the Start screen, type help, and then select Help and
Support.

(4) Vents (2)

Enable airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool
internal components and prevent overheating. It is normal
for the internal fan to cycle on and off during routine
operation.
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3 lllustrated parts catalog

Service tag and PCID label

Service tag

When ordering parts or requesting information, provide the computer serial number and model
description provided on the service tag.

® !
O Serial: X0000000C WEININANTENEEENN
Ermduu: Wﬁ T T

Warranty: 1y]
Madel: X000000(

e  Product name (1). This is the product name affixed to the front of the computer.
e  Serial number (s/n) (2). This is an alphanumeric identifier that is unique to each product.

e  Part number/Product number (p/n) (3). This number provides specific information about the
product's hardware components. The part number helps a service technician to determine what
components and parts are needed.

Warranty period (4). This number describes the duration (in years) of the warranty period for the
computer.

Model description (select models only) (5). This is the alphanumeric identifier used to locate
documents, drivers, and support for the computer.
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PCID label

The PCID label provides the information required to properly reset the notebook firmware (BIOS)
back to factory shipped specifications when replacing the system board. The label may have a
different number of characters depending on the operating system on the computer.

99

E/FNOTE: Computer details may vary from images.

Windows 8 models

PCID: XXXXXXXXXXXXXXXXXXXXXXXXKKKKKXK

IR LR O

Non-Windows 8 models

IARERONT i

[ PCID: XXXXXXXX ]
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Computer major components
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Item Description Spare part number
1) Display panel, 33.8-cm (13.3-inch) HD, anti-glare 684251-001
(2) Keyboard (includes cable)

NOTE: For a detailed list of available keyboards, see Sequential part number listing

on page 30.

For use in models without Windows 8 684252-xxx

For use in Windows 8 models 701974-xxx
3) Top cover (includes touchpad)

For use in models with a fingerprint reader 684243-001

For use in models without a fingerprint reader 684244-001
(4) Audio board (includes cable) 684245-001
(5) RTC battery 684248-001
(6) Function board/Power button board (includes cables) 684240-001
(7) Fingerprint reader assembly (includes cable and bracket) 683862-001
(8) System board (includes replacement thermal material)

For use in models without Windows 8 models:

e Discrete graphics 683855-001

e  UMA graphics 683856-001

e  UMA graphics in Japan 696335-001

For use in Windows 8 models:

e Discrete graphics and Windows 8 Standard 683855-501

e Discrete graphics and Windows 8 Professional 683855-601

e  UMA graphics and Windows 8 Standard 683856-501

e  UMA graphics and Windows 8 Professional 683856-601

e Discrete graphics and Windows 8 Standard in Japan 696335-501

e  UMA graphics and Windows 8 Professional in Japan 696335-601
9) Speaker assembly 684242-001
(10) Power connector cable (includes bracket and screws) 683859-001
(11) Battery, Li-ion, 6-cell, 51 WHr, 2.55 Ah 669831-001
(12) Base enclosure 683857-001
(13) Hard drive

500-GB, 5400-rpm 683802-001

320-GB, 7200-rpm 634862-001

320-GB, 5400-rpm 645193-001

128-GB solid-state drive 684253-001
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Item Description Spare part number
(14) WWAN modules
Ericsson F5321 HSPA+ with GPS 668969-001
Sierra MC8355 (Gobi3000) HSPA/CDMA 634400-001
HP un2430 EV-DO/HSPA Mini Card 702080-001
(15) Optical drive (includes bracket, bezel, and screws)
DVD-ROM drive 703886-001
DVD+RW Double-Layer Drive 684249-001
Blu-ray ROM DVD+RW SuperMulti DL Drive 684250-001
(16) WLAN module
Atheros 9485GN 802.11b/g/n 1x1 WiFi and 3012 Bluetooth 4.0 Combo Adapter 655795-001
Broadcom 4313GN 802.11b/g/n 1x1 WiFi and 20702 Bluetooth 4.0 Combo Adapter 657325-001
Intel Centrino Wireless-N 2230 670290-001
Intel Centrino Advanced-N 6235 670292-001
Ralink WLAN Ralink Ripple3 RT5390F_802.11 b/g/n 1x1 PCle HMC 670691-001
Atheros AR9485 802.11b/g/n 1x1 WiFi Adapter 675794-001
QC/Atheros AR9462 802.11a/b/g/n 2x2 BT4.0 combo 676786-001
Atheros AR9565 802.11bgn 1x1 WiFi + BT4.0 combo Adapter 690019-001
Ralink RT3290LE 802.11bgn 1x1 Wi-Fi and Bluetooth 4.0 Combo Adapter 690020-001
Ralink RT5390R 802.11bgn 1x1 Wi-Fi Adapter 691415-001
(17) Latch Kit (includes knob, spring, and left and right latches) 686319-001
Heat sink (includes replacement thermal material)
(18) For use in models with discrete graphics 683860-001
For use in models with UMA graphics 683861-001
(19) Memory modules
4-GB (PC3-12800, 1600-MHz, DDR3) 641369-001
2-GB (PC3-12800, 1600-MHz, DDR3) 652972-001
(20) Processor (includes replacement thermal material)
Intel Core i7 processor, quad core
3632QM, 2.2-GHz processor with 6-MB L3 cache 701658-001
3612QM, 2.1-GHz processor with 6-MB L3 cache 680647-001
Intel Core i5 processors, dual core
3360M, 2.8-GHz processor with 3-MB L3 cache 681953-001
3320M, 2.6-GHz processor with 3-MB L3 cache 681952-001
2450M, 2.5-GHz processor with 3-MB L3 cache 676359-001

Computer major components
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Item Description Spare part number

Intel Core i3 processors, dual core

3120M, 2.3-GHz processor with 3-MB L3 cache 700627-001
3110M, 2.3-GHz processor with 3-MB L3 cache 682417-001
2370M, 2.4-GHz processor with 3-MB L3 cache 677152-001
2350M, 2.3-GHz processor with 3-MB L3 cache 653340-001

Intel Pentium processor, dual core

2020M, 2.4-GHz processor with 2-MB L3 cache 700628-001
B980, 2.4-GHz, with 2-MB L3 cache 692428-001
B970, 2.3-GHz, with 2-MB L3 cache 676785-001

Intel Celeron processor

B840, 1.9-GHz, with 2-MB L3 cache 664663-001

(21) Bottom door 691116-001
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Display components

o_

2

o
/o\\

Item Description

Spare part number

(1) Display bezel (includes screw covers) 683858-001
(2) Webcam module 683508-001
Display Hinge Kit 684239-001

(3) Display hinge covers (left and right)

(4) Display hinges (left and right)

Screw covers (not illustrated)

Plastics Kit

o_

o—

Item Description

Spare part number

Plastics Kit 684241-001
(1) Optical drive protective insert
(2) Secure Digital card protective insert

Display components
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Mass storage devices

Description Spare part number

(1) Hard drives

500-GB, 5400-rpm 683802-001
320-GB, 7200-rpm 634862-001
320-GB, 5400-rpm 645193-001
128-GB solid-state drive 684253-001
Hard Drive Hardware Kit (includes hard drive bracket and screws) 684238-001
(2) Optical drives (include bezel, bracket, and screws)
DVD-ROM drive 703886-001
DVD+RW Double-Layer Drive 684249-001
Blu-ray ROM DVD+RW SuperMulti DL Drive 684250-001
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Miscellaneous parts

Description Spare part number
Notebook combination lock 591699-001

Cases

Basic carrying case 455084-001
Professional slim, top load case 592923-001

Nylon case 612757-001

Mice

Mouse, optical 390632-001

Mouse, optical, travel 434594-001

AC adapters

65-W AC adapter 693711-001
65-W AC adapter for use in India and the People's Republic of China 693710-001
90-W AC adapter 693712-001
90-W AC adapter for use in India and the People's Republic of China 693713-001

Power cords:

For use in Australia 490371-011
For use in the People's Republic of China 490371-AA1
For use in Europe, the Middle East, and Africa 490371-021
For use in India 490371-D61
For use in Israel 490371-BB1
For use in Japan 490371-291
For use in South Africa 490371-AR1
For use in South Korea 490371-AD1
For use in Switzerland 490371-111
For use in Taiwan 490371-AB1
For use in Thailand 490371-201
For use in the United Kingdom 490371-031
For use in the United States 490371-001
Rubber Kit (includes bezel screw covers and base enclosure screw plugs) 684246-001
Screw Kit 684247-001
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Sequential part number listing

CSR flag designations:

A = Mandatory

B = Optional

C = Service technician recommended

N = Non-user replaceable

Spare part CSR Description

number flag

390632-001 A Mouse, optical

434594-001 A Mouse, optical, travel

455084-001 A Basic carrying case

490371-001 A Power cord for use in North America

490371-011 A Power for cord use in Australia

490371-021 A Power for cord use in Europe, the Middle East, and Africa
490371-031 A Power cord for use in the United Kingdom

490371-111 A Power for cord use in Switzerland

490371-201 A Power cord for use in Thailand

490371-291 A Power for cord use in Japan

490371-AA1 A Power for cord use in the People's Republic of China
490371-AB1 A Power for cord use in Taiwan

490371-AD1 A Power for cord use in South Korea

490371-AR1 A Power for cord use in South Africa

490371-BB1 A Power cord for use in Israel

490371-D61 A Power cord for use in India

591699-001 A Notebook combination lock

592923-001 A Professional slim, top load case

612757-001 A Nylon case

634400-001 A Sierra MC8355 (Gobi3000) HSPA/CDMA

634862-001 A 320-GB, 7200-rpm hard drive, 7 mm

641369-001 A 4-GB memory module (PC3-12800, 1600-MHz, DDR3)
645193-001 A 320-GB, 5400-rpm hard drive, 7 mm

652972-001 A 2-GB memory module (PC3-12800, 1600-MHz, DDR3)
653340-001 N Intel Core i3 processor, 2350M, 2.3-GHz processor, 3-MB L3 cache (includes thermal material)
655795-001 A Atheros 9485GN 802.11b/g/n 1x1 WiFi and 3012 Bluetooth 4.0 Combo Adapter

30 Chapter 3 lllustrated parts catalog



Spare part CSR Description

number flag

657325-001 A Broadcom 4313GN 802.11b/g/n 1x1 WiFi and 20702 Bluetooth 4.0 Combo Adapter

664663-001 N Intel Celeron B840 processor, 1.9-GHz processor, 3-MB L3 cache (includes thermal material)

668969-001 A Ericsson F5321 HSPA+ with GPS

669831-001 A 6-cell, 51 WHr, 2.55 Ah Li-ion battery

670290-001 A Intel Centrino Wireless-N 2230 WLAN card

670292-001 A Intel Centrino Advanced-N 6235 WLAN card

670691-001 A Ralink WLAN Ralink Ripple3 RT5390F_802.11 b/g/n 1x1 PCle HMC

675794-001 A Atheros AR9485 802.11b/g/n 1x1 WiFi Adapter

676359-001 N Intel Core i5 processor, 2450M, 2.5-GHz, 3-MB L3 cache (includes thermal material)

676785-001 N Intel Pentium processor, B970, 2.3-GHz, 2-MB L3 cache (includes thermal material)

676786-001 A QC/Atheros AR9462 802.11a/b/g/n 2x2 BT4.0 combo

677152-001 N Intel Core i3 processor, 2370M, 2.4-GHz, 3-MB L3 cache (includes thermal material)

680647-001 N Intel Core i7 processor, 3612QM, 2.1-GHz, 6-MB L3 cache (include thermal material)

681952-001 N Intel Core i5 processor, 3320M, 2.6-GHz, 3-MB L3 cache (include thermal material)

681953-001 N Intel Core i5 processor, 3360M, 2.8-GHz, 3-MB L3 cache (include thermal material)

682417-001 N Intel Core i3 processor, 3110M, 2.3-GHz, 3-MB L3 cache (include thermal material)

683508-001 N Webcam module

683802-001 A 500-GB, 5400-rpm hard drive, 7 mm

683855-001 N System board for use in models without Windows 8 with discrete graphics (includes replacement
thermal material)

683855-501 System board for use in models with discrete graphics and Windows 8 Standard

683855-601 N System board for use in models with discrete graphics and Windows 8 Professional

683856-001 N System board for use in models without Windows 8 with UMA graphics (includes replacement
thermal material)

683856-501 N System board for use in models with UMA graphics and Windows 8 Standard

683856-601 N System board for use in models with UMA graphics and Windows 8 Professional

683857-001 N Base enclosure

683858-001 N Display bezel (includes screw covers)

683859-001 N Power connector cable (includes bracket and screws)

683860-001 N Heat sink for use in models with discrete graphics (includes replacement thermal material)

683861-001 N Heat sink for use in models with UMA graphics (includes replacement thermal material)

683862-001 N Fingerprint reader assembly (includes cable)

684238-001 N Hard Drive Hardware Kit (includes hard drive bracket and screws)

684239-001 N Display Hinge Kit (includes left and right display hinges, left and right display hinge covers, bezel

screw covers, and screws)

Sequential part number listing
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Spare part CSR Description

number flag

684240-001 N Function board/Power button board (includes cable)

684241-001 N Plastics Kit (includes optical drive protective insert and Secure Digital card protective insert)
684242-001 N Speaker assembly

684243-001 N Top cover for use in models with a fingerprint reader (includes touchpad)
684244-001 N Top cover for use in models without a fingerprint reader (includes touchpad)
684245-001 N Audio board (includes cable)

684246-001 N Rubber Kit (includes bezel screw covers and base enclosure screw plugs)
684247-001 N Screw Kit

684248-001 N RTC battery

684249-001 A DVD+RW Double-Layer Drive (includes bezel, bracket, and screws)
684250-001 A Blu-ray ROM DVD+RW SuperMulti DL Drive (includes bezel, bracket, and screws)
684251-001 N Display panel, 33.8-cm (13.3-inch), anti-glare

684252-001 A Keyboard for use in models without Windows 8 in the United States
684252-031 A Keyboard for use in models without Windows 8 in the United Kingdom
684252-041 A Keyboard for use in models without Windows 8 in Germany

684252-051 A Keyboard for use in models without Windows 8 in France

684252-061 A Keyboard for use in models without Windows 8 in Italy

684252-071 A Keyboard for use in models without Windows 8 in Spain

684252-131 A Keyboard for use in models without Windows 8 in Portugal

684252-141 A Keyboard for use in models without Windows 8 in Turkey

684252-151 A Keyboard for use in models without Windows 8 in Greece

684252-171 A Keyboard for use in models without Windows 8 in Saudi Arabia

684252-211 A Keyboard for use in models without Windows 8 in Hungary

684252-251 A Keyboard for use in models without Windows 8 in Russia

684252-261 A Keyboard for use in models without Windows 8 in Bulgaria

684252-271 A Keyboard for use in models without Windows 8 in Romania

684252-281 A Keyboard for use in models without Windows 8 in Thailand

684252-291 A Keyboard for use in models without Windows 8 in Japan

684252-A41 A Keyboard for use in models without Windows 8 in Belgium

684252-AB1 A Keyboard for use in models without Windows 8 in Taiwan

684252-AD1 A Keyboard for use in models without Windows 8 in South Korea

684252-B31 A Keyboard for use in models without Windows 8 in the Netherlands and Europe
684252-BA1 A Keyboard for use in models without Windows 8 in Slovakia

684252-BB1 A Keyboard for use in models without Windows 8 in Israel
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Spare part CSR Description

number flag

684252-BG1 A Keyboard for use in models without Windows 8 in Switzerland

684252-D61 A Keyboard for use in models without Windows 8 in India

684252-DD1 A Keyboard for use in models without Windows 8 in Iceland

684252-DH1 A Keyboard for use in models without Windows 8 in the Netherlands

684252-FL1 A Keyboard for use in models without Windows 8 in the Czech Republic and Slovakia
684252-FP1 A Keyboard for use in models without Windows 8 in Africa

684253-001 A 128-GB solid-state drive

686319-001 N Latch Kit (includes knob, spring, and left and right latches)

690019-001 A Atheros AR9565 802.11bgn 1x1 WiFi + BT4.0 combo Adapter

690020-001 A Ralink RT3290LE 802.11bgn 1x1 Wi-Fi and Bluetooth 4.0 Combo Adapter
691116-001 A Bottom door

691415-001 A Ralink RT5390R 802.11bgn 1x1 Wi-Fi Adapter

692428-001 N Intel Pentium processor, B980, 2.4-GHz, 2-MB L3 cache (includes thermal material)
693710-001 A 65-W AC adapter for use in India and the People's Republic of China

693711-001 A 65-W AC adapter

693712-001 A 90-W AC adapter

693713-001 A 90-W AC adapter for use in India and the People's Republic of China

696335-001 N System board for use in models without Windows 8 in models with UMA graphics in Japan
696335-501 N System board for use in models with discrete graphics and Windows 8 Standard in Japan
696335-601 N System board for use in models with UMA graphics and Windows 8 Professional in Japan
700627-001 N Intel Core i3 processor, 3120M, 2.4-GHz, 3-MB L3 cache (include thermal material)
700628-001 N Intel Pentium processor, 2020M, 2.4-GHz, 2-MB L3 cache (include thermal material)
701658-001 N Intel Core i7 processor, 3632QM, 2.2-GHz, 6-MB L3 cache (include thermal material)
701974-001 A Keyboard for use in Windows 8 models in the United States

701974-031 A Keyboard for use in Windows 8 models in the United Kingdom

701974-041 A Keyboard for use in Windows 8 models in Germany

701974-051 A Keyboard for use in Windows 8 models in France

701974-061 A Keyboard for use in Windows 8 models in Italy

701974-071 A Keyboard for use in Windows 8 models in Spain

701974-131 A Keyboard for use in Windows 8 models in Portugal

701974-141 A Keyboard for use in Windows 8 models in Turkey

701974-151 A Keyboard for use in Windows 8 models in Greece

701974-171 A Keyboard for use in Windows 8 models in Saudi Arabia

701974-211 A Keyboard for use in Windows 8 models in Hungary

Sequential part number listing
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Spare part CSR Description

number flag

701974-251 A Keyboard for use in Windows 8 models in Russia
701974-261 A Keyboard for use in Windows 8 models in Bulgaria
701974-271 A Keyboard for use in Windows 8 models in Romania
701974-281 A Keyboard for use in Windows 8 models in Thailand
701974-291 A Keyboard for use in Windows 8 models in Japan
701974-A41 A Keyboard for use in Windows 8 models in Belgium
701974-AB1 A Keyboard for use in Windows 8 models in Taiwan
701974-AD1 A Keyboard for use in Windows 8 models in South Korea
701974-B31 A Keyboard for use in Windows 8 models in the Netherlands and Europe
701974-BA1 A Keyboard for use in Windows 8 models in Slovakia
701974-BB1 A Keyboard for use in Windows 8 models in Israel
701974-BG1 A Keyboard for use in Windows 8 models in Switzerland
701974-D61 A Keyboard for use in Windows 8 models in India
701974-DD1 A Keyboard for use in Windows 8 models in Iceland
701974-DH1 A Keyboard for use in Windows 8 models in the Netherlands
701974-FL1 A Keyboard for use in Windows 8 models in the Czech Republic and Slovakia
701974-FP1 A Keyboard for use in Windows 8 models in Africa
702080-001 A HP un2430 EV-DO/HSPA Mini Card

703886-001 A DVD-ROM drive
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4 Removal and replacement procedures

Preliminary replacement requirements

Tools required
You will need the following tools to complete the removal and replacement procedures:
e  Flat-bladed screwdriver
e  Phillips PO and P1 screwdrivers

° Torx T8 screwdriver

Service considerations

The following sections include some of the considerations that you must keep in mind during
disassembly and assembly procedures.

E’%NOTE: As you remove each subassembly from the computer, place the subassembly (and all
accompanying screws) away from the work area to prevent damage.

Plastic parts

A CAUTION: Using excessive force during disassembly and reassembly can damage plastic parts.
Use care when handling the plastic parts. Apply pressure only at the points designated in the
maintenance instructions.

Preliminary replacement requirements
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Cables and connectors

ACAUTION: When servicing the computer, be sure that cables are placed in their proper locations
during the reassembly process. Improper cable placement can damage the computer.

Cables must be handled with extreme care to avoid damage. Apply only the tension required to
unseat or seat the cables during removal and insertion. Handle cables by the connector whenever
possible. In all cases, avoid bending, twisting, or tearing cables. Be sure that cables are routed in
such a way that they cannot be caught or snagged by parts being removed or replaced. Handle flex
cables with extreme care; these cables tear easily.

Drive handling

/\ CAUTION: Drives are fragile components that must be handled with care. To prevent damage to
the computer, damage to a drive, or loss of information, observe these precautions:

Before removing or inserting a hard drive, shut down the computer. If you are unsure whether the
computer is off or in Hibernation, turn the computer on, and then shut it down through the operating
system.

Before handling a drive, be sure that you are discharged of static electricity. While handling a drive,
avoid touching the connector.

Before removing a diskette drive or optical drive, be sure that a diskette or disc is not in the drive and
be sure that the optical drive tray is closed.

Handle drives on surfaces covered with at least one inch of shock-proof foam.

Avoid dropping drives from any height onto any surface.

After removing a hard drive, an optical drive, or a diskette drive, place it in a static-proof bag.
Avoid exposing a hard drive to products that have magnetic fields, such as monitors or speakers.
Avoid exposing a drive to temperature extremes or liquids.

If a drive must be mailed, place the drive in a bubble pack mailer or other suitable form of protective
packaging and label the package “FRAGILE.”
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Grounding guidelines

Electrostatic discharge damage

Electronic components are sensitive to electrostatic discharge (ESD). Circuitry design and structure
determine the degree of sensitivity. Networks built into many integrated circuits provide some
protection, but in many cases, ESD contains enough power to alter device parameters or melt
silicon junctions.

A discharge of static electricity from a finger or other conductor can destroy static-sensitive devices or
microcircuitry. Even if the spark is neither felt nor heard, damage may have occurred.

An electronic device exposed to ESD may not be affected at all and can work perfectly throughout a
normal cycle. Or the device may function normally for a while, and then degrade in the internal layers,
reducing its life expectancy.

/\ CAUTION: To prevent damage to the computer when you are removing or installing internal
components, observe these precautions:

Keep components in their electrostatic-safe containers until you are ready to install them.
Use nonmagnetic tools.

Before touching an electronic component, discharge static electricity by using the guidelines
described in this section.

Avoid touching pins, leads, and circuitry. Handle electronic components as little as possible.

If you remove a component, place it in an electrostatic-safe container.

The following table shows how humidity affects the electrostatic voltage levels generated by different
activities.

/\ CAUTION: A product can be degraded by as little as 700 V.

Typical electrostatic voltage levels

Relative humidity

Event 10% 40% 55%
Walking across carpet 35,000 V 15,000 V 7,500 V
Walking across vinyl floor 12,000 V 5,000 V 3,000 V
Motions of bench worker 6,000 V 800V 400V
Removing DIPS from plastic tube 2,000V 700V 400 V
Removing DIPS from vinyl tray 11,500 V 4,000 V 2,000 V
Removing DIPS from Styrofoam 14,500 V 5,000 V 3,500 V
Removing bubble pack from PCB 26,500 V 20,000 V 7,000 V
Packing PCBs in foam-lined box 21,000 V 11,000 V 5,000V
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Packaging and transporting guidelines

Follow these grounding guidelines when packaging and transporting equipment:

To avoid hand contact, transport products in static-safe tubes, bags, or boxes.

Protect ESD-sensitive parts and assemblies with conductive or approved containers or
packaging.

Keep ESD-sensitive parts in their containers until the parts arrive at static-free workstations.
Place items on a grounded surface before removing items from their containers.
Always be properly grounded when touching a component or assembly.

Store reusable ESD-sensitive parts from assemblies in protective packaging or nonconductive
foam.

Use transporters and conveyors made of antistatic belts and roller bushings. Be sure that
mechanized equipment used for moving materials is wired to ground and that proper materials
are selected to avoid static charging. When grounding is not possible, use an ionizer to dissipate
electric charges.

Workstation guidelines

Follow these grounding workstation guidelines:

Cover the workstation with approved static-shielding material.

Use a wrist strap connected to a properly grounded work surface and use properly grounded
tools and equipment.

Use conductive field service tools, such as cutters, screwdrivers, and vacuums.

When fixtures must directly contact dissipative surfaces, use fixtures made only of static-safe
materials.

Keep the work area free of nonconductive materials, such as ordinary plastic assembly aids and
Styrofoam.

Handle ESD-sensitive components, parts, and assemblies by the case or PCM laminate. Handle
these items only at static-free workstations.

Avoid contact with pins, leads, or circuitry.

Turn off power and input signals before inserting or removing connectors or test equipment.
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Equipment guidelines
Grounding equipment must include either a wrist strap or a foot strap at a grounded workstation.

e  When seated, wear a wrist strap connected to a grounded system. Wrist straps are flexible
straps with a minimum of one megohm +£10% resistance in the ground cords. To provide proper
ground, wear a strap snugly against the skin at all times. On grounded mats with banana-plug
connectors, use alligator clips to connect a wrist strap.

e  When standing, use foot straps and a grounded floor mat. Foot straps (heel, toe, or boot straps)
can be used at standing workstations and are compatible with most types of shoes or boots. On
conductive floors or dissipative floor mats, use foot straps on both feet with a minimum of one
megohm resistance between the operator and ground. To be effective, the conductive strips
must be worn in contact with the skin.

The following grounding equipment is recommended to prevent electrostatic damage:
e Antistatic tapes

e Antistatic smocks, aprons, and sleeve protectors

e  Conductive bins and other assembly or soldering aids

e  Nonconductive foam

e  Conductive tabletop workstations with ground cords of one megohm resistance
e  Static-dissipative tables or floor mats with hard ties to the ground

e Field service kits

e  Static awareness labels

e Material-handling packages

° Nonconductive plastic bags, tubes, or boxes

e Metal tote boxes

e Electrostatic voltage levels and protective materials

The following table lists the shielding protection provided by antistatic bags and floor mats.

Material Use Voltage protection level
Antistatic plastic Bags 1,500 V
Carbon-loaded plastic Floor mats 7,500V
Metallized laminate Floor mats 5,000 V
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Component replacement procedures

This chapter provides removal and replacement procedures.

Battery

Description Spare part number

6-cell, 51 WHr, 2.55 Ah Li-ion battery 669831-001

Before disassembling the computer, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

Remove the battery:
1. Position the computer upside-down on a flat surface.

2. Slide the battery release latches (1) to release the battery.

r__ij?"NOTE: You can slide the battery release latches simultaneously or one at a time.

3. Tilt the battery upward (2) to remove it from the battery bay (3).

Install the battery by inserting it into the battery bay until you hear a click.
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Using the optional security screw

Use the optional security screw to lock the service door to the bottom of the computer. When not in
use the security screw can be stored inside the battery bay.

Remove the battery:
To use the security screw:
1. Remove the battery.

2. Remove the security screw from inside the battery bay (1) and insert it (2) to lock the service
door in place.
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Bottom door

Description Spare part number

Bottom door 691116-001

Before disassembling the computer, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 40).

Remove the bottom door:
1. Position the computer upside-down on a flat surface, with the battery bay toward you.

2. With the battery bay toward you, remove the security screw (1) (if the security screw is being
used). For additional information about the security screw, see Using the optional security screw

on page 41.

3. Slide the service door release latches (2) to release the service door.

@NOTE: You can slide the service door release latches simultaneously or you can slide them
one at a time.

4. Slide the service door towards the front of the computer (3) and then lift it (4) away from the
computer.

Reverse the removal procedures to install the bottom door.
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SIM
@NOTE: This section applies only to computer models with WWAN capability.

@NOTE: The SIM is provided by the end-user as a security measure for the WWAN module. The SIM
should be removed, placed into a static-dissipative container, and then replaced when the computer
is reassembled.

Before removing the SIM, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 40).

5. Remove the bottom door (see Bottom door on page 42).

Remove the SIM:

1. Unlock the SIM holder (1).

2. Rotate the SIM holder upright (2).

3.  Remove the SIM (3) from the SIM holder.

Reverse this procedure to install the SIM.
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Optical drive

@NOTE: All optical drive spare part kits include an optical drive bezel, bracket, and screws.

Description Spare part number
DVD-ROM drive 703886-001
DVD+RW Double-Layer Drive 684249-001
Blu-ray ROM DVD+RW SuperMulti DL Drive 684250-001

Before removing the optical drive, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 40).

5.  Remove the bottom door (see Bottom door on page 42).

Remove the optical drive:
1. Position the computer upside-down with the right side toward you.
2. Remove the Phillips PM2.5x6.0 screw (1) that secures the optical drive to the computer.

3. Push the optical drive tab (2) to release the optical drive from the computer.
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4. Remove the optical drive (3) from the computer.

Reverse this procedure to install an optical drive.

Component replacement procedures 45



Hard drive

@NOTE: All hard drive spare part kits include a hard drive bracket and screws.

Description Spare part number
500-GB, 5400-rpm hard drive 683802-001
320-GB, 7200-rpm hard drive 634862-001
320-GB, 5400-rpm hard drive 645193-001
128-GB solid-state drive 684253-001
Hard Drive Hardware Kit (includes hard drive bracket and screws) 684238-001

Before disassembling the computer, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 40).

5.  Remove the bottom door (see Bottom door on page 42).

E”%NOTE: Instructions for removing the hard drive are imprinted on the service door.

Remove the hard drive:
1. Position the computer upside-down, with the battery bay toward you.

2. Remove the four Phillips PM2.5%2.5 screws (1) that secure the hard drive to the computer.
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3. Pull the Mylar tab on the hard drive (2) toward the side of the computer to disengage the hard
drive from the connector, and then lift the hard drive out of the hard drive bay.

5. Remove the four Phillips PM3.0%3.0 hard drive cover screws (1) that secure the cover to the
hard drive.
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6. Lift the top of the Mylar cover (2) from the drive, and then remove the cover from the hard drive

(3).

Reverse this procedure to reassemble and install the hard drive.

Memory modules

= NOTE: Primary and expansion memory is installed in a stacked configuration in the bottom of the

computer.

Description Spare part number
2-GB (PC3-12800, 1600-MHz, DDR3) 652972-001

4-GB (PC3-12800, 1600-MHz, DDR3) 641369-001

Before removing the memory module, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 40).

5. Remove the bottom door (see Bottom door on page 42).

Remove the memory module:
1. Position the computer upside-down with the battery bay toward you.

2. Spread the retaining tabs (1) on each side of the memory module slot to release the memory
module. (The edge of the module opposite the slot rises away from the computer.)
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3.  Remove the memory module (2) by pulling the module away from the slot at an angle.

@NOTE: Memory modules are designed with a notch to prevent incorrect insertion into the
memory module slot.

E/?’NOTE: The computer uses two memory sockets. The top socket houses the expansion
memory module and the bottom socket houses the primary memory module. The removal
procedure is the same for both memory sockets.

Reverse this procedure to install a memory module.
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WWAN module

/\ CAUTION: The WWAN module and the WLAN module are not interchangeable.

Description Spare part number
Ericsson F5321 HSPA+ with GPS 668969-001
Sierra MC8355 (Gobi3000) HSPA/CDMA 634400-001
HP un2430 EV-DO/HSPA Mini Card 702080-001

Before removing the WWAN module, follow these steps:

1.

4,
5.

Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

Disconnect all external devices connected to the computer.

Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

Remove the battery (see Battery on page 40).

Remove the bottom door (see Bottom door on page 42).

Remove the WWAN module:

1.
2.

3.

Position the computer upside-down.

Disconnect the WWAN antenna cables (1) from the terminals on the WWAN module.

E‘%NOTE: The red WWAN antenna cable is connected to the WWAN module “Main” terminal. The

blue WWAN antenna cable is connected to the WWAN module “Aux” terminal.

Remove the two Phillips PM2.5x3.0 screws (2) that secure the WWAN module to the computer.
(The edge of the module opposite the slot rises away from the computer.)
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4. Remove the WWAN module (3) by pulling the module away from the slot at an angle.

@NOTE: WWAN modules are designed with a notch to prevent incorrect insertion.

Figure 4-1 Removing the WWAN module

o

%/%"NOTE: If the WWAN antennas are not connected to the terminals on the WWAN module, the
protective sleeves must be installed on the antenna connectors, as shown in the following
illustration.

Reverse this procedure to install the WWAN module.
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WLAN/Bluetooth combo card

The computer uses a card that provides both WLAN and Bluetooth functionality.

/\ CAUTION: The WLAN module and the WWAN module are not interchangeable.

Description Spare part number
Atheros 9485GN 802.11b/g/n 1x1 WiFi and 3012 Bluetooth 4.0 Combo Adapter 655795-001
Broadcom 4313GN 802.11b/g/n 1x1 WiFi and 20702 Bluetooth 4.0 Combo Adapter 657325-001
Intel Centrino Wireless-N 2230 670290-001
Intel Centrino Advanced-N 6235 670292-001
Ralink WLAN Ralink Ripple3 RT5390F_802.11 b/g/n 1x1 PCle HMC 670691-001
Atheros AR9485 802.11b/g/n 1x1 WiFi Adapter 675794-001
QC/Atheros AR9462 802.11a/b/g/n 2x2 BT4.0 combo 676786-001
Atheros AR9565 802.11bgn 1x1 WiFi + BT4.0 combo Adapter 690019-001
Ralink RT3290LE 802.11bgn 1x1 Wi-Fi and Bluetooth 4.0 Combo Adapter 690020-001
Ralink RT5390R 802.11bgn 1x1 Wi-Fi Adapter 691415-001

Before removing the WLAN module, follow these steps:

1.

4,
5.

Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

Disconnect all external devices connected to the computer.

Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

Remove the battery (see Battery on page 40).

Remove the bottom door (see Bottom door on page 42).

Remove the WLAN module:

1.
2.

Position the computer upside-down.

Disconnect the WLAN antenna cables (1) from the terminals on the WLAN module.

E’%NOTE: The WLAN antenna cable labeled “1” connects to the WLAN module “Main” terminal

labeled “1”. The WLAN antenna cable labeled “2” connects to the WLAN module “Aux” terminal
labeled “2”. If the computer is equipped with an 802.11a/b/g/n WLAN module, the yellow WLAN
antenna cable connects to the middle terminal on the WLAN module.

Remove the two Phillips PM2.5x3.0 screws (2) that secure the WLAN module to the computer.
(The edge of the module opposite the slot rises away from the computer.)
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4. Remove the WLAN module (3) by pulling the module away from the slot at an angle.

@NOTE: WLAN modules are designed with a notch to prevent incorrect insertion.

@NOTE: If the WLAN antennas are not connected to the terminals on the WLAN module, the
protective sleeves must be installed on the antenna connectors, as shown in the following
illustration.

Reverse this procedure to install the WLAN module.
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Keyboard

@NOTE: For a detailed list of available keyboards, see Sequential part number listing on page 30.

Description Spare part number
Keyboard for use in models without Windows 8 684252-xx1
Keyboard for use in Windows 8 models 701974-xx1

Before removing the keyboard, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 40).

5. Remove the bottom door (see Bottom door on page 42).

Remove the keyboard:
1. Position the computer upside-down with the front toward you.

2. Remove the three Phillips PM2.5%6.0 screws that secure the keyboard to the computer.

3. Position the computer right-side up with the front toward you.
4. Open the computer as far as possible.

5. Slide the keyboard downward toward the palm rest (1).
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6. Lift the top of the keyboard at an angle (2), and then pull the keyboard up to remove it from the
palm rest (3).

@NOTE: Only pull the keyboard up enough to release it from the computer and flip it over onto
the palm rest. Under the keyboard, the cable is connected to the system board.

7. Rotate the keyboard until it rests on the palm rest (1), and then disconnect the keyboard cable
by lifting the keyboard connector latch (2), and then disconnecting the keyboard cable from the
system board (3).

8. Remove the keyboard.

Reverse this procedure to install the keyboard.
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Top cover

@NOTE: All top cover spare part kits include a touchpad.

Description Spare part number
Top cover for use in models with a fingerprint reader (includes touchpad) 684243-001
Top cover for use in models without a fingerprint reader (includes touchpad) 684244-001

Before removing the top cover, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 40).

5. Remove the following components:

a. Bottom door (see Bottom door on page 42).

b. Hard drive (see Hard drive on page 46)

c. Optical drive (see Optical drive on page 44)

d. Keyboard (see Keyboard on page 54)

Remove the top cover:

1. Position the computer upside-down with the front toward you.
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2. Remove the following covers and screws that secure the top cover to the computer:
(1) 4 rubber screw covers

(2) 11 Torx T8M2.5%6.0 screws
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3.  Remove the following screws that secure the top cover to the computer:
(1) 3 Phillips PM2.0%2.0 screws from the battery bay
(2) 3 Phillips PM2.0%2.0 screws from the optical drive bay
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4. Position the computer upright with the front toward you.
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5. Disconnect the following cables from the system board:
(1) Power button/function board cable
(2) Audio board cable

(3) Fingerprint reader board cable

6. Remove the Torx T8M2.5%6.0 screw that secures the top cover to the computer.
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7. Pry up on the top of the top cover (1) to disengage it from the computer, and then remove the
top cover from the computer (2).

Reverse this procedure to install the top cover.
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Fingerprint reader board

E%?NOTE: All fingerprint reader assembly spare part kits include cable, bracket, and screws)

Description Spare part number

Fingerprint reader board (includes cable, bracket, and screws)) 683862-001

Before removing the fingerprint reader board, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 40).
5. Remove the following components:

a. Bottom door (see Bottom door on page 42).

b. Keyboard (see Keyboard on page 54)

c. Top cover (see Top cover on page 56)

Remove the fingerprint reader board:
1. Position the top cover upside-down.

2. Remove the Phillips PM2.0%3.0 screw (1) that secures the fingerprint reader board bracket to
the top cover.

3. Slide the bracket toward the edge of the top cover (2), and then lift it off the top cover (3).
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4. Remove the reader board and cable assembly from the top cover (4).

Reverse this procedure to install the fingerprint reader board.
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Audio board

Description Spare part number

Audio board (includes cable) 684245-001

Before removing the audio board, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 40).

5. Remove the following components:

a. Bottom door (see Bottom door on page 42).

b. Keyboard (see Keyboard on page 54)

c. Top cover (see Top cover on page 56)

Remove the audio board:
1. Position the top cover upside-down.
2. Disconnect the audio board cable (1).

3.  Remove the two Phillips PM2.0x3.0 screws (2) that secure the audio board to the top cover.
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4. Rotate the audio board upward (3) and then remove it from the top cover.

Reverse this procedure to install the audio board.
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Function board/Power button board

Description Spare part number

Function board/Power button board (includes cable) 684240-001

Before removing the function board and power button board, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 40).

5. Remove the following components:

a. Bottom door (see Bottom door on page 42).

b. Keyboard (see Keyboard on page 54)

c. Top cover (see Top cover on page 56)

Remove the function board/power button board assembly:
1. Position the top cover upside-down.

2. Remove the three Phillips PM2.0%3.0 screws (1) that secure the boards to the top cover.

@’NOTE: The function board is secured with two screws. The power button board is secured with
one screw.

3. Remove the function board from the top cover (2).
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4. Remove the power button board from the top cover (3).

Reverse this procedure to install the function board/power button board.
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RTC battery

Description Spare part number

RTC battery 684248-001

Before removing the RTC battery, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 40).

5. Remove the following components:

a. Bottom door (see Bottom door on page 42).

b. Keyboard (see Keyboard on page 54)

c. Top cover (see Top cover on page 56)

Remove the RTC battery:
1. Position the computer upright with the front toward you.
2. Use a screwdriver to loosen the battery from the slot.

3.  Lift the battery from the system board.

-

Reverse this procedure to install the RTC battery.
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Speaker assembly

Description Spare part number

Speaker assembly 684242-001

Before removing the speaker assembly, follow these steps:

1.

Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

Disconnect all external devices connected to the computer.

Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

Remove the battery (see Battery on page 40).

Remove the following components:

a. Bottom door (see Bottom door on page 42).

b. Keyboard (see Keyboard on page 54)

c. Top cover (see Top cover on page 56)

Remove the speaker assembly:

1.
2,

Position the computer upright with the front toward you.
Disconnect the speaker cable from the system board (1).

Remove the four Torx T8BM2.5%6.0 screws (2) that secure the speaker assembly to the
computer.

Remove the tape (3) that secures the speaker cables to the computer.
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5.  Lift the speakers from the computer (4).
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Reverse this procedure to install the speaker assembly.

Latch assembly

r__i?NOTE: The Latch Kit includes the latch, knob, and spring.

Description Spare part number

Latch Kit 686319-001

Before removing the latch assembily, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn

the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 40).

5. Remove the following components:

a. Bottom door (see Bottom door on page 42)

b. Keyboard (see Keyboard on page 54)

c. Top cover (see Top cover on page 56)

d. Speaker assembly (see Speaker assembly on page 68)
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%/%"NOTE: The latch assembly includes a small spring. Note the location of the spring.

Remove the latch assembly:
1. Position the computer right-side up, with the front toward you.
2. Detach the spring hook (1) from the tab on the base enclosure (2).

3. Rotate the latch (3) and lift it from the computer.

Reverse this procedure to install the latch assembly.
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System board

E%?NOTE: All system board spare part kits include replacement thermal material.

Description Spare part number

System board for use in models without Windows 8:

Discrete graphics 683855-001
UMA graphics 683856-001
UMA graphics in Japan 696335-001

System board for use in Windows 8 models:

Discrete graphics and Windows 8 Standard 683855-501
Discrete graphics and Windows 8 Professional 683855-601
UMA graphics and Windows 8 Standard 683856-501
UMA graphics and Windows 8 Professional 683856-601
Discrete graphics and Windows 8 Standard in Japan 696335-501
UMA graphics and Windows 8 Professional in Japan 696335-601

Before removing the system board, follow these steps:

1.

Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

Disconnect all external devices connected to the computer.

Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

Remove the battery (see Battery on page 40).

Remove the following components:

a. Bottom door (see Bottom door on page 42).

b. Hard drive (see Hard drive on page 46)

c. Optical drive (see Optical drive on page 44)

d. Keyboard (see Keyboard on page 54)

e. Top cover (see Top cover on page 56)

When replacing the system board, be sure to remove the following components from the defective
system board and install on the replacement system board:

SIM card (see SIM on page 43)

Memory module (see Memory modules on page 48)
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e  WLAN module (see WLAN/Bluetooth combo card on page 52)

e  WWAN module (see WWAN module on page 50)

Remove the system board:
1. Position the computer upright with the front toward you.

2. Disconnect the display cable (1), speaker cable (2), and the power cable (3) from the system
board.

3.  Remove the Phillips PM2.5%6.0 screw (1) that secures the system board to the base enclosure.

4. Lift the right side of the system board up at an angle (2), and then lift the system board up and to
the right to remove it (3).

Reverse this procedure to install the system board.
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Heat sink

E%?NOTE: The fan and heat sink are combined into one assembly. All fan/heat sink spare part kits
contain replacement thermal material.

Description Spare part number
Heat sink for use in computers with discrete graphics 683860-001
Heat sink for use in computers with UMA graphics 683861-001

Before removing the heat sink, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 40).

5. Remove the following components:

a. Bottom door (see Bottom door on page 42).

b. Hard drive (see Hard drive on page 46)

c. Optical drive (see Optical drive on page 44)

d. WLAN module (see WLAN/Bluetooth combo card on page 52)

e. WWAN module (see WWAN module on page 50)

f. Keyboard (see Keyboard on page 54)

g. Top cover (see Top cover on page 56)

h. System board (see System board on page 71)
Remove the heat sink:
1. Position the system board upside-down with the front toward you.
2. Toremove the UMA heat sink, skip to step 6.
3. Toremove the discrete heat sink, disconnect the fan cable (1) from the system board.
4

Loosen the six captive Phillips screws (2) that secure the heat sink to the system board.
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5.  Lift the heat sink off the system board (3).

6. To remove the UMA heat sink, disconnect the fan cable (1) from the system board.

7. Loosen the four captive Phillips screws (2) that secure the heat sink to the system board.
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8. Lift the heat sink off the system board (3).

[ | —— —

=¥ NOTE: For discrete models, thoroughly clean thermal material from the surfaces of the system
board components (1)(3) and the heat sink (2)(4) each time you remove the heat sink. All heat sink
and processor spare part kits include thermal material.

E’%NOTE: For UMA models, thoroughly clean thermal material from the surface of the system board
(1) and heat sink (2) each time you remove the heat sink. All heat sink and processor spare part kits
include thermal material.
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Reverse this procedure to install the heat sink.

@NOTE: To properly ventilate the computer, allow at least a 7.6-cm (3-in) clearance on the left side of
the computer.

The computer uses an electric fan for ventilation. The fan is controlled by a temperature sensor and is
designed to turn on automatically when high temperature conditions exist. These conditions are
affected by high external temperatures, system power consumption, power management/battery
conservation configurations, battery fast charging, and software requirements. Exhaust air is
displaced through the ventilation grill located on the left side of the computer.
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Processor

E%?NOTE: All processor spare part kits include replacement thermal material.

Description

Spare part number

Intel Core i7 processor, Quad Core

3632QM, 2.2-GHz processor with 6-MB L3 cache 701658-001
3612QM, 2.1-GHz processor with 6-MB L3 cache 680647-001
Intel Core i5 processors, Dual Core

3360M, 2.8-GHz processor with 3-MB L3 cache 681953-001
3320M, 2.6-GHz processor with 3-MB L3 cache 681952-001
2450M, 2.5-GHz processor with 3-MB L3 cache 676359-001
Intel Core i3 processors, Dual Core

3120M, 2.5-GHz processor with 3-MB L3 cache 700627-001
3110M, 2.3-GHz processor with 3-MB L3 cache 682417-001
2370M, 2.4-GHz processor with 3-MB L3 cache 677152-001
2350M, 2.3-GHz processor with 3-MB L3 cache 653340-001
Intel Pentium processor, Dual Core

2020M, 2.4-GHz processor with 2-MB L3 cache 700628-001
B980, 2.4-GHz, with 2-MB L3 cache 692428-001
B970, 2.3-GHz, with 2-MB L3 cache 676785-001
Intel Celeron processor

B840, 1.9-GHz, with 2-MB L3 cache 664663-001

Before removing the processor, follow these steps:

1.

Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn

the computer on, and then shut it down through the operating system.

Remove the battery (see Battery on page 40).

5. Remove the following components:

a. Bottom door (see Bottom door on page 42)

b. Hard drive (see Hard drive on page 46)

c. Optical drive (see Optical drive on page 44)

Disconnect all external devices connected to the computer.

Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

d.  WLAN module (see WLAN/Bluetooth combo card on page 52)
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e. WWAN module (see WWAN module on page 50)

f. Keyboard (see Keyboard on page 54)

g. Top cover (see Top cover on page 56)

h. System board (see System board on page 71)

i. Heat sink (see Heat sink on page 73)

Remove the processor:
1. Position the system board upside-down.

2. Use a flat-bladed screwdriver to turn the processor locking screw (1) one-half turn
counterclockwise until you hear a click.

3.  Lift the processor (2) straight up and remove it.

E’%NOTE: The gold triangle (3) on the processor must be aligned with the triangle embossed on
the processor slot when you install the processor.

Reverse this procedure to install the processor.
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Display assembly

All display assemblies include WLAN antenna transceivers and cables. WWAN models include 2
WWAN antenna transceivers and cables.

Description Spare part number

Display assembly, 33.8-cm (13.3-inch) HD, anti-glare 684251-001

Before removing the display assembly, follow these steps:

1.

Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

Disconnect all external devices connected to the computer.

Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

Remove the battery (see Battery on page 40).

Remove the following components:

a. Bottom door (see Bottom door on page 42).

b. WLAN module (see WLAN/Bluetooth combo card on page 52)

c. WWAN module (see WWAN module on page 50)

d. Keyboard (see Keyboard on page 54)

e. Top cover (see Top cover on page 56)

f. Speakers (see Speaker assembly on page 68)

Remove the display assembly:

1.
2,

Position the computer upside down.

Remove the WLAN and WWAN antennas from the routing path (1) on the bottom of the
computer.
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3. Pull the antennas through the hole that leads to the top of the computer (2).

4. Open the computer as far as possible.

5. Disconnect the display cable (1) from the system board and make sure the antenna cables are
all pulled through the hole (2) that routes to the bottom of the computer.

6. Remove the three Torx T8BM2.5%6.0 screws (1) that secure the display to the computer.
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7. Lift the display assembly straight up and remove it (2).

/\ CAUTION: When installing the display assembly, be sure that the wireless antenna cables are
routed and arranged properly.

Failure to properly route the antennas can result in degradation of the computer's WLAN and
WWAN performance.
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8. If you need to remove the hinge covers from the display hinges, pull the hinges straight up and
off the display to remove them.

Display hinge covers are available in the Display Hinge Kit using spare part number
684239-001.

";v:n:u:n:u:n:u:l — *‘.
4y

9. To replace the display bezel, remove the two screw covers (1) and the two Phillips PM2.5x4.0
screws (2) from the bottom corners of the display bezel.
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10.

11.

Flex the top (1) of the bezel, the inside edges of the left and right sides (2), and then the bottom
(3) of the bezel until it disengages from the display enclosure.

Remove the display bezel (4).
The bezel is available using spare part number 683858-001.
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12. If it is necessary to replace the webcam module from the display enclosure, disconnect the cable
from the module (1), and then gently pull the module away from the double-sided tape on the
display enclosure (2).

The webcam module is available using spare part number 683508-001.

13. Ifitis necessary to replace the display hinges, remove the six Phillips PM2.5x3.0 screws that
secure the display hinges and panel to the display enclosure.

L
e

14. Remove the display hinges and panel from the display enclosure.
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15. Disconnect the display panel cable by rotating the display enclosure (1), lifting the tape (2) that
covers the connector, and disconnecting the cable from the panel (3).

16. Remove the two Phillips PM1.6%1.5 screws (1) that secure each display hinge to the display
panel.
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17. Remove the display hinges (2).
Display hinges are available in the Display Hinge Kit using spare part number 684239-001.

Reverse this procedure to reassemble and install the display assembly.
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Power connector

Description Spare part number

Power connector cable (includes bracket and screws) 683859-001

Before removing the power cable, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 40).

5. Remove the following components:

a.

b.

g.

Bottom door (see Bottom door on page 42).

WLAN module (see WLAN/Bluetooth combo card on page 52)
WWAN module (see WWAN module on page 50)

Keyboard (see Keyboard on page 54)

Top cover (see Top cover on page 56)

Speakers (see Speaker assembly on page 68)

Display (see Display assembly on page 79)

Remove the power cable:

1. Position the computer upright with the front toward you.

2.  Remove the Phillips PM2.5%4.0 screw (1) that secures the power connector bracket to the
computer.

3. Lift the bracket (2) out of the base enclosure.
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4. Remove the power cable assembly from the computer (3).

E"%NOTE: Note the location of the cable routing channel for reassembly.

Reverse this procedure to install the power connector cable.
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5 Computer Setup (BIOS) and Advanced
System Diagnostics

Windows 7 — Computer Setup (BIOS) and Advanced
System Diagnostics

Using Computer Setup

Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input
and output devices on the system (such as disk drives, display, keyboard, mouse, and printer).
Computer Setup includes settings for the types of devices installed, the startup sequence of the
computer, and the amount of system and extended memory.

¢ NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the
computer from operating properly.

Starting Computer Setup

E%?NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup
only if USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

Navigating and selecting in Computer Setup
To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

e To select a menu or a menu item, use the tab key and the keyboard arrow keys and then
press enter, or use a pointing device to click the item.

e  To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key.

e To close open dialog boxes and return to the main Computer Setup screen, press esc, and
then follow the on-screen instructions.
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2,

E‘%NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the

keyboard to navigate and make selections in Computer Setup.

Press 10 to enter Computer Setup.

To exit Computer Setup menus, choose one of the following methods:

To exit Computer Setup menus without saving your changes:

Click the Exit icon in the lower-left corner of the screen, and then follow the on-screen
instructions.

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

To save your changes and exit Computer Setup menus:

Click the Save icon in the lower-left corner of the screen, and then follow the on-screen
instructions.

Use the tab key and the arrow keys to select File > Save Changes and Exit, and then press
enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup

@NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1.

P N

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

Press 10 to enter Computer Setup.
Use a pointing device or the arrow keys to select File > Restore Defaults.
Follow the on-screen instructions.

To save your changes and exit, click the Save icon in the lower-left corner of the screen, and
then follow the on-screen instructions.

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

@NOTE: Your password settings and security settings are not changed when you restore the factory
settings.
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Updating the BIOS

The next sections describe different ways of updating the BIOS.

Downloading SoftPaqs to update the BIOS
Most BIOS updates on the HP website are packaged in compressed files called SoftPags.
To install BIOS updates from the HP website, follow the steps below:
1. Download the SoftPaq from the HP website.

2. Click Run, and then follow the on-screen instructions to update the BIOS.

=¥ NOTE: Some download packages contain a file named Readme.txt, which contains information
regarding installing and troubleshooting the file.

BIOS management using system diagnostics

1.  Download the SoftPaq from the HP website.

@NOTE: Verify that the UEFI system diagnostics is installed on your computer (or USB flash
drive).

2. Click Run, and then click Cancel at the Update/USB bootable dialog box.
3. Navigate to the folder located in c:\swsetup that corresponds to your SoftPaq number.

4. Locate the .bin file in the ROMpagq folder (for example, 68CDD.bin) and then copy it to the
Hewlett-Packard\BIOS\New\ folder in either the HP_Tools partition of the hard drive, or the USB
flash drive.

5. Locate the .sig file in the ROM.cab file and rename it with the same prefix as the .bin file (for
example, 68CDD.sig). Copy the renamed file to the Hewlett-Packard\BIOS\New\ folder in either
the HP_Tools partition of the hard drive, or the USB flash drive.

6. Restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

7. Press 2 to enter Computer Setup.

8. Click BIOS Management from the menu and then select Update BIOS.

Using f10 setup to update the BIOS
1.  Download the SoftPaq from the HP website.

@NOTE: Verify that the UEFI system diagnostics is installed on your computer (or USB flash
drive).

2. Click Run, and then click Cancel at the Update/USB bootable dialog box.
3. Navigate to the folder located in c:\swsetup that corresponds to your SoftPaq number.

4. Locate the .bin file in the ROMpagq folder (for example, 68CDD.bin) and then copy it to the
Hewlett-Packard\BIOS\New\ folder in either the HP_Tools partition of the hard drive, or the USB
flash drive.
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5. Locate the .sig file in the ROM.cab file and rename it with the same prefix as the .bin file (for
example, 68CDD.sig). Copy the renamed file to the Hewlett-Packard\BIOS\New\ folder in either
the HP_Tools partition of the hard drive, or the USB flash drive.

6. Restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

7. Press 10 to enter Computer Setup.

8. Click Update System BIOS, and then click Accept to update the BIOS.

Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently
installed on the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing
fn+esc (if you are already in Windows) or by using Computer Setup.

1. Start Computer Setup.
2. Use a pointing device or the arrow keys to select File > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-left corner
of the screen, and then follow the on-screen instructions.

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.
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Downloading a BIOS update

ACAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download
and install a BIOS update only when the computer is connected to reliable external power using the
AC adapter. Do not download or install a BIOS update while the computer is running on battery
power, docked in an optional docking device, or connected to an optional power source. During the
download and installation, follow these instructions:

Do not disconnect power from the computer by unplugging the power cord from the AC outlet.
Do not shut down the computer or initiate Sleep or Hibernation.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. Select Start > Help and Support > Maintain.

2. Follow the on-screen instructions to identify your computer and access the BIOS update you
want to download.

3. Atthe download area, follow these steps:

a. Identify the BIOS update that is later than the BIOS version currently installed on your
computer. Make a note of the date, name, or other identifier. You may need this information
to locate the update later, after it has been downloaded to your hard drive.

b. Follow the on-screen instructions to download your selection to the hard drive.

Make a note of the path to the location on your hard drive where the BIOS update is
downloaded. You will need to access this path when you are ready to install the update.

@NOTE: If you connect your computer to a network, consult the network administrator before
installing any software updates, especially system BIOS updates.

BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the
download is complete. If no instructions are displayed, follow these steps:

1. Open Windows Explorer by selecting Start > Computer.
2. Double-click your hard drive designation. The hard drive designation is typically Local Disk (C:).

3. Using the hard drive path you recorded earlier, open the folder on your hard drive that contains
the update.

4. Double-click the file that has an .exe extension (for example, filename.exe).
The BIOS installation begins.

5. Complete the installation by following the on-screen instructions.

E’%NOTE: After a message on the screen reports a successful installation, you can delete the
downloaded file from your hard drive.

BIOS Setup Menu

The tables in this section provide an overview of the BIOS Setup menu options.
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Main menu

Select To do this

System information e View and change the system time and date.

e View identification information about your computer.

e View specification information about the processor,
memory size, and system BIOS.

Security menu

Select To do this
Administrator password Control access to Setup Utility.
Power-on password Control access to your computer.

Diagnostics menu

Select To do this
Primary Hard Disk Self Test Run a quick or comprehensive self-test on the hard drive.
Memory Test Run a diagnostic test on the system memory.

Using Advanced System Diagnostics

Advanced System Diagnostics allows you to run diagnostic tests to determine if the computer
hardware is functioning properly. The following diagnostic tests are available in Advanced System
Diagnostics:

Start-up test—This test analyzes the main computer components that are required to start the
computer.

Run-in test—This test repeats the start-up test and checks for intermittent problems that the
start-up test does not detect.

System Tune-Up—This group of additional tests checks your computer to make sure that the
main components are functioning correctly. System Tune-Up runs longer and more
comprehensive tests on memory modules, hard drive SMART attributes, the hard drive surface,
the battery (and battery calibration), video memory, and the WLAN module status.

Hard disk test—This test analyzes the physical condition of the hard drive, and then checks all
data in every sector of the hard drive. If the test detects a damaged sector, it attempts to move
the data to a good sector.

Memory test—This test analyzes the physical condition of the memory modules. If it reports an
error, replace the memory modules immediately.

Battery test—This test analyzes the condition of the battery and calibrates the battery if
necessary. If the battery fails the test, contact support to report the issue and purchase a
replacement battery.
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You can view system information and error logs in the Advanced System Diagnostics window.

To start Advanced System Diagnostics:

1. Turn on or restart the computer. While the “Press the ESC key for Startup Menu” message is
displayed in the lower-left corner of the screen, press esc. When the Startup Menu is displayed,
press 2.

2. Click the diagnostic test you want to run, and then follow the on-screen instructions.

E’%NOTE: If you need to stop a diagnostics test while it is running, press esc.

Windows 8 — Computer Setup (BIOS) and Advanced
System Diagnostics

Using Computer Setup

Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input
and output devices on the system (such as disk drives, display, keyboard, mouse, and printer).
Computer Setup includes settings for the types of devices installed, the startup sequence of the
computer, and the amount of system and extended memory.

E’%NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the
computer from operating properly.

Starting Computer Setup

=?NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup
only if USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

Navigating and selecting in Computer Setup
To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

e To select a menu or a menu item, use the tab key and the keyboard arrow keys and then
press enter, or use a pointing device to click the item.

e To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key.

e To close open dialog boxes and return to the main Computer Setup screen, press esc, and
then follow the on-screen instructions.
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2,

E‘%NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the

keyboard to navigate and make selections in Computer Setup.

Press 10 to enter Computer Setup.

To exit Computer Setup menus, choose one of the following methods:

To exit Computer Setup menus without saving your changes:

Click the Exit icon in the lower-left corner of the screen, and then follow the on-screen
instructions.

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

To save your changes and exit Computer Setup menus:

Click the Save icon in the lower-left corner of the screen, and then follow the on-screen
instructions.

Use the tab key and the arrow keys to select File > Save Changes and Exit, and then press
enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup

@NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1.

P N

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

Press 10 to enter Computer Setup.
Use a pointing device or the arrow keys to select File > Restore Defaults.
Follow the on-screen instructions.

To save your changes and exit, click the Save icon in the lower-left corner of the screen, and
then follow the on-screen instructions.

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

@NOTE: Your password settings and security settings are not changed when you restore the factory
settings.
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Updating the BIOS
Updated versions of the BIOS may be available on the HP website.
Most BIOS updates on the HP website are packaged in compressed files called SoftPags.

Some download packages contain a file named Readme.txt, which contains information regarding
installing and troubleshooting the file.

Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently
installed on the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing
fn+esc (if you are already in Windows) or by using Computer Setup.

1. Start Computer Setup.
2. Use a pointing device or the arrow keys to select File > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-left corner
of the screen, and then follow the on-screen instructions.

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

Downloading a BIOS update

/\ CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download
and install a BIOS update only when the computer is connected to reliable external power using the
AC adapter. Do not download or install a BIOS update while the computer is running on battery
power, docked in an optional docking device, or connected to an optional power source. During the
download and installation, follow these instructions:

Do not disconnect power on the computer by unplugging the power cord from the AC outlet.
Do not shut down the computer or initiate sleep.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. From the Start screen, type help and then select Help and Support.

2. Inthe Help and Support search box, type maintain, and then follow the on-screen
instructions to identify your computer and access the BIOS update you want to download.

3. Atthe download area, follow these steps:

a. Identify the BIOS update that is later than the BIOS version currently installed on your
computer. Make a note of the date, name, or other identifier. You may need this information
to locate the update later, after it has been downloaded to your hard drive.

b. Follow the on-screen instructions to download your selection to the hard drive.

Make a note of the path to the location on your hard drive where the BIOS update is
downloaded. You will need to access this path when you are ready to install the update.
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E’%NOTE: If you connect your computer to a network, consult the network administrator before

installing any software updates, especially system BIOS updates.

BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the
download is complete. If no instructions are displayed, follow these steps:

1.

2.

5.

From the Start screen, type windows, and then click Windows Explorer.
Double-click your hard drive designation. The hard drive designation is typically Local Disk (C:).

Using the hard drive path you recorded earlier, open the folder on your hard drive that contains
the update.

Double-click the file that has an .exe extension (for example, filename.exe).
The BIOS installation begins.

Complete the installation by following the on-screen instructions.

@NOTE: After a message on the screen reports a successful installation, you can delete the
downloaded file from your hard drive.

Using Advanced System Diagnostics

Advanced System Diagnostics allows you to run diagnostic tests to determine if the computer
hardware is functioning properly. The following diagnostic tests are available in Advanced System
Diagnostics:

System Tune-Up—This group of additional tests checks your computer to make sure that the
main components are functioning correctly. System Tune-Up runs longer and more
comprehensive tests on memory modules, hard drive SMART attributes, the hard drive surface,
the battery (and battery calibration), video memory, and the WLAN module status.

Start-up test—This test analyzes the main computer components that are required to start the
computer.

Run-in test—This test repeats the start-up test and checks for intermittent problems that the
start-up test does not detect.

Hard disk test—This test analyzes the physical condition of the hard drive, and then checks all
data in every sector of the hard drive. If the test detects a damaged sector, it attempts to move
the data to a good sector.

Memory test—This test analyzes the physical condition of the memory modules. If it reports an
error, replace the memory modules immediately.

Battery test—This test analyzes the condition of the battery and calibrates the battery if
necessary. If the battery fails the test, contact HP support to report the issue and purchase a
replacement battery.

BIOS Management—You can update or rollback the version of the BIOS on the system. Do not
shut down or remove external power during the process. You will be given a confirmation screen
before your BIOS is modified. Select BIOS update, BIOS Rollback, or Back to main menu.

You can view system information and error logs or select languages in the Advanced System
Diagnostics window.
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To start Advanced System Diagnostics:

1. Turn on or restart the computer. While the “Press the ESC key for Startup Menu” message is
displayed in the lower-left corner of the screen, press esc. When the Startup Menu is displayed,
press 2.

2. Click the diagnostic test you want to run, and then follow the on-screen instructions.

E’%NOTE: If you need to stop a diagnostics test while it is running, press esc.

SUSE Linux — Computer Setup (BIOS) and Advanced
System Diagnostics

Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input
and output devices on the system (such as disk drives, display, keyboard, mouse, and printer).
Computer Setup includes settings for the types of peripherals installed, the startup sequence of the
computer, and the amount of system and extended memory.

E‘%NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the
computer from operating properly.

Starting Computer Setup

E’%NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup
only if USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.
Using Computer Setup

Navigating and selecting in Computer Setup
To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

e To select a menu or a menu item, use the tab key and the keyboard arrow keys and then
press enter, or use a pointing device to click the item.

e  To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key.

e To close open dialog boxes and return to the main Computer Setup screen, press esc, and
then follow the on-screen instructions.

@’NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the
keyboard to navigate and make selections in Computer Setup.

2. Press f10 to enter Computer Setup.
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To exit Computer Setup menus, choose one of the following methods:

e To exit Computer Setup menus without saving your changes, click the Exit icon in the lower-left
corner of the screen, and then follow the on-screen instructions.

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

e To save your changes and exit Computer Setup menus, click the Save icon in the lower-left
corner of the screen, and then follow the on-screen instructions.

Use the tab key and the arrow keys to select File > Save Changes and Exit, and then press
enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup

@NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

Press 10 to enter Computer Setup.
Use a pointing device or the arrow keys to select File > Restore Defaults.

Follow the on-screen instructions.

o > 0 BN

To save your changes and exit, click the Save icon in the lower-left corner of the screen, and
then follow the on-screen instructions.

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

@NOTE: Your password settings and security settings are not changed when you restore the factory
settings.

Updating the BIOS
Updated versions of the BIOS may be available on the HP Web site.
Most BIOS updates on the HP Web site are packaged in compressed files called SoftPags.

Some download packages contain a file named Readme.txt, which contains information regarding
installing and troubleshooting the file.
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Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently
installed on the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be displayed by starting
Computer Setup.

1. Start Computer Setup.
2. Use a pointing device or the arrow keys to select File > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-left corner
of the screen, and then follow the on-screen instructions.

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

E’%NOTE: You can also determine the BIOS version by turning on or restarting the computer, pressing
the esc key while the “Press the ESC key for Startup Menu” message is displayed at the bottom of
the screen, and then pressing the f1 key. Follow the on-screen instructions to exit this screen.

Downloading a BIOS update

/\ CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download
and install a BIOS update only when the computer is connected to reliable external power using the
AC adapter. Do not download or install a BIOS update while the computer is running on battery
power, docked in an optional docking device, or connected to an optional power source. During the
download and installation, follow these instructions:

Do not disconnect power from the computer by unplugging the power cord from the AC outlet.
Do not shut down the computer or initiate Suspend or Hibernation.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. Open your Web browser, go to http://www.hp.com/support, and select your country or region.
Access the page on the HP Web site that provides software for your computer. Follow the on-
screen instructions to identify your computer and access the BIOS update you want to
download.

2. Click the option for software and driver downloads, type your computer model number in the
product box, and then press enter. Follow the on-screen instructions to identify your computer
and access the BIOS update you want to download.

3.  Click your specific product from the models listed.
4. Click the appropriate operating system.
5. Go to the BIOS section and download the BIOS software package.

6. Follow the installation instructions as provided with the downloaded BIOS software package.

E‘%NOTE: After a message on the screen reports a successful installation, you can delete the
downloaded file from your hard drive.
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Using Advanced System Diagnostics

Advanced System Diagnostics allows you to run diagnostic tests to determine if the computer
hardware is functioning properly. The following diagnostic tests are available in Advanced System
Diagnostics:

Start-up test—This test analyzes the main computer components that are required to start the
computer.

Run-in test—This test repeats the start-up test and checks for intermittent problems that the
start-up test does not detect.

Hard disk test—This test analyzes the physical condition of the hard drive, and then checks all
data in every sector of the hard drive. If the test detects a damaged sector, it attempts to move
the data to a good sector.

Memory test—This test analyzes the physical condition of the memory modules. If it reports an
error, replace the memory modules immediately.

Battery test—This test analyzes the condition of the battery and calibrates the battery if
necessary. If the battery fails the test, contact HP Customer Support to report the issue and
purchase a replacement battery.

System Tune-Up—This group of additional tests checks your computer to make sure that the
main components are functioning correctly. System Tune-Up runs longer and more
comprehensive tests on memory modules, hard drive SMART attributes, the hard drive surface,
the battery (and battery calibration), video memory, and the WLAN module status.

You can view system information and error logs in the Advanced System Diagnostics window.

To start Advanced System Diagnostics:

1.

2.

Turn on or restart the computer. While the “Press the ESC key for Startup Menu” message is
displayed in the lower-left corner of the screen, press esc. When the Startup Menu is displayed,
press f2.

Click the diagnostic test you want to run, and then follow the on-screen instructions.

=¥ NOTE: If you need to stop a diagnostics test while it is running, press esc.
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6 Specifications

Computer specifications

Metric uU.s.
Dimensions
Length 229 cm 9.0in
Width 32.6 cm 12.8in
Height (front to rear) 2.5t03.3cm 1.0t01.3in
Weight (equipped with optical drive, 1 SODIMM, hard drive, 2.0 kg 4.5 Ibs

WLAN module, 6 cell battery)

Input power

Operating voltage 19.0Vdc@4.74A-90Wor185Vdc@3.5A-65W
Operating current 474 Aor3.5A

Temperature

Operating (not writing to optical disc) 0°C to 35°C 32°F to 95°F

Operating (writing to optical disc) 5°C to 35°C 41°F to 95°F
Nonoperating -20°C to 60°C -4°F to 140°F

Relative humidity

Operating

10% to 90%

Nonoperating

5% to 95%

Maximum altitude (unpressurized)

Operating (14.7 to 10.1 psia)

-15mto 3,048 m 50 ft to 10,000 ft

Nonoperating (14.7 to 4.4 psia)

-15mto 12,192 m -50 ft to 40,000 ft

Shock

Operating

125 g, 2 ms, half-sine

Nonoperating

200 g, 2 ms, half-sine

Random vibration

Operating

0.75 g zero-to-peak, 10 Hz to 500 Hz, 0.25 oct/min sweep
rate

Computer specifications
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Metric u.s.

Nonoperating

1.50 g zero-to-peak, 10 Hz to 500 Hz, 0.5 oct/min sweep rate

NOTE: Applicable product safety standards specify thermal limits for plastic surfaces. The computer operates well within

this range of temperatures.

33.8-cm (13.3-in), HD display specifications

Metric u.s.
Active diagonal size 33.8-cm 13.3-in
Resolution 1366x768 (HD)
Active area 293.38x165.02
PPI 118
Surface treatment Anti-glare

Contrast ratio

300:1 (typical) — Anti-glare

Response time

16 ms

Brightness 200 nits (typical)
Viewing angle SVA
Backlight LED

Luminance uniformity @ 13 points

1.4 (typ), 1.6 (max)

Lifetime (1/2 luminance)

12,000 hours

Color coordinate (white)

(0.313, 0.329)

Color tolerance (white)

+/-0.02

Color tolerance (R, G, B)

+/-0.03

Color gamut

45% NTSC @CIE1931

104 Chapter 6 Specifications



Hard drive specifications

320-GB*
Dimensions
Height 7.0 mm
Width 70 mm
Weight 115¢g
Interface type SATA
Transfer rate 100 MB/sec
Security ATA security
Seek times (typical read, including setting)
Single track 1.5 ms
Average 13 ms
Maximum 27 ms
Logical blocks 625,142,448
Disc rotational speed 5400 rpm or 7200 rpm
Operating temperature 5°C to 55°C (41°F to 131°F)

*1 GB = 1 billion bytes when referring to hard drive storage capacity. Actual accessible capacity is less. Actual drive
specifications may differ slightly.

NOTE: Certain restrictions and exclusions apply. Contact technical support for details.
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DVD*RW and CD-RW SuperMulti DL Combo Drive
specifications

Applicable disc

Read:

CD-DA, CD+(E)G, CD-MIDI, CD-TEXT, CD-
ROM, CD-ROM XA, MIXED MODE CD, CD-l,
CD-I Bridge (Photo-CD, Video CD),

Write:

CD-R and CD-RW

DVD+R, DVD+RW, DVD-R, DVD-

Multisession CD (Photo-CD, CD-EXTRA, RW, DVD-RAM
Portfolio, CD-R, CD-RW), CD-R, CD-RW, DVD-
ROM (DVD-5, bVD-9, DVD-10, DVD-18), DVD-
R, DVD-RW, DVD+R, DVD+RW, DVD-RAM
Center hole diameter 1.5cm (0.59 in)
Disc diameter
Standard disc 12cm (4.72 in)
Mini disc 8.cm (3.151n)
Disc thickness 1.2 mm (0.047 in)
Track pitch 0.74 ym
Access time CD DVD
Random <175 ms <230 ms
Full stroke <285 ms <335 ms

Audio output level

Line-out, 0.7 Vrms

Cache buffer

2MB

Data transfer rate

24X CD-ROM 3,600 KB/sec
8X DVD-ROM 10,800 KB/sec
24X CD-R 3,600 KB/sec
16X CD-RW 2,400 KB/sec
8X DVD+R 10,800 KB/sec
4X DVD+RW 5,400 KB/sec
8X DVD-R 10,800 KB/sec
4X DVD-RW 5,400 KB/sec
2.4X DVD+R(9) 2,700 KB/sec
5X DVD-RAM 6,750 KB/sec

Transfer mode

Multiword DMA Mode

Startup time

< 15 seconds

Stop time

< 6 seconds
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Blu-ray ROM DVD*RW SuperMulti DL Drive

Applicable disc Read: Write:

CD-DA, CD+(E)G, CD-MIDI, CDTEXT, CD-R and CD-RW DVD+R, DVD+R(9),
CD-ROM, CD-ROM XA, DVD+RW, DVD-R, DVD-R(9),DVD-RW,
MIXED MODE CD, CD-I, CD-I Bridge DVD-RAM

(Photo-CD, Video CD), Multisession

CD (Photo-CD, CD-EXTRA, Portfolio,

CD-R, CD-RW), CD-R, CD-RW,

DVDROM (DVD-5, DVD-9, DVD-10,

DVD-18), DVD-R, DVD-RW, DVD+R,

DVD+RW, DVD-RAM, HD-

ROM (Single Layer), HD-ROM (Dual

Layer), HD DVD-R, HD DVD-R for

Dual Layer, HD DVD-RW

Access time CD DVD HD
Random 170 ms 170 ms 230 ms
Cache buffer 8 MB

Data transfer rate

24X CD-ROM 3,600 KB/sec
8X DVD 10,800 KB/sec
24X CD-R 3,600 KB/sec
16X CD-RW 2,400 KB/sec
8X DVD+R 10,800 KB/sec
4X DVD+RW 5,400 KB/sec
8X DVD-R 10,800 KB/sec
4X DVD-RW 5,400 KB/sec
2.4X DVD+R(9) 2,700 KB/sec
5X DVD-RAM 6,750 KB/sec
1X BD-ROM 4,500 KB/sec
1X BD-R read 4,500 KB/sec
1X BD-RE read 4,500 KB/sec
Transfer mode Multiword DMA Mode
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Specification information in Device Manager

Device Manager allows you to view and control the hardware attached to the computer, as well as
provides hardware specification information.

You can also add hardware or modify device configurations using Device Manager.

@NOTE: Windows 7 includes the User Account Control feature to improve the security of your
computer. You may be prompted for your permission or password for tasks such as installing
software, running utilities, or changing Windows settings. Refer to Windows Help and Support for
more information.

After you open Device Manager, drill-down to a device and double-click it to access its properties.

To access Device Manager in Windows 8:

1. From the Start screen, type control, and then select Control Panel.

2. Select System and Security, and then in the System area, click Device Manager.
A list display all the devices installed in your computer.

To access Device Manager in Windows 7:

1.  Select Start > Computer > System properties.

2. In the left pane, click Device Manager.

To access Device Manager in Windows XP:

1. Select Start > My Computer.

2. Inthe left pane of the System Tasks window, select View system information.

3. Select Hardware tab > Device Manager.
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7 Backup and recovery

Windows 7 — Backup and recovery

To protect your information, use Windows Backup and Restore to back up individual files and folders,
back up your entire hard drive (select models only), create system repair discs (select models only)
with the installed optical drive (select models only) or an optional external optical drive, or create
system restore points. In case of system failure, you can use the backup files to restore the contents
of your computer.

Windows Backup and Restore provides the following options:

e Creating a system repair disc (select models only) by using the installed optical drive (select
models only) or an optional external optical drive

e  Backing up your information

e Creating a system image (select models only)

e  Scheduling automatic backups (select models only)
e  Creating system restore points

e  Recovering individual files

e Restoring the computer to a previous state

e Recovering information using recovery tools

E/i"NOTE: For detailed instructions, perform a search for these topics in Help and Support.

In case of system instability, HP recommends that you print the recovery procedures and save them
for later use.

E/i"NOTE: Windows includes the User Account Control feature to improve the security of your
computer. You may be prompted for your permission or password for tasks such as installing
software, running utilities, or changing Windows settings. See Help and Support for more information.
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Creating recovery media with HP Recovery Disc Creator

HP Recovery Disc Creator is a software program that offers an alternative way to create recovery
media. After you successfully set up the computer, you can create recovery media using HP
Recovery Disc Creator. This recovery media allows you to reinstall your original operating system as
well as select drivers and applications if the hard drive becomes corrupted.

HP Recovery Disc Creator can create two kinds of recovery DVDs as follows:
e Windows DVD—lInstalls the operating system without additional drivers or applications.

e  Driver DVD—Installs specific drivers and applications only, in the same way that the HP
Software Setup utility installs drivers and applications.

Creating recovery media

@NOTE: The Windows DVD can be created only once. Thereafter, the option to create that media will
not be available.

1. Select Start > All Programs > Productivity and Tools > HP Recovery Disc Creator.
2. Select Driver Disk or Windows Disk.

3. From the drop-down menu, select the drive for burning the recovery media.

4.

Click the Create button to start the burning process.

Backing up your information

Recovery after a system failure is as good as your most recent backup. Immediately after setting up
the computer, you should create system repair discs (select models only) using the installed optical
drive (select models only) or an optional external optical drive and back up your system. As you add
new software and data files, you should continue to back up your system on a regular basis to
maintain a reasonably current backup. The system repair discs (select models only) are used to start
up (boot) the computer and repair the operating system in case of system instability or failure. Your
initial and subsequent backups allow you to restore your data and settings if a failure occurs.

You can back up your information to an optional external hard drive, a network drive, or discs.
Note the following when backing up:

e  Store personal files in the Documents library, and back it up regularly.

e Back up templates that are stored in their associated programs.

e  Save customized settings that appear in a window, toolbar, or menu bar by taking a screen shot
of your settings. The screen shot can be a time-saver if you have to reset your preferences.

e When backing up to discs, use any of the following types of discs (purchased separately): CD-R,
CD-RW, DVD+R, DVD+R DL, DVD-R, DVD-R DL, or DVD+RW. The discs you use will depend
on the type of optical drive you are using.

E/?NOTE: DVDs and DVDs with double-layer (DL) support store more information than CDs, so
using them for backup reduces the number of recovery discs required.

e  When backing up to discs, number each disc before inserting it into the external drive.

To create a backup using Backup and Restore:
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E‘%NOTE: Be sure that the computer is connected to AC power before you start the backup process.

=¥ NOTE: The backup process may take over an hour, depending on file size and the speed of
the computer.

1. Select Start > All Programs > Maintenance > Backup and Restore.
2. Follow the on-screen instructions to set up your backup, create a system image (select models
only), or create a system repair disc (select models only).
Performing a system recovery
In case of system failure or instability, the computer provides the following tools to recover your files:

e  Windows recovery tools: You can use Windows Backup and Restore to recover information you
have previously backed up. You can also use Windows Startup Repair to fix problems that might
prevent Windows from starting correctly.

e 11 recovery tools: You can use the f11 recovery tools to recover your original hard drive image.
The image includes the Windows operating system and software programs installed at the
factory.

E’%NOTE: If you are unable to boot (start up) your computer and you cannot use the system repair
discs you previously created (select models only), you must purchase a Windows 7 operating system
DVD to reboot the computer and repair the operating system. For additional information, see the
Using a Windows 7 operating system DVD (purchased separately) section.

Using the Windows recovery tools
To recover information you previously backed up:
1. Select Start > All Programs > Maintenance > Backup and Restore.

2. Follow the on-screen instructions to recover your system settings, your computer (select models
only), or your files.

To recover your information using Startup Repair, follow these steps:

/\ CAUTION: Some Startup Repair options completely erase hard drive contents and reformat the
hard drive. All files you have created and any software installed on the computer are permanently
removed. When reformatting is complete, the recovery process restores the operating system, as well
as the drivers, software, and utilities from the backup used for recovery.

1. If possible, back up all personal files.
2. If possible, check for the presence of the Windows partition.
To check for the Windows partition, select Start > Computer.

3. If the Windows partition is listed, restart the computer, and then press f8 before the Windows
operating system loads.

4. Select Startup Repair.

5. Follow the on-screen instructions.

=¥ NOTE: For additional information on recovering information using the Windows tools, perform a
search for these topics in Help and Support.
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Using f11 recovery tools

/\ CAUTION: Using 11 recovery tools completely erases hard drive contents and reformats the hard
drive. All files you have created and any software installed on the computer are permanently
removed. The f11 recovery tool reinstalls the operating system and HP programs and drivers that
were installed at the factory. Software not installed at the factory must be reinstalled.

To recover the original hard drive image using f11:
1. If possible, back up all personal files.

2. If possible, check for the presence of the HP Recovery partition: click Start, right-click
Computer, click Manage, and then click Disk Management.

E’%NOTE: If the HP Recovery partition has been deleted, the 11 restore option will not function.
You must recover your operating system and programs using the Windows 7 operating system
DVD and the Driver Recovery disc (both purchased separately) if the Windows partition and the
HP Recovery partition are not listed. For additional information, see the Using a Windows 7
operating system DVD (purchased separately) section.

3. Ifthe HP Recovery partition is listed, restart the computer, and then press esc while the “Press
the ESC key for Startup Menu” message is displayed at the bottom of the screen.

4. Press f11 while the “Press <F11>" for recovery” message is displayed on the screen.

5. Follow the on-screen instructions.
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Using a Windows 7 operating system DVD (purchased separately)

To order a Windows 7 operating system DVD, go to the HP website. For U.S. support, go to

http:// www.hp.com/go/contactHP. For worldwide support, go to http://welcome.hp.com/country/us/en/
wwecontact_us.html. You can also order the DVD by calling support. For contact information, see the
Worldwide Telephone Numbers booklet included with the computer.

/\ CAUTION: Using a Windows 7 operating system DVD completely erases hard drive contents and
reformats the hard drive. All files you have created and any software installed on the computer are
permanently removed. When reformatting is complete, the recovery process helps you restore the
operating system, as well as drivers, software, and utilities.

To initiate recovery using a Windows 7 operating system DVD:

E‘%NOTE: This process takes several minutes.

1. If possible, back up all personal files.

2. Restart the computer, and then insert the Windows 7 operating system DVD into the optical
drive before the Windows operating system loads.

3. When prompted, press any keyboard key.
4. Follow the on-screen instructions.
5. Click Next.

6. Select Repair your computer.

7. Follow the on-screen instructions.

After the repair is completed:

1. Eject the Windows 7 operating system DVD, and then insert the Driver Recovery disc.

2. Install the Hardware Enabling Drivers first, and then install Recommended Applications.
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Windows 8 — Backup and recovery

To protect your information, use Windows backup and restore utilities to back up individual files and
folders, back up your entire hard drive, create system repair media (select models only) by using the
installed optical drive (select models only) or an optional external optical drive, or create system
restore points. In case of system failure, you can use the backup files to restore the contents of your
computer.

From the Start screen, type restore, click Settings, and then select from the list of displayed
options.

=¥ NOTE: For detailed instructions on various backup and restore options, perform a search for these
topics in Help and Support. From the Start screen, type h, and then select Help and Support.

In case of system instability, HP recommends that you print the recovery procedures and save them
for later use.

@NOTE: Windows includes the User Account Control feature to improve the security of your
computer. You may be prompted for your permission or password for tasks such as installing
software, running utilities, or changing Windows settings. Refer to Help and Support for more
information. From the Start screen, type h, and then select Help and Support.

Backing up your information

Recovery after a system failure is as good as your most recent backup. You should create system
repair media and your initial backup immediately after initial system setup. As you add new software
and data files, you should continue to back up your system on a regular basis to maintain a
reasonably current backup. The system repair media (select models only) are used to start up (boot)
the computer and repair the operating system in case of system instability or failure. Your initial and
subsequent backups allow you to restore your data and settings if a failure occurs.

On Start screen, type backup, click Settings, and then select Save backup copies of your files
with File History.

You can back up your information to an optional external hard drive or a network drive.
Note the following when backing up:

e  Store personal files in the Documents library, and back it up regularly.

e  Back up templates that are stored in their associated programs.

e  Save customized settings that appear in a window, toolbar, or menu bar by taking a screen shot
of your settings. The screen shot can be a time-saver if you have to reset your preferences.

To create a backup using Backup and Restore:

@NOTE: Be sure that the computer is connected to AC power before you start the backup process.

=¥ NOTE: The backup process may take over an hour, depending on file size and the speed of the
computer.

1. From the Start screen, type backup, click Settings, and then select from the list of displayed
options.

2. Follow the on-screen instructions to set up your backup, create a system image (select models
only), or create system repair media (select models only).
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Performing a system recovery
In case of system failure or instability, the computer provides the following tools to recover your files:

e  Windows recovery tools: You can use Windows Backup and Restore to recover information you
have previously backed up. You can also use Windows Startup Repair to fix problems that might
prevent Windows from starting correctly.

e 11 recovery tools: You can use the f11 recovery tools to recover your original hard drive image.
The image includes the Windows operating system and software programs installed at the
factory.

E}fNOTE: If you are unable to boot (start up) your computer and you cannot use the system repair
media you previously created (select models only), you must purchase Windows 8 operating system
media to reboot the computer and repair the operating system.

Using the Windows recovery tools
To recover information you previously backed up:
A From the Start screen, type h, and then select Help and Support.

To recover your information using Automatic Repair, follow these steps:

A CAUTION: Some Automatic Repair options will completely erase and reformat the hard drive. All
files you have created and any software installed on the computer are permanently removed. When
reformatting is complete, the recovery process restores the operating system, as well as the drivers,
software, and utilities from the backup used for recovery.

1. If possible, back up all personal files.

2. If possible, check for the presence of the HP Recovery partition and the Windows partition.
From the Start screen, type e, and then click File Explorer.
—or—

From the Start screen, type c, and then select Computer.

@NOTE: If the Windows partition and the HP Recovery partition are not listed, you must recover
your operating system and programs using the Windows 8 operating system DVD and the Driver
Recovery media (both purchased separately). For additional information, see Using Windows 8
operating system media (purchased separately) on page 116.

3. If the Windows partition and the HP Recovery partition are listed, restart the computer. After
Windows has loaded, press and hold the shift key while clicking Restart.

4. Select Troubleshoot, select Advanced Options, and then select Automatic Repair.
5.

6. Follow the on-screen instructions.

E%?NOTE: For additional information on recovering information using the Windows tools, perform a
search for these topics in Help and Support. From the Start screen, type h, and then select Help and
Support.
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Using f11 recovery tools

/\ CAUTION: Using f11 completely erases hard drive contents and reformats the hard drive. All files
that you have created and any software that you have installed on the computer are permanently
removed. The f11 recovery tool reinstalls the operating system and HP programs and drivers that
were installed at the factory. Software not installed at the factory must be reinstalled.

To recover the original hard drive image using f11:
1. If possible, back up all personal files.

2. If possible, check for the presence of the HP Recovery partition: From the Start screen, type C,
and then select Computer.

E%?NOTE: If the HP Recovery partition is not listed, you must recover your operating system and
programs using the Windows 8 operating system media and the Driver Recovery media (both
purchased separately). For additional information, see Using Windows 8 operating system
media (purchased separately) on page 116.

3. If the HP Recovery partition is listed, restart the computer, and then press esc while the “Press
the ESC key for Startup Menu” message is displayed at the bottom of the screen.

4. Press f11 while the “Press <F11> for recovery” message is displayed on the screen.

5. Follow the on-screen instructions.

Using Windows 8 operating system media (purchased separately)

To order a Windows 8 operating system DVD, go to http://www.hp.com/support, select your country
or region, and follow the on-screen instructions. You can also order the DVD by calling support. For
contact information, see the Worldwide Telephone Numbers booklet included with the computer.

/\ CAUTION: Using a Windows 8 operating system media completely erases hard drive contents and
reformats the hard drive. All files that you have created and any software that you have installed on
the computer are permanently removed. When reformatting is complete, the recovery process helps
you restore the operating system, as well as drivers, software, and utilities.

To initiate recovery using a Windows 8 operating system DVD:

@NOTE: This process takes several minutes.

1. If possible, back up all personal files.

2. Restart the computer, and then insert the Windows 8 operating system DVD into the optical
drive before the Windows operating system loads.

3. When prompted, press any keyboard key.

4. Follow the on-screen instructions.

After the repair is completed:

1. Eject the Windows 8 operating system media and then insert the Driver Recovery media.

2. Install the Hardware Enabling Drivers first, and then install Recommended Applications.
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Using Windows Refresh for quick and easy recovery

When your computer is not working properly and you need to regain system stability, the Windows
Refresh option allows you to start fresh and keep what is important to you.

E’/’»’IMPORTANT: Refresh removes any traditional applications that were not originally installed on the
system at the factory.

E’%NOTE: During Refresh, a list of removed traditional applications will be saved so that you have a
quick way to see what you might need to reinstall. See Help and Support for instructions on
reinstalling traditional applications. From the Start screen, type h, and then select Help and Support.

E/?NOTE: You may be prompted for your permission or password when using Refresh. See Windows
Help and Support for more information. From the Start screen, type h, and then select Help and
Support.

To start Refresh:

1. On the Start screen, point to the far-right upper or lower corner of the screen to display the
charms.

2. Click Settings.

3. Click Change PC settings in the bottom-right corner of the screen, and then select General
from the PC settings screen.

4. Under Refresh your PC without affecting your files, select Get started, and follow the on-
screen instructions.

Remove everything and reinstall Windows

Sometimes you want to perform detailed reformatting of your computer, or you want to remove
personal information before you give away or recycle your computer. The process described in this
section provides a speedy, simple way to return the computer to its original state. This option
removes all personal data, apps, and settings from your computer, and reinstalls Windows.

E'%IMPORTANT: This option does not provide backups of your information. Before using this option,
back up any personal information you wish to retain.

You can initiate this option by using the f11 key or from the Start screen.
To use the f11 key:
1. Press f11 while the computer boots.
—or—
Press and hold f11 as you press the power button.
2. Select Troubleshoot from the boot options menu.
3. Select Reset your PC, and follow the on-screen instructions.
To use the Start screen:

1. On the Start screen, point to the far-right upper or lower corner of the screen to display the
charms.

2. Click Settings.
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3. Click Change PC settings in the bottom-right corner of the screen, and then select General
from the PC settings screen.

4. Under Remove everything and reinstall Windows, select Get started, and follow the on-
screen instructions.

Using HP Software Setup

HP Software Setup can be used to reinstall drivers or select software that has been corrupted or
deleted from the system.

1. From the Start screen, type HP Software Setup, and select Apps.
2. Open HP Software Setup.

3. Follow the on-screen directions to reinstall drivers or select software.
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SUSE Linux — Backup and recovery

Recovery after a system failure is as good as your most recent backup. As you add new software and
data files, you should continue to back up your system on a regular basis to maintain a reasonably
current backup.

Your computer includes tools provided by HP to help you safeguard your information and retrieve it if
ever needed.

Creating backups

1. Create restore media immediately after you set up the computer. For more information, see
Performing a system recovery on page 120.

2. Asyou add files, routinely create a backup of your system and personal information.

Backing up your information

You should back up your computer files on a regular schedule to maintain a current backup. You can
manually back up your information to an optional external drive, a network drive, or discs. Back up
your system at the following times:

e Atregularly scheduled times

e Before the computer is repaired or restored

e Before you add or modify hardware or software

To back up your home directory files using Backup Manager Settings:

1. Select Computer > More Applications > Tools > Backup Manager Settings, and click
Backup my home directory.

2. Click Storage Destination Location, and then select a location to back up your information.

3. Click Schedule, and then select a time schedule to perform backups at a regularly scheduled
time.

To immediately back up your information, click the Backup Now check box.

@NOTE: Before you back up your information, be sure you have designated a location to save
the backup files.

4. Click Save and Backup to start the backup and to save the backup settings.
To restore backup files:

1. Select Computer > More Applications > Tools > Backup Manager Restore.
2. Click Backup Source, and then select the location of the backup files.

3. Click Restore Destination, and then select the destination to restore the files.
4

To restore all files from the selected location, click Restore all files. To restore select files only,
click Restore selected files, click Select Files and then select the files to be restored.
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5. Under Restore Point, click the time and date of the backup.

E’%NOTE: If multiple backups have been performed, click Use the latest version to restore the
latest version.

6. Click Restore to start restoring the files, or click Cancel to cancel the operation.

Performing a system recovery

Recovery allows you to repair or restore the computer to its original factory state. You can create an
HP Factory Image Restore DVD, using an installed or an external DVD+RW optical drive.

/\ CAUTION: Using Recovery completely erases hard drive contents and reformats the hard drive. Al
files you have created and any software installed on the computer are permanently removed. The
recovery tool reinstalls the original operating system and HP programs and drivers that were installed
at the factory. Software, drivers, and updates not installed by HP must be manually reinstalled.
Personal files must be restored from a backup.

To restore the computer using the HP Factory Image Restore DVD, you must first create the recovery
disc. To create the recovery disc:

@NOTE: HP recommends that you create the HP Factory Image Restore DVD in the event of a
system failure.

1. Select Computer > More Applications.

2. Inthe left pane, click Tools, and then click Create HP Factory Image Restore DVD in the right
pane.

3. Follow the on-screen instructions to create an image file to burn a recovery disc.

To restore the computer from the recovery disc, follow these steps:

1. If possible, back up all personal files.

2. Insert the HP Factory Image Restore DVD into the optical drive and restart the computer.
3. As the computer is restarting, press f9 to open the Computer Setup boot option menu.
4

Press the down arrow to select Restore SLED HP-BNB preload image from the Linux boot
menu, and then press enter.

5. Using the arrow keys, select Yes when prompted: Do you want to start the System-Restore?

6. Follow the on-screen instructions.

USB Recovery option (select models only)

The USB Recovery Disk On Key (flash drive) option allows you to create a backup image of the
SLED operating system installed on select HP Business Notebooks. This Disk On Key may be used
to restore the system to the original factory state when the F11 recovery option is not available. This
process should be done on first obtaining the computer.

/\ CAUTION: The USB recovery option does not preserve data present on the computer’s hard drive
or on the Disk On Key used for the recovery process. Back up any data on the Disk on Key or the
notebook that will be recovered before starting.

120 Chapter 7 Backup and recovery



E’%NOTE: HP recommends that you create the USB Recovery Disk in the event of a system failure.
The Disk On Key used for this process should be 4 GB or larger.

Creating a USB Recovery Disk On Key

1. Connect the USB Disk On Key to a USB port on the computer.
Select Computer > More applications > Tools > Create Recovery USB.
Enter the root password when prompted.

2
3
4. Select USB Disk On Key from the list.
5. Click OK.

6

A question dialog will remind you that the data on the USB key will be destroyed. To continue,
click OK. Otherwise, click Cancel and back up the contents of the Disk On Key on another
computer.

7. The backup process will display a status dialog box while the backup is in progress.

@NOTE: A file browser window with the Disk On Key Contents displayed will pop up when the
key is mounted. You may close the file browser window if desired. Once the USB Recovery Key
has been created, the status dialog will close. The USB Recovery Key is ready for use.

Recovering from a USB Recovery Disk On Key

/\ CAUTION: Before starting the Recovery process, make sure any data on the system to be
recovered has been backed up. The recovery process destroys all data on the system to be
recovered.

-—

Turn off the computer.

2. Connect the USB Disk On Key to a USB port on the computer.

3.  Turn on the computer while holding down the 9 key.

4. Once the system has booted, the Boot Options menu should appear.
5

Using the arrow keys, select USB Disk On Key and press enter.

%’NOTE: The description may vary from one USB key to another. Any entry other than Optical
Disk Drive, Notebook Hard Drive or Notebook Ethernet should be the USB Recovery Disk On
Key.

6. Once the USB Recovery Disk On Key has been selected, press enter. The USB Recovery Disk
On Key will boot.

7. Once the USB Recovery Disk On Key has booted, a dialog box will prompt, “Do you want to start
the System-Restore?” If data on the computer has not been backed up, use the tab key and
select No. The system will reboot. Back up the system data and repeat the previous steps. If no
data should be saved from the computer, use the tab key to select Yes. Press enter to begin the
recovery process.

8. After the files are copied to the system, follow the on-screen instructions.
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Remove everything and reinstall SLED

Sometimes you want to perform detailed reformatting of your computer, or you want to remove
personal information before you give away or recycle your computer. The process described in this
section provides a speedy, simple way to return the computer to its original state. This option
removes all personal data, applications, and settings from your computer, and reinstalls the Linux
operating system.

@IMPORTANT: This option does not provide backups of your information. Before using this option,
back up any personal information you wish to retain.

You can initiate this option by using the 11 key.

To use the f11 key:

Press 11 while the computer boots.

—or—

Press and hold f11 as you press the power button.

The following options are available:

e Cancel/Reboot—Reboots the system. No recovery or restore activity is performed.

e Recover/Repair System—This option repairs a system that is not working properly and
preserves user data.

e Restore Factory System—This option restores the system back to the original factory state. User
data is not preserved.

Select an option and follow the on-screen instructions.
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8 Power cord set requirements

The wide-range input feature of the computer permits it to operate from any line voltage from 100 to
120 volts ac, or from 220 to 240 volts ac.

The 3-conductor power cord set included with the computer meets the requirements for use in the
country or region where the equipment is purchased.

Power cord sets for use in other countries and regions must meet the requirements of the country or
region where the computer is used.

Requirements for all countries and regions

The following requirements are applicable to all countries and regions:
e The length of the power cord set must be at least 1.5 m (5.0 ft) and no more than 2.0 m (6.5 ft).

e All power cord sets must be approved by an acceptable accredited agency responsible for
evaluation in the country or region where the power cord set will be used.

e The power cord sets must have a minimum current capacity of 10 A and a nominal voltage rating
of 125 or 250 V ac, as required by the power system of each country or region.

e The appliance coupler must meet the mechanical configuration of an EN 60 320/IEC 320
Standard Sheet C13 connector for mating with the appliance inlet on the back of the computer.
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Requirements for specific countries and regions

Country/region

Accredited agency

Applicable note number

Argentina IRAM 1
Australia SAA 1
Austria OVE 1
Belgium CEBEC 1
Brazil ABNT 1
Canada CSA 2
Chile IMQ 1
Denmark DEMKO 1
Finland FIMKO 1
France UTE 1
Germany VDE 1
India ISI 1
Israel Sli 1
Italy IMQ 1
Japan JIS 3
The Netherlands KEMA 1
New Zealand SANZ 1
Norway NEMKO 1
The People's Republic of China CCC 4
Saudi Arabia SASO 7
Singapore PSB 1
South Africa SABS 1
South Korea KTL 5
Sweden SEMKO 1
Switzerland SEV 1
Taiwan BSMI 6
Thailand TISI 1
The United Kingdom ASTA 1
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Country/region Accredited agency Applicable note number

The United States UL 2

1. The flexible cord must be Type HO5VV-F, 3-conductor, 0.75mm2 conductor size. Power cord set fittings (appliance
coupler and wall plug) must bear the certification mark of the agency responsible for evaluation in the country or region
where it will be used.

2. The flexible cord must be Type SVT/SJT or equivalent, No. 18 AWG, 3-conductor. The wall plug must be a two-pole
grounding type with a NEMA 5-15P (15 A, 125 V ac) or NEMA 6-15P (15 A, 250 V ac) configuration. CSA or C-UL
mark. UL file number must be on each element.

3. The appliance coupler, flexible cord, and wall plug must bear a “T” mark and registration number in accordance with the
Japanese Dentori Law. The flexible cord must be Type VCTF, 3-conductor, 0.75mm2 or 1.25mm2 conductor size. The
wall plug must be a two-pole grounding type with a Japanese Industrial Standard C8303 (7 A, 125 V ac) configuration.

4. The flexible cord must be Type RVV, 3-conductor, 0.75mm2 conductor size. Power cord set fittings (appliance coupler
and wall plug) must bear the CCC certification mark.

5.  The flexible cord must be Type HO5VV-F 3X0.75mm2 conductor size. KTL logo and individual approval number must
be on each element. Corset approval number and logo must be printed on a flag label.

6. The flexible cord must be Type HVCTF 3X1.25mm2 conductor size. Power cord set fittings (appliance coupler, cable,
and wall plug) must bear the BSMI certification mark.

7. For 127V ac, the flexible cord must be Type SVT or SJT 3 x 18 AWG, with plug NEMA 5-15P (15 A, 125 V ac), with UL
and CSA or C-UL marks. For 240 V ac, the flexible cord must be Type HO5VV-F 3X0.75/1.00mm2 conductor size, with
plug BS 1363/A with BSI or ASTA marks.
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9 Recycling

Battery

When a non-rechargeable or rechargeable battery has reached the end of its useful life, do not
dispose of the battery in general household waste. Follow the local laws and regulations in your area
for battery disposal.

HP encourages customers to recycle used electronic hardware, HP original print cartridges, and
rechargeable batteries. For more information about recycling programs, see the HP Web site at http://
www.hp.com/recycle.

Display

/\ WARNING! The backlight contains mercury. Exercise caution when removing and handling the
backlight to avoid damaging this component and causing exposure to the mercury.

/\ CAUTION: The procedures in this chapter can result in damage to display components. The only
components intended for recycling purposes are the LCD panel and the backlight. When you remove
these components, handle them carefully.

@NOTE: Materials Disposal. This HP product contains mercury in the backlight in the display
assembly that might require special handling at end-of-life. Disposal of mercury may be regulated
because of environmental considerations. For disposal or recycling information, contact your local
authorities, or see the Electronic Industries Alliance (EIA) Web site at http://www.eiae.org.

This section provides disassembly instructions for the display assembly. The display assembly must
be disassembled to gain access to the backlight (1) and the liquid crystal display (LCD) panel (2).

Q9 —-

E/?’NOTE: The procedures provided in this chapter are general disassembly instructions. Specific
details, such as screw sizes, quantities, and locations, and component shapes and sizes, can vary
from one computer model to another.
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Perform the following steps to disassemble the display assembly:

1. Remove all screw covers (1) and screws (2) that secure the display bezel to the display
assembly.

2. Lift up and out on the left and right inside edges (1) and the top and bottom inside edges (2) of
the display bezel until the bezel disengages from the display assembly.

3.  Remove the display bezel (3).
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4. Disconnect all display panel cables (1) from the display inverter and remove the inverter (2).

5.  Remove all screws (1) that secure the display panel assembly to the display enclosure.

6. Remove the display panel assembly (2) from the display enclosure.

t
i-

7. Position the display panel assembly upside-down.

8. Remove all screws that secure the display panel frame to the display panel.

9. Use a sharp-edged tool to cut the tape (1) that secures the sides of the display panel to the
display panel frame.
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10. Remove the display panel frame (2) from the display panel.

11. Remove the screws (1) that secure the backlight cover to the display panel.

12. Lift the top edge of the backlight cover (2) and swing it outward.

—0

13. Remove the backlight cover.

14. Position the display panel right-side up.
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15. Remove the backlight cables (1) from the clip (2) in the display panel.

16. Position the display panel upside-down.

/\ WARNING! The backlight contains mercury. Exercise caution when removing and handling the
backlight to avoid damaging this component and causing exposure to the mercury.

17. Remove the backlight frame from the display panel.
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18. Remove the backlight from the backlight frame.

19.
20.
21.
22,

Disconnect the display panel cable (1) from the LCD panel.

Remove the screws (2) that secure the LCD panel to the display rear panel.

Release the LCD panel (3) from the display rear panel.

Release the tape (4) that secures the LCD panel to the display rear panel.

23. Remove the LCD panel.

24. Recycle the LCD panel and backlight.
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