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Product notice

This guide describes features that are common
to most models. Some features may not be
available on your computer.



Important Notice about Customer Self-Repair Parts

CAUTION: Your computer includes Customer Self-Repair parts and parts that should only be accessed by an
authorized service provider. See Chapter 5, "Removal and replacement procedures for Customer Self-Repair
parts," for details. Accessing parts described in Chapter 6, "Removal and replacement procedures for
Authorized Service Provider only parts," can damage the computer or void your warranty.
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Safety warning notice

WARNING! To reduce the possibility of heat-related injuries or of overheating the computer, do not place
the computer directly on your lap or obstruct the computer air vents. Use the computer only on a hard, flat
surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft surface, such as
pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to contact the skin or a soft
surface, such as pillows or rugs or clothing, during operation. The computer and the AC adapter comply with
the user-accessible surface temperature limits defined by the International Standard for Safety of
Information Technology Equipment (IEC 60950).
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1 Product description

Category Description HP 450
UMA

HP 450
discrete

HP 455
UMA

HP 455
discrete

Product Name HP ProBook 450 G0 Notebook PC √ √   

 HP ProBook 455 G1 Notebook PC   √ √

Processors Intel® Core™ i7 processor, Quad Core, 3rd generation
(6-MB L3 cache, 35W)

    

 3632QM, 2.20-GHz processor √ √   

 Intel® Core i5 processors, Dual Core, 3rd generation (3-
MB L3 cache, 35W)

    

 3380M, 2.90-GHz processor √ √   

 3340M, 2.70-GHz processor √ √   

 3230M, 2.60-GHz processor √ √   

 Intel Core i3 processors, Dual Core, 3rd generation (3-
MB L3 cache, 35W)

    

 3130M, 2.60-GHz processor √ √   

 3120M, 2.50-GHz processor     

 Intel Pentium processor, Dual Core (2-MB L3 cache,
35W)

    

 2020M, 2.40-GHz processor √ √   

 Intel Celeron processor (2-MB L3 cache, 35W)     

 1000M, 1.80-GHz processor √ √   

 AMD processors     

 AMD A8-5550M, 35W, Quad Cores, 3.1 GHz/2.1 GHz 4 MB
L2 cache/HD 8550G graphics

  √ √

 AMD A8-4500M, 35W, Quad Cores, 2.8 GHz/1.9 GHz 4 MB
L2 cache/HD 7640G graphics

  √ √

 AMD A6-5350M, 35W, Dual Cores, 3.5 GHz/2.9 GHz 1 MB
L2 cache/HD 8450G graphics

  √ √

 AMD A6-4400M, 35W, Dual Cores, 3.2 GHz/2.7 GHz 1 MB
L2 cache/HD 7520G graphics

  √ √

 AMD A4-5150M, 35W, Dual Cores, 3.3 GHz/2.7 GHz, 1 MB
L2 cache/HD 8350G graphics

  √ √

 AMD A4-4300M, 35W, Dual Cores, 3.0 GHz/2.5 GHz, 1 MB
L2 cache/HD 7420G graphics

  √ √

Chipset Mobile Intel HM76 chipset √ √   

 AMD A76M FCH   √ √
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Category Description HP 450
UMA

HP 450
discrete

HP 455
UMA

HP 455
discrete

Graphics AMD Radeon™ HD 8750M (switchable discrete)  √  √

 Intel HD Graphics 4000 (Intel i3/i5/i7 processors) √    

 Intel HD Graphics (Intel Pentium/Celeron processors) √    

 Supports HD decode, DX11, HDMI √ √ √ √

 Supports PX5.5  √   

 Supports PX5   √ √

Panel 39.6-cm (15.6-inch) HD, 1366x768, 200 nits, 3.6 mm √ √   

 39.6-cm (15.6-inch) HD, 1366x768, 200 nits, 3.6 mm,
includes WWAN

√    

 39.6-cm (15.6-inch) HD, 1366x768, 200 nits, touchpanel,
includes WWAN and webcam

√ √   

 39.6-cm (15.6-inch) HD, 1366x768, 200 nits, 3.8 mm   √ √

 All display assemblies include 2 wireless local area
network (WLAN) antennas

√ √ √ √

 Display assemblies include 2 worldwide 5-band (WWAN)
antennas

√    

Memory Two customer-accessible memory module slots
supporting up to 16 GB of RAM

√ √ √ √

 Supports dual-channel memory √ √ √ √

 PC3L-12800, 1600-MHz, DDR3L SODIMMs √ √ √ √

 Supports the following configurations:

● 16384 MB (8192 × 2; dual channel)

● 12288 MB (8192 + 4096; dual channel)

● 8192 MB (8192 × 1)

● 8192 MB (4096 × 2; dual channel)

● 6144 MB (4096 + 2048; dual channel)

● 4096 MB (2048 × 2; dual channel)

● 4096 MB (4096 × 1)

● 2048 MB (2048 × 1)

√ √ √ √

Primary storage Supports 7-mm/9.5-mm, 2.5-in SATA hard drives with HP
3D DriveGuard

√ √ √ √

 Customer-accessible √ √ √ √

 Supports the following drives:

● 1-TB, 5400-rpm

● 750-GB, 5400-rpm

● 500-GB, 7200-rpm

● 500-GB, 5400-rpm, hybrid (8-GB SSD) MLC

√ √   
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Category Description HP 450
UMA

HP 450
discrete

HP 455
UMA

HP 455
discrete

● 320-GB, 5400-rpm

● 128-GB Solid-state drive (SSD)

 Supports the following drives:

● 750-GB, 5400-rpm

● 500-GB, 7200-rpm, 5400-rpm

● 320-GB, 5400-rpm

  √ √

Fixed optical drives Supports the following 12.7-mm SATA optical drives:

● DVD-ROM

● DVD+/-RW SuperMulti DL

√ √ √ √

 Blu-ray ROM DVD+/-RW SuperMulti DL √ √   

 Supports no optical drive option √ √ √ √

Audio/Visual Integrated webcam (720p HD) √ √ √ √

 Stereo speakers (2) √ √ √ √

 Integrated dual-array microphone (webcam models only) √ √ √ √

 Integrated mono microphone (non-webcam models only) √  √ √

 Headphone and microphone jacks √ √ √ √

 IDT 92HD91 √ √ √ √

 Skype-ready √ √ √ √

 HD audio with DTS Sound+ √ √ √ √

 Supports “no camera” option √  √  

Ethernet Realtek RTL8151GH-CG 10/100/1000 √ √ √ √

 S3/S4/S5 wake on LAN (AC mode and battery mode) √ √ √ √

 NIC power down technology √ √ √ √

 Ethernet cable not included √ √ √ √

Wireless Integrated WLAN options by way of wireless module: √ √ √ √

 Two WLAN antennas built into display assembly √ √ √ √

 Supports “no WLAN/Bluetooth” option √ √ √ √

 Supports the following WLAN formats:

● Atheros AR9485 802.11b/g/n 1x1 WiFi Adapter

● Atheros AR9565 802.11bgn 1x1 WiFi + BT4.0 combo
Adapter

● Ralink RT3290LE 802.11bgn 1x1 Wi-Fi and
Bluetooth® 4.0 Combo Adapter

● Realtek RTL8188EE 802.11bgn Wi-Fi Adapter

√ √ √ √

 Supports the following WLAN formats: √ √   
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Category Description HP 450
UMA

HP 450
discrete

HP 455
UMA

HP 455
discrete

● Intel Centrino Advanced-N 6235

● BCM943228HM4L 802.11abgn 2x2 Wi-Fi Adapter
and Broadcom Bluetooth 4.0 Adapter

 Wireless Personal Area Network (PAN) only supported
by Bluetooth 4.0 combo card

√ √ √ √

 Integrated WWAN options by way of wireless module:     

 Two WWAN antennas built into display assembly (world-
wide 5 band, configured with panels)

√    

 Subscriber identity module (SIM) security (customer-
accessible)

√    

 Supports “no WWAN” option √    

 Supports the following WWAN modules:

● HP hs3110 HSPA+ Mobile Broadband Module

● HP lt4112 LTE/HSPA+ Gobi 4G Module

√    

External media card Digital Media Reader Slot

Supports SD, SDHC, SDXC, Memory Stick, MSXC

√ √ √ √

Ports Audio-in (stereo microphone) √ √ √ √

 Audio-out (stereo headphone) √ √ √ √

 RJ-45 (Ethernet, includes link and activity lights) √ √ √ √

 USB 3.0 (2) √ √ √ √

 USB 2.0 (2) √ √ √ √

 VGA (Dsub 15-pin) supporting 2048 × 1536 external
resolution at 75-GHz (hot plug/unplug with auto-detect)

√ √   

 VGA (Dsub 15-pin) supporting 1920 × 1200 external
resolution at 75-GHz (hot plug/unplug with auto-detect)

  √ √

 HDMI 1.4 √ √ √ √

 Multi-pin AC port √ √ √ √

Keyboard/pointing
devices

Full-sized, spill-resistant keyboard √ √ √ √

 Touchpad includes: on/off button on board; 2-way scroll
with legend, taps enabled by default, 2-finger scrolling
and zoom enabled by default

√ √ √ √

Power requirements 90-W Smart AC adapter with localized cable plug support
(3-wire plug with ground pin)

 √  √

 65-W Smart AC adapter with localized cable plug support
(3-wire plug with ground pin)

√  √  

 6-cell, 47-Wh, 2.2Ah, Li-ion battery (HP Fast Charge
technology)

9-cell, 93-Wh, 2.8 Ah, Li-ion battery

√ √ √ √
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Category Description HP 450
UMA

HP 450
discrete

HP 455
UMA

HP 455
discrete

Security Integrated fingerprint reader (optional) √ √ √ √

 Intel AT support √ √   

 Security lock √ √ √ √

 No fingerprint reader option √ √ √ √

Operating system Preinstalled:     

 Windows 7 Professional 64 √ √ √ √

 Windows 7 Professional 64 – MSNA (France and Russia
only)

√ √ √ √

 Windows 7 Home Premium 64 √ √ √ √

 Windows 7 Home Basic 64 √ √ √ √

 Windows 8 Professional 64-bit Digital Product Key (DPK)
with Windows 7 Professional 64

√ √ √ √

 Windows 8 China (CH) 64-bit √ √ √ √

 Windows 8 Emerging Markets (EM) 64-bit √ √ √ √

 Windows 8 Multi-language (ML) 64-bit √ √ √ √

 Windows 8 Professional 64-bit √ √ √ √

 Novell™: SuSE Linux™ – SLED 11, 64-bit, SP2 √ √ √ √

 FreeDOS 2.0 √ √ √ √

Restore Media (DRDVD/SRDVD):     

 DRDVD Windows 8 √ √ √ √

 DRDVD Windows 7 √ √ √ √

 SRDVD SuSE Linux Enterprise (SLED) SP2 64-bit √ √ √ √

 Restore Media (OSDVD):     

 Windows 7 Home Basic 64 √ √ √ √

 Windows 7 Home Premium 64 √ √ √ √

 Windows 7 Professional 32 √ √ √ √

 Windows 7 Professional 64 √ √ √ √

 Windows 8 Professional 64 √ √ √ √

 Web-only support:     

 Windows 7 Home Basic 32 √ √ √ √

 Windows 7 Home Premium 32 √ √ √ √

 Windows 7 Professional 32 √ √ √ √

 Windows 8 Professional 32 √ √ √ √

 Windows 8 ML 32 √ √ √ √
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Category Description HP 450
UMA

HP 450
discrete

HP 455
UMA

HP 455
discrete

 Windows 8 EM 32 √ √ √ √

 Windows 8 CH 32 √ √ √ √

 Certified:     

 Microsoft WHQL √ √ √ √

 SuSE Linux – SLED 11, 64-bit, SP2 √ √ √ √

Serviceability End-user replaceable parts:     

 AC adapter √ √ √ √

 Battery (system) √ √ √ √

 Hard drive √ √ √ √

 Memory module √ √ √ √

 Optical drive √ √ √ √

 WLAN module √ √ √ √

 WWAN module √    

 Keyboard √ √ √ √
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2 External component identification

Display

Component Description

(1) WLAN antennas (2)* (select models only) Send and receive wireless signals to communicate with wireless local
area networks (WLAN).

(2) WWAN antennas (2)* (select models only) Send and receive wireless signals to communicate with wireless wide
area networks (WWAN).

(3) Internal microphones (2) (select models only; SLED
models do not support WWAN)

Record sound.

(4) Webcam light (select models only) On: The webcam is in use.

(5) Webcam (select models only) Records video and captures still photographs.

To use the webcam:

Windows 8: From the Start screen, type c, and then select CyberLink
YouCam from the list of applications.

Windows 7: Select Start > All Programs > Communication and Chat
> Cyberlink YouCam.

(6) Internal display switch Turns off the display or initiates Sleep if the display is closed while
the power is on.
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Component Description

NOTE: The display switch is not visible on the outside of the
computer.

*The antennas are not visible on the outside of the computer. For optimal transmission, keep the areas immediately around the
antennas free from obstructions. To see wireless regulatory notices, see the section of the Regulatory, Safety, and Environmental
Notices that applies to your country or region. To access the user guides in Windows 8, select the HP Support Assistant app on the
Start screen, select My computer, and then select User guides. In Windows 7, these notices are located in Help and Support.

Top

TouchPad

Component Description

(1)  TouchPad on/off button Turns the TouchPad on and off.

(2)  TouchPad zone Moves the pointer and selects or activates items on the screen.

(3)  Left TouchPad button Functions like the left button on an external mouse.

(4)  Right TouchPad button Functions like the right button on an external mouse.
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Lights

NOTE: Your computer may look slightly different from the illustration in this section.

Component Description

(1) Power light ● On: The computer is on.

● Blinking: The computer is in the Sleep state.

NOTE: The elapsed time between blinks is longer than on
previous models.

● Off: The computer is off.

(2) Microphone mute light Amber: Microphone is off.

(3)  Num lock light On: Num lock is on.

(4) Wireless light ● White: An integrated wireless device, such as a wireless
local area network (WLAN) device and/or a Bluetooth®
device, is on.

● Amber: All wireless devices are off.

(5) Speaker mute ● Amber: Computer sound is off.

● Off: Computer sound is on.

(6)  Caps lock light On: Caps lock is on.
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Buttons and fingerprint reader (select models only)

NOTE: Your computer may look slightly different from the illustration in this section.

Component Description

(1) Power button ● When the computer is off, press the button to turn on the
computer.

● When the computer is on, press the button briefly to initiate
Sleep.

● When the computer is in the Sleep state, press the button
briefly to exit Sleep.

● When the computer is in Hibernation, press the button
briefly to exit Hibernation.

CAUTION: Pressing and holding down the power button will
result in the loss of unsaved information.

If the computer has stopped responding and Windows®
shutdown procedures are ineffective, press and hold the power
button for at least 5 seconds to turn off the computer.

To learn more about your power settings, see your power
options:

● Windows 8: From the Start screen, type power, select
Settings, and then select Power Options.

● Windows 7: Select Start > Control Panel > System and
Security > Power Options.

● SLED: Select Computer > Control Center. In the left pane,
click System, and then click Power Management in the
right pane.
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Component Description

(2)  Speakers (2) Produce DTS Sound+.

To use the DTS Sound+software:

Windows 8: From the Start screen, type DTS, and then select DTS
Sound+.

Windows 7: Select Start > All Programs > DTS Sound+.

(3) Wireless button Turns the wireless feature on or off but does not establish a
wireless connection.

(4) Speaker mute button Mutes and restores speaker sound.

(5)  Fingerprint reader (select models only) Allows a fingerprint logon instead of a password logon.
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Keys

Component Description

(1)  esc key Displays system information when pressed in combination with
the fn key.

NOTE: Not applicable to SLED.

(2)  fn key Executes frequently used system functions when pressed in
combination with a function key, the num lk key, or the esc key.

(3) Windows 7/8: Windows button 

SLED: Operating system logo key

Windows 8: Returns you to the Start screen from an open app or
the Windows desktop. NOTE: Pressing the Windows button
again will return you to the previous screen.

Windows 7: Displays the Windows Start menu.

SLED: Displays the operating system menu.

(4)  Function keys Execute frequently used system functions when pressed in
combination with the fn key.

(5)  num lk key Turns the embedded numeric keypad on and off when pressed
in combination with the fn key.

Alternates between the navigational and numeric functions on
the integrated numeric keypad.

(6)  Integrated numeric keypad When num lk has been enabled, it can be used like an external
numeric keypad.
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Front

Component Description

(1) Hard drive light ● Blinking white: The hard drive is being accessed.

● Amber: HP 3D DriveGuard has temporarily parked the
hard drive.

(2)  Media Card Reader Reads data from and writes data to digital memory cards
such as Secure Digital (SD).
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Left

Component Description

(1) Power connector Connects an AC adapter.

(2)  AC adapter/Battery light ● White: The computer is connected to external power and
the battery is charged from 90 to 99 percent.

● Amber: The computer is connected to external power and
the battery is charged from 0 to 89 percent.

● Blinking amber: A battery that is the only available power
source has reached a low battery level. When the battery
reaches a critical battery level, the battery light begins
blinking rapidly.

● Off: The battery is fully charged.

(3)  Vents (2) Enables airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool
internal components and prevent overheating. It is normal for
the internal fan to cycle on and off during routine operation.

(4) External monitor port Connects an external VGA monitor or projector.

(5) RJ-45 (network) jack

RJ-45 (network) lights (2)

Connects a network cable.

● Green (left): The network is connected.

● Amber (right): The network is showing activity.

(6) HDMI port Connects an optional video or audio device, such as a high-
definition television, or any compatible digital or audio
component.

(7) USB 3.0 ports (2) Connect optional USB 3.0 devices and provide enhanced USB
power performance.
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Right

Component Description

(1) Audio-out (headphone) jack Produces sound when connected to optional powered stereo
speakers, headphones, earbuds, a headset, or television audio.

WARNING! To reduce the risk of personal injury, adjust the
volume before putting on headphones, earbuds, or a headset.
For additional safety information, see the Regulatory, Safety,
and Environmental Notices. To access the user guides in
Windows 8, select the HP Support Assistant app on the Start
screen, select My computer, and then select User guides.

NOTE: When a device is connected to the jack, the computer
speakers are disabled.

(2) Audio-in (microphone) jack Connects an optional computer headset microphone, stereo
array microphone, or monaural microphone.

(3) USB 2.0 ports (2) Connect optional USB devices.

(4)  Optical drive (select models only) Reads and writes (select models only) to an optical disc.

(5)  Optical drive eject button (select models only) Releases the optical drive disc tray.

(6) Security cable slot Attaches an optional security cable to the computer.

NOTE: The security cable is designed to act as a deterrent, but
it may not prevent the computer from being mishandled or
stolen.
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Service tag and PCID label

Service tag

When ordering parts or requesting information, provide the computer serial number and model description
provided on the service tag.

● Product name (1). This is the product name affixed to the front of the computer.

● Serial number (s/n) (2). This is an alphanumeric identifier that is unique to each product.

● Part number/Product number (p/n) (3). This number provides specific information about the product's
hardware components. The part number helps a service technician to determine what components and
parts are needed.

● Warranty period (4). This number describes the duration (in years) of the warranty period for the
computer.

● Model description (select models only) (5). This is the alphanumeric identifier used to locate documents,
drivers, and support for the computer.
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PCID label

The PCID label provides the information required to properly reset the notebook firmware (BIOS) back to
factory shipped specifications when replacing the system board. The label may have a different number of
characters depending on the operating system on the computer.

NOTE: Computer details may vary from images.

Windows 8 models

Non-Windows 8 models
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3 Illustrated parts catalog

Computer major components
NOTE: Details about your computer, including model, serial number, product key, and length of warranty,
are on the service tag at the bottom of your computer. See Service tag and PCID label on page 16 for details.
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Item Description Spare part number

(1) Display panel, 39.6-cm (15.6-inch), HD, anti-glare  

 For use in Intel models:  

 For use in models without a webcam and without WWAN 721941-001

 For use in models with a webcam and with WWAN 721942-001

 For use in models with a webcam and without WWAN 724940-001

 For use in touchscreen models 724941-001

 For use in AMD models:  

 For use in models with a webcam 724942-001

 For use in models without a webcam 722816-001

(2) Keyboard (includes cable)

NOTE: For a detailed list of available keyboards, see Sequential part number listing
on page 27.

721953-xxx

(3) Top cover (includes touchpad assembly)  

 With a fingerprint reader (includes fingerprint reader assembly) 721951-001

 Without a fingerprint reader (includes fingerprint reader plastic insert, bracket, and screws) 721952-001

(4) Power button board assembly 721531-001

(5) Function board 721943-001

(6) Card reader board 721535-001

(7) Speaker assembly 721950-001

(8) Fingerprint reader assembly (includes cable, bracket, holder, and screws) 721939-001

(9) System board (includes replacement thermal material)  

 Intel models:  

 ● Non-Windows 8 with 1-GB discrete graphics memory 721521-001

 ● Non-Windows 8 with 2-GB discrete graphics memory 721522-001

 ● Non-Windows 8, UMA graphics memory without WWAN 721523-001

 ● Non-Windows 8, UMA graphics memory with WWAN 721525-001

 ● Windows 8 Standard with 1-GB discrete graphics memory 721521-501

 ● Windows 8 Professional with 1-GB discrete graphics memory 721521-601

 ● Windows 8 Standard with 2-GB discrete graphics memory 721522-501

 ● Windows 8 Professional with 2-GB discrete graphics memory 721522-601

 ● Windows 8 Standard with UMA graphics and without WWAN 721523-501

 ● Windows 8 Professional with UMA graphics and without WWAN 721523-601

 ● Windows 8 Standard with UMA graphics and with WWAN 721525-501

 ● Windows 8 Professional with UMA graphics and with WWAN 721525-601

 AMD models:  
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Item Description Spare part number

 ● Non-Windows 8 with 1-GB discrete graphics memory 722818-001

 ● Non-Windows 8 with 2-GB discrete graphics memory 722821-001

 ● Non-Windows 8 with UMA graphics 722824-001

 ● Windows 8 Standard with 1-GB discrete graphics memory 722818-501

 ● Windows 8 Professional with 1-GB discrete graphics memory 722818-601

 ● Windows 8 Standard with 2-GB discrete graphics memory 722821-501

 ● Windows 8 Professional with 2-GB discrete graphics memory 722821-601

 ● Windows 8 Standard with UMA graphics 722824-501

 ● Windows 8 Professional with UMA graphics 722824-601

 Fan/heat sink assembly (includes replacement thermal material)  

(10) For use in models with UMA graphics 721938-001

(11) For use in models with discrete graphics 721937-001

(12) Optical drive extension board 721944-001

(13) USB/audio board 721542-001

(14) Processor (includes thermal material)  

 Intel models:  

 ● Intel Core i7 3632QM, 2.2-GHz with 6-MB L3 cache 701658-001

 ● Intel Core i5 3380M, 2.9-GHz with 3-MB L3 cache 708762-001

 ● Intel Core i5 3340M, 2.7-GHz with 3-MB L3 cache 708761-001

 ● Intel Core i5 3230M, 2.6-GHz with 3-MB L3 cache 711903-001

 ● Intel Core i3 3130M, 2.6-GHz with 3-MB L3 cache 713163-001

 ● Intel Core i3 3120M, 2.5-GHz with 3-MB L3 cache 700627-001

 ● Intel Pentium 2020M, 2.4-GHz with 2-MB L3 cache 700628-001

 ● Intel Celeron 1000M, 1.8-GHz with 2-MB L3 cache 713162-001

 AMD models:  

 ● A8-5550M, 3.1-GHz/2.1-GHz, 4-MB L2 cache, HD 8550G graphics 713551-001

 ● A8-4500M, 2.8-GHz/1.9-GHz, 4-MB L2 cache, HD 7640G graphics 683048-001

 ● A6-5350M, 3.5-GHz/2.9-GHz, 1-MB L2 cache, HD 8450G graphics 713550-001

 ● A6-4400M, 3.2-GHz/2.7-GHz, 1-MB L2 cache, HD 7520G graphics 683047-001

 ● A4-5150M, 3.3-GHz/2.7-GHz, 1-MB L2 cache, HD 8350G graphics 713549-001

 ● A4-4300M, 3.0-GHz/2.5-GHz, 1-MB L2 cache, HD 7420G graphics 685990-001

(15) Battery, Li-ion  

 9-cell (93 WHr, 2.8 Ah) 708458-001

 6-cell (47 WHr, 2.2 Ah) 708457-001
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Item Description Spare part number

(16) Base enclosure 721933-001

(17) WLAN module

 Intel Centrino Advanced-N 6235 670292-001

 Atheros AR9485 802.11b/g/n 1x1 WiFi Adapter 675794-001

 Atheros AR9565 802.11bgn 1x1 WiFi + BT4.0 combo Adapter 690019-001

 Ralink RT3290LE 802.11bgn 1x1 Wi-Fi and Bluetooth 4.0 Combo Adapter 690020-001

 Realtek RTL8188EE 802.11bgn Wi-Fi Adapter 709848-001

 Broadcom BCM943228HMB 802.11abgn 2x2 Wi-Fi + BT 4.0 Combo Adapter (Intel models only) 731550-001

 RTC battery  

(18) For use in models with Intel processors 721532-001

(19) For use in models with AMD processors 683601-001

(20) Memory modules (PC3L-12800, 1600-MHz, DDR3L)

 8-GB 693374-001

 4-GB 691740-001

 2-GB 691739-001

(21) Optical drive (includes bracket, bezel, and screws)

 Blu-ray ROM DVD±RW SuperMulti DL Drive (Intel models only) 722828-001

 DVD±RW SuperMulti DL Drive 722830-001

 DVD-ROM drive 722829-001

(22) WWAN module  

 HP lt4112 LTE/HSPA+ Gobi 4G Module 704031-001

 HP hs3110 HSPA+ Mobile Broadband Module 723895-001

(23) Hard drive  

 1-TB, 5400-rpm (Intel models only) 676521-001

 750-GB, 5400-rpm 634250-001

 500-GB, 7200-rpm 703267-001

 500-GB, 5400-rpm, 683802-001

 500-GB, 5400-rpm, hybrid (8-GB SSD) (Intel models only) 732000-001

 320-GB, 5400-rpm 645193-001

 128-GB Solid-state drive (SSD) (Intel models only) 733983-001

(24) Service door 721946-001
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Display components

Item Description Spare part number

(1) Display bezel  

 For use in models with a webcam 721934-001

 For use in models without a webcam 721935-001

(2) Display panel (raw) not spared

(3) Display/webcam cable assembly 721936-001

(in Cable Kit)

(4) Webcam module for use in all models 721543-001

 Microphone module; not illustrated 721526-001

 Display Hinge Kit 721940-001

(5) Display hinge covers  

(6) Display hinges (left and right)  

(7) WLAN antennas 721930-001
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Item Description Spare part number

(8) WWAN antennas 721931-001

(9) Display rear cover 721932-001

Plastics Kit

Item Description Spare part number

 Plastics Kit 721945-001

(1) Optical drive protective insert
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Cable Kit

Item Description Spare part number

 Cable Kit 721936-001

(1) Display/webcam cable  

(2) USB/audio board connector cable  

(3) Battery connector cable

(4) Card reader cable

(5) Power connector cable

(6) Function board connector cable

(7) Power button board cable
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Mass storage devices

 Description Spare part number

(1) Hard drives 

 1-TB, 5400-rpm (Intel models only) 676521-001

 750-GB, 5400-rpm 634250-001

 500-GB, 7200-rpm 703267-001

 500-GB, 5400-rpm 683802-001

 500-GB, 5400-rpm, hybrid (8-GB SSD) (Intel models only) 732000-001

 320-GB, 5400-rpm 645193-001

 128-GB Solid-state drive (SSD) (Intel models only) 733983-001

 Hard Drive Hardware Kit (includes hard drive bracket and screws; not illustrated) 721519-001

(2) Optical drives (include bezel, bracket, and screws)

 Blu-ray ROM DVD±RW SuperMulti DL Drive (Intel models only) 722828-001

 DVD±RW SuperMulti DL Drive 722830-001

 DVD-ROM drive 722829-001
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Miscellaneous parts

Description Spare part number

AC adapters

90-W AC adapter 693712-001

90-W AC adapter for use in India 693713-001

65-W AC adapter 693711-001

65-W AC adapter for use in India 693710-001

Power cords:

For use in Argentina 490371-D01

For use in Denmark 490371-081

For use in Europe, the Middle East, and Africa 490371-021

For use in Israel 490371-BB1

For use in Italy 490371-061

For use in South Africa 490371-AR1

For use in Switzerland 490371-111

For use in Thailand 490371-201

For use in the United Kingdom 490371-031

For use in the United States 490371-001

Rubber Kit (includes rubber base enclosure screw covers and mylar display bezel screw covers) 721948-001

Screw Kit 721534-001
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Sequential part number listing
CSR flag designations:

A = Mandatory

B = Optional

C = Service technician recommended

N = Non-user replaceable

Spare part
number

CSR flag Description

490371-001 A Power cord for use in North America

490371-021 A Power cord for use in Europe, the Middle East, and Africa

490371-031 A Power cord for use in the United Kingdom

490371-061 A Power cord for use in Italy

490371-081 A Power cord for use in Denmark

490371-111 A Power cord for use in Switzerland

490371-201 A Power cord for use in Thailand

490371-AR1 A Power cord for use in South Africa

490371-BB1 A Power cord for use in Israel

490371-D01 A Power cord for use in Argentina

634250-001 A 750-GB, 5400-rpm hard drive

645193-001 A 320-GB, 5400-rpm hard drive

670292-001 A Intel Centrino Advanced-N 6235 WLAN card

675794-001 A Atheros AR9485 802.11b/g/n 1x1 WiFi Adapter

676521-001 A 1-TB, 5400-rpm hard drive (Intel models only)

683047-001 N AMD A6-4400M processor, 3.2-GHz/2.7-GHz, 1-MB L2 cache, HD 7520G graphics

683048-001 N AMD A8-4500M processor, 2.8-GHz/1.9-GHz, 4-MB L2 cache, HD 7640G graphics

683601-001 N RTC battery for use in models with AMD processors

683802-001 A 500-GB, 5400-rpm hard drive

685990-001 N AMD A4-4300M processor, 3.0-GHz/2.5-GHz, 1-MB L2 cache, HD 7420G graphics

690019-001 A Atheros AR9565 802.11bgn 1x1 WiFi + BT4.0 combo Adapter

690020-001 A Ralink RT3290LE 802.11bgn 1x1 Wi-Fi and Bluetooth 4.0 Combo Adapter

691739-001 A 2-GB memory module (PC3L-12800, 1600-MHz, DDR3L)

691740-001 A 4-GB memory module (PC3L-12800, 1600-MHz, DDR3L)

693374-001 A 8-GB memory module (PC3L-12800, 1600-MHz, DDR3L)

693710-001 A 65-W AC adapter for use in India

693711-001 A 65-W AC adapter
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Spare part
number

CSR flag Description

693712-001 A 90-W AC adapter

693713-001 A 90-W AC adapter for use in India

700627-001 N Intel Core i3 processor, 3120M, 2.5-GHz, 3-MB L3 cache (includes thermal material)

700628-001 N Intel Pentium 2020M processor, 2.4-GHz, 2-MB L3 cache (includes thermal material)

701658-001 N Intel Core i7 processor, 3632QM, 2.2-GHz, 6-MB L3 cache (include thermal material)

703267-001 A 500-GB, 7200-rpm hard drive

704031-001 A HP lt4112 LTE/HSPA+ Gobi 4G Module (WWAN module)

708457-001 A 6-cell, 47 WHr, 2.2 Ah Li-ion battery

708458-001 A 9-cell, 93 WHr, 2.8 Ah Li-ion battery

708761-001 N Intel Core i5 processor, 3340M, 2.7-GHz, 3-MB L3 cache (include thermal material)

708762-001 N Intel Core i5 processor, 3380M, 2.9-GHz, 3-MB L3 cache (include thermal material)

709848-001 A Realtek RTL8188EE 802.11bgn Wi-Fi Adapter

711903-001 N Intel Core i5 processor, 3230M, 2.6-GHz, 3-MB L3 cache (includes thermal material)

713162-001 N Intel Celeron 1000M processor, 1.8-GHz processor, 3-MB L3 cache (includes thermal material)

713163-001 N Intel Core i3 processor, 3130M, 2.6-GHz, 3-MB L3 cache (includes thermal material)

713549-001 N AMD A4-5150M processor, 3.3-GHz/2.7-GHz, 1-MB L2 cache, HD 8350G graphics

713550-001 N AMD A6-5350M processor, 3.5-GHz/2.9-GHz, 1-MB L2 cache, HD 8450G graphics

713551-001 N AMD A8-5550M processor, 3.1-GHz/2.1-GHz, 4-MB L2 cache, HD 8550G graphics

721930-001 N WLAN antennas

721931-001 N WWAN antennas

721933-001 N Base enclosure

721936-001 N Cable Kit (see Cable Kit on page 24 for more Cable Kit spare part information)

721932-001 C Display rear cover

721934-001 B Display bezel for use in models with a webcam

721935-001 B Display bezel for use in models without a webcam

721940-001 C Display Hinge Kit (includes left and right hinges and hinge covers)

721941-001 B 39.6-cm (15.6-inch), display assembly, HD, anti-glare, for use in Intel models without a webcam and
without WWAN

721942-001 B 39.6-cm (15.6-inch), display assembly, HD, anti-glare, for use in Intel models with a webcam and with
WWAN

721939-001 B Fingerprint reader assembly (includes cable, bracket, holder, and screws)

721943-001 B Function board

721519-001 A Hard Drive Hardware Kit (includes bracket and screws)

721953-001 A Keyboard for use in the United States
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Spare part
number

CSR flag Description

721953-031 A Keyboard for use in the United Kingdom

721953-041 A Keyboard for use in Germany

721953-051 A Keyboard for use in France

721953-061 A Keyboard for use in Italy

721953-071 A Keyboard for use in Spain

721953-081 A Keyboard for use in Denmark

721953-091 A Keyboard for use in Norway

721953-131 A Keyboard for use in Portugal

721953-141 A Keyboard for use in Turkey

721953-151 A Keyboard for use in Greece

721953-171 A Keyboard for use in Saudi Arabia

721953-211 A Keyboard for use in Hungary

721953-251 A Keyboard for use in Russia

721953-261 A Keyboard for use in Bulgaria

721953-271 A Keyboard for use in Romania

721953-281 A Keyboard for use in Thailand

721953-291 A Keyboard for use in Japan

721953-AB1 A Keyboard for use in Taiwan

721953-AD1 A Keyboard for use in South Korea

721953-B31 A Keyboard for use in the Netherlands and Europe

721953-B71 A Keyboard for use in Sweden and Finland

721953-BA1 A Keyboard for use in Slovenia

721953-BB1 A Keyboard for use in Israel

721953-BG1 A Keyboard for use in Switzerland

721953-D61 A Keyboard for use in India

721953-DD1 A Keyboard for use in Iceland

721953-DH1 A Keyboard for use in the Netherlands

721953-FL1 A Keyboard for use in the Czech Republic and Slovakia

721953-FP1 A Keyboard for use in northern Africa

721521-001 N System board for use in Intel models without Windows 8 with 1-GB discrete graphics (includes thermal
material)

721521-501 N System board for use in Intel models with Windows 8 Standard and 1-GB discrete graphics (includes
thermal material)

721521-601 N System board for use in Intel models with Windows 8 Professional and 1-GB discrete graphics (includes
thermal material)
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Spare part
number

CSR flag Description

721522-001 N System board for use in Intel models without Windows 8 and 2-GB discrete graphics (includes thermal
material)

721522-501 N System board for use in Intel models with Windows 8 Standard and 2-GB discrete graphics (includes
thermal material)

721522-601 N System board for use in Intel models with Windows 8 Professional and 2-GB discrete graphics (includes
thermal material)

721523-001 N System board for use in Intel models without Windows 8, with UMA graphics, and without WWAN

721523-501 N System board for use in Intel models, with Windows 8 Standard, UMA graphics, and without WWAN

721523-601 N System board for use in Intel models, with Windows 8 Professional, UMA graphics, and without WWAN

721525-001 N System board for use in Intel models, without Windows 8, with UMA graphics, and with WWAN

721525-501 N System board for use in Intel models, with Windows 8 Standard, UMA graphics, and with WWAN

721525-601 N System board for use in Intel models, with Windows 8 Professional, UMA graphics, and with WWAN

721526-001 B Microphone module

721944-001 B Optical drive extension board

722828-001 A Blu-ray ROM DVD±RW SuperMulti DL Drive for use only in Intel models (includes bezel, bracket, and
screws)

722829-001 A DVD-ROM drive (includes bezel, bracket, and screws)

722830-001 A DVD±RW SuperMulti DL Drive (includes bezel, bracket, and screws)

721945-001 N Plastics Kit (includes optical drive protective insert and Secure Digital card protective insert)

721531-001 B Power button board

721532-001 N RTC battery for use in models with Intel processors

721948-001 A Rubber Kit (includes rubber base enclosure screw covers and mylar display bezel screw covers)

721534-001 N Screw Kit

721535-001 B Card reader board

721946-001 A Service door

721950-001 B Speaker assembly

721937-001 N Fan/heat sink assembly for use in models with discrete graphics (includes replacement thermal
material)

721938-001 N Fan/heat sink assembly for use in models with UMA graphics (includes replacement thermal material)

721951-001 B Top cover for use in models with a fingerprint reader (includes fingerprint reader board and touchpad
assembly)

721952-001 B Top cover for use in models without a fingerprint reader (includes touchpad assembly, fingerprint
reader plastic insert, bracket, and screws)

721542-001 B USB/audio board

721543-001 B Webcam module

722816-001 B 39.6-cm (15.6-inch), display assembly, HD, anti-glare, for use in AMD models without a webcam
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Spare part
number

CSR flag Description

722818-001 N System board for use in AMD models without Windows 8 with 1-GB discrete graphics (includes thermal
material)

722818-501 N System board for use in AMD models with Windows 8 Standard and 1-GB discrete graphics (includes
thermal material)

722818-601 N System board for use in AMD models with Windows 8 Professional and 1-GB discrete graphics (includes
thermal material)

722821-001 N System board for use in AMD models without Windows 8 with 2-GB discrete graphics (includes thermal
material)

722821-501 N System board for use in AMD models with Windows 8 Standard and 2-GB discrete graphics (includes
thermal material)

722821-601 N System board for use in AMD models with Windows 8 Professional and 2-GB discrete graphics (includes
thermal material)

722824-001 N System board for use in AMD models without Windows 8 with UMA graphics (includes thermal material)

722824-501 N System board for use in AMD models with Windows 8 Standard and UMA graphics (includes thermal
material)

722824-601 N System board for use in AMD models with Windows 8 Professional and UMA graphics (includes thermal
material)

724942-001 B 39.6-cm (15.6-inch), display assembly, HD, anti-glare, for use in AMD models with a webcam

723895-001 A HP hs3110 HSPA+ Mobile Broadband Module

724940-001 B 39.6-cm (15.6-inch), display assembly, HD, anti-glare, for use in Intel models with a webcam and
without WWAN

724941-001 B 39.6-cm (15.6-inch) touchscreen display assembly for use in Intel models

731550-001 A Broadcom BCM943228HMB 802.11abgn 2x2 Wi-Fi + BT 4.0 Combo Adapter (Intel models only)

732000-001 A 500-GB, 5400-rpm, hybrid (8-GB SSD) hard drive (Intel models only)

733983-001 A 128-GB Solid-state drive (SSD) (Intel models only)
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4 Removal and replacement procedures
preliminary requirements

Tools required
You will need the following tools to complete the removal and replacement procedures:

● Flat-bladed screwdriver

● Phillips P0 and P1 screwdrivers

● Torx T8 screwdriver

Service considerations
The following sections include some of the considerations that you must keep in mind during disassembly
and assembly procedures.

NOTE: As you remove each subassembly from the computer, place the subassembly (and all accompanying
screws) away from the work area to prevent damage.

Plastic parts

CAUTION: Using excessive force during disassembly and reassembly can damage plastic parts. Use care
when handling the plastic parts. Apply pressure only at the points designated in the maintenance
instructions.
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Cables and connectors

CAUTION: When servicing the computer, be sure that cables are placed in their proper locations during the
reassembly process. Improper cable placement can damage the computer.

Cables must be handled with extreme care to avoid damage. Apply only the tension required to unseat or
seat the cables during removal and insertion. Handle cables by the connector whenever possible. In all cases,
avoid bending, twisting, or tearing cables. Be sure that cables are routed in such a way that they cannot be
caught or snagged by parts being removed or replaced. Handle flex cables with extreme care; these cables
tear easily.

Drive handling

CAUTION: Drives are fragile components that must be handled with care. To prevent damage to the
computer, damage to a drive, or loss of information, observe these precautions:

Before removing or inserting a hard drive, shut down the computer. If you are unsure whether the computer
is off or in Hibernation, turn the computer on, and then shut it down through the operating system.

Before handling a drive, be sure that you are discharged of static electricity. While handling a drive, avoid
touching the connector.

Before removing a diskette drive or optical drive, be sure that a diskette or disc is not in the drive and be sure
that the optical drive tray is closed.

Handle drives on surfaces covered with at least one inch of shock-proof foam.

Avoid dropping drives from any height onto any surface.

After removing a hard drive, an optical drive, or a diskette drive, place it in a static-proof bag.

Avoid exposing a hard drive to products that have magnetic fields, such as monitors or speakers.

Avoid exposing a drive to temperature extremes or liquids.

If a drive must be mailed, place the drive in a bubble pack mailer or other suitable form of protective
packaging and label the package “FRAGILE.”
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Grounding guidelines

Electrostatic discharge damage

Electronic components are sensitive to electrostatic discharge (ESD). Circuitry design and structure
determine the degree of sensitivity. Networks built into many integrated circuits provide some protection,
but in many cases, ESD contains enough power to alter device parameters or melt silicon junctions.

A discharge of static electricity from a finger or other conductor can destroy static-sensitive devices or
microcircuitry. Even if the spark is neither felt nor heard, damage may have occurred.

An electronic device exposed to ESD may not be affected at all and can work perfectly throughout a normal
cycle. Or the device may function normally for a while, and then degrade in the internal layers, reducing its
life expectancy.

CAUTION: To prevent damage to the computer when you are removing or installing internal components,
observe these precautions:

Keep components in their electrostatic-safe containers until you are ready to install them.

Use nonmagnetic tools.

Before touching an electronic component, discharge static electricity by using the guidelines described in this
section.

Avoid touching pins, leads, and circuitry. Handle electronic components as little as possible.

If you remove a component, place it in an electrostatic-safe container.

The following table shows how humidity affects the electrostatic voltage levels generated by different
activities.

CAUTION: A product can be degraded by as little as 700 V.

Typical electrostatic voltage levels

 Relative humidity

Event 10% 40% 55%

Walking across carpet 35,000 V 15,000 V 7,500 V

Walking across vinyl floor 12,000 V 5,000 V 3,000 V

Motions of bench worker 6,000 V 800 V 400 V

Removing DIPS from plastic tube 2,000 V 700 V 400 V

Removing DIPS from vinyl tray 11,500 V 4,000 V 2,000 V

Removing DIPS from Styrofoam 14,500 V 5,000 V 3,500 V

Removing bubble pack from PCB 26,500 V 20,000 V 7,000 V

Packing PCBs in foam-lined box 21,000 V 11,000 V 5,000 V
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Packaging and transporting guidelines

Follow these grounding guidelines when packaging and transporting equipment:

● To avoid hand contact, transport products in static-safe tubes, bags, or boxes.

● Protect ESD-sensitive parts and assemblies with conductive or approved containers or packaging.

● Keep ESD-sensitive parts in their containers until the parts arrive at static-free workstations.

● Place items on a grounded surface before removing items from their containers.

● Always be properly grounded when touching a component or assembly.

● Store reusable ESD-sensitive parts from assemblies in protective packaging or nonconductive foam.

● Use transporters and conveyors made of antistatic belts and roller bushings. Be sure that mechanized
equipment used for moving materials is wired to ground and that proper materials are selected to avoid
static charging. When grounding is not possible, use an ionizer to dissipate electric charges.

Workstation guidelines

Follow these grounding workstation guidelines:

● Cover the workstation with approved static-shielding material.

● Use a wrist strap connected to a properly grounded work surface and use properly grounded tools and
equipment.

● Use conductive field service tools, such as cutters, screwdrivers, and vacuums.

● When fixtures must directly contact dissipative surfaces, use fixtures made only of static-safe
materials.

● Keep the work area free of nonconductive materials, such as ordinary plastic assembly aids and
Styrofoam.

● Handle ESD-sensitive components, parts, and assemblies by the case or PCM laminate. Handle these
items only at static-free workstations.

● Avoid contact with pins, leads, or circuitry.

● Turn off power and input signals before inserting or removing connectors or test equipment.
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Equipment guidelines

Grounding equipment must include either a wrist strap or a foot strap at a grounded workstation.

● When seated, wear a wrist strap connected to a grounded system. Wrist straps are flexible straps with a
minimum of one megohm ±10% resistance in the ground cords. To provide proper ground, wear a strap
snugly against the skin at all times. On grounded mats with banana-plug connectors, use alligator clips
to connect a wrist strap.

● When standing, use foot straps and a grounded floor mat. Foot straps (heel, toe, or boot straps) can be
used at standing workstations and are compatible with most types of shoes or boots. On conductive
floors or dissipative floor mats, use foot straps on both feet with a minimum of one megohm resistance
between the operator and ground. To be effective, the conductive strips must be worn in contact with
the skin.

The following grounding equipment is recommended to prevent electrostatic damage:

● Antistatic tapes

● Antistatic smocks, aprons, and sleeve protectors

● Conductive bins and other assembly or soldering aids

● Nonconductive foam

● Conductive tabletop workstations with ground cords of one megohm resistance

● Static-dissipative tables or floor mats with hard ties to the ground

● Field service kits

● Static awareness labels

● Material-handling packages

● Nonconductive plastic bags, tubes, or boxes

● Metal tote boxes

● Electrostatic voltage levels and protective materials

The following table lists the shielding protection provided by antistatic bags and floor mats.

Material Use Voltage protection level

Antistatic plastic Bags 1,500 V

Carbon-loaded plastic Floor mats 7,500 V

Metallized laminate Floor mats 5,000 V
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5 Removal and replacement procedures for
Customer Self-Repair parts

CAUTION: The Customer Self-Repair program is not available in all locations. Installing a part not
supported by the Customer Self-Repair program may void your warranty. Check your warranty to determine
if Customer Self-Repair is supported in your location.

Component replacement procedures
NOTE: Please read and follow the procedures described here to access and replace Customer Self-Repair
parts successfully.

NOTE: Details about your computer, including model, serial number, product key, and length of warranty,
are on the service tag at the bottom of your computer. See Service tag and PCID label on page 16 for details.

This chapter provides removal and replacement procedures for Customer Self-Repair parts.

There are as many as 14 screws that must be removed, replaced, or loosened when servicing Customer Self-
Repair parts. Make special note of each screw size and location during removal and replacement.
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Battery

Description Spare part number

9-cell, 93 WHr, 2.8 Ah Li-ion battery 708458-001

6-cell, 47 WHr, 2.2 Ah Li-ion battery 708457-001

Before removing the battery, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

To remove the battery:

CAUTION: Removing a battery that is the sole power source for the computer can cause loss of information.
To prevent loss of information, save your work and shut down the computer through Windows before
removing the battery.

1. Turn the computer upside down on a flat surface.

2. Slide the battery release latches (1) to release the battery.

NOTE: You can slide the battery release latches simultaneously or you can slide them one at a time.

3. Tilt the battery upward (2) and remove it from the computer.
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Service door

Remove the service door to access the memory module slot, hard drive, and other components.

Before removing the service door, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

To remove the service door:

1. With the battery bay toward you, remove the optional security screw (1), (if the optional security screw
is being used, see Using the optional security screw on page 40), and then slide the service door
release latches (2) to release the service door.

NOTE: If you do not want to use the optional security screw, you can store it inside the battery bay.

2. Slide the service door toward the front of the computer (3) and lift (4) to remove the service door.
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Using the optional security screw

Use the optional security screw to lock the service door to the bottom of the computer. When not in use the
security screw can be stored inside the battery bay.

To use the security screw:

1. Remove the battery (see Battery on page 38).

2. Remove the security screw from inside the battery bay (1) and insert it (2) to lock the service door in
place.

Hard drive

Description Spare part number

1-TB, 5400-rpm (Intel models only) 676521-001

750-GB, 5400-rpm 634250-001

500-GB, 7200-rpm 703267-001

500-GB, 5400-rpm 683802-001

500-GB, 5400-rpm, hybrid (8-GB SSD) (Intel models only) 732000-001

320-GB, 5400-rpm 645193-001

128-GB Solid-state drive (SSD) (Intel models only) 733983-001

Before removing the hard drive, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the service door (see Service door on page 39).
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To remove a hard drive:

1. Position the computer upside down on a flat surface.

2. Remove the 4 Phillips PM2.5×3.0 screws that secure the hard drive to the chassis.

3. Pull the hard drive tab (1) toward the side of the computer to disconnect the hard drive.

4. Lift the hard drive (2) out of the hard drive bay.
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5. To remove the hard drive from the hard drive cover, remove the 4 Phillips PM3.0×4.0 screws (1) that
secure the cover to the drive, and then lift the cover straight up and off the hard drive (2).

Reverse this procedure to install a hard drive.
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Optical drive

NOTE: All optical drive spare part kits include an optical drive bezel, bracket, and screws.

Description Spare part number

DVD-ROM drive 722829-001

Blu-ray ROM DVD±RW SuperMulti DL Drive (Intel models only) 722828-001

DVD±RW SuperMulti DL Drive 722830-001

Before removing the optical drive, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the service door (see Service door on page 39).

Remove the optical drive:

1. Position the computer upside-down.

2. Remove the Phillips PM2.5×6.0 screw (1) that secures the optical drive to the computer.

3. Push the optical drive tab (2) to release the optical drive from the computer.
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4. Remove the optical drive (3) from the computer.

5. To remove the bracket from the optical drive, remove the Phillips PM2.0×3.0 screw (1) that secures the
bracket to the drive, and then remove the bracket from the drive (2).

Reverse this procedure to install an optical drive.
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Memory modules

NOTE: Primary and expansion memory is installed in a stacked configuration in the bottom of the
computer.

If only one memory module is installed, it must be installed in the bottom socket.

Description Spare part number

2-GB (PC3L-12800, 1600-MHz, DDR3L) 691739-001

4-GB (PC3L-12800, 1600-MHz, DDR3L) 691740-001

8-GB (PC3L-12800, 1600-MHz, DDR3L) 693374-001

Update BIOS before adding memory modules

Before adding new memory, make sure you update the computer to the latest BIOS.

CAUTION: Failure to update the computer to the latest BIOS prior to installing new memory may result in
various system problems.

To update BIOS:

1. Navigate to www.hp.com.

2. Click Support & Drivers > click Drivers & Software.

3. In the Enter a product name/number box, type the computer model information, and then click Search.

4. Click the link for the computer model.

5. Select the operating system, and then click Next.

6. Under Step 2: Select a Download, click the BIOS link.

7. Click the link for the most recent BIOS.

8. Click the Download button, and then follow the on-screen instructions.

Before removing the memory module, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the service door (see Service door on page 39).

Remove the memory module:

1. Position the computer upside-down.

2. Spread the retaining tabs (1) on each side of the memory module slot to release the memory module.
(The edge of the module opposite the slot rises away from the computer.)
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3. Remove the memory module (2) by pulling the module away from the slot at an angle.

NOTE: Memory modules are designed with a notch to prevent incorrect insertion into the memory
module slot.

NOTE: The computer uses two memory sockets. The top socket houses the expansion memory
module and the bottom socket houses the primary memory module. The removal procedure is the same
for both memory sockets.

Reverse this procedure to install a memory module.
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WLAN/Bluetooth combo card

The computer uses a card that provides both WLAN and Bluetooth functionality.

The WLAN module and WWAN module are not interchangeable.

Description Spare part number

Intel Centrino Advanced-N 6235 670292-001

Atheros AR9485 802.11b/g/n 1x1 WiFi Adapter 675794-001

Atheros AR9565 802.11bgn 1x1 WiFi + BT4.0 combo Adapter 690019-001

Ralink RT3290LE 802.11bgn 1x1 Wi-Fi and Bluetooth 4.0 Combo Adapter 690020-001

Realtek RTL8188EE 802.11bgn Wi-Fi Adapter 709848-001

Broadcom BCM943228HMB 802.11abgn 2x2 Wi-Fi + BT 4.0 Combo Adapter (Intel models only) 731550-001

Before removing the WLAN module, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the service door (see Service door on page 39).

Remove the WLAN module:

1. Position the computer upside-down.

2. Disconnect the WLAN antenna cables (1) from the terminals on the WLAN module.

NOTE: The WLAN antenna cable labeled “1” connects to the WLAN module “Main” terminal labeled
“1”. The WLAN antenna cable labeled “2” connects to the WLAN module “Aux” terminal labeled “2”. If
the computer is equipped with an 802.11a/b/g/n WLAN module, the yellow WLAN antenna cable
connects to the middle terminal on the WLAN module.

3. Remove the two Phillips PM2.5×3.0 screws (2) that secure the WLAN module to the computer. (The
edge of the module opposite the slot rises away from the computer.)
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4. Remove the WLAN module (3) by pulling the module away from the slot at an angle.

NOTE: WLAN modules are designed with a notch to prevent incorrect insertion.

NOTE: If the WLAN antennas are not connected to the terminals on the WLAN module, the protective
sleeves must be installed on the antenna connectors, as shown in the following illustration.

Reverse this procedure to install the WLAN module.
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WWAN module

The WLAN module and WWAN module are not interchangeable.

The WWAN module is available on select models only.

Description Spare part number

HP lt4112 LTE/HSPA+ Gobi 4G Module 704031-001

HP hs3110 HSPA+ Mobile Broadband Module 723895-001

Before removing the WWAN module, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the service door (see Service door on page 39).

Remove the WWAN module:

1. Position the computer upside-down.

2. Disconnect the WWAN antenna cables (1) from the terminals on the WWAN module.

NOTE: The red WWAN antenna cable is connected to the WWAN module “Main” terminal. The blue
WWAN antenna cable is connected to the WWAN module “Aux” terminal.

3. Remove the two Phillips PM2.5×3.0 screws (2) that secure the WWAN module to the computer. (The
edge of the module opposite the slot rises away from the computer.)
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4. Remove the WWAN module (3) by pulling the module away from the slot at an angle.

NOTE: WWAN modules are designed with a notch to prevent incorrect insertion.

NOTE: If the WWAN antennas are not connected to the terminals on the WWAN module, the protective
sleeves must be installed on the antenna connectors, as shown in the following illustration.

Reverse this procedure to install the WWAN module.
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Keyboard

NOTE: For a detailed list of available keyboards, see Sequential part number listing on page 27.

Description Spare part number

Keyboard 721953-xxx

Before removing the keyboard, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the service door (see Service door on page 39).

Remove the keyboard:

1. Position the computer upside-down with the front toward you.

2. Remove the 2 Phillips PM2.5×6.0 screws that secure the keyboard to the computer.

3. Position the computer upright with the front toward you.

4. Open the computer as far as possible.

5. Slide the keyboard slightly downward toward the palm rest to disengage the top of the keyboard from
the top cover (1).
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6. Lift the top of the keyboard up at an angle (2).

NOTE: Make sure not to prematurely pull the keyboard cable out of the system board connector.

7. Rotate the keyboard until it rests on the palm rest (1), and then disconnect the keyboard cable by lifting
the keyboard connector latch (2), and then disconnecting the keyboard cable from the system board
(3).

8. Remove the keyboard.

Reverse this procedure to install the keyboard.
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6 Removal and replacement procedures for
Authorized Service Provider parts

CAUTION: Components described in this chapter should only be accessed by an authorized service provider.
Accessing these parts can damage the computer or void the warranty.

Component replacement procedures
NOTE: Details about your computer, including model, serial number, product key, and length of warranty,
are on the service tag at the bottom of your computer. See Service tag and PCID label on page 16 for details.

This chapter provides removal and replacement procedures for Authorized Service Provider only parts.

There are as many as 61 screws that must be removed, replaced, or loosened when servicing Authorized
Service Provider only parts. Make special note of each screw size and location during removal and
replacement.
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RTC battery – models without WWAN

NOTE: RTC battery location varies on model with and without WWAN modules.

WWAN models: you must remove the system board to replace the RTC battery.

Non-WWAN models: you must remove only the service cover to replace the RTC battery.

Description Spare part number

RTC battery for use in models with AMD processors and models with Intel processors without WWAN 683601-001

Before removing the RTC battery, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the service door (see Service door on page 39).

Remove the RTC battery:

1. Position the computer upside-down.

2. Use a thin screwdriver or similar tool to pry the battery out of the socket (1).

3. Remove the battery from the socket (2).

Reverse this procedure to install the RTC battery.
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Top cover

NOTE: Top cover spare part kits include the touchpad assembly.

Description Spare part number

Top cover with a fingerprint reader (includes fingerprint reader assembly) 721951-001

Top cover without a fingerprint reader (includes fingerprint reader plastic insert, bracket, and screws 721952-001

Before removing the top cover, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the following components:

a. Service door (see Service door on page 39).

b. Keyboard (see Keyboard on page 51)

c. Optical drive (Optical drive on page 43)

Remove the top cover:

1. Position the computer upside-down with the front toward you.
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2. Remove the following covers and screws that secure the top cover to the computer:

NOTE: Rubber screw covers come in three different sizes and are available in the Rubber Kit, spare
part number 721948-001.

(1) 2 rubber screw covers from the rear corners

(2) 2 rubber screw covers from each side

(3) 2 rubber screw covers from the front corners

(4) 9 Torx T8M2.5×6.0 screws from the front corners

3. Remove the 5 remaining Torx T8M2.5×6.0 screws from the bottom of the computer.

56 Chapter 6   Removal and replacement procedures for Authorized Service Provider parts



4. Remove the following screws:

(1) 2 Phillips PM2.0×3.0 screws from the optical drive bay

(2) 5 Phillips PM2.5×3.0 screws from the battery bay

5. Position the computer upright and open it as far as possible.

6. Remove the 4 Torx T8M2.5×6.0 screws from the top of the computer.
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7. Disconnect the following cables from the system board:

● (1): Power button board cable

● (2): Speaker cable

● (3): Function board cable

● (4): Card reader cable

8. Pry the top cover off the computer to disengage it.

NOTE: Begin by attempting to pry the top cover loose near the optical drive.

9. Lift the top of the top cover (1), and the lift the top cover up slightly (2) to gain access to the connected
audio/USB cable and connector underneath.

CAUTION: To avoid damage to the cable and connector, make sure not to disconnect the cable when
you lift the top cover from the computer.
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10. Disconnect the audio/USB board cable (3) from the system board, and then remove the top cover from
the computer.

Reverse this procedure to install the top cover.

Use the following image to determine proper routing of top cover cables. All cables are included in the Cable
Kit, spare part number 721936-001.

(1): Function board cable

(2): Power button board cable

(3): USB/audio board cable

(4): Card reader cable

Reverse this procedure to install the top cover.
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Speaker assembly

Description Spare part number

Speaker assembly 721950-001

NOTE: You must remove the left speaker to remove to function board cable.

Before removing the speaker assembly, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the following components:

a. Service door (see Service door on page 39).

b. Keyboard (see Keyboard on page 51)

c. Optical drive (Optical drive on page 43)

d. Top cover (see Top cover on page 55)

Remove the speaker assembly:

1. Position the top cover upside-down.

2. Remove the 2 Phillips PM2.5×6.0 shoulder screws (1) that secure the speakers to the computer.

3. Lift the side of each speaker opposite of the screw, and then pull each speaker out from under the tab
on the top cover (2).

4. Remove the speaker cables from the clips built into the top cover (3).
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5. Remove the speakers from the computer (4).

Reverse this procedure to install the speaker assembly.
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Fingerprint reader assembly

Description Spare part number

Fingerprint reader assembly (includes cable, bracket, holder, and screws) 721939-001

Before removing the fingerprint reader assembly, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the following components:

a. Service door (see Service door on page 39).

b. Keyboard (see Keyboard on page 51)

c. Optical drive (Optical drive on page 43)

d. Top cover (see Top cover on page 55)

Remove the fingerprint reader assembly:

1. Position the top cover upside-down.

2. Remove the Phillips PM2.0×2.0 broadhead screw (1) that secures the fingerprint reader board bracket
to the top cover.

3. Slide the bracket toward the bottom of the top cover, and then lift it off the top cover (2).

4. Remove the fingerprint reader board and cable assembly from the top cover (3), and then lift the holder
from the top cover (4).

Reverse this procedure to install the fingerprint reader assembly.

62 Chapter 6   Removal and replacement procedures for Authorized Service Provider parts



Power button board

Description Spare part number

Power button board assembly 721531-001

Before removing the power button board, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the following components:

a. Service door (see Service door on page 39)

b. Keyboard (see Keyboard on page 51)

c. Optical drive (Optical drive on page 43)

d. Top cover (see Top cover on page 55)

e. Speakers (see Speaker assembly on page 60).

Remove the power button board:

1. Position the top cover upside-down.

2. Disconnect the cable from the board (1).

3. Remove the Phillips PM2.0×3.0 screw (2) that secures the power button board to the top cover.

Component replacement procedures 63



4. Lift the top side of the board up at an angle, and then lift board out from under the tab to remove it
from the top cover (3).

Reverse this procedure to install the power button board.

When installing the power button board, insert the bottom of the board into the slot, and then rotate board
down into place. If the cable is connected to the board, it blocks the view of the tab on the board and the slot
it inserts into.
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Function board

Description Spare part number

Function board 721943-001

Before removing the function board, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the following components:

a. Service door (see Service door on page 39)

b. Keyboard (see Keyboard on page 51)

c. Optical drive (Optical drive on page 43)

d. Top cover (see Top cover on page 55)

Remove the function board:

1. Position the top cover upside-down.

2. Remove the Phillips PM2.0×3.0 screw (1) that secures the function board to the top cover.

3. Lift the cable side of the board slightly, and then pull the board toward the right (inside of cover) until
the left side of the board comes out from under the holder (2).
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4. Turn the board upside down, and then disconnect the cable (3) from the board (4).

5. Remove the function board from the top cover.

Reverse this procedure to install the function board.

Card reader board

Description Spare part number

Card reader board 721535-001

Before removing the card reader board, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the following components:

a. Service door (see Service door on page 39).

b. Keyboard (see Keyboard on page 51)

c. Optical drive (Optical drive on page 43)

d. Top cover (see Top cover on page 55)

Remove the card reader board:
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NOTE: Before you remove the card reader, make sure nothing (memory card or plastic insert) in installed.

1. Position the top cover upside-down.

2. Disconnect the cable that routes to the touchpad buttons (1).

3. Disconnect the cable that routes to the system board (2).

4. Remove the two Phillips PM2.0×2.0 broadhead screws (3) that secure the card reader board to the
computer.

5. Remove the card reader board from the top cover (4).

Reverse this procedure to install the card reader board.
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USB/audio board

Description Spare part number

USB/audio board 721542-001

Before removing the USB/audio board, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the following components:

a. Service door (see Service door on page 39).

b. Keyboard (see Keyboard on page 51)

c. Optical drive (Optical drive on page 43)

d. Top cover (see Top cover on page 55)

Remove the USB/audio board:

1. Position the top cover upside-down.

2. Disconnect the cable that routes to the system board (1).

3. Disconnect the cable that routes to the fingerprint reader board (2).

4. Remove the Phillips PM2.5×4.0 screw (3) that secures the USB/audio board to the computer.

5. Rotate the top of the board upward, pull the board away from the connectors (to remove them from top
cover holes), and then lift the board off the top cover (4).
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Reverse this procedure to install the USB/audio board.

System board

NOTE: All system board spare part kits include replacement thermal material.

Description Spare part number

Intel models:  

Models without Windows 8 with 1-GB of discrete graphics memory 721521-001

Models without Windows 8 with 2-GB of discrete graphics memory 721522-001

Models without Windows 8, with UMA graphics, without WWAN 721523-001

Models without Windows 8, with UMA graphics, with WWAN 721525-001

Windows 8 Standard models with 1-GB of discrete graphics memory 721521-501

Windows 8 Professional models with 1-GB of discrete graphics memory 721521-601

Windows 8 Standard models with 2-GB of discrete graphics memory 721522-501

Windows 8 Professional models with 2-GB of discrete graphics memory 721522-601

Windows 8 Standard models, UMA graphics, without WWAN 721523-501

Windows 8 Professional models, UMA graphics, without WWAN 721523-601

Windows 8 Standard models, UMA graphics, with WWAN 721525-501

Windows 8 Professional models, UMA graphics, with WWAN 721525-601

AMD models:  

Models without Windows 8 with 1-GB of discrete graphics memory 722818-001

Models without Windows 8 with 2-GB of discrete graphics memory 722821-001

Models without Windows 8 with UMA graphics 722824-001

Windows 8 Standard models with 1-GB of discrete graphics memory 722818-501

Windows 8 Professional models with 1-GB of discrete graphics memory 722818-601

Windows 8 Standard models with 2-GB of discrete graphics memory 722821-501

Windows 8 Professional models with 2-GB of discrete graphics memory 722821-601

Windows 8 Standard models with UMA graphics 722824-501

Windows 8 Professional models with UMA graphics 722824-601

Before removing the system board, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.
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4. Remove the battery (see Battery on page 38).

5. Remove the following components:

a. Service door (see Service door on page 39).

b. Hard drive (see Hard drive on page 40)

c. Optical drive (see Optical drive on page 43)

d. Keyboard (see Keyboard on page 51)

e. Top cover (see Top cover on page 55)

When replacing the system board, be sure to remove the following components from the defective system
board and install on the replacement system board:

● Memory module (see Memory modules on page 45)

● WLAN/Bluetooth module (see WLAN/Bluetooth combo card on page 47)

● WWAN module (see WWAN module on page 49)

● Processor (see Processor on page 80)

Remove the system board:

1. Position the computer upright with the front toward you.

2. Disconnect the display cable (1) from the system board.

3. Disconnect the battery connector cable from the system board (2).

4. Remove the 3 Phillips PM2.5×4.0 screws (3) that secure the system board and the optical drive
extension board to the computer.

5. Lift the right side of the system board up at an angle (1).
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6. Pull the system board up and toward the right to remove it from the computer (2).

NOTE: The power cable connects to a connector on the bottom of the system board. When you
remove the system board, the power cable will be removed from its routing path and remain connected
to the system board.

Reverse this procedure to install the system board.
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Optical drive extension board

Description Spare part number

Optical drive extension board 721944-001

Before removing the optical drive extension board, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the following components:

a. Service door (see Service door on page 39).

b. Hard drive (see Hard drive on page 40)

c. Optical drive (see Optical drive on page 43)

d. WLAN/Bluetooth module (see WLAN/Bluetooth combo card on page 47)

e. Keyboard (see Keyboard on page 51)

f. Top cover (see Top cover on page 55)

g. System board (see System board on page 69)

Remove the optical drive extension board:

▲ Pull the optical drive extension board straight away from the side of the system board.

Reverse this procedure to install the optical drive extension board.

Power cable

The power cable is included in the Cable Kit, spare part number 721936-001.
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Before removing the power cable, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the following components:

a. Service door (see Service door on page 39).

b. Hard drive (see Hard drive on page 40)

c. Optical drive (see Optical drive on page 43)

d. WLAN/Bluetooth module (see WLAN/Bluetooth combo card on page 47)

e. WWAN module (see WWAN module on page 49)

f. Keyboard (see Keyboard on page 51)

g. Top cover (see Top cover on page 55)

h. System board (see System board on page 69)

Remove the power cable:

1. Position the system board upside-down.

2. Disconnect the cable from the bottom of the system board.

Reverse this procedure to install the power cable.
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Battery cable

The battery cable is included in the Cable Kit, spare part number 721936-001.

Before removing the battery cable, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the following components:

a. Service door (see Service door on page 39).

b. Hard drive (see Hard drive on page 40)

c. Optical drive (see Optical drive on page 43)

d. WLAN/Bluetooth module (see WLAN/Bluetooth combo card on page 47)

e. WWAN module (see WWAN module on page 49)

f. Keyboard (see Keyboard on page 51)

g. Top cover (see Top cover on page 55)

h. System board (see System board on page 69)

Remove the battery cable:

1. Position the computer upright and open as far as possible.

2. Remove the 2 Phillips PM2.5×4.0 screws that secure the battery cable to the computer (1).

3. Remove the battery cable from the computer (2).

Reverse this procedure to install the battery cable.
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RTC battery – WWAN models

NOTE: RTC battery location varies on model with and without WWAN modules.

WWAN models: you must remove the system board to replace the RTC battery.

Non-WWAN models: you must remove only the service cover to replace the RTC battery.

Description Spare part number

RTC battery for use in models with Intel processors with WWAN 721532-001

Before removing the RTC battery, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the following components:

a. Service door (see Service door on page 39).

b. Hard drive (see Hard drive on page 40)

c. Optical drive (see Optical drive on page 43)

d. WLAN/Bluetooth module (see WLAN/Bluetooth combo card on page 47)

e. WWAN module (see WWAN module on page 49)

f. Keyboard (see Keyboard on page 51)

g. Top cover (see Top cover on page 55)

h. System board (see System board on page 69)

Remove the RTC battery:

1. Position the system board upside-down.

2. Disconnect the cable from the system board connector (1).
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3. Lift the battery to disengage it from the tape that secures it to the system board (2).

Reverse this procedure to install the RTC battery.
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Fan/heat sink assembly

All fan/heat sink assembly spare part kits include replacement thermal material.

Description Spare part number

Fan/heat sink assembly for use in models with UMA graphics 721938-001

Fan/heat sink assembly for use in models with discrete graphics 721937-001

Before removing the fan/heat sink assembly, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the following components:

a. Service door (see Service door on page 39).

b. Hard drive (see Hard drive on page 40)

c. Optical drive (see Optical drive on page 43)

d. WLAN/Bluetooth module (see WLAN/Bluetooth combo card on page 47)

e. WWAN module (see WWAN module on page 49)

f. Keyboard (see Keyboard on page 51)

g. Top cover (see Top cover on page 55)

h. System board (see System board on page 69)

Remove the fan/heat sink assembly:

1. Position the system board upside-down.

2. Models are available with either UMA or discrete graphics. The heat sink on discrete models includes 2
additional screws. Refer to the following steps that match your model:

Discrete models:

a. To remove the discrete fan/heat sink assembly, in the order indicated on the heat sink, loosen the
6 captive Phillips screws (1)-(6) that secure the heat sink to the system board.

b. Disconnect the fan cable from the system board (7).
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c. Lift the fan/heat sink from the system board (8).

NOTE: For discrete models, thoroughly clean thermal material from the surfaces of the system
board components (1)(3) and the heat sink (2)(4) each time you remove the heat sink. All heat sink
and processor spare part kits include thermal material.

UMA models:

a. To remove the UMA fan/heat sink assembly, in the order indicated on the heat sink, loosen the 4
captive Phillips screws (1)-(4) that secure the heat sink to the system board.

b. Disconnect the fan cable from the system board (5).
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c. Lift the fan/heat sink from the system board (6).

NOTE: For UMA models, thoroughly clean thermal material from the surfaces of the system
board component (1) and the heat sink (2) each time you remove the heat sink. All heat sink and
processor spare part kits include thermal material.

Reverse this procedure to install the fan/heat sink assembly.
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Processor

NOTE: All processor spare part kits include replacement thermal material.

Description Spare part number

Intel models:  

Intel Core i7 3632QM, 2.2-GHz processor with 6-MB L3 cache 701658-001

Intel Core i5 3380M, 2.9-GHz processor with 3-MB L3 cache 708762-001

Intel Core i5 3340M, 2.7-GHz processor with 3-MB L3 cache 708761-001

Intel Core i5 3230M, 2.6-GHz processor with 3-MB L3 cache 711903-001

Intel Core i3 3130M, 2.6-GHz processor with 3-MB L3 cache 713163-001

Intel Core i3 3120M, 2.5-GHz processor with 3-MB L3 cache 700627-001

Intel Pentium 2020M, 2.4-GHz, with 2-MB L3 cache 700628-001

Intel Celeron 1000M, 1.8-GHz, with 2-MB L3 cache 713162-001

AMD models:  

AMD A8-5550M, 3.1-GHz/2.1-GHz, 4-MB L2 cache, HD 8550G graphics 713551-001

AMD A8-4500M, 2.8-GHz/1.9-GHz, 4-MB L2 cache, HD 7640G graphics 683048-001

AMD A6-5350M, 3.5-GHz/2.9-GHz, 1-MB L2 cache, HD 8450G graphics 713550-001

AMD A6-4400M, 3.2-GHz/2.7-GHz, 1-MB L2 cache, HD 7520G graphics 683047-001

AMD A4-5150M, 3.3-GHz/2.7-GHz, 1-MB L2 cache, HD 8350G graphics 713549-001

AMD A4-4300M, 3.0-GHz/2.5-GHz, 1-MB L2 cache, HD 7420G graphics 685990-001

Before removing the processor, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the following components:

a. Service door (see Service door on page 39).

b. Hard drive (see Hard drive on page 40)

c. Optical drive (see Optical drive on page 43)

d. WLAN/Bluetooth module (see WLAN/Bluetooth combo card on page 47)

e. WWAN module (see WWAN module on page 49)

f. Keyboard (see Keyboard on page 51)

g. Top cover (see Top cover on page 55)

80 Chapter 6   Removal and replacement procedures for Authorized Service Provider parts



h. System board (see System board on page 69)

i. Fan/heat sink assembly (see Fan/heat sink assembly on page 77)

Remove the processor:

1. Position the system board upside-down.

2. Use a flat-bladed screwdriver to turn the processor locking screw (1) one-half turn counterclockwise
until you hear a click.

3. Lift the processor (2) straight up and remove it.

NOTE: The gold triangle (3) on the processor must be aligned with the triangle embossed on the
processor slot (4) when you install the processor.

Reverse this procedure to install the processor.
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Display assembly

All display assemblies include WLAN antenna transceivers and cables.

For a list of individual display spare parts, see Display components on page 22.

Description Spare part number

Intel models:  

Display assembly for use in models without a webcam and without WWAN 721941-001

Display assembly for use in models with a webcam and with WWAN 721942-001

Display assembly for use in models with a webcam and without WWAN 724940-001

Display assembly, 39.6-cm (15.6-inch), HD, anti-glare for use in touchscreen models 724941-001

AMD models:  

Display assembly for use in models with a webcam 724942-001

Display assembly for use in models without a webcam 722816-001

Before removing the display assembly, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet, and
then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 38).

5. Remove the following components:

a. Service door (see Service door on page 39).

b. WLAN/Bluetooth module (see WLAN/Bluetooth combo card on page 47)

c. WWAN module (see WWAN module on page 49)

d. Keyboard (see Keyboard on page 51)

e. Top cover (see Top cover on page 55)

Remove the display assembly:

1. Position the computer upside down.

2. Remove the WLAN antennas from the routing path on the bottom of the computer (1).
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3. Pull the antennas through the hole that leads to the other side of the top cover (2).

4. Place the computer upright and open as far as possible.

5. Remove the WLAN antennas from the tabs and the routing path (1) on the top of the computer.

6. For reassembly, note the location that the antennas route through the chassis (2).

7. Remove the 3 Torx T8M2.5×4.0 screws (1) from the display hinges.
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8. Lift the display assembly straight up and remove it (2).

CAUTION: When installing the display assembly, be sure that the wireless antenna cables are routed
and arranged properly.

Failure to properly route the antennas can result in degradation of the computer's wireless
performance.

9. If you need to remove the hinge covers from the display hinges, squeeze and pull the covers straight up
and off the display to remove them.

If you need to remove the hinge covers from the display hinges, pinch the top and bottom of the hinges
and then pull the hinges straight up and off the display.

Display hinge covers are available in the Display Hinge Kit using spare part number 721940-001.

10. If you need to remove the display bezel, remove the 2 mylar screw covers (1) and the 2 Phillips
PM2.5×4.0 screws (2) in the bottom corners of the display bezel.
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11. Flex the top (3) of the bezel, the inside edges of the left and right sides (4), and then the bottom (5) of
the bezel until it disengages from the display enclosure.

NOTE: Make sure the hinges are not bent (see hinge position in following image) when you remove the
bezel.

12. Remove the display bezel (6).

The display bezel is available using spare part number 721934-001 for models with a webcam and
721935-001 for models without a webcam. Display bezel mylar screw covers are available in the
Rubber Kit, spare part number 721948-001.
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13. If it is necessary to replace the webcam or microphone module, disconnect the cable from the module
(1), and then gently pull the module away from the double-sided tape on the display enclosure (2).

The webcam module is available using spare part number 721543-001, and the microphone module is
available using spare part number 721526-001.

NOTE: The removal and replacement procedure is the same for the webcam and microphone modules.
The following image illustrates a webcam module.

14. If it is necessary to replace the display hinges, remove the 4 Phillips PM2.5×3.0 screws (1) that secure
the display hinges to the display enclosure.

15. Remove the display hinges from the display enclosure (2).

Display hinges are available in the Display Hinge Kit using spare part number 721940-001.
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16. If it is necessary to remove the display panel from the enclosure, remove the 4 Phillips PM2.5×3.0
screws (1) that secure the panel to the display enclosure.

17. Rotate the top of the panel upward (2), and then remove the display panel (3) from the enclosure.

18. If it is necessary to remove the display/webcam cable assembly, disconnect the display panel cable
from the rear of the display panel by lifting the tape (1) that covers the connector, and disconnecting
the cable from the panel (2).

The display/webcam cable assembly is available in the Cable Kit, spare part number 721936-001.
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19. Lift the display/webcam cable assembly straight up and off the display panel.

20. If it is necessary to remove the antennas from the display enclosure, remove the antennas from clips on
each side of the enclosure (1), gently lift the WLAN transceivers (2) and the WWAN transceivers (3)
(WWAN models only) to disengage them from the double-stick tape, and then lift the antennas from the
display enclosure.

WLAN antennas are available using spare part number 721930-001. WWAN antennas are available
using spare part number 721931-001.

Reverse this procedure to reassemble and install the display assembly.
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7 Computer Setup (BIOS), MultiBoot, and
System Diagnostics in Windows 8

Using Computer Setup
Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input and
output devices on the system (such as disk drives, display, keyboard, mouse, and printer). Computer Setup
includes settings for the types of devices installed, the startup sequence of the computer, and the amount of
system and extended memory.

NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the computer from
operating properly.

Starting Computer Setup

NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup only if
USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

Navigating and selecting in Computer Setup

To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

● To select a menu or a menu item, use the tab key and the keyboard arrow keys and then press
enter, or use a pointing device to click the item.

● To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key on the keyboard.

● To close open dialog boxes and return to the main Computer Setup screen, press esc, and then
follow the on-screen instructions.

NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the keyboard
to navigate and make selections in Computer Setup.

2. Press f10 to enter Computer Setup.
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To exit Computer Setup menus, choose one of the following methods:

● To exit Computer Setup menus without saving your changes:

Click the Exit icon in the lower-right corner of the screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press enter.

● To save your changes and exit Computer Setup menus:

Click the Save icon in the lower-right corner of the screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup

NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select File > Restore Defaults.

4. Follow the on-screen instructions.

5. To save your changes and exit, click the Save icon in the lower-right corner of the screen, and then
follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the factory settings.

Updating the BIOS

Updated versions of the BIOS may be available on the HP website.

Most BIOS updates on the HP website are packaged in compressed files called SoftPaqs.

Some download packages contain a file named Readme.txt, which contains information regarding installing
and troubleshooting the file.

Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently installed on
the computer, you need to know the version of the system BIOS currently installed.
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BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing fn+esc (if
you are already in Windows) or by using Computer Setup.

1. Start Computer Setup.

2. Use a pointing device or the arrow keys to select File > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-right corner of the
screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press enter.

Downloading a BIOS update

CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download and
install a BIOS update only when the computer is connected to reliable external power using the AC adapter.
Do not download or install a BIOS update while the computer is running on battery power, docked in an
optional docking device, or connected to an optional power source. During the download and installation,
follow these instructions:

Do not disconnect power on the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Sleep.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. From the Start screen, select the HP Support Assistant app.

2. Select Updates and tune-ups, and then select Check for HP updates now.

3. At the download area, follow these steps:

a. Identify the most recent BIOS update and compare it to the BIOS version currently installed on
your computer. Make a note of the date, name, or other identifier. You may need this information
to locate the update later, after it has been downloaded to your hard drive.

b. Follow the on-screen instructions to download your selection to the hard drive.

If the update is more recent than your BIOS, make a note of the path to the location on your hard
drive where the BIOS update is downloaded. You will need to access this path when you are ready
to install the update.

NOTE: If you connect your computer to a network, consult the network administrator before installing
any software updates, especially system BIOS updates.

BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the
download is complete. If no instructions are displayed, follow these steps:

1. From the Start screen, type e, and then click File Explorer.

2. Click your hard drive designation. The hard drive designation is typically Local Disk (C:).

3. Using the hard drive path you recorded earlier, open the folder on your hard drive that contains the
update.

4. Double-click the file that has an .exe extension (for example, filename.exe).

The BIOS installation begins.

5. Complete the installation by following the on-screen instructions.
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NOTE: After a message on the screen reports a successful installation, you can delete the downloaded file
from your hard drive.

Using MultiBoot

About the boot device order

As the computer starts, the system attempts to boot from enabled devices. The MultiBoot utility, which is
enabled at the factory, controls the order in which the system selects a boot device. Boot devices can include
optical drives, diskette drives, a network interface card (NIC), hard drives, and USB devices. Boot devices
contain bootable media or files that the computer needs to start and operate properly.

NOTE: Some boot devices must be enabled in Computer Setup before they can be included in the boot
order.

You can change the order in which the computer searches for a boot device by changing the boot order in
Computer Setup. You can also press esc while the “Press the ESC key for Startup Menu” message is displayed
at the bottom of the screen, and then press f9. Pressing f9 displays a menu that shows the current boot
devices and allows you to select a boot device. Or, you can use MultiBoot Express to set the computer to
prompt you for a boot location each time the computer turns on or restarts.

Choosing Multi Boot preferences

You can use MultiBoot in the following ways:

● To set a new boot order that the computer uses each time it is turned on, by changing the boot order in
Computer Setup.

● To dynamically choose the boot device, by pressing esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen, and then pressing f9 to enter the Boot Device Options
menu.

● To use MultiBoot Express to set variable boot orders. This feature prompts you for a boot device each
time the computer is turned on or restarted.

Setting a new boot order in Computer Setup

To start Computer Setup and set a boot device order that the computer uses each time it is turned on or
restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select the Legacy Boot Order list, and then press enter.

4. To move the device up in the boot order, use a pointing device to click the up arrow, or press the + key.

– or –

To move the device down in the boot order, use a pointing device to click the down arrow, or press the -
key.

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.
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Dynamically choosing a boot device using the f9 prompt

To dynamically choose a boot device for the current startup sequence, follow these steps:

1. Open the Select Boot Device menu by turning on or restarting the computer, and then pressing esc while
the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press f9.

3. Use a pointing device or the arrow keys to select a boot device, and then press enter.

Setting a MultiBoot Express prompt

To start Computer Setup and set the computer to display the MultiBoot startup location menu each time the
computer is started or restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select System Configuration > Boot Options, and then press
enter.

4. In the MultiBoot Express Popup Delay (Sec) field, enter the length of time in seconds that you want the
computer to display the startup location menu before it defaults to the current MultiBoot setting.
(When 0 is selected, the Express Boot startup location menu is not displayed.)

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Entering MultiBoot Express preferences

When the Express Boot menu is displayed during startup, you have the following choices:

● To specify a boot device from the Express Boot menu, select your preference within the allotted time,
and then press enter.

● To prevent the computer from defaulting to the current MultiBoot setting, press any key before the
allotted time expires. The computer will not start until you select a boot device and press enter.

● To allow the computer to start according to the current MultiBoot settings, wait for the allotted time to
expire
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Using System Diagnostics
System Diagnostics allows you to run diagnostic tests to determine if the computer hardware is functioning
properly. The following diagnostic tests may be available in System Diagnostics:

● System Tune-Up—This group of additional tests checks your computer to make sure that the main
components are functioning correctly. System Tune-Up runs longer and more comprehensive tests on
memory modules, hard drive SMART attributes, the hard drive surface, the battery (and battery
calibration), video memory, and the WLAN module status.

● Start-up test—This test analyzes the main computer components that are required to start the
computer.

● Run-in test—This test repeats the start-up test and checks for intermittent problems that the start-up
test does not detect.

● Hard disk test—This test analyzes the physical condition of the hard drive, and then checks all data in
every sector of the hard drive. If the test detects a damaged sector, it attempts to move the data to a
good sector.

● Memory test—This test analyzes the physical condition of the memory modules. If it reports an error,
replace the memory modules immediately.

● Battery test—This test analyzes the condition of the battery and calibrates the battery if necessary. If
the battery fails the test, contact HP support to report the issue and purchase a replacement battery.

● BIOS Management—You can update or rollback the version of the BIOS on the system. Do not shut
down or remove external power during the process. You will be given a confirmation screen before your
BIOS is modified. Select BIOS update, BIOS Rollback, or Back to main menu.

You can view system information and error logs or select languages in the System Diagnostics window.

To start System Diagnostics:

1. Turn on or restart the computer. While the “Press the ESC key for Startup Menu” message is displayed in
the lower-left corner of the screen, press esc. When the Startup Menu is displayed, press f2.

2. Click the diagnostic test you want to run, and then follow the on-screen instructions.

NOTE: If you need to stop a diagnostics test while it is running, press esc.
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8 Setup Utility (BIOS) and System Diagnostics
in Windows 7

Using Setup Utility
Setup Utility, or Basic Input/Output System (BIOS), controls communication between all the input and output
devices on the system (such as disk drives, display, keyboard, mouse, and printer). Setup Utility includes
settings for the types of peripherals installed, the startup sequence of the computer, and the amount of
system and extended memory.

NOTE: Use extreme care when making changes in Setup Utility. Errors can prevent the computer from
operating properly.

Starting Setup Utility

NOTE: An external keyboard or mouse connected to a USB port can be used with Setup Utility only if USB
legacy support is enabled.

To start Setup Utility, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Setup Utility.

Changing the language of Setup Utility

1. Start Setup Utility.

2. Use the arrow keys to select System Configuration > Language, and then press enter.

3. Use the arrow keys to select a language, and then press enter.

4. When a confirmation prompt with your language selected is displayed, press enter.

5. To save your change and exit Setup Utility, use the arrow keys to select Exit > Exit Saving Changes, and
then press enter.

Your change takes effect immediately.
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Navigating and selecting in Setup Utility

To navigate and select in Setup Utility, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

● To select a menu or a menu item, use the tab key and the keyboard arrow keys and then press
enter, or use a pointing device to click the item.

● To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key.

● To close open dialog boxes and return to the main Setup Utility screen, press esc, and then follow
the on-screen instructions.

2. Press f10 to enter Setup Utility.

To exit Setup Utility menus, choose one of the following methods:

● To exit Setup Utility menus without saving your changes, press the esc key, and then follow the on-
screen instructions.

– or –

Use the arrow keys to select Exit > Exit Discarding Changes, and then press enter.

● To save your changes and exit Setup Utility menus, press f10, and then follow the on-screen
instructions.

– or –

Use the tab key and the arrow keys to select Exit > Exit Saving Changes, and then press enter.

Your changes go into effect when the computer restarts.

Displaying system information

1. Start Setup Utility.

2. Select the Main menu. System information such as the system time and date, and identification
information about the computer is displayed.

3. To exit Setup Utility without changing any settings, use the arrow keys to select Exit > Exit Discarding
Changes, and then press enter.
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Restoring factory settings in Setup Utility

NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Setup Utility to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Setup Utility.

3. Use the arrow keys to select Exit > Load Setup Defaults.

4. Follow the on-screen instructions.

5. To save your changes and exit, press f10, and then follow the on-screen instructions.

– or –

Use the arrow keys to select Exit > Exit Saving Changes, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the factory settings.

Exiting Setup Utility

● To exit Setup Utility and save your changes from the current session:

If the Setup Utility menus are not visible, press esc to return to the menu display. Then use the arrow
keys to select Exit > Exit Saving Changes, and then press enter.

● To exit Setup Utility without saving your changes from the current session:

If the Setup Utility menus are not visible, press esc to return to the menu display. Then use the arrow
keys to select Exit > Exit Discarding Changes, and then press enter.

Updating the BIOS

Updated versions of the BIOS may be available on the HP Web site.

Most BIOS updates on the HP Web site are packaged in compressed files called SoftPaqs.

Some download packages contain a file named Readme.txt, which contains information regarding installing
and troubleshooting the file.
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Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently installed on
the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing fn+esc (if
you are already in Windows) or by using Setup Utility.

1. Start Setup Utility (BIOS).

2. Use the arrow keys to select Main.

3. To exit Setup Utility (BIOS) without saving your changes, use the tab key and the arrow keys to select
Exit > Exit Discarding Changes, and then press enter.

Downloading a BIOS update

CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download and
install a BIOS update only when the computer is connected to reliable external power using the AC adapter.
Do not download or install a BIOS update while the computer is running on battery power, docked in an
optional docking device, or connected to an optional power source. During the download and installation,
follow these instructions:

Do not disconnect power from the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Sleep or Hibernation.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. Windows 7—Select Start > Help and Support > Maintain.

Windows XP—Select Start > Help and Support, and then select the software and drivers update.

2. Follow the on-screen instructions to identify your computer and access the BIOS update you want to
download.

3. At the download area, follow these steps:

a. Identify the BIOS update that is later than the BIOS version currently installed on your computer.
Make a note of the date, name, or other identifier. You may need this information to locate the
update later, after it has been downloaded to your hard drive.

b. Follow the on-screen instructions to download your selection to the hard drive. Make a note of the
path to the location on your hard drive where the BIOS update is downloaded. You will need to
access this path when you are ready to install the update.

NOTE: If you connect your computer to a network, consult the network administrator before
installing any software updates, especially system BIOS updates.

BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the
download is complete. If no instructions are displayed, follow these steps:

1. Windows 7—Open Windows Explorer by selecting Start > Computer.

Windows XP—Open Windows Explorer by selecting Start > My Computer.

2. Double-click your hard drive designation. The hard drive designation is typically Local Disk (C:).

3. Using the hard drive path you recorded earlier, open the folder on your hard drive that contains the
update.
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4. Double-click the file that has an .exe extension (for example, filename.exe).

The BIOS installation begins.

5. Complete the installation by following the on-screen instructions.

NOTE: After a message on the screen reports a successful installation, you can delete the downloaded file
from your hard drive.

Using System Diagnostics
System Diagnostics allows you to run diagnostic tests to determine if the computer hardware is functioning
properly. The following diagnostic tests are available in System Diagnostics:

● Start-up test—This test analyzes the main computer components that are required to start
the computer.

● Run-in test—This test repeats the start-up test and checks for intermittent problems that the start-up
test does not detect.

● Hard disk test—This test analyzes the physical condition of the hard drive, and then checks all data in
every sector of the hard drive. If the test detects a damaged sector, it attempts to move the data to a
good sector.

● Memory test—This test analyzes the physical condition of the memory modules. If it reports an error,
replace the memory modules immediately.

● Battery test—This test analyzes the condition of the battery. If the battery fails the test, contact HP
support to report the issue and purchase a replacement battery.

You can also view system information and error logs in the System Diagnostics window.

To start System Diagnostics:

1. Turn on or restart the computer. While the “Press the ESC key for Startup Menu” message is displayed in
the lower-left corner of the screen, press esc. When the Startup Menu is displayed, press f2.

2. Click the diagnostic test you want to run, and then follow the on-screen instructions.

NOTE: If you need to stop a diagnostics test while it is running, press esc.
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9 Computer Setup (BIOS) and Advanced
System Diagnostics in SUSE Linux

Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input and
output devices on the system (such as disk drives, display, keyboard, mouse, and printer). Computer Setup
includes settings for the types of peripherals installed, the startup sequence of the computer, and the
amount of system and extended memory.

NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the computer from
operating properly.

Starting Computer Setup
NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup only if
USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

Using Computer Setup

Navigating and selecting in Computer Setup

To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

● To select a menu or a menu item, use the tab key and the keyboard arrow keys and then press
enter, or use a pointing device to click the item.

● To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key.

● To close open dialog boxes and return to the main Computer Setup screen, press esc, and then
follow the on-screen instructions.

NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the keyboard
to navigate and make selections in Computer Setup.

2. Press f10 to enter Computer Setup.
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To exit Computer Setup menus, choose one of the following methods:

● To exit Computer Setup menus without saving your changes, click the Exit icon in the lower-left corner
of the screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press enter.

– or –

● To save your changes and exit Computer Setup menus, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup

NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select File > Restore Defaults.

4. Follow the on-screen instructions.

5. To save your changes and exit, click the Save icon in the lower-left corner of the screen, and then follow
the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the factory settings.

Updating the BIOS
Updated versions of the BIOS may be available on the HP Web site.

Most BIOS updates on the HP Web site are packaged in compressed files called SoftPaqs.

Some download packages contain a file named Readme.txt, which contains information regarding installing
and troubleshooting the file.

Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently installed on
the computer, you need to know the version of the system BIOS currently installed.
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BIOS version information (also known as ROM date and System BIOS) can be displayed as follows:

1. Start Computer Setup.

2. Use a pointing device or the arrow keys to select File > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press enter.

NOTE: You can also determine the BIOS version by turning on or restarting the computer, pressing the esc
key while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen, and
then pressing the f1 key. Follow the on-screen instructions to exit this screen.

Downloading a BIOS update

CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download and
install a BIOS update only when the computer is connected to reliable external power using the AC adapter.
Do not download or install a BIOS update while the computer is running on battery power, docked in an
optional docking device, or connected to an optional power source. During the download and installation,
follow these instructions:

Do not disconnect power from the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Suspend or Hibernation.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. Open your web browser. For U.S. support, go to http://www.hp.com/go/contactHP. For worldwide
support, go to http://welcome.hp.com/country/us/en/wwcontact_us.html.

2. Follow the on-screen instructions to identify your computer and access the BIOS update you want to
download.

3. Click the option for software and driver downloads, type your computer model number in the product
box, and then press enter. Follow the on-screen instructions to identify your computer and access the
BIOS update you want to download.

4. Click your specific product from the models listed.

5. Click the appropriate operating system.

6. Go to the BIOS section and download the BIOS software package.

7. Follow the installation instructions as provided with the downloaded BIOS software package.

NOTE: After a message on the screen reports a successful installation, you can delete the downloaded file
from your hard drive.

Using Advanced System Diagnostics
Advanced System Diagnostics allows you to run diagnostic tests to determine if the computer hardware is
functioning properly. The following diagnostic tests are available in Advanced System Diagnostics:

● Start-up test—This test analyzes the main computer components that are required to start the
computer.

● Run-in test—This test repeats the start-up test and checks for intermittent problems that the start-up
test does not detect.
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● Hard disk test—This test analyzes the physical condition of the hard drive, and then checks all data in
every sector of the hard drive. If the test detects a damaged sector, it attempts to move the data to a
good sector.

● Memory test—This test analyzes the physical condition of the memory modules. If it reports an error,
replace the memory modules immediately.

● Battery test—This test analyzes the condition of the battery and calibrates the battery if necessary. If
the battery fails the test, contact support to report the issue and purchase a replacement battery.

● System Tune-Up—This group of additional tests checks your computer to make sure that the main
components are functioning correctly. System Tune-Up runs longer and more comprehensive tests on
memory modules, hard drive SMART attributes, the hard drive surface, the battery (and battery
calibration), video memory, and the WLAN module status.

You can view system information and error logs in the Advanced System Diagnostics window.

To start Advanced System Diagnostics:

1. Turn on or restart the computer. While the “Press the ESC key for Startup Menu” message is displayed in
the lower-left corner of the screen, press esc. When the Startup Menu is displayed, press f2.

2. Click the diagnostic test you want to run, and then follow the on-screen instructions.

NOTE: If you need to stop a diagnostics test while it is running, press esc.
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10 Backup and recovery in Windows 8

To protect your information, use Windows backup and restore utilities to back up individual files and folders,
back up your entire hard drive, create system repair media (select models only) by using the installed optical
drive (select models only) or an optional external optical drive, or create system restore points. In case of
system failure, you can use the backup files to restore the contents of your computer.

From the Start screen, type restore, click Settings, and then select from the list of displayed options.

NOTE: For detailed instructions on various backup and restore options, perform a search for these topics in
HP Support Assistant. To access HP Support Assistant on the Start screen, select the HP Support Assistant
app.

In case of system instability, HP recommends that you print the recovery procedures and save them for later
use.

NOTE: Windows includes the User Account Control feature to improve the security of your computer. You
may be prompted for your permission or password for tasks such as installing software, running utilities, or
changing Windows settings. Refer to HP Support Assistant. To access HP Support Assistant on the Start
screen, select the HP Support Assistant app.

Backing up your information
Recovery after a system failure is as good as your most recent backup. You should create system repair
media and your initial backup immediately after initial system setup. As you add new software and data files,
you should continue to back up your system on a regular basis to maintain a reasonably current backup. The
system repair media (select models only) are used to start up (boot) the computer and repair the operating
system in case of system instability or failure. Your initial and subsequent backups allow you to restore your
data and settings if a failure occurs.

On Start screen, type backup, click Settings, and then select Save backup copies of your files with File
History.

You can back up your information to an optional external hard drive or a network drive.

Note the following when backing up:

● Store personal files in the Documents library, and back it up regularly.

● Back up templates that are stored in their associated programs.

● Save customized settings that appear in a window, toolbar, or menu bar by taking a screen shot of your
settings. The screen shot can be a time-saver if you have to reset your preferences.

To create a backup using Backup and Restore:

NOTE: Be sure that the computer is connected to AC power before you start the backup process.

NOTE: The backup process may take over an hour, depending on file size and the speed of the computer.

1. From the Start screen, type backup, click Settings, and then select from the list of displayed options.

2. Follow the on-screen instructions to set up your backup, create a system image (select models only), or
create system repair media (select models only).
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Performing a system recovery
In case of system failure or instability, the computer provides the following tools to recover your files:

● Windows recovery tools: You can use Windows Backup and Restore to recover information you have
previously backed up. You can also use Windows Automatic Repair to fix problems that might prevent
Windows from starting correctly.

● f11 recovery tools: You can use the f11 recovery tools to recover your original hard drive image. The
image includes the Windows operating system and software programs installed at the factory.

NOTE: If you are unable to boot (start up) your computer and you cannot use the system repair media you
previously created (select models only), you must purchase Windows 8 operating system media to reboot the
computer and repair the operating system. For additional information, see

Using the Windows recovery tools

To recover information you previously backed up:

▲ Access HP Support Assistant. To access HP Support Assistant on the Start screen, select the HP Support
Assistant app.

To recover your information using Automatic Repair, follow these steps:

CAUTION: Some Automatic Repair options will completely erase and reformat the hard drive. All files you
have created and any software installed on the computer are permanently removed. When reformatting is
complete, the recovery process restores the operating system, as well as the drivers, software, and utilities
from the backup used for recovery.

1. If possible, back up all personal files.

2. If possible, check for the presence of the HP Recovery partition and the Windows partition.

From the Start screen, type e, and then click File Explorer.

– or –

From the Start screen, type c, and then select Computer.

NOTE: If the Windows partition and the HP Recovery partition are not listed, you must recover your
operating system and programs using the Windows 8 operating system DVD and the Driver Recovery
media (both purchased separately). For additional information, see Using Windows 8 operating system
media (purchased separately) on page 106.

3. If the Windows partition and the HP Recovery partition are listed, restart the computer. After Windows
has loaded, press and hold the shift key while clicking Restart.

4. Select Troubleshoot, then select Advanced Options, and then select Automatic Repair.

5. Follow the on-screen instructions.

NOTE: For additional information on recovering information using the Windows tools, perform a search for
these topics in HP Support Assistant. To access HP Support Assistant on the Start screen, select the HP
Support Assistant app.

Using f11 recovery tools

CAUTION: Using f11 completely erases hard drive contents and reformats the hard drive. All files that you
have created and any software that you have installed on the computer are permanently removed. The f11
recovery tool reinstalls the operating system and HP programs and drivers that were installed at the factory.
Software not installed at the factory must be reinstalled.

Performing a system recovery 105



To recover the original hard drive image using f11:

1. If possible, back up all personal files.

2. If possible, check for the presence of the HP Recovery partition: From the Start screen, type C, and then
select Computer.

NOTE: If the HP Recovery partition is not listed, you must recover your operating system and
programs using the Windows 8 operating system media and the Driver Recovery media (both purchased
separately). For additional information, see Using Windows 8 operating system media (purchased
separately) on page 106.

3. If the HP Recovery partition is listed, restart the computer, and then press esc while the “Press the ESC
key for Startup Menu” message is displayed at the bottom of the screen.

4. Press f11 while the “Press <F11> for recovery” message is displayed on the screen.

5. Follow the on-screen instructions.

Using Windows 8 operating system media (purchased separately)

To order a Windows 8 operating system DVD, go to http://www.hp.com/support, select your country or
region, and follow the on-screen instructions. You can also order the DVD by calling support. For contact
information, see the Worldwide Telephone Numbers booklet included with the computer.

CAUTION: Using a Windows 8 operating system media completely erases hard drive contents and reformats
the hard drive. All files that you have created and any software that you have installed on the computer are
permanently removed. When reformatting is complete, the recovery process helps you restore the operating
system, as well as drivers, software, and utilities.

To initiate recovery using a Windows 8 operating system DVD:

NOTE: This process takes several minutes.

1. If possible, back up all personal files.

2. Restart the computer, and then insert the Windows 8 operating system DVD into the optical drive before
the Windows operating system loads.

3. When prompted, press any keyboard key.

4. Follow the on-screen instructions.

After the repair is completed:

1. Eject the Windows 8 operating system media and then insert the Driver Recovery media.

2. Install the Hardware Enabling Drivers first, and then install Recommended Applications.
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Using Windows Refresh for quick and easy recovery

When your computer is not working properly and you need to regain system stability, the Windows Refresh
option allows you to start fresh and keep what is important to you.

IMPORTANT: Refresh removes any traditional applications that were not originally installed on the system
at the factory.

NOTE: During Refresh, a list of removed traditional applications will be saved so that you have a quick way
to see what you might need to reinstall. See HP Support Assistant for instructions on reinstalling traditional
applications. To access HP Support Assistant on the Start screen, select the HP Support Assistant app.

NOTE: You may be prompted for your permission or password when using Refresh. See HP Support
Assistant for more information. To access HP Support Assistant on the Start screen, select the HP Support
Assistant app.

To start Refresh:

1. On the Start screen, point to the far-right upper or lower corner of the screen to display the charms.

2. Click Settings.

3. Click Change PC settings in the bottom-right corner of the screen, and then select General from the PC
settings screen.

4. Scroll the right-side choices down to display Refresh your PC without affecting your files.

5. Under Refresh your PC without affecting your files, select Get started, and follow the on-screen
instructions.

Remove everything and reinstall Windows

Sometimes you want to perform detailed reformatting of your computer, or you want to remove personal
information before you give away or recycle your computer. The process described in this section provides a
speedy, simple way to return the computer to its original state. This option removes all personal data, apps,
and settings from your computer, and reinstalls Windows.

IMPORTANT: This option does not provide backups of your information. Before using this option, back up
any personal information you wish to retain.

You can initiate this option by using the f11 key or from the Start screen.

To use the f11 key:

1. Press f11 while the computer boots.

– or –

Press and hold f11 as you press the power button.

2. Choose your language.

3. Choose your keyboard layout.

4. Select Troubleshoot from the boot options menu.

5. Select Reset your PC, and follow the on-screen instructions.

To use the Start screen:

1. On the Start screen, point to the far-right upper or lower corner of the screen to display the charms.

2. Click Settings.
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3. Click Change PC settings in the bottom-right corner of the screen, and then select General from the PC
settings screen.

4. Scroll the right-side choices down to display Remove everything and reinstall Windows.

5. Under Remove everything and reinstall Windows, select Get started, and follow the on-screen
instructions.

Using HP Software Setup

HP Software Setup can be used to reinstall drivers or select software that has been corrupted or deleted from
the system.

1. From the Start screen, type HP Software Setup, and select Apps.

2. Open HP Software Setup.

3. Follow the on-screen directions to reinstall drivers or select software.
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11 Backup and recovery in Windows 7

To protect your information, use Windows Backup and Restore to back up individual files and folders, back up
your entire hard drive (select models only), create system repair discs (select models only) with the installed
optical drive (select models only) or an optional external optical drive, or create system restore points. In
case of system failure, you can use the backup files to restore the contents of your computer.

Windows Backup and Restore provides the following options:

● Creating a system repair disc (select models only) by using the installed optical drive (select models
only) or an optional external optical drive

● Backing up your information

● Creating a system image (select models only)

● Scheduling automatic backups (select models only)

● Creating system restore points

● Recovering individual files

● Restoring the computer to a previous state

● Recovering information using recovery tools

NOTE: For detailed instructions, perform a search for these topics in Help and Support. In case of system
instability, HP recommends that you print the recovery procedures and save them for later use.

Windows includes the User Account Control feature to improve the security of your computer. You may be
prompted for your permission or password for tasks such as installing software, running utilities, or changing
Windows settings. See Help and Support for more nformation.

Creating recovery media with HP Recovery Disc Creator
HP Recovery Disc Creator is a software program that offers an alternative way to create recovery media.
After you successfully set up the computer, you can create recovery media using HP Recovery Disc Creator.
This recovery media performs a system recovery if the hard drive becomes corrupted. A system recovery
reinstalls the original operating system and the software programs installed at the factory, and then
configures the settings for the programs.

HP Recovery Disc Creator can create two kinds of recovery DVDs as follows:

● Windows DVD—Installs the operating system without additional drivers or applications.

Choosing this selection creates a DVD that restores the original operating system and the software
programs installed at the factory.

● Driver DVD—Installs specific drivers and applications only, in the same way that the HP Software Setup
utility installs drivers and applications.
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Creating recovery media

NOTE: Operating system recovery media can be created only once. Thereafter, the option to create that
media will not be available.

1. Select Start > All Programs > Security and Protection > HP Recovery Disc Creator.

2. Select Driver DVD or Windows DVD.

3. From the drop-down menu, select the drive for burning the recovery media.

4. Click the Burn button to start the burning process.

Backing up your information
Recovery after a system failure is as good as your most recent backup. Immediately after software setup,
you should create system repair discs (select models only) using HP Recovery Disc Creator using the installed
optical drive (select models only) or an optional external optical drive and back up your system. As you add
new software and data files, you should continue to back up your system on a regular basis to maintain a
reasonably current backup. The system repair discs (select models only) are used to start up (boot) the
computer and repair the operating system in case of system instability or failure. Your initial and subsequent
backups allow you to restore your data and settings if a failure occurs.

You can back up your information to an optional external hard drive, a network drive, or discs. Note the
following when backing up:

● Store personal files in the Documents library, and back it up regularly.

● Back up templates that are stored in their associated programs.

● Save customized settings that appear in a window, toolbar, or menu bar by taking a screen shot of your
settings. The screen shot can be a time-saver if you have to reset your preferences.

● When backing up to discs, use any of the following types of discs (purchased separately): CD-R, CD-RW,
DVD+R, DVD+R DL, DVD-R, DVD-R DL, or DVD±RW. The discs you use will depend on the type of optical
drive you are using.

NOTE: DVDs and DVDs with double-layer (DL) support store more information than CDs, so using them
for backup reduces the number of recovery discs required.

● When backing up to discs, number each disc before inserting it into the external drive.

To create a backup using Backup and Restore:

NOTE: Be sure that the computer is connected to AC power before you start the backup process.

The backup process may take over an hour, depending on file size and the speed of the computer.

1. Select Start > All Programs > Maintenance > Backup and Restore.

2. Follow the on-screen instructions to set up your backup, create a system image (select models only), or
create a system repair disc (select models only).
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Performing a system recovery
In case of system failure or instability, the computer provides the following tools to recover your files:

● Windows recovery tools: You can use Windows Backup and Restore to recover information you have
previously backed up. You can also use Windows Startup Repair to fix problems that might prevent
Windows from starting correctly.

● f11 recovery tools: You can use the f11 recovery tools to recover your original hard drive image. The
image includes the Windows operating system and software programs installed at the

factory.

NOTE: If you are unable to boot (start up) your computer and you cannot use the system repair discs you
previously created (select models only), you must purchase a Windows 7 operating system DVD to reboot the
computer and repair the operating system. For additional information, see Using a Windows 7 operating
system DVD (purchased separately) on page 41.

Using the Windows recovery tools

To recover information you previously backed up:

1. Select Start > All Programs > Maintenance > Backup and Restore.

2. Follow the on-screen instructions to recover your system settings, your computer (select models only),
or your files.

To recover your information using Startup Repair, follow these steps:

CAUTION: Using Startup Repair completely erases hard drive contents and reformats the hard drive. All
files you have created and any software installed on the computer are permanently removed. When
reformatting is complete, the recovery process restores the operating system, as well as the drivers,
software, and utilities from the backup used for recovery.

1. If possible, back up all personal files.

2. If possible, check for the presence of the Windows partition and the HP Recovery partition.

To check for the Windows partition, select Start > Computer.

To check for the HP Recovery partition, click Start, right-click Computer, click Manage, and then click
Disk Management.

NOTE: If the HP Recovery partition has been deleted, the f11 restore option will not function. You
must recover your operating system and programs using the Windows 7 operating system DVD and the
Driver Recovery disc (both purchased separately) if the Windows partition and the HP Recovery partition
are not listed. For additional information, see Using a Windows 7 operating system DVD (purchased
separately) on page 41.

3. If the Windows partition and the HP Recovery partition are listed, restart the computer, and then press
f8 before the Windows operating system loads.

4. Select Startup Repair.

5. Follow the on-screen instructions.

NOTE: For additional information on recovering information using the Windows tools, perform a
search for these topics in Help and Support.

Performing a system recovery 111



Using f11 recovery tools

CAUTION: Using f11 recovery tools completely erases hard drive contents and reformats the hard drive. All
files you have created and any software installed on the computer are permanently removed. The f11
recovery tool reinstalls the operating system and HP programs and drivers that were installed at the factory.
Software not installed at the factory must be reinstalled.

To recover the original hard drive image using f11:

1. If possible, back up all personal files.

2. If possible, check for the presence of the Windows partition and the HP Recovery partition.

Click Start, right-click Computer, click Manage, and then click Disk Management.

NOTE: If the HP Recovery partition is not listed, you must recover your operating system and

programs using the Windows 7 operating system DVD and the Driver Recovery disc (both purchased
separately). For additional information, see Using a Windows 7 operating system DVD (purchased
separately) on page 41.

3. If the HP Recovery partition is listed, restart the computer, and then press esc while the "Press the ESC
key for Startup Menu" message is displayed at the bottom of the screen.

4. Press f11 while the "Press <F11> for recovery" message is displayed on the screen.

5. Follow the on-screen instructions.

Using a Windows 7 operating system DVD (purchased separately)

To order a Windows 7 operating system DVD, go to the HP website. For U.S. support, go to
http://www.hp.com/go/contactHP. For worldwide support, go to http://welcome.hp.com/country/us/en/
wwcontact_us.html. You can also order the DVD by calling support. For contact information, see the
Worldwide Telephone Numbers booklet included with the computer.

CAUTION: Using a Windows 7 operating system DVD completely erases hard drive contents and reformats
the hard drive. All files you have created and any software installed on the computer are permanently
removed. When reformatting is complete, the recovery process helps you restore the operating system, as
well as drivers, software, and utilities.

To initiate recovery using a Windows 7 operating system DVD:

NOTE: This process takes several minutes.

1. If possible, back up all personal files.

2. Restart the computer, and then insert the Windows 7 operating system DVD into the optical drive before
the Windows operating system loads.

3. When prompted, press any keyboard key.

4. Follow the on-screen instructions.

5. Click Next.

6. Select Repair your computer.

7. Follow the on-screen instructions.
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After the repair is completed:

1. Eject the Windows 7 operating system DVD, and then insert the Driver Recovery disc.

2. Install the Hardware Enabling Drivers first, and then install Recommended Applications.
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12 Backup and Recovery in SUSE Linux

Recovery after a system failure is as good as your most recent backup. As you add new software and data
files, you should continue to back up your system on a regular basis to maintain a reasonably current backup.

Backing up your information
You should back up your computer files on a regular schedule to maintain a current backup. You can
manually back up your information to an optional external drive, a network drive, or discs. Back up your
system at the following times:

● At regularly scheduled times

● Before the computer is repaired or restored

● Before you add or modify hardware or software

To back up your home directory files using Backup Manager Settings:

1. Select Computer > More Applications > Tools > Backup Manager Settings, and click Backup my home
directory.

2. Click Storage Destination Location, and then select a location to back up your information.

3. Click Schedule, and then select a time schedule to perform backups at a regularly scheduled time.

To immediately back up your information, click the Backup Now check box.

NOTE: Before you back up your information, be sure you have designated a location to save the
backup files.

4. Click Save and Backup to start the backup and to save the backup settings.

To restore backup files:

1. Select Computer > More Applications > Tools > Backup Manager Restore.

2. Click Backup Source, and then select the location of the backup files.

3. Click Restore Destination, and then select the destination to restore the files.

4. Select the Optical Disk option.

5. Under Restore Point, click the time and date of the backup.

NOTE: If multiple backups have been performed, click Use the latest version to restore the latest
version.

6. Click Restore to start restoring the files, or click Cancel to cancel the operation.

Performing a system recovery
Recovery allows you to repair or restore the computer to its original factory state. You can create an HP
Factory Image Restore DVD, using an installed or an external DVD±RW optical drive. You can also restore the
computer to its factory condition from the HP dedicated recovery partition on the hard drive.

114 Chapter 12   Backup and Recovery in SUSE Linux



CAUTION: Using Recovery completely erases hard drive contents and reformats the hard drive. All files you
have created and any software installed on the computer are permanently removed. The recovery tool
reinstalls the original operating system and HP programs and drivers that were installed at the factory.
Software, drivers, and updates not installed by HP must be manually reinstalled. Personal files must be
restored from a backup.

To restore the computer using the HP Factory Image Restore DVD, you must first create the recovery disc. To
create the recovery disc:

NOTE: HP recommends that you create the HP Factory Image Restore DVD in the event of a system failure.

1. Select Computer > More Applications.

2. In the left pane, click Tools, and then click Create HP Factory Image Restore DVD in the right pane.

3. Follow the on-screen instructions to create an image file to burn a recovery disc.

To restore the computer from the recovery disc, follow these steps:

1. If possible, back up all personal files.

2. Insert the HP Factory Image Restore DVD into the optical drive and restart the computer.

3. As the computer is restarting, press f9 to open the Computer Setup boot option menu.

4. Press the down arrow to select Restore SLED HP-BNB preload image from the Linux boot menu, and
then press enter.

5. Using the arrow keys, select Yes when prompted: Do you want to start the System-Restore?

6. Follow the on-screen instructions.

NOTE: You can also restore the computer from the partition by restarting the computer, and then pressing
the f11 key.

If you are unable to boot (start up) your computer from the hard drive partition with the primary operating
system or from the recovery partition, and you did not create a system recovery disc, you must purchase a
SUSE Linux Enterprise Desktop Operating System DVD to reinstall the operating system. For additional
information, see the Worldwide Telephone Numbers booklet.
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13 Specifications

Computer specifications

 Metric U.S.

Dimensions

Length 25.6 cm 10.09 in

Width 37.5 cm 14.76 in

Height (front to rear) 2.3 to 2.9 cm 0.9 to 1.1 in

Weight

Non-touchscreen (equipped with optical drive, 1 DIMM, SSD,
WLAN module, webcam, 6 cell battery)

2.37 kg 5.22 lbs

Non-touchscreen (equipped with no optical drive, 1 DIMM, SSD,
WLAN module, webcam, 6 cell battery)

2.26 kg 4.22 lbs

Touchscreen (equipped with optical drive, 1 DIMM, SSD, WLAN
module, webcam, 6 cell battery)

2.65 kg 5.98 lbs

Touchscreen (equipped with no optical drive, 1 DIMM, SSD, WLAN
module, webcam, 6 cell battery)

2.54 kg 5.60 lbs

Input power

Operating voltage 19.0 V dc @ 4.74 A – 90 W or 18.5 V dc @ 3.5 A - 65 W

Operating current 4.74 A or 3.5 A

Temperature

Operating (not writing to optical disc) 0°C to 35°C 32°F to 95°F

Operating (writing to optical disc) 5°C to 35°C 41°F to 95°F

Nonoperating -20°C to 60°C -4°F to 140°F

Relative humidity

Operating 10% to 90%

Nonoperating 5% to 95%

Maximum altitude (unpressurized)

Operating (14.7 to 10.1 psia) -15 m to 3,048 m 50 ft to 10,000 ft

Nonoperating (14.7 to 4.4 psia) -15 m to 12,192 m -50 ft to 40,000 ft

Shock

Operating 125 g, 2 ms, half-sine

Nonoperating 200 g, 2 ms, half-sine

Random vibration
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 Metric U.S.

Operating 0.75 g zero-to-peak, 10 Hz to 500 Hz, 0.25 oct/min sweep rate

Nonoperating 1.50 g zero-to-peak, 10 Hz to 500 Hz, 0.5 oct/min sweep rate

NOTE: Applicable product safety standards specify thermal limits for plastic surfaces. The computer operates well within this range
of temperatures.

39.6-cm (15.6-in), HD+ display specifications

 Metric U.S.

Active diagonal size 39.6-cm 15.6-in

Resolution 1600x900 (HD+)

Active area 309.399x173.952

PPI 112

Surface treatment Anti-glare

Contrast ratio 300:1 (typical)

Response time 8 ms

Brightness 200 nits (typical)

Viewing angle SVA

Backlight LED

Luminance uniformity @ 13 points 1.4 (typ), 1.6 (max)

Lifetime (1/2 luminance) 12,000 hours

Color coordinate (white) (0.313, 0.329)

Color tolerance (White) +/- 0.02

Color tolerance (W, R, G, B) +/- 0.03

Color gamut 45% typical
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Hard drive specifications

 1-TB* 750-GB* 500-GB* 320-GB*

Dimensions

Height 9.5 mm 9.5 mm 9.5 mm 9.5 mm

Width 70 mm 70 mm 70 mm 70 mm

Weight 115 g 115 g 101 g 101 g

Interface type SATA SATA SATA SATA

Transfer rate 100 MB/sec 100 MB/sec 100 MB/sec 100 MB/sec

Security ATA security ATA security ATA security ATA security

Seek times (typical read, including setting)

Single track 1.4 ms 1.5 ms 3 ms 3 ms

Average 10 ms 11 ms 13 ms 13 ms

Maximum 12 ms 14 ms 24 ms 24 ms

Logical blocks 1,938,921,461 1,465,149,168 1,048,576,000 625,141,400

Disc rotational speed
5400 rpm 5400 rpm

7200 rpm or 5400
rpm

5400 rpm

Operating temperature 5°C to 55°C (41°F to 131°F)

*1 GB = 1 billion bytes when referring to hard drive storage capacity. Actual accessible capacity is less. Actual drive specifications may
differ slightly.

NOTE: Certain restrictions and exclusions apply. Contact technical support for details.
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DVD±RW SuperMulti DL Drive specifications

Applicable disc Read:

CD-DA, CD+(E)G, CD-MIDI, CD-TEXT, CD-ROM, CD-
ROM XA, MIXED MODE CD, CD-I, CD-I Bridge (Photo-
CD, Video CD), Multisession CD (Photo-CD, CD-
EXTRA, Portfolio, CD-R, CD-RW), CD-R, CD-RW,
DVD-ROM (DVD-5, DVD-9, DVD-10, DVD-18), DVD-
R, DVD-RW, DVD+R, DVD+RW, DVD-RAM

Write:

CD-R and CD-RW

DVD+R, DVD+RW, DVD-R, DVD-RW,
DVD-RAM

Center hole diameter 1.5 cm (0.59 in)

Disc diameter

Standard disc 12 cm (4.72 in)

Mini disc 8 cm (3.15 in)

Disc thickness 1.2 mm (0.047 in)

Track pitch 0.74 μm

Access time CD DVD

Random < 175 ms < 230 ms

Full stroke < 285 ms < 335 ms

Audio output level Line-out, 0.7 Vrms

Cache buffer 2 MB

Data transfer rate

24X CD-ROM 3,600 KB/sec

8X DVD-ROM 10,800 KB/sec

24X CD-R 3,600 KB/sec

16X CD-RW 2,400 KB/sec

8X DVD+R 10,800 KB/sec

4X DVD+RW 5,400 KB/sec

8X DVD-R 10,800 KB/sec

4X DVD-RW 5,400 KB/sec

2.4X DVD+R(9) 2,700 KB/sec

5X DVD-RAM 6,750 KB/sec

Transfer mode Multiword DMA Mode

Startup time < 15 seconds

Stop time < 6 seconds
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Blu-ray ROM DVD±RW SuperMulti DL Drive

Applicable disc Read: Write:

 CD-DA, CD+(E)G, CD-MIDI, CDTEXT, CD-
ROM, CD-ROM XA, MIXED MODE CD, CD-I,
CD-I Bridge (Photo-CD, Video CD),
Multisession CD (Photo-CD, CD-EXTRA,
Portfolio, CD-R, CD-RW), CD-R, CD-RW,
DVDROM (DVD-5, DVD-9, DVD-10,
DVD-18), DVD-R, DVD-RW, DVD+R, DVD
+RW, DVD-RAM, HD-ROM (Single Layer),
HD-ROM (Dual Layer), HD DVD-R, HD DVD-
R for Dual Layer, HD DVD-RW

CD-R and CD-RW DVD+R, DVD+R(9), DVD
+RW, DVD-R, DVD-R(9),DVD-RW, DVD-RAM

Access time CD DVD HD

Random 170 ms 170 ms 230 ms

Cache buffer 8 MB

Data transfer rate

24X CD-ROM 3,600 KB/sec

8X DVD 10,800 KB/sec

24X CD-R 3,600 KB/sec

16X CD-RW 2,400 KB/sec

8X DVD+R 10,800 KB/sec

4X DVD+RW 5,400 KB/sec

8X DVD-R 10,800 KB/sec

4X DVD-RW 5,400 KB/sec

2.4X DVD+R(9) 2,700 KB/sec

5X DVD-RAM 6,750 KB/sec

1X BD-ROM 4,500 KB/sec

1X BD-R read 4,500 KB/sec

1X BD-RE read 4,500 KB/sec

Transfer mode Multiword DMA Mode

DVD-ROM drive

Applicable disc DVD-ROM (DVD-5, DVD-9, DVD-10, DVD-18, CD-ROM (Mode 1 and 2), CD Digital Audio,
CD-XA ready (Mode 2, Form 1 and Form 2), CD-I (Mode 2, Form 1 and Form 2), CD-R, CD-
RW, Photo CD (single and multisession), CD-Bridge

Center hole diameter 1.5 cm (0.59 in)

Disc diameter  

Standard disc 12 cm (4.72 in)

Mini disc 8 cm (3.15 in)
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Disc thickness 1.2 mm (0.047 in)

Track pitch 0.74 μm

Access time CD DVD

Random < 100 ms < 125 ms

Full Stroke < 175 ms < 225 ms

Audio output level Line-out, 0.7 Vrms

Cache buffer 512 KB

Data transfer rate

CD-R (24X) 3600 KB/s (150 KB/s at 1X CD rate)

CD-RW (10X) 1500 KB/s (150 KB/s at 1X CD rate)

CD-ROM (24X) 3,600 KB/sec

DVD (8X) 3600 KB/s (150 KB/s at 1X CD rate)

Multiword DMA mode 2 16.6 MB/s

Startup time < 10 seconds

Stop time < 3 seconds

Specification information in Device Manager
Device Manager allows you to view and control the hardware attached to the computer, as well as provides
hardware specification information.

You can also add hardware or modify device configurations using Device Manager.

NOTE: Windows 7 and Windows Vista include the User Account Control feature to improve the security of
your computer. You may be prompted for your permission or password for tasks such as installing software,
running utilities, or changing Windows settings. Refer to Windows Help and Support for more information.

After you open Device Manager, drill-down to a device and double-click it to access its properties.

To access Device Manager in Windows 8:

1. From the Start screen, type control, and then select Control Panel.

2. Select System and Security, and then in the System area, click Device Manager.

A list display all the devices installed in your computer.

To access Device Manager in Windows 7:

1. Select Start > Computer > System properties.

2. In the left pane, click Device Manager.
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14 Statement of Volatility

The purpose of this document is to provide general information regarding non-volatile memory in industry-
standards based HP Business Notebook PC systems and provide general instructions for restoring
nonvolatile memory that can contain personal data after the system has been powered off and the hard drive
has been removed.

HP Business Notebook PC products that use Intel®-based or AMD®-based system boards contain volatile DDR
memory. The amount of nonvolatile memory present in the system depends upon the system configuration.
Intel-based and AMD-based system boards contain nonvolatile memory subcomponents as originally
shipped from HP assuming that no subsequent modifications have been made to the system and assuming
that no applications, features, or functionality have been added to or installed on the system.

Following system shutdown and removal of all power sources from an HP Business Notebook PC system,
personal data can remain on volatile system memory (DIMMs) for a finite period of time and will also remain
in nonvolatile memory. The steps below will remove personal data from the notebook PC, including the
nonvolatile memory found in Intel-based and AMD-based system boards. Some of these steps are disclosed
in the Maintenance & Service Guides available for HP PC products available on the product support pages at
www.hp.com.

1. Follow steps (a) through (I) below to restore the nonvolatile memory that can contain personal data.
Restoring or reprogramming nonvolatile memory that does not store personal data is neither necessary
nor recommended.

a. Enter BIOS (F10) Setup by powering on the system and pressing F10 when prompted near the
bottom of the display, or press the ESC key to display the start up menu, then press F10 . If the
system has a BIOS administrator password, enter the password at the prompt.

b. Select the File menu, then Restore Defaults.

c. Select the System Configuration menu, then Restore Security Defaults.

d. If an asset or ownership tag is set, select the Security menu and scroll down to the Utilities menu.
Select System IDs, and then select the tag that has been set. Press the spacebar once to clear the
tag, then press Enter to return to the prior menu.

e. If a DriveLock password is set, select the Security menu, scroll down to DriveLock, then select
DriveLock password. Select the desired hard drive. Click Disable protection, enter the existing
master DriveLock password, then press Enter to confirm and return to the prior menu. Repeat this
procedure if more than one hard drive has a DriveLock password.

f. If an Automatic DriveLock password is set, select the Security menu, scroll down to Automatic
DriveLock, then select the desired hard drive and disable protection. Repeat this procedure if
more than one hard drive has an Automatic DriveLock password.

g. Select the File menu, then Reset BIOS Security to factory default. Click yes at the warning
message.

h. Select the File menu, then Save Changes and Exit.

i. Reboot the system. If the system has a Trusted Platform Module (TPM) and/or fingerprint sensor,
one or two prompts will appear. One to clear the TPM and the other to Reset Fingerprint Sensor;
press F1 to accept or F2 to reject.

If the HP notebook model number ends in a ‘p’ or ‘w’ and includes Intel® Centrino with VProTM,
reboot the PC and enter BIOS Setup by pressing F10 when prompted. Select System
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Configuration, then AMT Options. Then select Unconfigure AMT on next boot. Select Save then
Yes. Select the File menu, and then select Save Changes and Exit. Reboot the system and confirm
that you want to unconfigure AMT.

j. If the optional Intel® Anti-Theft Technology (AT) was activated, contact the provider to deactivate
it.

k. If the optional Absolute® Software Computrace® management and tracking service was activated
on the notebook PC, contact the provider to deactivate it.

l. Remove all power and system batteries for at least 24 hours.

2. Remove and retain the storage drive or clear the contents of the drive.

a. Hard Disk Drive (HDD)

Clear the HDD contents by using the HP Disk Sanitizer® utility or a third party application that,
ideally, is U.S. Department of Defense (DOD) 5220.22-M approved.

To run HP Disk Sanitizer, enter BIOS Setup by powering on the system and pressing F10 when
prompted near the bottom of the display, or press ESC to display the start up menu, then press
F10. Select the Security menu and scroll down to the Utilities menu. Select Disk Sanitizer and
select the desired drive. For a higher level of protection, select Optimum.

NOTE: This process will take a long time, and the amount of time varies based on the hard drive
capacity.

b. Solid State Drive (SSD)

Clear the SSD contents by using the BIOS Setup Secure Erase command option, or by using a third
party utility designed to erase data from an SSD. To run Secure Erase, enter BIOS Setup by
powering on the system and pressing F10 when prompted near the bottom of the display. Select
the Security menu and scroll down to the Utilities menu. Select Secure Erase and select the
desired hard drive.
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Non-volatile memory usage

Non Volatile
Memory Type

Amount
(Size)

Does this
memory
store
customer
data?

Does this
memory
retain data
when power is
removed?

What is the
purpose of
this memory?

How is data input into
this memory?

How is this memory
write protected?

Real Time Clock
(RTC) battery
backed-up
CMOS
configuration
memory (CMOS)

256 Bytes No Yes Stores system
date and time
and limited
keyboard
controller
data.

Using the F10 Setup utility
or changing the
Microsoft® Windows®
date & time.

This memory is not
write-protected. HP
recommends
password protecting
the F10 Setup utility.

Controller (NIC)
EEPROM

64 Kbytes
(not
customer
accessible)

No Yes Store NIC
configuration
and NIC
firmware.

Using a utility from the
NIC vendor that can be run
from DOS.

A utility is required to
write data to this
memory and is
available from NIC
vendor. Writing data
to this ROM in an
inappropriate manner
will render the NIC
nonfunctional.

Keyboard ROM 64 Kbytes
(not
customer
accessible)

No Yes Stores
firmware code
(keyboard,
mouse, &
battery
management).

Programmed at the
factory. Code is updated
when the system BIOS is
updated.

A utility is required for
writing data to this
memory and is
available on the HP
website. Writing data
to this ROM in an
inappropriate manner
can render the PC
nonfunctional.

DIMM Serial
Presence
Detect (SPD)
configuration
data

256 Bytes
per memory
module,
128 Bytes
programma
bl e (not
customer
accessible)

No Yes Stores
memory
module
information.

Programmed by the
memory vendor.

Data cannot be written
to this memory when
the module is installed
in a PC. The specific
write protection
method varies by
memory vendor.

System BIOS 4 to 5
MBytes

Yes Yes Store system
BIOS code and
PC
configuration
data.

System BIOS code is
programmed at the
factory. Code is updated
when the system BIOS is
updated. Configuration
data and settings are
input using the F10 setup
utility or a custom utility.

A utility is required for
writing data to this
memory and is
available on the HP
website. Writing data
to this ROM in an
inappropriate manner
can render the PC
nonfunctional.

Intel
Management
Engine
Firmware
(present only in
models ending
in a ‘p’ or ‘w’ or
with Intel
Centrino Pro
technology)

1.5 or
5MByte

Yes Yes Stores
Management
Engine Code,
Settings,
Provisioning
Data and iAMT
third party
data store.

Management Engine Code
is programmed at the
factory. Code is updated
via Intel secure firmware
update utility. Unique
Provisioning Data can be
entered at the factory or
by an administrator using
the Management Engine
(MEBx) setup utility. The

The Intel chipset is
configured to enforce
HW protection to block
all direct read/write
access to this area. An
Intel utility is required
for updating the
firmware. Only
firmware updates
digitally signed by
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third party data store
contents can populated
by a remote management
console or local
applications registered by
an administrator to have
access to the space.

Intel can be applied
using this utility.

Bluetooth flash 2Mbit No Yes Stores
Bluetooth
configuration
and firmware.

Programmed at the
factory. Tools for writing
data to this memory are
not publicly available but
can be obtained from the
silicon vendor.

A utility is required for
writing data to this
memory and is made
available through
newer versions of the
driver if the flash
requires an upgrade.

802.11 WLAN
EEPROM

4kb to 8kb No Yes Stores
configuration
and calibration
data.

Programmed at the
factory. Tools for writing
data to this memory are
not made public.

A utility is required for
writing data to this
memory and is
typically not made
available to the public
unless a firmware
upgrade is necessary
to address a unique
issue.

Web camera 64K bit No Yes Store Web Cam
configuration
and firmware.

Using a utility from the
device manufacturer that
can be run from Windows.

A utility is required for
writing data to this
memory and is
typically not made
available to the public
unless a firmware
upgrade is necessary
to address a unique
issue.

Fingerprint
reader

512kByte
Flash

Yes Yes Stores
fingerprint
templates.

By enrolling in HP
ProtectTools Security
Manager.

Only a digitally signed
application can make
the call to write to the
flash.
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Questions and answers
1. How can the BIOS settings be restored (returned to factory settings)?

a. Turn on or restart the computer and press F10 when prompted near the bottom of the display.

b. Select File, then select Restore defaults.

c. Follow the on-screen instructions.

d. Select File, save changes and exit, then press Enter.

2. What kind of configuration data is stored on the DIMM Serial Presence Detect (SPD) memory
module? How would this data be written?

The DIMM SPD memory contains information about the memory module such as size, serial number,
data width, speed/timing, voltage and thermal information. This information is written by the module
manufacturer and stored on an EEPROM. This EEPROM cannot be written to when the memory module is
installed in a PC. Third party tools do exist that can write to the EEPROM when the memory module is
not installed in a PC. There are various third party tools available to read SPD memory.

3. Does the “Firmware Hub for System BIOS” contain the BIOS program? Is this chip writable, and if so
how?

The Firmware Hub does contain the BIOS program and is writable. A utility is required to perform the
write function.

4. In some PC systems, the Firmware Hub for System BIOS is a flash memory chip so that updates can
be written by the customer. Is this true for these BIOS chips?

Yes, they are flash memory chips.

5. What is meant by “Restore the nonvolatile memory found in Intel-based system boards”?

This relates to clearing the Real Time Clock (RTC) CMOS memory that contains PC configuration data.

6. Does resetting the CMOS configuration memory return the PC back to factory defaults?

The process of resetting the CMOS will return certain system settings to factory default but will not
reset many of the system data and configuration defaults to their factory settings. To return these
system data and configuration defaults to factory settings, refer to question and answer 1 and follow
the instructions for returning the BIOS settings to factory defaults.
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15 Power cord set requirements

The wide-range input feature of the computer permits it to operate from any line voltage from 100 to 120
volts ac, or from 220 to 240 volts ac.

The 3-conductor power cord set included with the computer meets the requirements for use in the country or
region where the equipment is purchased.

Power cord sets for use in other countries and regions must meet the requirements of the country or region
where the computer is used.

Requirements for all countries and regions
The following requirements are applicable to all countries and regions:

● The length of the power cord set must be at least 1.5 m (5.0 ft) and no more than 2.0 m (6.5 ft).

● All power cord sets must be approved by an acceptable accredited agency responsible for evaluation in
the country or region where the power cord set will be used.

● The power cord sets must have a minimum current capacity of 10 A and a nominal voltage rating of 125
or 250 V ac, as required by the power system of each country or region.

● The appliance coupler must meet the mechanical configuration of an EN 60 320/IEC 320 Standard Sheet
C13 connector for mating with the appliance inlet on the back of the computer.

Requirements for specific countries and regions

Country/region Accredited agency Applicable note number

Argentina IRAM 1

Australia SAA 1

Austria OVE 1

Belgium CEBEC 1

Brazil ABNT 1

Canada CSA 2

Chile IMQ 1

Denmark DEMKO 1

Finland FIMKO 1

France UTE 1

Germany VDE 1

India ISI 1

Israel SII 1

Italy IMQ 1
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Country/region Accredited agency Applicable note number

Japan JIS 3

The Netherlands KEMA 1

New Zealand SANZ 1

Norway NEMKO 1

The People's Republic of China CCC 4

Saudi Arabia SASO 7

Singapore PSB 1

South Africa SABS 1

South Korea KTL 5

Sweden SEMKO 1

Switzerland SEV 1

Taiwan BSMI 6

Thailand TISI 1

The United Kingdom ASTA 1

The United States UL 2

1. The flexible cord must be Type HO5VV-F, 3-conductor, 0.75mm2 conductor size. Power cord set fittings (appliance coupler and
wall plug) must bear the certification mark of the agency responsible for evaluation in the country or region where it will be
used.

2. The flexible cord must be Type SVT/SJT or equivalent, No. 18 AWG, 3-conductor. The wall plug must be a two-pole grounding
type with a NEMA 5-15P (15 A, 125 V ac) or NEMA 6-15P (15 A, 250 V ac) configuration. CSA or C-UL mark. UL file number must be
on each element.

3. The appliance coupler, flexible cord, and wall plug must bear a “T” mark and registration number in accordance with the
Japanese Dentori Law. The flexible cord must be Type VCTF, 3-conductor, 0.75mm2 or 1.25mm2 conductor size. The wall plug
must be a two-pole grounding type with a Japanese Industrial Standard C8303 (7 A, 125 V ac) configuration.

4. The flexible cord must be Type RVV, 3-conductor, 0.75mm2 conductor size. Power cord set fittings (appliance coupler and wall
plug) must bear the CCC certification mark.

5. The flexible cord must be Type H05VV-F 3X0.75mm2 conductor size. KTL logo and individual approval number must be on each
element. Corset approval number and logo must be printed on a flag label.

6. The flexible cord must be Type HVCTF 3X1.25mm2 conductor size. Power cord set fittings (appliance coupler, cable, and wall
plug) must bear the BSMI certification mark.

7. For 127 V ac, the flexible cord must be Type SVT or SJT 3 x 18 AWG, with plug NEMA 5-15P (15 A, 125 V ac), with UL and CSA or C-
UL marks. For 240 V ac, the flexible cord must be Type H05VV-F 3X0.75/1.00mm2 conductor size, with plug BS 1363/A with BSI
or ASTA marks.
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16 Recycling

Battery
When a non-rechargeable or rechargeable battery has reached the end of its useful life, do not dispose of the
battery in general household waste. Follow the local laws and regulations in your area for battery disposal.

HP encourages customers to recycle used electronic hardware, HP original print cartridges, and rechargeable
batteries. For more information about recycling programs, see the HP Web site at http://www.hp.com/
recycle.

Display
WARNING! The backlight contains mercury. Exercise caution when removing and handling the backlight to
avoid damaging this component and causing exposure to the mercury.

CAUTION: The procedures in this chapter can result in damage to display components. The only
components intended for recycling purposes are the LCD panel and the backlight. When you remove these
components, handle them carefully.

NOTE: Materials Disposal. This HP product contains mercury in the backlight in the display assembly that
might require special handling at end-of-life. Disposal of mercury may be regulated because of
environmental considerations. For disposal or recycling information, contact your local authorities, or see the
Electronic Industries Alliance (EIA) Web site at http://www.eiae.org.

This section provides disassembly instructions for the display assembly. The display assembly must be
disassembled to gain access to the backlight (1) and the liquid crystal display (LCD) panel (2).

NOTE: The procedures provided in this chapter are general disassembly instructions. Specific details, such
as screw sizes, quantities, and locations, and component shapes and sizes, can vary from one computer
model to another.
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Perform the following steps to disassemble the display assembly:

1. Remove all screw covers (1) and screws (2) that secure the display bezel to the display assembly.

2. Lift up and out on the left and right inside edges (1) and the top and bottom inside edges (2) of the
display bezel until the bezel disengages from the display assembly.

3. Remove the display bezel (3).

4. Disconnect all display panel cables (1) from the display inverter and remove the inverter (2).
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5. Remove all screws (1) that secure the display panel assembly to the display enclosure.

6. Remove the display panel assembly (2) from the display enclosure.

7. Position the display panel assembly upside-down.

8. Remove all screws that secure the display panel frame to the display panel.

9. Use a sharp-edged tool to cut the tape (1) that secures the sides of the display panel to the display
panel frame.

10. Remove the display panel frame (2) from the display panel.

11. Remove the screws (1) that secure the backlight cover to the display panel.

Display 131



12. Lift the top edge of the backlight cover (2) and swing it outward.

13. Remove the backlight cover.

14. Position the display panel right-side up.

15. Remove the backlight cables (1) from the clip (2) in the display panel.

16. Position the display panel upside-down.

WARNING! The backlight contains mercury. Exercise caution when removing and handling the
backlight to avoid damaging this component and causing exposure to the mercury.
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17. Remove the backlight frame from the display panel.

18. Remove the backlight from the backlight frame.

19. Disconnect the display panel cable (1) from the LCD panel.

20. Remove the screws (2) that secure the LCD panel to the display rear panel.

21. Release the LCD panel (3) from the display rear panel.

22. Release the tape (4) that secures the LCD panel to the display rear panel.
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23. Remove the LCD panel.

24. Recycle the LCD panel and backlight.
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