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Product notice

This user guide describes features that are
common to most models. Some features
may not be available on your computer.

This computer may require upgraded and/
or separately purchased hardware and/or a
DVD drive to install the Windows 7 software
and take full advantage of Windows 7
functionality. See
http://windows.microsoft.com/en-us/
windows7/get-know-windows-7 for details.

To obtain the latest information in this
guide, contact support. For U.S. support, go
to http://www.hp.com/go/contactHP. For
worldwide support, go to
http://welcome.hp.com/country/us/en/
wwcontact_us.html.

Software terms

By installing, copying, downloading, or
otherwise using any software product
preinstalled on this computer, you agree to
be bound by the terms of the HP End User
License Agreement (EULA). If you do not
accept these license terms, your sole
remedy is to return the entire unused
product (hardware and software) within 14
days for a refund subject to the refund
policy of your place of purchase.

For any further information or to request a
full refund of the computer, please contact
your local point of sale (the seller).

http://windows.microsoft.com/en-us/windows7/get-know-windows-7
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http://www.hp.com/go/contactHP
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Safety warning notice

WARNING! To reduce the possibility of heat-related injuries or of overheating the computer, do not
place the computer directly on your lap or obstruct the computer air vents. Use the computer only on
a hard, flat surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft
surface, such as pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to
contact the skin or a soft surface, such as pillows or rugs or clothing, during operation. The computer
and the AC adapter comply with the user-accessible surface temperature limits defined by the
International Standard for Safety of Information Technology Equipment (IEC 60950).
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1 Welcome

After you set up and register the computer, it is important to take the following steps:

● Connect to the Internet—Set up your wired or wireless network so that you can connect to the
Internet. For more information, see Connecting to a network on page 15.

● Update your antivirus software—Protect your computer from damage caused by viruses. The
software is preinstalled on the computer. For more information, see Using antivirus software
on page 64.

● Get to know your computer—Learn about your computer features. Refer to Getting to know
your computer on page 4 and Navigating using the keyboard, touch gestures and pointing
devices on page 23 for additional information.

● Find installed software—Access a list of the software preinstalled on the computer:

Select Start > All Programs. For details about using the software included with the computer,
see the software manufacturer's instructions, which may be provided with the software or on the
manufacturer's website.

● Create powerful presentations—You can connect to a projector to share your ideas with a
group. See the information about the Thunderbolt port in Video on page 33.

● Back up your hard drive by creating recovery discs or a recovery flash drive. See Backup and
recovery on page 71.
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Finding information
The computer comes with several resources to help you perform various tasks.

Resources For information about

Setup Instructions poster ● How to set up the computer

● Help to identify computer components

Help and Support

To access Help and Support, select Start > Help and
Support.

To obtain the latest information in this guide, contact
support. For U.S. support, go to http://www.hp.com/go/
contactHP. For worldwide support, go to
http://welcome.hp.com/country/us/en/
wwcontact_us.html.

● Operating system information

● Software, driver, and BIOS updates

● Troubleshooting tools

● How to access support

Regulatory, Safety, and Environmental Notices

To access the user guides, select Start > Help and
Support > User guides.

● Regulatory and safety information

● Battery disposal information

Safety & Comfort Guide

To access the user guides, select Start > Help and
Support > User guides.

– or –

Go to http://www.hp.com/ergo.

● Proper workstation setup, posture, health, and work habits

● Electrical and mechanical safety information

Worldwide Telephone Numbers booklet

This booklet is provided with your computer.

HP support telephone numbers

HP website

To obtain the latest information in this guide, contact
support. For U.S. support, go to http://www.hp.com/go/
contactHP. For worldwide support, go to
http://welcome.hp.com/country/us/en/
wwcontact_us.html.

● Support information

● Ordering parts and finding additional help

● Accessories available for the device
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Resources For information about

Limited Warranty*

To access this guide, selectStart > Help and Support
> User guides > View Warranty Information.

– or –

Go to http://www.hp.com/go/orderdocuments.

Warranty information

*You can find the expressly provided HP Limited Warranty applicable to your product located with the user guides on your
computer and/or on the CD/DVD provided in the box. In some countries/regions, HP may provide a printed HP Limited
Warranty in the box. For some countries/regions where the warranty is not provided in printed format, you may request a
printed copy from http://www.hp.com/go/orderdocuments or write to:

● North America: Hewlett-Packard, MS POD, 11311 Chinden Blvd., Boise, ID 83714, USA

● Europe, Middle East, Africa: Hewlett-Packard, POD, Via G. Di Vittorio, 9, 20063, Cernusco s/Naviglio (MI), Italy

● Asia Pacific: Hewlett-Packard, POD, P.O. Box 200, Alexandra Post Office, Singapore 911507

When you request a printed copy of your warranty, please include your product number, warranty period (found on your
service label), name, and postal address.

IMPORTANT: Do NOT return your HP product to the addresses above. For U.S. support, go to http://www.hp.com/go/
contactHP. For worldwide support, go to http://welcome.hp.com/country/us/en/wwcontact_us.html.
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2 Getting to know your computer

Top

TouchPad

Component Description

(1)  Pointing stick Moves the pointer and selects or activates items on the
screen.

(2)  Left pointing stick button Functions like the left button on an external mouse.

(3)  TouchPad on/off button Turns the TouchPad on and off.

(4)  TouchPad zone Moves the pointer and selects or activates items on the
screen.

(5)  Left TouchPad button Functions like the left button on an external mouse.

(6)  Right pointing stick button Functions like the right button on an external mouse.

(7)  Center pointing stick button Functions like the center button on an external mouse.

(8)  Center TouchPad button Functions like the center button on an external mouse

(9)  Right TouchPad button Functions like the right button on an external mouse.
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Lights

Component Description

(1) Power light ● On: The computer is on.

● Blinking: The computer is in the Sleep state.

● Off: The computer is off.

(2)  Caps lock light On: Caps lock is on.

(3)  TouchPad light ● Amber: The TouchPad is off.

● Off: The TouchPad is on.

(4) Microphone mute light ● Amber: microphone sound is off.

● Off: microphone sound is on.

(5)  Num lock light On: Num lock is on.

(6) Wireless light ● White: An integrated wireless device, such as a
wireless local area network (WLAN) device and/or a
Bluetooth® device, is on.

● Amber: All wireless devices are off.

(7) Mute light ● Amber: Computer sound is off.

● Off: Computer sound is on.
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Buttons and speakers

Component Description

(1) Power button ● When the computer is off, press the button to turn on
the computer.

● When the computer is on, press the button briefly to
initiate Sleep.

● When the computer is in the Sleep state, press the
button briefly to exit Sleep.

● When the computer is in Hibernation, press the button
briefly to exit Hibernation.

CAUTION: Pressing and holding down the power button
will result in the loss of unsaved information.

If the computer has stopped responding and Windows®
shutdown procedures are ineffective, press and hold the
power button for at least 5 seconds to turn off the computer.

To learn more about your power settings, see your power
options. Select Start >Control Panel >System and
Settings > Power Options.

(2)  Speakers (2) Produce sound.

(3) Wireless button Turns the wireless feature on or off but does not establish a
wireless connection.

(4) Volume mute button Mutes and restores speaker sound.

(5)  Fingerprint reader (select models only) Allows a fingerprint logon to Windows, instead of a password
logon.
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Keys

Component Description

(1)  esc key Displays system information when pressed in combination
with the fn key.

(2)  fn key Executes frequently used system functions when pressed
in combination with a function key, the num lk key or the
esc key.

(3) Windows button Displays the Windows Start menu.

(4)  Function keys Execute frequently used system functions when pressed in
combination with the fn key.

(5)  num lk key Alternates between the navigational and numeric functions
on the integrated numeric keypad.

(6)  Integrated numeric keypad When num lk has been enabled, it can be used like an
external numeric keypad.

Front
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Component Description

(1) Wireless light ● White: An integrated device, such as a wireless
local area network (WLAN) device and/or a
Bluetooth device, is on.

● Amber: All wireless devices are off.

(2) Power light ● On: The computer is on.

● Blinking: The computer is in the Sleep state.

● Off: The computer is off.

(3) AC adapter/Battery light ● White: The computer is connected to external
power and the battery is charged from 90 to 99
percent.

● Amber: The computer is connected to external
power and the battery is charged from 0 to 90
percent.

● Blinking amber: A battery that is the only
available power source has reached a low
battery level. When the battery reaches a critical
battery level, the battery light begins blinking
rapidly.

● Off: The battery is fully charged.

(4) Hard drive light ● Blinking white: The hard drive is being accessed.

● Amber: HP 3D DriveGuard has temporarily
parked the hard drive.
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Right

Component Description

(1)  Memory card reader Reads data from and writes data to memory cards such as
Secure Digital (SD).

(2) Audio-out (headphone) jack/Audio-in
(microphone) jack

Produces sound when connected to optional powered
stereo speakers, headphones, earbuds, a headset, or
television audio. Also connects an optional headset
microphone.

WARNING! To reduce the risk of personal injury, adjust
the volume before putting on headphones, earbuds, or a
headset. For additional safety information, see the
Regulatory, Safety, and Environmental Notices. To access
the user guides, select the HP Support Assistant app on
the Start screen, select My computer, and then select
User guides.

NOTE: When a device is connected to the jack, the
computer speakers are disabled.

NOTE: Be sure that the device cable has a 4-conductor
connector that supports both audio-out (headphone) and
audio-in (microphone).

(3) USB 3.0 ports (2) Connect optional USB 3.0 devices and provide enhanced
USB power performance.

NOTE: For details about different types of USB ports, see
Using a USB device on page 48.

(4)  Optical drive (select models only) Reads and/or writes, depending on your computer model,
to an optical disc.

NOTE: For disc compatibility information, navigate to the
Help and Support web page (see Finding information
on page 2). Follow the web page instructions to select your
computer model. Select Support & Drivers, and then
select Product Information.

(5)  Optical drive eject button (select models
only)

Releases the optical drive disc tray.
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Left

Component Description

(1) Security cable slot Attaches an optional security cable to the computer.

NOTE: The security cable is designed to act as a
deterrent, but it may not prevent the computer from being
mishandled or stolen.

(2)  Vent Enables airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool
internal components and prevent overheating. It is normal
for the internal fan to cycle on and off during routine
operation.

(3) USB 2.0 port Connects an optional USB device.

(4) DisplayPort Connects an optional digital display device, such as a high-
performance monitor or projector.

(5) Thunderbolt port Connects an optional high-resolution display device or a
high-performance data device.

NOTE: Thunderbolt is new technology. Install all the latest
drivers for your Thunderbolt device before connecting the
device to the Thunderbolt port. Thunderbolt cable and
Thunderbolt device (sold separately) must be compatible
with Windows. To determine whether your device is
Thunderbolt Certified for Windows, see
https://thunderbolttechnology.net/products.

(6) USB 3.0 charging port Connects optional USB 3.0 devices and provides enhanced
USB power performance. The USB charging port can also
charge select models of cell phones and MP3 players, even
when the computer is off.

NOTE: For details about different types of USB ports, see
Using a USB device on page 48.

(7)  Smart card Support optional smart cards.

(8) ExpressCard slot or smart card reader
(depending on the configuration)

Supports optional ExpressCards or smart cards.
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Rear 

Component Description

(1) RJ-45 (network) jack Connects a network cable.

(2)  Vents (2) Enable airflow to cool internal components.

NOTE: The computer fan starts up
automatically to cool internal components and
prevent overheating. It is normal for the internal
fan to cycle on and off during routine operation.

(3) Power connector Connects an AC adapter.

(4)  AC adapter ● White: The computer is connected to
external power.

● Off: The computer is not connected to
external power.
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Display

Component Description

(1) WLAN antennas (2)* (select models only) Send and receive wireless signals to communicate with wireless
local area networks (WLAN).

(2) WWAN antennas (2)* Send and receive wireless signals to communicate with wireless
wide area networks (WWAN).

(3) Internal microphones (2) Record sound.

(4) Webcam light (select models only) On: The webcam is in use.

(5) Webcam (select models only) Records video and captures still photographs.

For information on using the webcam, select Start > All
Programs > Communication and Chat > HP WebCam.

(6) Internal display switch Turns off the display or initiates Sleep if the display is closed
while the power is on.

NOTE: The display switch is not visible on the outside of the
computer.

*The antennas are not visible on the outside of the computer. For optimal transmission, keep the areas immediately around
the antennas free from obstructions. To see wireless regulatory notices, see the section of the Regulatory, Safety, and
Environmental Notices that applies to your country or region. To access the user guides, select Start > Help and Support >
User Guides.
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Bottom

Component Description

(1) Battery release latch Releases the battery.

(2)  Battery bay Holds the battery.

(3) SIM slot Supports a wireless subscriber identity module (SIM).
The SIM slot is located inside the battery bay.

(4) Docking connector Connects an optional docking device.

(5)  Accessory battery connector Connects an optional accessory battery.

(6) Service door release lock Locks service door.

(7) Service door release latch Releases the service door on the computer.
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Component Description

(8)  Vents (3) Enable airflow to cool internal components.

NOTE: The computer fan starts up automatically to
cool internal components and prevent overheating. It
is normal for the internal fan to cycle on and off during
routine operation.

(9) Service door Provides access to the hard drive bay, the wireless
LAN (WLAN) module slot, the WWAN module slot,
and the memory module slots.

CAUTION: To prevent an unresponsive system,
replace the wireless module only with a wireless
module authorized for use in the computer by the
governmental agency that regulates wireless devices
in your country or region. If you replace the module
and then receive a warning message, remove the
module to restore computer functionality, and then
contact support. To access Help and Support, select
Start > Help and Support.
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3 Connecting to a network

Your computer can travel with you wherever you go. But even at home, you can explore the globe
and access information from millions of websites using your computer and a wired or wireless
network connection. This chapter will help you get connected to that world.

Connecting to a wireless network
Wireless technology transfers data across radio waves instead of wires. Your computer may be
equipped with one or more of the following wireless devices:

● Wireless local area network (WLAN) device—Connects the computer to wireless local area
networks (commonly referred to as Wi-Fi networks, wireless LANs, or WLANs) in corporate
offices, your home, and public places such as airports, restaurants, coffee shops, hotels, and
universities. In a WLAN, the mobile wireless device in your computer communicates with a
wireless router or a wireless access point.

● HP Mobile Broadband Module (select models only)—A wireless wide area network (WWAN)
device that gives you wireless connectivity over a much larger area. Mobile network operators
install base stations (similar to cell phone towers) throughout large geographic areas, effectively
providing coverage across entire states, regions, or even countries.

● Bluetooth device—Creates a personal area network (PAN) to connect to other Bluetooth-
enabled devices such as computers, phones, printers, headsets, speakers, and cameras. In a
PAN, each device communicates directly with other devices, and devices must be relatively
close together—typically within 10 meters (approximately 33 feet) of each other.

For more information about wireless technology, see the information and website links provided in
Help and Support. To access Help and Support, select Start > Help and Support.

Using the wireless controls

You can control the wireless devices in your computer using these features:

● Wireless button, wireless switch, or wireless key (referred to in this chapter as the wireless
button)

● Operating system controls

Turning wireless devices on or off

You can use the wireless button or HP Connection Manager (select models only) to turn on and turn
off wireless devices.

NOTE: A computer may have a wireless button, a wireless switch, or a wireless key on the
keyboard. The term wireless button is used throughout this guide to refer to all types of wireless
controls.

To turn off wireless devices using HP Connection Manager:

▲ Right-click the HP Connection Manager icon in the notification area, at the far right of the
taskbar, and then click the power button next to the desired device.

-or-
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Select Start > All Programs > Productivity and Tools > HP Connection Manager, and then
click the power button next to the desired device.

Using HP Connection Manager (select models only)

HP Connection Manager provides a central location for managing your wireless devices, an interface
for connecting to the Internet using HP Mobile Broadband, and an interface for sending and receiving
SMS (text) messages. HP Connection Manager allows you to manage the following devices:

● Wireless local area network (WLAN)/Wi-Fi

● Wireless wide area network (WWAN)/HP Mobile Broadband

● Bluetooth

HP Connection Manager provides information and notifications on connection status, power status,
SIM details, and SMS messages. Status information and notifications are provided in the notification
area, at the far right of the taskbar.

To open HP Connection Manager:

▲ Click the HP Connection Manager icon in the taskbar.

-or-

Select Start > All Programs > Productivity and Tools > HP Connection Manager.

For more information, see the HP Connection Manager software Help.

Using the wireless button

The computer has a wireless button, one or more wireless devices, and one or two wireless lights,
depending on the model. All of the wireless devices on your computer are enabled at the factory, so
the wireless light is on (white) when you turn on the computer.

The wireless light indicates the overall power state of your wireless devices, not the status of
individual devices. If the wireless light is white, at least one wireless device is on. If the wireless light
is off, all wireless devices are off.

NOTE: On some models, the wireless light is amber when all wireless devices are off.

Because the wireless devices are enabled at the factory, you can use the wireless button to turn on or
turn off the wireless devices simultaneously.

Using operating system controls

The Network and Sharing Center allows you to set up a connection or network, connect to a network,
manage wireless networks, and diagnose and repair network problems.

To use operating system controls:

▲ Select Start > Control Panel > Network and Internet > Network and Sharing Center.

For more information, access Help and Support by selecting Start > Help and Support.

Using a WLAN

With a WLAN device, you can access a wireless local area network (WLAN), which is composed of
other computers and accessories that are linked by a wireless router or a wireless access point.
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NOTE: The terms wireless router and wireless access point are often used interchangeably.

● A large-scale WLAN, such as a corporate or public WLAN, typically uses wireless access points
that can accommodate a large number of computers and accessories and can separate critical
network functions.

● A home or small office WLAN typically uses a wireless router, which allows several wireless and
wired computers to share an Internet connection, a printer, and files without requiring additional
pieces of hardware or software.

To use the WLAN device in your computer, you must connect to a WLAN infrastructure (provided
through a service provider or a public or corporate network).

Using an Internet service provider

When you are setting up Internet access in your home, you must establish an account with an
Internet service provider (ISP). To purchase Internet service and a modem, contact a local ISP. The
ISP will help set up the modem, install a network cable to connect your wireless computer to the
modem, and test the Internet service.

NOTE: Your ISP will give you a user ID and a password to use for Internet access. Record this
information and store it in a safe place.
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Setting up a WLAN

To set up a WLAN and connect to the Internet, you need the following equipment:

● A broadband modem (either DSL or cable) (1) and high-speed Internet service purchased from
an Internet service provider

● A wireless router (2) (purchased separately)

● A wireless computer (3)

NOTE: Some modems have a built-in wireless router. Check with your ISP to determine what type
of modem you have.

The illustration below shows an example of a wireless network installation that is connected to the
Internet.

As your network grows, additional wireless and wired computers can be connected to the network to
access the Internet.

For help in setting up your WLAN, see the information provided by your router manufacturer or your
ISP.

Configuring a wireless router

For help in setting up a WLAN, see the information provided by your router manufacturer or your ISP.

NOTE: It is recommended that you initially connect your new wireless computer to the router by
using the network cable provided with the router. When the computer successfully connects to the
Internet, disconnect the cable, and access the Internet through your wireless network.

Protecting your WLAN

When you set up a WLAN or access an existing WLAN, always enable security features to protect
your network from unauthorized access. WLANs in public areas (hotspots) like coffee shops and
airports may not provide any security. If you are concerned about the security of your computer in a
hotspot, limit your network activities to email that is not confidential and basic Internet surfing.

Wireless radio signals travel outside the network, so other WLAN devices can pick up unprotected
signals. Take the following precautions to protect your WLAN:

● Use a firewall.

A firewall checks both data and requests for data that are sent to your network, and discards any
suspicious items. Firewalls are available in both software and hardware. Some networks use a
combination of both types.

● Use wireless encryption.

Wireless encryption uses security settings to encrypt and decrypt data that is transmitted over
the network. For more information, access Help and Support by selecting Start > Help and
Support.
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Connecting to a WLAN

To connect to the WLAN, follow these steps:

1. Turn on the computer. Be sure that the WLAN device is on. If the device is on, the wireless light
is on. If the wireless light is off, press the wireless button.

NOTE: On some models, the wireless light is amber when all wireless devices are off.

2. Click the network status icon in the notification area, at the far right of the taskbar.

3. Select a WLAN to connect to.

4. Click Connect.

If the WLAN is a security-enabled WLAN, you are prompted to enter a security code. Type the
code, and then click OK to complete the connection.

NOTE: If no WLANs are listed, you may be out of range of a wireless router or access point.

NOTE: If you do not see the WLAN you want to connect to, click Open Network and Sharing
Center. and then click Set up a new connection or network. A list of options is displayed,
allowing you to manually search for and connect to a network or to create a new network
connection.

5. Follow the on-screen instructions to complete the connection.

After the connection is made, place the mouse pointer over the network status icon in the notification
area, at the far right of the taskbar, to verify the name and status of the connection.

NOTE: The functional range (how far your wireless signals travel) depends on WLAN
implementation, router manufacturer, and interference from other electronic devices or structural
barriers such as walls and floors.

Using HP Mobile Broadband (select models only)

HP Mobile Broadband enables your computer to use WWANs to access the Internet from more
places and over larger areas than it can by using WLANs. Using HP Mobile Broadband requires a
network service provider (called a mobile network operator), which in most cases is a cellular phone
network operator. Coverage for HP Mobile Broadband is similar to cellular phone voice coverage.

When used with mobile network operator service, HP Mobile Broadband gives you the freedom to
stay connected to the Internet, send email, or connect to your corporate network whether you are on
the road or outside the range of Wi-Fi hotspots.

HP supports the following technologies:

● HSPA (High Speed Packet Access), which provides access to networks based on the Global
System for Mobile Communications (GSM) telecommunications standard.

● EV-DO (Evolution Data Optimized), which provides access to networks based on the code
division multiple access (CDMA) telecommunications standard.

● LTE (Long Term Evolution), which provides access to networks supporting LTE technology.

You may need the HP Mobile Broadband Module IMEI and/or MEID number to activate mobile
broadband service.The serial number is printed on a label inside the battery bay of your computer.

Some mobile network operators require the use of a SIM. A SIM contains basic information about
you, such as a personal identification number (PIN), as well as network information. Some computers
include a SIM that is preinstalled in the battery bay. If the SIM is not preinstalled, it may be provided
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in the HP Mobile Broadband information provided with your computer or the mobile network operator
may provide it separately from the computer.

For information about inserting and removing the SIM, see the Inserting and removing a SIM
on page 20 section in this chapter.

For information about HP Mobile Broadband and how to activate service with a preferred mobile
network operator, see the HP Mobile Broadband information included with your computer.

Inserting and removing a SIM

CAUTION: To prevent damage to the connectors, use minimal force when inserting a SIM.

To insert a SIM, follow these steps:

1. Shut down the computer.

2. Close the display.

3. Disconnect all external devices connected to the computer.

4. Unplug the power cord from the AC outlet.

5. Turn the computer upside down on a flat surface, with the battery bay toward you.

6. Remove the battery.

7. Insert the SIM into the SIM slot, and gently push the SIM into the slot until it is firmly seated.

NOTE: See the image on the battery bay to determine which way the SIM should be inserted
into your computer.

8. Replace the battery.

NOTE: HP Mobile Broadband will be disabled if the battery is not replaced.

9. Reconnect external power.

10. Reconnect external devices.

11. Turn on the computer.

To remove a SIM, press in on the SIM, and then remove it from the slot.
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Using GPS (select models only)

Your computer may be equipped with a Global Positioning System (GPS) device. GPS satellites
deliver location, speed, and direction information to GPS-equipped systems.

For more information, see the HP GPS and Location software Help.

Using Bluetooth wireless devices

A Bluetooth device provides short-range wireless communications that replace the physical cable
connections that traditionally link electronic devices such as the following:

● Computers (desktop, notebook, PDA)

● Phones (cellular, cordless, smart phone)

● Imaging devices (printer, camera)

● Audio devices (headset, speakers)

● Mouse

Bluetooth devices provide peer-to-peer capability that allows you to set up a personal area network
(PAN) of Bluetooth devices. For information about configuring and using Bluetooth devices, see the
Bluetooth software Help.

Connecting to a wired network
There are 2 kinds of wired connections: local area network (LAN) and modem connection. A LAN
connection uses a network cable and is much faster than a modem, which uses a telephone cable.
Both cables are sold separately.

WARNING! To reduce the risk of electric shock, fire, or damage to the equipment, do not plug a
modem cable or telephone cable into an RJ-45 (network) jack.

Connecting to a local area network (LAN)

Use a LAN connection if you want to connect the computer directly to a router in your home (instead
of working wirelessly), or if you want to connect to an existing network at your office.

Connecting to a LAN requires an 8-pin, RJ-45 network cable.

To connect the network cable, follow these steps:

1. Plug the network cable into the network jack (1) on the computer.
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2. Plug the other end of the network cable into a network wall jack (2) or router.

NOTE: If the network cable contains noise suppression circuitry (3), which prevents
interference from TV and radio reception, orient the circuitry end of the cable toward the
computer.
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4 Navigating using the keyboard, touch
gestures and pointing devices

Your computer allows navigation using touch gestures (select models only) in addition to the
keyboard and mouse. Touch gestures can be used on your computer TouchPad or on a touch screen
(select models only).

Select computer models have special action keys or hot key functions on the keyboard to perform
routine tasks.

Using pointing devices
NOTE: In addition to the pointing devices included with your computer, you can use an external
USB mouse (purchased separately) by connecting it to one of the USB ports on the computer.

Setting pointing device preferences

Use Mouse Properties in Windows to customize settings for pointing devices, such as button
configuration, click speed, and pointer options.

To access Mouse Properties:

● Select Start > Devices and Printers. Then right-click the device representing your computer,
and select Mouse settings.

Using the pointing stick

Press the pointing stick in the direction you want to move the pointer on the screen. Use the left and
right pointing stick buttons as you would the left and right buttons on an external mouse.

Using the TouchPad

To move the pointer, slide one finger across the TouchPad in the direction you want the pointer to go.
Use the left and right TouchPad buttons like the buttons on an external mouse.
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Turning the TouchPad off and on

To turn the TouchPad off and on, quickly double-tap the TouchPad on/off button.

Using TouchPad Gestures

Your TouchPad or touch screen (select models only) allows you to navigate the pointing device on
the screen by using your fingers to control the pointer action.

TIP: For touch screen computers, you may perform the gestures on the display, on the TouchPad or
a combination of the two.

The TouchPad supports a variety of gestures. To use TouchPad gestures, place two fingers on the
TouchPad at the same time.

NOTE: TouchPad gestures are not supported in all programs.

To view the demonstration of a gesture:

1. Click the Show hidden icons icon in the notification area, at the far right of the taskbar.

2. Click the Synaptics Pointing Device icon, and then click Pointing Device Properties.

3. Click the Device Settings tab, select the device in the window that is displayed, and then click
Settings.

4. Select the gesture to activate the demonstration.

To turn the gestures off or on:

1. Click the Show hidden icons icon in the notification area, at the far right of the taskbar.

2. Click the Synaptics Pointing Device icon, and then click Pointing Device Properties.

3. Click the Device Settings tab, select the device in the window that is displayed, and then click
Settings.

4. Select the check box next to the gesture that you want to turn on or off.

5. Click Apply, and then click OK.

One-finger slide

The one-finger slide lets you navigate around the screen.

● Place your finger on the TouchPad zone and slide your finger to move the on-screen pointer in
the direction you want the pointer to go.
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Tapping

To make an on-screen selection, use the Tap function on the TouchPad.

● Tap one finger on the TouchPad zone to make a selection. Double-tap an item to open it.

Scrolling

Scrolling is useful for moving up, down, or sideways on a page or image.

● Place two fingers slightly apart on the TouchPad zone and then drag them up, down, left, or
right.

Using pointing devices 25



Pinching/zooming

Pinching and zooming allow you to zoom out or in on images or text.

● Zoom in by placing two fingers together on the TouchPad zone and then moving your fingers
apart.

● Zoom out by placing two fingers apart on the TouchPad zone and then moving your fingers
together.

Rotating (select models only)

Rotating allows you to turn items such as photos.

● Anchor the forefinger of your left hand in the TouchPad zone. Using your right hand, slide your
forefinger in a sweeping motion from 12 o’clock to 3 o’clock. To reverse the rotation, move your
forefinger from 3 o’clock to 12 o’clock.
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2-Finger click (select models only)

2-Finger click allows you to make menu selections for an object on the screen.

● Place two fingers on the TouchPad zone and press to open the options menu for the selected
object.

Flicking (select models only)

Flicking allows you to navigate through screens or quickly scroll through documents.

● Place three fingers on the TouchPad zone and flick your fingers in a light, quick motion up,
down, left or right.
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Using the keyboard
The keyboard and mouse allow you to type select items, scroll and to perform the same functions as
using touch gestures. The keyboard also allows you to use action keys and hot keys to perform
specific functions.

NOTE: Depending on the country or region, your keyboard may have different keys and keyboard
functions than those discussed in this section.

Identifying the hot keys

A hot key is a combination of the fn key and either the esc key or one of the function keys (3).

To use a hot key:

▲ Briefly press the fn key, and then briefly press the second key of the hot key combination.

Hot key combination Description

 fn+esc Displays system information.

fn+f3 Initiates Sleep, which saves your information in system memory. The display and other system
components turn off and power is conserved.

To exit Sleep, briefly press the power button.

CAUTION: To reduce the risk of information loss, save your work before initiating Sleep.

fn+f4 Switches the screen image among display devices connected to the system. For example, if a
monitor is connected to the computer, fn+f4 alternates the screen image from computer display to
monitor display to simultaneous display on both the computer and the monitor.

Most external monitors receive video information on the computer using the external VGA video
standard. The fn+f4 hot key can also alternate images among other devices that are receiving video
information on the computer.

fn+f5 Mutes or restores speaker sound.
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Hot key combination Description

fn+ f6 Decreases speaker volume. 

fn+f7 Increases speaker volume.

fn+f8 Mutes the microphone.

fn+f9 Decreases the screen brightness level.

fn+f10 Increases the screen brightness level.

fn+f11 Turns the keyboard backlight on and off.

NOTE: The keyboard backlight is turned on at the factory. To extend battery life, turn off the
keyboard backlight.

Using keypads

The computer includes an embedded numeric keypad or an integrated numeric keypad. The
computer also supports an optional external numeric keypad, or an optional external keyboard that
includes a numeric keypad.

Using the integrated numeric keypad
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Component Description

(1) num lk key Alternates between the navigational and numeric functions on the
integrated numeric keypad.

NOTE: The keypad function that is active when the computer is
turned off is reinstated when the computer is turned back on.

(2) Integrated numeric keypad When num lk has been enabled, it can be used like an external
numeric keypad.

Using an optional external numeric keypad

Keys on most external numeric keypads function differently according to whether num lock is on or
off. (Num lock is turned off at the factory.) For example:

● When num lock is on, most keypad keys type numbers.

● When num lock is off, most keypad keys function like the arrow, page up, or page down keys.

When num lock on an external keypad is turned on, the num lock light on the computer is turned on.
When num lock on an external keypad is turned off, the num lock light on the computer is turned off.

To turn num lock on or off on an external keypad as you work:

▲ Press the num lk key on the external keypad, not on the computer.
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5 Multimedia

Your computer may include the following:

● Integrated speaker(s)

● Integrated microphone(s)

● Integrated webcam

● Preinstalled multimedia software

● Multimedia buttons or keys

Using the media activity controls
Depending on your computer model, you may have the following media activity controls that allow
you to play, pause, fast forward, or rewind a media file:

● Media buttons

● Media hot keys (specific keys pressed in combination with the fn key)

● Media keys

Audio
On your HP computer, you can play music CDs, download and listen to music, stream audio content
from the web (including radio), record audio, or mix audio and video to create multimedia. To
enhance your listening enjoyment, attach external audio devices such as speakers or headphones.

Connecting speakers

You can attach wired speakers to your computer by connecting them to a USB port (or the audio-out
jack) on your computer or on a docking station.

To connect wireless speakers to your computer, follow the device manufacturer's instructions. Before
connecting audio devices, be sure to adjust the volume.

Adjusting the volume

Depending on your computer model, you can adjust the volume using the following:

● Volume buttons

● Volume hot keys (specific keys pressed in combination with the fn key)

● Volume keys

WARNING! To reduce the risk of personal injury, adjust the volume before putting on headphones,
earbuds, or a headset. For additional safety information, see the Regulatory, Safety and
Environmental Notices. To access the user guides, select Start > Help and Support > User guides.

NOTE: Volume can also be controlled through the operating system and some programs.
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NOTE: Refer to the Getting to know your computer on page 4 section for information on what type
of volume controls your computer has.

Connecting headphones

You can connect wired headphones to the headphone jack on your computer.

To connect wireless headphones to your computer, follow the device manufacturer's instructions.

WARNING! To reduce the risk of personal injury, lower the volume setting before putting on
headphones, earbuds, or a headset. For additional safety information, see the Regulatory, Safety and
Environmental Notices.

Connecting a microphone

To record audio, connect a microphone to the microphone jack on the computer. For best results
when recording, speak directly into the microphone and record sound in a setting free of background
noise.

Checking audio functions on the computer

NOTE: For best results when recording, speak directly into the microphone and record sound in a
setting free of background noise.

To check the audio functions on your computer, follow these steps:

1. Select Start > Control Panel > Hardware and Sound > Sound.

2. When the Sound window opens, click the Sounds tab. Under Program Events, select any
sound event, such as a beep or alarm, and click the Test button.

You should hear sound through the speakers or through connected headphones.

To check the recording functions on your computer, follow these steps:

1. Select Start > All Programs > Accessories > Sound Recorder.

2. Click Start Recording and speak into the microphone. Save the file to your desktop.

3. Open a multimedia program and play back the sound.

To confirm or change the audio settings on your computer:

▲ Select Start > Control Panel > Audio.

Webcam (select models only)
Some computers include an integrated webcam. With the preinstalled software, you can use the
webcam to take a photo or record a video. You can preview and save the photo or video recording.

The webcam software enables you to experiment with the following features:

● Capturing and sharing video

● Streaming video with instant message software

● Taking still photos
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Video
Your HP computer is a powerful video device that enables you to watch streaming video from your
favorite websites and download video and movies to watch on your computer without needing to
connect to a network.

To enhance your viewing enjoyment, use one of the video ports on the computer to connect an
external monitor, projector, or TV. Your computer may have an high-definition multimedia interface
(HDMI) port, which allows you to connect a high-definition monitor or TV.

Your computer has the DisplayPort external video port.

IMPORTANT: Be sure that the external device is connected to the correct port on the computer,
using the correct cable. Check the device manufacturer's instructions if you have questions.

NOTE: Refer to the Getting to know your computer on page 4 section for information about your
computer's video ports.

DisplayPort 

The DisplayPort connects the computer to an optional video or audio device, such as a high-definition
television, or to any compatible digital or audio component. The DisplayPort delivers higher
performance than the VGA external monitor port and improves digital connectivity.

NOTE: To transmit video and/or audio signals through the DisplayPort, you need a DisplayPort
cable (purchased separately).

NOTE: One DisplayPort device can be connected to the DisplayPort port on the computer. The
information displayed on the computer screen can be simultaneously displayed on the DisplayPort
device.

To connect a video or audio device to the DisplayPort:

1. Connect one end of the DisplayPort cable to the DisplayPort port on the computer.

2. Connect the other end of the cable to the video device, and then see the device manufacturer’s
instructions for additional information.

NOTE: To remove the device cable, press down on connector release button to disconnect it on the
computer.

Connecting a Thunderbolt port

The Thunderbolt port connects an optional high-resolution display device or a high-performance data
device. This port delivers higher performance than the VGA external monitor port and improves digital
connectivity.
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NOTE: Thunderbolt is new technology. Install all the latest drivers for your Thunderbolt device
before connecting the device to the Thunderbolt port. Thunderbolt cable and Thunderbolt device (sold
separately) must be compatible with Windows. To determine whether your device is Thunderbolt
Certified for Windows, see https://thunderbolttechnology.net/products.

1. Connect one end of the Thunderbolt cable to the Thunderbolt port on the computer.

2. Connect the other end of the cable to the digital display device.

3. Press f4 to alternate the computer screen image between 4 display states.

● PC screen only: View the screen image on the computer only.

● Duplicate: View the screen image simultaneously on both the computer and external
device.

● Extend: View the screen image extended across both the computer and external device.

● Second screen only: View the screen image on the external device only.

Each time you press f4 the display state changes.

NOTE: Adjust the screen resolution of the external device, especially if you choose the
“Extend” option. Select Start > Control Panel > Appearance and Personalization.
UnderDisplay, select Adjust screen resolution.

Intel Wireless Display 

Intel® Wireless Display allows you to share your computer content wirelessly on your TV. To
experience wireless display, a wireless TV adapter (purchased separately) is required. DVDs that
have output protection may not play on Intel Wireless Display. (However, DVDs that do not have
output protect will play.) Blu-ray discs, which have output protection, will not play on Intel Wireless
Display. For details about using the wireless TV adapter, see the manufacturer's instructions.

NOTE: Be sure that wireless is enabled on your computer before using the wireless display.
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6 Power management

NOTE: A computer may have a power button or a power switch. The term power button is used
throughout this guide to mean both types of power controls.

Shutting down the computer
CAUTION: Unsaved information is lost when the computer shuts down.

The shutdown command closes all open programs, including the operating system, and then turns off
the display and computer.

Shut down the computer under any of the following conditions:

● When you need to replace the battery or access components inside the computer

● When you are connecting an external hardware device that does not connect to a Universal
Serial Bus (USB) port

● When the computer will be unused and disconnected from external power for an extended
period

Although you can turn off the computer with the power button, the recommended procedure is to use
the Windows shutdown command:

NOTE: If the computer is in the Sleep state or in Hibernation, you must first exit Sleep or
Hibernation before shutdown is possible by briefly pressing the power button.

1. Save your work and close all open programs.

2. Select Start > Shut Down.

If the computer is unresponsive and you are unable to use the preceding shutdown procedure, try the
following emergency procedures in the sequence provided:

● Press ctrl+alt+delete. Click the Power icon, and then click Shut Down.

● Press and hold the power button for at least 5 seconds.

● Disconnect the computer from external power.

● Remove the battery.

Setting power options

Using power-saving states

Sleep is enabled at the factory.

When Sleep is initiated, the power lights blink and the screen clears. Your work is saved to memory. 

CAUTION: To reduce the risk of possible audio and video degradation, loss of audio or video
playback functionality, or loss of information, do not initiate Sleep while reading from or writing to a
disc or an external media card.
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NOTE: You cannot initiate any type of networking connection or perform any computer functions
while the computer is in the Sleep state.

Initiating and exiting Sleep

With the computer on, you can initiate Sleep in any of the following ways:

● Briefly press the power button.

● Close the display.

● Select Start, click the arrow next to the Shut down button, and then click Sleep.

To exit Sleep

● Briefly press the power button.

● If the display is closed, open the display.

● Press a key on the keyboard.

● Tap or swipe the TouchPad

When the computer exits Sleep, the power lights turn on and the computer returns to the screen
where you stopped working.

NOTE: If you have set a password to be required on wakeup, you must enter your Windows
password before the computer will return to the screen.

Initiating and exiting Hibernation

The system is set at the factory to initiate Hibernation after a period of inactivity when running on
battery power or on external power, or when the battery reaches a critical battery level.

Power settings and timeouts can be changed in Windows Control Panel.

To initiate Hibernation

▲ Select Start, click the arrow next to the Shut down button, and then click Hibernate.

To exit Hibernation:

▲ Briefly press the power button.

The power lights turn on and your work returns to the screen where you stopped working.

NOTE: If you have set a password to be required on wakeup, you must enter your Windows
password before your work will return to the screen.

Using the power meter and power settings

The power meter is located in the notification area,at the far right of the taskbar. The power meter
allows you to quickly access power settings and view the remaining battery charge.

● To display the percentage of remaining battery charge and the current power plan, point over the
power meter icon.

● To use Power Options, or to change the power plan, click the power meter icon and select an
item from the list.

Different power meter icons indicate whether the computer is running on battery or external power.
The icon also displays a message if the battery has reached a low or critical battery level.
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Setting password protection on wakeup

To set the computer to prompt for a password when the computer exits Sleep or Hibernation, follow
these steps:

1. Select Start > Control Panel > System and Security > Power Options.

2. In the left pane, click Require a password on wakeup.

3. Click Change Settings that are currently unavailable.

4. Click Require a password (recommended).

NOTE: If you need to create a user account password or change your current user account
password, click Create or change your user account password, and then follow the on-
screen instructions. If you do not need to create or change a user account password, go to step
5.

5. Click Save changes.

Using battery power

WARNING! To reduce potential safety issues, use only the battery provided with the computer, a
replacement battery provided by HP, or a compatible battery purchased from HP.

The computer runs on battery power whenever it is not plugged into external AC power. Computer
battery life varies, depending on power management settings, running programs, display brightness,
external devices connected to the computer, and other factors. Keeping the battery in the computer
whenever the computer is plugged into AC power charges the battery and also protects your work in
case of a power outage. If the computer contains a charged battery and is running on external AC
power, the computer automatically switches to battery power if the AC adapter is disconnected on the
computer or an AC power loss occurs.

NOTE: When you disconnect AC power, the display brightness is automatically decreased to save
battery life. Select computer models can switch between graphic modes to increase battery life. For
more information, see Switchable graphics/dual graphics (select models only) on page 42.

Finding additional battery information

Help and Support provides the following tools and information about the battery:

● Battery Check tool to test battery performance

● Information on calibration, power management, and proper care and storage to maximize battery
life

● Information on battery types, specifications, life cycles, and capacity

To access battery information:

▲ Select Start > Help and Support > Learn > Power Plans: Frequently Asked Questions.
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Using Battery Check

Help and Support provides information on the status of the battery installed in the computer.

To run Battery Check:

1. Connect the AC adapter to the computer.

NOTE: The computer must be connected to external power for Battery Check to work properly.

2. Select Start > Help and Support > Troubleshoot > Power, Thermal, and Mechanical.

3. Click the Power tab, and then click Battery Check.

Battery Check examines the battery and its cells to see if they are functioning properly, and then
reports the results of the examination.

Displaying the remaining battery charge

▲ Move the pointer over the power meter icon on the Windows desktop in the notification area, at
the far right of the taskbar.

Maximizing battery discharge time

Battery discharge time varies depending on features you use while on battery power. Maximum
discharge time gradually decreases as the battery storage capacity naturally degrades.

Tips for maximizing battery discharge time:

● Lower the brightness on the display.

● Remove the user-replaceable battery on the computer when it is not being used or charged.

● Store the user-replaceable battery in a cool, dry location.

● Select the Power saver setting in Power Options.

Managing low battery levels

The information in this section describes the alerts and system responses set at the factory. Some
low-battery alerts and system responses can be changed using Power Options. Preferences set
using Power Options do not affect lights.

Identifying low battery levels

When a battery that is the sole power source for the computer reaches a low or critical battery level,
the following behavior occurs:

● The battery light (select models only) indicates a low or critical battery level.

– or –

● The power meter icon in the notification area shows a low or critical battery notification.

NOTE: For additional information about the power meter, see Using the power meter and
power settings on page 36.

If the computer is on or in the Sleep state, the computer remains briefly in the Sleep state, and then
shuts down and loses any unsaved information.
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Resolving a low battery level

Resolving a low battery level when external power is available

▲ Connect one of the following devices:

● AC adapter

● Optional docking or expansion device

● Optional power adapter purchased as an accessory from HP

Resolving a low battery level when no power source is available

To resolve a low battery level when no power source is available, save your work and shut down the
computer.

Inserting or removing the battery

Inserting a battery

To insert the battery:

1. Turn the computer upside down on a flat surface, with the battery bay toward you.

2. Insert the battery (1) into the battery bay until it is seated.

The battery release latch (2) automatically locks the battery into place.

Removing a battery

To remove the battery:

CAUTION: Removing a battery that is the sole power source for the computer can cause loss of
information. To prevent loss of information, save your work and shut down the computer through
Windows before removing the battery.

1. Turn the computer upside down on a flat surface, with the battery bay toward you.

2. Slide the battery release latch (1) to release the battery.
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3. Remove the battery from the computer (2).

Conserving battery power

● Select low power-use settings through Power Options in Windows Control Panel.

● Turn off wireless and LAN connections and exit modem applications when you are not using
them.

● Disconnect unused external devices that are not plugged into an external power source.

● Stop, disable, or remove any external media cards that you are not using.

● Decrease screen brightness.

● Before you leave your work, initiate Sleep, or shut down the computer.

Storing a user-replaceable battery

CAUTION: To reduce the risk of damage to a battery, do not expose it to high temperatures for
extended periods of time.

If a computer will be unused and unplugged from external power for more than 2 weeks, remove the
user-replaceable battery and store it separately.

To prolong the charge of a stored battery, place it in a cool, dry place.

NOTE: A stored battery should be checked every 6 months. If the capacity is less than 50 percent,
recharge the battery before returning it to storage.

Calibrate a battery before using it if it has been stored for one month or more.

Disposing of a user-replaceable battery

WARNING! To reduce the risk of fire or burns, do not disassemble, crush, or puncture; do not short
external contacts; do not dispose of in fire or water.

See the Regulatory, Safety and Environmental Notices for proper battery disposal. To access the
user guides, select the Start > Help and Support > User Guides. To access battery information,
select Start> Help and Support > Learn > Power Plans: Frequently Asked Questions.

Replacing a user-replaceable battery

Battery Check notifies you to replace the battery when an internal cell is not charging properly or
when the battery storage capacity has reached a weak condition. If the battery is possibly covered by
an HP warranty, instructions include a warranty ID. A message refers you to the HP website for more
information about ordering a replacement battery.
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Using external AC power

WARNING! Do not charge the computer battery while you are onboard aircraft.

WARNING! To reduce potential safety issues, use only the AC adapter provided with the computer,
a replacement AC adapter provided by HP, or a compatible AC adapter purchased from HP.

NOTE: For information on connecting to AC power, see the Setup Instructions poster provided in
the computer box.

External AC power is supplied through an approved AC adapter or an optional docking or expansion
device.

Connect the computer to external AC power under any of the following conditions:

● When charging or calibrating a battery

● When installing or modifying system software

● When writing information to a CD, a DVD, or a BD (select models only)

● When running Disk Defragmenter

● When performing a backup or recovery

When you connect the computer to external AC power, the following events occur:

● The battery begins to charge.

● If the computer is turned on, the power meter icon in the notification area changes appearance.

When you disconnect external AC power, the following events occur:

● The computer switches to battery power.

● The display brightness is automatically decreased to save battery life.

Testing an AC adapter

Test the AC adapter if the computer exhibits any of the following symptoms when it is connected to
AC power:

● The computer does not turn on.

● The display does not turn on.

● The power lights are off.

To test the AC adapter:

1. Shut down the computer.

2. Remove the battery on the computer.

3. Connect the AC adapter to the computer, and then plug it into an AC outlet.

4. Turn on the computer.

● If the power lights turn on, the AC adapter is working properly.

● If the power lights remain off, the AC adapter is not functioning and should be replaced.

Contact support for information on obtaining a replacement AC power adapter.
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Switchable graphics/dual graphics (select models only)

Select computers are equipped with either switchable graphics or dual graphics.

● Switchable graphics—Supported by both AMD™ and Intel. If your computer has AMD dynamic
switchable graphics, it supports only switchable graphics.

● Dual graphics—Supported only by AMD. If your computer has AMD Radeon dual graphics, it
supports only dual graphics.

NOTE: Dual graphics can be enabled only by full-screen applications that use DirectX version
10 or 11.

NOTE: To determine whether your computer supports switchable graphics or dual graphics, see
your notebook graphics processor configuration. Intel HR Central Processing Units (CPUs) and AMD
Trinity series Accelerated Processing Units (APUs) support switchable graphics. AMD Trinity series
A6, A8, and A10 APUs support dual graphics. AMD Trinity series A4 APUs do not support dual
graphics.

Both switchable graphics and dual graphics offer two modes for processing graphics:

● Performance mode—Runs application with optimal performance.

● Power Saving mode—Conserves battery life.

To manage your AMD graphics settings:

1. Open the Catalyst Control Center by right-clicking on the Windows desktop, and then select
Configure Switchable Graphics.

2. Click the Power tab, and then select Switchable Graphics.

Using switchable graphics (select models only)

Switchable graphics allow you to switch between Performance mode and Power Saving mode.

To manage your switchable graphics settings:

1. Right-click on the Windows desktop, and then select Configure Switchable Graphics.

2. Click the Power tab, and then select Switchable Graphics.

Switchable graphics assigns individual applications to either Performance mode or Power Saving
mode, based on power requirements. You can also manually modify the settings for an individual
application by locating the application under Recent Applications drop-down menu, or by clicking
Browse, located below Other Applications. You can switch between Performance mode and Power
Saving mode.

NOTE: For more information, see the switchable graphics software Help.

Using dual graphics (select models only)

If your system is equipped with dual graphics (two or more added Graphics Processing Units
(GPUs)), you can enable AMD Radeon Dual Graphics to increase application power and performance
for full-screen applications that use DirectX version 10 or 11. For more information about DirectX, see
http://www.microsoft.com/directx.

NOTE: Dual graphics systems only support automatic selection based on power requirements
(Dynamic scheme), and automatically assign Performance mode or Power Saving mode for individual
applications. However, you can manually modify the settings for a particular application.
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To enable or disable AMD Radeon Dual Graphics, select or deselect the check box in the AMD
Radeon Dual Graphics section, which is located in the Performance tab in the Catalyst Control
Center.

NOTE: For more information, see the AMD software Help.
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7 External cards and devices

Using memory card readers (select models only)
Optional memory cards provide secure data storage and convenient data sharing. These cards are
often used with digital media–equipped cameras and PDAs as well as with other computers.

To determine the memory card formats that are supported on your computer, see the Getting to know
your computer on page 4 section.

Inserting a memory card

CAUTION: To reduce the risk of damage to the memory card connectors, use minimal force to
insert a memory card.

1. Hold the card label-side up, with the connectors facing the computer.

2. Insert the card into the memory card reader, and then press in on the card until it is firmly
seated.

You will hear a sound when the device has been detected, and a menu of options may be
displayed.

Removing a memory card

CAUTION: To reduce the risk of loss of data or an unresponsive system, use the following
procedure to safely remove the memory card.

1. Save your information and close all programs associated with the memory card.

2. Click the remove hardware icon on the Windows desktop in the notification area, at the far right
of the taskbar. Then follow the on-screen instructions.
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3. Insert the card into the memory card reader, and then press in on the card until it is firmly
seated.

You will hear a sound when the device has been detected, and a menu of options may be
displayed.

Using ExpressCards (select models only)
An ExpressCard is a high-performance PC Card that is inserted into the ExpressCard slot.

ExpressCards are designed to conform to the standard specifications of the Personal Computer
Memory Card International Association (PCMCIA).

Configuring an ExpressCard

Install only the software required for the card. If you are instructed by the ExpressCard manufacturer
to install device drivers:

● Install only the device drivers for your operating system.

● Do not install additional software, such as card services, socket services, or enablers, that are
supplied by the ExpressCard manufacturer.
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Inserting an ExpressCard

CAUTION: To prevent damage to the computer and external media cards, do not insert a PC Card
into an ExpressCard slot.

CAUTION: To reduce the risk of damage to the connectors:

Use minimal force when inserting an ExpressCard.

Do not move or transport the computer when an ExpressCard is in use.

NOTE: The following illustration may look slightly different than your device.

The ExpressCard slot may contain a protective insert. To remove the insert:

1. Press in on the insert (1) to unlock it.

2. Pull the insert out of the slot (2).

To insert an ExpressCard:

1. Hold the card label-side up, with the connectors facing the computer.

2. Insert the card into the ExpressCard slot, and then press in on the card until it is firmly seated.

You will hear a sound when the card has been detected, and a menu of options may be
displayed.

NOTE: The first time you connect an ExpressCard, a message in the notification area lets you
know that the card is recognized by the computer.

NOTE: To conserve power, stop or remove an ExpressCard when it is not in use.
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Removing an ExpressCard

CAUTION: To reduce the risk of loss of data or an unresponsive system, use the following
procedure to safely remove the ExpressCard.

1. Save your information and close all programs associated with the ExpressCard.

2. Click the remove hardware icon on the Windows desktop in the notification area, at the far right
of the taskbar, and then follow the on-screen instructions.

3. Release and remove the ExpressCard:

a. Gently press in on the ExpressCard (1) to unlock it.

b. Pull the ExpressCard out of the slot (2).

Using smart cards
NOTE: The term smart card is used throughout this chapter to mean both smart cards and Java™
Cards.

A smart card is a credit card-sized accessory that carries a microchip containing memory and a
microprocessor. Like personal computers, smart cards have an operating system to manage input
and output, and they include security features to protect against tampering. Industry-standard smart
cards are used with the smart card reader. 

A PIN is needed to gain access to the contents of the microchip. For more information about smart
card security features, access Help and Support by selecting Start > Help and Support.
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Inserting a smart card

1. Hold the card label-side up, and gently slide the card into the smart card reader until the card is
seated.

2. Follow the on-screen instructions for logging on to the computer using the smart card PIN.

Removing a smart card

▲ Grasp the edge of the smart card, and then pull it out of the smart card reader.

Using a USB device
Universal Serial Bus (USB) is a hardware interface that can be used to connect an optional external
device, such as a USB keyboard, mouse, drive, printer, scanner, or hub.

Some USB devices may require additional support software, which is usually included with the
device. For more information about device-specific software, see the manufacturer's instructions.
These instructions may be provided with the software, on disc, or on the manufacturer’s website.

The computer has at least 1 USB port that supports USB 1.0, 1.1, 2.0, or 3.0 devices. Your computer
may also have a USB charging port that provides power to an external device. An optional docking
device or USB hub provides additional USB ports that can be used with the computer.
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Connecting a USB device

CAUTION: To reduce the risk of damage to a USB connector, use minimal force to connect the
device.

▲ Connect the USB cable for the device to the USB port.

NOTE: The following illustration may look slightly different than your computer.

You will hear a sound when the device has been detected.

NOTE: The first time you connect a USB device, a message in the notification area lets you know
that the device is recognized by the computer.

Removing a USB device

CAUTION: To reduce the risk of damage to a USB connector, do not pull on the cable to remove
the USB device.

CAUTION: To reduce the risk of loss of information or an unresponsive system, use the following
procedure to safely remove the USB device.

1. To remove a USB device, save your information and close all programs associated with the
device.

2. Click the remove hardware icon on the Windows desktop in the notification area, at the far right
of the taskbar, and then follow the on-screen instructions.

3. Remove the device.

Using optional external devices
NOTE: For more information about required software and drivers, or to learn which computer port to
use, see the manufacturer's instructions.

To connect an external device to the computer:
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CAUTION: To reduce the risk of damage to the equipment when connecting a powered device, be
sure that the device is turned off and the AC power cord is unplugged.

1. Connect the device to the computer.

2. If you are connecting a powered device, plug the device power cord into a grounded AC outlet.

3. Turn off the device.

To disconnect an unpowered external device, turn off the device, and then disconnect it on the
computer. To disconnect a powered external device, turn off the device, disconnect it on the
computer, and then unplug the AC power cord.

Using optional external drives

Removable external drives expand your options for storing and accessing information. A USB drive
can be added by connecting the drive to a USB port to the computer.

NOTE: HP external USB optical drives should be connected to the powered USB port to the
computer.

USB drives include the following types:

● 1.44-megabyte diskette drive

● Hard drive module

● External optical drive (CD, DVD, and Blu-ray)

● MultiBay device
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8 Drives

Handling drives
CAUTION: Drives are fragile computer components that must be handled with care. Refer to the
following cautions before handling drives. Do not drop a drive, place items on it, or expose it to
liquids, or temperature or humidity extremes.

Observe these precautions when handling drives:

● Before removing or installing a drive, shut down the computer. If you are unsure whether the
computer is off, in the Sleep state, or in Hibernation, turn the computer on, and then shut it down
through the operating system.

● Before handling a drive, discharge static electricity by touching the unpainted metal surface of
the drive.

● Do not touch the connector pins on a removable drive or on the computer.

● Do not use excessive force when inserting a drive into a drive bay.

● When the battery is the only source of power, be sure that the battery is sufficiently charged
before writing to media.

● If a drive must be mailed, place the drive in a bubble-pack mailer or other suitable protective
packaging and label the package “FRAGILE.”

● Avoid exposing a drive to magnetic fields. Security devices with magnetic fields include airport
walk-through devices and security wands. Airport conveyer belts and similar security devices
that check carry-on baggage use X-rays instead of magnetism and do not damage drives.

● Remove media from a drive before removing the drive from the drive bay, or traveling with,
shipping, or storing a drive.

● Do not type on the keyboard or move the computer while an optical drive is writing to a disc. The
write process is sensitive to vibration.

● Before you move a computer that is connected to an external hard drive, initiate Sleep and allow
the screen to clear, or properly disconnect the external hard drive.

Using hard drives
CAUTION: To prevent information loss or an unresponsive system:

Save your work and shut down the computer before adding or replacing a memory module or hard
drive.

If you are not sure whether the computer is off, turn the computer on by pressing the power button.
Then shut down the computer through the operating system.

Intel Smart Response Technology (select models only)

Intel® Smart Response Technology (SRT) is an Intel® Rapid Storage Technology (RST) caching
feature that significantly enhances computer system performance. SRT allows computers with an
SSD mSATA module to be used as cache memory between the system memory and hard disk drive.
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This provides the advantage of having a hard disk drive (or a RAID volume) for maximum storage
capacity while simultaneously delivering SSD enhanced system performance experience.

If you add or upgrade a hard drive and intend to set a RAID volume, you must temporarily disable
SRT, set the RAID volume, and then enable SRT. To temporarily disable SRT:

1. Select Start > All Programs > Intel > Intel Rapid Storage Technology.

2. Click the Acceleration link, and then click the Disable Acceleration link.

3. Wait for the Acceleration Mode to complete.

4. Click the Reset to Available link.

IMPORTANT: You must temporarily disable SRT when changing RAID modes. Make the change
and then re-enable SRT. Failure to temporarily disable this feature will prevent you from creating or
changing RAID volumes.

NOTE: HP does not support SRT with self-encrypting drives (SEDs).

Removing or replacing the service door

Removing the service door

Remove the service door to access the memory module slot, hard drive, and other components.

1. Remove the battery (see Inserting or removing the battery on page 39).

2. With the battery bay toward you, slide the service door release latch to the left (1), and then
remove the optional screw (2).

3. Slide the service door release latch to the left again (3), slide the service door forward (4), and
then lift to remove the service door (5).

NOTE: If you do not want to use the optional screw, you can store it inside the service door.
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Replacing the service door

Replace the service door after accessing the memory module slot, hard drive, regulatory label, and
other components.

1. Slide the service door towards the battery bay (1) until the service door snaps into place (2).

2. Slide the release latch to the left to access the optional screw (3), and then install the optional
screw (4).

3. Slide the release latch to the right to lock the service door (5).

NOTE: If you do not want to use the optional screw, you can store it inside the service door.

4. Insert the battery (see Inserting or removing the battery on page 39).

Replacing or upgrading the hard drive

CAUTION: To prevent information loss or an unresponsive system:

Shut down the computer before removing the hard drive from the hard drive bay. Do not remove the
hard drive while the computer is on, in the Sleep state, or in Hibernation.

If you are not sure whether the computer is off, turn the computer on by pressing the power button.
Then shut down the computer through the operating system.

Removing the hard drive

To remove a hard drive:

1. Save your work and shut down the computer.

2. Disconnect AC power and external devices connected to the computer.

3. Turn the computer upside down on a flat surface.
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4. Remove the battery and the battery cover. (See Replacing a user-replaceable battery
on page 40.)

5. Loosen the 3 hard drive cover screws (1). Pull the hard drive latch and disengage the hard drive
from the connector (2), and then remove the hard drive (3).

Installing a hard drive

NOTE: Your computer may look slightly different from the illustration in this section.

To install the hard drive:

1. Insert the hard drive into the hard drive bay at an angle, and then lay the hard drive flat in the
hard drive bay (1).

2. Engage the hard drive with the connector and lock the latch (2).

3. Tighten the hard drive screws (3) to secure the hard drive in place.
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4. Replace the service door (see Removing or replacing the service door on page 52).

5. Insert the battery (see Inserting or removing the battery on page 39).

6. Connect AC power and external devices to the computer.

7. Turn on the computer.

Improving hard drive performance

Using Disk Defragmenter

As you use your computer over time, the files on the hard drive become fragmented. A fragmented
drive means data on your drive is not contiguous (sequential) and, because of this, the hard drive
works harder to locate files, thus slowing down the computer. Disk Defragmenter consolidates (or
physically reorganizes) the fragmented files and folders on the hard drive so that the system can run
more efficiently.

NOTE: It is not necessary to run Disk Defragmenter on solid-state drives.

After you start Disk Defragmenter, it works without supervision. However, depending on the size of
your hard drive and the number of fragmented files, Disk Defragmenter may take more than an hour
to complete.

HP recommends defragmenting your hard drive at least once a month. You may set Disk
Defragmenter to run on a monthly schedule, but you can defragment your computer manually at any
time.

To run Disk Defragmenter:

1. Connect the computer to AC power.

2. Select Start > All Programs > Accessories > System Tools > Disk Defragmenter.

3. Click Defragment disk.

NOTE: Windows includes the User Account Control feature to improve the security of your
computer. You may be prompted for your permission or password for tasks such as installing
software, running utilities, or changing Windows settings. Refer to Help and Support. To access
Help and Support, select Start > Help and Support.

For additional information, access the Disk Defragmenter software Help.

Using Disk Cleanup

Disk Cleanup searches the hard drive for unnecessary files that you can safely delete to free up disk
space and help the computer to run more efficiently.

To run Disk Cleanup:

1. Click Start > All Programs > Accessories > System Tools > Disk Cleanup.

2. Follow the on-screen instructions.
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Using HP 3D DriveGuard (select models only)

HP 3D DriveGuard protects a hard drive by parking the drive and halting data requests under either of
the following conditions:

● You drop the computer.

● You move the computer with the display closed while the computer is running on battery power.

A short time after the end of one of these events, HP 3D DriveGuard returns the hard drive to normal
operation.

NOTE: Because solid-state drives (SSDs) lack moving parts, HP 3D DriveGuard is unnecessary.

NOTE: A hard drive in a primary hard drive bay or in a secondary hard drive bay is protected by HP
3D DriveGuard. A hard drive installed in an optional docking devices or connected to a USB port is
not protected by HP 3D DriveGuard.

For more information, see the HP 3D DriveGuard software Help.

Identifying HP 3D DriveGuard status

The hard drive light on the computer changes color to show that a drive in the primary hard drive bay
and/or the drive in a secondary hard drive bay (select models only) is parked. To determine whether a
drive is currently protected or whether it is parked, view the icon on the Windows desktop in the
notification area, at the far right of the taskbar, or in the Mobility Center:

● If the software is actively protecting the drive, a green check mark  is superimposed over the

icon.

● If the software has been disabled, a no symbol  is superimposed over the icon.

● If the software has parked the drive due to a shock event, an orange cone  is superimposed

over the icon.

Using RAID (select models only)
Redundant Arrays of Independent Disks (RAID) technology allows a computer to use two or more
hard disks at the same time. RAID treats multiple drives as one contiguous drive, either through
hardware or software settings. If multiple disks are set up to work together in this fashion, they are
referred to as a RAID array. For more information, see the HP website. To access the latest user
guides, contact support. For U.S. support, go to http://www.hp.com/go/contactHP. For worldwide
support, go to http://welcome.hp.com/country/us/en/wwcontact_us.html.
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9 Security

Protecting the computer
Standard security features provided by the Windows operating system and the non-Windows
Computer Setup utility (BIOS) can protect your personal settings and data from a variety of risks.

NOTE: Security solutions are designed to act as deterrents. These deterrents may not prevent a
product from being mishandled or stolen.

NOTE: Before you send your computer for service, back up and delete confidential files, and
remove all password settings.

NOTE: Some features listed in this chapter may not be available on your computer.

NOTE: Your computer supports Computrace, which is an online security-based tracking and
recovery service available in select regions. If the computer is stolen, Computrace can track the
computer if the unauthorized user accesses the Internet. You must purchase the software and
subscribe to the service in order to use Computrace. For information about ordering the Computrace
software, go to the HP website at http://hp-pt.absolute.com.

Computer risk Security feature

Unauthorized use of the computer HP Client Security, in combination with a password, smart
card, contactless card, registered fingerprints, or other
authentication credential

Unauthorized access to Computer Setup (f10) BIOS administrator password in Computer Setup*

Unauthorized access to the contents of a hard drive DriveLock password or Automatic DriveLock password in
Computer Setup*

Unauthorized startup from an optional external optical drive
(select models only), optional external hard drive (select
models only), or internal network adapter

Boot options feature in Computer Setup*

Unauthorized access to a Windows user account Windows user password

Unauthorized access to data ● HP Drive Encryption software

● Windows Defender

Unauthorized access to Computer Setup settings and other
system identification information

BIOS administrator password in Computer Setup*

Unauthorized removal of the computer Security cable slot (used with an optional security cable)

*Computer Setup is a preinstalled, ROM-based utility that can be used even when the operating system is not working or will
not load. You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the keyboard to navigate and
make selections in Computer Setup.

Using passwords
A password is a group of characters that you choose to secure your computer information. Several
types of passwords can be set, depending on how you want to control access to your information.
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Passwords can be set in Windows or in the non-Windows Computer Setup utility that is preinstalled
on the computer.

● BIOS administrator and DriveLock are set in Computer Setup and are managed by the system
BIOS.

● Automatic DriveLock passwords are enabled in Computer Setup.

● Windows passwords are set only in the Windows operating system.

● If HP SpareKey has been set up previously, and if you forget the BIOS administrator password
set in Computer Setup, you can use HP SpareKey to access the utility.

● If you forget both the DriveLock user password and the DriveLock master password set in
Computer Setup, the hard drive that is protected by the passwords is permanently locked and
can no longer be used.

You can use the same password for a Computer Setup feature and for a Windows security feature.
You can also use the same password for more than one Computer Setup feature.

Use the following tips for creating and saving passwords:

● When creating passwords, follow requirements set by the program.

● Do not use the same password for multiple applications or websites, and do not reuse your
Windows password for any other application or website.

● Use HP Client Security's Password Manager to store your user names and passwords for all of
your websites and applications. You can securely read them in the future if they cannot be
remembered.

● Do not store passwords in a file on the computer.

The following tables list commonly used Windows and BIOS administrator passwords and describe
their functions.

Setting passwords in Windows

Password Function

Administrator password* Protects access to a Windows administrator-level account.

NOTE: Setting the Windows Administrator password does
not set the BIOS Administrator password.

User password* Protects access to a Windows user account.

*For information about setting a Windows administrator password or a Windows user password, access Help and Support by
selecting Start > Help and Support.
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Setting passwords in Computer Setup

Password Function

BIOS administrator password* Protects access to Computer Setup.

NOTE: If features have been enabled to prevent removing
the BIOS administrator password, you may not be able to
remove it until those features have been disabled.

DriveLock master password* Protects access to the internal hard drive that is protected by
DriveLock. It is also used to remove DriveLock protection.
This password is set under DriveLock Passwords during the
enable process.

NOTE: A BIOS Administrator password must be set before
you can set a DriveLock password.

DriveLock user password* Protects access to the internal hard drive that is protected by
DriveLock, and is set under DriveLock Passwords during the
enable process.

NOTE: A BIOS Administrator password must be set before
you can set a DriveLock password.

*For details about each of these passwords, see the following topics.

Managing a BIOS administrator password

To set, change, or delete this password, follow these steps:

Setting a new BIOS administrator password

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select Security > Setup BIOS Administrator
Password, and then press enter.

4. When prompted, type a password.

5. When prompted, type the new password again to confirm.

6. To save your changes and exit Computer Setup, click the Save icon and then follow the on-
screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Changing a BIOS administrator password

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select Security > Change Password, and then press
enter.
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4. When prompted, type your current password.

5. When prompted, type your new password again to confirm.

6. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Deleting a BIOS administrator password

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select Security > Change Password, and then press
enter.

4. When prompted, type your current password.

5. When prompted for the new password, leave the field empty, and then press enter.

6. Read the warning. To continue, select YES.

7. When prompted to type your new password again, leave the field empty, and then press enter.

8. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Entering a BIOS administrator password

At the BIOS administrator password prompt, type your password (using the same kind of keys you
used to set the password), and then press enter. After 3 unsuccessful attempts to enter the BIOS
administrator password, you must restart the computer and try again.

Managing a Computer Setup DriveLock password

CAUTION: To prevent the DriveLock-protected hard drive from becoming permanently unusable,
record the DriveLock user password and the DriveLock master password in a safe place away from
your computer. If you forget both DriveLock passwords, the hard drive will be permanently locked and
can no longer be used.

DriveLock protection prevents unauthorized access to the contents of a hard drive. DriveLock can be
applied only to the internal hard drive(s) of the computer. After DriveLock protection is applied to a
drive, a password must be entered to access the drive. The drive must be inserted into the computer
or an advanced port replicator in order for it to be accessed by the DriveLock passwords.

NOTE: A BIOS Administrator password must be set before you can access the DriveLock features.
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To apply DriveLock protection to an internal hard drive, a user password and a master password
must be set in Computer Setup. Note the following considerations about using DriveLock protection:

● After DriveLock protection is applied to a hard drive, the hard drive can be accessed only by
entering either the user password or the master password.

● The owner of the user password should be the day-to-day user of the protected hard drive. The
owner of the master password may be either a system administrator or the day-to-day user.

● The user password and the master password can be identical.

● You can delete a user password or master password only by removing DriveLock protection
from the drive. DriveLock protection can be removed from the drive only with the master
password.

Setting a DriveLock password

To set a DriveLock password in Computer Setup, follow these steps:

1. Turn on the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select Security > DriveLock, and then press enter.

4. Click Set DriveLock Password (global).

5. Enter the BIOS Administrator password, and then press enter.

6. Use a pointing device or the arrow keys to select the hard drive you want to protect, and then
press enter.

7. Read the warning. To continue, select YES.

8. When prompted, type a master password, and then press enter.

9. When prompted, type the master password again to confirm, and then press enter.

10. When prompted, type a user password, and then press enter.

11. When prompted, type the user password again to confirm, and then press enter.

12. To confirm DriveLock protection on the drive you have selected, type DriveLock in the
confirmation field, and then press enter.

NOTE: The DriveLock confirmation is case sensitive.

13. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.
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Entering a DriveLock password

Be sure that the hard drive is inserted into the computer (not into an optional docking device or
external MultiBay).

At the DriveLock Password prompt, type your user or master password (using the same kind of
keys you used to set the password), and then press enter.

After 2 incorrect attempts to enter the password, you must shut down the computer and try again.

Changing a DriveLock password

To change a DriveLock password in Computer Setup, follow these steps:

1. Turn on the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select Security > DriveLock, and then press enter.

4. Enter the BIOS Administrator password, and then press enter.

5. Use a pointing device or the arrow keys select Set DriveLock Password, and then press enter.

6. Use the arrow keys to select an internal hard drive, and then press enter.

7. Use a pointing device or the arrow keys to select Change Password.

8. When prompted, type your current password, and then press enter.

9. When prompted, type a new password, and then press enter.

10. When prompted, type the new password again to confirm, and then press enter.

11. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Removing DriveLock protection

To remove DriveLock protection in Computer Setup, follow these steps:

1. Turn on the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select Security > DriveLock, and then press enter.

4. Enter the BIOS Administrator password, and then press enter.

5. Use a pointing device or the arrow keys to select Set DriveLock Password, and then press
enter.

6. Use a pointing device or the arrow keys to select an internal hard drive, and then press enter.

7. Use a pointing device or the arrow keys to select Disable protection.
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8. Type your master password, and then press enter.

9. To save your changes and exit Computer Setup, click the Save icon and then follow the on-
screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Using Computer Setup Automatic DriveLock

In a multiple-user environment, you can set an Automatic DriveLock password. When the Automatic
DriveLock password is enabled, a random user password and a DriveLock master password will be
created for you. When any user passes the password credential, the same random user and
DriveLock master password will be used to unlock the drive.

NOTE: A BIOS Administrator password must be set before you can access the Automatic
DriveLock features.

Entering an Automatic DriveLock password

To enable an Automatic DriveLock password in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select Security > Automatic DriveLock, and then
press enter.

4. Enter the BIOS Administrator password, and then press enter.

5. Use a pointing device or the arrow keys to select an internal hard drive, and then press enter.

6. Read the warning. To continue, select YES.

7. To save your changes and exit Computer Setup, click the Save icon and then follow the on-
screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Removing Automatic DriveLock protection

To remove DriveLock protection in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select Security > Automatic DriveLock, and then
press enter.

4. Enter the BIOS Administrator password, and then press enter.

5. Use a pointing device or the arrow keys to select an internal hard drive, and then press enter.
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6. Use a pointing device or the arrow keys to select Disable protection.

7. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Using antivirus software
When you use the computer to access e-mail, a network, or the Internet, you potentially expose it to
computer viruses. Computer viruses can disable the operating system, programs, or utilities, or cause
them to function abnormally.

Antivirus software can detect most viruses, destroy them, and, in most cases, repair any damage they
have caused. To provide ongoing protection against newly discovered viruses, antivirus software
must be kept up to date.

For more information about computer viruses, type viruses in the Search box in Help and Support.

Using firewall software
Firewalls are designed to prevent unauthorized access to a system or network. A firewall can be a
software program you install on your computer and/or network, or it can be a solution made up of
both hardware and software.

There are two types of firewalls to consider:

● Host-based firewalls—Software that protects only the computer it is installed on.

● Network-based firewalls—Installed between your DSL or cable modem and your home network
to protect all the computers on the network.

When a firewall is installed on a system, all data sent to and from the system is monitored and
compared with a set of user-defined security criteria. Any data that does not meet those criteria is
blocked.

Your computer or networking equipment may already have a firewall installed. If not, firewall software
solutions are available.

NOTE: Under some circumstances a firewall can block access to Internet games, interfere with
printer or file sharing on a network, or block authorized e-mail attachments. To temporarily resolve the
problem, disable the firewall, perform the task that you want to perform, and then reenable the
firewall. To permanently resolve the problem, reconfigure the firewall.

Installing critical security updates
CAUTION: Microsoft® sends out alerts regarding critical updates. To protect the computer from
security breaches and computer viruses, install all critical updates from Microsoft as soon as you
receive an alert.
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Updates to the operating system and other software may have become available after the computer
left the factory. To be sure that all available updates are installed on the computer, observe these
guidelines:

1. Run Windows Update as soon as possible after you set up your computer.

2. Run Windows Update monthly thereafter.

3. Obtain updates to Windows and other Microsoft programs, as they are released, from the
Microsoft website and through the updates link in Help and Support.

Using HP Client Security
HP Client Security software is preinstalled on select computer models. This software can be
accessed through Windows Control Panel. It provides security features that help protect against
unauthorized access to the computer, networks, and critical data. For more information, see the HP
Client Security software Help.

Installing an optional security cable
NOTE: A security cable is designed to act as a deterrent, but it may not prevent the computer from
being mishandled or stolen.

NOTE: The security cable slot on your computer may look slightly different from the illustration in
this section. Refer to the Getting to know your computer on page 4 section for the location of the
security cable slot on your computer.

1. Loop the security cable around a secured object.

2. Insert the key (1) into the cable lock (2).

3. Insert the cable lock into the security cable slot on the computer (3), and then lock the cable lock
with the key.
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10 Maintenance

Adding or replacing memory modules
The computer has one memory module compartment. The capacity of the computer can be upgraded
by adding a memory module to the vacant expansion memory module slot or by upgrading the
existing memory module in the primary memory module slot.

WARNING! To reduce the risk of electric shock and damage to the equipment, unplug the power
cord and remove all batteries before installing a memory module.

CAUTION: Electrostatic discharge (ESD) can damage electronic components. Before beginning
any procedure, ensure that you are discharged of static electricity by touching a grounded metal
object.

CAUTION: To prevent information loss or an unresponsive system:

Shut down the computer before adding or replacing memory modules. Do not remove a memory
module while the computer is on, in the Sleep state, or in Hibernation.

If you are not sure whether the computer is off or in Hibernation, turn the computer on by pressing the
power button. Then shut down the computer through the operating system.

NOTE: To use a dual-channel configuration when adding a second memory module, be sure that
both memory modules are identical.

NOTE: The primary memory is located in the bottom memory slot and the expansion memory is
located in the top memory slot.

To add or replace a memory module:

1. Save your work and shut down the computer.

2. Disconnect AC power and external devices connected to the computer.

3. Remove the battery (see Inserting or removing the battery on page 39).

4. Remove the service door (see Removing or replacing the service door on page 52).

5. If you are replacing a memory module, remove the existing memory module:

a. Pull away the retention clips (1) on each side of the memory module.

The memory module tilts up.
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b. Grasp the edge of the memory module (2), and then gently pull the memory module out of
the memory module slot.

CAUTION: To prevent damage to the memory module, hold the memory module by the
edges only. Do not touch the components on the memory module.

To protect a memory module after removal, place it in an electrostatic-safe container.

6. Insert a new memory module:

CAUTION: To prevent damage to the memory module, hold the memory module by the edges
only. Do not touch the components on the memory module.

a. Align the notched edge (1) of the memory module with the tab in the memory module slot.

b. With the memory module at a 45-degree angle from the surface of the memory module
compartment, press the module (2) into the memory module slot until it is seated.
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c. Gently press the memory module (3) down, applying pressure to both the left and right
edges of the memory module, until the retention clips snap into place.

CAUTION: To prevent damage to the memory module, be sure that you do not bend the
memory module.

7. Replace the service door (see Removing or replacing the service door on page 52).

8. Insert the battery (see Inserting or removing the battery on page 39).

9. Connect AC power and external devices to the computer.

10. Turn on the computer.

Cleaning your computer
Use the following products to safely clean your computer:

● Dimethyl benzyl ammonium chloride 0.3 percent maximum concentration (For example:
Disposable wipes, which come in a variety of brand names.)

● Alcohol-free glass cleaning fluid

● Water with mild soap solution

● Dry microfiber cleaning cloth or a chamois (static-free cloth without oil)

● Static-free cloth wipes

CAUTION: Avoid strong cleaning solvents that can permanently damage your computer. If you are
not sure that a cleaning product is safe for your computer, check the product contents to make sure
that ingredients such as alcohol, acetone, ammonium chloride, methylene chloride, and hydrocarbons
are not included in the product.

Fibrous materials, such as paper towels, can scratch the computer. Over time, dirt particles and
cleaning agents can get trapped in the scratches.
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Cleaning procedures

Follow the procedures in this section to safely clean your computer.

WARNING! To prevent electric shock or damage to components, do not attempt to clean your
computer while it is turned on.

Turn off the computer.

Disconnect external power.

Disconnect all powered external devices.

CAUTION: To prevent damage to internal components, do not spray cleaning agents or liquids
directly on any computer surface. Liquids dripped on the surface can permanently damage internal
components.

Cleaning the display (All-in-Ones or Notebooks)

Gently wipe the display using a soft, lint-free cloth moistened with an alcohol-free glass cleaner. Be
sure that the display is dry before closing the display.

Cleaning the sides or cover

To clean the sides or cover, use a soft microfiber cloth or chamois moistened with one of the cleaning
solutions listed previously or use an acceptable disposable wipe.

NOTE: When cleaning the cover of the computer, use a circular motion to aid in removing dirt and
debris.

Cleaning the TouchPad, keyboard, or mouse

WARNING! To reduce the risk of electric shock or damage to internal components, do not use a
vacuum cleaner attachment to clean the keyboard. A vacuum cleaner can deposit household debris
on the keyboard surface.

CAUTION: To prevent damage to internal components, do not allow liquids to drip between the
keys.

● To clean the TouchPad, keyboard, or mouse, use a soft microfiber cloth or a chamois moistened
with one of the cleaning solutions listed previously or use an acceptable disposable wipe.

● To prevent keys from sticking and to remove dust, lint, and particles from the keyboard, use a
can of compressed air with a straw extension.

Updating programs and drivers
HP recommends that you update your programs and drivers on a regular basis to the latest versions.
Updates can resolve issues and bring new features and options to your computer. Technology is
always changing, and updating programs and drivers allows your computer to run the latest
technology available. For example, older graphics components might not work well with the most
recent gaming software. Without the latest driver, you would not be getting the most out of your
equipment.

Go to http://www.hp.com/support to download the latest versions of HP programs and drivers. In
addition, register to receive automatic update notifications when they become available.
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Using SoftPaq Download Manager
HP SoftPaq Download Manager (SDM) is a tool that provides quick access to SoftPaq information for
HP business computers without requiring the SoftPaq number. Using this tool, you can easily search
for SoftPaqs, and then download and unpack them.

SoftPaq Download Manager works by reading and downloading, from the HP FTP site, a published
database file containing computer model and SoftPaq information. SoftPaq Download Manager
allows you to specify one or more computer models to determine which SoftPaqs are available for
download.

SoftPaq Download Manager checks the HP FTP site for updates to the database and software. If
updates are found, they are downloaded and applied automatically.

SoftPaq Download Manager is available on the HP website. To use SoftPaq Download Manager to
download SoftPaqs, you must first download and install the program. Go to the HP website at
http://www.hp.com/go/sdm, and follow the instructions to download and install SoftPaq Download
Manager.

To download SoftPaqs:

▲ Select Start > All Programs > HP > HP SoftPaq Download Manager.

NOTE: If prompted by User Account Control, click Yes.
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11 Backup and recovery

Your computer includes HP and Windows tools to help you safeguard your information and retrieve it
if you ever need to. These tools will help you return your computer to a proper working state, all with
simple steps. This section provides information about the following processes:

● Creating recovery media and backups

● Restoring and recovering your system

Creating recovery media and backups
Recovery after a system failure is only as good as your most recent backup.

1. After you successfully set up the computer, create HP Recovery media. This step creates a
Windows 7 operating system DVD and a Driver Recovery DVD. The Windows DVD can be used
to reinstall the original operating system in cases where the hard drive is corrupted or has been
replaced. The Driver Recovery DVD installs specific drivers and applications. See Creating
recovery media with HP Recovery Disc Creator on page 71.

2. Use Windows Backup and Recovery tools to perform the following:

● Back up individual files and folders

● Back up your entire hard drive (select models only)

● Create system repair discs (select models only) with the installed optical drive (select
models only) or an optional external optical drive

● Create system restore points

NOTE: This guide describes an overview of backing up, restoring, and recovering options. For more
details about the tools provided, see Help and Support. To access Help and Support, select Start >
Help and Support.

NOTE: HP recommends that you print the recovery procedures and save them for later use, in case
of system instability.

In case of system failure, you can use the backup files to restore the contents of your computer. See
Backing up your information on page 72.

Guidelines

● When creating recovery media or backing up to discs, use any of the following types of discs
(purchased separately): DVD+R, DVD+R DL, DVD-R, DVD-R DL, or DVD±RW. The discs you
use will depend on the type of optical drive you are using.

● Be sure that the computer is connected to AC power before you start the recovery media
creation process or the backup process.

Creating recovery media with HP Recovery Disc Creator

HP Recovery Disc Creator is a software program that offers an alternative way to create recovery
media. After you successfully set up the computer, you can create recovery media using HP
Recovery Disc Creator. This recovery media allows you to reinstall your original operating system as
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well as select drivers and applications if the hard drive becomes corrupted. HP Recovery Disc
Creator can create two kinds of recovery DVDs:

● Windows 7 operating system DVD—Installs the operating system without additional drivers or
applications.

● Driver Recovery DVD—Installs specific drivers and applications only, in the same way that the
HP Software Setup utility installs drivers and applications.

Creating recovery media

NOTE: The Windows 7 operating system DVD can be created only once. Thereafter, the option to
create that media will not be available after you create a Windows DVD.

To create the Windows DVD:

1. Select Start > All Programs > Productivity and Tools > HP Recovery Disc Creator.

2. Select Windows disk.

3. From the drop-down menu, select the drive for burning the recovery media.

4. Click the Create button to start the burning process. Label the disc after you create it, and store
it in a secure place.

After the Windows 7 operating system DVD has been created, create the Driver Recovery DVD:

1. Select Start > All Programs > Productivity and Tools > HP Recovery Disc Creator.

2. Select Driver disk.

3. From the drop-down menu, select the drive for burning the recovery media.

4. Click the Create button to start the burning process. Label the disc after you create it, and store
it in a secure place.

Backing up your information

You should create system repair media and your initial backup immediately after initial system setup.
As you add new software and data files, you should continue to back up your system on a regular
basis to maintain a reasonably current backup. You should also create Windows system repair media
(select models only) which can be used to start up (boot) the computer and repair the operating
system in case of system instability or failure. Your initial and subsequent backups allow you to
restore your data and settings if a failure occurs.

You can back up your information to an optional external hard drive, a network drive, or discs.

Note the following when backing up:

● Store personal files in the Documents library, and back it up regularly.

● Back up templates that are stored in their associated directories.

● Save customized settings that appear in a window, toolbar, or menu bar by taking a screen shot
of your settings. The screen shot can be a time-saver if you have to reset your preferences.

● When backing up to discs, number each disc after removing it from the drive.

NOTE: For detailed instructions on various backup and restore options, perform a search for these
topics in Help and Support. To access Help and Support, select Start > Help and Support.
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NOTE: Windows includes the User Account Control feature to improve the security of your
computer. You may be prompted for your permission or password for tasks such as installing
software, running utilities, or changing Windows settings. Refer to Help and Support. To access Help
and Support, select Start > Help and Support.

To create a backup using Windows Backup and Restore:

NOTE: The backup process may take over an hour, depending on file size and the speed of the
computer.

1. Select Start > All Programs > Maintenance > Backup and Restore.

2. Follow the on-screen instructions to set up your backup, create a system image (select models
only), or create system repair media (select models only).

Performing a system recovery
In case of system failure or instability, the computer provides the following tools to recover your files:

● Windows recovery tools: You can use Windows Backup and Restore to recover information you
have previously backed up. You can also use Windows Startup Repair to fix problems that might
prevent Windows from starting correctly.

● f11 recovery tools (select models only): You can use the f11 recovery tools to recover your
original hard drive image. The image includes the Windows operating system and software
programs installed at the factory.

NOTE: If you are unable to boot (start up) your computer and you cannot use the system repair
media you previously created (select models only), you must purchase Windows 7 operating system
media to reboot the computer and repair the operating system. For additional information, see Using
Windows 7 operating system media on page 74.

Using the Windows recovery tools 

Using the Windows recovery tools, you can:

● Recover individual files

● Restore the computer to a previous system restore point

● Recover information using recovery tools

NOTE: For detailed instructions on various recovery and restore options, perform a search for these
topics in Help and Support. To access Help and Support, select Start > Help and Support.

NOTE: Windows includes the User Account Control feature to improve the security of your
computer. You may be prompted for your permission or password for tasks such as installing
software, running utilities, or changing Windows settings. Refer to Help and Support. To access Help
and Support, select Start > Help and Support.

To recover information you previously backed up:

1. Select Start > All Programs > Maintenance > Backup and Restore.

2. Follow the on-screen instructions to recover your system settings, your computer (select models
only), or your files.

To recover your information using Startup Repair, follow these steps:
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CAUTION: Some Startup Repair options will completely erase and reformat the hard drive. All files
you have created and any software installed on the computer are permanently removed. When
reformatting is complete, the recovery process restores the operating system, as well as the drivers,
software, and utilities from the backup used for recovery.

1. If possible, back up all personal files.

2. If possible, check for the presence of the Recovery Image partition and the Windows partition.

To check for the Windows partition, select Start > Computer.

NOTE: If the Windows partition and the Recovery Image partition is not listed, you must
recover your operating system and programs using the Windows 7 operating system DVD and
the Driver Recovery media. For additional information, see Using Windows 7 operating system
media on page 74.

3. If the Windows partition is listed, restart the computer, and then press f8 before the Windows
operating system loads.

4. Select Startup Repair.

5. Follow the on-screen instructions.

NOTE: For additional information on recovering information using the Windows tools, select Start >
Help and Support.

Using f11 recovery tools (select models only)

CAUTION: Using f11 completely erases hard drive contents and reformats the hard drive. All files
that you have created and any software that you have installed on the computer are permanently
removed. The f11 recovery tool reinstalls the operating system and HP programs and drivers that
were installed at the factory. Software not installed at the factory must be reinstalled.

To recover the original hard drive image using f11:

1. If possible, back up all personal files.

2. If possible, check for the presence of the Recovery Image partition: click Start, right-click
Computer, click Manage, and then click Disk Management.

NOTE: If the Recovery Image partition is not listed, you must recover your operating system
and programs using the Windows 7 operating system media and the Driver Recovery media. For
additional information, see Using Windows 7 operating system media on page 74.

3. If the Recovery Image partition is listed, restart the computer, and then press esc while the
“Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

4. Press f11 while the “Press <F11> for recovery” message is displayed on the screen.

5. Follow the on-screen instructions.

Using Windows 7 operating system media

If you cannot use the recovery media you previously created using the HP Recovery Disc Creator
(select models only), you must purchase a Windows 7 operating system DVD to reboot the computer
and repair the operating system.

To order a Windows 7 operating system DVD, go to the HP website. For U.S. support, go to
http://www.hp.com/support. For worldwide support, go to http://welcome.hp.com/country/us/en/
wwcontact_us.html. You can also order the DVD by calling support. For contact information, see the
Worldwide Telephone Numbers booklet included with the computer.
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CAUTION: Using a Windows 7 operating system DVD completely erases hard drive contents and
reformats the hard drive. All files that you have created and any software that you have installed on
the computer are permanently removed. When reformatting is complete, the recovery process helps
you restore the operating system, as well as drivers, software, and utilities.

To initiate recovery using a Windows 7 operating system DVD:

NOTE: This process takes several minutes.

1. If possible, back up all personal files.

2. Restart the computer, and then insert the Windows 7 operating system DVD into the optical
drive before the Windows operating system loads.

3. When prompted, press any keyboard key.

4. Follow the on-screen instructions.

5. Click Next.

6. Select Install now.

7. Follow the on-screen instructions.

After the installation is completed:

1. Eject the Windows 7 operating system DVD and then insert the Driver Recovery DVD.

2. Install the Hardware Enabling Drivers first, and then install Recommended Applications.
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12 Computer Setup (BIOS), MultiBoot, and
HP PC Hardware Diagnostics (UEFI)

Using Computer Setup
Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input
and output devices on the system (such as disk drives, display, keyboard, mouse, and printer).
Computer Setup includes settings for the types of devices installed, the startup sequence of the
computer, and the amount of system and extended memory.

NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the
computer from operating properly.

Starting Computer Setup

NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup
only if USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

Navigating and selecting in Computer Setup

To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the
keyboard to navigate and make selections in Computer Setup.

2. Press f10 to enter Computer Setup.

● To select a menu or a menu item, use the tab key and the keyboard arrow keys and then
press enter, or use a pointing device to click the item.

● To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key on the keyboard.

● To close open dialog boxes and return to the main Computer Setup screen, press esc, and
then follow the on-screen instructions.
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To exit Computer Setup menus, choose one of the following methods:

● To exit Computer Setup menus without saving your changes:

Click the Exit icon in the lower-right corner of the screen, and then follow the on-screen
instructions.

– or –

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

● To save your changes and exit Computer Setup menus:

Click the Save icon in the lower-right corner of the screen, and then follow the on-screen
instructions.

– or –

Use the tab key and the arrow keys to select File > Save Changes and Exit, and then press
enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup

NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select File > Restore Defaults.

4. Follow the on-screen instructions.

5. To save your changes and exit, click the Save icon in the lower-right corner of the screen, and
then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the factory
settings.
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Updating the BIOS

Updated versions of the BIOS may be available on the HP website.

Most BIOS updates on the HP website are packaged in compressed files called SoftPaqs.

Some download packages contain a file named Readme.txt, which contains information regarding
installing and troubleshooting the file.

Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently
installed on the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing
fn+esc (if you are already in Windows) or by using Computer Setup.

1. Start Computer Setup.

2. Use a pointing device or the arrow keys to select File > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-right corner
of the screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

Downloading a BIOS update

CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download
and install a BIOS update only when the computer is connected to reliable external power using the
AC adapter. Do not download or install a BIOS update while the computer is running on battery
power, docked in an optional docking device, or connected to an optional power source. During the
download and installation, follow these instructions:

Do not disconnect power on the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Sleep.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. Access Help and Support by selecting Start > Help and Support.

2. Select Updates and tune-ups, and then select Check for HP updates now.

3. At the download area, follow these steps:

a. Identify the most recent BIOS update and compare it to the BIOS version currently installed
on your computer. Make a note of the date, name, or other identifier. You may need this
information to locate the update later, after it has been downloaded to your hard drive.

b. Follow the on-screen instructions to download your selection to the hard drive.

If the update is more recent than your BIOS, make a note of the path to the location on your
hard drive where the BIOS update is downloaded. You will need to access this path when
you are ready to install the update.

NOTE: If you connect your computer to a network, consult the network administrator before
installing any software updates, especially system BIOS updates.
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BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the
download is complete. If no instructions are displayed, follow these steps:

1. Select Start > Computer.

2. Click your hard drive designation. The hard drive designation is typically Local Disk (C:).

3. Using the hard drive path you recorded earlier, open the folder on your hard drive that contains
the update.

4. Double-click the file that has an .exe extension (for example, filename.exe).

The BIOS installation begins.

5. Complete the installation by following the on-screen instructions.

NOTE: After a message on the screen reports a successful installation, you can delete the
downloaded file from your hard drive.

Using MultiBoot

About the boot device order

As the computer starts, the system attempts to boot from enabled devices. The MultiBoot utility,
which is enabled at the factory, controls the order in which the system selects a boot device. Boot
devices can include optical drives, diskette drives, a network interface card (NIC), hard drives, and
USB devices. Boot devices contain bootable media or files that the computer needs to start and
operate properly.

NOTE: Some boot devices must be enabled in Computer Setup before they can be included in the
boot order.

You can change the order in which the computer searches for a boot device by changing the boot
order in Computer Setup. You can also press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen, and then press f9. Pressing f9 displays a menu
that shows the current boot devices and allows you to select a boot device. Or, you can use MultiBoot
Express to set the computer to prompt you for a boot location each time the computer turns on or
restarts.

Choosing MultiBoot preferences

You can use MultiBoot in the following ways:

● To set a new boot order that the computer uses each time it is turned on, by changing the boot
order in Computer Setup.

● To dynamically choose the boot device, by pressing esc while the “Press the ESC key for
Startup Menu” message is displayed at the bottom of the screen, and then pressing f9 to enter
the Boot Device Options menu.

● To use MultiBoot Express to set variable boot orders. This feature prompts you for a boot device
each time the computer is turned on or restarted.
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Setting a new boot order in Computer Setup

To start Computer Setup and set a boot device order that the computer uses each time it is turned on
or restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select the Legacy Boot Order list, and then press
enter.

4. To move the device up in the boot order, use a pointing device to click the up arrow, or press the
+ key.

– or –

To move the device down in the boot order, use a pointing device to click the down arrow, or
press the - key.

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Dynamically choosing a boot device using the f9 prompt

To dynamically choose a boot device for the current startup sequence, follow these steps:

1. Open the Select Boot Device menu by turning on or restarting the computer, and then pressing
esc while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the
screen.

2. Press f9.

3. Use a pointing device or the arrow keys to select a boot device, then press enter.

Setting a MultiBoot Express prompt

To start Computer Setup and set the computer to display the MultiBoot startup location menu each
time the computer is started or restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select System Configuration > Boot Options, and
then press enter.

4. In the MultiBoot Express Popup Delay (Sec) field, enter the length of time in seconds that you
want the computer to display the startup location menu before it defaults to the current MultiBoot
setting. (When 0 is selected, the Express Boot startup location menu is not displayed.)

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

– or –
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Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Entering MultiBoot Express preferences

When the Express Boot menu is displayed during startup, you have the following choices:

● To specify a boot device from the Express Boot menu, select your preference within the allotted
time, and then press enter.

● To prevent the computer from defaulting to the current MultiBoot setting, press any key before
the allotted time expires. The computer will not start until you select a boot device and press
enter.

● To allow the computer to start according to the current MultiBoot settings, wait for the allotted
time to expire.

Using HP PC Hardware Diagnostics (UEFI) (select models
only)

HP PC Hardware Diagnostics is a Unified Extensible Firmware Interface (UEFI) that allows you to run
diagnostic tests to determine if the computer hardware is functioning properly. The tool runs outside
of the operating system to isolate hardware failures from issues that may be caused by the operating
system or other software components.

To start HP PC Hardware Diagnostics UEFI:

1. Turn on or restart the computer, quickly press esc, and then press f2.

After pressing f2, the BIOS searches three places for the HP PC Hardware Diagnostics (UEFI)
tools in the following order:

a. Connected USB drive

NOTE: To download the HP PC Hardware Diagnostics (UEFI) tool to a USB drive, see
Downloading HP PC Hardware Diagnostics (UEFI) to a USB device on page 81.

b. Hard drive

c. BIOS

2. Click the type of diagnostic test you want to run, and then follow the on-screen instructions.

NOTE: If you need to stop a diagnostic test while it is running, press esc.

Downloading HP PC Hardware Diagnostics (UEFI) to a USB device

NOTE: The HP PC Hardware Diagnostics (UEFI) download instructions are provided in English
only.

1. Go to http://www.hp.com.

2. Click Support & Drivers, and then click the Drivers & Software tab.

3. Enter the product name in the text box, and then click Search.
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4. Select your computer model, and then select your operating system.

5. In the Diagnostic section, click HP UEFI Support Environment.

– or –

Click Download, and then select Run.
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13 Support

Contacting support
If the information provided in this user guide or Help and Support does not address your questions,
you can contact support. For U.S. support, go to http://www.hp.com/go/contactHP. For worldwide
support, go to http://welcome.hp.com/country/us/en/wwcontact_us.html.

Here you can:

● Chat online with an HP technician.

NOTE: When support chat is not available in a particular language, it is available in English.

● E-mail support.

● Find support telephone numbers.

● Locate an HP service center.
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Labels
The labels affixed to the computer provide information you may need when you troubleshoot system
problems or travel internationally with the computer:

IMPORTANT: All labels described in this section will be located in one of 3 places depending on
your computer model: Affixed to the bottom of the computer, located in the battery bay, or under the
service door.

For help finding these locations, refer to Getting to know your computer on page 4.

● Service label—Provides important information to identify your computer. When contacting
support, you will probably be asked for the serial number, and possibly for the product number or
the model number. Locate these numbers before you contact support.

NOTE: Your service labels will resemble one of the examples shown below. Refer to the
illustration that most closely matches the service label on your computer.

Component

(1) Product name

(2) Serial number

(3) Product number

(4) Warranty period

(5) Model number (select models only)

Component

(1) Warranty period

(2) Model number (select models only)
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Component

(3) Serial number

(4) Product number

● Microsoft® Certificate of Authenticity—Contains the Windows Product Key. You may need the
Product Key to update or troubleshoot the operating system. The Microsoft Certificate of
Authenticity is affixed inside the battery bay.

● Regulatory label(s)—Provide(s) regulatory information about the computer. 

● Wireless certification label(s)—Provide(s) information about optional wireless devices and the
approval markings of some of the countries or regions in which the devices have been approved
for use. 
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14 Specifications

● Input power

● Operating environment

Input power
The power information in this section may be helpful if you plan to travel internationally with the
computer.

The computer operates on DC power, which can be supplied by an AC or a DC power source. The
AC power source must be rated at 100–240 V, 50–60 Hz. Although the computer can be powered
from a standalone DC power source, it should be powered only with an AC adapter or a DC power
source supplied and approved by HP for use with this computer.

The computer can operate on DC power within the following specifications.

Input Power Rating

Operating voltage and current 19.5 V dc @ 10.3 A – Slim 200W

– or –

19.5 V dc @ 11.8 A – Slim 230W

NOTE: This product is designed for IT power systems in Norway with phase-to-phase voltage not
exceeding 240 V rms.

NOTE: The computer operating voltage and current can be found on the system regulatory label.

Operating environment

Factor Metric U.S.

Temperature

Operating (writing to optical disc) 5°C to 35°C 41°F to 95°F

Nonoperating -20°C to 60°C -4°F to 140°F

Relative humidity (noncondensing)

Operating 10% to 90% 10% to 90%

Nonoperating 5% to 95% 5% to 95%

Maximum altitude (unpressurized)

Operating -15 m to 3,048 m -50 ft to 10,000 ft

Nonoperating -15 m to 12,192 m -50 ft to 40,000 ft
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A Traveling with or shipping your
computer

If you have to travel with or ship your computer, here are some tips to keep in mind to keep your
equipment safe.

● Prepare the computer for traveling or shipping:

◦ Back up your information to an external drive.

◦ Remove all discs and all external media cards, such as digital storage cards, from the
computer.

◦ Turn off, and then disconnect all external devices.

◦ Shut down the computer.

● Take along a backup of your information. Keep the backup separate on the computer.

● When traveling by air, carry the computer as hand luggage; do not check it in with the rest of
your bags.

CAUTION: Avoid exposing a drive to magnetic fields. Security devices with magnetic fields
include airport walk-through devices and security wands. Airport conveyer belts and similar
security devices that check carry-on baggage use X-rays instead of magnetism and do not
damage drives.

● If you plan to use the computer during a flight, listen for the in-flight announcement that tells you
when you are allowed to use your computer. In-flight computer use is at the discretion of the
airline.

● If you are shipping the computer or a drive, use suitable protective packaging and label the
package “FRAGILE.”

If the computer has a wireless device installed, the use of these devices may be restricted in
some environments. Such restrictions may apply onboard aircraft, in hospitals, near explosives,
and in hazardous locations. If you are uncertain of the policy that applies to the use of a
particular device, ask for authorization to use your computer before you turn it on.

● If you are traveling internationally, follow these suggestions:

◦ Check the computer-related customs regulations for each country or region on your
itinerary.

◦ Check the power cord and adapter requirements for each location in which you plan to use
the computer. Voltage, frequency, and plug configurations vary.

WARNING! To reduce the risk of electric shock, fire, or damage to the equipment, do not
attempt to power the computer with a voltage converter kit sold for appliances.
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B Troubleshooting

The following sections are included in this appendix:

Troubleshooting resources
● Access website links and additional information about the computer through Help and Support.

To access Help and Support, select Start > Help and Support.

NOTE: Some checkup and repair tools require an Internet connection. HP also provides
additional tools that do not require an Internet connection.

● Contact HP support. For U.S. support, go to http://www.hp.com/go/contactHP. For worldwide
support, go to http://welcome.hp.com/country/us/en/wwcontact_us.html.

Choose from the following types of support:

◦ Chat online with an HP technician.

NOTE: When chat is not available in a particular language, it is available in English.

◦ E-mail HP support.

◦ Find HP support worldwide telephone numbers.

◦ Locate an HP service center.

Resolving issues
The following sections describe several common issues and solutions.

The computer is unable to start up

If the computer does not turn on when you press the power button, the following suggestions may
help you determine why the computer does not start up:

● If the computer is plugged into an AC outlet, plug another electrical device into the outlet to be
sure that the outlet is providing adequate power.

NOTE: Use only the AC adapter provided with the computer or one approved by HP for this
computer.

● If the computer is plugged into an external power source other than an AC outlet, plug the
computer into an AC outlet using the AC adapter. Be sure that the power cord and AC adapter
connections are secure.
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The computer screen is blank

If the screen is blank but you have not turned off the computer, one or more of these settings may be
the cause:

● The computer may be in the Sleep state. To exit Sleep, briefly press the power button. Sleep is
an energy-saving feature that turns off the display. Sleep can be initiated by the system while the
computer is on but is not in use, or when the computer has reached a low battery level. To
change these and other power settings, right-click the Battery icon on the Windows desktop in
the notification area, at the far right of the taskbar, and then click Preferences.

● The computer may not be set to display the image on the computer screen. To transfer the
image to the computer screen, press fn+f4. On most models, when an optional external display,
such as a monitor, is connected to the computer, the image can be displayed on the computer
screen or the external display, or on both devices simultaneously. When you press fn+f4
repeatedly, the image alternates among the computer display, one or more external displays,
and simultaneous display on all devices.

Software is functioning abnormally

If the software is unresponsive or responds abnormally, restart the computer by pointing to the right
side of the screen. When the charms display, click Settings. Click the Power icon, and then click
Shut down. If you cannot restart the computer using this procedure, see the next section, The
computer is on but not responding on page 89.

The computer is on but not responding

If the computer is turned on but is not responding to software or keyboard commands, try the
following emergency shutdown procedures, in the sequence provided, until shutdown occurs:

CAUTION: Emergency shutdown procedures result in the loss of unsaved information.

● Press and hold the power button for at least 5 seconds.

● Disconnect the computer from external power and remove the battery.

The computer is unusually warm

It is normal for the computer to feel warm to the touch while it is in use. But if the computer feels
unusually warm, it may be overheating because a vent is blocked.

If you suspect that the computer is overheating, allow the computer to cool to room temperature. Be
sure to keep all vents free from obstructions while you are using the computer.

WARNING! To reduce the possibility of heat-related injuries or of overheating the computer, do not
place the computer directly on your lap or obstruct the computer air vents. Use the computer only on
a hard, flat surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft
surface, such as pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to
contact the skin or a soft surface, such as pillows or rugs or clothing, during operation. The computer
and the AC adapter comply with the user-accessible surface temperature limits defined by the
International Standard for Safety of Information Technology Equipment (IEC 60950).

NOTE: The fan in the computer starts up automatically to cool internal components and prevent
overheating. It is normal for the internal fan to cycle on and off during operation.
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An external device is not working

Follow these suggestions if an external device does not function as expected:

● Turn on the device according to the manufacturer's instructions.

● Be sure that all device connections are secure.

● Be sure that the device is receiving electrical power.

● Be sure that the device, especially if it is older, is compatible with the operating system.

● Be sure that the correct drivers are installed and updated.

The wireless network connection is not working

If a wireless network connection is not working as expected, follow these suggestions:

● To enable or disable a wireless or wired network device, right-click the Network Connection
icon on the Windows desktop in the notification area, at the far right of the taskbar. To enable
devices, select the check box from the menu option. To disable the device, clear the check box.

● Be sure that the wireless device is turned on.

● Be sure that the computer wireless antennas are free from obstructions.

● Be sure that the cable or DSL modem and its power cord are properly connected and that the
lights are on.

● Be sure that the wireless router or access point is properly connected to its power adapter and to
the cable or DSL modem, and that the lights are on.

● Disconnect and then reconnect all cables, and turn the power off and then back on.

A disc does not play

● Save your work and close all open programs before playing a CD or a DVD.

● Log off the Internet before playing a CD or a DVD.

● Be sure that you insert the disc properly.

● Be sure that the disc is clean. If necessary, clean the disc with filtered water and a lint-free cloth.
Wipe from the center of the disc to the outer edge.

● Check the disc for scratches. If you find scratches, treat the disc with an optical disc repair kit
available at many electronics stores.

● Disable Sleep mode before playing the disc.

Do not initiate Sleep while playing a disc. Otherwise, you may see a warning message asking if
you want to continue. If this message is displayed, click No. After you click No, the computer
may behave in either of the following ways:

◦ Playback may resume.

– or –

◦ The playback window in the multimedia program may close. To return to playing the disc,
click the Play button in your multimedia program to restart the disc. In rare cases, you may
need to exit the program and then restart it.
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A movie is not visible on an external display

1. If both the computer display and an external display are turned on, press fn+f4 one or more
times to switch between the 2 displays.

2. Configure the monitor settings to make the external display primary:

a. From the Windows desktop, right-click on a blank area of the computer desktop, and select
Screen resolution.

b. Specify a primary display and a secondary display.

NOTE: When using both displays, the DVD image will not appear on any display designated as
the secondary display.
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The process of burning a disc does not begin, or it stops before
completion

● Be sure that all other programs are closed.

● Turn off Sleep mode.

● Be sure that you are using the right kind of disc for your drive.

● Be sure that the disc is inserted properly.

● Select a slower write speed and try again.

● If you are copying a disc, save the information on the source disc to your hard drive before trying
to burn the contents to a new disc, and then burn from your hard drive.
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C Electrostatic discharge

Electrostatic discharge is the release of static electricity when two objects come into contact—for
example, the shock you receive when you walk across the carpet and touch a metal door knob.

A discharge of static electricity from fingers or other electrostatic conductors may damage electronic
components. To prevent damage to the computer, damage to a drive, or loss of information, observe
these precautions:

● If removal or installation instructions direct you to unplug the computer, unplug it after being
properly grounded and before removing a cover.

● Keep components in their electrostatic-safe containers until you are ready to install them.

● Avoid touching pins, leads, and circuitry. Handle electronic components as little as possible.

● Use nonmagnetic tools.

● Before handling components, discharge static electricity by touching an unpainted metal surface
of the component.

● If you remove a component, place it in an electrostatic-safe container.

If you need more information about static electricity or assistance with component removal or
installation, contact HP support.
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internal display switch 12
internal microphones, identifying

12
Internet connection setup 18
issues, resolving 88

J
jacks

audio-in (microphone) 9
audio-out (headphone) 9
network 11
RJ-45 (network) 11

Java Card
defined 47
inserting 48
removing 48

K
keyboard backlight 29
keyboard hot keys, identifying 28
keypad

integrated numeric 7
keypad, external

num lock 30
using 30

keypads, identifying 29
keys

esc 7
fn 7
function 7
media 31
volume 31

L
labels

Bluetooth 85
Microsoft Certificate of

Authenticity 85
regulatory 85
serial number 84
wireless certification 85
WLAN 85

latch, battery release 13
latches, service door release 13
legacy support, USB 76
lights

AC adapter 11
AC adapter/battery 8
caps lock 5
hard drive 8

num lock 5
power 5, 8
TouchPad 5
webcam 12
wireless 5

lights, hard drive 56
low battery level 38

M
maintenance

Disk Cleanup 55
Disk Defragmenter 55

media activity controls 31
media hot keys 31
memory card

inserting 44
removing 44
supported formats 44

memory card reader, identifying
9

memory module
identifying 14
inserting 67
removing 66
replacing 66

microphone (audio-in) jack,
identifying 9

Microsoft Certificate of Authenticity
label 85

mouse, external
setting preferences 23

mute key, identifying 28

N
network jack, identifying 11
num lk key, identifying 30
num lock light 5
num lock, external keypad 30

O
operating environment 86
operating system

Microsoft Certificate of
Authenticity label 85

Product Key 85
optical drive 50
optical drive eject button,

identifying 9
optical drive, identifying 9
optional external devices, using

49
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P
passwords

administrator 58
BIOS administrator 59
DriveLock 60
user 58

pinching TouchPad gesture 26
pointing devices, setting

preferences 23
pointing stick 4
ports

DisplayPort 10, 33
Intel Wireless Display 34
USB 10

power
battery 37
conserving 40
options 35

power button 35
power button, identifying 6
power connector, identifying 11
power lights 5, 8
power switch 35
power-saving states 35
Product Key 85
product name and number,

computer 84
public WLAN connection 19

R
RAID 56
readable media 35
recovery media, creating 71
recovery media, using for

restore 74
recovery partition 74
recovery tools 71
recovery tools, Windows 73
recovery, system 73
regulatory information

regulatory label 85
wireless certification labels 85

restoring the hard drive 74
RJ-45 (network) jack, identifying

11
rotating TouchPad gesture 26

S
screen brightness keys 29
screen image, switching 28

scrolling TouchPad gesture 25
security cable slot, identifying 10
security, wireless 18
serial number 84
serial number, computer 84
service door release latch 13
setting password protection on

wakeup 37
setting power options 35
setup of WLAN 18
setup utility

navigating and selecting 76
restoring factory settings 77

shutdown 35
SIM

inserting 20
SIM slot, identifying 13
Sleep

exiting 36
initiating 36

slots
ExpressCard 10
security cable 10
SIM 13
smart card 10

smart card
defined 47
inserting 48
removing 48

smart card slot 10
SoftPaqs, downloading 70
software

antivirus 64
critical updates 64
Disk Cleanup 55
Disk Defragmenter 55
firewall 64

Startup Repair, using 73
storing a battery 40
switch, power 35
switchable graphics 42

T
temperature 40
testing an AC adapter 41
TouchPad

buttons 4
using 23

TouchPad gestures
pinching 26

rotating 26
scrolling 25
zooming 26

TouchPad light, identifying 5
TouchPad zone

identifying 4
traveling with the computer 40,

85, 87
troubleshooting

disc burning 92
disc play 90

troubleshooting, external display
91

turning off the computer 35

U
unresponsive system 35
USB 3.0 port 9, 10
USB cable, connecting 49
USB devices

connecting 49
description 48
removing 49

USB hubs 48
USB legacy support 76
USB ports, identifying 9, 10
user password 58
using

external AC power 41
power-saving states 35

V
vents, identifying 10, 11, 14
video 33
volume

adjusting 31
buttons 31
keys 31

volume keys, identifying 28, 29

W
webcam 12, 32
webcam light, identifying 12
webcam, identifying 12
Windows 7 operating system DVD

creating 71
using for restore 74

Windows 7 operating system
media

creating 71
using for restore 74
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Windows button, identifying 7
Windows Startup Repair, using

73
wireless antennas, identifying 12
wireless button 15
wireless certification label 85
wireless controls

button 15
operating system 15

wireless light 5, 15
wireless network (WLAN)

connecting 19
corporate WLAN connection

19
equipment needed 18
functional range 19
public WLAN connection 19
security 18
using 16

WLAN antennas, identifying 12
WLAN device 16, 85
WLAN label 85
writable media 35
WWAN antennas, identifying 12
WWAN device 15, 19

Z
zooming TouchPad gesture 26
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