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Product notice

This guide describes features that are common
to most models. Some features may not be
available on your computer.

Not all features are available on all editions of
Windows 8. This computer may require
upgraded and/or separately purchased
hardware, drivers, and/or software to take full
advantage of Windows 8 functionality. See
http://www.microsoft.com for details.

This computer may require upgraded and/ or
separately purchased hardware and/or a DVD
drive to install the Windows 7 software and
take full advantage of Windows 7 functionality.
See http://windows.microsoft.com/en-us/
windows7/get-know-windows-7 for details.

http://www.microsoft.com
http://windows.microsoft.com/en-us/ windows7/get-know-windows-7
http://windows.microsoft.com/en-us/ windows7/get-know-windows-7


Important Notice about Customer Self-Repair Parts
CAUTION: Your computer includes Customer Self-Repair parts and parts that should only be accessed by an
authorized service provider. See Chapter 5, "Removal and replacement procedures for Customer Self-Repair
parts," for details. Accessing parts described in Chapter 6, "Removal and replacement procedures for
Authorized Service Provider only parts," can damage the computer or void your warranty.
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Safety warning notice
WARNING! To reduce the possibility of heat-related injuries or of overheating the device, do not place the
device directly on your lap or obstruct the device air vents. Use the device only on a hard, flat surface. Do not
allow another hard surface, such as an adjoining optional printer, or a soft surface, such as pillows or rugs or
clothing, to block airflow. Also, do not allow the AC adapter to contact the skin or a soft surface, such as
pillows or rugs or clothing, during operation. The device and the AC adapter comply with the user-accessible
surface temperature limits defined by the International Standard for Safety of Information Technology
Equipment (IEC 60950).
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1 Product description

Category Description Discrete
models

UMA
models

Product Name HP 242 G2 Notebook PC √ √

Processors ● Intel® Core® i7-4600M 2.90-GHz processor (turbo up to 3.60-GHz; 1600-
MHz FSB, 4.0-MB L3 cache, 37 W)

● Intel Core i5-4200M 2.50-GHz processor (turbo up to 3.10-GHz, 1600-
MHz FSB, 3.0-MB L3 cache, 37 W)

● Intel Core i3-4100M 2.50-GHz processor (1600-MHz FSB, 3.0-MB L3
cache, 37 W)

● Intel Core i3-4000M 2.40-GHz processor (1600-MHz FSB, 3.0-MB L3
cache, 37 W)

● Intel Pentium 3550M 2.30-GHz processor (1600-MHz FSB, 2.0-MB L3
cache, 37 W)

● Intel Celeron 2950M 2.00-GHz processor (1600-MHz FSB, 2.0-MB L3
cache, 37 W)

√ √

Chipset Intel HM87 Express chipset √ √

Graphics Internal graphics:

● Intel HD Graphics 4600 (Core i processors)

● Intel HD Graphics (Pentium/Celeron processors)

√ √

 Switchable Discrete Graphics:

AMD Radeon HD 8570M, 1 GB or 2 GB dedicated video memory

√  

Panel 14.0-in high-definition (HD), LED, SVA, anti-glare, 1366×768, 16:9 aspect ratio,
5.2-mm display

Support for low-voltage differential signalling (LVDS)

√ √

Memory Two customer-accessible/upgradable memory module slots

Support for 1600-MHz, 12800 DDR3L memory modules

Support for 16 -GB of system RAM in the following configurations:

● 16348-MB (8192-MB × 1; not supported for 32-bit operating system)

● 8192-MB (4096-MB × 2; dual channel; not supported for 32-bit operating
system)

● 4096-MB (2048-MB × 2; dual channel)

● 2048-MB (2048-MB × 1)

√ √

Flash 32-GB mSATA √ √

Primary storage Support for 6.35-cm (2.5-in) hard drives in 7.0-mm (.28-in) and 9.5-mm (.37-
in) thickness

Support for mSATA

Support Intel Smart Response Technology

√ √
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Category Description Discrete
models

UMA
models

Support for Accelerometer hard drive protection

Support for the following single hard drive configurations:

● 1-TB, 5400-rpm, 9.5-mm

● 750-GB, 5400-rpm, 9.5-mm

● 500-GB, 7200-rpm, 7.0-mm or 9.5-mm

● 500-GB, 5400-rpm, 7.0-mm

● 320-GB, 5400-rpm, 7.0-mm

Optical drive DVD±RW Double-Layer SuperMulti Drive

Fixed (not modular), 9.5-mm tray load, SATA

Support for zero power optical drive function

Supports “no drive” option

√ √

Audio and video Two speakers

Dual digital microphone

DTS Sound +

Integrated HP TrueVision HD webcam (fixed [no tilt], activity LED, 1 PC, USB
2.0, M-JPEG, 1280×720 by 30 frames per second)

Supports no webcam option

√ √

Ethernet Integrated 10/100/1000 network interface card (NIC) √ √

Wireless Integrated wireless local area network (WLAN) options by way of
wireless module

Support for the following WLAN formats:

● Broadcom BCM943228 802.11abgn 2x2 Wi-Fi + Bluetooth 4.0 Combo
Adapter

● Ralink RT3290LE 802.11b/g/n 1×1 WiFi and Bluetooth 4.0
Combo Adapter

● Atheros AR9485 802.11b/g/n 1x1 WiFi Adapter

√ √

External media cards HP Multi-Format Digital Media Reader

Supports SD/SDHC/SDXC

Push-push insertion/removal

√ √

Internal Card Expansion One half-size mini-card slot for WLAN; mSATA flash cache 24G/32G slot √ √

Ports ● Smart Pin adapter

● Audio-in (microphone)/audio-out (headphone) combo jack

● HDMI v1.4 supporting up to 1920×1080 @ 60Hz

● RJ-45 (Ethernet)

● USB: two USB 3.0 ports on one side, one USB 2.0 port on the other side

● VGA (D-Sub 15 pin) supporting: 2048×1536 external resolution @ 75 Hz,
hot plug and unplug and autodetection for correct output to wide-aspect
vs. standard aspect video

√ √
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Category Description Discrete
models

UMA
models

Keyboard/pointing
devices

Full-size, island-style, water-resistant keyboard (no numeric keypad)

Gesture support: MultiTouch gestures enabled, two-finger scrolling, and
pinch-zoom as default

Taps enabled by default

√ √

Power requirements Support for the following AC adapters with 4.5-mm smart connectors:

● 90-W Smart Pin AC adapter (not for China/India)

● 90-W EM Smart Pin AC adapter (for China/India)

√  

 Support for the following AC adapters with 4.5-mm smart connectors:

● 65-W Smart Pin AC adapter (not for China/India)

● 65-W EM Smart Pin AC adapter (for China/India)

 √

 3-wire plug (with ground pin), 1.0 m √ √

 Support for the following batteries with battery life enhancement and battery
fast charge:

● 4-cell, 48-Wh, 3.20-Ah, Li-ion battery

● 4-cell, 41-Wh, 2.80-Ah, Li-ion battery

√ √

Security Support for:

● Kensington security lock

● Fingerprint reader

● Supports no fingerprint reader option

√ √

Operating system Preinstalled:

● Windows 7 Professional 64

● Windows 7 Professional 64 – MSNA (China only)

● Windows 7 Professional 32

● Windows 7 Professional 32 – MSNA (China only)

● Windows 7 Home Basic 32

● Windows 8.1 Chinese Market 64

● Windows 8.1 Emerging Markets 64

● Windows 8.1 Multilingual 64

● Windows 8.1 Professional 64

● Windows 8.1 Professional 64 DPK with Windows 7 Professional 64

● Ubuntu Linux

● FreeDOS 2.0

Restore Media:

● SSRD (System Recovery Disc)

Drivers support:

● Windows 8 drivers (64-bit)

√ √
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Category Description Discrete
models

UMA
models

● Windows 7 drivers (32- and 64-bit)

Serviceability End user replaceable parts:

● AC adapter

● Battery (system)

● Hard drive

● Memory modules (expansion and primary)

● Optical drive

● WLAN module

√ √
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2 External component identification

Display

Component Description

(1) WLAN antennas (2)* (select models only) Send and receive wireless signals to communicate with wireless local
area networks (WLAN).

(2) Internal microphones (2) (select models only) Record sound.

(3) Webcam light (select models only) On: The webcam is in use.

(4) Webcam (select models only) Records video and captures photographs. Some models allow you to
video conference and chat online using streaming video.

For information on using the webcam, in Windows 8 access HP
Support Assistant. To access HP Support Assistant, from the Start
screen, select the HP Support Assistant app.

For information on using the webcam in Windows 7, select Start > All
Programs > Communication and Chat > HP WebCam.

(5) Internal display switch Turns off the display or initiates Sleep if the display is closed while
the power is on.

NOTE: The display switch is not visible from the outside of the
computer.

*The antennas are not visible from the outside of the computer. For optimal transmission, keep the areas immediately around the
antennas free from obstructions. For wireless regulatory notices, see the section of the Regulatory, Safety, and Environmental Notices
that applies to your country or region. To access this guide in Windows 8, from the Start screen, type support, and then select the
HP Support Assistant app. To access the user guides in Windows 7, select Start > Help and Support > User Guides.
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Top
TouchPad

Component Description

(1)  TouchPad zone Moves the pointer and selects or activates items on the screen.

NOTE: The TouchPad also supports edge-swipe gestures. .

(2)  Left TouchPad button Functions like the left button on an external mouse.

(3)  Right TouchPad button Functions like the right button on an external mouse.
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Lights

Component Description

(1) Power light ● White: The computer is on.

● Blinking white: The computer is in the Sleep state, a power-
saving state. The computer shuts off power to the display
and other unneeded components.

● Off: The computer is off or in Hibernation. Hibernation is a
power-saving state that uses the least amount of power.

NOTE: For select models, the Intel® Rapid Start Technology
feature is enabled at the factory. Rapid Start Technology allows
your computer to resume quickly from inactivity.

(2) Wireless light On: An integrated wireless device, such as a wireless local area
network (WLAN) device and/or a Bluetooth® device, is on.

NOTE: On some models, the wireless light is amber when all
wireless devices are off.

(3)  Caps lock light On: Caps lock is on, which switches the keys to all capital letters.
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Buttons, speakers, and fingerprint reader (select models only)

Component Description

(1) Power button ● When the computer is off, press the button to turn on the computer.

● When the computer is on, press the button briefly to initiate Sleep.

● When the computer is in the Sleep state, press the button briefly to
exit Sleep.

● When the computer is in Hibernation, press the button briefly to exit
Hibernation.

CAUTION: Pressing and holding down the power button will result in the
loss of unsaved information.

If the computer has stopped responding and Windows® shutdown
procedures are ineffective, press and hold the power button for at least 5
seconds to turn off the computer.

NOTE: For select models, the Intel® Rapid Start Technology feature is
enabled at the factory. Rapid Start Technology allows your computer to
resume quickly from inactivity.

To learn more about your power settings in Windows 8, see your power
options. From the Start screen, type power, select Power and sleep
settings, and then select Power and sleep.

To learn more about your power settings in Windows 7: Select Start >
Control Panel > System and Security > Power Options.

(2)  Fingerprint reader (select models
only)

Allows a fingerprint logon to Windows, instead of a password logon.
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Keys

Component Description

(1)  esc key Displays system information when pressed in combination with
the fn key.

(2)  fn key Executes frequently used system functions when pressed in
combination with a function key, the num lk key, the esc key, or
the b key.

(3) Windows button Windows 8: Returns you to the Start screen from an open app or
the Windows desktop.

NOTE: Pressing the Windows button again will return you to
the previous screen.

Windows 7: Displays the Windows Start menu.

(4)  Function keys Execute frequently used system functions when pressed in
combination with the fn key.

(5) Windows applications key Windows 8:Displays options for a selected object.

Windows 7: Displays a shortcut menu for items beneath the
cursor.
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Left

Component Description

(1) Power connector Connects an AC adapter.

(2)  AC adapter/Battery light ● White: The computer is connected to external power and
the battery is fully charged.

● Amber: The computer is connected to external power and
the battery is charged from 0 to 99 percent.

● Blinking amber: A battery that is the only available power
source has reached a low battery level. When the battery
reaches a critical battery level, the battery light begins
blinking rapidly.

(3)  Vent Enables airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool
internal components and prevent overheating. It is normal for
the internal fan to cycle on and off during routine operation.

(4) External monitor port Connects an external VGA monitor or projector.

(5) RJ-45 (network) jack/lights Connects a network cable.

● White (left): The network is connected.

● Amber (right): Activity is occurring on the network.

(6) HDMI port Connects an optional video or audio device, such as a high-
definition television, any compatible digital or audio
component, or a high-speed HDMI device.

(7) USB 3.0 ports (2) Each USB 3.0 port connects an optional USB device, such as a
keyboard, mouse, external drive, printer, scanner or USB hub.
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Right

Component Description

(1) Power light ● White: The computer is on.

● Blinking white: The computer is in the Sleep state, a
power-saving state. The computer shuts off power to the
display and other unneeded components.

● Off: The computer is off or in Hibernation. Hibernation is a
power-saving state that uses the least amount of power.

NOTE: For select models, the Intel® Rapid Start Technology
feature is enabled at the factory. Rapid Start Technology allows
your computer to resume quickly from inactivity.

(2) Hard drive light ● Blinking white: The hard drive is being accessed.

● Amber: HP 3D DriveGuard has temporarily parked the hard
drive.

(3) Audio-out (headphone)/Audio-in (microphone)
jack

Connects optional powered stereo speakers, headphones,
earbuds, a headset, or a television audio cable. Also connects
an optional headset microphone. This jack does not support
optional microphone-only devices.

WARNING! To reduce the risk of personal injury, adjust the
volume before putting on headphones, earbuds, or a headset.
For additional safety information, see the Regulatory, Safety,
and Environmental Notices. To access this guide in Windows 8,
from the Start screen, type support, and then select the HP
Support Assistant app. To access the user guides in Windows 7,
select Start > Help and Support > User Guides.

NOTE: When a device is connected to the jack, the computer
speakers are disabled.

NOTE: Be sure that the device cable has a 4-conductor
connector that supports both audio-out (headphone) and
audio-in (microphone).

(4) USB 2.0 port Connects an optional USB device, such as a keyboard, mouse,
external drive, printer, scanner or USB hub.

(5)  Optical drive (select models only) Depending on your computer model, reads an optical disc or
reads and writes to an optical disc.

(6)  Optical drive eject button (select models only) Releases the optical drive disc tray.

(7) Security cable slot Attaches an optional security cable to the computer.
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Component Description

NOTE: The security cable is designed to act as a deterrent, but
it may not prevent the computer from being mishandled or
stolen.

Front

Component Description

(1)  Speakers (2) Produce sound.

(2)  Memory card reader Reads optional memory cards that store, manage, share,
or access information.
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Bottom

Component Description

(1) Battery lock latch Locks the battery in the battery bay.

(2)  Battery bay Holds the battery.

(3)  Vents (6) Enable airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool
internal components and prevent overheating. It is normal
for the internal fan to cycle on and off during routine
operation.

(4) Memory module service door Provides access to the memory module compartments
and the optical drive bay.

(5) Battery release latch Releases the battery from the battery bay.

(6) Hard drive service door Provides access to the hard drive bay and the wireless LAN
(WLAN) module slot.
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Component Description

CAUTION: To prevent an unresponsive system, replace
the wireless module only with a wireless module
authorized for use in the computer by the governmental
agency that regulates wireless devices in your country or
region. If you replace the module and then receive a
warning message, remove the module to restore
computer functionality, and then contact support through
HP Support Assistant. To access HP Support Assistant in
Windows 8, from the Start screen, select the HP Support
Assistant app. To access Help and Support in Windows 7,
select Start > Help and Support.
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3 Illustrated parts catalog

Service tag
When ordering parts or requesting information, provide the computer serial number and model number
provided on the service tag.

Item Description Function

(1) Product name This is the product name affixed to the front of
the computer.

(2) Serial number (s/n) This is an alphanumeric identifier that is unique to each
product.

(3) Part number/Product number (p/n) This number provides specific information about
the product's hardware components. The part number
helps a service technician to determine what
components and parts are needed.

Service tag 15



Item Description Function

(4) PCID number The PCID label provides the information required to
properly reset the notebook firmware (BIOS) back to
factory shipped specifications when replacing the
system board. The label may have a different number of
characters depending on the operating system on the
computer.

(5) Model description This is the alphanumeric identifier used to locate
documents, drivers, and support for the computer.

(6) Warranty period This number describes the duration of the warranty
period for the computer.
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Item Component Spare part number

(1) Display assembly: The display assembly is spared at the subcomponent level only. For more display assembly spare part
information, see Display assembly subcomponents on page 20.

(2) Keyboard (includes keyboard cable):

 For use in Indonesia 728127-D61

 For use in Taiwan 728127-AB1

 For use in Thailand 728127-281

 For use in the United States 728127-001

(3) Top cover (includes TouchPad) 745152-001

(4) Power button board (includes cable)  

 For use in models with discrete graphics 718436-001

 For use in models with UMA graphics 753197-001

(5) TouchPad button board (includes bracket and cable)  

 For use in models with discrete graphics 728410-001

 For use in models with UMA graphics 753198-001

(6) Audio/USB board (includes cable)  

 For use in models with discrete graphics 718435-001

 For use in models with UMA graphics 753196-001

(7) Fan (includes cable) 718430-001

(8) Fingerprint reader board (includes bracket and cable) 725239-001

(9) System board (includes replacement thermal material):

 For use in models without Windows 8 and with 2-GB of discrete graphics memory 743705-001

 For use in models with Windows 8 Standard and with 2-GB of discrete graphics memory 743705-501

 For use in models with Windows 8 Professional and with 2-GB of discrete graphics memory 743705-601

 For use in models without Windows 8 and with 1-GB of discrete graphics memory 743704-001

 For use in models with Windows 8 Standard and with 1-GB of discrete graphics memory 743704-501

 For use in models with Windows 8 Professional and with 1-GB of discrete graphics memory 743704-601

 For use in models without Windows 8 and with UMA graphics 743703-001

 For use in models with Windows 8 Standard and with UMA graphics 743703-501

 For use in models with Windows 8 Professional and with UMA graphics 743703-601

(10) Power connector cable 732625-001

 Heat sink (includes replacement thermal material)  

(11) For use in models with discrete graphics 753089-001

(12) For use in models with UMA graphics 753090-001

(13) Processor (includes replacement thermal material):
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Item Component Spare part number

 Intel Core i3-4100M processor (2.50-GHz, 3-MB L3 cache, 37 W) 737328-001

 Intel Core i3-4100M processor (2.50-GHz, 3-MB L3 cache, 37 W) 737474-001

 Intel Core i3-4000M processor (2.40-GHz, 3-MB L3 cache, 37 W) 737327-001

 Intel Pentium 3550M processor (2.40-GHz, 2-MB L3 cache, 35 W) 737329-001

 Intel Celeron 2950M processor (2.0-GHz, 2-MB L3 cache, 35 W) 737326-001

(14) Speakers (include left and right speakers and cables) 718443-001

(15) Base enclosure (includes 4 rubber feet, battery lock latch, and battery release latch) 724296-001

(16) Battery  

 4-cell, 41-Wh, 2.80-Ah, Li-ion battery 708462-001

 4-cell, 48-Wh, 3.20-Ah, Li-ion battery 724933-001

(17) 32-GB mSATA drive 728857-001

(18) WLAN module:

 Atheros AR9485 802.11b/g/n 1x1 WiFi Adapter 675794-001

 Broadcom BCM943228 802.11abgn 2x2 Wi-Fi + Bluetooth 4.0 Combo Adapter 730668-001

 Ralink RT3290LE 802.11b/g/n 1×1 WiFi and Bluetooth 4.0 Combo Adapter 690020-001

(19) DVD±RW Double-Layer with SuperMulti Drive (includes bezel and bracket) 728285-001

(20) RTC battery 718440-001

(21) Memory module (PC3L, 12800, 1600-MHz):

 8-GB 693374-001

 4-GB 691740-001

 2-GB 691739-001

(22) Hard drive (does not include hard drive bracket or hard drive connector cable):

 1-TB, 5400-rpm, 2.5-in 676521-001

 750-GB, 5400-rpm, 2.5-in 634250-001

 500-GB, 7200-rpm, 9.5-mm 678101-001

 500-GB, 7200-rpm, 7.0-mm 703267-001

 500-GB, 5400-rpm, 7.0-mm 683802-001

 320-GB, 5400-rpm, 7.0-mm 645193-005

 Hard Drive Hardware Kit (not illustrated, includes hard drive bracket and hard drive
connector cable)

718432-001

Computer major components 19



Display assembly subcomponents

Item Component Spare part number

(1) Display bezel  

 For use in models with a webcam 724297-001

 For use in models without a webcam 728281-001

(2) Webcam/microphone module (includes double-sided adhesive) 728284-001

(3) Display panel cable (includes webcam/microphone module cable) 724298-001

(4) Antenna Kit (includes left and right wireless antenna cables and transceivers) 728280-001

(5) Display hinges 728282-001

(6) Display panel (14.0-in, anti-glare, 1366×768, HD) 725240-001

(7) Display enclosure 724295-001

 Raw display panel support kit 724299-001
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Plastics kit

Item Component Spare part number

 Plastics kit 728283-001

(1) Top cover corner covers  

(2) Memory cover door  

(3) Hard drive cover door  
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Mass storage devices

Item Component Spare part number

(1) Hard drive (does not include hard drive bracket or hard drive connector cable):

 1-TB, 5400-rpm, 2.5-in 676521-001

 750-GB, 5400-rpm, 2.5-in 634250-001

 500-GB, 7200-rpm, 9.5-mm 678101-001

 500-GB, 7200-rpm, 7.0-mm 703267-001

 500-GB, 5400-rpm, 7.0-mm 683802-001

 320-GB, 5400-rpm, 7.0-mm 645193-005

 Hard Drive Hardware Kit, includes: 718432-001

(2a) Hard drive bracket

(2b) Hard drive connector cable

(3) DVD±RW Double-Layer with SuperMulti Drive (includes bezel and bracket) 728285-001

(4) 32-GB mSATA drive 728857-001
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Miscellaneous parts
Component Spare part number

AC adapter:

90-W AC adapter for use in all countries and regions except the People’s Republic of China and India 710413-001

90-W AC adapter for use in the People’s Republic of China and India 710414-001

65-W AC adapter for use in all countries and regions except the People’s Republic of China and India 710412-001

65-W AC adapter for use in the People’s Republic of China and India 714657-001

Mouse, laser 674318-001

HP Ultraslim Keyed Cable Lock 703372-001

HP Business Case 718550-001

Power cord (3-pin, black, 1.83-m):

For use in Europe 490371-021

For use in India 490371-D61

For use in the People's Republic China 490371-AA1

For use in Taiwan 490371-AB1

For use in Thailand 490371-201

For use in the United Kingdom and Singapore 490371-031

Rubber Kit (includes rubber feet) 718441-001

Screw Kit 730320-001

Sequential part number listing
Spare part number CSR

flag
Description

490371-021 A Power cord for use in Europe (3-pin, black, 1.83-m)

490371-031 A Power cord for use in the United Kingdom and Singapore (3-pin, black, 1.83-m)

490371-201 A Power cord for use in Thailand (3-pin, black, 1.83-m)

490371-AA1 A Power cord for use in the People's Republic of China (3-pin, black, 1.83-m)

490371-AB1 A Power cord for use in Taiwan (3-pin, black, 1.83-m)

490371-D61 A Power cord for use in India (3-pin, black, 1.83-m)

634250-001 A 750-GB, 5400-rpm, SATA, 2.5-in hard drive (does not include hard drive bracket or hard drive
connector cable)

NOTE: The hard drive bracket and screws are included in the Hard Drive Hardware Kit, spare part
number 718432-001.

645193-005 A 320-GB, 5400-rpm, SATA, 7.0-mm hard drive (does not include hard drive bracket or hard drive
connector cable)
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Spare part number CSR
flag

Description

674318-001 A Mouse, laser

675794-001 A Atheros AR9485 802.11b/g/n 1x1 WiFi Adapter

676521-001 A 1-TB, 5400-rpm, SATA, 2.5-in hard drive (does not include hard drive bracket or hard drive
connector cable)

NOTE: The hard drive bracket and screws are included in the Hard Drive Hardware Kit, spare part
number 718432-001.

678101-001 A 500-GB, 7200-rpm, SATA, 9.5-mm hard drive (does not include hard drive bracket or hard drive
connector cable)

683802-001 A 500-GB, 5400-rpm, SATA, 7.0-mm hard drive (does not include hard drive bracket or hard drive
connector cable)

NOTE: The hard drive bracket and screws are included in the Hard Drive Hardware Kit, spare part
number 718432-001.

690020-001 A Ralink RT3290LE 802.11b/g/n 1×1 WiFi and Bluetooth 4.0 Combo Adapter

691739-001 A 2-GB memory module (PC3L, 12800, 1600-MHz)

691740-001 A 4-GB memory module (PC3L, 12800, 1600-MHz)

693374-001 A 8-GB memory module (PC3L, 12800, 1600-MHz)

703267-001 A 500-GB, 7200-rpm, SATA, 7.0-mm hard drive (does not include hard drive bracket or hard drive
connector cable)

703372-001 A HP Ultraslim Keyed Cable Lock

708462-001 A 4-cell, 41-Wh, 2.80-Ah, Li-ion battery

710412-001 A 65-W AC adapter for use in all countries and regions except the People’s Republic of China and India

710413-001 A 90-W AC adapter for use in all countries and regions except the People’s Republic of China and India

710414-001 A 90-W AC adapter for use in the People’s Republic of China and India

714657-001 A 65-W AC adapter for use in the People’s Republic of China and India

718430-001 N Fan (includes cable)

718432-001 N Hard Drive Hardware Kit (includes hard drive bracket and hard drive connector cable)

718435-001 N Audio/USB board for use in models with discrete graphics (includes cable)

718436-001 N Power button board for use in models with discrete graphics (includes cable)

718440-001 N RTC battery

718441-001 N Rubber Kit (includes rubber feet)

718443-001 N Speakers (includes left and right speakers and cables)

718550-001 A HP Business Case

724295-001 N Display enclosure

724296-001 N Base enclosure (includes 4 rubber feet, battery lock latch, and battery release latch)

724297-001 N Display bezel for use in models with a webcam

724298-001 N Display panel cable (includes webcam/microphone module cable)
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Spare part number CSR
flag

Description

724299-001 N Raw display panel support kit

724933-001 A 4-cell, 48-Wh, 3.20-Ah, Li-ion battery

725239-001 N Fingerprint reader board (includes bracket and cable)

725240-001 N 14.0-in, anti-glare, 1366×768, HD, LED display panel

728127-001 B Keyboard for use in the United States (includes keyboard cable)

728127-281 B Keyboard for use in Taiwan (includes keyboard cable)

728127-AB1 B Keyboard for use in Thailand (includes keyboard cable)

728127-D61 B Keyboard for use in Indonesia (includes keyboard cable)

728280-001 N Antenna Kit (includes left and right wireless antenna cables and transceivers)

728281-001 N Display bezel for use in models without a webcam

728282-001 N Display hinges (includes left and right hinges)

728283-001 A Plastics kit, includes memory cover, hard drive cover, and service cover

728284-001 N Webcam/microphone module (includes double-sided adhesive)

728285-001 A DVD±RW Double-Layer with SuperMulti Drive (includes bezel and bracket)

728410-001 N TouchPad button board for use in models with discrete graphics (includes bracket and cable)

728857-001 A 32-GB mSATA drive

730320-001 N Screw Kit

730668-001 A Broadcom BCM943228 802.11abgn 2x2 Wi-Fi + Bluetooth 4.0 Combo Adapter

732625-001 N Power connector cable

737326-001 N Intel Celeron 2950M processor (2.0-GHz, 2-MB L3 cache, 35 W; includes replacement
thermal material)

737327-001 N Intel Core i3-4000M processor (2.40-GHz, 3-MB L3 cache, 37 W; includes replacement
thermal material)

737328-001 N Intel Core i3-4100M processor (2.50-GHz, 3-MB L3 cache, 37 W; includes replacement
thermal material)

737329-001 N Intel Pentium 3550M processor (2.40-GHz, 2-MB L3 cache, 35 W; includes replacement
thermal material)

737474-001 N Intel Core i3-4100M processor (2.50-GHz, 3-MB L3 cache, 37 W; includes replacement
thermal material)

743703-001 N System board for use in models without Windows 8 and with UMA graphics

743703-501 N System board for use in models with Windows 8 Standard and with UMA graphics (includes thermal
material)

743703-601 N System board for use in models with Windows 8 Professional and with UMA graphics (includes
thermal material)

743704-001 N System board for use in models without Windows 8 and with 1-GB graphics (includes thermal
material)

743704-501 N System board for use in models with Windows 8 Standard and with 1-GB graphics (includes thermal
material)
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Spare part number CSR
flag

Description

743704-601 N System board for use in models with Windows 8 Professional and with 1-GB graphics (includes
thermal material)

743705-001 N System board for use in models without Windows 8 and with 2-GB of discrete graphics memory
(includes thermal material)

743705-501 N System board for use in models with Windows 8 Standard and with 2-GB of discrete graphics
memory (includes thermal material)

743705-601 N System board for use in models with Windows 8 Professional and with 2-GB of discrete graphics
memory (includes thermal material)

745152-001 N Top cover (includes TouchPad)

753089-001 N Heat sink for use in models with discrete graphics (includes replacement thermal material)

753090-001 N Heat sink for use in models with UMA graphics (includes replacement thermal material)

753196-001 N Audio/USB board for use in models with UMA graphics (includes cable)

753197-001 N Power button board for use in models with UMA graphics (includes cable)

753197-001 N Touchpad button board for use in models with UMA graphics (includes bracket and cable)
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4 Removal and replacement procedures
preliminary requirements

Tools required
You will need the following tools to complete the removal and replacement procedures:

● Flat-bladed screw driver

● Magnetic screw driver

● Phillips P0 and P1 screw drivers

Service considerations
The following sections include some of the considerations that you must keep in mind during disassembly
and assembly procedures.

NOTE: As you remove each subassembly from the computer, place the subassembly (and all accompanying
screws) away from the work area to prevent damage.

Plastic parts
CAUTION: Using excessive force during disassembly and reassembly can damage plastic parts. Use care
when handling the plastic parts. Apply pressure only at the points designated in the maintenance
instructions.
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Cables and connectors
CAUTION: When servicing the computer, be sure that cables are placed in their proper locations during the
reassembly process. Improper cable placement can damage the computer.

Cables must be handled with extreme care to avoid damage. Apply only the tension required to unseat or
seat the cables during removal and insertion. Handle cables by the connector whenever possible. In all cases,
avoid bending, twisting, or tearing cables. Be sure that cables are routed in such a way that they cannot be
caught or snagged by parts being removed or replaced. Handle flex cables with extreme care; these cables
tear easily.

Drive handling
CAUTION: Drives are fragile components that must be handled with care. To prevent damage to the
computer, damage to a drive, or loss of information, observe these precautions:

Before removing or inserting a hard drive, shut down the computer. If you are unsure whether the computer
is off or in Hibernation, turn the computer on, and then shut it down through the operating system.

Before handling a drive, be sure that you are discharged of static electricity. While handling a drive, avoid
touching the connector.

Before removing a diskette drive or optical drive, be sure that a diskette or disc is not in the drive and be sure
that the optical drive tray is closed.

Handle drives on surfaces covered with at least one inch of shock-proof foam.

Avoid dropping drives from any height onto any surface.

After removing a hard drive, an optical drive, or a diskette drive, place it in a static-proof bag.

Avoid exposing an internal hard drive to products that have magnetic fields, such as monitors or speakers.

Avoid exposing a drive to temperature extremes or liquids.

If a drive must be mailed, place the drive in a bubble pack mailer or other suitable form of protective
packaging and label the package “FRAGILE.”
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Grounding guidelines
Electrostatic discharge damage

Electronic components are sensitive to electrostatic discharge (ESD). Circuitry design and structure
determine the degree of sensitivity. Networks built into many integrated circuits provide some protection,
but in many cases, ESD contains enough power to alter device parameters or melt silicon junctions.

A discharge of static electricity from a finger or other conductor can destroy static-sensitive devices or
microcircuitry. Even if the spark is neither felt nor heard, damage may have occurred.

An electronic device exposed to ESD may not be affected at all and can work perfectly throughout a normal
cycle. Or the device may function normally for a while, then degrade in the internal layers, reducing its life
expectancy.

CAUTION: To prevent damage to the computer when you are removing or installing internal components,
observe these precautions:

Keep components in their electrostatic-safe containers until you are ready to install them.

Before touching an electronic component, discharge static electricity by using the guidelines described in this
section.

Avoid touching pins, leads, and circuitry. Handle electronic components as little as possible.

If you remove a component, place it in an electrostatic-safe container.

The following table shows how humidity affects the electrostatic voltage levels generated by different
activities.

CAUTION: A product can be degraded by as little as 700 V.

Typical electrostatic voltage levels

 Relative humidity

Event 10% 40% 55%

Walking across carpet 35,000 V 15,000 V 7,500 V

Walking across vinyl floor 12,000 V 5,000 V 3,000 V

Motions of bench worker 6,000 V 800 V 400 V

Removing DIPS from plastic tube 2,000 V 700 V 400 V

Removing DIPS from vinyl tray 11,500 V 4,000 V 2,000 V

Removing DIPS from Styrofoam 14,500 V 5,000 V 3,500 V

Removing bubble pack from PCB 26,500 V 20,000 V 7,000 V

Packing PCBs in foam-lined box 21,000 V 11,000 V 5,000 V
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Packaging and transporting guidelines

Follow these grounding guidelines when packaging and transporting equipment:

● To avoid hand contact, transport products in static-safe tubes, bags, or boxes.

● Protect ESD-sensitive parts and assemblies with conductive or approved containers or packaging.

● Keep ESD-sensitive parts in their containers until the parts arrive at static-free workstations.

● Place items on a grounded surface before removing items from their containers.

● Always be properly grounded when touching a component or assembly.

● Store reusable ESD-sensitive parts from assemblies in protective packaging or nonconductive foam.

● Use transporters and conveyors made of antistatic belts and roller bushings. Be sure that mechanized
equipment used for moving materials is wired to ground and that proper materials are selected to avoid
static charging. When grounding is not possible, use an ionizer to dissipate electric charges.

Workstation guidelines

Follow these grounding workstation guidelines:

● Cover the workstation with approved static-shielding material.

● Use a wrist strap connected to a properly grounded work surface and use properly grounded tools and
equipment.

● Use conductive field service tools, such as cutters, screw drivers, and vacuums.

● When fixtures must directly contact dissipative surfaces, use fixtures made only of static-safe
materials.

● Keep the work area free of nonconductive materials, such as ordinary plastic assembly aids and
Styrofoam.

● Handle ESD-sensitive components, parts, and assemblies by the case or PCM laminate. Handle these
items only at static-free workstations.

● Avoid contact with pins, leads, or circuitry.

● Turn off power and input signals before inserting or removing connectors or test equipment.
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Equipment guidelines

Grounding equipment must include either a wrist strap or a foot strap at a grounded workstation.

● When seated, wear a wrist strap connected to a grounded system. Wrist straps are flexible straps with a
minimum of one megohm ±10% resistance in the ground cords. To provide proper ground, wear a strap
snugly against the skin at all times. On grounded mats with banana-plug connectors, use alligator clips
to connect a wrist strap.

● When standing, use foot straps and a grounded floor mat. Foot straps (heel, toe, or boot straps) can be
used at standing workstations and are compatible with most types of shoes or boots. On conductive
floors or dissipative floor mats, use foot straps on both feet with a minimum of one megohm resistance
between the operator and ground. To be effective, the conductive must be worn in contact with the
skin.

The following grounding equipment is recommended to prevent electrostatic damage:

● Antistatic tape

● Antistatic smocks, aprons, and sleeve protectors

● Conductive bins and other assembly or soldering aids

● Nonconductive foam

● Conductive tabletop workstations with ground cords of one megohm resistance

● Static-dissipative tables or floor mats with hard ties to the ground

● Field service kits

● Static awareness labels

● Material-handling packages

● Nonconductive plastic bags, tubes, or boxes

● Metal tote boxes

● Electrostatic voltage levels and protective materials

The following table lists the shielding protection provided by antistatic bags and floor mats.

Material Use Voltage protection level

Antistatic plastics Bags 1,500 V

Carbon-loaded plastic Floor mats 7,500 V

Metallized laminate Floor mats 5,000 V

Grounding guidelines 31



5 Removal and replacement procedures for
Customer Self-Repair parts

NOTE: The Customer Self-Repair program is not available in all locations. Installing a part not supported by
the Customer Self-Repair program may void your warranty. Check your warranty to determine if Customer
Self-Repair is supported in your location.

Component replacement procedures
NOTE: Please read and follow the procedures described here to access and replace Customer Self-Repair
parts successfully.

NOTE: Details about your computer, including model, serial number, product key, and length of warranty,
are on the service tag at the bottom of your computer. See Service tag on page 16 for details.

This chapter provides removal and replacement procedures for Customer Self-Repair parts.

There are as many as 6 screws that must be removed, replaced, and/or loosened when servicing Customer
Self-Repair parts. Make special note of each screw size and location during removal and replacement.
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Battery

Description Spare part number

4-cell, 41-Wh, 2.80-Ah, Li-ion battery 708462-001

4-cell, 48-Wh, 3.20-Ah, Li-ion battery 724933-001

Before removing the battery, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

Remove the battery:

WARNING! To reduce potential safety issues, use only the user-replaceable battery provided with the
computer, a replacement battery provided by HP, or a compatible battery purchased from HP.

CAUTION: Removing a user-replaceable battery that is the sole power source for the computer can cause
loss of information. To prevent loss of information, save your work or shut down the computer through
Windows before removing the battery.

1. Turn the computer upside down, with the rear toward you.

2. Place the computer on a flat surface, free of obstacles, with ample work space.

3. Slide the battery lock latch (1), and then slide the battery release latch (2) to release the battery.

4. Remove the battery (3) from the computer.

Reverse this procedure to install the battery.
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Hard drive
NOTE: The hard drive spare part kit does not include the hard drive bracket or hard drive connector cable.
These components are included in the Hard Drive Hardware Kit, spare part number 718432-001.

Description Spare part number

1-TB, 5400-rpm, 2.5-in 676521-001

750-GB, 5400-rpm, 2.5-in 634250-001

500-GB, 7200-rpm, 9.5-mm 678101-001

500-GB, 7200-rpm, 7.0-mm 703267-001

500-GB, 5400-rpm, 7.0-mm 683802-001

320-GB, 5400-rpm, 7.0-mm 645193-005

Before removing the hard drive, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the battery (see Battery on page 33).

Remove the hard drive:

1. Loosen the Phillips PM2.5×4.5 captive screw (1) that secures the hard drive service cover to the
computer.

2. Lift the rear edge of the hard drive service cover (2) and swing it up and forward until it disengages from
the computer.
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3. Remove the hard drive service cover. The hard drive service cover is included in the Plastics Kit, spare
part number 718432-001.

4. Disconnect the hard drive connector cable (1) from the system board.

5. Lift the hard drive to remove it from the hard drive bay (2).

6. If it is necessary to disassemble the hard drive, perform the following steps:

a. Position the hard drive with the connector toward you.

b. Disconnect the hard drive connector cable (1) from the hard drive.

c. Spread the left and right sides (2) of the hard drive bracket outward to separate the bracket from
the hard drive.

d. Remove the hard drive bracket (3) from the hard drive.

The hard drive bracket and hard drive connector cable are available in the Hard Drive Hardware Kit,
spare part number 718432-001.
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Reverse this procedure to reassemble and install the hard drive.
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WLAN module

Description Spare part number

Atheros AR9485 802.11b/g/n 1x1 WiFi Adapter 675794-001

Broadcom BCM943228 802.11abgn 2x2 Wi-Fi + Bluetooth 4.0 Combo Adapter 730668-001

Ralink RT3290LE 802.11b/g/n 1×1 WiFi and Bluetooth 4.0 Combo Adapter 690020-001

CAUTION: To prevent an unresponsive system, replace the wireless module only with a wireless module
authorized for use in the computer by the governmental agency that regulates wireless devices in your
country or region. If you replace the module and then receive a warning message, remove the module to
restore device functionality, and then contact technical support.

Before removing the WLAN module, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the battery (see Battery on page 33).

5. Remove the hard drive service cover (see Hard drive on page 34).

Remove the WLAN module:

1. Disconnect the WLAN antenna cables (1) from the terminals on the WLAN module.

NOTE: The WLAN antenna cable labeled “1” connects to the WLAN module “Main” terminal labeled
“1”. The WLAN antenna cable labeled “2” connects to the WLAN module “Aux” terminal labeled “2”.

2. Remove the two Phillips PM2.0×2.0 screws (2) that secure the WLAN module to the system board. (The
WLAN module tilts up.)
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3. Remove the WLAN module (3) by pulling the module away from the slot at an angle.

NOTE: If the WLAN antenna cables are not connected to the terminals on the WLAN module, the protective
sleeves must be installed on the antenna connectors, as shown in the following illustration.

Reverse this procedure to install the WLAN module.
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mSATA drive

Description Spare part number

32-GB mSATA drive 728857-001

Before removing the mSATA drive, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the battery (see Battery on page 33).

5. Remove the hard drive service cover (see Hard drive on page 34).

Remove the mSATA drive:

1. Remove the Phillips PM2.0×2.0 screw (1) that secures the mSATA drive to the system board. (The
mSATA drive tilts up.)

2. Remove the mSATA drive (2) by pulling the module away from the slot at an angle.

Reverse this procedure to install the mSATA drive.
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Memory module

Description Spare part number

8-GB (PC3L, 12800, 1600-MHz) 693374-001

4-GB (PC3L, 12800, 1600-MHz) 691740-001

2-GB (PC3L, 12800, 1600-MHz) 691739-001

Update BIOS before adding memory modules

Before adding new memory, make sure you update the computer to the latest BIOS.

CAUTION: Failure to update the computer to the latest BIOS prior to installing new memory may result in
various system problems.

To update BIOS:

1. Navigate to www.hp.com.

2. Click Support & Drivers > click Drivers & Software.

3. In the Enter a product name/number box, type the computer model information, and then click Search.

4. Click the link for the computer model.

5. Select the operating system, and then click Next.

6. Under Step 2: Select a Download, click the BIOS link.

7. Click the link for the most recent BIOS.

8. Click the Download button, and then follow the on-screen instructions.

Before removing a memory module, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the battery (see Battery on page 33).

Remove the memory module:

1. Loosen the Phillips PM2.5×4.5 captive screw (1) that secures the memory module service cover to the
computer.
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2. Lift the rear edge of the memory module service cover (2) and swing it up and forward until it
disengages from the computer.

3. Remove the memory module service cover.

The memory module service cover is included in the Plastics Kit, spare part number 728283-001.

4. Spread the retaining tabs (1) on each side of the memory module slot to release the memory module.
(The memory module tilts up.)

5. Remove the memory module (2) by pulling the module away from the slot at an angle.

Reverse this procedure to install a memory module.
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Optical drive
All optical drive spare part kits contain a bezel and bracket.

Description Spare part number

DVD±RW Double-Layer with SuperMulti Drive 728285-001

Before removing the optical drive, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the battery (see Battery on page 33).

5. Remove the memory module service cover (see Memory module on page 40).

Remove the optical drive:

1. Remove the Phillips PM2.5×4.5 screw (1) that secures the optical drive to the computer.

2. Push the optical drive tab (2) to release the optical drive from the computer.
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3. Remove the optical drive (3).

4. If it is necessary to replace the optical drive bracket, position the optical drive with the rear toward you.

5. Remove the two Phillips PM2.0×3.0 screws (1) that secure the optical drive bracket to the optical drive.

6. Remove the optical drive bracket (2).

Reverse this procedure to install the optical drive.
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RTC battery

Description Spare part number

RTC battery 718440-001

Before removing the RTC battery, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the battery (see Battery on page 33).

5. Remove the hard drive service cover (see Hard drive on page 34).

Remove the RTC battery:

1. Use a thin screwdriver or similar tool to pry the battery out of the socket (1).

2. Remove the RTC battery from the socket (2).

Reverse this procedure to install the RTC battery. When installing the RTC battery, make sure the “+” sign
faces up.
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6 Removal and replacement procedures for
Authorized Service Provider parts

CAUTION: Components described in this chapter should only be accessed by an authorized service provider.
Accessing these parts can damage the computer or void the warranty.

Component replacement procedures
NOTE: Details about your computer, including model, serial number, product key, and length of warranty,
are on the service tag at the bottom of your computer. See Service tag on page 15 for details.

This chapter provides removal and replacement procedures for Authorized Service Provider only parts.

There are as many as 47 screws that must be removed, replaced, and/or loosened when servicing Authorized
Service Provider only parts. Make special note of each screw size and location during removal and
replacement.
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Keyboard
NOTE: The keyboard spare part kit includes a keyboard cable.

For use in country/region Spare part number

For use in Indonesia 728127-D61

For use in Taiwan 728127-AB1

For use in Thailand 728127-281

For use in the United States 728127-001

Before removing the keyboard, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the battery (see Battery on page 33).

5. Remove the memory module service cover (see Memory module on page 40).

Remove the keyboard:

1. Remove the three Phillips PM2.5×6.5 screws that secure the keyboard to the computer.

2. Rest and secure the computer on its left side.

3. Partially open the computer.
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4. Insert a thin tool into the keyboard release hole in the memory module compartment, and then press on
the back of the keyboard until the keyboard disengages from the computer.

5. Turn the computer right-side up with the front toward you.

6. Lift the rear edge of the keyboard, and then swing the keyboard up and forward until it rests upside
down on the palm rest.

7. Release the zero insertion force (ZIF) connector (1) to which the keyboard cable is attached, and then
disconnect the keyboard cable (2) from the system board.
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8. Remove the keyboard (3).

Reverse this procedure to install the keyboard.
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Top cover

Description Spare part number

Top cover (includes TouchPad) 745152-001

Before removing the top cover, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the battery (see Battery on page 33) and then remove the following components:

a. Hard drive (see Hard drive on page 34)

b. Memory module service cover (see Memory module on page 40)

c. Optical drive (see Optical drive on page 42)

d. Keyboard (see Keyboard on page 46)

When replacing the top cover, be sure that the power button board (see Power button board on page 53)
and TouchPad button board (see TouchPad button board on page 54) are removed from the defective top
cover and installed on the replacement top cover.

Remove the top cover:

1. Remove the rear corner covers (1).

2. Remove the six Phillips PM2.5×6.5 screws (2) that secure the top cover to the computer.

3. Remove the five Phillips PM2.5×4.0 screws (1) that secure the top cover to the computer.
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4. Remove the two Phillips PM2.0×2.0 broad head screws (2) in the optical drive bay that secure the top
cover to the computer.

5. Turn the computer upright with the front toward you and open it.

6. Release the following ZIF connectors on the system board:

● (1): Power button board cable

● (2): TouchPad button board cable

● (3): Fingerprint board cable

7. Lift the rear edge of the top cover (1) and swing it up and forward until it detaches from the computer.
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8. Remove the top cover (2).

Reverse this procedure to install the top cover.

Fingerprint reader board

Description Spare part number

Fingerprint reader board (includes bracket and cable) 725239-001

Before removing the power button board, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the battery (see Battery on page 33) and then remove the following components:

a. Hard drive (see Hard drive on page 34)

b. Memory module service cover (see Memory module on page 40)

c. Optical drive (see Optical drive on page 42)

d. Keyboard (see Keyboard on page 46)

e. Top cover (see Top cover on page 49)

Remove the fingerprint reader board:

1. Disconnect the fingerprint reader ribbon cable from the board (1).

2. Remove the Phillips PM2.0×4.0 screw (2) that secures the fingerprint reader bracket to the top cover.

3. Lift the fingerprint reader bracket up off of its alignment pins and out of its slot in the top cover (3).
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4. The fingerprint reader is held in place with double-sided adhesive. Carefully pry the fingerprint reader
up off of the top cover (4).

Reverse this procedure to install the fingerprint reader board.
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Power button board

Description Spare part number

Power button board for use in models with discrete graphics (includes cable) 718436-001

Power button board for use in models with UMA graphics (includes cable) 753197-001

Before removing the power button board, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the battery (see Battery on page 33) and then remove the following components:

a. Hard drive (see Hard drive on page 34)

b. Memory module service cover (see Memory module on page 40)

c. Optical drive (see Optical drive on page 42)

d. Keyboard (see Keyboard on page 46)

e. Top cover (see Top cover on page 49)

Remove the power button board:

1. Detach the power button board cable (1) from the top cover. (The power button board cable is attached
to the top cover with double-sided tape.)

2. Remove the Phillips PM2.5×4.0 screw (2) that secures the power button board to the top cover.

3. Lift the left side of the power button board (3) until it rests at an angle, and then remove the power
button board by sliding it up and to the left (4).

Reverse this procedure to install the power button board.
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TouchPad button board

Description Spare part number

TouchPad button board for use in models with discrete graphics (includes bracket and cable) 728410-001

TouchPad button board for use in models with UMA graphics (includes bracket and cable) 753198-001

Before removing the TouchPad button board, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the battery (see Battery on page 33) and then remove the following components:

a. Hard drive (see Hard drive on page 34)

b. Memory module service cover (see Memory module on page 40)

c. Optical drive (see Optical drive on page 42)

d. Keyboard (see Keyboard on page 46)

e. Top cover (see Top cover on page 49)

Remove the TouchPad button board:

1. Detach the TouchPad button board cable (1) from the TouchPad. (The TouchPad button board cable is
attached to the TouchPad with double-sided tape.)

2. Release the ZIF connector (2) to which the TouchPad cable is attached, and then disconnect the
TouchPad cable from the TouchPad board.

3. Remove the two Phillips PM2.5×4.0 screws (3) that secure the TouchPad button board to the top cover.

4. Remove the TouchPad button board bracket (4).
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5. Remove the TouchPad button board (5).

Reverse this procedure to install the TouchPad button board.
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Fan

Description Spare part number

Fan (includes cable) 718430-001

Before removing the fan, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the battery (see Battery on page 33) and then remove the following components:

a. Hard drive (see Hard drive on page 34)

b. Memory module service cover (see Memory module on page 40)

c. Optical drive (see Optical drive on page 42)

d. Keyboard (see Keyboard on page 46)

e. Top cover (see Top cover on page 49)

Remove the fan:

1. Close the computer.

2. Turn the computer upside down, with the front toward you.

3. Disconnect the fan cable from the system board.

4. Turn the computer right side up, with the front toward you.
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5. Open the computer.

6. Remove the tape (1) that attaches the fan to the heat sink.

7. Remove the two Phillips PM2.0×4.5 screws (2) that secure the fan to the base enclosure.

8. Remove the fan (3) from the base enclosure.

Reverse this procedure to install the fan.
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Audio/USB board

Description Spare part number

Audio/USB board (includes cable) 718435-001

Before removing the audio/USB board, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the battery (see Battery on page 33) and then remove the following components:

a. Hard drive (see Hard drive on page 34)

b. Memory module service cover (see Memory module on page 40)

c. Optical drive (see Optical drive on page 42)

d. Keyboard (see Keyboard on page 46)

e. Top cover (see Top cover on page 49)

Remove the audio/USB board:

1. Release the ZIF connector (1) to which the audio/USB board cable is attached, and then disconnect the
audio/USB board cable from the system board.

2. Detach the audio/USB board cable (2) from the base enclosure. (The audio/USB board cable is attached
to the base enclosure with double-sided tape.)

3. Remove the Phillips PM2.5×4.0 screw (3) that secures the audio/USB board to the base enclosure.

4. Remove the audio/USB (4) from the base enclosure.

Reverse this procedure to install the audio/USB board.
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System board
NOTE: The system board spare part kit includes replacement thermal material.

Description Spare part number

System board for use in models without Windows 8 and with 2-GB of discrete graphics memory 743705-001

System board for use in models with Windows 8 Standard and with 2-GB of discrete graphics memory 743705-501

System board for use in models with Windows 8 Professional and with 2-GB of discrete graphics
memory

743705-601

System board for use in models without Windows 8 and with 1-GB of discrete graphics memory 743704-001

System board for use in models with Windows 8 Standard and with 1-GB of discrete graphics memory 743704-501

System board for use in models with Windows 8 Professional and with 1-GB of discrete graphics
memory

743704-601

System board for use in models without Windows 8 and with UMA graphics 743703-001

System board for use in models with Windows 8 Standard and with UMA graphics 743703-501

System board for use in models with Windows 8 Professional and with UMA graphics 743703-601

Before removing the system board, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the battery (see Battery on page 33) and then remove the following components:

a. Hard drive (see Hard drive on page 34)

b. WLAN module (see WLAN module on page 37)

c. Solid-state drive (see mSATA drive on page 39)

d. Memory module service cover (see Memory module on page 40)

e. Optical drive (see Optical drive on page 42)

f. Keyboard (see Keyboard on page 46)

g. Top cover (see Top cover on page 49)

h. Fan (see Fan on page 56)

NOTE: When replacing the system board, be sure that the following components are removed from the
defective system board and installed on the replacement system board:

● Memory module (see Memory module on page 40)

● Heat sink (see Heat sink on page 63)

● Processor (see Processor on page 66)

Remove the system board:
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1. Close the computer.

2. Turn the computer upside down, with the front toward you.

3. Disconnect the display panel cable from the system board.

4. Turn the computer right side up, with the front toward you.

5. Open the computer.

6. Disconnect the speaker cable (1) from the system board.

7. Release the ZIF connector (2) to which the audio/USB board cable is attached, and then disconnect the
audio/USB board cable from the system board.

8. Release the power connector (1) from the clips and molding built into the base enclosure.
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9. Release the power connector cable (2) from the routing channel built into the base enclosure.

10. Remove the three Phillips PM2.5×4.5 screws (3) that secure the system board to the base enclosure.

11. Lift the right side of the system board (1) until it rests at an angle.

12. Remove the system board by sliding it up and to the right an angle (2).

Reverse this procedure to install the system board.
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Power connector cable

Description Spare part number

Power connector cable 732625-001

Before removing the power connector cable, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the battery (see Battery on page 33) and then remove the following components:

a. Hard drive (see Hard drive on page 34)

b. WLAN module (see WLAN module on page 37)

c. Solid-state drive (see mSATA drive on page 39)

d. Memory module service cover (see Memory module on page 40)

e. Optical drive (see Optical drive on page 42)

f. Keyboard (see Keyboard on page 46)

g. Top cover (see Top cover on page 49)

h. Fan (see Fan on page 56)

i. System board (see System board on page 59)

Remove the power connector cable:

1. Turn the system board upside down, with the front toward you.

2. Disconnect the power cable from the system board.
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Reverse this procedure to install the power connector cable.

Heat sink

Description Spare part number

Heat sink for use in models with discrete graphics (includes replacement thermal material) 753089-001

Heat sink for use in models with UMA graphics (includes replacement thermal material) 753090-001

Before removing the heat sink, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the battery (see Battery on page 33) and then remove the following components:

a. Hard drive (see Hard drive on page 34)

b. WLAN module (see WLAN module on page 37)

c. Solid-state drive (see mSATA drive on page 39)

d. Memory module service cover (see Memory module on page 40)

e. Optical drive (see Optical drive on page 42)

f. Keyboard (see Keyboard on page 46)

g. Top cover (see Top cover on page 49)

h. Fan (see Fan on page 56)

i. System board (see System board on page 59)

Remove the heat sink:

1. Turn the system board upside down, with the front toward you.

2. Models are available with either UMA or discrete graphics. The heat sink on discrete models includes
two additional screws. Refer to the following steps that match your model:

Discrete models:

a. Following the 1, 2, 3, 4, 5, 6 sequence stamped into the heat sink, loosen the six Phillips
PM2.0×4.5 screws (1) that secure the heat sink to the system board.
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b. Remove the heat sink (2).

NOTE: Due to the adhesive quality of the thermal material located between the heat sink and the
system board components, it may be necessary to move the heat sink from side to side to detach
it.

NOTE: The thermal material must be thoroughly cleaned from the surfaces of the heat sink and
the system board components each time the heat sink is removed. Replacement thermal material
is included with the heat sink, processor, and system board spare part kits.

NOTE: For discrete models, thoroughly clean thermal material from the surfaces of the system board
components each time you remove the heat sink. Thermal paste is used on the processor (1) and the
heat sink section (2) that services it. A thermal pad is used on the Northbridge chip (3) and the heat sink
section (4) that services it. All heat sink and processor spare part kits include thermal material.

UMA models:

a. Following the 1, 2, 3, 4 sequence stamped into the heat sink, loosen the four Phillips PM2.0×4.5
screws (1) that secure the heat sink to the system board.
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b. Remove the heat sink (2).

NOTE: Due to the adhesive quality of the thermal material located between the heat sink and the
system board components, it may be necessary to move the heat sink from side to side to detach
it.

NOTE: The thermal material must be thoroughly cleaned from the surfaces of the heat sink and
the system board components each time the heat sink is removed. Replacement thermal material
is included with the heat sink, processor, and system board spare part kits.

NOTE: For UMA models, thoroughly clean thermal material from the surfaces of the system board
components each time you remove the heat sink. Thermal paste is used on the processor (1) and the
heat sink section (2) that services it. All heat sink and processor spare part kits include thermal
material.

Reverse this procedure to install the heat sink.
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Processor
NOTE: The processor spare part kit includes replacement thermal material.

Description Spare part number

Intel Core i7-4600M 2.90-GHz processor, 4.0-MB L3 cache, 37 W 737330-002

Intel Core i5-4200M processor (2.50-GHz, 3-MB L3 cache, 37 W) 737328-001

Intel Core i3-4100M processor (2.50-GHz, 3-MB L3 cache, 37 W) 737474-001

Intel Core i3-4000M processor (2.40-GHz, 3-MB L3 cache, 37 W) 737327-001

Intel Pentium 3550M processor (2.40-GHz, 2-MB L3 cache, 35 W) 737329-001

Intel Celeron 2950M processor (2.0-GHz, 2-MB L3 cache, 35 W) 737326-001

Before removing the processor, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the battery (see Battery on page 33) and then remove the following components:

a. Hard drive (see Hard drive on page 34)

b. WLAN module (see WLAN module on page 37)

c. Solid-state drive (see mSATA drive on page 39)

d. Memory module service cover (see Memory module on page 40)

e. Optical drive (see Optical drive on page 42)

f. Keyboard (see Keyboard on page 46)

g. Top cover (see Top cover on page 49)

h. Fan (see Fan on page 56)

i. System board (see System board on page 59)

j. Heat sink (see Heat sink on page 63)

Remove the processor:

1. Turn the system board upside down, with the front toward you.

2. Use a flat-bladed screw driver (1) to turn the processor locking screw one-half turn counterclockwise
(2), until you hear a click.
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3. Lift the processor (3) straight up, and remove it.

NOTE: The gold triangle (4) on the processor must be aligned with the triangle icon embossed on the
processor socket when you install the processor.

Reverse this procedure to install the processor.
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Speakers

Description Spare part number

Speakers (include left and right speakers and cables) 718443-001

Before removing the speakers, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the battery (see Battery on page 33) and then remove the following components:

a. Hard drive (see Hard drive on page 34)

b. WLAN module (see WLAN module on page 37)

c. Solid-state drive (see mSATA drive on page 39)

d. Memory module service cover (see Memory module on page 40)

e. Optical drive (see Optical drive on page 42)

f. Keyboard (see Keyboard on page 46)

g. Top cover (see Top cover on page 49)

h. Fan (see Fan on page 56)

i. System board (see System board on page 59)

Remove the speakers:

1. Release the front speaker cables (1) from the clips built into the base enclosure.

2. Remove the speakers (2).
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Reverse this procedure to install the speakers.

Display assembly subcomponents
NOTE: The display assembly is spared at the subcomponent level only. For more display assembly spare
part information, see the individual removal subsections.

A Raw panel support kit is available using spare part number 724299-001.

To remove the display assembly and access the display assembly subcomponents, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the battery (see Battery on page 33) and then remove the following components:

a. Hard drive (see Hard drive on page 34)

b. WLAN module (see WLAN module on page 37)

c. Solid-state drive (see mSATA drive on page 39)

d. Memory module service cover (see Memory module on page 40)

e. Optical drive (see Optical drive on page 42)

f. Keyboard (see Keyboard on page 46)

g. Top cover (see Top cover on page 49)

h. Fan (see Fan on page 56)

i. System board (see System board on page 59)

Remove the display assembly:

1. Release the display panel cable (1) from the clips and routing channel built into the base enclosure.

2. Release the wireless antenna cables (2) from the clips and routing channel built into the base enclosure
and right display hinge.

3. Remove the six Phillips PM2.5×4.5 screws (3) that secure the display assembly to the top cover.
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4. Remove the display assembly (4) from the computer.

5. If it is necessary to replace the display bezel or any of the display assembly subcomponents:

a. Remove the two crew covers (1) and the two Phillips PM2.5×3.5 screws (2) that secure the display
bezel to the display assembly.

b. Flex the inside edges of the top edge (1), the left and right sides (2), and the bottom edge (3) of
the display bezel until the bezel disengages from the display enclosure.

70 Chapter 6   Removal and replacement procedures for Authorized Service Provider parts



c. Remove the display bezel (4).

The display bezel is available using spare part number 724297-001 for models with a webcam and
728281-001 for models without a webcam.

6. If it is necessary to replace the webcam/microphone module:

CAUTION: Handle the webcam/microphone module with caution. This module has a thin profile and is
susceptible to damage when not handled carefully.

a. Detach the webcam/microphone module (1) from the display enclosure. (The webcam/
microphone module is attached to the display enclosure with double-sided adhesive.)

b. Disconnect the webcam/microphone module cable (2) from the webcam/microphone module.

c. Remove the webcam/microphone module.

The webcam/microphone module is available using spare part number 728284-001.

7. If it is necessary to replace the display hinges:
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a. Release the grounding tape (1) that secures the left display hinge to the display enclosure.

b. Remove the four Phillips PM2.5×3.0 screws (2) that secure the display hinges to the display
enclosure.

c. Remove the display hinges (3).

The display hinges are available using spare part number 728282-001.

8. If it is necessary to replace the display panel:

a. Remove the eight Phillips PM2.0×2.5 screws (1) that secure the display panel to the display
enclosure.

CAUTION: Before turning the display panel upside down, make sure the work surface is clear of
tools, screws, and any other foreign objects. Failure to follow this caution can result in damage to
the display panel.

b. Lift the top edge of the display panel (2), and then swing it up and forward until it rests upside
down in front of the display enclosure.
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c. Release the adhesive strip (1) that secures the display panel cable to the display panel, and then
disconnect the display panel cable (2) from the display panel.

d. Remove the display panel.

The display panel is available using spare part number 725240-001.

9. If it is necessary to replace the display panel cable:

a. Disconnect the webcam/microphone module cable (1) from the webcam/microphone module.

b. Release the display panel cable from the clips (2) and routing channel built into the top edge and
left side of the display enclosure.

c. Remove the display panel cable (3).

The display panel cable is available using spare part number 724298-001.

10. If it is necessary to replace the wireless antenna:
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a. Detach the wireless antenna transceivers (1) from the display enclosure. (The wireless antenna
transceivers are attached to the display enclosure with double-sided adhesive.)

b. Release the wireless antenna cables from the clips (2) and routing channel built into the top edge
and right side of the display enclosure.

c. Remove the wireless antenna (3).

The wireless antenna are available using spare part number 728280-001.

Reverse this procedure to reassemble and install the display assembly.
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7 Computer Setup (BIOS), MultiBoot, and HP
PC Hardware Diagnostics (UEFI) in Windows
8

Using Computer Setup
Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input and
output devices on the system (such as disk drives, display, keyboard, mouse, and printer). Computer Setup
includes settings for the types of devices installed, the startup sequence of the computer, and the amount of
system and extended memory.

NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the computer from
operating properly.

Starting Computer Setup
NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup only if
USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

Navigating and selecting in Computer Setup
To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the keyboard
to navigate and make selections in Computer Setup.

2. Press f10 to enter Computer Setup.

● To select a menu or a menu item, use the tab key and the keyboard arrow keys and then press
enter, or use a pointing device to click the item.

● To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key on the keyboard.

● To close open dialog boxes and return to the main Computer Setup screen, press esc, and then
follow the on-screen instructions.

To exit Computer Setup menus, choose one of the following methods:

● To exit Computer Setup menus without saving your changes:

Click the Exit icon in the lower-right corner of the screen, and then follow the on-screen instructions.
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– or –

Use the arrow keys to select Main > Ignore Changes and Exit, and then press enter.

● To save your changes and exit Computer Setup menus:

Click the Save icon in the lower-right corner of the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select Main > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup
NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select Main > Restore Defaults.

4. Follow the on-screen instructions.

5. To save your changes and exit, click the Save icon in the lower-right corner of the screen, and then
follow the on-screen instructions.

– or –

Use the arrow keys to select Main > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the factory settings.

Updating the BIOS
Updated versions of the BIOS may be available on the HP website.

Most BIOS updates on the HP website are packaged in compressed files called SoftPaqs.

Some download packages contain a file named Readme.txt, which contains information regarding installing
and troubleshooting the file.

Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently installed on
the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing fn+esc (if
you are already in Windows) or by using Computer Setup.
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1. Start Computer Setup.

2. Use a pointing device or the arrow keys to select Main > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-right corner of the
screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select Main > Ignore Changes and Exit, and then press enter.

Downloading a BIOS update

CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download and
install a BIOS update only when the computer is connected to reliable external power using the AC adapter.
Do not download or install a BIOS update while the computer is running on battery power, docked in an
optional docking device, or connected to an optional power source. During the download and installation,
follow these instructions:

Do not disconnect power on the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Sleep.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. From the Start screen, type hp support assistant, and then select the HP Support Assistant app.

2. Click Updates and tune-ups, and then click Check for HP updates now.

3. Follow the on-screen instructions.

4. At the download area, follow these steps:

a. Identify the most recent BIOS update and compare it to the BIOS version currently installed on
your computer. Make a note of the date, name, or other identifier. You may need this information
to locate the update later, after it has been downloaded to your hard drive.

b. Follow the on-screen instructions to download your selection to the hard drive.

If the update is more recent than your BIOS, make a note of the path to the location on your hard
drive where the BIOS update is downloaded. You will need to access this path when you are ready
to install the update.

NOTE: If you connect your computer to a network, consult the network administrator before installing
any software updates, especially system BIOS updates.

BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the
download is complete. If no instructions are displayed, follow these steps:

1. From the Start screen, type file, and then select File Explorer.

2. Click your hard drive designation. The hard drive designation is typically Local Disk (C:).

3. Using the hard drive path you recorded earlier, open the folder on your hard drive that contains the
update.

4. Double-click the file that has an .exe extension (for example, filename.exe).

The BIOS installation begins.

5. Complete the installation by following the on-screen instructions.

NOTE: After a message on the screen reports a successful installation, you can delete the downloaded file
from your hard drive.
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Using MultiBoot
About the boot device order

As the computer starts, the system attempts to boot from enabled devices. The MultiBoot utility, which is
enabled at the factory, controls the order in which the system selects a boot device. Boot devices can include
optical drives, diskette drives, a network interface card (NIC), hard drives, and USB devices. Boot devices
contain bootable media or files that the computer needs to start and operate properly.

NOTE: Some boot devices must be enabled in Computer Setup before they can be included in the boot
order.

You can change the order in which the computer searches for a boot device by changing the boot order in
Computer Setup. You can also press esc while the “Press the ESC key for Startup Menu” message is displayed
at the bottom of the screen, and then press f9. Pressing f9 displays a menu that shows the current boot
devices and allows you to select a boot device. Or, you can use MultiBoot Express to set the computer to
prompt you for a boot location each time the computer turns on or restarts.

Choosing MultiBoot preferences
You can use MultiBoot in the following ways:

● To set a new boot order that the computer uses each time it is turned on, by changing the boot order in
Computer Setup.

● To dynamically choose the boot device, by pressing esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen, and then pressing f9 to enter the Boot Device Options
menu.

● To use MultiBoot Express to set variable boot orders. This feature prompts you for a boot device each
time the computer is turned on or restarted.

Setting a new boot order in Computer Setup

To start Computer Setup and set a boot device order that the computer uses each time it is turned on or
restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select Advanced > Boot Options > UEFI Boot Order for UEFI
Hybrid or UEFI Native Boot mode, or select Advanced > Boot Options > Legacy Boot Order for Legacy
Boot Mode, and then press enter.

4. To move the device up in the boot order, use a pointing device to click the up arrow, or press the + key.

– or –

To move the device down in the boot order, use a pointing device to click the down arrow, or press the -
key.

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select Main > Save Changes and Exit, and then press enter.
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Dynamically choosing a boot device using the f9 prompt

To dynamically choose a boot device for the current startup sequence, follow these steps:

1. Open the Select Boot Device menu by turning on or restarting the computer, and then pressing esc while
the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press f9.

3. Use a pointing device or the arrow keys to select a boot device, then press enter.

Setting a MultiBoot Express prompt

To start Computer Setup and set the computer to display the MultiBoot startup location menu each time the
computer is started or restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select Advanced > Boot Options > MultiBoot Express Boot
Popup Delay (Sec), and then press enter.

4. In the MultiBoot Express Popup Delay (Sec) field, enter the length of time in seconds that you want the
computer to display the startup location menu before it defaults to the current MultiBoot setting.
(When 0 is selected, the Express Boot startup location menu is not displayed.)

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select Main > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Entering MultiBoot Express preferences

When the Express Boot menu is displayed during startup, you have the following choices:

● To specify a boot device from the Express Boot menu, select your preference within the allotted time,
and then press enter.

● To prevent the computer from defaulting to the current MultiBoot setting, press any key before the
allotted time expires. The computer will not start until you select a boot device and press enter.

● To allow the computer to start according to the current MultiBoot settings, wait for the allotted time to
expire.

Using HP PC Hardware Diagnostics (UEFI)
HP PC Hardware Diagnostics is a Unified Extensible Firmware Interface (UEFI) that allows you to run
diagnostic tests to determine whether the computer hardware is functioning properly. The tool runs outside
the operating system so that it can isolate hardware failures from issues that are caused by the operating
system or other software components.

To start HP PC Hardware Diagnostics UEFI:
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1. Turn on or restart the computer, quickly press esc, and then press f2.

The BIOS searches three places for the diagnostic tools, in the following order:

a. Connected USB drive

NOTE: To download the HP PC Hardware Diagnostics (UEFI) tool to a USB drive, see Downloading
HP PC Hardware Diagnostics (UEFI) to a USB device on page 80.

b. Hard drive

c. BIOS

2. When the diagnostic tool opens, click the type of diagnostic test you want to run, and then follow the
on-screen instructions.

NOTE: If you need to stop a diagnostic test, press esc.

Downloading HP PC Hardware Diagnostics (UEFI) to a USB device
NOTE: Instructions for downloading HP PC Hardware Diagnostics (UEFI) are provided in English only.

1. Go to http://www.hp.com.

2. Click Support & Drivers, and then click the Drivers & Downloads tab.

3. Enter the product name in the text box, and then click Go.

4. Select your computer model, and then select your operating system.

5. In the Diagnostic section, click HP UEFI Support Environment.

– or –

Click Download, and then select Run.
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8 Computer Setup (BIOS), MultiBoot, and HP
PC Hardware Diagnostics (UEFI) in Windows
7

Using Computer Setup
Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input and
output devices on the system (such as disk drives, display, keyboard, mouse, and printer). Computer Setup
includes settings for the types of devices installed, the startup sequence of the computer, and the amount of
system and extended memory.

NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the computer from
operating properly.

Starting Computer Setup
NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup only if
USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

Navigating and selecting in Computer Setup
To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the keyboard
to navigate and make selections in Computer Setup.

2. Press f10 to enter Computer Setup.

● To select a menu or a menu item, use the tab key and the keyboard arrow keys and then press
enter, or use a pointing device to click the item.

● To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key on the keyboard.

● To close open dialog boxes and return to the main Computer Setup screen, press esc, and then
follow the on-screen instructions.

To exit Computer Setup menus, choose one of the following methods:

● To exit Computer Setup menus without saving your changes:

Click the Exit icon in the lower-right corner of the screen, and then follow the on-screen instructions.
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– or –

Use the arrow keys to select Main > Ignore Changes and Exit, and then press enter.

● To save your changes and exit Computer Setup menus:

Click the Save icon in the lower-right corner of the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select Main > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup
NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select Main > Restore Defaults.

4. Follow the on-screen instructions.

5. To save your changes and exit, click the Save icon in the lower-right corner of the screen, and then
follow the on-screen instructions.

– or –

Use the arrow keys to select Main > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the factory settings.

Updating the BIOS
Updated versions of the BIOS may be available on the HP website.

Most BIOS updates on the HP website are packaged in compressed files called SoftPaqs.

Some download packages contain a file named Readme.txt, which contains information regarding installing
and troubleshooting the file.

Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently installed on
the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing fn+esc (if
you are already in Windows) or by using Computer Setup.
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1. Start Computer Setup.

2. Use a pointing device or the arrow keys to select Main > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-right corner of the
screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select Main > Ignore Changes and Exit, and then press enter.

Downloading a BIOS update

CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download and
install a BIOS update only when the computer is connected to reliable external power using the AC adapter.
Do not download or install a BIOS update while the computer is running on battery power, docked in an
optional docking device, or connected to an optional power source. During the download and installation,
follow these instructions:

Do not disconnect power on the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Sleep.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. Access Help and Support by selecting Start > Help and Support.

2. Select Updates and tune-ups, and then select Check for HP updates now.

3. At the download area, follow these steps:

a. Identify the most recent BIOS update and compare it to the BIOS version currently installed on
your computer. Make a note of the date, name, or other identifier. You may need this information
to locate the update later, after it has been downloaded to your hard drive.

b. Follow the on-screen instructions to download your selection to the hard drive.

If the update is more recent than your BIOS, make a note of the path to the location on your hard
drive where the BIOS update is downloaded. You will need to access this path when you are ready
to install the update.

NOTE: If you connect your computer to a network, consult the network administrator before installing
any software updates, especially system BIOS updates.

BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the
download is complete. If no instructions are displayed, follow these steps:

1. Select Start > Computer.

2. Click your hard drive designation. The hard drive designation is typically Local Disk (C:).

3. Using the hard drive path you recorded earlier, open the folder on your hard drive that contains the
update.

4. Double-click the file that has an .exe extension (for example, filename.exe).

The BIOS installation begins.

5. Complete the installation by following the on-screen instructions.

NOTE: After a message on the screen reports a successful installation, you can delete the downloaded file
from your hard drive.
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Using MultiBoot
About the boot device order

As the computer starts, the system attempts to boot from enabled devices. The MultiBoot utility, which is
enabled at the factory, controls the order in which the system selects a boot device. Boot devices can include
optical drives, diskette drives, a network interface card (NIC), hard drives, and USB devices. Boot devices
contain bootable media or files that the computer needs to start and operate properly.

NOTE: Some boot devices must be enabled in Computer Setup before they can be included in the boot
order.

You can change the order in which the computer searches for a boot device by changing the boot order in
Computer Setup. You can also press esc while the “Press the ESC key for Startup Menu” message is displayed
at the bottom of the screen, and then press f9. Pressing f9 displays a menu that shows the current boot
devices and allows you to select a boot device. Or, you can use MultiBoot Express to set the computer to
prompt you for a boot location each time the computer turns on or restarts.

Choosing MultiBoot preferences
You can use MultiBoot in the following ways:

● To set a new boot order that the computer uses each time it is turned on, by changing the boot order in
Computer Setup.

● To dynamically choose the boot device, by pressing esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen, and then pressing f9 to enter the Boot Device Options
menu.

● To use MultiBoot Express to set variable boot orders. This feature prompts you for a boot device each
time the computer is turned on or restarted.

Setting a new boot order in Computer Setup

To start Computer Setup and set a boot device order that the computer uses each time it is turned on or
restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select the Advanced > Boot Options > UEFI Boot Order for
UEFI Hybrid or UEFI Native Boot mode, or select Advanced > Boot Options > Legacy Boot Order for
Legacy Boot Mode, and then press enter.

4. To move the device up in the boot order, use a pointing device to click the up arrow, or press the + key.

– or –

To move the device down in the boot order, use a pointing device to click the down arrow, or press the -
key.

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select Main > Save Changes and Exit, and then press enter.
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Dynamically choosing a boot device using the f9 prompt

To dynamically choose a boot device for the current startup sequence, follow these steps:

1. Open the Select Boot Device menu by turning on or restarting the computer, and then pressing esc while
the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press f9.

3. Use a pointing device or the arrow keys to select a boot device, then press enter.

Setting a MultiBoot Express prompt

To start Computer Setup and set the computer to display the MultiBoot startup location menu each time the
computer is started or restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select Advanced > Boot Options > MultiBoot Express Boot
Popup Delay (Sec), and then press enter.

4. In the MultiBoot Express Popup Delay (Sec) field, enter the length of time in seconds that you want the
computer to display the startup location menu before it defaults to the current MultiBoot setting.
(When 0 is selected, the Express Boot startup location menu is not displayed.)

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select Main > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Entering MultiBoot Express preferences

When the Express Boot menu is displayed during startup, you have the following choices:

● To specify a boot device from the Express Boot menu, select your preference within the allotted time,
and then press enter.

● To prevent the computer from defaulting to the current MultiBoot setting, press any key before the
allotted time expires. The computer will not start until you select a boot device and press enter.

● To allow the computer to start according to the current MultiBoot settings, wait for the allotted time to
expire.

Using HP PC Hardware Diagnostics (UEFI) (select models only)
HP PC Hardware Diagnostics is a Unified Extensible Firmware Interface (UEFI) that allows you to run
diagnostic tests to determine if the computer hardware is functioning properly. The tool runs outside of the
operating system to isolate hardware failures from issues that may be caused by the operating system or
other software components.

To start HP PC Hardware Diagnostics UEFI:
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1. Turn on or restart the computer, quickly press esc, and then press f2.

After pressing f2, the BIOS searches three places for the HP PC Hardware Diagnostics (UEFI) tools in the
following order:

a. Connected USB drive

NOTE: To download the HP PC Hardware Diagnostics (UEFI) tool to a USB drive, see Downloading
HP PC Hardware Diagnostics (UEFI) to a USB device on page 86.

b. Hard drive

c. BIOS

2. Click the type of diagnostic test you want to run, and then follow the on-screen instructions.

NOTE: If you need to stop a diagnostic test while it is running, press esc.

Downloading HP PC Hardware Diagnostics (UEFI) to a USB device
NOTE: The HP PC Hardware Diagnostics (UEFI) download instructions are provided in English only.

1. Go to http://www.hp.com.

2. Click Support & Drivers, and then click the Drivers & Software tab.

3. Enter the product name in the text box, and then click Search.

4. Select your computer model, and then select your operating system.

5. In the Diagnostic section, click HP UEFI Support Environment.

– or –

Click Download, and then select Run.
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9 Computer Setup (BIOS) and Advanced
System Diagnostics in SUSE Linux

Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input and
output devices on the system (such as disk drives, display, keyboard, mouse, and printer). Computer Setup
includes settings for the types of peripherals installed, the startup sequence of the computer, and the
amount of system and extended memory.

NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the computer from
operating properly.

Starting Computer Setup
NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup only if
USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

Using Computer Setup
Navigating and selecting in Computer Setup

To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

● To select a menu or a menu item, use the tab key and the keyboard arrow keys and then press
enter, or use a pointing device to click the item.

● To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key.

● To close open dialog boxes and return to the main Computer Setup screen, press esc, and then
follow the on-screen instructions.

NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the keyboard
to navigate and make selections in Computer Setup.

2. Press f10 to enter Computer Setup.

To exit Computer Setup menus, choose one of the following methods:

● To exit Computer Setup menus without saving your changes, click the Exit icon in the lower-left corner
of the screen, and then follow the on-screen instructions.

– or –
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Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press enter.

– or –

● To save your changes and exit Computer Setup menus, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup
NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select File > Restore Defaults.

4. Follow the on-screen instructions.

5. To save your changes and exit, click the Save icon in the lower-left corner of the screen, and then follow
the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the factory settings.

Updating the BIOS
Updated versions of the BIOS may be available on the HP Web site.

Most BIOS updates on the HP Web site are packaged in compressed files called SoftPaqs.

Some download packages contain a file named Readme.txt, which contains information regarding installing
and troubleshooting the file.

Determining the BIOS version
To determine whether available BIOS updates contain later BIOS versions than those currently installed on
the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be displayed as follows:
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1. Start Computer Setup.

2. Use a pointing device or the arrow keys to select File > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press enter.

NOTE: You can also determine the BIOS version by turning on or restarting the computer, pressing the esc
key while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen, and
then pressing the f1 key. Follow the on-screen instructions to exit this screen.

Downloading a BIOS update
CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download and
install a BIOS update only when the computer is connected to reliable external power using the AC adapter.
Do not download or install a BIOS update while the computer is running on battery power, docked in an
optional docking device, or connected to an optional power source. During the download and installation,
follow these instructions:

Do not disconnect power from the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Suspend or Hibernation.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. Open your web browser. For U.S. support, go to http://www.hp.com/go/contactHP. For worldwide
support, go to http://welcome.hp.com/country/us/en/wwcontact_us.html.

2. Follow the on-screen instructions to identify your computer and access the BIOS update you want to
download.

3. Click the option for software and driver downloads, type your computer model number in the product
box, and then press enter. Follow the on-screen instructions to identify your computer and access the
BIOS update you want to download.

4. Click your specific product from the models listed.

5. Click the appropriate operating system.

6. Go to the BIOS section and download the BIOS software package.

7. Follow the installation instructions as provided with the downloaded BIOS software package.

NOTE: After a message on the screen reports a successful installation, you can delete the downloaded file
from your hard drive.

Using Advanced System Diagnostics
Advanced System Diagnostics allows you to run diagnostic tests to determine if the computer hardware is
functioning properly. The following diagnostic tests are available in Advanced System Diagnostics:

● Start-up test—This test analyzes the main computer components that are required to start the
computer.

● Run-in test—This test repeats the start-up test and checks for intermittent problems that the start-up
test does not detect.
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● Hard disk test—This test analyzes the physical condition of the hard drive, and then checks all data in
every sector of the hard drive. If the test detects a damaged sector, it attempts to move the data to a
good sector.

● Memory test—This test analyzes the physical condition of the memory modules. If it reports an error,
replace the memory modules immediately.

● Battery test—This test analyzes the condition of the battery and calibrates the battery if necessary. If
the battery fails the test, contact support to report the issue and purchase a replacement battery.

● System Tune-Up—This group of additional tests checks your computer to make sure that the main
components are functioning correctly. System Tune-Up runs longer and more comprehensive tests on
memory modules, hard drive SMART attributes, the hard drive surface, the battery (and battery
calibration), video memory, and the WLAN module status.

You can view system information and error logs in the Advanced System Diagnostics window.

To start Advanced System Diagnostics:

1. Turn on or restart the computer. While the “Press the ESC key for Startup Menu” message is displayed in
the lower-left corner of the screen, press esc. When the Startup Menu is displayed, press f2.

2. Click the diagnostic test you want to run, and then follow the on-screen instructions.

NOTE: If you need to stop a diagnostics test while it is running, press esc.
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10 Specifications

Computer specifications
34.7cm, 24.5cm, 2.45cm, and 2.0kg Metric U.S.

Dimensions

Width 34.7 cm 13.66 in

Depth 24.5 cm 9.66 in

Height (front to rear) 3.1 cm 1.22 in

Weight 2.2 kg 4.85 lbs

Input power

Operating voltage and current 19.5 Vdc @ 3.33 A – 65 W

19.5 V dc @ 4.62 A – 90 W

Temperature

Operating 5°C to 35°C 41°F to 95°F

Nonoperating -20°C to 60°C -4°F to 140°F

Relative humidity (noncondensing)

Operating 10% to 90%

Nonoperating 5% to 95%

Maximum altitude (unpressurized)

Operating -15 m to 3,048 m -50 ft to 10,000 ft

Nonoperating -15 m to 12,192 m -50 ft to 40,000 ft

NOTE: Applicable product safety standards specify thermal limits for plastic surfaces. The device operates well within this range of
temperatures.

35.6 cm (14.0-in) display specifications
 Metric U.S.

Dimensions

Height 17.60 cm 6.93 in

Width 31.20 cm 12.28 in

Diagonal 35.70 cm 14.06 in

Number of colors Up to 16.8 million

Contrast ratio 200:1 (typical)
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 Metric U.S.

Brightness 200 nits (typical)

Pixel resolution

Pitch 0.197 × 0.197 mm

Format 1366 × 768

Configuration RGB vertical stripe

Backlight LED

Character display 80 × 25

Total power consumption 2.00 W

Viewing angle ±65° horizontal, ±50° vertical (typical)

Hard drive specifications
 1-TB* 750-GB** 500-GB** 320-GB**

Dimensions

Height 2.5 in 2.5 in 9.5 and 7.0 mm 7.0 mm

Length 100.4 mm 100.4 mm 100.4 mm 100.4 mm

Width 69.9 mm 69.9 mm 69.9 mm 69.9 mm

Weight 110 g 110 g 95 g 95 g

Interface type SATA SATA SATA SATA

Transfer rate up to 300 MB/sec up to 300 MB/sec up to 300 MB/sec up to 300 MB/sec

Security ATA security ATA security ATA security ATA security

Seek times (typical read, including setting)

Single track 1.5 ms 1.5 ms 1.1 ms 3 ms

Average (read/write) 11/13 ms 11/13 ms 13 ms 13 ms

Maximum 22 ms 22 ms 25 ms 24 ms

Logical blocks 1,953,525,168 1,465,149,168 976,773,168 625,141,400

Disk rotational speed 5400 rpm 5400 rpm 5400 rpm or 7200 rpm 5400 rpm

Operating temperature 0°C to 60°C (32°F to 140°F)

*1 TB = 1 trillion bytes when referring to hard drive storage capacity. Actual accessible capacity is less.

**1 GB = 1 billion bytes when referring to hard drive storage capacity. Actual accessible capacity is less.

NOTE: Certain restrictions and exclusions apply. Contact technical support for details.

92 Chapter 10   Specifications



DVD±RW Double-Layer with SuperMulti Drive
Applicable disc Read: Write:

 CD-DA, CD+(E)G, CD-MIDI, CD-TEXT, CD-
ROM, CD-ROM XA, MIXED MODE CD, CD-I,
CD-I Bridge (Photo-CD, Video CD),
Multisession CD, CD-EXTRA, Portfolio, CD-
R, CD-RW), CD-R, CD-RW, DVD-ROM
(DVD-5, DVD-9, DVD-10, DVD-18), DVD-R,
DVD-RW, DVD+R, DVD+RW, DVD-RAM

CD-R and CD-RW

DVD+R, DVD+RW, DVD-R, DVD-RW, DVD-
RAM

Access time CD DVD

Random < 175 ms < 230 ms

Cache buffer 2.5 MB

Data transfer rate

24X CD-ROM 3,600 KB/sec

8X DVD 10,800 KB/sec

24X CD-R 3,600 KB/sec

16X CD-RW 2,400 KB/sec

8X DVD+R 10,800 KB/sec

4X DVD+RW 5,400 KB/sec

8X DVD-R 10,800 KB/sec

4X DVD-RW 5,400 KB/sec

2.4X DVD+R(9) 2,700 KB/sec

5X DVD-RAM 6,750 KB/sec

Transfer mode Multiword DMA Mode
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11 Backup and recovery in Windows 8

To protect your information, use Windows backup and restore utilities to back up individual files and folders,
back up your entire hard drive, create system repair media (select models only) by using the installed optical
drive (select models only) or an optional external optical drive, or create system restore points. In case of
system failure, you can use the backup files to restore the contents of your computer.

From the Start screen, type restore, click Settings, and then select from the list of displayed options.

NOTE: For detailed instructions on various backup and restore options, perform a search for these topics in
HP Support Assistant. To access HP Support Assistant, from the Start screen, select the HP Support
Assistant app.

In case of system instability, HP recommends that you print the recovery procedures and save them for later
use.

NOTE: Windows includes the User Account Control feature to improve the security of your computer. You
may be prompted for your permission or password for tasks such as installing software, running utilities, or
changing Windows settings. For more information, see HP Support Assistant. To access HP Support Assistant,
from the Start screen, select the HP Support Assistant app.

Backing up your information
Recovery after a system failure is as good as your most recent backup. You should create system repair
media and your initial backup immediately after initial system setup. As you add new software and data files,
you should continue to back up your system on a regular basis to maintain a reasonably current backup.

For more information on the Windows backup features, see HP Support Assistant. To access HP Support
Assistant, from the Start screen, select the HP Support Assistant app.

Performing a system recovery
In case of system failure or instability, the computer provides the following tools to recover your files:

● Windows recovery tools: You can use Windows Backup and Restore to recover information you have
previously backed up. You can also use Windows Automatic Repair to fix problems that might prevent
Windows from starting correctly.

● f11 recovery tools: You can use the f11 recovery tools to recover your original hard drive image. The
image includes the Windows operating system and software programs installed at the factory.

NOTE: If you are unable to boot (start up) your computer and you cannot use the system repair media you
previously created (select models only), you must purchase Windows operating system media to reboot the
computer and repair the operating system. For additional information, see Using Windows operating system
media (purchased separately) on page 96.

Using the Windows recovery tools
To recover information you previously backed up:

1. Access HP Support Assistant.
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▲ To access HP Support Assistant, from the Start screen, select the HP Support Assistant app.

2. Click Storage.

3. Click Backup and Recovery.

To recover your information using Automatic Repair, follow these steps:

CAUTION: Some Startup Repair options will completely erase and reformat the hard drive. All files you have
created and any software installed on the computer are permanently removed. When reformatting is
complete, the recovery process restores the operating system, as well as the drivers, software, and utilities
from the backup used for recovery.

1. If possible, back up all personal files.

2. If possible, check for the presence of the Recovery Image partition and the Windows partition.

From the Start screen, type file, and then click File Explorer.

– or –

From the Start screen, type pc, and then select This PC.

NOTE: If the Windows partition and the Recovery Image partition are not listed, you must recover your
operating system and programs using the Windows operating system DVD and the Driver Recovery
media (both purchased separately). For additional information, see Using Windows operating system
media (purchased separately) on page 96.

3. If the Windows partition and the Recovery Image partition are listed, restart the computer by pressing
and holding the shift key while clicking Restart.

4. Select Troubleshoot, then select Advanced Options, and then select Startup Repair.

5. Follow the on-screen instructions.

NOTE: For additional information on recovering information using the Windows tools, perform a search for
these topics in HP Support Assistant. To access HP Support Assistant, from the Start screen, select the HP
Support Assistant app.

Using f11 recovery tools
CAUTION: Using f11 completely erases hard drive contents and reformats the hard drive. All files that you
have created and any software that you have installed on the computer are permanently removed. The f11
recovery tool reinstalls the operating system and HP programs and drivers that were installed at the factory.
Software not installed at the factory must be reinstalled.

To recover the original hard drive image using f11:

1. If possible, back up all personal files.

2. If possible, check for the presence of the Recovery Image partition: From the Start screen, type pc, and
then select This PC.

NOTE: If the Recovery Image partition is not listed, you must recover your operating system and
programs using the Windows operating system media and the Driver Recovery media (both purchased
separately). For additional information, see Using Windows operating system media (purchased
separately) on page 96.

3. If the Recovery Image partition is listed, restart the computer, and then press esc while the “Press the
ESC key for Startup Menu” message is displayed at the bottom of the screen.
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4. Press f11 while the “Press <F11> for recovery” message is displayed on the screen.

5. Follow the on-screen instructions.

Using Windows operating system media (purchased separately)
To order a Windows operating system DVD, contact support. See the Worldwide Telephone Numbers booklet
included with the computer. You can also find contact information from the HP website. Go to
http://www.hp.com/support, select your country or region, and follow the on-screen instructions.

CAUTION: Using a Windows operating system media completely erases hard drive contents and reformats
the hard drive. All files that you have created and any software that you have installed on the computer are
permanently removed. When reformatting is complete, the recovery process helps you restore the operating
system, as well as drivers, software, and utilities.

To initiate recovery using a Windows operating system DVD:

NOTE: This process takes several minutes.

1. If possible, back up all personal files.

2. Insert the Windows operating system DVD into the optical drive, and then restart the computer.

3. When prompted, press any keyboard key.

4. Follow the on-screen instructions.

After the repair is completed:

1. Eject the Windows operating system media and then insert the Driver Recovery media.

2. Install the Hardware Enabling Drivers first, and then install Recommended Applications.
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Using Windows Refresh or Windows Reset
When your computer is not working properly and you need to regain system stability, the Windows Refresh
option allows you to start fresh and keep what is important to you.

The Windows Reset option allows you to perform detailed reformatting of your computer, or remove
personal information before you give away or recycle your computer. For more information on these
features, see HP Support Assistant. To access HP Support Assistant, from the Start screen, select the HP
Support Assistant app.

Using HP Software Setup
HP Software Setup can be used to reinstall drivers or select software that has been corrupted or deleted from
the system.

1. From the Start screen, type HP Software Setup.

2. Open HP Software Setup.

3. Follow the on-screen directions to reinstall drivers or select software.
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12 Backup and recovery in Windows 7

Your computer includes HP and Windows tools to help you safeguard your information and retrieve it if you
ever need to. These tools will help you return your computer to a proper working state, all with simple steps.
This section provides information about the following processes:

● Creating recovery media and backups

● Restoring and recovering your system

Creating recovery media and backups
Recovery after a system failure is only as good as your most recent backup.

1. After you successfully set up the computer, create HP Recovery media. This step creates a Windows 7
operating system DVD and a Driver Recovery DVD. The Windows DVD can be used to reinstall the original
operating system in cases where the hard drive is corrupted or has been replaced. The Driver Recovery
DVD installs specific drivers and applications. See Creating recovery media with HP Recovery Disc
Creator on page 98.

2. Use Windows Backup and Recovery tools to perform the following:

● Back up individual files and folders

● Back up your entire hard drive (select models only)

● Create system repair discs (select models only) with the installed optical drive (select models only)
or an optional external optical drive

● Create system restore points

NOTE: This guide describes an overview of backing up, restoring, and recovering options. For more details
about the tools provided, see Help and Support. To access Help and Support, select Start > Help and
Support.

NOTE: HP recommends that you print the recovery procedures and save them for later use, in case of
system instability.

In case of system failure, you can use the backup files to restore the contents of your computer. See Backing
up your information on page 99.

Guidelines
● When creating recovery media or backing up to discs, use any of the following types of discs (purchased

separately): DVD+R, DVD+R DL, DVD-R, DVD-R DL, or DVD±RW. The discs you use will depend on the
type of optical drive you are using.

● Be sure that the computer is connected to AC power before you start the recovery media creation
process or the backup process.

Creating recovery media with HP Recovery Disc Creator
HP Recovery Disc Creator is a software program that offers an alternative way to create recovery media.
After you successfully set up the computer, you can create recovery media using HP Recovery Disc Creator.
This recovery media allows you to reinstall your original operating system as well as select drivers and

98 Chapter 12   Backup and recovery in Windows 7



applications if the hard drive becomes corrupted. HP Recovery Disc Creator can create two kinds of recovery
DVDs:

● Windows 7 operating system DVD—Installs the operating system without additional drivers or
applications.

● Driver Recovery DVD—Installs specific drivers and applications only, in the same way that the HP
Software Setup utility installs drivers and applications.

Creating recovery media

NOTE: The Windows 7 operating system DVD can be created only once. Thereafter, the option to create that
media will not be available after you create a Windows DVD.

To create the Windows DVD:

1. Select Start > All Programs > Productivity and Tools > HP Recovery Disc Creator.

2. Select Windows disk.

3. From the drop-down menu, select the drive for burning the recovery media.

4. Click the Create button to start the burning process.

After the Windows 7 operating system DVD has been created, create the Driver Recovery DVD:

1. Select Start > All Programs > Productivity and Tools > HP Recovery Disc Creator.

2. Select Driver disk.

3. From the drop-down menu, select the drive for burning the recovery media.

4. Click the Create button to start the burning process.

Backing up your information
You should create system repair media and your initial backup immediately after initial system setup. As you
add new software and data files, you should continue to back up your system on a regular basis to maintain a
reasonably current backup. You should also create Windows system repair media (select models only) which
can be used to start up (boot) the computer and repair the operating system in case of system instability or
failure. Your initial and subsequent backups allow you to restore your data and settings if a failure occurs.

You can back up your information to an optional external hard drive, a network drive, or discs.

Note the following when backing up:

● Store personal files in the Documents library, and back it up regularly.

● Back up templates that are stored in their associated directories.

● Save customized settings that appear in a window, toolbar, or menu bar by taking a screen shot of your
settings. The screen shot can be a time-saver if you have to reset your preferences.

● When backing up to discs, number each disc after removing it from the drive.

NOTE: For detailed instructions on various backup and restore options, perform a search for these topics in
Help and Support. To access Help and Support, select Start > Help and Support.

NOTE: Windows includes the User Account Control feature to improve the security of your computer. You
may be prompted for your permission or password for tasks such as installing software, running utilities, or
changing Windows settings. Refer to Help and Support. To access Help and Support, select Start > Help and
Support.

To create a backup using Windows Backup and Restore:
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NOTE: The backup process may take over an hour, depending on file size and the speed of the computer.

1. Select Start > All Programs > Maintenance > Backup and Restore.

2. Follow the on-screen instructions to set up your backup, create a system image (select models only), or
create system repair media (select models only).

Performing a system recovery
In case of system failure or instability, the computer provides the following tools to recover your files:

● Windows recovery tools: You can use Windows Backup and Restore to recover information you have
previously backed up. You can also use Windows Startup Repair to fix problems that might prevent
Windows from starting correctly.

● f11 recovery tools (select models only): You can use the f11 recovery tools to recover your original hard
drive image. The image includes the Windows operating system and software programs installed at the
factory.

NOTE: If you are unable to boot (start up) your computer and you cannot use the system repair media you
previously created (select models only), you must purchase Windows 7 operating system media to reboot the
computer and repair the operating system. For additional information, see Using Windows 7 operating
system media on page 101.

Using the Windows recovery tools 
Using the Windows recovery tools, you can:

● Recover individual files

● Restore the computer to a previous system restore point

● Recover information using recovery tools

NOTE: For detailed instructions on various recovery and restore options, perform a search for these topics
in Help and Support. To access Help and Support, select Start > Help and Support.

NOTE: Windows includes the User Account Control feature to improve the security of your computer. You
may be prompted for your permission or password for tasks such as installing software, running utilities, or
changing Windows settings. Refer to Help and Support. To access Help and Support, select Start > Help and
Support.

To recover information you previously backed up:

1. Select Start > All Programs > Maintenance > Backup and Restore.

2. Follow the on-screen instructions to recover your system settings, your computer (select models only),
or your files.

To recover your information using Startup Repair, follow these steps:

CAUTION: Some Startup Repair options will completely erase and reformat the hard drive. All files you have
created and any software installed on the computer are permanently removed. When reformatting is
complete, the recovery process restores the operating system, as well as the drivers, software, and utilities
from the backup used for recovery.

100 Chapter 12   Backup and recovery in Windows 7



1. If possible, back up all personal files.

2. If possible, check for the presence of the Windows partition.

To check for the Windows partition, select Start > Computer.

NOTE: If the Windows partition is not listed, you must recover your operating system and programs
using the Windows 7 operating system DVD and the Driver Recovery media. For additional information,
see Using Windows 7 operating system media on page 101.

3. If the Windows partition is listed, restart the computer, and then press f8 before the Windows operating
system loads.

4. Select Startup Repair.

5. Follow the on-screen instructions.

NOTE: For additional information on recovering information using the Windows tools, select Start > Help
and Support.

Using f11 recovery tools (select models only)

CAUTION: Using f11 completely erases hard drive contents and reformats the hard drive. All files that you
have created and any software that you have installed on the computer are permanently removed. The f11
recovery tool reinstalls the operating system and HP programs and drivers that were installed at the factory.
Software not installed at the factory must be reinstalled.

To recover the original hard drive image using f11:

1. If possible, back up all personal files.

2. If possible, check for the presence of the HP Recovery partition: click Start, right-click Computer, click
Manage, and then click Disk Management.

NOTE: If the HP Recovery partition is not listed, you must recover your operating system and
programs using the Windows 7 operating system media and the Driver Recovery media. For additional
information, see Using Windows 7 operating system media on page 101.

3. If the HP Recovery partition is listed, restart the computer, and then press esc while the “Press the ESC
key for Startup Menu” message is displayed at the bottom of the screen.

4. Press f11 while the “Press <F11> for recovery” message is displayed on the screen.

5. Follow the on-screen instructions.

Using Windows 7 operating system media
If you cannot use the recovery media you previously created using the HP Recovery Disc Creator (select
models only), you must purchase a Windows 7 operating system DVD to reboot the computer and repair the
operating system.

To order a Windows 7 operating system DVD, go to the HP website. For U.S. support, go to
http://www.hp.com/support. For worldwide support, go to http://welcome.hp.com/country/us/en/
wwcontact_us.html. You can also order the DVD by calling support. For contact information, see the
Worldwide Telephone Numbers booklet included with the computer.

CAUTION: Using a Windows 7 operating system DVD completely erases hard drive contents and reformats
the hard drive. All files that you have created and any software that you have installed on the computer are
permanently removed. When reformatting is complete, the recovery process helps you restore the operating
system, as well as drivers, software, and utilities.
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To initiate recovery using a Windows 7 operating system DVD:

NOTE: This process takes several minutes.

1. If possible, back up all personal files.

2. Restart the computer, and then insert the Windows 7 operating system DVD into the optical drive before
the Windows operating system loads.

3. When prompted, press any keyboard key.

4. Follow the on-screen instructions.

5. Click Next.

6. Select Repair your computer.

7. Follow the on-screen instructions.

After the repair is completed:

1. Eject the Windows 7 operating system DVD and then insert the Driver Recovery DVD.

2. Install the Hardware Enabling Drivers first, and then install Recommended Applications.
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13 Backup and Recovery in SUSE Linux

Recovery after a system failure is as good as your most recent backup. As you add new software and data
files, you should continue to back up your system on a regular basis to maintain a reasonably current backup.

Backing up your information
You should back up your computer files on a regular schedule to maintain a current backup. You can
manually back up your information to an optional external drive, a network drive, or discs. Back up your
system at the following times:

● At regularly scheduled times

● Before the computer is repaired or restored

● Before you add or modify hardware or software

To back up your home directory files using Backup Manager Settings:

1. Select Computer > More Applications > Tools > Backup Manager Settings, and click Backup my home
directory.

2. Click Storage Destination Location, and then select a location to back up your information.

3. Click Schedule, and then select a time schedule to perform backups at a regularly scheduled time.

To immediately back up your information, click the Backup Now check box.

NOTE: Before you back up your information, be sure you have designated a location to save the
backup files.

4. Click Save and Backup to start the backup and to save the backup settings.

To restore backup files:

1. Select Computer > More Applications > Tools > Backup Manager Restore.

2. Click Backup Source, and then select the location of the backup files.

3. Click Restore Destination, and then select the destination to restore the files.

4. Select the Optical Disk option.

5. Under Restore Point, click the time and date of the backup.

NOTE: If multiple backups have been performed, click Use the latest version to restore the latest
version.

6. Click Restore to start restoring the files, or click Cancel to cancel the operation.

Performing a system recovery
Recovery allows you to repair or restore the computer to its original factory state. You can create an HP
Factory Image Restore DVD, using an installed or an external DVD±RW optical drive. You can also restore the
computer to its factory condition from the HP dedicated recovery partition on the hard drive.
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CAUTION: Using Recovery completely erases hard drive contents and reformats the hard drive. All files you
have created and any software installed on the computer are permanently removed. The recovery tool
reinstalls the original operating system and HP programs and drivers that were installed at the factory.
Software, drivers, and updates not installed by HP must be manually reinstalled. Personal files must be
restored from a backup.

To restore the computer using the HP Factory Image Restore DVD, you must first create the recovery disc. To
create the recovery disc:

NOTE: HP recommends that you create the HP Factory Image Restore DVD in the event of a system failure.

1. Select Computer > More Applications.

2. In the left pane, click Tools, and then click Create HP Factory Image Restore DVD in the right pane.

3. Follow the on-screen instructions to create an image file to burn a recovery disc.

To restore the computer from the recovery disc, follow these steps:

1. If possible, back up all personal files.

2. Insert the HP Factory Image Restore DVD into the optical drive and restart the computer.

3. As the computer is restarting, press f9 to open the Computer Setup boot option menu.

4. Press the down arrow to select Restore SLED HP-BNB preload image from the Linux boot menu, and
then press enter.

5. Using the arrow keys, select Yes when prompted: Do you want to start the System-Restore?

6. Follow the on-screen instructions.

NOTE: You can also restore the computer from the partition by restarting the computer, and then pressing
the f11 key.

If you are unable to boot (start up) your computer from the hard drive partition with the primary operating
system or from the recovery partition, and you did not create a system recovery disc, you must purchase a
SUSE Linux Enterprise Desktop Operating System DVD to reinstall the operating system. For additional
information, see the Worldwide Telephone Numbers booklet.
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14 Statement of Volatility

The purpose of this document is to provide general information regarding non-volatile memory in industry-
standards based HP Business Notebook PC systems and provide general instructions for restoring
nonvolatile memory that can contain personal data after the system has been powered off and the hard drive
has been removed.

HP Business Notebook PC products that use Intel®-based or AMD®-based system boards contain volatile DDR
memory. The amount of nonvolatile memory present in the system depends upon the system configuration.
Intel-based and AMD-based system boards contain nonvolatile memory subcomponents as originally
shipped from HP assuming that no subsequent modifications have been made to the system and assuming
that no applications, features, or functionality have been added to or installed on the system.

Following system shutdown and removal of all power sources from an HP Business Notebook PC system,
personal data can remain on volatile system memory (DIMMs) for a finite period of time and will also remain
in nonvolatile memory. The steps below will remove personal data from the notebook PC, including the
nonvolatile memory found in Intel-based and AMD-based system boards. Some of these steps are disclosed
in the Maintenance & Service Guides available for HP PC products available on the product support pages at
www.hp.com.

1. Follow steps (a) through (I) below to restore the nonvolatile memory that can contain personal data.
Restoring or re-programming nonvolatile memory that does not store personal data is neither
necessary nor recommended.

a. Enter BIOS (F10) Setup by powering on the system and pressing F10 when prompted near the
bottom of the display, or press the ESC key to display the start up menu, then press F10 . If the
system has a BIOS administrator password, enter the password at the prompt.

b. Select the File menu, then Restore Defaults.

c. Select the System Configuration menu, then Restore Security Defaults.

d. If an asset or ownership tag is set, select the Security menu and scroll down to the Utilities menu.
Select System IDs, and then select the tag that has been set. Press the spacebar once to clear the
tag, then press Enter to return to the prior menu.

e. If a DriveLock password is set, select the Security menu, scroll down to DriveLock, then select
DriveLock password. Select the desired hard drive. Click Disable protection, enter the existing
master DriveLock password, then press Enter to confirm and return to the prior menu. Repeat this
procedure if more than one hard drive has a DriveLock password.

f. If an Automatic DriveLock password is set, select the Security menu, scroll down to Automatic
DriveLock, then select the desired hard drive and disable protection. Repeat this procedure if
more than one hard drive has an Automatic DriveLock password.

g. Select the File menu, then Reset BIOS Security to factory default. Click yes at the warning
message.

h. Select the File menu, then Save Changes and Exit.

i. Reboot the system. If the system has a Trusted Platform Module (TPM) and/or fingerprint sensor,
one or two prompts will appear. One to clear the TPM and the other to Reset Fingerprint Sensor;
press F1 to accept or F2 to reject.

If the HP notebook model number includes Intel® Centrino with VPro™, reboot the PC and enter
BIOS Setup by pressing F10 when prompted. Select System Configuration, then AMT Options.
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Then select Un-configure AMT on next boot. Select Save then Yes. Select the File menu, and then
select Save Changes and Exit. Reboot the system and confirm that you want to un-configure AMT.

j. If the optional Intel® Anti-Theft Technology (AT) was activated, contact the provider to de-activate
it.

k. If the optional Absolute® Software Computrace® management and tracking service was activated
on the notebook PC, contact the provider to deactivate it.

l. Remove all power and system batteries for at least 24 hours.

2. Remove and retain the storage drive or clear the contents of the drive.

a. Hard Disk Drive (HDD)

Clear the HDD contents by using the HP Disk Sanitizer® utility or a third party application that,
ideally, is U.S. Department of Defense (DOD) 5220.22-M approved.

To run HP Disk Sanitizer, enter BIOS Setup by powering on the system and pressing F10 when
prompted near the bottom of the display, or press ESC to display the start up menu, then press
F10. Select the Security menu and scroll down to the Utilities menu. Select Disk Sanitizer and
select the desired drive. For a higher level of protection, select Optimum.

NOTE: This process will take a long time, and the amount of time varies based on the hard drive
capacity.

b. Solid State Drive (SSD)

Clear the SSD contents by using the BIOS Setup Secure Erase command option, or by using a third
party utility designed to erase data from an SSD. To run Secure Erase, enter BIOS Setup by
powering on the system and pressing F10 when prompted near the bottom of the display. Select
the Security menu and scroll down to the Utilities menu. Select Secure Erase and select the
desired hard drive.

Non-volatile memory usage
Non Volatile
Memory Type

Amount
(Size)

Does this
memory
store
customer
data?

Does this
memory
retain data
when power
is removed?

What is the
purpose of this
memory?

How is data input into this
memory?

How is this memory write
protected?

HP Sure Start 2 MB No Yes Only in
platforms that
support Sure
Start to provide
protected
backup of
critical System
BIOS code, EC
firmware, and
critical PC
configuration
data.

Data cannot be written to this
device via the host processor.
The content is managed
solely by the HP Sure Start
Embedded Controller.

Protected by the HP Sure
Start Embedded
Controller.

Real Time Clock
(RTC) battery
backed-up CMOS
configuration
memory (CMOS)

256 Bytes No Yes Stores system
date and time
and limited
keyboard
controller data.

Using the F10 Setup utility or
changing the Microsoft®
Windows® date & time.

This memory is not write-
protected. HP
recommends password
protecting the F10 Setup
utility.
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Non Volatile
Memory Type

Amount
(Size)

Does this
memory
store
customer
data?

Does this
memory
retain data
when power
is removed?

What is the
purpose of this
memory?

How is data input into this
memory?

How is this memory write
protected?

Controller (NIC)
EEPROM

64 Kbytes
(not customer
accessible)

No Yes Store NIC
configuration
and NIC
firmware.

Using a utility from the NIC
vendor that can be run from
DOS.

A utility is required to
write data to this memory
and is available from NIC
vendor. Writing data to
this ROM in an
inappropriate manner will
render the NIC non-
functional.

Keyboard ROM 64 Kbytes
(not customer
accessible)

No Yes Stores firmware
code (keyboard,
mouse, &
battery
management).

Programmed at the factory.
Code is updated when the
system BIOS is updated.

A utility is required for
writing data to this
memory and is available
on the HP website. Writing
data to this ROM in an
inappropriate manner can
render the PC non-
functional.

DIMM Serial
Presence Detect
(SPD)
configuration data

256 Bytes per
memory
module, 128
Bytes
programmabl
e (not
customer
accessible)

No Yes Stores memory
module
information.

Programmed by the memory
vendor.

Data cannot be written to
this memory when the
module is installed in a
PC. The specific write
protection method varies
by memory vendor.

System BIOS 4 to 5 MBytes Yes Yes Store system
BIOS code and
PC
configuration
data.

System BIOS code is
programmed at the factory.
Code is updated when the
system BIOS is updated.
Configuration data and
settings are input using the
F10 setup utility or a custom
utility.

A utility is required for
writing data to this
memory and is available
on the HP website. Writing
data to this ROM in an
inappropriate manner can
render the PC non-
functional.

Intel Management
Engine Firmware
(present only in
models ending in a
‘p’ or ‘w’ or with
Intel Centrino Pro
technology)

1.5 or 5MByte Yes Yes Stores
Management
Engine Code,
Settings,
Provisioning
Data and iAMT
third party data
store.

Management Engine Code is
programmed at the factory.
Code is updated via Intel
secure firmware update
utility. Unique Provisioning
Data can be entered at the
factory or by an administrator
using the Management Engine
(MEBx) setup utility. The third
party data store contents can
populated by a remote
management console or local
applications registered by an
administrator to have access
to the space.

The Intel chipset is
configured to enforce HW
protection to block all
direct read/write access
to this area. An Intel
utility is required for
updating the firmware.
Only firmware updates
digitally signed by Intel
can be applied using this
utility.

Bluetooth flash 2Mbit No Yes Stores
Bluetooth
configuration
and firmware.

Programmed at the factory.
Tools for writing data to this
memory are not publicly
available but can be obtained
from the silicon vendor.

A utility is required for
writing data to this
memory and is made
available through newer
versions of the driver if
the flash requires an
upgrade.

Non-volatile memory usage 107



Non Volatile
Memory Type

Amount
(Size)

Does this
memory
store
customer
data?

Does this
memory
retain data
when power
is removed?

What is the
purpose of this
memory?

How is data input into this
memory?

How is this memory write
protected?

802.11 WLAN
EEPROM

4kb to 8kb No Yes Stores
configuration
and calibration
data.

Programmed at the factory.
Tools for writing data to this
memory are not made public.

A utility is required for
writing data to this
memory and is typically
not made available to the
public unless a firmware
upgrade is necessary to
address a unique issue.

Web Camera 64K bit No Yes Store Web Cam
configuration
and firmware.

Using a utility from the device
manufacturer that can be run
from Windows.

A utility is required for
writing data to this
memory and is typically
not made available to the
public unless a firmware
upgrade is necessary to
address a unique issue.

Fingerprint Reader 512kByte
Flash

Yes Yes Stores
fingerprint
templates.

By enrolling in HP
ProtectTools Security
Manager.

Only a digitally signed
application can make the
call to write to the flash.

Questions and answers
1. How can the BIOS settings be restored (returned to factory settings)?

a. Turn on or restart the computer and press F10 when prompted near the bottom of the display.

b. Select File, then select Restore defaults.

c. Follow the on-screen instructions.

d. Select File, save changes and exit, then press Enter.

2. What kind of configuration data is stored on the DIMM Serial Presence Detect (SPD) memory
module? How would this data be written?

The DIMM SPD memory contains information about the memory module such as size, serial number,
data width, speed/timing, voltage and thermal information. This information is written by the module
manufacturer and stored on an EEPROM. This EEPROM cannot be written to when the memory module is
installed in a PC. Third party tools do exist that can write to the EEPROM when the memory module is
not installed in a PC. There are various third party tools available to read SPD memory.

3. Does the “Firmware Hub for System BIOS” contain the BIOS program? Is this chip writable, and if so
how?

The Firmware Hub does contain the BIOS program and is writable. A utility is required to perform the
write function.

4. In some PC systems, the Firmware Hub for System BIOS is a flash memory chip so that updates can
be written by the customer. Is this true for these BIOS chips?

Yes, they are flash memory chips.

5. What is meant by “Restore the nonvolatile memory found in Intel-based system boards”?
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This relates to clearing the Real Time Clock (RTC) CMOS memory that contains PC configuration data.

6. Does resetting the CMOS configuration memory return the PC back to factory defaults?

The process of resetting the CMOS will return certain system settings to factory default but will not
reset many of the system data and configuration defaults to their factory settings. To return these
system data and configuration defaults to factory settings, refer to question and answer 1 and follow
the instructions for returning the BIOS settings to factory defaults.
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15 Power cord set requirements

The wide-range input feature of the computer permits it to operate from any line voltage from 100 to 120
volts AC, or from 220 to 240 volts AC.

The 3-conductor power cord set included with the computer meets the requirements for use in the country or
region where the equipment is purchased.

Power cord sets for use in other countries and regions must meet the requirements of the country or region
where the computer is used.

Requirements for all countries
The following requirements are applicable to all countries and regions:

● The length of the power cord set must be at least 1.0 m (3.3 ft) and no more than 2.0 m (6.5 ft).

● All power cord sets must be approved by an acceptable accredited agency responsible for evaluation in
the country or region where the power cord set will be used.

● The power cord sets must have a minimum current capacity of 10 amps and a nominal voltage rating of
125 or 250 V AC, as required by the power system of each country or region.

● The appliance coupler must meet the mechanical configuration of an EN 60 320/IEC 320 Standard Sheet
C13 connector for mating with the appliance inlet on the back of the computer.

Requirements for specific countries and regions
Country/region Accredited agency Applicable note number

Australia EANSW 1

Austria OVE 1

Belgium CEBC 1

Canada CSA 2

Denmark DEMKO 1

Finland FIMKO 1

France UTE 1

Germany VDE 1

Italy IMQ 1

Japan METI 3

The Netherlands KEMA 1

Norway NEMKO 1

The People's Republic of China COC 5

South Korea EK 4
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Country/region Accredited agency Applicable note number

Sweden SEMKO 1

Switzerland SEV 1

Taiwan BSMI 4

The United Kingdom BSI 1

The United States UL 2

1. The flexible cord must be Type HO5VV-F, 3-conductor, 1.0-mm² conductor size. Power cord set fittings (appliance coupler and
wall plug) must bear the certification mark of the agency responsible for evaluation in the country or region where it will be
used.

2. The flexible cord must be Type SPT-3 or equivalent, No. 18 AWG, 3-conductor. The wall plug must be a two-pole grounding type
with a NEMA 5-15P (15 A, 125 V) or NEMA 6-15P (15 A, 250 V) configuration.

3. The appliance coupler, flexible cord, and wall plug must bear a “T” mark and registration number in accordance with the
Japanese Dentori Law. The flexible cord must be Type VCT or VCTF, 3-conductor, 1.00-mm² conductor size. The wall plug must
be a two-pole grounding type with a Japanese Industrial Standard C8303 (7 A, 125 V) configuration.

4. The flexible cord must be Type RVV, 3-conductor, 0.75-mm² conductor size. Power cord set fittings (appliance coupler and wall
plug) must bear the certification mark of the agency responsible for evaluation in the country or region where it will be used.

5. The flexible cord must be Type VCTF, 3-conductor, 0.75-mm² conductor size. Power cord set fittings (appliance coupler and wall
plug) must bear the certification mark of the agency responsible for evaluation in the country or region where it will be used.
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16 Recycling

When a non-rechargeable or rechargeable battery has reached the end of its useful life, do not dispose of the
battery in general household waste. Follow the local laws and regulations in your area for battery disposal.

HP encourages customers to recycle used electronic hardware, HP original print cartridges, and rechargeable
batteries. For more information about recycling programs, see the HP Web site at http://www.hp.com/
recycle.
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F
f11 recovery 95, 101
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removal 35
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