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About this guide
This guide provides service and maintenance information for the HP Z1 Workstation.
IMPORTANT: Removal and replacement procedures are now available in videos on the HP
website.
Go to the HP Customer Self Repair Services Media Library at http://www.hp.com/go/sml.
This guide includes these topics:
Guide topics
Hardware overview on page 1
System management on page 11
Component replacement information and guidelines on page 39
Diagnostics and troubleshooting on page 52
Configuring password security and resetting CMOS on page 90
Configuring RAID devices on page 97
Linux technical notes on page 94
Configuring RAID devices on page 97
System board designators on page 102

NOTE: View the HP Z1 Workstation User Guide at http://www.hp.com/support/
workstation_manuals.
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Hardware overview
This chapter presents an overview of workstation hardware components. It includes these topics:
Topics
System board architecture on page 7
Chassis components on page 5
Front and bottom components on page 2
Side components on page 3
Rear components on page 4
Workstation specifications on page 8
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Front and bottom components
Figure 1-1 Front and bottom components

Table 1-1 Component descriptions

2

1

Camera angle adjustment dial

5

Serial number pull-out card

2

Camera

6

Speakers

3

Left and right digital microphones

7

Stand

4

Display

8

Chassis latches (bottom view)
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Side components
Figure 1-2 Side components

Table 1-2 Component descriptions
1

Power button

6

IEEE-1394a FireWire® connector

2

Hard drive activity light

7

USB 3.0 connectors (2)

3

Slot-load optical drive eject button
and activity LED

8

Headphone connector

4

Slot-load optical drive

9

Microphone connector

5

Memory card reader

Side components
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Rear components
Figure 1-3 Rear components (excluding stand)

Table 1-3 Component descriptions

4

1

Handle

6

Power cord connector

2

Subwoofer connector (orange)

7

USB 2.0 connectors (4)

3

Audio line-out connector (green)

8

Optical S/PDIF audio output

4

Audio line-in connector (blue)

9

RJ-45 network connector

5

DisplayPort connector (output/
input)

10

Cable lock slot
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Chassis components
Figure 1-4 Chassis components

Table 1-4 Component descriptions
1

Chassis and display assembly

7

Memory modules (DIMMs)

13

Graphics filler block (installed if
graphics card assembly is not
ordered)

2

Stand

8

Slot-load optical drive

14

Rear I/O board

3

Power supply

9

Hard drive and carrier assembly

15

Wireless keyboard/mouse USB
receiver

4

Graphics card assembly

10

System board

16

Memory fan

5

Mini PCI cards

11

Side I/O board

6

Processor (CPU) heatsink

12

Speakers

Chassis components
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System board components
The following figure and table describe the system board component layout.
Figure 1-5 System board component locations

Table 1-5 Component descriptions
I/O

Service

1

Internal USB header

10

CPU fan

17

Clear CMOS

2

Internal USB

11

Memory fan

18

Crisis Recovery jumper

3

Rear DP/LAN

12

MXM fan

19

ME/AMT flash override jumper

4

Rear USB/Audio

20

Password jumper

5

Side I/O
SATA

6

Cooling

Power
13

Battery

Misc

14

Main power

22

Display

6

HDD SATA 6Gb/s.

15

ODD power

23

Hood sensor

7

ODD SATA (3Gb/s)

16

Power button

24

LCD Sync/backlight

PCI/PCIe

25

Speakers

8

Mini PCIe2 x1 (3)

26

Webcam/MIC

9

MXM Graphics
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System board architecture
The following figure shows the system board block diagram.
Figure 1-6 System board block diagram

System board architecture
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Workstation specifications
Physical characteristics and technical specifications
HP Z1 Workstation

Weight

With stand

21.3 kg (47.0 lbs)

Without stand

15.4 kg (34.0 lbs)

Stand only

5.9 kg (13.0 lbs)

Upright, including stand

Height: 58.42 cm (23.0 in)
Width: 66.04 cm (26.0 in)
Depth: 41.91 cm (16.5 in)

Dimensions
Upright, excluding stand

Height: 45.72 cm (18.0 in)
Width: 66.04 cm (26.0 in)
Depth: 8.13 cm (3.2 in)

Intel® Series C206 chipset with:

Processor technology

●

Support for the Intel® Xeon® Processor E3 Family or 2nd generation Intel® Core™
processors up to 95W

●

Integrated 2-channel memory controller

●

Microarchitecture improvements

●

Integrated graphics (some models)

●

Advanced Vector Extensions (AVX) to increase floating point performance

●

Intel DMI2 interface connecting the processor to the I/O controller

●

400W, 90% efficient, 80 PLUS Gold, compatible with ENERGY STAR®
requirements

●

Supports European Union ERP Lot 6 tier2 power limit of less than 0.5W in off mode

●

Dual in-line memory modules (DIMMs) based on DDR3 1600MHz technology

●

Supports error checking and correcting (ECC) and non-ECC DIMMs

●

Two direct-attach memory channels enable low-latency access and fast data
transfer for improved performance

●

Up to 32 GB system memory (8 GB DIMMs)

●

1600 MHz 2, 4, 8 GB ECC unbuffered DIMM

●

1600 MHz 2 GB non ECC unbuffered DIMM

Power supply

Memory technology

NOTE: The processor controls the speed of the memory. If the processor only supports
1333 MHz memory, then memory will run at 1333 MHz regardless of the speed capability
of the DIMMs.
●

NOTE: The speed of the PCIe x16 link is determined by the processor and the
graphics card. If the processor or the graphics card only support PCIe Gen2
speeds, the MXM PCIe x16 link will run at Gen2 speeds.

Graphics

●

8

Chapter 1 Hardware overview

One MXM graphics card assembly (optional) that has PCIe x16 link (can support up
to Gen3)

Supports Intel HD Graphics 2000 or P3000 (depends on processor type)

HP Z1 Workstation
●

Can simultaneously drive the internal display and a monitor connected to the
external DisplayPort

NOTE: If an MXM graphics card is installed, the Intel HD Graphics is disabled.
NOTE: Intel Core processors provide Intel HD Graphics 2000; Intel Xeon processors
with model designations that end in "---5" provide Intel HD Graphics P3000.

I/O technology

●

RAID configurations for SATA RAID levels 0, 1

●

External and internal USB 2.0 ports

●

External USB 3.0 ports

●

HP Low Power State technology enabled

●

Supports European Union ERP Lot 6 tier2 power limit of less than 0.5W in off mode

●

RJ45 for LAN

●

DisplayPort (output/input)

●

Webcam

●

Digital Microphone array

●

Headphone and microphone

●

Line in and line out

●

Subwoofer

●

Optical S/PDIF output

●

External 1394a powered port

●

4-in-1 card reader

Workstation specifications
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Environmental specifications
Table 1-6 HP Workstation environmental specifications
Operating: 5°C to 35°C (40°F to 95°F)
Temperature

Non-operating: -40°C to 60°C (-40°F to 140°F)
NOTE: The ambient upper limit of 35°C is good up to 1524 m (5000 ft) elevation. Derate by
1°C for every 305 m (1000 ft) above 1524 m (5000 ft). For example, at 3,048 m (10,000 ft),
the upper ambient air temperature limit is 30°C.
Operating: 8% to 85% relative humidity, non-condensing

Humidity

Non-operating: 8% to 90% relative humidity, non-condensing
Operating: 0 to 3,048 m (10,000 ft)

Altitude

Non-operating: 0 to 9,144 m (30,000 ft)
Operating: ½-sine: 40g, 2-3ms (~62 cm/sec)
Non-operating:

Shock

●

½-sine: 160 cm/s, 2-3ms (~105g)

●

square: 422 cm/s, 20g

NOTE: Values represent individual shock events and do not indicate repetitive shock
events.
Operating random: 0.5g (rms), 5-300 Hz, up to 0.0025 g2/Hz
Vibration

Non-operating random: 2.0g (rms), 5-500 Hz, up to 0.0150 g2/Hz
NOTE: Values do not indicate continuous vibration.

Location and ventilation
Proper ventilation for the system is important for workstation operation. To ensure adequate
ventilation:
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●

Operate the workstation on a sturdy, level surface.

●

Provide at least:
◦

12 cm (4.7 in) clearance at the front, back, top, and bottom of the workstation

◦

16 cm (6.3 in) clearance on the right side for the optical drive

●

Ensure that the ambient air temperature surrounding the workstation falls within the specified
limits (see Environmental specifications on page 10).

●

Never restrict the incoming or outgoing airflow of the workstation by blocking any vents or air
intakes.
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System management
This section describes the tools and utilities that provide system management for the workstation. It
includes these topics:
Topics
Power management features on page 11
BIOS ROM on page 12
Computer Setup (F10) Utility on page 13
Desktop management on page 22

Power management features
ERP compliance mode
This computer provides ERP compliance mode capability.
When enabled, the computer shuts down to the lowest possible power state. The computer must then
be turned on with the power button. One of the effects is that "wake on LAN" is disabled.
When disabled, the computer powers down conventionally.

Enabling ERP compliance
mode

Disabling ERP compliance
mode

1.

Press F10 during startup.

2.

Using the arrow keys, select the Power > Hardware Power Management > S5
Maximum Power Savings, then select Enable.

3.

Press F10 to accept the change.

4.

Select File > Save Change and Exit, and then press Enter to accept the change.

5.

If using Windows 8 or Windows 8.1, boot to Windows and search in the Start Menu for
the setting Change what the power buttons do. Uncheck Turn on fast startup
(recommended). If the checkbox is not available, click Change settings that are
currently unavailable at the top of the window.

1.

Press F10 during startup.

2.

Using the arrow keys, select Power > Hardware Power Management > S5 Maximum
Power Savings, then select Disable.

3.

Press F10 to accept the change.

4.

Select File > Save Change and Exit, and then press Enter to accept the change.

5.

If using Windows 8 or Windows 8.1, boot to Windows and search in the Start Menu for
the setting Change what the power buttons do. Check Turn on fast startup
(recommended). If the checkbox is not available, click Change settings that are
currently unavailable at the top of the window.

Power management features
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Hyper-Threading Technology (HTT)
This computer supports HTT, an Intel-proprietary technology that improves processor performance
through parallelization of computations (doing multiple tasks at once).
The operating system treats an HTT-enabled processor as two virtual processors, and shares the
workload between them when possible. This feature requires that the operating system support
multiple processors and be specifically optimized for HTT.
Use the Computer Setup (F10) Utility to enable HTT.
Go to http://www.hp.com/go/quickspecs to determine if your CPU supports HTT.

SATA Power Management
SATA Power Management enables or disables SATA bus and/or device power management.

Intel Turbo Boost Technology
The HP Z Workstation series supports Intel® Turbo Boost Technology.
This feature enables the CPU to run at a higher than normal rate. When all CPU cores are not
necessary for the workload, inactive cores are turned off and power is diverted to the active cores to
increase their performance.
Turbo Boost is enabled and disabled with the Computer Setup (F10) Utility.
Go to http://www.hp.com/go/quickspecs to determine if your CPU supports Turbo Boost.

HP Cool Tools
HP workstations and computers installed with Windows include additional software tools. To access
or learn more about these tools that can enhance the computer experience:
1.

Double-click the HP Cool Tools icon on the desktop.

2.

To learn more about an HP Cool Tool application, just click on the application's "Learn More"
link.

3.

To install or launch the applications, select the appropriate application and follow the instructions
given.

BIOS ROM
The BIOS ROM is a collection of machine language applications stored as firmware in ROM. It
includes functions such as Power on Self Test (POST), PCI device initialization, Plug and Play
support, power management, and Computer Setup (F10) Utility.
Go to http://www.hp.com/go/quickspecs to review the latest BIOS ROM specifications.
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Computer Setup (F10) Utility
This section includes these topics:
Topics
Computer Setup (F10) Utility functionality on page 13
Accessing Computer Setup (F10) Utility on page 14
Computer Setup (F10) Utility menu on page 15

Computer Setup (F10) Utility functionality
Computer Setup (F10) Utility enables you to perform the following tasks:
●

Update BIOS using a USB device.

●

Change factory default settings and set or change the workstation configuration, which might be
necessary when you add or remove hardware.

●

Determine if all devices installed on the workstation are recognized by the system and
functioning.

●

Determine information about the operating environment of the workstation.

●

Solve system configuration errors that are detected but not fixed during the Power-On Self-Test
(POST).

●

Establish and manage passwords and other security features.

●

Establish and manage energy-saving time-outs.

●

Set the workstation date and time, and modify or restore factory default settings.

●

Set, view, change, or verify the workstation configuration, including settings for CPU, graphics,
memory, audio, storage, communications, and input devices.

●

Modify the boot order of installed mass storage devices such as SATA, optical disk drives and
network drives.

●

Configure the boot priority of SATA hard-drive controllers.

●

Enable or disable Network Server Mode. This mode enables the workstation to start the
operating system when the power-on password is enabled with or without a keyboard or mouse
attached. When the keyboard and mouse are attached to the workstation, they remain locked
until the power-on password is entered.

●

Enable or disable POST Messages to change the display status of POST messages. POST
Messages suppresses most messages, such as memory count, product name, and other nonerror text messages. If a POST error occurs, the error is displayed regardless of the mode
selected. To manually enable POST Messages during POST, press any key except F1 through
F12.

●

Specify an Ownership Tag, which is displayed on the screen when the workstation is started or
restarted.

●

Specify the Asset Tag or property identification number assigned to this workstation.

●

Enable power-on password prompts during system restarts (warm-starts) and power on.

Computer Setup (F10) Utility
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●

Hide or show the integrated I/O functionality, including serial, USB, or parallel ports, audio, or
embedded NIC. Hidden devices are inaccessible, which increases system security.

●

Enable or disable removable media boot ability.

●

Enable or disable removable media write ability (if supported by hardware).

●

Replicate the workstation setup by saving system configuration information on CD and restoring
it on workstations.

●

Execute self-tests on specified SATA hard disk drives (if supported by the drive).

Accessing Computer Setup (F10) Utility
To access Computer Setup (F10) Utility:
1.

Power on or restart the workstation.

2.

When the display is active and Press the Esc key for Startup Menu appears at the bottom of the
screen, press F10 or Esc.
If you do not press F10 or Esc at the appropriate time, try again. Turn the workstation off, then
on, and press F10 again to access the utility. You can also press Ctrl + Alt + Delete before
starting if you miss the opportunity to press F10.

3.

Select the language from the list and press the Enter key.
In the Computer Setup (F10) Utility menu, five headings are displayed: File, Storage, Security,
Power, and Advanced.
NOTE: The option for selecting the language is available on first boot only.

4.

Use the left and right arrow keys to select the appropriate heading, use the up and down arrow
keys to select an option, and then press Enter.

5.

Choose from the following:
●

To apply and save changes, select File > Save Changes and Exit, and then press Enter to
accept the changes.

●

To remove changes you have made, select Ignore Changes and Exit, and then press Enter
to acknowledge the cancellation.

●

To reset to factory settings, select File > Default Setup > Restore Factory Settings as
Default. Press Enter to accept the changes, and then select Apply Defaults and Exit. This
restores the original factory system defaults.

CAUTION: Do not power off the workstation while saving Computer Setup (F10) Utility changes,
because the Complementary Metal-Oxide Semiconductor (CMOS) nonvolatile storage could become
corrupted. Power off after you exit the F10 Setup screen.

14

Chapter 2 System management

Computer Setup (F10) Utility menu
The following table describes the functions available in the Computer Setup (F10) Utility menu.
NOTE: With new BIOS releases, the following content is subject to change, so the menu might be
different than shown.
Table 2-1 Computer Setup (F10) Utility menu descriptions
Heading

Option

Description

File

System
Information

Displays the following system characteristics:
●

Product Name

●

SKU Number

●

Processor Type

●

Processor Speed

●

Processor Stepping

●

Cache Size (L1/L2/L3)

●

Memory Size
◦

Channel A

◦

Channel B

●

Integrated MAC

●

System BIOS

●

Chassis serial number

●

Asset Tracking Number

●

ME Firmware Version

●

ME Management Mode

●

Boot Block Date

About

Displays copyright information.

Set Time and
Date

Enables you to set system time and date.

Flash System
ROM

Enables you to upgrade the BIOS from a ROM image on CD or USB.

Replicated
Setup

Provides these options:

Default Setup

Apply Defaults
and Exit

●

Save to Removable Storage Device—Saves the workstation configuration, including
CMOS, in the qsetup.txt file. This file can be saved to a USB device or other storage media.

●

Restore from Removable Storage Device—Restores the workstation configuration from a
USB device or other storage media.

Provides these options:
●

Save Current Settings as Default—Saves the current settings as default settings for the
next operation.

●

Restore Factory Settings as Default—Restores the factory settings as the default settings
for the next operation.

Restores the default settings defined in Default Setup.

Computer Setup (F10) Utility
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Table 2-1 Computer Setup (F10) Utility menu descriptions (continued)
Heading

Storage

Option

Description

Ignore Changes
and Exit

Exits workstation setup without applying or saving changes.

Save Changes
and Exit

Saves changes to system configuration and exits the workstation setup.

Device
Configuration

Lists installed non-SCSI storage devices (except SATA devices) and provides options for
obtaining specific information about each device:

Storage Options

DPS Self-text

●

Hard Disk SATA0

●

SATA2 (Blu-Ray) — Shows the default settings Mode (BR), Firmware, Serial Number,
Connector Color)

●

SATA2 (DVD) — Shows the default settings Mode (DVD), Firmware, Serial Number,
Connector Color).

●

Default Values (SATA defaults)

Provides these options:
●

Removable Media Boot—Enables and disables the ability to start the workstation from
removable media.

●

SATA Emulation—Sets the SATA emulation mode with the following options:
◦

RAID + AHCI—Both the RAID and AHCI OPROMs execute. This emulation mode is
the default and offers the best performance and most functionality.

◦

AHCI Mode—Only the AHCI OROM executes.

◦

IDE—Offers standard SATA supports (four ports only).

Select a drive—Lets you execute self-tests on SATA hard drives capable of performing Drive
Protection System (DPS) self-tests.
NOTE: This selection appears only when the system has one or more drives capable of
performing the DPS self-tests.

Boot Order

Enables you to configure the boot orders by physically reordering the menu entries. The
following is the default boot order presented in the menu:
●

●

EFI Boot Sources
◦

USB Floppy/CD

◦

USB Hard Drive

◦

ATAPI CD/DVD Drive

Legacy Boot Service
◦

ATAPI CD/DVD Drive

◦

USB Floppy/CD

◦

Hard Drive
— USB Hard Drive
— Hard Drive Name

◦

Network Controller (This option is only available if the workstaion is connected to a
network.)

Use the arrow keys to move the cursor to the desired device, and then perform one of the
following actions:
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Table 2-1 Computer Setup (F10) Utility menu descriptions (continued)
Heading

Option

Description
●

Press Enter to select the device, then use the arrow keys to move that device up or down in
the boot order. Press F10 to accept the new boot order.

●

Press F5 on a selected device to enable or disable the device from consideration as a
bootable device.

●

Press Enter and the selected device will be de-selected.

MS-DOS drive lettering assignments might not apply after an operating system other than MSDOS has started.
Boot devices can be disabled in the boot order process. These order changes are stored in the
physical ROM when the F10 Setup changes are confirmed with File > Save Changes and Exit.
You can temporarily override the boot order. To start one time from a device other than the
default device specified in Boot Order, restart the workstation and press F9 when the F9=Boot
Menu message appears on the screen. After POST completes, a list of bootable devices is
displayed. Use the arrow keys to select the preferred bootable device and press Enter. The
workstation then starts from the selected non-default device for this one time.
Security

Setup
Password

Enables you to set and enable a setup password for the administrator.
If you create a setup password, you must use it to change workstation setup options, to flash the
ROM, and to make changes to certain Plug and Play settings under Windows.

Power-On
Password

Enables you to set and enable the power-on password.

Password
Options

This option becomes available when you create a setup and/or power-on password. It provides
these options:

Device Security

●

Lock Legacy Resources—Prevents the operating system from changing resources to
serial, parallel, or diskette controller.

●

Setup Browse Mode—Enables read-only functionality for password info.

●

Password Prompt on F11 & F12—Enables a password prompt on a warm boot.

●

Stringent Password (Disable/Enable)—Creates a password that cannot be reset by the
password jumper.

●

Network Server Mode—Enables network server mode.

Makes the following devices available or hidden to the workstation:
●

Embedded security device

●

Internal webcam device

●

1394 / cardreader controller

●

Texas Instruments USB3 controller

●

System audio

●

Network controller

●

SATA0

●

SATA1

●

SATA2

For each device (except Embedded Security Device), Device Available is the default setting and
allows the operating system to access the device. Device Hidden makes the device unavailable;
it is disabled by the BIOS and cannot be enabled by the operating system.

Computer Setup (F10) Utility

17

Table 2-1 Computer Setup (F10) Utility menu descriptions (continued)
Heading

Option

Description
NOTE: An entry for enabling DriveLock appears in the setup menu if the workstation has a
DriveLock-compatible hard disk drive.

USB Security

Set workstation USB ports to Enabled/Disabled:
●

Side USB Ports—(1–2)

●

Rear USB Ports—(1–4)

Slot Security

Lets you enable or disable any PCI Express slot.

Network Boot

Enables or disables the ability to boot to the network using the F12 key or the boot order.

System IDs

Provides these options:

Master Boot
Record Security

●

Asset Tag—A 16-byte string identifying the workstation.

●

Ownership Tag—An 80-byte string identifying ownership of the workstation. This tag
appears on the screen during POST.

●

Universal Unique Identifier (UUID)—Can only be updated if the current chassis serial
number is invalid. (These ID numbers are normally set in the factory and are used to
uniquely identify the workstation.)

●

Keyboard—Enables you to set the keyboard locale for System ID entry.

Enable or Disable—This option is for advanced users. When Master Boot Record (MBR)
Security is enabled, the BIOS prevents any changes being made to the MBR of the current
bootable disk while in MS-DOS or Windows Safe Mode.
NOTE: Most operating systems control access to the MBR of the current bootable disk; the
BIOS cannot prevent changes that may occur while the operating system is running.

System Security

Provides these options:
●

Data Execution Prevention—Enables or disables Data Execution Prevention mode in the
CPUs. This mode prohibits code from running in pages that were set up as data pages, and
prevents attacks such as buffer overflows. Operating system support is required for this
feature.

●

Virtualization Technology (VTx)—Enables or disables Intel Virtualization Technology to
increase workstation performance.

●

Intel(R) (VTd)—(Enabled or Disabled) Controls the underlying processor and chipset
features needed to support a virtual appliance. To enable this feature you must enable:

●

Embedded Security Device—This option becomes available if Embedded Device is set to
Available under Device Security.
NOTE: Embedded Security Device must be set to Device Available in the Device Security
menu, and you must create a Setup Password, in order to configure the Embedded
Security Device.
Embedded Security Device—(Hidden or Available) turns the Trusted Platform Mechanism
(TPM) on and off. Device Hidden is the default. If this option is made available, the
following options become available:
◦

Power-On Authentication Support—Enables and disables an authentication feature
that requires you to enter a TPM user key password to start the workstation. This
feature uses the TPM to generate and store the authentication password.

◦

Reset Authentication Credential—Resets the authentication functionality and clears
authentication credentials.

To enable the Embedded Security Device and to access any security features associated
with the device, you must enter a setup password.
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Table 2-1 Computer Setup (F10) Utility menu descriptions (continued)
Heading

Option

Description
Setting a device to Available enables the operating system to access the device. Hidden
makes the device unavailable. It is disabled by the BIOS and cannot be enabled by the
operating system.
CAUTION: Choosing Reset to Factory Settings may result in significant data loss. The
embedded security device is a critical component of many security schemes. Erasing the
security keys prevent access to data protected by the Embedded Security Device.
●

OS Management of Embedded Security Device—Enables or disables the ability of the
operating system to control the TPM device, including turning it on and off, initializing it, and
resetting it.
◦

Reset of Embedded Security Device through OS—Enables or disables the ability of
the operating system to reset the TPM. Available only when OS Management of
Embedded Security Device is enabled.

Trusted Execution Technology (Disabled/Enabled)—Turns Intel TXT feature on or off.
DriveLock
Security

Lets you assign or modify a master password or user password for hard drives. When enabled,
this feature prompts the user to provide one of the DriveLock passwords during POST. If the
user does not successfully enter one of the passwords, the hard drive remains inaccessible until
one of the passwords is successfully entered during a subsequent cold-boot sequence.
NOTE: This selection appears only when the system includes at least one drive that supports
the DriveLock feature.

Secure Boot
Configuration

●

Legacy Support—Enable/Disable

●

Secure Boot—Enable/Disable

●

Key Management

●
Power

OS Power
Management

Hardware
Power
Management

Advanced2

◦

Clear Secure Boot Keys—Clear/Don't Clear

◦

Key Ownership—HP Keys/Custom Keys

Fast Boot—Enable/Disable

Enables or disables:
●

Runtime Power Management—(Enable or Disable)

●

Idle Power Savings—Extended (default) or Normal; extended mode reduces processor
power consumption when the CPU is idle

●

Unique Sleep State Blink Rates—(Enable or Disable)

Enables or disables:
●

SATA Power Management

●

S5 Maximum Power Savings

Thermal

Enables you to set the rate of the system fan when the CPU is in idle (Fan Idle Mode).

Power-On
Options

Enables you to set the following:
●

POST Messages—Enables or disables the splash screen during POST.

●

Press the ESC key for Startup Menu

●

Option ROM1 prompt (Enable or Disable)—Enabling this feature causes the workstation to
display a message before loading options ROMs.

●

After Power Loss (On, Off, Previous or Last State)—Enabling this option directs the
previous state to be the default.

Computer Setup (F10) Utility
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Table 2-1 Computer Setup (F10) Utility menu descriptions (continued)
Heading

Option

Description
●

POST Delay (in seconds) (5, 10, 15, 20, None)—Adds a specified delay to the POST
process. This delay is sometimes needed for hard disk drives on some expansion cards
that spin up slowly (so slowly that they are not ready to start by the time POST is finished).
The POST delay also gives you time to select F10 to enter Computer Setup (F10) Utility.

●

Remote Wakeup Boot Source—Enables you to set the remote wakeup boot source as:
Local Hard Drive

◦

Remote Server

●

Factory Recovery Boot Support—(Disabled/Enabled)

●

Bypass F1 Prompt on Configuration Changes

●

POST Memory Manager Runtime Allocation (Disabled/Enabled)—Forces legacy POST
Memory Manager (PMM) to use runtime memory for allocation. This prevents Hibernation
(S4) issues with some EFI Windows installations.

BIOS Power-On

Enables you to disable or specify a weekday and time for BIOS power-on.

Bus Options

Configures graphics cards per workstation slots. In multi-graphics card configurations, this
option designates one card as primary graphics, and the other card as secondary graphics.
●

Device Options

Slot Settings

AMT
Configuration
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◦
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PCI SERR# Generation (Enabled/Disabled)—Controls PCI SERR# generation for illbehaved PCI add-in cards (that can generate SERR# spuriously)

Enables you to set the following device options:
●

Turbo Mode (Enabled/Disabled)—Allows Intel Processors to run at frequencies greater
than maximum. The CPU must support this capability for it to show up in Device Options.

●

S5 Wake on LAN (Enabled/Disabled)—Allows unit to be powered on over the network.

●

Num Lock State at Power-On (On or Off)

●

IGD (Integrated Graphic Device) Memory—Displayed when Integrated Video is Enabled.
Sets the maximum amount of system memory that can be allowed as graphics memory
(32, 128 (default), 256, 512 MB).

●

Internal speaker—(Enable or Disable)

●

NIC PXE Option ROM1 Download (Enable or Disable)

●

SATA RAID Option ROM1 Download (Enable or Disable)

●

Multi-processor (Activates a single core.)—(Enable or Disable)

●

Hyper-Threading—(Enable or Disable)

Enables you to set the following options for the Mini PCIe slots:
●

Slot 1 Option ROM Enabled/Disabled

●

Slot 2 Option ROM Enabled/Disabled

●

Slot 3 Option ROM Enabled/Disabled

Lets you set the following AMT (Intel Active Management Technology) configuration options:
●

AMT (Enabled/Disabled)—Allows for remote discovery, repair and protection of networked
workstations. Enabling the AMT function also enables the Network Controller (required for
AMT to function correctly).

●

Unconfigure AMT/ME (Disabled/Enabled) 2—Restores AMT/ME defaults. When you save
and exit after enabling this option, you will be prompted to complete the process upon
restart. A Setup Password (even if one is set) does not need to be entered to complete the
process.

Table 2-1 Computer Setup (F10) Utility menu descriptions (continued)
Heading

Option

Description
NOTE: Information about Intel AMT can be found at http://www.intel.com.
●

Option ROM
Launch Policy

1
2

WatchDog Timer (Enabled/Disabled)—OS and BIOS WatchDog Timers can be set
independently (in minutes):
◦

OS WatchDog TimerTimer—Sets the OS WatchDog Timer

◦

BIOS WatchDog Timer—Sets the BIOS WatchDog Timer

●

Hide Un-Configure ME Confirmation Prompt (Disabled/Enabled).

●

PXE Option ROMS—(Legacy, UEFI Only, Do Not Launch)

●

Storage Option ROMS—(Legacy, UEFI Only, Do Not Launch)

●

Video Option ROMS—(Legacy, UEFI Only)

Available on selected models
These options should be used by advanced users only

Computer Setup (F10) Utility
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Desktop management
This section summarizes capabilities, features, and key components of computer management,
including:
Topics
Initial computer configuration and deployment on page 23
Installing a remote system on page 23
Copying a setup configuration to another computer on page 24
Updating and managing software on page 25
HP Client Management Solutions on page 25
Altiris Client Management Solutions on page 25
HP SoftPaq Download Manager on page 25
System Software Manager on page 26
ROM Flash on page 26
FailSafe Boot Block on page 27
Workstation security on page 27
Fault notification and recovery on page 36
Dual-state power button on page 38

NOTE:
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Support for specific features described in this guide can vary by model and software version.

Chapter 2 System management

Initial computer configuration and deployment
The computer includes a preinstalled system software image. After a brief software unbundling
process, the computer is ready to use.
If you prefer to replace the preinstalled software image with a customized set of system and
application software, you can deploy a customized software image by:
●

Installing additional software applications after unbundling the preinstalled software image

●

Using a disk cloning process to copy the contents from one hard disk drive to another

The HP Recovery Manager DVDs, ROM-based setup, and ACPI hardware provide further assistance
with recovery of system software, configuration management and troubleshooting, and power
management.
Support for specific features described in this guide can vary by model and software version.
The best deployment method depends on the information technology environment and processes.

Installing a remote system
Remote system installation enables starting and setting up the computer using software and
configuration information on a network server. This feature is usually used for system setup and
configuration and can be used to:
●

Deploy a software image on new PCs

●

Format a hard disk drive

●

Install application software or drivers

●

Update the operating system, application software, or drivers

To initiate a remote system installation, press F12 when F12=Network Service Boot appears in the
lower right corner of the HP logo screen. Follow the onscreen instructions to continue the installation
process. The default boot order is a BIOS configuration setting that can be changed to always
attempt a network boot.
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Copying a setup configuration to another computer
This section provides information about replicating the computer setup.
CAUTION: Setup configuration is model-specific. File system corruption can result if source and
target computers are not the same model.
To copy a setup configuration:
1.

Select a setup configuration to copy, and then restart the computer.

2.

As soon as the computer powers on, press and hold F10 until you enter Computer Setup (F10)
Utility. If necessary, press Enter to bypass the title screen.
NOTE: If you do not press F10 at the appropriate time, you must restart the computer, and
then press and hold F10 again to access the utility.
If you are using a PS/2 keyboard, you might see a keyboard error message. Disregard it.
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3.

Select File > Replicated Setup > Save to Removable Storage Device. Follow the instructions on
the screen to create the configuration file cpqsetup.txtand write it to a USB storage device.

4.

Power off the computer you are configuring and insert the removeable USB media device
containing the configuration file.

5.

Power on the computer you are configuring.

6.

Press and hold the F10 key until you enter Computer Setup (F10) Utility. If necessary, press
Enter to bypass the title screen.

7.

Select File > Replicated Setup > Restore from Removable Storage Device, and then follow the
instructions on the screen.

8.

Restart the computer when the configuration is complete.
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Updating and managing software
HP provides several tools for managing and updating software on desktops and computers:
●

HP Client Manager Software

●

Altiris Client Management Solutions

●

HP SoftPaq Download Manager

●

System Software Manager

HP Client Management Solutions
HP Client Management Solutions (CMS), available for download from http://www.hp.com/go/
easydeploy, are standards-based solutions for managing and controlling computers in a networked
environment.
HP Client Management Solutions offers these services:
●

Detailed views of hardware inventory for asset management

●

PC health-check monitoring and diagnostics

●

Proactive notification of changes in the hardware environment

●

Web-accessible reporting of business-critical details such as thermal warnings and memory
alerts

●

Remote updating of system software such as device drivers and ROM BIOS

●

Remote changing of boot order

●

Configuration of system BIOS settings

Altiris Client Management Solutions
Altiris and HP have partnered to provide comprehensive, tightly integrated systems management
solutions to reduce the cost of owning HP client PCs.
The HP CMS is the foundation for additional Altiris Client Management Solutions that address the
following topics.
●

Inventory and asset management

●

Deployment and migration

●

Help desk and problem resolution

●

Software and operations management

Go to http://www.hp.com/go/Altiris_Solutions for information about:
●

How HP CMS works

●

Which solutions are compatible with the operating system

●

How to download a fully functional, 30-day evaluation version of Altiris solutions

HP SoftPaq Download Manager
HP SoftPaq Download Manager is a free, easy-to-use interface for locating and downloading software
updates for the HP client PC models in your environment. By specifying your models, operating
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system, and language, you can quickly locate, sort, and select the softpaqs you need. For more
information, go to http://www.hp.com/go/sdm.

System Software Manager
System Software Manager (SSM) is a utility that is available on Windows computers. It enables you
to update system-level software on multiple systems simultaneously. When executed on a PC client
system, SSM detects hardware and software versions and then updates the software from a central
repository, known as a file store. Driver versions supported by SSM are noted with a special icon in
the software, on the driver download website, and on the Support Software CD.
To download the utility or to obtain more information about SSM, see http://www.hp.com/go/ssm.

ROM Flash
BIOS settings are stored on a programmable flash ROM. By establishing a setup password in
Computer Setup (F10) Utility, you can protect unauthorized users from modifying the BIOS settings.
This function is important to ensure the operating integrity of the computer.
To upgrade the BIOS, download the latest SoftPaq images from http://www.hp.com/support/
workstation_swdrivers.

Remote ROM Flash
Remote ROM Flash allows system administrators to safely upgrade the ROM on remote HP
computers from a centralized network management console, resulting in a consistent deployment of,
and greater control over, HP PC ROM images over the network.
To use Remote ROM Flash, the computer must be powered on, or turned on using Remote Wakeup.
For more information about Remote ROM Flash and HPQFlash, see the HP Client Manager Software
or System Software Manager sections at http://www.hp.com/go/ssm.

HPQFlash
The HPQFlash utility is used to locally update or restore the system ROM on PCs using a Windows
operating system. For more information about HPQFlash, see http://www.hp.com/go/ssm, and enter
the name of the computer.
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FailSafe Boot Block
The FailSafe Boot Block enables BIOS recovery in the unlikely event of a ROM flash failure. For
example, if a power failure occurs during a ROM upgrade, the Boot Block uses a flash-protected
section of the ROM to verify a valid system ROM flash when power is restored to the computer.
If the system ROM is valid, the computer starts normally.
If the system ROM fails the validation check, the FailSafe Boot Block provides enough support to start
the computer from a BIOS image CD created from a SoftPaq. The BIOS image CD programs the
system ROM with a valid image.
When Boot Block detects an invalid system ROM, the computer power LED blinks red eight times and
the computer beeps eight times; then the computer pauses for two seconds. On some models, a Boot
Block recovery mode message appears.
In preparation for system recovery, use the BIOS CD media file in the SoftPaq to create a BIOS
image CD or USB key.

Recovering the computer from Boot Block Recovery mode
To recover the computer after it enters Boot Block recovery mode:
1.

Remove any media such as USB keys or disks in the optical disk drives.

2.

Insert a BIOS image CD into the DVD drive. You can also use USB media such as an HP
DriveKey.

3.

Power off, then power on the computer.
If no BIOS image CD or USB media is found, you are prompted to insert one and restart the
computer.
If a setup password has been established, the Caps Lock light illuminates and you are prompted
for the password.

4.

Enter the setup password.
If the computer starts from the boot media and successfully reprograms the ROM, three
keyboard lights illuminate and a rising-tone series of beeps signals successful recovery.

5.

Remove the boot media and power off the computer.

6.

Restart the computer.

Workstation security
This section provides information about providing system security through asset tracking, password
security, hard disk drive locking, and chassis locks.
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27

Asset tracking
Asset tracking features provide asset tracking data that can be managed using HP Systems Insight
Manager (HP SIM), HP Console Management Controller (CMC), or other systems-management
applications.
Seamless, automatic integration between asset tracking features and these products enables you to
choose the management tool that is best suited to the environment and to leverage investments in
existing tools.
HP also offers several solutions for controlling access to valuable components and information:
●

HP ProtectTools Embedded Security prevents unauthorized access to data, checks system
integrity, and authenticates third-party users attempting system access.

●

Security features such as ProtectTools and the Smart Cover Sensor (side access panel sensor)
help prevent unauthorized access to the data and to the internal components of the computer.

●

By disabling parallel, serial, or USB ports, or by disabling removable-media boot capability, you
can protect valuable data assets.

●

Memory Change and Side access panel sensor (Smart Cover Sensor) alerts can be forwarded
to system management applications to deliver proactive notification of tampering with a
computer’s internal components.

ProtectTools, the Smart Cover Sensor, and the side access panel solenoid lock (Hood Lock) are
available as options on select systems.
You can manage security settings as follows:
●

Locally, with Computer Setup (F10) Utility

●

Remotely, with HP CMS or HP System Software Manager (SSM), which enable the secure,
consistent deployment and control of security settings from a simple command line utility

For more information about Computer Setup (F10) Utility, see Computer Setup (F10) Utility menu
on page 15.
The following Computer Setup (F10) Utility features let you manage computer security.
Table 2-2 F10 security features overview
Feature
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Purpose

Removable Media Boot Control

Prevents booting from removable media drives

Serial, Parallel, USB, or Infrared
Interface Control

Prevents transfer of data through the integrated serial, parallel, USB, or infrared
interface

Power-On Password

Prevents use of the computer until the password is entered (applies to initial
system startup and restarts)

Setup Password

Prevents reconfiguration of the computer (through the Setup utility) until the
password is entered

Network Server Mode

Provides unique security features for computers used as servers
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SATA hard disk drive security
HP computers include the HP DriveLock facility for SATA hard disk drives to prevent unauthorized
access to data.
WARNING! Enabling DriveLock can render a SATA hard disk drive permanently inaccessible if the
master password is lost or forgotten. No method exists to recover the password or access the data.
DriveLock has been implemented as an extension to Computer Setup (F10) functions. It is only
available when hard disk drives that support the ATA security command set are detected. On HP
computers, it is not available when the SATA emulation mode is RAID+AHCI or RAID.
DriveLock is for HP customers for whom data security is a paramount concern. For such customers,
the cost of a hard disk drive and the loss of the data stored on it is inconsequential when compared to
the damage that could result from unauthorized access to its contents.
To balance this level of security with the need to address the issue of a forgotten password, the HP
implementation of DriveLock employs a two-password security scheme. One password is intended to
be set and used by a system administrator, while the other is typically set and used by the user.
No "back door" can be used to unlock the drive if both passwords are lost. Therefore, DriveLock is
most safely used when the data contained on the hard disk drive is replicated on a corporate
information system or is regularly backed up.
If both DriveLock passwords are lost, the hard disk drive is rendered unusable. For users who do not
fit the previously defined customer profile, this might not be acceptable. For users who fit this profile,
it might be a tolerable risk, given the nature of the data stored on the hard disk drive.
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DriveLock applications
The most practical use of DriveLock is in a corporate environment. The system administrator would
be responsible for configuring the hard disk drive, which involves setting the DriveLock master
password and a temporary user password. If you forget the user password or if the equipment is
passed on to another employee, the master password can be used to reset the user password and
regain access to the hard disk drive.
HP recommends that corporate system administrators who enable DriveLock also establish a
corporate policy for setting and maintaining master passwords. This should be done to prevent a
situation where an employee sets both DriveLock passwords before leaving the company. In such a
scenario, the hard disk drive is unusable and requires replacement. Likewise, by not setting a master
password, system administrators might find themselves locked out of a hard disk drive and unable to
perform routine checks for unauthorized software, other asset control functions, and support.
For users with less stringent security requirements, HP does not recommend enabling DriveLock.
Users in this category include personal users, or users who do not maintain sensitive data on their
hard disk drives as a common practice. For these users, the potential loss of a hard disk drive
resulting from forgetting both passwords is much greater than the value of the data DriveLock
protects.
Access to Computer Setup (F10) and DriveLock can be restricted through the setup password. By
specifying a setup password and not giving it to users, system administrators can restrict users from
enabling DriveLock.
Using DriveLock
When hard disk drives that support the ATA security command set are detected, DriveLock appears
under the Security menu in the Computer Setup (F10) Utility menu. You are presented with options to
set the master password and to enable DriveLock. You must provide a user password to enable
DriveLock. Because the initial configuration of DriveLock is typically performed by a system
administrator, a master password should be set first.
HP encourages system administrators to set a master password whether they plan to enable
DriveLock or not. This gives the administrator the ability to modify DriveLock settings if the drive is
locked in the future. After the master password is set, the system administrator can enable DriveLock
or leave it disabled.
If a locked hard disk drive is present, POST requires a password to unlock the device. If a power-on
password is set and it matches the device’s user password, POST does not prompt the user to reenter the password. Otherwise, the user is prompted to enter a DriveLock password.
For a cold start, use the master or user password. For a warm start, enter the same password used to
unlock the drive during the preceding cold start.
Users have two attempts to enter a correct password. During cold start, if neither attempt succeeds,
POST continues but the drive remains inaccessible. During a warm-start or restart from Windows, if
neither attempt succeeds, POST halts and the user is instructed to cycle power.
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Enabling DriveLock
To enable and set the DriveLock user password:
1.

Power on or restart the computer.

2.

As soon as the computer is powered on, repeatedly press the F10 key until Computer Setup
(F10) Utility starts.
If you do not press F10 at the appropriate time, you must restart the computer, then repeatedly
press F10 again to access the utility.

3.

Select Security > DriveLock Security.

4.

For each DriveLock-capable drive, select a drive by pressing F10 to accept.

5.

Under Enable/Disable DriveLock options, select Enable, and then press F10 to enable
DriveLock for a specific drive.
NOTE: To set the DriveLock master password, select Master.
CAUTION:

If you forget the DriveLock password, the drive is unusable.

6.

Enter a new user password (1 to 32 characters long), and then press F10 to accept.

7.

Enter the password again in the Enter New Password Again field. If you forget this password,
the drive is rendered permanently disabled.

8.

Select File > Save Changes and Exit, and then press Enter to accept the changes. After you
press Enter, the computer performs a cold start before invoking the DriveLock function.
When the computer starts, you are prompted to enter the DriveLock password for each
DriveLock-capable drive for which you have set a password. You have two attempts to enter the
password correctly. If the password is not entered correctly, the computer attempts to start
anyway. However, the boot process most likely fails because data from a locked drive cannot be
accessed.
In a single drive computer, if the drive has DriveLock enabled, the computer might not be able to
boot to the operating system, and might try to boot from the network or from another storage
device (depending on the boot ordering options). Regardless of the outcome of the start
attempts, the drive-locked drive remains inaccessible without the DriveLock password.
In a two-drive computer that has a boot drive and a data drive, you can apply the DriveLock
feature to the data drive only. In this case, the computer can always start, but the data drive is
accessible only when the DriveLock password is entered.
Cold starts require that you enter DriveLock passwords. However, DriveLock passwords are also
required for warm starts. For example, if you boot to DOS and press Ctrl+Alt+Del, you must
enter the DriveLock password before the computer completes the next start cycle. This warmstart behavior is consistent with the DriveLock feature.
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Password security
The power-on password prevents unauthorized use of the computer by requiring the entry of a
password to access applications or data when the computer is powered on or restarted. The setup
password specifically prevents unauthorized access to the Computer Setup (F10) Utility and can also
be used as an override to the power-on password. An administrator can enter the setup password at
the prompt for the power-on password and gain access to the computer.
You can establish a network-wide setup password to enable the system administrator to log in to all
network systems to perform maintenance without needing to know the power-on password.
Establishing a setup password using Computer Setup (F10) Utility
Establishing a setup password through the Computer Setup (F10) Utility prevents reconfiguration of
the computer (through the use of Computer Setup (F10) Utility) until the password is entered.
To establish a setup password using the Computer Setup (F10) Utility menu:
1.

Power on or restart the computer.

2.

As soon as the computer is powered on, repeatedly press the F10 key until you enter Computer
Setup (F10) Utility.
If you do not press F10 at the appropriate time, you must restart the computer, then repeatedly
press F10 again to access the utility.
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3.

Select Security > Setup Password and then follow the onscreen instructions.

4.

Before exiting, select File > Save Changes and Exit.
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Establishing a power-on password using computer setup
Establishing a power-on password through Computer Setup (F10) Utility prevents access to the
computer when power is connected, unless you specify the password. When a power-on password is
set, Computer Setup (F10) Utility presents Password Options in the Security menu. The password
options include Network Server Mode and Password Prompt on Warm Boot.
When Network Server Mode is disabled, you must enter the password when the computer is powered
on, when the key icon appears on the monitor. When Password Prompt on Warm Boot is enabled,
you must enter the password. The password must also be entered each time the computer is
restarted. When Network Server Mode is enabled, the password prompt is not presented during
POST, but an attached PS/2 keyboard remains locked until you enter the power-on password.
To enable Network Server Mode, you must set a power-on password under Advanced > Password
Options. This option enables the computer to start without requiring the power-on password, but the
keyboard and mouse are locked until you enter the password. The keyboard LEDs rotate constantly
when the computer is in locked mode.
To establish a power-on password through the Computer (F10) menu:
1.

Power on or restart the computer.

2.

As soon as the computer is powered on, repeatedly press the F10 key until you enter Computer
Setup (F10) Utility.
If you do not press F10 at the appropriate time, you must restart the computer, and then
repeatedly press F10 again to access the utility.

3.

Select Security > Power-On Password, and then follow the onscreen instructions.

4.

Before exiting, select File > Save Changes and Exit.

Entering a power-on password
To enter a power-on password:
1.

Restart the computer.

2.

When the key icon appears on the monitor, enter the current password, and then press Enter.

Type carefully. For security reasons, the characters you enter do not appear on the screen.
If you enter the password incorrectly, a broken key icon appears. Try again. After three unsuccessful
tries, you will enter the F10 setup screen with read-only permission. (See the Setup Browse Mode
option under the Power-On options.)
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Entering a setup password
If a setup password has been established on the computer, you will be prompted to enter it each time
you run Computer Setup (F10) Utility.
To enter a setup password:
1.

Restart the computer.

2.

As soon as the computer is powered on, repeatedly press the F10 key until you enter Computer
Setup (F10) Utility.
If you do not press F10 at the appropriate time, you must restart the computer, then repeatedly
press F10 again to access the utility.

3.

When the key icon appears on the monitor, enter the setup password, and press Enter.

Type carefully. For security reasons, the characters you enter do not appear on the screen.
If you enter the password incorrectly, a broken key icon appears. Try again. After three unsuccessful
tries, you must restart the computer before you can continue.
Changing a power-on or setup password
To change a power-on or setup password:
1.

Restart the computer.

2.

To change the power-on password, go to step 4.

3.

To change the setup password, as soon as the computer is powered on, repeatedly press the
F10 key until you enter Computer Setup (F10) Utility.
If you do not press F10 at the appropriate time, you must restart the computer, then repeatedly
press F10 again to access the utility.

4.

When the key icon appears, enter the current password, a slash (/) or alternative delimiter
character, the new password, another slash (/) or alternative delimiter character, and the new
password again as shown:

current password/new password/new password
For information about the alternative delimiter characters, see National keyboard delimiter
characters on page 35.
Type carefully. For security reasons, the characters you enter do not appear on the screen.
5.

Press Enter.

The new password takes effect the next time you power on the computer.
The power-on and setup passwords can also be changed using the Security options in Computer
Setup (F10) Utility.
Deleting a power-on or setup password
To delete a power-on or setup password:
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1.

Power on or restart the computer.

2.

Choose from the following:
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●

To delete the power-on password, go to step 4.

●

To delete the setup password, as soon as the computer is powered on, press and hold F10
until you enter Computer Setup (F10) Utility. Press Enter to bypass the title screen, if
necessary.
If you do not press F10 at the appropriate time, you must restart the computer and then
press and hold F10 again to access the utility.
Use the appropriate operating system shutdown process.

3.

When the key icon appears, enter the current password followed by a slash (/) or alternative
delimiter character: current password/.
For information about the alternative delimiter characters see the following section.

4.

Press Enter.

National keyboard delimiter characters
Each keyboard meets country-specific requirements. The syntax and keys you use for changing or
deleting passwords depend on the keyboard included with the computer.
Table 2-3 National keyboard delimiter characters

*

Language

Delimiter

Language

Delimiter

Language

Delimiter

Arabic

/

Greek

-

Russian

/

Belgian

=

Hebrew

.

Slovakian

-

BHCSY *

-

Hungarian

-

Spanish

-

Brazilian

/

Italian

-

Swedish/Finnish

/

Chinese

/

Japanese

/

Swiss

-

Czech

-

Korean

/

Taiwanese

/

Danish

-

Latin American

-

Thai

/

French

!

Norwegian

-

Turkish

.

French Canadian

é

Polish

-

U.K. English

/

German

-

Portuguese

-

U.S. English

/

Bosnia-Herzegovina, Croatia, Slovenia, and Yugoslavia
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Clearing passwords
If you forget the password, you cannot access the computer.
For instructions about clearing passwords, see Configuring password security and resetting CMOS.

Chassis security
Smart Cover Sensor
The Smart Cover Sensor is a combination of hardware and software technology that alerts you if the
interior or the computer is accessed (provided the sensor has been configured in Computer Setup
(F10) Utility). The sensor alerts you when the side panel is removed (desktop and tower models) or
when the computer is opened (all-in-one models).
Three levels of protection are available:
Table 2-4 Smart Cover Sensor protection levels

*

Level

Setting

Description

Level 0

Disabled

Level 1

Notify User

When the computer restarts, a message indicates that the computer has
been opened or the access panel has been removed.

Level 2

Setup Password

When the computer restarts, a message indicates that the computer has
been opened or the access panel has been removed. You must enter the
setup password to continue.

Sensor * is disabled (default).

Smart Cover Sensor settings can be changed using Computer Setup (F10) Utility.

Setting the protection level
To set the Smart Cover Sensor protection level:
1.

Power on or restart the computer.

2.

During startup, press and hold the F10 key until you enter Computer Setup (F10) Utility. Press
Enter to bypass the title screen, if necessary.
NOTE: If you do not press the F10 key at the appropriate time, you must restart the computer,
and then press and hold the F10 key again to access Computer Setup (F10) Utility.
If you are using a PS/2 keyboard, you might see a keyboard error message. Disregard it.

3.

Select Security > Smart Cover > Cover Removal Sensor, and follow the onscreen instructions.

4.

Before exiting, select File > Save Changes and Exit.

Cable lock (optional)
To prevent theft, you can attach a keyed cable lock to the bottom left corner of the chassis. This cable
lock attaches to the chassis and secures it to the work area.

Fault notification and recovery
Fault notification and recovery features combine innovative hardware and software technology to
prevent the loss of critical data and minimize unplanned downtime.
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If the computer is connected to a network that is managed by HP CMS, the computer sends a fault
notice to the network management application. With HP CMS, you can also remotely schedule
diagnostics to run on managed PCs and create a summary report of failed tests.

Drive Protection System
The Drive Protection System (DPS) is a diagnostic tool built into hard disk drives and is installed in
select HP computers. The DPS helps diagnose problems that might result in unwarranted hard disk
drive replacement.
When HP computers are built, each installed hard disk drive is tested using the DPS, and a
permanent record of key information is written onto each drive. Every time the DPS is run, test results
are written to the hard disk drive. The service provider can use this information to help diagnose
conditions that required you to run the DPS software.

ECC fault prediction
When the computer encounters an excessive number of error checking and correcting (ECC) memory
errors, it displays a local alert message. This message contains information about the errant DIMM,
enabling you to take action before you experience noncorrectable memory errors. ECC DIMMs are
standard on this computer.

Thermal sensors
Several thermal sensors in the HP Workstation regulate computer fans to maintain an acceptable,
efficient chassis temperature.
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Dual-state power button
With ACPI enabled, the power button can function as an on/off switch or as a button. This feature
does not completely turn off power, but instead causes the computer to enter a low-power standby
state. This enables you to go to standby without closing applications, and to return to the same
operational state without any data loss.

Changing the power button configuration (Windows only)
Windows 7
1.

Select Start, and then select Control Panel > System and Security > Power Options.

2.

In the left pane, click Choose what the power buttons do.

3.

Select the desired options.

If you choose Sleep or Hibernate, you can press the power button to initiate standby, and then press
it again to exit standby and return to your work. To completely turn off the workstation, select Start >
Shut Down.
CAUTION: To reduce the risk of data loss, do not use the power button to turn off the computer
unless the system is unresponsive.
NOTE: If the computer is unresponsive, press and hold the power button for four seconds to
completely turn off power to the computer.
Windows 8
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1.

Point to the upper-right or lower-right corner of the Start screen to display the charms.

2.

In the Search field, type control.

3.

On the left side of the screen select Control Panel, and then select System and Security >
Power Options.

4.

In Power Option Properties, select Choose What the Power Button Does.

5.

Select the desired options.
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Component replacement information and
guidelines
This chapter provides warnings, cautions, information, and guidelines for removal and replacement
procedures. It does not document the step-by-step procedures.
IMPORTANT: Removal and replacement procedures are now available in videos on the HP
website.
Go to the HP Customer Self Repair Services Media Library at http://www.hp.com/go/sml.
This chapter includes these topics:
Topics
Warnings and cautions on page 39
Service considerations on page 40
Product recycling on page 42
Component replacement guidelines on page 43
●

Battery on page 43

●

Cable management on page 44

●

CPU (processor) and CPU heatsink on page 45

●

Expansion slots on page 45

●

Hard drives on page 46

●

Memory on page 47

●

Power supply on page 49

●

Thermal sensors on page 51

Warnings and cautions
WARNING! These symbols on any surface or area of the equipment indicate the following:
Presence of a hot surface or hot component. If this surface is contacted, the potential for injury
exists. To reduce the risk of injury from a hot component, let the surface cool before touching.
Presence of an electrical shock hazard. To reduce the risk of injury from electrical shock, do not
open any enclosed area marked with this symbol.
Product must always be lifted by two persons to avoid personal injury due to product weight.

Warnings and cautions
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WARNING! To reduce the risk of electric shock or damage to your equipment:
— Do not disable the power cord grounding plug. The grounding plug is an important safety feature.
— Plug the power cord in a grounded (earthed) outlet that is easily accessible at all times.
— Disconnect power from the equipment by unplugging the power cord from the electrical outlet.
WARNING! To reduce the risk of serious injury, read the Safety & Comfort Guide. It describes
proper computer setup, posture, health, and work habits for computer users, and provides important
electrical and mechanical safety information. This guide is located at http://www.hp.com/ergo.
WARNING! Do not use the front bezel as a handle or lifting point when lifting or moving the
computer. Lifting the computer from the front bezel, or lifting it incorrectly, could cause the computer
to fall, causing possible injury to you and damage to the computer. To properly and safely lift the
computer, lift from the bottom of the computer.
CAUTION: Static electricity can damage the electronic components of the computer. To prevent
damage to the computer, observe the following Electrostatic Discharge (ESD) precautions while
servicing the computer:
— Discharge static electricity by briefly touching a grounded metal object before you begin.
— Work on a static-free mat.
— Wear a static strap to ensure that any accumulated electrostatic charge is discharged from your
body to the ground.
— Create a common ground for the equipment you are working on by connecting the static-free mat,
static strap, and peripheral units to that piece of equipment.
NOTE: HP accessories are for use in HP products. They have been extensively tested for reliability
and are manufactured to high quality standards.

Service considerations
Tools and software requirements
The tools necessary for computer component removal and installation are:
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●

Torx T-15 driver

●

Flat blade and cross-tip screwdrivers

●

Diagnostics software
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Electrostatic discharge (ESD) information
Generating static

Different activities generate different amounts of static electricity through electrostatic discharge
(ESD). Static electricity increases as humidity decreases.
CAUTION:

Static electricity in the amount of 700 volts might degrade a product.
Relative humidity

Event

Preventing ESD
equipment damage

Personal grounding
methods and
equipment

Static shielding
materials

Grounding the work
area to prevent static
damage

55%

40%

10%

Walking across carpet

7,500V

15,000V

35,000V

Walking across vinyl floor

3,000V

5,000V

12,000V

Motions of bench worker

400V

800V

6,000V

Removing bubble pack from PCB

7,000V

20,000V

26,500V

Packing PCBs in foam-lined box

5,000V

11,000V

21,000V

Many electronic components are sensitive to ESD. Circuitry design and structure determine the
degree of sensitivity. The following packaging and grounding precautions are necessary to
prevent damage to electric components and accessories:
●

Transport products in static-safe containers such as tubes, bags, or boxes, to avoid hand
contact.

●

Protect electrostatic parts and assemblies with nonconductive or approved containers or
packaging.

●

Keep electrostatic-sensitive parts in their containers until they arrive at static-free stations.

●

Place items on a grounded surface before removing them from containers.

●

When handling or touching a sensitive component or assembly, ground yourself by touching
the chassis.

●

Avoid contact with pins, leads, or circuitry.

●

Place reusable electrostatic-sensitive parts from assemblies in protective packaging or
nonconductive foam.

Use the following items to help prevent ESD damage:
●

Wrist straps — These are flexible straps with a maximum of one megohm ± 10% resistance
in the ground cords. To provide a proper ground, wear the strap against bare skin. The
ground cord must be connected and fit snugly into the banana plug connector on the
grounding mat or computer.

●

Heel straps, toe straps, and boot straps — These can be used at standing computers and
are compatible with most types of shoes or boots. On conductive floors or dissipative floor
mats, use them on both feet with a maximum of one megohm ± 10% resistance between the
operator and ground.

Static shielding materials provide the following levels of protection.

●

Method

Voltage

Antistatic plastic

1,500V

Carbon-loaded plastic

7,500V

Metalized laminate

15,000V

Cover the work surface with approved
static-dissipative material. Use a wrist
strap connected to the work surface, and
properly grounded tools and equipment.

●

Disconnect power and input signals before
inserting and removing connectors or test
equipment.

Service considerations
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Recommended ESD
prevention materials
and equipment

●

Use static-dissipative mats, foot straps,
or air ionizers to give added protection.

●

Handle electrostatic-sensitive
components, parts, and assemblies by
the case or PCB laminate. Handle them
only in static-free work areas.

●

Use fixtures made of static-safe materials
when fixtures must directly contact
dissipative surfaces.

●

Keep work area free of nonconductive
materials, such as plastic assembly aids
and Styrofoam.

●

Use field service tools (such as cutters,
screwdrivers, and vacuums) that are
conductive.

●

Antistatic tape

●

Static awareness labels

●

Antistatic smocks, aprons, and sleeve
protectors

●

Wrist straps and footwear straps providing
one megohm ± 10% resistance

●

Conductive bins and other assembly or
soldering aids

●

Material-handling packages

Conductive foam

●

Conductive plastic bags

●

Conductive tabletop computers with a
ground cord of one megohm ± 10%
resistance

●

Conductive plastic tubes

●

●

Conductive tote boxes

●

Opaque shielding bags

●

Static-dissipative table or floor mats with
a hard-tie to ground

●

Transparent metallized shielding bags

●

Field service kits

●

Transparent shielding tubes

Product recycling
HP encourages customers to recycle used electronic hardware, HP original print cartridges, and
rechargeable batteries.
For information about recycling HP components or products, see http://www.hp.com/go/recycle.
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Component replacement guidelines
This section provides information and guidelines for removal and replacement procedures. It does not
document the step-by-step procedures.
IMPORTANT: Removal and replacement procedures are now available in videos on the HP
website.
Go to the HP Customer Self Repair Services Media Library at http://www.hp.com/go/sml.
For workstation removal and replacement procedures, go to the HP Customer Self Repair Services
Media Library at http://www.hp.com/go/sml. In Media Selection, choose Desktops & Workstations for
product category and Personal Workstations for the product family, and then choose your platform.
This chapter provides guidelines for removal and replacement procedures. Topics include:
Battery on page 43
Cable management on page 44
CPU (processor) and CPU heatsink on page 45
Expansion slots on page 45
Hard drives on page 46
Memory on page 47
Power supply on page 49
Thermal sensors on page 51

Battery
The battery that comes with the computer provides power to the real-time clock and has a minimum
lifetime of about three years. Observe the following warning and caution when replacing the battery.
WARNING! The workstation has a lithium battery. There is a risk of fire and chemical burn if the
battery is handled improperly. Do not disassemble, crush, puncture, short external contacts, dispose
of in water or fire, or expose battery to temperatures higher than 60°C (140°F).
CAUTION: Before removing the battery, back up the CMOS settings in case they are lost when the
battery is removed. To back up the CMOS settings, select the Save to Removable Storage option in
Computer Setup (F10) Utility.
NOTE:

Do not dispose of batteries, battery packs, and accumulators with general household waste.

Component replacement guidelines
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Cable management
Proper routing of the internal cables is critical to the operation of the workstation. Follow good cable
management practices when removing and installing components.
●

Handle cables with care to avoid damage.

●

Apply only the tension required to seat or unseat cables during insertion or removal from the
connector.

●

When possible, handle cables by the connector or pull-strap.

●

Route cables in such a way that they cannot be caught or snagged by parts being removed or
replaced.

●

Keep cables away from direct contact with major heat sources, such as the heatsink. (Some air
flow guides have a cable guide that lets you route cables safely around the heatsink.)

●

Do not jam cables on top of expansion cards or DIMMs. Circuit cards and DIMMs are not
designed to take excessive pressure.

●

Keep cables clear of movable or rotating parts (such as the power supply and drive cage) to
prevent them from being cut or crimped when the component is lowered into its normal position.

●

When folding a flat ribbon cable, never fold to a sharp crease. Sharp creases may damage the
wires.

●

In all cases, avoid bending or twisting the cables. Do not bend any cable sharply. A sharp bend
can break the internal wires.

●

Never bend a SATA data cable tighter than a 30 mm (1.18 in) radius.

●

Never crease a SATA data cable.

●

Do not rely on components like the drive cage, power supply, or computer cover to push cables
down into the chassis. Always position the cables to lay properly by themselves or in the cable
guides and chassis areas designed for cable routing.

When removing the power supply power cable from the connector on the system board, always follow
these steps:
1.

Squeeze on the top of the retaining latch attached to the cable end of the connector.

2.

Grasp the cable end of the connector and pull it straight out.
CAUTION: Always pull the connector — NEVER pull on the cable. Pulling on the cable could
damage the cable and result in a failed power supply.
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CPU (processor) and CPU heatsink
CAUTION:

Observe the following cautions when removing or replacing the heatsink.

— When removing the heatsink, loosen all screws a little at a time to ensure the CPU remains level.
Do not fully loosen one screw, and then move on to the next.
— Do not overtighten the heatsink screws. Overtightening can strip the threads in the chassis.
CAUTION:

Observe the following cautions when removing or replacing the CPU.

— Internal components might be powered even when the computer is off. To prevent damage,
disconnect the computer power cord before you remove or install a component.
— Do not touch the CPU socket contacts or the gold pads underneath the CPU. Use extreme care
and handle the CPU only by the edges.
— The CPU socket contacts are delicate and bend easily. To avoid bending the contacts, use
extreme care when installing the CPU in the socket.
— Installing a processor incorrectly can damage the system board. Contact an HP authorized reseller
or service provider to install the processor. If you plan to install the processor yourself, view the entire
remove and replace video before you begin.
— Failure to follow the computer preparation instructions can result in an improperly installed
processor, causing extensive computer damage.
NOTE: When you power off the computer through the operating system, power consumption falls
below what is considered low power consumption but does not reach zero. This low power
consumption feature extends the life of the power supply.

Expansion slots
The workstation has the following expansion slots:
●

One MXM slot that supports Type A and Type B cards (dedicated for graphics)

●

Three Mini PCIe slots that support full-length mini-PCIe cards

Go to http://www.hp.com/go/quickspecs to learn which cards are supported in the workstation.
CAUTION: To prevent damage, the overall power consumption of the computer (including I/O cards,
CPU, and memory) must not exceed the maximum rating of the computer power supply. For power
supply information, see Power supply specifications on page 49.
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Hard drives
●

To verify the type, size, and capacity of the storage devices installed in the computer, run
Computer Setup (F10) Utility.

●

The workstation supports only SATA hard drives.

●

The workstation requires one of the following supported carriers:
◦

671193-001 supports one 3.5-in hard drive

◦

671192-001 supports one or two 2.5-in hard drives

●

Combining a 2.5-in hard drive and 3.5-in hard drive is not possible.

●

No cable adapters are required for any hard drives. The cables necessary for all hard drive
configurations are included in the base system and automatically “blind mate” or “direct connect”
to the drive(s) when installed.

Handling hard disk drives
CAUTION: Take proper precautions when handling hard disk drives to prevent loss of work and
damage to the computer or drive.
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●

Do not remove hard drives from the shipping package for storage. Keep hard drives in their
protective packaging until they are mounted in the computer.

●

Always shut down the operating system, turn off the power, and unplug the power cord. Never
remove a drive while the computer is on or in standby mode.

●

Before handling a drive, make sure you discharge static electricity. While handling a drive, avoid
touching the connector.

●

Handle a drive carefully. Do not drop it from any height.

●

Do not use excessive force when inserting a drive.

●

Avoid exposing a hard drive to liquids, temperature extremes, or products that have magnetic
fields such as monitors or speakers.

●

If you must mail a drive, use a bubble-pack mailer or other protective packaging and label the
package “Fragile: Handle With Care.”
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Memory
Supported DIMM configurations
The HP Z1 Workstation has 4 DIMM slots and supports up to 32 GB ECC or 16 GB non-ECC
unbuffered DDR3 1600 MHz memory.
NOTE:

Mirroring and DIMM sparing are not supported.

●

Four DIMM slots

●

Maximum capacity: 32 GB

●

Error checking and correcting (ECC) and non-ECC DIMMs only.

BIOS errors and warnings
The BIOS generates warnings/errors on invalid memory configurations:
●

If the BIOS can find a valid memory configuration by disabling plugged-in memory, it does so
and reports a warning during POST. the workstation can still be started. The warning will
indicate the location of the failed DIMM on the system board.

●

If there is no way for the BIOS to obtain a valid memory configuration by disabling plugged-in
memory, the BIOS halts with a diagnostics 2006 code for memory error (five beeps and blinks).

DIMM installation guidelines
●

Install only HP-approved DDR3 DIMMs
CAUTION: HP ships only DIMMs that are electrically and thermally compatible with this
computer. Because third-party DIMMs might not be electrically or thermally compatible, they are
not supported by HP.

●

For ECC DIMMs, use only industry-standard ECC unbuffered DIMMs. See http://www.hp.com/
go/quickspecs to find which DIMMs are compatible with the computer.

●

Do not intermix non-ECC memory DIMMs with ECC memory DIMMs.

CAUTION: DIMMs and their sockets are keyed for proper installation. To prevent socket or DIMM
damage, align these guides properly when installing DIMMs.
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DIMM installation order
Install DIMMs in this order.
CAUTION: Internal components might be powered even when the computer is off. To prevent
damage, disconnect the computer power cord before you remove or install a component.
Figure 3-1 HP Z1 Workstation DIMM load order
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Power supply
The workstation includes a 400W 90% efficient 80 PLUS gold-level power supply that is compatible
with ENERGY STAR requirements.

Power supply specifications
Table 3-1 Power supply specifications
Power supply

400W wide-ranging, active Power Factor Correction, 90%
efficient

Operating voltage range

90–264 VAC

Rated voltage range

100–240 VAC

Rated line frequency

50–60 Hz

Operating line frequency range

47–63 Hz

Rated input current

5A @ 100-240V

Heat dissipation, typical

170 BTU/hr (42.87 kg-cal/hr)

(configuration and software dependent)

1063 BTU/hr (206.27 kg-cal/hr)

Heat dissipation, maximum

1063 btu/hr (TBD kg-cal/hr)

(configuration and software dependent)
Power supply fan

Two variable speed fans, 40mm x 20mm

All fans are variable speed
Built-in Self Test LED

Yes

Power Consumption in sleep mode (as defined by
ENERGY STAR) - Suspend to RAM (S3)

<4W

ENERGY STAR® qualified (Config Dependent)

Yes

80 PLUS Compliant

Yes, Gold

FEMP Standby Power Compliant

Yes, <2W in S5-Power Off @ 115VAC

Surge tolerant, full-ranging (withstands power surges up to
2000V)

Yes

ErP Lot 6- Tier 1 compliance @ 230V (<1W in S5- power
Off)

Yes

ErP Lot 6- Tier 2 compliance @ 230V (<0.5W in S5- power
Off)

Yes
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Power consumption and heat dissipation
Power consumption and heat dissipation specifications are available for multiple configurations. To
review available specifications, see http://www.hp.com/go/quickspecs.
To reach zero power consumption, unplug the workstation from the power outlet or use a power strip
with an on/off switch. For additional information about power-saving features, see the operating
system installation instructions.
This product is in compliance with U.S. Executive Order 13221 (FEMP).

Resetting the power supply
If an overload triggers the power supply overload protection, power is immediately disconnected.
To reset the power supply:
1.

Disconnect the power cord from the workstation.

2.

Determine what caused the overload and fix the problem. For troubleshooting information, see
Diagnostics and troubleshooting on page 52.

3.

Reconnect the power cord and restart the workstation.

When you power off the workstation through the operating system, power consumption falls below
what is considered low power consumption but does not reach zero. This low power consumption
feature extends the life of the power supply.
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Thermal sensors
The following illustration shows the locations of the thermal sensors. Sensors that attach with a
harness can be replaced.
Figure 3-2 Thermal sensor locations

Table 3-2 Thermal sensor descriptions
1

Outlet air sensor

4

MXM GPU sensor

7

Memory VR sensor

2

12V-3.3V VR sensor

5

CPU0 VR sensor

8

Hard disk drive sensor

3

Backlight VR sensor

6

CPU0 DTS sensor (inside
processor)

9

Inlet air sensor
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4

Diagnostics and troubleshooting
This chapter describes the tools available for diagnosing and troubleshooting system issues, and
includes these topics:
Topics
Calling support on page 53
Locating ID labels on page 54
Locating warranty information on page 54
Diagnosis guidelines on page 55
Troubleshooting checklist on page 56
HP troubleshooting resources and tools on page 57
Troubleshooting scenarios and solutions on page 61
Self-troubleshooting with HP Vision Diagnostics on page 72
Diagnostic codes and errors on page 81

52

Chapter 4 Diagnostics and troubleshooting

Calling support
At times you might encounter an issue that requires support. When you call support:
●

Have the computer readily accessible.

●

Write down the computer serial numbers, product numbers, model names, and model numbers
and have them in front of you.

●

Note any applicable error messages.

●

Note any add-on options.

●

Note the operating system.

●

Note any third-party hardware or software.

●

Note the details of any blinking LEDs on the front of the computer (tower and desktop
configurations) or on the side of the computer (all-in-one configurations).

●

Note the applications you were using when you encountered the problem.

NOTE: When calling in for service or support, you might be asked for the product number (example:
PS988AV) of the computer. If the computer has a product number, it is generally located next to the
10- or 12-digit serial number of the computer.
NOTE: On most models, the serial number and product number labels can be found on the top or
side panel and at the rear of the computer (tower and desktop configurations) or on a pull-out card on
the side of the display (all-in-one configurations).
For a listing of all worldwide support phone numbers, go to http://www.hp.com/support, select your
region, and click Connect with HP in the upper-right corner.
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Locating ID labels
To assist in troubleshooting, product, serial, and authentication numbers are available on each
computer.
●

All workstations have a serial number (unique for each workstation) and product number. Have
these numbers available when you contact support.

●

The Certificate of Authentication (COA) is used only for systems with Windows 7 preinstalled.

●

The Genuine Microsoft Label (GML) is used only for systems with Windows 8 preinstalled.

●

A service label shows the build ID and Feature Byte strings, which are needed for system board
replacement.

The all-in-one service label can be found in the location shown in Figure 4-1 (pull-out card).
Figure 4-1 All-in-one service label location

Locating warranty information
To locate base warranty information, see http://www.hp.com/support/warranty-lookuptool.
To locate an existing Care Pack, see http://www.hp.com/go/lookuptool.
To extend a standard product warranty, visit http://www.hp.com/hps/carepack. HP Care Pack
Services offer upgraded service levels to extend and expand a standard product warranty.
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Diagnosis guidelines
If you encounter a problem with the computer or software, the following sections provide a list of
general suggestions that help you isolate and focus on the problem before taking further action.

Diagnosis at startup
●

Verify that the computer and external monitor (if connected) are plugged into a functional AC
power outlet.

●

Remove all CDs or USB drive keys from your system before turning it on.

●

Verify that the computer is turned on and the power light is blue (normal operation) and not red
(error state).

●

If you have installed an operating system other than the factory-installed operating system,
check to be sure that it is supported on your system by visiting http://www.hp.com/go/
quickspecs.

Diagnosis during operation
●

Look for blinking LEDs on the side of the computer. The blinking lights are error codes that will
help you diagnose the problem. Refer to the Diagnostic LED and audible (beep) codes
on page 81 section of this document for information on interpreting diagnostic lights and
audible codes.

●

Check all cables for loose or incorrect connections.

●

Wake the computer by pressing any key on the keyboard or the power button. If the system
remains in suspend mode, shut down the system by pressing and holding the power button for
at least four seconds, and then press the power button again to restart the system. If the system
does not shut down, unplug the power cord, wait a few seconds, and then plug it in again. If it
does not restart, press the power button to start the computer.

●

Reconfigure the computer after installing a non–plug and play expansion board or other option.

●

Be sure that all required device drivers have been installed. For example, if you have connected
a printer, you must install a printer driver.

●

If you are working on a network, plug another computer with a different cable into the network
connection. There might be a problem with the network plug or cable.

●

If you recently added new hardware, remove it and see if the computer functions properly.

●

If you recently installed new software, uninstall it and see if the computer functions properly.

●

Upgrade the BIOS. A new release of the BIOS might have been released that supports new
features or fixes your problem.

●

Press the Caps Lock key. If the Caps Lock LED toggles on or off, the keyboard is operating
correctly.
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Troubleshooting checklist
Before running diagnostic utilities, use the following checklist to find possible solutions for computer
or software problems.
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●

Is the computer connected to a functional AC power outlet?

●

Is the computer powered on?

●

Is the blue power light illuminated?

●

If the internal display is dim, adjust the internal display brightness and contrast controls.

●

Press the Caps Lock key several times. If the Caps Lock LED toggles on and off, the keyboard
is operating correctly.

●

Check cables for loose or improper connections.

●

After installing a non-plug and play (PnP) expansion board or other option (such as a diskette
drive), reconfigure the computer.

●

Are all necessary device drivers installed?

●

Have all printer drivers been installed for each application?

●

Have you removed CDs and USB drive keys before powering on the computer?

●

Are you running the latest version of BIOS, drivers, and software?
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HP troubleshooting resources and tools
This section provides information on the HP Help and Support Center, E-support, and Helpful Hints
for troubleshooting.

HP Support Assistant
HP Support Assistant (Windows 7 systems only) helps you maintain workstation performance and
resolve problems. HPSA provides automated updates, onboard diagnostics, product information, and
guided assistance to help maintain optimum workstation performance. To access HPSA, click Start >
All Programs > HP Help and Support > HP Support Assistant.
NOTE:

HP Support Assistant is not available on Linux.

E-support
Online access and support resources include Web-based troubleshooting tools, technical knowledge
databases, driver and patch downloads, online communities, and product change notification
services.
The following Web sites are also available to you:
●

http://www.hp.com—Provides useful product information.

●

http://www.hp.com/support/workstation_manuals—Provides the latest online documentation.

●

http://www.hp.com/go/workstationsupport—Provides technical support information for
workstations.

●

http://www.hp.com/support—Provides a listing of the worldwide technical support phone
numbers. Access the telephone numbers by visiting the Web site, then select your region, and
click Contact HP in the upper-left corner.

●

http://www.hp.com/support/workstation_swdrivers—Provides access to software and drivers for
workstations.
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Troubleshooting a problem
To help you troubleshoot problems with your system, HP provides the Business Support Center
(BSC). The BSC is a portal to an extensive selection of online tools. To access BSC and troubleshoot
a problem with the workstation, complete the following:
1.

Visit http://www.hp.com/go/workstationsupport.

2.

Under the Business Support Center menu on the left, select Troubleshoot a problem.

3.

Under Select your product (center window), select Workstations (under personal computing).

4.

Under Select your product, continue with selections as appropriate to the workstation series and
model, and to the problem you are troubleshooting.

Instant Support and Active Chat
HP Instant Support is a set of Web-based support tools that automate and speed up the resolution of
desktop computing, tape storage, and printing problems.
Active Chat enables you to electronically submit a support ticket to HP over the Web. When you
submit a support ticket, Active Chat collects information about the computer and pass it to an online
support specialist. The collection of information might take up to 30 seconds depending on the
computer configuration. When you submit a support ticket, you receive a confirmation message
containing your case ID, the support hours for your location, and the estimated time of response.
For more information about HP Instant Support and Active Chat and how to use them, go to
http://instantsupport.hp.com/.
NOTE:

This feature is not available on Linux.

Customer Advisories, Customer and Security Bulletins, and Customer Notices
To find advisories, bulletins, and notices:
1.

Visit http://www.hp.com/go/workstationsupport.

2.

Select the desired product.

3.

Under Resources for <your selected product>, select See more….

4.

Under Self-Help resources: in the center of the window, choose the desired action and
appropriate information in the scroll list to view the index.

Product Change Notifications
Product Change Notifications (PCNs) are proactive notifications for product changes occurring within
a 30-60 day window of the effective date of the change in the manufacturing process. PCNs give
customers advanced notice of changes to their product, such as an updated BIOS version that they
may need to qualify prior to the change taking place. The latest PCNs are located at:
http://www.hp.com/go/workstationsupport.
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Helpful hints
If you encounter a problem with the workstation, monitor, or software, the following general
suggestions might help you isolate and focus on the problem before taking further action.

At startup
●

Verify that the workstation and monitor are plugged into a working electrical outlet.

●

Remove all optical discs and USB drive keys from the drives before powering on the
workstation.

●

Verify that the workstation is turned on and the power light is on.

●

If you have installed an operating system other than the factory-installed operating system,
check to be sure that it is supported on your system by visiting http://www.hp.com/go/
quickspecs.

●

Verify that the monitor is turned on and the green monitor light is on.

●

Turn up the brightness and contrast controls of the monitor if the monitor is dim.

●

If the workstation has multiple video sources and only a single monitor, the monitor must be
connected to the source selected as the primary VGA adapter. During startup, the other monitor
connectors are disabled; if the monitor is connected to one of these ports, it will not function after
Power-on Self Test (POST). You can select the default VGA source in Computer Setup (F10).

During operation
●

Look for blinking LEDs on the workstation. The blinking lights are error codes that will help you
diagnose the problem. Refer to the Diagnostic lights and audible (beep) codes section in the
Maintenance and Service Guide for your workstation for information on interpreting diagnostic
lights and audible codes.

●

Press and hold any key. If the system beeps, then your keyboard is operating correctly.

●

Check all cables for loose or incorrect connections.

●

Wake the workstation by pressing any key on the keyboard or the power button. If the system
remains in suspend mode, shut down the system by pressing and holding the power button for
at least four seconds, then press the power button again to restart the system. If the system
does not shut down, unplug the power cord, wait a few seconds, then plug it in again. If it does
not restart, press the power button to start the workstation.

●

Reconfigure the workstation after installing a non–plug and play expansion board or other option.
Refer to the Hardware installation problems section of this document for instructions.

●

Be sure that all required device drivers have been installed. For example, if you have connected
a printer, you must install a printer driver.

●

If you are working on a network, plug another workstation with a different cable into the network
connection. There might be a problem with the network plug or cable.

●

If you recently added new hardware, remove the hardware and verify if the workstation functions
properly.

●

If you recently installed new software, uninstall the software and verify if the workstation
functions properly.

●

If the monitor connected to a tower, desktop or all-in-one computer is blank:
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◦

Plug the monitor into a different video port on the computer if one is available. Alternatively,
replace the monitor with a monitor that you know is working properly.

◦

Verify that the computer and monitor are plugged into a working electrical outlet.

◦

Verify that the monitor is turned on and the green monitor light is on.

◦

Turn up the brightness and contrast controls of the monitor if the monitor is dim.

●

If the internal display on an all-in-one computer is blank, open the computer and make sure the
graphics card is properly installed.

●

Upgrade the BIOS. A new release of the BIOS might have been released that supports new
features or fixes your problem.

Customer self-repair
Under the Customer Self-Repair program, you can order a replacement part and install the part
without onsite HP technical assistance. Customer self-repair may be required for some components.
See http://www.hp.com/go/selfrepair for information on the program.
NOTE: Some components are not eligible for customer self-repair and must be returned to HP for
service. Call HP Support for further instructions before attempting to remove or repair these
components.
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Troubleshooting scenarios and solutions
This section presents an extensive overview of various troubleshooting scenarios and possible
solutions for a Windows-based computer.
NOTE: For Linux troubleshooting information, refer to the HP Workstations for Linux User Manual at
http://www.hp.com/support/linux_user_manual.

Solving minor problems
Table 4-1 Minor problems
Problem

Cause

Possible Solution

Workstation appears frozen
and does not shut down
when the power button is
pressed.

Software control of the
power switch is not
functional.

1.

Press and hold the power button for at least four
seconds until the computer shuts down.

2.

Disconnect the electrical plug from the outlet.

Workstation seems to be
frozen.

Program in use has
stopped responding to
commands.

1.

If possible, use the Windows Task Manager to isolate
and terminate the offending process.

2.

Attempt the normal Windows shutdown procedure.

3.

Restart the computer using the power button.

Workstation date and time
display is incorrect.

Real-time clock (RTC)
battery might need
replacement.

1.

Reset the date and time in the Control Panel.

2.

Replace the RTC battery.

Workstation appears to
pause periodically.

Network driver is loaded
and no network connection
is established.

Establish a network connection, or use Computer Setup
(F10) Utility or the Microsoft® Windows® Device Manager
to disable the network controller.

Cursor does not move using
the arrow keys on the
keypad.

The Num Lock key
might be on.

Press Num Lock. The Num Lock key can be disabled or
enabled in Computer Setup (F10) Utility.

Poor performance is
experienced.

Processor is hot.

1.

Verify that airflow to the computer is not blocked.

2.

Verify that chassis fans are connected and working
properly. Some fans operate only when needed.

3.

Verify that the processor heatsink is installed
properly.

Workstation powered off
automatically and the Power
LED flashes red two times
(once per second), followed
by a two second pause, and
then two consecutive beeps.

Hard drive is full.

Transfer data from the hard drive to create more space on
the hard drive.

Processor thermal
protection is activated.

1.

Verify that the computer air vents are not blocked.

2.

Open the access panel and press the computer
power button.

3.

Verify that the system fan is running.

4.

Verify that the processor heatsink fan spins. If the fan
is not spinning, verify that the heatsink fan cable is
plugged into the system board connector and that the
heatsink is properly seated.

5.

Replace the processor heatsink.

A fan might be blocked
or not turning.
OR
The processor heatsink is
not properly attached to
the processor.

System does not power on,
and the LEDs on the side of
the computer are not
flashing.

System cannot power on.

Press and hold the power button for less than four
seconds. If the hard drive LED turns green, then perform
the following steps.
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Table 4-1 Minor problems (continued)
Problem

Cause

Possible Solution
1.

To find a faulty device, remove all devices one at a
time:
a.

Disconnect AC power to the computer.

b.

Remove a device.

c.

Reconnect AC power and power on the
computer.

2.

Repeat this process until the faulty device is
identified. Remove the graphics card last. Replace
the faulty device.

3.

If no faulty device is found, replace the system board.

OR
1.

2.

Press and hold the power button for less than four
seconds. If the hard drive LED does not illuminate,
then perform the following tasks:
a.

Verify that the computer is plugged into a
working AC outlet.

b.

Verify that the power button harness is
connected to the inline front panel I/O device
assembly connector.

Verify that the power supply cables are connected to
the system board.

Solving hard drive problems
Table 4-2 Hard drive problems
Problem

Cause

Solution

Hard drive error
occurs.

Hard disk has bad
sectors or has failed.

Locate and block the usage of bad sectors. If necessary, reformat
the hard disk.
If the drive is detected by the UEFI, run DPS Self-test.

Hard drive transaction
problem.
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The directory structure
is bad, or there is a
problem with a file.
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1.

Right-click Start, select Explore, and select a drive.

2.

Select File > Properties > Tools.

3.

Under Error-checking, select Check Now.

Table 4-2 Hard drive problems (continued)
Problem

Cause

Solution

Drive not found
(identified).

Improper cable
connection

On computers with discreet data and power cables, ensure that the
data and power cables are securely connected to the hard drive.
(See the Hard drive section of this guide for connection details.)

Improperly seated hard
drive

On systems with blind-mate drive connections, check for connector
damage on the drive and in the chassis.
Reseat the hard drive and its carrier in the chassis to ensure a
proper connection. (See the Hard drive section of this guide for
connection details.)

The system might not
have automatically
recognized a newly
installed device.

1.

Run Computer Setup (F10) Utility.

2.

If the system does not recognize the new device, verify that the
device is listed in the Computer Setup (F10) Utility.
If it is listed, the probable cause is a driver problem. If it is not
listed, the probable cause is a hardware problem.

3.

Nonsystem disk or
NTLDR missing
message.

Workstation will not
start.

If this drive is newly installed, enter Setup and try adding a
POST delay under Advanced>Power-On.

Drive responds slowly
immediately after
power-up.

Run the Computer Setup (F10) utility, and increase the POST Delay
in Advanced>Power-On Options.

System is trying to start
from non-bootable
media.

Remove the media device.

System is trying to start
from a damaged hard
drive.

1.

Insert bootable media and restart the computer.

2.

If the hard drive is still inaccessible and MBR Security is
enabled, try restoring the previously saved MBR image by
entering the Computer Setup (F10) Utility and selecting
Security > Restore Master Boot Record.

System files missing or
not properly installed.

1.

Insert bootable media and restart the computer.

2.

Verify that the hard drive is partitioned and formatted.

3.

Install the system files for the appropriate operating system,
if necessary.

Hard drive boot
disabled in Computer
Setup.

Run the Computer Setup (F10) Utility and enable the hard drive
entry in the Storage>Boot Order list.

Hard drive is damaged.

Replace the hard drive.
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Solving display problems
Table 4-3 Internal LCD display problems
Problem

Cause

Solution

Blank screen (no
video).

Cable connections
are not correct.

1.

Verify the LCD display cable connection to J16 on the system
board and to the internal LCD panel connector.

2.

Verify the LCD sync/backlight cable connection to P2 on the
system board and to the sync connector and the LED power
connector on the internal LCD panel.

The display works
properly during the
POST but goes blank
when the operating
system starts.
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Screen blanking utility
installed or energy
saver features
enabled.

Press a key or the mouse button and, if set, enter your password.

System ROM is bad;
system is running in
FailSafe Boot Block
mode (indicated by 8
beeps).

Reflash the ROM using a SoftPaq.

Backlight circuit on
motherboard is
damaged.

Replace the motherboard.

Computer is in
Hibernate mode.

Press the power button to resume from Hibernate mode.

The key sequence
that switches the
DisplayPort connector
from internal graphics
source to external
graphics source was
pressed, but there is
no external source
(such as a laptop) for
graphics.

On the workstation keyboard:

The display settings
in the operating
system are
incompatible with the
internal LCD panel.

For Windows:
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1.

Simultaneously press Ctrl + Shift + S+D (switch display). This
reverts the workstation to internal graphics source and places
the workstation display in standby mode.

2.

Press the space bar (or move the mouse) to wake up the
display.

1.

Restart your computer in Windows Safe Mode.

2.

Uninstall the graphics driver for the graphics controller (Intel HD
Graphics or NVIDIA Graphics).

3.

Reboot in normal Windows mode.

4.

Install the latest graphics driver for the graphics controller you
are using (Intel HD Graphics or NVIDIA Graphics).

Table 4-3 Internal LCD display problems (continued)
Problem

Cause

Solution

Power LED flashes red
6 times (once every
second), followed by a
2-second pause, then
the computer beeps 6
times.

Prevideo graphics
error.

Try these solutions in this order:

Dim characters

Blurry video or
requested resolution
cannot be set.

The picture is broken
up, rolls, jitters, or
flashes.

●

Reseat the graphics card if using nVidia graphics; reseat the
processor if using Intel HD Graphics.

●

Replace the graphics card if using nVidia graphics or replace
the processor if using Intel HD graphics.

●

Replace the system board.

Processor does not
support graphics
output and no
discrete graphics card
is installed.

Try either solution:

Brightness and
contrast controls are
not set properly.

In Windows, go to Control Panel > Power Options, then adjust the
internal LCD panel brightness and contrast controls using the Screen
Brightness slider bar at the bottom of the window.

Cables are not
properly connected.

1.

Open the computer.

2.

Verify that the LCD Display Cable connects J16 on the system
board to the internal LCD panel connector.

3.

Verify that the LCD Sync/backlight Cable connects P2 on the
system board to the sync connector and LED power connector
on the internal LCD panel.

●

Install a processor with Intel HD Graphics.

●

Install a supported graphics card.

Correct video drivers
were not loaded after
graphics controller
upgrade.

Install the video drivers included in the upgrade kit, or download and
install the latest drivers for your graphics card from
http://welcome.hp.com/country/us/en/support.html.

The internal LCD
panel cannot display
requested resolution.

1.

Change the resolution to either 2560 x 1440 or 1280 x 720.

2.

Update the graphics driver to the latest version available for
your graphics controller.

The graphics driver is
not working properly.

1.

Boot into the OS and uninstall the graphics driver.

2.

Restart the computer.

3.

Install the latest graphics driver for your graphics controller.

The internal LCD
panel connections to
the motherboard
might be faulty or the
panel might be
incorrectly adjusted.

Open the computer.

The graphics driver is
not working properly.

1.

Verify the LCD display cable connects J16 on the system board
to the display connector on the internal LCD panel.

2.

Verify that the LCD Ssync/backlight cable connects P2 on the
system board to the sync connector and LED power connector
on the internal LCD panel.

1.

Boot into the OS and uninstall the graphics driver.

2.

Reboot.

3.

Install the latest graphics driver for your graphics controller.
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Table 4-3 Internal LCD display problems (continued)
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Problem

Cause

Solution

Some typed symbols
do not appear correctly.

The font you are
using does not
support that symbol.

Use the Character Map to locate and select the appropriate symbol.

The LCD panel
resolution is not
properly set.

Change the panel resolution in the Windows Control Panel > Screen
Resolution menu or through the control panel for the graphics
controller (Intel or nVidia).

The graphics driver
does is not working
properly or does not
support the symbol
set with that
resolution.

Try either solution:
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Select Start > All Programs > Accessories > System Tools >
Character Map. You can copy the symbol from the Character Map
into a document.

●

Change the panel resolution in the Windows Control Panel >
Screen Resolution menu or through the control panel for the
graphics controller (Intel or nVidia).

●

Install the latest graphics driver:

1.

Boot into the OS and uninstall the graphics driver.

2.

Restart the computer.

3.

Install the latest graphics driver for your graphics controller.

Table 4-4 External display problems
Problem

Cause

Solution

Blank screen (no
video).

The cable connections are not
correct.

Verify the cable connections from the monitor to the
computer and to a working electrical outlet.

The monitor is off.

Turn the monitor on (LED is on). You might need to refer
to the monitor manual for an explanation of LED signals.

Screen blanking utility installed
or energy saver features
enabled.

Press a key or the mouse button and, if set, enter your
password.

System ROM is bad; system is
running in FailSafe Boot Block
mode (indicated by 8 beeps).

Reflash the ROM using a SoftPaq.

Processor does not support
graphics output and no discrete
graphics card is installed. NOTE:
Power LED flashes red 6 times
(once every second), followed by
a 2-second pause, followed by 6
beeps.

Either:

Computer is in Hibernate mode.

Press the power button to resume from Hibernate mode.

Multiple displays are not enabled
in the graphics control panel.

Go to the graphics control panel and enable multi-display
by selecting either clone mode or extended mode.

The graphics driver is not loaded.

Install the latest graphics driver.

The graphics driver is not
working properly.

1.

When you see Press F8 in the bottom-right corner of
the screen, restart the computer and press F8 during
startup.

2.

Using the keyboard arrow keys, select Windows Safe
Mode, then press Enter.

3.

In Windows, uninstall the graphics driver.

4.

Reboot the computer into the normal Windows mode.

5.

Install the latest graphics driver.

1.

For Windows, restart your computer in Windows Safe
Mode.

2.

After the operating system starts, change the display
settings to match those supported by your graphics
card and monitor.

3.

Refer to your operating system and graphics card
documentation for information about changing
display settings.

The display works
properly during the
POST but goes blank
when the operating
system starts.

The display settings in the
operating system are
incompatible with your graphics
card and monitor.

●

Install a processor with graphics support.

●

Install a supported MXM graphics card.

Multiple displays are not enabled
in the graphics control panel.

Go to the graphics control panel and enable multi-display
by selecting either clone mode or extended mode.

The graphics driver is not loaded.

Install the latest graphics driver.
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Table 4-4 External display problems (continued)
Problem

Cause

Solution

Power LED flashes red
6 times (once every
second), followed by a
2-second pause,
followed by 6 beeps.

Prevideo graphics error.

Try these solutions in this order:

Processor does not support
graphics output and no discrete
graphics card is installed.

Dim characters

Blurry video or
requested resolution
cannot be set.

The picture is broken
up, rolls, jitters, or
flashes.
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●

Reseat the graphics card if using nVidia graphics;
reseat the processor if using Intel HD Graphics.

●

Replace the graphics card if using nVidia graphics or
replace the processor if using Intel HD graphics.

●

Replace the system board.

Either:
●

Install a processor with Intel HD Graphics.

●

Install a supported graphics card.

The brightness and contrast
controls are not set properly.

Adjust the monitor brightness and contrast controls.

Cables are not properly
connected.

1.

Verify that the monitor cable is securely connected to
the computer and the monitor.

2.

Verify that internal Rear IO DP/LAN cable is
connected to the system board and the Rear I/O
board:
a.

Open the computer.

b.

Verify the Rear IO DP/LAN Cable is connected
to CON6701 on the system board and J16 on
the Rear I/O board (on the left bottom side).

If the graphics controller was
upgraded, the correct video
drivers might not be loaded.

Install the video drivers included in the upgrade kit, or
download and install the latest drivers for your graphics
card from http://welcome.hp.com/country/us/en/
support.html.

Monitor cannot display requested
resolution.

Change the resolution.

The monitor connections might
be faulty, or the monitor might be
incorrectly adjusted.

1.

Verify that the monitor cable is securely connected to
the computer and the monitor.

2.

Verify that internal rear IO DP/LAN cable is
connected to the system board and the rear I/O
board:
a.

Open the computer.

b.

Verify the rear IO DP/LAN cable is connected to
CON6701 on the system board and J16 on the
rear I/O board (on the left bottom side).

Monitor must be degaussed.

Degauss the monitor.

High pitched noise
coming from inside a
flat-panel monitor.

Brightness and contrast settings
are too high.

Lower brightness and contrast settings.

Fuzzy focus; streaking,
ghosting, or shadowing
effects; horizontal
scrolling lines; faint
vertical bars; unable to
center the picture on
the screen (flat-panel

Flat-panel monitor’s internal
digital conversion circuits might
be unable to correctly interpret
the output synchronization of the
graphics card.

1.

Select the monitor’s Auto-Adjustment option in the
monitor’s onscreen display menu.

2.

Manually synchronize the Clock and Clock Phase
onscreen display functions.
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Table 4-4 External display problems (continued)
Problem

Cause

Solution

The font you are using does not
support that symbol.

Use the Character Map to locate and select the
appropriate symbol.

monitors using an
analog VGA input
connection only.)
Some typed symbols
do not appear
correctly.

Select Start > All Programs > Accessories > System Tools
> Character Map. You can copy the symbol from the
Character Map into a document.
The graphics driver does is not
working properly or does not
support the symbol set with that
resolution.

Try either solution:
●

Change the panel resolution in the Windows Control
Panel > Screen Resolution menu or through the
control panel for the graphics controller (Intel or
nVidia).

●

Install the latest graphics driver:

1.

Boot into the OS and uninstall the graphics driver.

2.

Restart the computer.

3.

Install the latest graphics driver for your graphics
controller.

Solving audio problems
Table 4-5 Audio problems
Problem

Cause

Solution

Sound does not come
out of the speaker or
headphones.

Software volume control is
turned down.

Click the Speaker icon on the taskbar and use the volume slider
to adjust the volume, and/or adjust the volume control in the
audio player.

The external speakers are
not turned on.

Turn on the external speakers.

External speakers plugged
into the wrong audio jack.

See your sound card documentation for proper speaker
connection.

Digital CD audio is
not enabled.

Enable digital CD audio:
1.

From the Control Panel, select Device Manager.

2.

Right-click the DVD/CD-ROM device and select
Properties.

3.

On the Driver Properties tab, select Enable.

Headphones or devices
connected to the line-out
connector have muted the
internal speaker.

Turn on and use headphones or external speakers, if
connected, or disconnect headphones or external speakers.

Volume is muted.

Click the Speaker icon on the taskbar and make sure the mute
button below the volume slider is not selected.

Computer is in Standby
mode.

Press the power button to resume from Standby mode.
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Table 4-5 Audio problems (continued)
Problem

Cause

Solution

Sound quality (such as
tone, focus, space,
equalization, treble or
bass) from the internal
speakers is not
acceptable.

The graphic equalizer (EQ)
and/or SRS audio
enhancement settings have
been changed and are not
appropriate for the audio
content being played.

1.

Open the SRS user interface (found either in the Control
Panel or the taskbar).

2.

Go to the Advanced Settings tab.

3.

Click the Reset button under Default Settings.

This restores the SRS audio enhancement settings, graphic
equalizer, and volume to the default settings, which are
optimized for most audio content.
Sound occurs
intermittently.

Processor resources are
being used by other open
applications.

Shut down all open processor-intensive applications.

Workstation appears to
be locked up while
recording audio.

The hard disk might be full.

1.

Before recording, be sure there is enough free space on
the hard disk.

2.

Try recording the audio file in a compressed format.

The optical S/PDIF
output does not work.

S/PDIF is not the default
audio output device.

1.

Go to Control Panel > Sound.

2.

On the Playback tab, select Digital Output (S/PDIF).

3.

Click Set Default.

1.

Go to Control Panel > Sound.

2.

On the Playback tab, select the DisplayPort monitor. (If
there is no monitor audio device listed, the monitor does
not support audio).

3.

Click Set Default.

1.

Go to Control Panel > Sound.

2.

On the Recording tab, select the appropriate input.

3.

Click Set Default.

Audio over DisplayPort
is not working.

Audio input does not
work.

70

Either the monitor does not
support audio, or
DisplayPort is not the
default audio output.

The wrong device is set as
the default audio input.
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Solving printer problems
Table 4-6 Printer problems
Problem
Printer does not print.

Cause

Solution

Printer is not turned on and
online.

Turn the printer on and be sure it is online.

The correct printer driver for the
application is not installed.

1.

Install the correct printer driver for the application.

2.

Try printing using the MS-DOS command:
DIR C:\> [printer port]
Replace printer port with the address of the printer
used. If the printer works, reload the printer driver.

Printer does not turn
on.

If you are on a network, you
might not have made a
connection to the printer.

Make the proper network connection to the printer.

Printer might have failed.

Run printer self-test.

The cables might not be
connected properly.
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Self-troubleshooting with HP Vision Diagnostics
HP Vision Diagnostics is a diagnostic tool that can be used by the end user or technical support
personnel to view information about the hardware configuration of the computer and perform
hardware troubleshooting on HP Workstation and Desktop systems. Booted from either DVD/CD or
USB flash key, these diagnostics run outside the operating system and make it easier to isolate
potential issues and determine hardware failures.
HP Vision Diagnostics provides:
●

●

Capture complete system configuration information that can be shared as an HTML file,
including:
◦

System serial number

◦

System product number

◦

System BIOS revision

◦

Memory size and configuration

◦

Processor information

◦

Storage device information and configuration

◦

Graphics / audio / communications information and configuration

Comprehensive diagnostic tests with:
◦

Highly configurable testing options (quick / complete / custom / interactive / non-interactive)

◦

Specific failing memory DIMM identification

◦

Tests for video card memory

◦

DST Smart tests for both SATA and SAS drives

◦

Other tests and diagnostics

●

Diagnostic Failure Code Output – A unique warranty code is generated for each failure which
can be used to validate diagnostic usage for a specific system

●

Ease-of-use - uses similar user interface as previous field diagnostics, HP Insight Diagnostics

●

True end-to-end diagnostics – same diagnostics modules as used in the factory

Use HP Vision Diagnostics to determine if all the devices installed on the computer are recognized by
the system and functioning properly. Running tests is optional but recommended after installing or
connecting a new device.
You can run tests, save the test results, and print them so that you have printed reports available
before placing a call to the Customer Support Center.
NOTE:

Not all third-party devices may be detected by HP Vision Diagnostics.

Accessing HP Vision Diagnostics
There are three ways to access, install and use HP Vision Diagnostics:
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●

Use the Vision Creator utility, pre-installed on your workstation, to burn HP Vision Diagnostics to
CD or DVD.

●

Use additional preinstalled utilities on your workstation to either:
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●

◦

Create a bootable USB flash key or

◦

Create a bootable DVD or CD.

If for some reason the above options are not available (for example, your primary hard drive was
erased and then restored), you can download HP Vision Diagnostics from the HP Web site.

Using Vision Creator
HP Vision Creator is pre-installed on your workstation and makes it easy to burn HP Vision
Diagnostics onto a CD or DVD:
1.

To initiate Vision Creator, select: Start > All Programs > PC Help & Tools > HP Vision
Diagnostics Disc Creation.

2.

Follow the prompts to burn HP Vision Diagnostics onto optical media.

Accessing HP Vision Diagnostics Utilities
These procedures describe how to access the HP Vision Diagnostics utilities that are included in the
computer software.

Creating and using a bootable USB key
This section describes how to use a USB key to access the HP Vision Diagnostics.
NOTE:

Using a USB key is the most convenient method to access HP Vision Diagnostics.

1.

In the C:\VisionDiagnostics\ directory, double-click on VisionDiagUSB.exe. A setup menu
appears.

2.

Follow the setup prompts to create a bootable ISO image of the diagnostic utilities on a USB
key.

3.

Turn off the computer and restart it with the USB key installed. The computer will boot to the
USB key and initiate the HP Vision Diagnostics utility.

4.

Follow the HP Vision Diagnostic prompts to troubleshoot the computer.

Creating and using a bootable DVD/CD
This section describes how to use a DVD/CD to run the HP Vision Diagnostics.
1.

In the C:\VisionDiagnostics\ directory, double-click on the VisionDiagISO.exe file. A setup menu
appears.

2.

Follow the setup prompts to create a bootable ISO image of the diagnostic utilities on a DVD/
CD.

3.

Enable the computer to boot from DVD/CD.

4.

Turn off the computer and restart it with the DVD/CD installed in the optical drive. The computer
will boot from the DVD/CD and initiate the HP Vision Diagnostics utility.

5.

Follow the HP Vision Diagnostic prompts to troubleshoot the computer.

Using the HP Memory Test utility
This section describes how to access the HP Memory Test utility.
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NOTE: The HP Memory Test is a comprehensive memory diagnostic utility that is run as a standalone application, outside of HP Vision Diagnostics.
If the computer is booted from a DVD/CD, a separate boot DVD/CD will be required to use the
memory diagnostic. Hence, HP recommends that a USB key be used to boot the diagnostic utilities. It
is faster than using a DVD/CD, and it accommodates both the Memory Test and Vision Diagnostics.
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1.

In the C:\VisionDiagnostics\ directory, double-click on the MemoryDiagISO.exe file. A setup
menu appears.

2.

Follow the setup prompts to create a bootable ISO image of the memory diagnostic utility on a
DVD/CD.

3.

Turn off the computer and restart it with the DVD/CD installed in the optical drive. The computer
will boot from the DVD/CD and initiate the memory diagnostic utility.

4.

Follow the diagnostic prompts to troubleshoot computer memory.

Chapter 4 Diagnostics and troubleshooting

Downloading HP Vision Diagnostics
If for some reason neither Vision Creator nor HP Vision Diagnostics are available on your
workstation, follow these steps to download HP Vision Diagnostics from the HP Web site and load
onto a USB flash drive or DVD/CD:
1.

Go to http://www.hp.com/go/workstationsupport.

2.

Select your workstation.

3.

Click Download drivers and software.

4.

Select your language and operating system.

5.

Select the Diagnostic link.

6.

Locate HP Vision Diagnostics under “Quick jump to downloads by category...” for either USB or
CD (as desired) and select Download.

7.

Depending on whether you chose USB or DVD/CD:
a.

USB: Run the .exe file that is downloaded, then follow the prompts to save HP Vision
Diagnostics and load it onto a USB flash key.

b.

DVD/CD: Run the .exe file that is downloaded, then follow the installer prompts to extract
and save the .iso file to your hard drive. Use CD-ROM burning software to copy the .iso file
to an optical medium.

8.

When the DVD/CD or USB flash drive has the utility installed, insert the USB flash drive or DVD/
CD into the computer (while it is on).

9.

Shut down the workstation using the operating system.

10. Turn on the computer. The system should boot into HP Vision Diagnostics.
NOTE: If the system does not boot to the DVD/CD in the optical drive or to the USB flash drive,
you may need to change the boot order. You may use the Computer Setup (F10) utility to
change the boot order, or you may press F9 to select the appropriate boot device.
11. At the boot menu, select either the HP Vision Diagnostics utility to test the various hardware
components in the computer or the HP Memory Test utility to test memory only.
NOTE: The HP Memory Test is a comprehensive memory diagnostic utility that is run as a
stand-alone application, outside of HP Vision Diagnostics.
If the computer is booted from a DVD/CD, a separate boot DVD/CD will be required to use the
memory diagnostic. Hence, HP recommends that a USB key be used to boot the diagnostic
utilities. It is faster than using a DVD/CD, and it accommodates both the Memory Test and
Vision Diagnostics.
12. If running HP Vision Diagnostics, select the appropriate language and click Continue.
13. In the End User License Agreement page, select Agree if you agree with the terms. The HP
Vision Diagnostics utility launches with the Survey tab displayed
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User interface
The HP Vision Diagnostics application provides six major functions, accessible through Tabs. These
functions are:
●

Survey — Your current system hardware information.

●

Test — List all diagnostics available for your system. Tests are started there.

●

Status — This screen shows progress and status of currently running diagnostics.

●

History — All past diagnostics runs and status are listed there.

●

Errors — All past diagnostics failures are listed there.

●

Help — User help about HP Vision Diagnostics.

There are also some common operations that are part of the utility. They include:
●

Exit Diagnostics button — This button will close HP Vision Diagnostic application and reboot
your system. Any running test will be aborted.

●

Reload button — If available, this button will rescan your system hardware and reload the
diagnostics without the need to restart your entire system.

●

Save button — If available, save your system survey, test history or error data as an HTML file
to a floppy disk or a USB key drive.

Survey tab
The Survey tab shows your system hardware information, organized into eleven Categories (for
example "Processors") and device instances (for example "Processor 1").
The amount of information displayed can be controlled by selecting a combination of View Level and
Category.
The View Levels include:
●

Overview — Shows high level summary of the system hardware. This is the default view level.

●

Summary — Gives limited configuration data for each specific Category.

●

Advanced — Offers more technical and low-level data for the computer-savvy user.

The Categories Levels include:
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●

All — Shows all Categories.

●

Architecture — Shows system architecture information such as high level PCI devices, low level
SMBIOS, CMOS and PCI configuration space data.

●

Audio — Shows all embedded and add-on audio devices.

●

Asset Control — Shows asset control related information such as product name, serial number,
asset tag, and universal unique ID information.

●

Communication — Shows communication devices such as serial, parallel, USB, network,
Firewire, modem, and Bluetooth ports and devices.

●

Graphics — Shows all embedded and add-on video cards.

●

Input Devices — Shows user input devices such as all connected mice and keyboards.

●

Memory — Shows system memory information.
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●

Miscellaneous — List any devices or data that doesn't belong to any other Category.

●

Processors - Shows system processors.

●

Storage — Shows mass storage devices such as floppy drives, optical drives, SATA, SAS hard
disk drives and controllers, as well as any RAID arrays.

●

System — Shows information about system board devices such as fans and cables.

Test tab
The Test tab lists all available diagnostics. The lists have been tailored according to your system
configuration. Individual test may be selected or unselected. The following Test Modes exist:
●

Quick — This test selection was picked to perform quickly while covering your entire hardware.
Test parameters cannot be modified.

●

Complete — This test selection offers all available tests and may take a long time to complete.
Test parameters cannot be modified.

●

Custom — Like Complete this test selection offers all available tests. The test parameters may
be modified to fit specific needs. For advanced users only!

By default, the three test modes do not display prompts and require no interaction. If errors are found,
they are displayed when testing is complete.
However, for each test type, you may also optionally add interactive tests by clicking the Include
interactive tests box under Test mode. Selecting interactive tests provides the maximum control over
the testing process. The diagnostic software will prompt you for input during tests.
NOTE: Memory can not be tested from within the HP Vision Diagnostics application. To test the
memory in your computer, exit HP Vision Diagnostic, boot to either the CD or USB flash drive and
select HP Memory Test from the boot menu.
The Duration of Test options control the duration of the test sequence. The following options are
available:
●

Number of loops — A test selection will run once by default. Enter a positive number to make a
test selection run many times.

●

Total test time (hours:minutes) — Alternatively, the test selection can be set to run for a
specified amount of time. This does not guarantee that all tests will run if the entered time is less
than the necessary time to run all the tests

●

Stop at first error— Check this option to stop test execution as soon as one error is encountered.

The following Test Controls exist:
●

Select All, Unselect All button — This button toggles to select or unselect all the tests from the
test selection tree.

●

Expand, Collapse button — This button toggles to expand or collapse the test selection tree.

●

Start Test button — Click this button to start executing all selected tests. HP Vision Diagnostics
will automatically switch to the Status tab in order to keep track of the test execution and status.

WARNING! Once started, do not reboot or power off your computer until all the tests have been
completed.
To begin testing:
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1.

Select the Test tab.

2.

Select the type of tests you want to run: Quick, Complete, or Custom.

3.

Include optional interactive tests by selecting Include interactive tests.

4.

Choose how you want the test to be executed, either Number of Loops or Total Test Time.
When choosing to run the test over a specified number of loops, enter the number of loops to
perform. If you want the diagnostic test for a specified time period, enter the amount of time in
minutes.

5.

Click the Start Test button to start the testing. The Status tab, which allows you to monitor the
progress of the tests, is automatically displayed during the testing process. When the tests are
complete, the Status tab shows whether the devices passed or failed.

6.

If errors are found, go to the Errors tab to display detailed information and recommended
actions.

Status tab
The Status tab shows the overall progress and status of the test scenario as well as the progress and
status of each test. The color coded status are black, blue, green, red, and orange.
The Status tab colors are:
●

Waiting (black) — No test is running.

●

Running (blue) — At least one test is currently running.

●

Passed (green) — All tests have run successfully, meaning that no hardware error or defect was
detected.

●

Failed (red) — The tests have detected at least one error with your system.

●

Canceled (orange) — The test scenario has been explicitly canceled, in which case no pass or
fail conclusion can be drawn.

The available data is:
●

Current Loop — Shows the current execution loop out of total number of loops specified in the
Test panel.

●

Test Time — Shows the total time elapsed since the beginning of the test execution.

●

Test Complete — Shows the number of tests successfully completed out of the total number of
test to execute.

●

Cancel button — Push the Cancel button to immediately terminate all currently running tests.

History tab
The History tab shows the history of the past test executions.
The History Log displays all tests that have been executed, the number of times of execution, the
number of times failed, the date each test was executed, and the time it took to complete each test.
The Clear History button will clear the contents of the History Log.
The contents of the History Log may be saved as a HTML file to either floppy or USB flash drive by
clicking the Save button.
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Errors tab
The Errors tab displays detailed information about any errors found, as well as any recommended
actions.
The Error Log displays the tests for devices that have failed during the diagnostic testing and includes
the following columns of information.
●

The Device section displays the device tested.

●

The Test section displays the type of test run.

●

The Times Failed is the number of times the device has failed a test.

●

The Defect Code provides a numerical code for the failure. The error codes are defined in the
Help tab.

●

The Description section describes the error that the diagnostic test found.

●

The Reason section describes the likely cause of the error.

●

The Recommended Repair will give a recommended action that should be performed to resolve
the failed hardware.

●

The Warranty ID is a unique error code associated with the specific error on your computer.
When contacting the HP Support Center for assistance with a hardware failure, please be
prepared to provide the Warranty ID.

●

The Clear Errors button will clear the contents of the Error Log.

The contents of the Error Log may be saved as a HTML file to either floppy or USB flash drive by
clicking the Save button.

Help tab
The Help tab contains a Vision Help section, and a Test Components section. This tab includes
search and index features. You may also review the HP End User License Agreement (EULA), as
well as the HP Vision Diagnostic application version information on this tab.
The various sections located here are:
●

The Vision Help section contains information on the major functions of HP Vision Diagnostics.

●

The Test components section provides a description of each test, as well as the parameters that
may be adjusted when running in Custom test mode.

●

The Defect codes section contains information on the numerical error code that may appear in
the Errors tab.

●

The Memory test tab section provides information on the HP Memory Test application that may
be launched from the boot menu.

●

The HP Support section provides information on obtaining technical support from HP.

Saving and printing information in HP Vision Diagnostics
You can save the information displayed in the HP Vision Diagnostics Survey, History and Errors tabs
to a diskette or a USB flash drive. You can not save to the hard drive. The system will automatically
create an html file that has the same appearance as the information displayed on the screen.
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1.

Insert a diskette or USB flash drive if running HP Vision Diagnostics from CD.

2.

Click Save in the bottom on any of the Survey, History or Errors tabs. All three log files will be
saved regardless of from which tab the Save button was clicked.

3.

Select the drive onto which you will save the log files and click the Save button. Three html files
will be saved to the inserted diskette or USB flash drive.
NOTE: Do not remove the diskette or USB key until you see a message indicating that the html
files have been written to the media.

4.

Print the desired information from the storage device used to save it.
NOTE: To exit HP Vision Diagnostics, click the Exit Diagnostics button at the bottom of the
screen. Be sure to remove the USB flash drive or CD from the optical drive.
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Diagnostic codes and errors
This section presents information about diagnostic LED codes, LED color definitions, and POST error
messages to help you troubleshoot problems.

Diagnostic LED and audible (beep) codes
This section describes the front panel LED error and operation codes as well as the audible codes
that might occur before or during the POST.
Table 4-7 Diagnostic lights and audible codes
Activity

Possible cause

Blue Power LED on. No
beeps.

Computer on.

Blue Power LED blinks
every two seconds. No
beeps.

Computer in Sleep
mode (S3-Suspend to
RAM). Select models
only.

Blue Power LED is off. No
beeps.

Computer in Hibernate
mode (S4-Suspend to
disk) or system is off
(S5).

Blue Power LED blinks
three times*, once per
second. No beeps.

Computer in Sleep
mode (S3-Suspend to
RAM). Select models
only.

Blue Power LED blinks
four times*, once per
second. No beeps.

Computer in Hibernate
mode (S4-Suspend to
disk).

Recommended action

N/A

*User-selectable. See Computer Setup (F10) Utility
menu on page 15 for details.
For the following LED activity and beeps, the beeps are heard through the chassis speaker. Blinks and beeps repeat for
five cycles, after which, only the blinks continue to repeat.
Red Power LED blinks
two times, once every
second, followed by a
two-second pause. Two
beeps.

Red Power LED blinks
three times, once every
second, followed by a

CPU thermal protection
activated by either of
the following methods:
●

A fan might be
blocked or not
turning.

●

The heatsink and
fan assembly is not
properly attached
to the CPU.

CPU not installed (not
an indicator of bad
CPU).

CAUTION: Internal components might be powered even when
the computer is off. To prevent damage, disconnect the
computer power cord before you remove a component.
1.

Ensure that the computer air vents are not blocked and the
cooling fan is running.

2.

Open the access panel, press power button, and verify that
the CPU fan is spinning. If the CPU fan is not spinning,
make sure the fan cable is plugged into the computer board
header. Ensure the fan is fully and properly seated or
installed.

3.

If fan is plugged in and seated properly, but is not spinning,
the problem might be in the CPU fan. Contact HP for
assistance.

4.

Verify that the fan assembly is properly attached. If
problems persist, there might be a problem with the CPU
heatsink. Contact HP for assistance.

CAUTION: Internal components might be powered even when
the computer is off. To prevent damage, disconnect the
computer power cord before you remove a component.
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Table 4-7 Diagnostic lights and audible codes (continued)
Activity

Possible cause

two-second pause. Three
beeps.
Red Power LED blinks
four times, once every
second, followed by a
two-second pause. Four
beeps.

Red Power LED blinks
five times, once every
second, followed by a
two-second pause. Five
beeps.

Red Power LED blinks six
times, once every second,
followed by a two-second
pause. Six beeps.
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Power failure (power
supply is overloaded).

Pre-video memory error.

Pre-video graphics
error.

Recommended action
1.

Verify that the CPU is present.

2.

Reseat the CPU.

CAUTION: Internal components might be powered even when
the computer is off. To prevent damage, disconnect the
computer power cord before you remove a component.
1.

Open the access panel and ensure that all power
connections are secure on the system board.

2.

Check if a device is causing the problem by removing all
attached devices (such as hard disks optical disk drives,
and expansion cards.) Power on the computer. If the
system enters the POST, power off and replace one device
at a time; repeat this procedure until failure occurs. Replace
the device that is causing the failure. Continue adding
devices one at a time to ensure all devices are functioning
properly.

CAUTION: Internal components might be powered even when
the computer is off. To prevent damage, disconnect the
computer power cord before you remove a component.
1.

Reseat DIMMs.

2.

Replace DIMMs one at a time to isolate faulty module.

3.

Replace third-party memory with HP memory.

4.

The problem might be on the system board. Contact HP for
assistance.

CAUTION: Internal components might be powered even when
the computer is off. To prevent damage, disconnect the
computer power cord before you remove a component.
Try these solutions in this order:
●

Reseat the graphics card if using nVidia graphics; reseat
the processor if using Intel HD Graphics.

●

Replace the graphics card if using nVidia graphics or
replace the processor if using Intel HD graphics.

●

Replace the system board.

Processor does not
support graphics output
and no discrete
graphics card is
installed.

Either install a processor with Intel HD Graphics, or install a
supported graphics card.

Red Power LED blinks
seven times, once every
second, followed by a
two- second pause.
Seven beeps.

System board failure
(ROM detected failure
prior to video).

1.

Red Power LED blinks
eight times, once every
second, followed by a
two-second pause. Eight
beeps.

Invalid ROM based on
bad checksum.

NOTE: See Clearing and resetting the CMOS
on page 92 for details.
2.
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Clear CMOS.

The problem might be on the system board. Contact HP for
assistance.

CAUTION: Internal components might be powered even when
the computer is off. To prevent damage, disconnect the
computer power cord before you remove a component.
1.

Clear CMOS.

Table 4-7 Diagnostic lights and audible codes (continued)
Activity

Possible cause

Recommended action
NOTE: See Clearing and resetting the CMOS
on page 92 for details.

Red Power LED blinks
nine times, once every
second, followed by a
two-second pause. Nine
beeps.

System powers on but
does not start.

System does not poweron and LEDs are not
blinking. No beeps.

System unable to power
on.

2.

Upgrade the ROM using SoftPaq, either from the hard disk
drive, CD, diskette, or USB removable device (for example,
HP Drive Key). See the ROM Flash section of the
Maintenance and Service Guide at http://www.hp.com/
support/workstation_manuals. SoftPaq is a self-extracting
executable, which contains instructions for its use, that
enables you to upgrade the ROM. To download the Softpaq
executable, visit http://www.hp.com/go/workstationsupport.

3.

The problem might be on the system board. Contact HP for
assistance.

1.

The problem might be on the system board. Contact HP for
assistance.

2.

The problem might be in the CPU. Contact HP for
assistance.

CAUTION: Internal components might be powered even when
the computer is off. To prevent damage, disconnect the
computer power cord before you remove a component.
To resolve the problem, choose one of the following options:
Press and hold the power button for less than four seconds. If
the hard disk drive LED turns green, then:
1.

Remove the expansion cards one at a time and try holding
the power button again for less than four seconds.

2.

The problem might be on the system board. Contact HP for
assistance.

Press and hold the power button for less than four seconds. If
the hard disk drive LED does not turn on green then:

*

1.

Check that unit is plugged into a working AC outlet.

2.

Open the access panel and check that the power button
harness is properly connected to the system board.

3.

Check that all power supply cables are properly connected
to the system board.

The BIOS option you select controls the blue LED function during these suspend modes.
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LED color definitions
The following table describes what each LED light on the computer front panel signifies.
Table 4-8 LED color definitions
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LED state

LED color

Solid

Blue

System is on.

Flashing

Blue

System is in Standby.

Solid or flashing

Red

System has experienced an error. (See POST error
messages on page 85.)

None

No light
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System status

System is in Hibernate, or is off.

POST error messages
The Power-On Self Text (POST) is a series of diagnostic tests that runs automatically when the
computer is powered on.
Audible and visual messages occur before the operating system starts if the POST encounters a
problem. POST checks the following items to ensure that the computer system is functioning
properly:
●

Keyboard

●

DIMMs

●

CD or DVD drives

●

All mass storage devices

●

CPUs

●

Controllers

●

Fans

●

Temperature sensors

●

Cables (front/rear panels, audio, and USB ports)

The table shown next describes the POST error messages.
Table 4-9 POST error messages
Screen message

Probable cause

Recommended action

101—Option ROM Checksum
Error

System ROM checksum.

Verify the you have the latest ROM:

102—System Board Failure

110—Out of memory space
for option ROMs

DMA, timers, and so forth, might be
set improperly or might be
defective.

Option ROM for a device could not
run because of memory constraints.

1.

Flash the ROM, if needed.

2.

If an expansion card was recently added,
remove it to find out if the problem
remains.

3.

Clear CMOS. If the message disappears,
there might be a problem with the
expansion card.

4.

Replace the system board.

1.

Clear the CMOS.

2.

Remove the expansion boards.

3.

Replace the system board.

Run the Computer Setup (F10) Utility to disable
unneeded option ROMs, and to enable ACP1/
USB Buffers at Top of Memory.

162—Systems Options Error
163—Time and Date Not Set

●

Invalid time or date in
configuration memory.

●

RTC battery might need
replacement.

●

CMOS jumper might not be
properly installed.

1.

Set the date and time from the Control
Panel or in the Computer Setup (F10)
Utility (depending on the operating
system).

2.

If the problem persists, replace the RTC
battery.
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Table 4-9 POST error messages (continued)
Screen message

Probable cause

Recommended action

164—Memory Size changed

Memory configuration is incorrect.

1.

Run the Computer Setup (F10) Utility or
the Windows utilities.

2.

Verify that the memory modules are
installed properly.

3.

If third-party memory has been added, test
the memory configuration using HP
memory.

4.

Verify the memory module type.

1.

Run the Computer Setup (F10) utility or the
Windows utilities.

2.

Be sure that memory modules are installed
correctly.

3.

Verify the memory module type.

4.

Remove and replace memory modules one
at a time to isolate faulty modules.

5.

Replace faulty memory modules.

6.

If the error persists after replacing memory
modules, replace the system board.

201—Memory Error
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RAM failure.

202—Memory Type Mismatch

Memory modules do not match.

Replace the memory modules with matched
sets.

203—Memory module failed
self-test and failing rank was
disabled

Defective memory module.

Replace the memory module.

204—Memory module failed
and user rank was disabled

Improper module load.

Reseat the memory module correctly.

205—Memory high
temperature detected

Insufficient memory module cooling.

Verify that a memory module cooling fan is
installed and operating.

206—Memory setup invalid

Memory configured incorrectly.

Reconfigure the memory modules in the proper
slots.

207—Incompatible DIMMs
detected

DIMMs are installed that do not
fulfill system requirements.

1.

Verify that the memory module type
matches computer requirements.

2.

Insert the DIMM in the proper memory
socket.

3.

Replace the DIMM if the problem persists.

208—Mismatched DIMMs
detected

Installed DIMMs are improperly
matched.

Verify that matching DIMMs are installed.

209—Memory warning
condition detected

Incorrect memory module type in
use.

Verify that the memory modules are compatible
with computer requirements.

212—Failed Processor 0

Processor has failed to initialize.

1.

Reseat the processor in its socket.

2.

If the processor does not respond, replace
it.

3.

Replace the system board.

Chapter 4 Diagnostics and troubleshooting

Table 4-9 POST error messages (continued)
Screen message

Probable cause

Recommended action

213—Incompatible Memory
Modules

A memory module in the memory
socket identified in the error
message is missing critical SPD
information, or is incompatible with
the chipset.

1.

Verify the memory module type.

2.

Insert the DIMM in another memory
socket.

3.

Replace the module with a DIMM
conforming to the SPD standard.

DIMMs are not installed correctly
(not paired correctly).

See the service label on the computer access
panel for the correct memory configurations,
and reseat the DIMMs accordingly.

The amount of memory installed
exceeds that supported by the
hardware.

1.

Verify how much memory the computer
supports.

2.

Remove the excess memory.

Keyboard failure.

1.

Reconnect the keyboard with the computer
powered off.

2.

Check the connector for bent or missing
pins.

3.

Be sure that none of the keys are pressed.

4.

Replace the keyboard.

1.

Reconnect the keyboard with the computer
powered off.

2.

Connect a keyboard directly to the
computer (instead of through a switch
box).

3.

Replace the system board.

1.

Reconnect the keyboard with the computer
powered off.

2.

Connect a keyboard directly to the
computer (instead of through a switch
box).

3.

Be sure that none of the keys are pressed.

4.

Replace keyboard.

5.

Replace system board.

214—DIMM Configuration
Warning
215—DIMM Configuration
Error
216—Memory Size Exceeds
Maximum Supported

301—Keyboard Error

303—Keyboard Controller
Error

304—Keyboard or System
Unit Error

I/O board keyboard controller is
defective or is not set properly.

Keyboard failure.

510—Splash Screen image
corrupted

Splash Screen image has errors.

Update system UEFI.

511—CPU Fan not detected

Fan is not connected or is defective.

1.

Reseat the fan cable.

2.

Reseat the fan.

3.

Replace the fan.

1.

If necessary, add a heatsink to the
processor and ensure proper operation.

2.

Replace the processor.

515—CPU Overtemp occurred

Insufficient processor cooling or
processor defect.
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Table 4-9 POST error messages (continued)
Screen message

Probable cause

Recommended action

516—MXM fan not detected

MXM fan missing, disconnected, or
defective.

1.

Reseat the fan cable.

2.

Reseat the fan.

3.

Replace the fan.

1.

Reseat the fan cable.

2.

Reseat the fan.

3.

Replace the fan.

517—Memory fan not
detected
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Memory fan missing, disconnected,
or defective.

530—Left DMIC cable not
connected.

Left Dmic cable is not connected to
the system board or to the left Dmic.

1.

Reseat the cable.

2.

Replace the cable.

531—Right DMIC cable not
connected.

Right Dmic cable is not connected
to the system board or to the right
Dmic.

1.

Reseat the cable.

2.

Replace the cable.

532—Side I/O board not
connected.

Side I/O board is missing or is not
connected.

1.

Reseat the Side I/O board.

2.

Replace the Side I/O board.

3.

Replace the system board.

533—Rear I/O USB/Audio
cable not connected.

The Rear I/O USB/Audio cable
between the system board and
Rear I/O board is missing or not
connected.

1.

Reseat the cable.

2.

Replace the cable.

534—Rear I/O DP/LAN cable
not connected.

The Rear I/O DP/LAN cable
between the system board and
Rear I/O board is missing or not
connected.

1.

Reseat the cable.

2.

Replace the cable.

535—LED Backlight cable not
connected.

The LED Sync/backlight cable
between the system board and the
LCD panel is missing or not
connected.

1.

Reseat the cable.

2.

Replace the cable.

536—LCD DP cable not
connected.

The LCD DP cable between the
system board and the LCD panel is
missing or not connected.

1.

Reseat the cable.

2.

Replace the cable.

537—Bluetooth® module not
connected.

The Bluetooth module is missing or
not connected.

1.

Replace or reconnect the missing
Bluetooth module.

2.

Replace or reseat the missing module
cable.

538—Panel I/O cable not
connected.

The Panel I/O cable is missing or
not connected.

1.

Reseat the cable.

2.

Replace the cable.

912—Computer Cover Has
Been Removed Since Last
System Start Up

N/A

No action required.

922—Fatal error on PCIe slot
X

Fatal error occurred in the
designated slot.

Move the card to a different slot. If the problem
persists, replace the card.

925—Fatal Misc error

A fatal miscellaneous chipset error
was detected.

Contact HP Support.
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Table 4-9 POST error messages (continued)
Screen message

Probable cause

928—Fatal machine check
detected on CPU X

Recommended action
Contact HP support.

929—Fatal MCA error

An MCA condition was detected on
the system.

Contact HP Support.

942—Memory Training error

A DIMM or DIMMs did not train
correctly

Contact HP Support.

1720—SMART Hard Drive
Detects Imminent Failure

Hard drive is about to fail. (Some
hard disk drives have a firmware
patch that fixes erroneous error
messages.)

1.

Determine if the hard disk drive is giving a
correct error message.

2.

Run the Drive Protection System test (if
applicable).

3.

Apply firmware patch (if applicable). See
http://www.hp.com/support.

4.

Back up contents and replace the hard
disk drive.

1783—Fixed Disk 0/1 locked

Hard disk drive failure.

Diagnose the hard disk drive, and replace it if
necessary.

1796—SATA Cabling Error

Missing or improperly attached
cable.

Verify that a cable is attached. Reattach the
cable.

1797—SATA Drivelock is not
supported in RAID mode

SATA Drivelock is not supported in
RAID mode.

Disable RAID mode, or disable SATA drivelock..

1801—Microcode Update
Error

Unknown or unsupported processor
stepping.

The microcode update failed. Check the
processor stepping to ensure it is a supported
stepping. If it is contact, HP Support.

1802—Processor Not
Supported

The system board does not support
the processor.

Replace the processor with a compatible one.

1803—Processor feature set
is insufficient for current
system settings

Processor feature set is insufficient
for current system settings. The
UEFI settings do not match the
support provided by the processor

Change the UEFI settings or upgrade the
processor.

1804—A processor feature
and the memory configuration
are incompatible

A processor feature is incompatible
with the memory configuration.

Restore the previous memory configuration.

ERROR: Invalid 1394 GUID
(Invalid electronic serial
number)

No electronic serial number is
stored with the system.

To assign a serial number, open Computer
Setup (F10) Utility, and then select Security >
System IDs.

ERROR: Invalid electronic
serial number (no number)

No electronic serial number is
stored with the system

To assign a serial number, open Computer
Select (F10) Utility, and then select Security >
System IDs.

ERROR: An unsupported
processor is installed. System
halted

Unsupported processor detected.

Replace the processor.

Invalid electronic serial
number

Incorrect serial number registered in
the system.

To assign a serial number, open Computer
Select (F10) Utility, and then select Security >
System IDs.

Processor initialization fails

Processor defective.

Replace the processor.
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5

Configuring password security and
resetting CMOS
This chapter describes how to configure password security and to reset CMOS, and includes these
topics:
●

Preparing to configure passwords on page 90

●

Resetting the password jumper on page 90

●

Clearing and resetting the CMOS on page 92

Preparing to configure passwords
The Computer Setup (F10) Utility enables you to create setup and power-on passwords.
There are three possibilities for setting passwords:
●

Define a setup password only. You will need the password to enter Computer Setup (F10) Utility,
but you will not need a password to start the workstation.

●

Define a power-on password only. This password lets you start the workstation or enter the
setup utility.

●

Define both. In this case, the setup password lets you start the workstation and enter the setup
utility. The power-on password starts the workstation but does not let you enter the setup utility,

After you create both passwords, you can use the setup password in place of the power-on password
as an override to log into the computer (a useful feature for a network administrator).
NOTE: You can only clear the passwords with the password jumper. Clearing CMOS does not clear
the passwords.
CAUTION:

Before pressing the Clear CMOS button, back up your computer CMOS settings.

Pressing the Clear CMOS button resets CMOS values to factory defaults and erases customized
information, including asset numbers and special settings.
To back up the CMOS settings, run the Computer Setup (F10) Utility and select Save to Diskette from
the File menu.

Resetting the password jumper
Use the following procedure to disable the power-on or setup password features and clear the poweron and setup passwords.
WARNING! To reduce the risk of personal injury from electrical shock and hot surfaces, be sure to
disconnect the power cord from the wall outlet and allow the internal system components to cool
before touching.
CAUTION: When the computer is plugged in, the power supply has voltage applied to the system
board, even when the computer is turned off. Failure to disconnect the power cord can result in
damage to the system.
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CAUTION: Static electricity can damage the electronic components of the computer or optional
equipment. Before beginning these procedures, be sure that you are discharged of static electricity by
briefly touching a grounded metal object.
1.

Access the jumper:
a.

Shut down the operating system, turn off the computer and external devices, and then
disconnect the power cords from the computer and external devices.

b.

Disconnect any external devices.

c.

Open the workstation.

d.

Locate the password header and jumper.
The password header is E49. The password jumper is blue so it can be easily identified.

2.

Remove the jumper from pins 1 and 2. Do not lose the jumper.

3.

Restart the computer:
a.

Close the workstation.

b.

Reconnect the AC power cord to the computer.

c.

Turn on the computer and wait for the workstation to display the HP splash screen.

4.

Repeat step 1.

5.

Replace the jumper on pins 1 and 2.

6.

Repeat step 3, except press the F10 key during startup to access Computer Setup (F10) Utility.

7.

Use the setup utility to create new passwords.

Resetting the password jumper
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Clearing and resetting the CMOS
This section describes the steps necessary to successfully clear and reset the CMOS. The CMOS of
the computer stores password information and information about the computer configuration.

Using the CMOS button to reset CMOS
To clear CMOS using the Clear CMOS button, use the following procedure:
WARNING! To reduce the risk of personal injury from electrical shock and hot surfaces, disconnect
the power cord from the wall outlet and allow the internal system components to cool before touching.
CAUTION: When the computer is plugged in, the power supply has voltage applied to the system
board, even when the computer is turned off. Failure to disconnect the power cord can result in
damage to the system.
Static electricity can damage the electronic components of the computer or optional equipment.
Before beginning these procedures, be sure that you are discharged of static electricity by briefly
touching a grounded metal object.
1.

Back up your computer CMOS settings with Computer Setup (F10) Utility, and select File > Save
to Disk.
CAUTION: Pressing the Clear CMOS button resets CMOS values to factory defaults and
erases customized information, including asset numbers and special settings.

2.

Shut down the operating system, turn off the computer and external devices, and disconnect any
external devices.

3.

Disconnect the AC power cord from the computer and wait 30 seconds for the power to
dissipate.
NOTE: The Clear CMOS button does not clear CMOS if the AC power cord is connected to the
computer.

4.

Open the workstation.

5.

Locate and press the CMOS button.
For assistance locating the CMOS button and other system board components, see the system
board layout in System board components on page 6.
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6.

Close the workstation, reconnect external devices, connect the power cord to the workstation,
and then turn on the workstation.

7.

The system boots to an F1 prompt and displays a message that the date/time has changed and
that system options have changed.

8.

Press F1. The system shuts down for three seconds and then restarts.

9.

Use Computer Setup (F10) Utility to reset the date and time.
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Using Computer Setup (F10) Utility to reset CMOS
1.

Access Computer Setup (F10) Utility menu.

2.

When the computer setup message appears in the lower-right corner of the screen, press F10,
and then press Enter to bypass the title screen, if necessary.
If you do not press F10 while the message is displayed, the computer must be rebooted to
access this utility.

3.

From Computer Setup (F10) Utility menu, select File > Default Setup.
This restores the settings that include boot sequence order and other factory settings. However,
it does not force hardware rediscovery.

4.

Choose Restore Factory Settings as Default, and then press F10 to accept.

5.

Select File > Apply Defaults and Exit, and then press Enter to accept.

6.

Reset the computer passwords and configuration information, such as the system date and time.
NOTE: This step does not clear the passwords.

Clearing and resetting the CMOS
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Linux technical notes
HP offers a variety of Linux solutions for HP workstation customers:
●

HP certifies and supports Red Hat Enterprise Linux (RHEL) on HP workstations.

●

HP certifies SUSE Linux Enterprise Desktop (SLED) on HP workstations.

●

HP offers a SLED 11 preload on some Z Series workstations.

For Linux setup and restore procedures, see the user guide for your workstation at
http://www.hp.com/support/workstation_manuals.
Topics
System RAM on page 94
Audio on page 94
Network cards on page 95
Hyper-Threading Technology on page 95
NVIDIA Graphics Workstations on page 96

NOTE: After you set up the operating system, make sure that the latest BIOS, drivers, and software
updates are installed.
CAUTION: Do not add optional hardware or third-party devices to the workstation until the operating
system is successfully installed. Adding hardware might cause errors and prevent the operating
system from installing correctly.

System RAM
HP supports different amounts of total RAM in various HP workstations, based on the number of
hardware DIMM slots and the capabilities of the system. The total memory supported for each
configuration is listed in the Hardware Support Matrix for HP Linux Workstations at
http://www.hp.com/support/linux_hardware_matrix.

Audio
All HP workstations come with built-in audio hardware. The audio hardware is supported by the
Advanced Linux Sound Architecture (ALSA) drivers included with all modern Linux distributions.
The audio hardware provides basic playback and recording features. The ability to simultaneously
play audio from multiple sources, such as applications and CDs, is provided by software mixing
functionality in the ALSA driver. The performance of software audio mixing and playback functionality
is greatly improved in ALSA version 1.0.13 and later drivers.
After the NVIDIA proprietary driver is installed, the optional NVIDIA graphics devices supported in the
HP Z1 Workstation also provide audio functionality over HDMI, which can be passed through the
external DisplayPort connector to a monitor with audio capabilities. Such a configuration may present
two audio hardware choices. If you do not hear sound through the speakers, one possible reason is
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that the NVIDIA audio device has been chosen by default. Check the audio settings (for example,
Sound in GNOME Control Center).

Network cards
All HP workstations include one or two integrated network interface controllers. The HP Z1
Workstation includes a PCI Express Mini Card that implements both wireless LAN and Bluetooth. The
iwlagn driver supports the wireless LAN; in most distributions, the Network Manager automatically
senses that wireless networks are available. Bluetooth support is also available in many Linux
distributions.

Hyper-Threading Technology
The Z Series workstations support Hyper-Threading Technology (HTT), an Intel-proprietary
technology that improves processor performance through parallelization of computations (doing
multiple tasks at once). The operating system treats an HTT-enabled processor as two virtual
processors and shares the workload between them when possible. This feature requires that the
operating system support multiple processors and be specifically optimized for HTT.
To enable HTT:
1.

During startup, press F10 to enter Computer Setup (F10) Utility. Use the arrow keys to navigate
and select options.

2.

Select Advanced > Device Options.

3.

Set Hyper-Threading to Enable, and then press F10 to exit the menu.

4.

Select File > Save Changes and Exit.

5.

Restart the system to enable HTT.

NOTE: On most recent Linux distributions (including RHEL 5, RHEL 6, SLED 11, and updates to
those streams), the kernel automatically detects that HTT is enabled and works correctly.

Network cards

95

NVIDIA Graphics Workstations
Some HP Z1 workstation configurations come with NVIDIA Quadro graphics hardware. HP
recommends the use of NVIDIA proprietary graphics drivers for best results on Linux systems. Driver
versions of 295.20 or higher are qualified for HP Z1 workstation applications.
HP also provides recommended versions of the drivers with RPM-compatible installers for RHEL and
SLED distributions. These are available from the HP Installer Kit for Linux and from workstation driver
repositories on hp.com. When HP installers are used, their contents and documentation links are
installed in the /opt/hp/nvidia folder.
When installing Linux on an HP Z1 workstation that contains an NVIDIA card, administrators should
select a VESA-compatible driver to avoid the instability that is experienced with some open-source
versions of the Nouveau and DRM drivers.
Open source versions of Nouveau drivers and NVIDIA proprietary graphics drivers cannot coexist in
the same runtime environment because they use the same hardware resources. If administrators
create their own Linux environments using NVIDIA proprietary graphics drivers but choose not to use
HP-packaged versions, HP recommends that they manually append the following boot loader
parameters to properly suppress the Nouveau driver at runtime (grub example below):
kernel /vmlinuz ... rdblacklist=nouveau nouveau.modeset=0
This action is applied by HP installers but must be applied/restored under other circumstances.
To customize the display characteristics and resolutions of an NVIDIA proprietary graphics driver
environment, execute the following command:
/usr/bin/nvidia-settings
To create and manipulate the /etc/X11/xorg.conf file, execute the following command:
/usr/bin/nvidia-xconfig
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B

Configuring RAID devices
This appendix contains the following information:
●

Instructions on setting up and managing SATA RAID volumes in Windows

●

A summary of software RAID considerations in Linux and references to procedures on
configuring software RAID for Linux

The following SATA RAID configurations are supported on workstations that have two 2.5-in hard
drives.
●

●

RAID 0 — Striped disk array
◦

Two-drive minimum

◦

Improved I/O performance

◦

No fault tolerance

RAID 1 — Mirrored disk array
◦

Two drives

◦

100% redundancy

◦

Can recover from a single-drive failure

◦

Provides improved read performance

The following additional information is available:
●

For RAID configuration information, go to http://www.hp.com/support/RAID_FAQs.

●

For guidelines on preparing for RAID configuration, go to http://www.hp.com/support/
workstation_manuals.

Configuring SATA RAID in Windows
This section explains how to use the Intel Rapid Storage Technology utility to set up and manage
SATA RAID volumes in Windows.

Configuring SATA RAID in Windows
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Configuring the system BIOS to enable embedded SATA RAID functionality
To set up a RAID configuration, the SATA emulation mode must be set to AHCI+RAID in the BIOS
setup menu. This is the default setting. If the mode has been changed, follow these steps to change it
back.
1.

During startup, press F10 to enter Computer Setup (F10) Utility. Use the arrow keys to navigate
and select options.

2.

Select a language from the list, and then press Enter.

3.

Select Storage > Storage Options, and then press Enter.

4.

Select SATA Emulation > RAID+AHCI, and then press F10 to save the settings.
NOTE: The SATA AHCI BIOS executes when you select RAID+AHCI for the SATA emulation
mode. This BIOS is used only to support serial-attached drives that are configured as a RAID
array.

5.

Select Advanced > Power-On Options, and then press Enter.

6.

Select POST Messages > Enable, and then press F10 to save the settings.

7.

Select Advanced > Device Options, and then press Enter.

8.

Select SATA RAID Option ROM Download, and then press Enter.

9.

Select Enable, and then press F10 to save the settings.

10. Select File > Save Changes and Exit, and then press Enter.
11. Press Enter to accept the changes when prompted.
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Creating RAID volumes
Follow these steps to create RAID volumes.
1.

Press Ctrl+l when prompted to enter the Intel Rapid Storage Technology utility. Use the arrow
keys to navigate and select options.
NOTE: If only a single hard drive is attached, the utility does not execute. No message is
displayed.

2.

Select 1. Create RAID Volume, then press Enter.

3.

Enter the desired RAID volume name in the Name field, and then press Tab.

4.

Select a level in the RAID Level field, and then press Tab.

5.

If appropriate, select a size in the Stripe Size field, and then press Tab.

6.

Enter the desired volume size in the Capacity field, and then press Tab.

7.

Press Enter to initiate volume creation.

8.

When prompted, press Y to acknowledge the warning message and create the volume.

9.

Select 5. Exit, and then press Enter.

10. Press Y when prompted to confirm the exit.

Configuring SATA RAID in Windows
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Software RAID solution
This section provides a summary of software RAID considerations when running the Linux operating
system, as well as references to configuration procedures.

Software RAID considerations
The Linux kernel software RAID driver (called md, for multiple device) offers integrated software RAID
without the need for additional hardware disk controllers or kernel patches. All that is required are
multiple hard disks and a small amount of setup. Unlike most hardware RAID solutions, software
RAID can be used with all types of disk technologies, including SATA, SAS, SCSI, and solid-state
drives.
Compared to hardware-based RAID, software RAID has disadvantages in managing the disks,
breaking up data as necessary, and managing parity data. The CPU must assume some extra
loading: disk-intensive workloads result in roughly double the CPU overhead (for example, from 15%
to 30%). For most applications, this overhead is easily handled by excess headroom in the
processors. But for some applications where disk and CPU performance are very well balanced and
already near bottleneck levels, this additional CPU overhead can become troublesome. Hardware
RAID offers advantages because of its large hardware cache and the capability for better scheduling
of operations in parallel. However, software RAID offers more flexibility for disk and disk controller
setup. Additionally, hardware RAID requires that a failed RAID controller must be replaced with an
identical model to avoid data loss, whereas software RAID imposes no such requirements.
Some software RAID schemes offer data protection through mirroring (copying the data to multiple
disks in case one fails) or parity data (checksums that allow error detection and limited rebuilding of
data in case of a failure). For all software RAID solutions on HP workstations, redundancy can be
restored only after the system is shut down so that the failed drive can be replaced. In software RAID,
this replacement requires only a minimum amount of work.

Performance considerations
Disk I/O bandwidth is typically limited by the system bus speeds, the disk controller, and the disks
themselves. The balance of these hardware limitations, as affected by the software configuration,
determines the location of the real bottleneck in the system.
Several RAID levels offer improved performance relative to a standalone disk. If the disk throughput
is lessened by a single disk controller, there is probably little you can do with RAID to improve the
performance without adding another controller. On the other hand, if the raw disk performance is the
bottleneck, a tuned software RAID solution can dramatically improve the throughput. The slower the
disk is relative to the rest of the system, the better RAID performance will scale, because the slowest
piece of the performance pipeline is being directly addressed by moving to RAID.

Configuring software RAID
See the following sites for additional information about configuring software RAID on Red Hat
Enterprise Linux (RHEL) or SUSE Linux Enterprise Desktop (SLED):
●

Red Hat Enterprise Linux 6 — See the Storage Administration Guide at http://docs.redhat.com/
docs/en-US/Red_Hat_Enterprise_Linux/6/html/Storage_Administration_Guide/index.html

●

Red Hat Enterprise Linux 5 — See the Deployment Guide at http://docs.redhat.com/docs/en-US/
Red_Hat_Enterprise_Linux/5/html/Deployment_Guide/ch-raid.html

●

SLED 11 — See the Deployment Guide at http://www.suse.com/documentation/sled11/
book_sle_deployment/?page=/documentation/sled11/book_sle_deployment/data/
book_sle_deployment.html
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See the following site for more information:
For more information about Open Source and Linux at HP, go to http://h10018.www1.hp.com/
wwsolutions/linux/index.html.
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C

System board designators
This appendix describes the system board designators for this computer.

Main system board
Table C-1 Main system board designators
Designator

Name on board

Component

E1

FDO/E1

Flash Descriptor Override header/jumper

E14

BB/E14

Boot Block header/jumper

E15

BBR/E15

Crisis recovery header/jumper

E49

PSWD/E49

Clear password header/jumper

CON4

CON4

Webcam/Digital Mic connector

CON5

CON5

Bluetooth connector (optional)

CON6701

CON6701

Rear DP/LAN connector (white)

J7

J7

Side I/O connector (black)

J15

J15

Rear USB/Audio connector (white)

J16

J16

eDP (embedded DisplayPort) connector (white)

J41

Slot 0 PCIe3 x 16 100W

MXM (PCIe x16) graphics connector (black)

J61

Slot 1 PCIe2 x1 10W

Mini PCIe (PCIe2 x1, USB) connector (black)

J62

Slot 2 PCIe2 x1 10W

Mini PCIe (PCIe2 x1, USB) connector (black)

J63

Slot 3 PCIe2 x1 10W

Mini PCIe (PCIe2 x1, USB) connector (black)

SW50

SW50/CMOS

Clear CMOS button

P1

PWR

Power Supply, 20-pin (white)

P2

PWR LED

LED Sync and Power, 19-pin (black)

P5

PB/LED

Side power button/LED (black)

P9

MXM FAN

MXM blower (white)

P11

MEMFAN

Memory blower (black)

P26

Internal USB

Internal USB 2.0 2x5 header (blue)

P60

SATA0

SATA 6.0 Gbps HDD port (black)

P61

SATA1

SATA 6.0 Gbps HDD port (black)

P62

SATA2

SATA 6.0 Gbps HDD port (black)

P70

CPU FAN

CPU cooler (black)

P125

HSENSE

Hood sensor (white)
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Table C-1 Main system board designators (continued)
Designator

Name on board

Component

P163

ODD PWR

SATA ODD power/eject (white)

P9603

P9603/R-SPKR/L-SPKR

Internal speakers (white)

XBT1

XBT1/BAT

Battery holder

XMM1 XMM4

XMM1 - XMM4

Memory slots

XU1

XU1

CPU socket

Rear I/O board
All connectors (except J90) on the rear I/O board are on the bottom of board.
Table C-2 Rear I/O board designators
Designator

Name on board

Component

J90

J90

Internal USB 2.0 Type A

J8

J8

LAN

J64

J64

DisplayPort

J15

J15

Rear USB/Audio connector (white)

J16

J16

Rear DP/LAN connector (white)

J81

USB

Dual-USB 2.0

J82

USB

Dual-USB 2.0

J5

J5

Optical S/PDIF

J11

J11

Subwoofer jack

J73

IN

Audio Line In jack

J74

J74 OUT

Audio Line out jack
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Side I/O board
Table C-3 Side I/O board designators
Designator

Name on board

Component

J72

MIC/J72

Microphone jack

J75

J75/HDPH

Headphone jack

J71

USB J71

USB 3.0

J70

USB J70

USB 3.0

J1

J1

1394a

J2

J2

4-in-1 Card Reader

J7

J7

Side I/O connector (bottom side)
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