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Product notice

This guide describes features that are
common to most models. Some features may
not be available on your computer.

Not all features are available on all editions
of Windows 8. This computer may require
upgraded and/or separately purchased
hardware, drivers, and/or software to take
full advantage of Windows 8 functionality.
See http://www.microsoft.com for details.

This computer may require upgraded and/
or separately purchased hardware and/or a
DVD drive to install the Windows 7 software
and take full advantage of Windows 7
functionality. See
http://windows.microsoft.com/en-us/
windows7/get-know-windows-7 for details.

Software terms

By installing, copying, downloading, or
otherwise using any software product
preinstalled on this computer, you agree to
be bound by the terms of the HP End User
License Agreement (EULA). If you do not
accept these license terms, your sole remedy
is to return the entire unused product
(hardware and software) within 14 days for
a refund subject to the refund policy of your
place of purchase.

For any further information or to request a
full refund of the computer, please contact
your local point of sale (the seller).
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About This Book

WARNING! Text set off in this manner indicates that failure to follow directions could result in bodily
harm or loss of life.

CAUTION: Text set off in this manner indicates that failure to follow directions could result in damage
to equipment or loss of information.

NOTE: Text set off in this manner provides important supplemental information.
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1 Product Features

Standard Configuration Features
Features may vary depending on the model. For a complete listing of the hardware and software
installed on the computer, run the diagnostic utility (included on some computer models only).

Some models include an optical drive while other models have a driveless bezel covering the optical
drive bay. On models without an optical drive, the driveless bezel can be removed and replaced with
an optical drive and optical drive bezel.

NOTE: This product features optional Powered USB ports. In the retail industry, “Powered USB” is
also referred to as “USB + Power,” “USB Plus Power,” and “Retail USB.” In this document, these ports
are referred to as “Powered USB.”
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Front Panel Components
Drive configuration may vary by model.

1 5.25-inch Optical Drive (optional) 5 NIC Link Light

2 Power On Light 6 USB Ports (2)

3 Dual-State Power Button 7 NIC Activity Light

4 Hard Drive Activity Light   

NOTE: Some models without an optical drive include a driveless bezel in place of the optical drive bezel. Other
models without an optical drive include an optical drive bezel with a bezel blank covering the optical drive bay.

The USB ports are located behind a sliding door.

The NIC link light indicates a network connection. The NIC activity light indicates network activity.

The Power On Light is normally green when the power is on. If it is flashing red, there is a problem with the computer
and it is displaying a diagnostic code. Refer to the Maintenance and Service Guide to interpret the code.
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Rear Panel Components

1 Powered USB 24V 10 Cash Drawer Connector

2 Serial Connector (COM3) (optional) 11 DisplayPort

3 RJ-45 Network Connector 12 Serial Connector (COM2)

4 Serial Connector (COM4) (optional) 13 USB 3.0 Ports (2)

5 Serial Connector (COM1) 14 USB 2.0 Ports (3)

6 PS/2 Mouse Connector (green) 15 VGA Connector

7 Line-In Audio Connector (blue) 16 PS/2 Keyboard Connector (purple)

8 Power Cord Connector 17 Line-Out Connector for powered audio
devices (green)

9 Powered USB 12V (optional)   

NOTE: Arrangement and number of connectors may vary by model.

An optional eSATA adapter, an optional parallel port, and an optional second DisplayPort are
available from HP.

The serial ports can be configured as 5V or 12V powered serial ports.

CAUTION: The cash drawer connector is similar in size and shape to a modem jack. To avoid
damage to the computer, DO NOT plug a network cable into the cash drawer connector.

CAUTION: The system must be powered off before installing or removing peripherals on serial ports.
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2 Installing and Customizing the
Software

If your computer was not shipped with a Microsoft operating system, some portions of this
documentation do not apply. Additional information is available in online help after you install the
operating system.

CAUTION: Do not add optional hardware or third-party devices to the computer until the operating
system is successfully installed. Doing so may cause errors and prevent the operating system from
installing properly.

Installing the Windows Operating system
The first time you turn on the computer, the operating system is installed automatically. This process
takes about 5 to 10 minutes, depending on which operating system is being installed. Carefully read
and follow the instructions on the screen to complete the installation.

CAUTION: Once the automatic installation has begun, DO NOT TURN OFF THE COMPUTER UNTIL
THE PROCESS IS COMPLETE. Turning off the computer during the installation process may damage the
software that runs the computer or prevent its proper installation.

NOTE: If the computer shipped with more than one operating system language on the hard drive, the
installation process could take up to 60 minutes.
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Downloading Microsoft Windows updates
1. To set up your Internet connection, click Start > Internet Explorer and follow the instructions

on the screen.

2. In Windows 7, POSReady 7, Windows XP, and POSReady 9, click Start > All Programs >
Windows Update.

In Windows 7 and POSReady 7, the Windows Update screen appears. Click view
available updates and make sure all critical updates are selected. Click the Install button and
follow the instructions on the screen.

In Windows XP and POSReady 2009, you will be directed to the Microsoft Windows Update
Web site. If you see one or more pop-up windows that ask you to install a program from
http://www.microsoft.com, click Yes to install the program. Follow the instructions on the
Microsoft Web site to scan for updates and install critical updates and service packs.

In Windows 8.x and Industry 8.1, point to the upper-right or lower-right corner of the Start screen
to display the charms. Select Settings > Change PC Settings > Windows Update and
follow the instructions on the screen.

It is recommended that you install all of the critical updates and service packs.

3. After the updates have been installed, Windows will prompt you to reboot the machine. Be sure to
save any files or documents that you may have open before rebooting. Then select Yes to reboot
the machine.

4. Run Windows Update monthly thereafter.

Downloading Microsoft Windows updates 5
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Installing or upgrading device drivers (Windows
systems)

When installing optional hardware devices after the operating system installation is complete, you must
also install the drivers for each of the devices.

If prompted for the i386 directory, replace the path specification with C:\i386, or use the Browse
button in the dialog box to locate the i386 folder. This action points the operating system to the
appropriate drivers.

Obtain the latest support software, including support software for the operating system from
http://www.hp.com/support. Select your country and language, select Drivers & Downloads,
enter the model number of the computer, and click the Go button.

Customizing the monitor display (Windows systems)
If you wish, you can select or change the monitor model, refresh rates, screen resolution, color settings,
font sizes, and power management settings.

To change display settings in Windows XP, right-click on the Windows Desktop and select Properties.

To change display settings in Windows 7 and POSReady 7, right-click on the Windows Desktop and
select Personalize.

In Windows 8.x and Industry 8.1, you can customize display settings for the Start screen and Desktop.
To customize the Start screen, point to the upper-right or lower-right corner of the Start screen to display
the charms. Select Settings > Change PC Settings > Personalize and change the display
settings. To customize the Desktop, right-click on the Desktop, and then select Personalize to change
the display settings.

For more information, refer to the online documentation provided with the graphics controller utility or
the documentation that came with your monitor.

Accessing disk image (ISO) files
There may be disk image files (ISO files) included on your PC that contain the installation software for
additional software. These CD image files are located in the folder C:\SWSetup\ISOs. Each .iso file
can be burned to CD media to create an installation CD. It is recommended that these disks be created
and the software installed in order to get the most from your PC. If present, the software and image file
names are:

● Vision Diagnostics – software to perform diagnostic activities on your PC
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Item Description Spare part number

(1) Access panel 653026-001

(2) Power supply (90% efficient) 659246-001

(3) Front bezel 766700-001

(4) System board (includes replacement thermal material)  

 Non-Windows 8 models 748612-001

 Windows 8 Professional 748612-601

 Windows Embedded 8.1 748612-701

 Memory modules (PC3-12800; not illustrated)  

 8-GB 689375-001

 4-GB 671613-001

 Processors (include replacement thermal material; not illustrated)  

 Intel Core i7-4770s, 3.1 GHz, 8-MB L3 cache, 65W 732507-001

 Intel Core i5-4570s, 2.9 GHz, 6-MB L3 cache, 65W 732505-001

 Intel Core i3-4330, 3.5-GHz, 4-MB L3 cache, 54W 742561-001

 Intel Pentium G3420, 3.2 GHz, 3-MB L3 cache, 54W 742565-001

 Intel Celeron G1820, 2.7 GHz, 2-MB L3 cache, 54W 758756-001
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Cables

Item Description Spare part number

(1) Front USB and power switch assembly 766699-001

(2) SATA cable, 19.5 inch, 2 straight ends 638813-001

 Powered serial cable 653023-001

 SATA power cable 636923-001

 SATA cable, 25.2 inch, 1 straight end, 1 angled end (not illustrated) 638814-001

 DisplayPort cable (not illustrated) 487562-001

 Adapter, DMS-59 to dual VGA 463023-001

 Adapter, DMS-59 to dual DVI 463024-001

 Adapter, DisplayPort to HDMI 617450-001

 Adapter, DisplayPort to DVI 662723-001

 Adapter, DisplayPort to VGA 632484-001

 Adapter, mini DisplayPort to DisplayPort 708463-001
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Misc parts

Item Description Spare part number

(1) Heat sink (includes replacement thermal material) 645326-001

(2) Chassis fan 653024-001

(3) Speaker 636925-001

(4) Printer port, PCI card 638817-001

(5) Fan duct 636921-001

(6) Serial port expansion card 752917-001

 Stand 688952-001

 Cover, powered serial port 353054-001

 Drive adapter, 3.5-inch to 2.5-inch 586721-001

 Grommet, hard drive, blue 594220-001

450712-001

 Antenna for use with WLAN module 583345-001

 Rubber feet 583654-001

 Keyboard (not illustrated)  

 PS/2, basic for use in the United States 701428-001

 USB standard for use in the United States 701429-001
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Item Description Spare part number

 Mouse (not illustrated)  

 PS2, optical 674315-001

 USB, optical 674316-001

Drives

Description Spare part number

Hard drive  

2-TB, 7200-rpm, 3.5-inch 747993-001

1-TB, 7200-rpm 3.5-inch 747992-001

500-GB, 7200-rpm, 2.5-inch, self-encrypting 745136-001

500-GB, 7200-rpm, 3.5-inch 747991-001

500-GB, 7200-rpm, 2.5-inch 745135-001

512-GB Solid-state drive, 2.5-inch 767486-001

256-GB Solid-state drive 746141-001

128-GB Solid-state drive 746140-001

64-GB Solid-state drive 711906-001

32-GB Solid-state drive, 2.5-inch 686616-001

Drive adapter, 3.5-inch to 2.5-inch 586721-001

Grommet, hard drive, blue 450712-001

594220-001

Optical drive  

16X SATA DVD-ROM drive 682550-001
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Expansion cards

Description Spare part number

Expansion cards  

(1) 2-port powered serial card 638947-001

(2) PCIe riser expansion card (contains 2 PCIe x1 slots) 749249-001

(3) Powered USB card – 12V 638945-001

(4) PCI riser expansion card (contains 2 PCI slots) 749250-001

 Intel PRO/1000 NIC (not illustrated) 728562-001

 Intel 7260, 802.11a/b/g/n wireless module 745668-001

 Intel 7260NB, 802.11a/g/n wireless module (Indonesia only) 750147-001

 Graphics cards  

 NVIDIA NVS 315 1 GB PCIe x16 Graphics Card 720837-001

 NVIDIA NVS 510 2 GB PCIe x16 Graphics Card 721795-001
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Sequential part number listing

Spare part
number

Description

353054-001 Cover, powered serial port

450712-001 Grommet, hard drive, blue

463023-001 Adapter, DMS-59 to dual VGA

463024-001 Adapter, DMS-59 to dual DVI

487562-001 DisplayPort cable

583345-001 Antenna for use with WLAN module

583654-001 Rubber feet

586721-001 Drive adapter, 3.5-inch to 2.5-inch

594220-001 Grommet, hard drive, blue

617450-001 Adapter, DisplayPort to HDMI

632484-001 Adapter, DisplayPort to VGA

636921-001 Fan duct

636923-001 SATA power cable

636925-001 Speaker

638806-001 Hood sensor

638813-001 SATA cable, 19.5 inch, 2 straight ends

638814-001 SATA cable, 25.2 inch, 1 straight end, 1 angled end

638817-001 Printer port, PCI card

638945-001 Powered USB Card – 12V

638947-001 2-port powered serial card

645326-001 Heat sink (includes replacement thermal material)

653023-001 Powered serial cable

653024-001 Chassis fan

653026-001 Access panel

659246-001 Power supply, 90% efficient

662723-001 adapter, DisplayPort to DVI

662396-001 Front bezel - integration tray

662397-001 Cable cover assembly – integration tray

662398-001 Scanner cover (plastic blank for unused scanner ports) – integration tray

662399-001 Endcap for display arm – integration tray
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Spare part
number

Description

662400-001 VFD display stand connector – integration tray

666553-001 Scanner mount adapter – integration tray

671613-001 Memory module, 4-GB, PC3-12800

674315-001 Mouse, PS2, optical

674316-001 Mouse, USB, optical

682550-001 16X SATA DVD-ROM drive

686616-001 32-GB Solid-state drive, 2.5-inch

688952-001 Stand

689375-001 Memory module, 8-GB, PC3-12800

701428-001 PS/2 basic keyboard for use in the United States

701429-001 USB standard keyboard for use in the United States

708463-001 Adapter, mini DisplayPort to DisplayPort

711906-001 64-GB Solid-state drive

720837-001 NVIDIA NVS 315 1 GB PCIe x16 Graphics Card

721795-001 NVIDIA NVS 510 2 GB PCIe x16 Graphics Card

728562-001 Intel PRO/1000 NIC

732505-001 Intel Core i5-4570s processor (2.9 GHz, 6-MB L3 cache, 65W)

732507-001 Intel Core i7-4770s processor (3.1 GHz, 8-MB L3 cache, 65W)

742561-001 Intel Core i3-4330 processor (3.5-GHz, 4-MB L3 cache, 54W)

742565-001 Intel Pentium G3420 processor (3.2 GHz, 3-MB L3 cache, 54W)

745135-001 500-GB, 7200-rpm, 2.5-inch hard drive

745136-001 500-GB, 7200 rpm, 2.5-inch, self-encrypting hard drive

745668-001 Intel 7260, 802.11a/b/g/n wireless module

746140-001 128-GB Solid-state drive

746141-001 256-GB Solid-state drive

747991-001 500-GB, 7200-rpm, 3.5-inch

747992-001 1-TB hard drive, 7200-rpm, 3.5-inch

747993-001 2-TB, 7200-rpm, 3.5-inch hard drive

748612-001 System board for use in non-Windows models (includes replacement thermal material)

748612-601 System board for use in models with Windows 8 Professional (includes replacement thermal material)

748612-701 System board for use in models with Windows Embedded 8.1

749249-001 PCIe riser expansion card (contains 2 PCIe x1 slots)
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Spare part
number

Description

749250-001 PCI riser expansion card (contains 2 PCI slots)

750147-001 Intel 7260NB, 802.11a/g/n wireless module (Indonesia only)

752917-001 Serial port expansion card

758756-001 Intel Celeron G1820 processor (2.7 GHz, 2-MB L3 cache, 54W)

766699-001 Front USB and power switch assembly

766700-001 Front bezel

767486-001 512-GB Solid-state drive, 2.5-inch

Sequential part number listing 15



4 Routine care, SATA drive
guidelines, and disassembly
preparation

This chapter provides general service information for the computer. Adherence to the procedures and
precautions described in this chapter is essential for proper service.

CAUTION: When the computer is plugged into an AC power source, voltage is always applied to
the system board. You must disconnect the power cord from the power source before opening the
computer to prevent system board or component damage.

Electrostatic discharge information
A sudden discharge of static electricity from your finger or other conductor can destroy static-sensitive
devices or microcircuitry. Often the spark is neither felt nor heard, but damage occurs. An electronic
device exposed to electrostatic discharge (ESD) may not appear to be affected at all and can work
perfectly throughout a normal cycle. The device may function normally for a while, but it has been
degraded in the internal layers, reducing its life expectancy.

Networks built into many integrated circuits provide some protection, but in many cases, the discharge
contains enough power to alter device parameters or melt silicon junctions.
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Generating static

The following table shows that:

● Different activities generate different amounts of static electricity.

● Static electricity increases as humidity decreases.

 Relative Humidity

Event 55% 40% 10%

Walking across carpet

Walking across vinyl floor

Motions of bench worker

Removing DIPs from plastic tube

7,500 V

3,000 V

400 V

400 V

15,000 V

5,000 V

800 V

700 V

35,000 V

12,000 V

6,000 V

2,000 V

Removing DIPs from vinyl tray

Removing DIPs from Styrofoam

Removing bubble pack from PCB

Packing PCBs in foam-lined box

2,000 V

3,500 V

7,000 V

5,000 V

4,000 V

5,000 V

20,000 V

11,000 V

11,500 V

14,500 V

26,500 V

21,000 V

These are then multi-packaged inside plastic tubes, trays, or Styrofoam.

NOTE: 700 volts can degrade a product.

Preventing electrostatic damage to equipment

Many electronic components are sensitive to ESD. Circuitry design and structure determine the degree
of sensitivity. The following packaging and grounding precautions are necessary to prevent damage to
electric components and accessories.

● To avoid hand contact, transport products in static-safe containers such as tubes, bags, or boxes.

● Protect all electrostatic parts and assemblies with conductive or approved containers or
packaging.

● Keep electrostatic sensitive parts in their containers until they arrive at static-free stations.

● Place items on a grounded surface before removing them from their container.

● Always be properly grounded when touching a sensitive component or assembly.

● Avoid contact with pins, leads, or circuitry.

● Place reusable electrostatic-sensitive parts from assemblies in protective packaging or conductive
foam.

Electrostatic discharge information 17



Personal grounding methods and equipment

Use the following equipment to prevent static electricity damage to equipment:

● Wrist straps are flexible straps with a maximum of one-megohm ± 10% resistance in the ground
cords. To provide proper ground, a strap must be worn snug against bare skin. The ground cord
must be connected and fit snugly into the banana plug connector on the grounding mat or
workstation.

● Heel straps/Toe straps/Boot straps can be used at standing workstations and are
compatible with most types of shoes or boots. On conductive floors or dissipative floor mats, use
them on both feet with a maximum of one-megohm ± 10% resistance between the operator and
ground.

Static Shielding Protection Levels

Method Voltage

Antistatic plastic

Carbon-loaded plastic

Metallized laminate

1,500

7,500

15,000

Grounding the work area

To prevent static damage at the work area, use the following precautions:

● Cover the work surface with approved static-dissipative material. Provide a wrist strap connected
to the work surface and properly grounded tools and equipment.

● Use static-dissipative mats, foot straps, or air ionizers to give added protection.

● Handle electrostatic sensitive components, parts, and assemblies by the case or PCB laminate.
Handle them only at static-free work areas.

● Turn off power and input signals before inserting and removing connectors or test equipment.

● Use fixtures made of static-safe materials when fixtures must directly contact dissipative surfaces.

● Keep work area free of nonconductive materials such as ordinary plastic assembly aids and
Styrofoam.

● Use field service tools, such as cutters, screwdrivers, and vacuums, that are conductive.

Recommended materials and equipment

Materials and equipment that are recommended for use in preventing static electricity include:

● Antistatic tape

● Antistatic smocks, aprons, or sleeve protectors

● Conductive bins and other assembly or soldering aids
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● Conductive foam

● Conductive tabletop workstations with ground cord of one-megohm +/- 10% resistance

● Static-dissipative table or floor mats with hard tie to ground

● Field service kits

● Static awareness labels

● Wrist straps and footwear straps providing one-megohm +/- 10% resistance

● Material handling packages

● Conductive plastic bags

● Conductive plastic tubes

● Conductive tote boxes

● Opaque shielding bags

● Transparent metallized shielding bags

● Transparent shielding tubes

Operating guidelines
To prevent overheating and to help prolong the life of the computer:

● Keep the computer away from excessive moisture, direct sunlight, and extremes of heat and cold.

● Operate the computer on a sturdy, level surface. Leave a 10.2-cm (4-inch) clearance on all vented
sides of the computer and above the monitor to permit the required airflow.

● Never restrict the airflow into the computer by blocking any vents or air intakes. Do not place the
keyboard, with the keyboard feet down, directly against the front of the desktop unit as this also
restricts airflow.

● Occasionally clean the air vents on all vented sides of the computer. Lint, dust, and other foreign
matter can block the vents and limit the airflow. Be sure to unplug the computer before cleaning
the air vents.

● Never operate the computer with the cover or side panel removed.

● Do not stack computers on top of each other or place computers so near each other that they are
subject to each other’s re-circulated or preheated air.

● If the computer is to be operated within a separate enclosure, intake and exhaust ventilation must
be provided on the enclosure, and the same operating guidelines listed above will still apply.

● Keep liquids away from the computer and keyboard.
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● Never cover the ventilation slots on the monitor with any type of material.

● Install or enable power management functions of the operating system or other software, including
sleep states.

Routine care

General cleaning safety precautions

1. Never use solvents or flammable solutions to clean the computer.

2. Never immerse any parts in water or cleaning solutions; apply any liquids to a clean cloth and
then use the cloth on the component.

3. Always unplug the computer when cleaning with liquids or damp cloths.

4. Always unplug the computer before cleaning the keyboard, mouse, or air vents.

5. Disconnect the keyboard before cleaning it.

6. Wear safety glasses equipped with side shields when cleaning the keyboard.

Cleaning the Computer Case

Follow all safety precautions in General cleaning safety precautions on page 20 before cleaning the
computer.

To clean the computer case, follow the procedures described below:

● To remove light stains or dirt, use plain water with a clean, lint-free cloth or swab.

● For stronger stains, use a mild dishwashing liquid diluted with water. Rinse well by wiping it with
a cloth or swab dampened with clear water.

● For stubborn stains, use isopropyl (rubbing) alcohol. No rinsing is needed as the alcohol will
evaporate quickly and not leave a residue.

● After cleaning, always wipe the unit with a clean, lint-free cloth.

● Occasionally clean the air vents on the computer. Lint and other foreign matter can block the vents
and limit the airflow.

Cleaning the keyboard

Follow all safety precautions in General cleaning safety precautions on page 20 before cleaning the
keyboard.

To clean the tops of the keys or the keyboard body, follow the procedures described in Cleaning the
Computer Case on page 20.

When cleaning debris from under the keys, review all rules in General cleaning safety precautions
on page 20 before following these procedures:
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CAUTION: Use safety glasses equipped with side shields before attempting to clean debris from
under the keys.

● Visible debris underneath or between the keys may be removed by vacuuming or shaking.

● Canned, pressurized air may be used to clean debris from under the keys. Caution should be used
as too much air pressure can dislodge lubricants applied under the wide keys.

● If you remove a key, use a specially designed key puller to prevent damage to the keys. This tool
is available through many electronic supply outlets.

CAUTION: Never remove a wide leveled key (like the space bar) from the keyboard. If these
keys are improperly removed or installed, the keyboard may not function properly.

● Cleaning under a key may be done with a swab moistened with isopropyl alcohol and squeezed
out. Be careful not to wipe away lubricants necessary for proper key functions. Use tweezers to
remove any fibers or dirt in confined areas. Allow the parts to air dry before reassembly.

Cleaning the monitor

● Wipe the monitor screen with a clean cloth moistened with water or with a towelette designed for
cleaning monitors. Do not use sprays or aerosols directly on the screen; the liquid may seep into
the housing and damage a component. Never use solvents or flammable liquids on the monitor.

● To clean the monitor body follow the procedures in Cleaning the Computer Case on page 20.

Cleaning the mouse

Before cleaning the mouse, ensure that the power to the computer is turned off.

● Clean the mouse ball by first removing the retaining plate and the ball from the housing. Pull out
any debris from the ball socket and wipe the ball with a clean, dry cloth before reassembly.

● To clean the mouse body, follow the procedures in Cleaning the Computer Case on page 20.

Service considerations
Listed below are some of the considerations that you should keep in mind during the disassembly and
assembly of the computer.

Tools and software Requirements

To service the computer, you need the following:

● Torx T-15 screwdriver

● Flat-bladed screwdriver (may sometimes be used in place of the Torx screwdriver)

● Phillips #2 screwdriver

● Diagnostics software
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Screws

The screws used in the computer are not interchangeable. They may have standard or metric threads
and may be of different lengths. If an incorrect screw is used during the reassembly process, it can
damage the unit. HP strongly recommends that all screws removed during disassembly be kept with the
part that was removed, then returned to their proper locations.

CAUTION: Metric screws have a black finish. U.S. screws have a silver finish and are used on hard
drives only.

CAUTION: As each subassembly is removed from the computer, it should be placed away from the
work area to prevent damage.

Cables and connectors

Most cables used throughout the unit are flat, flexible cables. These cables must be handled with care
to avoid damage. Apply only the tension required to seat or unseat the cables during insertion or
removal from the connector. Handle cables by the connector whenever possible. In all cases, avoid
bending or twisting the cables, and ensure that the cables are routed in such a way that they cannot be
caught or snagged by parts being removed or replaced.

CAUTION: When servicing this computer, ensure that cables are placed in their proper location
during the reassembly process. Improper cable placement can damage the computer.

Hard Drives

Handle hard drives as delicate, precision components, avoiding all physical shock and vibration. This
applies to failed drives as well as replacement spares.

● If a drive must be mailed, place the drive in a bubble-pack mailer or other suitable protective
packaging and label the package “Fragile: Handle With Care.”

● Do not remove hard drives from the shipping package for storage. Keep hard drives in their
protective packaging until they are actually mounted in the CPU.

● Avoid dropping drives from any height onto any surface.

● If you are inserting or removing a hard drive, turn off the computer. Do not remove a hard drive
while the computer is on or in standby mode.

● Before handling a drive, ensure that you are discharged of static electricity. While handling a
drive, avoid touching the connector. For more information about preventing electrostatic damage,
refer to Electrostatic discharge information on page 16

● Do not use excessive force when inserting a drive.

● Avoid exposing a hard drive to liquids, temperature extremes, or products that have magnetic
fields such as monitors or speakers.
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Lithium coin cell battery

The battery that comes with the computer provides power to the real-time clock and has a minimum
lifetime of about three years.

See the appropriate removal and replacement chapter for the chassis you are working on in this guide
for instructions on the replacement procedures.

WARNING! This computer contains a lithium battery. There is a risk of fire and chemical burn if the
battery is handled improperly. Do not disassemble, crush, puncture, short external contacts, dispose in
water or fire, or expose it to temperatures higher than 140ºF (60ºC). Do not attempt to recharge the
battery.

NOTE: Batteries, battery packs, and accumulators should not be disposed of together with the
general household waste. In order to forward them to recycling or proper disposal, please use the
public collection system or return them to HP, their authorized partners, or their agents.

SATA hard drives

Serial ATA Hard Drive Characteristics  

Number of pins/conductors in data cable 7/7

Number of pins in power cable 15

Maximum data cable length 39.37 in (100 cm)

Data interface voltage differential 400-700 mV

Drive voltages 3.3 V, 5 V, 12 V

Jumpers for configuring drive N/A

Data transfer rate 3.0 Gb/s
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SATA hard drive cables

SATA data cable

Always use an HP approved SATA 3.0 Gb/s cable as it is fully backwards compatible with the SATA
1.5 Gb/s drives.

Current HP desktop products ship with SATA 3.0 Gb/s hard drives.

SATA data cables are susceptible to damage if overflexed. Never crease a SATA data cable and never
bend it tighter than a 30 mm (1.18 in) radius.

The SATA data cable is a thin, 7-pin cable designed to transmit data for only a single drive.

SMART ATA drives
The Self Monitoring Analysis and Recording Technology (SMART) ATA drives for the HP Personal
Computers have built-in drive failure prediction that warns the user or network administrator of an
impending failure or crash of the hard drive. The SMART drive tracks fault prediction and failure
indication parameters such as reallocated sector count, spin retry count, and calibration retry count. If
the drive determines that a failure is imminent, it generates a fault alert.

Cable management
Always follow good cable management practices when working inside the computer.

● Keep cables away from major heat sources like the heat sink.

● Do not jam cables on top of expansion cards or memory modules. Printed circuit cards like these
are not designed to take excessive pressure on them.

● Keep cables clear of sliding or moveable parts to prevent them from being cut or crimped when
the parts are moved.

● When folding a flat ribbon cable, never fold to a sharp crease. Sharp creases may damage the
wires.

● Some flat ribbon cables come prefolded. Never change the folds on these cables.

● Do not bend any cable sharply. A sharp bend can break the internal wires.

● Never bend a SATA data cable tighter than a 30 mm (1.18 in) radius.

● Never crease a SATA data cable.

● Do not rely on components like the drive cage, power supply, or computer cover to push cables
down into the chassis. Always position the cables to lay properly by themselves.
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5 Removal and Replacement
Procedures

Adherence to the procedures and precautions described in this chapter is essential for proper service.
After completing all necessary removal and replacement procedures, run the Diagnostics utility to verify
that all components operate properly.

NOTE: Not all features listed in this guide are available on all computers.

Preparation for Disassembly
See Routine care, SATA drive guidelines, and disassembly preparation on page 16 for initial safety
procedures.

1. Close any open software applications.

2. Exit the operating system.

3. Remove any compact disc. or media card from the computer.

4. Turn off the computer and any peripheral devices that are connected to it.

5. Disconnect the power cord from the electrical outlet and then from the computer.

CAUTION: Regardless of the power-on state, voltage is always present on the system board as
long as the system is plugged into an active AC outlet. You must disconnect the power cord to
avoid damage to the internal components of the computer.

6. Disconnect all peripheral device cables from the computer.

NOTE: During disassembly, label each cable as you remove it, noting its position and routing.
Keep all screws with the units removed.

CAUTION: The screws used in the computer are of different thread sizes and lengths; using the
wrong screw in an application may damage the unit.

7. If the computer is on a stand, remove the computer from the stand and lay the computer down.
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Serial Number Location
Each computer has a unique serial number and product ID number located on the back or side of the
computer. Keep these numbers available for use when contacting customer service for assistance.

Changing from Desktop to Tower Configuration
The computer can be used in a tower orientation with an optional tower stand that can be purchased
from HP.

1. Prepare the computer for disassembly (Preparation for Disassembly on page 25).

2. Orient the computer so that its right side is facing down and place the computer in the optional
stand.

NOTE: To stabilize the computer in a tower orientation, HP recommends the use of the optional
tower stand.

3. Reconnect the power cord and any external devices, then turn on the computer.

NOTE: Ensure at least 10.2 centimeters (4 inches) of space on all sides of the computer remains
clear and free of obstructions.
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Installing the Optional Port Cover
The computer can support an optional rear port cover that can be installed to hide the rear ports and
cables. The doors on top of the port cover can be opened and snapped back to allow room for a
security lock if one is attached to the rear of the computer. To install the port cover:

1. If there is a security lock attached to the rear of the computer, open the appropriate door on the
top of the port cover and snap it back to make room for the security lock.

2. Insert the tabs on top of the port cover into the slots on the rear of the computer access panel (1)
and rotate the bottom of the port cover against the rear of the computer (2).
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3. Tighten the two captive screws on the bottom of the port cover to secure it in place.

4. The port cover is designed to allow cables to route out of the back of the computer horizontally or
vertically.
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Access Panel

Description Spare part number

Access panel 653026-001

1. Prepare the computer for disassembly (Preparation for Disassembly on page 25).

2. Slide the access panel handle toward the rear of the computer (1) then lift the access panel up and
off the computer (2).

To install the computer cover, reverse the removal procedure.
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Front Bezel

Description Spare part number

Front bezel 766700-001

1. Prepare the computer for disassembly (Preparation for Disassembly on page 25).

2. Remove the access panel (Access Panel on page 29).

3. Lift up the three tabs on the side of the bezel (1), then rotate the bezel off the chassis (2).

To install the new front bezel, reverse the removal procedure.
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Front Bezel Security
The front bezel can be locked in place by installing a security screw provided by HP. To install the
security screw:

1. Prepare the computer for disassembly (Preparation for Disassembly on page 25).

2. Remove the access panel (Access Panel on page 29).

3. Remove the front bezel (Front Bezel on page 30).

4. Remove one of the five silver 6-32 standard screws located on the front of the chassis behind the
bezel.

5. Replace the front bezel.
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6. Install the security screw next to the middle front bezel release tab to secure the front bezel in
place.

To remove the front bezel security screw, reverse the installation procedures.
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Optical Drive Bezel
On some models there is a driveless bezel in place of the optical drive bezel that must be replaced with
an optical drive bezel if you are installing an optical drive. To install an optical drive bezel:

1. Prepare the computer for disassembly (Preparation for Disassembly on page 25).

2. Remove the access panel (Access Panel on page 29).

3. Remove the front bezel (Front Bezel on page 30).

4. Press each of the clips that secure the driveless section of the bezel to the front bezel in the
direction shown below to remove the driveless bezel.

5. Insert the clips on the optical drive bezel into the slots on the front bezel ensuring that the optical
drive bezel snaps securely in place.
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Bezel Blank
On some models, there is a bezel blank covering the optical drive bay that must be removed before
installing a drive. To remove a bezel blank:

1. Prepare the computer for disassembly (Preparation for Disassembly on page 25).

2. Remove the access panel (Access Panel on page 29).

3. Remove the front bezel (Front Bezel on page 30).

4. Push outward on the two retaining tabs that hold the bezel blank in place (1) then pull the blank
inward to remove it (2).
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Memory

Description Spare part number

8-GB, PC3-12800 689375-001

4-GB, PC3-12800 671613-001

The computer comes with double data rate 3 synchronous dynamic random access memory (DDR3-
SDRAM) dual inline memory modules (DIMMs).

DIMMs

The memory sockets on the system board can be populated with up to four industry-standard DIMMs.
These memory sockets are populated with at least one preinstalled DIMM. To achieve the maximum
memory support, you can populate the system board with up to 32-GB of memory configured in a high-
performing dual channel mode.

DDR3-SDRAM DIMMs

For proper system operation, the DDR3-SDRAM DIMMs must be:

● industry-standard 240-pin

● unbuffered non-ECC PC3-12800 DDR3-1600 MHz-compliant

● 1.35 volt or 1.5 volt DDR3/DDR3L-SDRAM DIMMs

The DDR3-SDRAM DIMMs must also:

● support CAS latency 11 DDR3 1600 MHz (11-11-11 timing)

● contain the mandatory JEDEC SPD information

In addition, the computer supports:

● 512-Mbit, 1-Gbit, and 2-Gbit non-ECC memory technologies

● single-sided and double-sided DIMMs

● DIMMs constructed with x8 and x16 DDR devices; DIMMs constructed with x4 SDRAM are not
supported

NOTE: The system will not operate properly if you install unsupported DIMMs.

Populating DIMM Sockets

There are four DIMM sockets on the system board, with two sockets per channel. The sockets are
labeled XMM1, XMM2, XMM3, and XMM4. Sockets XMM1 and XMM2 operate in memory channel
A. Sockets XMM3 and XMM4 operate in memory channel B.
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Item Description Socket Color

1 XMM1 socket, Channel A (populate first) Black

2 XMM2 socket, Channel A (populate third) White

3 XMM3 socket, Channel B (populate second) Black

4 XMM4 socket, Channel B (populate fourth) White

The system will automatically operate in single channel mode, dual channel mode, or flex mode,
depending on how the DIMMs are installed.

● The system will operate in single channel mode if the DIMM sockets are populated in one channel
only.

● The system will operate in a higher-performing dual channel mode if the total memory capacity of
the DIMMs in Channel A is equal to the total memory capacity of the DIMMs in Channel B. The
technology and device width can vary between the channels. For example, if Channel A is
populated with two 1-GB DIMMs and Channel B is populated with one 2-GB DIMM, the system
will operate in dual channel mode.

● The system will operate in flex mode if the total memory capacity of the DIMMs in Channel A is
not equal to the total memory capacity of the DIMMs in Channel B. In flex mode, the channel
populated with the least amount of memory describes the total amount of memory assigned to dual
channel and the remainder is assigned to single channel. For optimal speed, the channels should
be balanced so that the largest amount of memory is spread between the two channels. If one
channel will have more memory than the other, the larger amount should be assigned to Channel
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A. For example, if you are populating the sockets with one 2-GB DIMM, and three 1-GB DIMMs,
Channel A should be populated with the 2-GB DIMM and one 1-GB DIMM, and Channel B should
be populated with the other two 1-GB DIMMs. With this configuration, 4-GB will run as dual
channel and 1-GB will run as single channel.

● In any mode, the maximum operational speed is determined by the slowest DIMM in the system.

Installing DIMMs

CAUTION: You must disconnect the power cord and wait approximately 30 seconds for the power
to drain before adding or removing memory modules. Regardless of the power-on state, voltage is
always supplied to the memory modules as long as the computer is plugged into an active AC outlet.
Adding or removing memory modules while voltage is present may cause irreparable damage to the
memory modules or system board.

The memory module sockets have gold-plated metal contacts. When upgrading the memory, it is
important to use memory modules with gold-plated metal contacts to prevent corrosion and/or
oxidation resulting from having incompatible metals in contact with each other.

Static electricity can damage the electronic components of the computer or optional cards. Before
beginning these procedures, ensure that you are discharged of static electricity by briefly touching a
grounded metal object. For more information, refer to Electrostatic discharge information on page 16.

When handling a memory module, be careful not to touch any of the contacts. Doing so may damage
the module.

1. Prepare the computer for disassembly (Preparation for Disassembly on page 25).

2. Remove the access panel (Access Panel on page 29).

3. Remove the front bezel (Front Bezel on page 30).

4. Rotate up the internal drive bay housing to access the memory module sockets on the system
board.
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5. Open both latches of the memory module socket (1), and insert the memory module into the
socket (2).

NOTE: A memory module can be installed in only one way. Match the notch on the module with
the tab on the memory socket.

Populate the black DIMM sockets before the white DIMM sockets.

For maximum performance, populate the sockets so that the memory capacity is spread as equally
as possible between Channel A and Channel B. Refer to Memory on page 35 for more
information.

6. Push the module down into the socket, ensuring that the module is fully inserted and properly
seated. Make sure the latches are in the closed position (3).

7. Repeat steps 5 and 6 to install any additional modules.

8. Rotate the drive cage back down to its normal position.

CAUTION: Be careful not to pinch any cables or wires when rotating the drive cage down.

9. Reassemble the computer.

The computer should automatically recognize the additional memory the next time you turn on the
computer.
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Expansion Cards

Description Spare part number

Expansion cards  

PCI riser expansion card (contains 2 PCI slots) 749250-001

PCIe riser expansion card (contains 2 PCIe x1 slots) 749249-001

Powered USB card – 12V 638945-001

2-port powered serial card 638947-001

Ports  

Printer port, PCI card 638817-001

Serial port expansion card 752917-001

Other boards/cards  

Intel PRO/1000CT NIC, includes bracket 728562-001

Graphics cards:  

NVIDIA NVS 315 1 GB PCIe x16 Graphics Card 720837-001

NVIDIA NVS 510 2 GB PCIe x16 Graphics Card 721795-001

Installing a Half-Height Expansion Card

The computer system board has a PCI Express x16 expansion slot, a PCI Express x16 expansion slot
that is downshifted to an x4 slot, a DisplayPort expansion slot, and a riser card expansion slot. The
riser card expansion slot is populated with a riser card specifically designed for this product.

NOTE: The PCI Express slots support only low profile cards.

You can install a PCI Express x1, x4, x8, or x16 expansion card in the PCI Express x16 slots.
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No. Expansion Slot

1 Riser Card (populated)

2 DisplayPort 2

3 PCI Express x16

4 PCI Express x16 downshifted to a x4

CAUTION: The Riser Card expansion slot is specifically designed for either of the two riser cards
designed for this product. DO NOT attempt to plug any other type of card into this slot.

NOTE: The DisplayPort expansion slot is specifically designed for an HP DisplayPort expansion card.

NOTE: You cannot install an expansion card into both the DisplayPort slot (2) and the PCI Express x16
slot (3) at the same time.

NOTE: The following sections provide instructions for installing a Powered USB expansion card.
However, the procedure is basically the same for installing any PCI Express expansion card into a PCI
Express x16 expansion slot.
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Installing a 12-Volt Powered USB Expansion Card

The computer is equipped with a 24-volt Powered USB connector on the riser card, and may have one
or two 12-volt Powered USB half-height expansion cards installed for a total of 6 optional 12-volt
Powered USB ports. The 24-volt Powered USB connector and the 12-volt Powered USB connector are
keyed differently as a precaution to prevent connection errors.

No. Connector Color

1 24-volt Powered USB Red

2 12-volt Powered USB Teal

To install a half-height 12-volt Powered USB expansion card:

1. Prepare the computer for disassembly (Preparation for Disassembly on page 25).

2. Remove the access panel (Access Panel on page 29).

3. Locate the correct vacant expansion socket on the system board and the corresponding expansion
slot on the back of the computer chassis.

NOTE: You can install the Powered USB expansion card in either the PCI Express x16 slot or the
PCI Express x16 slot that is downshifted to a x4 slot, or both. Two 12-volt Powered USB expansion
cards are supported.
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4. Release the half-height slot cover retention latch by lifting the green tab on the latch and rotating
the latch to the open position.
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5. Before installing an expansion card, remove the expansion slot cover or the existing expansion
card.

NOTE: Before removing an installed expansion card, disconnect any cables that may be
attached to the expansion card.

a. If you are installing an expansion card in a vacant socket, remove the appropriate expansion
slot cover on the back of the chassis. Pull the slot cover straight up then away from the inside
of the chassis.

b. If you are removing a PCI Express card from the white PCI Express x16 socket that is
downshifted to a x4 socket, hold the card at each end, and carefully rock it back and forth
until the connectors pull free from the socket. Pull the expansion card straight up from the
socket then away from the inside of the chassis to release it from the chassis frame. Be sure
not to scrape the card against the other components.
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c. If you are removing a PCI Express card from the black PCI Express x16 socket, pull the
retention arm on the back of the expansion socket away from the card and carefully rock the
card back and forth until the connectors pull free from the socket. Pull the expansion card
straight up from the socket then away from the inside of the chassis to release it from the
chassis frame. Be sure not to scrape the card against the other components.

CAUTION: After removing an expansion card, you must replace it with a new card or
expansion slot cover for proper cooling of internal components during operation.
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6. To install a new 12-volt Powered USB expansion card, hold the card just above the PCI Express
expansion socket on the system board then move the card toward the rear of the chassis (1) so
that the bracket on the card is aligned with the open slot on the rear of the chassis. Press the card
straight down into the expansion socket on the system board (2).

NOTE: You can install the Powered USB expansion card in either the PCI Express x16 slot or the
PCI Express x16 slot that is downshifted to a x4 slot, or both. Two 12-volt Powered USB expansion
cards are supported.

NOTE: When installing an expansion card, press firmly on the card so that the whole connector
seats properly in the expansion card slot.
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7. The cable included with the card has a single connector on one end and dual connectors on the
other end. Connect the single end of the cable to the rear of the card (1). Connect the green
connector on the other end of the cable to the green 12-volt USB connector on the system board
(2). The cable will plug on one side of the green connector only. Connect the black connector to
one of the two black 12-volt USB connectors on the system board (3).

NOTE: The system board connectors allow you to install two 12-volt Powered USB expansion
cards. The green connectors on the system board are coupled together as one connector. The
black connectors on the system board are separate connectors.

8. Rotate the slot cover retention latch back in place to secure the expansion card.

9. Reassemble and reconfigure the computer, if necessary.
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Installing a Full-Height Expansion Card

Full-height expansion cards can be installed into the riser card slots on the computer.

There are two riser cards available from HP for this product. One has two PCI slots and the other has
two PCI Express x1 slots. Both cards have a slot designated for the Powered Serial Port expansion
card.

CAUTION: The Powered Serial Port expansion card slot on the riser cards looks very similar to a PCI
Express x1 expansion card slot. Do not attempt to insert a PCI Express x1 expansion card into the
Powered Serial Port expansion card slot and do not attempt to insert a Powered Serial Port expansion
card into a PCI Express x1 expansion card slot

No. Expansion Slots

1 PCI Expansion Card slots

2 PCI Express x1 Expansion Card slots

3 Powered Serial Expansion Card slots

NOTE: Although there are three slots in each riser card, you can only install two
expansion cards in the riser card: one in the top slot and one in either the middle slot or the
bottom slot

The bottom slot on each card (3) is designed specifically for an HP Powered Serial Port
expansion card. DO NOT attempt to plug any other type of card into the bottom slot.

NOTE: The following sections provide instructions for installing a Powered Serial Port expansion
card. However, the procedure is basically the same for installing any full-height PCI expansion card or
PC Express x1 expansion card.
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Installing a Powered Serial Port Expansion Card

Two powered serial ports, COM 1 and COM 2, are standard on the computer. Some models have a
powered serial port expansion card installed that supplies two additional powered serial ports, COM 3
and COM 4. If your computer is not configured with a powered serial port expansion card, you may
purchase one from HP.

Item Description Supports  

  +5V +12V

1 COM 1 Yes Yes

2 COM 2 Yes Yes

3 COM 3 (optional) Yes Yes

4 COM 4 (optional) Yes Yes

NOTE: The powered serial ports are configured for power in the Computer
Setup utility. Refer to Configuring Powered Serial Ports on page 51 for
more information.

To install a Powered Serial Port expansion card:

1. Prepare the computer for disassembly (Preparation for Disassembly on page 25).

2. Remove the access panel (Access Panel on page 29).
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3. Rotate the power supply all the way back to access the full-height expansion card retention latch.

NOTE: If you are using a PS/2 mouse and/or PS/2 keyboard, make sure they are unplugged
from the rear of the computer so that the connectors do not block the power supply from rotating
all the way back.

4. Pull back the green tab on the full-height expansion card retention latch to open the latch.
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5. Before installing the expansion card, remove the expansion slot cover in the lower slot. The
Powered Serial Port expansion card must be installed in the lower slot.

6. Install the Powered Serial Port expansion card into the bottom socket on the riser card. Move the
card toward the rear of the chassis so that the bracket on the card is aligned with the open slot on
the rear of the chassis (1). Press the card straight down into the expansion socket on the riser card
(2).

NOTE: The Powered Serial Port expansion card must be installed in the bottom socket on the
riser card. The bottom socket is designed specifically for that card. DO NOT attempt to install any
other card in the bottom socket.
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7. Close the expansion card retention latch.

8. Rotate the power supply back down to its normal position.

9. Replace the computer access panel.

10. If the computer was on a stand, replace the stand.

11. Reconnect the power cord and any external devices, then turn on the computer.

12. Lock any security devices that were disengaged when the access panel was removed.

13. Reconfigure the computer, if necessary.

Configuring Powered Serial Ports

The serial ports can be configured as standard (non-powered) serial ports or powered serial ports.
Some devices use a powered serial port. If the serial port is configured as a powered port, devices that
support a powered serial interface do not require an external power source.

NOTE: The computer ships with all serial ports configured in standard serial mode by default unless
the powered serial port AV numbers are ordered.

The serial ports can be configured using the Computer F10 Setup utility. Under the Onboard Devices
menu, you are given the option to select the following three settings for each individual serial port (port
A, B, if available C, and D):

● Standard

● 5v on pins 1 and 9

● 12v on pins 1 and 9

NOTE: To access the Computer F10 Setup utility, restart the computer and press the F10 key as soon
as the HP logo screen is displayed (before the computer boots to the operating system).
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Replacing the Riser Card

There are two riser cards available from HP for this product. One has two PCI slots and the other has
two PCI Express x1 slots. Both cards have a slot designated for the Powered Serial Port expansion
card. You can purchase either card as a replacement from HP.

To replace the riser card:

1. Prepare the computer for disassembly (Preparation for Disassembly on page 25).

2. Remove the access panel (Access Panel on page 29).

3. Rotate the power supply all the way back to access the full-height expansion card retention latch.

NOTE: If you are using a PS/2 mouse and/or PS/2 keyboard, make sure they are unplugged
from the rear of the computer so that the connectors do not block the power supply from rotating
all the way back.
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4. Pull back the green tab on the full-height expansion card retention latch to open the latch.

5. If a one or two expansion cards are installed in any of the riser card expansion slots, remove the
cards.
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6. If an expansion slot cover is installed in the lower slot, remove the slot cover.

CAUTION: You must remove the lower expansion slot cover to avoid damaging the riser card
when removing or installing the card.

7. To remove the riser card, disconnect the hood sensor cable from the system board (1), pull back
the arm on the back of the riser card slot (2), then lift the riser card out of the riser card slot (3).
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8. Remove the two screws that secure the metal bracket to the top of the card and remove the
bracket. You do not need to remove the hood sensor from the bracket.

9. Install the metal bracket onto the new riser card using the two screws that secure the bracket in
place.
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10. To install the new riser card, press the riser card firmly down into the riser card slot on the system
board (1) and plug the hood sensor cable into the hood sensor connector on the system board (2).

11. If any expansion cards were removed from the old riser card, install the cards into the appropriate
slots on the new riser card. Move the card toward the rear of the chassis so that the bracket on the
card is aligned with the open slot on the rear of the chassis (1). Press the card straight down into
the expansion socket on the riser card (2).
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12. If an expansion slot cover was removed from the lower slot, replace the slot cover.

13. Close the expansion card retention latch.

14. Rotate the power supply back down to its normal position.

15. Replace the computer access panel.

16. If the computer was on a stand, replace the stand.

17. Reconnect the power cord and any external devices, then turn on the computer.

18. Lock any security devices that were disengaged when the access panel was removed.
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Drives

Description Spare part number

16X SATA DVD-ROM drive 682550-001

2-TB, 7200-rpm, 3.5-inch hard drive 747993-001

1 TB, 7200 rpm, 3.5-inch hard drive 747992-001

500 GB, 7200 rpm, 2.5-inch, self-encrypting hard drive 745136-001

500-GB, 7200-rpm, 3.5-inch 747991-001

500-GB, 7200-rpm, 2.5-inch 745135-001

512-GB Solid-state drive, 2.5-inch 767486-001

256-GB Solid State Drive 746141-001

128-GB Solid State Drive 746140-001

64-GB Solid State Drive 711906-001

32-GB Solid State Drive, 2.5-inch 686616-001

Drive adapter, 3.5-inch to 2.5-inch 586721-001

Grommet, hard drive, blue 450712-001

594220-001

A Torx T-15 screwdriver is needed to remove and install the guide screws on a drive.

CAUTION: Make sure personal files on the hard drive are backed up to an external storage device
before removing the hard drive. Failure to do so will result in data loss. After replacing the primary
hard drive, you will need to run the Restore Plus! CD to load the HP factory-installed files.
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Drive Positions

1 3.5-inch Primary Hard Drive Bay

2 3.5-inch Secondary Hard Drive Bay

3 5.25-inch Optical Drive Bay

NOTE: The drive configuration on your computer may be different than the drive
configuration shown above.

To verify the type and size of the storage devices installed in the computer, run Computer Setup.

Installing and Removing Drives

When installing drives, follow these guidelines:

● The computer supports up to three drives in the following configurations:

◦ Two hard drives and one optical drive

◦ Two hard drives and one eSATA drive

◦ One hard drive, one optical drive, and one eSATA drive

● The primary Serial ATA (SATA) hard drive must be connected to the dark blue primary SATA
connector on the system board labeled SATA0. If you are adding a second hard drive, connect it
to the light blue connector on the system board labeled SATA1.

● Connect a SATA optical drive to the black eSATA connector on the system board labeled ESATA
unless an eSATA adapter is installed. If an eSATA adapter is installed, connect the optical drive to
the light blue SATA connector on the system board labeled SATA1.

● Connect an optional eSATA adapter cable to the black eSATA connector on the system board
labeled ESATA.
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● The power cable for the SATA drives is a three-headed cable that is plugged into the system board
with the first connector routed to the rear of the primary hard drive, the second connector routed to
the rear of the secondary hard drive, and the third connector routed to the rear of the optical
drive.

● You must install guide screws to ensure the drive will line up correctly in the drive cage and lock in
place. HP has provided extra guide screws for the drive bays (five 6-32 standard screws and four
M3 metric screws), installed in the front of the chassis, under the front bezel. The 6-32 standard
screws are required for a secondary hard drive. The M3 metric screws are required for an optical
drive. The HP-supplied metric screws are black and the HP-supplied standard screws are silver. If
you are replacing the primary hard drive, you must remove the four silver and blue 6-32 isolation
mounting guide screws from the old hard drive and install them in the new hard drive.

No. Guide Screw Device

1 Black M3 Metric Screws Optical Drive

2 Silver 6-32 Standard Screws Secondary Hard Drive

There are at total of five extra silver 6-32 standard screws. Four are used as guide screws for a secondary
hard drive. The fifth is used for bezel security (see Front Bezel Security on page 31 for more information).

CAUTION: To prevent loss of work and damage to the computer or drive:

If you are inserting or removing a drive, shut down the operating system properly, turn off the
computer, and unplug the power cord. Do not remove a drive while the computer is on or in standby
mode.

Before handling a drive, ensure that you are discharged of static electricity. While handling a drive,
avoid touching the connector.

Handle a drive carefully; do not drop it.

Do not use excessive force when inserting a drive.

Avoid exposing a hard drive to liquids, temperature extremes, or products that have magnetic fields
such as monitors or speakers.

If a drive must be mailed, place the drive in a bubble-pack mailer or other protective packaging and
label the package “Fragile: Handle With Care.”
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System Board Drive Connections

Refer to the following illustration and table to identify the system board drive connectors.

No. System Board Connector System Board Label Color Device

1 eSATA ESATA black eSATA Adapter or Optical Drive

2 SATA0 SATA0 dark blue Primary Hard Drive

3 SATA1 SATA1 light blue Secondary Hard Drive or Optical Drive
if an eSATA Adapter is present
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Removing an Optical Drive from the 5.25-inch Drive Bay

CAUTION: All removable media should be taken out of a drive before removing the drive from the
computer.

1. Prepare the computer for disassembly (Preparation for Disassembly on page 25).

2. Remove the access panel (Access Panel on page 29).

3. Rotate the drive cage to its upright position.

4. Disconnect the power cable and data cable from the rear of the optical drive.

CAUTION: When removing the cables, pull the tab or connector instead of the cable itself to
avoid damaging the cable.

5. Rotate the drive cage back down to its normal position.

CAUTION: Be careful not to pinch any cables or wires when rotating the drive cage down.
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6. Press down on the green drive retainer button located on the left side of the drive to disengage the
drive from the drive cage (1). While pressing the drive retainer button, slide the drive back until it
stops, then lift it up and out of the drive cage (2).

Installing an Optical Drive into the 5.25-inch Drive Bay

1. Prepare the computer for disassembly (Preparation for Disassembly on page 25).

2. Remove the access panel (Access Panel on page 29).

3. On some models, you may need to replace the driveless section of the front bezel with an optical
drive bezel. On other models, you may need to remove a bezel blank from the optical drive
bezel.

● If you are replacing the driveless bezel with an optical drive bezel, remove the front bezel
and install the optical drive bezel.

● If you are installing a drive in a bay covered by a bezel blank, remove the front bezel then
remove the bezel blank. See Bezel Blank on page 34 for more information.
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4. Install four M3 metric guide screws in the lower holes on each side of the drive. HP has provided
four extra M3 metric guide screws on the front of the chassis, under the front bezel. The M3 metric
guide screws are black. Refer to Installing and Removing Drives on page 59 for an illustration of
the extra M3 metric guide screws location.

NOTE: When replacing the drive, transfer the four M3 metric guide screws from the old drive to
the new one.

CAUTION: Use only 5-mm long screws as guide screws. Longer screws can damage the
internal components of the drive.

If you are installing a slim optical drive into a 5.25-inch drive adapter, push outward on the lever
near the back of the adapter (1), slide the slim optical drive into the adapter (2), and insert the
four M3 metric guide screws in the lower holes on each side of the adapter (3).
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5. Position the guide screws on the drive into the J-slots in the drive bay. Then slide the drive toward
the front of the computer until it locks into place.

6. Rotate the drive cage to its upright position.

7. Connect the power cable (1) and data cable (2) to the rear of the optical drive.

NOTE: The power cable for the optical drive is a three-headed cable that is routed from the
system board to the primary hard drive, then to the secondary hard drive, then to the rear of the
optical drive.
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8. Connect the SATA data cable to the black eSATA connector on the system board labeled ESATA
unless an eSATA adapter is installed. If an eSATA adapter is installed, connect the SATA data
cable to the light blue SATA connector on the system board labeled SATA1.

NOTE: Refer to System Board Drive Connections on page 61 for an illustration of the system
board drive connectors.

9. Route the data cable through the cable guides.

CAUTION: There are two cable guides that keep the data cable from being pinched by the
drive cage when raising or lowering it. One is located on the bottom side of the drive cage. The
other is located on the chassis frame under the drive cage. Ensure that the data cable is routed
through these guides.

10. Rotate the drive cage back down to its normal position.

CAUTION: Be careful not to pinch any cables or wires when rotating the drive cage down.

11. Replace the front bezel (if removed) and access panel.

12. If the computer was on a stand, replace the stand.

13. Reconnect the power cord and any external devices, then turn on the computer.

14. Lock any security devices that were disengaged when the access panel was removed.

Removing a Secondary Hard Drive from the 3.5-inch Drive Bay

NOTE: Before you remove the old hard drive, be sure to back up the data from the old hard drive so
that you can transfer the data to the new hard drive.

The 3.5-inch secondary hard drive is located underneath the 5.25-inch optical drive. You must remove
the 5.25-inch optical drive before removing the 3.5-inch secondary hard drive.

1. Follow the procedure in Removing an Optical Drive from the 5.25-inch Drive Bay on page 62 to
remove the optical drive and access the secondary hard drive.

CAUTION: Ensure that the computer is turned off and that the power cord is disconnected from
the electrical outlet before proceeding.

2. Disconnect the power cable and data cable from the back of the hard drive.
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3. Press down on the green drive retainer button located on the left side of the drive to disengage the
drive from the drive cage (1). While pressing the drive retainer button, slide the drive back until it
stops, then lift it up and out of the drive cage (2).
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Installing a Secondary Hard Drive into the 3.5-inch Drive Bay

The 3.5-inch secondary hard drive bay is located underneath the 5.25-inch optical drive. To install a
secondary hard drive:

1. Follow the procedure in Removing an Optical Drive from the 5.25-inch Drive Bay on page 62 to
remove the 5.25-inch optical drive and access the 3.5-inch secondary hard drive bay.

CAUTION: Ensure that the computer is turned off and that the power cord is disconnected from
the electrical outlet before proceeding.

2. Install four 6-32 standard guide screws in the holes on each side of the drive. HP has provided
four extra 6-32 standard guide screws on the front of the chassis, under the front bezel. The 6-32
standard guide screws are silver. Refer to Installing and Removing Drives on page 59 for an
illustration of the extra 6-32 standard guide screws location.

NOTE: When replacing the drive, transfer the four 6-32 standard guide screws from the old
drive to the new one.

3. Position the guide screws on the drive into the J-slots in the drive bay. Then slide the drive toward
the front of the computer until it locks into place.
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4. Connect the power cable (1) and data cable (2) to the back of the hard drive. Connect the other
end of the data cable to the light blue SATA connector on the system board labeled SATA1.

NOTE: Refer to System Board Drive Connections on page 61 for an illustration of the system
board drive connectors.

5. Route the data cable through the cable guides.

CAUTION: There are two cable guides that keep the data cable from being pinched by the
drive cage when raising or lowering it. One is located on the bottom side of the drive cage. The
other is located on the chassis frame under the drive cage. Ensure that the data cable is routed
through these guides.

6. Replace the optical drive.

7. Replace the access panel.

8. If the computer was on a stand, replace the stand.

9. Reconnect the power cord and any external devices, then turn on the computer.

10. Lock any security devices that were disengaged when the access panel was removed.

Removing and Replacing the Primary 3.5-inch Internal Hard Drive

NOTE: Before you remove the old hard drive, be sure to back up the data from the old hard drive so
that you can transfer the data to the new hard drive.

The preinstalled 3.5-inch primary hard drive is located under the power supply. To remove and replace
the primary hard drive:

1. Prepare the computer for disassembly (Preparation for Disassembly on page 25).

2. Remove the access panel (Access Panel on page 29).

3. Rotate the drive cage for internal drives to its upright position.
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4. Rotate the power supply to its upright position. The hard drive is located beneath the power
supply.

NOTE: If you are using a PS/2 mouse and/or PS/2 keyboard, make sure they are unplugged
from the rear of the computer so that the connectors do not block the power supply from rotating
all the way back.

5. Disconnect the power cable and data cable from the back of the hard drive.

6. Press down on the green release latch next to the hard drive (1). While holding the latch down,
slide the drive forward until it stops, then lift the drive up and out of the bay (2).

7. To install a hard drive, you must transfer the silver and blue isolation mounting guide screws from
the old hard drive to the new hard drive.
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You can also install a 2.5-inch hard drive into a 3.5-inch drive bay using an adapter bracket
similar to the example shown below.

a. Slide the drive into the bay adapter bracket, ensuring the connector on the drive is fully
inserted into the connector on the adapter bracket.

b. Secure the drive to the bay adapter bracket by installing four black M3 adapter bracket
screws through the sides of the bracket into the drive.
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c. Install four 6-32 silver and blue isolation mounting guide screws in the adapter bracket (two
on each side of the bracket).

8. Align the guide screws with the slots on the chassis drive cage, press the hard drive down into the
bay, then slide it back until it stops and locks in place.

9. Connect the power cable and data cable to the back of the hard drive.

NOTE: The data cable for the primary hard drive must be connected to the dark blue connector
labeled SATA0 on the system board to avoid any hard drive performance problems.

NOTE: Refer to System Board Drive Connections on page 61 for an illustration of the system
board drive connectors.

10. Rotate the drive cage for internal drives and the power supply down to their normal positions.

11. Replace the access panel.
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12. If the computer was on a stand, replace the stand.

13. Reconnect the power cord and any external devices, then turn on the computer.

14. Lock any security devices that were disengaged when the access panel was removed.

WLAN module

Description Spare part number

Intel 7260, 802.11a/b/g/n wireless module 745668-001

Intel 7260NB, 802.11a/g/n wireless module (Indonesia only) 750147-001

An full-height expansion card that installs on a riser card is available that lets you install a WLAN
module.

To remove the WLAN module:

1. Prepare the computer for disassembly (Preparation for Disassembly on page 25).

2. Remove the access panel (Access Panel on page 29).

3. Disconnect the antenna cables from the module (1).

4. Remove the screw (2) that secures the module to the computer.
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5. Lift up the top of the module, and then pull it away to remove it from the socket (3).

To install the WLAN module, reverse the removal procedures.

NOTE: WLAN modules are designed with a notch to prevent incorrect insertion.

Fan Duct

Description Spare part number

Fan duct 636921-001

1. Prepare the computer for disassembly (Preparation for Disassembly on page 25).

2. Remove the access panel Access Panel on page 29).
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3. Remove the cables routed under the arm that extends from the top of the fan duct.

4. Lift the fan duct up straight up and out of the chassis.

To install the fan duct, reverse the removal procedures.
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Front Fan/Baffle

Description Spare part number

Front fan/baffle assembly 653024-001

1. Prepare the computer for disassembly (Preparation for Disassembly on page 25).

2. Remove the access panel (Access Panel on page 29).

3. Remove the fan duct Fan Duct on page 74.

4. Disconnect the fan control cable from the system board connector labeled CHFAN.

5. Press the tabs (1) that secure the fan assembly to the front of the chassis.

6. Pull the assembly toward the rear of the unit (2), and then lift it out of the chassis.

To install the front fan/baffle, reverse the removal procedures.
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Front USB and Power Switch Assembly

Description Spare part number

Front USB and power switch assembly 766699-001

1. Prepare the computer for disassembly (Preparation for Disassembly on page 25).

2. Remove the access panel (Access Panel on page 29).

3. Remove the front bezel (Front Bezel on page 30).

4. Remove the fan duct Fan Duct on page 74.

5. Rotate the drive cage to its upright position.

6. Disconnect the cables from the following system board connectors:

● FRONT USB (yellow)

● PB/LED (black)
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7. Remove the Torx screw (1) that secures the assembly to the front of the chassis, and then slide the
assembly to the right (2).

8. Pull it out through the hole in the front of the chassis while guiding the wires through the hole under
the optical drive bracket and the front of the chassis.

To reinstall the front USB and power switch, reverse the removal procedure.

78 Chapter 5   Removal and Replacement Procedures



Speaker

Description Spare part number

Speaker 636925-001

1. Prepare the computer for disassembly (Preparation for Disassembly on page 25).

2. Remove the access panel (Access Panel on page 29).

3. Remove the front bezel (Front Bezel on page 30).

4. Rotate the drive cage to its upright position.

5. Disconnect the speaker wire from the system board connector labeled SPKR.
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6. Remove the two screws that secure the speaker to the chassis (1) and remove the speaker by
pulling it into the computer (2) (second image below is inside view).

To install the speaker, reverse the removal procedures.
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Heat sink

Description Spare part number

Heat sink 645326-001

All heat sink spare part kits contain replacement thermal material.

1. Prepare the computer for disassembly (Preparation for Disassembly on page 25).

2. Remove the access panel Access Panel on page 29).

3. Remove the fan duct (Fan Duct on page 74).

4. Loosen the four captive screws that secure the heat sink to the system board.

CAUTION: Heat sink retaining screws should be removed in diagonally opposite pairs (as in an
X) to even the downward forces on the processor. This is especially important as the pins on the
socket are very fragile and any damage to them may require replacing the system board.

5. Lift the heat sink from atop the processor and set it on its side to keep from contaminating the work
area with thermal grease.

When reinstalling the heat sink, make sure that its bottom has been cleaned with an alcohol wipe and
fresh thermal grease has been applied to the top of the processor.
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CAUTION: Heat sink retaining screws should be tightened in diagonally opposite pairs (as in an X)
to evenly seat the heatsink on the processor. This is especially important as the pins on the socket are
very fragile and any damage to them may require replacing the system board.

Failure to install the fan duct may cause the computer to overheat.

Processor

Description Spare part number

Intel Core i7-4770s, 3.1 GHz, 8-MB L3 cache, 65W 732507-001

Intel Core i5-4570s, 2.9 GHz, 6-MB L3 cache, 65W 732505-001

Intel Core i3-4330, 3.5-GHz, 4-MB L3 cache, 54W 742561-001

Intel Pentium G3420, 3.2 GHz, 3-MB L3 cache, 54W 742565-001

Intel Celeron G1820, 2.7 GHz, 2-MB L3 cache, 54W 758756-001

1. Prepare the computer for disassembly (Preparation for Disassembly on page 25).

2. Remove the access panel Access Panel on page 29).

3. Remove the fan duct (Fan Duct on page 74).

4. Remove the heat sink (Heat sink on page 81).

5. Rotate the locking lever to its full open position (1).

6. Raise and rotate the microprocessor retainer to its fully open position (2).
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7. Carefully lift the processor from the socket (3).

CAUTION: Do NOT handle the pins in the processor socket. These pins are very fragile and
handling them could cause irreparable damage. Once pins are damaged it may be necessary to
replace the system board.

The heatsink must be installed within 24 hours of installing the processor to prevent damage to the
processor’s solder connections.

To install a new processor:

1. Place the processor in its socket and close the retainer.

2. Secure the locking lever. If reusing the existing heatsink, go to step 3. If using a new heatsink, go
to step 6.

3. If reusing the existing heatsink, clean the bottom of the heatsink with the alcohol pad provided in
the spares kit.

CAUTION: Before reinstalling the heatsink you must clean the top of the processor and the
bottom of the heatsink with an alcohol pad supplied in the spares kit. After the alcohol has
evaporated, apply thermal grease to the top of the processor from the syringe supplied in the
spares kit.

4. Apply the thermal grease provided in the spares kit to the top of the processor and install the
heatsink atop the processor.

5. Go to step 7.
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6. If using a new heatsink, remove the protective covering from the bottom of the heatsink and place
it in position atop the processor.

7. Secure the heatsink to the system board and system board tray with the four captive screws and
attach the heatsink control cable to the system board.

CAUTION: Heatsink retaining screws should be tightened in diagonally opposite pairs (as in an
X) to evenly seat the heatsink on the processor. This is especially important as the pins on the
socket are very fragile and any damage to them may require replacing the system board.

NOTE: After installing a new processor onto the system board, always update the system ROM to
ensure that the latest version of the BIOS is being used on the computer. The latest system BIOS can be
found on the Web at: http://h18000.www1.hp.com/support/files.

Power Supply

Description Spare part number

Power supply, 90% efficient 659246-001

WARNING! Voltage is always present on the system board when the computer is plugged into an
active AC outlet. To avoid possible personal injury and damage to the equipment the power cord
should be disconnected from the computer and/or the AC outlet before opening the computer.

1. Prepare the computer for disassembly (Preparation for Disassembly on page 25).

2. Remove the access panel Access Panel on page 29).

3. Rotate the optical drive cage to its upright position.

4. Disconnect the power cables from all of the drives.

5. Rotate the power supply until its sitting at a 90 degree angle.

6. Disconnect the power cables from the following system board connectors:

● PWRCMD

● PWRCPU

● PWR
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7. Pull the power supply toward the chassis (1) until the posts on the power supply move forward in
the power supply bracket, and then lift the power supply straight up and out of the chassis (2).

To install the power supply, reverse the removal procedure.

When installing the power supply, insert the posts on the power supply into the slots in the chassis, and
then rotate the power supply into place, making sure the posts are properly seated in the slots.
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CAUTION: When installing the power supply cables, make sure they are properly positioned so they
are not cut by the drive cage and are not pinched by the rotating power supply.
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System Board

Description Spare part number

System board for use in models without Windows 8 (includes thermal material) 748612-001

System board for use in models with Windows 8 Professional (includes thermal material) 748612-601

System board for use in models with Windows Embedded 8.1 (includes thermal material) 748612-701

1. Prepare the computer for disassembly (Preparation for Disassembly on page 25).

2. Remove the access panel (Access Panel on page 29).

3. When replacing the system board, make sure the following components are removed from the
defective system board and installed on the replacement system board:

● Memory modules (Memory on page 35)

● Expansion cards (Expansion Cards on page 39)

● Heat sink (Heat sink on page 81)

● Processor (Processor on page 82)

4. Remove the riser card cage Replacing the Riser Card on page 52.

5. Remove the fan duct (Fan Duct on page 74).

6. Rotate the drive cage to its full upright position.

7. Rotate the power supply to its upright position.

8. Disconnect all data, power, and any other cables from the system board.

9. Remove the eight screws (1) that secure the system board to the floor of the chassis.
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10. Slide the system board tray assembly toward the front of the chassis (2) to disengage the rear
ports, and then lift the system board up and out of the chassis (3).

To install the system board, reverse the removal procedure.

CAUTION: Before reinstalling the heatsink you must clean the top of the processor and the bottom of
the heatsink with an alcohol pad supplied in the spares kit. After the alcohol has evaporated, apply
thermal grease to the top of the processor from the syringe supplied in the spares kit.

CAUTION: When reconnecting the cables it is important that they be positioned so they do not
interfere with the rotation of the drive cage or power supply.

Battery
The battery that comes with your computer provides power to the real-time clock and has a lifetime of
about three years. When replacing the battery, use a battery equivalent to the battery originally
installed on the computer. The computer comes with a 3-volt lithium coin cell battery.

NOTE: The lifetime of the lithium battery can be extended by plugging the computer into a live AC
wall socket. The lithium battery is only used when the computer is NOT connected to AC power.

WARNING! This computer contains an internal lithium manganese dioxide battery. There is a risk of
fire and burns if the battery is not handled properly. To reduce the risk of personal injury:

Do not attempt to recharge the battery.

Do not expose to temperatures higher than 60°C (140°F).

Do not disassemble, crush, puncture, short external contacts, or dispose of in fire or water.

Replace the battery only with the HP spare designated for this product.
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CAUTION: Before replacing the battery, it is important to back up the computer CMOS settings.
When the battery is removed or replaced, the CMOS settings will be cleared.

NOTE: HP encourages customers to recycle used electronic hardware, HP original print cartridges,
and rechargeable batteries. For more information about recycling programs, go to
http://www.hp.com/recycle.

CAUTION: Static electricity can damage the electronic components of the computer or optional
equipment. Before beginning these procedures, ensure that you are discharged of static electricity by
briefly touching a grounded metal object. For more information about preventing electrostatic damage,
refer to Electrostatic discharge information on page 16

1. Prepare the computer for disassembly (Preparation for Disassembly on page 25).

2. Remove the computer access panel (Access Panel on page 29).

NOTE: It may be necessary to remove an expansion card to gain access to the battery.

3. Locate the battery and battery holder on the system board.

4. Depending on the type of battery holder on the system board, complete the following instructions
to replace the battery.

Type 1

a. To release the battery from its holder, insert a thin metal instrument into the slot on the side of
the holder below the battery (1) and pry the battery up and out of the holder (2).

b. To insert the new battery, slide one edge of the replacement battery under the holder’s lip
with the positive side up (1) and press the other edge down into the holder so that it snaps in
place (2).

Type 2

a. To release the battery from its holder, squeeze the metal clamp that extends above one edge
of the battery. When the battery pops up, lift it out (1).
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b. To insert the new battery, slide one edge of the replacement battery under the holder’s lip
with the positive side up. Push the other edge down until the clamp snaps over the other edge
of the battery (2).

NOTE: After the battery has been replaced, use the following steps to complete this procedure.

5. Replace the computer access panel.

6. Plug in the computer and turn on power to the computer.

7. Reset the date and time, your passwords, and any special system setups, using Computer Setup.
Refer to the Computer Setup (F10) Utility Guide.
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A Computer Setup (F10) Utility

Computer Setup (F10) Utilities
Use Computer Setup (F10) Utility to do the following:

● Change factory default settings.

● Set the system date and time.

● Set, view, change, or verify the system configuration, including settings for processor, graphics,
memory, audio, storage, communications, and input devices.

● Modify the boot order of bootable devices such as hard drives, diskette drives, optical drives, or
USB flash media devices.

● Enable Quick Boot, which is faster than Full Boot but does not run all of the diagnostic tests run
during a Full Boot. You can set the system to:

❑ always Quick Boot (default);

❑ periodically Full Boot (from every 1 to 30 days); or

❑ always Full Boot.

● Select Post Messages Enabled or Disabled to change the display status of Power-On Self-Test
(POST) messages. Post Messages Disabled suppresses most POST messages, such as memory
count, product name, and other non-error text messages. If a POST error occurs, the error is
displayed regardless of the mode selected. To manually switch to Post Messages Enabled during
POST, press any key (except F1 through F12).

● Establish an Ownership Tag, the text of which is displayed each time the system is turned on or
restarted.

● Enter the Asset Tag or property identification number assigned by the company to this computer.

● Enable the power-on password prompt during system restarts (warm boots) as well as during
power-on.

● Establish a setup password that controls access to the Computer Setup (F10) Utility and the settings
described in this section.

● Secure integrated I/O functionality, including the serial, USB, or parallel ports, audio, or
embedded NIC, so that they cannot be used until they are unsecured.
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● Enable or disable removable media boot ability.

● Enable or disable legacy diskette write ability (when supported by hardware).

● Solve system configuration errors detected but not automatically fixed during the Power-On Self-
Test (POST).

● Replicate the system setup by saving system configuration information on diskette and restoring it
on one or more computers.

● Execute self-tests on a specified ATA hard drive (when supported by drive).

● Enable or disable DriveLock security (when supported by drive).

Using Computer Setup (F10) Utilities

Computer Setup can be accessed only by turning the computer on or restarting the system. To access
the Computer Setup Utilities menu, complete the following steps:

1. Turn on or restart the computer. If you are in Microsoft Windows, click Start > Shut Down >
Restart.

2. Press Esc while the “Press the ESC key for Startup Menu” message is displayed at the bottom of
the screen.

NOTE: If you do not press Esc at the appropriate time, you must restart the computer and again
press Esc when the monitor light turns green to access the utility.

3. Press F10 to enter Computer Setup.

4. A choice of five headings appears in the Computer Setup Utilities menu: File, Storage, Security,
Power, and Advanced.

5. Use the arrow (left and right) keys to select the appropriate heading. Use the arrow (up and down)
keys to select the option you want, then press Enter. To return to the Computer Setup Utilities
menu, press Esc.

6. To apply and save changes, select File > Save Changes and Exit.

● If you have made changes that you do not want applied, select Ignore Changes and
Exit.

● To reset to factory settings or previously saved default settings (some models), select Apply
Defaults and Exit. This option will restore the original factory system defaults.

CAUTION: Do NOT turn the computer power OFF while the BIOS is saving the Computer Setup
(F10) changes because the CMOS could become corrupted. It is safe to turn off the computer only after
exiting the F10 Setup screen.
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Computer Setup—File

NOTE: Support for specific Computer Setup options may vary depending on the hardware
configuration.

Table A-1  Computer Setup—File

Option Description

System Information Lists:

● Product name

● Manufacturer

● SKU number

● Processor type/speed/stepping

● Installed memory size/speed, number of channels

● Integrated MAC address for embedded, enabled NIC (if applicable)

● Chassis serial number

● Asset tracking number

● System Board ID

● System Board CT Number

● BIOS Version & Date

● ME firmware version

About Displays copyright notice.

Set Time and Date Allows you to set system time and date.

Flash System ROM Allows you to update the system ROM with a BIOS image file located on removable media.

Replicated Setup Save to Removable Media

Saves system configuration, including CMOS, to a formatted 1.44-MB diskette, a USB flash media
device, or a diskette-like device (a storage device set to emulate a diskette drive).

Restore from Removable Media

Restores system configuration from a diskette, a USB flash media device, or a diskette-like device.

Default Setup Save Current Settings as Default

Saves the current system configuration settings as the default.

Restore Factory Settings as Default

Restores the factory system configuration settings as the default.

Apply Defaults and
Exit

Applies the currently selected default settings and clears any established passwords.
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Table A-1  Computer Setup—File (continued)

Ignore Changes
and Exit

Exits Computer Setup without applying or saving any changes.

Save Changes and
Exit

Saves changes to system configuration or default settings and exits Computer Setup.

Computer Setup—Storage

NOTE: Support for specific Computer Setup options may vary depending on the hardware
configuration.

Table A-2  Computer Setup—Storage

Option Description

Device
Configuration

Lists all installed BIOS-controlled storage devices.

When a device is selected, detailed information and options are displayed. The following options
may be presented:

● Hard Disk: Size, model, firmware version, serial number, connector color, SMART.

● Optical Drive: Model, firmware version, serial number, connector color.
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Table A-2  Computer Setup—Storage (continued)

Storage Options SATA Emulation

Allows you to choose how the SATA controller and devices are accessed by the operating system.
There are three supported options: IDE, RAID, and AHCI (default).

IDE - This is the most backwards-compatible setting of the three options. Operating systems usually
do not require additional driver support in IDE mode.

RAID - Allows DOS and boot access to RAID volumes. Use this mode with the RAID device driver
loaded in the operating system to take advantage of RAID features.

AHCI (default option) - Allows operating systems with AHCI device drivers loaded to take
advantage of more advanced features of the SATA controller.

NOTE: The RAID/AHCI device driver must be installed prior to attempting to boot from a RAID/
AHCI volume. If you attempt to boot from a RAID/AHCI volume without the required device driver
installed, the system will crash (blue screen). RAID volumes may become corrupted if they are
booted to after disabling RAID.

Removable Media Boot

Enables/disables ability to boot the system from removable media. Default is enabled.

Boot Order Allows you to:

● Specify the order in which EFI boot sources (such as a USB flash media device, USB hard
drive, USB optical drive, or internal optical drive) are checked for a bootable operating system
image. Each device on the list may be individually excluded from or included for consideration
as a bootable operating system source.

● Specify the order in which legacy boot sources (such as a network interface card, internal
hard drive, USB optical drive, or internal optical drive) are checked for a bootable operating
system image. Each device on the list may be individually excluded from or included for
consideration as a bootable operating system source.

● Specify the order of attached hard drives. The first hard drive in the order will have priority in
the boot sequence and will be recognized as drive C (if any devices are attached).

NOTE: MS-DOS drive lettering assignments may not apply after a non-MS-DOS operating system
has started.

Shortcut to Temporarily Override Boot Order

To boot one time from a device other than the default device specified in Boot Order, restart the
computer and press F9 when the monitor light turns green. After POST is completed, a list of
bootable devices is displayed. Use the arrow keys to select the preferred bootable device and press
Enter. The computer then boots from the selected non-default device for this one time.
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Computer Setup—Security

NOTE: Support for specific Computer Setup options may vary depending on the hardware
configuration.

Table A-3  Computer Setup—Security

Option Description

Setup Password Allows you to set and enable a setup (administrator) password.

NOTE: If the setup password is set, it is required to change Computer Setup options, flash the
ROM, and make changes to certain plug and play settings under Windows.

NOTE: This selection will only appear when at least one drive that supports the DriveLock feature
is attached to the system.

See the Desktop Management Guide for more information.

Power-On
Password

Allows you to set and enable a power-on password. The power-on password prompt appears after
a power cycle. If the user does not enter the correct power-on password, the unit will not boot.

NOTE: This selection will only appear when at least one drive that supports the DriveLock feature
is attached to the system.

See the Desktop Management Guide for more information.

Password Options

(This selection appears
only if a power-on
password or setup
password is set.)

Allows you to enable/disable:

● Lock Legacy Resources (appears if a setup password is set). Default is enabled.

● Setup Browse Mode (appears if a setup password is set) (allows viewing, but not changing,
the F10 Setup Options without entering setup password). Default is enabled.

● Password prompt on F9, F11, & F12 (allows access to menus without entering setup
password). Default is enabled.

● Network Server Mode (appears if a power-on password is set). Default is disabled.

See the Desktop Management Guide for more information.

Smart Cover (some
models)

Allows you to:

● Lock/unlock the Cover Lock.

● Set the Cover Removal Sensor to Disable/Notify User/Setup Password.

NOTE: Notify User alerts the user that the sensor has detected that the cover has been removed.
Setup Password requires that the setup password be entered to boot the computer if the sensor
detects that the cover has been removed.

This feature is supported on some models only. See the Desktop Management Guide for more
information.
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Table A-3  Computer Setup—Security (continued)

Device Security Allows you to set Device Available/Device Hidden (default is Device Available) for:

● Embedded security device (some models)

● System audio

● Serial ports (some models)

● Parallel port (some models)

● Network controllers (some models)

● SATA0

● SATA1

● SATA2 (some models)

● SATA4 (some models)

USB Security Allows you to set Enabled/Disabled (default is Enabled) for:

● Front USB Ports

● Rear USB Ports

● Accessory USB Ports

Slot Security Allows you to disable any PCI or PCI Express slot. Default is enabled.

Network Boot Enables/disables the computer’s ability to boot from an operating system installed on a network
server. (Feature available on NIC models only; the network controller must be either a PCI
expansion card or embedded on the system board.) Default is enabled.

System IDs Allows you to set:

● Asset tag (18-byte identifier), a property identification number assigned by the company to the
computer.

● Ownership tag (80-byte identifier) displayed during POST.

● Universal Unique Identifier (UUID) number. The UUID can only be updated if the current
chassis serial number is invalid. (These ID numbers are normally set in the factory and are used
to uniquely identify the system.)

● Keyboard locale setting for System ID entry.
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Table A-3  Computer Setup—Security (continued)

Master Boot Record
Security

Enables/disables Master Boot Record (MBR) security.

The MBR contains information needed to successfully boot from a disk and to access the data stored
on the disk. Master Boot Record Security may prevent unintentional or malicious changes to the
MBR, such as those caused by some viruses or by the incorrect use of certain disk utilities. It also
allows you to recover the "last known good" MBR, should changes to the MBR be detected when
the system is restarted.

When MBR Security is enabled, the BIOS prevents any changes being made to the MBR of the
current bootable disk while in MS-DOS or Windows Safe Mode.

NOTE: Most operating systems control access to the MBR of the current bootable disk; the BIOS
cannot prevent changes that may occur while the operating system is running.

Restores the backup Master Boot Record to the current bootable disk. Default is disabled.

Only appears if all of the following conditions are true:

● MBR security is enabled

● A backup copy of the MBR has been previously saved

● The current bootable disk is the same disk from which the backup copy was saved

CAUTION: Restoring a previously saved MBR after a disk utility or operating system has modified
the MBR, may cause the data on the disk to become inaccessible. Only restore a previously saved
MBR if you are confident that the current bootable disk's MBR has been corrupted or infected with a
virus.

System Security
(some models: these
options are hardware
dependent)

Data Execution Prevention (some models) (enable/disable) - Helps prevent operating system security
breaches. Default is enabled.

Virtualization Technology (VTx)(some models) (enable/disable) - Controls the virtualization features
of the processor. Changing this setting requires turning the computer off and then back on. Default
is disabled.

Virtualization Technology Directed I/O (VTd) (some models) (enable/disable) - Controls
virtualization DMA remapping features of the chipset. Changing this setting requires turning the
computer off and then back on. Default is disabled.

Embedded Security Device Support (some models) (enable/disable) - Permits activation and
deactivation of the Embedded Security Device. Changing this setting requires turning the computer
off and then back on.

NOTE: To configure the Embedded Security Device, a Setup password must be set.

● Reset to Factory Settings (some models) (Do not reset/Reset) - Resetting to factory defaults will
erase all security keys. Changing this setting requires turning the computer off and then back
on. Default is Do not reset.

CAUTION: The embedded security device is a critical component of many security schemes.
Erasing the security keys will prevent access to data protected by the Embedded Security
Device. Choosing Reset to Factory Settings may result in significant data loss.

OS management of Embedded Security Device (some models) (enable/disable) - This option allows
the user to limit operating system control of the Embedded Security Device. Changing this setting
requires turning the computer off and then back on. This option allows the user to limit OS control of
the Embedded Security Device. Default is enabled.

NOTE: To enable this option, a Setup password must be set.
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Table A-3  Computer Setup—Security (continued)

DriveLock Security Allows you to assign or modify a master or user password for hard drives. When this feature is
enabled, the user is prompted to provide one of the DriveLock passwords during POST. If neither is
successfully entered, the hard drive will remain inaccessible until one of the passwords is
successfully provided during a subsequent cold-boot sequence.

NOTE: This selection will only appear when at least one drive that supports the DriveLock feature
is attached to the system.

See the Desktop Management Guide for more information.

Secure Boot
Configuration

● Legacy Support—Enable/Disable. Allows you to turn off all legacy support on the computer,
including booting to DOS, running legacy graphics cards, booting to legacy devices, and so
on. If set to disable, legacy boot options in Storage > Boot Order are not displayed.
Default is enabled.

● Secure Boot—Enable/Disable. Allows you to make sure an operating system is legitimate
before booting to it, making Windows resistant to malicious modification from preboot to full
OS booting, preventing firmware attacks. UEFI and Windows Secure Boot only allow code
signed by pre-approved digital certificates to run during the firmware and OS boot process.
Default is disabled, except for Windows 8 systems which have this setting enabled. Secure
Boot enabled also sets Legacy Support to disabled.

● Key Management—This option lets you manage the custom key settings.

◦ Clear Secure Boot Keys—Don't Clear/Clear. Allows you to delete any previously loaded
custom boot keys. Default is Don't Clear.

◦ Key Ownership—HP Keys/Custom Keys. Selecting Custom Mode allows you to modify
the contents of the secure boot signature databases and the platform key (PK) that verifies
kernels during system start up, allowing you to use alternative operating systems.
Selecting HP Keys causes the computer boot using the preloaded HP-specific boot keys.
Default is HP Keys.

● Fast Boot—Enable/Disable. Fast boot disables the ability to interrupt boot, such as pressing f
keys to access items before the operating system loads. Default is disabled.

NOTE: If Windows 8 detects a serious error, it will interrupt the boot process automatically
and display advanced boot options.

From Windows 8, you can press Shift and select Restart to access the screen that lets you
boot to a device or troubleshoot your computer.
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Computer Setup—Power

NOTE: Support for specific Computer Setup options may vary depending on the hardware
configuration.

Table A-4  Computer Setup—Power

Option Description

OS Power
Management

● Runtime Power Management— Enable/Disable. Allows certain operating systems to reduce
processor voltage and frequency when the current software load does not require the full
capabilities of the processor. Default is enabled.

● Idle Power Savings—Extended/Normal. Allows certain operating systems to decrease the
processors power consumption when the processor is idle. Default is extended.

● Unique Sleep State Blink Rates—Enable/Disable. This feature is designed to provide a visual
indication of what sleep state the system is in. Each sleep state has a unique blink pattern.
Default is disabled.

◦ S0 (On) = Solid green LED.

◦ S3 (Stand By)= 3 blinks at 1Hz (50% duty cycle) followed by a pause of 2 seconds
(green LED) — repeated cycles of 3 blinks and a pause.

◦ S4 (Hibernation)= 4 blinks at 1Hz (50% duty cycle) followed by a pause of 2 seconds
(green LED) — repeated cycles of 4 blinks and a pause.

◦ S5 (Soft Off) = LED is off.

NOTE: If this feature is disabled, S4 and S5 both have the LED off. S1 (no longer supported)
and S3 use 1 blink per second.

Hardware Power
Management

SATA Power Management – Enables or disables SATA bus and/or device power management.
Default is enabled.

S5 Maximum Power Savings—Turns off power to all nonessential hardware when system is off to
meet EUP Lot 6 requirement of less than 1 Watt power usage. Default is disabled.

Thermal Fan idle mode—This bar graph controls the minimum permitted fan speed.

NOTE: This setting only changes the minimum fan speed. The fans are still automatically
controlled.
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Computer Setup—Advanced

NOTE: Support for specific Computer Setup options may vary depending on the hardware
configuration.

Table A-5  Computer Setup—Advanced (for advanced users)

Option Heading

Power-On Options Allows you to set:

● POST mode (QuickBoot, Clear Memory, FullBoot, or FullBoot Every x Days).

◦ QuickBoot (default) = Do not clear memory or perform a memory test.

◦ FullBoot = Memory test (count) on cold boot. Clears memory on all boots.

◦ Clear Memory = No memory count on cold boot. Clears memory on all boots.

◦ FullBoot Every x Days = Memory count on 1st cold boot on or after the xth day. No more
memory counts until 1st cold boot on or after x days. Clears memory on all boots.

● POST messages (enable/disable). Default is disabled.

● Press the ESC key for Startup Menu (Enable/Disable). Default is enabled.

● Option ROM Prompt (enable/disable). Enabling this feature will cause the system to display a
message before loading option ROMs. (This feature is supported on some models only.)
Default is enabled.

● After Power Loss (off/on/previous state). Default is Power off. Setting this option to:

◦ Power off—causes the computer to remain powered off when power is restored.

◦ Power on—causes the computer to power on automatically as soon as power is restored.

◦ Previous state—causes the computer to power on automatically as soon as power is
restored, if it was on when power was lost.

NOTE: If you turn off power to the computer using the switch on a power strip, you will not be
able to use the suspend/sleep feature or the Remote Management features.

● POST Delay (in seconds). Enabling this feature will add a user-specified delay to the POST
process. This delay is sometimes needed for hard disks on some PCI cards that spin up very
slowly, so slowly that they are not ready to boot by the time POST is finished. The POST delay
also gives you more time to select F10 to enter Computer (F10) Setup. Default is None.

● Remote Wakeup Boot Source (remote server/local hard drive). Default is Local hard drive.

● Factory Recovery Boot Support (Enable/Disable). Provides the ability for the BIOS to redirect
the boot to the recovery partition on the user hard drive, if present. Some versions of the
recovery software honor the F11 key press even when this feature is disabled by the BIOS.
Default is disabled.

● Bypass F1 Prompt on Configuration Changes (Enable/Disable). Allows you to set the computer
not to confirm when changes were made. Default is disabled.

BIOS Power-On Allows you to set the computer to turn on automatically at a time you specify.
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Table A-5  Computer Setup—Advanced (for advanced users) (continued)

Onboard Devices ● Allows you to set resources for or disable Legacy devices.

● Allows to you change voltage settings for serial ports. Available voltage settings are:

◦ 0v (default)

◦ +5v

◦ +12v

Bus Options On some models, allows you to enable or disable:

● PCI SERR# Generation. Default is enabled.

● PCI VGA Palette Snooping, which sets the VGA palette snooping bit in PCI configuration
space; only needed when more than one graphics controller is installed. Default is disabled.

Device Options Allows you to set:

● Turbo Mode (enable/disable). Allows you to enable and disable the Intel Turbo Mode feature,
which allows one core of the system to run at a higher than standard frequency and power if
other cores are idle. Default is enabled.

● Num Lock State at Power-On (off/on). Default is off.

● Integrated Video (enable/disable). Use this option to disable the integrated video controller
when another video controller is present in the system. Default is enabled.

● Internal Speaker (some models) (does not affect external speakers). Default is enabled.

● USB EHCI Port Debug (enable/disable).

● Multi-Processor (enable/disable). Use this option to disable multi-processor support under the
OS. Default is enabled.

● System Health Timer Timeout (enable/disable).

● Cash Drawer Port (enable/disable).

VGA Configuration Displayed only if there are multiple PCI video adapters in the system. Allows you to specify which
VGA controller will be the “boot” or primary VGA controller.

Management
Operations

AMT (enable/disable). Allows you to enable or disable functions of the embedded Management
Engine (ME) such as Active Management Technology (AMT). If set to disable, the Management
Engine is set to a temporarily disabled state and will not provide functions beyond necessary system
configuration. Default is enabled.

Unconfigure AMT/ME (enable/disable). Allows you to unconfigure any provisioned management
settings for AMT. The AMT settings are restored to factory defaults. This feature should be used with
caution as AMT will not be able to provide any set AMT management functions once unconfigured.
Default is disabled.

Hide Unconfigure ME Confirmation Prompt (enable/disable). Allows you to set the system to not
display the confirmation to unconfigure ME.

Watchdog Timer (enable/disable). Allows you to set amount of time for a operating system and
BIOS watchdog alert to be sent if the timers are not deactivated. BIOS watchdog is deactivated by
BIOS and would indicate that a halt occurred during execution if the alert is sent to the
management console. An operating system alert is deactivated by the operating system image and
would indicate that a hang occurred during its initialization. Default is enabled.
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Table A-5  Computer Setup—Advanced (for advanced users) (continued)

Option ROM Launch
Policy

(Windows 8 only). Windows 8 installs as a UEFI operating system (as opposed to ‘legacy’), and
ships with the ‘Legacy Support’ setting off in the BIOS. When ‘Legacy Support’ is off, the Option
ROM Launch Policies are set to ‘UEFI Only’. These policies control whether the Legacy Option ROM
or the UEFI driver is loaded for the following features:

● PXE Option ROMs (UEFI Only/Do Not Launch). Specifies whether the legacy option ROM or
the UEFI driver in the BIOS is used to provide PXE services.

● Storage Option ROMs (UEFI Only/Do Not Launch). Specifies whether the legacy option ROM
or the UEFI driver in the BIOS is used to provide RAID setup and support.

● Video Option ROMs (UEFI Only/Do Not Launch). Specifies whether the legacy VBIOS or the
UEFI driver in the BIOS is used to provide graphics setup and support.

Connected BIOS Connected BIOS (enable/disable) - Lets you configure a proxy server from which to get updates to
the BIOS. If set to enabled, the Use Proxy option displays.

Use Proxy (enable/disable) - Lets you enter a proxy server address. If set to enabled, the Proxy
Address field displays.

Update BIOS via
Network

Update BIOS via Network (enable/disable) – Lets you update the BIOS over a network. Default is
enabled.

Update Source (HP/Custom) - If Custom is selected, the Update Address field displays.

Automatic BIOS Update Setting (Disabled/Check and install all updates automatically/Check and
install only important updates automatically) - If set to update automatically, you can set the
frequency to Daily, Weekly, or Month using the Automatic Update option. You can also use the
Force Check on Next Reboot option to have the system check for an updated BIOS the next
time it reboots.
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Table A-5  Computer Setup—Advanced (for advanced users) (continued)

Ethernet Connection NIC Configuration

- Link Speed - Lets you specify the link speed, or let it be determined automatically.

- Wake on LAN - Lets you enable or disable wake-on LAN.

Blink LEDs - Let you manually enter the number of times the ethernet connection LED blinks.

PORT CONFIGURATION INFORMATION - displays the following:

● UEFI driver

● Adapter PBA

● Chip Type

● PCI Device ID

● Bus:Device:Function

● Link Status

● MAC address

AMT Configuration Allows you to set:

● AMT (enable/disable). Allows you to enable or disable functions of the embedded
Management Engine (ME) such as Active Management Technology (AMT). If set to disable, the
Management Engine is set to a temporarily disabled state and will not provide functions
beyond necessary system configuration. Default is enabled.

● Unconfigure AMT/ME (enable/disable). Allows you to unconfigure any provisioned
management settings for AMT. The AMT settings are restored to factory defaults. This feature
should be used with caution as AMT will not be able to provide any set AMT management
functions once unconfigured. Default is disabled.

● Watchdog Timer (enable/disable). Allows you to set amount of time for a operating system
and BIOS watchdog alert to be sent if the timers are not deactivated. BIOS watchdog is
deactivated by BIOS and would indicate that a halt occurred during execution if the alert is
sent to the management console. An operating system alert is deactivated by the operating
system image and would indicate that a hang occurred during its initialization. Default is
enabled.

Recovering the Configuration Settings
This method of recovery requires that you first perform the Save to Removable Media command
with the Computer Setup (F10) Utility before Restore is needed.

NOTE: It is recommended that you save any modified computer configuration settings to a diskette, a
USB flash media device, or a diskette-like device (a storage device set to emulate a diskette drive) and
save the diskette or device for possible future use.

To restore the configuration, insert the diskette, USB flash media device, or other storage media
emulating a diskette with the saved configuration and perform the Restore from Removable
Media command with the Computer Setup (F10) Utility.
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B Using HP PC Hardware Diagnostics
(UEFI) (select modelsonly)

HP PC Hardware Diagnostics is a Unified Extensible Firmware Interface (UEFI) that allows you to run
diagnostic tests to determine if the computer hardware is functioning properly. The tool runs outside of
the operating system to isolate hardware failures from issues that may be caused by the operating
system or other software components.

To start HP PC Hardware Diagnostics UEFI:

1. Turn on or restart the computer, quickly press esc, and then press f2. After pressing f2, the BIOS
searches three places for the HP PC Hardware Diagnostics (UEFI) tools in the following order:

a. Connected USB drive

b. Hard drive

c. BIOS

2. Use the keyboard arrow keys to select the type of diagnostic test you want to run, and then follow
the on-screen instructions.

NOTE: If you need to stop a diagnostic test while it is running, press esc.

NOTE: The HP PC Hardware Diagnostics (UEFI) download instructions are provided in English
only.

There are two options to download HP PC Hardware Diagnostics to a USB device:

Option 1: HP PC Diagnostics homepage— Provides access to the latest UEFI version

1. Go to http://hp.com/go/techcenter/pcdiags.

2. Click the UEFI Download link, and then select Run.

Option 2: Support and Drivers page—Provides downloads for a specific product for earlier and later
versions

1. Go to http://www.hp.com.

2. Point to Support, located at the top of the page, and then click Download Drivers.
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3. In the text box, enter the product name, and then click Go.

- or -

Click Find Now to let HP automatically detect your product.

4. Select your computer model, and then select your operating system.

5. In the Diagnostic section, click HP UEFI Support Environment.

- or -

Click Download, and then select Run.
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C Backing up, restoring, and
recovering in Windows 7 and
POSReady 7

Your computer includes tools provided by HP and Windows to help you safeguard your information
and retrieve it if you ever need to. These tools will help you return your computer to a proper working
state or even back to the original factory state, all with simple steps.

This section provides information about the following processes:

● Creating recovery media and backups

● Restoring and recovering your system

NOTE: This section describes an overview of backing up, restoring, and recovering options. For more
details about the Windows Backup and Restore tools provided, see Help and Support. To access Help
and Support, select Start > Help and Support.

Recovery after a system failure is only as good as your most recent backup.

1. After you successfully set up the computer, create recovery media. This media can be used to
reinstall the original operating system in cases where the hard drive is corrupted or has been
replaced. See Creating recovery media on page 108.

2. As you add hardware and software programs, create system restore points. A system restore point
is a snapshot of certain hard drive contents saved by Windows System Restore at a specific time.
A system restore point contains information that Windows uses, such as registry settings. Windows
creates a system restore point for you automatically during a Windows update and during other
system maintenance (such as a software update, security scanning, or system diagnostics). You
can also manually create a system restore point at any time. For more information and steps for
creating specific system restore points, see Help and Support. To access Help and Support, select
Start > Help and Support.

3. As you add photos, video, music, and other personal files, create a backup of your personal
information. If files are accidentally deleted from the hard drive and they can no longer be
restored from the Recycle Bin, or if files become corrupted, you can restore the files that you
backed up. In case of system failure, you can use the backup files to restore the contents of your
computer. See Backing up your information on page 110.

NOTE: HP recommends that you print the recovery procedures and save them for later use, in case of
system instability.
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Creating recovery media
After you successfully set up the computer, create recovery media. The media can be used to reinstall
the original operating system in cases where the hard drive is corrupted or has been replaced.

There are two types of recovery media. To determine which steps to follow for your computer:

1. Click the Start button.

2. Click All Programs.

● If Security and Protection is listed, continue with the steps in Creating recovery media
using HP Recovery Manager (select models only) on page 108.

● If Productivity and Tools is listed, continue with the steps in Creating recovery discs with
HP Recovery Disc Creator (select models only) on page 109.

Creating recovery media using HP Recovery Manager (select
models only)

● To create recovery discs, your computer must have a DVD writer. Use DVD+R or DVD-R discs
(purchased separately). The discs you use will depend on the type of optical drive you are using.

NOTE: DVD+R DL, DVD-R DL, or DVD±RW disc are not supported.

● You have the option of creating a recovery USB flash drive instead, using a high-quality USB
drive.

● If you are creating recovery discs, be sure to use high-quality discs. It is normal for the system to
reject defective discs. You will be prompted to insert a new blank disc to try again.

● The number of discs in the recovery-disc set depends on your computer model (typically 3 to 6
DVDs). The Recovery Media Creation program tells you the specific number of blank discs needed
to make the set. If you are using a USB flash drive, the program will tell you the size of the drive
required to store all the data (minimum of 8 GB).

NOTE: The process of creating recovery media is lengthy. You can quit the process at any time.
The next time you initiate the process, it resumes where it left off.

NOTE: Do not use media cards for creating recovery media. The system may not be able to boot up
from a media card and you may not be able to run system recovery.

To create recovery discs:

1. Close all open programs.

2. Click the Start button, click All Programs, click Security and Protection, click Recovery
Manager, and then click HP Recovery Media Creation. If prompted, click Yes to allow the
program to continue.
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3. Click Create recovery media using blank DVD(s), and then click Next.

4. Follow the on-screen instructions. Label each disc after you make it (for example, Recovery 1,
Recovery 2), and then store the discs in a secure place.

To create a recovery USB flash drive:

NOTE: You must use a USB flash drive with a capacity of at least 8 GB.

NOTE: Recovery Media Creation formats the USB flash drive, deleting any files on it.

1. Close all open programs.

2. Insert the USB flash drive into a USB port on the computer.

3. Click the Start button, click All Programs, click Security and Protection, click Recovery
Manager, and then click Recovery Media Creation.

4. Click Create recovery media with a USB flash drive, and then click Next.

5. Select the USB flash drive from the list of media. The program will let you know how much storage
is required to create the recovery drive. If the USB flash drive does not have enough storage
capacity, it will appear grayed out, and you must replace it with a larger USB flash drive. Click
Next.

6. Follow the on-screen instructions. When the process is complete, label the USB flash drive and
store it in a secure place.

Creating recovery discs with HP Recovery Disc Creator (select
models only)

HP Recovery Disc Creator is a software program that offers an alternative way to create recovery discs
on select models. After you successfully set up the computer, you can create recovery discs using HP
Recovery Disc Creator. The recovery discs allow you to reinstall your original operating system as well
as select drivers and applications if the hard drive becomes corrupted. HP Recovery Disc Creator
creates two kinds of recovery discs:

● Operating system DVD—Installs the operating system without additional drivers or applications.

● Driver Recovery DVD—Installs specific drivers and applications only, in the same way that the HP
Software Setup utility installs drivers and applications.

To create recovery discs, your computer must have a DVD writer. Use any of the following types of
discs (purchased separately): DVD+R, DVD+R DL, DVD-R, DVD-R DL, or DVD±RW. The discs you use
will depend on the type of optical drive you are using.

Creating recovery discs

NOTE: The operating system DVD can be created only once. The option to create that media will not
be available after you create a Windows DVD.
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To create the Windows DVD:

1. Select Start > All Programs > Productivity and Tools > HP Recovery Disc Creator.

2. Select Windows disk.

3. From the drop-down menu, select the drive for burning the recovery media.

4. Click the Create button to start the burning process. Label the disc after you create it, and store it
in a secure place.

After the operating system DVD has been created, create the Driver Recovery DVD:

1. Select Start > All Programs > Productivity and Tools > HP Recovery Disc Creator.

2. Select Driver disk.

3. From the drop-down menu, select the drive for burning the recovery media.

4. Click the Create button to start the burning process. Label the disc after you create it, and store it
in a secure place.

Backing up your information

You should create your initial backup immediately after initial system setup. As you add new software
and data files, you should continue to back up your system on a regular basis to maintain a reasonably
current backup. Your initial and subsequent backups allow you to restore your data and settings if a
failure occurs.

You can back up your information to an optional external hard drive, a network drive, or discs.

Note the following when backing up:

● Store personal files in the Documents library, and back it up regularly.

● Back up templates that are stored in their associated directories.

● Save customized settings that appear in a window, toolbar, or menu bar by taking a screen shot
of your settings. The screen shot can be a time-saver if you have to reset your preferences.

● When backing up to discs, number each disc after removing it from the drive.

NOTE: For detailed instructions on various backup and restore options, perform a search for these
topics in Help and Support. To access Help and Support, select Start > Help and Support.

NOTE: You may be prompted by User Account Control for your permission or password when you
perform certain tasks. To continue a task, select the appropriate option. For information about User
Account Control, see Help and Support: Select Start > Help and Support.

To create a backup using Windows Backup and Restore:

110 Appendix C   Backing up, restoring, and recovering in Windows 7 and POSReady 7



NOTE: The backup process may take over an hour, depending on file size and the speed of the
computer.

1. Select Start > All Programs > Maintenance > Backup and Restore.

2. Follow the on-screen instructions to set up your backup.

System Restore
If you have a problem that might be due to software that you installed on your computer, or if you want
to restore the system to a previous state without losing any personal information, use System Restore to
return the computer to a previous restore point.

NOTE: Always use this System Restore procedure before you use the System Recovery feature.

To start System Restore:

1. Close all open programs.

2. Click the Start button, right-click Computer, and then click Properties.

3. Click System protection, System Restore, click Next, and then follow the on-screen
instructions.

System Recovery
WARNING! This procedure will delete all user information. To prevent loss of information, be sure to
back up all user information so you can restore it after recovery.

System Recovery completely erases and reformats the hard disk drive, deleting all data files that you
have created, and then reinstalls the operating system, programs, and drivers. However, you must
reinstall any software that was not installed on the computer at the factory. This includes software that
came on media included in the computer accessory box, and any software programs you installed after
purchase. Any personal files must be restored from backups you made.

If you were not able to create system recovery DVDs or USB flash drive, you can order a recovery disc
set from support. Go to http://www.hp.com/support, select your country or region, and follow the on-
screen instructions.

NOTE: Always use the System Restore procedure before you use the System Recovery program. See
System Restore on page 111.

You must choose one of the following methods to perform a System Recovery:

● Recovery image — Run System Recovery from a recovery image stored on your hard disk drive.
The recovery image is a file that contains a copy of the original factory-shipped software. To
perform a System Recovery from a recovery image, see System Recovery when Windows is
responding on page 112 or System Recovery when Windows is not responding on page 112.

● Recovery media — Run System Recovery from recovery media that you have created from files
stored on your hard disk drive or purchased separately. See System Recovery using recovery
media (select models only) on page 113.
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System Recovery when Windows is responding

CAUTION: System Recovery deletes all data and programs you created or installed. Before you
begin, back up any important data to a CD or DVD or to a USB flash drive.

NOTE: In some cases, you must use recovery media for this procedure. If you have not already
created this media, follow the instructions in Creating recovery media on page 108.

If the computer is working and the operating system is responding, use these steps to perform a System
Recovery:

1. Turn off the computer.

2. Disconnect all peripheral devices from the computer except the monitor, keyboard, and mouse.

3. Turn on the computer.

4. When Windows has loaded, click the Start button, and then click All Programs.

● If Security and Protection is listed, continue with step 5.

● If Productivity and Tools is listed, follow the steps in System Recovery when Windows is
not responding on page 112.

5. Click Security and Protection, click Recovery Manager, and then click Recovery
Manager. If prompted, click Yes to allow the program to continue.

6. Under I need help immediately, click System Recovery.

7. Select Yes, and then click Next. Your computer restarts.

8. When the computer restarts, you will see the Recovery Manager welcome screen again. Under I
need help immediately, click System Recovery. If you are prompted to back up your files,
and you have not done so, select Back up your files first (recommended), and then click
Next. Otherwise, select Recover without backing up your files, and then click Next.

9. System Recovery begins. After System Recovery is complete, click Finish to restart the computer.

10. When Windows has loaded, shut down the computer, reconnect all peripheral devices, and then
turn the computer back on.

System Recovery when Windows is not responding

CAUTION: System Recovery deletes all data and programs you created or installed.

If Windows is not responding, but the computer is working, follow these steps to perform a System
Recovery.

1. Turn off the computer. If necessary, press and hold the power button until the computer turns off.

2. Disconnect all peripheral devices from the computer, except the monitor, keyboard, and mouse.

3. Press the power button to turn on the computer.
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4. As soon as you see the HP logo screen, repeatedly press the F11 key on your keyboard until the
Windows is Loading Files… message appears on the screen.

5. At the HP Recovery Manager screen, follow the on-screen instructions to continue.

6. When Windows has loaded, shut down the computer, reconnect all peripheral devices, and then
turn the computer back on.

System Recovery using recovery media (select models only)

Use the steps provided in this section if you created recovery media using Creating recovery media
using HP Recovery Manager (select models only) on page 108. If you used HP Recovery Disc Creator
to create an operating system DVD and a Driver Recovery DVD, use the steps in Using HP Recovery
Disc operating system discs (select models only) on page 114.

CAUTION: System Recovery deletes all data and programs you have created or installed. Back up
any important data to a CD or DVD or to a USB flash drive.

To perform a System Recovery using recovery media:

1. If you are using a set of DVDs, insert the first recovery disc into the DVD drive tray, and close the
tray. If you are using a recovery USB flash drive, insert it into a USB port.

2. Click the Start button, and then click Shut Down.

or

If the computer is not responding, press and hold the power button for approximately 5 seconds or
until the computer turns off.

3. Disconnect all peripheral devices from the computer except the monitor, keyboard, and mouse.

4. Press the power button to turn on the computer, and press Esc as the computer is powering on to
display the startup menu.

5. Use the arrow keys to select the boot menu, and press Enter. Use the arrow keys to select the
location where the recovery media is inserted (USB or DVD). Press Enter to boot from that device.

6. If Recovery Manager asks if you want to run System Recovery from Media or Hard Drive, select
Media. On the Welcome screen, under I need help immediately, click Factory Reset.

7. If you are prompted to back up your files, and you have not done so, select Back up your files
first (recommended), and then click Next. Otherwise, select Recover without backing
up your files, and then click Next.

8. If you are prompted to insert the next recovery disc, do so.

9. When Recovery Manager is finished, remove the recovery disc or the recovery USB flash drive
from the system.

10. Click Finish to restart the computer.
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Using HP Recovery Disc operating system discs (select models only)

Use the steps provided in this section if you used HP Recovery Disc Creator to create an operating
system DVD and a Driver Recovery DVD. If you created recovery media using Creating recovery media
using HP Recovery Manager (select models only) on page 108. use the steps in System Recovery using
recovery media (select models only) on page 113.

If you cannot use the recovery discs you previously created using the HP Recovery Disc Creator (select
models only), you must purchase an operating system DVD to reboot the computer and repair the
operating system.

To order an operating system DVD, contact support. Go to http://www.hp.com/support, select your
country or region, and follow the on-screen instructions.

CAUTION: Using a Windows 7 or POSReady operating system DVD completely erases the hard
drive contents and reformats the hard drive. All files that you have created and any software that you
have installed on the computer are permanently removed. When reformatting is complete, the recovery
process helps you restore the operating system, as well as drivers, software, and utilities.

To initiate recovery using a Windows 7 or POSReady operating system DVD:

NOTE: This process takes several minutes.

1. If possible, back up all personal files.

2. Restart the computer, and then insert the operating system DVD into the optical drive before the
Windows operating system loads.

NOTE: If the computer does not boot to the DVD, restart the computer and press Esc as the
computer is powering on to see the startup menu. Use the arrow keys to select the boot menu and
press Enter. Use the arrow keys to select the location where the recovery DVD is inserted. Press
Enter to boot from that device.

3. When prompted, press any keyboard key.

4. Follow the on-screen instructions.

5. Click Next.

6. Select Install now.

7. Follow the on-screen instructions.

After the repair is completed:

1. Eject the operating system DVD and then insert the Driver Recovery DVD.

2. Follow the on-screen instructions to install the Hardware Enabling Drivers first, and then install
Recommended Applications.
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D Backing up, restoring, and
recovering in Windows 8.1,
Windows 8, or Industry 8.1

Your computer includes tools provided by HP and Windows to help you safeguard your information
and retrieve it if you ever need to. These tools will help you return your computer to a proper working
state or even back to the original factory state, all with simple steps.

This section provides information about the following processes:

● Creating recovery media and backups

● Restoring and recovering your system

NOTE: This section describes an overview of backing up, restoring, and recovering options. For more
details about the tools provided, see Help and Support. From the Start screen, type help, and then
select Help and Support.
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Creating recovery media and backups
Recovery after a system failure is only as good as your most recent backup.

1. After you successfully set up the computer, create recovery media. This step creates a backup of
the recovery partition on the computer. The backup can be used to reinstall the original operating
system in cases where the hard drive is corrupted or has been replaced.

NOTE: There is no recovery partition on systems with a 32GB SSD. For those systems, you must
use the recovery media in the box or that can be obtained from HP Services.

You will use a USB flash drive to create a bootable recovery drive that can be used to troubleshoot
a computer that is unable to start. The USB flash drive can be used to reinstall the original
operating system and the programs that were installed at the factory.

NOTE: Any information on the USB flash drive will be erased before the recovery media is
created.

● To create the Windows 8.1 or Industry 8.1 recovery media, from the Start screen, type
recovery drive, then click on Create a recovery drive. Follow the on-screen
instructions to continue.

● To create the Windows 8 recovery media, from the Start screen, type recovery drive,
and then click on Settings, then click on Create a recovery drive. Follow the on-screen
instructions to continue.

2. Use the Windows tools to create system restore points and create backups of personal
information. For more information and steps, see Help and Support. From the Start screen, type
help, and then select Help and Support.
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Restoring and recovering using Windows tools
Windows offers several options for restoring from backup, refreshing the computer, and resetting the
computer to its original state. For more information and steps, see Help and Support. From the Start
screen, type help, and then select Help and Support.

Using Reset when the system is not responding

NOTE: You may be prompted by User Account Control for your permission or password when you
perform certain tasks. To continue a task, select the appropriate option. For information about User
Account Control, see Help and Support. From the Start screen, type help, and then select Help and
Support.

IMPORTANT: Reset does not provide backups of your information. Before using Reset, back up any
personal information you wish to retain.

If Windows recovery steps are not working and the system is not responding, use these steps to start
Reset:

1. If possible, back up all personal files.

2. If possible, check for the presence of the HP Recovery partition:

● For Windows 8.1 or Industry 8.1, from the Start screen, type pc, and then select This PC.

● For Windows 8, from the Start screen, type c, and then select Computer.

NOTE: If the HP Recovery partition is not listed, or you cannot check for its presence, you must
recover using the recovery media you created; see Recovery using the Windows recovery USB
flash drive on page 117. Or you must use the Windows operating system media and the Driver
Recovery media (purchased separately); see Recovery using Windows operating system media
(purchased separately) on page 118.

3. If the HP Recovery partition is listed, restart the computer, and then press esc while the HP logo is
displayed. The computer Startup Menu displays.

4. Press f11 to select the System Recovery option.

5. Choose your keyboard layout.

6. Select Troubleshoot.

7. Select Reset.

8. Follow the on-screen instructions to continue.

Recovery using the Windows recovery USB flash drive

To recover your system using the recovery USB flash drive you previously created:
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NOTE: If you did not create a recovery USB flash drive or the one you created does not work, see
Recovery using Windows operating system media (purchased separately) on page 118.

1. If possible, back up all personal files.

2. Insert the recovery USB flash drive you created into a USB port on your computer.

3. Restart the computer and as soon as you see the HP logo screen, press f9 to display a list of boot
devices. Use the arrow keys to select your USB flash drive from the UEFI Boot Sources list. Press
Enter to boot from that device.

4. Choose your keyboard layout.

5. Select Troubleshoot.

6. Select Refresh your PC.

7. Follow the on-screen instructions.

Recovery using Windows operating system media (purchased
separately)

To order a Windows operating system DVD, contact support. Go to http://www.hp.com/support,
select your country or region, and follow the on-screen instructions.

CAUTION: Using Windows operating system media completely erases the hard drive contents and
reformats the hard drive. All files that you have created and any software that you have installed on the
computer are permanently removed. When reformatting is complete, the recovery process helps you
restore the operating system, as well as drivers, software, and utilities.

To initiate recovery using Windows operating system media:

NOTE: This process takes several minutes.

1. If possible, back up all personal files.

2. Restart the computer, and then follow the instructions provided with the Windows operating system
media to install the operating system.

3. When prompted, press any keyboard key.

4. Follow the on-screen instructions.

After the repair is completed and the Windows desktop appears:

1. Remove the Windows operating system media, and then insert the Driver Recovery media.

2. Install the Hardware Enabling Drivers first, and then install Recommended Applications.
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E Statement of Volatility

HP confirms that Intel-based business desktop HP 5810 Retail System contain DDR3 volatile memory
(memory amount depends on the customer configuration). In addition, the motherboard in the condition
originally shipped without subsequent modification or the addition or installation of any applications,
features, or functionality, contain the following nonvolatile memory: Real Time Clock battery backed-up
configuration memory (256 Bytes), DIMM Serial Presence Detect (SPD) configuration data (256 Bytes
per module, 128 Bytes programmable), Serial Peripheral Interface (SPI) ROM for System BIOS (16M
Bytes), EEPROM on 12V PUSB card (2K Bits) , Super I/O’s: masked keyboard ROM (overall 2K Bytes),
and . In addition, these units contain a Trusted Platform Module (TPM) that contains 16K Bytes of non-
volatile memory for user data. The volatile memory will not hold any user data once power has been
removed for 30 seconds or longer.

Please find below a list of steps that should be taken to restore the Non Volatile memory found in the
Intel-based HP 5810 Retail System.

1. Download the latest BIOS for this system and operating system off of the HP website.

2. Follow the instructions on the website to flash the BIOS.

3. Shut down Windows, and then turn on the computer and enter the Computer Setup Utility by
pressing the esc key when the “Press the ESC key for Startup Menu” prompt appears near the
bottom of the screen (before the operating system loads). Choose Computer Setup (F10) from
the list of options.

4. From the main menu, select Security > System Security. In the menu, if the Embedded
Security Device Support option shows “Disable”, skip to step 8.

5. To erase all security keys from the TPM: Under Embedded Security Device in the System
Security menu, set Reset to Factory Settings to Reset.

NOTE: Although the TPM security keys will be cleared, data in the non-volatile memory indices
may not be. Data stored in these indices should not contain security sensitive information. If an
application locks down and secures the non-volatile indices, these indices cannot be cleared.

6. Press F10 to accept changes.

7. From the main menu, select File > Save Changes and Exit.

8. Re-enter F10 Setup.

9. If the Ownership Tag or Asset Tag is set, manually clear it under Security > System IDs.

10. Select File > Save Changes and Exit.
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11. To clear the Setup or Power-On passwords if set, and clear any other settings, power down the
computer, remove the power cord, and then remove the access panel.

12. On the system board, locate the green, two-pin password jumper on header E49 (labeled PSWD)
and remove it.

13. Disconnect the power cord, and then wait 10 seconds to let AC power drain out of the computer.

14. Press the clear CMOS button (typically a yellow push button (labeled CMOS) on the system
board).

15. Replace the power cord and access panel. The passwords are now cleared and all other user-
configurable, non-volatile memory settings are reset to their factory default values.

16. Turn on the computer and enter the Computer Setup Utility.

17. Select File > Default Setup > Restore Factory Settings as Default. This action resets
settings back to their factory defaults.

18. Select File > Apply Defaults and Exit.

19. Shut down the computer, remove the power cord, remove the access panel, and then replace the
green jumper onto header E49. Replace the access panel and power cord.

If Computrace is enabled on the computer, see the service provider for instruction to disable the feature.

The Real Time Clock (RTC) battery backed-up configuration memory can also be cleared by removing
the power cord and then removing the coin cell battery located on the system board.
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F Power Cord Set Requirements

The power supplies on some computers have external power switches. The voltage select switch feature
on the computer permits it to operate from any line voltage between 100-120 or 220-240 volts AC.
Power supplies on those computers that do not have external power switches are equipped with
internal switches that sense the incoming voltage and automatically switch to the proper voltage.

The power cord set received with the computer meets the requirements for use in the country where you
purchased the equipment.

Power cord sets for use in other countries must meet the requirements of the country where you use the
computer.

General Requirements
The requirements listed below are applicable to all countries:

1. The power cord must be approved by an acceptable accredited agency responsible for evaluation
in the country where the power cord set will be installed.

2. The power cord set must have a minimum current capacity of 10A (7A Japan only) and a nominal
voltage rating of 125 or 250 volts AC, as required by each country’s power system.

3. The diameter of the wire must be a minimum of 0.75 mm2 or 18AWG, and the length of the cord
must be between 1.8 m (6 feet) and 3.6 m (12 feet).

The power cord should be routed so that it is not likely to be walked on or pinched by items placed
upon it or against it. Particular attention should be paid to the plug, electrical outlet, and the point
where the cord exits from the product.

WARNING! Do not operate this product with a damaged power cord set. If the power cord set is
damaged in any manner, replace it immediately.

Japanese Power Cord Requirements
For use in Japan, use only the power cord received with this product.

CAUTION: Do not use the power cord received with this product on any other products.
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Country-Specific Requirements
Additional requirements specific to a country are shown in parentheses and explained below.

Country Accrediting Agency  Country Accrediting Agency

Australia (1)

Austria (1)

Belgium (1)

Canada (2)

EANSW

OVE

CEBC

CSA

 Italy (1)

Japan (3)

Norway (1)

Sweden (1)

IMQ

METI

NEMKO

SEMKO

Denmark (1)

Finland (1)

France (1)

Germany (1)

DEMKO

SETI

UTE

VDE

 Switzerland (1)

United Kingdom (1)

United States (2)

SEV

BSI

UL

1. The flexible cord must be Type HO5VV-F, 3-conductor, 0.75mm2 conductor size. Power cord set fittings (appliance
coupler and wall plug) must bear the certification mark of the agency responsible for evaluation in the country where it
will be used.

2. The flexible cord must be Type SVT or equivalent, No. 18 AWG, 3-conductor. The wall plug must be a two-pole
grounding type with a NEMA 5-15P (15A, 125V) or NEMA 6-15P (15A, 250V) configuration.

3. Appliance coupler, flexible cord, and wall plug must bear a “T” mark and registration number in accordance with the
Japanese Dentori Law. Flexible cord must be Type VCT or VCTF, 3-conductor, 0.75 mm2 conductor size. Wall plug must
be a two-pole grounding type with a Japanese Industrial Standard C8303 (7A, 125V) configuration.
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G POST Error Messages

This appendix lists the error codes, error messages, and the various indicator light and audible
sequences that you may encounter during Power-On Self-Test (POST) or computer restart, the probable
source of the problem, and steps you can take to resolve the error condition.

POST Message Disabled suppresses most system messages during POST, such as memory count and
non-error text messages. If a POST error occurs, the screen will display the error message. To manually
switch to the POST Messages Enabled mode during POST, press any key (except F10 or F12). The
default mode is POST Message Disabled.

The speed at which the computer loads the operating system and the extent to which it is tested are
determined by the POST mode selection.

Quick Boot is a fast startup process that does not run all of the system level tests, such as the memory
test. Full Boot runs all of the ROM-based system tests and takes longer to complete.

Full Boot may also be enabled to run every 1 to 30 days on a regularly scheduled basis. To establish
the schedule, reconfigure the computer to the Full Boot Every x Days mode, using Computer Setup.

NOTE: For more information on Computer Setup, see the Computer Setup (F10) Utility Guide on the
Documentation and Diagnostics CD.

Power-On Self-Test (POST)
POST is a series of diagnostic tests that runs automatically when the system is turned on. POST checks
the following items to ensure that the computer system is functioning properly:

● Keyboard

● Memory modules

● All mass storage devices

● Processors

● Controllers

NOTE: If the Power-On Password is set, a key icon appears on the screen while POST is running. You
will need to enter the password before continuing.

If POST finds an error in the system, an audible and/or visual message occurs.
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POST Numeric Codes and Text Messages
This section covers those POST errors that have numeric codes associated with them. The section also
includes some text messages that may be encountered during POST.

NOTE: The computer will beep once after a POST text message is displayed on the screen.

Table G-1  Numeric Codes and Text Messages

Control panel message Description Recommended action

101-Option ROM Checksum Error System ROM or expansion board option
ROM checksum.

1. Verify the correct ROM.

2. Flash the ROM if needed.

3. If an expansion board was recently
added, remove it to see if the problem
remains.

4. Clear CMOS.

5. If the message disappears, there may
be a problem with the expansion card.

6. Replace the system board.

103-System Board Failure DMA or timers. 1. Clear CMOS.

2. Remove expansion boards.

3. Replace the system board.

110-Out of Memory Space for Option ROMs Recently added PCI expansion card contains
an option ROM too large to download
during POST.

1. If a PCI expansion card was recently
added, remove it to see if the problem
remains.

2. In Computer Setup, set Advanced >
Device Options > NIC PXE Option
ROM Download to DISABLE to
prevent PXE option ROM for the internal
NIC from being downloaded during
POST to free more memory for an
expansion card's option ROM. Internal
PXE option ROM is used for booting
from the NIC to a PXE server.

3. Ensure the ACPI/USB Buffers @ Top of
Memory setting in Computer Setup is
enabled.
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Table G-1  Numeric Codes and Text Messages (continued)

Control panel message Description Recommended action

162-System Options Not Set Configuration incorrect.

RTC (real-time clock) battery may need to
be replaced.

Run Computer Setup and check the
configuration in Advanced > Onboard
Devices.

Reset the date and time under Control
Panel. If the problem persists, replace the
RTC battery. See the Hardware Reference
Guide on the Documentation and
Diagnostics CD for instructions on installing a
new battery, or contact an authorized dealer
or reseller for RTC battery replacement.

163-Time & Date Not Set Invalid time or date in configuration memory.

RTC (real-time clock) battery may need to
be replaced.

Reset the date and time under Control
Panel (Computer Setup can also be used). If
the problem persists, replace the RTC
battery. See the Hardware Reference Guide
on the Documentation and Diagnostics CD
for instructions on installing a new battery, or
contact an authorized dealer or reseller for
RTC battery replacement.

163-Time & Date Not Set CMOS jumper may not be properly installed. Check for proper placement of the CMOS
jumper if applicable.

164-MemorySize Error Memory amount has changed since the last
boot (memory added or removed).

Press the F1 key to save the memory
changes.

164-MemorySize Error Memory configuration incorrect. 1. Run Computer Setup or Windows
utilities.

2. Make sure the memory module(s) are
installed properly.

3. If third-party memory has been added,
test using HP-only memory.

4. Verify proper memory module type.

201-Memory Error RAM failure. 1. Run Computer Setup or Windows
utilities.

2. Ensure memory modules are correctly
installed.

3. Verify proper memory module type.

4. Remove and replace the identified
faulty memory module(s).

5. If the error persists after replacing
memory modules, replace the system
board.

213-Incompatible Memory Module in
Memory Socket(s) X, X, ...

A memory module in memory socket
identified in the error message is missing
critical SPD information, or is incompatible
with the chipset.

1. Verify proper memory module type.

2. Try another memory socket.

3. Replace DIMM with a module
conforming to the SPD standard.
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Table G-1  Numeric Codes and Text Messages (continued)

Control panel message Description Recommended action

214-DIMM Configuration Warning Populated DIMM Configuration is not
optimized.

Rearrange the DIMMs so that each channel
has the same amount of memory.

219-ECC Memory Module Detected ECC
Modules not supported on this Platform

Recently added memory module(s) support
ECC memory error correction.

1. If additional memory was recently
added, remove it to see if the problem
remains.

2. Check product documentation for
memory support information.

301-Keyboard Error Keyboard failure. 1. Reconnect keyboard with computer
turned off.

2. Check connector for bent or missing
pins.

3. Ensure that none of the keys are
depressed.

4. Replace keyboard.

303-Keyboard Controller Error I/O board keyboard controller. 1. Reconnect keyboard with computer
turned off.

2. Replace the system board.

304-Keyboard or System Unit Error Keyboard failure. 1. Reconnect the keyboard with computer
turned off.

2. Ensure that none of the keys are
depressed.

3. Replace the keyboard.

4. Replace the system board.

404-Parallel Port Address Conflict Detected Both external and internal ports are assigned
to parallel port X.

1. Remove any parallel port expansion
cards.

2. Clear CMOS.

3. Reconfigure card resources and/or run
Computer Setup.

410-Audio Interrupt Conflict IRQ address conflicts with another device. Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.

411-Network Interface Card Interrupt
Conflict

IRQ address conflicts with another device. Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.

501-Display Adapter Failure Graphics display controller. 1. Reseat the graphics card (if applicable).

2. Clear CMOS.

3. Verify monitor is attached and turned
on.

4. Replace the graphics card (if possible).
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Table G-1  Numeric Codes and Text Messages (continued)

Control panel message Description Recommended action

510-Flash Screen Image Corrupted Flash Screen image has errors. Reflash the system ROM with the latest BIOS
image.

511-CPU, CPUA, or CPUB Fan not Detected CPU fan is not connected or may have
malfunctioned.

1. Reseat CPU fan.

2. Reseat fan cable.

3. Replace CPU fan.

512-Chassis, Rear Chassis, or Front Chassis
Fan not Detected

Chassis, rear chassis, or front chassis fan is
not connected or may have malfunctioned.

1. Reseat chassis, rear chassis, or front
chassis fan.

2. Reseat fan cable.

3. Replace chassis, rear chassis, or front
chassis fan.

514-CPU or Chassis Fan not Detected CPU or chassis fan is not connected or may
have malfunctioned.

1. Reseat CPU or chassis fan.

2. Reseat fan cable.

3. Replace CPU or chassis fan.

610-External Storage Device Failure External tape drive not connected. Reinstall tape drive or press F1 and allow
system to reconfigure without the drive.

611-Primary Floppy Port Address Assignment
Conflict

Configuration error. Run Computer Setup and check the
configuration in Advanced > Onboard
Devices.

660-Display cache is detected unreliable Integrated graphics controller display cache
is not working properly and will be disabled.

Replace system board if minimal graphics
degrading is an issue.

912-Computer Cover Has Been Removed
Since Last System Startup

Computer cover was removed since last
system startup.

No action required.

917-Front Audio Not Connected Front audio harness has been detached or
unseated from motherboard.

Reconnect or replace front audio harness.

918-Front USB Not Connected Front USB harness has been detached or
unseated from motherboard.

Reconnect or replace front USB harness.

921-Device in PCI Express slot failed to
initialize

There is an incompatibility/problem with this
device and the system or PCI Express Link
could not be retrained to an x1.

Try rebooting the system. If the error
reoccurs, the device may not work with this
system

1151-Serial Port A Address Conflict Detected Both external and internal serial ports are
assigned to COM1.

1. Remove any serial port expansion
cards.

2. Clear CMOS.

3. Reconfigure card resources and/or run
Computer Setup or Windows utilities.
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Table G-1  Numeric Codes and Text Messages (continued)

Control panel message Description Recommended action

1152-Serial Port B Address Conflict Detected Both external and internal serial ports are
assigned to COM2.

1. Remove any serial port expansion
cards.

2. Clear CMOS.

3. Reconfigure card resources and/or run
Computer Setup or Windows utilities.

1155-Serial Port Address Conflict Detected Both external and internal serial ports are
assigned to same IRQ.

1. Remove any serial port expansion
cards.

2. Clear CMOS.

3. Reconfigure card resources and/or run
Computer Setup or Windows utilities.

1201-System Audio Address Conflict
Detected

Device IRQ address conflicts with another
device.

Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.

1202-MIDI Port Address Conflict Detected Device IRQ address conflicts with another
device.

Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.

1203-Game Port Address Conflict Detected Device IRQ address conflicts with another
device.

Enter Computer Setup and reset the IRQ in
Advanced > Onboard Devices.

1720-SMART Hard Drive Detects Imminent
Failure

Hard drive is about to fail. (Some hard
drives have a hard drive firmware patch that
will fix an erroneous error message.)

1. Determine if hard drive is giving correct
error message. Enter Computer Setup
and run the Drive Protection System test
under Storage > DPS Self-test.

2. Apply hard drive firmware patch
if applicable. (Available at
http://www.hp.com/support.)

3. Back up contents and replace hard
drive.

1796-SATA Cabling Error One or more SATA devices are improperly
attached. For optimal performance, the
SATA 0 and SATA 1 connectors must be
used before SATA 2 and SATA 3.

Ensure SATA connectors are used in
ascending order. For one device, use SATA
0. For two devices, use SATA 0 and SATA
1. For three devices, use SATA 0, SATA1,
and SATA 2.

1797-SATA Drivelock is not supported in
RAID mode.

Drivelock is enabled on one or more SATA
hard drives, and they cannot be accessed
while the system is configured for RAID
mode.

Either remove the Drivelocked SATA device
or disable the Drivelock feature. To disable
the Drivelock feature, enter Computer Setup,
change Storage > Storage Options >
SATA Emulation to IDE, and select File >
Save Changes and Exit. Reenter
Computer Setup and select Security >
Drivelock. For each listed Drivelock-
capable SATA device, ensure Drivelock is
Disabled. Lastly, change Storage >
Storage Options > SATA Emulation
back to RAID and select File > Save
Changes and Exit.

128 Appendix G   POST Error Messages

http://www.hp.com/support


Table G-1  Numeric Codes and Text Messages (continued)

Control panel message Description Recommended action

1801-Microcode Patch Error Processor is not supported by ROM BIOS. 1. Upgrade BIOS to proper version.

2. Change the processor.

Invalid Electronic Serial Number Electronic serial number has become
corrupted.

1. Run Computer Setup. If Setup already
has data in the field or will not allow
the serial number to be entered,
download from http://www.hp.com.

2. Run Computer Setup and try to enter
serial number under Security, System
ID, then save changes.

Memory Parity Error Parity RAM failure.

Third-party graphics card may be causing a
problem.

Run Computer Setup and Diagnostic utilities.
Remove third-party graphics card to see if
the problem goes away.

Network Server Mode Active and No
Keyboard Attached

Keyboard failure while Network Server
Mode enabled.

1. Reconnect keyboard with computer
turned off.

2. Check connector for bent or missing
pins.

3. Ensure that none of the keys are
depressed.

4. Replace keyboard.

Parity Check 2 Parity RAM failure. Third-party graphics card
may be causing a problem.

Run Computer Setup and Diagnostic utilities.
Remove third-party graphics card to see if
the problem goes away.

The system is violating the thermal
environment requirement.

Improper processor installed or add-in card
installed in 50C mode.

1. Replace the processor with a 65-W
processor.

2. Remove any add-in cards.
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Interpreting POST Diagnostic Front Panel LEDs and
Audible Codes

This section covers the front panel LED codes as well as the audible codes that may occur before or
during POST that do not necessarily have an error code or text message associated with them.

WARNING! When the computer is plugged into an AC power source, voltage is always applied to
the system board. To reduce the risk of personal injury from electrical shock and/or hot surfaces, be
sure to disconnect the power cord from the wall outlet and allow the internal system components to cool
before touching.

Look for the LED between the DIMM sockets. If the LED is illuminated, the system still has power. Power
off the computer and remove the power cord before proceeding.

NOTE: If you see flashing LEDs on a PS/2 keyboard, look for flashing LEDs on the front panel of the
computer and refer to the following table to determine the front panel LED codes.

Recommended actions in the following table are listed in the order in which they should be performed.

Not all diagnostic lights and audible codes are available on all models.

Table G-2  Diagnostic Front Panel LEDs and Audible Codes

Activity Beeps Possible Cause Recommended Action

Green Power LED On. None Computer on. None

Green Power LED flashes every
two seconds.

None Computer in Suspend to
RAM mode (some models
only) or normal Suspend
mode.

None required. Press any key or move the mouse
to wake the computer.

Red Power LED flashes two
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue until
problem is solved.

2 Processor thermal
protection activated:

A fan may be blocked or
not turning.

OR

The heatsink/fan assembly
is not properly attached to
the processor.

1. Ensure that the computer air vents are not
blocked and the processor cooling fan is
running.

2. Open hood, press power button, and see if
the processor fan spins. If the processor fan
is not spinning, make sure the fan's cable is
plugged onto the system board header.

3. If fan is plugged in, but is not spinning, then
replace heatsink/fan assembly.

4. Contact an authorized reseller or service
provider.

Red Power LED flashes three
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue until
problem is solved.

3 Processor not installed (not
an indicator of bad
processor).

1. Check to see that the processor is present.

2. Reseat the processor.
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Table G-2  Diagnostic Front Panel LEDs and Audible Codes (continued)

Activity Beeps Possible Cause Recommended Action

Red Power LED flashes four
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue until
problem is solved.

4 Power failure (power
supply is overloaded).

1. Open the hood and ensure the 4 or 6-wire
power supply cable is seated into the
connector on the system board.

2. Check if a device is causing the problem by
removing ALL attached devices (such as
hard, diskette, or optical drives, and
expansion cards). Power on the system. If
the system enters the POST, then power off
and replace one device at a time and repeat
this procedure until failure occurs. Replace
the device that is causing the failure.
Continue adding devices one at a time to
ensure all devices are functioning properly.

3. Replace the power supply.

4. Replace the system board.

Red Power LED flashes five
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue until
problem is solved.

5 Pre-video memory error. CAUTION: To avoid damage to the DIMMs or
the system board, you must unplug the computer
power cord before attempting to reseat, install, or
remove a DIMM module.

1. Reseat DIMMs.

2. Replace DIMMs one at a time to isolate the
faulty module.

3. Replace third-party memory with HP
memory.

4. Replace the system board.

Red Power LED flashes six
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue until
problem is solved.

6 Pre-video graphics error. For systems with a graphics card:

1. Reseat the graphics card.

2. Replace the graphics card.

3. Replace the system board.

For systems with integrated graphics, replace the
system board.

Red Power LED flashes seven
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue until
problem is solved.

7 System board failure
(ROM detected failure
prior to video).

Replace the system board.
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Table G-2  Diagnostic Front Panel LEDs and Audible Codes (continued)

Activity Beeps Possible Cause Recommended Action

Red Power LED flashes eight
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue until
problem is solved.

8 Invalid ROM based on
bad checksum.

1. Reflash the system ROM with the latest BIOS
image. See the “Boot Block Emergency
Recovery Mode” section of the Desktop
Management Guide on the Documentation
and Diagnostics CD for more information.

2. Replace the system board.

Red Power LED flashes nine
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue until
problem is solved.

9 System powers on but is
unable to boot.

1. Check that the voltage selector, located on
the rear of the power supply (some models),
is set to the appropriate voltage. Proper
voltage setting depends on your region.

2. Replace the system board.

3. Replace the processor.

Red Power LED flashes ten
times, once every second,
followed by a two second
pause. Beeps stop after fifth
iteration but LEDs continue until
problem is solved.

10 Bad option card. 1. Check each option card by removing the
card (one at a time if multiple cards), then
power on the system to see if fault goes
away.

2. Once a bad card is identified, remove and
replace the bad option card.

3. Replace the system board.
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Table G-2  Diagnostic Front Panel LEDs and Audible Codes (continued)

Activity Beeps Possible Cause Recommended Action

Power LED flashes 12 times,
once every second, followed
by a two second pause. Beeps
stop after third iteration and
the computer reboots.

12 Health timer expired. None.

System does not power on and
LEDs are not flashing.

None System unable to power
on.

Press and hold the power button for less than 4
seconds. If the hard drive LED turns green, the
power button is working correctly. Try the
following:

1. Check that the voltage selector (some
models), located on the rear of the power
supply, is set to the appropriate voltage.
Proper voltage setting depends on your
region.

2. Replace the system board.

OR

Press and hold the power button for less than 4
seconds. If the hard drive LED does not turn on
green then:

1. Check that the unit is plugged into a
working AC outlet.

2. Open hood and check that the power button
harness is properly connected to the system
board.

3. Check that both power supply cables are
properly connected to the system board.

4. Check to see if the 5V_aux light on the
system board is turned on. If it is turned on,
then replace the power button harness. If the
problem persists, replace the system board.

5. If the 5V_aux light on the system board is
not turned on, remove the expansion cards
one at a time until the 5V_aux light on the
system board turns on. It the problem
persists, replace the power supply.

Interpreting POST Diagnostic Front Panel LEDs and Audible Codes 133



H Password Security and Resetting
CMOS

This computer supports security password features, which can be established through the Computer
Setup Utilities menu.

This computer supports two security password features that are established through the Computer Setup
Utilities menu: setup password and power-on password. When you establish only a setup password,
any user can access all the information on the computer except Computer Setup. When you establish
only a power-on password, the power-on password is required to access Computer Setup and any
other information on the computer. When you establish both passwords, only the setup password will
give you access to Computer Setup.

When both passwords are set, the setup password can also be used in place of the power-on
password as an override to log in to the computer. This is a useful feature for a network administrator.

If you forget the password for the computer, you can clear that password so you can gain access to the
information on the computer by resetting the password jumper.

CAUTION: Pushing the CMOS button will reset CMOS values to factory defaults. It is important to
back up the computer CMOS settings before resetting them in case they are needed later. Backup is
performed through Computer Setup. See Computer Setup (F10) Utility on page 91 for information on
backing up the CMOS settings.
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Resetting the Password Jumper
To reset the power-on or setup passwords, complete the following steps:

1. Shut down the operating system properly, then turn off the computer and any external devices,
and disconnect the power cord from the power outlet.

2. With the power cord disconnected, press the power button again to drain the system of any
residual power.

WARNING! To reduce the risk of personal injury from electrical shock and/or hot surfaces, be
sure to disconnect the power cord from the wall outlet, and allow the internal system components
to cool before touching.

CAUTION: When the computer is plugged in, the power supply always has voltage applied to
the system board even when the unit is turned off. Failure to disconnect the power cord can result
in damage to the system.

Static electricity can damage the electronic components of the computer or optional equipment.
Before beginning these procedures, ensure that you are discharged of static electricity by briefly
touching a grounded metal object. See the Safety & Regulatory Information guide for more
information.

3. Remove the access panel.

4. Locate the header and jumper labeled E49 on the system board.

NOTE: The password jumper is green so that it can be easily identified. For assistance locating
the password jumper and other system board components, see the Illustrated Parts & Service Map
(IPSM). The IPSM can be downloaded from http://www.hp.com/support.

5. Remove the jumper from the header.

6. Replace the jumper.

7. Replace the access panel.

8. Reconnect the external equipment.

9. Plug in the computer and turn on power. Allow the operating system to start. This clears the current
passwords and disables the password features.

10. Establish the new passwords in Computer Setup. Refer to Computer Setup (F10) Utility on page 91
for Computer Setup instructions.
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Clearing and Resetting the CMOS
The computer’s configuration memory (CMOS) stores information about the computer’s configuration.

The CMOS button resets CMOS but does not clear the power-on and setup passwords.

Clearing CMOS will clear the Active Management Technology (AMT) settings in the Management
Engine BIOS Extension (MEBx), including the password. The password will default to “admin” and will
need to be reset. The AMT settings will also need to be reset. To access the MEBx, press Ctrl+P during
POST.

1. Turn off the computer and any external devices, and disconnect the power cord from the power
outlet.

2. Disconnect the keyboard, monitor, and any other external equipment connected to the computer.

WARNING! To reduce the risk of personal injury from electrical shock and/or hot surfaces, be
sure to disconnect the power cord from the wall outlet, and allow the internal system components
to cool before touching.

CAUTION: When the computer is plugged in, the power supply always has voltage applied to
the system board even when the unit is turned off. Failure to disconnect the power cord can result
in damage to the system.

Static electricity can damage the electronic components of the computer or optional equipment.
Before beginning these procedures, ensure that you are discharged of static electricity by briefly
touching a grounded metal object. See the Safety & Regulatory Information guide for more
information.

3. Remove the access panel.

CAUTION: Pushing the CMOS button will reset CMOS values to factory defaults. It is important
to back up the computer CMOS settings before resetting them in case they are needed later. Back
up is easily done through Computer Setup. See Computer Setup (F10) Utility on page 91 for
information on backing up the CMOS settings.
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4. Locate, press, and hold the CMOS button in for five seconds.

NOTE: Make sure you have disconnected the AC power cord from the wall outlet. The CMOS
button will not clear CMOS if the power cord is connected.

Figure H-1  CMOS button

NOTE: For assistance locating the CMOS button and other system board components, see the
Illustrated Parts & Service Map (IPSM) for that particular system.

5. Replace the access panel.

6. Reconnect the external devices.

7. Plug in the computer and turn on power.

NOTE: You will receive POST error messages after clearing CMOS and rebooting advising you
that configuration changes have occurred. Use Computer Setup to reset any special system setups
along with the date and time.

For instructions on Computer Setup, see Computer Setup (F10) Utility on page 91.
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I Troubleshooting Without
Diagnostics

This chapter provides information on how to identify and correct minor problems, such as diskette drive,
hard drive, optical drive, graphics, audio, memory, and software problems. If you encounter problems
with the computer, refer to the tables in this chapter for probable causes and recommended solutions.

NOTE: For information on specific error messages that may appear on the screen during Power-On
Self-Test (POST) at startup, refer to Appendix A, POST Error Messages on page 123.

Safety and Comfort
WARNING! Misuse of the computer or failure to establish a safe and comfortable work environment
may result in discomfort or serious injury. Refer to the Safety & Comfort Guide at http://www.hp.com/
ergo for more information on choosing a workspace and creating a safe and comfortable work
environment. For more information, refer to the Safety & Regulatory Information guide.

Before You Call for Technical Support
If you are having problems with the computer, try the appropriate solutions below to try to isolate the
exact problem before calling for technical support.

● Run the HP diagnostic tool.

● Run the hard drive self-test in Computer Setup. Refer to Computer Setup (F10) Utility on page 91
for more information.

● Check the Power LED on the front of the computer to see if it is flashing red. The flashing lights are
error codes that will help you diagnose the problem. Refer to Appendix A, POST Error Messages
on page 123 for more information.

● If the screen is blank, plug the monitor into a different video port on the computer if one is
available. Or, replace the monitor with a monitor that you know is functioning properly.

● If you are working on a network, plug another computer with a different cable into the network
connection. There may be a problem with the network plug or cable.

● If you recently added new hardware, remove the hardware and see if the computer functions
properly.
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● If you recently installed new software, uninstall the software and see if the computer functions
properly.

● Boot the computer to the Safe Mode to see if it will boot without all of the drivers loaded. When
booting the operating system, use “Last Known Configuration.”

● Refer to the comprehensive online technical support at http://www.hp.com/support.

● Refer to Helpful Hints on page 139 in this guide.

To assist you in resolving problems online, HP Instant Support Professional Edition provides you with
self-solve diagnostics. If you need to contact HP support, use HP Instant Support Professional Edition's
online chat feature. Access HP Instant Support Professional Edition at: http://www.hp.com/go/ispe.

Access the Business Support Center (BSC) at http://www.hp.com/go/bizsupport for the latest online
support information, software and drivers, proactive notification, and worldwide community of peers
and HP experts.

If it becomes necessary to call for technical assistance, be prepared to do the following to ensure that
your service call is handled properly:

● Be in front of your computer when you call.

● Write down the computer serial number, product ID number, and monitor serial number before
calling.

● Spend time troubleshooting the problem with the service technician.

● Remove any hardware that was recently added to your system.

● Remove any software that was recently installed.

● Restore the system from the Recovery Disc Set that you created or restore the system to its original
factory condition in HP Backup and Recovery Manager.

CAUTION: Restoring the system will erase all data on the hard drive. Be sure to back up all data
files before running the restore process.

NOTE: For sales information and warranty upgrades (Care Packs), call your local authorized service
provider or dealer.

Helpful Hints
If you encounter problems with the computer, monitor, or software, see the following list of general
suggestions before taking further action:

● Check that the computer and monitor are plugged into a working electrical outlet.

● Check that the computer is turned on and the green power light is on.

● Check that the monitor is turned on and the green monitor light is on.

● Check the Power LED on the front of the computer to see if it is flashing red. The flashing lights are
error codes that will help you diagnose the problem. Refer to Appendix A, POST Error Messages
on page 123 for more information.
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● Turn up the brightness and contrast controls of the monitor if the monitor is dim.

● Press and hold any key. If the system beeps, then the keyboard should be operating correctly.

● Check all cable connections for loose connections or incorrect connections.

● Wake the computer by pressing any key on the keyboard or pressing the power button. If the
system remains in suspend mode, shut down the computer by pressing and holding the power
button for at least four seconds then press the power button again to restart the computer. If the
system will not shut down, unplug the power cord, wait a few seconds, then plug it in again. The
computer will restart if it is set to power on automatically as soon as power is restored in
Computer Setup. If it does not restart, press the power button to start the computer.

● Reconfigure the computer after installing a non-plug and play expansion board or other option.
See Solving Hardware Installation Problems on page 165 for instructions.

● Be sure that all the needed device drivers have been installed. For example, if you are using a
printer, you need a driver for that model printer.

● Remove all bootable media (diskette, CD, or USB device) from the system before turning it on.

● If you have installed an operating system other than the factory-installed operating system, check
to be sure that it is supported on the system.

● If the system has multiple video sources (embedded, PCI, or PCI-Express adapters) installed
(embedded video on some models only) and a single monitor, the monitor must be plugged into
the monitor connector on the source selected as the primary VGA adapter. During boot, the other
monitor connectors are disabled and if the monitor is connected into these ports, the monitor will
not function. You can select which source will be the default VGA source in Computer Setup.

CAUTION: When the computer is plugged into an AC power source, there is always voltage
applied to the system board. You must disconnect the power cord from the power source before
opening the computer to prevent system board or component damage.
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Solving Retail System-specific Problems
The issues listed in this section are specific to features available in this Retail System.

Table I-1  Solving Retail System-specific problems

Powered serial ports don't have power.

Cause Solution

Ports are not correctly configured in Computer Setup. 1. Run the Computer Setup utility.

2. Under Onboard Devices, make sure the correct setting
is selected for each individual serial port (A, B, if
available, C, and D).

Available settings are:

◦ Standard

◦ 5v on pins 1 and 9

◦ 12v on pins 1 and 9

A powered serial device was connected while system power
was on.

The computer must be powered off when you plug in powered
serial devices.

Disconnect the device, power off the system, plug in the
device, and power on the system.

Issues with the HP Integrated Cash Drawer.

Cause Solution

Various. See the HP POS Configuration Guide.pdf, located in the C:
\SWSetup\Point of Sale folder.
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Solving General Problems
You may be able to easily resolve the general problems described in this section. If a problem persists
and you are unable to resolve it yourself or if you feel uncomfortable about performing the operation,
contact an authorized dealer or reseller.

WARNING! When the computer is plugged into an AC power source, voltage is always applied to
the system board. To reduce the risk of personal injury from electrical shock and/or hot surfaces, be
sure to disconnect the power cord from the wall outlet and allow the internal system components to cool
before touching.

Table I-2  Solving General Problems

Computer appears locked up and will not turn off when the power button is pressed.

Cause Solution

Software control of the power switch is not functional. 1. Press and hold the power button for at least four seconds
until the computer turns off.

2. Disconnect the power cord from the electrical outlet.

Computer will not respond to USB keyboard or mouse.

Cause Solution

Computer is in standby mode. To resume from standby mode, press the power button or
press any key.

CAUTION: When attempting to resume from standby
mode, do not hold down the power button for more than four
seconds. Otherwise, the computer will shut down and you will
lose any unsaved data.

Device has locked up. Unplug and plug in to reset power within the device.

System has locked up. Restart computer.

Computer date and time display is incorrect.

Cause Solution

RTC (real-time clock) battery may need to be replaced.

NOTE: Connecting the computer to a live AC outlet
prolongs the life of the RTC battery.

First, reset the date and time under Control Panel
(Computer Setup can also be used to update the RTC date
and time). If the problem persists, replace the RTC battery. See
the Removal and Replacement section for instructions on
installing a new battery, or contact an authorized dealer or
reseller for RTC battery replacement.
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Cursor will not move using the arrow keys on the keypad.

Cause Solution

The Num Lock key may be on. Press the Num Lock key. The Num Lock light should not be on
if you want to use the arrow keys. The Num Lock key can be
disabled (or enabled) in Computer Setup.

There is no sound or sound volume is too low.

Cause Solution

System volume may be set low or muted. 1. Check the F10 BIOS settings to make sure the internal
system speaker is not muted (this setting does not affect
the external speakers).

2. Make sure the external speakers are properly connected
and powered on and that the speakers' volume control is
set correctly.

3. Use the system volume control available in the operating
system to make sure the speakers are not muted or to
increase the volume.

Poor performance is experienced.

Cause Solution

Processor is hot. 1. Make sure airflow to the computer is not blocked. Leave
a 10.2-cm (4-inch) clearance on all vented sides of the
computer and above the monitor to permit the required
airflow.

2. Make sure fans are connected and working properly
(some fans only operate when needed).

3. Make sure the processor heat sink is installed properly.

Hard drive is full. Transfer data from the hard drive to create more space on the
hard drive.

Low on memory. Add more memory.

Hard drive fragmented. Defragment hard drive.

Program previously accessed did not release reserved memory
back to the system.

Restart the computer.

Virus resident on the hard drive. Run virus protection program.
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Table I-2  Solving General Problems (continued)

Poor performance is experienced.

Cause Solution

Too many applications running. 1. Close unnecessary applications to free up memory.

2. Add more memory. Some applications run in the
background and can be closed by right-clicking on their
corresponding icons in the task tray. To prevent these
applications from launching at startup, go to Start >
Run (Windows XP) or Start > All Programs >
Accessories > Run (Windows 7) and type msconfig.
On the Startup tab of the System Configuration Utility,
clear applications that you do not want to launch
automatically.

Some software applications, especially games, are stressful on
the graphics subsystem

1. Lower the display resolution for the current application or
consult the documentation that came with the application
for suggestions on how to improve performance by
adjusting parameters in the application.

2. Add more memory.

3. Upgrade the graphics solution.

Cause unknown. Restart the computer.

Computer powered off automatically and the Power LED flashes Red two times, once every second,
followed by a two second pause, and the computer beeps two times. (Beeps stop after fifth iteration but
LEDs continue flashing).

Cause Solution

Processor thermal protection activated:

A fan may be blocked or not turning.

OR

The heat sink is not properly attached to the processor.

1. Ensure that the computer air vents are not blocked and
the processor cooling fan is running.

2. Open hood, press power button, and see if the processor
fan spins. If the processor fan is not spinning, make sure
the fan's cable is plugged onto the system board header.

3. If fan is plugged in, but is not spinning, then replace the
heat sink/fan assembly.

4. Contact an authorized reseller or service provider.
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System does not power on and the LEDs on the front of the computer are not flashing.

Cause Solution

System unable to power on. Press and hold the power button for less than 4 seconds. If the
hard drive LED turns green, then:

1. Check if a device is causing the problem by removing
ALL attached devices (such as hard, diskette, or optical
drives, and expansion cards). Power on the system. If the
system enters the POST, then power off and replace one
device at a time and repeat this procedure until failure
occurs. Replace the device that is causing the failure.
Continue adding devices one at a time to ensure all
devices are functioning properly.

2. Replace the system board.

OR

Press and hold the power button for less than 4 seconds. If the
hard drive LED does not turn on green then:

1. Check that the unit is plugged into a working AC outlet.

2. Open hood and check that the power button harness is
properly connected to the system board.

3. Check that both power supply cables are properly
connected to the system board.

4. Check to see if the 5V_aux light on the system board is
turned on. If it is turned on, then replace the power
button harness.

5. If the 5V_aux light on the system board is off, then
replace the power supply.

6. Replace the system board.
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Solving Power Problems
Common causes and solutions for power problems are listed in the following table.

Table I-3  Solving Power Problems

Power supply shuts down intermittently.

Cause Solution

Power supply will not turn on because of internal power
supply fault.

Contact an authorized service provider to replace the power
supply.

Computer powered off automatically and the Power LED flashes Red two times, once every second,
followed by a two second pause, and the computer beeps two times. (Beeps stop after fifth iteration but
LEDs continue flashing.)

Cause Solution

Processor thermal protection activated:

A fan may be blocked or not turning.

OR

The heat sink is not properly attached to the processor.

1. Ensure that the computer air vents are not blocked and
the processor cooling fan is running.

2. Open hood, press power button, and see if the processor
fan spins. If the processor fan is not spinning, make sure
the fan's cable is plugged onto the system board header.

3. If fan is plugged in, but is not spinning, then replace the
heat sink/fan assembly.

4. Contact an authorized reseller or service provider.

Power LED flashes Red four times, once every second, followed by a two second pause, and the
computer beeps four times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Power failure (power supply is overloaded). 1. Open the hood and ensure the 4- or 6-wire power supply
cable is seated into the connector on the system board.

2. Check if a device is causing the problem by removing
ALL attached devices (such as hard, diskette, or optical
drives, and expansion cards). Power on the system. If the
system enters the POST, then power off and replace one
device at a time and repeat this procedure until failure
occurs. Replace the device that is causing the failure.
Continue adding devices one at a time to ensure all
devices are functioning properly.

3. Replace the power supply.

4. Replace the system board.
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Solving Diskette Problems
Common causes and solutions for diskette problems are listed in the following table.

NOTE: The computer does not support internal diskette drives. Only USB diskette drives are
supported.

NOTE: You may need to reconfigure the computer when you add or remove hardware, such as an
additional diskette drive. See Solving Hardware Installation Problems on page 165 for instructions.

Table I-4  Solving Diskette Problems

Diskette drive light stays on.

Cause Solution

Diskette is damaged. In Microsoft Windows XP, right-click Start, click Explore,
and select a drive. Select File > Properties > Tools. Under
Error-checking click Check Now.

In Microsoft Windows 7, right-click Start, click Explore, and
right-click on a drive. Select Properties then select the Tools
tab. Under Error-checking click Check Now.

Diskette is incorrectly inserted. Remove diskette and reinsert.

Drive cable is not properly connected. Reconnect drive cable. Ensure that all four pins on the diskette
power cable are connected to the drive.

Drive not found.

Cause Solution

Cable is loose. Reseat diskette drive data and power cable.

Removable drive is not seated properly. Reseat the drive.

The device has been hidden in Computer Setup. Run the Computer Setup utility and ensure Device Available
is selected for the Legacy Diskette in Security > Device
Security.

Diskette drive cannot write to a diskette.

Cause Solution

Diskette is not formatted. Format the diskette.

1. From Windows Explorer select the disk (A) drive.

2. Right-click the drive letter and select Format.

3. Select the desired options, and click Start to begin
formatting the diskette.

Diskette is write-protected. Use another diskette or remove the write protection.
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Table I-4  Solving Diskette Problems (continued)

Diskette drive cannot write to a diskette.

Cause Solution

Writing to the wrong drive. Check the drive letter in the path statement.

Not enough space is left on the diskette. 1. Use another diskette.

2. Delete unneeded files from diskette.

Diskette is damaged. Replace the damaged disk.

Cannot format diskette.

Cause Solution

Invalid media reported. When formatting a disk in MS-DOS, you may need to specify
diskette capacity. For example, to format a 1.44-MB diskette,
type the following command at the MS-DOS prompt:

FORMAT A: /F:1440

Disk may be write-protected. Open the locking device on the diskette.

Legacy diskette writes are disabled in Computer Setup. Enter Computer Setup and enable Legacy Diskette Write
in Storage > Storage Options.

A problem has occurred with a disk transaction.

Cause Solution

The directory structure is bad, or there is a problem with a file. In Microsoft Windows XP, right-click Start, click Explore,
and select a drive. Select File > Properties > Tools. Under
Error-checking, click Check Now.

In Microsoft Windows 7, right-click Start, click Explore, and
right-click on a drive. Select Properties then select the Tools
tab. Under Error-checking click Check Now.

Diskette drive cannot read a diskette.

Cause Solution

You are using the wrong diskette type for the drive type. Check the type of drive that you are using and use the correct
diskette type.

You are reading the wrong drive. Check the drive letter in the path statement.

Diskette is damaged. Replace the diskette with a new one.
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“Invalid system disk” message is displayed.

Cause Solution

A diskette that does not contain the system files needed to start
the computer has been inserted in the drive.

When drive activity stops, remove the diskette and press the
Spacebar. The computer should start up.

Diskette error has occurred. Restart the computer by pressing the power button.

Cannot Boot to Diskette.

Cause Solution

Diskette is not bootable. Replace with a bootable diskette.

Diskette boot has been disabled in Computer Setup. 1. Run Computer Setup and enable USB device in
Storage > Boot Order.

2. Run Computer Setup and enable USB device in
Storage > Storage Options > Removable Media
Boot.

NOTE: Both steps should be used as the Removable
Media Boot function in Computer Setup overrides the Boot
Order enable command.

Network server mode is enabled in Computer Setup. Run Computer Setup and disable Network Server Mode
in Security > Password Options.
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Solving Hard Drive Problems

Table I-5  Solving Hard Drive Problems

Hard drive error occurs.

Cause Solution

Hard disk has bad sectors or has failed. 1. In Microsoft Windows XP, right-click Start, click
Explore, and select a drive. Select File >
Properties > Tools. Under Error-checking, click
Check Now.

In Microsoft Windows 7, right-click Start, click
Explore, and right-click on a drive. Select
Properties then select the Tools tab. Under Error-
checking click Check Now.

2. Use a utility to locate and block usage of bad sectors. If
necessary, reformat the hard disk.

Disk transaction problem.

Cause Solution

Either the directory structure is bad or there is a problem with
a file.

In Microsoft Windows XP, right-click Start, click Explore,
and select a drive. Select File > Properties > Tools. Under
Error-checking, click Check Now.

In Microsoft Windows 7, right-click Start, click Explore, and
right-click on a drive. Select Properties then select the Tools
tab. Under Error-checking click Check Now.

Drive not found (identified).

Cause Solution

Cable could be loose. Check cable connections.

The system may not have automatically recognized a newly
installed device.

See reconfiguration directions in the Solving Hardware
Installation Problems on page 165 section. If the system still
does not recognize the new device, check to see if the device
is listed within Computer Setup. If it is listed, the probable
cause is a driver problem. If it is not listed, the probable cause
is a hardware problem.

If this is a newly installed drive, run the Computer Setup utility
and try adding a POST delay under Advanced > Power-
On.
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Table I-5  Solving Hard Drive Problems (continued)

Drive not found (identified).

Cause Solution

The device is attached to a SATA port that has been hidden in
Computer Setup.

Run the Computer Setup utility and ensure Device Available
is selected for the device's SATA port in Security > Device
Security.

Drive responds slowly immediately after power-up. Run Computer Setup and increase the POST Delay in
Advanced > Power-On Options.

Nonsystem disk/NTLDR missing message.

Cause Solution

The system is trying to start from a diskette that is not
bootable.

Remove the diskette from the diskette drive.

The system is trying to start from the hard drive but the hard
drive may have been damaged.

1. Insert a bootable diskette into the diskette drive and
restart the computer.

2. Check the hard drive format using fdisk: If NTFS
formatting, use a third party reader to evaluate the drive.
If FAT32 formatting, the hard drive cannot be accessed.

System files missing or not properly installed. 1. Insert a bootable diskette into the diskette drive and
restart the computer.

2. Check the hard drive format using Fdisk: If NFTFS
formatting, use a third party reader to evaluate the drive.
If FAT32 formatting, the hard drive cannot be accessed.

3. Install system files for the appropriate operating system.

Hard drive boot has been disabled in Computer Setup. Run the Computer Setup utility and enable the hard drive entry
in the Storage > Boot Order list.

Bootable hard drive is not attached as first in a multi-hard
drive configuration.

If attempting to boot from a hard drive, ensure it is attached to
the system board dark blue SATA connector.

Bootable hard drive's controller is not listed first in the Boot
Order.

Run the Computer Setup utility and select Storage > Boot
Order and ensure the bootable hard drive's controller is
listed immediately under the Hard Drive entry.

Computer will not boot from hard drive.

Cause Solution

The device is attached to a SATA port that has been hidden in
Computer Setup.

Run the Computer Setup utility and ensure Device Available
is selected for the device's SATA port in Security > Device
Security.

Boot order is not correct. Run the Computer Setup utility and change boot sequence in
Storage > Boot Order.
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Table I-5  Solving Hard Drive Problems (continued)

Computer will not boot from hard drive.

Cause Solution

Hard Drive's “Emulation Type” is set to “None.” Run the Computer Setup utility and change the “Emulation
Type” to “Hard Disk” in the device's details under Storage >
Device Configuration.

Hard drive is damaged. Observe if the front panel Power LED is blinking RED and if
any beeps are heard. See Appendix A, POST Error Messages
on page 123 to determine possible causes for the blinking red
and beep codes.

See the Worldwide Limited Warranty for terms and
conditions.

Computer seems to be locked up.

Cause Solution

Program in use has stopped responding to commands. Attempt the normal Windows “Shut Down” procedure. If this
fails, press the power button for four or more seconds to turn
off the power. To restart the computer, press the power button
again.

The removable hard drive has no power to the hard drive enclosure.

Cause Solution

The lock on the enclosure is not turned to the “ON” position. Insert the key and turn the lock clockwise 90 degrees. The
green LED on the front of the enclosure should be on.

Power cable from the computer power supply to the enclosure
frame is not properly connected.

Check the power supply to make sure it is properly connected
to the rear of the enclosure frame.

The removable hard drive is not recognized by the computer.

Cause Solution

The removable hard drive carrier is not fully seated in the
enclosure frame or the hard drive is not fully seated in the
carrier.

Push the carrier into the enclosure frame so that the connector
on the rear of the frame is properly seated. If this does not
solve the problem, turn off the computer, remove the carrier,
and check to see if the connector on the hard drive is properly
seated in the carrier.

The removable hard drive enclosure is beeping and the green LED is flashing.

Cause Solution

Fan failure alarm on the removable hard drive enclosure has
been activated.

Shut down the computer and contact HP for a replacement
enclosure.
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Solving Media Card Reader Problems

Table I-6  Solving Media Card Reader Problems

Media card will not work in a digital camera after formatting it in Microsoft Windows XP.

Cause Solution

By default, Windows will format any media card with a
capacity greater than 32MB with the FAT32 format. Most
digital cameras use the FAT (FAT16 & FAT12) format and can
not operate with a FAT32 formatted card.

Either format the media card in the digital camera or select
FAT file system to format the media card in a computer with
Windows.

A write-protected or locked error occurs when attempting to write to the media card.

Cause Solution

Media card is locked. Locking the media card is a safety
feature that prevents writing to and deleting from an SD/
Memory Stick/PRO card.

If using an SD card, make sure that the lock tab located on the
right of the SD card is not in the locked position. If using a
Memory Stick/PRO card, make sure that the lock tab located
on the bottom of the Memory Stick/PRO card is not in the
locked position.

Can not write to the media card.

Cause Solution

The media card is a read-only memory (ROM) card. Check the manufacturer’s documentation included with your
card to see if it writable. Refer to the previous section for a list
of compatible cards.

Media card is locked. Locking the media card is a safety
feature that prevents writing to and deleting from an SD/
Memory Stick/PRO card.

If using an SD card, make sure that the lock tab located on the
right of the SD card is not in the locked position. If using a
Memory Stick/PRO card, make sure that the lock tab located
on the bottom of the Memory Stick/PRO card is not in the
locked position.

Unable to access data on the media card after inserting it into a slot.

Cause Solution

The media card is not inserted properly, is inserted in the
wrong slot, or is not supported.

Ensure that the card is inserted properly with the gold contact
on the correct side. The green LED will light if inserted
properly.
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Do not know how to remove a media card correctly.

Cause Solution

The computer’s software is used to safely eject the card. Open My Computer (Windows XP) or Computer
(Windows 7), right-click on the corresponding drive icon, and
select Eject. Then pull the card out of the slot.

NOTE: Never remove the card when the green LED is
flashing

After installing the media card reader and booting to Windows, the reader and the inserted cards are
not recognized by the computer.

Cause Solution

The operating system needs time to recognize the device if the
reader was just installed into the computer and you are
turning the PC on for the first time.

Wait a few seconds so that the operating system can
recognize the reader and the available ports, and then
recognize whatever media is inserted in the reader.

After inserting a media card in the reader, the computer attempts to boot from the media card.

Cause Solution

The inserted media card has boot capability. If you do not want to boot from the media card, remove it
during boot or do not select the option to boot from the
inserted media card during the boot process.
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Solving Display Problems
If you encounter display problems, see the documentation that came with the monitor and to the
common causes and solutions listed in the following table.

Table I-7  Solving Display Problems

Blank screen (no video).

Cause Solution

Monitor is not turned on and the monitor light is not on. Turn on the monitor and check that the monitor light is on.

Bad monitor. Try a different monitor.

The cable connections are not correct. Check the cable connection from the monitor to the computer
and to the electrical outlet.

You may have a screen blanking utility installed or energy
saver features are enabled.

Press any key or click the mouse button and, if set, type your
password.

System ROM is corrupted; system is running in Boot Block
Emergency Recovery Mode (indicated by eight beeps).

Reflash the system ROM with the latest BIOS image.

You are using a fixed-sync monitor and it will not sync at the
resolution chosen.

Be sure that the monitor can accept the same horizontal scan
rate as the resolution chosen.

Computer is in standby mode. Press the power button to resume from standby mode.

CAUTION: When attempting to resume from standby
mode, do not hold down the power button for more than four
seconds. Otherwise, the computer will shut down and you will
lose any unsaved data.

Monitor cable is plugged into the wrong connector. Systems may have a monitor connection on both the
motherboard or an add-in card. Try moving the monitor
connection to a different connector on the back of the
computer

Monitor settings in the computer are not compatible with the
monitor.

1. In Windows XP Control Panel, double-click the Display
icon and select the Settings tab.

In Windows 7 Control Panel, under Appearance and
Personalization, select Adjust screen resolution.

2. Use the sliding control to reset the resolution.

Monitor is configured to use an input that is not active. Use the monitor's on-screen menu controls to select the input
that is being driven by the system. Refer to the monitor's user
documentation for more information on the on-screen controls
and settings.
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Blank screen and the power LED flashes Red five times, once every second, followed by a two second
pause, and the computer beeps five times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Pre-video memory error. 1. Power off the system.

2. Reseat DIMMs. Power on the system.

3. Replace DIMMs one at a time to isolate the faulty
module.

4. Replace third-party memory with HP memory.

5. Replace the system board.

Blank screen and the power LED flashes Red six times, once every second, followed by a two second
pause, and the computer beeps six times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Pre-video graphics error. For systems with a graphics card:

1. Power off the system.

2. Reseat the graphics card. Power on the system.

3. Replace the graphics card.

4. Replace the system board.

For systems with integrated graphics, replace the system
board.

Blank screen and the power LED flashes Red seven times, once every second, followed by a two second
pause, and the computer beeps seven times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

System board failure (ROM detected failure prior to video). Replace the system board.

Monitor does not function properly when used with energy saver features.

Cause Solution

Monitor without energy saver capabilities is being used with
energy saver features enabled.

Disable monitor energy saver feature.
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Dim characters.

Cause Solution

The brightness and contrast controls are not set properly. Adjust the monitor brightness and contrast controls.

Cables are not properly connected. Check that the graphics cable is securely connected to the
graphics card and the monitor.

Blurry video or requested resolution cannot be set.

Cause Solution

If the graphics controller was upgraded, the correct graphics
drivers may not be loaded.

Install the video drivers included in the upgrade kit.

Monitor is not capable of displaying requested resolution. Change requested resolution.

Graphics card is bad. Replace the graphics card.

The picture is broken up, rolls, jitters, or flashes.

Cause Solution

The monitor connections may be incomplete or the monitor
may be incorrectly adjusted.

1. Be sure the monitor cable is securely connected to the
computer.

2. In a two-monitor system or if another monitor is in close
proximity, be sure the monitors are not interfering with
each other’s electromagnetic field by moving them apart.

3. Fluorescent lights or fans may be too close to the
monitor.

Monitor needs to be degaussed. Degauss the monitor. Refer to the documentation that came
with the monitor for instructions.

Image is not centered.

Cause Solution

Position may need adjustment. Press the monitor's Menu button to access the OSD menu.
Select ImageControl/ Horizontal Position or Vertical
Position to adjust the horizontal or vertical position of the
image.
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“No Connection, Check Signal Cable” displays on screen.

Cause Solution

Monitor video cable is disconnected. Connect the video cable between the monitor and computer.

CAUTION: Ensure that the computer power is off while
connecting the video cable.

“Out of Range” displays on screen.

Cause Solution

Video resolution and refresh rate are set higher than what the
monitor supports.

Restart the computer and enter Safe Mode. Change the
settings to a supported setting then restart the computer so that
the new settings take effect.

Vibrating or rattling noise coming from inside a CRT monitor when powered on.

Cause Solution

Monitor degaussing coil has been activated. None. It is normal for the degaussing coil to be activated
when the monitor is powered on.

Clicking noise coming from inside a CRT monitor.

Cause Solution

Electronic relays have been activated inside the monitor. None. It is normal for some monitors to make a clicking noise
when turned on and off, when going in and out of standby
mode, and when changing resolutions.

High pitched noise coming from inside a flat panel monitor.

Cause Solution

Brightness and/or contrast settings are too high. Lower brightness and/or contrast settings.
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Fuzzy focus; streaking, ghosting, or shadowing effects; horizontal scrolling lines; faint vertical bars; or
unable to center the picture on the screen (flat panel monitors using an analog VGA input connection
only).

Cause Solution

Flat panel monitor’s internal digital conversion circuits may be
unable to correctly interpret the output synchronization of the
graphics card.

1. Select the monitor’s Auto-Adjustment option in the
monitor’s on-screen display menu.

2. Manually synchronize the Clock and Clock Phase on-
screen display functions. To download a SoftPaq that will
assist you with the synchronization, go to the following
Web site, select the appropriate monitor, and download
either SP32347 or SP32202: http://www.hp.com/
support

Graphics card is not seated properly or is bad. 1. Reseat the graphics card.

2. Replace the graphics card.

Certain typed symbols do not appear correct.

Cause Solution

The font you are using does not support that particular
symbol.

Use the Character Map to locate and select the appropriate
symbol. Click Start > All Programs > Accessories >
System Tools > Character Map. You can copy the
symbol from the Character Map into a document.
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Solving Audio Problems
If the computer has audio features and you encounter audio problems, see the common causes and
solutions listed in the following table.

Table I-8  Solving Audio Problems

Sound cuts in and out.

Cause Solution

Processor resources are being used by other open
applications.

Shut down all open processor-intensive applications.

Direct sound latency, common in many media player
applications.

In Windows XP only:

1. From the Control Panel, select Sounds and Audio
Devices.

2. On the Audio tab, select a device from the Sound
Playback list.

3. Click the Advanced button and select the
Performance tab.

4. Set the Hardware acceleration slider to None and
the Sample rate conversion quality slider to Good
and retest the audio.

5. Set the Hardware acceleration slider to Full and the
Sample rate conversion quality slider to Best and
retest the audio.

Sound does not come out of the speaker or headphones.

Cause Solution

Software volume control is turned down or muted. Double-click the Speaker icon on the taskbar, then make
sure that Mute is not selected and use the volume slider to
adjust the volume.

Audio is hidden in Computer Setup. Enable the audio in Computer Setup: Security >
Device Security > System Audio.

The external speakers are not turned on. Turn on the external speakers.

The audio device may be connected to the wrong jack. Ensure that the device is connected to the correct jack on the
computer. The speakers should be plugged into the rear line-
out jack and the headphones should be plugged into the front
headphone jack.

External speakers plugged into the wrong audio jack on a
recently installed sound card.

See the sound card documentation for proper speaker
connection.

Digital CD audio is not enabled. Enable digital CD audio. In the Device Manager, right-click on
the CD/DVD device and select Properties. Make sure
Enable digital CD audio for this CD-ROM device is
checked.
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Table I-8  Solving Audio Problems (continued)

Sound does not come out of the speaker or headphones.

Cause Solution

Headphones or devices connected to the line-out connector
mute the internal speaker.

Turn on and use headphones or external speakers, if
connected, or disconnect headphones or external speakers.

Computer is in standby mode. Press the power button to resume from standby mode.

CAUTION: When attempting to resume from standby
mode, do not hold down the power button for more than four
seconds. Otherwise, the computer will shut down and you will
lose any unsaved data.

Internal speaker is disabled in Computer Setup. Enable the internal speaker in Computer Setup. Select
Advanced > Device Options > Internal Speaker.

The application is set to use a different audio device than
speakers.

Some graphics cards support audio over the DisplayPort
connection, so multiple audio devices may be listed in Device
Manager. Make sure the correct device is being used.

Some applications can select which audio output device is
used.

Make sure the application has selected the correct audio
device.

The operating system controls may be set to use a different
audio device as the default output device than what is
expected.

Set the operating system to use the correct audio device.

Sound from headphones is not clear or muffled.

Cause Solution

Headphones are plugged into the rear audio output
connector. The rear audio output connector is for powered
audio devices and is not designed for headphone use.

Plug the headphones into the headphone connector on the
front of the computer.

Computer appears to be locked up while recording audio.

Cause Solution

The hard disk may be full. Before recording, make sure there is enough free space on the
hard disk. You can also try recording the audio file in a
compressed format.

Line-in jack is not functioning properly.

Cause Solution

Jack has been reconfigured in the audio driver or application
software.

In the audio driver or application software, reconfigure the
jack or set the jack to its default value.
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There is no sound or sound volume is too low.

Cause Solution

The application is set to use a different audio device than
speakers.

Some graphics cards support audio over the DisplayPort
connection, so multiple audio devices may be listed in Device
Manager. Make sure the correct device is being used.

Some applications can select which audio output device is
used.

Make sure the application has selected the correct audio
device.

The operating system controls may be set to use a different
audio device as the default output device than what is
expected.

Set the operating system to use the correct audio device.

Solving Printer Problems
If you encounter printer problems, see the documentation that came with the printer and to the common
causes and solutions listed in the following table.

Table I-9  Solving Printer Problems

Printer will not print.

Cause Solution

Printer is not turned on and online. Turn the printer on and make sure it is online.

The correct printer drivers for the application are not installed. 1. Install the correct printer driver for the application.

2. Try printing using the MS-DOS command:

DIR C:\ > [printer port]

where [printer port] is the address of the printer being
used. If the printer works, reload the printer driver.

If you are on a network, you may not have made the
connection to the printer.

Make the proper network connections to the printer.

Printer may have failed. Run printer self-test.

Printer will not turn on.

Cause Solution

The cables may not be connected properly. Reconnect all cables and check the power cord and electrical
outlet.
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Printer prints garbled information.

Cause Solution

The correct printer driver for the application is not installed. Install the correct printer driver for the application.

The cables may not be connected properly. Reconnect all cables.

Printer memory may be overloaded. Reset the printer by turning it off for one minute, then turn it
back on.

Printer is offline.

Cause Solution

The printer may be out of paper. Check the paper tray and refill it if it is empty. Select online.

Solving Keyboard and Mouse Problems
If you encounter keyboard or mouse problems, see the documentation that came with the equipment
and to the common causes and solutions listed in the following table.

Table I-10  Solving Keyboard Problems

Keyboard commands and typing are not recognized by the computer.

Cause Solution

Keyboard connector is not properly connected. 1. On the Windows XP Desktop, click Start > Shut
Down.

On the Windows 7 Desktop, click Start, click the arrow
on the lower right corner of the Start menu, then select
Shut Down.

2. After the shutdown is complete, reconnect the keyboard
to the back of the computer and restart the computer.

Program in use has stopped responding to commands. Shut down your computer using the mouse and then restart the
computer.

Keyboard needs repairs. See the Worldwide Limited Warranty for terms and
conditions.

Computer is in standby mode. Press the power button to resume from standby mode.

CAUTION: When attempting to resume from standby
mode, do not hold down the power button for more than four
seconds. Otherwise, the computer will shut down and you will
lose any unsaved data.
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Cursor will not move using the arrow keys on the keypad.

Cause Solution

The Num Lock key may be on. Press the Num Lock key. The Num Lock light should not be on
if you want to use the arrow keys. The Num Lock key can be
disabled (or enabled) in Computer Setup.

Table I-11  Solving Mouse Problems

Mouse does not respond to movement or is too slow.

Cause Solution

Mouse connector is not properly plugged into the back of the
computer.

Shut down the computer using the keyboard.

1. Press the Ctrl and Esc keys at the same time (or press the
Windows logo key) to display the Start menu.

2. Use the arrow keys to select Shut Down and then press
the Enter key.

3. After the shutdown is complete, plug the mouse
connector into the back of the computer (or the
keyboard) and restart.

Program in use has stopped responding to commands. Shut down the computer using the keyboard then restart the
computer.

Mouse may need cleaning. Remove the roller ball cover on the mouse and clean the
internal components.

Mouse may need repair. See the Worldwide Limited Warranty for terms and
conditions.

Computer is in standby mode. Press the power button to resume from standby mode.

CAUTION: When attempting to resume from standby
mode, do not hold down the power button for more than four
seconds. Otherwise, the computer will shut down and you will
lose any unsaved data.

Mouse will only move vertically, horizontally, or movement is jerky.

Cause Solution

Mouse roller ball or the rotating encoder shafts that make
contact with the ball are dirty.

Remove roller ball cover from the bottom of the mouse and
clean the internal components with a mouse cleaning kit
available from most computer stores.
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Solving Hardware Installation Problems
You may need to reconfigure the computer when you add or remove hardware, such as an additional
drive or expansion card. If you install a plug and play device, Windows automatically recognizes the
device and configures the computer. If you install a non–plug and play device, you must reconfigure the
computer after completing installation of the new hardware. In Windows, use the Add Hardware
Wizard and follow the instructions that appear on the screen.

WARNING! When the computer is plugged into an AC power source, voltage is always applied to
the system board. To reduce the risk of personal injury from electrical shock and/or hot surfaces, be
sure to disconnect the power cord from the wall outlet and allow the internal system components to cool
before touching.

Table I-12  Solving Hardware Installation Problems

A new device is not recognized as part of the system.

Cause Solution

Device is not seated or connected properly. Ensure that the device is properly and securely connected and
that pins in the connector are not bent down.

Cable(s) of new external device are loose or power cables
are unplugged.

Ensure that all cables are properly and securely connected
and that pins in the cable or connector are not bent down.

Power switch of new external device is not turned on. Turn off the computer, turn on the external device, then turn on
the computer to integrate the device with the computer system.

When the system advised you of changes to the configuration,
you did not accept them.

Reboot the computer and follow the instructions for accepting
the changes.

A plug and play board may not automatically configure when
added if the default configuration conflicts with other devices.

Use Windows Device Manager to deselect the automatic
settings for the board and choose a basic configuration that
does not cause a resource conflict. You can also use
Computer Setup to reconfigure or disable devices to resolve
the resource conflict.

USB ports on the computer are disabled in Computer Setup. Run the Computer Setup utility and ensure that Device
available is selected for appropriate USB ports under
Security > USB Security.
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Computer will not start.

Cause Solution

Wrong memory modules were used in the upgrade or
memory modules were installed in the wrong location.

1. Review the documentation that came with the system to
determine if you are using the correct memory modules
and to verify the proper installation.

NOTE: DIMM1 or XMM1 must always be installed.
DIMM1 must be installed before DIMM2, and DIMM3
must be installed before DIMM4.

2. Observe the beeps and LED lights on the front of the
computer. Beeps and flashing LEDs are codes for specific
problems.

3. If you still cannot resolve the issue, contact Customer
Support.

Power LED flashes Red five times, once every second, followed by a two second pause, and the
computer beeps five times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Memory is installed incorrectly or is bad. CAUTION: To avoid damage to the DIMMs or the system
board, you must unplug the computer power cord before
attempting to reseat, install, or remove a DIMM module.

1. Power off the system.

2. Reseat DIMMs. Power on the system.

3. Replace DIMMs one at a time to isolate the faulty
module.

NOTE: DIMM1 or XMM1 must always be installed.
DIMM1 must be installed before DIMM2, and DIMM3
must be installed before DIMM4

4. Replace third-party memory with HP memory.

5. Replace the system board.
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Power LED flashes Red six times, once every second, followed by a two second pause, and the computer
beeps six times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Graphics card is not seated properly or is bad, or system
board is bad.

For systems with a graphics card:

1. Power off the system.

2. Reseat the graphics card. Power on the system.

3. Replace the graphics card.

4. Replace the system board.

For systems with integrated graphics, replace the system
board.

Power LED flashes Red ten times, once every second, followed by a two second pause, and the computer
beeps ten times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Bad option card. 1. Power off the system.

2. Check each option card by removing the cards one at
time (if multiple cards), then power on the system to see if
fault goes away.

3. Once bad card is identified, remove and replace bad
option card.

4. Replace the system board.

Solving Network Problems
Some common causes and solutions for network problems are listed in the following table. These
guidelines do not discuss the process of debugging the network cabling.

Table I-13  Solving Network Problems

Wake-on-LAN feature is not functioning.

Cause Solution

S5 Maximum Power Saving feature is enabled. Disable the S5 Maximum Power Saving option in Computer
Setup. Select Power > Hardware Power Management
> S5 Maximum Power Saving.
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Table I-13  Solving Network Problems (continued)

Wake-on-LAN feature is not functioning.

Cause Solution

S5 Wake on LAN is disabled. : Enable the S5 Wake on LAN option in Computer Setup.
Select Advanced > Device Options > S5 Wake on
LAN.

Wake-on-LAN is not enabled. To enable Wake-on-LAN in Windows XP:

1. Select Start > Control Panel.

2. Double-click Network Connections.

3. Double-click Local Area Connection.

4. Click Properties.

5. Click Configure.

6. Click the Power Management tab, then select the
check box to Allow this device to bring the
computer out of standby.

To enable Wake-on-LAN in Windows 7:

1. Select Start > Control Panel.

2. Under Network and Internet, select View
network status and tasks.

3. Click Local Area Connection.

4. Click the Properties button.

5. Click the Configure button.

6. Click the Power Management tab, then select the
check box to Allow this device to wake the
computer.

Network driver does not detect network controller.

Cause Solution

Network controller is disabled. 1. Run Computer Setup and enable network controller.

2. Enable the network controller in the operating system via
Device Manager.

Incorrect network driver. Check the network controller documentation for the correct
driver or obtain the latest driver from the manufacturer’s Web
site.

168 Appendix I   Troubleshooting Without Diagnostics



Network status link light never flashes.

NOTE: The network status light is supposed to flash when there is network activity.

Cause Solution

No active network is detected. Check cabling and network equipment for proper connection.

Network controller is not set up properly. Check for the device status within Windows, such as Device
Manager for driver load and the Network Connections applet
within Windows for link status.

Network controller is disabled. 1. Run Computer Setup and enable network controller.

2. Enable the network controller in the operating system via
Device Manager.

Network driver is not properly loaded. Reinstall network drivers.

System cannot autosense the network. Disable auto-sensing capabilities and force the system into the
correct operating mode.

Diagnostics reports a failure.

Cause Solution

The cable is not securely connected. Ensure that the cable is securely attached to the network
connector and that the other end of the cable is securely
attached to the correct device.

The cable is attached to the incorrect connector. Ensure that the cable is attached to the correct connector.

There is a problem with the cable or a device at the other end
of the cable.

Ensure that the cable and device at the other end are
operating correctly.

Network controller interrupt is shared with an expansion
board.

Under the Computer Setup Advanced menu, change the
resource settings for the board.

The network controller is defective. Contact an authorized service provider.

Diagnostics passes, but the computer does not communicate with the network.

Cause Solution

Network drivers are not loaded, or driver parameters do not
match current configuration.

Make sure the network drivers are loaded and that the driver
parameters match the configuration of the network controller.

Make sure the correct network client and protocol is installed.

The network controller is not configured for this computer. Select the Network icon in the Control Panel and
configure the network controller.
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Network controller stopped working when an expansion board was added to the computer.

Cause Solution

Network controller interrupt is shared with an expansion
board.

Under the Computer Setup Advanced menu, change the
resource settings for the board.

The network controller requires drivers. Verify that the drivers were not accidentally deleted when the
drivers for a new expansion board were installed.

The expansion board installed is a network card (NIC) and
conflicts with the embedded NIC.

Under the Computer Setup Advanced menu, change the
resource settings for the board.

Network controller stops working without apparent cause.

Cause Solution

The files containing the network drivers are corrupted. Reinstall the network drivers, using the Recovery Disc Set
created from the hard drive's Recovery Partition.

The cable is not securely connected. Ensure that the cable is securely attached to the network
connector and that the other end of the cable is securely
attached to the correct device.

The network controller is defective. Contact an authorized service provider.

New network card will not boot.

Cause Solution

New network card may be defective or may not meet industry-
standard specifications.

Install a working, industry-standard NIC, or change the boot
sequence to boot from another source.

Cannot connect to network server when attempting Remote System Installation.

Cause Solution

The network controller is not configured properly. Verify Network Connectivity, that a DHCP Server is present,
and that the Remote System Installation Server contains the
NIC drivers for your NIC.

System setup utility reports unprogrammed EEPROM.

Cause Solution

Unprogrammed EEPROM. Contact an authorized service provider.
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Solving Memory Problems
If you encounter memory problems, some common causes and solutions are listed in the following
table.

CAUTION: Power may still be supplied to the DIMMs when the computer is turned off (depending on
the Management Engine (ME) settings). To avoid damage to the DIMMs or the system board, you must
unplug the computer power cord before attempting to reseat, install, or remove a DIMM module.

NOTE: The memory count will be affected by configurations with the Management Engine (ME)
enabled. The ME uses 8MB of system memory in single channel mode or 16MB of memory in dual-
channel mode to download, decompress, and execute the ME firmware for Out-of-Band (OOB), third-
party data storage, and other management functions.

Table I-14  Solving Memory Problems

System will not boot or does not function properly after installing additional memory modules.

Cause Solution

A memory module is not installed in the DIMM1 or XMM1
socket.

Ensure that a memory module is installed in the DIMM1 or
XMM1 socket on the system board. This socket must be
populated with a memory module.

Memory module is not the correct type or speed grade for the
system or the new memory module is not seated properly.

Replace module with the correct industry-standard device for
the computer. On some models, ECC and non-ECC memory
modules cannot be mixed.

Out of memory error.

Cause Solution

Memory configuration may not be set up correctly. Use the Device Manager to check memory configuration.

You have run out of memory to run the application. Check the application documentation to determine the
memory requirements.

Memory count during POST is wrong.

Cause Solution

The memory modules may not be installed correctly. Check that the memory modules have been installed correctly
and that proper modules are used.

Integrated graphics may use system memory. No action required.
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Insufficient memory error during operation.

Cause Solution

Too many Terminate and Stay Resident programs (TSRs) are
installed.

Delete any TSRs that you do not need.

You have run out of memory for the application. Check the memory requirements for the application or add
more memory to the computer.

Power LED flashes Red five times, once every second, followed by a two second pause, and the
computer beeps five times. (Beeps stop after fifth iteration but LEDs continue flashing.)

Cause Solution

Memory is installed incorrectly or is bad. 1. Power off the system.

2. Reseat DIMMs. Power on the system.

3. Replace DIMMs one at a time to isolate the faulty
module.

4. Replace third-party memory with HP memory.

5. Replace the system board.

Solving Processor Problems
If you encounter processor problems, common causes and solutions are listed in the following table.

Table I-15  Solving Processor Problems

Poor performance is experienced.

Cause Solution

Processor is hot. 1. Make sure the airflow to the computer is not blocked.

2. Make sure the fans are connected and working properly
(some fans only operate when needed).

3. Make sure the processor heat sink is installed properly.

Power LED flashes Red three times, once every second, followed by a two second pause.

Cause Solution

Processor is not seated properly or not installed. 1. Power off the system.

2. Check to see that the processor is present.

3. Reseat the processor.
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Power LED flashes Red eleven times, once every second, followed by a two second pause.

Cause Solution

The current processor does not support a feature previously
enabled on this system.

1. Install a TXT capable processor.

2. Disable TXT in the Computer Setup (F10) utility.

3. Reinstall the original processor.

Solving CD-ROM and DVD Problems
If you encounter CD-ROM or DVD problems, see the common causes and solutions listed in the
following table or to the documentation that came with the optional device.

Table I-16  Solving CD-ROM and DVD Problems

System will not boot from CD-ROM or DVD drive.

Cause Solution

The device is attached to a SATA port that has been hidden in
the Computer Setup utility.

Run the Computer Setup utility and ensure Device Available
is selected for the device's SATA port in Security > Device
Security.

Removable Media Boot is disabled in the Computer Setup
utility.

Run the Computer Setup utility and enable booting to
removable media in Storage > Storage Options. Ensure
CD-ROM is enabled in Storage > Boot Order.

Network Server Mode is enabled in Computer Setup. Run the Computer Setup utility and disable Network Server
Mode in Security > Password Options.

Non-bootable CD in drive. Try a bootable CD in the drive.

Boot order not correct. Run the Computer Setup utility and change boot sequence in
Storage > Boot Order.

Drive not found (identified).

Cause Solution

Cable could be loose. Check cable connections.

The system may not have automatically recognized a newly
installed device.

See reconfiguration directions in the Solving Hardware
Installation Problems on page 165 section. If the system still
does not recognize the new device, check to see if the device
is listed within Computer Setup. If it is listed, the probable
cause is a driver problem. If it is not listed, the probable cause
is a hardware problem.

If this is a newly installed drive, run the Computer Setup utility
and try adding a POST delay under Advanced > Power-
On Options.
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Table I-16  Solving CD-ROM and DVD Problems (continued)

Drive not found (identified).

Cause Solution

The device is attached to a SATA port that has been hidden in
Computer Setup.

Run the Computer Setup utility and ensure Device Available
is selected for the device's SATA port in Security > Device
Security.

Drive responds slowly immediately after power-up. Run Computer Setup and increase the POST Delay in
Advanced > Power-On Options.

CD-ROM or DVD devices are not detected or driver is not loaded.

Cause Solution

Drive is not connected properly or not properly configured. See the documentation that came with the optional device.

Movie will not play in the DVD drive.

Cause Solution

Movie may be regionalized for a different country. See the documentation that came with the DVD drive.

Decoder software is not installed. Install decoder software.

Damaged media. Replace media.

Movie rating locked out by parental lock. Use DVD software to remove parental lock.

Media installed upside down. Reinstall media.

Cannot eject compact disc (tray-load unit).

Cause Solution

Disc not properly seated in the drive. Turn off the computer and insert a thin metal rod into the
emergency eject hole and push firmly. Slowly pull the tray out
from the drive until the tray is fully extended, then remove
the disc.

CD-ROM, CD-RW, DVD-ROM, or DVD-R/RW drive cannot read a disc or takes too long to start.

Cause Solution

Media has been inserted upside down. Re-insert the media with the label facing up.

The DVD-ROM drive takes longer to start because it has to
determine the type of media played, such as audio or video.

Wait at least 30 seconds to let the DVD-ROM drive determine
the type of media being played. If the disc still does not start,
read the other solutions listed for this topic.
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Table I-16  Solving CD-ROM and DVD Problems (continued)

CD-ROM, CD-RW, DVD-ROM, or DVD-R/RW drive cannot read a disc or takes too long to start.

Cause Solution

CD or DVD disc is dirty. Clean CD or DVD with a CD cleaning kit, available from most
computer stores.

Windows does not detect the CD-ROM or DVD-ROM drive. 1. Use Device Manager to remove or uninstall the device.

2. Restart the computer and let Windows detect the CD or
DVD driver.

Recording or copying CDs is difficult or impossible.

Cause Solution

Wrong or poor quality media type. 1. Try using a slower speed when recording.

2. Verify that you are using the correct media for the drive.

3. Try a different brand of media. Quality varies widely
between manufacturers.
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Solving USB Flash Drive Problems
If you encounter USB flash drive problems, common causes and solutions are listed in the following
table.

Table I-17  Solving USB Flash Drive Problems

USB flash drive is not seen as a drive letter in Windows.

Cause Solution

The drive letter after the last physical drive is not available. Change the default drive letter for the flash drive in Windows.

USB flash drive not found (identified).

Cause Solution

The device is attached to a USB port that has been hidden in
Computer Setup.

Run the Computer Setup utility and ensure that “Device
available” is selected for “Front USB Ports” and “Rear USB
Ports” under Security > Device Security.

The device was not properly seated before power-up. Ensure the device is fully inserted into the USB port before
applying power to the system

System will not boot from USB flash drive.

Cause Solution

Boot order is not correct. Run the Computer Setup utility and change boot sequence in
Storage > Boot Order.

Removable Media Boot is disabled in the Computer Setup
utility.

Run the Computer Setup utility and enable booting to
removable media in Storage > Storage Options. Ensure
USB is enabled in Storage > Boot Order.

The computer boots to DOS after making a bootable flash drive.

Cause Solution

Flash drive is bootable. Install the flash drive only after the operating system boots.
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Solving Front Panel Component Problems
If you encounter problems with devices connected to the front panel, refer to the common causes and
solutions listed in the following table.

Table I-18  Solving Front Panel Component Problems

A USB device is not recognized by the computer.

Cause Solution

Device is not properly connected. 1. Turn off the computer.

2. Reconnect the device to the front of the computer and
restart the computer.

The device does not have power. If the USB device requires AC power, be sure one end is
connected to the device and one end is connected to a live
outlet.

The correct device driver is not installed. 1. Install the correct driver for the device.

2. You might need to reboot the computer.

The cable from the device to the computer does not work. 1. If possible, replace the cable.

2. Restart the computer.

The device is not working. 1. Replace the device.

2. Restart the computer.

USB ports on the computer are disabled in Computer Setup. Run the Computer Setup utility and ensure that Device
available is selected for appropriate USB ports under
Security > USB Security.

Solving Internet Access Problems
If you encounter Internet access problems, consult your Internet Service Provider (ISP) or refer to the
common causes and solutions listed in the following table.

Table I-19  Solving Internet Access Problems

Unable to connect to the Internet.

Cause Solution

Internet Service Provider (ISP) account is not set up properly. Verify Internet settings or contact your ISP for assistance.

Modem is not set up properly. Reconnect the modem. Verify the connections are correct
using the quick setup documentation.

Web browser is not set up properly. Verify that the Web browser is installed and set up to work
with your ISP.

Cable/DSL modem is not plugged in. Plug in cable/DSL modem. You should see a “power” LED
light on the front of the cable/DSL modem.
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Table I-19  Solving Internet Access Problems (continued)

Unable to connect to the Internet.

Cause Solution

Cable/DSL service is not available or has been interrupted
due to bad weather.

Try connecting to the Internet at a later time or contact your
ISP. (If the cable/DSL service is connected, the “cable” LED
light on the front of the cable/DSL modem will be on.)

The CAT5 UTP cable is disconnected. Connect the CAT5 UTP cable between the cable modem and
the computers’s RJ-45 connector. (If the connection is good,
the “PC” LED light on the front of the cable/DSL modem will
be on.)

IP address is not configured properly. Contact your ISP for the correct IP address.

Cookies are corrupted. (A “cookie” is a small piece of
information that a Web server can store temporarily with the
Web browser. This is useful for having the browser remember
some specific information that the Web server can later
retrieve.)

Windows 7

1. Select Start > Control Panel.

2. Click Network and Internet.

3. Click Internet Options.

4. In the Browsing history section on the General tab,
click the Delete button.

5. Select the Cookies check box and click the Delete
button.

Windows XP

1. Select Start > Control Panel.

2. Double-click Internet Options.

3. On the General tab, click the Delete Cookies button.

Cannot automatically launch Internet programs.

Cause Solution

You must log on to your ISP before some programs will start. Log on to your ISP and launch the desired program.
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Internet takes too long to download Web sites.

Cause Solution

Modem is not set up properly. Verify that the modem is connected and communicating
properly.

Windows 7

1. Select Start > Control Panel.

2. Click on Hardware and Sound.

3. Click on Device Manager.

4. Double-click Modems.

5. Double-click Agere Systems PCI-SV92PP Soft
Modem.

6. On the General tab, click Diagnostics.

7. Click Query Modem. A “Success” response indicates
the modem is connected and working properly.

Windows XP

1. Select Start > Control Panel.

2. Double-click System.

3. Click the Hardware tab.

4. In the Device Manager area, click the Device
Manager button.

5. Double-click Modems.

6. Double-click Agere Systems PCI-SV92PP Soft
Modem.

7. On the General tab, click Diagnostics.

8. Click Query Modem. A “Success” response indicates
the modem is connected and working properly.
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Solving Software Problems
Most software problems occur as a result of the following:

● The application was not installed or configured correctly.

● There is insufficient memory available to run the application.

● There is a conflict between applications.

● Be sure that all the needed device drivers have been installed.

● If you have installed an operating system other than the factory-installed operating system, check
to be sure it is supported on the system.

If you encounter software problems, see the applicable solutions listed in the following table.

Table I-20  Solving Software Problems

Computer will not continue and no HP logo screen has appeared.

Cause Solution

POST error has occurred. Observe the beeps and LED lights on the front of the
computer. See Appendix A, POST Error Messages
on page 123 to determine possible causes.

See the Restore Kit or the Worldwide Limited Warranty for
terms and conditions.

Computer will not continue after HP logo screen has appeared.

Cause Solution

System files may be damaged. Use recovery diskette to scan hard drive for errors.

“Illegal Operation has Occurred” error message is displayed.

Cause Solution

Software being used is not Microsoft-certified for your version
of Windows.

Verify that the software is certified by Microsoft for your
version of Windows (see program packaging for this
information).

Configuration files are corrupt. If possible, save all data, close all programs, and restart the
computer.

180 Appendix I   Troubleshooting Without Diagnostics



Contacting Customer Support
For help and service, contact an authorized reseller or dealer. To locate a reseller or dealer near you,
visit http://www.hp.com.

NOTE: If you take the computer to an authorized reseller, dealer, or service provider for service,
remember to provide the setup and power-on passwords if they are set.

Refer to the number listed in the warranty or in the Support Telephone Numbers guide for technical
assistance.
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front USB and power switch
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G
general problems 142
grounding methods 18

H
hard drive

cable connections 59, 61
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proper handling 22
SATA characteristics 23
secondary installation 68
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spare part numbers 11, 14

hard drive problems 150
hardware installation problems
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helpful hints 139
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powered serial port expansion

card 48
primary hard drive 69
riser card 52
secondary hard drive 68
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M
Media Card Reader problems
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specifications 35

memory module
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memory modules
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mouse
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N
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network problems 167
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O
operating guidelines 19
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overheating, prevention 19

P
password
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power-on 134
setup 134

PCI riser expansion card, spare
part number 12, 15, 39

port cover installation 27
POST error messages 123
power cord set requirements

country specific 122
power problems 146
power supply
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power-on password 134
powered serial cable
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part number 12, 13, 39
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number 10, 13, 39
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audio 160
CD-ROM or DVD 173
diskette 147
flash drive 176
front panel 177
general 142
hard drive 150
hardware installation 165
Internet access 177
keyboard 163
Media Card Reader 153
memory 171
monitor 155
mouse 163
network 167
power 146
printer 162
processor 172
Retail System 141
software 180

processor
removal and replacement 82
spare part number 8, 14

processor problems 172
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R
rear panel components 3
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removal and replacement
access panel 29
battery 88
bezel 30
fan duct 74
front bezel 30
front fan 76
front USB and power switch

77
heat sink 81
power supply 84
processor 82
speaker 79
system board 87

removal and replacement
procedures

WLAN module 73
removing
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resetting
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password jumper 134

Retail System problems 141
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configurations 47
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S
safety and comfort 138
safety precautions
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SATA
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23

data cable pinouts 24
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SATA connectors 59, 61
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security
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serial number location 26

serial ports
configuring for power 51
installing expansion card 48
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service considerations 21
setup password 134
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system board, spare part
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software

problems 180
servicing computer 21

solid-state drive, spare part
number 11, 14, 15

spare part number
Torx T-15 screwdriver 21
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memory 35

Statement of Volatility (SOV) 119
static electricity 17
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removal and replacement 87
SATA connectors 23
spare part number 8, 14, 87

system board, SFF
spare part number 14

T
temperature control 19
tools, servicing 21
Torx T15 screwdriver 21
tower conversion 26

U
USB

12V and 24V identification 41
12V Powered USB installation

41
port locations 2, 3

V
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VGA connector 3

W
Wake-on-LAN feature 167

WLAN module
removing 73
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