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Product notice

This guide describes features that are common 
to most models. Some features may not be 
available on your computer.

Not all features are available in all editions of 
Windows 8. This computer may require 
upgraded and/or separately purchased 
hardware, drivers, and/or software to take full 
advantage of Windows 8 functionality. See 
http://www.microsoft.com for details.

Software terms

By installing, copying, downloading, or 
otherwise using any software product 
preinstalled on this computer, you agree to be 
bound by the terms of the HP End User License 
Agreement (EULA). If you do not accept these 
license terms, your sole remedy is to return the 
entire unused product (hardware and 
software) within 14 days for a refund subject 
to the refund policy of your place of purchase.

For any further information or to request a full 
refund of the computer, please contact your 
local point of sale (the seller).

http://www.microsoft.com


Important Notice about Customer Self-Repair Parts

CAUTION: Your computer includes Customer Self-Repair parts and parts that should only be accessed by an 
authorized service provider. See Chapter 5, "Removal and replacement procedures for Customer Self-Repair 
parts," for details. Accessing parts described in Chapter 6, "Removal and replacement procedures for 
Authorized Service Provider only parts," can damage the computer or void your warranty.

iii



iv   Important Notice about Customer Self-Repair Parts



Safety warning notice

WARNING! To reduce the possibility of heat-related injuries or of overheating the device, do not place 
the device directly on your lap or obstruct the device air vents. Use the device only on a hard, flat surface. Do 
not allow another hard surface, such as an adjoining optional printer, or a soft surface, such as pillows or 
rugs or clothing, to block airflow. Also, do not allow the AC adapter to contact the skin or a soft surface, such 
as pillows or rugs or clothing, during operation. The device and the AC adapter comply with the user-
accessible surface temperature limits defined by the International Standard for Safety of Information 
Technology Equipment (IEC 60950).
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1 Product description

Category Description

Product Name HP EliteBook 725 G2 Notebook PC

Chipset AMD® A76M fusion controller hub (FCH)

Processor ● AMD A10 Pro-7350B 2.10-GHz (SC turbo up to 3.30-GHz) quad core processor (4.00-MB L2 
cache, 19 W)

● AMD A8 Pro-7150B 2.00-GHz (SC turbo up to 3.20-GHz) quad core processor (4.00-MB L2 
cache, 19 W)

● AMD A6 Pro-7050B 2.20-GHz (SC turbo up to 3.00-GHz) dual core processor (1.00-MB L2 
cache, 17 W)

Panel ● 12.5-in, Premium AntiGlare (AG), full high-definition (FHD), light-emitting diode (LED), 
1920×1080, UWVA, typical brightness: 300 nits, ultraslim (1.2-mm), 50% CG, eDP display 
panel with and without webcam

● 12.5-in, AG, HD, LED, 1366×768, SVA, typical brightness: 200 nits, ultraslim (1.2-mm), 45% 
CG, eDP display panel with and without webcam

Graphics AMD Graphics: Radeon® R6 Graphics on computer models equipped with an A10 Pro-7350B 
processor; Radeon R5 Graphics on computer models equipped with an A8 Pro-7150B processor; 
Radeon R4 Graphics on computer models equipped with an A6 Pro-7050B processor

Universal memory architecture (UMA) graphics

Support for dual-display ports through the HP 2013 UltraSlim Docking Station

Support for up to 3 displays through the HP 2013 UltraSlim Docking Station

Memory Two customer-accessible/upgradable memory module slots

Support for DDR3L, 1600, PCL3-12800 dual channel memory

Support for 16384-MB of system memory in the following configurations:

● 16384-MB total system memory (8192 MB × 2; not available with Windows 7 32-bit 
operating system, available with Windows 7 Downgrade)

● 12288-MB total system memory (8192 MB + 4096 MB)

● 8192-MB total system memory (4096 MB × 2 or 8192 MB × 1; not available with Windows 7 
32-bit operating system, available with Windows 7 Downgrade)

● 6144-MB total system memory (4096 MB + 2048 MB)

● 4096-MB total system memory (4096 MB × 1 or 2048 MB × 2)

● 2048-MB total system memory (2048 MB × 1)

Primary storage Support for 6.35-cm (2.5-in) hard drives in 7.0-mm (.28-in) and 9.5-mm (.37-in) thickness

Support for Serial ATA Support for 3D DriveGuard hard drive protection

Support toolless removal

 Support for the following hard drives:

● 1-TB, 5400-rpm, SATA, 7.0-mm hard drive

● 500-GB, 7200-rpm, SATA, 7.0-mm hard drive
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Category Description

Primary storage (continued) ● 500-GB, 7200-rpm, SED, 7.0-mm hard drive

● 500-GB, 5400-rpm, SATA, FIPS, 7.0-mm hard drive

● 320-GB, 7200-rpm, SATA, 7.0-mm hard drive

 Support for the following 6.35-cm (2.5-in) solid-state drives:

● 512-GB, SATA-3, TLC, solid-state drive

● 256-GB, SATA-3, Opal 2, locked, solid-state drive

● 256-GB, SATA-3, SED, Opal 2, solid-state drive

● 256-GB, SATA-3, TLC, solid-state drive

● 240-GB, SATA-3, solid-state drive

● 180-GB, SATA-3, solid-state drive

● 180-GB, SATA-3, SED, Opal 2, solid-state drive

● 180-GB, SATA-3, SED, Opal 1, solid-state drive

● 128-GB, SATA-3, solid-state drive

● 128-GB, SATA-3, TLC, solid-state drive

Audio and video Webcam, 720p

Dual array microphones

Stereo speakers

HD audio with DTS Studio sound

Ethernet Realtek RTL8111EP 10/100/1000 Ethernet with DASH support

S3/S4/S5 wake on LAN

Wireless networking Integrated wireless local area network (WLAN) options by way of wireless module

Two WLAN antennas built into display assembly

 Support for the following WLAN formats:

● Atheros AR9485 802.11 b/g/n WiFi Adapter

● Broadcom BCM943228HMB 802.11 abgn 2×2 Wi-Fi Adapter, Broadcom Bluetooth 4.0 
Adapter

● Broadcom BCM4352 802.11 ac 2×2 Wi-Fi + Bluetooth 4.0 Combo Adapter

 Integrated wireless wide area network (WWAN) options by way of wireless module 
(select models only)

Two WWAN antennas built into display assembly (select models only)

 Support for the following WWAN formats:

● HP lt4211 LTE/EV-DO/HSPA+ 4G Module Broadband Module

● HP lt4112 LTE/HPSA+ Mobile Broadband Module

● HP hs3110 HSPA+ Mobile Broadband Module

External expansion SD media reader slot

Support for SD, SDHC, SDXC

Push-push insertion/removal
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Category Description

External expansion (continued) SIM slot (populated with WWAN; tool-less user-accessible)

Ports ● AC adapter, HP Smart (4.5-mm barrel)

● Audio-in (mono microphone)/audio-out (stereo headphone) combo jack

● DisplayPort 1.2

● Docking

● RJ45 (Ethernet)

● USB 3.0 charging (1)

● USB 3.0 (2)

● VGA (Dsub 15 pin) supporting: 1920×1200 external resolution @ 75 Hz, hot plug and unplug 
and autodetection for correct output to wide-aspect vs. standard aspect video

Docking HP 2013 UltraSlim Docking Station

Keyboard/pointing devices Dual point, spill-resistant (with drain) keyboard with DuraKeys, function keys and optional 
backlight

Touchpad Requirements: Glass with chemical etched surface, on/off button, support for 2-way 
scroll, Taps enabled as default, Gestures enabled by default (2-finger scrolling, 2-finger zoom 
(pinch)

Power requirements Support for removable 3-cell, 46-WHr, 4.15-AHr, Li-ion battery and 3-cell, 26-WHr, 2.50-AHr, Li-
ion battery

Support for the following AC adapters:

● 65-W HP Smart adapter (EM, RC/V, 3-wire, 4.5-mm)

● 65-W HP Smart adapter (non-PFC, 3-wire, 4.5-mm)

● 45-W HP Smart adapter (non-PFC, RC/V, 3-wire, 4.5-mm)

Security Support for the following:

● Fingerprint reader

● Full-volume encryption

● Integrated Smart Card reader (active)

● Preboot authentication (password, Smart Card)

● Support Security Lock

● Trusted Platform Module (TPM) 1.2 (Infineon; soldered down)

Operating system Preinstalled:

Windows 10:

● Windows 10 Home 64-bit (not available on computer models equipped with an FHD display 
assembly and more than or equal to 8.0-GB system memory)

● Windows 10 Home Chinese Market 64-bit (only available with People’s Republic of China 
country loc; not available on computer models equipped with an FHD display assembly and 
more than or equal to 8.0-GB system memory)

● Windows 10 Home Chinese Market CPPP 64-bit (only available with People’s Republic of 
China country loc)

● Windows 10 Home Chinese Market High-End 64-bit (only available with People’s Republic of 
China country loc; only available on computer models equipped with an FHD display 
assembly and more than or equal to 8.0-GB system memory)
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Operating system (continued) ● Windows 10 Home High-End 64-bit (only available on computer models equipped with an 
FHD display assembly and more than or equal to 8.0-GB system memory)

● Windows 10 Home Single Language 64-bit (not available on computer models equipped 
with an FHD display assembly and more than or equal to 8.0-GB system memory)

● Windows 10 Home Single Language High-End 64-bit (only available on computer models 
equipped with an FHD display assembly and more than or equal to 8.0-GB system memory)

● Windows 10 Professional 64-bit

● Windows 10 Professional 64-bit Downgrade to Windows 7 64-bit

● Windows 10 Professional 64-bit Downgrade to Windows 7 32-bit

Windows 8

● Windows 8.1 Chinese Market 64-bit (only available with People’s Republic of China country 
loc)

● Windows 8.1 Chinese Market 64-bit CPPP (OOO, only available with People’s Republic of 
China country loc)

● Windows 8.1 Core for Higher Education Multilanguage 64-bit (OOC)

● Windows 8.1 Emerging Markets 64-bit (not available on computer models equipped with an 
FHD display assembly and more than or equal to 8.0-GB system memory)

● Windows 8.1 Emerging Markets 64-bit High End (not available on computer models 
equipped with an FHD display assembly and more than or equal to 8.0-GB system memory)

● Windows 8.1 Multilanguage 64-bit (not available on computer models equipped with an 
FHD display assembly and more than or equal to 8.0-GB system memory)

● Windows 8.1 Multilanguage 64-bit High End (not available on computer models equipped 
with an FHD display assembly and more than or equal to 8.0-GB system memory)

● Windows 8.1 Professional 64-bit

● Windows 8.1 Professional 64-bit DPK with Windows 7 Professional 64-bit image

● Windows 8.1 Professional 64-bit DPK with Windows 7 Professional 64-bit image, MSNA

● Windows 8.1 Professional 64-bit DPK with Windows 7 Professional 32-bit image

● Windows 8.1 Professional 64-bit DPK with Windows 7 Professional 32-bit image, MSNA

● Windows 8.1 Professional 64-bit for Education (OOC, not available in the People’s Republic 
of China)

● Windows 8.1 Professional 64-bit MSNA

Windows 7

● Windows 7 Home Basic 32-bit, Service Pack 1 (available only if 4096-MB of total system 
memory [4096-MB × 1] or less is selected)

● Windows 7 Home Basic CPPP 32-bit, Service Pack 1 (OOC, only available with People’s 
Republic of China country loc)

● Windows 7 Home Premium 64-bit, Service Pack 1

● Windows 7 Professional 32-bit, Service Pack 1 (available only if 4096-MB of total system 
memory [4096-MB × 1] or less is selected)

● Windows 7 Professional 64-bit, Service Pack 1

● Windows 7 Professional MSNA 64-bit, Service Pack 1

● Windows 7 Professional 32-bit, Service Pack 1 (available only if 4096-MB of total system 
memory [4096-MB × 1] or less is selected)
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Operating system (continued) Others

● Ubuntu Linux 12.04 (not available on computer models equipped with WWAN capability and 
TouchScreen display assembly)

● FreeDOS 2.0

Restore Media–DRDVD:

● Windows 10 (available with any Windows 10 operating system, required with any Windows 
10 Downgrade operating system)

● Windows 8.1 (available with any Windows 8.1 operating system, required with any Windows 
8.1 Professional Downgrade operating system)

● Windows 7 (available with any Windows 7 or Windows 10 or Windows 8 Professional 
Downgrade operating system)

Restore Media–SRDVD: Ubuntu Linux

OSDVD:

● Windows 10 OSDVD Downgrade RTF (required with any Windows 10 Downgrade operating 
system)

● Windows 8.1 64-bit (for service only)

● Windows 8.1 Country-Specific 64-Bit (for service only)

● Windows 8.1 Emerging Markets 64-Bit (for service only)

● Windows 8.1 Professional 64-bit (include in Windows 8.1 Downgrade operating system AVs 
only; do not include for Asia/Pacific countries or regions or the People's Republic of China)

● Windows 8.1 Professional for Education 64-bit (for service only)

● Windows 7 Home Basic 32-bit (available with any Windows 7 Home Basic localization except 
Asia/Pacific countries/regions or the People's Republic of China)

● Windows 7 Home Premium 64-bit (available with any Windows 7 HP operating system 
except Asia/Pacific countries/regions or the People's Republic of China)

● Windows 7 Home Premium 32-bit (available with any Windows 7 HP operating system 
except Asia/Pacific countries/regions or the People's Republic of China)

● Windows 7 Professional 64-bit (available with any Windows 7 Professional or Windows 8.1 
Professional Downgrade localization except Asia/Pacific countries or regions or the 
People's Republic of China)

● Windows 7 Professional 32-bit (available with any Windows 7 Professional or Windows 8.1 
Professional Downgrade localization except Asia/Pacific countries/regions or the People's 
Republic of China)

Certified: WHQL

Web-only Support:

● Windows 10 Enterprise

● Windows 8.1 Enterprise 64-bit

● Windows 7 Enterprise 64-bit

● Windows 7 Enterprise 32-bit

Serviceability End user replaceable parts:

● AC adapter

● Battery (system)
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● Hard drive

● Keyboard

● Memory module

● Solid-state drive

● WLAN module

● WWAN module
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2 External component identification

Display

Item Component Description

(1) WLAN antennas (2)* Send and receive wireless signals to communicate with wireless local area networks.

NOTE: To set up a WLAN and connect to the Internet, you need a broadband modem 
(either DSL or cable) (purchased separately), high-speed Internet service, purchased 
from an Internet service provider, and a wireless router (purchased separately).

(2) WWAN antennas (2)* Send and receive wireless signals to communicate with wireless wide area networks.

(3) Internal microphones Record sound.

(4) Webcam light 
(select models only)

On: The webcam is in use.

(5) Webcam 
(select models only)

Records video and captures still photographs.

For information on using the webcam:

● Windows 10 – Type camera in the taskbar search box, and then select Camera.

● Windows 8 – Access HP Support Assistant. To access HP Support Assistant on 
the Start screen, select the HP Support Assistant app.

● Windows 7 – Select Start > All Programs > Communication and Chat > HP 
WebCam.

(6) Internal display switch Turns off the display and initiates Sleep if the display is closed while the power is on.
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Item Component Description

NOTE: The internal display switch is not visible from the outside of the computer.

*The antennas are not visible on the outside of the computer. For optimal transmission, keep the areas immediately around the 
antennas free from obstructions.

For wireless regulatory notices, see the section of the Regulatory, Safety, and Environmental Notices that applies to your country or 
region.

To access this guide:

Windows 10:

1. Type support in the taskbar search box, and then select the HP Support Assistant app.

– or –

Click the question mark icon in the taskbar.

2. Select My PC, select the Specifications tab, and then select User Guides.

Windows 8 or Windows 7:

▲ Select the HP Support Assistant app on the Start screen, select My computer, and then select User guides.
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Buttons and fingerprint reader (select models only)

Item Component Description

(1) Power button ● When the computer is off, press the button to turn on the computer.

● When the computer is on, press the button briefly to initiate Sleep (Windows)/
Suspend (Linux).

● When the computer is in the Sleep state, press the button briefly to exit Sleep 
(Windows)/Suspend (Linux).

● When the computer is in Hibernation, press the button briefly to exit Hibernation.

CAUTION: Pressing and holding down the power button will result in the loss of 
unsaved information.

If the computer has stopped responding and operating system shutdown procedures 
are ineffective, press and hold the power button for at least 5 seconds to turn off the 
computer.

To learn more about your power settings:

Windows 10: Type power in the taskbar search box, and then select Power and sleep 
settings.

– or –

Right-click the Start button, and then select Power Options.

Windows 8: See your power options. From the Start screen, type power, select 
Settings, and then select Power Options.

Windows 7: See your power options. Select Start > Control Panel > System and 
Settings > Power Options.

Linux:

1. Select Computer > Control Center.
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Item Component Description

2. In the left pane, click System, and then click Power Management in the right 
pane.

(2) Speakers Produce sound.

(3) Wireless button Turns the wireless feature on or off but does not establish a wireless connection.

(4) Volume mute button Mutes and restores speaker sound.

(5) Fingerprint reader 
(select models only)

Allows a fingerprint logon to Windows, instead of a password logon.
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Keys

Item Component Description

(1) esc key Displays system information when pressed in combination with the fn key.

(2) fn key Executes frequently used system functions when pressed in combination with a 
function key, the num lk key, the esc key, or other keys.

(3) Windows key

NOTE: Windows 10 
models only.

Opens the Start menu.

NOTE: Pressing the Windows key again will close the Start menu.

(3) Windows button 

NOTE: Windows 8 and 
Windows 7 models only.

Windows 8:

Returns you to the Start screen from an open app or the Windows desktop.

NOTE: Pressing the Windows button again will return you to the previous screen.

Windows 7:

Displays the Windows Start menu.

(4) Function keys Execute frequently used system functions when pressed in combination with the 
fn key.

(5) Embedded numeric keypad When the keypad is turned on, it can be used like an external numeric keypad. Each 
key on the keypad performs the function indicated by the icon in the upper-right 
corner of the key.

(6) num lk key Windows 10 and Windows 8:

Turns the embedded numeric keypad on and off when pressed in combination with the 
fn key. Alternates between the navigational and numeric functions on the integrated 
numeric keypad.

Windows 7 and Linux:

Alternates between the navigational and numeric functions on the integrated numeric 
keypad.
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Lights

Item Component Description

(1) Power light ● On: The computer is on.

● Blinking: The computer is in the Sleep state.

● Off: The computer is off or in Hibernation.

(2) Caps lock light On: Caps lock is on.

(3) Microphone mute light On: Microphone is muted.

(4) Num lock light On: Num lock is on.

(5) Wireless light ● White: An integrated wireless device, such as a wireless local area network 
(WLAN) device, is on.

● Amber: All wireless devices are off.

(6) Mute light ● Off: Computer sound is on.

● Amber: Computer sound is off.
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TouchPad

Item Component Description

(1) Pointing stick Moves the pointer and selects or activates items on the screen.

(2) Left pointing stick button Functions like the left button on an external mouse.

(3) TouchPad on/off button Turns the TouchPad on and off.

(4) TouchPad zone Moves the pointer and selects or activates items on the screen.

(5) Left TouchPad button Functions like the left button on an external mouse.

(6) Right pointing stick button Functions like the right button on an external mouse.

(7) Right TouchPad button Functions like the right button on an external mouse.
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Front

Item Component Description

(1) Wireless light The wireless connection is on.

(2) Power light ● On: The computer is on.

● Blinking: The computer is in the Sleep state.

● Off: The computer is off or in Hibernation.

(3) AC adapter/battery light ● Amber: The computer is connected to external power and the battery is charged 
from 0 to 90 percent.

● White: The computer is connected to external power and the battery is charged 
from 90 to 99 percent.

● Blinking amber: A battery that is the only available power source has reached a 
low battery level. When the battery reaches a critical battery level, the battery 
light begins blinking rapidly.

● Off: The battery is fully charged.

(4) Hard drive light ● Blinking white: The hard drive is being accessed.

● Amber: HP 3D DriveGuard has temporarily parked the hard drive.

NOTE: For information on HP 3D DriveGuard, see the HP Notebook Reference 
Guide.
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Left side

Item Component Description

(1) Security cable slot Attaches an optional security cable to the computer.

NOTE: The security cable is designed to act as a deterrent, but it may not prevent 
the computer from being mishandled or stolen.

(2) Vents (2) Enable airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool internal components and 
prevent overheating. It is normal for the internal fan to cycle on and off during routine 
operation. 

(3) External VGA monitor port Connects an external VGA monitor or projector.

(4) USB 3.0 charging port Connects an optional USB device. The USB charging port can also charge select models 
of cell phones and MP3 players, even when the computer is off.

NOTE: A USB charging port (also referred to as a powered USB port) allows you to 
charge connected USB devices. Standard USB ports will not charge all USB devices or 
will charge using a low current. Some USB devices require power and require you to 
use a powered port.

(5) Smart card reader Supports optional smart cards.

Left side 15



Right side

Item Component Description

(1) Audio-out (headphone) 
jack/Audio-in 
(microphone) combo jack

Produces sound when connected to optional powered stereo speakers, headphones, 
earbuds, a headset, or television audio. Also connects an optional headset 
microphone.

WARNING! To reduce the risk of personal injury, adjust the volume before putting on 
headphones, earbuds, or a headset. For additional safety information, see the 
Regulatory, Safety, and Environmental Notices.

NOTE: When a device is connected to the jack, the computer speakers are disabled.

NOTE: Be sure that the device cable has a 4-conductor connector that supports both 
audio-out (headphone) and audio-in (microphone).

(2) DisplayPort Connects an optional digital display device, such as a high-performance monitor or 
projector.

(3) USB 3.0 ports (2) Connect optional USB 3.0 devices and provide enhanced USB power performance.

(4) Memory card reader Reads data from and writes data to memory cards such as Secure Digital (SD).

(5) RJ-45 (network) jack Connects a network cable.

(6) Docking port Connects an optional docking device.

(7) Power connector Connects an AC adapter.
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Bottom

Item Component Description

(1) Service cover Provides access to the hard drive bay, the WLAN module slot, the WWAN module slot, 
and the memory module slots.

CAUTION: To prevent an unresponsive system, replace the wireless module only 
with a wireless module authorized for use in the computer by the governmental 
agency that regulates wireless devices in your country or region. If you replace the 
module and then receive a warning message, remove the module to restore computer 
functionality, and then contact support through Help and Support.

(2) Service cover release latch Releases the service cover from the computer. A security screw is available to prevent 
the service cover from being accidentally removed.

(3) Vents (2) Enable airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool internal components and 
prevent overheating. It is normal for the internal fan to cycle on and off during routine 
operation. 
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3 Illustrated parts catalog

NOTE: HP continually improves and changes product parts. For complete and current information on 
supported parts for your computer, go to http://partsurfer.hp.com, select your country or region, and then 
follow the on-screen instructions.

Locating the serial number, product number, and model number
The serial number and product number of your tablet are located on the left edge of the tablet. The model 
number of your tablet is located on the back of your tablet. You may need the information when you travel 
internationally or when you contact support.
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IMPORTANT: For system board (12) replacement on serial numbers xxx501xxxx and below, use the 
conversion kit (see product description for “(gold conversion Kit)” in the section marked 12a of the table 
below). For serial numbers xxx502xxxx and above, use the standard spare kit (see product description 
for “(gold)”).

Item Component Spare part number

(1) 12.5-in, AntiGlare, FHD, LED, UWVA, TouchScreen display assembly (the TouchScreen 
display assembly is spared as a whole unit replacement)

765606-001

 The non-TouchScreen display assembly is spared at the subcomponent level only. For more display assembly spare part 
information, see Display assembly components on page 26.

(2) Keyboard with backlight (includes backlight cable and keyboard cable):

 For use in Belgium 776452-A41

 For use in Brazil 776452-201

 For use in Bulgaria 776452-BA1

 For use in Canada 776452-DB1

 For use in the Czech Republic and Slovakia 776452-FL1

 For use in Denmark 776452-081

 For use in France 776452-051

 For use in Germany 776452-041

 For use in Greece 776452-151

 For use in Hungary 776452-211

 For use in Iceland 776452-DD1

 For use in India 776452-D61

 For use in Israel 776452-BB1

 For use in Italy 776452-061

 For use in Japan 776452-291

 For use in Latin America 776452-161

 For use in the Netherlands 776452-B31

 For use in Northwest Africa 776452-FP1

 For use in Norway 776452-091

 For use in Portugal 776452-131

 For use in Romania 776452-271

 For use in Russia 776452-251

 For use in Saudi Arabia 776452-171

 For use in Slovenia 776452-BA1

 For use in South Korea 776452-AD1

 For use in Spain 776452-071

 For use in Sweden and Finland 776452-B71
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Item Component Spare part number

 For use in Switzerland 776452-BG1

 For use in Taiwan 776452-AB1

 For use in Thailand 776452-281

 For use in Turkey 776452-141

 For use in the United Kingdom 776452-031

 For use in the United States 776452-001

 Keyboard without backlight (includes keyboard cable):

 For use in Belgium 776451-A41

 For use in Brazil 776451-201

 For use in Bulgaria 776451-261

 For use in Canada 776451-DB1

 For use in the Czech Republic and Slovakia 776451-FL1

 For use in Denmark 776451-081

 For use in France 776451-051

 For use in Germany 776451-041

 For use in Greece 776451-151

 For use in Hungary 776451-211

 For use in Iceland 776451-DD1

 For use in India 776451-D61

 For use in Israel 776451-BB1

 For use in Italy 776451-061

 For use in Japan 776451-291

 For use in Latin America 776451-161

 For use in the Netherlands 776451-B31

 For use in Northwest Africa 776451-FP1

 For use in Norway 776451-091

 For use in Portugal 776451-131

 For use in Romania 776451-271

 For use in Russia 776451-251

 For use in Saudi Arabia 776451-171

 For use in Slovenia 776451-BA1

 For use in South Korea 776451-AD1

 For use in Spain 776451-071

 For use in Sweden and Finland 776451-B71
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Item Component Spare part number

 For use in Switzerland 776451-BG1

 For use in Taiwan 776451-AB1

 For use in Thailand 776451-281

 For use in Turkey 776451-141

 For use in the United Kingdom 776451-031

 For use in the United States 776451-001

 Pointing stick covers (not illustrated; black, 20 pieces) 804089-001

(3) RTC battery (includes cable and double-sided adhesive) 702853-001

(4) Top cover 783215-001

(5) Power button board (includes cable) 730552-001

(6) Card reader board (includes cable):

 Non-gold 730563-001

 Gold 802504-001

(7) Fingerprint reader board (includes bracket and cable) 730554-001

(8) Speaker assembly (includes left and right speakers and cables) 730555-001

(9) TouchPad (includes cable) 730549-001

(10) Heat sink (includes replacement thermal material) 765605-001

(11) Fan (includes cable) 780895-001

(12) System board (includes a graphics subsystem with UMA memory and replacement thermal material):

 Equipped with an AMD A10 Pro-7350B 2.10-GHz (SC turbo up to 3.30-GHz) quad 
core processor (4.00-MB L2 cache, 19 W), a graphics subsystem with UMA memory, and the 
Windows 10 or Windows 8 Professional operating system (non-gold)

765617-601

 Equipped with an AMD A10 Pro-7350B 2.10-GHz (SC turbo up to 3.30-GHz) quad 
core processor (4.00-MB L2 cache, 19 W), a graphics subsystem with UMA memory, and the 
Windows 10 or Windows 8 Standard operating system (non-gold)

765617-501

 Equipped with an AMD A10 Pro-7350B 2.10-GHz (SC turbo up to 3.30-GHz) quad core 
processor (4.00-MB L2 cache, 19 W), a graphics subsystem with UMA memory, and a non-
Windows operating system (non-gold)

765617-001

 Equipped with an AMD A10 Pro-7350B 2.10-GHz (SC turbo up to 3.30-GHz) quad 
core processor (4.00-MB L2 cache, 19 W), a graphics subsystem with UMA memory, and the 
Windows 10 or Windows 8 Professional operating system (gold)

802507-601

 Equipped with an AMD A10 Pro-7350B 2.10-GHz (SC turbo up to 3.30-GHz) quad 
core processor (4.00-MB L2 cache, 19 W), a graphics subsystem with UMA memory, and the 
Windows 10 or Windows 8 Standard operating system (gold)

802507-501

 Equipped with an AMD A10 Pro-7350B 2.10-GHz (SC turbo up to 3.30-GHz) quad 
core processor (4.00-MB L2 cache, 19 W), a graphics subsystem with UMA memory, and a 
non-Windows operating system (gold)

802507-001

 Equipped with an AMD A8 Pro-7150B 2.00-GHz (SC turbo up to 3.20-GHz) quad 
core processor (4.00-MB L2 cache, 19 W), a graphics subsystem with UMA memory, and the 
Windows 10 or Windows 8 Professional operating system (non-gold)

765616-601
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Item Component Spare part number

 Equipped with an AMD A8 Pro-7150B 2.00-GHz (SC turbo up to 3.20-GHz) quad 
core processor (4.00-MB L2 cache, 19 W), a graphics subsystem with UMA memory, and the 
Windows 10 or Windows 8 Standard operating system (non-gold)

765616-501

 Equipped with an AMD A8 Pro-7150B 2.00-GHz (SC turbo up to 3.20-GHz) quad 
core processor (4.00-MB L2 cache, 19 W), a graphics subsystem with UMA memory, and a 
non-Windows operating system (non-gold)

765616-001

 Equipped with an AMD A8 Pro-7150B 2.00-GHz (SC turbo up to 3.20-GHz) quad 
core processor (4.00-MB L2 cache, 19 W), a graphics subsystem with UMA memory, and the 
Windows 10 or Windows 8 Professional operating system (gold)

802506-601

 Equipped with an AMD A8 Pro-7150B 2.00-GHz (SC turbo up to 3.20-GHz) quad 
core processor (4.00-MB L2 cache, 19 W), a graphics subsystem with UMA memory, and the 
Windows 10 or Windows 8 Standard operating system (gold)

802506-501

 Equipped with an AMD A8 Pro-7150B 2.00-GHz (SC turbo up to 3.20-GHz) quad 
core processor (4.00-MB L2 cache, 19 W), a graphics subsystem with UMA memory, and a 
non-Windows operating system (gold)

802506-001

 Equipped with an AMD A6 Pro-7050B 2.20-GHz (SC turbo up to 3.00-GHz) dual 
core processor (1.00-MB L2 cache, 17 W), a graphics subsystem with UMA memory, and the 
Windows 10 or Windows 8 Professional operating system (non-gold)

765615-601

 Equipped with an AMD A6 Pro-7050B 2.20-GHz (SC turbo up to 3.00-GHz) dual 
core processor (1.00-MB L2 cache, 17 W), a graphics subsystem with UMA memory, and the 
Windows 10 or Windows 8 Standard operating system (non-gold)

765615-501

 Equipped with an AMD A6 Pro-7050B 2.20-GHz (SC turbo up to 3.00-GHz) dual 
core processor (1.00-MB L2 cache, 17 W), a graphics subsystem with UMA memory, and a 
non-Windows operating system (non-gold)

765615-001

 Equipped with an AMD A6 Pro-7050B 2.20-GHz (SC turbo up to 3.00-GHz) dual 
core processor (1.00-MB L2 cache, 17 W), a graphics subsystem with UMA memory, and the 
Windows 10 or Windows 8 Professional operating system (gold)

802505-601

 Equipped with an AMD A6 Pro-7050B 2.20-GHz (SC turbo up to 3.00-GHz) dual 
core processor (1.00-MB L2 cache, 17 W), a graphics subsystem with UMA memory, and the 
Windows 10 or Windows 8 Standard operating system (gold)

802505-501

 Equipped with an AMD A6 Pro-7050B 2.20-GHz (SC turbo up to 3.00-GHz) dual 
core processor (1.00-MB L2 cache, 17 W), a graphics subsystem with UMA memory, and a 
non-Windows operating system (gold)

802505-001

(12a) System board (gold conversion Kits) (includes a graphics subsystem with UMA memory and replacement 
thermal material):

 Equipped with an AMD A10 Pro-7350B 2.10-GHz (SC turbo up to 3.30-GHz) quad 
core processor (4.00-MB L2 cache, 19 W), a graphics subsystem with UMA memory, and the 
Windows 10 or Windows 8 Professional operating system (gold conversion Kit)

802507-6C1

 Equipped with an AMD A10 Pro-7350B 2.10-GHz (SC turbo up to 3.30-GHz) quad 
core processor (4.00-MB L2 cache, 19 W), a graphics subsystem with UMA memory, and the 
Windows 10 or Windows 8 Standard operating system (gold conversion Kit)

802507-5C1

 Equipped with an AMD A10 Pro-7350B 2.10-GHz (SC turbo up to 3.30-GHz) quad 
core processor (4.00-MB L2 cache, 19 W), a graphics subsystem with UMA memory, and a 
non-Windows operating system (gold conversion Kit)

802507-0C1

 Equipped with an AMD A8 Pro-7150B 2.00-GHz (SC turbo up to 3.20-GHz) quad 
core processor (4.00-MB L2 cache, 19 W), a graphics subsystem with UMA memory, and the 
Windows 10 or Windows 8 Professional operating system (gold conversion Kit)

802506-6C1
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Item Component Spare part number

 Equipped with an AMD A8 Pro-7150B 2.00-GHz (SC turbo up to 3.20-GHz) quad 
core processor (4.00-MB L2 cache, 19 W), a graphics subsystem with UMA memory, and the 
Windows 10 or Windows 8 Standard operating system (gold conversion Kit)

802506-5C1

 Equipped with an AMD A8 Pro-7150B 2.00-GHz (SC turbo up to 3.20-GHz) quad 
core processor (4.00-MB L2 cache, 19 W), a graphics subsystem with UMA memory, and a 
non-Windows operating system (gold conversion Kit)

802506-0C1

 Equipped with an AMD A6 Pro-7050B 2.20-GHz (SC turbo up to 3.00-GHz) dual 
core processor (1.00-MB L2 cache, 17 W), a graphics subsystem with UMA memory, and the 
Windows 10 or Windows 8 Professional operating system (gold conversion Kit)

802505-6C1

 Equipped with an AMD A6 Pro-7050B 2.20-GHz (SC turbo up to 3.00-GHz) dual 
core processor (1.00-MB L2 cache, 17 W), a graphics subsystem with UMA memory, and the 
Windows 10 or Windows 8 Standard operating system (gold conversion Kit)

802505-5C1

 Equipped with an AMD A6 Pro-7050B 2.20-GHz (SC turbo up to 3.00-GHz) dual 
core processor (1.00-MB L2 cache, 17 W), a graphics subsystem with UMA memory, and a 
non-Windows operating system (gold conversion Kit)

802505-0C1

(13) Base enclosure (includes RJ-45 cover, rubber feet, and service cover eject latch assembly) 765603-001

 Rubber Kit (not illustrated, includes base enclosure rubber screw covers) 730550-001

(14) Hard drive (does not include hard drive bracket, hard drive connector adapter, or screws):

NOTE: The hard drive bracket, hard drive connector adapter, and screws are included in the Hard Drive Hardware Kit, 
spare part number 730539-001. See Mass storage devices on page 29 for more information on the Hard Drive 
Hardware Kit.

 1-TB, 5400-rpm, SATA, 7.0-mm hard drive 762990-001

 500-GB, 7200-rpm, SATA, 7.0-mm hard drive 703267-001

 500-GB, 7200-rpm, SED, 7.0-mm hard drive 703268-001

 500-GB, 5400-rpm, SATA, FIPS, 7.0-mm hard drive 730946-001

 320-GB, 7200-rpm, SATA, 7.0-mm hard drive 634862-001

(15) Battery:

 3-cell, 46-WHr, 4.15-AHr, Li-ion long life battery 717378-001

 3-cell, 26-WHr, 2.50-AHr, Li-ion long life battery 717377-001

(16) Memory module (PCL3, 12800, 1600):

 8-GB 693374-001

 4-GB 691740-001

(17) WWAN module:

 HP lt4211 LTE/EV-DO/HSPA+ 4G Module Broadband Module 793116-001

 HP lt4112 LTE/HPSA+ Mobile Broadband Module 740011-001

 HP hs3110 HSPA+ Mobile Broadband Module 822828-001

(18) Solid-state drive:

 512-GB, SATA-3, TLC, solid-state drive 828873-001

 256-GB, SATA-3, SED, Opal 2, solid-state drive 765614-001

 256-GB, SATA-3, Opal 2, locked, solid-state drive 827868-001
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Item Component Spare part number

 256-GB, SATA-3, TLC, solid-state drive 800167-001

 240-GB, SATA-3, solid-state drive 765612-001

 180-GB, SATA-3, SED, Opal 2, solid-state drive 795139-001

 180-GB, SATA-3, SED, Opal 1, solid-state drive 765611-001

 180-GB, SATA-3, solid-state drive 765610-001

 128-GB, SATA-3, solid-state drive 765610-001

 128-GB, SATA-3, TLC, solid-state drive 800166-001

(19) WLAN module:

 Atheros AR9485 802.11 b/g/n WiFi Adapter 675794-001

 Broadcom BCM943228HMB 802.11 abgn 2×2 Wi-Fi Adapter, Broadcom Bluetooth 
4.0 Adapter

730668-001

 Broadcom BCM4352 802.11 ac 2×2 Wi-Fi + Bluetooth 4.0 Combo Adapter 724935-001

(20) Service cover (includes rubber feet) 766018-001
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Display assembly components
NOTE: The display assembly components listed in this section are for use only on computer models 
equipped with a non-TouchScreen display assembly.

Item Component Spare part number

(1) Display bezel:

 For use only on computer models equipped with an AntiGlare, FHD, LED, UWVA 
display panel

775896-001

 For use only on computer models equipped with an AntiGlare, HD, LED, SVA display panel 766012-001

(2) Webcam/microphone module (includes double-sided adhesive) 780112-001

 Microphone module (includes double-sided adhesive) 730795-001
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Item Component Spare part number

(3) Display panel:

 12.5-in, AG, FHD, LED, UWVA display panel 776930-001

 12.5-in, AG, HD, LED, SVA display panel 765607-001

(4) Display Hinge Kit (includes left and right display hinges):

 For use only on computer models equipped with an AntiGlare, FHD, LED, UWVA 
display panel

775895-001

 For use only on computer models equipped with an AntiGlare, HD, LED, SVA display panel 730543-001

(5) Display Cable Kit (includes display panel cable and webcam/microphone module cable) 730537-001

 Antenna Kit, includes:

(6) WLAN antenna cables and transceivers

(7) WWAN antenna cables and transceivers

 For use only on computer models equipped with an AntiGlare, FHD, LED, UWVA 
display panel

775894-001

 For use only on computer models equipped with an AntiGlare, HD, LED, SVA display panel 730560-001

(8) Display back cover:

 For use only on computer models equipped with an AntiGlare, FHD, LED, UWVA 
display panel

775893-001

 For use only on computer models equipped with an AntiGlare, HD, LED, SVA display panel 730561-001

 Display Panel Support Kit (not illustrated, includes display back cover, WLAN antenna cables and transceivers, 
and WWAN antenna cables and transceivers):

 For use only on computer models equipped with an AntiGlare, FHD, LED, UWVA 
display panel

775897-001

 For use only on computer models equipped with an AntiGlare, HD, LED, SVA display panel 730538-001
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Plastics Kit

Item Component Spare part number

 Plastics Kit, includes: 730562-001

(1) Card reader bezel

(2) Display cable connector bracket

(3) Fingerprint reader cover

(4) RJ-45 cover

(5a) Service cover release latch actuator

(5b) Service cover release latch arm

 Service cover release latch spring (not illustrated)
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Mass storage devices

Item Component Spare part number

(1) Hard drive (does not include hard drive bracket, hard drive connector adapter, or screws):

NOTE: The hard drive bracket, hard drive connector adapter, and screws are included in the Hard Drive Hardware Kit.

 1-TB, 5400-rpm, SATA, 7.0-mm hard drive 762990-001

 500-GB, 7200-rpm, SATA, 7.0-mm hard drive 703267-001

 500-GB, 7200-rpm, SED, 7.0-mm hard drive 703268-001

 500-GB, 5400-rpm, SATA, FIPS, 7.0-mm hard drive 730946-001

 320-GB, 7200-rpm, SATA, 7.0-mm hard drive 634862-001

 Hard Drive Hardware Kit, includes: 734280-001

(2a) Hard drive bracket

(2b) Hard drive connector adapter

 Screws (not illustrated)

(3) Solid-state drive:

 512-GB, SATA-3, TLC, solid-state drive 828873-001

 256-GB, SATA-3, SED, Opal 2, solid-state drive 765614-001
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Item Component Spare part number

 256-GB, SATA-3, Opal 2, locked, solid-state drive 827868-001

 256-GB, SATA-3, TLC, solid-state drive 800167-001

 240-GB, SATA-3, solid-state drive 765612-001

 180-GB, SATA-3, SED, Opal 2, solid-state drive 795139-001

 180-GB, SATA-3, SED, Opal 1, solid-state drive 765611-001

 180-GB, SATA-3, solid-state drive 765610-001

 128-GB, SATA-3, solid-state drive 765610-001

 128-GB, SATA-3, TLC, solid-state drive 800166-001

Miscellaneous parts

Component Spare part number

AC adapter:

65-W HP Smart adapter (EM, RC/V, 3-wire, 4.5-mm) 693710-001

65-W HP Smart adapter (non-PFC, 3-wire, 4.5-mm) 693711-001

65-W HP Smart travel adapter (non-PFC) 693716-001

45-W HP Smart adapter (non-PFC, RC, 7.4-mm) 744893-001

45-W HP Smart adapter (non-PFC, RC, 3-wire, 4.5-mm) 721092-001

45-W HP Smart adapter (non-PFC, RC, 2-wire, 4.5-mm) 742437-001

Carrying case:

HP Essential backpack carrying case 679923-001

HP Essential messenger bag style carrying case 679922-001

HP Essential top-load carrying case 679921-001

HP professional top-load carrying case 705621-001

HP business top-load carrying case 718550-001

HP DisplayPort-to-HDMI 1.4 adapter 749288-001

HP 2013 UltraSlim Docking Station 732252-001

HP Mobile Connect SIM module 714749-001

Lock:

HP docking station cable lock 575921-001

HP ultraslim keyed cable lock 703372-001

Mouse:

HP comfort-grip wireless mouse 691922-001

HP USB laser mouse 674318-001
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Component Spare part number

HP USB travel mouse 757770-001

Power cord (3-pin, black, 1.83-m):

For use in Argentina 490371-D01

For use in Australia 490371-011

For use in Brazil 490371-202

For use in Denmark 490371-081

For use in Europe 490371-021

For use in India 490371-D61

For use in Israel 490371-BB1

For use in Italy 490371-061

For use in Japan 490371-291

For use in North America 490371-001

For use in the People's Republic of China 490371-AA1

For use in South Africa 490371-AR1

For use in South Korea 490371-AD1

For use in Switzerland 490371-111

For use in Taiwan 490371-AB1

For use in Thailand 490371-201

For use in the United Kingdom and Singapore 490371-031

Power cord (3-pin, black, 1.00-m):

For use in Argentina 755530-D01

For use in Australia 755530-011

For use in Brazil 755530-202

For use in Denmark 755530-081

For use in Europe 755530-021

For use in India 755530-D61

For use in Israel 755530-BB1

For use in Italy 755530-061

For use in Japan 755530-291

For use in North America 755530-001

For use in the People's Republic of China 755530-AA1

For use in South Africa 755530-AR1

For use in South Korea 755530-AD1

For use in Switzerland 755530-111
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Component Spare part number

For use in Taiwan 755530-AB1

For use in Thailand 755530-201

For use in the United Kingdom and Singapore 755530-031

2-pin, black, 1.00-m power cord for use only in Japan 762689-291

Screw Kit 730553-001
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4 Removal and replacement preliminary 
requirements

Tools required
You will need the following tools to complete the removal and replacement procedures:

● Flat-bladed screw driver

● Magnetic screw driver

● Phillips P0 screw driver

Service considerations
The following sections include some of the considerations that you must keep in mind during disassembly 
and assembly procedures.

NOTE: As you remove each subassembly from the computer, place the subassembly (and all accompanying 
screws) away from the work area to prevent damage.

Plastic parts

CAUTION: Using excessive force during disassembly and reassembly can damage plastic parts. Use care 
when handling the plastic parts. Apply pressure only at the points designated in the 
maintenance instructions.
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Cables and connectors

CAUTION: When servicing the computer, be sure that cables are placed in their proper locations during the 
reassembly process. Improper cable placement can damage the computer.

Cables must be handled with extreme care to avoid damage. Apply only the tension required to unseat or 
seat the cables during removal and insertion. Handle cables by the connector whenever possible. In all cases, 
avoid bending, twisting, or tearing cables. Be sure that cables are routed in such a way that they cannot be 
caught or snagged by parts being removed or replaced. Handle flex cables with extreme care; these cables 
tear easily.

Drive handling

CAUTION: Drives are fragile components that must be handled with care. To prevent damage to the 
computer, damage to a drive, or loss of information, observe these precautions:

Before removing or inserting a hard drive, shut down the computer. If you are unsure whether the computer 
is off or in Hibernation, turn the computer on, and then shut it down through the operating system.

Before handling a drive, be sure that you are discharged of static electricity. While handling a drive, avoid 
touching the connector.

Before removing a diskette drive or optical drive, be sure that a diskette or disc is not in the drive and be sure 
that the optical drive tray is closed.

Handle drives on surfaces covered with at least one inch of shock-proof foam.

Avoid dropping drives from any height onto any surface.

After removing a hard drive, an optical drive, or a diskette drive, place it in a static-proof bag.

Avoid exposing an internal hard drive to products that have magnetic fields, such as monitors or speakers.

Avoid exposing a drive to temperature extremes or liquids.

If a drive must be mailed, place the drive in a bubble pack mailer or other suitable form of protective 
packaging and label the package “FRAGILE.”
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Grounding guidelines

Electrostatic discharge damage

Electronic components are sensitive to electrostatic discharge (ESD). Circuitry design and structure 
determine the degree of sensitivity. Networks built into many integrated circuits provide some protection, 
but in many cases, ESD contains enough power to alter device parameters or melt silicon junctions.

A discharge of static electricity from a finger or other conductor can destroy static-sensitive devices or 
microcircuitry. Even if the spark is neither felt nor heard, damage may have occurred.

An electronic device exposed to ESD may not be affected at all and can work perfectly throughout a normal 
cycle. Or the device may function normally for a while, then degrade in the internal layers, reducing its 
life expectancy.

CAUTION: To prevent damage to the computer when you are removing or installing internal components, 
observe these precautions:

Keep components in their electrostatic-safe containers until you are ready to install them.

Before touching an electronic component, discharge static electricity by using the guidelines described in 
this section.

Avoid touching pins, leads, and circuitry. Handle electronic components as little as possible.

If you remove a component, place it in an electrostatic-safe container.

The following table shows how humidity affects the electrostatic voltage levels generated by 
different activities.

CAUTION: A product can be degraded by as little as 700 V.

Typical electrostatic voltage levels

 Relative humidity

Event 10% 40% 55%

Walking across carpet 35,000 V 15,000 V 7,500 V

Walking across vinyl floor 12,000 V 5,000 V 3,000 V

Motions of bench worker 6,000 V 800 V 400 V

Removing DIPS from plastic tube 2,000 V 700 V 400 V

Removing DIPS from vinyl tray 11,500 V 4,000 V 2,000 V

Removing DIPS from Styrofoam 14,500 V 5,000 V 3,500 V

Removing bubble pack from PCB 26,500 V 20,000 V 7,000 V

Packing PCBs in foam-lined box 21,000 V 11,000 V 5,000 V
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Packaging and transporting guidelines

Follow these grounding guidelines when packaging and transporting equipment:

● To avoid hand contact, transport products in static-safe tubes, bags, or boxes.

● Protect ESD-sensitive parts and assemblies with conductive or approved containers or packaging.

● Keep ESD-sensitive parts in their containers until the parts arrive at static-free workstations.

● Place items on a grounded surface before removing items from their containers.

● Always be properly grounded when touching a component or assembly.

● Store reusable ESD-sensitive parts from assemblies in protective packaging or nonconductive foam.

● Use transporters and conveyors made of antistatic belts and roller bushings. Be sure that 
mechanized equipment used for moving materials is wired to ground and that proper materials are 
selected to avoid static charging. When grounding is not possible, use an ionizer to dissipate 
electric charges.

Workstation guidelines

Follow these grounding workstation guidelines:

● Cover the workstation with approved static-shielding material.

● Use a wrist strap connected to a properly grounded work surface and use properly grounded tools 
and equipment.

● Use conductive field service tools, such as cutters, screw drivers, and vacuums.

● When fixtures must directly contact dissipative surfaces, use fixtures made only of static-
safe materials.

● Keep the work area free of nonconductive materials, such as ordinary plastic assembly aids 
and Styrofoam.

● Handle ESD-sensitive components, parts, and assemblies by the case or PCM laminate. Handle these 
items only at static-free workstations.

● Avoid contact with pins, leads, or circuitry.

● Turn off power and input signals before inserting or removing connectors or test equipment.
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Equipment guidelines

Grounding equipment must include either a wrist strap or a foot strap at a grounded workstation.

● When seated, wear a wrist strap connected to a grounded system. Wrist straps are flexible straps with a 
minimum of one megohm ±10% resistance in the ground cords. To provide proper ground, wear a strap 
snugly against the skin at all times. On grounded mats with banana-plug connectors, use alligator clips 
to connect a wrist strap.

● When standing, use foot straps and a grounded floor mat. Foot straps (heel, toe, or boot straps) can be 
used at standing workstations and are compatible with most types of shoes or boots. On conductive 
floors or dissipative floor mats, use foot straps on both feet with a minimum of one megohm resistance 
between the operator and ground. To be effective, the conductive must be worn in contact with 
the skin.

The following grounding equipment is recommended to prevent electrostatic damage:

● Antistatic tape

● Antistatic smocks, aprons, and sleeve protectors

● Conductive bins and other assembly or soldering aids

● Nonconductive foam

● Conductive computerop workstations with ground cords of one megohm resistance

● Static-dissipative tables or floor mats with hard ties to the ground

● Field service kits

● Static awareness labels

● Material-handling packages

● Nonconductive plastic bags, tubes, or boxes

● Metal tote boxes

● Electrostatic voltage levels and protective materials

The following table lists the shielding protection provided by antistatic bags and floor mats.

Material Use Voltage protection level

Antistatic plastics Bags 1,500 V

Carbon-loaded plastic Floor mats 7,500 V

Metallized laminate Floor mats 5,000 V
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5 Removal and replacement procedures for 
Customer Self-Repair parts

NOTE: The Customer Self-Repair program is not available in all locations. Installing a part not supported by 
the Customer Self-Repair program may void your warranty. Check your warranty to determine if Customer 
Self-Repair is supported in your location.

NOTE: HP continually improves and changes product parts. For complete and current information on 
supported parts for your computer, go to http://partsurfer.hp.com, select your country or region, and then 
follow the on-screen instructions.

Component replacement procedures
NOTE: Please read and follow the procedures described here to access and replace Customer Self-Repair 
parts successfully.

NOTE: Details about your computer, including model, serial number, product key, and length of warranty, 
are on the service tag at the bottom of your computer. See Locating the serial number, product number, and 
model number on page 18 for details.

This chapter provides removal and replacement procedures for Customer Self-Repair parts.

There are as many as 15 screws that must be removed, replaced, and/or loosened when servicing the 
computer. Make special note of each screw size and location during removal and replacement.

Service cover

NOTE: The service cover spare part kit includes rubber feet.

Description Spare part number

Service cover 766018-001

Before removing the disassembling the computer, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the 
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

Remove the service cover:

1. Turn the computer upside down, with the rear toward you.

2. Slide the service cover release latch (1) to gain access to the service cover security screw.

3. Remove the Phillips PM2.0×4.5 security screw (2) (if present).

NOTE: The service cover includes a threaded receptacle for storing the security screw.
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4. Slide the service cover release latch a second time (3) to release the service cover.

5. Release the service cover (4) by sliding it forward.

6. Remove the service cover (5).

Reverse this procedure to install the service cover.
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Battery

Description Spare part number

3-cell, 46-WHr, 4.15-AHr, Li-ion long life battery 717378-001

3-cell, 26-WHr, 2.50-AHr, Li-ion long life battery 717377-001

Before removing the battery, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the 
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the service cover (see Service cover on page 38).

WARNING! To reduce potential safety issues, use only the battery provided with the computer, a 
replacement battery provided by HP, or a compatible battery purchased from HP.

CAUTION: Removing a battery that is the sole power source for the computer can cause loss of information. 
To prevent loss of information, save your work or shut down the computer through Windows before 
removing the battery.

Remove the battery:

1. Slide the battery lock latches (1) to unlock the battery.
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2. Use the release tab (2) to lift the rear edge of the battery (3) until the battery rests at an angle.

3. Remove the battery.

Reverse this procedure to install the battery.
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Hard drive

NOTE: The hard drive spare part kit does not include the hard drive bracket, hard drive connector adapter, 
or screws. The hard drive bracket, hard drive connector adapter, and screws are included in the Hard Drive 
Hardware Kit, spare part number 730539-001.

Description Spare part number

1-TB, 5400-rpm, SATA, 7.0-mm hard drive 762990-001

500-GB, 7200-rpm, SATA, 7.0-mm hard drive 703267-001

500-GB, 7200-rpm, SED, 7.0-mm hard drive 703268-001

500-GB, 5400-rpm, SATA, FIPS, 7.0-mm hard drive 730946-001

320-GB, 7200-rpm, SATA, 7.0-mm hard drive 634862-001

Before removing the battery, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the 
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the service cover (see Service cover on page 38).

5. Remove the battery (see Battery on page 40).

Remove the hard drive:

1. Loosen the four Phillips captive screws (1) that secure the hard drive to the computer.
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2. Use the release tab (2) to remove the hard drive.

3. If it is necessary to disassemble the hard drive, perform the following steps:

a. Position the hard drive with the rear toward you.

b. Remove the four Phillips PM2.75×3.5 screws (1) that secure the hard drive bracket to the hard 
drive.

c. Remove the hard drive bracket (2) from the hard drive.
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d. Remove the hard drive connector adapter (3) from the hard drive.

The hard drive bracket, hard drive connector adapter, and screws are available in the Hard Drive 
Hardware Kit, spare part number 730539-001.

Reverse this procedure to reassemble and install the hard drive.

44 Chapter 5   Removal and replacement procedures for Customer Self-Repair parts



WWAN module

Description Spare part number

HP lt4211 LTE/EV-DO/HSPA+ 4G Module Broadband Module 793116-001

HP lt4112 LTE/HPSA+ Mobile Broadband Module 740011-001

HP hs3110 HSPA+ HP lt4112 LTE/HPSA+ Mobile Broadband Module 822828-001

Before removing the WWAN module, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the 
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the service cover (see Service cover on page 38).

5. Remove the battery (see Battery on page 40).

Remove the WWAN module:

1. Disconnect the WWAN antenna cables (1) from the terminals on the WWAN module.

NOTE: The WWAN antenna cable labeled “5” connects to the WWAN module “Main” terminal labeled 
“5”. The WWAN antenna cable labeled “6” connects to the WWAN module “Aux/GPS” terminal labeled 
“6”.

2. Remove the Phillips PM2.0×2.5 screw (2) that secures the WWAN module to the system board. (The 
WWAN module tilts up.)
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3. Remove the WWAN module (3) by pulling the module away from the slot at an angle.

NOTE: If the WWAN antenna cables are not connected to the terminals on the WWAN module, protective 
sleeves should be installed on the antenna connectors, as shown in the following illustration.

Reverse this procedure to install the WWAN module.
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Solid-state drive

Description Spare part number

512-GB, SATA-3, TLC, solid-state drive 828873-001

256-GB, SATA-3, SED, Opal 2, solid-state drive 765614-001

256-GB, SATA-3, Opal 2, locked, solid-state drive 827868-001

256-GB, SATA-3, TLC, solid-state drive 800167-001

240-GB, SATA-3, solid-state drive 765612-001

180-GB, SATA-3, SED, Opal 2, solid-state drive 795139-001

180-GB, SATA-3, SED, Opal 1, solid-state drive 765611-001

180-GB, SATA-3, solid-state drive 765610-001

128-GB, SATA-3, solid-state drive 765610-001

128-GB, SATA-3, TLC, solid-state drive 800166-001

Before removing the solid-state drive, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the 
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the service cover (see Service cover on page 38).

5. Remove the battery (see Battery on page 40).

Remove the solid-state drive:

1. Remove the Phillips PM2.0×2.5 screw (1) that secures the solid-state drive to the system board. (The 
solid-state drive tilts up.)
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2. Remove the solid-state drive (2) by pulling the drive away from the slot at an angle.

Reverse this procedure to install the solid-state drive.
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WLAN module

Description Spare part number

Atheros AR9485 802.11 b/g/n WiFi Adapter 675794-001

Broadcom BCM943228HMB 802.11 abgn 2×2 Wi-Fi Adapter Broadcom Bluetooth 4.0 Adapter 730668-001

Broadcom BCM4352 802.11 ac 2×2 Wi-Fi + Bluetooth 4.0 Combo Adapter 724935-001

Before removing the WLAN module, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the 
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the service cover (see Service cover on page 38).

5. Remove the battery (see Battery on page 40).

Remove the WLAN module:

1. Disconnect the WLAN antenna cables (1) from the terminals on the WLAN module.

NOTE: The WLAN antenna cable labeled “1” connects to the WLAN module “Main” terminal labeled 
“1”. The WLAN antenna cable labeled “2” connects to the WLAN module “Aux” terminal labeled “2”.

2. Remove the two Phillips PM2.0×2.5 screws (2) that secure the WLAN module to the system board. (The 
WLAN module tilts up.)
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3. Remove the WLAN module (3) by pulling the module away from the slot at an angle.

NOTE: If the WLAN antenna cables are not connected to the terminals on the WLAN module, protective 
sleeves should be installed on the antenna connectors, as shown in the following illustration.

Reverse this procedure to install the WLAN module.
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Memory module

Description Spare part number

8 GB (PCL3, 12800, 1600) 693374-001

4 GB (PCL3, 12800, 1600) 691740-001

Before removing the memory module, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the 
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the service cover (see Service cover on page 38).

5. Remove the battery (see Battery on page 40).

Remove the memory module:

1. Spread the retaining tabs (1) on each side of the memory module slot to release the memory module. 
(The memory module tilts up.)

2. Remove the memory module (2) by pulling the module away from the slot at an angle.

Reverse this procedure to install a memory module.
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Keyboard

For use in country or region Spare part number For use in country or region Spare part number

Keyboard with backlight (includes backlight cable and keyboard 
cable):

For use in the Netherlands 776452-B31

For use in Belgium 776452-A41 For use in Northwest Africa 776452-FP1

For use in Brazil 776452-201 For use in Norway 776452-091

For use in Bulgaria 776452-BA1 For use in Portugal 776452-131

For use in Canada 776452-DB1 For use in Romania 776452-271

For use in the Czech Republic 
and Slovakia

776452-FL1 For use in the Russia 776452-251

For use in Denmark 776452-081 For use in Saudi Arabia 776452-171

For use in France 776452-051 For use in Slovenia 776452-BA1

For use in Germany 776452-041 For use in South Korea 776452-AD1

For use in Greece 776452-151 For use in Spain 776452-071

For use in Hungary 776452-211 For use in Sweden and Finland 776452-B71

For use in Iceland 776452-DD1 For use in Switzerland 776452-BG1

For use in India 776452-D61 For use in Taiwan 776452-AB1

For use in Israel 776452-BB1 For use in Thailand 776452-281

For use in Italy 776452-061 For use in Turkey 776452-141

For use in Japan 776452-291 For use in the United Kingdom 776452-031

For use in Latin America 776452-161 For use in the United States 776452-001

Keyboard without backlight (includes keyboard cable): For use in the Netherlands 776451-B31

For use in Belgium 776451-A41 For use in Northwest Africa 776451-FP1

For use in Brazil 776451-201 For use in Norway 776451-091

For use in Bulgaria 776451-261 For use in Portugal 776451-131

For use in Canada 776451-DB1 For use in Romania 776451-271

For use in the Czech Republic 
and Slovakia

776451-FL1 For use in the Russia 776451-251

For use in Denmark 776451-081 For use in Saudi Arabia 776451-171

For use in France 776451-051 For use in Slovenia 776451-BA1

For use in Germany 776451-041 For use in South Korea 776451-AD1

For use in Greece 776451-151 For use in Spain 776451-071

For use in Hungary 776451-211 For use in Sweden and Finland 776451-B71

For use in Iceland 776451-DD1 For use in Switzerland 776451-BG1

For use in India 776451-D61 For use in Taiwan 776451-AB1

For use in Israel 776451-BB1 For use in Thailand 776451-281
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For use in country or region Spare part number For use in country or region Spare part number

For use in Italy 776451-061 For use in Turkey 776451-141

For use in Japan 776451-291 For use in the United Kingdom 776451-031

For use in Latin America 776451-161 For use in the United States 776451-001

Before removing the keyboard, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the 
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the service cover (see Service cover on page 38).

5. Remove the battery (see Battery on page 40).

Remove the keyboard:

1. Loosen the two captive screws that secure the keyboard to the computer.

2. Partially open the computer.

3. Rest and secure the computer on its left side.
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4. Insert a thin, plastic tool into the keyboard release hole next to the fan, and then press on the back of 
the keyboard until the keyboard disengages from the computer.

5. Open the computer as far as it will open.

6. Lift the rear edge of the keyboard (1) until it rests at an angle.

7. Slide the keyboard (2) toward the display until the tabs on the front edge of the keyboard disengage 
from the top cover.
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8. Swing the rear edge of the keyboard (3) up and forward until it rests upside down on the palm rest.

NOTE: Step 9 applies only to computer models equipped with a keyboard with backlight.

9. Release the zero insertion force (ZIF) connector (1) to which the backlight cable is attached, and then 
disconnect the backlight cable (2) from the system board.

10. Release the ZIF connector (3) to which the keyboard cable is attached, and then disconnect the 
keyboard cable (4) from the system board.

11. Release the ZIF connector (5) to which the pointing stick cable is attached, and then disconnect the 
pointing stick cable (6) from the system board.
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12. Remove the keyboard (7).

Reverse this procedure to install the keyboard.
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6 Removal and replacement procedures for 
Authorized Service Provider parts

CAUTION: Components described in this chapter should only be accessed by an authorized service provider. 
Accessing these parts can damage the computer or void the warranty.

NOTE: HP continually improves and changes product parts. For complete and current information on 
supported parts for your computer, go to http://partsurfer.hp.com, select your country or region, and then 
follow the on-screen instructions.

Component replacement procedures
NOTE: Details about your computer, including model, serial number, product key, and length of warranty, 
are on the service tag at the bottom of your computer. See Locating the serial number, product number, and 
model number on page 18 for details.

This chapter provides removal and replacement procedures for Authorized Service Provider only parts.

There are as many as 54 screws that must be removed, replaced, and/or loosened when servicing the 
computer. Make special note of each screw size and location during removal and replacement.

RTC battery

Description Spare part number

RTC battery (includes cable and double-sided adhesive) 702853-001

Before removing the RTC battery, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the 
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the service cover (see Service cover on page 38).

5. Remove the battery (see Battery on page 40).

6. Remove the keyboard (see Keyboard on page 52).

Remove the RTC battery:

1. Disconnect the RTC battery cable (1) from the system board.
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2. Detach the RTC battery (2) from the top cover. (The RTC battery is attached to the top cover with 
double-sided adhesive.)

3. Remove the RTC battery and cable.

Reverse this procedure to install the RTC battery.

Top cover

Description Spare part number

Top cover 783215-001

Before removing the top cover, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the 
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the service cover (see Service cover on page 38), and then remove the following components:

a. Battery (see Battery on page 40)

b. Hard drive (see Hard drive on page 42)

c. Keyboard (see Keyboard on page 52)

NOTE: When replacing the top cover, be sure that the following components are removed from the 
defective top cover and installed on the replacement top cover:

Remove the top cover:
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1. Close the computer.

2. Turn the computer upside down with the front toward you.

3. Remove the Phillips PM2.0×3.25 screw (1) that secures the display panel cable bracket and display 
panel cable to the system board.

4. Remove the display panel cable bracket (2).

5. Disconnect the display panel cable (3) from the system board.

6. Remove the following rubber screw covers:

(1) This screw cover has a “1” marking on the inside of the cover

(2) These screw covers have a “2” marking on the inside of the cover

(3) These screw covers have a “3” marking on the inside of the cover
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7. Remove the card reader bezel (4) from the card reader slot.

8. Remove the ten Torx T8M2.5×6.5 screws (1) that secure the top cover to the base enclosure.
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9. Remove the following screws that secure the top cover to the base enclosure:

(1) One Phillips PM2.0×6.5 screw

(2) Three Phillips PM2.5×4.5 screws

(3) Two Phillips PM2.0×3.0 screws

10. Remove the two Phillips PM2.5×4.5 screws (1) that secure the top cover to the base enclosure.

11. Remove the top cover (2).

Reverse this procedure to install the top cover.
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Display assembly

NOTE: The TouchScreen display assembly is spared as a whole unit replacement. The non-TouchScreen 
display assembly is spared at the subcomponent level only. For more display assembly spare part 
information, see the individual removal subsections.

Description Spare part number

12.5-in, AntiGlare, FHD, LED, UWVA, TouchScreen display assembly 765606-001

Before removing the display assembly, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the 
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the service cover (see Service cover on page 38), and then remove the following components:

a. Battery (see Battery on page 40)

b. Hard drive (see Hard drive on page 42)

c. Keyboard (see Keyboard on page 52)

d. Top cover (see Top cover on page 58)

Remove the display assembly:

1. Release the display panel cable from the routing clips (1) and channel built into the base enclosure.

2. Release the wireless antenna cables from the routing clips (2) and channel built into the base enclosure.

3. Remove the four Phillips PM2.5×4.5 screws (1) that secure the display assembly to the base enclosure.
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4. Remove the display assembly (2).

5. If it is necessary to replace the display bezel or any of the display assembly subcomponents:

a. Flex the inside edges of the top edge (1), the left and right sides (2), and the bottom edge (3) of 
the display bezel until the bezel disengages from the display back cover.

b. Remove the display bezel (4).

The display bezel is available using spare part numbers 775896-001 (for use only on computer 
models equipped with and AntiGlare, FHD, LED, UWVA display panel) and 766012-001 (for use only 
on computer models equipped with an AntiGlare, HD, LED, SVA display panel.)

6. If it is necessary to replace the display panel:
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a. Remove the six Phillips PM2.0×3.25 screws (1) that secure the display panel to the 
display enclosure.

CAUTION: Before turning the display panel upside down, make sure the work surface is clear of 
tools, screws, and any other foreign objects. Failure to follow this caution can result in damage to 
the display panel.

b. Lift the top edge of the display panel (2) and swing it up and forward until it rests upside down in 
front of the display back cover.

c. Release the adhesive strip (1) that secures the display panel cable connector to the display panel.

d. Disconnect the display panel cable (2) from the display panel.

e. Remove the display panel.

The display panel is available using spare part numbers 776930-001 (12.5-in, AG, FHD, LED, UWVA 
display panel) and 765607-001 (12.5-in, AG, HD, LED, SVA display panel).

7. If it is necessary to replace the webcam/microphone module or the microphone module:
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a. Detach the webcam/microphone module (1) from the display back cover. (The webcam/
microphone module is attached to the display back cover with double-sided adhesive.)

b. Disconnect the webcam/microphone module cable (2) from the webcam/ microphone module.

c. Remove the webcam/microphone module (3).

The webcam/microphone module is available using spare part number 780112-001. The 
microphone module is available using spare part number 730795-001.

8. If it is necessary to replace the display panel cable:

a. Detach the display panel cable (1) from the display back cover. (The display panel cable is 
attached to the display back cover with double-sided adhesive.)

b. Release the display panel cable from the clip (2) built into the display enclosure.

c. Remove the display panel cable (3).

The display panel cable is included in the Display Cable Kit, spare part number 730537-001, and 
includes the webcam/microphone module cable.

9. If it is necessary to replace the display hinges:
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a. Release the grounding tape (1) that secures the display hinges to the display enclosure.

b. Remove the six Phillips PM2.0×3.0 broad head screws (2) that secure the display hinges to the 
display enclosure.

c. Remove the display hinges (3).

The display hinges are included in the Display Hinge Kit, spare part number 775895-001.

10. If it is necessary to replace the WLAN antenna cables and transceivers:

a. Detach the WLAN antenna transceivers (1) from the display back cover. (The WLAN antenna 
transceivers are attached to the display back cover with double-sided adhesive.)

b. Release the WLAN antenna cables from the clips (2) built into the left and right sides of the 
display enclosure.
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c. Remove the WLAN antenna cables and transceivers (3).

The WLAN antenna cables and transceivers are included in the Antenna Kit, spare part number 
775894-001.

11. If it is necessary to replace the WWAN antenna cables and transceivers:

a. Detach the WWAN antenna transceivers (1) from the display back cover. (The WWAN antenna 
transceivers are attached to the display back cover with double-sided adhesive.)

b. Release the WWAN antenna cables from the clips (2) built into the left and right sides of the 
display enclosure.

c. Remove the WWAN antenna cables and transceivers (3).

The WWAN antenna cables and transceivers are included in the Antenna Kit, spare part number 
775894-001.

Reverse this procedure to reassemble install the display assembly.
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TouchPad

Description Spare part number

TouchPad (includes cable) 730549-001

Before removing the TouchPad, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the 
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the service cover (see Service cover on page 38), and then remove the following components:

a. Battery (see Battery on page 40)

b. Hard drive (see Hard drive on page 42)

c. Keyboard (see Keyboard on page 52)

d. Top cover (see Top cover on page 58)

Remove the TouchPad:

1. Turn the top cover upside down with the front toward you.

2. Release the ZIF connector (1) to which the TouchPad cable is attached, and then disconnect the 
TouchPad cable from the card reader board.

3. Remove the two Philllips PM2.0×3.25 screws (2) that secure the TouchPad to the top cover.

4. Remove the TouchPad and cable (3).

Reverse this procedure to install the TouchPad.
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Card reader board

Description Spare part number

Card reader board “non-gold” (includes cable) 730563-001

Card reader board “gold” (includes cable) 802504-001

Before removing the card reader board, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the 
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the service cover (see Service cover on page 38), and then remove the following components:

a. Battery (see Battery on page 40)

b. Hard drive (see Hard drive on page 42)

c. Keyboard (see Keyboard on page 52)

d. Top cover (see Top cover on page 58)

Remove the card reader board:

1. Turn the top cover upside down with the front toward you.

2. Release the ZIF connector (1) to which the card reader board cable is attached, and then disconnect the 
card reader board cable (2) from the system board.

3. Turn the top cover upside down with the front toward you.

4. Release the ZIF connector (1) to which the TouchPad cable is attached, and then disconnect the 
TouchPad cable from the card reader board.

5. Release the card reader board cable (2) through the opening in the top cover.
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6. Remove the three Philllips PM2.0×2.0 broad head screws (3) that secure the card reader board to the 
top cover.

7. Remove the card reader board and cable (4).

8. Remove the card reader board and cable.

Reverse this procedure to install the card reader board.
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Heat sink

Description Spare part number

Heat sink (includes replacement thermal material) 765605-001

Before removing the heat sink, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the 
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the service cover (see Service cover on page 38), and then remove the following components:

a. Battery (see Battery on page 40)

b. Hard drive (see Hard drive on page 42)

c. Keyboard (see Keyboard on page 52)

d. Top cover (see Top cover on page 58)

Remove the heat sink:

1. Turn the top cover upside down with the front toward you.

2. Detach the heat sink shroud (1) from the fan. (The heat sink shroud is attached to the fan with double-
sided adhesive.)

3. Following the 1 through 4 sequence stamped into the heat sink, loosen the four Phillips captive screws 
(2) that secure the heat sink to the system board.

4. Remove the heat sink (3).

NOTE: Due to the adhesive quality of the thermal material located between the heat sink and the 
system board components, it may be necessary to move the heat sink from side to side to detach it.
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NOTE: The thermal material must be thoroughly cleaned from the surfaces of the heat sink and the system 
board components each time the heat sink is removed. Replacement thermal material is included with the 
heat sink and system board spare part kits. Thermal paste is used on the processor (1) and the heat sink 
section (2) that services it.

Reverse this procedure to install the heat sink.
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Fan

Description Spare part number

Fan (includes cable) 780895-001

Before removing the fan, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the 
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the service cover (see Service cover on page 38), and then remove the following components:

a. Battery (see Battery on page 40)

b. Hard drive (see Hard drive on page 42)

c. Keyboard (see Keyboard on page 52)

d. Top cover (see Top cover on page 58)

e. Heat sink (see Heat sink on page 71)

Remove the fan:

1. Turn the top cover upside down with the front toward you.

2. Disconnect the fan cable (1) from the system board.

3. Loosen the two Phillips captive screws (2) that secure the fan to the system board.

4. Remove the fan (3).
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NOTE: The thermal material must be thoroughly cleaned from the surfaces of the heat sink and the system 
board components each time the heat sink is removed. Replacement thermal material is included with the 
heat sink and system board spare part kits. Thermal paste is used on the processor (1) and the heat sink 
section (2) that services it.

Reverse this procedure to install the fan.
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System board

NOTE: The system board spare part kit includes the battery connector bracket and replacement thermal 
material.

IMPORTANT: For system board replacement on serial numbers xxx501xxxx and below, use the conversion 
kit (see product description for “(gold conversion Kit)”). For serial numbers xxx502xxxx and above, use the 
standard spare kit (see product description for “(gold)”).

Description Spare part number

System board (includes a graphics subsystem with UMA memory and replacement thermal material):

Equipped with an AMD A10 Pro-7350B 2.10-GHz (SC turbo up to 3.30-GHz) quad core processor (4.00-
MB L2 cache, 19 W), a graphics subsystem with UMA memory, and the Windows 10 or Windows 8 
Professional operating system (non-gold)

765617-601

Equipped with an AMD A10 Pro-7350B 2.10-GHz (SC turbo up to 3.30-GHz) quad core processor (4.00-
MB L2 cache, 19 W), a graphics subsystem with UMA memory, and the Windows 10 or Windows 8 
Standard operating system (non-gold)

765617-501

Equipped with an AMD A10 Pro-7350B 2.10-GHz (SC turbo up to 3.30-GHz) quad core processor (4.00-
MB L2 cache, 19 W), a graphics subsystem with UMA memory, and a non-Windows operating system 
(non-gold)

765617-001

Equipped with an AMD A10 Pro-7350B 2.10-GHz (SC turbo up to 3.30-GHz) quad core processor (4.00-
MB L2 cache, 19 W), a graphics subsystem with UMA memory, and the Windows 10 or Windows 8 
Professional operating system (gold)

802507-601

Equipped with an AMD A10 Pro-7350B 2.10-GHz (SC turbo up to 3.30-GHz) quad core processor (4.00-
MB L2 cache, 19 W), a graphics subsystem with UMA memory, and the Windows 10 or Windows 8 
Standard operating system (gold)

802507-501

Equipped with an AMD A10 Pro-7350B 2.10-GHz (SC turbo up to 3.30-GHz) quad core processor (4.00-
MB L2 cache, 19 W), a graphics subsystem with UMA memory, and a non-Windows operating system 
(gold)

802507-001

Equipped with an AMD A8 Pro-7150B 2.00-GHz (SC turbo up to 3.20-GHz) quad core processor (4.00-MB 
L2 cache, 19 W), a graphics subsystem with UMA memory, and the Windows 10 or Windows 8 
Professional operating system (non-gold)

765616-601

Equipped with an AMD A8 Pro-7150B 2.00-GHz (SC turbo up to 3.20-GHz) quad core processor (4.00-MB 
L2 cache, 19 W), a graphics subsystem with UMA memory, and the Windows 10 or Windows 8 Standard 
operating system (non-gold)

765616-501

Equipped with an AMD A8 Pro-7150B 2.00-GHz (SC turbo up to 3.20-GHz) quad core processor (4.00-MB 
L2 cache, 19 W), a graphics subsystem with UMA memory, and a non-Windows operating system (non-
gold)

765616-001

Equipped with an AMD A8 Pro-7150B 2.00-GHz (SC turbo up to 3.20-GHz) quad core processor (4.00-MB 
L2 cache, 19 W), a graphics subsystem with UMA memory, and the Windows 10 or Windows 8 
Professional operating system (gold)

802506-601

Equipped with an AMD A8 Pro-7150B 2.00-GHz (SC turbo up to 3.20-GHz) quad core processor (4.00-MB 
L2 cache, 19 W), a graphics subsystem with UMA memory, and the Windows 10 or Windows 8 Standard 
operating system (gold)

802506-501

Equipped with an AMD A8 Pro-7150B 2.00-GHz (SC turbo up to 3.20-GHz) quad core processor (4.00-MB 
L2 cache, 19 W), a graphics subsystem with UMA memory, and a non-Windows operating system (gold)

802506-001

Equipped with an AMD A6 Pro-7050B 2.20-GHz (SC turbo up to 3.00-GHz) dual core processor (1.00-MB 
L2 cache, 17 W), a graphics subsystem with UMA memory, and the Windows 10 or Windows 8 
Professional operating system (non-gold)

765615-601
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Description Spare part number

Equipped with an AMD A6 Pro-7050B 2.20-GHz (SC turbo up to 3.00-GHz) dual core processor (1.00-MB 
L2 cache, 17 W), a graphics subsystem with UMA memory, and the Windows 10 or Windows 8 Standard 
operating system (non-gold)

765615-501

Equipped with an AMD A6 Pro-7050B 2.20-GHz (SC turbo up to 3.00-GHz) dual core processor (1.00-MB 
L2 cache, 17 W), a graphics subsystem with UMA memory, and a non-Windows operating system (non-
gold)

765615-001

Equipped with an AMD A6 Pro-7050B 2.20-GHz (SC turbo up to 3.00-GHz) dual core processor (1.00-MB 
L2 cache, 17 W), a graphics subsystem with UMA memory, and the Windows 10 or Windows 8 
Professional operating system (gold)

802505-601

Equipped with an AMD A6 Pro-7050B 2.20-GHz (SC turbo up to 3.00-GHz) dual core processor (1.00-MB 
L2 cache, 17 W), a graphics subsystem with UMA memory, and the Windows 10 or Windows 8 Standard 
operating system (gold)

802505-501

Equipped with an AMD A6 Pro-7050B 2.20-GHz (SC turbo up to 3.00-GHz) dual core processor (1.00-MB 
L2 cache, 17 W), a graphics subsystem with UMA memory, and a non-Windows operating system (gold)

802505-001

System board (gold conversion Kits) (includes a graphics subsystem with UMA memory and replacement thermal material):

Equipped with an AMD A10 Pro-7350B 2.10-GHz (SC turbo up to 3.30-GHz) quad core processor (4.00-
MB L2 cache, 19 W), a graphics subsystem with UMA memory, and the Windows 8 Professional 
operating system (gold conversion Kit)

802507-6C1

Equipped with an AMD A10 Pro-7350B 2.10-GHz (SC turbo up to 3.30-GHz) quad core processor (4.00-
MB L2 cache, 19 W), a graphics subsystem with UMA memory, and the Windows 8 Standard 
operating system (gold conversion Kit)

802507-5C1

Equipped with an AMD A10 Pro-7350B 2.10-GHz (SC turbo up to 3.30-GHz) quad core processor (4.00-
MB L2 cache, 19 W), a graphics subsystem with UMA memory, and a non-Windows operating system 
(gold conversion Kit)

802507-0C1

Equipped with an AMD A8 Pro-7150B 2.00-GHz (SC turbo up to 3.20-GHz) quad core processor (4.00-MB 
L2 cache, 19 W), a graphics subsystem with UMA memory, and the Windows 8 Professional 
operating system (gold conversion Kit)

802506-6C1

Equipped with an AMD A8 Pro-7150B 2.00-GHz (SC turbo up to 3.20-GHz) quad core processor (4.00-MB 
L2 cache, 19 W), a graphics subsystem with UMA memory, and the Windows 8 Standard 
operating system (gold conversion Kit)

802506-5C1

Equipped with an AMD A8 Pro-7150B 2.00-GHz (SC turbo up to 3.20-GHz) quad core processor (4.00-MB 
L2 cache, 19 W), a graphics subsystem with UMA memory, and a non-Windows operating system (gold 
conversion Kit)

802506-0C1

Equipped with an AMD A6 Pro-7050B 2.20-GHz (SC turbo up to 3.00-GHz) dual core processor (1.00-MB 
L2 cache, 17 W), a graphics subsystem with UMA memory, and the Windows 8 Professional 
operating system (gold conversion Kit)

802505-6C1

Equipped with an AMD A6 Pro-7050B 2.20-GHz (SC turbo up to 3.00-GHz) dual core processor (1.00-MB 
L2 cache, 17 W), a graphics subsystem with UMA memory, and the Windows 8 Standard 
operating system (gold conversion Kit)

802505-5C1

Equipped with an AMD A6 Pro-7050B 2.20-GHz (SC turbo up to 3.00-GHz) dual core processor (1.00-MB 
L2 cache, 17 W), a graphics subsystem with UMA memory, and a non-Windows operating system (gold 
conversion Kit)

802505-0C1

Before removing the system board, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the 
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.
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3. Disconnect all external devices from the computer.

4. Remove the service cover (see Service cover on page 38), and then remove the following components:

a. Battery (see Battery on page 40)

b. Hard drive (see Hard drive on page 42)

c. Keyboard (see Keyboard on page 52)

d. RTC battery (see RTC battery on page 57)

e. Top cover (see Top cover on page 58)

f. Heat sink (see Heat sink on page 71)

g. Fan (see Fan on page 73)

NOTE: When replacing the system board, be sure that the following components are removed from the 
defective system board and installed on the replacement system board:

● WWAN module (see WWAN module on page 45)

● Solid-state drive (see Solid-state drive on page 47)

● WLAN module (see WLAN module on page 49)

● Memory modules (see Memory module on page 51)

Remove the system board:

1. Turn the top cover upside down with the front toward you.

2. Release the ZIF connector (1) to which the power button board cable is attached, and then disconnect 
the power button board cable from the system board.
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3. Release the ZIF connector (2) to which the fingerprint reader board cable is attached, and then 
disconnect the fingerprint reader board cable from the system board.

4. Disconnect the speaker cable (1) from the system board.

5. Remove the three Philllips PM2.0×3.0 screws (2) that secure the system board to the top cover.

6. Lift up on the right side of the system board (1) until it rests at an angle.
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7. Remove the system board (2) by sliding it up and to the right at an angle.

Reverse this procedure to install the system board.
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Fingerprint reader board

Description Spare part number

Fingerprint reader board (includes bracket and cable) 730554-001

Before removing the fingerprint reader board, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the 
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the service cover (see Service cover on page 38), and then remove the following components:

a. Battery (see Battery on page 40)

b. Hard drive (see Hard drive on page 42)

c. Keyboard (see Keyboard on page 52)

d. Top cover (see Top cover on page 58)

Remove the fingerprint reader board:

1. Turn the top cover upside down with the front toward you.

2. Detach the fingerprint reader board cable (1) from the top cover. (The fingerprint reader board cable is 
attached to the top cover with double-sided adhesive.)

3. Remove the three Phillips PM2.0×2.5 screws that secure the fingerprint reader board and bracket to the 
top cover.

4. Remove the fingerprint reader board bracket (3).
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5. Remove the fingerprint reader board (4).

Reverse this procedure to install the fingerprint reader board.

Speaker assembly

Description Spare part number

Speaker assembly (includes left and right speakers and cables) 730555-001

Before removing the speaker assembly, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the 
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the service cover (see Service cover on page 38), and then remove the following components:

a. Battery (see Battery on page 40)

b. Hard drive (see Hard drive on page 42)

c. Keyboard (see Keyboard on page 52)

d. Top cover (see Top cover on page 58)

e. System board (see System board on page 75)

Remove the speaker assembly:

1. Release the four clips (1) built into the top cover that secure the speaker assembly to the top cover.
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2. Remove the speaker assembly (2).

Reverse this procedure to install the speaker assembly.
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Power button board

Description Spare part number

Power button board (includes cable) 730552-001

Before removing the power button board, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn the 
computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the service cover (see Service cover on page 38), and then remove the following components:

a. Battery (see Battery on page 40)

b. Hard drive (see Hard drive on page 42)

c. Keyboard (see Keyboard on page 52)

d. Top cover (see Top cover on page 58)

e. System board (see System board on page 75)

Remove the power button board:

1. Remove the two Phillips PM2.0×3.25 screws (1) that secure the power button board to the top cover.

2. Remove the power button board (2) and cable.

Reverse this procedure to install the power button board.
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7 Computer Setup (BIOS), TPM, and 
HP Sure Start – Windows 10

Using Computer Setup
Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input and 
output devices on the system (such as disk drives, display, keyboard, mouse, and printer). Computer Setup 
includes settings for the types of devices installed, the startup sequence of the computer, and the amount of 
system and extended memory.

NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the computer from 
operating properly.

Starting Computer Setup

NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup only if 
USB legacy support is enabled.

To start Computer Setup, follow these steps:

▲ Start Computer Setup.

● Computers or tablets with keyboards:

▲ Turn on or restart the computer, and when the HP logo appears, press f10 to enter 
Computer Setup.

● Tablets without keyboards:

▲ Turn off the tablet. Press the power button in combination with the volume down button until 
the Startup menu is displayed, and then tap F10 to enter Computer Setup.
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Navigating and selecting in Computer Setup

● To select a menu or a menu item, use the tab key and the keyboard arrow keys and then press enter, or 
use a pointing device to select the item.

NOTE: On tablets without keyboards, you can use your finger to make selections.

● To scroll up and down, select the up arrow or the down arrow in the upper-right corner of the screen, or 
use the up arrow key or the down arrow key on the keyboard.

● To close open dialog boxes and return to the main Computer Setup screen, press esc, and then follow 
the on-screen instructions.

To exit Computer Setup menus, choose one of the following methods:

● To exit Computer Setup menus without saving your changes:

Select the Exit icon in the lower-right corner of the screen, and then follow the on-screen instructions.

‒ or –

Select Main, select Ignore Changes and Exit, and then press enter.

● To save your changes and exit Computer Setup menus:

Select the Save icon in the lower-right corner of the screen, and then follow the on-screen instructions.

‒ or –

Select Main, select Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup

NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Start Computer Setup. See Starting Computer Setup on page 84.

2. Select Main, and then select Apply Factory Defaults and Exit.

NOTE: On select products, the selections may display Restore Defaults instead of Apply Factory 
Defaults and Exit.

3. Follow the on-screen instructions.

4. To save your changes and exit, select the Save icon in the lower-right corner of the screen, and then 
follow the on-screen instructions.

‒ or –

Select Main, select Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the factory settings. 
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Updating the BIOS

Updated versions of the BIOS may be available on the HP website.

Most BIOS updates on the HP website are packaged in compressed files called SoftPaqs.

Some download packages contain a file named Readme.txt, which contains information regarding installing 
and troubleshooting the file.

Determining the BIOS

To decide whether you need to update Computer Setup (BIOS), first determine the BIOS version on 
your computer.

BIOS version information (also known as ROM date and System BIOS) can be accessed by pressing fn+esc (if 
you are already in Windows) or by using Computer Setup.

1. Start Computer Setup. See Starting Computer Setup on page 84.

2. Select Main, and then select System Information.

3. To exit Computer Setup without saving your changes, select the Exit icon in the lower-right corner of 
the screen, and then follow the on-screen instructions.

‒ or –

Select Main, select Ignore Changes and Exit, and then press enter.

To check for later BIOS versions, see Downloading a BIOS update on page 86.

Downloading a BIOS update

CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download and 
install a BIOS update only when the computer is connected to reliable external power using the AC adapter. 
Do not download or install a BIOS update while the computer is running on battery power, docked in an 
optional docking device, or connected to an optional power source. During the download and installation, 
follow these instructions:

Do not disconnect power on the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Sleep.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. Type support in the taskbar search box, and then select the HP Support Assistant app.

‒ or –

Select the question mark icon in the taskbar.

2. Select Updates, and then select Check for updates and messages.

3. Follow the on-screen instructions.

4. At the download area, follow these steps:

a. Identify the most recent BIOS update and compare it to the BIOS version currently installed on 
your computer. Make a note of the date, name, or other identifier. You may need this information 
to locate the update later, after it has been downloaded to your hard drive.

b. Follow the on-screen instructions to download your selection to the hard drive.

Make a note of the path to the location on your hard drive where the BIOS update is downloaded. 
You will need to access this path when you are ready to install the update.
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NOTE: If you connect your computer to a network, consult the network administrator before 
installing any software updates, especially system BIOS updates.

BIOS installation procedures vary. Follow any instructions that are revealed on the screen after the download 
is complete. If no instructions are revealed, follow these steps:

1. Type file in the taskbar search box, and then select File Explorer.

2. Select your hard drive designation. The hard drive designation is typically Local Disk (C:).

3. Using the hard drive path you recorded earlier, open the folder that contains the update.

4. Double-click the file that has an .exe extension (for example, filename.exe).

The BIOS installation begins.

5. Complete the installation by following the on-screen instructions.

NOTE: After a message on the screen reports a successful installation, you can delete the downloaded file 
from your hard drive.

Changing the boot order using the f9 prompt

To dynamically choose a boot device for the current startup sequence, follow these steps:

1. Access the Boot Device Options menu:

● Computers or tablets with keyboards:

▲ Turn on or restart the computer, and when the HP logo appears, press f9 to enter the Boot 
Device Options menu.

● Tablets without keyboards:

▲ Turn off the tablet. Press the power button in combination with the volume down button until 
the Startup menu is displayed, and then tap F9 to enter the Boot Device Options menu.

2. Select a boot device, then press enter.
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TPM BIOS settings (select products only)
IMPORTANT: Before enabling Trusted Platform Module (TPM) functionality on this system, you must 
ensure that your intended use of TPM complies with relevant local laws, regulations and policies, and 
approvals or licenses must be obtained if applicable. For any compliance issues arising from your operation/
usage of TPM which violates the above mentioned requirement, you shall bear all the liabilities wholly and 
solely. HP will not be responsible for any related liabilities.

TPM provides additional security for your computer. You can modify the TPM settings in Computer Setup 
(BIOS).

NOTE: If you change the TPM setting to Hidden, TPM is not visible in the operating system. 

To access TPM settings in Computer Setup:

1. Start Computer Setup. See Starting Computer Setup on page 84.

2. Select Security, select TPM Embedded Security, and then follow the on-screen instructions.

Using HP Sure Start (select products only)
Select computer models are configured with HP Sure Start, a technology that continuously monitors 
the computer's BIOS for attacks or corruption. If the BIOS becomes corrupted or is attacked, HP Sure Start 
automatically restores the BIOS to its previously safe state, without user intervention.

HP Sure Start is configured and already enabled so that most users can use the HP Sure Start default 
configuration. The default configuration can be customized by advanced users.

To access the latest documentation on HP Sure Start, go to http://www.hp.com/support, and select 
your country. Select Drivers & Downloads, and then follow the on-screen instructions.
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8 HP PC Hardware Diagnostics (UEFI) – 
Windows 10

HP PC Hardware Diagnostics is a Unified Extensible Firmware Interface (UEFI) that allows you to run 
diagnostic tests to determine whether the computer hardware is functioning properly. The tool runs outside 
the operating system so that it can isolate hardware failures from issues that are caused by the operating 
system or other software components.

NOTE: To start BIOS on a convertible computer, your computer must be in notebook mode and you must 
use the keyboard attached to your tablet. The on-screen keyboard, which displays in tablet mode, cannot 
access BIOS.

To start HP PC Hardware Diagnostics UEFI:

1. Start BIOS:

● Computers or tablets with keyboards:

▲ Turn on or restart the computer, quickly press esc.

● Tablets without keyboards:

▲ Turn on or restart the tablet, and then quickly hold down the volume down button.

‒ or –

Turn on or restart the tablet, and then quickly hold down the Windows button.

2. Press or tap f2.

The BIOS searches three places for the diagnostic tools, in the following order:

a. Connected USB drive

NOTE: To download the HP PC Hardware Diagnostics (UEFI) tool to a USB drive, see Downloading 
HP PC Hardware Diagnostics (UEFI) to a USB device on page 90.

b. Hard drive

c. BIOS

3. When the diagnostic tool opens, select the type of diagnostic test you want to run, and then follow 
the on-screen instructions. On a tablet, press the volume down button to stop a diagnostic test.

NOTE: If you need to stop a diagnostic test on computers or tablets with a keyboard, press esc.

89



Downloading HP PC Hardware Diagnostics (UEFI) to a USB device
There are two options to download HP PC Hardware Diagnostics to a USB device:

Download the latest UEFI version:

1. Go to http://www.hp.com/go/techcenter/pcdiags. The HP PC Diagnostics home page is displayed.

2. In the HP PC Hardware Diagnostics section, click the Download link, and then select Run.

Download any version of UEFI for a specific product:

1. Go to http://www.hp.com/support, and then select your country. The HP Support page is displayed.

2. Click Drivers & Downloads.

3. In the text box, enter the product name, and then click Go.

– or –

Click Find Now to let HP automatically detect your product.

4. Select your computer, and then select your operating system.

5. In the Diagnostic section, follow the on-screen instructions to select and download the UEFI version 
you want.
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9 Computer Setup (BIOS), MultiBoot, and 
System Diagnostics – Windows 8

Using Computer Setup
Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input and 
output devices on the system (such as disk drives, display, keyboard, mouse, and printer). Computer Setup 
includes settings for the types of devices installed, the startup sequence of the computer, and the amount of 
system and extended memory.

NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the computer from 
operating properly.

Starting Computer Setup

NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup only if 
USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu” 
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

Navigating and selecting in Computer Setup

To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu” 
message is displayed at the bottom of the screen.

NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the keyboard 
to navigate and make selections in Computer Setup.

2. Press f10 to enter Computer Setup.

● To select a menu or a menu item, use the tab key and the keyboard arrow keys and then press 
enter, or use a pointing device to click the item.

● To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the 
screen, or use the up arrow key or the down arrow key on the keyboard.

● To close open dialog boxes and return to the main Computer Setup screen, press esc, and then 
follow the on-screen instructions.

To exit Computer Setup menus, choose one of the following methods:

● To exit Computer Setup menus without saving your changes:

Click the Exit icon in the lower-right corner of the screen, and then follow the on-screen instructions.

– or –

Using Computer Setup 91



Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press enter.

● To save your changes and exit Computer Setup menus:

Click the Save icon in the lower-right corner of the screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Restoring default settings in Computer Setup

NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu” 
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select File > Restore Defaults.

4. Follow the on-screen instructions.

5. To save your changes and exit, click the Save icon in the lower-right corner of the screen, and then 
follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the default settings.
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Updating the BIOS

Updated versions of the BIOS may be available on the HP website.

Most BIOS updates on the HP website are packaged in compressed files called SoftPaqs.

Some download packages contain a file named Readme.txt, which contains information regarding installing 
and troubleshooting the file.

Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently installed on 
the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing fn+esc (if 
you are already in Windows) or by using Computer Setup.

1. Start Computer Setup.

2. Use a pointing device or the arrow keys to select File > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-right corner of the 
screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press enter.

Downloading a BIOS update

CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download and 
install a BIOS update only when the computer is connected to reliable external power using the AC adapter. 
Do not download or install a BIOS update while the computer is running on battery power, docked in an 
optional docking device, or connected to an optional power source. During the download and installation, 
follow these instructions:

Do not disconnect power on the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Sleep.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. From the Start screen, select the HP Support Assistant app.

2. Select Updates and tune-ups, and then select Check for HP updates now.

3. At the download area, follow these steps:

a. Identify the most recent BIOS update and compare it to the BIOS version currently installed on 
your computer. Make a note of the date, name, or other identifier. You may need this information 
to locate the update later, after it has been downloaded to your hard drive.

b. Follow the on-screen instructions to download your selection to the hard drive.

If the update is more recent than your BIOS, make a note of the path to the location on your hard 
drive where the BIOS update is downloaded. You will need to access this path when you are ready 
to install the update.

NOTE: If you connect your computer to a network, consult the network administrator before installing 
any software updates, especially system BIOS updates.

BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the 
download is complete. If no instructions are displayed, follow these steps:
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1. From the Start screen, type e, and then click File Explorer.

2. Click your hard drive designation. The hard drive designation is typically Local Disk (C:).

3. Using the hard drive path you recorded earlier, open the folder on your hard drive that contains the 
update.

4. Double-click the file that has an .exe extension (for example, filename.exe).

The BIOS installation begins.

5. Complete the installation by following the on-screen instructions.

NOTE: After a message on the screen reports a successful installation, you can delete the downloaded file 
from your hard drive.

Using MultiBoot

About the boot device order

As the computer starts, the system attempts to boot from enabled devices. The MultiBoot utility, which is 
enabled at the factory, controls the order in which the system selects a boot device. Boot devices can include 
optical drives, diskette drives, a network interface card (NIC), hard drives, and USB devices. Boot devices 
contain bootable media or files that the computer needs to start and operate properly.

NOTE: Some boot devices must be enabled in Computer Setup before they can be included in the boot 
order.

You can change the order in which the computer searches for a boot device by changing the boot order in 
Computer Setup. You can also press esc while the “Press the ESC key for Startup Menu” message is displayed 
at the bottom of the screen, and then press f9. Pressing f9 displays a menu that shows the current boot 
devices and allows you to select a boot device. Or, you can use MultiBoot Express to set the computer to 
prompt you for a boot location each time the computer turns on or restarts.

Choosing MultiBoot preferences

You can use MultiBoot in the following ways:

● To set a new boot order that the computer uses each time it is turned on, by changing the boot order in 
Computer Setup.

● To dynamically choose the boot device, by pressing esc while the “Press the ESC key for Startup Menu” 
message is displayed at the bottom of the screen, and then pressing f9 to enter the Boot Device Options 
menu.

● To use MultiBoot Express to set variable boot orders. This feature prompts you for a boot device each 
time the computer is turned on or restarted.
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Setting a new boot order in Computer Setup

To start Computer Setup and set a boot device order that the computer uses each time it is turned on or 
restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu” 
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select the Legacy Boot Order list, and then press enter.

4. To move the device up in the boot order, use a pointing device to click the up arrow, or press the + key.

– or –

To move the device down in the boot order, use a pointing device to click the down arrow, or press the - 
key.

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of the 
screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Dynamically choosing a boot device using the f9 prompt

To dynamically choose a boot device for the current startup sequence, follow these steps:

1. Open the Select Boot Device menu by turning on or restarting the computer, and then pressing esc while 
the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press f9.

3. Use a pointing device or the arrow keys to select a boot device, then press enter.
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Setting a MultiBoot Express prompt

To start Computer Setup and set the computer to display the MultiBoot startup location menu each time the 
computer is started or restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu” 
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select System Configuration > Boot Options, and then press 
enter.

4. In the MultiBoot Express Popup Delay (Sec) field, enter the length of time in seconds that you want the 
computer to display the startup location menu before it defaults to the current MultiBoot setting. 
(When 0 is selected, the Express Boot startup location menu is not displayed.)

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of the 
screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Entering MultiBoot Express preferences

When the Express Boot menu is displayed during startup, you have the following choices:

● To specify a boot device from the Express Boot menu, select your preference within the allotted time, 
and then press enter.

● To prevent the computer from defaulting to the current MultiBoot setting, press any key before the 
allotted time expires. The computer will not start until you select a boot device and press enter.

● To allow the computer to start according to the current MultiBoot settings, wait for the allotted time to 
expire.
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Using System Diagnostics
System Diagnostics allows you to run diagnostic tests to determine if the computer hardware is functioning 
properly. The following diagnostic tests may be available in System Diagnostics:

● System Tune-Up—This group of additional tests checks your computer to make sure that the main 
components are functioning correctly. System Tune-Up runs longer and more comprehensive tests on 
memory modules, hard drive SMART attributes, the hard drive surface, the battery (and battery 
calibration), video memory, and the WLAN module status.

● Start-up test—This test analyzes the main computer components that are required to start the 
computer.

● Run-in test—This test repeats the start-up test and checks for intermittent problems that the start-up 
test does not detect.

● Hard disk test—This test analyzes the physical condition of the hard drive, and then checks all data in 
every sector of the hard drive. If the test detects a damaged sector, it attempts to move the data to a 
good sector.

● Memory test—This test analyzes the physical condition of the memory modules. If it reports an error, 
replace the memory modules immediately.

● Battery test—This test analyzes the condition of the battery and calibrates the battery if necessary. If 
the battery fails the test, contact HP support to report the issue and purchase a replacement battery.

● BIOS Management—You can update or rollback the version of the BIOS on the system. Do not shut 
down or remove external power during the process. You will be given a confirmation screen before your 
BIOS is modified. Select BIOS update, BIOS Rollback, or Back to main menu.

You can view system information and error logs or select languages in the System Diagnostics window.

To start System Diagnostics:

1. Turn on or restart the computer. While the “Press the ESC key for Startup Menu” message is displayed in 
the lower-left corner of the screen, press esc. When the Startup Menu is displayed, press f2.

2. Click the diagnostic test you want to run, and then follow the on-screen instructions.

NOTE: If you need to stop a diagnostics test while it is running, press esc.
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10 Computer Setup (BIOS), MultiBoot, and UEFI 
– Windows 7

Using Computer Setup
Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input and 
output devices on the system (such as disk drives, display, keyboard, mouse, and printer). Computer Setup 
includes settings for the types of devices installed, the startup sequence of the computer, and the amount of 
system and extended memory.

NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the computer from 
operating properly.

Starting Computer Setup

NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup only if 
USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu” 
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

Navigating and selecting in Computer Setup

To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu” 
message is displayed at the bottom of the screen.

NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the keyboard 
to navigate and make selections in Computer Setup.

2. Press f10 to enter Computer Setup.

● To select a menu or a menu item, use the tab key and the keyboard arrow keys and then press 
enter, or use a pointing device to click the item.

● To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the 
screen, or use the up arrow key or the down arrow key on the keyboard.

● To close open dialog boxes and return to the main Computer Setup screen, press esc, and then 
follow the on-screen instructions.

To exit Computer Setup menus, choose one of the following methods:

● To exit Computer Setup menus without saving your changes:

Click the Exit icon in the lower-right corner of the screen, and then follow the on-screen instructions.

– or –

98 Chapter 10   Computer Setup (BIOS), MultiBoot, and UEFI – Windows 7



Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press enter.

● To save your changes and exit Computer Setup menus:

Click the Save icon in the lower-right corner of the screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Restoring default settings in Computer Setup

NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu” 
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select File > Restore Defaults.

4. Follow the on-screen instructions.

5. To save your changes and exit, click the Save icon in the lower-right corner of the screen, and then 
follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the default settings.

Updating the BIOS

Updated versions of the BIOS may be available on the HP website.

Most BIOS updates on the HP website are packaged in compressed files called SoftPaqs.

Some download packages contain a file named Readme.txt, which contains information regarding installing 
and troubleshooting the file.
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Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently installed on 
the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing fn+esc (if 
you are already in Windows) or by using Computer Setup.

1. Start Computer Setup.

2. Use a pointing device or the arrow keys to select File > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-right corner of the 
screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press enter.

Downloading a BIOS update

CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download and 
install a BIOS update only when the computer is connected to reliable external power using the AC adapter. 
Do not download or install a BIOS update while the computer is running on battery power, docked in an 
optional docking device, or connected to an optional power source. During the download and installation, 
follow these instructions:

Do not disconnect power on the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Sleep.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. Access Help and Support by selecting Start > Help and Support.

2. Select Updates and tune-ups, and then select Check for HP updates now.

3. At the download area, follow these steps:

a. Identify the most recent BIOS update and compare it to the BIOS version currently installed on 
your computer. Make a note of the date, name, or other identifier. You may need this information 
to locate the update later, after it has been downloaded to your hard drive.

b. Follow the on-screen instructions to download your selection to the hard drive.

If the update is more recent than your BIOS, make a note of the path to the location on your hard 
drive where the BIOS update is downloaded. You will need to access this path when you are ready 
to install the update.

NOTE: If you connect your computer to a network, consult the network administrator before installing 
any software updates, especially system BIOS updates.

BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the 
download is complete. If no instructions are displayed, follow these steps:

1. Select Start > Computer.

2. Click your hard drive designation. The hard drive designation is typically Local Disk (C:).

3. Using the hard drive path you recorded earlier, open the folder on your hard drive that contains the 
update.
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4. Double-click the file that has an .exe extension (for example, filename.exe).

The BIOS installation begins.

5. Complete the installation by following the on-screen instructions.

NOTE: After a message on the screen reports a successful installation, you can delete the downloaded file 
from your hard drive.

Using MultiBoot

About the boot device order

As the computer starts, the system attempts to boot from enabled devices. The MultiBoot utility, which is 
enabled at the factory, controls the order in which the system selects a boot device. Boot devices can include 
optical drives, diskette drives, a network interface card (NIC), hard drives, and USB devices. Boot devices 
contain bootable media or files that the computer needs to start and operate properly.

NOTE: Some boot devices must be enabled in Computer Setup before they can be included in the boot 
order.

You can change the order in which the computer searches for a boot device by changing the boot order in 
Computer Setup. You can also press esc while the “Press the ESC key for Startup Menu” message is displayed 
at the bottom of the screen, and then press f9. Pressing f9 displays a menu that shows the current boot 
devices and allows you to select a boot device. Or, you can use MultiBoot Express to set the computer to 
prompt you for a boot location each time the computer turns on or restarts.

Choosing MultiBoot preferences

You can use MultiBoot in the following ways:

● To set a new boot order that the computer uses each time it is turned on, by changing the boot order in 
Computer Setup.

● To dynamically choose the boot device, by pressing esc while the “Press the ESC key for Startup Menu” 
message is displayed at the bottom of the screen, and then pressing f9 to enter the Boot Device Options 
menu.

● To use MultiBoot Express to set variable boot orders. This feature prompts you for a boot device each 
time the computer is turned on or restarted.
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Setting a new boot order in Computer Setup

To start Computer Setup and set a boot device order that the computer uses each time it is turned on or 
restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu” 
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select the Legacy Boot Order list, and then press enter.

4. To move the device up in the boot order, use a pointing device to click the up arrow, or press the + key.

– or –

To move the device down in the boot order, use a pointing device to click the down arrow, or press the - 
key.

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of the 
screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Dynamically choosing a boot device using the f9 prompt

To dynamically choose a boot device for the current startup sequence, follow these steps:

1. Open the Select Boot Device menu by turning on or restarting the computer, and then pressing esc while 
the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press f9.

3. Use a pointing device or the arrow keys to select a boot device, then press enter.

Setting a MultiBoot Express prompt

To start Computer Setup and set the computer to display the MultiBoot startup location menu each time the 
computer is started or restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu” 
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select System Configuration > Boot Options, and then press 
enter.

4. In the MultiBoot Express Popup Delay (Sec) field, enter the length of time in seconds that you want the 
computer to display the startup location menu before it defaults to the current MultiBoot setting. 
(When 0 is selected, the Express Boot startup location menu is not displayed.)

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of the 
screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.
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Entering MultiBoot Express preferences

When the Express Boot menu is displayed during startup, you have the following choices:

● To specify a boot device from the Express Boot menu, select your preference within the allotted time, 
and then press enter.

● To prevent the computer from defaulting to the current MultiBoot setting, press any key before the 
allotted time expires. The computer will not start until you select a boot device and press enter.

● To allow the computer to start according to the current MultiBoot settings, wait for the allotted time to 
expire.

Using HP PC Hardware Diagnostics (UEFI) (select models only)
HP PC Hardware Diagnostics is a Unified Extensible Firmware Interface (UEFI) that allows you to run 
diagnostic tests to determine if the computer hardware is functioning properly. The tool runs outside of the 
operating system to isolate hardware failures from issues that may be caused by the operating system or 
other software components.

To start HP PC Hardware Diagnostics UEFI:

1. Turn on or restart the computer, quickly press esc, and then press f2.

After pressing f2, the BIOS searches three places for the HP PC Hardware Diagnostics (UEFI) tools in the 
following order:

a. Connected USB drive

NOTE: To download the HP PC Hardware Diagnostics (UEFI) tool to a USB drive, see Downloading 
HP PC Hardware Diagnostics (UEFI) to a USB device on page 103.

b. Hard drive

c. BIOS

2. Click the type of diagnostic test you want to run, and then follow the on-screen instructions.

NOTE: If you need to stop a diagnostic test while it is running, press esc.

Downloading HP PC Hardware Diagnostics (UEFI) to a USB device

NOTE: The HP PC Hardware Diagnostics (UEFI) download instructions are provided in English only.

1. Go to http://www.hp.com.

2. Click Support & Drivers, and then click the Drivers & Software tab.

3. Enter the product name in the text box, and then click Search.

4. Select your computer model, and then select your operating system.

5. In the Diagnostic section, click HP UEFI Support Environment.

– or –

Click Download, and then select Run.
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11 Computer Setup (BIOS) and Advanced 
System Diagnostics – SUSE Linux

Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input and 
output devices on the system (such as disk drives, display, keyboard, mouse, and printer). Computer Setup 
includes settings for the types of peripherals installed, the startup sequence of the computer, and the 
amount of system and extended memory.

NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the computer from 
operating properly.

Starting Computer Setup
NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup only if 
USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu” 
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

Using Computer Setup

Navigating and selecting in Computer Setup

To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu” 
message is displayed at the bottom of the screen.

● To select a menu or a menu item, use the tab key and the keyboard arrow keys and then press 
enter, or use a pointing device to click the item.

● To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the 
screen, or use the up arrow key or the down arrow key.

● To close open dialog boxes and return to the main Computer Setup screen, press esc, and then 
follow the on-screen instructions.

NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the keyboard 
to navigate and make selections in Computer Setup.

2. Press f10 to enter Computer Setup.

To exit Computer Setup menus, choose one of the following methods:

● To exit Computer Setup menus without saving your changes, click the Exit icon in the lower-left corner 
of the screen, and then follow the on-screen instructions.

– or –
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Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press enter.

– or –

● To save your changes and exit Computer Setup menus, click the Save icon in the lower-left corner of the 
screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Restoring default settings in Computer Setup

NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu” 
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select File > Restore Defaults.

4. Follow the on-screen instructions.

5. To save your changes and exit, click the Save icon in the lower-left corner of the screen, and then follow 
the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the default settings.

Updating the BIOS
Updated versions of the BIOS may be available on the HP Web site.

Most BIOS updates on the HP Web site are packaged in compressed files called SoftPaqs.

Some download packages contain a file named Readme.txt, which contains information regarding installing 
and troubleshooting the file.
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Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently installed on 
the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be displayed as follows:

1. Start Computer Setup.

2. Use a pointing device or the arrow keys to select File > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-left corner of the 
screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press enter.

NOTE: You can also determine the BIOS version by turning on or restarting the computer, pressing the esc 
key while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen, and 
then pressing the f1 key. Follow the on-screen instructions to exit this screen.

Downloading a BIOS update

CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download and 
install a BIOS update only when the computer is connected to reliable external power using the AC adapter. 
Do not download or install a BIOS update while the computer is running on battery power, docked in an 
optional docking device, or connected to an optional power source. During the download and installation, 
follow these instructions:

Do not disconnect power from the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Suspend or Hibernation.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. Open your web browser. For U.S. support, go to http://www.hp.com/go/contactHP. For worldwide 
support, go to http://welcome.hp.com/country/us/en/wwcontact_us.html.

2. Follow the on-screen instructions to identify your computer and access the BIOS update you want to 
download.

3. Click the option for software and driver downloads, type your computer model number in the product 
box, and then press enter. Follow the on-screen instructions to identify your computer and access the 
BIOS update you want to download.

4. Click your specific product from the models listed.

5. Click the appropriate operating system.

6. Go to the BIOS section and download the BIOS software package.

7. Follow the installation instructions as provided with the downloaded BIOS software package.

NOTE: After a message on the screen reports a successful installation, you can delete the downloaded file 
from your hard drive.
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Using Advanced System Diagnostics
Advanced System Diagnostics allows you to run diagnostic tests to determine if the computer hardware is 
functioning properly. The following diagnostic tests are available in Advanced System Diagnostics:

● Start-up test—This test analyzes the main computer components that are required to start the 
computer.

● Run-in test—This test repeats the start-up test and checks for intermittent problems that the start-up 
test does not detect.

● Hard disk test—This test analyzes the physical condition of the hard drive, and then checks all data in 
every sector of the hard drive. If the test detects a damaged sector, it attempts to move the data to a 
good sector.

● Memory test—This test analyzes the physical condition of the memory modules. If it reports an error, 
replace the memory modules immediately.

● Battery test—This test analyzes the condition of the battery and calibrates the battery if necessary. If 
the battery fails the test, contact support to report the issue and purchase a replacement battery.

● System Tune-Up—This group of additional tests checks your computer to make sure that the main 
components are functioning correctly. System Tune-Up runs longer and more comprehensive tests on 
memory modules, hard drive SMART attributes, the hard drive surface, the battery (and battery 
calibration), video memory, and the WLAN module status.

You can view system information and error logs in the Advanced System Diagnostics window.

To start Advanced System Diagnostics:

1. Turn on or restart the computer. While the “Press the ESC key for Startup Menu” message is displayed in 
the lower-left corner of the screen, press esc. When the Startup Menu is displayed, press f2.

2. Click the diagnostic test you want to run, and then follow the on-screen instructions.

NOTE: If you need to stop a diagnostics test while it is running, press esc.
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12 Specifications

 Metric U.S.

Dimensions

Width 21.0 cm 12.2 in

Depth 21.5 cm 8.5 in

Height 2.1 cm 0.83 in

Equipped with 3-cell, 26-WHr battery, 1 memory module, 
WLAN module, lightest solid-state module, but without 
fingerprint reader, webcam, or WWAN module

1.33 kg 2.93 lb

Equipped with 3-cell, 46-WHr battery, 1 memory module, 
WLAN module, lightest solid-state module, but without 
fingerprint reader, webcam, or WWAN module

1.42 kg 3.13 lb

Operating voltage and current 19.5 V dc @ 2.31 A - 45 W

19.5 V dc @ 3.33 A - 65 W

Temperature

Operating 5°C to 35°C 41°F to 95°F

Nonoperating ‑20°C to 60°C ‑4°F to 140°F

Relative humidity (non-condensing)

Operating 10% to 90%

Nonoperating 5% to 95%

Maximum altitude (unpressurized)

Operating ‑15 m to 3,048 m ‑50 ft to 10,000 ft

Nonoperating ‑15 m to 12,192 m ‑50 ft to 40,000 ft

NOTE: Applicable product safety standards specify thermal limits for plastic surfaces. The device operates well within this range of 
temperatures.
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13 Backup and recovery – Windows 10

This chapter provides information about the following processes. The information in the chapter is standard 
procedure for most products.

● Creating recovery media and backups

● Restoring and recovering your system

For additional information, refer to the HP support assistant app.

▲ Type support in the taskbar search box, and then select the HP Support Assistant app.

‒ or –

Click the question mark icon in the taskbar.

IMPORTANT: If you will be performing recovery procedures on a tablet, the tablet battery must be at least 
70% charged before you start the recovery process.

IMPORTANT: For a tablet with a detachable keyboard, connect the keyboard to the keyboard dock before 
beginning any recovery process.

Creating recovery media and backups
The following methods of creating recovery media and backups are available on select products only. Choose 
the available method according to your computer model.

● Use HP Recovery Manager to create HP Recovery media after you successfully set up the computer. This 
step creates a backup of the HP Recovery partition on the computer. The backup can be used to reinstall 
the original operating system in cases where the hard drive is corrupted or has been replaced. For 
information on creating recovery media, see Creating HP Recovery media (select products only) 
on page 110. For information on the recovery options that are available using the recovery media, see 
Using Windows Tools on page 111.

● Use Windows tools to create system restore points and create backups of personal information.

For more information, see Recovering using HP Recovery Manager on page 112.

NOTE: If storage is 32 GB or less, System Restore is disabled by default.
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Creating HP Recovery media (select products only)

If possible, check for the presence of the Recovery partition and the Windows partition. From the Start menu, 
select File Explorer, and then select This PC.

● If your computer does not list the Windows partition and the Recovery partition, you can obtain 
recovery media for your system from support. See the Worldwide Telephone Numbers booklet included 
with the computer. You can also find contact information on the HP website. Go to http://www.hp.com/
support, select your country or region, and follow the on-screen instructions.

You can use Windows tools to create system restore points and create backups of personal information, 
see Using Windows tools on page 61.

● If your computer does list the Recovery partition and the Windows partition, you can use HP Recovery 
Manager to create recovery media after you successfully set up the computer. HP Recovery media can 
be used to perform system recovery if the hard drive becomes corrupted. System recovery reinstalls 
the original operating system and software programs that were installed at the factory and then 
configures the settings for the programs. HP Recovery media can also be used to customize the system 
or restore the factory image if you replace the hard drive.

◦ Only one set of recovery media can be created. Handle these recovery tools carefully, and keep 
them in a safe place.

◦ HP Recovery Manager examines the computer and determines the required storage capacity for 
the media that will be required.

◦ To create recovery discs, your computer must have an optical drive with DVD writer capability, and 
you must use only high-quality blank DVD-R, DVD+R, DVD-R DL, or DVD+R DL discs. Do not use 
rewritable discs such as CD±RW, DVD±RW, double-layer DVD±RW, or BD-RE (rewritable Blu-ray) 
discs; they are not compatible with HP Recovery Manager software. Or, instead, you can use a 
high-quality blank USB flash drive.

◦ If your computer does not include an integrated optical drive with DVD writer capability, but you 
would like to create DVD recovery media, you can use an external optical drive (purchased 
separately) to create recovery discs. If you use an external optical drive, it must be connected 
directly to a USB port on the computer; the drive cannot be connected to a USB port on an external 
device, such as a USB hub. If you cannot create DVD media yourself, you can obtain recovery discs 
for your computer from HP. See the Worldwide Telephone Numbers booklet included with 
the computer. You can also find contact information on the HP website. Go to http://www.hp.com/
support, select your country or region, and follow the on-screen instructions.

◦ Be sure that the computer is connected to AC power before you begin creating the recovery media.

◦ The creation process can take an hour or more. Do not interrupt the creation process.

◦ If necessary, you can exit the program before you have finished creating all of the recovery DVDs. 
HP Recovery Manager will finish burning the current DVD. The next time you start HP Recovery 
Manager, you will be prompted to continue.

To create HP Recovery media:

IMPORTANT: For a tablet with a detachable keyboard, connect the keyboard to the keyboard dock before 
beginning these steps.

1. Type recovery in the taskbar search box, and then select HP Recovery Manager.

2. Select Create recovery media, and then follow the on-screen instructions.

If you ever need to recover the system, see Recovering using HP Recovery Manager on page 112.
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Using Windows Tools
You can create recovery media, system restore points, and backups of personal information using 
Windows tools.

NOTE: If storage is 32 GB or less, System Restore is disabled by default.

For more information and steps, see the Get started app.

▲ Select the Start button, and then select the Get started app.

Restore and recovery
There are several options for recovering your system. Choose the method that best matches your situation 
and level of expertise:

IMPORTANT: Not all methods are available on all products.

● Windows offers several options for restoring from backup, refreshing the computer, and resetting 
the computer to its original state. For more information see the Get started app.

▲ Select the Start button, and then select the Get started app.

● If you need to correct a problem with a preinstalled application or driver, use the Reinstall drivers 
and/or applications option (select products only) of HP Recovery Manager to reinstall the individual 
application or driver.

▲ Type recovery in the taskbar search box, select HP Recovery Manager, select Reinstall drivers 
and/or applications, and then follow the on-screen instructions.

● If you want to recover the Windows partition to original factory content, you can choose the System 
Recovery option from the HP Recovery partition (select products only) or use the HP Recovery media. 
For more information, see Recovering using Recovering using HP Recovery Manager on page 112. If you 
have not already created recovery media, see Creating HP Recovery media (select products only) 
on page 110.

● On select products, if you want to recover the computer's original factory partition and content, or if you 
have replaced the hard drive, you can use the Factory Reset option of HP Recovery media. For more 
information, see Recovering using HP Recovery Manager on page 112.

● On select products, if you want to remove the recovery partition to reclaim hard drive space, 
HP Recovery Manager offers the Remove Recovery Partition option.

For more information, see Removing the Removing the HP Recovery partition (select products only) 
on page 114.
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Recovering using HP Recovery Manager

HP Recovery Manager software allows you to recover the computer to its original factory state by using 
the HP Recovery media that you either created or that you obtained from HP, or by using the HP Recovery 
partition (select products only). If you have not already created recovery media, see Creating HP Recovery 
media (select products only) on page 110.

What you need to know before you get started

● HP Recovery Manager recovers only software that was installed at the factory. For software not 
provided with this computer, you must either download the software from the manufacturer's website 
or reinstall the software from the media provided by the manufacturer.

IMPORTANT: Recovery through HP Recovery Manager should be used as a final attempt to correct 
computer issues.

● To use the Factory Reset option (select products only), you must use HP Recovery media. If you have 
not already created recovery media, see Creating HP Recovery media (select products only) 
on page 110.

● If your computer does not allow the creation of HP Recovery media or if the HP Recovery media does 
not work, you can obtain recovery media for your system from support. See the Worldwide Telephone 
Numbers booklet included with the computer. You can also find contact information from 
the HP website. Go to http://www.hp.com/support, select your country or region, and follow the on-
screen instructions.

IMPORTANT: HP Recovery Manager does not automatically provide backups of your personal data. Before 
beginning recovery, back up any personal data you want to retain.

Using HP Recovery media, you can choose from one of the following recovery options:

NOTE: Only the options available for your computer display when you start the recovery process.

● System Recovery—Reinstalls the original operating system, and then configures the settings for 
the programs that were installed at the factory.

● Factory Reset—Restores the computer to its original factory state by deleting all information from 
the hard drive and re-creating the partitions. Then it reinstalls the operating system and the software 
that was installed at the factory.

The HP Recovery partition (select products only) allows System Recovery only.
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Using the HP Recovery partition (select products only)

The HP Recovery partition allows you to perform a system recovery without the need for recovery discs or a 
recovery USB flash drive. This type of recovery can be used only if the hard drive is still working.

To start HP Recovery Manager from the HP Recovery partition:

IMPORTANT: For a tablet with a detachable keyboard, connect the keyboard to the keyboard dock before 
beginning these steps (select products only).

1. Type recovery in the taskbar search box, select Recovery Manager, and then select 
HP Recovery Environment.

‒ or –

For computers or tablets with keyboards attached, press f11 while the computer boots, or press and 
hold f11 as you press the power button.

For tablets without keyboards:

Turn on or restart the tablet, and then quickly hold down the volume down button; then select f11.

‒ or –

Turn on or restart the tablet, and then quickly hold down the Windows button; then select f11.

2. Select Troubleshoot from the boot options menu.

3. Select Recovery Manager, and then follow the on-screen instructions.

Using HP Recovery media to recover

You can use HP Recovery media to recover the original system. This method can be used if your system does 
not have an HP Recovery partition or if the hard drive is not working properly.

1. If possible, back up all personal files.

2. Insert the HP Recovery media, and then restart the computer.

NOTE: If the computer does not automatically restart in HP Recovery Manager, change the computer 
boot order. See Changing the computer boot order on page 114.

3. Follow the on-screen instructions.
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Changing the computer boot order

If your computer does not restart in HP Recovery Manager, you can change the computer boot order, which is 
the order of devices listed in BIOS where the computer looks for startup information. You can change 
the selection to an optical drive or a USB flash drive.

To change the boot order:

IMPORTANT: For a tablet with a detachable keyboard, connect the keyboard to the keyboard dock before 
beginning these steps.

1. Insert the HP Recovery media.

2. Access BIOS:

For computers or tablets with keyboards attached:

▲ Turn on or restart the computer or tablet, quickly press esc, and then press f9 for boot options.

For tablets without keyboards:

▲ Turn on or restart the tablet, and then quickly hold down the volume down button; then select f9.

‒ or –

Turn on or restart the tablet, and then quickly hold down the Windows button; then select f9.

3. Select the optical drive or USB flash drive from which you want to boot.

4. Follow the on-screen instructions.

Removing the HP Recovery partition (select products only)

HP Recovery Manager software allows you to remove the HP Recovery partition to free up hard drive space.

IMPORTANT: After you remove the HP Recovery partition, you will not be able to perform System Recovery 
or create HP recovery media from the HP Recovery partition. So before you remove the Recovery partition, 
create HP Recovery media; see Creating HP Recovery media (select products only) on page 110.

NOTE: The Remove Recovery Partition option is only available on products that support this function.

Follow these steps to remove the HP Recovery partition:

1. Type recovery in the taskbar search box, and then select HP Recovery Manager.

2. Select Remove Recovery Partition, and then follow the on-screen instructions.
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14 Backup and recovery – Windows 8

To protect your information, use Windows backup and restore utilities to back up individual files and folders, 
back up your entire hard drive, create system repair media (select models only) by using the installed optical 
drive (select models only) or an optional external optical drive, or create system restore points. In case of 
system failure, you can use the backup files to restore the contents of your computer.

In Windows 8, from the Start screen, type restore, click Settings, and then select from the list of displayed 
options.

- or -

In Windows 8.1, from the Start screen, type restore, and then select from the list of displayed options.

NOTE: For detailed instructions on various backup and restore options, perform a search for these topics in 
HP Support Assistant. To access HP Support Assistant on the Start screen, select the HP Support Assistant 
app.

In case of system instability, HP recommends that you print the recovery procedures and save them for later 
use.

NOTE: Windows includes the User Account Control feature to improve the security of your computer. You 
may be prompted for your permission or password for tasks such as installing software, running utilities, or 
changing Windows settings. Refer to HP Support Assistant. To access HP Support Assistant on the Start 
screen, select the HP Support Assistant app.

Backing up your information
Recovery after a system failure is as good as your most recent backup. You should create system repair 
media and your initial backup immediately after initial system setup. As you add new software and data files, 
you should continue to back up your system on a regular basis to maintain a reasonably current backup. The 
system repair media (select models only) are used to start up (boot) the computer and repair the operating 
system in case of system instability or failure. Your initial and subsequent backups allow you to restore your 
data and settings if a failure occurs.

On Start screen, type backup, click Settings, and then select Save backup copies of your files with File 
History.

You can back up your information to an optional external hard drive or a network drive.

Note the following when backing up:

● Store personal files in the Documents library, and back it up regularly.

● Back up templates that are stored in their associated programs.

● Save customized settings that appear in a window, toolbar, or menu bar by taking a screen shot of your 
settings. The screen shot can be a time-saver if you have to reset your preferences.

To create a backup using Backup and Restore in Windows 8.0:

NOTE: Be sure that the computer is connected to AC power before you start the backup process.

NOTE: The backup process may take over an hour, depending on file size and the speed of the computer.
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1. From the Start screen, type backup, and then click Settings.

2. Click Save backup copy of your files with file history.

File History windows are launched.

3. Follow the on-screen instructions to use file history to backup files.

- or -

Click recovery to create a recovery drive using a USB flash drive.

- or -

Click Windows 7 file recovery, and then click create a system image to create a system image.

To create a backup using Backup and Restore in Windows 8.1:

NOTE: Be sure that the computer is connected to AC power before you start the backup process.

NOTE: The backup process may take over an hour, depending on file size and the speed of the computer.

1. From the Start screen, type backup.

2. Click Save backup copy of your files with file history.

File History windows are launched.

3. Follow the on-screen instructions to use file history to backup files.

- or -

Click recovery to create a recovery drive using a USB flash drive.

- or -

Click System Image Backup to create a system image.
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Performing a system recovery
In case of system failure or instability, the computer provides the following tools to recover your files:

● Windows recovery tools: You can use Windows Backup and Restore to recover information you have 
previously backed up. You can also use Windows Automatic Repair to fix problems that might prevent 
Windows from starting correctly.

● f11 recovery tools: You can use the f11 recovery tools to recover your original hard drive image. The 
image includes the Windows operating system and software programs installed at the factory.

NOTE: If you are unable to boot (start up) your computer and you cannot use the system repair media you 
previously created (select models only), you must purchase Windows 8 operating system media to reboot the 
computer and repair the operating system.

Using f11 recovery tools

CAUTION: Using f11 completely erases hard drive contents and reformats the hard drive. All files that you 
have created and any software that you have installed on the computer are permanently removed. The f11 
recovery tool reinstalls the operating system and HP programs and drivers that were installed at the factory. 
Software not installed at the factory must be reinstalled.

To recover the original hard drive image using f11:

1. If possible, back up all personal files.

2. If possible, check for the presence of the Recovery Image partition: From the Start screen, type C, and 
then select Computer.

NOTE: If the Recovery Image partition is not listed, you must recover your operating system and 
programs using the Windows 8 operating system media and the Driver Recovery media (both purchased 
separately).

3. If the Recovery Image partition is listed, restart the computer, and then press esc while the “Press the 
ESC key for Startup Menu” message is displayed at the bottom of the screen.

4. Press f11 while the “Press <F11> for recovery” message is displayed on the screen.

5. Choose your language.

6. Choose your keyboard layout.

7. Select Troubleshoot from the boot options menu.

8. Select Reset your PC, and follow the on-screen instructions.

Performing a system recovery 117



Using Windows 8 operating system media (purchased separately)

To order a Windows 8 operating system DVD, go to http://www.hp.com/support, select your country or 
region, and follow the on-screen instructions. You can also order the DVD by calling support. For contact 
information, see the Worldwide Telephone Numbers booklet included with the computer.

CAUTION: Using a Windows 8 operating system media completely erases hard drive contents and reformats 
the hard drive. All files that you have created and any software that you have installed on the computer are 
permanently removed. When reformatting is complete, the recovery process helps you restore the operating 
system, as well as drivers, software, and utilities.

To initiate recovery using a Windows 8 operating system DVD:

NOTE: This process takes several minutes.

1. If possible, back up all personal files.

2. Restart the computer, and then insert the Windows 8 operating system DVD into the optical drive before 
the Windows operating system loads.

3. Power off the computer.

4. Power on the computer, and then press F9 to show the BIOS boot menu.

5. When the DVD is booting, select the DVD from the UEFI Boot Sources.

6. When prompted, press any keyboard key.

7. Follow the on-screen instructions.

After the installation is completed:

1. Eject the Windows 8 operating system media and then insert the Driver Recovery media.

2. Install the Hardware Enabling Drivers first, and then install Recommended Applications.
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Using Windows Refresh for quick and easy recovery

When your computer is not working properly and you need to regain system stability, the Windows Refresh 
option allows you to start fresh and keep what is important to you.

IMPORTANT: Refresh removes any traditional applications that were not originally installed on the system 
at the factory.

NOTE: During Refresh, a list of removed traditional applications will be saved so that you have a quick way 
to see what you might need to reinstall. See HP Support Assistant for instructions on reinstalling traditional 
applications. To access HP Support Assistant on the Start screen, select the HP Support Assistant app.

NOTE: You may be prompted for your permission or password when using Refresh. See HP Support 
Assistant for more information. To access HP Support Assistant on the Start screen, select the HP Support 
Assistant app.

To start Refresh:

1. On the Start screen, point to the far-right upper or lower corner of the screen to display the charms.

2. Click Settings.

3. Click Change PC settings in the bottom-right corner of the screen.

4. In Windows 8.0, select General from the PC settings screen.

- or -

In Windows 8.1, select Update and Recovery , and then select Recovery.

5. Scroll the right-side choices down to display Refresh your PC without affecting your files.

6. Under Refresh your PC without affecting your files, select Get started, and follow the on-screen 
instructions.

Remove everything and reinstall Windows

Sometimes you want to perform detailed reformatting of your computer, or you want to remove personal 
information before you give away or recycle your computer. The process described in this section provides a 
speedy, simple way to return the computer to its original state. This option removes all personal data, apps, 
and settings from your computer, and reinstalls Windows.

IMPORTANT: This option does not provide backups of your information. Before using this option, back up 
any personal information you wish to retain.

You can initiate this option by using the f11 key or from the Start screen.

To use the f11 key:

1. Press f11 while the computer boots.

– or –

Press and hold f11 as you press the power button.

2. Choose your language.

3. Choose your keyboard layout.

4. Select Troubleshoot from the boot options menu.

5. Select Reset your PC, and follow the on-screen instructions.

To use the Start screen:
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1. On the Start screen, point to the far-right upper or lower corner of the screen to display the charms.

2. Click Settings.

3. Click Change PC settings in the bottom-right corner of the screen.

4. In Windows 8.0, select General from the PC settings screen.

- or -

In Windows 8.1, select Update and Recovery , and then select Recovery.

5. Scroll the right-side choices down to display Remove everything and reinstall Windows.

6. Under Remove everything and reinstall Windows, select Get started, and follow the on-screen 
instructions.

Using HP Software Setup

HP Software Setup can be used to reinstall drivers or select software that has been corrupted or deleted from 
the system.

1. From the Start screen, type HP Software Setup, and select Apps.

2. Open HP Software Setup.

3. Follow the on-screen directions to reinstall drivers or select software.
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15 Backup and recovery – Windows 7

Your computer includes HP and Windows tools to help you safeguard your information and retrieve it if you 
ever need to. These tools will help you return your computer to a proper working state, all with simple steps. 
This section provides information about the following processes:

● Creating recovery media and backups

● Restoring and recovering your system

Creating recovery media and backups
Recovery after a system failure is only as good as your most recent backup.

1. After you successfully set up the computer, create HP Recovery media. This step creates a Windows 7 
operating system DVD and a Driver Recovery DVD. The Windows DVD can be used to reinstall the original 
operating system in cases where the hard drive is corrupted or has been replaced. The Driver Recovery 
DVD installs specific drivers and applications. See Creating recovery media with HP Recovery Disc 
Creator on page 122.

2. Use Windows Backup and Recovery tools to perform the following:

● Back up individual files and folders

● Back up your entire hard drive (select models only)

● Create system repair discs (select models only) with the installed optical drive (select models only) 
or an optional external optical drive

● Create system restore points

NOTE: This guide describes an overview of backing up, restoring, and recovering options. For more details 
about the tools provided, see Help and Support. To access Help and Support, select Start > Help and 
Support.

NOTE: HP recommends that you print the recovery procedures and save them for later use, in case of 
system instability.

In case of system failure, you can use the backup files to restore the contents of your computer. See Backing 
up your information on page 123.
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Guidelines

● When creating recovery media or backing up to discs, use any of the following types of discs (purchased 
separately): DVD+R, DVD+R DL, DVD-R, DVD-R DL, or DVD±RW. The discs you use will depend on the 
type of optical drive you are using.

● Be sure that the computer is connected to AC power before you start the recovery media creation 
process or the backup process.

Creating recovery media with HP Recovery Disc Creator

HP Recovery Disc Creator is a software program that offers an alternative way to create recovery media. 
After you successfully set up the computer, you can create recovery media using HP Recovery Disc Creator. 
This recovery media allows you to reinstall your original operating system as well as select drivers and 
applications if the hard drive becomes corrupted. HP Recovery Disc Creator can create two kinds of recovery 
DVDs:

● Windows 7 operating system DVD—Installs the operating system without additional drivers or 
applications.

● Driver Recovery DVD—Installs specific drivers and applications only, in the same way that the HP 
Software Setup utility installs drivers and applications.

Creating recovery media

NOTE: The Windows 7 operating system DVD can be created only once. Thereafter, the option to create that 
media will not be available after you create a Windows DVD.

To create the Windows DVD:

1. Select Start > All Programs > Productivity and Tools > HP Recovery Disc Creator.

2. Select Windows disk.

3. From the drop-down menu, select the drive for burning the recovery media.

4. Click the Create button to start the burning process. Label the disc after you create it, and store it in a 
secure place.

After the Windows 7 operating system DVD has been created, create the Driver Recovery DVD:

1. Select Start > All Programs > Productivity and Tools > HP Recovery Disc Creator.

2. Select Driver disk.

3. From the drop-down menu, select the drive for burning the recovery media.

4. Click the Create button to start the burning process. Label the disc after you create it, and store it in a 
secure place.
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Backing up your information

You should create system repair media and your initial backup immediately after initial system setup. As you 
add new software and data files, you should continue to back up your system on a regular basis to maintain a 
reasonably current backup. You should also create Windows system repair media (select models only) which 
can be used to start up (boot) the computer and repair the operating system in case of system instability or 
failure. Your initial and subsequent backups allow you to restore your data and settings if a failure occurs.

You can back up your information to an optional external hard drive, a network drive, or discs.

Note the following when backing up:

● Store personal files in the Documents library, and back it up regularly.

● Back up templates that are stored in their associated directories.

● Save customized settings that appear in a window, toolbar, or menu bar by taking a screen shot of your 
settings. The screen shot can be a time-saver if you have to reset your preferences.

● When backing up to discs, number each disc after removing it from the drive.

NOTE: For detailed instructions on various backup and restore options, perform a search for these topics in 
Help and Support. To access Help and Support, select Start > Help and Support.

NOTE: Windows includes the User Account Control feature to improve the security of your computer. You 
may be prompted for your permission or password for tasks such as installing software, running utilities, or 
changing Windows settings. Refer to Help and Support. To access Help and Support, select Start > Help and 
Support.

To create a backup using Windows Backup and Restore:

NOTE: The backup process may take over an hour, depending on file size and the speed of the computer.

1. Select Start > All Programs > Maintenance > Backup and Restore.

2. Follow the on-screen instructions to set up your backup, create a system image (select models only), or 
create system repair media (select models only).

Performing a system recovery
In case of system failure or instability, the computer provides the following tools to recover your files:

● Windows recovery tools: You can use Windows Backup and Restore to recover information you have 
previously backed up. You can also use Windows Startup Repair to fix problems that might prevent 
Windows from starting correctly.

●
f11 recovery tools (select models only): You can use the f11 recovery tools to recover your original hard 
drive image. The image includes the Windows operating system and software programs installed at the 
factory.

NOTE: If you are unable to boot (start up) your computer and you cannot use the system repair media you 
previously created (select models only), you must purchase Windows 7 operating system media to reboot the 
computer and repair the operating system.
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Using the Windows recovery tools 

Using the Windows recovery tools, you can:

● Recover individual files

● Restore the computer to a previous system restore point

● Recover information using recovery tools

NOTE: For detailed instructions on various recovery and restore options, perform a search for these topics 
in Help and Support. To access Help and Support, select Start > Help and Support.

NOTE: Windows includes the User Account Control feature to improve the security of your computer. You 
may be prompted for your permission or password for tasks such as installing software, running utilities, or 
changing Windows settings. Refer to Help and Support. To access Help and Support, select Start > Help and 
Support.

To recover information you previously backed up:

1. Select Start > All Programs > Maintenance > Backup and Restore.

2. Follow the on-screen instructions to recover your system settings, your computer (select models only), 
or your files.

To recover your information using Startup Repair, follow these steps:

CAUTION: Some Startup Repair options will completely erase and reformat the hard drive. All files you have 
created and any software installed on the computer are permanently removed. When reformatting is 
complete, the recovery process restores the operating system, as well as the drivers, software, and utilities 
from the backup used for recovery.

1. If possible, back up all personal files.

2. If possible, check for the presence of the Recovery Image partition and the Windows partition.

To check for the Windows partition, select Start > Computer.

NOTE: If the Windows partition and the Recovery Image partition is not listed, you must recover your 
operating system and programs using the Windows 7 operating system DVD and the Driver Recovery 
media. 

3. If the Windows partition is listed, restart the computer, and then press f8 before the Windows operating 
system loads.

4. Select Startup Repair.

5. Follow the on-screen instructions.

NOTE: For additional information on recovering information using the Windows tools, select Start > Help 
and Support.
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Using f11 recovery tools (select models only)

CAUTION: Using f11 completely erases hard drive contents and reformats the hard drive. All files that you 
have created and any software that you have installed on the computer are permanently removed. The f11 
recovery tool reinstalls the operating system and HP programs and drivers that were installed at the factory. 
Software not installed at the factory must be reinstalled.

To recover the original hard drive image using f11:

1. If possible, back up all personal files.

2. If possible, check for the presence of the Recovery Image partition: click Start, right-click Computer, 
click Manage, and then click Disk Management.

NOTE: If the Recovery Image partition is not listed, you must recover your operating system and 
programs using the Windows 7 operating system media and the Driver Recovery media. 

3. If the Recovery Image partition is listed, restart the computer, and then press esc while the “Press the 
ESC key for Startup Menu” message is displayed at the bottom of the screen.

4. Press f11 while the “Press <F11> for recovery” message is displayed on the screen.

5. Follow the on-screen instructions.

Using Windows 7 operating system media

If you cannot use the recovery media you previously created using the HP Recovery Disc Creator (select 
models only), you must purchase a Windows 7 operating system DVD to reboot the computer and repair the 
operating system.

To order a Windows 7 operating system DVD, go to the HP website. For U.S. support, go to 
http://www.hp.com/support. For worldwide support, go to http://welcome.hp.com/country/us/en/
wwcontact_us.html. You can also order the DVD by calling support. For contact information, see the 
Worldwide Telephone Numbers booklet included with the computer.

CAUTION: Using a Windows 7 operating system DVD completely erases hard drive contents and reformats 
the hard drive. All files that you have created and any software that you have installed on the computer are 
permanently removed. When reformatting is complete, the recovery process helps you restore the operating 
system, as well as drivers, software, and utilities.

To initiate recovery using a Windows 7 operating system DVD:

NOTE: This process takes several minutes.

1. If possible, back up all personal files.

2. Restart the computer, and then insert the Windows 7 operating system DVD into the optical drive before 
the Windows operating system loads.

3. When prompted, press any keyboard key.

4. Follow the on-screen instructions.

5. Click Next.

6. Select Install now.

7. Follow the on-screen instructions.
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After the installation is completed:

1. Eject the Windows 7 operating system DVD and then insert the Driver Recovery DVD.

2. Install the Hardware Enabling Drivers first, and then install Recommended Applications.
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16 Backup and Recovery – SUSE Linux

Recovery after a system failure is as good as your most recent backup. As you add new software and data 
files, you should continue to back up your system on a regular basis to maintain a reasonably current backup.

Your computer includes tools provided by HP to help you safeguard your information and retrieve it if ever 
needed.

Creating backups
1. Create restore media immediately after you set up the computer.

2. As you add files, routinely create a backup of your system and personal information.

Creating restore media
You can create an HP Factory Image, using an installed or an external DVD±RW optical drive or a USB drive. 
The HP Factory Image can be used to perform system recovery in the event of a system failure. The recovery 
tool reinstalls the original operating system and HP programs and drivers that were installed at the factory.

To create the restore media:

1. Select Computer > More Applications.

2. In the left pane, click Tools, and then click Create HP Factory Image in the right pane.

3. Follow the on-screen instructions to create an image file to burn a recovery disc.

NOTE: The image produced by HP Create Factory Image can be written to a USB disk on key or a DVD. 
If you are writing to a DVD, follow the on-screen instructions. To write the image to a USB disk on key:

To write the image to a USB disk on key:

a. Insert the USB disk on key in a USB port.

b. To transfer the image to a USB disk on key, use the dd command.

Backing up your information
You should back up your computer files on a regular schedule to maintain a current backup. You can 
manually back up your information to an optional external drive, a network drive, or discs. Back up your 
system at the following times:

● At regularly scheduled times

● Before the computer is repaired or restored

● Before you add or modify hardware or software

To back up your home directory files using Backup Manager Settings:

1. Select Computer > More Applications > Tools > Backup Manager Settings, and click Backup my home 
directory.

2. Click Storage Destination Location, and then select a location to back up your information.
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3. Click Schedule, and then select a time schedule to perform backups at a regularly scheduled time.

To immediately back up your information, click the Backup Now check box.

NOTE: Before you back up your information, be sure you have designated a location to save the 
backup files.

4. Click Save and Backup to start the backup and to save the backup settings.

To restore backup files:

1. Select Computer > More Applications > Tools > Backup Manager Restore.

2. Click Backup Source, and then select the location of the backup files.

3. Click Restore Destination, and then select the destination to restore the files.

4. To restore all files from the selected location, click Restore all files. To restore select files only, click 
Restore selected files, click Select Files and then select the files to be restored.

5. Under Restore Point, click the time and date of the backup.

NOTE: If multiple backups have been performed, click Use the latest version to restore the latest 
version.

6. Click Restore to start restoring the files, or click Cancel to cancel the operation.

Performing a system recovery
Recovery allows you to repair or restore the computer to its original factory state.

CAUTION: Using Recovery completely erases hard drive contents and reformats the hard drive. All files you 
have created and any software installed on the computer are permanently removed. The recovery tool 
reinstalls the original operating system and HP programs and drivers that were installed at the factory. 
Software, drivers, and updates not installed by HP must be manually reinstalled. Personal files must be 
restored from a backup.

To restore the computer using the HP Factory Image, you must first create the recovery media. If you have 
not already created it, see Creating restore media on page 127.

To restore the computer from the recovery disc, follow these steps:

1. If possible, back up all personal files.

2. Insert the HP Factory Image into the optical drive or insert the USB disk on key into the USB port, and 
restart the computer.

3. As the computer is restarting, press f9 to open the Computer Setup boot option menu and select the 
option for the optical drive, if you are using a DVD to restore. If you are using a USB disk to key, select 
USB disk on key.

4. Press the down arrow to select Restore SLED HP-BNB preload image from the Linux boot menu, and 
then press enter.

5. Using the arrow keys, select Yes when prompted: Do you want to start the System-Restore?

6. Follow the on-screen instructions.

NOTE: The image produced by the Create Factory Image utility may be written to either a USB disk on a key 
or a DVD. To write the image to a disk, use the dd command to transfer the image to a USB disk on a key. The 
USB disk on a key may be inserted in a USB port. 
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Remove everything and reinstall SLED
Sometimes you want to perform detailed reformatting of your computer, or you want to remove personal 
information before you give away or recycle your computer. The process described in this section provides a 
speedy, simple way to return the computer to its original state. This option removes all personal data, 
applications, and settings from your computer, and reinstalls the Linux operating system.

IMPORTANT: This option does not provide backups of your information. Before using this option, back up 
any personal information you wish to retain.

You can initiate this option by using the f11 key.

To use the f11 key:

Press f11 while the computer boots.

– or –

Press and hold f11 as you press the power button.

The following options are available:

● Cancel/Reboot—Reboots the system. No recovery or restore activity is performed.

● Recover/Repair System—This option repairs a system that is not working properly and preserves user 
data.

● Restore Factory System—This option restores the system back to the original factory state. User data is 
not preserved.

Select an option and follow the on-screen instructions.
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17 Statement of Volatility

The purpose of this document is to provide general information regarding non-volatile memory in industry-
standards based HP Business Notebook PC systems and provide general instructions for restoring 
nonvolatile memory that can contain personal data after the system has been powered off and the hard drive 
has been removed.

HP Business Notebook PC products that use Intel-based or AMD®-based system boards contain volatile DDR 
memory. The amount of nonvolatile memory present in the system depends upon the system configuration. 
Intel-based and AMD-based system boards contain nonvolatile memory subcomponents as originally 
shipped from HP assuming that no subsequent modifications have been made to the system and assuming 
that no applications, features, or functionality have been added to or installed on the system.

Following system shutdown and removal of all power sources from an HP Business Notebook PC system, 
personal data can remain on volatile system memory (DIMMs) for a finite period of time and will also remain 
in nonvolatile memory. The steps below will remove personal data from the notebook PC, including the 
nonvolatile memory found in Intel-based and AMD-based system boards. Some of these steps are disclosed 
in the Maintenance and Service Guides available for HP PC products available on the product support pages at 
www.hp.com.

1. Follow steps (a) through (I) below to restore the nonvolatile memory that can contain personal data. 
Restoring or re-programming nonvolatile memory that does not store personal data is neither 
necessary nor recommended.

a. Enter BIOS (F10) Setup by powering on the system and pressing F10 when prompted near the 
bottom of the display, or press the ESC key to display the start up menu, then press F10 . If the 
system has a BIOS administrator password, enter the password at the prompt.

b. Select the Main menu, then Restore Defaults.

c. Select the System Configuration menu, then Restore Security Defaults.

d. If an asset or ownership tag is set, select the Security menu and scroll down to the Utilities menu. 
Select System IDs, and then select the tag that has been set. Press the spacebar once to clear the 
tag, then press Enter to return to the prior menu.

e. If a DriveLock password is set, select the Security menu, scroll down to DriveLock, then select 
DriveLock password. Select the desired hard drive. Click Disable protection, enter the existing 
master DriveLock password, then press Enter to confirm and return to the prior menu. Repeat this 
procedure if more than one hard drive has a DriveLock password.

f. If an Automatic DriveLock password is set, select the Security menu, scroll down to Automatic 
DriveLock, then select the desired hard drive and disable protection. Repeat this procedure if 
more than one hard drive has an Automatic DriveLock password.

g. Select the File menu, then Reset BIOS Security to factory default. Click yes at the warning 
message.

h. Select the Main menu, then Save Changes and Exit.

i. Reboot the system. If the system has a Trusted Platform Module and/or fingerprint sensor, one or 
two prompts will appear: one to clear the TPM and the other to reset fingerprint sensor. Press F1 
to accept or F2 to reject.

If the HP notebook model number ends in a ‘p’ or ‘w’ and includes Intel Centrino with VProTM, 
reboot the PC and enter BIOS Setup by pressing F10 when prompted. Select System 
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Configuration, then AMT Options. Then select Un-configure AMT on next boot. Select Save, then 
Yes. Select the File menu, and then select Save Changes and Exit. Reboot the system and confirm 
that you want to un-configure AMT.

j. If the optional Intel Anti-Theft Technology (AT) was activated, contact the provider to deactivate it.

k. If the optional Absolute® Software Computrace® management and tracking service was activated 
on the notebook PC, contact the provider to deactivate it.

l. Remove all power and system batteries for at least 24 hours.

2. Remove and retain the storage drive or clear the contents of the drive.

a. Hard Disk Drive (HDD)

Clear the HDD contents by using the HP Disk Sanitizer® utility or a third party application that, 
ideally, is U.S. Department of Defense (DOD) 5220.22-M approved.

To run HP Disk Sanitizer, enter BIOS Setup by powering on the system and pressing F10 when 
prompted near the bottom of the display, or press ESC to display the start up menu, then press 
F10. Select the Security menu and scroll down to the Utilities menu. Select Disk Sanitizer and 
select the desired drive. For a higher level of protection, select Optimum.

NOTE: This process will take a long time, and the amount of time varies based on the hard drive 
capacity.

b. Solid State Drive (SSD)

Clear the SSD contents by using the BIOS Setup Secure Erase command option, or by using a third 
party utility designed to erase data from an SSD. To run Secure Erase, enter BIOS Setup by 
powering on the system and pressing F10 when prompted near the bottom of the display. Select 
the Security menu and scroll down to the Utilities menu. Select Secure Erase and select the 
desired hard drive.

Non-volatile memory usage

Non Volatile 
Memory Type

Amount (Size) Does this 
memory store 
customer data?

Does this 
memory retain 
data when 
power is 
removed?

What is the 
purpose of this 
memory?

How is data 
input into this 
memory?

How is this 
memory write 
protected?

HP Sure Start 
flash (select 
models only)

2 MB No Yes Provides 
protected 
backup of critical 
System BIOS 
code, EC 
firmware, and 
critical PC 
configuration 
data for select 
platforms that 
support HP Sure 
Start.

For more 
information, see 
Using HP Sure 
Start (select 
models only) 
on page 136.

Data cannot be 
written to this 
device via the 
host processor. 
The content is 
managed solely 
by the HP Sure 
Start Embedded 
Controller.

This memory is 
protected by the 
HP Sure Start 
Embedded 
Controller.
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Non Volatile 
Memory Type

Amount (Size) Does this 
memory store 
customer data?

Does this 
memory retain 
data when 
power is 
removed?

What is the 
purpose of this 
memory?

How is data 
input into this 
memory?

How is this 
memory write 
protected?

Real Time Clock 
(RTC) battery 
backed-up CMOS 
configuration 
memory (CMOS)

256 Bytes No Yes Stores system 
date and time 
and limited 
keyboard 
controller data.

Using the F10 
Setup utility or 
changing the 
Windows date 
and time.

This memory is 
not write-
protected. HP 
recommends 
password 
protecting the 
F10 Setup 
utility.

Controller (NIC) 
EEPROM

64 KBytes (not 
customer 
accessible)

No Yes Store NIC 
configuration 
and NIC 
firmware.

Using a utility 
from the NIC 
vendor that can 
be run from DOS.

A utility is 
required to write 
data to this 
memory and is 
available from 
NIC vendor. 
Writing data to 
this ROM in an 
inappropriate 
manner will 
render the NIC 
nonfunctional.

Keyboard ROM 64 KBytes (not 
customer 
accessible)

No Yes Stores firmware 
code (keyboard, 
mouse, & 
battery 
management).

Programmed at 
the factory. 
Code is updated 
when the system 
BIOS is updated.

A utility is 
required for 
writing data to 
this memory and 
is available on 
the HP website. 
Writing data to 
this ROM in an 
inappropriate 
manner can 
render the PC 
nonfunctional.

DIMM Serial 
Presence Detect 
(SPD) 
configuration 
data

256 Bytes per 
memory 
module, 128 
Bytes 
programmable 
(not customer 
accessible)

No Yes Stores memory 
module 
information.

Programmed by 
the memory 
vendor.

Data cannot be 
written to this 
memory when 
the module is 
installed in a PC. 
The specific 
write protection 
method varies 
by memory 
vendor.

System BIOS 4 to 5 MBytes Yes Yes Store system 
BIOS code and 
PC configuration 
data.

System BIOS 
code is 
programmed at 
the factory. 
Code is updated 
when the system 
BIOS is updated. 
Configuration 
data and 
settings are 
input using the 
F10 setup utility 

A utility is 
required for 
writing data to 
this memory and 
is available on 
the HP website. 
Writing data to 
this ROM in an 
inappropriate 
manner can 
render the PC 
nonfunctional.
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Non Volatile 
Memory Type

Amount (Size) Does this 
memory store 
customer data?

Does this 
memory retain 
data when 
power is 
removed?

What is the 
purpose of this 
memory?

How is data 
input into this 
memory?

How is this 
memory write 
protected?

or a custom 
utility.

Intel 
Management 
Engine Firmware 
(present only in 
specific ZBook 
and EliteBook 
models. For 
more 
information, go 
to 
http://www.hp.com/
support, and 
select your 
country. Select 
Drivers & 
Downloads, and 
then follow the 
on-screen 
instructions.)

1.5 or 5 MBytes Yes Yes Stores 
Management 
Engine Code, 
Settings, 
Provisioning 
Data and iAMT 
third party data 
store.

Management 
Engine Code is 
programmed at 
the factory. 
Code is updated 
via Intel secure 
firmware update 
utility. Unique 
Provisioning 
Data can be 
entered at the 
factory or by an 
administrator 
using the 
Management 
Engine (MEBx) 
setup utility. The 
third party data 
store contents 
can populated 
by a remote 
management 
console or local 
applications 
registered by an 
administrator to 
have access to 
the space.

The Intel chipset 
is configured to 
enforce 
hardware 
protection to 
block all direct 
read/write 
access to this 
area. An Intel 
utility is required 
for updating the 
firmware. Only 
firmware 
updates digitally 
signed by Intel 
can be applied 
using this utility.

Bluetooth flash 2 MBits No Yes Stores Bluetooth 
configuration 
and firmware.

Programmed at 
the factory. 
Tools for writing 
data to this 
memory are not 
publicly 
available but can 
be obtained 
from the silicon 
vendor.

A utility is 
required for 
writing data to 
this memory and 
is made 
available 
through newer 
versions of the 
driver if the flash 
requires an 
upgrade.

802.11 WLAN 
EEPROM

4 KBytes to 8 
KBytes

No Yes Stores 
configuration 
and calibration 
data.

Programmed at 
the factory. 
Tools for writing 
data to this 
memory are not 
made public.

A utility is 
required for 
writing data to 
this memory and 
is typically not 
made available 
to the public 
unless a 
firmware 
upgrade is 
necessary to 
address a unique 
issue.
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Non Volatile 
Memory Type

Amount (Size) Does this 
memory store 
customer data?

Does this 
memory retain 
data when 
power is 
removed?

What is the 
purpose of this 
memory?

How is data 
input into this 
memory?

How is this 
memory write 
protected?

Webcam 64 KBits No Yes Store webcam 
configuration 
and firmware.

Using a utility 
from the device 
manufacturer 
that can be run 
from Windows.

A utility is 
required for 
writing data to 
this memory and 
is typically not 
made available 
to the public 
unless a 
firmware 
upgrade is 
necessary to 
address a unique 
issue.

Fingerprint 
reader

512 KBytes flash Yes Yes Stores 
fingerprint 
templates.

By enrolling in 
HP ProtectTools 
Security 
Manager.

Only a digitally 
signed 
application can 
make the call to 
write to the 
flash.

Questions and answers
1. How can the BIOS settings be restored (returned to default settings)?

a. Turn on or restart the computer and press F10 when prompted near the bottom of the display.

b. Select File, then select Restore defaults.

c. Follow the on-screen instructions.

d. Select File, save changes and exit, then press Enter.

2. What kind of configuration data is stored on the DIMM Serial Presence Detect (SPD) memory 
module? How would this data be written?

The DIMM SPD memory contains information about the memory module such as size, serial number, 
data width, speed/timing, voltage and thermal information. This information is written by the module 
manufacturer and stored on an EEPROM. This EEPROM cannot be written to when the memory module is 
installed in a PC. Third party tools do exist that can write to the EEPROM when the memory module is 
not installed in a PC. There are various third party tools available to read SPD memory.

3. Does the “Firmware Hub for System BIOS” contain the BIOS program? Is this chip writable, and if so 
how?

The Firmware Hub does contain the BIOS program and is writable. A utility is required to perform the 
write function.

4. In some PC systems, the Firmware Hub for System BIOS is a flash memory chip so that updates can 
be written by the customer. Is this true for these BIOS chips?

Yes, they are flash memory chips.
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5. What is meant by “Restore the nonvolatile memory found in Intel-based system boards?”

This relates to clearing the Real Time Clock (RTC) CMOS memory that contains PC configuration data.

6. Does resetting the CMOS configuration memory return the PC back to factory defaults?

The process of resetting the CMOS will return certain system settings to factory default but will not 
reset many of the system data and configuration defaults to their default settings. To return these 
system data and configuration defaults to default settings, refer to question and answer 1 and follow 
the instructions for returning the BIOS settings to factory defaults.
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Using HP Sure Start (select models only)
Select computer models are configured with HP Sure Start, a technology that continuously monitors your 
computer's BIOS for attacks or corruption. If the BIOS becomes corrupted or is attacked, HP Sure Start 
restores the BIOS to its previously safe state automatically, with user intervention. Those select computer 
models ship with HP Sure Start configured and enabled. Most users can use HP Sure Start with the default 
configuration.

To access the latest documentation on HP Sure Start, go to http://www.hp.com/support, and select your 
country. Select Driver & and Downloads, and then follow the on-screen instructions.
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18 Power cord set requirements

The wide-range input feature of the computer permits it to operate from any line voltage from 100 to 120 
volts AC, or from 220 to 240 volts AC.

The 3-conductor power cord set included with the computer meets the requirements for use in the country or 
region where the equipment is purchased.

Power cord sets for use in other countries and regions must meet the requirements of the country or region 
where the computer is used.

Requirements for all countries
The following requirements are applicable to all countries and regions:

● The length of the power cord set must be at least 1.0 m (3.3 ft) and no more than 2.0 m (6.5 ft).

● All power cord sets must be approved by an acceptable accredited agency responsible for evaluation in 
the country or region where the power cord set will be used.

● The power cord sets must have a minimum current capacity of 10 amps and a nominal voltage rating of 
125 or 250 V AC, as required by the power system of each country or region.

● The appliance coupler must meet the mechanical configuration of an EN 60 320/IEC 320 Standard Sheet 
C13 connector for mating with the appliance inlet on the back of the computer. Requirements for all 
countries 113

Requirements for specific countries and regions

Country/region Accredited agency Applicable note number

Australia EANSW 1

Austria OVE 1

Belgium CEBC 1

Canada CSA 2

Denmark DEMKO 1

Finland FIMKO 1

France UTE 1

Germany VDE 1

Italy IMQ 1

Japan METI 3

The Netherlands KEMA 1

Norway NEMKO 1

The People's Republic of China COC 5
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Country/region Accredited agency Applicable note number

South Korea EK 4

Sweden CEMKO 1

Switzerland SEV 1

Taiwan BSMI 4

The United Kingdom BSI 1

The United States UL 2

1. The flexible cord must be Type HO5VV-F, 3-conductor, 1.0-mm² conductor size. Power cord set fittings (appliance coupler and 
wall plug) must bear the certification mark of the agency responsible for evaluation in the country or region where it will be 
used.

2. The flexible cord must be Type SPT-3 or equivalent, No. 18 AWG, 3-conductor. The wall plug must be a two-pole grounding type 
with a NEMA 5-15P (15 A, 125 V) or NEMA 6-15P (15 A, 250 V) configuration.

3. The appliance coupler, flexible cord, and wall plug must bear a “T” mark and registration number in accordance with the 
Japanese Dentori Law. The flexible cord must be Type VCT or VCTF, 3-conductor, 1.00-mm² conductor size. The wall plug must 
be a two-pole grounding type with a Japanese Industrial Standard C8303 (7 A, 125 V) configuration.

4. The flexible cord must be Type RVV, 3-conductor, 0.75-mm² conductor size. Power cord set fittings (appliance coupler and wall 
plug) must bear the certification mark of the agency responsible for evaluation in the country or region where it will be used.

5. The flexible cord must be Type VCTF, 3-conductor, 0.75-mm² conductor size. Power cord set fittings (appliance coupler and wall 
plug) must bear the certification mark of the agency responsible for evaluation in the country or region where it will be used.
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19 Recycling

When a non-rechargeable or rechargeable battery has reached the end of its useful life, do not dispose of the 
battery in general household waste. Follow the local laws and regulations in your area for battery disposal.

HP encourages customers to recycle used electronic hardware, HP original print cartridges, and rechargeable 
batteries. For more information about recycling programs, see the HP Web site at http://www.hp.com/
recycle.
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