
SCX-5835_5935 Series
Multi Functional Printer
User’s Guide
imagine the possibilities
Thank you for purchasing a Samsung product. 



Copyright_ 1

copyright
© 2008 Samsung Electronics Co., Ltd. All rights reserved.
This user’s guide is provided for information purposes only. All information included herein is subject to change without notice.
Samsung Electronics is not responsible for any direct or indirect damages, arising from or related to use of this user’s guide.

• Samsung and Samsung logo are trademarks of  Electronics Co., Ltd.
• PCL and PCL 6 are trademarks of Hewlett-Packard Company.
• Microsoft, Windows, Windows Vista, Windows 7 and Windows 2008 Server R2 are either registered trademarks or trademarks of Microsoft Corporation.
• PostScript 3 is a trademark of Adobe System, Inc.

• UFST ®  and MicroType ™ are registered trademarks of Monotype Imaging Inc.
• TrueType, LaserWriter and Macintosh are trademarks of Apple Computer, Inc.
• All other brand or product names are trademarks of their respective companies or organizations.
• Refer to the 'LICENSE.txt' file in the provided CD-ROM for the open source license information.

REV.4.01



safety information
These warnings and precautions are included in order to prevent injury to you and others, as well as preventing any 
potential damage to your machine. Be sure to read and understand all of these instructions before using the machine.

Use common sense for operating any electrical appliance and whenever using your machine. Also, follow all warnings and 
instructions marked on the machine and in the accompanying literature. After reading this section, keep it in a safe place 
for future reference.

IMPORTANT SAFETY SYMBOLS

This section explains the meanings of all icons and signs in the user's guide. These safety symbols are in order, according to the degree of 
danger.

Explanation of all icons and signs used in the user’s guide:

OPERATING ENVIRONMENT

 Warning

Warning Hazards or unsafe practices that may result in severe personal injury or death.

Caution Hazards or unsafe practices that may result in minor personal injury or property damage.

Do not attempt.

Do not disassemble.

Do not touch.

Unplug the power cord from the wall socket.

Make sure the machine is grounded to prevent electric shock.

Call the service center for help.

Follow directions explicitly.

Do not use if the power cord is damaged or if the 
electrical outlet is not grounded.

► This could result in electric shock or fire. 

Do not bend, or place heavy objects on the power 
cord. 

► Stepping on or allowing the power cord to be 
crushed by a heavy object could result in electric 
shock or fire. 

Do not place anything on top of the machine (water, 
small metal or heavy objects, candles, lit cigarrettes, 
etc.).

► This could result in electric shock or fire. 

Do not remove the plug by pulling on the cord; do not 
handle the plug with wet hands. 

► This could result in electric shock or fire. 
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 Caution

OPERATING METHOD

 Caution

If the machine gets overheated, it releases smoke, 
makes strange noises, or generates an odd odor, 
immediately turn off the power switch and unplug the 
machine.

► This could result in electric shock or fire. 

During an electrical storm or for a period of 
non-operation,remove the power plug from the 
electrical outlet. 

► This could result in electric shock or fire. 

If the plug does not easily enter the electrical outlet, do not 
attempt to force it in. 

► Call an electrician to change the electrical outlet, or this 
could result in electric shock.

Be careful, the paper output area is hot. 

► Burns could occur. 

Do not allow pets to chew on the AC power, telephone or PC 
interface cords.

► This could result in electric shock or fire. 

If the machine has been dropped, or if the cabinet appears 
damaged, unplug the machine from all interface connections 
and request assistance from qualified service personnel.

► Otherwise, this could result in electric shock or fire..

If the machine does not operate properly after these 
instructions have been followed, unplug the machine from all 
interface connections and request assistance from qualified 

service personnel.

► Otherwise, this could result in electric shock or fire.

If the machine exhibits a sudden and distinct change in 
performance, unplug the machine from all interface 
connections and request assistance from qualified service 

personnel.

► Otherwise, this could result in electric shock or fire.

Do not forcefully pull the paper out during printing.  

► It can cause damage to the machine.

When printing large quantities, the bottom part of the 
paper output area may get hot. Do not allow children 
to touch. 

► You (children) may be burned.

Be careful not to put your hand between the machine 
and paper tray.

► You may get injured.

When removing jammed paper, do not use tweezers 
or sharp metal objects. 

► It can cause damage to the machine.

Do not block or push objects into the ventilation opening.

► This could result in elevated component temperatures which 
can cause damage or fire.

Do not allow too many papers to stack up in the paper output 
tray.

► It could cause damage to the machine. 

Use care to avoid paper cuts when replacing paper or removing 
jammed paper. 

► You may get hurt.

This machine's power interception device is the power cord. 

► To switch off the power supply, remove the power cord from 
the electrical outlet. 
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INSTALLATION / MOVING

 Warning

 Caution

MAINTENANCE / CHECKING

 Caution

Do not place the machine in an area with dust, 
humidity or water leaks. 

► This could result in electric shock or fire. 

When moving the machine, turn the power off and 
disconnect all cords; then lift the machine with at 
least two people.

► The machine could fall, causing human injury or 
machine damage.

Do not put a cover over the machine or place it in an airtight 
location, such as a closet.

► If the machine is not well-ventilated, this could result in fire.

Do not place the machine on an unstable surface.

► The machine could fall, causing human injury or machine 
damage.

Make sure you plug the power cord into a grounded electrical 
outlet.

► Otherwise, this could result in electric shock or fire.

The machine should be connected to 
the power level which is specified on the label.

► If you are unsure and want to check the power level you are 
using, contact the electrical utility company.

Do not overload wall outlets and extension cords.

► This can diminish performance, and could result in electric 
shock or fire.

Use only No.26 AWGa or larger, telephone line cord, if 
necessary.

► Otherwise, it can cause damage to the machine.

a.  AWG: American Wire Gauge

Use the power cord supplied with your machine  for safe 
operation. If you are using a cord which is longer than 2 meters 
(79”) with a 140V machine, then the gauge should be 16 AWG 

or larger.

►  Otherwise, it can cause damage to the machine, and could 
result in electric shock or fire.

Unplug this product from the wall outlet before 
cleaning the inside of the machine. Do not clean the 
machine with benzene, paint thinner or achol; do not 
spray water directly into the machine. 

► This could result in electric shock or fire. 

Keep cleaning supplies away from children. 

► Children (you) may get hurt.

When you are working inside the machine replacing 
supplies or cleaning the inside, do not operate the 
machine.

► You may get injured.

Do not disassemble, repair or rebuild the machine by 
yourself. 

► It can cause damage to the machine. Call a 
certified technician when the machine needs repair.
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SUPPLY USAGE

 Caution

Keep the power cable and the contact surface of the plug clean 
from dust or water.

► This could result in electric shock or fire. 

To clean and operate the machine, strictly  follow the user's 
guide provided with the machine.

► Otherwise, it can cause damage to the machine.

Do not remove any covers or guards that are fastened with 
screws. 

► The machine should only be repaired by Samsung service 
technician.

Do not disassemble the toner cartridge.

► Toner dust can be dangerous to humans.

When storing supplies such as toner cartridges, keep 
them away from children.

► Toner dust can be dangerous to humans.

Do not burn any of the supplies such as toner 
cartridge or fuser unit.

► It can cause an explosion or fire.

Using recycled supplies, such as toner, can cause damage to 
the machine.

► In case of  damage due to the use of recycled supplies, a 
service fee will be charged.

When changing the toner cartridge or removing jammed paper, 
be careful not to let toner dust touch your body or clothes.

► Toner dust can be dangerous to humans.
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regulatory information
This machine is designed for our sound environment and certified with several regulatory statements.

LASER SAFETY STATEMENT

The printer is certified in the U.S. to conform to the requirements of DHHS 21 CFR, chapter 1 Subchapter J for Class I(1) laser products, and 
elsewhere is certified as a Class I laser product conforming to the requirements of IEC 825.
Class I laser products are not considered to be hazardous. The laser system and printer are designed so there is never any human access to 
laser radiation above a Class I level during normal operation, user maintenance or prescribed service condition.

WARNING 
Never operate or service the printer with the protective cover removed from Laser/Scanner assembly. The reflected beam, although invisible, 
can damage your eyes.
When using this product, these basic safety precautions should always be followed to reduce risk of fire, electric shock, and injury to persons:

TAIWAN ONLY

OZONE SAFETY

During normal operation, this machine produces ozone. The ozone produced does not present a hazard to the operator. However, it is 
advisable that the machine be operated in a well ventilated area.
If you need additional information about ozone, request your nearest Samsung dealer.
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MERCURY SAFETY

PERCHLORATE WARNING

This Perchlorate warning applies only to primary CR (Manganese Dioxide) Lithium coin cells in the product sold or distributed ONLY in 
California USA. 
Perchlorate Material - special handling may apply.
See www.dtsc.ca.gov/hazardouswaste/perchlorate. (U.S.A. only)

RECYCLING

CHINA ONLY

Contains Mercury, Dispose According to Local, State or Federal Laws.(U.S.A. only)

Recycle or dispose of the packaging material for this product in an environmentally responsible manner.
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CORRECT DISPOSAL OF THIS PRODUCT (WASTE ELECTRICAL & ELECTRONIC EQUIPMENT)

(Applicable in the European Union and other European countries with separate collection systems)

CORRECT DISPOSAL OF BATTERIES IN THIS PRODUCT

(Applicable in the European Union and other European countries with separate battery return systems.)

RADIO FREQUENCY EMISSIONS

FCC Information to the User
This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: 
• This device may not cause harmful interference, and
• This device must accept any interference received, including interference that may cause undesired operation.
This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to Part 15 of the FCC Rules. These 
limits are designed to provide reasonable protection against harmful interference in a residential installation. This equipment generates, uses 
and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause harmful interference to 
radio communications. However, there is no guarantee that interference will not occur in a particular installation. If this equipment does cause 
harmful interference to radio or television reception, which can be determined by turning the equipment off and on, the user is encouraged to 
try to correct the interference by one or more of the following measures:
• Reorient or relocate the receiving antenna.
• Increase the separation between the equipment and receiver.
• Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
• Consult the dealer or experienced radio TV technician for help.

 

Change or modifications not expressly approved by the manufacturer responsible for compliance could void the user's authority to 
operate the equipment.

Canadian Radio Interference Regulations
This digital apparatus does not exceed the Class A limits for radio noise emissions from digital apparatus as set out in the interference-causing 
equipment standard entitled “Digital Apparatus”, ICES-003 of the Industry and Science Canada.
Cet appareil numérique respecte les limites de bruits radioélectriques applicables aux appareils numériques de Classe A prescrites dans la 
norme sur le matériel brouilleur: “Appareils Numériques”, ICES-003 édictée par l’Industrie et Sciences Canada.

RFID (RADIO FREQUENCY INTERFACE DEVICE)

RFID operation is subject to the following two conditions:(1) this device may not cause interference, and (2) this device must accept any 
interference, including interference that may cause undesired operation of the device. (U.S.A., France, Taiwan only)

This marking shown on the product or its literature, indicates that it should not be disposed with other household wastes at the end of its 
working life. To prevent possible harm to the environment or human health from uncontrolled waste disposal, separate this from other types of 
wastes and recycle it responsibly to promote the sustainable reuse of material resources. 
Household users should contact either the retailer where they purchased this product, or their local government office, for details of where and 
how they can take this item for environmentally safe recycling. 
Business users should contact their supplier and check the terms and conditions of the purchase contract. This product should not be mixed 
with other commercial wastes for disposal.

This marking on the battery, manual or packaging indicates that the batteries in this product should not be disposed of with other household 
waste at the end of their working life. Where marked, the chemical symbols Hg, Cd or Pb indicate that the battery contains mercury, cadmium 
or lead above the reference levels in EC Directive 2006/66. If batteries are not properly disposed of, these substances can cause harm to 
human health or the environment. 
To protect natural resources and to promote material reuse, please separate batteries from other types of waste and recycle them through your 
local, free battery return system.
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TAIWAN ONLY

RUSSIA ONLY

AE95AE95

FAX BRANDING

The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device to send any 
message via a telephone facsimile machine unless such message clearly contains in a margin at the top or bottom of each transmitted page or 
on the first page of the transmission the following information:

1. the date and time of transmission
2. identification of either business, business entity or individual sending the message; and
3. telephone number of either the sending machine, business, business entity or individual.
The Telephone Company may make changes in its communications facilities, equipment operations or procedures where such action is 
reasonably required in the operation of its business and is not inconsistent with the rules and regulations in FCC Part 68. If such changes can 
be reasonably expected to render any customer terminal equipment incompatible with telephone company communications facilities, or require 
modification or alteration of such terminal equipment, or otherwise materially affect its use or performance, the customer shall be given 
adequate notice in writing, to allow the customer an opportunity to maintain uninterrupted service
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RINGER EQUIVALENCE NUMBER

The Ringer Equivalence Number and FCC Registration Number for this machine may be found on the label located on the bottom or rear of the 
machine. In some instances you may need to provide these numbers to the telephone company.
The Ringer Equivalence Number (REN) is a measure of the electrical load placed on the telephone line, and is useful for determining whether 
you have “overloaded” the line. Installing several types of equipment on the same telephone line may result in problems making and receiving 
telephone calls, especially ringing when your line is called. The sum of all Ringer Equivalence Numbers of the equipment on your telephone 
line should be less than five in order to assure proper service from the telephone company. In some cases, a sum of five may not be usable on 
your line. If any of your telephone equipment is not operating properly, you should immediately remove it from your telephone line, as it may 
cause harm to the telephone network.

 

FCC Regulations state that changes or modifications to this equipment not expressly approved by the manufacturer could void the user’s 
authority to operate this equipment. In the event that terminal equipment causes harm to the telephone network, the telephone company 
should notify the customer that service may be stopped. However, where prior notice is impractical, the company may temporarily cease 
service, providing that they:

a) promptly notify the customer.
b) give the customer an opportunity to correct the equipment problem.
c) inform the customer of the right to bring a complaint to the Federal Communication Commission pursuant to procedures set out in 

FCC Rules and Regulations Subpart E of Part 68.

You should also know that:
• Your machine is not designed to be connected to a digital PBX system.
• If you intend to use a computer modem or fax modem on the same phone line as your machine, you may experience transmission and 

reception problems with all the equipment. It is recommended that no other equipment, except for a regular telephone, share the line with 
your machine.

• If your area experiences a high incidence of lightning or power surges, we recommend that you install surge protectors for both the power 
and the telephone lines. Surge protectors can be purchased from your dealer or telephone and electronic specialty stores.

• When programming emergency numbers and/or making test calls to emergency numbers, use a non-emergency number to advise the 
emergency service dispatcher of your intentions. The dispatcher will give you further instructions on how to actually test the emergency 
number.

• This machine may not be used on coin service or party lines.
• This machine provides magnetic coupling to hearing aids.
You may safely connect this equipment to the telephone network by means of a standard modular jack, USOC RJ-11C.

REPLACING THE FITTED PLUG (FOR UK ONLY)

Important
The mains lead for this machine is fitted with a standard (BS 1363) 13 amp plug and has a 13 amp fuse. When you change or examine the 
fuse, you must re-fit the correct 13 amp fuse. You then need to replace the fuse cover. If you have lost the fuse cover, do not use the plug until 
you have another fuse cover. 
Contact the people from you purchased the machine.
The 13 amp plug is the most widely used type in the UK and should be suitable. However, some buildings (mainly old ones) do not have normal 
13 amp plug sockets. You need to buy a suitable plug adaptor. Do not remove the moulded plug.

 

If you cut off the moulded plug, get rid of it straight away.

You cannot rewire the plug and you may receive an electric shock if you plug it into a socket.
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Important warning: 

• Green and Yellow : Earth
• Blue : Neutral
• Brown : Live

If the wires in the mains lead do not match the colors marked in your plug, do the following:
You must connect the green and yellow wire to the pin marked by the letter “E” or by the safety ‘Earth symbol’ or colored green and yellow or 
green.
You must connect the blue wire to the pin which is marked with the letter “N” or colored black.
You must connect the brown wire to the pin which is marked with the letter “L” or colored red.
You must have a 13 amp fuse in the plug, adaptor, or at the distribution board.

DECLARATION OF CONFORMITY (EUROPEAN COUNTRIES)

Approvals and Certifications

January 1, 1995 : Council Directive 2006/95/EC Approximation of the laws of the member states related to low voltage equipment.
January 1, 1996 : Council Directive 2004/108/EC (92/31/EEC), approximation of the laws of the Member States related to electromagnetic 
compatibility.
March 9, 1999 : Council Directive 1999/5/EC on radio equipment and telecommunications terminal equipment and the mutual recognition of 
their conformity. A full declaration, defining the relevant Directives and referenced standards can be obtained from your Samsung Electronics 
Co., Ltd. representative.

EC Certification
Certification to 1999/5/EC Radio Equipment & Telecommunications Terminal Equipment Directive (FAX)
This Samsung product has been self-certified by Samsung for pan-European single terminal connection to the analogue public switched 
telephone network (PSTN) in accordance with Directive 1999/5/EC. The product has been designed to work with the national PSTNs and 
compatible PBXs of the European countries:
In the event of problems, you should contact the Euro QA Lab of Samsung Electronics Co., Ltd. in the first instance.
The product has been tested against TBR21. To assist in the use and application of terminal equipment which complies with this standard, the 
European Telecommunication Standards Institute (ETSI) has issued an advisory document (EG 201 121) which contains notes and additional 
requirements to ensure network compatibility of TBR21 terminals. The product has been designed against, and is fully compliant with, all of the 
relevant advisory notes contained in this document.

You must earth this machine.
The wires in the mains lead have the following color code:

The CE marking applied to this product symbolizes Samsung Electronics Co., Ltd. Declaration of Conformity with the following applicable 
93/68/EEC Directives of the European Union as of the dates indicated:
The declaration of conformity may be consulted at www.samsung.com/printer, go to Support > Download center and enter your printer name to 
browse the EuDoC.
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OPENSSL LICENSE

Copyright (c) 1998-2001 The OpenSSL Project. All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the 

documentation and/or other materials provided with the distribution.
3. All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes 

software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/)"
4. The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without 

prior written permission. For written permission, please contact openssl-core@openssl.org.
5. Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written 

permission of the OpenSSL Project.
6. Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the 

OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/)"
THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT ``AS IS'' AND ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, 
BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE 
DISCLAIMED. IN NO EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, 
INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF 
SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND 
ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) 
ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
This product includes cryptographic software written by Eric Young(eay@cryptsoft.com). This product includes software written by Tim Hudson 
(tjh@cryptsoft.com).

ORIGINAL SSLEAY LICENSE

Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com) All rights reserved.
This package is an SSL implementation written by Eric Young (eay@cryptsoft.com). The implementation was written so as to conform with 
Netscapes SSL.
This library is free for commercial and non-commercial use as long as the following conditions are aheared to. The following conditions apply to 
all code found in this distribution, be it the RC4, RSA, lhash, DES, etc., code; not just the SSL code. The SSL documentation included with this 
distribution is covered by the same copyright terms except that the holder is Tim Hudson (tjh@cryptsoft.com). Copyright remains Eric Young's, 
and as such any Copyright notices in the code are not to be removed. If this package is used in a product, Eric Young should be given 
attribution as the author of the parts of the library used. This can be in the form of a textual message at program startup or in documentation 
(online or textual) provided with the package.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

1. Redistributions of source code must retain the copyright notice, this list of conditions and the following disclaimer.
2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the 

documentation and/or other materials provided with the distribution.
3. All advertising materials mentioning features or use of this software must display the following acknowledgement: "This product includes 

cryptographic software written by Eric Young (eay@cryptsoft.com)" The word 'cryptographic' can be left out if the rouines from the library 
being used are not cryptographic related:-).

4. If you include any Windows specific code (or a derivative thereof) from the apps directory (application code) you must include an 
acknowledgement: "This product includes software written by Tim Hudson (tjh@cryptsoft.com)"

THIS SOFTWARE IS PROVIDED BY ERIC YOUNG ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT 
LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED.  
IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, 
EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR 
SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF 
LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY 
WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
The licence and distribution terms for any publically available version or derivative of this code cannot be changed. i.e. this code cannot simply 
be copied and put under another distribution licence [including the GNU Public Licence.
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about this user’s guide
This user’s guide provides information about basic understanding of the machine as well as detailed explanation on each 
step during actual usage. Valuable for both novice and professional users can refer to this as a guide for installing and 
using the machine.

 

• Read the safety information before using the machine.
• If you have a problem using the machine, refer to the troubleshooting chapter. (See "Troubleshooting" on page 1.)
• Terms used in this user’s guide are explained in the glossary chapter. (See "Glossary" on page 151.)
• Use Index to find information.
• All illustrations in this user’s guide may differ from your machine depending on its options or models.
• The procedures in this user’s guide are mainly based on Windows XP.

CONVENTION

Some terms in this guide are used interchangeably, as below:
• Document is synonymous with original.
• Paper is synonymous with media, or print media.
• Machine refers to printer or MFP.
The following table offers the conventions of this guide:

 

The date format may differ from country 
to country.

 

Do not touch the green underside of the 
toner cartridge. 

CONVENTION DESCRIPTION EXAMPLE

Bold For texts on the display or button names on the machine. Start

Note Provides additional information or detailed specification of the machine function 
and feature.

Caution Gives users information to protect the machine from possible mechanical 
damage or malfunction.

Footnote Provides additional more detailed information on certain words or a phrase. a. pages per minute

(“Cross-reference”) Guides users to a reference page for the additional detailed information. (See "Finding more information" on 
page 24.)
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FINDING MORE INFORMATION

You can find information for setting up and using your machine from the following resources, either as a print-out or on screen.

MATERIAL NAME DESCRIPTION

Quick Install Guide This guide provides information on setting up your machine and this requires that you follow the instructions in the guide to prepare the 
machine.

Online User’s Guide This guide provides you with step-by-step instructions for using your machine’s full features, and contains information for maintaining 
your machine, troubleshooting, and installing accessories. 

Network Website You can set the network environment from your computer using network-managing programs, such as SetIP, SyncThru™ Web Admin 
Service, etc.This Website will be convenient for network administrators who need to manage many machines simultaneously. You can 
download the SyncThru™ Web Admin Service on http://solution.samsungprinter.com. SetIP program is provided in the software CD. 

Driver Help This help provides you with help information on printer driver and instructions for setting up the options for printing. (See "Samsung tab" 
on page 8.)

Samsung website If you have Internet access, you can get help, support, machine drivers, manuals, and order information from the Samsung website, 
www.samsungprinter.com.
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features of your new product
Your new machine is equipped with a number of special features that improve the quality of the documents you print.

SPECIAL FEATURES

Print with excellent quality and speed
* Zoran IPS Emulation compatible with PostScript 3

• You can print with a resolution of up to 1200 dpi effective 
output. ©Copyright 1995-2005, Zoran Corporation. All rights reserved. 
Handle many different types of printable material

Create professional documents

Save time and money

Expand your machine’s capacity

• Your machine prints A4-sized paper at up to 33 ppm and 
letter-sized paper at up to 35 ppm.

• For duplex printing, your machine prints A4-sized paper at 
up to 17 ipm and letter-sized paper at up to 18 ipm.

• The multi-purpose tray supports envelopes, labels, 
custom-sized media, postcards, and heavy paper. The 
multi-purpose tray holds up to 100 sheets of plain paper.

• The 500-sheet tray 1 and 500-sheet optional tray support 
plain paper in various sizes. 

• Print Watermarks. You can customize your documents with 
words, such as “Confidential”. (See "Using watermarks" on 
page 4.)

• Print Posters. The text and pictures of each page of your 
document are magnified and printed across the sheet of 
paper and can then be taped together to form a poster. (See 
"Printing posters" on page 2.)

• You can use preprinted forms and letterhead with plain 
paper. (See"Using overlay" on page 4.)

• To save paper, you can print multiple pages on one single 
sheet of paper. (See "Printing multiple pages on one sheet of 
paper" on page 2.)

• This machine automatically conserves electricity by 
substantially reducing power consumption when not in use.

• To save paper, you can print on both sides of the paper 
(double-sided printing). (See "Printing on both sides of 
paper" on page 3.)

• Your machine has an extra memory slot to expand their 
memory. (See "Available accessories" on page 140.)

• Zoran IPS Emulation* compatible with PostScript 3 (PS) 
enables PS printing.
Features of your new product_
136 PS3 fonts

Print in various environments

Copy originals in several formats

Scan the originals and send it right away

Set a specific time to transmit a Fax

Use USB flash memory devices

Zoran, the Zoran logo, IPS/PS3, and OneImage are trademarks 
of Zoran Corporation.

Contains UFST and MicroType from Monotype Imaging Inc.

• You can print with various operating system such as 
Windows, Linux and Macintosh systems.

• Your machine is equipped with a USB interface and a 
network interface.

• Your machine can copy multiple image copies from the 
original document on a single page. (See "2-up or 4-up 
copying (N-up)" on page 5.)

• There are special functions to erase catalog and newspaper 
background. (See "Erasing background images" on page 7.)

• The print quality and image size may be adjusted and 
enhance at the same time.

• Scan in color and use the precise compressions of JPEG, 
TIFF and PDF formats.

• Quickly scan and send files to multiple destinations using 
Networks scanning. (See "Sending a scanned image to 
several destinations as an email attachment" on page 4.)

• You can specify a certain time to transmit the fax and also 
send the fax to several stored destinations.

• After the transmission, the machine may print out the fax 
reports according to the setting.

If you have a USB memory device, you can use it in various 
ways with your machine.
• You can scan documents and save them to the device.
• You can directly print data stored to the device.
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FEATURES BY MODELS

The machine is designed to support all of your document needs from printing and copying to more advanced networking solutions for your business.
Features by models include:

( ●: Included, Blank: Not available) 

FEATURES SCX-5835FN SCX-5935FN

USB 2.0 ● ●

USB Memory Interface ● ●

Document Feeder ● ●

Hard Disk ● ●

Network Interface Ethernet 10/100 Base TX wired LAN ● ●

Duplex (2-sided) printing ● ●

FAX ● ●
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1.introduction
These are the main components of your machine:

This chapter includes:

• Machine overview
• Control panel overview

• Understanding the Status LED
• Introducing the touch screen and useful buttons

  

MACHINE OVERVIEW

Front view

 

1
 

11

 

2
 

12
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13
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14
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6
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7
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8
 

18

 

9
 

19
 

10
 

20

Document feeder cover Multi-purpose tray

Document feeder width 
guides Front cover

Document feeder input tray Document output tray

Document feeder output tray USB memory port

Front cover handle Control panel

Multi-purpose tray handle Toner cartridge

Handle Multi-purpose tray paper 
width guides

Paper level indicator Scanner lid

Optional tray 2a Scanner lock switch

Tray 1 Scanner glass

a.Optional device.
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Rear view
 

1 USB host port
 

6 Duplex unit
 

2 USB port
 

7 Rear cover
 

3 Network port
 

8 Power receptacle
 

4 Telephone line socket
 

9 Power-switch
 

5
Extension telephone socket 
(EXT)

 

10 Control board cover
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CONTROL PANEL OVERVIEW
 

When you use the touch screen, use your finger only. The screen may 
be damaged with a sharpen pen or anything else.

 

1 Machine Setup Guides you to the machine setup and advanced settings. (See "Machine Setup" on page 1.)
 

2 Job Status Shows jobs currently running, queued jobs and completed.
 

3 Status Shows the status of your machine. (See "Understanding the Status LED" on page 4.)
 

4 Display screen Displays machine’s current status and prompts during an operation. Set menus easily using the touch screen. 
 

5 Numeric keypad Dials fax number, and enters the number value for document copies or other options.
 

6 Clear Deletes characters in the edit area.
 

7 Redial/Pause In standby mode, redials the last number. Also in edit mode, inserts a pause into a fax number.
 

8 On Hook Dial Performs same as you hold a handset under the telephone line is engaged.
 

9 Interrupt Stops a job in process to do an urgent copy job.
 

10 Clear All Reverts the current settings to default values.

 

11 Power Saver Sends the machine into power saver mode. You can also turn the power on and off with this button. (See "Power Saver 
button" on page 5.)

 

12 Stop Stops an operation at any time. The pop-up window appears on the screen showing the current job that the user can stop or 
resume.

 

13 Start Starts a job.
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UNDERSTANDING THE STATUS LED

The color of the status LED indicates the machine's current status.

 

Check the message on the display screen. Follow the instructions in 
the message or refer to troubleshooting part. (See "Understanding 
display messages" on page 7.) If the problem persists, call for service.

INTRODUCING THE TOUCH SCREEN AND 
USEFUL BUTTONS

Touch screen
The touch screen on the control panel allows user-friendly operation of the 

machine. Once you press the home icon ( ) on the screen, it shows the 
main screen.

• : Shows Help. You can find the explanation by feature contents. 
• Copy: Enters the Copy menu.
• Fax: Enters the Fax menu.
• Scan: Enters Scan to Email, Scan to PC, Scan to Server menu.
• Stored Documents: Enters the Stored Documents menu. (See 

"Checking Stored Documents" on page 1.)
• USB: When USB memory is inserted into the USB memory port on your 

machine, USB icon shows on the display screen. 
• SmarThru Workflow: Enters the SmarThru Workflow menu. 

(Optional)
• Toner Info: Shows amount of toner used.
• LCD Brightness: Adjusts the brightness of the touch screen.

• : Changes the display language on the touch screen. 

• : This icon appears only when you connect a USB memory module.
• Logout: Logs out from the currently logged-in account. 

 

•Icons shown on the display screen such as SmarThru Workflow 
may be grayed out, depending on the optional kit or program 
installed in your machine.

•To switch the display screen and see other available icons, press the 
left/right arrow on the display screen.

STATUS DESCRIPTION

Off • The machine is off-line.
• The machine is in power saver mode. When 

data is received, or any button is pressed, it 
switches to on-line automatically.

Green Blinking • When the backlight slowly blinks, the machine 
is receiving data from the computer.

• When the backlight blinks rapidly, the 
machine is printing data. 

On The machine is on-line and can be used.

Red Blinking • A minor error has occurred and the machine is 
waiting for the error to be cleared. Check the 
display message. When the problem is 
cleared, the machine resumes. 

• The toner cartridge is near the end of its life. 
Order a new toner cartridge. You can 
temporarily improve print quality by 
redistributing the toner. (See "Replacing the 
toner cartridge" on page 2, "Redistributing 
toner" on page 1.)

On • The toner cartridge is totally empty. Remove 
the old toner cartridge and install a new one. 
(See "Replacing the toner cartridge" on 
page 2.)

• A paper jam has occurred. (See "Clearing 
paper jams" on page 3.)

• The cover is opened. Close the cover.
• There is no paper in the tray. Load paper in 

the tray.
• The machine has stopped due to a major 

error. Check the display message. (See 
"Understanding display messages" on 
page 7.) 
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Machine Setup button
When you press the Machine Setup button, you can browse current 
machine settings or change machine values. (See "Machine Setup" on 
page 1.)

• : Allows you to move directly to the Copy, Fax, Scan, Stored 
Documents menu directly. 

• Machine Status: Shows machine’s current status.
• Admin Setting: Allows an administrator to set up the machine.
• Usage Page Report: You can print the report on the given amount of 

printouts depending on the paper size and type.

Job Status button
When you press Job Status button, the screen lists the currently running, 
queued and completed jobs.

• Current Job tab: Shows the list of jobs in progress and pending.
• Completed Job tab: Provides the list of completed jobs.
• Active Notice tab: Displays any error codes that have occurred.
• No.: Gives the order of jobs.
• Job Name: Shows job information, such as name and type. 
• Status: Gives the current status of each job.
• User: Provides user name-mainly computer name.
• Job Type: Displays details of the active job, such as job type, recipient 

phone number and other information.
• Detail: Shows detailed information of selected option on the Current 

Job, Completed Job and Active Notice list.
• Delete: Removes selected job from the list.
• Delete All: Removes all jobs from the list.
• Close: Closes the job status window and switches to previous view.

Power Saver button 
When the machine is not in use, save electricity by pressing the power save 
mode button. Pressing this button for one second puts the machine into 
power save mode. (See "Using power saving feature" on page 2.)
If you press this button for more than three seconds, a window appears, 
requesting that you turn the power off. If you choose Yes, the power is 
turned off. This button can also be used to turn the button on. 

Interrupt button
When you press Interrupt button, the machine goes into interrupt mode, 
which means it stops a printing job for urgent copy job. When the urgent 
copy job completes, the previous printing job continues.

 

Interrupt mode is resumed at default value (Off) after the machine is 
shut down or reset. 

STATUS DESCRIPTION

Off The machine is not in the power save mode.

Blue On The machine is in the power save mode.

STATUS DESCRIPTION

Off The machine is not in interrupt printing 
mode.

Blue On The machine is in interrupt printing mode.
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1.getting started
This chapter gives you step-by-step instructions for setting up the USB connected machine and software.

This chapter includes:

• Setting up the hardware
• Supplied software
• System requirements

• Installing USB connected machine’s driver
• Sharing your machine locally

  

SETTING UP THE HARDWARE

This section shows the steps to set up the hardware, as is explained in the 
Quick Install Guide. Make sure you read the Quick Install Guide first and 
follow the steps below:

1. Select a stable location.
Select a level, stable place with adequate space for air circulation. Allow 
extra space to open covers and trays. 
The area should be well ventilated and away from direct sunlight or 
sources of heat, cold, and humidity. Do not set the machine close to the 
edge of your desk or table.

Printing is suitable for altitudes under 1,500 m (4,921 ft). Refer to the 
altitude setting to optimize your printing. (See "Altitude adjustment" on 
page 1.)
Place the machine on a flat, stable surface so that there is no incline 
greater than 2 mm (0.08 inch). Otherwise, printing quality may be 
affected.

2. Unpack the machine and check all the enclosed items.
3. Remove tape holding the machine securely.
4. Install the toner cartridge.
5. Load paper. (See "Loading paper in the tray" on page 3.)
6. Make sure that all cables are connected to the machine. 
7. Turn the machine on.
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SUPPLIED SOFTWARE

After you have set up your machine and connected it to your computer, you 
must install the printer software. If you are a Windows or Macintosh OS, 
install the software from the supplied CD and if you are a Linux OS user, 
download the software from the Samsung website 
(www.samsung.com/printer) and install.

 

Machine software are occasionally updated due to release of new 
operating system and etc. If needed, download the latest version from 
the Samsung website. (www.samsung.com/printer)

SYSTEM REQUIREMENTS

Before you begin, ensure that your system meets the following 
requirements:

Windows
Your machine supports the following Windows operating systems.

 

•Internet Explorer 5.0 or higher is the minimum requirement for all 
Windows operating systems.

•Users who have an administrator right can install the software.
•Windows Terminal Service is compatable with this machine.

OS CONTENTS

Windows • Printer driver: Use this driver to take full advantage of 
your machine’s features.

• PostScript printer driver: Use the PostScript driver to 
print documents with complex fonts and graphics in the 
PS language.

• Scanner driver: TWAIN and Windows Image 
Acquisition (WIA) drivers are available for scanning 
documents on your machine.

• Smart Panel: This program allows you to monitor the 
machine’s status and alerts you when an error occurs 
during printing.

• SmarThru Officea: This program is the accompanying 
Windows-based software for your multifunctional 
machine. 

• Direct Printing Utility: This program allows you to 
print PDF files directly.

• Samsung Scan Manager: You can find out about 
Scan Manager program information and installed scan 
driver's condition.

• SetIP: Use this program to set your machine’s TCP/IP 
addresses.

Macintosh • PostScript Printer Description (PPD) file: Use this 
file to run your machine from a Macintosh computer and 
print documents.

• Scanner driver: TWAIN driver is available for 
scanning documents on your machine.

• Smart Panel: This program allows you to monitor the 
machine’s status and alerts you when an error occurs 
during printing.

•  Scan Manager: You can find out about Scan 
Manager program information and installed scan 
driver's condition.

Linux • Unified Linux Driver: Use this driver to take full 
advantage of your machine’s features.

•  Printer Description (PPD) file: Use this file to run 
your machine from a Linux computer and print 
documents.

• SANE: Use this driver to scan documents.
• Smart Panel: This program allows you to monitor the 

machine’s status and alerts you when an error occurs 
during printing.

a.Allows you to edit a scanned image in various ways using a powerful 
image editor and to send the image by email. You can also open 
another image editor program, such as Adobe Photoshop, from 
SmarThru Office . For details, refer to the on screen help supplied on 
the SmarThru Office program. (See "Smarthru Office" on page 3.)

OPERATING 
SYSTEM

REQUIREMENT (RECOMMENDED)

CPU RAM FREE HDD 
SPACE

Windows 
2000

Pentium II 400 MHz 
(Pentium III 933 MHz)

64 MB 
(128 MB)

600 MB

Windows XP Pentium III 933 MHz 
(Pentium IV 1 GHz)

128 MB 
(256 MB)

1.5 GB

Windows 
Server 2003 

Pentium III 933 MHz 
(Pentium IV 1 GHz)

128 MB 
(512 MB)

1.25 GB to 
2 GB

Windows 
Vista

Pentium IV 3 GHz 512 MB 
(1024 MB)

15 GB

Windows 
Server 2008 

Pentium IV 1 GHz 
(Pentium IV 2 GHz)

512 MB 
(2048 MB)

10 GB

Windows 7 Pentium IV 1 GHz 32-bit 
or 64-bit processor or 
higher

1 GB (2 
GB)

16 GB

• Support for DirectX 9 graphics with 128 MB memory 
(to enable the Aero theme).

• DVD-R/W Drive

Windows 
Server 2008 
R2

Pentium IV 1 GHz (x86) 
or 1.4 GHz (x64) 
processors (2 GHz or 
faster)

512 MB 
(2048 MB)

10 GB
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Macintosh

Linux

 

•It is necessary to claim swap partition of 300 MB or larger for working 
with large scanned images.

•The Linux scanner driver supports the optical resolution at maximum.

INSTALLING USB CONNECTED MACHINE’S 
DRIVER

A locally connected machine is a machine directly attached to your 
computer using the USB cable. If your machine is attached to a network, 
skip the following steps below and go on to installing network connected 
machine’s driver. (See "Installing network connected machine’s driver" on 
page 2.)

 

Selecting Custom installation allows you to choose programs to 
install. 
Only use an USB cable no longer then 3m (118 inch. ). Data might not 
be transferred to your machine. 

Windows
You can install the machine software using the typical or custom method.
The following steps below are recommended for most users who use a 
machine directly connected to your computer. All components necessary for 
machine operations will be installed.

1. Make sure that the machine is connected to your computer and powered 
on.

 

If the “New Hardware Wizard” window appears during the 
installation procedure, click in the upper right corner of the box 
to close the window, or click Cancel.

2. Insert the supplied software CD into your CD-ROM drive.
•The software CD should automatically run and an installation window 

appear.
•If the installation window does not appear, click Start and then Run. 

Type X:\Setup.exe, replacing “X” with the letter which represents 
your drive. Click OK.

•If you use Windows Vista, Windows 7 and Windows 2008 Server R2 
click Start > All programs > Accessories > Run.
Type X:\Setup.exe replacing “X” with the letter which represents 
your drive and click OK.

•If the AutoPlay window appears in Windows Vista, Windows 7 and 
Windows 2008 Server R2, click Run Setup.exe in Install or run 
program field, and click Continue or Yes in the User Account 
Control windows.

3. Click Next.

If necessary, select a language from the drop-down list.

OPERATING 
SYSTEM

REQUIREMENTS (RECOMMENDED)

CPU RAM FREE HDD 
SPACE

Mac OS X 
10.4 or lower

• Intel 
Processors

• PowerPC G4/ 
G5

• 128 MB for a 
PowerPC based 
Mac (512 MB)

• 512 MB for a 
Intel-based Mac 
(1 GB)

1 GB

Mac OS X 
10.5

• Intel 
Processors

• 867 MHz or 
faster Power 
PC G4/ G5

512 MB (1 GB) 1 GB

Mac OS X 
10.6

• Intel 
Processors

1 GB (2 GB) 1 GB

ITEM REQUIREMENTS

Operating 
system

RedHat 8.0, 9.0 (32bit)
RedHat Enterprise Linux WS 4, 5 (32/64bit)
Fedora Core 1~7 (32/64bit)
Mandrake 9.2 (32bit), 10.0, 10.1 (32/64bit)
Mandriva 2005, 2006, 2007 (32/64bit)
SuSE Linux 8.2, 9.0, 9.1 (32bit)
SuSE Linux 9.2, 9.3, 10.0, 10.1, 10.2 (32/64bit)
SuSE Linux Enterprise Desktop 9, 10 (32/64bit)
Ubuntu 6.06, 6.10, 7.04 (32/64bit)
Debian 3.1, 4.0 (32/64bit)

CPU Pentium IV 2.4GHz (IntelCore2)

RAM 512 MB (1024 MB)

Free HDD space 1 GB (2GB)
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4. Select Typical installation for a local printer. and then click Next.

 

If your machine is not already connected to the computer, the 
following window will appear.

•After connecting the machine, click Next.
•If you don’t want to connect the machine at this time, click Next, 

and No on the following screen. The installation will then start 
and a test page will not be printed at the end of the installation.

•The installation window that appears in this User’s Guide may 
differ depending on the machine and interface in use.

5. After the installation is finished, a window asking you to print a test page 
appears. If you choose to print a test page, select the checkbox and click 
Next. Otherwise, just click Next and skip. 

6. If the test page prints out correctly, click Yes.
If not, click No to reprint it.

7. To register as a user of the machine in order to receive information from 
Samsung, select the checkbox and click Finish. You are now registered 
to the Samsung web site.
Otherwise, just click Finish. 

 

If the printer driver does not work properly, uninstall the driver and 
reinstall it. 
For windows follow the steps below to uninstall the driver.

a)Make sure that the machine is connected to your computer and 
powered on.

b)From the Start menu, select Programs or All Programs > your 
printer driver name > Maintenance.

c)Select Remove and click Next.

You will see a component list so that you can remove any item 
individually.

d)Select the components you want to remove and then click Next.
e)When your computer asks you to confirm your selection, click Yes.

The selected driver and all of its components are removed from 
your computer.

f)After the software is removed, click Finish. 

Macintosh
The software CD that came with your machine provides you with the PPD 
file that allows you to use the CUPS driver or Apple LaserWriter driver (only 
available when you use a machine which supports the PostScript driver) for 
printing on a Macintosh computer. 
Also, it provides you with the TWAIN driver for scanning on a Macintosh 
computer.

1. Make sure that the machine is connected to your computer and powered 
on.

2. Insert the supplied software CD into your CD-ROM drive.
3. Double-click the CD-ROM icon that appears on your Macintosh desktop.
4. Double-click the MAC_Installer folder.
5. Double-click the Installer icon.
6. Enter the password and click OK.
7. The Samsung Installer window opens. Click Continue.
8. Select Easy Install and click Install. Easy Install is recommended for 

most users. All components necessary for machine operations will be 
installed. 
If you select Custom Install, you can choose individual components to 
install.

9. When the message which warns that all applications will close on your 
computer appears, click Continue.

10. After the installation is finished, click Quit.

 

If you have installed scan driver, click Restart.

11. Open the Applications folder > Utilities > Print Setup Utility.
•For Mac OS X 10.5~10.6, open the Applications folder > System 

Preferences and click Print & Fax.
12. Click Add on the Printer List.

•For Mac OS X 10.5~10.6, click the “+” icon; a display window will pop 
up. 

13. For Mac OS X 10.3, select the USB tab. 
•For Mac OS X10.4, click Default Browser and find the USB 

connection.
•For Mac OS X 10.5~10.6, click Default and find the USB connection.

14. For Mac OS X 10.3, if Auto Select does not work properly, select 
Samsung in Printer Model and your machine name in Model Name.
•For Mac OS X 10.4, if Auto Select does not work properly, select 

Samsung in Print Using and your machine name in Model. 
•For Mac OS X 10.5~10.6, if Auto Select does not work properly, select 

Select a driver to use... and your machine name in Print Using. 
Your machine appears on the Printer List, and is set as the default 
machine.

15. Click Add.

 

If the printer driver does not work properly, uninstall the driver and 
reinstall it. 
Follow steps below to uninstall the driver for Macintosh.
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a)Make sure that the machine is connected to your computer and 
powered on.

b)Insert the supplied software CD into your CD-ROM drive.
c)Double-click CD-ROM icon that appears on your Macintosh desktop.
d)Double-click the MAC_Installer folder.
e)Double-click the Installer icon.
f)Enter the password and click OK.
g)The Samsung Installer window opens. Click Continue.
h)Select Uninstall and click Uninstall. 
i)When the message which warns that all applications will close on 

your computer appears, click Continue.
j)When the uninstall is done, click Quit.

Linux
You need to download Linux software package from the Samsung website 
to install the printer softwares. 
Follow the steps below to install the softwares.

Installing the Linux Unified Driver
1.Make sure that the machine is connected to your computer and 

powered on.
2.When the Administrator Login window appears, type in root in the 

Login field and enter the system password.

 

You must log in as a super user (root) to install the machine 
software. If you are not a super user, ask your system 
administrator.

3.From the Samsung website, download the Unified Linux Driver 
package to your computer.

4.Right click the Unified Linux Driver package and extract the package. 
5.Double click cdroot > autorun.
6.When the welcome screen appears, click Next.

7.When the installation is complete, click Finish.
The installation program has added the Unified Driver Configurator 
desktop icon and the Unified Driver group to the system menu for your 
convenience. If you have any difficulties, consult the on screen help that 
is available through your system menu or can otherwise be called from 
the driver package Windows applications, such as Unified Driver 
Configurator or Image Manager.

Installing the SmartPanel
1.Make sure that the machine is connected to your computer and 

powered on.
2.When the Administrator Login window appears, type in root in the 

Login field and enter the system password.

 

You must log in as a super user (root) to install the machine 
software. If you are not a super user, ask your system 
administrator.

3.From the Samsung website, download the Smart Panel package to 
your computer.

4.Right click the Smart Panel package and extract the package. 
5.Double click cdroot > Linux > smartpanel > install.sh.

Installing the Printer Setting Utility
1.Make sure that the machine is connected to your computer and 

powered on.
2.When the Administrator Login window appears, type in root in the 

Login field and enter the system password.

 

You must log in as a super user (root) to install the machine 
software. If you are not a super user, ask your system 
administrator.

3.From the Samsung website, download the Printer Setting Utility 
package to your computer.

4.Right click the Printer Setting Utility package and extract the 
package. 

5.Double click cdroot > Linux > psu > install.sh.

 

If the printer driver does not work properly, uninstall the driver and 
reinstall it. 
Follow the steps below steps to uninstall the driver for Linux.

a)Make sure that the machine is connected to your computer and 
powered on.

b)When the Administrator Login window appears, type in “root” 
in the Login field and enter the system password.
You must log in as a super user (root) to uninstall the printer 
driver. If you are not a super user, ask your system 
administrator.

c)Click the icon at the bottom of the desktop. When the Terminal 
screen appears, type in:
[root@localhost root]#cd /opt/Samsung/mfp/uninstall/
[root@localhost uninstall]#./uninstall.sh

d)Click Uninstall.
e)Click Next. 
f)Click Finish.

SHARING YOUR MACHINE LOCALLY

Follow the steps below to set up the computers to share your machine 
locally.
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If the Host computer is directly connected to the machine with USB cable 
and is also connected to the local network environment, the client computer 
connected to the local network can use the shared machine through the 
host computer to print. 

Windows

Setting up a host computer
1.Install your printer driver. (See "Installing USB connected machine’s 

driver" on page 3 , "Installing network connected machine’s driver" 
on page 2.)

2.Click the Windows Start menu. 
3.For Windows 2000, select Settings > Printers.

•For Windows XP/2003, select Printers and Faxes. 
•For Windows 2008/Vista, select Control Panel > Hardware and 

Sound > Printers. 
•For Windows 7, select Control Panel > Hardware and Sound > 

Devices and Printers. 
•For Windows Server 2008 R2, select Control Panel > Hardware > 

Devices and Printers. 
4.Right click your printer icon. 
5.For Windows XP/2003/2008/Vista, press Properties.

For Windows 7 and Windows Server 2008 R2, from context menus, 
select the Printer properties.

 

If Printer properties item has ► mark, you can select other 
printer drivers connected with selected printer.

6.Select the Sharing tab.
7.Check the Change Sharing Options.
8.Check the Share this printer.
9.Fill in the Share Name field. Click OK.

Setting up a client computer
1.Install your printer driver. (See "Installing USB connected machine’s 

driver" on page 3 , "Installing network connected machine’s driver" 
on page 2.)

2.Click the Windows Start menu. 
3.Select All programs > Accessories > Window Explorer.
4.Enter in IP address of the host computer and press Enter in your 

keyboard. 

 

In case host computer requires User name and Password, fill 
in User ID and password of the host computer account.

5.Right click the printer icon you want to share and select Connect.

6.If a set up complete message appears, click OK. 
7.Open the file you want to print and start printing. 

Macintosh

 

The following steps are for Mac OS X 10.5~10.6. Refer to Mac Help 
for other OS versions. 

Setting up a host computer
1.Install your printer driver. (See "Installing USB connected machine’s 

driver" on page 3 , "Installing network connected machine’s driver" 
on page 2.)

2.Open the Applications folder > System Preferences and click Print 
& Fax. 

3.Select the printer to share in the Printers list. 
4.Select “Share this printer”.

Setting up a client computer
1.Install your printer driver. (See "Installing USB connected machine’s 

driver" on page 3 , "Installing network connected machine’s driver" 
on page 2.)

2.Open the Applications folder > System Preferences and click Print 
& Fax. 

3.Press the “+” icon. 
A display window showing the name of your shared printer appears.

4.Select your machine and click Add. 

 

1
Host computer A computer which is directly connected to 

the machine by USB cable.
 

2
Client computers Computers which use the machine shared 

through the host computer. 
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1.network setup
This chapter gives you step-by-step instructions for setting up the network connected machine and software.

This chapter includes:

• Network environment
• Introducing useful network programs

• Configuring TCP/IP
• Installing network connected machine’s driver

  

NETWORK ENVIRONMENT

You can use network after connecting network cable to a corresponding 
port on your machine. 

You need to set up the network protocols on the machine to use it as your 
network machine. You can set up the basic network settings through the 
machine's control panel.

The following table shows the network environments supported by the 
machine:

 

If you want to setup DHCP network protocol, go to the 
http://developer.apple.com/networking/bonjour/download/, select the 
program Bonjour for Windows due to your computer operating system, 
and install the program. This program will allow you to fix the network 
parameter automatically. Follow the instruction in the installation 
window. This program does not support Linux.

INTRODUCING USEFUL NETWORK PROGRAMS

There are several programs available to setup the network settings easily in 
network environment. For the network administrator especially, managing 
several machines on the network is possible.

SyncThru™ Web Service
Web server embedded on your network machine server, which allows you 
to:
• Configure the network parameters necessary for the machine to connect 

to various network environments.
• Customize machine settings.

(See "Using SyncThru™ Web Service" on page 1.)

SyncThru™ Web Admin Service
Web-based machine management solution for network administrators. 
SyncThru™ Web Admin Service provides you with an efficient way of 
managing network devices and lets you remotely monitor and troubleshoot 
network machines from any site with corporate internet access. Download 
this program from http://solution.samsungprinter.com.

SetIP
This utility program allows you to select a network interface and manually 
configure the IP addresses for use with the TCP/IP protocol. (See "Using 
SetIP Program" on page 4.)

CONFIGURING TCP/IP

When you connect your machine to a network, you must first configure the 
TCP/IP settings for the machine. After you have assigned and verified the 
TCP/IP settings, you are ready to install the software on each computer on 
the network.

Setting the network address

 

Contact the network administrator if you are not sure how to configure.
You can set up TCP/IP network parameters, follow the steps below:

1. Connect your machine to the network with an RJ-45 Ethernet cable.
2. Turned on the machine.
3. Press Machine Setup on the control panel.
4. Press Admin Setting.
5. When the login message appears, enter password. 

Touch the password input area, then the question marks appears. Use 
the number keypad on the control panel to enter the password. Once the 
password is entered, press OK. (Factory setting:1111)

6. Press the Setup tab > Network Setup.
7. Select TCP/IP Protocol.
8. Press IP Setting.
9. Select Static and then enter IP Address, Subnet Mask and Gateway 

address fields. Touch the input area, then enter addresses by number 
keypad on the control panel.

10. Press OK.

ITEM REQUIREMENTS

Network interface Ethernet 10/100 Base-TX

Network operating system • Windows 
2000/XP/2003/2008/Vista/7/2008 
Server R2

• Various Linux OS
• Mac OS X 10.3 ~ 10.6

Network protocols • TCP/IP on Windows 
• IPP
• DHCP
• SNMP
• BOOTP
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INSTALLING NETWORK CONNECTED 
MACHINE’S DRIVER

 

Selecting Custom installation allows you to choose programs to 
install. 

Windows
You can set up the machine driver, follow the steps below. 
This is recommended for most users. All components necessary for 
machine operations will be installed. 

1. Make sure that the machine is connected to your network and powered 
on. Also, your machine’s IP address should have been set. For details 
about connecting to the network, see the supplied machine’s Quick 
Install Guide.

2. Insert the supplied software CD into your CD-ROM drive.
•The software CD should automatically run and an installation window 

appear.
•If the installation window does not appear, click Start and then Run. 

Type X:\Setup.exe, replacing “X” with the letter which represents 
your drive. Click OK.

•If you use Windows Vista, Windows 7 and Windows 2008 Server R2, 
click Start > All programs > Accessories > Run.
Type X:\Setup.exe replacing “X” with the letter which represents 
your drive and click OK.

•If the AutoPlay window appears in Windows Vista, Windows 7 and 
Windows 2008 Server R2, click Run Setup.exe in Install or run 
program field, and click Continue or Yes in the User Account 
Control windows.

3. Click Next. 

If necessary, select a language from the drop-down list.

4. Select Typical installation for a network printer and then click Next.

5. The list of machines available on the network appears. Select the 
machine you want to install from the list and then click Next. 

 

•If you do not see your machine on the list, click Update to refresh 
the list, or select Add TCP/IP Port to add your machine to the 
network. To add the machine to the network, enter the port 
name and the IP address for the machine. To verify your 
machine’s IP address or the MAC address, print a Network 
Configuration page.

•To find a shared machine (UNC Path), select Shared Printer 
[UNC] and enter the shared name manually or find a shared 
printer by clicking the Browse button.

•If you cannot find your machine in network,turn off the firewall and 
click Update. For Windows operating system, click Start > 
Control Panel > Windows Firewall, and inactivate this option. 
For other operating system, refer to its on-line guide.

6. After the installation is finished, a window asking you to print a test page 
appears. If you choose to print a test page, select the checkbox and click 
Next. Otherwise, just click Next and skip. 

7. If the test page prints out correctly, click Yes.
If not, click No to reprint it.

8. To register as a user of the machine in order to receive information from 
Samsung, select the checkbox and click Finish. You are now registered 
to the Samsung web site.
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Otherwise, just click Finish. 

 

If the printer driver does not work properly, uninstall the driver and 
reinstall it. 
For windows follow the steps below to uninstall the driver.

a)Make sure that the machine is connected to your computer and 
powered on.

b)From the Start menu, select Programs or All Programs > your 
printer driver name > Maintenance.

c)Select Remove and click Next.
You will see a component list so that you can remove any item 
individually.

d)Select the components you want to remove and then click Next.
e)When your computer asks you to confirm your selection, click Yes.

The selected driver and all of its components are removed from 
your computer.

f)After the software is removed, click Finish. 

Macintosh
1. Make sure that the machine is connected to your network and powered 

on. Also, your machine’s IP address should have been set. 
2. Insert the supplied software CD into your CD-ROM drive.
3. Double-click the CD-ROM icon that appears on your Macintosh desktop.
4. Double-click the MAC_Installer folder.
5. Double-click the Installer icon.
6. Enter the password and click OK.
7. The Samsung Installer window opens. Click Continue.
8. Select Easy Install and click Install. Easy Install is recommended for 

most users. All components necessary for machine operations will be 
installed. 
If you select Custom Install, you can choose individual components to 
install.

9. When the message which warns that all applications will close on your 
computer appears, click Continue.

10. After the installation is finished, click Quit.

 

If you have installed scan driver, click Restart.

11. Open the Applications folder > Utilities > Print Setup Utility.
•For Mac OS X 10.5~10.6, open the Applications folder > System 

Preferences and click Print & Fax.
12. Click Add on the Printer List.

•For Mac OS X 10.5~10.6, click the “+” icon; a display window will pop 
up. 

13. For Mac OS X 10.3, select the IP Printing tab.
•For Mac OS X 10.4, click IP Printer.
•For Mac OS X 10.5~10.6, click IP.

14. Select Socket/HP Jet Direct in Printer Type.
When printing a document containing many pages, printing performance 
may be enhanced by choosing Socket for Printer Type option.

15. Enter the machine’s IP address in the Printer Address field.
16. Enter the queue name in the Queue Name field. If you cannot determine 

the queue name for your machine server, try using the default queue 
first.

17. For Mac OS X 10.3, if Auto Select does not work properly, select 
Samsung in Printer Model and your machine name in Model Name.
•For Mac OS X 10.4, if Auto Select does not work properly, select 

Samsung in Print Using and your machine name in Model. 

•For Mac OS X 10.5~10.6, if Auto Select does not work properly, choose 
Select a driver to use... and your machine name in Print Using.

Your machine’s IP address appears on the Printer List, and is set as 
the default machine.

18. Click Add.

 

If the printer driver does not work properly, uninstall the driver and 
reinstall it. 
Follow steps below to uninstall the driver for Macintosh.

a)Make sure that the machine is connected to your computer and 
powered on.

b)Insert the supplied software CD into your CD-ROM drive.
c)Double-click CD-ROM icon that appears on your Macintosh desktop.
d)Double-click the MAC_Installer folder.
e)Double-click the Installer icon.
f)Enter the password and click OK.
g)The Samsung Installer window opens. Click Continue.
h)Select Uninstall and click Uninstall. 
i)When the message which warns that all applications will close on 

your computer appears, click Continue.
j)When the uninstall is done, click Quit.

Linux

Install Linux Driver
1.Make sure that the machine is connected to your network and 

powered on. Also, your machine’s IP address should have been set. 
2.From the Samsung website, download the Unified Linux Driver 

package to your computer.
3.Right click the Unified Linux Driver package and extract the package. 
4.Double click cdroot > autorun.
5.The Samsung Installer window opens. Click Continue.
6.The Add printer wizard window opens. Click Next.
7.Select Network printer and click Search button.
8.The Printer’s IP address and model name appears on list field.
9.Select your machine and click Next.
10.Input the printer description and Next
11.When the add printer is done, click Finish
12.When the install is done, click Finish

Add network Printer
1.Double-click the Unified Driver Configurator.
2.Click Add Printer…
3.The Add printer wizard window opens. Click Next.
4.Select Network printer and click the Search button.
5.The printer’s IP address and model name appears on list field.
6.Select your machine and click Next.
7.Input the printer description and Next
8.When the add printer is done, click Finish.
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1.basic setup
After installation is complete, you may want to set the machine’s default settings. Refer to the next section if you would like 
to set or change values. This chapter gives you step-by-step instructions for setting up the machine.

This chapter includes:

• Altitude adjustment
• Setting the authentication password
• Setting the date and time
• Changing the display language
• Changing the country
• Setting job timeout

• Using power saving feature
• Setting the default tray and paper
• Changing the default settings
• Changing the font setting
• Understanding the keyboard

  

ALTITUDE ADJUSTMENT

The print quality is affected by atmospheric pressure, which is determined 
by the height of the machine above sea level. The following information will 
guide you on how to set your machine to the best print quality or best quality 
of print.

Before you set the altitude value, find the altitude where you are using the 
machine.

1. Turn your networked computer on and open the web browser. 
2. Enter your machine's IP address as the URL in a browser.
3. Click Go to access the SyncThru™ Web Service.
4. Log in to the SyncThru™ Web Service as an administrator. (See "Using 

SyncThru™ Web Service" on page 1.)
5. Click Settings > Machine Settings > System > Setup > Altitude Adj.
6. Select the appropriate altitude value.
7. Click Apply. 

 

If your machine is connected via a USB cable, set the altitude in 
Altitude Adjustment option on the machine’s display screen. (See 
"General settings" on page 2.)

SETTING THE AUTHENTICATION PASSWORD

To set up your machine or change the settings, you must first login. To 
change password, follow the steps below: 

1. Press Machine Setup on the control panel.
2. Press Admin Setting. 
3. When the login message appears, enter password with the number 

keypad on the control panel to enter the password. Then, press OK. 
(Factory setting:1111)

4. Press the Setup tab > Authentication.
5. Press Change Admin. Password.
6. Enter old and new password, and then confirm the new password.
7. Press OK. 

SETTING THE DATE AND TIME

When you set the time and date, they are used in delay fax and delay print. 
They are printed on reports. If, however, they are not correct, you need to 
change it for the correct time being.

 

If the machine’s power is cut off, you need to reset the correct time 
and date once the power has been restored.

1. Press Machine Setup on the control panel.
2. Press Admin Setting.
3. When the login message appears, enter password with number keypad 

and press OK. (See "Setting the authentication password" on page 1.)
4. Press the General tab > Date & Time > Date & Time.
5. Select date and time using left/right arrows. Or touch the insert area and 

use the numeric keypad on the control panel.
6. Press OK.

 

To change the format of date and time, press Date Format and Time 
Format.

1 Normal

2 High 10
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CHANGING THE DISPLAY LANGUAGE

To change the language that appears on the display, follow the steps below:

1. Press Machine Setup on the control panel.
2. Press Admin Setting.
3. When the login message appears, enter password with number keypad 

and press OK. (See "Setting the authentication password" on page 1.)
4. Press the General tab.
5. Press the down arrow to switch the screen and press Language.
6. Select the appropriate language.
7. Press OK.

CHANGING THE COUNTRY

You can change the country, then some the values for fax and paper size 
will be changed automatically for your country. 

1. Press Machine Setup on the control panel.
2. Press Admin Setting.
3. When the login message appears, enter password with number keypad 

and press OK. (See "Setting the authentication password" on page 1.)
4. Press the General tab.
5. Press the down arrow to switch the screen and press Country.
6. Select the desired country.
7. Press OK.

SETTING JOB TIMEOUT

When there is no input for a certain period of time, the machine exits the 
current menu and goes in to the default settings. You can set the amount of 
time the machine will wait.

1. Press Machine Setup on the control panel.
2. Press Admin Setting.
3. When the login message appears, enter password with number keypad 

and press OK. (See "Setting the authentication password" on page 1.)
4. Press the General tab.
5. Press Timers.
6. Select appropriate option.

•System Timeout: The machine returns to the default value after 
certain time the machine waits. The maximum time you can set is10 
minutes.

•Held Job Timeout: When error occurs while printing and there is no 
signal from the computer, the machine holds a job for a specific time 
period. You can set a time period for at least an hour.

7. Select On.
8. Select a duration using left/right arrows.
9. Press OK.

USING POWER SAVING FEATURE

When you are not using the machine for a while, use this feature to save 
power. 

1. Press Machine Setup on the control panel.
2. Press Admin Setting.
3. When the login message appears, enter password with number keypad 

and press OK. (See "Setting the authentication password" on page 1.)
4. Press the General tab.
5. Press down arrow to switch the screen. Press Power Saver.
6. Press Power Save.
7. Select appropriate time.
8. Press OK.

SETTING THE DEFAULT TRAY AND PAPER

You can select the tray and paper you would like to keep using for printing 
job. (See "General settings" on page 2.)

In the control panel
1. Press Machine Setup on the control panel.
2. Press Admin Setting.
3. When the login message appears, enter password with number keypad 

and press OK. (See "Setting the authentication password" on page 1.)
4. Press the General tab.
5. Press the down arrow to switch the screen and press Tray 

Management.
6. Select tray and its options, such as paper size and type. 
7. Press OK.

 

If the optional tray is not installed, the tray options on the screen are 
grayed out.

In the computer

Windows
1.Click the Windows Start menu. 
2.For Windows 2000, select Settings > Printers.

•For Windows XP/2003, select Printers and Faxes. 
•For Windows 2008/Vista, select Control Panel > Hardware and 

Sound > Printers. 
•For Windows 7, select Control Panel > Hardware and Sound > 

Devices and Printers. 
•For Windows Server 2008 R2, select Control Panel > Hardware > 

Devices and Printers. 
3.Right-click your machine.
4.For Windows XP/2003/2008/Vista, press Printing Preferences.

For Windows 7 and Windows Server 2008 R2, from context menus, 
select the Printing Preferences.

 

If Printing Preferences item has ► mark, you can select other 
printer drivers connected with selected printer.

5.Click Paper tab. 
6.Select tray and its options, such as paper size and type.
7.Press OK.
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Macintosh
Macintosh does not support this function. Macintosh users need to 
change the default setting manually each time they want to print using 
other settings. 

1.Open a Macintosh application and select the file you want to print.
2.Open the File menu and click Print.
3.Go to Paper Feed pane.
4.Set appropriate tray from which you want to print.
5.Go to Paper pane.
6.Set paper type to correspond to the paper loaded in the tray from 

which you want to print.
7.Click Print to print. 

CHANGING THE DEFAULT SETTINGS

You can set the default values for copy, fax, email, scan and paper all at 
once. 

1. Press Machine Setup on the control panel.
2. Press Admin Setting.
3. When the login message appears, enter password with number keypad 

and press OK. (See "Setting the authentication password" on page 1.)
4. Press the General tab > Default Settings > Default Option.
5. Press the function you want to change, and change its settings.

For example, if you want to change the default brightness & darkness 
setting for a copy job, press Copy > Darkness and adjust the brightness 
& darkness.

6. Press OK.

CHANGING THE FONT SETTING 

Your machine has preset the font for your region or country.

If you want to change the font or set the font for special condition, such as 
the DOS environment, you can change the font setting as follows:

1. Turn your networked computer on and open the web browser. 
2. Enter your machine's IP address as the URL in a browser.
3. Click Go to access the SyncThru™ Web Service.
4. Log in to the SyncThru™ Web Service as an administrator. (See "Using 

SyncThru™ Web Service" on page 1)
5. Click Settings > Machine Settings > Printer
6. Click PCL.
7. Select your preferred font in the Symbol Set list.
8. Click Apply.

 

Following information shows the proper font list for corresponding 
languages.
•Russian: CP866, ISO 8859/5 Latin Cyrillic
•Hebrew: Hebrew 15Q, Hebrew-8, Hebrew-7 (Israel only)
•Greek: ISO 8859/7 Latin Greek, PC-8 Latin/Greek
•Arabic & Farsi: HP Arabic-8, Windows Arabic, Code Page 864, 

Farsi, ISO 8859/6 Latin Arabic
•OCR: OCR-A, OCR-B

UNDERSTANDING THE KEYBOARD

You can enter alphabet characters, numbers, or special symbols using the 
keyboard on the touch screen. This keyboard is the same as a normal 
keyboard for easy usability. 

Touch the input area where you need to enter characters, then the keyboard 
pops up on the screen. The keyboard below is the default showing the 
lowercase letters. 

 

When you enter an email address, the email keyboard for email pops 
up. After you enter the address, press OK to activate entered address. 
Press the arrow key on the side for rotating between From, To, Cc, 
Bcc, Subject, Message.

 

1 Left/Right
Moves the cursor between characters in the input 
area.

 

2 Backspace Deletes the character on the left side of the 
cursor.

 

3 Delete Deletes the character on the right side of the 
cursor.

 

4 Clear Deletes all characters in the input area.
 

5 Input area Enters letters within this line.

 

6 Shift Toggles between lowercase keys and uppercase 
keys or vice versa.

 

7 Symbols Switches from the alphanumeric keyboard to the 
symbol keyboard.

 

8 Space Enters a blank between characters.
 

9 OK Saves and closes input result.
 

10 Cancel Cancels and closes input result.
Basic setup_ 3



5.media and tray
This chapter provides information on how to load originals and print media into your machine.

This chapter includes:

• Preparing originals
• Loading originals
• Selecting print media
• Changing the tray size

• Loading paper in the tray
• Printing on special media
• Setting the paper size and type
• Using the output support

  

PREPARING ORIGINALS
• Do not load paper smaller than 142 x 148 mm (5.6 x 5.8 inches) or 

larger than 216 x 356 mm (8.5 x 14 inches).
• Do not attempt to load the following types of paper, in order to prevent 

paper jam, low print quality, machine damage.
- Carbon-paper or carbon-backed paper
- Coated paper
- Onion skin or thin paper
- Wrinkled or creased paper
- Curled or rolled paper
- Torn paper

• Remove all staples and paper clips before loading.
• Make sure any glue, ink, or correction fluid on the paper is completely 

dry before loading.
• Do not load originals that include different sizes or weights of paper.
• Do not load booklets, pamphlets, transparencies, or documents with 

other unusual characteristics.

LOADING ORIGINALS

You can use the scanner glass or the automatic document feeder to load an 
original for copying, scanning, and sending a fax.

On the scanner glass
Make sure that no originals are in the document feeder. If an original is 
detected in the document feeder, the machine gives it priority over the 
original on the scanner glass. To get the best scan quality, especially for 
colored or gray-scaled images, use the scanner glass.

1. Lift and open the scanner lid.

2. Place the original face down on the scanner glass. And align it with the 
registration guide at the top left corner of the glass.

3. Close the scanner lid.

 

• Leaving the scanner lid open while copying may affect copy 
quality and toner consumption.

• Dust on the scanner glass may cause black spots on the 
printout. Always keep it clean. (See "Cleaning the scan unit" on 
page 3.)
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• If you are copying a page from a book or magazine, lift the 
scanner lid until its hinges are caught by the stopper and then 
close the lid. If the book or magazine is thicker than 30 mm, 
start copying with the lid open.

 

• Be careful not to break the scanner glass. You may get hurt.
• Do not put hands while closing the scanner lid. The scanner lid 

may fall on your hands and get hurt.
• Do not look the light from inside of the scanner while copying or 

scanning. It is harmful to eyes.

In the document feeder
Using the document feeder, you can load up to 50 sheets of paper (80 g/m2, 
20 lb bond) for one job. 

1. Flex or fan the edge of the paper stack to separate the pages before 
loading originals.

2. Load the original face up into the document feeder. Make sure that the 
bottom of the original stack matches the paper size marked on the 
document input tray.

3. Adjust the document width guides to the paper size.

 

Dust on the document feeder glass may cause black lines on the 
printout. Always keep the glass clean. (See "Cleaning the scan 
unit" on page 3.)

SELECTING PRINT MEDIA

You can print on a variety of print media, such as plain paper, envelopes, 
labels, and transparencies. Always use print media that meet the guidelines 
for use with your machine. 

Guidelines to select the print media
Print media that does not meet the guidelines outlined in this user’s guide 
may cause the following problems:
• Poor print quality
• Increased paper jams
• Premature wear on the machine.
Properties, such as weight, composition, grain, and moisture content, are 
important factors that affect the machine’s performance and the output 
quality. When you choose print materials, consider the following:
• The type, size and weight of the print media for your machine are 

described in print media specifications. (See "Print media specifications" 
on page 148.)

• Desired outcome: The print media you choose should be appropriate for 
your project.

• Brightness: Some print media are whiter than others and produce 
sharper, more vibrant images.

• Surface smoothness: The smoothness of the print media affects how 
crisp the printing looks on the paper.

 

• Some print media may meet all of the guidelines in this section and 
still not produce satisfactory results. This may be the result of 
improper handling, unacceptable temperature and humidity levels, 
or other variables over which cannot be controled.

• Before purchasing large quantities of print media, ensure that it 
meets the requirements specified in this user’s guide. 

 

Using print media that does not meet these specifications may cause 
problems, requiring repairs. Such repairs are not covered by the 
warranty or service agreements.

The amount of paper put into the tray may differ according to media type 
used. (See "Print media specifications" on page 148.)

Media sizes supported in each mode

MODE SIZE SOURCE

Copy mode All sizes supported by 
the machine

• tray 1 (Legal, US 
Folio, Letter, A4, 
Oficio, JIS B5, ISO 
B5, Executive, A5)

• optional tray 2 
(Legal, US Folio, 
Letter, A4, Oficio, 
JIS B5, ISO B5, 
Executive, A5)

• multi-purpose tray

Print mode

Fax mode

Duplex printinga

a.75 to 90 g/m2 (20~24 lb bond) only 

Letter, A4, Legal, US 
Folio, Oficio

• tray 1
• optional tray 2
• multi-purpose tray
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CHANGING THE TRAY SIZE

The tray is preset to Letter or A4 size, depending on your country. To 
change the size, you need to adjust the paper guides.

1. Push the back plate of the tray outwards completely so that it can extend 
the length of the tray.

2. Squeeze the paper length guide and slide it to the correct position for the 
paper size you are loading, which is marked at the bottom of the tray.

3. Flex or fan the edge of the paper stack to separate the pages before 
loading originals.

4. After inserting paper into the tray, squeeze the paper width guides and 
slide them to the desired paper size marked at the bottom of the tray.

 

• Do not push the paper width guide too far causing the media to 
warp. 

• If you do not adjust the paper width guide, it may cause paper 
jams.

LOADING PAPER IN THE TRAY

Tray 1 / optional tray
Load the print media you use for the majority of your print jobs into tray 1. 
Tray 1 can hold a maximum of 500 sheets of plain paper. 
You can purchase an optional tray and attach it below the standard tray to 
load an additional 500 sheets of plain paper. (See "Available supplies" on 
page 140.)

 

Using photographic paper or coated paper may cause problems, 
requiring repairs. Such repairs are not covered by the warranty or 
service agreements.

1. Pull out tray. And adjust the tray size to the media size you are loading. 
(See "Changing the tray size" on page 46.)

2. Flex or fan the edge of the paper stack to separate the pages before 
loading originals.

3. Place paper with the side you want to print facing down.

 

Paper quantity indicator shows the amount of paper in the tray. 

1 Full
2 Empty

1 Paper length guide

1 Paper width guide

1 Paper limit mark

2 Paper level 
indicator
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4. When you print a document, set the paper type and size for the tray.
For information about setting the paper type and size on the control 
panel. (See "Setting the paper size and type" on page 50.)

 

• If you experience problems with paper feeding, check whether 
the paper meets the media specification. Then, try placing one 
sheet at a time in the multi-purpose tray. (See "Print media 
specifications" on page 148.)

• The settings made from the machine driver override the 
settings on the control panel.

a) To print in application, open an application and start the print 
menu.

b) Open Printing Preferences. (See "Opening Printing 
Preferences" on page 5.)

c) Press the Paper tab in Printing Preferences, and select an 
appropriate paper type. 

For example, if you want to use a label, set the paper type to 
Label.
d) Select tray in paper source, then press OK.

e) Start printing in application.

Multi-purpose tray
The multi-purpose tray can hold special sizes and types of print material, 
such as postcards, note cards, and envelopes. It is useful for single page 
printing on colored paper.

Tips on using the multi-purpose tray
• Load only one type, size and weight of print media at a time in the 

multi-purpose tray.
• To prevent paper jams, do not add paper while printing when there is 

still paper in the multi-purpose tray. This also applies to other types 
of print media.

• Print media should be loaded face up with the top edge going into 
the multi-purpose tray first and be placed in the center of the tray.

• Always load the specified print media only to avoid paper jams and 
print quality problems. (See "Print media specifications" on 
page 148.)

• Flatten any curl on postcards, envelopes, and labels before loading 
them into the multi-purpose tray.

1. Hold the handle of multi-purpose tray and pull it down to open.

2. Flex or fan the edge of the paper stack to separate the pages before 
loading originals.

3. Load the paper.

4. Squeeze the multi-purpose tray paper width guides and adjust them 
to the width of the paper. Do not force too much, or the paper will be 
bent, which will bent resulting in a paper jam or skew.

 

• When printing the special media, you must follow the 
loading guideline. (See "Printing on special media" on 
page 48.)

• When papers overlap when printing using Multi-purpose 
tray, open tray 1 and remove overlapping papers then try 
printing again. 

• When paper does not feed well while printing, push the 
paper in manually until it starts feeding automatically. 

5. When you print a document, set the paper type and size for the 
multi-purpose tray.
For information about setting the paper type and size on the control 
panel. (See "Setting the paper size and type" on page 50.)

 

The settings made from the machine driver override the 
settings on the control panel.

a) To print in application, open an application and start the print 
menu.

b) Open Printing Preferences. (See "Opening Printing 
Preferences" on page 5.)

c) Press the Paper tab in Printing Preferences, and select an 
appropriate paper type. 

For example, if you want to use a label, set the paper type to 
Label.
d) Select Manual Feeder in paper source, then press OK.

e) Start printing in application.

f) After printing, close the multi-purpose tray.
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PRINTING ON SPECIAL MEDIA

The table below shows the available special media for each tray. 

 

When using special media, we recommend you feed one paper at a 
time. Check the maximum input number of media for each tray. (See 
"Print media specifications" on page 148.)

Envelope
Successful printing on envelopes depends upon the quality of the 
envelopes. 
To print an envelope, place it flap side down with the stamp area on the top 
left side.

If you need to do the printing job with a wrinkled envelopes, open the rear 
cover. And push the pressure lever on each side down.

• When selecting envelopes, consider the following factors:
- Weight : The weight of the envelope paper should not exceed 

90 g/m2 otherwise, jam may occur.
- Construction : Prior to printing, envelopes should lie flat with less 

than 6 mm curl, and should not contain air.
- Condition : Envelopes should not be wrinkled, nicked, either 

damaged.
- Temperature : Use envelopes that are compatible with the heat and 

pressure of the machine during operation.
• Use only well-constructed envelopes with sharp-and well-creased folds.
• Do not use stamped envelopes.
• Do not use envelopes with clasps, snaps, windows, coated lining, 

self-adhesive seals, or other synthetic materials.
• Do not use damaged or poorly made envelopes.
• Be sure the seam at both ends of the envelope extends all the way to 

the corner of the envelope.

1  Acceptable

2  Unacceptable
• Envelopes with a peel-off adhesive strip or with more than one flap that 

folds over to seal must use adhesives compatible with the machine’s 
fusing temperature for 0.1 second. To view the fusing temperature, 
check your machine’s specification. (See "General specifications" on 
page 144.) The extra flaps and strips might cause wrinkling, creasing, or 
jams, and may even damage the fuser.

• For the best print quality, position margins no closer than 15 mm from 
the edges of the envelope.

• Avoid printing over the area where the envelope’s seams meet.

TYPES TRAY 1
OPTIONAL 

TRAY
MULTI-PURPOSE 

TRAY

Plain a

a.A6, Statement are supported only in the multi-purpose tray.

O O O

Thicka O O O

Thina O O O

Cotton X X O

Color X X O

Preprinteda O O O

Recyclea O O O

Envelope X X O

Transparency X X O

Labels X X O

CardStock X X O

Bond X X O

Archivea O O O

1 Pressure lever
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Transparency
To avoid damaging the machine, use only transparencies designed for use 
in laser printers.

• Transparencies used in the machine must be able to withstand 
machine’s fusing temperature.

• Place them on a flat surface after removing them from the machine.
• Do not leave unused transparencies in the paper tray for long periods of 

time. Dust and dirt may accumulate on them, resulting in spotty printing.
• To avoid smudging caused by fingerprints, handle them carefully.
• To avoid fading, do not expose printed transparencies to prolonged 

sunlight.
• Ensure that transparencies are not wrinkled, curled, or have any torn 

edges.
• Do not use transparencies that separates from the backing sheet.
• To prevent transparencies from sticking to each other, do not let the 

printed sheets stack up as they are begin printed out. 
• Recommended media: Transparency for a color laser printer by Xerox, 

such as 3R 91331(A4), 3R 2780(Letter)

Labels
To avoid damaging the machine, use only labels designed for use in laser 
machines.

• When selecting labels, consider the following factors:
- Adhesives : The adhesive material should be stable at your 

machine’s fusing temperature. Check your machine’s specification to 
view the fusing temperature. (See "General specifications" on 
page 144.)

- Arrangement : Only use labels with no exposed backing between 
them. Labels can peel off sheets that have spaces between the 
labels, causing serious jams.

- Curl : Prior to printing, labels must lie flat with no more than 13 mm 
of curl in any direction.

- Condition : Do not use labels with wrinkles, bubbles, or other 
indications of separation.

• Make sure that there is no exposed adhesive material between labels. 
Exposed areas can cause labels to peel off during printing, which can 
cause paper jams. Exposed adhesive can also cause damage to 
machine components.

• Do not run a sheet of labels through the machine more than once. The 
adhesive backing is designed for only a single pass through the 
machine.

• Do not use labels that are separating from the backing sheet or are 
wrinkled, bubbled, or otherwise damaged.

Card stock/ Custom-sized paper

• Do not print on media smaller than 76.2 mm (3 inches) wide or 127 mm 
(4 inches) long.

• In the software application, set margins at least 6.4 mm (0.25 inches) 
away from the edges of the material.

Preprinted paper
When loading preprinted paper, printed side should be facing down with an 
uncurled edge at the front. If you experience problems with paper feed, turn 
the paper around. Note that print quality is not guaranteed.

• Preprinted paper must be printed with heat-resistant ink that will not 
melt, vaporize, or release hazardous emissions when subjected to the 
machine’s fusing temperature for 0.1 second. Check your machine’s 
specification to view the fusing temperature. (See "General 
specifications" on page 144.)

• Preprinted paper ink must be non-flammable and should not adversely 
affect machine rollers.

• Before you load preprinted paper, verify that the ink on the paper is dry. 
During the fusing process, wet ink can come off preprinted paper, 
reducing print quality.

Photo
• Make sure not to use the inkjet photo paper with this machine. It could 

cause damage to the machine. 
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Glossy

 

Load one paper to the multi-purpose tray at a time, glossy side facing 
up. 

• Recommended media: Glossy paper (Letter) for this machine by HP 
Brochure Paper (Product: Q6611A) only.

• Recommended media: Glossy paper (A4) for this machine by HP 
Superior Paper 160 glossy (Product: Q6616A).

SETTING THE PAPER SIZE AND TYPE

After loading paper in the paper tray, set the paper size and type using the 
control panel. These settings will apply to copy and fax modes. For 
computer printing, select the paper size and type in the application program 
you use on your computer. (See "Paper tab" on page 6.)

 

The settings made from the machine driver override the settings on 
the control panel.

1. Press Machine Setup on the control panel.
2. Press Admin Setting.
3. When the login message appears, enter password with number keypad 

and press OK. (See "Setting the authentication password" on page 1.)
4. Press the General tab.
5. Press the down arrow to switch the screen, press Tray Management.
6. Select tray and its options such as paper size and type. 
7. Press OK.

 

If you want to use special-sized paper-such as a billing paper, select 
Custom in the Paper tab in the Printing Preferences. (See "Paper 
tab" on page 6.)

USING THE OUTPUT SUPPORT

 

The surface of the output tray may become hot if you print a large 
number of pages at once. Make sure that you do not touch the 
surface, and do not allow children near it.

The printed pages stack on the output support, and the output support will 
help the printed pages to align. Pull out the output support and expand it. 

 

If paper coming out of the output try has problems, such as excessive 
curl, try printing to the rear cover. The rear cover can only hold one 
piece of paper at a time, do not let the papers stack on the rear cover. 
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1.printing
This chapter explains common printing tasks.

This chapter includes:

• Printer driver features
• Basic printing
• Using special print features
• Understanding Printing Preferences
• Using direct printing utility
• Changing the default print settings

• Setting your machine as a default machine
• Printing to a file (PRN)
• Macintosh printing
• Linux printing
• Printing with PS driver

  

 

The procedures in this chapter are mainly based on Windows XP.

PRINTER DRIVER FEATURES

Your printer drivers support the following standard features:
• Paper orientation, size, source, and media type selection
• Number of copies

In addition, you can use various special printing features. The following 
table shows a general overview of features supported by your printer 
drivers:

 

Some models or operating system may not support the certain 
feature(s) in the following table.

PCL printer driver

PostScript printer driver

BASIC PRINTING

Your machine allows you to print from various Windows, Macintosh, or 
Linux applications. The exact steps for printing a document may vary 
depending on the application you use.

 

•Your Printing Preferences window that appears in this user’s guide 
may differ depending on the machine in use. However, the 
composition of the Printing Preferences window is similar. Check 
the operating system(s) that are compatible with your machine. 
Refer to the OS compatibility section of Printer Specifications . 
(See "Printer specifications" on page 2.) 

•When you select an option in Printing Preferences, you may see a 

warning mark,  , or  . An exclamation mark ( ) means you 

can select that certain option but it is not recommended, and  ( ) 
mark means you cannot select that option due to the machine’s 
setting or environment.

The following procedure describes the general steps required for printing 
from various Windows applications. 

FEATURE WINDOWS

Machine quality option O

Poster printing O

Multiple pages per sheet O

Fit to page printing O

Reduce and enlarge printing O

Different source for first page O

Watermark O

Overlay O

Double-sided printing (duplex) O

FEATURE WINDOWS LINUX MACINTOSH

Machine quality option O O O

Poster printing X X X

Multiple pages per sheet O O
(2, 4)

O

Fit to page printing O X O

Reduce and enlarge 
printing

O X O

Different source for first 
page

X X O

Watermark X X X

Overlay X X X

Double-sided printing 
(duplex)a

a.The machine with Duplex feature prints both side of a paper.

O O O
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Macintosh basic printing. (See "Macintosh printing" on page 9.)
Linux basic printing. (See "Linux printing" on page 11.)

The following Printing Preferences window is for Notepad in Windows XP. 
Your Printing Preferences window may differ, depending on your 
operating system or the application you are using. 

1. Open the document you want to print.
2. Select Print from the File menu. The Print window appears. 
3. Select your machine from the Select Printer list.

The basic print settings including the number of copies and print range 
are selected within the Print window. 

 

To take advantage of the printer features provided by your printer 
driver, click Properties or Preferences in the application’s Print 
window to change the print setting. (See "Understanding Printing 
Preferences" on page 5. )

4. To start the print job, click OK or Print in the Print window.

Canceling a print job
If the print job is waiting in a print queue or print spooler, cancel the job as 
follows:

1. For Windows 2000, select Settings > Printers.
•For Windows XP/2003, select Printers and Faxes. 
•For Windows 2008/Vista, select Control Panel > Hardware and 

Sound > Printers. 
•For Windows 7, select Control Panel > Hardware and Sound > 

Devices and Printers. 
•For Windows Server 2008 R2, select Control Panel > Hardware > 

Devices and Printers. 
2. For Windows 2000, XP, 2003, Vista and 2008, double-click your 

machine.
For Windows 7 and Windows Server 2008 R2, right click your printer 
icon > context menus > See what’s printing.

 

If See what’s printing item has ► mark, you can select other 
printer drivers connected with selected printer.

3. From the Document menu, select Cancel.

 

You can also access this window by simply double-clicking the 

machine icon ( ) in the Windows task bar. 

You can also cancel the current job by pressing Stop on the control 
panel.

USING SPECIAL PRINT FEATURES

Special print features include:
• "Printing multiple pages on one sheet of paper" on page 2.
• "Printing posters" on page 2.
• "Printing booklets" on page 3.
• "Printing on both sides of paper" on page 3.
• "Change percentage of your document" on page 3.
• "Fitting your document to a selected paper size" on page 3.
• "Using watermarks" on page 4.
• "Using overlay" on page 4.

Printing multiple pages on one sheet of paper
You can select the number of pages to print on a single sheet of paper. To 
print more than one page per sheet, the pages will be reduced in size and 
arranged in the order you specify. You can print up to 16 pages on one 
sheet. 

1. To change the print settings from your software application, access 
Printing Preferences. (See "Opening Printing Preferences" on page 5.)

2. Click the Basic tab, select Multiple Pages per Side in the Type 
drop-down list.

3. Select the number of pages you want to print per sheet 
(2, 4, 6, 9, or 16) in the Pages per Side drop-down list.

4. Select the page order from the Page Order drop-down list, if necessary. 
5. Check Print Page Border to print a border around each page on the 

sheet.
6. Click the Paper tab, select the Size, Source, and Type.

7. Click OK or Print until you exit the Print window.

Printing posters
This feature allows you to print a single-page document onto 4, 9, or 16 
sheets of paper, for the purpose of pasting the sheets together to form one 
poster-size document.

1. To change the print settings from your software application, access 
Printing Preferences. (See "Opening Printing Preferences" on page 5.)

2. Click the Basic tab, select Poster Printing in the Type drop-down list.
3. Select the page layout you want.

Specification of the page layout:
•Poster 2x2: Document will be enlarged and be divided into 4 pages.
•Poster 3x3: Document will be enlarged and be divided into 9 pages.
•Poster 4x4: Document will be enlarged and be divided into 16 pages.

4. Select the Poster Overlap value. Specify Poster Overlap in millimeters 
or inches by selecting the radio button on the upper right of Basic tab to 
make it easier to paste the sheets together.
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5. Click the Paper tab, select the Size, Source, and Type.

6. Click OK or Print until you exit the Print window.

7. You can complete the poster by pasting the sheets together.

Printing booklets
This feature prints your document on both sides of a paper and arranges the 
pages so that the paper can be folded in half after printing to produce a 
booklet.

 

If you want to make a booklet, you need to print on Letter, Legal, A4, 
Us Folio, or Oficio sized print media. 

1. To change the print settings from your software application, access the 
Printing Preferences. (See "Opening Printing Preferences" on page 5.)

2. Click the Basic tab, select Booklet Printing from the Type drop-down 
list.

3. Click the Paper tab, select the Size, Source, and Type.

 

The Booklet Printing option is not available for all paper sizes. In 
order to find out the available paper size for this feature, select the 
available paper size in the Size option on the Paper tab.
If you select an unavailable paper size, this option can be 
automatically canceled. Select only available paper. (paper without 

 or  mark).

4. Click OK or Print until you exit the Print window.

5. After printing, fold and staple the pages.

Printing on both sides of paper
You can print on both sides of a paper; duplex. Before printing, decide how 
you want your document oriented. You can only use this feature with Letter, 
Legal, A4, US Folio, or Oficio sized paper. 

 

Do not print on both sides of the special media, such as labels, 
envelopes, or thick paper to print on both sides of paper. It may cause 
a paper jam or damage the machine. 

1. To change the print settings from your software application, access 
Printing Preferences. (See "Opening Printing Preferences" on page 5.)

2. Click the Basic tab.
3. From the Double-sided Printing section, select the binding option you 

want.   
•Printer Default: If you select this option, this feature is determined by 

the setting you’ve made on the control panel of the machine. 
•None 
•Long Edge: This option is the conventional layout used in 

bookbinding.

•Short Edge: This option is the conventional layout used in calendars.

•Reverse Double-Sided Printing: Check this option to reverse the 
print order when duplex printing.

4. Click the Paper tab, select the Size, Source, and Type.

5. Click OK or Print until you exit the Print window.

 

If your machine does not have a duplex unit, you should complete the 
printing job manually. The machine prints every other page of the 
document first. After that , a message appears on your computer. 
Follow the on-screen instructions to complete the printing job.

Change percentage of your document
 You can change the size of a document to appear larger or smaller on the 
printed page by typing in a percentage you want.

1. To change the print settings from your software application, access 
Printing Preferences. (See "Opening Printing Preferences" on page 5.)

2. Click the Paper tab.
3. Enter the scaling rate in the Percentage input box.

You can also click the up/down arrows to select the scaling rate. 
4. Select the Size, Source, and Type in Paper Options. 

5. Click OK or Print until you exit the Print window.

Fitting your document to a selected paper size
This printer feature allows you to scale your print job to any selected paper 
size regardless of the document size. This can be useful when you want to 
check fine details on a small document. 

1. To change the print settings from your software application, access 
Printing Preferences. (See "Opening Printing Preferences" on page 5.)

2. Click the Paper tab.
3. Select the paper size you want from the Fit to page .
4. Select the Size, Source, and Type in Paper Options. 

5. Click OK or Print until you exit the Print window.

8 9

A
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Using watermarks
The watermark option allows you to print text over an existing document. 
For example, you use it when you want to have large gray letters reading 
“DRAFT” or “CONFIDENTIAL” printed diagonally across the first page or all 
pages of a document. 

There are several predefined watermarks that come with the machine. They 
can be modified, or you can add new ones to the list. 

Using an existing watermark
1.To change the print settings from your software application, access 

Printing Preferences. (See "Opening Printing Preferences" on 
page 5.)

2.Click the Advanced tab, and select the desired watermark from the 
Watermark drop-down list. You will see the selected watermark in 
the preview image. 

3.Click OK or Print until you exit the print window. 

Creating a watermark
1.To change the print settings from your software application, access 

Printing Preferences. (See "Opening Printing Preferences" on 
page 5.)

2.From the Advanced tab, select Edit from the Watermark drop-down 
list. The Edit Watermarks window appears. 

3.Enter a text message in the Watermark Message box. You can enter 
up to 256 characters. The message displays in the preview window.
When the First Page Only box is checked, the watermark prints on 
the first page only.

4.Select watermark options. 
You can select the font name, style, size, and shade from the Font 
Attributes section, as well as set the angle of the watermark from 
the Message Angle section. 

5.Click Add to add a new watermark to the Current Watermaks list.   
6.When you have finished editing, click OK or Print until you exit the 

Print window.
To stop printing the watermark, select None from the Watermark 
drop-down list. 

Editing a watermark
1.To change the print settings from your software application, access 

Printing Preferences. (See "Opening Printing Preferences" on 
page 5.)

2.Click the Advanced tab, select Edit from the Watermark drop-down 
list. The Edit Watermarks window appears. 

3.Select the watermark you want to edit from the Current Watermarks 
list and change the watermark message and options. 

4.Click Update to save the changes.
5.Click OK or Print until you exit the Print window. 

Deleting a watermark
1.To change the print settings from your software application, access 

Printing Preferences. (See "Opening Printing Preferences" on 
page 5.)

2.Click the Advanced tab, select Edit from the Watermark drop-down 
list. The Edit Watermarks window appears. 

3.Select the watermark you want to delete from the Current 
Watermarks list and click Delete. 

4.Click OK or Print until you exit the Print window.

Using overlay

What is an overlay?
An overlay is text and/or images stored in the computer hard disk drive 
(HDD) as a special file format that can be printed on any document. 
Overlays are often used to take the place of letterhead paper. Rather 
than using preprinted letterhead, you can create an overlay containing 
exactly the same information that is currently on your letterhead. To print 
a letter with your company’s letterhead, you do not need to load 
preprinted letterhead paper in the machine just print the letterhead 
overlay on your document.

Creating a new page overlay
To use a page overlay, you must create a new page overlay containing 
your logo or image.

1.Create or open a document containing text or an image for use in a 
new page overlay. Position the items exactly as you wish them to 
appear when printed as an overlay.

2.To save the document as an overlay, access Printing Preferences. 
(See "Opening Printing Preferences" on page 5.)

3.Click the Advanced tab, and select Edit from the Text drop-down list. 
Edit Overlay window appears.

4.In the Edit Overlay window, click Create. 
5.In the Save As window, type a name of up to eight characters in the 

File name box. Select the destination path, if necessary. (The 
default is C:\Formover.)

6.Click Save. The name appears on the Overlay List. 

7.Click OK or Print until you exit the Print window.

8.The file is not printed. Instead, it is stored on your computer hard disk 
drive.

 

The overlay document size must be the same as the document 
you print with the overlay. Do not create an overlay with a 
watermark.
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Using a page overlay
After an overlay has been created, it is ready to be printed with your 
document. To print an overlay with a document:

1.Create or open the document you want to print.
2.To change the print settings from your software application, access 

Printing Preferences. (See "Opening Printing Preferences" on 
page 5.)

3.Click the Advanced tab. 
4.Select the desired overlay from the Text drop-down list. 
5.If the overlay file you want does not appear in theText drop-down list, 

select Edit from the list and click Load. Select the overlay file you 
want to use. 
If you have stored the overlay file you want to use in an external 
source, you can also load the file when you access the Load 
Overlay window. 
After you select the file, click Open. The file appears in the Overlay 
List box and is available for printing. Select the overlay from the 
Overlay List box. 

6.If necessary, check Confirm Page Overlay When Printing box. If 
this box is checked, a message window appears each time you 
submit a document for printing, asking you to confirm your wish to 
print an overlay on your document. 
If this box is not checked and an overlay has been selected, the 
overlay automatically prints with your document. 

7.Click OK or Print until you exit the Print window. 
The selected overlay prints on your document. 

 

The resolution of the overlay document must be the same as that 
of the document you will print with the overlay.

Deleting a page overlay
You can delete page overlays that you no longer use. 

1.In the Printing Preferences window, click the Advanced tab. 
2.Select Edit in the Overlay drop down list. 
3.Select the overlay you want to delete from the Overlay List box. 
4.Click Delete. 
5.When a confirming message window appears, click Yes.
6.Click OK or Print until you exit the Print window.

UNDERSTANDING PRINTING PREFERENCES

You can preview the settings you selected on the upper right of the Printing 
Preferences.

Opening Printing Preferences
1. Open the document you want to print.
2. Select Print from the File menu. The Print window appears. 
3. Select your machine from the Select Printer. 
4. Click Properties or Preferences. 

Basic tab
Use Basic tab to adjust how the document appear on the printed page. 
Click the Basic tab to display the options shown below.

Orientation
This option allows you to select the direction in which information is 
printed on a page. 
•Portrait: This option prints across the width of the page, letter style.
•Landscape: This option prints across the length of the page, 

spreadsheet style.
•Rotate 180 Degrees: This option allows you to rotate the page, 180 

degrees.

Quality
The available Quality options may vary depending on your machine. 
The higher the setting, the sharper the clarity of printed characters and 
graphics. The higher setting may also increase the printing time of a 
document. 

Layout Options
This option allows you to select various ways to layout your document.
•Single Page Per Side: This option is a basic layout option. This option 

allows you to print a page on one side of a paper. 
•Multiple Pages Per Side: This option allows you to print several 

pages on one side of a paper. (See "Printing multiple pages on one 
sheet of paper" on page 2.)

•Poster Printing: This option allows you to print your document into a 
poster-size document. This option prints your document into several 
pages. Paste printed pages together to form one poster-size 
document. (See "Printing posters" on page 2.)

•Booklet Printing: This option allows you to print your document on 
both sides of the paper to make into a booklet. (See "Printing 
booklets" on page 3.)

Double-Sided Printing
This option allows you to print on both sides of paper. (See "Printing on 
both sides of paper" on page 3.)
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Paper tab
Use the Paper tab options to set the basic paper handling specifications. 
Click the Paper tab to display the options shown below.

Copies
This option allows you to choose the number of copies to be printed. 
You can select 1 to 999 copies. 

Paper Options
This option allows you to choose paper tray you want to use. 

 

When printing on an envelope, select the Envelope tab to set the 
options.

•Size: This option allows you to set the size of paper to be loaded in the 
tray. This setting appears in the list, so that you can select it.

•Source: Make sure that Source is set to the corresponding paper tray.
Use MP Tray when printing on special materials, such as envelopes 
and transparencies. 

•Type: This option allows you to set the type of paper to be loaded in 
the tray. This setting appears in the list, so that you can select it. This 
will let you get the best quality printout. If not, the desired print quality 
may not be achieved.
-Plain: Normal plain paper. Select this type if your machine is 

monochrome and printing on the 60 G./m2 (16 lb) cotton paper.
-Thick: 90 to 105 g/m2 (24 to 28 lb) thick paper.
-Thin: 60 to 70 g/m2 (16 to 19 lb) thin paper.
-Cotton: 75 to 90 g/m2 (20 to 24 lb) cotton paper such as Gilbert 25 

% and Gilbert 100 %.
-Color: 75 to 90 g/m2 (20 to 24 lb) color-backgrounded paper.
-Preprinted: 75 to 90 g/m2 (20 to 24 lb) preprinted paper.
-Recycled: 75 to 90 g/m2 (20 to 24 lb) recycled paper.
-Envelope: 75 to 90 g/m2 (20 to 24 lb) envelope.
-Transparency: 138 to 146 g/m2 (37 to 39 lb) transparency paper. 
-Labels: 120 to 150 g/m2 (32 to 40 lb) label.
-CardStock: 90 to 163 g/m2 (24 to 43 lb) cardstock. 
-Bond: 105 to 120 g/m2 (28 to 32 lb) bond. 

-Archive: 70 to 90 g/m2 (19 to 24 lb) If you need to keep the 
print-out for a long period time, such as archives, select this 
option. 

•Advanced: This option allows you to print the first page using a 
different paper type from the rest of the document by choosing the 
tray to use for printing the first page. For example, if you want to print 
the first page using color paper, load color paper into the MP Tray, 
and plain paper into Tray 1. Then, select Tray 1. in the Source 
option and MP Tray in this Advanced option. 

 

If you click Reset, settings in the Advanced option returns to 
the default setting.

Scaling Options
This option allows you to automatically or manually scale your print job 
on a page. This option can be grayed out according to the Layout 
Options setting in the Basic tab. 
•Fit to Page: This option allows you to scale your print job to any 

selected paper size regardless of the document size. (See "Fitting 
your document to a selected paper size" on page 3.)

•Percentage: This option allows you to change the size of a page’s 
contents to appear larger or smaller on the printed page by typing in 
a percentage you want. (See "Change percentage of your 
document" on page 3.)

Graphics tab
Use the Graphic tab options to adjust the print quality for your specific 
printing needs.
Click the Graphic tab to display the options shown below.
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Font/Text
Check All Text Black box to print all the texts in your document in solid 
black, regardless of the color it appears on the screen.

Advanced
•Download as Outline: This option allows the driver to download any 

TrueType fonts that are used in your document not stored (resident) 
on your machine. If, after printing a document, you find that the fonts 
did not print correctly, choose Download as Bit image and resubmit 
your print job. This feature is available only when you use the PCL 
printer driver.

•Download as Bit Image: This option allows the driver to download the 
font data as bitmap images. Documents with complicated fonts, such 
as Korean or Chinese, or various other fonts, will print faster in this 
setting. Download as bit image is useful when printing from Adobe 
programs.

•Print as Graphics: This option allows the driver to download any fonts 
as graphics. When printing documents with high graphic content and 
relatively few TrueType fonts, printing performance (speed) may be 
enhanced in this setting.

Use Printer Fonts: When Use Printer Fonts is checked, the printer 
uses the fonts that are stored in its memory (resident fonts) to print your 
document, rather than downloading the fonts used in your document. 
Because downloading fonts takes time, selecting this option can speed 
up your printing time. When using Printer fonts, the printer will try to 
match the fonts used in your document to those stored in its memory. If, 
however, you use fonts in your document that are very different from 
those resident in the printer, your printed output will appear very different 
from what it looks like on the screen.

 

If you click Reset, settings in the Advanced option returns to the 
default setting.

Toner Save
This option allows you to extend the life of your toner cartridge and 
reduces the cost per page without a significant reduction in print quality. 
•Printer Setting: If you select this option, this feature is determined by 

the setting you’ve made on the control panel of the printer. 
•On: This option to allows the printer to use less toner on each page.
•Off: If you do not need to save toner when printing a document, select 

this option.

Advanced tab
Use the Advanced tab to set various printing options. 
Click the Advanced tab to display the options shown below.

Watermark
This option allows you to print text over an existing document. (See 
"Using watermarks" on page 4.)

Overlay
Overlays are often used to take the place of letterhead paper. (See 
"Using overlay" on page 4.)

Output options
This options allows you to set the sequence in which the pages will print. 
Select the print order from the drop-down list.
•Normal: This option allows you to print all pages from the first page to 

the last page.
•Reverse All Pages: This option allows you to print all pages from the 

last page to the first page.
•Print Odd Pages: This option allows you to print only the odd 

numbered pages of the document.
•Print Even Pages: This option allows you to print only the even 

numbered pages of the document.
•Advanced: This option allows you to set advanced output options for 

printing, such as printing an information page, and saving as a form 
to later use as an overlay. 

 

If you click Reset, settings in the Advanced option returns to the 
default setting.

Security
If user selects Job Encryption, all PDL data will be encrypted for 
security.
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Job Settings
This option allows you to choose how to print or save the printing file by 
using the optional HDD.
•Print Mode: The default Print Mode is Normal which is for printing 

without saving the printing file in the optional HDD. 
•User ID: This option is used when you need to find a saved file using 

the control panel. 
•Job Name: This option is used when you need to find a saved file 

using the control panel. 

Samsung tab
Use the Samsung tab to display the copyright and the version number of 
the driver. If your computer is connected to the Internet, you can have 
access to following services:
Click the Samsung tab to display the options.

Help
This option allows you to open the Help file by searching a keyword. 

Service
•Buy Supplies: This option allows you to order supplies on-line. 
•Samsung Website: This option directly connects you to Samsung 

Website. 
•Registration: This option allows you to register your machine.
•Check for updates: This option allows you to download updates for 

your printer driver. 

Using a favorite setting
The Presets option, which is visible on each preferences tab except for 
Samsung tab, allows you to save the current preferences settings for future 
use. 
To save a Presets item:

1. Change the settings as needed on each tab. 
2. Enter a name for the item in the Presets input box. 

3. Click Save. When you save Presets, all current driver settings are 
saved.

To use a saved setting, select it from the Presets drop down list. The 
machine is now set to print according to the setting you selected.
To delete saved setting, select it from the Presets drop down list and click 
Delete. 
You can also restore the printer driver’s default settings by selecting  
Default Printer from the Presets drop down list.

Using help
Click  from the upper-right corner of the window, and then click on any 
option. The help screen gives detailed information about the printing 
features provided by the printer driver.

USING DIRECT PRINTING UTILITY

This chapter explains how to use the Direct Printing Utility to print PDF files 
without having to open the files.

 

•HDD should be installed on your machine, to print PDF files using this 
program. 

•You cannot print PDF files that are restricted to print. Deactivate the 
printing restriction feature, and retry printing.

•You cannot print PDF files that are restricted by a password. 
Deactivate the password feature, and retry printing.

•Whether or not a PDF file can be printed using the Direct Printing 
Utility program depends on how the PDF file was created.

•The Direct Printing Utility program supports the PDF version 1.4 and 
below. For a higher version, you must open the file to print it.

What is  Direct Printing Utility?
Direct Printing Utility is a program that sends a PDF file directly to your 
machine to print without having to open the file. It sends data through the 
Windows spooler using the port of the printer driver. It only supports PDF 
format.
To install this program, select Custom installation and put a check mark in 
this program when you install the printer driver.

Printing
There are several ways you can print using the Direct Printing Utility.

From the Direct Printing Utility window
1.From the Start menu select Programs or All Programs > Direct 

Printing Utility > Direct Printing Utility.
Or, double-click the Direct Printing Utility shortcut icon on your 
desktop.
The Direct Printing Utility window opens.

2.Select your machine from the Select Printer drop-down list and click 
Browse.

3.Select the PDF file you wish to print and click Open.
The PDF file is added in the Select Files section.

4.Customize the machine settings for your needs. 
5.Click Print. The selected PDF file is sent to the machine.
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Using the shortcut icon
1. Select the PDF file you wish to print, drag and drop it to the Direct 

Printing Utility shortcut icon on your desk top. The selected PDF file is 
sent to the default machine.

 

 If the default machine does not support Direct Printing Utility, the 
message window alerting you to select the appropriate machine 
opens. Select the appropriate machine in the Select Printer 
section.

2. Customize the machine settings for your needs. 
3. Click Print. The selected PDF file is sent to the machine.

Using the right-click menu
1. Right-click on the PDF file you wish to print and select Direct Printing.

The Direct Printing Utility window opens with the PDF file is added.
2. Select the machine you wish to use.
3. Customize the machine settings for your needs. 
4. Click Print. The selected PDF file is sent to the machine.

CHANGING THE DEFAULT PRINT SETTINGS
1. Click the Windows Start menu. 
2. For Windows 2000, select Settings > Printers.

•For Windows XP/2003, select Printers and Faxes. 
•For Windows 2008/Vista, select Control Panel > Hardware and 

Sound > Printers. 
•For Windows 7, select Control Panel > Hardware and Sound > 

Devices and Printers. 
•For Windows Server 2008 R2, select Control Panel > Hardware > 

Devices and Printers. 
3. Right-click your machine.
4. For Windows XP/2003/2008/Vista, press Printing Preferences.

For Windows 7 and Windows Server 2008 R2, from context menus, 
select the Printing preferences.

 

If Printing preferences item has ► mark, you can select other 
printer drivers connected with selected printer.

5. Change the settings on each tab. 
6. Click OK.

 

If you want to change the settings for each print job, change it in 
Printing Preferences. 

SETTING YOUR MACHINE AS A DEFAULT 
MACHINE
1. Click the Windows Start menu.
2. For Windows 2000, select Settings > Printers.

•For Windows XP/2003, select Printers and Faxes. 
•For Windows 2008/Vista, select Control Panel > Hardware and 

Sound > Printers. 
•For Windows 7, select Control Panel > Hardware and Sound > 

Devices and Printers. 
•For Windows Server 2008 R2, select Control Panel > Hardware > 

Devices and Printers. 
3. Select your machine.
4. Right-click your machine and select Set as Default Printer.

 

For Windows 7 and Windows Server 2008 R2
If Set as default printer item has ► mark, you can select other 
printer drivers connected with selected printer.

PRINTING TO A FILE (PRN)

You will sometimes need to save the print data as a file. 

To create a file:

1. Check the Print to file box at the Print window.

2. Select the folder, assign a name to the file, and then click Print.

MACINTOSH PRINTING

This section explains how to print using Macintosh. You need to set the print 
environment before printing. 
• USB connected (See "Macintosh" on page 4.)
• Network connected (See "Macintosh" on page 3.)

Printing a document
When you print with a Macintosh, you need to check the printer driver 
setting in each application you use. Follow the steps below to print from a 
Macintosh:

1. Open the document you want to print.
2. Open the File menu and click Page Setup (Document Setup in some 

applications).
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3. Choose your paper size, orientation, scaling, other options, and make 
sure that your machine is selected. Click OK.

4. Open the File menu and click Print. 
5. Choose the number of copies you want and indicate which pages you 

want to print. 
6. Click Print.

Changing printer settings
You can use advanced printing features provided by your machine.
Open an application and select Print from the File menu. The machine 
name, which appears in the printer properties window may differ depending 
on the machine in use. Except for the name, the composition of the printer 
properties window is similar to the following.

 

The setting options may differ depending on printers and Macintosh 
OS version.

Layout
The Layout tab provides options to adjust how the document appears 
on the printed page. You can print multiple pages on one sheet of paper. 
Select Layout from the drop-down list under Orientation to access the 
following features.

•Pages per Sheet: This option determines how many pages to be 
printed on one page. (See "Printing multiple pages on one sheet of 
paper" on page 11.)

•Layout Direction: This option allows you to select the printing 
direction on a page similar to the examples on UI.

•Border: This option allows you to print a border around each page on 
the sheet.

•Two-Sided: This option allows you to print on both sides of a 
paper.(See "Printing on both sides of paper" on page 11.)

•Reverse Page Orientation: This option allows you to rotate paper 180 
degrees. 

Graphics
The Graphics tab provides options for selecting Resolution. Select 
Graphics from the drop-down list under Orientation to access the 
graphic features.

•Resolution: This option allows you to select the printing resolution. 
The higher the setting, the sharper the clarity of printed characters 
and graphics. The higher setting also may increase the time it takes 
to print a document.

Paper
Set Paper Type to correspond to the paper loaded in the tray from 
which you want to print. This will let you get the best quality printout. If 
you load a different type of print material, select the corresponding paper 
type.

Printer Features
Printer Features tab provides Reverse Duplex Printing and Fit to 
Page options. Select Printer Features from the drop-down list under 
Orientation to access the following features.

•Reverse Duplex Printing: This option allows you to select general 
print order compared to duplex print order. If this option does not 
appear, your machine does not have this feature.

•Fit to Page: This option allows you to scale your print job to any 
selected paper size regardless of the document size. This can be 
useful when you want to check fine details on a small document.
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Printing multiple pages on one sheet of paper
You can print more than one page on a single sheet of paper. This feature 
provides a cost-effective way to print draft pages.

1. Open an application, and select Print from the File menu.
2. Select Layout from the drop-down list under Orientation. In the Pages 

per Sheet drop-down list, select the number of pages you want to print 
on one sheet of paper.

3. Select the other options you want to use.
4. Click Print, then machine prints the selected number of pages you want 

to print on one sheet of paper.

Printing on both sides of paper
You can print on both sides of the paper. Before printing in the duplex mode, 
decide on which edge you will be binding your finished document. The 
binding options are, as follows:
• Long-Edge Binding: This option is the conventional layout used in 

book binding.
• Short-Edge Binding: This option is the type often used with calendars.

1. From your Macintosh application, select Print from the File menu.
2. Select Layout from the drop-down list under Orientation. 
3. Select a binding orientation from Two Sided Printing option.
4. Select the other options you want to use.
5. Click Print and; the machine prints on both sides of the paper.

 

If you print more than 2 copies, the first copy and the second copy 
might print on same sheet of paper. Avoid printing on both sides of 
paper when you are printing more than 1 copy. 

LINUX PRINTING

Printing from applications
There are a lot of Linux applications that allow you to print using Common 
UNIX Printing System (CUPS). You can print on your machine from any 
such application.

1. Open an application, and select Print from the File menu
2. Select Print directly using lpr.
3. In the LPR GUI window, select the model name of your machine from 

the printer list and click Properties.

4. Change the print job properties using the following four tabs displayed at 
the top of the window.

•General: This option allows you to change the paper size, the paper 
type, and the orientation of the documents. It enables the duplex 
feature, adds start and end banners, and changes the number of 
pages per sheet.

•Text: This option allows you to specify the page margins and set the 
text options, such as spacing or columns.

•Graphics: This option allows you to set image options that are used 
when printing image files, such as color options, image size, or 
image position.

•Advanced: This option allows you to set the print resolution, paper 
source, and destination.
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5. Click Apply to apply the changes and close the Properties window.
6. Click OK in the LPR GUI window to start printing.
7. The Printing window appears, allowing you to monitor the status of your 

print job.
To abort the current job, click Cancel.

Printing files
You can print many different types of files on your machine using the 
standard CUPS way, directly from the command line interface. The CUPS 
lpr utility allows you to do that. But the drivers package replaces the 
standard lpr tool by a much more user-friendly LPR GUI program.
To print any document file:

1. Type lpr <file_name> from the Linux shell command line and press 
Enter. The LPR GUI window appears.
When you type only lpr and press Enter, the Select file(s) to print 
window appears first. Just select any files you want to print and click 
Open.

2. In the LPR GUI window, select your machine from the list, and change 
the print job properties.

3. Click OK to start printing.

Configuring Printer Properties
Using the Printer Properties window provided by the Printers 
configuration, you can change the various properties for your machine as 
a printer.

1. Open the Unified Driver Configurator.
If necessary, switch to Printers configuration.

2. Select your machine on the available printers list and click Properties.
3. The Printer Properties window opens.

The following five tabs display at the top of the window:
•General: This option allows you to change the printer location and 

name. The name entered in this tab displays on the printer list in 
Printers configuration.

•Connection: This option allows you to view or select another port. If 
you change the machine port from USB to parallel or vice versa 
while in use, you must re-configure the machine port in this tab.

•Driver: This option allows you to view or select another machine 
driver. By clicking Options, you can set the default device options.

•Jobs: This option shows the list of print jobs. Click Cancel job to 
cancel the selected job and select the Show completed jobs check 
box to see previous jobs on the job list.

•Classes: This option shows the class that your machine is in. Click 
Add to Class to add your machine to a specific class or click 
Remove from Class to remove the machine from the selected 
class.

4. Click OK to apply the changes and close the Printer Properties 
window.

PRINTING WITH PS DRIVER

PS printer driver is provided on the supplied software CD. 

If you select Typical installation for a local printer or Typical installation 
for a network printer when installing machine’s driver, PS driver will 
automatically be installed. (See "Installing USB connected machine’s driver" 
on page 3 or "Installing network connected machine’s driver" on page 2.)

 

After installing the memory module, you need to select it in the printer 
properties of the PostScript printer driver in order to use it. (See 
"Activating the added accessories in PS printer properties" on 
page 3.) 

1. Open the document you want to print.
2. Select Print from the File menu. The Print window appears. It may look 

slightly different depending on your application.
The basic print settings are selected within the Print window. These 
settings include the number of copies and print range. 

3. Select your machine’s PS driver from the Select Printer list.

 

To take advantage of the printer features provided by your printer 
driver, click Properties or Preferences in the application’s Print 
window to change the print setting. (See "Understanding PS 
driver’s Printing Preferences" on page 13.)

4. To start the print job, click OK or Print in the Print window.
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Understanding PS driver’s Printing Preferences

Opening Printing Preferences
1.Open the document you want to print.
2.Select Print from the File menu. The Print window appears. 
3.Select your machine’s PS driver from the Select Printer. 
4.Click Properties or Preferences. 

Layout tab
The Layout tab provides options to adjust how the document appears 
on the printed page. 

Orientation
This option allows you to select the direction in which the information is 
printed on a page. 
•Portrait: This option prints across the width of the page, letter style.
•Landscape: This option prints across the length of the page, 

spreadsheet style.
•Rotate Landscape: This option allows you to rotate the page, 180 

degrees.

Print on Both Sides
You can print on both sides of a sheet of paper. Before printing, decide 
how you want your document oriented.
•None
•Flip on Long Edge: This option is the conventional layout used in 

bookbinding.

•Flip on Short Edge: This option is the type often used with calendars.

 

Do not print on both sides of labels, transparencies, envelopes, or 
thick papers. It may result in paper jam and damage to the 
machine. 

Pages Per Sheet
You can select the number of pages to print on a single sheet of paper. 
To print more than one page per sheet, the pages will be reduced in size 
and arranged in the order you specify. You can print up to 16 pages on 
one sheet. 

Advanced
You can select Paper Size, Graphic, and Document Options. 

•Paper/Output: This option allows you to choose paper size you want 
to use.

•Graphic: This option allows you to select printing quality options.
•Document Options: This option allows you to select options such as 

PostScript Options and, Printer Features. 

Paper/Quality tab
You can select paper tray and media type. 

•Paper Source: This option allows you to choose which tray to use.
•Media: This option allows you to choose which media to use. 
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1.copying
This chapter gives you step-by-step instructions for copying documents.

This chapter includes:

• Understanding the Copy screen
• Basic copy
• Changing the settings for each copy

• Using special copy features
• Changing the default copy settings

  

UNDERSTANDING THE COPY SCREEN

When you press Copy on the main screen, the Copy screen appears which 
has several tabs and lots of copying options. All the options are grouped by 
features so that you can configure your selections easily.

If the screen displays an other menu, press ( ) to go to the main screen.

Basic tab

• Original Size: Selects the size of the originals. (See "Selecting the size 
of originals" on page 2.)

• Reduce/Enlarge: Reduces or enlarges the size of a copied image. 
(See "Reducing or enlarging copies" on page 2.)

• Duplex: Sets the machine to print copies on both sides of the paper. 
(See "Copying on both sides of originals" on page 3.)

• Output: Selects Collated or Uncollated copy options. 
• Original Type: Improves the copy quality by selecting the document 

type for the current copy job. (See "Selecting the type of originals" on 
page 4.)

• Light, Dark: Adjusts the brightness level to make a copy that is easier 
to read, when the original contains faint markings and dark images. (See 
"Changing the darkness" on page 4.)

• Paper Supply: Selects the paper supply tray. 
• Saving to box: Sets the machine to save the originals to the

document box for later use.

 

For details about how to use the Document Box, refer to the 
Document Box chapter. (See "using document box" on page 1.)

Advanced tab

• Job Build: Allows you to copy several pages or different types of 
originals into a single copy. (See "Merging multiple jobs as a single 
copy" on page 4.)

• ID Copy: Prints 2-sided originals on one sheet of paper. This feature is 
helpful for copying a small-sized item, such as a business card. (See "ID 
card copying" on page 4.)

• N-Up: Prints 2 or 4 original images, reduced to fit onto one sheet of 
paper. (See "2-up or 4-up copying (N-up)" on page 5.)

• Poster Copy: Prints a large image into divided 9 pages. (See "Poster 
copying" on page 5.)

• Clone Copy: Prints multiple image copies from the original document 
on a single page. (See "Clone copying" on page 5.)

• Book Copy: Allows you to copy an entire book. (See "Book copying" on 
page 6.)

• Booklet: Creates booklets from a sequential set of either 1-sided or 
2-sided originals. (See "Booklet copying" on page 6.)

• Covers: Automatically adds covers to your copied set using stock taken 
from a different tray. (See "Cover copying" on page 6.)

• Transparencies: Adds a blank or printed divider between 
transparencies within a set. (See "Transparency copying" on page 6.)
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Image tab

• Erase Edge: Allows you to erase punch holes, staple marks, and fold 
creases along any of the four documents edges. (See "Erasing edges" 
on page 6.)

• Erase Background: Prints an image with no background. (See 
"Erasing background images" on page 7.)

• Margin Shift: Creates a binding edge for the document. (See "Shifting 
margins" on page 7.)

BASIC COPY

This is the normal and usual procedure for copying your originals.

1. Press Copy from the main screen.
2. Place originals, face up, in the document feeder. Or you can use the 

scanner glass with a single original document face down and closed the 
scanner lid.

3. If necessary, adjust the settings for each copy such as Original Size, 
Reduce/Enlarge, Duplex and more. (See "Changing the default copy 
settings" on page 7.) 

4. Select the tray by pressing the appropriate tray on screen.
5. Enter the number of copies using the number keypad, if necessary.

 

If you want to copy originals on the scanner glass and copy more 
than two copies, the message Another Page? appears after the 
first page copied. At this time, if you select No, the machine starts 
copying the rest of your originals and sorts the copied papers in 
order. Because the default value of the Output option is Collated. 

6. Press Start on the control panel to begin copying.

 

To cancel the current copy job, press Stop on the control panel. Or 
you can delete the current and pending job using Job Status on the 
control panel. Select the job you want to cancel and press Delete. 

CHANGING THE SETTINGS FOR EACH COPY

On the Basic tab of the Copy screen, you can select copy features before 
starting to copy.

 

The Basic tab setting is only for each copy. That means that the 
setting does not apply to the next copy job. After finishing the current 
copy job, the machine automatically restores the default settings after 
certain time. Or the machine resume to default setting when you press 
the Clear All button on the control panel.
The default copy setting can be changed in Admin Setting. (See 
"Copy Setup" on page 3)

Selecting the size of originals
Press the Basic tab > Original Size, then use left/right arrows to set the 
original size.
Press more to see the detail values.
• Custom: Selects the scanning area of the original. Press the cardinal 

point arrows to set the size.
• Auto: Automatically detects the size of originals, but this option 

supports only when originals are Legal, Letter, A4, or A5 sized. If the 
originals is mixed-sized, then the machine detects the largest original 
size and select the largest-sized paper in the tray.

• Mixed Size (Letter & Legal): Allows for the use of both of Letter and 
Legal sized papers together, and the machine uses the proper-sized 
paper from several trays. For example, if the originals are total 3 pages, 
1st page is the letter-sized paper, 2nd page is the legal-sized paper, and 
3rd page is the letter-sized paper, then the machine prints the output first 
letter, legal, and letter in order from several trays.

• Other preset values: Allows user to easily select commonly used 
values.

Reducing or enlarging copies
Press the Basic tab > Reduce/Enlarge, then use left/right arrows to reduce 
or enlarge an image on the paper.
Press more to see the detail values.
• Original (100%): Prints texts or images the same size as originals.
• Auto Fit: Reduces or enlarges the original based on the size of the 

output paper.
• Other preset values: Allows you to easily select commonly used 

values.

 

The Custom option is different depending on where the originals is 
placed. In the document feeder, 25~200% adjustment is possible. And 
in the scanner glass, 25~400% adjustment is possible.
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Copying on both sides of originals
Press the Basic tab > Duplex, then use left/right arrows to select Duplex 
value. 

 

If you want to copy originals on the scanner glass and copy both sides 
of original, the message Another Page? appears after the first page 
copied. At this time, load the original’s the other side facing down and 
press Yes, then the machine starts scanning the second page of your 
original.

Press more to see the detail values.
• 1 -> 1 Sided: Scans one side of an original and prints on one side of the 

paper. This function produces exactly the same print out from originals.

• 1 -> 2 Sided: Scans one side of originals and prints them on both sides 
of the paper.

• 1 -> 2 Sided, Rotate Side 2: Scans one side of the originals and prints 
on both sides of the paper. But, the information on the back side of the 
print out is rotated 180°.

• 2 -> 1 Sided: Scans both sides of the originals and prints each of one 
on a separate sheet.

• 2 -> 2 Sided: Scans both sides of the original and prints on both sides 
of the paper. This function produces exactly the same print out from the 
originals.

• 2 -> 1 Sided, Rotate Side 2: Scans both sides of the original and prints 
each one on a separate sheet. But, the information on the back side of 
the printout is rotated 180°.

• Reverse 1 -> 2 Sided: Scans originals and prints them on both sides of 
a paper. But the machine reverses the print out order of the originals. 
The machine prints the second original first, which means the firstly 
input original is printed on the back side of a paper. For instance, if you 
print 6 sheet of original papers, every even numbered pages of originals 
will be printed on the front side of a paper, and every odd numbered 

pages of originals will be printed on the back side of a paper. 

• Reverse 1 -> 2 Sided, Rotate Sided 2: Scans originals and prints 
them on both sides of a paper. But the machine reverses the print out 
order of the originals. The machine prints the second original first, which 
means the firstly input original is printed on the back side of a paper. For 
instance, if you print 6 sheet of original papers, every even numbered 
pages of originals will be printed on the front side of a paper, and every 
odd numbered pages of originals will be printed on the back side of a 
paper. The information on the back side of the print out is rotated 180 
degree.

• Reverse 2 -> 2 Sided: Scans the both sides of originals and prints 
them on both sides of a paper. But the machine reverses the print out 
order of the originals. The machine prints the back sides of originals first, 
which means the front sides of originals is printed on the back side of a 
paper.

Deciding the form of copy output 
Press the Basic tab > Output, then use left/right arrows to select Collated 
or Uncollated. 

 

If you want to copy originals on the scanner glass and copy both sides 
of original, the message Another Page? appears after the first page 
copied. At this time, load the original’s the other side facing down and 
press Yes, then the machine starts scanning the second page of your 
original.

Press more to see the values.
• Collated: Prints output in sets to match the sequence of originals.

• Uncollated: Prints output sorted into stacks of individual pages.
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Selecting the type of originals
Press the Basic tab and select an appropriate original type.
• Text: Use for originals containing mostly text.
• Text/Photo: Use for originals with mixed text and photographs.
• Photo: Use when originals are photographs.

Changing the darkness
Press the Basic tab and this defines the degree of darkness. Use left/right 
arrows to change the level of light and dark in the printouts.

USING SPECIAL COPY FEATURES

On the Advanced tab or the Image tab of the Copy screen, you can select 
specific copy features.

Merging multiple jobs as a single copy
This feature allows you to merge multiple copy jobs into a single copy. For 
example, if you need to use the DADF and the scanner glass for a copy job, 
you can use this feature. In the picture below, each number means each 
segment order.

 

When the machine enters power saver mode, the jobs in the segment 
list will be deleted to prevent accessing by the unexpected users.

1. Press Copy from the Main screen.
2. Select the tray in Paper Supply.
3. Press the Advanced tab > Job Build.

4. Press On to enable job build function.

•Off: Disables Job Build feature.
•On: Enables Job Build feature.
•Display Between Segments: After executing a segment, the job is 

paused with this screen. is displayed Then the user can select to 
keep copying or stop.

•Print: Prints the sample page(s) of a segment to confirm the
contents.

•Delete: Deletes a segment.
•Delete All: Deletes all segments.
•Print All: Prints all segments.
•Add Segment: Adds a new segment.
•Cancel: Removes all segments in the list, and cancels the job.

5. Press Add Segment.
6. Place originals, face up, in the DADF, or you can use the scanner glass 

with a single original document face down.
7. Press Start on the control panel. Then the machine starts scanning.
8. Repeat step 5 to step 7.

 

As long as the hard drive capacity of your device remains, you can 
add segments without any restriction.

9. After adding segments, press Print All.

ID card copying
The machine prints one side of the original on the upper half of the paper 
and the other side on the lower half without reducing the size of the original. 
This feature is helpful for copying a small-sized item, such as a business 
card.

 

•This copy feature is available only when you place originals on the 
scanner glass.

•The size of the 2-sided originals should be smaller than A5, if not, 
some of it won’t be copied. 

1 Segment 1 from the DADF.

2 Segment 2 from the scanner glass.

3 Segment 3 from the DADF.

4 Segment 4 from the scanner glass.

5 Segment 5 from the DADF.
Copying_ 4



1. Place the front side of an original facing down on the scanner glass 
where arrows indicate as shown, and close the scanner lid. 

2. Press Copy from the main screen.
3. Select the tray in Paper Supply.
4. Press the Advanced tab > ID Copy.
5. Press Start on the control panel.

Then the machine starts scanning the front side. 
6. Turn the original over and  place it on the scanner glass, where arrows 

indicate as shown then, close the scanner lid.

7. Press Start on the control panel to begin copying.

 

•If the original is larger than the printable area, some portions may not 
be printed.

•If this option is grayed out, select the Duplex option to 1 -> 1 Sided, 
the Output option to Collated.

2-up or 4-up copying (N-up)
The machine reduces the size of the original images and prints 2 or 4 pages 
onto one sheet of paper.
2 or 4-up copying is available only when you load originals into the 
document feeder.

1. Place the originals face up in the document feeder. (See "Loading 
originals" on page 1.)

2. Press Copy from the main screen.
3. Select the tray in Paper Supply.
4. Press the Advanced tab > N-Up.
5. Select Off, 2Up, or 4Up.

•Off: Copies an original onto one sheet of paper.
•2Up: Copies two separate originals onto one page.
•4Up: Copies four separate originals onto one page.

6. Press Start on the control panel.

 

You cannot adjust the copy size using the Reduce/Enlarge for the 
N-Up feature. 

Poster copying
Your original will be divided into 9 portions. You can paste the printed pages 
together to make one poster-sized document.
This copy feature is available only when you place originals on the scanner 
glass. 

1. Place a single original face down on the scanner glass and close the 
scanner lid. (See "Loading originals" on page 1.)

2. Press Copy from the main screen.
3. Select the tray in Paper Supply.
4. Press the Advanced tab > Poster Copy.

 

This feature is available only when the options in the Basic tab are 
selected as below; 
•Duplex to 1 -> 1 Sided
•Reduce/Enlarge to Original (100%)
•Paper Supply to Tray

5. Press On to activate this feature. 
6. Press OK.
7. Press Start on the control panel to begin copying.

 

Your original is divided into 9 portions. Each portion is scanned 
and printed one by one in the following order:

Clone copying
The machine prints multiple original images on a single page. The number 
of images is automatically determined by the original image and the paper 
size.
This copy feature is available only when you place originals on the scanner 
glass.

1. Place a single original face down on the scanner glass and close the 
scanner lid. (See "Loading originals" on page 1.)

2. Press Copy from the main screen.
3. Select the tray in Paper Supply.
4. Press the Advanced tab > Clone Copy.

 

This feature is available only when the options in the Basic tab are 
selected as below; 
•Duplex to 1 -> 1 Sided
•Reduce/Enlarge to Original (100%)
•Paper Supply to Tray.

1
2

1 2

3 4
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5. Press On to activate this feature. 
6. Press OK.
7. Press Start on the control panel to begin copying.

Book copying
Use this feature to copy a book. If the book is too thick, lift the scanner lid 
until its hinges are engaged by the stopper and then close the scanner lid. If 
the book or magazine is thicker than 30 mm (1.18 inches), start copying with 
the scanner lid open.
This copy feature is available only when you place originals on the scanner 
glass.

1. Place the originals face down on the scanner glass and close the 
scanner lid.. (See "Loading originals" on page 1.) 

2. Press Copy from the main screen.

 

To remove shadows of a book edge, press the Image tab > Edge 
Erase > Book Center and Edges Erase.

3. Press the Advanced tab > Book Copy.
4. Select the appropriate option.

•Off: Disables this feature.
•Left Page: Prints left page of the book.
•Right Page: Prints right page of the book.
•Both Page:  Prints both facing pages of the book.

5. Press OK.
6. Press Start on the control panel to begin copying.

Booklet copying
The machine automatically prints on one or both sides of the paper, which 
are then folded to produce a booklet with all of the pages in the correct 
sequence.
The machine will also reduce and correctly adjust the position of each 
image to fit on the selected paper.

1.  Place the originals face up in the document feeder. Or place a single 
original face down on the scanner glass and close the scanner lid. (See 
"Loading originals" on page 1.)

2. Press Copy from the main screen.
3. Select the tray in Paper Supply.
4. Press the Advanced tab > Booklet.
5. Press On to use this feature, and select detailed settings for each 

option.
•1 Sided Original: Copies on one side of originals.
•2 Sided Original: Copies on both sides of originals.

6. Press OK.
7. Press Start on the control panel to begin copying.

 

This feature is possible only with A4, Letter, Legal, Folio, Oficio, JIS 

B5, ISO B5, Executive, A5 and Statement sized paper.

Cover copying
The machine automatically adds covers to your copied set using stock taken 
from a different tray. Covers must be the same size and orientation as the 
main body of the job.

1. Place the originals face up in the document feeder. Or place a single 
original face down on the scanner glass and close the scanner lid. (See 
"Loading originals" on page 1.)

2. Press Copy from the main screen.
3. Select the tray in Paper Supply.
4. Press the Advanced tab > Covers.

 

Once you have set the Paper Supply option to Auto, you cannot 
use this feature.

5. Press On to use this feature, and select detailed settings for each 
option.
•Position: Selects whether the cover will be placed at the front, back, or 

both.
•Cover Sheet: Selects whether the cover will be 1 sided, 2 sided, or 

blank paper.
•Paper Source: Select the paper tray, where the cover sheet is loaded.

6. Press OK.
7. Press Start on the control panel to begin copying.

Transparency copying
When you prepare transparencies for presentations, use this feature to copy 
the information.

 

Before you start this special copy job, set the tray's Paper Types and 
Paper Size to Transparency. (See "Setting the paper size and type" 
on page 7.) 

1.  Place the originals face up in the document feeder. Or place a single 
original face down on the scanner glass. (See "Loading originals" on 
page 1.)

2. Load the right-sized transparencies into the tray you have set.
3. Set the paper type to Transparency.
4. Press Copy from the main screen.
5. Press the Advanced tab > Transparencies.
6. Select Transparencies option.

•No Separator: Does not place separator sheets between 
transparencies.

•Blank Sheet: Places a blank sheet between transparencies.
•Printed Sheet: Places the same image on the divider sheets as 

printed on the transparency. 
7. Select media sources, in case you selected either Blank Sheet or 

Printed Sheet.
8. Press OK.
9. Press Start on the control panel to begin copying.

Erasing edges
You can copy the original without any edges or margins.
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1. Place a single original face down on the scanner glass and close the 
scanner lid. Or load the originals face up in the document feeder. (See 
"Loading originals" on page 1.)

2. Press Copy from the main screen.
3. Press the Image tab > Edge Erase.
4. Select the appropriate option.

•Off: Disables this feature.
•Border Erase: Erases equal amounts on all edges of the copies.
•Small Original Erase: Erases 6 mm (0.25 inches) from the edge of 

the copies. The original must be placed on the scanner glass to use 
this feature.

•Hole Punch Erase: Erases hole punch marks from the left edge of the 
copies.

•Book Center and Edges Erase: Erases shadows of a binding or book 
edge from the center and side edges of the copies. This feature only 
applies when you do copying a book. (See "Book copying" on 
page 6.)

 

If you have set the Book Copy option to Off, you cannot use Book 
Center and Edge Erase.

5. Press OK.
6. Press Start on the control panel to begin copying.

Erasing background images
This feature is helpful when copying originals containing color in the 
background, as in newspapers or catalogs.

1. Load the originals, face up, in the document feeder. Or place a single 
original face down on the scanner glass and close the scanner lid. (See 
"Loading originals" on page 1.)

2. Press Copy from the main screen.
3. Press the Image tab > Erase Background.
4. Select the appropriate option.

•Off: Disables this feature.
•Auto: Optimizes the background.
•Enhance: The higher the number is, the more vivid the background is. 
•Erase: The higher the number is, the lighter the background is. 

5. Press OK.
6. Press Start on the control panel to begin copying.

Shifting margins
You can secure a room for binding by shifting the margin of a page.

1. Place the originals face up in the document feeder. Or place a single 
original face down on the scanner glass and close the scanner lid. (See 
"Loading originals" on page 1.)

2. Press Copy from the main screen.
3. Press the Image tab > Margin Shift.
4. Select Margin Shift option.

•Off: Disables this feature.
•Auto Center: Adjusts centers of the paper copy automatically. The 

original must be loaded on the scanner glass to use this feature.
•Custom Margin: Adjusts the margin of the left and right, top and 

bottom as you want using arrows. This option supports both on the 
scanner glass or in the document feeder.

5. Press OK.
6. Press Start on the control panel to begin copying.

CHANGING THE DEFAULT COPY SETTINGS

If you want to copy always in the same setting, adjust the default copy 
settings at once. See "Changing the default settings" on page 3.
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1.scanning
Scanning with your machine lets you turn pictures and text into digital files that can be stored on your computer.

This chapter includes:

• Basic scanning method
• Understanding the Scan screen
• Scanning originals and sending through email (Scan to Email)
• Scanning originals and sending to your computer (Scan to PC)
• Scanning originals and sending via SMB/FTP (Scan to Server)
• Using Samsung Scan Manager

• Changing the scan feature settings
• Scanning with TWAIN-enabled software
• Scanning using the WIA driver
• Macintosh scanning
• Linux Scanning

  

 

The maximum resolution that can be achieved depends upon various 
factors, including computer speed, available disk space, memory, the 
size of the image being scanned, and bit depth settings. Thus, 
depending on your system and what you are scanning, you may not 
be able to scan at certain resolutions, especially using enhanced 
resolution.

BASIC SCANNING METHOD

You can scan the originals with your machine via an USB cable or the 
network.
• Samsung Scan Manager: You just walk to the machine with the 

originals and scan them from the control panel. Then, the scanned data 
will be stored in the connected computers My Documents folder. When 
you install all the softwares in the supplied CD, the Samsung Scan 
Manager is also automatically installed on your computer. This feature 
can be used via the local connection or the network connection. (See 
"Using Samsung Scan Manager" on page 7.)

• TWAIN: TWAIN is the one of a preset imaging applications. Scanning 
an image launches the selected application, enabling you to control the 
scanning process. This feature can be used via the local connection or 
the network connection. (See "Scanning with TWAIN-enabled software" 
on page 10.)

• SmarThru Office : This program is the accompanying software for your 
machine. You can use this program to scan images or documents. This 
feature can be used via the local connection or the network connection. 
(See "Smarthru Office" on page 3.)

• WIA: WIA stands for Windows Images Acquisition. To use this feature, 
your computer must be connected directly with the machine via an USB 
cable. (See "Scanning using the WIA driver" on page 10.)

• Email: You can send the scanned image as an email attachment. (See 
"Scanning originals and sending through email (Scan to Email)" on 
page 3.)

• FTP: You can scan an image and upload it to an FTP server. (See 
"Scanning originals and sending via SMB/FTP (Scan to Server)" on 
page 6.)

• SMB: You can scan an image and send it to a shared folder on an SMB 
server. (See "Scanning originals and sending via SMB/FTP (Scan to 
Server)" on page 6.)

UNDERSTANDING THE SCAN SCREEN

To use the scanning feature, press Scan on the main screen. If the screen 

displays another menu, press ( ) to go to the main screen.

 

If the message asking Auth.ID, Password, and Realm Name, it 
means the network administrator has set the authentication in 
SyncThru™ Web Service. (See "Using SyncThru™ Web Service" on 
page 1.)

Press Scan to Email, Scan to PC or Scan to Server.

• Scan to Email: Scans and sends the scanned output to the destination 
by email. (See "Scanning originals and sending through email (Scan to 
Email)" on page 3.)

• Scan to PC: Scans and sends the scanned output to your PC. (See 
"Scanning originals and sending to your computer (Scan to PC)" on 
page 5.)

• Scan to Server: Scans and sends the scanned output to the 
destination with SMB and FTP. (See "Scanning originals and sending 
via SMB/FTP (Scan to Server)" on page 6.)
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Basic tab
This section explains the Basic tab of Scan to Email, Scan to PC and 
Scan to Server’s basic screen.

Scan to Email

•From: Sender's email address.
•To/Cc/Bcc: Recipients' addresses. Cc (carbon copy) is for copies to 

an additional recipient and Bcc (blind carbon copy) is for the same 
as Cc but the recipient's name is not displayed.

•Subject/Message: Subject and message of the email.
•Remove All: Erases everything in the input area.
•Address: Inputs the recipient's address just by pressing stored 

addresses. You can store frequently used email addresses from your 
computer to the machine using the SyncThru™ Web Service. (See 
"Storing email addresses" on page 5.)

•Duplex: Selects whether the machine scans on one side of the paper 
(1 Sided), both sides of the paper (2 Sided), or both sides of paper 
but back is rotated 180 degrees (2 Sided, Rotate Side 2).

•Resolution: Selects the scanning resolution value.
•Saving to box: Sets the machine to save the originals to the

document box for later use.

 

For details about how to use the Document Box, refer to the 
Document Box chapter. (See "using document box" on 
page 1.)

•Back: Returns to the previous screen. If the network authentication is 
enabled, the log off confirmation message pops up and closes Scan 
to Email.

Scan to PC

If the authentication for network appears, you have to select ID and type 
in Password to enter the Scan to PC screen.
•No.: Lists the number in order for application programs.
•Application: Shows the available application programs from your 

computer.
•Select: Moves to the application program you have selected.
•Logout: Logout from the Scan to PC screen.

•Duplex: Selects whether the machine scans on one side of the paper 
(1-Sided), both sides of the paper (2-Sided), or both sides of paper 
but the back side is rotated 180 degrees (2-Sided, Rotate Side 2).

•Resolution: Selects the scanning resolution value.
•Saving to box: Sets the machine to save the originals to the document 

box for later use. 

 

For details about how to use the Document Box, refer to the 
Document Box chapter. (See "using document box" on 
page 1.)

•Back: Returns to the previous screen. If network authentication is 
enabled, the log off confirmation message pops-up and closes Scan 
to PC.

Scan to Server

•SMB: Sends the scanned file to SMB. 
•FTP: Sends the scanned file to FTP. 
•No.: Index number, which you entered in SyncThru™ Web Service. 

(See "Scanning originals and sending via SMB/FTP (Scan to 
Server)" on page 6.)

•Server: Alias name, which you entered in "Scanning originals and 
sending via SMB/FTP (Scan to Server)" on page 6.) SyncThru™ 
Web Service. 

•Duplex: Selects whether the machine scans on one side of the paper 
(1 Sided), both sides of the paper (2 Sided), or both sides of paper 
but back is rotated 180 degrees (2 Sided, Rotate Side 2).

•Resolution: Selects the scanning resolution value.
•Saving to box: Sets the machine to save the originals to the

document box for later use.

 

For details about how to use the Document Box, refer to the 
Document Box chapter. (See "using document box" on 
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page 1.)

•Back: Returns to the previous screen.

Advanced tab

• Job Build: Allows you to scan several originals, and then send them in 
a single email or send them to a server(s) at once. (See "Scanning and 
sending multiple documents in a single email" on page 4 or see 
"Scanning and sending to SMB/FTP server" on page 6.)

• Original Size: Selects the size of originals. 
• Back: Returns to the previous screen.

Image tab

• Original Type: Selects whether the original is text or photo. (See 
"Original Type" on page 8.)

• Color Mode: Adjusts the color options of the scan output. If the original 
is color and you want to scan in color, press Color Mode. (See "Color 
Mode" on page 8.)

• Darkness: Adjusts the degree of darkness of the scan output. Use 
left/right arrow to adjust the values. (See "Darkness" on page 9.)

• Erase Background: Erases backgrounds like paper patterns. (See 
"Erase Background" on page 9.)

• Scan to Edge: Scans originals from edge-to-edge. (See "Scan to 
Edge" on page 9.)

• Back: Returns to the previous screen.

Output tab

• Quality: Adjusts the display quality of the scan output. (See "Quality" on 
page 9.)

• Scan Preset: Automatically changes some scan options, such as file 
format, resolution, and more. You can adjust options to fit each specific 
purpose. (See "Scan Preset" on page 10.)

• File Format: Selects the file format of the scan output. (See "File 
Format" on page 9.)

• Back: Returns to the previous screen.

SCANNING ORIGINALS AND SENDING 
THROUGH EMAIL (SCAN TO EMAIL)

You can scan the originals and email the scanned image to several 
destinations from the machine by email. 

Setting up an email account
To scan and send an image as an email attachment, you need to set up 
network parameters using SyncThru™ Web Service.

1. Turn your networked computer on and open the web browser.
2. Enter your machine's IP address as the URL in a browser.
3. Click Go to access the SyncThru™ Web Service.
4. Log in to the SyncThru™ Web Service as an administrator. (See "Using 

SyncThru™ Web Service" on page 1)
5. Click Settings > Network Settings > Outgoing Mail Server(SMTP).
6. Enter the server address in dotted decimal notation or a host name.
7. Enter the server port number, from 1 to 65535.

The default port number is 25.
8. Check the box next to SMTP Requires Authentication to require 

authentication.
9. Enter the SMTP server login name and password.
10. Click Apply.

 

If the authentication method of SMTP server is POP3beforeSMTP, 
check the box next to SMTP Requires POP3 Before SMTP 
Authentication.

a)Enter the IP address in dotted decimal notation or as a host name.
b)Enter the server port number, from 1 to 65535. The default port 

number is 25.

 

If SMTP server requires SSL/TLS connection, enable Secure E-mail 
Connection with SSL/TLS
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Scanning and sending multiple documents in a 
single email
You can make multiple scanning jobs into a single file. And, therefore, you 
can send the document with a single email.

 

When the machine enters power saver mode, the jobs in the segment 
list will be deleted to prevent accessing by the unexpected users.

1. Press Scan from the Main screen.
2. Press Scan to Email.
3. Set the scan features in the Advanced, Image, or Output tabs. (See 

"Advanced tab" on page 3.)
4. Press the Advanced tab > Job Build.
5. Press On to enable job build function.

•Off: Disables Job Build feature.
•On: Enables Job Build feature.
•Display Between Segments: After executing a segment, the job is 

paused with this screen is displayed. Then the user can select to 
keep sending a file or stop.

•Delete: Deletes a segment.
•Delete All: Deletes all segments.
•Send All: Sends all segments to scan.
•Add Segment: Adds a new segment.
•Cancel: Removes all segments in the list, and cancels the job.

6. Press Add Segment.
7. Place the originals face up in the DADF or you can use the scanner 

glass for one sheet of paper.
8. Press Start to start the scanning job.
9. Repeat step 6 to step 8.

 

As long as the hard drive capacity of your device remains, you can 
add segments without any restriction.

10. After adding segments, press Send All.

Sending a scanned image to several destinations as 
an email attachment
1. Load originals face up into the document feeder, or place a single 

original face down on the scanner glass.
(See "Loading originals" on page 1.)

2.  Press Scan from the main screen.

 

If the authentication message shows, enter Auth. ID, Password 
and Realm Name. This message shows only when the network 
administrator has set the authentication in SyncThru™ Web 
Service.

3. Press Scan to Email.
4. Set the scan features in the Advanced, Image, or Output tabs. (See 

"Changing the scan feature settings" on page 8.)
5. Press the Basic tab to enter the email address.

•From: Touch From. The keyboard pops up on the screen. Use the pop 
up keyboard to enter your email addresses. Or you can use Local 
and Global to enter the addresses easily. (See "Global" on page 5.)

•To/Cc/Bcc: Enter recipient's email address manually with the pop up 
keyboard, or by pressing Local or Global. Local or Global 
addresses are pre-loaded address lists from your computer or the 
LDAP server which is configured at Web UI. (See "Global" on 
page 5.)

•Subject: Title of email.
•Message: The contents of the email. The maximum size is 1KB.

 

To delete previously entered contents, press Remove All.

6. Set the scan quality by Duplex and Resolution.
•Duplex: Sets this option for originals that are printed either on one side 

only, or on both sides.
•Resolution: Sets the scanning resolution by pressing left/right arrows.

7. Press the Start button to scan and send the file.

 

While the machine is sending an email, you cannot use the machine to 
copy or to send a fax.
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Storing email addresses
There are two kinds of email addresses - Local on your machine's memory 
and Global on the LDAP server - which differ depending on where they are 
stored. Local means email addresses are stored in the machine's memory, 
and Global means email addresses are stored in a specified (LDAP) server.
Through the SyncThru™ Web Service, you can easily enter and store email 
addresses from your computer.

Storing on your local machine
This method means that you store email addresses on your machine’s 
memory. You can add addresses, as well as group them in particular 
catagories.

Individual
1.Turn your networked computer on and open the web browser. 
2.Enter your machine's IP address as the URL in a browser.
3.Click Go to access the SyncThru™ Web Service.
4.Click Address Book.
5.Click Add.
6.When the Add E-Mail screen appears, select the Speed No. from 1 to 

500, enter User Name and E-mail Address.
7.Click Apply.
8.Check if the emails are correctly stored and listed on your machine by 

pressing Local > the Individual tab.

Group
1.Access to the SyncThru™ Web Service from your computer.
2.Make sure you have configured Individual Address Book.
3.Click Address Book > E-mail Groups.
4.Click Add Group.
5.Enter Group Name and Speed No..
6.Add Individual addresses to the e-mail group.
7.Click Apply.
8.Check if the email addresses are correctly stored and listed on your 

machine by pressing Group.

Global
Email addresses stored in Global in your machine are processed by the 
LDAP server.

1.Turn your networked computer on and open the web browser.
2.Enter your machine's IP address as the URL in a browser. 
3.Click Go to access the SyncThru™ Web Service.
4.Log in to the web site as an administrator. (See "Using SyncThru™ 

Web Service" on page 1)
5.Click Security > Network Security > External Authentication 

Server > LDAP Server.
6.Enter LDAP Server and Port.
7.Enter optional information.
8.Click Apply.

 

The LDAP server administrator must store the email address data. 
The method of storing varies depending on the server and the 
operating systems.

Entering email addresses by the address book
Once you have stored the frequently used addresses into the address 
book, you can enter email addresses singly, as follows:

1.Press Local or Global from the Basic tab of Scan to Email.
2.Press the first alphabet of the address you are looking for.

Or press Search to type in the full email address and press OK.
When the search is completed, screen displays the search results.

3.Press From and select the email address you want from the email list 
and press Apply.
Do the same to enter To, Cc or Bcc.

4.Press OK.

Entering email addresses by the keyboard
When you press the input field for From, To, Cc, or Message, the 
keyboard shows on the display screen. 
The following procedure is an example of entering "abcdefg@abc.com".

1.Press From in the Basic tab of the Scan to Email.
2.Press a, b, c, d, e, f, g.
3.Press @.
4.Press a, b, c.
5.Press. and press c, o, m.

 

To enter contents in other fields, press left/right arrow on the 
upper left of the keyboard.

6.Press OK after entering all the contents.

SCANNING ORIGINALS AND SENDING TO 
YOUR COMPUTER (SCAN TO PC)

You can scan an image on the machine via the Samsung Scan Manager 
program that is installed in your networked computer.

For USB connected machine
This is a basic scanning method for usb connected machine.

1. Make sure that the machine is connected to your computer and powered 
on.

2. Load originals face up into the document feeder, or place a single 
original face down on the scanner glass.
(See "Loading originals" on page 1.)

3. Press Scan from the main screen.
4. Press Scan to PC.
5. Make sure Local PC is shown.

If necessary, press the right arrow to toggle from Network PC to Local 
PC. 

6. Press Login. 
7. Select an application from the application list and press Select.
8. Press the Start button on the control panel to start scanning.
9. The original will be scanned and sent to your computer.
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For network connected machine
Make sure the printer driver is installed on your computer using the software 
CD, since the printer driver includes the scan program. (See "Installing 
network connected machine’s driver" on page 2. )

1. Make sure that your machine and the computer are connected to a 
network and Samsung Scan Manager is installed on the computer.

2. Load originals face up into the document feeder, or place a single 
original face down on the scanner glass.

3. Press Scan from the main screen.

 

If the authentication message shows, enter Auth. ID, Password 
and Realm Name. This message shows only when the network 
administrator has set the authentication in SyncThru™ Web 
Service. 

4. Press Scan to PC.
5. Make sure Network PC is shown.

If neccessary, press the right arrow to toggle from Local PC to Network 
PC. 

6. Select ID and enter Password, which you have set from the Samsung 
Scan Manager.

7. Press Login. 
8. Select one from the application list and press Select.
9. Select the scanning setting, such as the resolution or original size. 
10. Press Start on the control panel to start scanning.
11. The original will be scanned and sent to your computer.

 

You can change the scanner properties of your machine and the scan 
settings from the Samsung Scan Manager window. Click Properties 
and set the options in each tab. (See "Using SyncThru™ Web 
Service" on page 1.)

SCANNING ORIGINALS AND SENDING VIA 
SMB/FTP (SCAN TO SERVER)

You can scan an image and send it to a server via the SMB or FTP. 

Preparation for scanning to SMB/FTP
Select the folder and share it with the machine in order to receive the 
scanned file. 

 

The next steps are for SMB server setting using SyncThru™ Web 
Service, and the setting for FTP server is the same as SMB. Apply the 
same steps for setting up the FTP server.

1. Turn your networked computer on and open the web browser. 
2. Enter your machine's IP address as the URL in a browser.
3. Click Go to access the SyncThru™ Web Service.
4. Click Address Book.
5. Click Add.
6. Enter a name and speed number.
7. Check Add SMB.
8. Enter the server address in dotted decimal notation or a host name.
9. Enter the server port number, from 1 to 65535. The default port number 

is 139.
10. If you want to allow the unauthorized person’s access to SMB server, 

check Anonymous. By default, this is unchecked.
11. Enter the login name and password.
12. Enter the domain name of the SMB server.

13. Enter the path of shared folder in the SMB server for storing the scanned 
images.

14. Configure Scan folder creating policy, Filing Policy and File Name.
15. Click Apply.

Scanning and sending to SMB/FTP server
1. Press Scan from the Main screen.

 

If the authentication message shows, enter User Name and 
Password. This message shows only when the network 
administrator has set the authentication in SyncThru™ Web 
Service. (See "Managing your machine from the website" on 
page 99.)

2. Press Scan to Server.
3. Place the originals face up in the DADF. Or you can place a single 

original document face down on the scanner glass. 
4. Adjust the document settings in the Image tab.
5. Select Duplex and Resolution in the Basic tab.
6. Press Scan to Server to show the SMB server list you entered in the 

SyncThru™ Web Service.

7. Select the destination SMB server. 

 

You can select up to five destinations using both of SMB or FTP 
servers.Press Start on the control panel.

8. The machine begins scanning and then sends the scanned image to the 
specified server.
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Scanning and sending multiple documents to 
SMB/FTP server(s) at once
You can make multiple scanning jobs into a single file. And, therefore, you 
can send the document with a single access to the server.

 

When the machine enters power saver mode, the jobs in the segment 
list will be deleted to prevent accessing of the unexpected users. 

1. Press Scan from the Main screen.
2. Press Scan to Server.
3. Set the scan features in the Advanced, Image, or Output tabs. (See 

"Advanced tab" on page 3.)
4. Press the Advanced tab > Job Build.
5. Press On to enable job build function.

•Off: Disables Job Build feature.
•On: Enables Job Build feature.
•Display Between Segments: After executing a segment, the job is 

paused with this screen is displayed. Then the user can select to 
keep sending a file or stop.

•Delete: Deletes a segment.
•Delete All: Deletes all segments.
•Send All: Sends all segments to scan.
•Add Segment: Adds a new segment.
•Cancel: Removes all segments in the list, and cancels the job.

6. Press Add Segment.
7. Place the originals face up in the DADF or you can use the scanner 

glass for one sheet of paper.
8. Press Start to start the scanning job.
9. Repeat step 6 to step 8.

 

As long as the hard drive capacity of your device remains, you can 
add segments without any restriction.

10. After adding segments, press Send All.

USING SAMSUNG SCAN MANAGER

If you have installed the printer driver, Samsung Scan Manager program 
has installed too. Start Samsung Scan Manager program to find out about 
this program information and the installed scan driver's condition. Through 
this program, you can change scan settings and add or delete the folders 
where scanned documents are saved in your computer. 

 

The Samsung Scan Manager program can only be used in the 
Window and Macintosh system. If you use the Macintosh, See 
"Setting scan information in Scan Manager" on page 11.

 

The scan data can be encrypted to protect the contents from  
unauthorized access. You can enable the secured scan feature from 
the SyncThru™ Web Service. Log in to the SyncThru™ Web Service 
as an administrator. (See "Using SyncThru™ Web Service" on 
page 1.) And click Settings > Machine Settings > Scan > Scan 
Security > PC Scan Security.

1.  From the Start menu, click Control Panel > Samsung Scan Manager.

 

You can open Samsung Scan Manager by right clicking the Smart 
Panel icon in the Windows task bar and seleting Scan Manager.

2. Select the appropriate machine from the Samsung Scan Manager 
window.

3. Press Properties.
4. The Set Scan Button tab allows you to change the saving destination 

and scan settings, add or delete application program, and format files.
You can change the scanning machine by using the Change Port tab. 
(Local or Network)

5. When setting is done, press OK.

Set Scan Button tab

Scan Destination
•Available Destination List: Shows the list of applications currently 

linked to scanned images in the PC’s registry. Select the program 
you want to use and click the right arrow and add to Front Panel 
Destination List. 

•Front Panel Destination List: Shows the list of applications to open 
scanned image.

•Add Application: Allows you to add application you want to use to 
Available Destination List,

•Remove Application: Allows you to remove an item added by the 
user in the Available Destination List. 

•File Format: Allows you to select the form of scanned data to be 
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saved. You can choose among BMP, JPEG, PDF, and TIFF.

Scan Property
•Computer ID: Shows the ID of your computer. 
•Save Location: Allows you to choose the location of the default saving 

folder.
•Resolution: Allows you to choose the scan resolution. 
•Scan Color: Allows you to choose the scan color. 
•Scan Size: Allows you to choose the scan size. 
•ADF Duplex: Automatically scans both sides. If your model does not 

support this option, it will be grayed out. 
•Show Preview: Checking this box allows you to preview applied scan 

options. You can modify the options before scanning. 
•Default: Allows you to go back to default options. 

Change Port tab

Local Scanner
Select when your machine is connected via USB or LPT port. 

Network Scanner
Select when your machine is connected via network port.
•Auto detection on the network: Automatically detects your machine.
•IP address: Enter in your machine’s IP address to detect your 

machine. 

CHANGING THE SCAN FEATURE SETTINGS

This section explains how to adjust the document settings for each scan job, 
such as resolution, duplex, original size, type, color mode, darkness, and 
more. The settings you change will be maintained for a certain time, but 
after that period, the options will be reset to default values.

Duplex
This feature especially applies when the original documents to be scanned 
are two sided. You can select whether the machine scans only one side or 
both sides of the paper. 
Press Scan > Scan to Email (or Scan to PC or Scan to Server) > the 
Basic tab > Duplex. Use left/right arrows to toggle the values.
• 1 Sided: For originals that are printed on one side only.
• 2 Sided: For originals that are printed on both sides. 
• 2 Sided, Rotate Side 2: For originals that are printed on both sides, but 

the back is rotated 180 degrees.

 

To use 2 Sided and 2 Sided, Rotate Side 2, load the originals on the 
document feeder. If the machine cannot detect the original on the 
document feeder, it automatically changes the option to 1 Sided.

Resolution
You can adjust document resolution.
Press Scan > Scan to Email (or Scan to PC or Scan to Server) > the 
Basic tab > Resolution. Use left/right arrows to toggle the values. The 
higher value you select, clearer the result. But the scanning time may take 
longer.
100 dpi, 200 dpi and 300 dpi resolution are available only when Color Mode 
is set to Color or Gray. 

Original Size
You can specify the scanning area on the originals by selecting the 
pre-defined size, putting in the margin value or Auto. If you set this option to 
Auto, the machine senses and determines the size of the original.
From the main screen, press Scan > Scan to Email (or Scan to PC or 
Scan to Server) > the Advanced tab > Original Size. Use up/down arrows 
to go to the next screen. Select the appropriate option and press OK.

Original Type
You can set the original document type in order to enhance the quality of a 
document being scanned. 

Press Scan > Scan to Email (or Scan to PC or Scan to Server) > the 
Image tab > Original Type. Select the appropriate option and press OK.
• Text: For originals that have text or line art.
• Text/Photo: For originals that have both text and photographs together.
• Photo: For originals that are continuous tone photographs.

Color Mode
Use this option to scan the original in Mono, Gray or Color Mode. 
Press Scan > Scan to Email (or Scan to PC or Scan to Server) > the 
Image tab > Color. Select the appropriate option and press OK.
• Color: Displays an image in color. 24 bits per pixel.
• Gray: Displays an image in gray. 8 bits per pixel. 

• Mono: Displays an image in black and white. 1 bit per pixel.

 

The file format JPEG cannot be selected in the File Format option, if 
Mono has been selected for Color Mode.

FEATURE RESOLUTION (DPI) FILE FORMAT

Scan to Email 100, 200, 300, 400, 600 PDF, Single-Page TIFF, 
Multi-Page TIFF, JPEG

Scan to PC 100, 200, 300, 400, 600 PDF, TIFF, JPEG

Scan to Server 100, 200, 300, 400, 600 PDF, Single-Page TIFF, 
Multi-Page TIFF, JPEG
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Erase Background
You can lighten, reduce or deletes the dark background from scanning 
colored paper or newspaper originals.
Press Scan > Scan to Email (or Scan to PC or Scan to Server) > the 
Image tab > Erase Background. Select On and press OK.
• Off: Sets this option off.
• Auto: Automatically adjusts background brightness. 
• Enhance: Darkens the background. Use left/right arrows to toggle the 

values.
• Erase: Lightens the background. Use left/right arrows to toggle the 

values.

Darkness
You can select the degree of darkness of the scanned output. If your 
original document is light or faded, press the right arrow to make the output 
darker.
Press Scan > Scan to Email (or Scan to PC or Scan to Server) > the 
Image tab > Darkness. Press right arrow to enhance the darkness degree , 
then press OK.

Erase Background
You can lighten, reduce or delete the dark background from scanning 
colored paper or newspaper originals.
Press Scan > Scan to Email (or Scan to PC or Scan to Server) > the 
Image tab > Erase Background. Select the appropriate option and press 
OK.
• Off: Sets this option off.
• Auto: Automatically adjusts background brightness. 
• Enhance: Darkens the background. Use left/right arrows to toggle the 

values. The higher the number is, the more vivid the background is.
• Erase: Lightens the background. Use left/right arrows to toggle the 

values. The higher the number is, the lighter the background is.

Scan to Edge
You can set the machine to scan full size of a page as it is. Usually, the 
machine scans a page except edges, which means the margin, especially 
when you do the copy job with certain sized paper in the tray. But if you 
scan and sent it right away via the network, as the file, the machine does not 
need to exclude the edges from the originals. 
Press Scan > Scan to Email (or Scan to PC or Scan to Server) > the 
Image tab > Scan to Edge. Select On and press OK.

Quality
You can use this option to produce a high quality document. The higher the 
quality you select, the larger the file size. 
Press Scan > Scan to Email (or Scan to PC or Scan to Server) > the 
Output tab > Quality.

 

When you set Color Mode to Mono, the Quality option is grayed out.

File Format
You can select the file format before you proceed with the scanning job.
Press Scan > Scan to Email (or Scan to PC or Scan to Server) > the 
Output tab > File Format.
• PDF: Scans originals in PDF format. 

You can add a Digital Signature to the PDF with the certification. To 
add the Digital Signature, you have to create the certification from the 
SyncThru™ Web Service. Log in to the SyncThru™ Web Service as an 
administrator. (See "Using SyncThru™ Web Service" on page 1.) And 
click Settings > Machine Settings > Scan > Scan Security > Digital 
Signature in PDF.The Digital Signature can be used in the Scan to 
Server feature.
You also can create a PDF Encryption that is encrypted to protect the 
contents from unauthorized access. You can set the encryption level, 
password, and access permission such as reading, printing, or 
modifying, etc. The PDF Encryption can be used in the Scan to Server 
feature. (See "PDF Encryption" on page 9.)

• Single-Page TIFF: Scans originals in TIFF (Tagged Image File 
Format), but several originals are scanned as one file.

• Multi-Page TIFF: Scans the originals in TIFF (Tagged Image File 
Format), and several originals are scanned as several file.

• JPEG: Scans original in JPEG format.
• BMP: Scans original in BMP format.

 

The file format JPEG cannot be selected in the File Format option, if 
Mono has been selected for Color Mode.

PDF Encryption
To encrypt your PDF files, you need to set up parameters for the encryption 
level, password, and access permission, etc.

 

The PDF Encryption can be used in the Scan to Server feature.

1. Press Scan > Scan to Server > Output tab > File Format > PDF.
2. Press PDF Encryption.
3. Press On.

4. Select an encryption level.
•Low (RC4, 40 bits): Recommended for Acrobat 3.0 or later version.
•High (RC4, 128 bits): Recommended for Acrobat 5.0 or later version.
•High (AES, 128 bits): Recommended for Acrobat 7.0 or later version.
5.Enter the Owner Password to get a whole right about the PDF.

6. Enter the User Password to get an Access Permission set by the 
Access Permission menu below.

7. Set the Access Permission in printing or modifying. This configuration 
will affect the users accessed with the User Password.
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8. Check Extract text and graphics to give users permission to extract 
text or graphics.

9. Press OK.

Scan Preset
This feature allows you to use optimized settings for your specific scan job.
Press Scan > Scan to Email (or Scan to PC or Scan to Server) > the 
Output tab >Scan Preset.
• Sharing and Printing: Produces a small-sized file for normal quality 

documents.
• High Quality Printing: Produces a high quality output with the largest 

file size.
• Archival Record: For the electronic file which is of the smallest file size 

of the output.
• OCR: Produces scanned output for OCR software. You can expect the 

highest quality images.
• Simple Scan: Used for a simple document with text only. The file size 

of output is small.
• Custom: Applies the current scan settings that you have chosen.

SCANNING WITH TWAIN-ENABLED SOFTWARE

If you want to scan documents using other softwares, you will need to use 
TWAIN-compliant software, such as Adobe Photoshop. 

Follow the steps below to scan with TWAIN-compliant software:

1. Make sure that the machine is connected to your computer and powered 
on.

2. Load originals face up into the document feeder, or place a single 
original face down on the scanner glass.
(See "Loading originals" on page 1.)

3. Open an application, such as Adobe Photoshop.
4. Open the TWAIN window and set the scan options.
5. Scan and save your scanned image.

SCANNING USING THE WIA DRIVER

Your machine also supports the Windows Image Acquisition (WIA) driver for 
scanning images. WIA is one of the standard components provided by 
Microsoft Windows XP and works with digital cameras and scanners. Unlike 
the TWAIN driver, the WIA driver allows you to scan and easily adjust 
images without using additional software.

 

The WIA driver works only on Windows XP/Vista with a USB port.

Windows XP
1. Make sure that the machine is connected to your computer and powered 

on.
2. Load originals face up into the document feeder, or place a single 

original face down on the scanner glass.
(See "Loading originals" on page 1.)

3. From the Start menu, select Control Panel, > Scanners and Cameras.
4. Double click your scanner driver icon. The Scanner and Camera  

Wizard appears.
5. Click Next.
6. Set the option in Choose scanning preferences window and click 

Preview to see how your options affect the picture.
7. Click Next.

8. Enter a picture name, and select a file format and destination to save the 
picture.

9. Your picture has been successfully copied to your computer. Choose 
one of the options on screen. 

10. Click Next.
11. Click Finish.

Windows Vista
1. Make sure that the machine is connected to your computer and powered 

on.
2. Load originals face up into the document feeder, or place a single 

original face down on the scanner glass.
(See "Loading originals" on page 1.)

3. From the Start menu select Control Panel > Hardware and Sound > 
Scanners and Cameras. 

4. Double click Scan a document or picture. Windows Fax and Scan  
application appears.

 

•You can click on View scanners and cameras to view scanners, 
•If there is no Scan a document or picture, open the MS paint 

program and from the File click From Scanner or Camera... .
5. Click New Scan. Scan driver appears.
6. Choose your scanning preferences and click Preview to see your 

preferences affect the picture.
7. Click Scan.

 

If you want to cancel the scan job, press the Cancel button on the 
Scanner and Camera Wizard.

Windows 7
1. Make sure that the machine is connected to your computer and powered 

on.
2. Load originals face up into the document feeder, or place a single 

original face down on the scanner glass
(See "Loading originals" on page 1).

3. From the Start menu select Control Panel > Hardware and Sound > 
Devices and Printers. 

4. Click right button of mouse on device driver icon in Printers and Faxes 
> Start Scan. New Scan application appears.

5. Choose your scanning preferences and click Preview to see your 
preferences affect the picture.

6. Click Scan.
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MACINTOSH SCANNING

You can scan documents using Image Capture program. Macintosh OS 
offers Image Capture program. 

Scanning with USB
1. Make sure that the machine is connected to your computer and powered 

on.
2. Load originals face up into the document feeder, or place a single 

original face down on the scanner glass.
(See "Loading originals" on page 1.)

3. Start Applications and click Image Capture.

 

If No Image Capture device connected message appears, 
disconnect the USB cable and reconnect it. If the problem 
continues,refer to the Image Capture’s help.

4. Set the scan options on this program.
5. Scan and save your scanned image.

 

•For more information about using Image Capture, refer to the Image 
Capture’s help.

•Use TWAIN-compliant softwares to apply more scan options.
•You can also scan using TWAIN-compliant software, such as Adobe 

Photoshop.
•If scanning does not operate in Image Capture, update Mac OS to 

the latest version. Image Capture operates properly in Mac OS X 
10.3.9 or higher and Mac OS X 10.4.7 or higher.

Scanning with network
1. Make sure that the machine is connected to your computer and powered 

on.
2. Load originals face up into the document feeder , or place a single 

original face down on the scanner glass.
(See "Loading originals" on page 1.)

3. Start Applications and click Image Capture.
4. For Mac OS X 10.4 ~ 10.5

Click Devices and click Browse Devices.
For Mac OS X 10.6
Select your device below SHARED. Skip to step 7.

5. For Mac OS X 10.4:
Select your machine in Twain devices option. Make sure that Use 
TWAIN software checkbox is checked, and click Connect.
•If a warning message appears, click Change Port.. to select port. 
•If TWAIN UI appears, from the Preference tab, click Change Port.. to 

select port. 

 

Refer to  Scan Manager for Change port.. use. (See "Setting 
scan information in Scan Manager" on page 11.)

For Mac OS X 10.5:
Make sure that Connected checkbox is checked beside your machine in 
Bonjour Devices.
If you want to scan using TWAIN, refer to the Mac OS X10.4 steps 
above.

6. Set the scan options on this program.
7. Scan and save your scanned image.

 

•For more information about using Image Capture,refer to the Image 
Capture’s help.

•Use TWAIN-compliant softwares to apply more scan options. 

•You can also scan using TWAIN-compliant softwares, such as Adobe 
Photoshop.

•If scanning does not operate in Image Capture, update Mac OS to 
the latest version. Image Capture operates properly in Mac OS X 
10.3.9 or higher and Mac OS X 10.4.7 or higher.

Setting scan information in Scan Manager
To find out about Scan Manager program information, to check the 
installed scan driver's condition, to change scan settings. and to add or 
delete the folders where scanned documents to computer are saved in 
Scan Manager program, follow these instructions:

1.From the Smart Panel menu on Status bar, click Scan Manager. 
2.Select the appropriate machine from the Scan Manager .
3. Press Properties.
4.Use Set Scan Button to change the file destination or scan settings, 

to add or delete application programs, and to format files. You can 
change the scanning machine by using Change port. (Local or 
Network) 

5.When done, press OK.

LINUX SCANNING

You can scan a document using the Unified Driver Configurator window.

Scanning
1. Double-click the Unified Driver Configurator on your desktop.

2. Click the  button to switch to Scanners Configuration.
3. Select the scanner on the list.

If you use only one machine device and it is connected to the computer 
and turned on, your scanner appears on the list and is automatically 
selected.
If you have two or more scanners connected to your computer, you can 
select any scanner to work at any time. For example, while acquisition is 
in progress on the first scanner, you may select the second scanner, set 
the device options and start the image acquisition simultaneously.

4. Click Properties.
5. Load originals face up into the document feeder, or place a single 

original face down on the scanner glass.
(See "Loading originals" on page 1.)

6. From the Scanner Properties window, click Preview.
The document is scanned and the image preview appears in the 
Scanning_ 11



Preview Pane.

7. Drag the pointer to set the image area to be scanned in the Preview 
Pane. 

8. Change the scan options in the Image Quality and Scan Area sections.
•Image Quality: This option allows you to select the color composition 

and the scan resolution for the image.
•Scan Area: This option allows you to select the page size. The 

Advanced button enables you to set the page size manually.
If you want to use one of the preset scan option settings, select the 
option from the Job Type drop-down list. (See "Adding Job Type 
Settings" on page 12.)
Click Default to restore the default setting for the scan options.

9. When you have finished, click Scan to start scanning.
The status bar appears on the bottom left of the window to show you the 
progress of the scan. To cancel scanning, click Cancel.

10. The scanned image appears.
If you want to edit the scanned image, use the toolbar. (See "Using the 
Image Manager" on page 12.)

11. When you are finished, click Save on the toolbar.
12. Select the file directory where you want to save the image and enter the 

file name.
13. Click Save.

Adding Job Type Settings
You can save your scan option settings for later use.

To save a new Job Type setting:
1.Change the options from the Scanner Properties window.
2.Click Save As.
3.Enter the name for your setting.
4.Click OK. 

Your setting is added to the Saved Settings drop-down list.

To save a Job Type setting for the next scan job:
1.Select the setting you want to use from the Job Type drop-down list.
2.The next time you open the Scanner Properties window, the saved 

setting is automatically selected for the scan job.

To delete a Job Type setting
1.Select the setting you want to delete from the Job Type drop-down 

list.
2.Click Delete.

The setting is deleted from the list

Using the Image Manager
The Image Manager application provides you with menu commands and 
tools to edit your scanned image.

Use the following tools to edit the image:
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For further details about the Image Manager application, refer to the on 
screen help.

TOOLS NAME FUNCTION

Save Saves the image.

Undo Cancels your last action.

Redo Restores the action you canceled.

Scroll Allows you to scroll through the image.

Crop Crops the selected image area.

Zoom Out Zooms the image out.

Zoom In Zooms the image in.

Scale Allows you to scale the image size; you can 
enter the size manually, or set the rate to scale 
proportionally, vertically, or horizontally.

Rotate Allows you to rotate the image; you can select 
the number of degrees from the drop-down list.

Flip Allows you to flip the image vertically or 
horizontally. 

Effect Allows you to adjust the brightness or contrast of 
the image, or to invert the image.

Properties Shows the properties of the image.
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1.faxing
This chapter gives you information about using your machine as a fax machine.

This chapter includes:

• Preparing to fax
• Understanding the fax screen
• Sending a fax
• Receiving a fax
• Adjusting the document settings
• Setting up a fax phone book

• Using the polling option
• Using mailbox
• Printing a report after sending a fax
• Sending a fax in toll save time
• Forwarding a fax to other destination
• Setting up the fax ending tone

  

 

•We recommend you to use traditional analog phone services (PSTN: 
public switched telephone network) when connecting telephone 
lines to use Fax. If you use other Internet services (DSL, ISDN, 
VolP), you can improve the connection quality by using the 
Micro-filter. The Micro-filter eliminates unnecessary noise signals 
and improves connection quality or Internet quality. Since the DSL 
Micro-filter is not provided with the machine, contact your Internet 
Service provider for use on DSL Micro-filter.

1 Line port
2 Micro filter

3 DSL modem / Telephone line
•To use advanced features of the fax, press Machine Setup on the 

control panel and Admin Setting > Setup > Fax Setup. (See "Fax 
Setup" on page 4.)

PREPARING TO FAX

Before you send or receive a fax, you need to connect the supplied line cord 
to the wall jack. Refer to the Quick Install Guide how to make a connection. 
The method of making a telephone connection is varies from one country to 
another.

UNDERSTANDING THE FAX SCREEN

To use the fax feature, press Fax on the main screen. If the screen displays 

an other menu, press  to go to the main screen.

 Basic tab

• Fax number input area: Shows the recipient's fax number using the 
number keypad on the control panel. If you configured the phone book, 
press Individual or Group. (See "Setting up a fax phone book" on 
page 6.)

• Add No: Lets you add more destinations.: 

• : Deletes the last digit entered.
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• : Removes all digits of the selected entry.
• Remove: Removes the selected fax number entry.
• Remove All: Removes all the fax numbers in the input area.
• Address: Picks up the frequently used fax numbers directly from your 

machine or from SyncThru™ Web Service. (See "Setting up a fax phone 
book using SyncThru™ Web Service" on page 6.)

• Duplex: Selects whether the machine send faxes one side of the 
original, both sides of the original. 

• Resolution: Adjusts the resolution options.
• Saving to box: Sets the machine to save the originals to the

document box for later use.

 

For details about how to use the Document Box, refer to the 
Document Box chapter. (See "using document box" on page 1.)

Advanced tab

• Job Build: Allows you to send several fax jobs in a single fax 
transmission. (See "Sending multiple faxes in a single transmission" on 
page 4.)

• Original Size: Selects the size of the original document. Press OK to 
update current setting.

• Delay Send: Sets the machine to send a fax at a later time without your 
intervention. (See "Delaying a fax transmission" on page 3.)

• Priority Send: Sends an urgent fax before reserved operations. (See 
"Sending a priority fax" on page 4.)

• Polling: Used when the receiver requests the document to be faxed 
remotely at sender's absence or vice versa. In order to use the polling 
function, the originals must be previously stored in the machine. (See 
"Storing the originals for polling" on page 7.)

• Mailbox: Used to store a received fax or originals in the machine 
memory which are ready to be polled. You can use a mailbox on the 
same machine you are using, or the one on a remote machine. Each 
mailbox has a corresponding mailbox number, name and password. 
(See "Using mailbox" on page 7.)

• Back: Returns to the Basic tab.

Image tab

• Original Type: Enhances the fax quality based on the type of the 
original document being scanned. (See "Original Type" on page 5.)

• Darkness: Adjusts the level of lightness or darkness of the fax. (See 
"Darkness" on page 6.)

• Erase Background: Reduces dark backgrounds or paper patterns as 
in newspaper originals. (See "Erase Background" on page 6.)

• Color Mode: Selects whether the user sends the fax in mono or color. 
(See "Color Mode" on page 6.)

• Back: Returns to the Basic tab.

SENDING A FAX

This part explains how to send a fax and the special methods of 
transmission.

 

When you place the originals, you can use either the document feeder 
or the scanner glass. (See "Loading originals" on page 1.) If the 
originals are placed on both the document feeder and the scanner 
glass, the machine will read the originals on the document feeder first, 
which has higher priority in scanning.

Setting the fax header
In some countries, you are required by law to indicate your fax number on 
any fax you send. 

1. Press Machine Setup on the control panel.
2. Press Admin Setting. When the login message pops up, enter 

password and press OK. (See "Setting the authentication password" on 
page 1.)

3. Press the Setup tab > Fax Setup > Machine ID & Fax.
4. Touch the input area to enter the machine name and your fax number.
5. Press OK.
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Sending a fax 
1. Press Fax from the main screen.
2. Place the originals face up in the document feeder.

3. Adjust the document settings in the Image tab.
4. Select Duplex and Resolution options in the Basic tab.

 

If the originals are printed on both sides of the paper, select 2 
Sided with left/right arrows in the Duplex feature.

5. When the cursor is blinking in the input line, enter the fax number using 
the number keypad on the control panel. Or use Address on the right 
side of the screen, if you have stored frequently used fax numbers.
To add a number, press Add No.

6. Press Start on the control panel. The machine starts to scan and send a 
fax to destinations.

 

•If you want to send fax directly from your computer, use SmarThru 
Office. (See "Using SmarThru Office" on page 3.)

•When you want to cancel a fax job, press Stop before the machine 
start transmission. Or press the Job Status button, and select the 
job you want to delete, press Delete.

•If you used the scanner glass, the machine shows the message 
asking to place another page.

•While the machine is sending a fax, you can not send an email at the 
same time. (See "Scanning originals and sending through email 
(Scan to Email)" on page 3.)

Sending a fax manually
This method is sending a fax using On Hook Dial on the control panel.

1. Press Fax from the main screen.
2. Place the originals face up into the document feeder.

3.  Adjust the document settings in the Image tab.
4. Select Duplex and Resolution options in the Basic tab.

 

If the originals are printed on both sides of the paper, select 2 
Sided with left/right arrows in the Duplex feature.

5. Press On Hook Dial on the control panel.
6. Enter a fax number using the number keypad on the control panel.

If the number is which you have dialed recently, press the Redial/Pause 
button on the control panel to show ten recent fax numbers and select a 
fax number. 

7. Press Start when you hear a high-pitched fax signal from the remote fax 
machine.

 

Color faxes are only supported when faxes are sent manually. (See 
"Color Mode" on page 6.) 

Resending Automatically
When the number you have dialed is busy or there is no answer, the 
machine automatically redials the number.
To change the time interval between redials and/or the number of redial 
attempts, follow the steps below:

1. Press Machine Setup on the control panel.
2. Select Admin Setting. When the login message pops up, then enter 

password and press OK. (See "Setting the authentication password" on 
page 1.)

3. Press the Setup tab > Fax Setup. 
4. Press Redial. 

Select Redaial Term and Redial Times.
5. Press OK.

Redialing the last number
1. Press Fax from the main screen.
2. Adjust the document settings in the Image tab.
3. Place the originals face up into the document feeder.
4. Press the Redial/Pause button on the control panel to show ten recent 

fax numbers. 
5. Select a fax number in the list and press OK. 

The machine automatically begins to send.

Delaying a fax transmission
You can set your machine to send a fax at a later time when you will not be 
present.

1. Press Fax from the main screen.
2. Place the originals face up in the document feeder.
3. Adjust the document settings in the Image tab and the Basic tab.
4. Press the Advanced tab > Delay Send.

Press On.
5. Enter Job Name using the keyboard on the display, select Start Time 

with left/right arrows.
If you do not enter Job Name, the machine assigns the job name as 
'Fax Send Job xxx'. 'xxx' number are set in order.

 

Start Time is the specific time you want the fax to be sent. You 
can set Start Time on a 24 hour basis and 15 minutes later than 
the current time. For example, if it is 1:00, then you can set the 
time starting from 1:15. If the set time is incorrect, the warning 
message will appear machine resets it to the current time.

6. Press OK to start storing the scanned original data into memory.

 

To cancel delaying a fax, press Off before sending is activated.
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Adding documents to a reserved delay fax job
You can add additional documents to the delayed fax job which is saved 
in memory.

1.Press Machine Setup on the control panel.
2.Press Admin Setting. When the login message pops up, enter 

password and press OK. (See "Setting the authentication password" 
on page 1.)

3.Press the Setup tab > Fax Setup.
4.Press down arrow on the right side to move down.
5.Press Send Batch.
6.Press On.
7.Press OK.

When you send a fax, if a fax number is same as the number in delay 
fax, the machine asks whether you want to add more documents to 
reserved delay fax.

Sending a priority fax
This function is used when a high priority fax need to be sent ahead of 
reserved operations. The original is scanned into memory and immediately 
transmitted when the current operation is finished. In addition, priority 
transmission will interrupt a sending to multiple destinations between 
stations (example, when the transmission to station A ends, before 
transmission to station B begins) or between redial attempts.

1. Press Fax from the main screen.
2. Place the originals face up in the document feeder.
3. Adjust the document settings in the Image tab and the Basic tab.
4. Press the Advanced tab > Priority Send.
5. Press On.
6. Press OK.
7. Press Start to start the urgent fax job.

Sending multiple faxes in a single transmission
You can send multiple fax jobs in a single transmission.

 

When the machine enters power saver mode, the jobs in the segment 
list will be deleted to prevent accessing by the unexpected users.

1. Press Fax from the Main screen.
2. Adjust the document settings in the Image tab and the Basic tab.
3. Press the Advanced tab > Job Build.
4. Press On to enable the job build function.

•Off: Disables Job Build feature.
•On: Enables Job Build feature.

•Display Between Segments: After executing a segment, the job is 
paused with this screen is displayed. Then user can select to keep 
sending fax or stop.

•Delete: Deletes a segment.
•Delete All: Deletes all segments.
•Send All: Sends all segments.
•Add Segment: Adds a new segment.
•Cancel: Removes all segments in the list, and cancels the job.

5. Press Add Segment.
6. Place the originals face up in the DADF.
7. Press Start to start scanning a segment for fax job.
8. Repeat step 5 to step 7.

 

As long as space remains on your device's hard drive, you can add 
segments without any restriction.

9. After adding segments, press Send All.

RECEIVING A FAX

This part explains how to receive a fax, and the special receiving methods 
available.

Changing the receive modes
Your machine is preset to Fax mode at the factory. When you receive a fax, 
the machine answers the call on a specified number of rings and 
automatically receives the fax. But if you want to change the Fax mode to 
another mode, follow the steps below:

1. Press Machine Setup on the control panel.
2. Select Admin Setting. When the login message pops up, then enter 

password and press OK. (See "Setting the authentication password" on 
page 1.)

3. Press the Setup tab > Fax Setup > Fax Initial Setup > Receive Mode. 
4. Select the option.

•Telephone: Receives a fax by pressing On Hook Dial and then Start. 
•Fax: Answers an incoming fax call and immediately goes into the fax 

reception mode.
•Answering Machine/Fax: Is for when an answering machine attached 

to your machine. Your machine answers an incoming call, and the 
caller can leave a message on the answering machine. If the fax 
machine senses a fax tone on the line, the machine automatically 
switches to Fax mode to receive the fax.

5. Press OK.

 

When the memory is full, the machine can no longer receive any 
incoming fax. Secure free memory to resume by removing data 
stored in the memory.

Receiving manually in Telephone mode
You can receive a fax call by pressing On Hook Dial and then pressing 
Start when you hear a fax tone from the remote machine. The machine 
begins receiving a fax.

Receiving automatically in Answering Machine/Fax 
mode
To use this mode, you must attache an answering machine to the EXT 
socket on the back of your machine. (See "Rear view" on page 2.)
If the caller leaves a message, the answering machine stores the message 
as it would normally. If your machine detects a fax tone on the line, it 
automatically starts to receive the fax.
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•If you have set your machine to this mode and your answering 
machine is switched off, or no answering machine is connected to 
EXT socket, your machine automatically goes into Fax mode after 
a predefined number of rings.

•If your answering machine has a user-selectable ring counter, set the 
machine to answer incoming calls within 1 ring.

•If you are in Telephone mode when the answering machine is 
connected to your machine, you must switch off the answering 
machine. otherwise, the outgoing message from the answering 
machine will interrupt your phone conversation.

Receiving faxes manually using an extension 
telephone
This feature works best when you are using an extension telephone 
connected to the EXT socket on the back of your machine. You can receive 
a fax from someone you are talking to on the extension telephone, without 
going to the fax machine.
When you receive a call on the extension phone and hear fax tones, press 
the keys *9* on the extension phone. The machine receives the fax.
Press the buttons slowly in sequence. If you still hear the fax tone from the 
remote machine, try pressing *9* once again.
To change the *9* to, for example, *3*, follow the steps below:

1. Press Machine Setup on the control panel.
2. Select Admin Setting. When the login message pops up, then enter 

password and press OK. (See "Setting the authentication password" on 
page 1.)

3. Press the Setup tab > Fax Setup > Receive Start Code. 
4. Select On.
5. Press left/right arrows to display number 3.
6. Press OK.

Receiving in secure receiving mode
You may need to prevent your received faxes from being accessed by 
unauthorized people. You can turn on secure receiving mode to restrict 
printing of received faxes when the machine is unattended. In secure 
receiving mode, all incoming faxes go into memory. To print the received fax 
data, enter passcode you have set for this feature.

1. Press Machine Setup on the control panel.
2. Select Admin Setting. When the login message pops up, then enter 

password and press OK. (See "Setting the authentication password" on 
page 1.)

3. Press the Setup tab > Fax Setup > Secure Receive. 
4. Select On.
5. Enter passcode with 4 digit number using the number keypad on the 

control panel.

 

To deactivate the Secure Receive feature, press Off. In this case, the 
received fax will be printed out.

Printing received faxes on both sides of the paper
Set this duplex feature to save paper. When the machine prints the received 
fax data, it prints them on both sides of the paper.

1. Press Machine Setup on the control panel. 
2. Select Admin Setting. When the login message pops up, then enter 

password and press OK. (See "Setting the authentication password" on 
page 1.)

3. Press the Setup tab > Fax Setup > Received Fax Printing > Duplex.
Select appropriate option.

•Off: Prints only one side of the paper.
•Long Edge: Prints both sides of the paper, however the binding will be 

the long edge.
•Short Edge: Prints both sides of the paper, however the binding will be 

the short edge.
4. Press OK.

Receiving faxes in memory
Since your machine is a multi-tasking device, it can receive faxes while you 
are making copies or printing. If you receive a fax while you are copying or 
printing, your machine stores incoming faxes in its memory. Then, as soon 
as you finish copying or printing, the machine automatically prints the fax. 

ADJUSTING THE DOCUMENT SETTINGS

Before sending a fax, you can adjust the document settings, such as 
resolution, darkness, color, duplex and so forth. Refer to explanation of this 
section.

 

The document setting herein is for only current job. If you want to 
change the default setting on document settings, refer to Admin 
Setting > the General tab > Default Settings. (See "General 
settings" on page 2.)

Duplex
This function is especially intended for two-sided originals. You can select 
whether the machine sends the fax on one side or both sides of the paper. 
Load the originals onto the document feeder to use this function.
Press Fax > the Basic tab > Duplex. Use left/right arrows to toggle the 
value.
• 1 Sided: Is for the originals that are printed on one side only.
• 2 Sided: Is for the originals that are printed on both sides.

Resolution
Changing the resolution setting affects the appearance of the received 
document. 
Press Fax > the Basic tab > Resolution. Use left/right arrows to toggle the 
value.
• Standard: Usually recommended for originals with text. This option will 

reduce the transmission time.
• Fine: Recommended for the originals containing with small characters, 

thin lines, or text that was printed using a dot-matrix machine. 
• Super Fine: Recommended for originals containing with extremely fine 

detail, this option is enabled only if the receiving machine also supports 
a Super Fine resolution.

 

For memory transmission, Super Fine mode is not available. The 
resolution setting is automatically changed to Fine.

Original Type
You can set the original document type to enhance the quality of a 
document being scanned.
Press Fax > the Image tab > Original Type. Select the appropriate option 
on the screen and press OK.
• Text: For originals with text or line art.
• Text/Photo: For originals with both text and photographs together.
• Photo: For originals that are continuous tone photographs.
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Darkness
You can select the degree of darkness of the original document. 
Press Fax > the Image tab > Darkness. Press the right arrow to enhance 
the darkness degree and press OK.

Erase Background
You can lighten, reduce or delete the dark backgrounds from scanned 
colored paper or newspaper originals.
Press Fax > the Image tab > Erase Background. Press Erase to activate 
this function. Select Level and press OK.

 

Erase Background is disabled if the Original Type is set to Photo.

Color Mode
You can transmit a fax in color using this feature. But this feature only 
applies when you send a fax using On Hook Dial on the control panel.
Press Fax > the Image tab > Color Mode. Select option and OK.
• Mono: Transmits a fax in black and white.
• Color: Transmits a fax in color.

 

Color Mode faxes are only supported when faxes are sent manually. 
(See "Sending a fax manually" on page 3.) 

SETTING UP A FAX PHONE BOOK

Use this feature to store destination names, fax numbers and transmission 
settings in your machine. There are two options, Individual and Group.
• Individual: Stores up to 500 fax numbers. And the fax numbers which 

are stored in Individual work as Speed Dial No..
• Group: Makes groups when you frequently send the same document to 

several destinations. You can store up to 100 group dial numbers. 
Entries stored here will be available for selection within the sending list 
on the Basic tab of Fax. Dialing Group can be also setup comprising of 
many Individual entries.

Storing individual fax numbers (Speed Dial No.)
1. Press Fax > the Basic tab > Individual.

•Edit: Changes the ID, Speed Dial No., and Fax No..
•New: Creates the new Speed Dial No..
•Delete: Deletes the selected Speed Dial No..
•Search: Searches the fax number which currently stored in Individual 

phone book. When the keyboard pops up, enter ID.
•Detail: Shows ID, Fax No. and Included group information if it is 

grouped. (See "Storing individual fax numbers (Speed Dial No.)" on 
page 6.)

•Apply: Inputs the selected fax number to the sending fax number list in 
the Basic tab.

•Cancel: Cancels the current job and goes to the previous screen.
2. Press New.
3. Enter the name of the fax number in the ID field with the pop up 

keyboard, and the fax number in the Fax No. area using the number 
keypad on the control panel.
•ID: Enters the name. 
•Speed Dial No.: Is automatically filled with the first free number. If you 

want to assign to a different number, use left/right arrows.
•Fax No.: Enters a fax numbers, only the numbers, with the area code if 

necessary.
4. Press OK.

Storing Group fax numbers (Group No.)
1. Press Fax > the Basic tab > Group.
2. Press New.
3. Press the input area in Group Dial ID, then the keyboard pops up, enter 

the name.
Select Group Dial No. with left/right arrows.
•Group Dial ID: Enters the group name. 
•Group Dial No.: Is automatically filled with the first free number. If you 

want to assign to a different number, use left/right arrows.
4. Press OK.
5. Select an entry from Speed Dial List, and press Add. Repeat this step 

until you added entries you need.
Make sure the selected Speed Dial List is copied to the left pane, group 
list.

6. Press OK to save the numbers.

Setting up a fax phone book using SyncThru™ Web 
Service
You can store fax numbers conveniently from the networked computer 
using SyncThru™ Web Service.

Individual
1.Open the web browser in your computer.
2.Enter IP address of your machine, then SyncThru™ Web Service 

shows.
(Example. http://123.123.123.123)

3.Press Address Book > Individual.
4.Press Add.
5.Enter Name, Speed No., and Fax Number.
6.Press Apply.

Group
1.Open the web browser in your computer.
2.Enter IP address of your machine, then SyncThru™ Web Service 

shows.
(Example. http://123.123.123.123)

3.Press Address Book > Group.
4.Press Add Group.
5.Enter Group Name and Speed No..
6.Add individual ddresses to the fax group. 
7.Press Apply.
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USING THE POLLING OPTION

Polling is used when one fax machine requests another to send a 
document. This is useful when the person with the original document is not 
in the office. The person who wants to receive the document, calls the 
machine holding where the original is stored and requests that the 
document be sent. In other words, it "polls" the machine holding that has the 
original.

 

To use this feature, both the sender and receiver must have the 
polling feature.

The polling process is as follows:

1. Sender stores the originals in the machine. (See "Storing the originals 
for polling" on page 7.)

2. Sender gives the Passcode to the receiver.
3. Receiver dials the fax number and enters the Passcode when 

requested. (See "Polling a remote fax" on page 7.)
Receiver presses Start to receive the stored fax.

Storing the originals for polling
1. Press Fax from the main screen.
2. Place the originals face up in the document feeder. Or you can use the 

scanner glass with a single original document, face down.
3. Adjust the document settings in the Image tab and the Basic tab.
4. Press the Advanced tab > Polling > Store.
5. Press the input area then the pop up keyboard, enter Passcode (The 

four-digit number which you have to inform the receiver). If you do not 
want to set Passcode, enter number 0000 here. Then you can store, 
delete, print and receive a fax for polling without any passcode.

 

If you want to use the Mailbox, Store the originals in the Mailbox. 
(See "Storing the originals for polling" on page 7.) 

6. Select the Delete On Poll option. If you select Off, the sent fax data will 
be remained in the machine’s memory even after the fax transmition. If 
you select On, the fax data will be deleted after completes.

7. Press OK to start to store the originals into memory for polling.
8. Give the Passcode to the receiver.

Printing (Deleting) the polling document
1. Press Fax from the main screen.
2. Press the Advanced tab > Polling > Print (or Delete).
3. Enter Passcode. 
4. Press OK.

Polling a remote fax
This option allows you to retrieve (poll) a fax which is stored in the remote 
machine.

1. Press Fax from the main screen.
2. Press the Advanced tab > Polling > Poll from Remote.

 

Your can use Delay Poll From Remote to poll the fax at a specific 
time within 24 hours.

3. Enter Passcode and Destination Fax No using the number keypad on 
the control panel. You have to be informed Passcode from sender with 
the remote fax machine.

4. Press OK.

Polling from a remote Mailbox
This option allows you to retrieve (poll) a fax which is stored in the Mailbox 
of on the remote machine. Before you start polling, you must be informed of 
Mailbox No. and Passcode from the sender. (See "Using mailbox" on 
page 7.)

1. Press Fax from the main screen.
2. Press the Advanced tab > Mailbox > Poll from Remote.
3. Enter Remote Fax No, Mailbox No., and Passcode. All these field are 

filled with information from the sender.

 

You can use Delay Poll From Remote to poll a fax from the 
remote machine's Mailbox at certain time within 24 hours.

4. Press OK

USING MAILBOX

You can store the original data in Mailbox, since you are absent and the 
receiver need to be retrieve a fax from you. This feature allows you to 
program up to 15 individual Mailbox. Before you store the originals, the 
Mailbox must be created. 

Creating Mailbox
1. Press Machine Setup on the control panel.
2. Select Admin Setting. When the login message pops up, then enter the 

password and press OK. (See "Setting the authentication password" on 
page 1.)

3. Press the Setup tab > Fax Setup. 
4. Press the down arrow to scroll down, if necessary.
5. Press Mailbox Setup. 
6. Press Mailbox Configuration. Then the screen displays Mailbox List. 
7. Select a Mailbox on the Mailbox List.
8. Press Edit Mailbox.
9. Press Mailbox ID and enter ID with number keypad on the control panel. 

Up to 20 numbers you can enter.
10. Enter Mailbox Name with the pop up keyboard. It can be either alphabet 

or number up to 20 digits. 
11. Enter Mailbox Passcode with the numeric keypad on the control panel.

 

If you set Mailbox Passcode to number 0000, then the machine 
does not ask passcode for using Mailbox, such as storing, 
deleting, printing, receiving.

12. Set Notification option to On, if you want to be notified when a fax is 
received into Mailbox.

13. Press OK.
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Storing originals in Mailbox
Since you created the mailbox, you can store originals in it.

1. Press Fax from the main screen.
2. Place the originals face up in the document feeder. Or you can use the 

scanner glass with a single original document faced down.
3. Adjust the document settings in the Image tab and the Basic tab.
4. Press the Advanced tab > Mailbox > Store.
5. Enter Mailbox No. and Passcode. (See "Creating Mailbox" on page 7.)
6. Press OK.

 

Deleting the data in a specific Mailbox 

a)Press Fax > the Advanced tab > Mailbox > Delete. 
b)Enter Mailbox No. and Passcode, and then press OK. When the 

confirmation window appears, press Yes to complete the job.
Printing a Mailbox

a)Press Fax > the Advanced tab > Mailbox > Print. 
b)Enter Mailbox No. and Passcode, and press OK.

Faxing to a remote Mailbox
To fax and store the originals in a recipient's Mailbox in this machine, you 
can use the Send to Remote feature.

1. Press Fax from the main screen.
2. Place the originals face up in the document feeder. Or you can use the 

scanner glass with a single original document face down.
3. Adjust the document settings in the Image tab and the Basic tab.
4. Press the Advanced tab > Mailbox > Send to Remote.
5. Enter Remote Fax No, Mailbox No., and Passcode. All these field are 

filled with information from the receiver.
6. Press OK.

PRINTING A REPORT AFTER SENDING A FAX

You can set the machine to print a report whether a fax transmission is 
successfully completed or not.

 

The detailed information is available in advanced setup part. (See 
"Printing a report" on page 10.)

1. Press Machine Setup on the control panel.
2. Press Admin Setting. When the login message pops up, enter 

password and press OK. (See "Setting the authentication password" on 
page 1.)

3. Press the Print/Report tab > Report > Fax Report > Fax Send Report.
4. Press On.
5.  Press OK.

SENDING A FAX IN TOLL SAVE TIME

You can set the machine to send a fax in toll save time to save a telephone 
fee. If you send a fax after setting this feature, fax data will be stored in 
machine's memory and the machine will start to send fax in toll save time. 

1. Press Machine Setup on the control panel.
2. Press Admin Setting. When the login message pops up, enter 

password and press OK. (See "Setting the authentication password" on 
page 1.)

3. Press the Setup tab > Fax Setup.
4. Press down arrow on the right side.

5. Press Toll Save.
6. Press On.
7. Press Start Time and set the start date and time with left/right arrows.
8. Press OK.
9. Press End Time and set the end date and time with left/right arrows.
10. Press OK.
11. Press OK.

FORWARDING A FAX TO OTHER DESTINATION

You can set the machine to forward the received or sent fax to other 
destination by a fax or an email. If you are out of office but have to receive 
the fax, this feature may be useful.

 

•When you forward a fax by an email, you firstly set the mail server 
and IP address in SyncThru™ Web Service. (See "Using 
SyncThru™ Web Service" on page 1.)

•If this Fax Forward Settings feature to On, you cannot use a fax with 
the On Hook Dial on the control panel. 

Forwarding a sent fax to other destination by a fax
You can set the machine to forward every fax you sent to other destination 
by faxing.

1. Press Machine Setup on the control panel.
2. Press Admin Setting. When the login message pops up, enter 

password and press OK. (See "Setting the authentication password" on 
page 1.)

3. Press the Setup tab > Fax Setup.
4. Press down arrow on the right side.
5. Press Fax Forward Settings > Forward to Fax Setting > Send 

Forward.
6. Press On and enter a fax number using the keypad on the control panel.
7. Press OK.

Forwarding a received fax to other destination by a 
fax
With this feature, you can forward every fax you received to other 
destination by faxing. When the machine receives a fax, a fax is stored in 
the memory then, the machine sends it to the destination you have set.

1. Press Machine Setup on the control panel.
2. Press Admin Setting. When the login message pops up, enter 

password and press OK. (See "Setting the authentication password" on 
page 1.)

3. Press the Setup tab > Fax Setup.
4. Press down arrow on the right side.
5. Press Fax Forward Settings > Forward to Fax Setting > Receive 

Forward.
6. Press Forward and enter a fax number using the keypad on the control 

panel.
•If you want to set the start time and end time, select Start Time and 

End Time. 
•If you want the machine to print the report after forwarding a fax, set the 

Forward & Print.
7. Press OK.
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Forwarding a sent fax to other destination by an 
email
1. Press Machine Setup on the control panel.
2. Press Admin Setting. When the login message pops up, enter 

password and press OK. (See "Setting the authentication password" on 
page 1.)

3. Press the Setup tab > Fax Setup.
4. Press down arrow on the right side.
5. Press Fax Forward Settings > Forward to Email Setting > Send 

Forward.
6. Press On.
7. Enter the From and Destination Email option using the keyboard on 

the display.
8. Press OK.

Forwarding a received fax to other destination by an 
email
1. Press Machine Setup on the control panel.
2. Press Admin Setting. When the login message pops up, enter 

password and press OK. (See "Setting the authentication password" on 
page 1.)

3. Press the Setup tab > Fax Setup.
4. Press down arrow on the right side.
5. Press Fax Forward Settings > Forward to Email Setting > Receive 

Forward.
6. Press Forward and enter the From and Destination Email option using 

the keyboard on the display.
If you want the machine to print the report after forwarding a fax, set the 
Forward & Print.

7. Press OK.

SETTING UP THE FAX ENDING TONE

The end fax tone that sounds to indicate that the fax has been received can 
be turned on or off. 

1. Press Machine Setup on the control panel.
2. Press Admin Setting. When the login message pops up, enter 

password and press OK. (See "Setting the authentication password" on 
page 1.)

3. Press the Setup tab > Fax Setup.
4. Press down arrow on the right side.
5. Press Fax Ending Sound.
6. Press On.
7. Press OK.
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10.using usb memory device
This chapter explains how to use a USB memory device with your machine.

This chapter includes:

• About USB memory device
• Understanding the USB screen
• Scanning to an USB memory device

• Changing the scan feature settings
• Printing from a USB memory device

  

ABOUT USB MEMORY DEVICE

USB memory devices are available with a variety of memory capacities to 
give you more room for storing documents, presentations, music and 
videos, high resolution photographs, or whatever other files you want to 
store or move.

You can do the following on your machine using an USB memory device:
• Scan documents and save them on an USB memory device.
• Print data stored on an USB memory device.
• Format the USB memory device.

Your machine supports USB memory devices with FAT16/FAT32 and 
sector size of 512 bytes. 

Check your USB memory device’s file system from your dealer.

You must use only an authorized USB memory device with an A plug type 
connector.

Use only an USB memory device with metal-shielded connector.

Insert a USB memory device into the USB memory port on your machine.

 

• Do not remove the USB memory device while it is in use. The 
machine warranty does not cover damage caused by user’s 
misuse. 

• If your USB memory device has certain features, such as security 
settings and password settings, your machine may not 
automatically detect it. For details about these features, see USB 
memory device’s User’s Guide.
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UNDERSTANDING THE USB SCREEN

To use the USB feature, press USB on the main screen. If the screen 

displays another menu, press ( ) to go to the main screen.

 

When an USB memory is inserted into the USB memory port on your 
machine, USB icon shows on the screen. 

From the USB screen, press USB Format or, USB Print or, Scan to USB.
• USB Format : You can delete files stored on an USB memory device 

one by one or all at once by reformatting the device. 
• USB Print : You can directly print files stored on an USB memory 

device. You can print TIFF, BMP, JPEG, PDF, and PRN files. (See 
"Printing from a USB memory device" on page 95.)

• Scan to USB : You can scan a data and send directly to USB memory 
device. You can specify image size, file format, or color mode for each 
scanning to USB job. (See "Scanning to an USB memory device" on 
page 94.)

SCANNING TO AN USB MEMORY DEVICE

You can scan a document and save the scanned image onto an USB 
memory device. When you scan a document, the machine uses the default 
settings such as the resolution. You can also customize your own scan 
setting. (See "Changing the scan feature settings" on page 94.)

1. Insert a USB memory device into the USB memory port on your 
machine.

2. Place the originals face up in the document feeder. Or place a single 
original face down on the scanner glass. 

3. Press USB from the main screen.
4. Press Scan to USB.
5. Set the scan features in the Advanced, Image, or Output tabs. (See 

"Changing the scan feature settings" on page 94.)
6. Press Start on the control panel to begin scanning.
7. After scanning is complete, you can remove the USB memory device 

from the machine.

CHANGING THE SCAN FEATURE SETTINGS

This part explains how to adjust the document settings for each scan job, 
such as resolution, duplex, original size, original type, color mode, 
darkness, and more. The options you change will be maintained for a 
certain time, but after a period, the options will be reset to default values.

Duplex
This feature especially applies when the original documents to be scanned 
are two-sided. You can select whether to scan only one side of the paper or 
both sides of the paper. 
Press USB > Scan to USB > the Basic tab > Duplex. Use left/right arrows 
to toggle the values.
• 1 Sided : For originals that are printed on one side only.
• 2 Sided : For originals that are printed on both sides. 
• 2 Sided, Rotate Side 2 : For originals that are printed on both sides. 

But the back is rotated 180 degrees.

 

To use 2 Sided and 2 Sided, Rotate Side 2, you have to load the 
originals on the document feeder. Because, if the machine can not 
detect the original on document feeder, it automatically changes the 
option to 1 Sided.

Resolution
You can adjust document resolution.
Press USB > Scan to USB > the Basic tab >Resolution. Use left/right 
arrows to toggle the values. The higher value you select the clear result you 
get. But the scanning time may take longer.

Original Size
You can adjust document size.
Press USB > Scan to USB > the Advanced tab > Original Size. Select the 
appropriate option and press OK. 

Original Type
You can set the original document type in order to enhance the quality of a 
document being scanned. 
Press USB > Scan to USB > the Image tab >Original Type. Select the 
appropriate option and press OK.
• Text : Use for originals containing mostly text.
• Text/Photo : Use for originals with mixed text and photographs.
• Photo : Use when originals are photographs.

Color Mode
Use this option to scan the original in Mono, Gray or Color Mode. 
Press USB > Scan to USB > the Image tab > Color Mode. Select the 
appropriate option and press OK.
• Color : Displays an image in color. 24 bits per pixel.
• Gray : Displays an image in gray. 8 bits per pixel. 

• Mono : Displays an image in black and white. 1 bit per pixel.

 

The file format JPEG cannot be selected in the File Format option, if 
Mono has been selected for Color Mode.
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Darkness
You can select the degree of darkness of the scanned output. If your 
original document is light or faded, press the right arrow to make the output 
darker.
Press USB > Scan to USB > the Image tab > Darkness. Press right arrow 
to enhance the darkness degree then, press OK.

Erase Background
You can lighten, reduce or delete the dark background from scanning 
colored paper or newspaper originals.
Press USB > Scan to USB > the Image tab > Erase Background. Select 
the appropriate option and press OK.
• Off : Sets this option off.
• Auto : Automatically adjusts background brightness. 
• Enhance : Darkens the background. Use left/right arrows to toggle the 

values. The higher the number is, the more vivid the background is.
• Erase : Lightens the background. Use left/right arrows to toggle the 

values. The higher the number is, the lighter the background is.

Scan to Edge
You can set the machine to scan full size of a page as it is. Usually, the 
machine scans a page except edges, which means the margin, especially 
when you do the copy job with certain sized paper in the tray. But if you 
scan and sent it right away via the network, as the file, the machine does not 
need to exclude the edges from the originals. 
Press USB > Scan to USB > the Image tab > Scan to Edge. Select On and 
press OK.

Quality
You can use this option to produce a high quality document. Higher quality 
you select a larger file size you get.

Press USB > Scan to USB > the Output tab > Quality. Select the 
appropriate option and press OK.

 

When you set Color Mode to Mono, the Quality option is grayed out.

Scan Preset
This feature allows you to use optimized settings for your specific scan job.

Press USB > Scan to USB > the Output tab >Scan Preset. Select the 
appropriate option and press OK.
• Sharing and Printing : Produces a small-sized file for normal quality 

documents.
• High Quality Printing : Produces a high quality output with the largest 

file size.
• Archival Record : For the electronic file which is of the smallest file size 

of the output.
• OCR : Produces scanned output for OCR software. You can expect the 

highest quality images.
• Simple Scan : Used for a simple document with text only. The file size 

of output is small.
• Custom : Applies the current scan settings that you have chosen.

File Format
You can select the file format before you proceed with the scanning job.

Press USB > Scan to USB > the Output tab > File Format. Select the 
appropriate option and press OK.
• PDF : Scans originals in PDF format.
• Single-Page TIFF : Scans originals in TIFF (Tagged Image File 

Format), but several originals are scanned as one file.
• Multi-Page TIFF : Scans the originals in TIFF (Tagged Image File 

Format), and several originals are scanned as several file.
• JPEG : Scans original in JPEG format.
• BMP : Scans original in BMP format.

 

The file format JPEG cannot be selected in the File Format option, if 
Mono has been selected for Color Mode.

File Policy
You can choose the policy for generating file name before you proceed with 
the scan job through USB. If the USB memory already has the same name 
when you entered a new file name, you can rename or overwrite it.

Press USB > Scan to USB > the Output tab > File Policy. Select the 
appropriate option and press OK.
• Rename : If the USB memory already has the same name when you 

enter a new file name, the file will be saved as a different name which is 
automatically programmed.

• Overwrite : You can set the machine to delete previous job information 
on USB as you store new job information.

PRINTING FROM A USB MEMORY DEVICE

You can directly print files stored on a USB memory device. You can print 
TIFF, BMP, JPEG, and PRN files.

Direct Print option supported file types: 
• PRN : Only files created by provided driver with your machine are 

compatible. PRN files can be created by selecting the Print to file check 
box when you print a document. The document will be saved as a PRN 
file, rather than printed on paper. Only PRN files created in this fashion 
can be printed directly from USB memory device. (See "Printing to a file 
(PRN)" on page 9.)

• BMP : BMP Uncompressed
• TIFF : TIFF 6.0 Baseline
• JPEG : JPEG Baseline
• PDF : PDF 1.4 and below

To print a document from a USB memory device:

1. Insert a USB memory device into the USB memory port on your 
machine. 
Your machine automatically detects the device and reads data stored on 
it. (See "About USB memory device" on page 93.)

2. Press USB from the main screen.
3. Use up/down arrows until the file you want appears.

Select the file name. 

If the file is in a folder, select the folder name.

Press Select. 
4. Press USB Print. 
5. Press the Start button on the control panel.
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1.using document box
This chapter explains how to use Document Box with your machine.

This chapter includes:

• About document box
• Understanding the document box screen

• Storing documents to document box

  

ABOUT DOCUMENT BOX

The Document Box feature makes it possible to store scanned data to the 
hard drive. Users can send the stored data to various destinations such as 
print, fax, e-mail, or an FTP/SMB server. The Document Box provides 

three types of boxes: public ( ), secured ( ), and common ( ). The 
public box can be created by all users and all users can store data to public 
boxes. The secured box can be created with password by all users. This 
means that the only users who know the password can access to the box 
and store their data. A common box is provided by default. Users cannot 
create, edit, and delete the common box. When a user needs to store a job 
that is not assigned to a box (i.e., fax receiving or PC printing in store 
mode), the data will be stored in the common box by default. You can also 
see the System Box tab from the Document Box screen. The System 
Box is used for temporary data backup such as printing in delayed mode, 
printing proof page.

UNDERSTANDING THE DOCUMENT BOX 
SCREEN

To use the Document Box feature, press Document Box on the Main 
screen. If the screen displays an other menu, press ( ) to go to the Main 
screen.

Document Box Screen

• User Box tab: Create the box where you can save documents such as 
the file you have printed, sent by email, or scanned. When you create a 
box, you can set the password to secure your box. The box with a 
password is called Secured Box, and without it, it is called public box.

• System Box tab: The machine provided default boxes, which you 
cannot modify them.

• Type: Shows the box is secured or not.
• Box Name: Shows the box name.
• Owner: Shows the user name of a box.
• Date: Shows the date of a box created.
• File: Shows the number of total files in the box.
• Add: Lets you add more boxes.
• Delete: Deletes the selected box.
• Edit: Lets you modify a box name and an owner name.
• Detail: Shows box information.
• Report: Prints the information about the documents inside the selected 

box.
• Search: Searches a box with a box name or an owner name.
• Enter: Prints or sends the stored file in the box.

Box Adding Screen
You can create a new box to store your scanned data. To add a new 
Document Box, press Add on the Document Box screen.

 

The following are some constraints about the document box.
•You can create maximum 100 document boxes.
•A document box can contain up to 200 stored-documents.
•The length of a box name is limited to 20 characters.

•Common ( ) box is already created by default.

• Box Name: Enter a box name.
• Owner: Enter the user name of the box's owner.
• Secured Box: Check to make a secured-type box.
• New Password: Enter a new password to access the box.
• Confirm Password: Enter the password again.
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Edit a Box Screen
You can modify a box name or an owner name. To modify a Document 
Box, select a box from the Document Box list and press Edit.

• Box Name: Enter a new box name.
• Owner: Enter a user name of a box.

Document List Screen
You can enter a document box by clicking Enter from the Document Box 
screen, you can use the stored documents again.

• Document Name: Shows the document’s name.
• Owner: Shows the user name of a document.
• Date: Shows the date of a document stored.
• Page: Shows the number of total pages in the document.
• Add From Scan: Lets you add a new document from scanning.
• Detail: Shows a document’s information.
• Search: Searches a file with a document name or an owner name.
• Edit: Lets you to modify a document name and an owner name.
• Delete: Deletes the selected document.
• Copy: Copies a selected document to another document box.
• Move: Moves a selected document to another document box.
• Combine: Merge documents located in two or more boxes.
• Send To: Sends the selected document(s) to a destination such as 

e-mail, fax, server, or USB.
• Print: Prints the selected document(s) out.
• Back: Returns to the previous screen.

STORING DOCUMENTS TO DOCUMENT BOX

This machine allows you to store the scanned data on the hard drive.

Storing documents from document box
You can scan orignals directly from Document Box menu.

1. Place the originals face up in the DADF. Or you can use the scanner 
glass with a single original document, face down.

2. Press Document Box from the Main screen.
3. Press a document box with which you need to store a document.
4. Press Enter.

5. Press Add From Scan.

6. Set the scan settings.
7. Press Start to begin scanning.

Storing documents during copy, scan, fax function
During copying, scanning, or faxing, you can save the scanned originals to 
Document Box in your machine.

1. Place the originals face up in the DADF. Or you can use the scanner 
glass with a single original document, face down.

2. Press Copy > Basic tab > Saving to box.
Or press Scan > Scan to Email (Scan to Server or Scan to PC) > 
Basic tab > Saving to box.
Or press Fax > Basic tab > Saving to box.
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3. Enter the file name in the File Name field with the pop up keyboard. 
Then press OK.

4. Select a destination box and press OK.
5. Press Start from the control panel to begin a job.
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1.using standard workflow
This chapter explains how to use standard workflow with your machine.

This chapter includes:

• About standard workflow
• Understanding the standard workflow screen

• Various operations with workform

  

ABOUT STANDARD WORKFLOW

Standard Workflow is a feature for users to conveniently operate jobs with 
pre-arranged task sets called workform. Standard Workflow makes it 
possible to execute multiple jobs in a single session by defined the job 
workform. Once you create a workform, you can reuse the same workflow 
only with one-touch operation.

UNDERSTANDING THE STANDARD 
WORKFLOW SCREEN

To use the Standard Workflow feature, press Standard Workflow on the 
Main screen.

 

To switch to the other display screen, press the left or right arrow on 
the display screen.

Workflow Screen

Favorite Tab
Favorite workform is a shortcut of public or private workform. You can 
select a frequently-used public or private workform, and then the 
workform appears on the favorite workform tab.

 

Fax input workform is automatically executed when receiving fax. 
Therefore fax input workforms cannot be registered to a favorite 
workform.

•Execute: Start the job defined in the workform.

My Workform and Public Workform Tab

•Type: Shows the workform is locked by the creator or not.

INPUT TRANSMIT

Scan
Document Box
Fax

Email
FTP/SMB server
Document Box
Print
Fax
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•Name: Shows the workform name.
•Input: Shows the workform’s input module name.
•Transmit: Shows the workform’s transmit module name. If two or more 

modules are added in transmit workform, this column displays Multi 
without any icon.

•Properties: Shows the workform’s perperties.
•Create: Creates a new private workform.
•Delete: Deletes the selected workform.
•Edit: Lets you to modify a workform.
•Detail: Shows detailed workform information.
•Search: Searches a workform with a workform name.
•Task: Imports a workform from USB, export a workform to USB,

copy or move a workform to public workform. It also makes a
shortcut in favorite workform tab by clicking Set to Favorite WF or
removes the shortcut by clicking Set to Normal WF.

•Execute: Start the job defined in the workform.

Workform Creating Screen
You can create a new workform. To add a new workform, press Create on 
the My Workform or Public Workform tab.

 

You can create maximum 100 workforms.

Input Tab

•Input: Shows the workform’s input module name.
•Status: Shows the setting status. To create a workform, you have to 

set every mandatory items of the assigned input module.

 

After you do fill out all mandatory items, the Save & Execute 
and Save button are enabled.

•Settings: Configures the setting values for the module.
•Next: Goes to the next tab.

Transmit Tab

•Transmit: Shows the workform’s transmit module name.
•Status: Shows the setting status. To create a workform, you have to 

set every mandatory items of every assigned transmit modules.

 

After you do fill out all mandatory items, the Save & Execute 
and Save button are enabled.

•Add Module: Add transmit module(s).

 

Before you add module, make sure that the parameters are 
correctly configured for each module.
•Fax: See "Preparing to fax" on page 1.
•Email: See "Scanning originals and sending through email 

(Scan to Email)" on page 3.
•Server: See "Scanning originals and sending via SMB/FTP 

(Scan to Server)" on page 6
•Delete: Deletes the selected module.
•Settings: Configures the setting values for the module.
•Previous: Goes to the next tab.
•Next: Goes to the next tab

Properties Tab

•Workform Name: Sets the workform name.
•Delay Start: Schedule the start date and time to start.
•Expired: Sets the expire date.
•Secured: Locks the workform with password protection.
•Previous: Goes to the next tab.

VARIOUS OPERATIONS WITH WORKFORM

User can operate various jobs with workforms. The following items show 
some example cases.

Scan to multi-destination
You can scan a document once and send it to multiple destinations such as 
email, SMB/FTP server, document box, and print.

 

Before you add module, make sure that the parameters are correctly 
configured for each module.
•Fax: See "Preparing to fax" on page 1.
•Email, Server: See "Scanning originals and sending via SMB/FTP 

(Scan to Server)" on page 6.
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Fax forwarding
You can forward the received fax to another destinations. To forward a fax, 
your machine checks caller’s ID that the fax service provides. When the 
caller is also Samsung’s fax machine, your machine checks the fax number 
that the user defined for the machine information.

 

Make sure that you enabled Default Fax in Machine Setup > Admin 
Setting > Setup tab > Standard Workflow Management. (See 
"Standard workflow management" on page 10.)

When you need to forward different destination for each caller, you can 
create several workforms for each caller’s ID.

Auto redirection
If the fax transmission failed, the machine re-sends the fax image to the 
user’s email address.

 

Make sure that you enabled Default Fax in Machine Setup > Admin 
Setting > Setup tab > Standard Workflow Management. (See 
"Standard workflow management" on page 10.)

Delayed start feature
You can schedule the job’s execution time by setting Delay Start in 
Properties tab when you creating a workform.

Notification feature
You can notify the job processing result to an email.

 

Make sure that you enabled Complete Notification in Machine 
Setup > Admin Setting > Setup tab > Standard Workflow 
Management. (See "Standard workflow management" on page 10.)

Approval feature
Before executing the transmit module, you can get approval from an
administrator.

 

Make sure that you enabled Approve in Machine Setup > Admin 
Setting > Setup tab > Standard Workflow Management. (See 
"Standard workflow management" on page 10.)
using standard workflow_ 3



1.machine status and advanced feature
This chapter explains how to browse the current status of your machine, and the method of setting for the advanced 
machine setup. Read this chapter carefully in order to use your machine's diverse features.

This chapter includes:

• Machine Setup
• Browsing the machine’s status
• General settings
• Copy Setup
• Fax Setup

• Network Setup
• Security
• Optional Service
• Printing a report
• Menu overview

  

MACHINE SETUP
1. Press Machine Setup on the control panel.
2. Select the appropriate item you want to use.

•Machine Status: Shows the current machine status.
•Admin Setting: Allows administrator to set up the machine.

When you press Admin Setting, a login message pops up. Enter 
password and press OK. (Factory setting is 1111.)

•Usage Page Report: You can print the report on the amount of 
printouts depending on the paper size and type.

Machine Status screen
Press Machine Setup on the control panel, then press Machine Status.
• Supplies Life tab: Displays both the amount of machine supplies used 

and remaining. Use up/down arrows to switch screens.
• Machine Info tab: Displays detailed information about the machine, as 

well as some options to allow validating your machine.
• Back: Returns to the previous screen.

Admin Setting screen
Gives you access to detailed machine settings.

 

When you press Admin Setting, a login message appears. If the 
administrator set the password, you have to enter the password every 
time you want to use Admin Setting. (See "Setting the authentication 
password" on page 1.)

• General tab: Sets the basic parameters of the machine, such as 
location, date, time, and more. (See "General settings" on page 2.)

• Setup tab: Sets the values for fax, network, and login. You can also 
enable the features listed on the screen.

• Print/Report tab: Prints configuration or font list and displays a report 
of machine features. (See "Printing a report" on page 10.)

• Back: Returns to the previous screen.

BROWSING THE MACHINE’S STATUS

You can browse the machine information and validate some features of the 
machine.

1. Press Machine Setup on the control panel.
2. Press Machine Status > the Machine Info tab.

OPTION DESCRIPTION

Machine Details This option shows the customer support 
information on the email address and the phone 
number you stored from Admin Setting. Also, 
you can check the machine's serial number, or 
the hardware and software information 
specification.

Print/Report You can print various helpful and informative 
reports, such as System Report, Fax Report 
and Scan Report. (See "Printing a machine 
report" on page 1.)

Tray Status The screen shows the trays installed on your 
machine and their current configurations.

Usage Counters You can view the amount of each category that 
your machine has printed so far. Print this 
report. (See "Printing a report" on page 10.)
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GENERAL SETTINGS

Before using the machine, set up the machine parameter, as follows:

1. Press Machine Setup on the control panel.
2. Press Admin Setting. When the login message pops up, enter 

password and press OK. (Factory setting is 1111.)
3. Press the General tab.

OPTION DESCRIPTION

Device Info The sub-options available are Service Center 
Registration and Contact Info. You may enter 
information on service center and purchasing 
point.

Date & Time You can set the date and time. (See "Setting the 
date and time" on page 1.)

Default Settings • Default Window: Set the first window that 
appears on the display screen after the 
machine wakes up from the Power Save 
mode. For example, if you select Fax as a 
default window, the first window will be the 
Basic tab of the Fax feature. If you want to 
show ID Copy as a default window, you need 
to enable this feature in Default Option.

• Default Option: Changes all the default 
values for copying, faxing, emailing, scanning 
and paper at once. (See "Changing the 
default settings" on page 3.)

• Home: Allows user to arrange each function 
in the display screen. 

 

Depending on the optional kit installed or 
the category selected, the selectable 
options on the display screen may differ.

Measurements This option lets you change the unit of (mm or 
inch) and set the numeric separation (comma or 
period).

Timers The machine cancels a printing job if data is not 
received in specific time.
• System Timeout: The machine returns to 

the default value after waiting a certain 
length of time. 
You can set a time for maximum 10 minutes.

• Held Job Timeout: The machine holds a 
job for a specific time period.

Language Allows you to change the language that appears 
on the touch screen.

Power Saver Reduce energy consumption by setting power 
saving features. (See "Using power saving 
feature" on page 2.)

Tray Management Allows you to select the tray and paper for a 
printing job. Tray Confirmation Message 
activates the window asking whether you set the 
paper size and type for the tray that was just 
opened.
• Auto Tray Switch: With this option On and 

both tray1 and tray2 are filled with letter size 
paper, the machine automatically prints from 
tray2 after tray1 is empty. 

• Auto Continue: When the paper is 
mismatched, meaning that tray1 has filled 
with the letter size paper, but the printing job 
needs A4 size paper, the machine will wait 
for 30 seconds for paper in tray1 with proper 
sized paper. After 30 seconds, the machine 
automatically starts printing with letter-sized 
paper.

Altitude Adjustment Print quality is affected by atmospheric pressure. 
The atmospheric pressure is determined by the 
height of the machine above sea level. This 
feature lets you adjust the altitude in a height 
district. The higher the altitude, the higher the 
adjustment, the highest being High 1. (See 
"Altitude adjustment" on page 1.)

Contention 
Management

This feature lets you to select the priority 
between copy jobs and print jobs.
• Priority: Set the priority by numbering the 

job. The machine starts from the least to the 
highest number in order.

• First In, First Out: The machine does an 
asked job in order.

Sound You can adjust the noise level of the machine 
sound. Press Fault to adjust the machine's error 
sound. Select Conflict if you pressed the wrong 
option. Press Selection to have the machine 
make a sound whenever you press the selection 
from your touch screen.

Supplies 
Management

The machine notifies you when to reorder toner 
cartridge and resets the used fuser counter, bias 
transfer roller, feed roller and document feeder 
friction pad counter.

Machine Test You can test the machine by using the Image 
Quality Test Patterns and Loopback Test. 

Manual Image 
Overwrite

You can set the machine to delete previous job 
information on HDD when you store new job 
information. To activate this feature, go to 
Admin Setting > the Setup tab > Optional 
Service. 
Set the Manual Image Overwrite option to 
Enable. After activating this feature, you can 
overwrite an HDD by pressing Start in the 
display.

HDD Spooling To spool documents in HDD for the network 
printing, select On.

OPTION DESCRIPTION
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COPY SETUP

For copy output, you can set up several options in advance.

1. Press Machine Setup on the control panel.
2. Press Admin Setting. When the login message pops up, enter 

password and press OK.
3. Press the Setup tab > Copy Setup.

Stored Job File 
Policy

You can choose the file policy for generating file 
name before proceeding with the job through the 
HDD. If the HDD memory already has the same 
name when you entered a new file name, you 
can either rename or overwrite it.
• Rename: If your HDD memory already has 

the same name when you enter a new file 
name, the file will be saved as a different 
name that is automatically programmed.

• Overwrite: You can set the machine to 
delete previous job information on HDD as 
you store new job information

Country When you change the country, some of the 
values for fax and paper size will be changed 
automatically for the country specified.

Home Window 
Background

To change the background image of the 
machine's LCD UI to suit user’s preference, 
press Custom, select a customized background 
image file on the list, and then press Load.
Users can register their own background image 
from SyncThru™ Web Service. Click Machine 
Settings tab > HWCI, and add your images on 
the list.
Users can register their own background image 
from SyncThru™ Web Service. Click Settings > 
Machine Settings > System > Home Window 
Customization, and add your images on the 
list.

Multi-Bin You can set the default mode for multi-output bin 
from the following options:
• Mailbox: Stacks the printouts in a bin that 

the user selects from the output options in 
the printer driver. You can modify each bin’s 
name from Rename. You also can merge 
two or more bins from Link Setup. By using 
Default Setup, you can assign each job’s 
default bin such as bin 2 for copy job, bin 4 
for fax job, etc.

• Job Seperator: Stacks the printouts in each
seperated bin in sequence by job.

• Collator: Stacks the printouts in the same
order as the originals.

• Stacker: Stacks the printouts in bins 
one-byone. When bin 1 is full, printouts will 
be stacked in bin 2.

 

You can only use this feature if you 
have installed optional 2-Bin Finisher 
or 4-Bin Mailbox.

OPTION DESCRIPTION

Stamp You can print optional information such as ID, 
Machine Information, Date & Time, Comment, 
and Page Number, on the output paper for 
tracking.
• Items: Select item(s) to print on each paper.
• Position: Decide the position to stamp 

either Top or Bottom of paper.
• Appearance: Decide the appearance of the 

text either Opaque or Transparent. When 
you select Opaque, the text background 
color is filled with opaque white.

OPTION DESCRIPTION

Manual ID Copy
Setup

This option sets the ID copy settings such as the 
number of images or copying positions manually. 
(See "ID card copying" on page 4.) 

OPTION DESCRIPTION
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FAX SETUP

This machine offers you various options for setting up the fax system. You 
can change the default settings for your preferences and needs, as follows:

1. Press Machine Setup on the control panel.
2. Press Admin Setting. When the login message pops up, enter 

password and press OK.
3. Press the Setup tab > Fax Setup.

 

The fax options are different from country to country depending on the 
International Communications Regulatory. If some of the fax options 
explained in the instructions have been grayed out, it means that the 
grayed-out function is not supported in your communication 
environment.

OPTION DESCRIPTION

Machine ID & Fax 
No.

Enter the machine ID and fax number which will 
be printed at the top of each page. This option is 
usually pre-set for user.

Receive Start 
Code

This feature works best when you are using an 
extension telephone connected to the EXT socket 
at the back of your machine. You can receive a fax 
from with whom you are talking on the extension 
telephone, without going to the fax machine. (See 
"Receiving faxes manually using an extension 
telephone" on page 5.)

Error Correction 
Mode

It helps with poor line quality and ensures any 
faxes you send are properly transmitted to any 
other ECM-equipped fax machines. Sending a fax 
using ECM may take more time.

Fax Initial Setup You can set Receive Mode for Telephone, Fax or 
Answering Machine/Fax, and Dial Mode at 
either Tone or Pulse. 
When you select Answering Machine/Fax, you 
can receive a fax while the line is being used by 
the answering machine. (See "Changing the 
receive modes" on page 4.)
Contact your local telephone company for Dial 
Mode setting information.

Ring to Answer You can specify the number of times the machine 
rings before answering an incoming call.

Receive Header Use this option to automatically print the page 
number, date, and time of fax reception at the 
bottom of each page.

Secure Receive You may need to prevent your received faxes from 
being accessed by unauthorized people. This 
feature restricts printing of received faxes when 
the machine is unattended. If you select this 
option to On, all incoming faxes go into memory. 
A four-digit Passcode is used when you want to 
print out received faxes in memory. (See 
"Receiving in secure receiving mode" on page 5.)

Received Fax 
Printing

Sets the printing method for the received fax.
• Auto Reduction: When receiving a fax 

containing pages longer than the paper loaded 
in the tray, the machine can reduce the size of 
the original to fit the size of the paper. If this 
feature is set to Off, the machine cannot 
reduce the original to fit onto one page. The 
original will be divided and printed in actual 
size on two or more pages. For example, this 
option is set to Off and Discard Size to 10 
mm, but the received data is longer then the 
currently set paper in the tray, the machine 
omits printing the data that would have been 
on the specified discard segment.

• Duplex: Print the received fax on both sides 
of papers.

• Stapled: If a machine is equipped with a 
staper feature, you can use this option a set of 
received fax to be stapled.

Redial If recipient’s fax machine is busy or not answering, 
the machine can automatically redial a remote fax 
machine. You can set the number of redial 
attempts and the interval between attempts. 
Selecting 0 for Redial Times means that the 
machine will not redial.

Speaker Volume This controls the sound when a fax actually starts 
to transfer data. If this option is On, the machine 
emits sound from the beginning to the completion 
of a fax. With Comm, the machine emits sound 
only until the communication has succeeded. 
There is no sound with Off option.

Prefix Dial This feature allows you to set a prefix of up to five 
digits. User may set this to access a 
PABX(example *9) or area code number (example 
02). 

Junk Fax Setup The machine does not accept faxes sent from 
remote stations if their numbers are stored in the 
memory as junk fax numbers. You can enter a 
maximum of 10 junk fax numbers. Press Junk 
Fax Setup, select number and Edit. then, enter 
the last numbers (1~7 digit) of the fax number.

Ring Volume This feature adjusts the ring volume. When you 
select Off, the machine does not ring.

Dial Tone Volume When you press On Hook Dial to send a fax, you 
can hear a specific tone. To adjust the tone 
volume, use this feature. Value 1 is the lowest 
volume. Use left/right arrows to adjust the value. 

OPTION DESCRIPTION
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NETWORK SETUP

You may set up the network with the machine's touch screen. Before doing 
that, you must have the relevant information concerning the type of network 
protocols and computer system you use. If you are not sure which setting to 
use, contact your network administrator to configure this machine to the 
network.

1. Press Machine Setup on the control panel.
2. Press Admin Setting. When the login message pops up, enter 

password and press OK.
3. Press the Setup tab > Network Setup.

SECURITY

This feature lets you control and lock all outgoing data, or change the 
password.

1. Press Machine Setup on the control panel.
2. Press Admin Setting. When the login message pops up, then enter 

password and press OK.
3. Press the Setup tab > Security.

Access Control

 

•Using SyncThru™ Web Service, administrators can classify users 
into several groups according to each user’s role. Each user’s 
authorization, authentication and accounting will be controlled by 
the group’s role definition. For example, if a group A only has 
authorization to use the copy function, users in group A can only 
copy with the machine: they cannot fax or scan. You can set this 
feature from SyncThru™ Web Service. Click Security > User 
Access Control > Authority.

•When the Single Sign-On (SSO) feature is enabled, users just need 
to log in to the service only one time. Then the system 
automatically checks the user’s authority based on the user ID and 
password. The SSO feature is related to all of the security 
functions such as authentication, authorization and accounting. 
The SSO feature can be configured from SyncThru™ Web 
Service. Log in to the SyncThru™ Web Service as an 
administrator. (See "Using SyncThru™ Web Service" on page 1.) 
And click Security > User Access Control > Authentication> 
Options.

Mailbox Setup • Document Policy: You can set the document 
stored in Mailbox to delete or retain documents 
after completion. Select On for each option to 
delete, Off to retain the data.

• Mail Configuration: You can create, edit, or 
delete Mailbox. Enter Mailbox ID, Mailbox 
Name, Mailbox Passcode by pressing options. 
(See "Using mailbox" on page 7.)

 

If you set the Notification option to On, you 
are notified when a fax is received in 
Mailbox. (See "Creating Mailbox" on page 7.)

Output Tray This feature lets you select the paper tray to use 
for receiving a fax.

Toll Save Set the machine to send a fax in the toll save time 
for saving. (See "Sending a fax in toll save time" 
on page 8.)

Send Batch If the fax number you have dialed is the same as 
the delay fax number, the machine asks whether 
you want to add the documents to the reserved 
delay fax. (See "Adding documents to a reserved 
delay fax job" on page 4.)

Fax Forward 
Settings

You can forward a sent or received fax to other 
destinations via fax or email. (See "Forwarding a 
fax to other destination" on page 8.)

Fax Ending Sound This setting determines whether the end fax tone 
is on or off. When the fax receiving job is finished, 
machine will give an signal sound. (See "Setting 
up the fax ending tone" on page 9.)

OPTION DESCRIPTION

TCP/IP Protocol Select appropriate protocol and configure 
parameters to use the network environment.

 

There are lots of parameters to be set. 
Therefore, if you are not sure, leave as is, or 
consult the network administrator.

Apple Talk 
Protocol

For Macintosh network environments, select this 
option. This option provides packet transmission 
and routing functionality for networking.

Ethernet Speed Configure the network transmission speed.

Clear Setting Reverts the network settings to the default values.

OPTION DESCRIPTION
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OPTION OPTION DESCRIPTION

Authentication 
Mathod

No 
Authentication

It disables Authentication 
Method.

Local 
Authentication

It enables the local authentication 
mode. The user ID and password 
is stored in an internal storage of 
the device. The administrator can 
see the user information from the 
SyncThru™ Web Service, 
Security > User Access Control 
> User Profile menu.

Network 
Authentication

It enables the network 
authentication mode. When the 
users already belong to a 
server-based networks, the 
Network Authentication system 
can be simply configured with the 
existing server. Then the user can 
access with the ID and password 
stored in the remote authentication 
server. 
To use any features in Network 
Authentication mode, the users 
have to get a certificate from SMB, 
FTP, LDAP, or Keberos server 
defined in SyncThru™ Web 
Service.

Foreign Device 
Interface

When you install the optional FDI 
kit, select Foreign Device 
Interface Configuration Setup to 
activate it.
• Job Timer: If there is not 

enough credit, you can set the 
machine to cancel a job right 
away or wait a designated 
amount of time for a deposit.

• Print Job Control: When it is 
enabled, the both computer 
printing and copying are 
possible since the credit 
remains. With Disable, only 
the copy printing job needs the 
credit. (which means a 
computer printing a report or a 
fax job needs no credits)

• Inhibit Services: When no 
credit is left, the machine 
disables the copy job only with 
Copy Only. With All Services, 
scanning service and copy job 
are disabled.

• Internal Credits: It is used 
when you cancel the job or 
when the job is cancelled by 
the device due to insufficient 
credits (coin) or is canceled by 
user’s request. If you select 
Enable, the machine deposits 
a credit equal to the number of 
sheets that did not print out 
correctly, then it prints next job 
for free (for the amount 
deposited). With Disable, even 
if you cancel the printing job, 
the machine includes jammed 
paper in the count and the cost 
of printing.

• Image Counter: Depends on 
whether the machine counts 
blank white pages.

Accounting 
Method

No Accounting It disables accounting features.

Network 
Accounting

You can set the network account 
for users by using SyncThru™ 
Web Admin Service’s job 
accounting plug-in. When the 
users performs their copy, fax, 
print, or scan service job with the 
machine, the account module 
records it. You can see the report 
from the SyncThru™ Web Admin 
Service.

OPTION OPTION DESCRIPTION
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User Authentication Method
If you are an administrator, you can enable authentication service before 
using the machine to improve security for the device. If user 
authentication service has been activated, only authorized users can 
use the device. With authentication service, you also can give 
permission to each user and set the maximum number of job executions 
for a user. 
The authentication service and accounting service can be enabled 
independently. The services refer to the user information differently case 
by case.
•Using Local Authentication only,

Using Local Authentication and Standard Accounting,
Using Local Authentication and Network Accounting: Refers to 
User Profile from Security > User Access Control menu.

•Using Network Authentication only,
Using Network Authentication and Standard Accounting, 
Using Network Authentication and Network Accounting: Refers 
to the user information in the network authentication server. Disables 
the user in User Profile to access the device.

•Standard Accounting only: Refers to the Standard Account List from 
SyncThru™ Web Service >  Security > User Access Control > 
Accounting. (See "Using SyncThru™ Web Service" on page 1.)

•Network Accounting only: Refers to the user information in network 
authentication server.

Registering local authorized users
1.Enter your machine’s IP address as the URL in a browser and click Go 

to access the SyncThru™ Web Service for your machine.
2.Log in to the SyncThru™ Web Service as an administrator. (See 

"Using SyncThru™ Web Service" on page 1.)
3.Select Security > User Access Control > Authentication > 

Authentication Method.
4.Select Local Authentication.
5.Click on the Apply button.
6.Click on Authority, and check a Role Name according to the current 

user’s role. 
•You can create a new role group by clicking on the Add button.

7.Click on User Profile and check the users.
•You can add users by clicking the Add button.
•If you want add information to the Address Book, check the 

Automatically add your information to Address Book.
•Select the user’s accounting ID if the accounting service is 

activated.
•Select the user’s role from Role item.

8.Click on Apply.

Register authorized network users
1.Enter your machine’s IP address as the URL in a browser and click on 

Go to access the SyncThru™ Web Service of your machine.
2.Log in to the SyncThru™ Web Service as an administrator. (See 

"Using SyncThru™ Web Service" on page 1.)
3.Select Security > User Access Control > Authentication > 

Authentication Method.
4.Select Kerberos, SMB, or LDAP.

 

Before configuring network authentication, you need to 
configure External Authentication Server from Security > 
Network Security

5.Click on the Apply button.

Standard 
Accounting

You can set the local account for 
maximum 500 users. When the 
users perform their copy, fax, 
print, or scan service job with the 
machine, the account module 
records it. You can see the report 
from Standard Acct. Usage 
Report in Machine Setup > 
Admin Setting > Print/Report tab 
> Accounting Reports.
As the device itself can manage 
user’s ID and usage without any 
remote server, this feature is 
highly suitable for small and 
medium businesses.

 

The accounting system 
regards storing a file to a 
single server as a single 
count.

• Accounting ID List: It shows 
the accounting ID list. You can 
add, edit, or delete the ID.

• Login Setting: You can 
configure for user to login 
either with ID and password 
(ID & password Login) or with 
ID only (ID only Login).

• Accounting ID List: It shows 
the accounting ID list. You can 
add, edit, or delete the ID.

• Login Setting: You can 
configure for user to login 
either with ID and password 
(ID & password Login) or with 
ID only (ID only Login).

OPTION OPTION DESCRIPTION
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6.Click on Authority, and check the Role Name according to the current 
user’s role. 
•Users can create a new role group by clicking on the Add button.

7.Click on User Profile and check the users.
•You can create a new role group by clicking on the Add button.
•If you want add the information to Address Book, check the 

Automatically add your information to Address Book option.
•Select the user’s accounting ID if the accounting service is 

activated.
•Select the user’s role from Role.

8.Click Apply.

Enabling network authentication by Kerberos
1.Log in to the SyncThru™ Web Service as an administrator. (See 

"Using SyncThru™ Web Service" on page 1.)
2.Select Security > Network Security > External Authentication 

Server > Kerberos Server.
•Click on the Add button if you want to add more servers.

3.Enter the realm used for Kerberos login.
4.Select the IP Address or Host Name.
5.Enter the IP address in dotted decimal notation or as a host name.
6.Enter the server port number, from 1 to 65535.

The default port number is 88.
7.You can add a backup domain as a previous step.
8.Click on Apply.

Enabling network authentication by SMB
1.Log in to the SyncThru™ Web Service as an administrator. (See 

"Using SyncThru™ Web Service" on page 1.)
2.Select Security > External Authentication Server > SMB Server.

•Click on the Add button if you want to add more servers.
3.Enter the domain that is used for SMB login.
4.Select IP Address or Host Name.
5.Enter the IP address in dotted decimal notation or as a host name.
6.Enter the server port number, from 1 to 65535.

The default port number is 139.
7.Users can add a backup domain as in the previous step.
8.Click on Apply.

 

Users can add up to 6 alternate domains.

Enabling network authentication by LDAP
1.Log in to the SyncThru™ Web Service as an administrator. (See 

"Using SyncThru™ Web Service" on page 1.)
2.Select Security > Network Security > External Authentication 

Server > LDAP Server.
•Click on the Add button if you want to add more servers.

3.Enter your machine’s IP address as the URL in a browser and click Go 
to access the SyncThru™ Web Service of your machine.

4.Log in to the SyncThru™ Web Service as an administrator. (See 
"Using SyncThru™ Web Service" on page 1.)

5.Click Security > Network Security > External Authentication 
Server > LDAP Server.

6.Select IP Address or Host Name.
7.Enter the IP address in dotted decimal notation or as a host name.
8.Enter the server port number, from 1 to 65535.

The default port number is 389.

9.Enter Search Root Directory, the top search level of the LDAP 
directory tree.

10.Select Authentication Method. There are two options for LDAP 
server login:
Anonymous: This is used to bind with null password and login ID 
(Password and login ID are grayed out in SWS).
Simple: This is used to bind with the login ID and password in SWS.

11.Check the box next to Append Root to Base DN.
12.Select Match User’s Login ID to the following LDAP attribute  

(options are CN, UID, or UserPrincipalName).
13.Enter your login name, password, maximum number of search 

results, and search timeout.

 

LDAP Referral: LDAP client will search the referral server if 
the LDAP server has no data to reply to the query and if the 
LDAP server has a referral server.

14.Select Search Name Order.
15.Check the box next to "From:" Field Security Options.

 

This option is only provided if you have selected the Network 
authentication option in the user authentication setting. You 
may check this option if you want to search for information in a 
default email address group.

16.Click on Apply. 

User Accounting Method

Enabling Acccounting Method
1.Enter your machine’s IP address as the URL in a browser and click Go 

to access the SyncThru™ Web Service of your machine.
2.Log in to the SyncThru™ Web Service as an administrator. (See 

"Using SyncThru™ Web Service" on page 1.)
3.Select Security > User Access Control > Accounting > Accounting 

Method.
4.Select Standard Accounting.

 

If you want to allow users to login only with ID, then check 
Authenticate with Login ID only.

5.Click on the Apply button.

Standard acccounting List
1.Enter your machine’s IP address as the URL in a browser and click Go 

to access the SyncThru™ Web Service of your machine.
2.Log in to the SyncThru™ Web Service as an administrator. (See 

"Using SyncThru™ Web Service" on page 1.)
3.Select Security > User Access Control > Accounting > Standard 

Accounting List.
4.Select Standard Accounting.

 

You can add users to the accounting list by clicking on the Add 
button. Enter a user’s ID, password and assign job limitation to 
the user.

5.Click on the Apply button.
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Log

Change Admin. Password
You can change the password for the Admin Setting authentication.

Information Hiding

OPTIONAL SERVICE

When you want to add the optional features for this machine, you have to 
install the optional kit, and then, set the machine to enable, and activate 
those features. To enable those features, follow the steps below: 

1. Press Machine Setup on the control panel.
2. Press Admin Setting. When the login message pops up, then enter 

password and press OK.
3. Press the Setup tab > Optional Service.

DOCUMENT BOX MANAGEMENT

You can set a person performing deletion of the public boxes in User Box.

1. Press Machine Setup on the control panel.
2. Press Admin Setting. When the login message pops up, then enter 

password and press OK.
3. Press the Setup tab > Document Box Management.

OPTION DESCRIPTION

Job Log You can enable (or disable) job log to record job 
processing results. You can print the records in 
Machine Setup > Admin Setting > Print/Report 
tab > Job Log Report.

Operation Log You can enable (or disable) operation log to 
record various operations such as formatting the 
system, creating document box, deleting file, etc. 
You can print the records in Machine Setup > 
Admin Setting > Print/Report tab > Operation 
Log Report.

Security Event 
Log

You can enable or disable security event log to 
record history such as user authentication, 
software upgrading, access log, exporting or 
importing data, etc. You can print the records in 
Machine Setup > Admin Setting > Print/Report 
tab > Security Event Log Report.

OPTION OPTION DESCRIPTION

Hiding Level 
Setting

Show All 
Information

All information in Job Status is 
displayed to all users.

Show 
Non-Secure 
Information 
Only

Non-secured information in Job 
Status is displayed to all users. 
The secured information, such as 
secured received fax list or 
secured print list, will be displayed 
only to the owner.

Show Own 
Information 
Only

All information in Job Status is 
displayed to the owner.

Hiding Method 
Setting

Char Counts Of 
Information

Instead of the job name and 
owner's name in Job Status, you 
can see a sequence of asterisks 
(*) characters.

Fixed Counts 
Except First 
Char

The job name and owner’s name 
in Job Status display as many as 
entered number of asterisks (*) 
except the first character.

Fixed Counts The job name and owner’s name 
in Job Status display as many as 
entered number of asterisks (*).

OPTION DESCRIPTION

N/W Scan If you are not using the network scan feature, 
select Disable, then the Scan icon on the display 
will be grayed out.

Analog Fax If you are not using the fax feature, select Disable, 
then the fax icon on the display will be grayed out.

Manual Image 
Overwrite

This feature is deleting all the information on HDD 
for security reasons. You cannot recover the 
information once it’s been deleted. System 
administrator deletes all the information on HDD. 
From the General tab, select Manual Image 
Overwrite > Enable. 

Automatic Image 
Overwrite

This feature is deleting a specific job information 
on HDD for security reasons. After a job stored on 
the HDD is completed, it’s information is 
automatically deleted. You cannot recover the 
information once it’s been deleted. From the 
General tab select Automatic Image 
Overwrite>Enable.

OPTION DESCRIPTION

Public Box 
Deletion

If you set this option to Administrators only, only 
the administrator can delete the publicly stored 
boxes in User Box, because the machine will 
asks the password of administrator.
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STANDARD WORKFLOW MANAGEMENT

You can set whether to use or not to use each features that standard 
workflow provides.

1. Press Machine Setup on the control panel.
2. Press Admin Setting. When the login message pops up, then enter 

password and press OK.
3. Press the Setup tab > Standard Workflow Management.

PRINTING A REPORT

You can print a report on the machine's configuration or font list, etc.

1. Press Machine Setup on the control panel.
2. Press Admin Setting. When the login message pops up, then enter 

password and press OK.
3. Press the Print/Report tab.

OPTION DESCRIPTION

Auto Redirection To create and execute a workform including the 
auto redirection feature, enable this option.

Approve To create and execute a workform including the 
approval feature, enable this option.

Complete Report To add a completion report in your workform, 
enable this option.

Complete 
Notification

To add a completion notification in your workform, 
enable this option.

Default Fax To create and execute a workform including the 
fax feature, enable this option.

OPTION SUB-OPTION DESCRIPTION

Print You can print Network 
Configuration, PS3 Font List, 
PCL Font List and Schedule 
Jobs Report. Schedule Jobs 
Report shows the job list in 
pending, in delayed faxing or the 
Mailbox list as well.

Accounting 
Reports

Supplies 
Information

You can print the amount of each 
category that your machine has 
printed so far.

Network Auth. 
Log Report

It displays user login IDs and 
email.

Usage Page 
Report

You can print a report on the 
number of printouts based on 
paper size and type.

Accounting 
Report

You can print a report on the 
number of printouts for each login 
user.

Standard Acct. 
Usage Report

Prints the used amount of 
Standard Accounting

Standard Acct. 
Remain Report

Prints the remained amount of 
Standard Accounting
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You can also print the machine's status information and browse status 
with SyncThru™ Web Service. Open the Web browser on your 
networked computer and type the IP address of your machine. When 
SyncThru™ Web Service opens, click Information > Print 
information.

MENU OVERVIEW

The control panel provides access to various menus to set up the machine 
or use the machine's functions. These menus can be accessed by pressing  
Machine Setup, Job Status, or touching menus on the display screen. 
Refer to the following table.

 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine. 

Main screen
The main screen is shown on the display screen on the control panel. Some 
menus are grayed out depending on your model.

Report Configuration 
Report

You can print a report on the 
machine's overall configuration.

Fax Report You can set to print the 
information of a fax reports. 
• Multi Send Report: When 

you fax to several destinations, 
set this option to print a 
transmission report. Select On 
to print out a confirmation 
report every time you send a 
fax. Select On-Error to print 
out a report only when a 
transmission error occurs. 

• Fax Send Report 
Appearance: You can select 
whether the image on the 
confirmation report shows or 
not.

• Fax Sent/Received Report: 
Select On to have the machine 
store all transmission logs and 
print out after every 50 logs. 
Select Off to have the machine 
store the log but not print out.

• Fax Send Report: The 
machine prints the 
confirmation report after each 
fax job, only when you send a 
fax to one destination.

E-mail 
Confirmation 
Report

The report shows the job of 
scanning and sending it via Scan 
to Email.
• On: A report is printed 

whether a job is successfully 
completed or not.

• Off: No report is printed.
• On-Error: A report is printed 

only when an error occurs.

Scan to Server 
Confirmation

The report shows the job of 
scanning and sending it via SMB 
and FTP.
• On: A report is printed 

whether a job is successfully 
completed or not.

• Off: No report is printed.
• On-Error: A report is printed 

only when an error occurs.

OPTION SUB-OPTION DESCRIPTION

ITEMS OPTION

Copy Basic
Original Size
Reduce/Enlarge
Duplex
Output
Original Type
Darkness
Paper Supply

Advanced
ID Copy
N-Up
Poster Copy
Clone Copy
Book Copy
Booklet
Covers
Transparencies

Image
Erase Edge
Erase Background
Margin Shift

Fax Basic
Address
Duplex
Resolution

Advanced
Original Size
Delay Send
Priority Send
Polling
Mailbox

Image
Original Type
Darkness
Erase Background
Color Mode
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Machine Setup button
When you press the  Machine Setup button on the control panel, the 
screen displays three menus. Machine Status shows the supplies life, 
counters and reports. Admin Setting lets you set the advanced setup to 
use your machine in depth and conveniently. Usage Page Report prints a 
report on the number of printouts based on the paper size and type. 

Machine Status

Admin Setting

Usage Page Report
When the display “Are you sure you want to print it” appears, press 
Yes.

Job Status button
This menu shows the job in process, jobs waiting and, in completed, and 
error messages. (See "Job Status button" on page 5.)

Scan Scan to Email
Basic
Advanced
Image
Output

Scan to PC
Basic
Advanced
Image
Output

Scan to Server
Basic
Advanced
Image
Output

Document Box User Box
System Box

Standard Workflow Favorite
My Workform
Public Workform

USB USB Format
USB Print
Scan to USB

Basic
Advanced
Image
Output

ITEMS OPTION

Supplies Life Toner Cartridge
Fuser Kit
Feed Roller Kit-Tray 1
Feed Roller Kit-Tray 2
Feed Roller Kit-Bypass Tray
BTR Kit

Machine Info Machine Details
Tray Status
Print/Report
Usage Counters

ITEMS OPTION

ITEMS OPTION

General Device Info
Date&Time
Default Settings
Measurements
Timers
Language
Power Saver
Tray Management
Altitude Adjustment
Contention Management
Sound
Supplies Management
Machine Test
Manual Image Overwrite
HDD Spooling
Stored Job File Policy
Country
Home Window Background
Multi-Bin
Stamp

Setup Copy Setup
Fax Setup
Network Setup
Security
Optional Service
Document Box Management
Standard Workflow Management

Print/Report Print
Accounting Reports
Report

ITEMS OPTION

Current Job Detail
Delete
Delete All
Close

Completed Job Detail
Close

Active Notice Detail
Close
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1.management tools
This chapter introduces management tools provided to help you make full use of your machine. 

This chapter includes:

• Introducing useful management tools
• Using SyncThru™ Web Service
• Using the Smart Panel program

• Smarthru Office
• Using SetIP Program
• Using the Linux Unified Driver Configurator

  

INTRODUCING USEFUL MANAGEMENT TOOLS

The programs below help you to use your machine conveniently.
• "Using SyncThru™ Web Service" on page 1.
• "Using the Smart Panel program" on page 2.
• "Smarthru Office" on page 3.
• "Using SetIP Program" on page 4.
• "Using the Linux Unified Driver Configurator" on page 4.

USING SYNCTHRU™ WEB SERVICE

If you have connected your machine to a network and set up TCP/IP 
network parameters correctly, you can manage the machine via 
SyncThru™Web Service, an embedded web server. Use SyncThru™Web 
Service to:
• View the machine’s device information and check its current status.
• Change TCP/IP parameters and set up other network parameters.
• Change printer preference.
• Set the email notifications advising of the machine’s status.
• Get support for using the machine.

To access SyncThru™Web Service:
1. Access a web browser, such as Internet Explorer, from Windows.

Enter the machine IP address (http://xxx.xxx.xxx.xxx) in the address 
field and press the Enter key or click Go.

2. Your machine’s embedded website opens.

 

SyncThru™ Web Service allows administrator to set up the 
machine. If you want to access Settings or Security menu, login 
first. Press Login button, and enter user ID and password from the  
pop-up window. Then press Login button.
The initial administrator’s setting is as follows:
•The default ID: admin
•The default password: sec00000

SyncThru™Web Service overview

• Information tab: This tab gives you general information about your 
machine. You can check things, such as the machine’s IP address, 
remaining amount of toner, ethernet information, firmware version, and 
so on. You can also print reports such as an error report and so on. 

• Machine Settings tab: This tab allows you to set options provided by 
your machine. 

• Network Settings tab: This tab allows you to view and change the 
network environment. You can set things, such as TCP/IP, enabling 
Ether Talk and so on. 

• Maintenance tab: This tab allows you to maintain your machine by 
upgrading firmware and setting security information. 

• Support tab: This tab allows you to set contact information for sending 
email. You can also connect to SEC website or download drivers by 
selecting Link. 
Management tools_ 1



E-mail Notification Setup
You can receive emails about your machine’s status by setting this option. 

1. Start a web browser, such as Internet Explorer, from Windows.
Enter the machine IP address (http://xxx.xxx.xxx.xxx) in the address 
field and press the Enter key or click Go.

2. Your machine’s embedded website opens.
3. From the Machine Settings, select E-mail Notification Setup. 
4. Set required settings. 

5. Click Apply. 

USING THE SMART PANEL PROGRAM

Smart Panel is a program that monitors and informs you of the machine 
status, and allows you to customize the machine’s settings. For Winodws 
and Macintosh, Smart Panel is installed automatically when you install the 
machine software. For Linux, you can download Smart Panel from 
Samsung website and install (See "Installing the SmartPanel" on page 5).

 

To use this program, you need the following system requirements:
•Windows. Check for windows operating system(s) compatible with 

your machine. (See "System requirements" on page 2.)
•Mac OS X 10.3 or higher
•Linux. Check for Linux systems that are compatible with your 

machine. (See "System requirements" on page 2.)
•Internet Explorer version 5.0 or higher for flash animation in HTML 

Help.
If you need to know the exact model name of your machine, you can 
check the supplied software CD.

Understanding Smart Panel
If an error occurs while printing,  you can check the error from the Smart 
Panel.
You can also launch Smart Panel manually. Double-click the Smart Panel 
icon on the Windows task bar (in Windows), or Notification Area (in Linux). 
You can also click it on the status bar (in Mac OS X).

Or, if you are a Windows user, you can launch it from the Start menu, select 
Programs or All Programs > your printer driver name > Smart Panel.

 

•If you have already installed more than one Samsung machine, first 
select the correct machine model you want in order to access the 
corresponding Smart Panel.
Right-click (in Windows or Linux) or click (in Mac OS X) the Smart 
Panel icon and select your machine.

•The Smart Panel window and its contents shown in this user’s guide 
may differ depending on the machine or operating system in use.

The Smart Panel program displays the current status of the machine, the 
level of toner remaining in the toner cartridge(s), and various other types of 
information. You can also change settings.

Opening the Troubleshooting Guide
Find solutions for problems by using the Troubleshooting Guide. 
Right-click (in Windows or Linux) or click (in Mac OS X) the Smart Panel 
icon and select Troubleshooting Guide.

Windows Double-click this icon in Windows.

Macintosh Click this icon in Mac OS X.

Linux Click this icon in Linux.

 

1

Toner Level View the level of toner remaining in the toner 
cartridge(s). The machine and the number of toner 
cartridge(s) shown in the above window may differ 
depending on the machine in use. Some machines 
do not have this feature.

 

2 Buy Now Order replacement toner cartridge(s) online.

 

3

User’s Guide View User’s Guide.

 

This button changes to Troubleshooting 
Guide when error occurs. You can directly 
open troubleshooting section in the user’s 
guide. 

 

4

Printer 
Setting

Configure various machine settings in the Printer 
Settings Utility window. Some machines do not 
have this feature.

 

If you connect your machine to a network, 
the SyncThru™ Web Service window 
appears instead of the Printer Settings Utility 
window.

 

5

Driver Setting Set all of the machine options you need in the 
Printer Preferences window. This feature is 
available only for Windows. (See "Understanding 
Printing Preferences" on page 5.)
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Changing the Smart Panel Program Settings
Right-click (in Windows or Linux) or click (in Mac OS X) the Smart Panel 
icon and select Options. Select the settings you want from the Options 
window. 

SMARTHRU OFFICE

The supplied software CD provides you with SmarThru Office. SmarThru 
Office offers you convenient features to use with your machine. 

Starting SmarThru Office
Follow the steps below to start SmarThru Office:

1. Make sure that your machine and computer are turned on and properly 
connected to each other.

2. Once you have installed SmarThru Office, you will see the SmarThru 
Office icon on your desktop.

3. Double-click the SmarThru Office icon.

4. The SmarThru Office  appears.
For more information, click  Help > SmarThru Office help.

Quick Start Guide
This menu displays direct buttons for some features. The direct buttons 
include: Categories, Binder, Life Cycle, Scan and OCR, Fix and 
Enhance, and Samsung Website. You can disable this menu by checking 
“Do not show this diaglog again”.

Using SmarThru Office

Scanning
1.Click scan icon.

 

•In Windows XP operating system, you can use SmarThru 
Office launcher, which is on the right end of taskbar, to 
easily open the Scan Setting window.

•In other operating systems beside Windows XP, click the 

SmarThru icon  in the tray area of the windows taskbar 
to activate the SmarThru Office launcher.

2.Scan Setting window opens.

 

Click Advanced button to set more scan options.

3.Set scan settings and click Scan. 
For more information, click  Help > SmarThru Office help.

Send to

FTP
You can upload files to an FTP server while working on SmarThru 
Office. 

1.Select File > Send to > Send By FTP.
2.Send By FTP window opens. 
3.Add your file and click Upload.

Email
You can send email while working on SmarThru Office. 

 

You need an email client program, such as Outlook Express, to 
send email in SmarThru Office. Procedure for sending email may 
differ depending on email client program you are using.

1.Select File > Send to> Send By E-mail.
2.An email client opens. 
3.Type in necessary information and send your email.

 

1
Select 
Scanner

Allows you to select between the Local or Network 
scanner. 

 

2
Select 
Profile

Allows you to save settings frequently used for 
future use. Click New Profile to save the setting. 

 

3
Scan 
Settings

Allows you to customize settings for Scan Size 
and Paper Source.

 

4
Scan To Allows you to customize settings for File Name 

and location to send scanned data.
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Fax
You can send emails while working on SmarThru Office.

1.Select File > Send to > Send By Fax.
2.Send Fax window opens. 
3.Type in necessary information and click Send Fax.

 

For more information about SmarThru Office, click Help > 
SmarThru Office help. The SmarThru Office Help window 
appears; you can view on screen help supplied on the SmarThru 
program.
Follow the steps below to uninstall SmarThru Office. 
Before you begin the uninstall, ensure that all applications are 
closed on your computer. 

a)From the Start menu, select Programs or All Programs.
b)Select SmarThru Office, and then select Uninstall SmarThru 

Office.
c)When your computer asks you to confirm your selection, read 

the statement and click OK. 
d)Click Finish.

USING SETIP PROGRAM

 

Macintosh and Linux do not support this program. 

This program is for the network IP setting using the MAC address which is 
the hardware serial number of the network printer card or interface.

It is especially for the network administrator to set several network IPs at the 
same time. 

 

You can only use the SetIP program when your machine is connected 
to a network. 

Installing the program 
1. Insert the software CD provided with your machine. When the software 

CD runs automatically, close the window.
2. From the Start menu select My Computer and open the X drive. ( X 

represents your CD-ROM drive.)
3. Double click Application > SetIP.
4. Double-click Setup.exe to install this program.
5. Click OK.
6. If necessary, select a language from the drop-down list..
7. Follow the instructions in the window to complete the installation.

Printing out the machine’s MAC address
1. Press Machine Setup on the control panel.
2. Press Machine Status > the Machine Info tab > Print/Report.
3. Press System Report.
4. Scroll down the list on the right and select Network Configuration 

Report.
5. Press Print

Setting network values
1. Print the machine’s Network Configuration Report to find your 

machine’s MAC address. 
2. From the Windows Start menu, select Programe or All Programs > 

Samsung Network Printer Utilities > SetIP > SetIP.
3. Click to open the TCP/IP configuration window. 
4. Enter the network card’s MAC address, IP address, subnet mask, 

default gateway, and then click Apply. 

 

When you enter the MAC address, enter it without a colon(:).

5. Click OK. The machine prints the network information. Confirm the 
settings are correct. 

6. Click Exit. 

USING THE LINUX UNIFIED DRIVER 
CONFIGURATOR

Unified Driver Configurator is a tool primarily intended for configuring 
machine devices. You need to install Unified Linux Driver to use Unified 
Driver Configurator (See "Installing the Linux Unified Driver" on page 5).

After the driver is installed on your Linux system, the Unified Driver 
Configurator icon will automatically be created on your desktop.

Opening the Unified Driver Configurator
1. Double-click the Unified Driver Configurator on the desktop.

You can also click the Startup Menu icon and select Samsung Unified 
Driver > Unified Driver Configurator.

2. Click each button on the left to switch to the corresponding configuration 
window.  

 

 To use the on screen help, click Help.

3. After changing the configurations, click Exit to close the Unified Driver 
Configurator.

1 Printers 
Configuration 

2 Scanners 
Configuration 

3 Ports 
Configuration 
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Printers configuration
Printers configuration has the two tabs: Printers and Classes.

Printers tab
View the current system’s printer configuration by clicking on the 
machine icon button on the left side of the Unified Driver Configurator 
window.

The printer control buttons are, as follows:
•Refresh: Renews the available machines list.
•Add Printer: Allows you to add a new machines.
•Remove Printer: Removes the selected machine.
•Set as Default: Sets the current selected machine as a default 

machine.
•Stop/Start: Stops/starts the machine.
•Test: Allows you to print a test page to ensure the machine is working 

properly.
•Properties: Allows you to view and change the printer properties. 

Classes tab
The Classes tab shows a list of available machine classes.

•Refresh: Renews the classes list.
•Add Class: Allows you to add a new machine class.
•Remove Class: Removes the selected machine class.

Scanners configuration
In this window, you can monitor the activity of scanner devices, view a list of 
installed Samsung machine devices, change device properties, and scan 
images.

 

1 Switches to Printers configuration.
 

2 Shows all of the installed machine.
 

3 Shows the status, model name and URI of your machine.

 

1 Shows all of the machine classes.

 

2
Shows the status of the class and the number of machines in the 
class.

 

1 Switches to Scanners configuration.
 

2 Shows all of the installed scanners.
 

3 Shows the vendor, model name and type of your scanner. 
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• Properties: Allows you to change the scan properties and scan a 
document. 

Ports configuration
In this window, you can view the list of available ports, check the status of 
each port and release a port that is stalled in a busy state when its owner 
has terminated the job for any reason.

• Refresh: Renews the available ports list.
• Release port: Releases the selected port.

Sharing Ports Between Printers and Scanners
Your machine may be connected to a host computer via a parallel port 
or USB port. Since the machine device contains more than one device 
(printer and scanner), it is necessary to organize proper access of 
“consumer” applications to these devices via the single I/O port.
The Unified Linux Driver package provides an appropriate port sharing 
mechanism that is used by Samsung printer and scanner drivers. The 
drivers talk to their devices via so-called machine ports. The current 
status of any machine port can be viewed via the Ports configuration. 
The port sharing prevents you from accessing one functional block of 
the machine device, while another block is in use.
When you install a new machine device onto your system, it is strongly 
recommended you do this with the assistance of an Unified Driver 
Configurator. In this case you will be asked to choose I/O port for the 
new device. This choice will provide the most suitable configuration for 
machine’s functionality. For machine scanners, I/O ports are being 
chosen by scanner drivers automatically, so proper settings are applied 
by default.

 

1 Switches to Ports configuration.
 

2 Shows all of the available ports.
 

3 Shows the port type, device connected to the port, and status
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1.maintenance
This chapter provides information for maintaining your machine and the toner cartridge.

This chapter includes:

• Printing a machine report
• Monitoring the supplies life
• Finding the serial number
• Clearing fax memory
• Sending the toner reorder notification

• Checking Stored Documents
• Cleaning a machine
• Storing the toner cartridge
• Tips for moving & storing your machine

  

PRINTING A MACHINE REPORT

See "Printing a report" on page 10.

MONITORING THE SUPPLIES LIFE

To view the supply life indicators, follow the steps below:

1. Press Machine Setup on the control panel.
2. Press Machine Status.
3. Check the used count of each supply item.

FINDING THE SERIAL NUMBER

To check your serial number from the screen, follow the steps below:

1. Press Machine Setup on the control panel.
2. Press Machine Status > the Machine Info tab > Machine Details.

CLEARING FAX MEMORY

You can erase fax memory. There are two ways to erasing fax memory, 
follow the steps below:

 

If you are clearing fax memory without printing a fax job, you are 
erasing it without checking the content. Be careful not to an erase 
important document. 

Clearing fax memory by printing a fax job 
Print received fax job. Fax memory will automatically be erased. 

Clearing fax memory without printing a fax job
From the Job Status > Current Job tab in the fax’s main LCD. 
• To erase all the jobs on the list, click Delete All. 

This option erases all the jobs in the memory, be careful not to erase 
jobs other than a fax job. 

• To erase only fax jobs on the list, select fax jobs with in the Job Type list 
and click Delete. 

SENDING THE TONER REORDER 
NOTIFICATION

To set the machine to alert when the toner level is low and needs to be 
reordered, do the following:

1. Press Machine Setup on the control panel.
2. Press Admin Setting. When the login message pops up, enter the 

password and press OK.
3. Press the General tab > Supplies Management > Toner Cartridge 

Reorder Notification. 
4. Press Toner Reorder at Life Remaining and select a percentage.
5. Press OK. 

CHECKING STORED DOCUMENTS

The machine shows the document list of the print or fax job.

Press Stored Documents on the main screen. If the screen displays 
another menu, press ( ) to go to the main screen.

• Public tab: Shows the job list of delay print and store print job.
• Secured tab: Shows the job list of secure print, secure receive, and 

secure store print job.
• User Name: Shows the user name who registered the job.
• File Name: Shows the job name, which is registered as the job 

information. For computer printing, the file name shows.
• Date: Shows the date the job was registered.
• Page: Shows the total page number of the job.
• Detail: A separate message appears showing the basic job information 

with file size, paper size and paper type. 
• Edit: Lets you modify the file name.
• Delete: Deletes the selected list.
• Delete All: Deletes the whole list.
• Print: Prints the selected list.
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CLEANING A MACHINE

If printing quality problems occur or if you use your machine in a dusty 
enviroment, you need to clean your machine regularly to keep the best 
printing condition and use your machine longer.

 

•Cleaning the cabinet of the machine with cleaning materials 
containing large amounts of alcohol, solvent, or other strong 
substances can discolor or distort the cabinet. 

•If your machine or the surrounding area is contaminated with toner, 
we recommend you use cloth or tissue dampened with water to 
clean it. If you use a vacuum cleaner, toner blows in the air and 
might be harmful to you.

Cleaning the outside
Clean the machine cabinet with a soft, lint-free cloth. Dampen the cloth 
slightly with water, but be careful not to let any water drip onto or into the 
machine.

Cleaning the inside
During the printing process, paper, toner, and dust particles can accumulate 
inside the machine. This buildup can cause print quality problems, such as 
toner specks or smearing. Cleaning the inside of the machine clears and 
reduces these problems.

1. Turn the machine off and unplug the power cord. Wait for the machine to 
cool down.

2. Open the front cover and pull the toner cartridge out. Set it on a clean 
flat surface

 

•To prevent damage to the toner cartridge, do not expose it to light 
for more than a few minutes. Cover it with a piece of paper, if 
necessary. 

•Do not touch the green surface underside of the toner cartridge. 
Use the handle on the cartridge to avoid touching this area.

3. With a dry, lint-free cloth, wipe away any dust and spilled toner from the 
toner cartridge area.

 

While cleaning the inside of the machine, be careful not to damage 
the transfer roller or any other inside parts. Do not use solvents 
such as benzene or thinner to clean. Printing quality problems can 
occur and cause damage to the machine.

4. Locate the long strip of glass (LSU) inside the top of the cartridge 
compartment and gently clean the glass with a swab.

5. Reinsert the toner cartridge and close the front cover.
6. Plug in the power cord and turn the machine on.
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Cleaning the scan unit
Keeping the scan unit clean helps ensure the best possible copies. We 
suggest that you clean the scan unit at the start of each day and during the 
day, as needed.

1. Slightly dampen a soft, lint-free cloth or paper towel with water.
2. Open the scanner lid.
3. Wipe the surface of the scanner glass and the document feeder glass 

until it is clean and dry.

4. Wipe the underside of the scanner lid and white sheet until it is clean 
and dry.

5. Close the scanner lid.

STORING THE TONER CARTRIDGE

To get the best, print quality from the toner cartridge, keep the following 
guidelines in mind:
• Do not remove the toner cartridge from its package until ready to use. 
• Do not refill the toner cartridge. The machine warranty does not cover 

damage caused by using a refilled cartridge.
• Store toner cartridges in the same environment as your machine.

Expected cartridge life
The life of the toner cartridge yield depends on the amount of toner that print 
jobs require. The actual number may also be different depending on the 
print density of the pages you print on, and the number of pages may be 
affected by the operating environment, printing interval, media type, and 
media size. If you print a lot of graphics, you may need to change the 
cartridge more often.

TIPS FOR MOVING & STORING YOUR MACHINE
• When moving the machine, do not tilt or turn it upside down. Otherwise, 

the inside of the machine may be contaminated by toner, which can 
cause damage to the machine or bad print quality.

• When moving the machine, make sure at least two people are holding 
the machine securely. 

• When moving the machine or when machine is not in use for a long time, 
lock the scanner lock. (See "Front view" on page 1.)

1 Scanner lid

2 Scanner glass
3 Document feeder 

glass

4 White sheet
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1.troubleshooting
This chapter gives helpful information for what to do if you encounter an error.

This chapter includes:

• Redistributing toner
• Clearing original document jams
• Tips for avoiding paper jams

• Clearing paper jams
• Understanding display messages
• Solving other problems

  

REDISTRIBUTING TONER

When the toner cartridge is near the end of its life:
• White streaks or light printing occurs. 
• Toner is low. Order new toner cartridge appears on the display.
• The Status LED blinks red. 

If this happens, you can temporarily improve print quality by redistributing 
the remaining toner in the cartridge. In some cases, white streaks or light 
printing will still occur even after you have redistributed the toner.

1. Open the front cover.
2. Pull the toner cartridge out.

3. Thoroughly roll the cartridge five or six times to distribute the toner 
evenly inside the cartridge.

 

If toner gets on your clothing, wipe it off with a dry cloth and wash 
clothing in cold water. Hot water sets toner into fabric.

 

Do not touch the green underside of the toner cartridge. Use the 
handle on the cartridge to avoid touching this area. 

4. Hold the toner cartridge by the handle and slowly insert the cartridge into 
the opening in the machine. 
Tabs on the sides of the cartridge and corresponding grooves within the 
machine will guide the cartridge into the correct position until it locks into 

place completely.

5. Close the front cover. Ensure that the cover is securely closed. 
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CLEARING ORIGINAL DOCUMENT JAMS

When an original jams while passing through the document feeder, a 
warning message appears on the display screen.

 

To avoid tearing the document, remove the jammed document slowly 
and gently.

 

To prevent document jams, use the scanner glass for thick, thin, or 
mixed paper-type originals.

1. Remove any remaining pages from the document feeder.
2. Seize the misfeed paper, and remove the paper from the document 

output tray by carefully pulling it to the right using both hands.

If you see no paper in this area, go to the next step
3. Open the document feeder cover.

4. Gently remove the jammed paper from the document feeder.

If you see no paper in this area, go to the next step

5. Open the document feeder inner cover. Gently remove the jammed 
paper.

 

If you see no paper in this area, go to step 7.

6. Close the document feeder inner cover and the document feeder cover. 
Reload the pages you removed, if any, in the document feeder.

7. Open the scanner lid.
8. Grasp the misfeed paper and, using both hands, remove the paper from 

the feed area by carefully pulling it to the right.

9. Close the scanner lid. Load the removed pages back into the document 
feeder.

TIPS FOR AVOIDING PAPER JAMS

By selecting the correct media types, most paper jams can be avoided. 
When a paper jam occurs, refer to the next guidelines. 
• Ensure that the adjustable guides are positioned correctly. (See 

"Loading paper in the tray" on page 3.)
Do not overload the tray. Ensure that the paper level is below the paper 
capacity mark on the inside of the tray.

• Do not remove paper from the tray while your machine is printing.
• Flex, fan, and straighten paper before loading. 
• Do not use creased, damp, or highly curled paper.
• Do not mix paper types in a tray.
• Use only recommended print media. (See "Setting the paper size and 

type" on page 7.)

1 scanner lid
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• Ensure that the recommended side of the print media is facing down in 
the tray, or facing up in the multi-purpose tray.

• If paper jams occur frequently when you print on A5/B5-sized paper: 
Load the paper into the tray with the long edge facing the front of the 
tray. 

If load the paper this way, printing both sides of the paper (Duplex) is not 
supported.
In the Printing Preferences window, set the page orientation to be 
rotated 90 degrees. (See "Paper tab" on page 6.)

CLEARING PAPER JAMS

When a paper jam occurs, a warning message appears on the display 
screen. 

 

To avoid tearing the paper, pull the jammed paper out slowly and 
gently. Follow the instructions in the following sections to clear the 
jam. 

In tray 1

 

Click this link to open an animation about clearing a jam.

1. Open and close the front cover. The jammed paper is automatically 
ejected from the machine.
If the paper does not exit, go to the next step.

2. Pull out tray 1 .

3. Remove the jammed paper by gently pulling it straight out.

If the paper does not move when you pull, or if you do not see the paper 
in this area, check the fuser area around the toner cartridge. (See 
"Inside the machine" on page 4.)

4. Insert tray 1 back into the machine until it snaps into place. Printing 
automatically resumes.

In optional tray 2

 

Click this link to open an animation about clearing a jam.

1. Pull out optional tray 2.
2. Remove the jammed paper from the machine.

If the paper does not move when you pull or if you do not see the paper 
in this area, stop and go to the next step.

3. Pull tray 1 half-way out.
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4. Pull the paper straight up and out.

5. Insert the trays back into the machine. Printing automatically resumes.

In the multi-purpose tray

 

Click this link to open an animation about clearing a jam.

1. If the paper is not feeding properly, pull the paper out of the machine.

2. Open and close the front cover to resume printing.

Inside the machine

 

Click this link to open an animation about clearing a jam.

 

The fuser area is hot. Take care when removing paper from the 
machine.

1. Open the front cover and pull the toner cartridge out, lightly pushing it 
down.

2. Remove the jammed paper by gently pulling it straight out.

3. Replace the toner cartridge and close the front cover. Printing 
automatically resumes.

In exit area

 

Click this link to open an animation about clearing a jam.

1. Open and close the front cover. The jammed paper is automatically 
ejected from the machine.
If you do not see the jammed paper, go to next step.

2. Gently pull the paper out of the output tray.

If you do not see the jammed paper or if there is any resistance when 
you pull, stop and go to the next step.

3. Open the rear cover.
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4. If you see the jammed paper, push the pressure lever on each side up 
and remove the paper. Skip to step 9.

If you still do not see the paper, go to the next step.
5. Release the strip, the rear cover stopper, and fully open the rear cover, 

as shown.

6. Unfold the duplex guide fully.

7. While pushing the fuser lever to the right, open the fuser door.

8. Pull the jammed paper out.
If the jammed paper does not move when you pull, push the pressure 
lever on each side up to loosen the paper, and then remove it.

9. Return the lever, door, stopper, and guide to their original position.
10. Close the rear cover. Printing automatically resumes.

In the duplex unit area 

 

Click this link to open an animation about clearing a jam.

If the duplex unit is not inserted correctly, a paper jam may occur. Make 
sure that the duplex unit is inserted correctly.

1. Pull the duplex unit out of the machine.
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2. Remove the jammed paper from the duplex unit.

If the paper does not come out with the duplex unit, remove the paper 
from the bottom of the machine. 
Insert the duplex unit into the machine.

If you still do not see the paper, go to the next step.
3. Open the rear cover.
4. Unfold the duplex guide fully.

5. Pull the jammed paper out.

6. Fold the duplex guide and close the rear cover.
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UNDERSTANDING DISPLAY MESSAGES

Messages appear on the control panel display to indicate the machine’s 
status or errors. Refer to the tables below to understand the messages’ and 
their meaning, and correct the problem, if necessary.

 

•If a message is not in the table, reboot the power and try the printing 
job again. If the problem persists, call for service.

•When you call for service, provide the service representative with the 
contents of display message.

•Some messages may not appear in the display depending on options 
or models.

•[zzz] indicates the error code. When you contact the service center, 
this error code help to handle the problem.

•You may see an exclamation mark ( ) or a cross mark ( ) on the 
upper left of the display, in that case, press the question mark to 
browse detailed information on the supplies.

MESSAGE MEANING SUGGESTED 
SOLUTIONS

Fax memory is 
almost full. Print or 
remove received 
fax Job

There is no more 
available fax memory. 
No more fax data can 
be received. 

Print the received fax or 
delete them from the fax 
memory. Call for service 
to delete fax memory.

Fax memory is full. 
Print or remove 
received fax Job

Available fax memory 
is now 1MB.

Delete the received fax 
data in the memory to 
secure memory. Call for 
service.

Fuser error: [zzz]. 
Please turn off 
then on

There is a problem in 
the fuser unit working.

Turn the machine off and 
back on again. If the 
problem persists, call for 
service.

LSU error: [zzz]. 
Please turn off 
then on

There is a problem in 
the control of LSU 
unit.

Turn the machine off and 
back on again. If the 
problem persists, call for 
service.

Original paper jam 
in front of scanner

The originals are 
jammed in document 
feeder.

Open the document 
feeder cover and remove 
the jammed original.

Original paper jam 
in front of scanner 
duplex path

The originals are 
jammed during duplex 
printing in the 
document feeder.

Clear the jam.

Original paper jam 
inside of scanner

The failed to activate 
the gate sensor within 
the correct time after 
activating the scan 
sensor.
When the machine is 
on, jammed paper is 
detected in the 
document feeder.

Open the document 
feeder cover and remove 
the jammed original. 

Original paper jam 
while reversing 
paper in scanner

The document failed 
to activate the duplex 
sensor within the 
correct time while 
reversing the 
document.

Lift up the document 
input tray and remove the 
jammed original. (See 
"Clearing original 
document jams" on 
page 2.)

Paper Jam at the 
bottom of duplex 
path

Paper has jammed 
during duplex printing.

Clear the jam. (See "In 
the duplex unit area" on 
page 5.)

Paper Jam at the 
top of duplex path

Paper has jammed 
during duplex printing.

Clear the jam. (See "In 
the duplex unit area" on 
page 5.)

Paper Jam in exit 
area

Paper has jammed in 
the fuser area.

Clear the jam. (See "In 
exit area" on page 4.)

Paper Jam in MP 
tray

Paper misfed from 
multi-purpose tray

Clear the jam. (See "In 
the multi-purpose tray" on 
page 4.)

Paper Jam in tray 1 Paper has jammed in 
the feeding area of the 
tray.

Clear the jam. (See "In 
tray 1" on page 3.)

Paper Jam in tray 2 Paper has jammed in 
the feeding area of the 
tray.

Clear the jam. (See "In 
optional tray 2" on 
page 3.)

Paper Jam inside 
of duplex path

Paper has jammed 
during duplex printing.

Clear the jam. (See "In 
the duplex unit area" on 
page 5.)

Paper Jam inside 
of machine

Paper has jammed in 
the registration area.

Clear the jam. (See 
"Inside the machine" on 
page 4.)

Scanner locking 
switch is locked or 
another problem 
occurred

The CCD (Charged 
Couple Device) lock 
has been locked. 

Unlock the CCD lock. 
(See "Front view" on 
page 1. ) Or turn off the 
machine and on again. If 
the problem persists, call 
for service.

Sensor failure: 
[zzz]. Call for 
service

There is a problem in 
the sensor signal.

Turn the machine off and 
back on again. If the 
problem persists, call for 
service.

Shake toner 
cartridge

The toner supply is 
low. 

Thoroughly roll the new 
cartridge five or six times 
to distribute the toner 
evenly inside the 
cartridge. (See 
"Redistributing toner" on 
page 1.)

System error: [zzz]. 
Please turn off 
then on 

There is a problem in 
the system operation.

Turn the machine off and 
back on again. If the 
problem persists, call for 
service.

MESSAGE MEANING SUGGESTED 
SOLUTIONS
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SOLVING OTHER PROBLEMS

The following chart lists some conditions that may occur and the 
recommended solutions. Follow the suggested solutions until the problem is 
corrected. If the problem persists, call for service.

Touch screen problem

Paper feeding problems

This IP address 
conflicts with an IP 
address already in 
use. Check it

The IP address is 
used elsewhere. 

Check the IP address or 
obtain a new IP address.

Toner cartridge is 
not compatible. 
Check user’s guide

The toner cartridge 
you have installed is 
not for your machine.

Install a 
Samsung-genuine toner 
cartridge, designed for 
your machine. (See 
"Available supplies" on 
page 1.)

Toner cartridge is 
not installed. 
Install it

The toner cartridge is 
not installed or the 
CRUM (Consumer 
Replaceable Unit 
Monitor) in the 
cartridge is not 
properly connected.

Try to install or reinstall 
the toner cartridge.

Toner cartridge is 
worn. Replace with 
new one

The toner cartridge 
has run out. The 
machine stops 
printing.

You can select the option 
among Stop, Continue.
If you select Stop, the 
machine stops printing. If 
you select Continue, the 
machine keeps printing, 
but the quality cannot be 
guaranteed. (See 
"Replacing the toner 
cartridge" on page 2.)

Toner is empty. 
Replace toner 
cartridge

The toner cartridge 
has reached the end 
of its lifespan.

This message appears 
when the toner is 
completely empty, and 
your machine stops 
printing. Replace the 
toner cartridge with a 
Samsung-genuine toner 
cartridge. (See 
"Replacing the toner 
cartridge" on page 2.)

Toner is low. Order 
new toner 
cartridge

The toner cartridge is 
almost empty.

Ensure a replacement 
cartridge is in stock. (See 
"Redistributing toner" on 
page 1.)

MESSAGE MEANING SUGGESTED 
SOLUTIONS

CONDITION SUGGESTED SOLUTIONS

The touch screen 
does not show 
anything.

Turn the machine off and back on again. If the 
problem persists, call for service.

CONDITION SUGGESTED SOLUTIONS

Paper jams during 
printing.

Clear the paper jam. (See "Clearing paper jams" 
on page 3.)

Paper sticks 
together.

• Check the maximum paper capacity of the 
tray. (See "Print media specifications" on 
page 5.)

• Make sure that you are using the correct type 
of paper. (See "Print media specifications" on 
page 5.)

• Remove paper from the tray and flex or fan 
the paper.

• Humid conditions may cause some paper to 
stick together.

Multiple sheets of 
paper do not feed.

Different types of paper may be stacked in the 
tray. Load paper of only one type, size, and 
weight.

Paper does not feed 
into the machine.

• Remove any obstructions from inside the 
machine.

• Paper has not been loaded correctly. Remove 
paper from the tray and reload it correctly.

• There is too much paper in the tray. Remove 
excess paper from the tray.

• The paper is too thick. Use only paper that 
meets the specifications required by the 
machine. (See "Print media specifications" on 
page 5.)

• If an original does not feed into the machine, 
the document feeder rubber pad may require 
to be replaced. Contact a service 
representative.
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Printing problems

The paper keeps 
jamming.

• There is too much paper in the tray. Remove 
excess paper from the tray. If you are printing 
on special materials, use the multi-purpose 
tray.

• An incorrect type of paper is being used. Use 
only paper that meets the specifications 
required by the machine. (See "Print media 
specifications" on page 5.)

• There may be debris inside the machine. 
Open the front cover and remove any debris.

• If an original does not feed into the machine, 
the document feeder rubber pad may need to 
be replaced. Contact a service representative.

Transparencies stick 
together in the paper 
exit.

Use only transparencies specifically designed 
for laser printers. Remove each transparency as 
it exits from the machine.

Envelopes skew or 
fail to feed correctly.

Ensure that the paper guides are against both 
sides of the envelopes.

CONDITION SUGGESTED SOLUTIONS

CONDITION
POSSIBLE 

CAUSE
SUGGESTED 
SOLUTIONS

The machine 
does not print.

The machine is not 
receiving power.

Check the power cord 
connections. Check the 
power switch and the power 
source.

The machine is not 
selected as the 
default machine.

Select your machine as your 
default machine in your 
Windows.

Check the machine for the following:
• The front cover is not closed. Close the front 

cover.
• Paper is jammed. Clear the paper jam. (See 

"Clearing paper jams" on page 3.)
• No paper is loaded. Load paper. (See "Loading 

paper in the tray" on page 3.)
• The toner cartridge is not installed. Install the 

toner cartridge.
If a system error occurs, contact your service 
representative.

The connection 
cable between the 
computer and the 
machine is not 
connected properly.

Disconnect the machine 
cable and reconnect it.

The connection 
cable between the 
computer and the 
machine is 
defective.

If possible, attach the cable 
to another computer that is 
working properly and print a 
job. You can also try using a 
different machine cable.

The port setting is 
incorrect.

Check the Windows printer 
setting to make sure that the 
print job is sent to the correct 
port. If the computer has 
more than one port, make 
sure that the machine is 
attached to the correct one.

The machine may 
be configured 
incorrectly. 

Check the Printing 
Preferences to ensure that 
all of the print settings are 
correct. (See "Opening 
Printing Preferences" on 
page 5.)

The printer driver 
may be incorrectly 
installed.

Repair the machine 
software. (See "Installing 
USB connected machine’s 
driver" on page 3, "Installing 
network connected 
machine’s driver" on 
page 2.)

The machine is 
malfunctioning.

Check the display message 
on the control panel to see if 
the machine is indicating a 
system error. Contact a 
service representative.
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(Continued) The 
machine does not 
print. 

The document size 
is so big that the 
hard disk space of 
the computer is 
insufficient to 
access the print job.

Get more hard disk space 
and print the document 
again.

The machine 
selects print 
materials from 
the wrong paper 
source.

The paper option 
that was selected in 
the Printing 
Preferences may 
be incorrect.

For many software 
applications, the paper 
source selection is found 
under the Paper tab within 
the Printing Preferences. 
Select the correct paper 
source. See the printer 
driver help screen. (See 
"Opening Printing 
Preferences" on page 5.)

A print job is 
extremely slow.

The job may be 
very complex.

Reduce the complexity of 
the page or try adjusting the 
print quality settings.

Half the page is 
blank.

The page 
orientation setting 
may be incorrect.

Change the page orientation 
in your application. See the 
printer driver help screen.

The paper size and 
the paper size 
settings do not 
match.

Ensure that the paper size in 
the printer driver settings 
matches the paper in the 
tray.
Or, ensure that the paper 
size in the printer driver 
settings matches the paper 
selection in the software 
application settings you use.

CONDITION POSSIBLE 
CAUSE

SUGGESTED 
SOLUTIONS

The machine 
prints, but the 
text is wrong, 
garbled, or 
incomplete.

The machine cable 
is loose or 
defective.

Disconnect the machine 
cable and reconnect. Try a 
print job that you have 
already printed successfully. 
If possible, attach the cable 
and the machine to another 
computer that you know 
works and try a print job. 
Finally, try a new machine 
cable.

The wrong printer 
driver was selected.

Check the application’s 
printer selection menu to 
ensure that your machine is 
selected.

The software 
application is 
malfunctioning.

Try printing a job from 
another application.

The operating 
system is 
malfunctioning.

Exit Windows and reboot the 
computer. Turn the machine 
off and back on again.

If you are in a DOS 
environment, the 
font setting for your 
machine may be 
set incorrectly.

Change the language 
setting. (See "Changing the 
font setting" on page 3.)

Pages print, but 
they are blank.

The toner cartridge 
is defective or out of 
toner.

Redistribute the toner, if 
necessary. 
If necessary, replace the 
toner cartridge.

The file may have 
blank pages.

Check the file to ensure that 
it does not contain blank 
pages.

Some parts, such 
as the controller or 
the board, may be 
defective.

Contact a service 
representative.

The machine 
does not print 
PDF file correctly. 
Some parts of 
graphics, text, or 
illustrations are 
missing.

Incompatibility 
between the PDF 
file and the Acrobat 
products.

Printing the PDF file as an 
image may enable the file to 
print. Turn on Print As 
Image from the Acrobat 
printing options. 

 

It will take longer to 
print when you print a 
PDF file as an image.

CONDITION POSSIBLE 
CAUSE

SUGGESTED 
SOLUTIONS
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Printing quality problems
If the inside of the machine is dirty or paper has been loaded improperly, 
there might be a reduction in print quality. See the table below to clear the 
problem. 

The print quality 
of photos is not 
good. Images are 
not clear.

The resolution of 
the photo is very 
low. 

Reduce the photo size. If 
you increase the photo size 
in the software application, 
the resolution will be 
reduced. 

Before printing, 
the machine 
emits vapor near 
the output tray.

Using damp paper 
can cause vapor 
during printing.

This is not a problem. Just 
keep printing.

The machine 
does not print 
special- sized 
paper, such as 
billing paper.

Paper size and 
paper size setting 
do not match.

Set the correct paper size in 
the Custom in the Paper tab 
in the Printing Preferences. 
(See "Paper tab" on page 6.)

CONDITION SUGGESTED SOLUTIONS

Light or faded print • If a vertical white streak or faded area 
appears on the page, the toner supply is low. 
You may be able to temporarily extend the 
toner cartridge life. (See"Redistributing toner" 
on page 1.) If this does not improve the print 
quality, install a new toner cartridge.

• The paper may not meet paper specifications; 
for example, the paper may be too moist or 
rough. (See "Print media specifications" on 
page 5.)

• If the entire page is light, the print resolution 
setting is too low or the toner save mode is 
on. Adjust the print resolution and turn the 
toner save mode off. See the help screen of 
the printer driver.

• A combination of faded or smeared defects 
may indicate that the toner cartridge needs 
cleaning. (See "Cleaning the inside" on 
page 2.)

• The surface of the LSU part inside the 
machine may be dirty. (See "Cleaning the 
inside" on page 2.)

Toner specks • The paper may not meet specifications; for 
example, the paper may be too moist or 
rough. (See "Print media specifications" on 
page 5.)

• The transfer roller may be dirty. Clean the 
inside of your machine. Contact a service 
representative.

• The paper path may need cleaning. Contact a 
service representative.

CONDITION POSSIBLE 
CAUSE

SUGGESTED 
SOLUTIONS

A aB bC c
A aB bC c
A aB bC c
A aB bC c
A aB bC c

Dropouts If faded areas, generally rounded, occur 
randomly on the page:
• A single sheet of paper may be defective. 

Try reprinting the job.
• The moisture content of the paper is uneven 

or the paper has moist spots on its surface. 
Try a different brand of paper. (See "Print 
media specifications" on page 5.)

• The paper lot is bad. The manufacturing 
processes can cause some areas to reject 
toner. Try a different kind or brand of paper.

• Change the printer option and try again. Go 
to Printing Preferences, click Paper tab, 
and set type to Thick. (See "Opening 
Printing Preferences" on page 5.)

• If these steps do not correct the problem, 
contact a service representative.

White Spots If white spots appear on the page:
• The paper is too rough and a lot of dirt from a 

paper falls to the inner devices within the 
machine, so the transfer roller may be dirty. 
Clean the inside of your machine. (See 
"Cleaning the inside" on page 2.).

• The paper path may need cleaning. (See 
"Cleaning the inside" on page 2.)

Vertical lines If black vertical streaks appear on the page:
• The surface (drum part) of the toner 

cartridge inside the machine has probably 
been scratched. Remove the toner cartridge 
and install a new one. (See "Replacing the 
toner cartridge" on page 2.)

If white vertical streaks appear on the page:
• The surface of the LSU part inside the 

machine may be dirty. (See "Cleaning the 
inside" on page 2.)

Color or Black 
background

If the amount of background shading becomes 
unacceptable:
• Change to a lighter weight paper. (See "Print 

media specifications" on page 5.)
• Check the environmental conditions: very 

dry conditions or a high level of humidity 
(higher than 80% RH) can increase the 
amount of background shading.

• Remove the old toner cartridge and, install a 
new one. (See "Replacing the toner 
cartridge" on page 2.)

CONDITION SUGGESTED SOLUTIONS
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Toner smear If toner smears on the page: 
• Clean the inside of the machine. (See 

"Cleaning the inside" on page 2.)
• Check the paper type and quality. (See "Print 

media specifications" on page 5.)
• Remove the toner cartridge and then, install 

a new one. (See "Replacing the toner 
cartridge" on page 2.)

Vertical repetitive 
defects

If marks repeatedly appear on the printed side of 
the page at even intervals:
• The toner cartridge may be damaged. If you 

still have the same problem, remove the 
toner cartridge and, instll a new one. (See 
"Replacing the toner cartridge" on page 2.)

• Parts of the machine may have toner on 
them. If the defects occur on the back of the 
page, the problem will likely correct itself 
after a few more pages.

• The fusing assembly may be damaged. 
Contact a service representative.

Background 
scatter

Background scatter results from bits of toner 
randomly distributed on the printed page. 
• The paper may be too damp. Try printing 

with a different batch of paper. Do not open 
packages of paper until necessary so that 
the paper does not absorb too much 
moisture.

• If background scatter occurs on an envelope, 
change the printing layout to avoid printing 
over areas that have overlapping seams on 
the reverse side. Printing on seams can 
cause problems.

• If background scatter covers the entire 
surface area of a printed page, adjust the 
print resolution through your software 
application or in Printing Preferences. (See 
"Opening Printing Preferences" on page 5.)

Misformed 
characters

• If characters are improperly formed and 
producing hollow images, the paper stock 
may be too slick. Try different paper. (See 
"Print media specifications" on page 5.)

• If characters are improperly formed and 
producing a wavy effect, the scanner unit may 
need service. (See "Cleaning the scan unit" 
on page 3.)

CONDITION SUGGESTED SOLUTIONS

A

Page skew • Ensure that the paper is loaded properly.
• Check the paper type and quality. (See "Print 

media specifications" on page 5.)
• Ensure that the guides are not too tight or too 

loose against the paper stack.

Curl or wave • Ensure that the paper is loaded properly.
• Check the paper type and quality. Both high 

temperature and humidity can cause paper 
curl. (See "Print media specifications" on 
page 5.)

• Turn the stack of paper over in the tray. Also 
try rotating the paper 180° in the tray.

Wrinkles or 
creases

• Ensure that the paper is loaded properly.
• Check the paper type and quality. (See "Print 

media specifications" on page 5.)
• Turn the stack of paper over in the tray. Also 

try rotating the paper 180° in the tray.

Back of printouts 
are dirty

Check for leaking toner. Clean the inside of the 
machine. (See "Cleaning the inside" on page 2.)

Solid Color or 
Black pages

• The toner cartridge may not be installed 
properly. Remove the cartridge and reinsert it.

• The toner cartridge may be defective. 
Remove the toner cartridge and install a new 
one. (See "Replacing the toner cartridge" on 
page 2.)

• The machine may require repair. Contact a 
service representative.

CONDITION SUGGESTED SOLUTIONS

A
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Copying problems

Loose toner • Clean the inside of the machine. (See 
"Cleaning the inside" on page 2.)

• Check the paper type and quality. (See "Print 
media specifications" on page 5.)

• Remove the toner cartridge and then, install a 
new one. (See "Replacing the toner cartridge" 
on page 2.)

• If the problem persists, the machine may 
require repair. Contact a service 
representative.

Character Voids Character voids are white areas within parts of 
characters that should be solid black:
• If you are using transparencies, try another 

type of transparency. Because of the 
composition of transparencies, some 
character voids are normal. 

• You may be printing on the wrong surface of 
the paper. Remove the paper and turn it 
around. 

• The paper may not meet paper 
specifications. (See "Print media 
specifications" on page 5.)

Horizontal stripes If horizontally aligned black streaks or smears 
appear:
• The toner cartridge may be installed 

improperly. Remove the cartridge and 
reinsert it.

• The toner cartridge may be defective. 
Remove the toner cartridge and install a new 
one. (See "Replacing the toner cartridge" on 
page 2.)

• If the problem persists, the machine may 
require repair. Contact a service 
representative.

Curl If the printed paper is curled or paper does not 
feed into the machine:
• Turn the stack of paper over in the tray. Also 

try rotating the paper 180° in the tray. 
• Change the printer option and try again. Go 

to Printing Preferences, click Paper tab, 
and set type to Thin. (See "Opening Printing 
Preferences" on page 5.)

An unknown image 
repetitively 
appears on a few 
sheets or loose 
toner, light print, or 
contamination 
occurs.

Your machine is probably being used at an 
altitude of 1,500 m (4,921 ft) or above.
The high altitude may affect the print quality, 
such as loose toner or light imaging. Change the 
correct altitude setting to your machine. (See 
"Altitude adjustment" on page 1.)

CONDITION SUGGESTED SOLUTIONS

A

CONDITION SUGGESTED SOLUTION

Copies are too light 
or too dark

Use Light and Dark arrows to lighten or darken 
the backgrounds of copies in the Basic tab of 
the Copy menu.

Smears, lines, 
marks, or spots 
appear on copies.

• If the defects are on the original, press Light 
and Dark arrows to lighten the background of 
your copies in the Basic tab of the Copy 
menu.

• If there are no defects on the original, clean 
the scan unit. (See "Cleaning the scan unit" 
on page 3.)

Copy image is 
skewed.

• Ensure that the original is face down on the 
scanner glass or face up in the document 
feeder.

• Check that the copy paper is loaded correctly.

Blank copies print 
out.

Ensure that the original is face down on the 
scanner glass or face up in the document 
feeder.

Image rubs off the 
copy easily.

• Replace the paper in the tray with paper from 
a new package.

• In high humidity areas, do not leave paper in 
the machine for extended periods of time.

Frequent copy paper 
jams occur.

• Fan the stack of paper, then turn it over in the 
tray. Replace the paper in the tray with a fresh 
supply. Check/adjust the paper guides, if 
necessary.

• Ensure that the paper is the proper paper 
weight.

• Check for copy paper or pieces of copy paper 
remaining in the machine after a paper jam 
has been cleared.

Toner cartridge 
produces fewer 
copies than 
expected before 
running out of toner.

• Your originals may contain pictures, solids, or 
heavy lines. For example, your originals may 
be forms, newsletters, books, or other 
documents that use more toner.

• The scanner lid may be left open while copies 
are being made.

• Turn the machine off and back on. 
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Scanning problems Fax problems

CONDITON SUGGESTED SOLUTIONS

The scanner does not 
work. 

• Make sure that you place the original to be 
scanned face down on the scanner glass, or 
face up in the document feeder.

• There may not be enough available memory 
to hold the document you want to scan. Try 
the Prescan function to see if that works. 
Try lowering the scan resolution rate.

• Check that the machine cable is connected 
properly.

• Make sure that the machine cable is not 
defective. Switch the cable with a known 
good cable. If necessary, replace the cable.

• Check that the scanner is configured 
correctly. Check scan setting in the 
SmarThru Office or the application you want 
to use to make certain that the scanner job 
is being sent to the correct port (for example, 
USB001).

• In case of use of account feature, make sure 
that you have extra scan count remained. 
For example, if you try to scan 10-page 
document while you have 5 scan count left, 
the scan job would be canceled.

The unit scans very 
slowly. 

• Check if the machine is printing received 
data. If so, scan the document after the 
received data has been printed.

• Graphics are scanned more slowly than text.
• Communication speed slows in scan mode 

because of the large amount of memory 
required to analyze and reproduce the 
scanned image. Set your computer to the 
ECP printer mode through BIOS setting. It 
will help to increase the speed. For details 
about how to set BIOS, refer to your 
computer user’s guide.

Message appears on 
your computer 
screen:
• Device can’t be 

set to the H/W 
mode you want.

• Port is being used 
by another 
program. 

• Port is Disabled.
• Scanner is busy 

receiving or 
printing data. 
When the current 
job is completed., 
try again.

• Invalid handle.
• Scanning has 

failed.

• There may be a copying or printing job in 
progress. Try your job again when that job is 
finished.

• The selected port is currently being used. 
Restart your computer and try again.

• The machine cable may be improperly 
connected or the power may be off.

• The scanner driver is not installed or the 
operating environment is not set up properly.

• Ensure that the machine is properly 
connected and the power is on, then restart 
your computer.

• The USB cable may be improperly 
connected or the power may be off.

CONDITION SUGGESTED SOLUTIONS

The machine is not 
working, there is no 
display, or the 
buttons are not 
working.

• Unplug the power cord and plug it in again.
• Ensure that there is power being supplied to 

the electrical outlet.

No dial tone. • Check that the phone line is properly 
connected.

• Check that the phone socket on the wall is 
working by plugging in another phone.

The numbers stored 
in memory do not 
dial correctly.

Make sure that the numbers are stored in 
memory correctly. Print a Fax Phone Book list. 
(See "Setting up a fax phone book" on page 6.)

The original does 
not feed into the 
machine.

• Make sure that the paper is not wrinkled and 
you are inserting it in correctly. Check that the 
original is the right size, not too thick or thin.

• Make sure that the document feeder is firmly 
closed.

• The document feeder rubber pad may need to 
be replaced. Contact a service 
representative.

Faxes are not 
received 
automatically.

• The receiving mode should be set to fax.
• Make sure that there is paper in the tray.
• Check to see if the display shows any error 

message. If it does, clear the problem

The machine does 
not send.

• Make sure that the original is loaded in the 
document feeder or on the scanner glass. 

• Check the fax machine you are sending to, to 
see if it can receive your fax.

The incoming fax 
has blank spaces or 
is of poor-quality.

• The fax machine sending you the fax may be 
faulty. 

• A noisy phone line can cause line errors.
• Check your machine by making a copy.
• The toner cartridge may be empty. Replace 

the toner cartridge. (See "Replacing the toner 
cartridge" on page 2.)

Some of the words 
on an incoming fax 
are stretched.

The fax machine sending the fax had a 
temporary document jam. 

There are lines on 
the originals you 
sent.

Check your scan unit for marks and clean it. 
(See "Cleaning the scan unit" on page 3.)
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Common PostScript problems
The following situations are PS language specific and may occur when 
several printer languages are used.

Common Windows problems

 

Refer to Microsoft Windows User’s Guide that came with your 
computer for further information on Windows error messages.

The machine dials a 
number, but the 
connection with the 
other fax machine 
fails.

The other fax machine may be turned off, out of 
paper, or cannot answer incoming calls. Speak 
with the other machine operator and ask her/him 
to solve out the problem.

Faxes do not store in 
memory.

There may not be enough memory space to 
store the fax. If the display indicating the 
memory status shows, delete any faxes you no 
longer need from the memory, and then try to 
store the fax again. Call for service.

Blank areas appear 
at the bottom of 
each page or on 
other pages, with a 
small strip of text at 
the top

You may have chosen the wrong paper settings 
in the user option setting. For details about 
paper settings. (See "Setting the paper size and 
type" on page 7.)

PROBLEM POSSIBLE 
CAUSE SOLUTION

PostScript file 
cannot be printed.

The PostScript 
driver may not be 
installed correctly.

• Install the PostScript 
driver. (See "Installing 
USB connected 
machine’s driver" on 
page 3, "Installing 
network connected 
machine’s driver" on 
page 2.)

• Print a configuration 
page and verify that 
the PS version is 
available for printing.

• If the problem persists, 
contact a service 
representative.

“Limit Check Error” 
report prints.

The print job was 
too complex.

You might need to 
reduce the complexity of 
the page or install more 
memory. (See "Installing 
a memory module" on 
page 3.)

CONDITION SUGGESTED SOLUTIONS

A PostScript error 
page prints.

The print job may 
not be PostScript.

Make sure that the print 
job is a PostScript job. 
Check to see whether 
the software application 
expected a setup or 
PostScript header file to 
be sent to the machine.

The optional tray is 
not selected in the 
driver.

The printer driver 
has not been 
configured to 
recognize the 
optional tray.

Open the PostScript 
driver properties, select 
the Device Settings tab, 
and set the tray option of 
the Installable Options 
section to Installed.

When printing a 
document in 
Macintosh with 
Acrobat Reader 6.0 
or higher, colors 
print incorrectly.

The resolution 
setting in the printer 
driver may not be 
matched with the 
one in Acrobat 
Reader.

Make sure that the 
resolution setting in your 
printer driver matches 
the one in Acrobat 
Reader.

CONDITION SUGGESTED SOLUTIONS

“File in Use” 
message appears 
during installation.

Exit all software applications. Remove all 
software from the printer’s startup group, then 
restart Windows. Reinstall the printer driver.

“General Protection 
Fault”, “Exception 
OE”, “Spool 32”, or 
“Illegal Operation” 
messages appear.

Close all other applications, reboot Windows 
and try printing again.

“Fail To Print”, “A 
printer timeout error 
occurred” messages 
appear.

These messages may appear during printing. 
Just keep waiting until the machine finishes 
printing. If the message appears in standby 
mode or after printing has been completed, 
check the connection and/or whether an error 
has occurred.

PROBLEM POSSIBLE 
CAUSE

SOLUTION
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Common Linux problems

CONDITION SUGGESTED SOLUTIONS

The machine does 
not print.

• Check if the printer driver is installed in your 
system. Open Unified Driver Configurator and 
switch to the Printers tab in Printers 
configuration window to look at the list of 
available machines. Make sure that your 
machine is displayed on the list. If not, open 
Add new printer wizard to set up your 
device.

• Check if the machine is started. Open 
Printers configuration and select your 
machine on the printers list. Look at the 
description in the Selected printer pane. If its 
status contains Stopped string, press the 
Start button. After that normal operation of 
the machine should be restored. The 
“stopped” status might be activated when 
some problems in printing occurred. For 
instance, this could be an attempt to print a 
document when the port is claimed by a 
scanning application.

• Ensure the port is not busy. Since functional 
components of machine (printer and scanner) 
share the same I/O interface (port), the 
situation of simultaneous access of different 
“consumer” applications to the same port is 
possible. To avoid possible conflicts, only one 
of them at a time is allowed to gain control 
over the device. The other “consumer” will 
encounter “device busy” response. You 
should open ports configuration and select 
the port assigned to your machine. In the 
Selected port pane you can see if the port is 
occupied by some other application. If this is 
the case, you should either wait for 
completion of the current job or press the 
Release port button, if you are sure that the 
present application is not functioning properly.

• Check if your application has special print 
option such as “-oraw”. If “-oraw” is specified 
in the command line parameter, then remove 
it to print properly. For Gimp front-end, select 
“print” -> “Setup printer” and edit command 
line parameter in the command item.

• The CUPS (Common Unix Printing System) 
version distributed with SuSE Linux 9.2 
(cups-1.1.21) has a problem with ipp (Internet 
Printing Protocol) printing.Use the socket 
printing instead of ipp or install a later version 
of CUPS (cups-1.1.22 or higher).

Some color images 
come out all black.

This is a known bug in Ghostscript (until GNU 
Ghostscript version 7.05) when the base color 
space of the document is indexed color space 
and is converted through CIE color space. 
Because Postscript uses CIE color space for 
Color Matching System, you should upgrade 
Ghostscript on your system to at least GNU 
Ghostscript version 7.06 or later. You can find 
recent Ghostscript versions at 
www.ghostscript.com.

Some color images 
come out in 
unexpected colors.

This is a known bug in Ghostscript (until GNU 
Ghostscript version 7.xx) when the base color 
space of the document is indexed RGB color 
space and it is converted through CIE color 
space. Because Postscript uses CIE color space 
for Color Matching System, you should upgrade 
Ghostscript on your system to at least GNU 
Ghostscript version 8.xx or later. You can find 
recent Ghostscript versions at 
www.ghostscript.com.

The machine does 
not print whole 
pages, and output is 
printed on half the 
page.

It is a known problem that occurs when a color 
machine is used on version 8.51 or earlier of 
Ghostscript, 64-bit Linux OS, and has been 
reported to bugs.ghostscript.com as Ghostscript 
Bug 688252.The problem is solved in AFPL 
Ghostscript v. 8.52 or above. Download the 
latest version of AFPL Ghostscript from 
http://sourceforge.net/projects/ghostscript/ and 
install it to solve this problem.

I cannot scan via 
Gimp Front-end.

Check if Gimp Front-end has Xsane:Device 
dialog. on the Acquire menu. If not, you should 
install Xsane plug-in for Gimp on the your 
computer. You can find Xsane plug-in package 
for Gimp on Linux distribution CD or Gimp home 
page. For the detailed information, refer to the 
Help for Linux distribution CD or Gimp Front-end 
application. 
If you wish to use another kind of scan 
application, refer to application’s Help.

I encounter error 
“Cannot open port 
device file” when 
printing a document.

Avoid changing print job parameters (via LPR 
GUI, for example) while a print job is in progress. 
Known versions of CUPS server break the print 
job whenever print options are changed and 
then try to restart the job from the beginning. 
Since Unified Linux Driver locks the port while 
printing, the abrupt termination of the driver 
keeps the port locked and unavailable for 
subsequent print jobs. If this situation occurs, try 
to release the port by selecting Release port in 
Port configuration window.

CONDITION SUGGESTED SOLUTIONS
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Refer to Linux User’s Guide that came with your computer for further 
information on Linux error messages.

Common Macintosh problems

 

Refer to Macintosh User’s Guide that came with your computer for 
further information on Macintosh error messages.

The machine does 
not appear on the 
scanners list.

• Ensure your machine is attached to your 
computer, connected properly via the USB 
port, and is turned on.

• Ensure the scanner driver for your machine is 
installed in your system. Open Unified Linux 
Driver configurator, switch to Scanners 
configuration, then press Drivers. Make 
sure that driver with a name corresponding to 
your machine's name is listed in the window. 

• Ensure the port is not busy. Since functional 
components of machine (printer and scanner) 
share the same I/O interface (port), the 
situation of simultaneous access of different 
“consumer” applications to the same port is 
possible. To avoid possible conflicts, only one 
of them at a time is allowed to gain control 
over the device. The other “consumer” will 
encounter “device busy” response. This 
usually happens when starting a scan 
procedure. An appropriate message box 
appears.
To identify the source of the problem, open 
the Ports configuration and select the port 
assigned to your scanner, port's symbol 
/dev/mfp0 corresponds to LP:0 designation 
displayed in the scanners’ options, /dev/mfp1 
relates to LP:1, and so on. USB ports start at 
/dev/mfp4, so scanner on USB:0 relates to 
/dev/mfp4 respectively and so forth 
sequentially. In the Selected port pane, you 
can see if the port is occupied by another 
application. If this is the case, you should 
either wait for completion of the current job or 
press the Release port button, if you are sure 
that the present port applicaton is not 
functioning properly.

The machine does 
not scan.

• Ensure a document is loaded into the 
machine, ensure your machine is connected 
to the computer.

• If there is an I/O error while scanning.

CONDITION SUGGESTED SOLUTIONS

CONDITION SUGGESTED SOLUTIONS

The machine does 
not print PDF files 
correctly. Some 
parts of graphics, 
text, or illustrations 
are missing.

Printing the PDF file as an image may enable 
the file to print. Turn on Print As Image from the 
Acrobat printing options. 

 

It will take longer to print when you print a 
PDF file as an image.

The document has 
printed, but the print 
job has not 
disappeared from 
the spooler in Mac 
OS X10.3.2.

Update your MAC OS to OS MAC OS X 10.3.3. 
or higher.

Some letters are not 
displayed normally 
during the cover 
page printing.

Mac OS cannot create the font during the cover 
page printing. The English alphabet and 
numbers are displayed normally on the cover 
page.

When printing a 
document in 
Macintosh with 
Acrobat Reader 6.0 
or higher, colors 
print incorrectly.

Make sure that the resolution setting in your 
machine driver matches the one in Acrobat 
Reader.
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17.supplies and accessories
This chapter provides information on purchasing supplies, accessories and maintenance parts available for your machine.

This chapter includes:

• How to purchase
• Available supplies
• Available accessories
• Available maintenance parts
• Replacing the toner cartridge

• Necessary precautions to take when installing accessories
• Upgrading a memory module
• Checking replaceable’s lifespan
• Replacing the document feeder rubber pad

  

 

Available accessories may differ from country to country. Contact your 
sales representatives to obtain the list of available accessories.

HOW TO PURCHASE

To order Samsung-authorized supplies, accessories and, maintenance 
parts, contact your local Samsung dealer or the retailer where you 
purchased your machine. You can also visit www.samsung.com/supplies, 
select your country/region, and obtain information on calling for service.

AVAILABLE SUPPLIES

When supplies reach their lifespan, you can order the following types of 
supplies for your machine:

To replace a toner cartridge: (See "Replacing the toner cartridge" on 
page 141.)

 

Depending on the options and job mode used, the toner cartridge’s 
lifespan may differ.

 

You must purchase supplies, including toner cartridges, in the same 
country where you  purchased your machine. Otherwise, supplies will 
be incompatable with your machine since the system configuration of 
these vary from country to country.

AVAILABLE ACCESSORIES

You can purchase and install accessories to enhance your machine’s 
performance and capacity.

TYPE AVERAGE YIELDa

a.Declared yield value in accordance with ISO/IEC 19752.

PART NAME

Standard yield Approx. 4,000 pages • MLT-D208S

• Region Ab: MLT-D2082S

• Region Bc: MLT-D206S

b.Region A: Albania, Austria, Belgium, Bosnia, Bulgaria, Croatia, Cyprus, 
Czech Republic, Denmark, Finland, France, Germany, Greece, 
Hungary, Italy, Macedonia, Netherlands, Norway, Poland, Portugal, 
Romania, Serbia, Slovakia, Slovenia, Spain, Sweden, Switzerland, UK. 

c. Region B (only SCX-5935FN): U.S.A, Canada

High yield Approx. 10,000 pages • MLT-D208L

• Region Ab: MLT-D2082L

• Region Bc: MLT-D206L

ACCESSORY FUNCTION PART NAME

Memory module Extend your 
machine’s memory 
capacity.

CLP-MEM202: 256 MB

Optional tray 2 If you are 
experiencing 
frequent paper 
supply problems, 
you can attach an 
additional 500 sheet 
tray. You can print 
documents in 
various sizes and 
types of print 
materials.

SCX-S5835A

SmarThru 
Workflow

Windows 
2000/XP/2003. This 
feature lets you send 
additional 
information along 
with the scanned 
document to a 
specified network 
location.

SOL-STWFV2
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AVAILABLE MAINTENANCE PARTS

To avoid print quality and paper feed problems resulting from worn parts 
and to maintain your machine in top working condition, the following parts 
will need to be replaced after printing the specified number of pages or 
when the life span of each item has expired.

To purchase maintenance parts, contact the source where you bought the 
machine. 

Replacing maintenance parts can be performed only by an authorized 
service provider, dealer, or the retailer where you bought the machine. The 
warranty does not cover the replacement of any maintenance parts after 
their lifespan.

REPLACING THE TONER CARTRIDGE

 

Click this link to open an animation about replacing a toner cartridge.

When the toner cartridge is completely empty:
• Toner cartridge is worn. Replace with new one appears on the 

display. 
• The machine stops printing. Incoming faxes are saved in memory. 

At this stage, the toner cartridge needs to be replaced. Check the type of the 
toner cartridge for your machine. (See "Available supplies" on page 140.)

1. Open the front cover.
2. Pull the toner cartridge out.

3. Remove the new toner cartridge from its bag. 

4. Slowly shake the cartridge five or six times to distribute the toner evenly 
inside the cartridge. It will assure maximum copies per cartridge. 

 

If toner gets on your clothing, wipe it off with a dry cloth and wash 
clothing in cold water. Hot water sets toner into fabric.

 

Do not touch the green underside of the toner cartridge. Use the 
handle on the cartridge to avoid touching this area. 

5. Hold the toner cartridge by the handle and slowly insert the cartridge into 
the opening in the machine. 
Tabs on the sides of the cartridge and corresponding grooves within the 
machine will guide the cartridge into the correct position until it locks into 
place completely.

6. Close the front cover. Make sure that the cover is securely closed. 

NECESSARY PRECAUTIONS TO TAKE WHEN 
INSTALLING ACCESSORIES
• Disconnect the power cord.

Never remove the control board cover while the power is turned on.
To avoid the possibility of an electrical shock, always disconnect the 
power cord when installing or removing ANY internal or external 
accessories.

• Discharge static electricity.
The control board and internal accessories (network interface card or 
memory module) are sensitive to static electricity. Before installing or 
removing any internal accessories, discharge static electricity from your 
body by touching something metal, such as the metal back plate on any 
device plugged into a grounded power source. If you walk around before 
finishing the installation, repeat this procedure to discharge any static 
electricity again.

• Activating the added accessories in the PS driver properties.
After installing an accessory such as an optional tray, PS driver users 
must do the additional setting. Go to the PS printer properties and set 
the added accesorry activated. 

PARTS AVERAGE YIELDa

a.It will be affected by operating system used, computing performance, 
application software, connecting method, media type, media size and 
job complexity.

PART NAME

Document feeder 
rubber pad 

Approx. 50,000 pages RMO ADF 
RUBBER

Transfer roller Approx. 100,000 pages ROLLER-TRANSF
ER

Fuser unit Approx. 100,000 pages ELA UNIT-FUSER

Tray rubber pad Approx. 100,000 pages RPR-PAD 
CASSETTE

Pickup roller Approx. 150,000 pages ROLLER-PICK UP
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When installing accessories, the battery inside the machine is a 
service component. Do not change it by yourself.
There is a risk of an explosion if battery is replaced by an incorrect 
type. Dispose used batteries according to the instructions.

UPGRADING A MEMORY MODULE

Your machine has a dual in-line memory module (DIMM). Use this memory 
module slot to install additional memory.

The machine has two memory slots with a factory pre-installed memory 
module in one slot. When you are expanding the memory capacity, you can 
add a memory module to the vacant memory slot. It is strongly 
recommended that you expand a memory module in the vacant memory 
slot, and not by removing a pre-installed memory module. If your machine 
has 256 MB memory capacity and you want to add 256 MB, the memory 
capacity expands up to 512 MB. Order information is provided for additional 
memory module. (See "Available accessories" on page 140.)

Installing a memory module
1. Turn the machine off and unplug all cables from the machine.
2. Grasp the control board cover and remove it.

3. Remove the new memory module from its bag. 
4. Holding the memory module by the edges, align the memory module on 

the slot at about a 30-degree tilt. Make sure that the notches of the 
module and the grooves on the slot fit each other.

 

The notches and grooves illustrated above may not match those 
on an actual memory module and its slot.

5. Press the memory module into the slot with care until you hear a 'click'. 

 

Do not press the memory module strongly or the module may be 
damaged. If the module does not seem to fit into the slot properly, 
carefully try the previous procedure again.

6. Close the control board cover by aligning the groove on it with the notch 
on the machine and sliding it.

7. Reconnect the power cord and machine cable. Turn on the machine.

 

If you use the PS driver, you must activate the added memory in the 
PS driver properties.

Activating the added accessories in PS printer 
properties
After installing the memory module, you need to select it in the printer 
properties of the PostScript printer driver in order to use it.

1. Install the PS Driver. (See "Installing USB connected machine’s driver" 
on page 3, "Installing network connected machine’s driver" on page 2.)

2. Click the Windows Start menu.
• For Windows 2000, select Settings > Printers.
• For Windows XP/2003, select Printers and Faxes.
• For Windows Vista, select Control Panel > Hardware and Sound > 

Printers.
3. Select the your machine’s PS driver and right-click to open Properties. 
4. Select Device Settings. 
5. Select the Installable Options section and set the necessary options.
6. Click OK. 

CHECKING REPLACEABLE’S LIFESPAN

If you experience frequent paper jams or printing problems, check the 
number of pages the machine has printed. Replace the corresponding 
parts, if necessary.

1. Press Machine Setup on the control panel.
2. Press Machine Status > the Supplies Life tab.
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REPLACING THE DOCUMENT FEEDER RUBBER 
PAD

You will need to replace the document feeder rubber pad when there seems 
to be a consistent problem with paper pickup or when its specified yield is 
reached.

1. Open the document feeder cover.
2. Remove the document feeder rubber pad from the document feeder, as 

shown below.

3. Insert a new document feeder rubber pad into place.
4. Close the document feeder cover.

1 Document 
feeder rubber 
pad
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18.specifications
This chapter guides you about this machine’s specifications such as various features.

This chapter include:

• General specifications
• Printer specifications
• Scanner specifications
• Copier specifications
• Facsimile specifications
• Print media specifications
  

GENERAL SPECIFICATIONS

 

The symbol * optional feature depending on machines.

ITEM DESCRIPTION

Document feedera Capacity Up to 50 sheets 80 g/m2 (20 lb bond) 

Document feeder document size Width: 142 to 216 mm (5.6 x 8.5 inches)/ Length: 148 to 356 mm (5.8 x 14 inches)

Paper input capacity • Tray : 500 sheets for plain paper, 80 g/m2 (20 lb bond)
• Multi-purpose tray : 50 sheets for plain paper, 80 g/m2 (20 lb bond)
• Optional tray : 500 sheets for plain paper, 80 g/m2 (20 lb bond)
( See "Print media specifications" on page 148.)

Paper output capacity Face down: 250 sheets 80 g/m2 (20 lb bond)

Power rating AC 110 - 127 V or AC 220 - 240 V
See the Rating label on the machine for the correct voltage, frequency (hertz) and type of current for your machine.

Power consumption • Average operating mode : Less than 750 W
• Ready mode : Less than 100 W
• Power Save mode : Less than 25 W
• Power off mode : 0 W

Noise Levelb • Ready mode : 39 dB(A)
• Printing mode : 52 dB(A)
• Copying mode : 54 dB(A)

Default time to power save mode 
from ready mode

30 Minutes

Boot-up timec Less than 50 seconds
The boot-up time will be longer, if data volume is a lot in the HDD

Operating environment Temperature: 10 to 32 °C (50 to 89.6 °F)
Humidity: 20 to 80% RH

Display WVGA (800 x 480 x RGV) color

Toner cartridge lifed Standard yield Average Cartridge Yield 4,000 standard pages.
Declared yield value in accordance with ISO/IEC 
(Shipped with 4,000 pages Starter toner cartridge.)e

High yield Average Cartridge Yield 10,000 standard pages.
Declared yield value in accordance with ISO/IEC 

Memory (Expandable)* 256 MB (Max. 512 MB)
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PRINTER SPECIFICATIONS

External dimension
(W x D x H)

500 x 465 x 547 mm 
(19.7 x 18.3 x 21.5 inches) without optional tray

Weight
(Including consumables)

23.1 Kg (50.88 lbs)

Package weight Paper: 2.9 Kg (6.29 lbs)
Plastic: 1.9 Kg (4.17 lbs)

Duty cycle Up to 80,000 pages (Monthly)

Fusing temperature 180 °C (356 °F)

a.Document feeder is synonymous with DADF.

b.Sound Pressure Level, ISO 7779. Configuration tested: machine basic installation, A4 paper, simplex printing.

c. Boot-up time is the time that takes from the power switch on to the ready mode.

d.Declared yield value in accordance with ISO/IEC 19752. The number of pages may be affected by operating environment, printing interval, media type, and 
media size.

e. It varies depending on the product configuration.

ITEM DESCRIPTION

Printing method Laser beam printing

Printing speeda

a.It will be affected by operating system used, computing performance, application software, connecting method, media type, media size and job complexity.

Up to 33 ppm (A4), 35 ppm (Letter)

Duplex printing speed Up to 17 ipm (A4), 18 ipm (Letter)

First print out time 8.5 seconds (from ready)

Print resolution Up to 1,200 x 1,200 dpi effective output

Printer language PCL5e, PCL6, PostScript 3, PDF1.4, TIFF, Epson/ IBM Pro (Israel only)

OS compatibilityb

b.Visit www.samsungprinter.com to download the latest software version.

• Windows: 2000/XP/2003/Vista/2008
• Various Linux OS ( See "Linux" on page 3.)
• Macintosh: Mac OS X 10.3~10.5

Interface • High speed USB 2.0
• Ethernet 10/100 Base TX (Embedded type)

ITEM DESCRIPTION
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SCANNER SPECIFICATIONS

COPIER SPECIFICATIONS

ITEM DESCRIPTION

Compatibility TWAIN standard/WIA standard

Scanning method Color CCD

Resolutiona

a.Due to the applications for scanning, the maximum resolution might differ.

TWAIN standard Up to 600 x 600 dpi (Up to 4,800 x 4,800 dpi by software enhancement)

WIA standard Up to 600 x 600 dpi 

Scan to USB 100, 200, 300 dpi

Scan to Email 
Scan to Server

100, 200, 300, 400, 600 dpi

Network Scan File format PDF, TIFF, JPEGb

b.JPEG is not available when you select the mono mode in scan color.

Effective scanning length Scanner glass: 289 mm (11.38 inches)
Document feeder: 348 mm (13.7 inches)

Effective scanning width Max. 208 mm (8.2 inches)

Color bit depth Internal: 36 bit
External: 24 bit

Mono bit depth 1 bit for lineart & halftone
8 bit for gray scale

ITEM DESCRIPTION

Copy Speeda

a.Copy speed is based on Single Document Multiple Copy.

Up to 33 cpm (A4), 35 cpm (Letter)

Duplex copy speed Simplex to Duplex (1-2): Up to 17 ipm in A4 (18 ipm in Letter)
Duplex to Duplex (2-2): Up to 13 ipm in A4 (14 ipm in Letter)

First copy out time Scanner glass: 9.5 seconds (from ready)
Document feeder: 11.5 seconds (from ready)

Copy resolution Text Scanner glass: Up to 600 x 600 dpi
Document feeder: Up to 300 x 300 dpi

Text/photo Scanner glass: Up to 600 x 600 dpi
Document feeder: Up to 300 x 300 dpi

Photo Scanner glass: Up to 600 x 600 dpi
Document feeder: Up to 300 x 300 dpi

Zoom range Scanner glass: 25% to 400%
Document feeder: 25% to 200%
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FACSIMILE SPECIFICATIONS

 

The fax feature may not be supported depending on machines.

ITEM DESCRIPTION

Compatibility ITU-T G3

Applicable line Public Switched Telephone Network (PSTN) or behind PABX

Data coding MH/MR/MMR/JBIG/JPEG (Tx only)

Modem speed 33.6 Kbps

Transmission speed Up to 3 seconds/pagea

a.Standard resolution, MMR(JBIG), Maximum modem speed, Phase “C” by ITU-T No. 1 chart, Memory Tx, ECM.

Maximum document length 356 mm (14 inches)

Resolution • Standard : 203 x 98 dpi
• Fine : 203 x 196 dpi
• Super Fine : 300 x 300 dpi (Rxb only)

b.Rx stands for receiving a fax.

Memory HDD Backup (Receive: 2,000 pages, Send: 500 pages)

Halftone 256 levels

Auto dialer up to 200 numbers
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PRINT MEDIA SPECIFICATIONS 

TYPE SIZE DIMENSIONS
PRINT MEDIA WEIGHTa/CAPACITYb

a.If media weight is over 105 g/m2 (28 lb bond), load a paper into the tray one by one.

b.Maximum capacity may differ depending on media weight, thickness, and environmental conditions. 

TRAY1 / OPTIONAL TRAY MULTIPURPOSE TRAY

Plain paper Letter 216 x 279 mm (8.5 x 11 inches) 75 to 90 g/m2 (20 to 24 lb bond) 

• 500 sheets of 80g/m2 (20 lb 
bond)

60 to 163 g/m2 (16 to 43 lb bond) 

• 50 sheets of 80 g/m2 (20 lb bond)Legal 216 x 356 mm (8.5 x 14 inches)

US Folio 216 x 330 mm (8.5 x 13 inches)

A4 210 x 297 mm (8.26 x 11.69 inches)

Oficio 216 x 343 mm (8.5 x 13.5 inches)

JIS B5 182 x 257 mm (7.16 x 10.11 inches) 75 to 90 g/m2 (20 to 24 lb bond) 

• 250 sheets of 80 g/m2(20 lb 
bond)

ISO B5 176 x 250 mm (6.93 x 9.84 inches) 

Executive 184 x 267 mm (7.25 x 10.5 inches)

A5 148 x 210 mm (5.82 x 8.26 inches)

Statement 140 x 216 mm (5.5 x 8.5 inches) Not available in tray1 / optional 
trays.

A6 105 x 148 mm (4.13 x 5.82 inches)

Envelope Envelope Monarch 98 x 191 mm (3.87 x 7.5 inches) Not available in tray1 / optional 
trays.

75 to 90 g/m2 (20 to 24 lb bond)
• 5 sheets stackingEnvelope No. 10 105 x 241 mm (4.12 x 9.5 inches)

Envelope DL 110 x 220 mm (4.33 x 8.66 inches)

Envelope C5 162 x 229 mm (6.37 x 9.01 inches)

Envelope C6 114 x 162 mm (4.48 x 6.38 inches)

Thick paper Refer to the Plain 
paper section 

Refer to the Plain paper section 90 to 105 g/m2 (24 to 28 lb bond)
• 350 sheets stacking

90 to 105 g/m2 (24 to 28 lb bond)
• 20 sheets stacking

Thin paper Refer to the Plain 
paper section 

Refer to the Plain paper section 60 to 70 g/m2 (16 to 19 lb bond)
• 500 sheets stacking

60 to 70 g/m2 (16 to 19 lb bond)
• 50 sheets stacking

Transparency Refer to the Plain 
paper section 

Refer to the Plain paper section Not available in tray1 / optional 
trays.

138 to 146 g/m2 (36.81 to 38.91 lb 
bond)
• 5 sheets stacking

Labelsc

c. Smoothness: 100 to 250 (sheffield)

Letter, Legal, US 
Folio, A4, JIS B5, ISO 
B5, Executive, A5, 
Statement

Refer to the Plain paper section Not available in tray1 / optional 
trays.

120 to 150 g/m2 (32 to 40 lb bond)
• 5 sheets stacking

Card stock Letter, Legal, US 
Folio, A4, JIS B5, ISO 
B5, Executive, A5, 
Statement, PostCard 
4 x 6

Refer to the Plain paper section Not available in tray1 / optional 
trays.

105 to 163 g/m2 ( 28 to 43lb bond)
• 5 sheets stacking

Minimum size (custom) 76.2 x 127 mm (3 x 5 inches) 60 to 163 g/m2 (16 to 43 lb bond) 

Maximum size (custom) 216 x 356 mm (8.5 x 14 inches)
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contact samsung worldwide
If you have any comments or questions regarding Samsung products, contact the Samsung customer care center.

COUNTRY/REG
ION

CUSTOMER CARE 
CENTER 

WEB SITE

ARGENTINE 0800-333-3733 www.samsung.com/ar

AUSTRALIA 1300 362 603 www.samsung.com/au

AUSTRIA 0810-SAMSUNG (7267864, 
€ 0.07/min)

www.samsung.com/at

BELARUS 810-800-500-55-500 www.samsung.ua
www.samsung.com/ua_r
u

BELGIUM 02 201 2418 www.samsung.com/be 
(Dutch)
www.samsung.com/be_fr 
(French)

BRAZIL 0800-124-421
4004-0000

www.samsung.com/br

CANADA 1-800-SAMSUNG 
(726-7864)

www.samsung.com/ca

CHILE 800-SAMSUNG (726-7864) www.samsung.com/cl

CHINA 400-810-5858
010-6475 1880

www.samsung.com/cn

COLOMBIA 01-8000112112 www.samsung.com.co

COSTA RICA 0-800-507-7267 www.samsung.com/latin

CZECH 
REPUBLIC

800-SAMSUNG 
(800-726786)

www.samsung.com/cz

Samsung Zrt., česká organizační složka, Oasis Florenc, 
Sokolovská394/17, 180 00, Praha 8

DENMARK 8-SAMSUNG (7267864) www.samsung.com/dk

ECUADOR 1-800-10-7267 www.samsung.com/latin

EL SALVADOR 800-6225 www.samsung.com/latin

ESTONIA 800-7267 www.samsung.com/ee

KAZAKHSTAN 8-10-800-500-55-500 www.samsung.com/kz_ru

KYRGYZSTAN 00-800-500-55-500

FINLAND 30-6227 515 www.samsung.com/fi

FRANCE 01 4863 0000 www.samsung.com/fr

GERMANY 01805 - SAMSUNG 
(726-7864 € 0,14/min)

www.samsung.de

GUATEMALA 1-800-299-0013 www.samsung.com/latin

HONDURAS 800-7919267 www.samsung.com/latin

HONG KONG 3698-4698 www.samsung.com/hk
www.samsung.com/hk_e
n/

HUNGARY 06-80-SAMSUNG 
(726-7864)

www.samsung.com/hu

INDIA 3030 8282
1800 110011
1800 3000 8282 

www.samsung.com/in

INDONESIA 0800-112-8888 www.samsung.com/id

ITALIA 800-SAMSUNG (726-7864) www.samsung.com/it

JAMAICA 1-800-234-7267 www.samsung.com/latin

JAPAN 0120-327-527 www.samsung.com/jp

LATVIA 8000-7267 www.samsung.com/lv

LITHUANIA 8-800-77777 www.samsung.com/lt

LUXEMBURG 02 261 03 710 www.samsung.com/lu

MALAYSIA 1800-88-9999 www.samsung.com/my

MEXICO 01-800-SAMSUNG 
(726-7864)

www.samsung.com/mx

MOLDOVA 00-800-500-55-500 www.samsung/ua
www.samsung.com/ua_r
u

NETHERLANDS 0900-SAMSUNG 
(0900-7267864) (€ 
0,10/min)

www.samsung.com/nl

NEW ZEALAND  0800 SAMSUNG (0800 726 
786)

www.samsung.com/nz

NICARAGUA 00-1800-5077267 www.samsung.com/latin

NORWAY 3-SAMSUNG (7267864) www.samsung.com/no

PANAMA 800-7267 www.samsung.com/latin

PHILIPPINES 1800-10-SAMSUNG 
(726-7864)
1-800-3-SAMSUNG 
(726-7864)
1-800-8-SAMSUNG 
(726-7864)
02-5805777

www.samsung.com/ph

POLAND 0 801 1SAMSUNG 
(172678)
022-607-93-33

www.samsung.com/pl

COUNTRY/REG
ION

CUSTOMER CARE 
CENTER WEB SITE
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PORTUGAL 80820-SAMSUNG 
(726-7864)

www.samsung.com/pt

PUERTO RICO 1-800-682-3180 www.samsung.com/latin

REP. DOMINICA 1-800-751-2676 www.samsung.com/latin

EIRE 0818 717 100 www.samsung.com/ie

RUSSIA 8-800-555-55-55 www.samsung.ru

SINGAPORE 1800-SAMSUNG 
(726-7864)

www.samsung.com/sg

SLOVAKIA 0800-SAMSUNG 
(726-7864)

www.samsung.com/sk

SOUTH AFRICA 0860 SAMSUNG 
(726-7864)

www.samsung.com/za

SPAIN 902-1-SAMSUNG(902 172 
678)

www.samsung.com/es

SWEDEN 0771 726 7864 
(SAMSUNG)

www.samsung.com/se

SWITZERLAND 0848-SAMSUNG (7267864, 
CHF 0.08/min)

www.samsung.com/ch

TADJIKISTAN 8-10-800-500-55-500

TAIWAN 0800-329-999 www.samsung.com/tw

THAILAND 1800-29-3232
02-689-3232

www.samsung.com/th

TRINIDAD & 
TOBAGO

1-800-SAMSUNG 
(726-7864)

www.samsung.com/latin

TURKEY 444 77 11 www.samsung.com/tr

U.A.E 800-SAMSUNG (726-7864)
8000-4726

www.samsung.com/ae

U.K 0845 SAMSUNG 
(726-7864)

www.samsung.com/uk

U.S.A 1-800-SAMSUNG 
(7267864)

www.samsung.com/us

UKRAINE 8-800-502-0000 www.samsung/ua
www.samsung.com/ua_r
u

UZBEKISTAN 8-10-800-500-55-500 www.samsung.com/kz_ru

VENEZUELA 0-800-100-5303 www.samsung.com/latin

VIETNAM 1 800 588 889 www.samsung.com/vn

COUNTRY/REG
ION

CUSTOMER CARE 
CENTER 

WEB SITE
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glossary
 

The following glossary helps you get familiar with the product by 
understanding the terminologies commonly used with printing as well 
as mentioned in this user’s guide.

802.11
802.11 is a set of standards for wireless local area network (WLAN) 
communication, developed by the IEEE LAN/MAN Standards 
Committee (IEEE 802). 

802.11b/g
802.11b/g can share same hardware and use the 2.4 GHz band. 
802.11b supports bandwidth up to 11 Mbps; 802.11g up to 54 Mbps. 
802.11b/g devices may occasionally suffer interference from microwave 
ovens, cordless telephones, and Bluetooth devices. 

Access point
Access Point or Wireless Access Point (AP or WAP) is a device that 
connects wireless communication devices together on wireless local 
area networks (WLAN), and acts as a central transmitter and receiver of 
WLAN radio signals. 

ADF
An Automatic Document Feeder (ADF) is a mechanism that will 
automatically feed an original sheet of paper so that the machine can 
scan some amount of the paper at once. 

AppleTalk
AppleTalk is a proprietary suite of protocols developed by Apple, Inc for 
computer networking. It was included in the original Macintosh (1984) 
and is now deprecated by Apple in favor of TCP/IP networking.

BIT Depth
A computer graphics term describing the number of bits used to 
represent the color of a single pixel in a bitmapped image. Higher color 
depth gives a broader range of distinct colors. As the number of bits 
increases, the number of possible colors becomes impractically large for 
a color map. 1-bit color is commonly called as monochrome or black and 
white.

BMP
A bitmapped graphics format used internally by the Microsoft Windows 
graphics subsystem (GDI), and used commonly as a simple graphics file 
format on that platform.

BOOTP
Bootstrap Protocol. A network protocol used by a network client to 
obtain its IP address automatically. This is usually done in the bootstrap 
process of computers or operating systems running on them. The 
BOOTP servers assign the IP address from a pool of addresses to each 
client. BOOTP enables 'diskless workstation' computers to obtain an IP 
address prior to loading any advanced operating system.

CCD
Charge Coupled Device (CCD) is a hardware which enables the scan 
job. CCD Locking mechanism is also used to hold the CCD module to 
prevent any damage when you move the machine.

Collation
Collation is a process of printing a multiple-copy job in sets. When 
collation is selected, the device prints an entire set before printing 
additional copies.

Control Panel
A control panel is a flat, typically vertical, area where control or 
monitoring instruments are displayed. They are typically found in front of 
the machine. 

Coverage
It is the printing term used for a toner usage measurement on printing. 
For example, 5% coverage means that an A4 sided paper has about 5% 
image or text on it. So, if the paper or original has complicated images or 
lots of text on it, the coverage will be higher and at the same time, a 
toner usage will be as much as the coverage.

CSV
Comma Separated Values (CSV). A type of file format, CSV is used to 
exchange data between disparate applications. The file format, as it is 
used in Microsoft Excel, has become a pseudo standard throughout the 
industry, even among non-Microsoft platforms.

DADF
A Duplex Automatic Document Feeder (DADF) is a mechanism that will 
automatically feed and flip over an original sheet of paper so that the 
machine can scan on both sides of the paper.

Default
The value or setting that is in effect when taking a printer out of its box 
state, reset, or initialized.

DHCP
A Dynamic Host Configuration Protocol (DHCP) is a client-server 
networking protocol. A DHCP server provides configuration parameters 
specific to the DHCP client host requesting, generally, information 
required by the client host to participate on an IP network. DHCP also 
provides a mechanism for allocation of IP addresses to client hosts.

DIMM
Dual Inline Memory Module (DIMM), a small circuit board that holds 
memory. DIMM stores all the data within the machine like printing data, 
received fax data.
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DNS
The Domain Name Server (DNS) is a system that stores information 
associated with domain names in a distributed database on networks, 
such as the Internet.

Dot Matrix Printer
A dot matrix printer refers to a type of computer printer with a print head 
that runs back and forth on the page and prints by impact, striking an 
ink-soaked cloth ribbon against the paper, much like a typewriter.

DPI
Dots Per Inch (DPI) is a measurement of resolution that is used for 
scanning and printing. Generally, higher DPI results in a higher 
resolution, more visible detail in the image, and a larger file size.

DRPD 
Distinctive Ring Pattern Detection. Distinctive Ring is a telephone 
company service which enables a user to use a single telephone line to 
answer several different telephone numbers.

Duplex
A mechanism that will automatically flip over a sheet of paper so that the 
machine can print (or scan) on both sides of the paper. A printer 
equipped with a Duplex can print double-sided of paper.

Duty Cycle
Duty cycle is the page quantity which does not affect printer 
performance for a month. Generally the printer has the lifespan limitation 
such as pages per year. The lifespan means the average capacity of 
print-outs, usually within the warranty period. For example, if the duty 
cycle is 48,000 pages per month assuming 20 working days, a printer 
limits 2,400 pages a day.

ECM
Error Correction Mode (ECM) is an optional transmission mode built into 
Class 1 fax machines or fax modems. It automatically detects and 
corrects errors in the fax transmission process that are sometimes 
caused by telephone line noise.

Emulation
Emulation is a technique of one machine obtaining the same results as 
another.
An emulator duplicates the functions of one system with a different 
system, so that the second system behaves like the first system. 
Emulation focuses on exact reproduction of external behavior, which is 
in contrast to simulation, which concerns an abstract model of the 
system being simulated, often considering its internal state.

Ethernet
Ethernet is a frame-based computer networking technology for local 
area networks (LANs). It defines wiring and signaling for the physical 
layer, and frame formats and protocols for the media access control 
(MAC)/data link layer of the OSI model. Ethernet is mostly standardized 
as IEEE 802.3. It has become the most widespread LAN technology in 
use during the 1990s to the present.

EtherTalk
A suite of protocols developed by Apple Computer for computer 
networking. It was included in the original Macintosh (1984) and is now 
deprecated by Apple in favor of TCP/IP networking. 

FDI
Foreign Device Interface (FDI) is a card installed inside the machine to 
allow a third party device such as a coin operated device or a card 
reader. Those devices allow the pay-for-print service on your machine.

FTP
A File Transfer Protocol (FTP) is a commonly used protocol for 
exchanging files over any network that supports the TCP/IP protocol 
(such as the Internet or an intranet).

Fuser Unit 
The part of a laser printer that melts the toner onto the print media. It 
consists of a hot roller and a back-up roller. After toner is transferred 
onto the paper, the fuser unit applies heat and pressure to ensure that 
the toner stays on the paper permanently, which is why paper is warm 
when it comes out of a laser printer.

Gateway
A connection between computer networks, or between a computer 
network and a telephone line. It is very popular, as it is a computer or a 
network that allows access to another computer or network.

Grayscale
A shades of gray that represent light and dark portions of an image 
when color images are converted to grayscale; colors are represented 
by various shades of gray.

Halftone
An image type that simulates grayscale by varying the number of dots. 
Highly colored areas consist of a large number of dots, while lighter 
areas consist of a smaller number of dots.

HDD
Hard Disk Drive (HDD), commonly referred to as a hard drive or hard 
disk, is a non-volatile storage device which stores digitally-encoded data 
on rapidly rotating platters with magnetic surfaces.

IEEE
The Institute of Electrical and Electronics Engineers (IEEE) is an 
international non-profit, professional organization for the advancement 
of technology related to electricity.

IEEE 1284
The 1284 parallel port standard was developed by the Institute of 
Electrical and Electronics Engineers (IEEE). The term "1284-B" refers to 
a specific connector type on the end of the parallel cable that attaches to 
the peripheral (for example, a printer). 
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Intranet
A private network that uses Internet Protocols, network connectivity, and 
possibly the public telecommunication system to securely share part of 
an organization's information or operations with its employees. 
Sometimes the term refers only to the most visible service, the internal 
website.

IP address
An Internet Protocol (IP) address is a unique number that devices use in 
order to identify and communicate with each other on a network utilizing 
the Internet Protocol standard.

IPM
The Images Per Minute (IPM) is a way of measuring the speed of a 
printer. An IPM rate indicates the number of single-sided sheets a printer 
can complete within one minute.

IPP
The Internet Printing Protocol (IPP) defines a standard protocol for 
printing as well as managing print jobs, media size, resolution, and so 
forth. IPP can be used locally or over the Internet to hundreds of 
printers, and also supports access control, authentication, and 
encryption, making it a much more capable and secure printing solution 
than older ones.

IPX/SPX
IPX/SPX stands for Internet Packet Exchange/Sequenced Packet 
Exchange. It is a networking protocol used by the Novell NetWare 
operating systems. IPX and SPX both provide connection services 
similar to TCP/IP, with the IPX protocol having similarities to IP, and 
SPX having similarities to TCP. IPX/SPX was primarily designed for 
local area networks (LANs), and is a very efficient protocol for this 
purpose (typically its performance exceeds that of TCP/IP on a LAN).

ISO
The International Organization for Standardization (ISO) is an 
international standard-setting body composed of representatives from 
national standards bodies. It produces world-wide industrial and 
commercial standards.

ITU-T
The International Telecommunication Union is an international 
organization established to standardize and regulate international radio 
and telecommunications. Its main tasks include standardization, 
allocation of the radio spectrum, and organizing interconnection 
arrangements between different countries to allow international phone 
calls. A -T out of ITU-T indicates telecommunication.

ITU-T No. 1 chart
Standardized test chart published by ITU-T for document facsimile 
transmissions.

JBIG
Joint Bi-level Image Experts Group (JBIG) is an image compression 
standard with no loss of accuracy or quality, which was designed for 
compression of binary images, particularly for faxes, but can also be 
used on other images.

JPEG
Joint Photographic Experts Group (JPEG) is a most commonly used 
standard method of lossy compression for photographic images. It is the 
format used for storing and transmitting photographs on the World Wide 
Web.

LDAP
The Lightweight Directory Access Protocol (LDAP) is a networking 
protocol for querying and modifying directory services running over 
TCP/IP.

LED
A Light-Emitting Diode (LED) is a semiconductor device that indicates 
the status of a machine.  

MAC address
Media Access Control (MAC) address is a unique identifier associated 
with a network adapter. MAC address is a unique 48-bit identifier usually 
written as 12 hexadecimal characters grouped in pairs (e. g., 
00-00-0c-34-11-4e). This address is usually hard-coded into a Network 
Interface Card (NIC) by its manufacturer, and used as an aid for routers 
trying to locate machines on large networks.

MFP
Multi Function Peripheral (MFP) is an office machine that includes the 
following functionality in one physical body, so as to have a printer, a 
copier, a fax, a scanner and etc.

MH
Modified Huffman (MH) is a compression method for decreasing the 
amount of data that needs to be transmitted between the fax machines 
to transfer the image recommended by ITU-T T.4. MH is a 
codebook-based run-length encoding scheme optimized to efficiently 
compress white space. As most faxes consist mostly of white space, this 
minimizes the transmission time of most faxes. 

MMR
Modified Modified READ (MMR) is a compression method 
recommended by ITU-T T.6.

Modem
A device that modulates a carrier signal to encode digital information, 
and also demodulates such a carrier signal to decode transmitted 
information.
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MR
Modified Read (MR) is a compression method recommended by ITU-T 
T.4. MR encodes the first scanned line using MH. The next line is 
compared to the first, the differences determined, and then the 
differences are encoded and transmitted.

NetWare
A network operating system developed by Novell, Inc. It initially used 
cooperative multitasking to run various services on a PC, and the 
network protocols were based on the archetypal Xerox XNS stack. 
Today NetWare supports TCP/IP as well as IPX/SPX.

OPC
Organic Photo Conductor (OPC) is a mechanism that makes a virtual 
image for print using a laser beam emitted from a laser printer, and it is 
usually green or gray colored and a cylinder shaped. 
An exposing unit of a drum is slowly worn away by its usage of the 
printer, and it should be replaced appropriately since it gets scratches 
from grits of a paper.

Originals
The first example of something, such as a document, photograph or text, 
etc, which is copied, reproduced or translated to produce others, but 
which is not itself copied or derived from something else.

OSI
Open Systems Interconnection (OSI) is a model developed by the 
International Organization for Standardization (ISO) for communications. 
OSI offers a standard, modular approach to network design that divides 
the required set of complex functions into manageable, self-contained, 
functional layers. The layers are, from top to bottom, Application, 
Presentation, Session, Transport, Network, Data Link and Physical.

PABX 
A private automatic branch exchange (PABX) is an automatic telephone 
switching system within a private enterprise.

PCL
Printer Command Language (PCL) is a Page Description Language 
(PDL) developed by HP as a printer protocol and has become an 
industry standard. Originally developed for early inkjet printers, PCL has 
been released in varying levels for thermal, matrix printer, and page 
printers.

PDF
Portable Document Format (PDF) is a proprietary file format developed 
by Adobe Systems for representing two dimensional documents in a 
device independent and resolution independent format.

PostScript
PostScript (PS) is a page description language and programming 
language used primarily in the electronic and desktop publishing areas. - 
that is run in an interpreter to generate an image.

Printer Driver
A program used to send commands and transfer data from the computer 
to the printer.

Print Media
The media like paper, envelopes, labels, and transparencies which can 
be used on a printer, a scanner, a fax or, a copier.

PPM
Pages Per Minute (PPM) is a method of measurement for determining 
how fast a printer works, meaning the number of pages a printer can 
produce in one minute.

PRN file
An interface for a device driver, this allows software to interact with the 
device driver using standard input/output system calls, which simplifies 
many tasks. 

Protocol
A convention or standard that controls or enables the connection, 
communication, and data transfer between two computing endpoints.

PS
See PostScript.

PSTN
The Public-Switched Telephone Network (PSTN) is the network of the 
world's public circuit-switched telephone networks which, on industrial 
premises, is usually routed through the switchboard.

RADIUS
Remote Authentication Dial In User Service (RADIUS) is a protocol for 
remote user authentication and accounting. RADIUS enables 
centralized management of authentication data such as usernames and 
passwords using an AAA (authentication, authorization, and accounting) 
concept to manage network access.

Resolution
The sharpness of an image, measured in Dots Per Inch (DPI). The 
higher the dpi, the greater the resolution.

SMB
Server Message Block (SMB) is a network protocol mainly applied to 
share files, printers, serial ports, and miscellaneous communications 
between nodes on a network. It also provides an authenticated 
Inter-process communication mechanism.

SMTP
Simple Mail Transfer Protocol (SMTP) is the standard for e-mail 
transmissions across the Internet. SMTP is a relatively simple, 
text-based protocol, where one or more recipients of a message are 
specified, and then the message text is transferred. It is a client-server 
protocol, where the client transmits an email message to the server.
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SSID
Service Set Identifier (SSID) is a name of a wireless local area network 
(WLAN). All wireless devices in a WLAN use the same SSID in order to 
communicate with each other. The SSIDs are case-sensitive and have a 
maximum length of 32 characters.

Subnet Mask 
The subnet mask is used in conjunction with the network address to 
determine which part of the address is the network address and which 
part is the host address.

TCP/IP
The Transmission Control Protocol (TCP) and the Internet Protocol (IP); 
the set of communications protocols that implement the protocol stack 
on which the Internet and most commercial networks run.

TCR
Transmission Confirmation Report (TCR) provides details of each 
transmission such as job status, transmission result and number of 
pages sent. This report can be set to print after each job or only after 
failed transmissions.

TIFF
Tagged Image File Format (TIFF) is a variable-resolution bitmapped 
image format. TIFF describes image data that typically come from 
scanners. TIFF images make use of tags, keywords defining the 
characteristics of the image that is included in the file. This flexible and 
platform-independent format can be used for pictures that have been 
made by various image processing applications.

Toner Cartridge
A kind of bottle within a machine like printer which contains toner. Toner 
is a powder used in laser printers and photocopiers, which forms the text 
and images on the printed paper. Toner can be melted by the heat of the 
fuser, causing it to bind to the fibers in the paper.

TWAIN
An industry standard for scanners and software. By using a 
TWAIN-compliant scanner with a TWAIN-compliant program, a scan can 
be initiated from within the program.; an image capture API for Microsoft 
Windows and Apple Macintosh operating systems.

UNC Path
Uniform Naming Convention (UNC) is a standard way to access network 
shares in Window NT and other Microsoft products. The format of a 
UNC path is: \\<servername>\<sharename>\<Additional directory>

URL
Uniform Resource Locator (URL) is the global address of documents 
and resources on the Internet. The first part of the address indicates 
what protocol to use, the second part specifies the IP address or the 
domain name where the resource is located.

USB
Universal Serial Bus (USB) is a standard that was developed by the 
USB Implementers Forum, Inc., to connect computers and peripherals. 
Unlike the parallel port, USB is designed to concurrently connect a 
single computer USB port to multiple peripherals.

Watermark
A watermark is a recognizable image or pattern in paper that appears 
lighter when viewed by transmitted light. Watermarks were first 
introduced in Bologna, Italy in 1282; they have been used by 
papermakers to identify their product, and also on postage stamps, 
currency, and other government documents to discourage 
counterfeiting.

WEP
Wired Equivalent Privacy (WEP) is a security protocol specified in IEEE 
802.11 to provide the same level of security as that of a wired LAN. WEP 
provides security by encrypting data over radio so that it is protected as 
it is transmitted from one end point to another.

WIA
Windows Imaging Architecture (WIA) is an imaging architecture that is 
originally introduced in Windows Me and Windows XP. A scan can be 
initiated from within these operating systems by using a WIA-compliant 
scanner.

WPA
Wi-Fi Protected Access (WPA) is a class of systems to secure wireless 
(Wi-Fi) computer networks, which was created to improve upon the 
security features of WEP.

WPA-PSK
WPA-PSK (WPA Pre-Shared Key) is special mode of WPA for small 
business or home users. A shared key, or password, is configured in the 
wireless access point (WAP) and any wireless laptop or desktop 
devices. WPA-PSK generates a unique key for each session between a 
wireless client and the associated WAP for more advanced security.
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