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about this user’s guide
This user’s guide provides information to provide a basic understanding of the machine as well as detailed explanations on 
each step during actual usage. Valuable for both novice and professional users, all users can refer to this guide for 
installing and using the machine.

 

• Read the safety information before using the machine.
• If you have a problem using the machine, refer to the troubleshooting chapter (see "Troubleshooting" on page 188).
• Terms used in this user’s guide are explained in the glossary chapter (see "Glossary" on page 258).
• Use the Index to find information.
• All illustrations in this user’s guide may differ from your machine depending on its options or models. 
• The display screen image in this user’s guide may differ from your machine depending on its options or models.
• The procedures in this user’s guide are mainly based on the operating system of Windows XP.

Conventions

Some terms in this guide are used interchangeably:
• Document is synonymous with original.
• Paper is synonymous with media, or print media.
• Machine refers to printer or MFP.
The following table offers the conventions of this guide:

Convention Description Example

Bold Used for texts on the display or button names on the machine. Start

Note Provides additional information or detailed specification of the machine function 
and feature.  

The date format may differ from country 
to country.

Caution Gives users information to protect the machine from possible mechanical 
damage.  

Do not touch the green underside of the 
toner cartridge. 

Footnote Provides additional information on certain words or a phrase. a. pages per minute

(“Cross-reference”) Guides users to a reference page for additional detailed information. (see "Finding more information" on page 12).
About this user’s guide_ 11



Finding more information

You can find information for setting up and using your machine from the following resources, either as a print-out or on screen.

Material name Description

Installation Guide This guide provides information on setting up your machine and requires that you follow the instructions in the guide to prepare the 
machine.

Quick Reference 
Guide

This guide provides operating procedures and descriptions of the most frequently used functions, allowing the machine to immediately 
be used.

Online User’s Guide This guide provides you with step-by-step instructions for using your machine’s full features and contains information for maintaining 
your machine, troubleshooting, and installing accessories. 

Machine Driver Help This help guide provides you with help information on the printer driver and instructions for setting up the printing options (see the 
User’s Guide).

Samsung website If you have Internet access, you can get help, support, machine drivers, manuals, and order information from the Samsung website. 
(www.samsung.com/printer)

Downloadable 
softwares

You can download useful softwares from the Samsung website. 

• SyncThruTM Web Admin Service: convenient for network administrators who need to manage many machines simultaneously. This 
software is for network models only. (http://solution.samsungprinter.com)

• Samsung AnyWeb Print: helps personal users to screen-capture the website screen in Windows Internet Explorer easily. 
(http://solution.samsungprinter.com/personal/anywebprint)

• XPS printer driver: used to print XPS file format. The XPS printer driver can be installed only on Windows Vista OS or higher. 
(www.samsung.com/printer)
About this user’s guide_ 12
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features of your new product
Your new machine is equipped with a number of special features that improve the quality of your printed documents.

Special Features

Print with excellent quality and speed

• You can print with a resolution of up to 9,600 x 600 dpi 
effective output (600 x 600 x 4 dpi).

* Zoran IPS Emulation compatible with PostScript 3: 

©Copyright 1995-2005, Zoran Corporation. All rights reserved. 
Handle many different types of printable material

Create professional documents

Save time and money

Expand your machine’s capacity

• CLX-9352 Series prints A4-sized or letter-sized paper at up 
to 35 ppm. CLX-9252 Series prints A4-sized or letter-sized 
paper at up to 25 ppm.

• CLX-9352 Series prints A3-sized paper at up to 17 ppm. 
CLX-9252 Series prints A3-sized paper at up to 12 ppm.

• SCX-8240 Series prints A4-sized or letter-sized paper at up 
to 40 ppm. SCX-8230 Series prints A4-sized or letter-sized 
paper at up to 30 ppm.

• SCX-8240 Series prints A3-sized paper at up to 20 ppm. 
SCX-8230 Series prints A3-sized paper at up to 15 ppm.

• The multi-purpose tray supports various printable materials 
(see"Print media specifications" on page 252).

• The multi-purpose tray holds up to 100 sheets of plain paper.
• The 1,040-sheet standard tray and 1,040-sheet optional dual 

cassette feeder support plain paper in various sizes.
• The 2,000-sheet optional high capacity feeder supports 

various paper types in A4 and letter (see"Print media 
specifications" on page 252).

• Print Posters. The texts and pictures of each page of your 
document are magnified and printed across the sheet of 
paper and can then be taped together to form a poster (see 
"Printing posters" on page 151).

• Print Watermarks. You can customize your documents with 
words, such as “Confidential” (see "Using watermarks" on 
page 152).

• You can use preprinted forms and letterhead with plain 
paper (see"Using overlay" on page 153).

• To save paper, you can print multiple pages on one single 
sheet of paper (see "Printing multiple pages on one sheet of 
paper" on page 151).

• This machine automatically conserves electricity by 
substantially reducing power consumption when not in use.

• To save paper, you can print on both sides of the paper 
(double-sided printing) (see "Printing on both sides of the 
paper" on page 152).

• Your machine has an extra memory slot to expand its 
memory (see Supplies and Accessories).

• Zoran IPS Emulation* compatible with PostScript 3 (PS) 
enables PS printing.
Features of your new product_
Print in various environments

Copy originals in several formats

Scan the originals and send it right away

Set a specific time to transmit a fax (optional)

Use USB flash memory devices

Zoran, the Zoran logo, IPS/PS3, and OneImage are trademarks 
of Zoran Corporation.

136 PS3 fonts: Contains UFST and MicroType from 
Monotype Imaging Inc.

• You can print on various operating systems such as 
Windows, Linux, and Macintosh systems.

• Your machine is equipped with a network interface.

• Your machine can copy multiple image copies from the 
original documents on a single page (see "N-up copying" on 
page 63).

• There are special functions to erase catalog and newspaper 
background images (see "Adjusting background" on 
page 77).

• The print quality and image size can be adjusted and 
enhanced at the same time.

• Scan in color and use precise compressions of JPEG, TIFF, 
and PDF formats.

• Quickly scan and send files to multiple destinations using 
Networks scanning (see "Scanning" on page 82).

• You can specify a certain time to transmit a fax and also 
send the fax to several stored addresses.

• After transmission, the machine may print out the fax reports 
according to the setting.

If you have a USB memory device, you can use it various ways 
for your machine.
• You can scan documents and save them to the device.
• You can directly print data stored in the device (see 

"Printing from a USB memory device" on page 165).
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Features by models

The machine is designed to support all of your document needs from printing and copying to more advanced networking solutions for your business. Some features 
and optional goods may not be available depending on models or countries.
Features by models include:

( ●: Included, o: Optional) 

FEATURES SCX-8230 Series SCX-8240 Series CLX-9252 Series CLX-9352 Series

USB Memory Interface ● ● ● ●

Duplex Automatic Document Feeder ● ● ● ●

Hard Disk ● ● ● ●

Network Interface Ethernet 10/100 Base TX wired LAN ● ● ● ●

Duplex (2-sided) printing ● ● ● ●

Right Output Tray o o o ●

1,250-sheet Standard Finisher o o o o

3,250-sheet Booklet Finisher o o o o

Bridge Kit o o o o

2/3 Hole Punch Kit o o o o

2/4 Hole Punch Kit o o o o

Cabinet Stand o o o o

Dual Cassette Feeder o o o o

High Capacity Feeder o o o o

Working Table o o o o

Fax Kit o o o o

Fax Multiline Kit o o o o

FDI Kit o o o o

Expansion Memory Module 1G o o o o

SmarThru Workflow x o o o o

CounThru 2 o o o o

Advanced Scan Kit o o o o

Scanner Dehumidifying Heater Kit o o o o

Cassette Dehumidifying Heater Kit o o o o
Features of your new product_ 14



1.introduction
These are the main components of your machine:

This chapter includes:

• Machine overview
• Control panel overview
• Understanding the status LED
• Turning the machine on
• Connecting a printer cable
• Adjusting angle of the control panel
• Introducing the display screen and useful buttons
• Understanding the pop-up keyboard
• Using the manual stapler
• Using the pen and paper clip holder
• Viewing the animation for trouble shooting
  

Machine overview

Front view 1

 

1 Duplex automatic document feeder cover
 

8 Optional dual cassette feeder (tray 3, tray 4)a

 

2 Duplex automatic document feeder width guides
 

9 Standard tray (tray 1, tray 2)
 

3 Duplex automatic document feeder input tray
 

10 Front door
 

4 Duplex automatic document feeder output tray
 

11 Front door handle
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Front view 2

 

5 Multi-purpose tray
 

12 Control panel
 

6 Standard tray right bottom door
 

13 Center tray
 

7 Optional dual cassette feeder right bottom door

a.Optional device.

 

1 Scanner glass
 

5 Power-switch
 

2 White sheet
 

6 Power receptacle
 

3 Multi-purpose tray
 

7 USB port (2 EA)
 

4 Multi-purpose tray paper width guide
Introduction_ 16



Rear view

 

1 Optional dual cassette feeder cable
 

5 USB host port
 

2 Duplexing automatic document feeder cable
 

6 Finisher connector
 

3 Scanner locking screw
 

7 Network port
 

4 USB port
Introduction_ 17



Inner view (CLX-9252 9352 Series)

 

If you want to see the imaging unit, you need to remove the waste toner container. Hold the left/right locking levers and push outward. Then remove the waste 
toner container.

 

1 Waste toner container
 

3 Imaging units
 

2 Toner cartridges
 

4 Inner cover
Introduction_ 18



Inner view (SCX-8230 8240 Series)

 

If you want to see the imaging unit, you need to remove the waste toner container. Lift the locking lever upward. Then remove the waste toner container.

 

1 Waste toner container
 

3 Imaging unit
 

2 Toner cartridge
 

4 Locking lever
Introduction_ 19



View with Standard finisher (optional)

 

1 Standard finisher front door
 

6 Top door
 

2 Manual stapler
 

7 Standard finisher Front door handle
 

3 Manual stapler button
 

8 Bridge unit
 

4 Finishing tray
 

9 Staple
 

5 Top tray
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View with Booklet finisher 1 (optional)

 

1 Booklet tray
 

6 Top tray
 

2 Finishing tray
 

7 Top door
 

3 Booklet finisher front door
 

8 Booklet finisher front door handle
 

4 Manual stapler
 

9 Bridge unit
 

5 Manual stapler button
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View with Booklet finisher 2 (optional)

 

If you want to open the booklet maker, hold the booklet maker handle and pull it out.

 

1 Knife wheel
 

5 Staple
 

2 Booklet maker handle
 

6 Booklet Staple (2 EA)
 

3 Fold wheel
 

7 Booklet maker
 

4 Booklet jam removal wheel
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View with Cabinet stand and High capacity feeder (optional)

 

1 Cabinet Stand
 

3 High capacity feeder
 

2 High capacity feeder right bottom door
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Control panel overview

 

When you use the display screen, use your finger only. The screen may be damaged with a sharpen pen or anything else.

 

1 Display screen Shows the current machine status and prompts during an operation. You can set menus easily using the display screen.
 

2 Status LED Shows the status of your machine (See "Understanding the status LED" on page 25).
 

3 Job Status Shows the jobs currently running, queued jobs, completed jobs, current error code or secured jobs. 
 

4 Counter Shows the amount of paper used (See "Counter button" on page 29).
 

5 Eco Turn into Eco mode (See "Eco button" on page 30).
 

6 Power Saver Turn into power saver mode (See "Power Saver button" on page 32).

 

7 Numeric keypad Dials numbers and enters alphanumeric characters. You can also enter the number value for document copies or other 
options.

 

8 Reset Resets the current machine’s setup.
 

9 Help Gives detailed information about this machine’s menus or status.
 

10 Clear Deletes characters in the edit area.
 

11 Log out Allows user to log out.
 

12 Interrupt Stops a job in operation for urgent copying.

 

13 Stop Stops an operation at any time. The pop-up window appears on the screen showing the current job that the user can stop or 
resume.

 

14 Start Starts a job.

 

15 Power Turn the power on or off. When the blue LED is on, the machine is powered on and you can use it. If you turn the machine 
off, press this button for more than three seconds. Press Yes when the confirmation window appears.
Introduction_ 24



Understanding the status LED

The color of the status LED indicates the machine's current status.

 

Check the message on the display screen. Follow the instructions in the message or refer to the troubleshooting chater (see "Understanding display 
messages" on page 234). If the problem persists, call for service.

Status
Description

Off • The machine is off-line.
• The machine is in power saver mode. When data is received, or any button is pressed, it switches to on-line automatically.

Green On The machine is on-line and can be used.

Blinking Fax The machine is sending or receiving faxes.

Copy The machine is copying documents.

Scan The machine is scanning documents.

Print • When the status LEDslowly blinks, the machine is receiving data from the computer.
• When the status LED blinks rapidly, the machine is printing data. 

Red On • The imaging unit is at the end of its lifespan. Remove the old imaging unit and install a new one.
• The toner cartridge is totally empty. Remove the old toner cartridge and install a new one.
• A paper jam has occurred (see "Clearing paper jams" on page 210).
• The door is open. Close the door.
• There is no paper in the tray. Load paper in the tray (see "Loading paper in the tray" on page 37).
• The machine has stopped due to a major error. Check the display message (see "Understanding display messages" on 

page 234). 
• The waste toner container is not installed in the machine, or full waste toner container (see "Replacing the waste toner container" 

on page 199).

Blinking • A minor error has occurred and the machine is waiting for the error to be cleared. Check the display message 
(see "Understanding display messages" on page 234). When the problem is cleared, the machine resumes its original task. 

• The toner cartridge, imaging unit, or waste toner container is near the end of its life. Order a new toner cartridge, imaging unit, or 
waste toner container. You can temporarily improve print quality by redistributing the toner.
Introduction_ 25



Turning the machine on

 

Keep in mind that you should use the power cord supplied with the 
machine. Otherwise, it can cause damage or fire to the machine.

1. Plug the power cord into the power receptacle.

2. Plug the other end into a properly grounded AC outlet.

3. Turn on the main power switch.

 

• Some parts inside of the machine may be hot when power is on, or 
after printing. Be careful not to burn yourself when working inside 
the machine.

• Do not disassemble the machine when it is turned on or plugged 
in. Doing so may give you an electric shock.
Introduction_ 26



Turning the machine off

If you need to turn the machine off, press the Power button for more than 
three seconds on the right side of the control panel. When the confirmation 
window appears, press Yes from the display screen, then wait until power is 
turned off automatically.

 

• The machine has three types of power off mode. Press the 
Machine Setup > General Settings > Power Button Operation. 
The Power Button Operation option can only be configured by an 
authorized user who has registered an ID and a password on the 
machine. For detailed information about the power off using the 
Power button, refer to the Administrator’s Guide.

• You can also turn the machine on pressing the Power button.

 

If you turn the machine off directly using the main power switch above 
the power receptacle, it could cause the hard disk problem in the 
machine.

Connecting a printer cable

Using a network cable
This machine has a bulit-in network interface card. You can connect your 
machine to a network using a network cable.
Connect your machine to the network with a network cable:
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Adjusting angle of the control panel

The display screen could not be seen depending on the angle of the control 
panel and light. You can adjust the angle of the control panel to the direction 
which you want.
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Introducing the display screen and useful 
buttons

Display screen
The display screen on the control panel allows user-friendly operation of the 

machine. Once you press the home icon ( ) on the screen, it shows the 
display screen. The display screen image in this user’s guide may differ 
from your machine depending on its options or models.

 

• Icons shown on the display screen such as Fax may be grayed 
out, depending on the optional kit or program installed in your 
machine.

• To switch to the next display screen, press the right arrow on the 
display screen.

• Depending on the authentication setting, the machine’s users have 
to enter an ID and a password. In this case, the machine can only 
be used by an authorized user who has registered an ID and a 
password on the machine. Contact the machine’s administrator.

• USB: Enters the USB menu. When USB memory is inserted into the 
USB memory port on your machine, USB is activated on the display 
screen (see "Using a USB memory device" on page 164).

• Copy: Enters the Copy menu (see "Copying" on page 50).
• Fax: Enters the Fax menu. Fax is activated on the display screen by 

installing optional fax kit (see "Faxing (optional)" on page 110).
• Document Box: Enters the Document Box menu (see "Document 

box" on page 167).
• Scan to Email: Enters the Scan to Email menu (see "Scanning 

originals and sending through email (scan to email)" on page 83).
• Scan to Server: Enters the Scan to Server menu (see "Scanning 

originals and sending via SMB/WEBDAV/FTP (scan to server)" on 
page 87).

• Scan to USB: Enters the Scan to USB menu. When USB memory is 
inserted into the USB memory port on your machine, Scan to USB is 
activated on the display screen (see "Scanning originals and sending to 
a USB memory device (scan to USB)" on page 93).

• Machine Setup: You can browse current machine settings or change 
machine values. 

 

Some menus are only configured by an administrator or an 
authorized user who has registered ID and password on the 
machine by administrator. When the machine requests, enter the 
ID and password.

• Toner Info: Shows the amount of toner used.
• LCD Brightness: Adjusts brightness of the display screen.

• : Changes the display language on the display screen. 

• : When a USB memory device is inserted into the USB 
memory port on your machine, this is activated on the display screen. 
When you want to remove USB memory from the machine, press this 
button and Stop.

• Quick Copy: Enters the Quick Copy menu (see "Using the Quick Copy 
menu" on page 81).

• Scan to PC: Enters the Scan to PC menu (see "Scanning originals and 
sending to your computer (scan to PC)" on page 105).

• SmarThru WorkFlow: In order to use this menu, SmarThru WorkFlow 
should be installed. For more information, contact your local Samsung 
dealer or the retailer where you purchased your machine.

Counter button
When you press the Counter button on the control panel, You can see the 
number of impressions.

When you select Device, you can see the number of impressions by device. 
Impression here means one side printing.
• Total Usage: Displays the total number of impressions.
• Large Page: Displays the total number of impressions with large size 

paper.
• Print: Displays the number of impressions by printing.
• Copy: Displays the number of impressions by copying.
• Fax Print: Displays the number of impressions by received faxes.
• Report: Displays the number of report impressions. 
• Send Usage: Displays the number of images sent via email, server, 

etc.
• Fax Send Usage(PSTN): Displays the number of sent faxes.
• Print: Prints the usage counter report.
When you select User, you can see the number of usage, limit, and 
remaining usage by each user. For detailed information about Counter, 
refer to the Administrator’s Guide.
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Eco button
The eco feature allows you to save print resources and leads you to 
eco-friendly printing. When you press the Eco button, the machine turns the 
eco mode on or off. If the eco mode is on, you can see the eco image 

( )on some features. Some options in the features are not available to 
use in the eco mode. For detailed information about eco feature, refer to the 
Administrator’s Guide.

 

• Only administrators have permission for Eco Setting in Machine 
Setup. 

• If the machine requests a password for eco mode, you need to 
enter the password. Contact your administrator.

• The Eco button is activated only for Copy, Quick Copy and 
Document Box menus.

Job Status button
When you press the Job Status button, the screen lists the currently 
running, queued, and completed jobs.

Current Job
Displays the list of jobs in progress and pending.

• No: Gives the order of jobs.
• Job Type: Displays type of the job, such as print, copy, fax, etc.
• Status: Displays the current status of each job (see "Meaning of 

status" on page 31).
• Job Name: Displays the name of the job. 

• User: Displays the name of the job owner.
• Detail: Displays detailed information of selected job from the list.
• Delete: Removes a selected job from the list.
• Delete All: Removes printing jobs or all jobs from the list. When you 

press Print Job Only, all printing jobs are deleted which Job Type is 
Host Print.

• Promote: Promotes a selected job from the list when the many jobs 
are queued. The selected job cannot be promoted in front of the 
progressing job.

 

You cannot use the Promote button depending on the state of 
the job. If the Promote button is inactivated when you select a 
job, the job you selected is considerably progressed.

• Job Hold: Holds a selected job from the list.

 

You cannot use the Job Hold button depending on the state of 
the job. If the Job Hold button is inactivated when you select a 
job, the job you selected is considerably progressed.

• Release: Releases the held job from the list.
• Close: Closes the job status window.

Completed Job
Displays the list of completed jobs.

• No: Gives the order of jobs.
• Job Type: Displays type of the job, such as print, copy, fax, etc.
• Status: Displays the status of each completed job (see "Meaning of 

status" on page 31).
• Job Name: Displays the name of the job. 
• User: Displays the name of the job owner.
• Detail: Displays detailed information of selected job.
• Close: Closes the job status window.

Status Description

Off The machine is not in the Eco mode.

Green On The machine is in the Eco mode.
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Active Notice
Displays any error messages and codes that have occurred.

• No: Gives the order of messages.
• Machine Status Message: Displays the error message for the 

current errors in the machine.
• Error Code: Displays the error message's code.
• Detail: Displays detailed information of the selected job.
• Close: Closes the job status window.

Secured Job
Displays the list of secured jobs the user has set in the printer driver (see 
"Confidential" on page 140). You need to enter the User ID and 
Password set in the printer driver (see "Confidential" on page 140).

• No: Gives the order of jobs.
• Job Type: Displays type of the job.
• Job Name: Displays the name of the job. 
• User: Displays the name of the job owner.
• Detail: Displays detailed information of the selected job. You can 

also change the number of copies pressing Change Settings.
• Edit: Changes the Job Name of the selected job.
• Delete: Removes the selected job from the list.
• Print: Prints the selected job from the list.
• Close: Closes the job status window.

Meaning of status
• Receiving: The machine is receiving data from network or fax line.
• Image Processing: The machine is processing the image 

(decoding, encoding, converting data format).
• Formatting: The machine is generating the image for printing.
• Pending: The job on the queue is waiting for its turn.
• Transferring: The machine is transferring the data to email, server 

or fax. 
• Scanning: The machine is scanning.
• Dialing: In the fax mode, the machine is dialing to receiver’s fax 

machine.
• Connecting: In the fax mode, the machine is waiting to connect to 

destination.
• Printing: The machine is printing.
• Storing: The data is storing to a box or a USB.
• Delayed Job: The job is temporarily stopped until the time you set 

for Delay Send (email, fax, server).
• Held: In the Secured Job tab, the job is temporarily stopped when 

the secure print job is sent from a computer. You can release the job 
pressing Print.

• Held: Proof Print: The job is temporarily stopped when the proof 
print job is sent from a computer. You can release the job pressing 
Release.

• Held: Proof Copy: In the copy mode, the job is temporarily stopped 
when the proof copy was selected. You can release the job pressing 
Release.

• Held: User Request: The job is temporarily stopped when Job 
Hold was pressed. You can release the job pressing Release.

• Held: Delayed Print: The job is temporarily stopped until the time 
you set for the delay print job which is sent from a computer.

• Held: Needs Resources: The job is temporarily stopped when the 
machine has problem such as paper empty, paper mismatch, etc.

• Interrupted: The job is temporarily stopped when the Interrupt 
button was pressed for an urgent copy job.

• Paused: The job is paused when the Stop button was pressed or 
the machine fault.

• Completed: The job is completed.
• Completed with error: The job is completed with error.
• Deleted: If you select a job in the list and press Delete, the job is 

deleted.
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Help button
Press the Help button when you have no idea how to use some function. 
The display screen shows the functional description in User’s guide or 
Admin Guide. These guides provide information to provide a basic 
understanding as well as detailed explanations on each step during actual 
usage. Valuable for both novice and professional users, all users can refer 
to these guides for using the machine.

• : Allows you to select User’s guide or Admin Guide.

• : Prints the current view page or specific page range you 
set.

• : Reduces the guide size on the display screen.

• : Magnifies the guide size on the display screen.

• : Fits the guide size on the display screen .

• : Moves to previous or next page. 
• Close: Closes the Help window.

Interrupt button

When you press Interrupt ( ), the machine goes into interrupt mode, 
which means it stops the current printing job for an urgent copy job. When 
the urgent copy job completed, the previous printing job continues.

 

When you select the staple feature for a printing job, interrupt mode 
works after a stapling completed in the printing job.

Power Saver button 
When the machine is not in use, save electricity by pressing Power Saver 

( ). Pressing this button for one second puts the machine into power 
save mode.

Understanding the pop-up keyboard

You can enter alphabet characters, numbers, or special symbols using the 
pop-up keyboard on the display screen. This keyboard is the same as a 
normal keyboard for easy usability. 

Touch the input area where you need to enter characters, then the keyboard 
pops up on the screen. The keyboard below is the default showing the 
lowercase letters. 

Status Description

Off The machine is not in interrupt printing 
mode.

Green On The machine is in interrupt printing mode.

Status Description

Off The machine is not in power save mode.

Blue On The machine is in power save mode.

 

1 Arrow Moves the cursor between characters in the input 
area.

 

2 Backspace
Deletes the characters on the left side of the 
cursor.

 

3 Del Deletes the characters on the right side of the 
cursor.

 

4 C Deletes all characters in the input area.
 

5 Input area Enters letters within this line.

 

6 Shift Toggles between lowercase keys and uppercase 
keys or vice versa.

 

7 Symbols Switches from the alphanumeric keyboard to the 
symbol keyboard.

 

8 Space Enters a blank between characters.
 

9 OK Saves and closes input result.
 

10 Cancel Cancels and closes input result.
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Using the manual stapler

You can use the manual stapler when the standard finisher or booklet 
finisher is installed. It is useful to use the manual stapler in filing several 
pages. The way to use the manual stapler is same as that of the standard 
finisher and booklet finisher.

1. Arrange the documents before stapling.

2. Press the manual stapler button at the top of the finisher. When the 
green light in on, the manual stapler is ready to stapling.

3. The first page of the printed documents should face the bottom. Insert 
the documents into the manual stapler so that the upper right part of the 
documents will be stapled.

If the documents get inserted properly, the manual stapler button will 
blink three or four times and then staple with flipping sound.
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Using the pen and paper clip holder

You can keep pens, paper clips and other small office supplies in the Pen 
and Paper Clip Holder. The Pen and Paper Clip Holder has a magnet inside 
to prevent the paper clips from scattering.

 

Do not place cards which have magnetic strip on the pen and paper 
clip holder. it could be damaged by magnetic forces.

Viewing the animation for trouble shooting

When the problems in the machine occur, some error messages are shown 
with animations to help you solve the problems. You can see the animation 
to shoot the trouble pressing View.

 

This machine does not show the animations of all the problems. For 
the errors of which messages are not shown with animation, refer to 
the troubleshooting chapter (see "Understanding display messages" 
on page 234).

The screens below show an example animation.

Follow the instructions on the screen to solve the concerned problem. 
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2.media and tray
This chapter provides information on how to load originals and print media into your machine.

This chapter includes:

• Loading originals
• Selecting print media
• Loading paper in the tray

• Printing on special media
• Tray setting

  

Loading originals

You can use the scanner glass or the duplex automatic document feeder 
(DADF) to load an original for copying, scanning, and sending a fax.

On the scanner glass
Make sure that no originals are in the DADF. If an original is detected in the 
DADF, the machine gives it priority over the original on the scanner glass. 
To get the best scan quality, especially for colored or gray-scaled images, 
use the scanner glass.

Preparing originals
• Do not load paper smaller than 25 x 25 (1.0 x 1.0 inches) or larger 

than 297 x 432 mm (11.7 x 17 inches).
• Make sure any glue, ink, or correction fluid on the paper is 

completely dry before loading.

1. Open the DADF.

2. Place the original face down on the scanner glass and align it with 
the registration guide at the top left corner of the glass.

3. Close the DADF.

 

• Leaving the DADF open while copying may affect copy 
quality and toner consumption.

• Dust on the scanner glass may cause black spots on the 
printout. Always keep it clean.

• If you are copying a page from a book or magazine, lift the 
DADF until its hinges are caught by the stopper and then 
close the lid. If the book or magazine is thicker than 30 mm 
(1 inch), start copying with the lid open.

 

• Be careful not to break the scanner glass. You may get 
hurt.

• Do not put hands on the scanner glass while closing the 
DADF. The DADF may fall on your hands and cause injury.

• Do not look at the light inside of the scanner while copying 
or scanning. It is harmful to eyes.
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In the duplex automatic document feeder (DADF)

Preparing originals
• Do not load paper smaller than 140 x 140 mm (5.5 x 5.5 inches) or 

larger than 297 x 432 mm (11.7 x 17 inches).
• The DADF can automatically detects Statement LEF, Statement 

SEF, JIS B5 LEF, JIS B5 SEF, A5 LEF, A5 SEF, A4 LEF, A4 SEF, 
Letter LEF, Letter SEF, B4, Ledger, Legal, and A3-sized originals.

• Do not attempt to load the following types of paper, in order to 
prevent paper jam, low print quality, and machine damage.
- Carbon-paper or carbon-backed paper
- Coated paper
- Onion skin or thin paper
- Wrinkled or creased paper
- Curled or rolled paper
- Torn paper

• Remove all staples and paper clips before loading.
• Make sure any glue, ink, or correction fluid on the paper is 

completely dry before loading.
• Do not load originals that include different sizes or weights of paper.
• Do not load booklets, pamphlets, transparencies, or documents with 

other unusual characteristics.

Using the DADF, you can load up to 100 sheets of paper (80 g/m2, 20 lb 
bond) for one job.

1. Flex or fan the edge of the paper stack to separate the pages before 
loading originals.

2. Load the originals face up into the DADF. Make sure that the bottom 
of the original stack matches the paper size marked on the document 
input tray.

3. Adjust the document width guides to the paper size.

 

Dust on the DADF glass may cause black lines on the printout. 
Always keep the glass clean.
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Selecting print media

You can print on a variety of print media, such as plain paper, envelopes, 
labels, and transparencies. Always use print media that meet the guidelines 
for use with your machine. 

Guidelines to select the print media
Print media that does not meet the guidelines outlined in this user’s guide 
may cause the following problems:
• Poor print quality
• Increased paper jams
• Premature wear on the machine.
Properties, such as weight, composition, grain, and moisture content, are 
important factors that affect the machine’s performance and the output 
quality. When you choose print materials, consider the following:
• The type, size, and weight of the print media for your machine are 

described in print media specifications (see "Print media specifications" 
on page 252).

• Desired outcome: The print media you choose should be appropriate for 
your project.

• Brightness: Some print media are whiter than others and produce 
sharper, more vibrant images.

• Surface smoothness: The smoothness of the print media affects how 
crisp the printing looks on the paper.

 

• Some print media may meet all of the guidelines in this user’s 
guide and still not produce satisfactory results. This may be the 
result of the sheets characteristics, improper handling, 
unacceptable temperature and humidity levels, or other variables 
over which cannot be controlled.

• Before purchasing large quantities of print media, ensure that it 
meets the requirements specified in this user’s guide. 

 

• Using print media that does not meet these specifications may 
cause problems or require repairs. Such repairs are not covered 
by Samsung’s warranty or service agreements.
The amount of paper put into the tray may differ according to 
media type used (see "Print media specifications" on page 252).

• Make sure not to use the inkjet photo paper with this machine. It 
could cause damage to the machine. 

• Using inflammable print media can cause a fire.
• Use designated print media (see "Print media specifications" on 

page 252).

 

The use of inflammable media or foreign materials left in the printer 
may lead to overheating of the unit and, in rare cases may cause a 
fire.

The amount of paper put into the tray may differ according to media type 
used (see "Print media specifications" on page 252).

Loading paper in the tray

Standard tray / optional dual cassette feeder
Load the print media you use for the majority of your print jobs into the 
standard tray. The standard tray can hold a maximum of 1,040 sheets of 
plain paper. 
You can purchase an optional dual cassette feeder and attach it below the 
standard tray to load an additional 1,040 sheets of plain paper. Refer to the 
Supplies and Accessories guide in the supplied CD.

 

• Standard tray contains two trays. (Tray 1, Tray 2)
• Optional dual cassette feeder contains two trays. (Tray 3, Tray 4)
• The process to load paper in tray 1, tray 2, tray 3, and tray 4 is the 

same.
• If you have installed the optional high capacity feeder, refer to the 

installation guide provided with it.

 

Using photographic paper or coated paper may cause problems, that 
require repairs. Such repairs are not covered by the warranty or 
service agreements.

1. Squeeze the lock lever on the handle and pull out the tray.

2. Squeeze the paper length guide, and pull it to the end of the tray.

1 Paper length 
guide
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3. Squeeze the paper width guide, and pull it to the end of the tray.

4. Flex and fan the edge of the paper stack to separate the pages before 
loading papers.

5. Load paper with the print side facing up.

6. Adjust the paper length guide to the desired paper length.

7. After loading paper into the tray, pinch the paper width guide and move it 
toward the stack of paper until it lightly touches the side of the stack. Do 
not press the guide too tightly to the edge of the paper, the guide may 
bend the paper.

1 Paper width guide
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• Do not push the paper guide too far causing the media to wrap.
• If you do not adjust the paper width guide, it may cause paper 

jams.

 

Do not overload the tray. Otherwise, it may cause paper jams. 
Make sure that the paper is below the maximum paper capacity 
guide inside the tray.

8. Fix the the paper length guide using the locking switch. Release the 
locking switch to load a different sized paper.

9. Insert the tray back into the machine.
When you print a document, set the paper type and size for the tray.
For information about setting the paper type and size on the control 
panel (See "Tray setting" on page 47).

The standard tray and optional dual cassette feeder can automatically 
detect various-sized paper (See "Media sizes automatically detected" on 
page 44).
If you set the Tray Confirmation Message ON in Tray Settings, the 
confirmation window appears automatically (See "Setting the tray 
confirmation message" on page 49).
Check if the paper size and type in the tray are detected or not. If you 
want to set the paper size and type or if the machine cannot detect them, 
you can set the size and type directly in the confirmation window.

 

Some paper types are displayed with abbreviation. Tab Ext. 
stands for Tabloid Extra, EXEC and STMT are Executive and 
Statement each.

 

• If you experience problems with paper feeding, check whether 
the paper meets the media specification (See "Print media 
specifications" on page 252). Then, try placing one sheet at a 
time in the multi-purpose tray (See "Multi-purpose tray" on 
page 42).

• The settings made from the machine driver override the 
settings on the control panel.
To print from an application:

a) Open an application and start the print menu.
b) Open Printing Preferences (See "Opening printing 

preferences" on page 140).
c) Press the Paper tab in Printing Preferences, and select 

an appropriate paper type, size, and source. 
d) Press OK.
e) Start printing from an application.

1 Paper capacity 
guide

1 Locking switch
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Optional high capacity feeder
You can increase the paper handling capacity of your machine by installing 
an optional high capacity feeder. This tray holds up to 2,000 sheets of 
paper. 

 

The high capacity feeder can only hold A4 or letter-sized paper.

 

Using photographic paper or coated paper may cause problems, that 
require repairs. Such repairs are not covered by the warranty or 
service agreements.

1. Squeeze the lock lever on the handle and pull out the tray.

2. Flex and fan the edge of the paper stack to separate the pages before 
loading papers.

3. Load paper with the print side facing up.

 

Align the paper and gently push it to the right side of the tray. 
Otherwise, it could cause paper jams.
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4. Load the paper in the left side of the tray with the print side facing up. 
The left side of the tray can hold up to 1,000 sheets of plain paper.

 

• Do not overload the tray. Otherwise, it may cause paper jams. 
Make sure that the paper is below the maximum paper 
capacity guide inside the tray.

• If the paper in the right side has run out, the guide 
automatically pushes the paper in the left side to right side 
automatically.

5. Insert the tray back into the high capacity feeder.
When you print a document, set the paper type and size for the tray.
For information about setting the paper type and size on the control 
panel (see "Tray setting" on page 47).
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Multi-purpose tray
The multi-purpose tray can hold special sizes and types of print material, 
such as postcards, note cards, and envelopes. It is useful for single page 
printing on colored paper.

Tips on using the multi-purpose tray
• Load only one type, size, and weight of print media at a time in the 

multi-purpose tray.
• To prevent paper jams, do not add paper while printing when there is 

still paper in the multi-purpose tray. This also applies to other types 
of print media.

• Print media should be loaded face down with the top edge going into 
the multi-purpose tray first and be placed in the center of the tray.

• Always load only the specified print media to avoid paper jams and 
print quality problems (see "Print media specifications" on page 252).

• Flatten any curl on postcards, envelopes, and labels before loading 
them into the multi-purpose tray.

1. Open the multi-purpose tray and pull out the extention if necessary.

2. Flex or fan the edge of the paper stack to separate the pages before 
loading originals.

3. Load the paper with the side to be printed on facing down.

4. Squeeze the multi-purpose tray paper width guides and adjust them 
to the width of the paper. Do not force too much, otherwise the paper 
will bend resulting in a paper jam or skew.
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5. When you print a document, set the paper type and size for the 
multi-purpose tray.
The multi-purpose tray can automatically detect various-sized paper 
(see "Media sizes automatically detected" on page 44).
For information about setting the paper type and size on the control 
panel (see "Tray setting" on page 47).

 

The settings made from the machine driver override the 
settings on the control panel.
To print from an application:

a) Open an application, and start the print menu.
b) Open Printing Preferences (see "Opening printing 

preferences" on page 140).
c) Press the Paper tab in Printing Preferences, and select 

an appropriate paper type, size, and source. 
d) Press OK.
e) Start printing from an application.
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Media sizes automatically detected
This machine can automatically detect various sized-paper. Refer to the table below.

(●: Detected, o: Not detected, N/A: You cannot load the paper in the tray.)

sizea

a.This machine could detect the similar sized paper as the auto detected paper depending on the size.

Standard tray/ optional 
dual cassette feeder

Multi-purpose tray Optional high capacity 
feeder

Duplex printing

Letter SEFb

b.SEF meaning is Short Edge Feed.

● o N/A Available

Letter LEFc

c. LEF meaning is Long Edge Feed.

● ● ● Available

Ledger ● ● N/A Available

Legal ● o N/A Available

Executive SEF o o N/A Available

Executive LEF N/A o N/A Available

Statement SEF ● ● N/A Available

Statement LEF N/A N/A N/A N/A

A3 ● ● N/A Available

A4 SEF ● ● N/A Available

A4 LEF ● ● ● Available

A5 SEF ● o N/A Available

A5 LEF N/A ● N/A N/A

B4 ● ● N/A Available

JIS B5 SEF ● ● N/A Available

JIS B5 LEF N/A ● N/A Available

A6 SEF N/A ● N/A N/A

A6 LEF N/A N/A N/A N/A

ISO B5 SEF o o N/A Available

ISO B5 LEF N/A o N/A N/A

Folio ● o N/A Available

Oficio o o N/A Available

Tabloid Extra ● o N/A Available

SRA3 N/A o N/A N/A

8K o o N/A Available

16K o o N/A Available
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Printing on special media

The table below shows the available special media for each tray.

 

When using special media, we recommend you feed a piece of paper 
at a time. Check the maximum input number of media for each tray 
(see "Print media specifications" on page 252).

The media types are shown in the Printing Preferences. This paper type 
option allows you to set the type of paper to be loaded in the tray. This 
setting appears in the list so that you can select it. This will let you get the 
best quality printout. If not, the desired print quality may not be achieved.
• Plain: 71 to 90 g/m2 (19 to 24 lb) normal plain paper.
• Thick: 91 to 105 g/m2 (25 to 28 lb) thick paper.
• Heavy Weight: 106 to 175 g/m2 (29 to 46 lb) thick paper.

• Extra Heavy Weight 1: 176 to 216 g/m2 (47 to 57 lb) thick paper.
• Extra Heavy Weight 2: 217 to 253 g/m2 (58 to 67 lb) thick paper.
• Thin: 60 to 70 g/m2 (16 to 18 lb) thin paper.
• Bond: 105 to 120 g/m2 (28 to 32 lb) bond.
• Color: 75 to 90 g/m2 (20 to 24 lb) color-backgrounded paper.
• Labels: 120 to 150 g/m2 (32 to 40 lb) label.
• Transparency: 138 to 146 g/m2 (37 to 39 lb) transparency paper. 
• Envelope: 75 to 90 g/m2 (20 to 24 lb) envelope.
• Preprinted: 75 to 90 g/m2 (20 to 24 lb) preprinted paper.
• Cotton: 75 to 90 g/m2 (20 to 24 lb) cotton paper.
• Recycled: 60 to 90 g/m2 (16 to 24 lb) recycled paper.
• Archive: 70 to 90 g/m2 (19 to 24 lb) If you need to keep the print-out for 

a long time, such as archives, select this option.
• Letterhead: 70 to 90 g/m2 (19 to 24 lb).
• Punched: 70 to 90 g/m2 (19 to 24 lb) .
• Thin CardStock: 105 to 163 g/m2 (28 to 43 lb) cardstock. 
• Thick CardStock: 170 to 216 g/m2 (45 to 57 lb) cardstock. 
• Thin Glossy: 106 to 169 g/m2 (28 to 45 lb) glossy paper. 
• Thick Glossy: 170 to 253 g/m2 (45 to 67 lb) glossy paper. 

Envelope
Successful printing on envelopes depends upon the quality of the 
envelopes. 
To print an envelope, place it with the flap side up.

• When selecting envelopes, consider the following factors:
- Weight: The weight of the envelope paper should not exceed 

90 g/m2 (16 lb) otherwise, a jam may occur.
- Construction: Prior to printing, envelopes should lie flat with less 

than 6 mm (0.25 inches) curl, and should not contain air.
- Condition: Envelopes should not be wrinkled, nicked, or damaged.
- Temperature: Use envelopes that are compatible with the heat and 

pressure of the machine during operation.
• Use only well-constructed envelopes with sharp-and well-creased folds.
• Do not use stamped envelopes.
• Do not use envelopes with clasps, snaps, windows, coated lining, 

self-adhesive seals, or other synthetic materials.
• Do not use damaged or poorly made envelopes.
• Be sure the seam at both ends of the envelope extends all the way to 

the corner of the envelope.

Types

Standard 
tray/ 

optional 
dual 

cassette 
feeder

Optional 
high 

capacity 
feedera

a.Optional high capacity feeder supports only A4 and Letter sized paper.

Multi-purpose 
tray

Thick O O O

Heavy
weight

O O O

Extra
Heavy
weight 1

O O O

Extra
Heavy
weight 2

X X O

Thin O O O

Cotton O O O

Color O O O

Preprinted O O O

Recycled O O O

Bond O O O

Archive O X O

Letterhead O X O

Punched O O O

Thin 
Cardstock

O O O

Thick 
Cardstock O X O

Thin Glossy X X O

Thick Glossy X X O

Envelope X X O

Transparency X X O

Labels O X O
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1  Acceptable

2  Unacceptable
• Envelopes with a peel-off adhesive strip or with more than one flap that 

folds over to seal must use adhesives compatible with the machine’s 
fusing temperature about 170°C (338 °F) for 0.1 second. The extra flaps 
and strips might cause wrinkling, creasing, or jams, and may even 
damage the fuser.

• For the best print quality, position margins no closer than 15 mm (0.6 
inches) from the edges of the envelope.

• Avoid printing over the area where the envelope’s seams meet.

Transparency
To avoid damaging the machine, use only transparencies designed for use 
in laser printers.

• Transparencies used in the machine must be able to withstand the 
machine’s fusing temperature.

• Place them on a flat surface after removing them from the machine.
• Do not leave unused transparencies in the paper tray for long periods of 

time. Dust and dirt may accumulate on them, resulting in spotty printing.
• To avoid smudging caused by fingerprints, handle them carefully.
• To avoid fading, do not expose printed transparencies to prolonged 

sunlight.
• Ensure that transparencies are not wrinkled, curled, or have any torn 

edges.
• Do not use transparencies that separates from the backing sheet.
• To prevent transparencies from sticking to each other, do not let the 

printed sheets stack up as they are begin printed out. 
• Recommended media: Transparency for a color laser printer by Xerox, 

such as 3R 91331(A4), 3R 2780(Letter).

Labels
Load the paper with the side to be printed on facing down.
To avoid damaging the machine, use only labels designed for use in laser 
machines.

• When selecting labels, consider the following factors:
- Adhesives: The adhesive material should be stable at your 

machine’s fusing temperature about 170°C (338 °F) for 0.1 second.
- Arrangement: Only use labels with no exposed backing between 

them. Labels can peel off sheets that have spaces between the 
labels, causing serious jams.

- Curl: Prior to printing, labels must lie flat with no more than 13 mm 
(0.5 inches) of curl in any direction.

- Condition: Do not use labels with wrinkles, bubbles, or other 
indications of separation.

• Make sure that there is no exposed adhesive material between labels. 
Exposed areas can cause labels to peel off during printing, which can 
cause paper jams. Exposed adhesive can also cause damage to 
machine components.

• Do not run a sheet of labels through the machine more than once. The 
adhesive backing is designed for only a single pass through the 
machine.

• Do not use labels that are separating from the backing sheet or are 
wrinkled, bubbled, or damaged.

• Do not load paper that does not have space between labels running the 
same direction as the paper is being fed. Otherwise, it could cause 
paper jams.
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Card stock/ Custom-sized paper

• Do not print on media smaller than 98 mm (3.8 inches) wide or 148 mm 
(5.8 inches) long.

• In the software application, set margins to at least 6.4 mm (0.25 inches) 
away from the edges of the material.

Letterhead/Preprinted paper

• Preprinted paper must be printed with heat-resistant ink that will not 
melt, vaporize, or release hazardous emissions when subjected to the 
machine’s fusing temperature about 170°C (338 °F) for 0.1 second.

• Preprinted paper ink must be non-flammable and should not adversely 
affect machine rollers.

• Forms should be sealed in a moisture-proof wrapping to prevent 
changes during storage.

• Before you load preprinted paper, verify that the ink on the paper is dry. 
During the fusing process, wet ink can come off preprinted paper, 
reducing print quality.

Glossy

 

Load a piece paper into the multi-purpose tray at a time, glossy side 
facing down.

• Recommend media: Glossy paper (Letter) for this machine by HP 
Brochure Paper (Product: Q6611A) only.

• Recommend media: Glossy paper (A4) for this machine by HP Superior 
Paper 160 glossy (Product: Q6616A) only.

Tray setting

After loading paper in the paper tray, set the paper size and type using the 
display screen. For computer printing, select the paper size and type in the 
application program you use on your computer (see "Opening printing 
preferences" on page 140).

 

The settings made from the machine driver override the settings on 
the display screen.

Setting the paper size
1. Press Machine Setup > Tray Settings > Settings > select the tray you 

want from the display screen.

2. Press Paper Size and select the paper size.

• You can change the paper list on the display screen pressing inch 
Size or mm Size. The paper lists are divided into the available A/B 
type and letter type paper in this machine.

• If there is no required size paper or you need to use custom sized 
paper, press the cardinal point arrows to set the paper size. You can 
also set and save the custom size using Custom Size. You can 
select the custom size whenever you need it.

3. Press OK to save the selection.

Single-sided double-sided

Standard tray/
Optional dual 
cassette 
feeder

Face up Face down

Multi-purpose 
tray

Face down Face up
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Setting the paper type
1. Press Machine Setup > Tray Settings > Settings > select the tray you 

want from the display screen.

2. Press Paper Type and select the paper type.

3. Press OK.

Auto tray switch
This is the option to set if the machine is to continue printing or not when 
any tray becomes empty. For example, both tray 1 and tray 2 are filled with 
the same size paper, the machine automatically prints from tray 2 after the 
tray 1 runs out of paper.

1. Press Machine Setup > Tray Settings > Settings > Auto Tray Switch.

2. Press On.
3. Press OK.

Auto continue
This option allows you to continue printing when the paper size you have set 
is mismatched with the paper in the tray. When this option is activated, the 
machine continues printing using similar or large size paper. If this option is 
inactivated, the machine waits until the required size paper is loaded in the 
tray.

1. Press Machine Setup > Tray Settings > Settings > Auto Continue.

2. Press On.
3. Press OK.

Paper substitution
When the requested paper for a print job is not available in the tray, this 
feature allows you to substitute similar paper size, For example, if the 
requested ledger sized paper is not available in the tray, this machine 
substitutes A3 for the requested paper. 

 

When the paper is substituted, some image loss may occur.

1. Press Machine Setup > Tray Settings > Settings > Paper 
Substitution.

2. Press On.
3. Press OK.
Media and tray_ 48



Tray priority setting
When you do not select the tray for printing, the tray selected as in the Tray 
Priority Setting will be used in order. If the tray does not have the paper on 
which you want to print, the machine automatically prints from the trays in 
the priority order set.

1. Press Machine Setup > Tray Settings > Settings > Tray Priority 
Setting.

2. Press a tray, and give priority in the order for printing job using UP and 
Down.

3. Press OK.

Setting the tray confirmation message
When you load paper into a tray, you can set the confirmation message to 
appear automatically. This machine can detect some paper sizes and types 
automatically. If you want to set the paper size and type, or the machine 
cannot detect them, you can set the size and type directly in the 
confirmation window.

1. Press Machine Setup > Tray Settings > Settings > select the tray you 
want from the display screen.

2. Press Tray Confirmation Message.

3. Press On. 
4. Press OK.
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3.copying
This chapter gives you step-by-step instructions for copying documents.

This chapter includes:

• Understanding the copy screen
• Basic copy
• Changing the settings for each copy
• Using special copy features

• Using a programs setting
• Saving documents
• Using the Quick Copy menu

  

Understanding the copy screen

When you press Copy from the display screen, the Copy screen appears 
which has several tabs and lots of copying options. All the options are 
grouped by features so that you can configure your selections easily.

If a different screen is displayed, press ( ) to go to the home display 
screen.

Basic tab

• Copies: Enters the number of copies.
• Paper Supply: Selects the paper supply tray (see "Selecting the paper 

supply tray" on page 54).
• Reduce/Enlarge: Reduces or enlarges the size of a copied image (see 

"Reducing or enlarging copies" on page 55).
• Duplex: Sets the machine to print copies on both sides of the paper 

(see "Copying multiple sides" on page 55).
• Color Mode: Selects a color mode for making copies (see "Selecting 

the color mode (CLX-9252 9352 Series only)" on page 56).
• Output: Sets the machine’s various output options (see "Deciding the 

form of copy output" on page 56).
• Darkness: Adjusts the brightness level to make a copy for easier 

reading, when the original contains faint markings and dark images (see 
"Changing the darkness" on page 60).

• Proof Copy: Allows you to print one copy first to check the quality, then 
print the rest of copies later (see "Proof copying" on page 60).

• Programs: Allows you to save the current settings for future use (see 
"Using a programs setting" on page 79).

• Save Document: Saves document on the hard disk drive (HDD) in your 
machine (see "Saving documents" on page 80).

• : This button allows you to look closely into some options or you 

can see options as a whole by pressing .

• : This button allows you to move to USB, Fax, Document Box, 

etc. Press this button and select the menu you want to move to.
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Advanced tab
You can move to next or previous page using up/down arrows at the bottom 
left.

• Original Size: Selects the actual paper size of the originals (see 
"Selecting the size of originals" on page 61).

• Original Orientation: Selects the orientation of the originals (see 
"Selecting the orientation of originals" on page 61).

• ID Copy: Prints 2-sided originals on one sheet of paper. This feature is 
helpful for copying a small-sized item, such as a business card (see "ID 
card copying" on page 62).

• N-Up: Prints 2 or more original images, reduced to fit onto one sheet of 
paper (see "N-up copying" on page 63).

• Image Repeat: Prints multiple image copies from the original document 
on a single page (see "Image Repeat" on page 66).

• Back: Returns to the Basic tab.

• Image Shift: Allows you to adjust the image’s position (see "Image shift 
copying" on page 66).

• Booklet: Allows you to create booklets (see "Booklet copying" on 
page 68).

• Book Copy: Allows you to copy the left or/and right pages of book on 
separate output paper (see "Book copying" on page 69).

• Covers: Automatically adds covers taken from a different tray (see 
"Cover copying" on page 70).

• Transparency: Adds a blank or printed separator between 
transparencies within a set (see "Transparency copying" on page 70).

• Back: Returns to the Basic tab.
• Watermark: Allows you to print a watermark on printouts (see 

"Watermark" on page 71).

• Overlay: Allows you to use a overlay to apply to copy outputs (see 
"Overlay" on page 71).

• Stamp: Allows you to print with some information (see "Stamp" on 
page 72).

• Poster Copy: Prints an image divided into 9 pages (see "Poster 
copying" on page 73).

• Duplex Scan Speed: Speed up the copy scanning (see "Selecting 
duplex scan speed" on page 73).

• Job Completion Notification: Sends an email notification after the 
copy job is completed (see "Setting job completion notification" on 
page 74).

• Back: Returns to the Basic tab.
• Build Job: Allows you to copy several pages or different types of 

originals after all originals are scanned (see "Build job" on page 74).
• Back: Returns to the Basic tab.

Image tab
You can move to next or previous page using up/down arrows on the 
bottom left.

• Original Type: Improves the copy quality by selecting the original’s 
type for the current copy job (see "Selecting the type of originals" on 
page 74).

• Erase Edge: Allows you to erase specified areas of copies (see 
"Erasing edges" on page 75).

• Sharpness: Adjusts the sharpness level to make a copy that is easier 
to read (see "Changing the sharpness" on page 75).

• Contrast: Adjusts the contrast level to make the image either soft or 
crisp (see "Changing the contrast" on page 76).

• Mirror: Reverses the original image like a mirror (see "Copying in a 
mirror image" on page 76).

• Back: Returns to the Basic tab.
• Adjust Background: Prints an image with a lighter background.(see 

"Adjusting background" on page 77).
• Erase Backside Image: Prevents copying the original’s image shown 

through on the backside (see "Erasing backside Images" on page 77).
• Negative Image: Allows you to copy the original image with the light- 

and dark-colored areas of the image inversed (see "Copying in a 
negative image" on page 78).

• Back: Returns to the Basic tab.
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Basic copy

This is the normal and usual procedure for copying your originals.

1. Press Copy from the display screen.

2. Place the originals face up in the DADF or place a single original face 
down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Adjust the settings for each copy such as Paper Supply, 
Reduce/Enlarge, Duplex and more in the Basic tab (see "Changing the 
settings for each copy" on page 54).

4. Set the copy features in the Advanced or Image tabs, if necessary (see 
"Using special copy features" on page 61).

5. Enter the number of copies using the numeric keypad on the control 
panel, if necessary.

6. Press Start from the control panel to begin copying.

 

• To cancel the current copy job, press Stop on the control panel. 
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• You can delete current and pending jobs using Job Status on the 
control panel. Select the job you want to cancel and press Delete 
(see "Job Status button" on page 30).

Copying different sized originals
This feature allows you to copy the different sized originals at once. 

 

• If you want to copy different sized originals at once, select Mixed 
Size under the Original Size option (see "Selecting the size of 
originals" on page 61). Otherwise, it could cause original 
document jams.

• We recommend below combinations to be used for copying 
different sized originals. You can use the other combinations which 
are not recommended, but it could cause original document jams.
- A3 and A4
- A3 and B4
- A4 and B4
- B4 and B5
- Letter and Legal
- Letter and Ledger

1. Press Copy from the display screen.
2. Place the different sized originals face up in the DADF. When you place 

them in the DADF, align and gently push them to the rear side of the 
DADF width guide.

3. Press the Advanced tab > Original Size > Mixed Size from the display 
screen.

 

Mixed Size is activated when the originals are placed in the 
DADF.

4. Adjust the settings for each copy such as Paper Supply, 
Reduce/Enlarge, Duplex and more in the Basic tab (see "Changing the 
settings for each copy" on page 54).

5. Set the copy features in the Advanced or Image tab, if necessary (see 
"Using special copy features" on page 61).

6. Enter the number of copies using the numeric keypad on the control 
panel, if necessary.

7. Press Start from the control panel to begin copying.
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Changing the settings for each copy

On the Basic tab of the Copy screen, you can select copy features before 
starting to copy.

 

The Basic tab setting is only for the current copy job, which means the 
selected settings do not apply to the next copy job. After finishing the 
current copy job, the machine automatically restores the default 
settings, or when you press the Clear button on the control panel.

Selecting the paper supply tray
Paper Supply sets the tray containing the paper to be used for printing. The 
machine prints the scanned image on the paper in the selected tray. You 
can see the icons that show paper sizes and the remaining amount of paper 
in each tray. 
Press the Basic tab > Paper Supply, then press the appropriate paper tray. 

• Auto: Automatically detects the paper size with the paper tray.

 

When you use this option, Image Shift in the Advanced tab is 
inactivated.

• Other preset values: Check the paper size in each tray and press the 
tray containing the paper size you want.

The tray icons below represent remained paper in each tray.

You can also set a paper tray with the More button.

100 ~ 71% 70 ~ 31% 30 ~ 11% Under 10% Empty
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Reducing or enlarging copies
Using the Reduce/Enlarge feature allows you print an original image 
reducing or enlarging it to the paper. You can press the icons that show how 
to reduce and enlarge copies. Also, if you press the More button, you can 
reduce or enlarge by 1% between 25% and 400% to print a copy.
Press the Basic tab > Reduce/Enlarge, then press the appropriate option 
to reduce or enlarge an image on the paper.

 

When you use this option, Booklet and Poster Copy in the 
Advanced tab are inactivated.

• Original(100%): Prints texts or images the same size as originals.
• Auto Fit: Reduces or enlarges the original based on the size of the 

output paper.
• Other preset values: Check the image and value on each icon and 

press the one you want to use.

You can also adjust to reduce or enlarge an image on the paper with the 
More button.

You can select an option by pressing a button in the Reduce and Enlarge 
list. You can also reduce or enlarge by 1% between 25 ~ 400% to print a 
copy using the left/right arrows.
• XY Zoom: This button allows you to set the reduce or enlarge each X 

(width) and Y (Height) between 25 ~ 400%. Enter the value in the X or Y 
input area using the numeric keypad.

• Custom Zoom: You can set and save the custom zoom size using 
Zoom or XY Zoom. You can select the custom zoom size whenever you 
need it.

Copying multiple sides
The duplex feature allows you to copy one sided or two sided originals on 
both sides of the paper or divide two-sided originals into multiple one-sided 
copies. Check the available paper using the Duplex feature. You can only 
use this feature with Letter SEF, Letter LEF, Ledger, Legal, Executive SEF, 
Statement SEF, A3, A4 SEF, A4 LEF, A5 SEF, B4, JIS B5 SEF, ISO B5 
SEF, Tabloid Extra, 8K, 16K and Oficio.

 

• 63 to 163 g/m2 (16~43 lb bond) only
• When you use this option, ID Copy, Book Copy, Transparency 

and Poster Copy in the Advanced tab are inactivated.
Press the Basic tab > Duplex, then press the appropriate duplex option.

 

If an original is placed on the scanner glass and you press 1 -> 2 
Sided, 2 -> 1 Sided or 2 -> 2 Sided, the message Another Page? 
appears after the first page is copied. Load another original and press 
Yes. When you finish, press No on this window.

• 1 -> 1 Sided: Scans one side of an original and prints it on one side of 
the paper. This function produces exactly the same printout from the 
originals.

• 1 -> 2 Sided: Scans one side of originals and prints them on both sides 
of the paper.
You can select the output binding type either Book or Calendar with the 
More button.

• 2 -> 1 Sided: Scans both sides of the originals and prints each of one 
on a separate paper.
You can select the original binding type, either Book or Calendar, with 
the More button.
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• 2 -> 2 Sided: Scans both sides of the original and prints on both sides 
of the paper. This function produces exactly the same printout from the 
originals.
You can select the original and output binding type, either Book or 
Calendar, with the More button.

Selecting the color mode (CLX-9252 9352 Series 
only)
The machine provides many powerful effects on images without having 
expert editing skills. 
Press the Basic tab > Color Mode, then select the color mode you want. 

If you press the More button, you can see more Color Mode options.
• Auto: Select this setting to automatically detect whether the scanned 

document is in color or black and white, and then select an appropriate 
color setting.

• Full Color: Select this setting to print the same as the original image 
color.
Refer to the sample images below. Depending on the circumstances 
and quality of originals, the printout’s quality could be different from the 
sample image’s.

• B/W: Select this setting to print the copy in black and white, regardless 
whether the scanned document is in color or in black and white.
Refer to the sample images below. Depending on the circumstances 
and quality of originals, the printout’s quality could be different from the 
sample image’s.

Deciding the form of copy output

 

• You can use the copy output options when a optional standard 
finisher or a booklet finisher is installed.

• Depending on the direction of paper in the tray (ex. SEF or LEF), 
certain directions of the staple or punch may not be available.

• When you use the staple and punch together, you can only set the 
same position for staples and punch holes.

Press the Basic tab > Output, then select the copy output options you 
want.

• Sort: When you copy several sets, you can select the sequence order 
of printouts.
- Collated: Printouts in sets to match the sequence of originals. 

Original Copy

Original Copy
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- Uncollated: Printouts sorted into stacks of individual pages.

• Offset: Printouts are stacked in sets by laying printouts side-to-side.

 

This feature is available only when the standard or booklet finisher 
is installed.

- Off: Disables this feature.
- On: This feature can be used. 

• Rotate: Printouts are stacked criss-crossed in sets.

 

• This feature is available only when the standard or booklet 
finisher is not installed.

• This feature is available only with Letter- and A4-sized print 
media.

• Before using this feature, you have to load the paper in the 
trays with SEF (Short edge feed) and LEF (Long edge feed). 
For example, direction of paper feeding in tray 1 is SEF, and 
direction of paper feeding in tray 2 is LEF.

- Off: Disables this feature.
- On: This feature can be used.

• Output Tray: Select the output tray.

 

In CLX-9252 9352 Series, the right tray (face-up) is optional 
device. 
In SCX-8230 8240 Series, the Inner Tray (optional Job Separator) 
is optional device.

- Right Tray: If you need to print thick paper or if the paper 
repetitively jams in the exit area of the center tray, use the right tray.

 

When you use the Duplex feature (see "Copying multiple 
sides" on page 55) with the Right Tray as an output tray, it 
could slow down the printing speed. We recommend you to 
use other trays for an output tray.

- Inner Tray: The inner tray is efficient for separating the printouts. 

For example, if you want to avoid received faxes mixing with copy or 
print outputs, you can use this inner tray to separate the received 
faxes.

- Center Tray: The machine sends output to the center tray by 
default.

 

When the optional standard finisher or booklet finisher is installed, you 
can use more output trays. 

• Top Tray: Paper sizes not supported by the finishing tray 
automatically gets printed out in the top tray.

• Finishing Tray: When the optional standard finisher or booklet 
finisher is installed, the machine sends output to the finishing tray 
by default.

• Staple: You can staple printouts and adjust the stapling position.

 

• The Staple feature is available only when the standard or 
booklet finisher is installed.

• When you use the Staple feature, only the finishing tray is 
available for printouts.

• When the printout is only one page, the Staple feature does 
not work.

• When you have set the the Punch options before setting the 
Staple options, some options are not available depending on 
the staple position and the direction of paper feeding in the 
trays.

• When printing multiple copies of a job using the Staple feature, 
it is recommend to monitor the finishing tray. Printouts can 
become crooked and fall off of the finishing tray.

- Off: Disables this feature.
- 1 Staple: Select this setting to bind the printouts with a staple. You 

can also select the staple positon with Left or Right in Staple 
Direction.

- 2 Staple: Select this setting to bind the printouts with two staples. 
You can also select the staples positon in Staple Direction.
Depending on the options you select the result will vary. Refer to the 
below table before using the 2 Staple option.
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Origianl orientation 
(DADF/Scanner grass) 

Original orientation
(display screen)

Direction of paper 
feeding in the tray

Available Staple 
Direction

Result

In the DADF

On the scanner grass

Upright Images Long Edge Feed (LEF) Left or Right Left Right 

Sideways Images LEF Top

Upright Images Short Edge Feed (SEF) Top

Sideways Images SEF Left or Right Left Right 

In the DADF

On the scanner grass

Upright Images LEF Top

Sideways Images LEF Left or Right Left Right 

Upright Images SEF Left or Right Left Right 

Sideways Images SEF Top
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• Punch: Holes are punched in the printouts for filing purposes.
Depending on the options you select the result will vary. Refer to the below tables before using the Punch option.

Origianl orientation 
(DADF/Scanner grass) 

Original orientation
(display screen)

Direction of paper 
feeding in the tray

Available punch 
position Result

In the DADF

On the scanner grass

Upright Images Long Edge Feed (LEF) Left or Right Left Right 

Sideways Images LEF Top

Upright Images Short Edge Feed (SEF) Top

Sideways Images SEF Left or Right Left Right 

In the DADF

On the scanner grass

Upright Images LEF Top

Sideways Images LEF Left or Right Left Right 

Upright Images SEF Left or Right Left Right 

Sideways Images SEF Top
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• The hole punch function is available only when the punch kit is 
installed in the optional standard or booklet finisher.

• Numbers of punched holes are depending on the punch kit. 
You can purchase the 2/3 hole punch kit or 2/4 hole punch kit.

• When you use the punch feature, only the finishing tray is 
available for printouts.

• When you have set the the Staple options before setting the 
Punch options, some options are not available depending on 
the number of staples, staple position and the direction of 
paper feeding in the trays.

- Off: Disables this feature.
- 2 Holes: Two holes are punched in the left, right, or top. When the 

loaded paper is short edge feeding, you can choose Left or Right; 
while the loaded paper is long edge feeding, you can choose only 
Top.

- 3 Holes: Three holes are punched in the left, right, or top. When the 
loaded paper is short edge feeding, you can choose Left or Right, 
while the loaded paper is long edge feeding, you can choose only 
Top.

Changing the darkness
Press the Basic tab. You can adjust the degree of darkness using the 
left/right arrows. This feature allows dark images to be printed into lighter 
images, or light images into darker images.

Refer to the sample images below. Depending on the circumstances and 
quality of originals, the printout’s quality could be different from the sample 
image’s.

Proof copying
This mode is useful when you print more than one copy. You can print one 
copy first to check the quality, then print the rest of copies later.

1. Press Copy from the display screen.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Adjust the settings for each copy such as Paper Supply, 
Reduce/Enlarge, Duplex and more in the Basic tab (see "Changing the 
settings for each copy" on page 54).

4. Enter the number of copies using the numeric keypad.
5. Press Proof Copy.
6. Set the copy features in the Advanced or Image tabs, if necessary (see 

"Using special copy features" on page 61).
7. Press Start on the control panel to begin copying.
8. Check the quality of the printout.
9. When the proof copy confirmation window appears, if you like the 

printout quality, press Continue. The rest of the copies will be printed 
out.
If you press Cancel, the rest of the copies will be cancelled.

Light Moderatel
y light

Original Moderatel
y dark

Dark
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Using special copy features

On the Advanced or Image tab of the Copy screen, you can select specific 
copy features.

Selecting the size of originals
Copies can be produced after specifying the document scanning size if the 
document size cannot be detected automatically or if you wish to specify a 
certain document size.

1. Press Copy from the display screen.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Adjust the settings for each copy such as Paper Supply, 
Reduce/Enlarge, Duplex and more in the Basic tab (see "Changing the 
settings for each copy" on page 54).

4. Press Advanced tab > Original Size from the display screen.
5. Select the original size.

 

You can change the paper list on the display screen pressing Inch 
Size or mm Size. The paper list is divided into the available A/B 
size type and letter size type paper in this machine.

• Custom: If there is no required size paper or you need to use 
custom sized paper, press the cardinal point arrows to set the 
original size. You can also set and save the custom size using 
Custom Size. You can select the custom size whenever you need it.

 

The custom size is different depending on where the originals 
are placed.

• Auto: Automatically detects the size of originals, but this option is 
supported only when originals are Letter, Ledger, Legal, Statement, 
A3, A4, A5, B4, or JIS B5-sized.

• Mixed Size: Allows the use of both of Letter and Legal-sized papers 
together, and the machine uses the proper-sized paper from several 
trays. For example, if the originals total 3 pages, the 1st page is 
letter-sized paper, the 2nd page is legal-sized paper, and the 3rd 
page is letter-sized paper, then the machine prints the output first 
letter, legal, and letter in order from several trays.

 

Mixed Size is activated when the originals are placed in the 
DADF.

• Other preset values: You can select the size of original directly by 
pressing the buttons.

6. Press OK from the display screen.
7. Press Start on the control panel to begin copying.

Selecting the orientation of originals
When copying double-sided documents or making double-sided copies or 
combined copies, specify the document orientation; otherwise, the copies 
may not be printed in the correct page order or correct front and back page 
arrangement.

1. Press Copy from the display screen.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Adjust the settings for each copy such as Paper Supply, 
Reduce/Enlarge, Duplex and more in the Basic tab (see "Changing the 
settings for each copy" on page 54).

4. Press Advanced tab > Original Orientation from the display screen.
5. Select the orientation of the original document.

• Upright Images: Select this setting for an original document loaded 
with the top toward the back of the machine.

In the DADF On the scanner glass

Minimum size 128 x 128 mm 
(5 x 5 inches)

25 x 25 mm 
(1.0 x 1.0 inches)

Maximum size 297 x 432 mm 
(11.7 x 17.0 inches)

297 x 432 mm 
(11.7 x 17.0 inches)
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• Sideways Images: Select this setting for an original document 
loaded into the DADF with the top of the original document toward 
the left side of the machine or an original document placed on the 
scanner glass with the top of the original document toward the right 
side of the machine.

6. Press OK from the display screen.
7. Press Start on the control panel to begin copying.

ID card copying
The machine prints one side of the original on the upper half of the paper 
and the other side on the lower half without reducing the size of the original.
This feature is helpful for copying a small-sized item, such as a business 
card.

 

• This copy feature is available only when you place originals on the 
scanner glass.

• The size of the 2-sided originals should be smaller than A5, if not, 
some of it won’t be copied. 

1. Press Copy from the display screen.

2. Press the Advanced tab > ID Copy from the display screen.

3. Select a tray in Paper Source.
4. Follow the steps on the display screen.
5. Place the front side of an original facing down on the scanner glass as 

shown below, and close the DADF. 

 

When you place a original on the scanner glass, leave a little 
space between the edge of the scanner glass and the original. 
Otherwise, the part of original could not be printed.

6. Press Start on the control panel. Then the machine starts scanning.

Using the DADF Using the scanner 
glass

Icon

Using the DADF Using the scanner 
glass

Icon
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7. Turn the original over and place it on the scanner glass as shown below, 
and then close the DADF.

 

When you place a original on the scanner glass, leave a little 
space between the edge of the scanner glass and the original. 
Otherwise, the part of original could not be printed.

8. Press Start on the control panel to begin copying.

 

• If the original is larger than the printable area, some portions may 
not be printed.

• If you do not press the Start button, only the front side will be 
copied.

• If you press the Stop button, the machine cancels the copy job 
and returns to ready mode.

N-up copying
The machine reduces the size of the original images and prints 2 - 32 pages 
onto one sheet of paper.

 

• When you use this option, ID Copy, Image Repeat, Booklet, 
Book Copy and Poster Copy in the Advanced tab are 
inactivated.

• When you use this option, Auto Fit is the only available option for 

the Reduce/Enlarge feature.

1. Press Copy from the display screen.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Press Advanced tab > N-Up from the display screen.
4. Press an option according to how many images to copy onto one page.

• Off: Copies an original onto one sheet of paper.
• 2Up ~ 32Up: Copies corresponding numbers of separate originals 

to one page.

 

Depending on original document size, output paper size, and the 
reduced rate of image, some options may be inactivated.

5. Select a tray in Paper source.
6. Press the appropriate page order.

• Depending on the options you select the result will vary. Refer to the 
below table before using the 2Up option.
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Origianl orientation 
(DADF/Scanner grass) 

Original orientation
(display screen)

Direction of paper 
feeding in the tray

Available 
orientation

Result

In the DADF

On the scanner grass

Upright Images LEFa or SEFb Left-to-Right
or

Right-to-Left

Left-to-Right

Right-to-Left

In the DADF

On the scanner grass

Sideways Images LEF or SEF
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In the DADF

On the scanner grass

Sideways Images LEF or SEF Top-to-Down
or

Down-to-Top

Top-to-Down

Down-to-Top

In the DADF

On the scanner grass

Upright Images LEF or SEF

a.LEF meaning is Long Edge Feed.

b.SEF meaning is Short Edge Feed.

Origianl orientation 
(DADF/Scanner grass) 

Original orientation
(display screen)

Direction of paper 
feeding in the tray

Available 
orientation Result
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• All other page order options of N-up are the same except for the 
2Up. You can press Right-to-Down, Left-to-Down, Down-to-Left, 
and Down-to-Right.

7. Press Border to print a border around each page on the sheet.
• Off: Disables this feature.
• Full Line: Prints a full line around each page.
• Dotted Line: Prints a dotted line around each page.
• Cross Line: Prints a cross line around each page.

8. Press OK from the display screen.
9. Press Start on the control panel to begin copying.

If an original is placed on the scanner glass, the machine shows the 
window asking if you want to place another page. Load another original 
and press Yes. When you finish, press No on this window.

Image Repeat
This option prints several copies of the original image on the same side of a 
single page. If you have other original in the DADF, all other original images 
get printed the same way.

 

• When you use this option, N-Up, Booklet and Book Copy in the 
Advanced tab are inactivated.

• When you select Auto Repeat, Auto Fit is not available option for 
the Reduce/Enlarge feature.

• When you select Manual Repeat, Reduce/Enlarge is not 
available option in the Basic tab.

1. Press Copy from the display screen.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Press the Advanced tab > Image Repeat from the display screen.
4. Press the appropriate option.

• Off: Disables this feature.
• Auto Repeat: The number of images is automatically determined 

depending on the original image and the paper size. The number of 
repeating images will be automatically selected based on size of the 
original, size of output page and the reduce/enlarge ratio.

• Manual Repeat: You can select the number of images manually 
from 2, 4, 6, 8, 9 or 16.

5. Press Off in Border to print a border around each page on the sheet.
• Off: Disables this feature.
• Full Line: Prints a full line around each page.
• Dotted Line: Prints a dotted line around each page.
• Cross Line: Prints a cross line around each page.

6. Select a tray in Paper Source.
7. Press OK from the display screen.
8. Press Start on the control panel to begin copying.

Image shift copying
To avoid images overlapping with punch holes, staples, etc, you can move 
the image’s positon.

 

If you select Auto in Paper Supply, this feature remains inactive.
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1. Press Copy from the display screen.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Adjust the settings for each copy such as Paper Supply, 
Reduce/Enlarge, Duplex and more in the Basic tab (see "Changing the 
settings for each copy" on page 54).

4. Press the Advanced tab > Image Shift from the display screen.
5. Press the appropriate option.

• Off: Disables this feature.
• Auto Center: Automatically position at the center of the paper.

• Custom Margin: You can adjust the margin of the paper.
- Top & Bottom: Adjusts the margin of the top or bottom of the 

paper using arrows.

- Left & Right: Adjusts the margin of the left or right of the paper 
using arrows.

6. Press OK from the display screen.
7. Press Start on the control panel to begin copying.
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Booklet copying
The machine automatically prints on one or both sides of the paper, which 
are then folded to produce a booklet with all the pages in the correct 
sequence.
The machine will also reduce and correctly adjust the position of each 
image to fit on the selected paper. 

 

• When you use this option, Original Orientation, N-Up, Image 
Repeat, Book Copy, Covers, WaterMark and Stamp in the 
Advanced tab are inactivated.

• This feature is possible only with Letter, Legal, A4, JIS B5, 
Statement, Executive, A5, 8K, 16K, Ledger, Tabloid Extra, A3, and 
JIS B4 sized print media.

• You can only use the Fold & Staple option when the booklet 
finisher is installed.

• When you select Fold & Staple or Fold in Fold & Staple, the 
printed paper automatically gets printed out in the booklet finisher.

1. Press Copy from the display screen.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Adjust the settings for each copy such as Reduce/Enlarge, Duplex and 
more in the Basic tab (see "Changing the settings for each copy" on 
page 54).

4. Press the Advanced tab > Booklet from the display screen.
5. Select a tray in Paper Source.

 

If you need to use the Fold & Staple option with the booklet 
finisher, you have to load the paper by short edge feeding.

6. Press the appropriate option.
• Off: Disables this feature.
• 1 Sided Original: Copies from one side of the original to one page of 

a booklet.

• 2 Sided Original Book: Copies each side of an original to one page 
of a booklet.

• 2 Sided Original Calendar: Copies each side of an original to one 
page of a booklet. The second side of each original is rotated 180 
degrees so the text will be upright in the booklet.

• Binding: Selects the direction of page order. 
- Left: Output booklet will be opened to the left. 

- Right: Output booklet will be opened to the right.

• Fold & Staple: Select this setting to fold and staple printouts.
- Off: Disables this feature.
- Fold & Staple: Select this setting to fold printouts. The printouts 

can also be bound with center staples.
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- Fold: Select this setting to fold printouts only. 

- Divide Into Sets: If you copy a document containing many 
pages, select Divide Into Sets. You can divide the output 
booklet into multiple batches.The maximum number of sheets in 
a batch is 15 sheets. 
For example, if you copy 80 pages of a document, and set the 
number to 10.
- First batch: 1~40 pages (10 sheets)
- Second batch: 41~80 pages (10 sheets)

7. Press OK from the display screen. 
8. Press Start on the control panel to begin copying.

Book copying
Use this feature to copy a book. If the book is too thick, lift the DADF until its 
hinges are engaged by the stopper and then close the DADF. If the book or 
magazine is thicker than 30 mm (1.18 inches), start copying with the DADF 
open.

 

• This copy feature is available only when you place originals on the 
scanner glass.

• When you use this option, Original Orientation, N-Up, Image 
Repeat and Booklet in the Advanced tab are inactivated.

1. Press Copy from the display screen.
2. Place a page of book face down on the scanner glass and close the 

DADF (see "Loading originals" on page 35).

 

• When you place a book on the scanner glass, leave a little 
space (about 10 mm) between top or bottom edge of the 
scanner grass and the book. If you want to get the printouts 
well, follow the recommendation.

• Some books may not be available in this feature such as a 
hard-cover book, poor bound, etc.

3. Adjust the settings for each copy such as Paper Supply, 
Reduce/Enlarge, Duplex and more in the Basic tab (see "Changing the 
settings for each copy" on page 54).

4. Press the Advanced tab > Book Copy from the display screen.

5. Press the appropriate option.
• Off: Disables this feature.
• Left Page: Prints only the left page of the book.

• Right Page: Prints only the right page of the book.

• Both Pages(From Left):  Prints both facing pages from a left page.

• Both Pages(From Right):  Prints both facing pages from a right 
page. 

• Book Center & Edge Erase: Erases shadows of a binding or book 
edge from the center and side edges of copies.

6. Press OK from the display screen.
7. Press Start on the control panel to begin copying.
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Cover copying
The machine automatically adds covers to your copied set using stock taken 
from a different tray. Covers must be the same size and orientation as the 
main body of the job.

 

You cannot use this feature while using Booklet (see "Booklet 
copying" on page 68).

1. Press Copy from the display screen.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Select the tray, other than Auto, that has the cover paper loaded in the 
Basic tab.

 

• If you select Auto, the Covers feature remains inactive.
• You have to select a tray that has paper of the same size and 

orientation as the originals.
4. Adjust the settings for each copy such as Reduce/Enlarge, Duplex and 

more in the Basic tab (see "Changing the settings for each copy" on 
page 54).

5. Press the Advanced tab > Covers from the display screen.
6. Press the appropriate option.

• Off: Disables this feature.
• Front: Prints the document with the front cover.
• Back: Prints the document with the back cover.
• Front & Back: Prints the document with the front and back cover.

7. Press 1 Sided Printed Sheet in Cover Sheet to select if the cover will 
be 1-sided, 2-sided, or blank paper.

8. Select a tray in Paper Source.
9. Press OK from the display screen.
10. Press Start on the control panel to begin copying.

Transparency copying
This feature prevents copies to print onto transparencies from sticking 
together as a cause by heat that is produced during copying. You can also 
copy originals to the separator sheets.

1. Place the originals face up in the DADF or place a single original face 
down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

2. Load the right-sized transparencies with the side to be printed facing 
down on the multi-purpose tray.

3. Press Machine Setup > Tray Settings > Settings > MP Tray > Paper 
type > Transparency > OK from the display screen.

4. Press ( ) and Copy from the display screen.

5. Press the Advanced tab > Transparency from the display screen.
6. Press the appropriate option.

• No Transparency: Does not place separator sheets between 
transparencies.

• Blank Separators: Places a blank sheet between transparencies. 
Select a tray which loaded paper for separating from Separator.

• Printed Separator: Places the same image on the separator sheets 
as printed on the transparency. Select a tray which loaded paper for 
separating from Separator.

7. Press OK from the display screen.

 

If you did not select Transparency in step 3, a pop-up window 
appears.

8. Press Start on the control panel to begin copying.
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Watermark
The watermark option allows you to print text over an existing document. 
For example, you use it when you want to have large gray letters reading 
“DRAFT” or “CONFIDENTIAL” printed diagonally across the first page or all 
pages of a document. 

 

This feature may not be available depending on models or option kits 
installed.

There are several predefined watermarks that come with the machine. You 
can also enter a watermark you want. 

 

When you use this option, Booklet in the Advanced tab is 
inactivated.

1. Press Copy from the display screen.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Adjust the settings for each copy such as Paper Supply, 
Reduce/Enlarge, Duplex and more in the Basic tab (see "Changing the 
settings for each copy" on page 54).

4. Press the Advanced tab > Watermark from the display screen.
5. Press the appropriate option.

• Off: Disables this feature.
• Other preset values: Allows you to easily select values commonly 

used.

• Custom: Allows you to enter a text message using the pop-up 
keyboard.

6. Set the Watermark settings.
• Pages: Select to print the option on all pages or only the first page.
• Text Color/Size: Select the text message color and size.
• Position: Select the printed position of the text message.

7. Press OK from the display screen.
8. Press Start on the control panel to begin copying.

Overlay
An overlay is text and/or images stored on the hard drive as a special file 
format that can be printed on any document. You can store scanned forms 
on the hard drive as an overlay to apply to copy output.

 

When you use this option, Booklet and Poster in the Advanced tab is 
inactivated.

1. Press Copy from the display screen.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Adjust the settings for each copy such as Paper Supply, 
Reduce/Enlarge, Duplex and more in the Basic tab (see "Changing the 
settings for each copy" on page 54).

4. Press the Advanced tab > Overlay > On from the display screen.
5. Press the appropriate option.

 

If the Overlay feature is set with the On-Force mode from 
Machine Setup > Application Settings > Copy Settings > 
Overlay by your administrator, you cannot set and change all 
overlay options. The overlay option the administrator set is applied 
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to all copies. Contact your administrator.

• Off: Disables this feature.
• On: This feature can be used.
• New: Makes a new overlay form. This option is available only when 

you place originals on the scanner glass.
• Detail: Displays information of the selected overlay form. You can 

preview and print the stored overlay form.
• Edit: Changes the name of the selected overlay form.
• Delete: Deletes the selected overlay form.
• Overlap: You can select the overlap option for applying the overlay.

- Front: The overlay will be printed in front of the text. Some text 
might not be shown under the overlay.

- Back: The overlay will be printed behind the text.
- Transparent: The overlay will be applied transparently.

6. Select a overlay form from the list and press OK from the display screen.
7. Press Start on the control panel to begin copying.

Stamp
Prints the date and time, page number, or user ID on printouts. 

 

When you use this option, Booklet and Poster in in the Advanced 
tab is inactivated.

1. Press Copy from the display screen.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Adjust the settings for each copy such as Paper Supply, 
Reduce/Enlarge, Duplex and more in the Basic tab (see "Changing the 
settings for each copy" on page 54).

4. Press the Advanced tab > Stamp from the display screen.
5. Press the appropriate option.

• Page Number: This option allows you to print page numbers on the 
printouts.

• Time & Date: This option allows you to print time and date stamps 
on the printouts.

• User ID: This option allows you to print a user ID on the printouts.
• IP Address: This option allows you to print a IP Address on the 

printouts.
6. Press On to use the selected option.
7. Set the Stamp settings.

• Pages: Select to print the option on all pages or only the first page.
• Position: Select the printed position of the text.
• Text: Select the text color and size.

8. Press OK from the display screen.
9. Press Start on the control panel to begin copying.
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Poster copying
Your original will be divided into 9 portions. You can paste the printed pages 
together to make one poster-sized document.

 

• This copy feature is available only when you place originals on the 
scanner glass.

• This copy feature is available only when you select Original 
(100%) in Reduce/Enlarge.

• When you use this option, ID Copy and N-Up in the Advanced tab 
are inactivated.

1. Press Copy from the display screen.
2. Place a single original face down on the scanner glass and close the 

DADF (see "Loading originals" on page 35).
3. Adjust the settings for each copy such as Reduce/Enlarge, Duplex and 

more in the Basic tab (see "Changing the settings for each copy" on 
page 54).

4. Press the Advanced tab > Poster Copy.
5. Press On to activate this feature. 
6. Select a tray in Paper Source.
7. Press OK from the display screen.
8. Press Start on the control panel to begin copying.

 

Your original is divided into 9 portions. Each portion is scanned 
and printed one by one in the following order:

Selecting duplex scan speed
This option allows you to speed up the copy scanning. In this case, you can 
save the working hours. But, the copy quality could be reduced. 

1. Press Copy from the display screen.
2. Place a single original face down on the scanner glass and close the 

DADF (see "Loading originals" on page 35).
3. Adjust the settings for each copy such as Paper Supply, 

Reduce/Enlarge, Duplex and more in the Basic tab (see "Changing the 
settings for each copy" on page 54).

4. Press the Advanced tab > Duplex Scan Speed.
5. Press High to activate this feature. 
6. Press OK from the display screen.
7. Press Start on the control panel to begin copying.
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Setting job completion notification
When a copy job is completed, this machine can send the completion 
notification using an email. This feature is helpful for a large copy job. You 
do not need to wait beside the machine until the copy job is completed .

 

To recieve the job completion notification, you need to set up network 
parameters and email settings using the control panel or SyncThru™ 
Web Service. For details about how to set up the network parameters 
and email settings, refer to the Administrator’s Guide on the supplied 
CD.

1. Press Copy from the display screen.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Adjust the settings for each copy such as Paper Supply, 
Reduce/Enlarge, Duplex and more in the Basic tab (see "Changing the 
settings for each copy" on page 54).

4. Set the copy features in the Advanced or Image tabs, if necessary (see 
"Using special copy features" on page 61).

5. Enter the number of copies using the numeric keypad on the control 
panel, if necessary.

6. Press the Advanced tab > Job Completion Notification.
7. Press On to activate this feature. 
8. Press Email Address input area. The pop-up keyboard appears.

Enter the email address which you want to recieve the job completion 
notification. Press OK. You can also 

 

• You can select the email address pressing Address Book.
• You can enter an email address only.

9. Press OK from the display screen.
10. Press Start on the control panel to begin copying.

Build job
This feature allows you to copy various originals at once consisting of 
multiple batches and/or different sizes. The copy job will start after scanning 
all originals.

1. Press Copy from the display screen.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Adjust the settings for each copy such as Paper Supply, 
Reduce/Enlarge, Duplex and more in the Basic tab (see "Changing the 
settings for each copy" on page 54).

4. Set the copy features in the Advanced or Image tabs, if necessary (see 
"Using special copy features" on page 61).

5. Press the Advanced tab > Build Job from the display screen.

6. Press On. The machine starts to scanning.
After the scanning, the machine shows the window asking to place 
another page. Load another original and press Yes. You can change the 
copy setting pressing Change Settings, if necessary. When you finish, 
select No on this window.

7. The machine starts to print out.

Selecting the type of originals
The original type setting is used to improve copy quality by selecting 
document types for current copy jobs.

1. Press Copy from the display screen.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).
Copying_ 74



3. Adjust the settings for each copy such as Paper Supply, 
Reduce/Enlarge, Duplex and more in the Basic tab (see "Changing the 
settings for each copy" on page 54).

4. Press the Image tab > Original Type from the display screen.
5. Press the appropriate option.

• Text: Use for originals containing mostly text.
• Text/Photo (Text & Printed Photo): Use for originals contain text 

mixed with photographs.
• Photo: Use for photographs.
• Copied Original: Use for copied documents.
• Map: Use for maps.
• Light Original: Use for light documents.

6. Press OK from the display screen.
7. Press Start on the control panel to begin copying.

Erasing edges
You can copy the original without any edges or margins.

 

You cannot use this feature while using Book Copy (see "Book 
copying" on page 69).

1. Press Copy from the display screen.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Adjust the settings for each copy, such as Paper Supply, 
Reduce/Enlarge, Duplex and more in the Basic tab (see "Changing the 
settings for each copy" on page 54).

4. Press the Image tab > Erase Edge from the display screen.
5. Press the appropriate option.

• Off: Disables this feature.
• Border Erase: Erases an equal amount of edges from all copies.
• Hole Punch Erase: Erases hole-punch marks from the left edge of 

the copies.
6. Press OK from the display screen.
7. Press Start on the control panel to begin copying.

Changing the sharpness
Set this parameter to emphasize the edges to make text more readable. 
This parameter can also be used to adjust the original image.

1. Press Copy from the display screen.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Adjust the settings for each copy, such as Paper Supply, 
Reduce/Enlarge, Duplex and more in the Basic tab (see "Changing the 
settings for each copy" on page 54).

4. Press the Image tab > Sharpness from the display screen.
5. Press the left/right arrow to change the level you want.

Refer to the sample images below. Depending on the circumstances 
and quality of originals, the printout’s quality could be different from the 
sample image’s.

6. Press OK from the display screen.
7. Press Start on the control panel to begin copying.

Low Moderatel
y low

Original Moderatel
y high

High
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Changing the contrast
Set this parameter to adjust the contrast between Low and High.

1. Press Copy from the display screen.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Adjust the settings for each copy such as Paper Supply, 
Reduce/Enlarge, Duplex and more in the Basic tab (see "Changing the 
settings for each copy" on page 54).

4. Press the Image tab > Contrast from the display screen.
5. Press the left/right arrows to change the level.

Refer to the sample images below. Depending on the circumstances 
and quality of originals, the printout’s quality could be different from the 
sample image’s.

6. Press OK from the display screen.
7. Press Start on the control panel to begin copying.

Copying in a mirror image
This feature allows you to copy in a mirror image.

1. Press Copy from the display screen.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Adjust the settings for each copy such as Paper Supply, 
Reduce/Enlarge, Duplex and more in the Basic tab (see "Changing the 
settings for each copy" on page 54).

4. Press the Image tab > Mirror from the display screen.
5. Press On to activate this feature.
6. Press OK from the display screen.
7. Press Start on the control panel to begin copying.

Low Moderatel
y low

Original Moderatel
y high

High
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Adjusting background
This feature is helpful when copying originals containing color in the 
background, such as in newspapers or catalogs.

1. Press Copy from the display screen.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Adjust the settings for each copy such as Paper Supply, 
Reduce/Enlarge, Duplex and more in the Basic tab (see "Changing the 
settings for each copy" on page 54).

4. Press the Image tab > Adjust Background.
5. Press the appropriate option.

• Off: Disables this feature.
• Auto: Optimizes the background.
• Enhance: The higher the number is, the more vivid the background. 
• Erase: The higher the number is, the lighter the background. 

6. Press OK from the display screen.
7. Press Start on the control panel to begin copying.

Erasing backside Images
When the original is thin and backside images are shown through, you can 
use this feature to remove the backside images.

1. Press Copy from the display screen.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Adjust the settings for each copy such as Paper Supply, 
Reduce/Enlarge, Duplex and more in the Basic tab (see "Changing the 
settings for each copy" on page 54).

4. Press the Image tab > Erase Backside Image.
5. Press the appropriate option.

• Off: Disables this feature.
• Erase: The higher the number is, the lighter the backside image is. 

6. Press OK from the display screen.
7. Press Start on the control panel to begin copying.
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Copying in a negative image
Set this feature to copy the original with the light- and dark-colored areas or 
the colors of the image inversed.

1. Place the originals face up in the DADF or place a single original face 
down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

2. Press the Image tab > Negative Image from the display screen.
3. Press On to activate this feature.
4. Press OK from the display screen.
5. Press Start on the control panel to begin copying.
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Using a programs setting

This option allows you to save the current settings for future use. You can 
also use the previous settings from the last jobs.

Saving Programs
1. Press Copy from the display screen.
2. Adjust the settings for each copy such as Paper Supply, 

Reduce/Enlarge, Duplex and more in the Basic tab (see "Changing the 
settings for each copy" on page 54).

3. Set the copy features in the Advanced or Image tabs, if necessary (see 
"Using special copy features" on page 61).

4. Press the Basic tab or Back.
5. Enter the number of copies using the numeric keypad on the control 

panel, if necessary.
6. Press Programs.

7. Press Program Name input area. The pop-up keyboard appears.
Enter the program name you want. Press OK.

 

You can see the values of set Programs by scrolling up or down 
and check the values using the up/down arrows.

8. Press Save. When the confirmation window appears, the settings you 
set are saved. Click Go to List or Close.

Using Programs
1. Press Copy from the display screen.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Press Programs > List.
4. Press a program name you want to use on the list.

5. Press OK.
6. Press Yes when the confirmation window appears.

The machine is now set to copy according to the setting you selected.
7. Press Start from the control panel to begin copying.

Managing Programs
1. Press Copy from the display screen.
2. Press Programs > List.
3. Press the appropriate option.

• Select All: Selects all programs for deleting all.
• Detail: Displays detailed information of the selected program.
• Edit: Changes the name of the selected program.
• Delete: Removes the selected programs.

4. Press Cancle for return to the Basic tab.
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Using previous settings
1. Press Copy from the display screen.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Press Programs.
4. Select a previous setting you want to use.

For example, if you want to use the settings from the last job, press 
Previous 1.

5. Press OK.
6. Press Yes when the confirmation window appears.

The machine is now set to copy according to the setting you selected.
7. Press Start from the control panel to begin copying.

Saving documents

You can save the scanned originals to Document Box (HDD) in your 
machine. The documents saved in Document Box can be printed if 
necessary.

 

• For details about how to use the Document Box, refer to the 
Document Box chapter (see "Document box" on page 167). 

• If important data is stored in the Document Box, we recommend 
you to backup the data regulary. Samsung disclaims all 
responsibility for damage or loss of data caused by misuse or 
failure of the machine.

1. Press Copy from the display screen.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Adjust the settings for each copy such as Paper Supply, 
Reduce/Enlarge, Duplex and more in the Basic tab (see "Changing the 
settings for each copy" on page 54).

4. Set the copy features in the Advanced or Image tabs, if necessary (see 
"Using special copy features" on page 61).

5. Enter the number of copies using the numeric keypad, if necessary.
6. Press Save Document.

7. Press Copy & Store or Store only.
• Off: Disables this option.
• Copy & Store: Prints and stores scanned originals.
• Store only: Stores scanned originals only.

8. Press the File Name input area. The pop-up keyboard appears.
9. Enter the file name you want. Press OK.
10. Select a destination box and press OK.
11. Press Start from the control panel to begin copying and storing, or 

storing only.

 

To cancel the current copy job, press Stop on the control panel. Or 
you can delete current and pending jobs using Job Status on the 
control panel. Select the job you want to cancel and press Delete (see 
"Job Status button" on page 30).
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Using the Quick Copy menu

The Quick Copy menu allows you to quickly set copy options without 
having to move to a lower level menu or another tab. But, this menu does 
not provide all copy options. If you need to use other copy options, use the 
copy options in the Copy menu (see "Changing the settings for each copy" 
on page 54 or "Using special copy features" on page 61).
1. Press Quick Copy from the display screen.

2. Place the originals face up in the DADF or place a single original face 
down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Adjust the settings for each copy such as Reduce/Enlarge, 
Duplex/N-Up, Output, Paper Supply, etc.

 

You can set the default Quick Copy options from Machine Setup 
> Application Setting > Copy Settings from the display screen. 
Set the most frequently used settings.

4. Enter the number of copies using the numeric keypad on the control 
panel, if necessary.

5. Press Start from the control panel to begin copying.
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4.scanning
Scanning with your machine lets you turn pictures and text into digital files that can be stored on your computer.

This chapter includes:

• Basic scanning method
• Understanding the scan methods
• Scanning originals and sending through email (scan to email)
• Scanning originals and sending via SMB/WEBDAV/FTP (scan to server)
• Scanning originals and sending to a USB memory device (scan to USB)
• Attaching stored documents
• Previewing image to be scanned

• Changing the scan feature settings
• Using a programs setting
• Saving documents
• Scanning originals and sending to your computer (scan to PC)
• Scanning with TWAIN-enabled software
• Macintosh scanning
• Linux scanning

  

 

The maximum resolution that can be achieved depends upon various 
factors, including computer speed, available disk space, memory, the 
size of the image being scanned, and bit depth settings. Thus, 
depending on your system and what you are scanning, you may not 
be able to scan at certain resolutions, especially using enhanced 
resolution.

Basic scanning method

You can scan the originals with your machine via the network.
• Easy Printer Manager(EPM): EPM is a Windows-based application 

that combines Samsung device settings into one location. 
• Easy Document Creator(EDC): This program is accompanying 

software for your machine. You can use this program to scan images or 
documents.

• TWAIN: TWAIN is the one of preset imaging applications. Scanning an 
image launches the selected application, enabling you to control the 
scanning process. This feature can be used via a network connection 
(see "Scanning with TWAIN-enabled software" on page 107).

• SmarThru Office: This program is accompanying software for your 
machine. You can use this program to scan images or documents. This 
feature can be used via a network connection.

• Email: You can send the scanned image as an email attachment (see 
"Scanning originals and sending through email (scan to email)" on 
page 83).

• Server: You can scan an image and send it to a server such as FTP, 
WEBDAV, or SMB (see "Scanning originals and sending via 
SMB/WEBDAV/FTP (scan to server)" on page 87).

• USB: You can scan an image and store it to a USB memory device (see 
"Scanning originals and sending to a USB memory device (scan to 
USB)" on page 93).

Understanding the scan methods

To use the scanning feature, press Scan to Email, Scan to USB, Scan to 
Server, or Scan to PC on the display screen.

If a different screen is displayed, press ( ) to go to the home display 
screen.

• Scan to Email: Scans and sends scanned output to the destination by 
e-mail (see "Scanning originals and sending through email (scan to 
email)" on page 83).

• Scan to Server: Scans and sends scanned output to the destination 
with SMB, WEBDAV or FTP (See "Scanning originals and sending via 
SMB/WEBDAV/FTP (scan to server)" on page 87).

• Scan to USB: Scans and stores scanned output onto a USB memory 
device (See "Scanning originals and sending to a USB memory device 
(scan to USB)" on page 93).

 

If you want to use this feature, you need to insert a USB memory 
device into the USB memory port on your machine.

• Scan to PC: Scans and sends scanned output via the Scan and Fax 
Manager 2 program that is installed on your networked computer (See 
"Scanning originals and sending to your computer (scan to PC)" on 
page 105).
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Scanning originals and sending through email 
(scan to email)

You can scan originals and send the scanned image to several destinations 
from the machine by email. 

 

To scan and send an image as an email attachment, you need to set 
up network parameters, SMTP settings and Scan to Email settings 
using the control panel or SyncThru™ Web Service. For details about 
how to set up the network parameters and email settings, refer to the 
Administrator’s Guide on the supplied CD.

Understanding the Scan to Email screen
Press Scan to Email in the display screen.

Basic tab

• To: Enter the recipient's address.
• From: Enter the sender's email address.
• Title: Enter the subject of email. You can enter up to 50 characters 

to the maximum.
• Msg: Enter the message of email. You can enter up to 200 

characters to the maximum.
• Address Book: Inputs the recipient's address by pressing stored 

addresses. You can save frequently used email addresses using the 
control panel or SyncThru™ Web Service (see "Setting up an 
address book using the control panel" on page 128 or "Setting up an 
address book using SyncThru™ Web Service" on page 132).

• Recent: Shows the latest 10 email addresses used. Also, you can 
choose email addresses instead of pressing the pop-up keyboard 
(see "Resending the latest email address" on page 86).

• +Add/Edit: When entering the To, From, etc., select the one you 
want to enter. Then press this button. You can also edit the value 
you entered using this button.

• Cc: Sends the copy of the email to an additional recipient.
• Bcc: The same as Cc but the recipient's name is not displayed.
• Attach: Loads documents currently stored in Document Box (see 

"Attaching stored documents" on page 95).
• Duplex: Selects if the machine scans one side of the paper (1 

Sided), both sides of the paper (2 Sided, Book), or both sides of 
paper (2 Sided, Calendar) (see "Scanning from both sides of 
originals" on page 96).

• Resolution: Selects scanning resolution value (see "Changing the 
resolution" on page 96).

• Preview: Allows you to see a preview image before scanning (see 
"Previewing image to be scanned" on page 95).

• Programs: Allows you to save the current settings for future use 

(see "Using a programs setting" on page 103).
• Save Document: Saves document in your machine's HDD (see 

"Saving documents" on page 104).

• : This button allows you to look closely into some options or 

you can see options as a whole by pressing .

• : This button allows you to move to USB, Copy, Fax, 

Document Box, etc. Press this button and select the menu you want 
to move to.

Advanced tab

• Original Size: Selects the size of originals (see "Selecting the size 
of originals" on page 96).

• Original Orientation: Selects the orientation of the originals (see 
"Selecting the orientation of originals" on page 97).

• Delay Send: Sets the machine to send an email at a later time 
automatically (see "Delaying a scanned image transmission" on 
page 97).

• Book Scan: Allows you to send a scanned file of book or catalog in 
an email attachment (see "Book scanning" on page 98).

• Build Job: Allows you to scan several pages or different types of 
originals into a file for sending (see "Build job" on page 98).

• Back: Returns to the Basic tab.
• Job Completion Notification: Sends an email notification after the 

scan to email job is completed (see "Setting job completion 
notification" on page 98).

• Back: Returns to the Basic tab.
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Image tab
You can move to next or previous page using the up/down arrows 
located at the bottom left.

• Original Type: Selects whether the original is text, photo, etc (see 
"Selecting the type of originals" on page 99).

• Color Mode: Adjusts the color options of scanned output (see 
"Selecting the color mode" on page 99).

• Darkness: Adjusts the degree of darkness of scanned output (see 
"Changing Darkness" on page 100).

• Sharpness: Adjusts the sharpness level of scanned output. (see 
"Changing Sharpness" on page 100).

• Contrast: Adjusts the contrast level of scanned output. (see 
"Changing Contrast" on page 100).

• Back: Returns to the Basic tab.
• Adjust Background: Erase the background to some extent by 

adjusting density or brightness (see "Adjusting background" on 
page 100).

• Erase Backside Image: Prevents scanning the other side’s image 
shown through the original paper (see "Erasing backside Images" on 
page 101).

• Scan to Edge: Scans originals from edge-to-edge (see "Scan to 
Edge" on page 101).

• Back: Returns to the Basic tab.

Output tab

• Quality: Adjusts the display quality of the scanned output (see 
"Quality" on page 101).

• Scan Preset: Automatically changes some scan options, such as 
file format and resolution. You can adjust options to fit each specific 
purpose (see "Scan Preset" on page 101).

• File Format: Selects the file format of the scanned output (see "File 
Format" on page 102).

• File Name: Makes the file name for the file to be sent (see "File 
Name" on page 102).

• Back: Returns to the Basic tab.
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Sending a scanned image to several destinations as 
an email attachment
1. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

2. Press Scan to Email from the display screen.
3. Set scan features in the Advanced, Image, or Output tabs (see 

"Changing the scan feature settings" on page 96).
4. Press the Basic tab.
5. Press To’s input area and +Add/Edit. then pop-up keyboard appears. 

Enter the recipient’s email address you want (see "Entering email 
addresses by the pop-up keyboard" on page 86).

 

You can also enter a recipient’s email address using Address 
Book or Recent (see "Entering email addresses by the address 
book" on page 85 or "Resending the latest email address" on 
page 86).

6. Press From’s input area and +Add/Edit. Then pop-up keyboard 
appears. Enter the sender’s email address you want (see "Entering 
email addresses by the pop-up keyboard" on page 86).

 

You can also enter a sender’s email address using Address Book 
or Recent (see "Entering email addresses by the address book" 
on page 85 or "Resending the latest email address" on page 86).

7. Press Title, then pop-up keyboard appears and enter the title of email 
you want. Press OK.

8. Press Msg, then pop-up keyboard appears and enter the message of 
email you want. Press OK.

9. Set the scan quality by Duplex and Resolution (see "Scanning from 
both sides of originals" on page 96 and "Changing the resolution" on 
page 96).

10. Press the Start button to scan and send the file.
If an original is placed on the scanner glass, the machine shows the 
window asking if you want to place another page. Load another original 
and press Yes. When you finish, press No on this window.

 

• To cancel the current scan job, press Stop on the control panel. Or 
you can delete current and pending jobs using Job Status on the 
control panel. Select the job you want to cancel and press Delete 
(see "Job Status button" on page 30).

• While the machine is sending an email, you cannot use the 
machine to copy or to send a fax.

• If you already configured the From Address, Subject, and 
Message input areas in Machine Setup > Application Setting > 
Scan to Email Settings > General, you can see the sender's 
email address, subject and message.

Entering email addresses
Once you have stored the frequently used addresses into the address book 
(see "Setting up an address book" on page 128), you can enter email 
addresses singly or you can enter email addresses directly using the pop-up 
keyboard.

Entering email addresses by the address book
1. Press Scan to Email from the display screen.
2. Press To or From’s input area.
3. Press Address Book.

4. Press Local or Server.

 

If you want to use Server, the LDAP Settings must be set 
before using Server. For detailed information about the LDAP 
Settings, refer to the Administrator’s Guide on the User’s 
Guide CD. 
This function allows you to select addresses which are 
registered in LDAP (Lightweight Diretory Access Protocol) 
server through the network.

5. Press the Search input area. Then the pop-up keyboard appears.
6. Enter the first letter or full email address you are looking for.

Then press Ok.
7. Press Search.

When searching is completed, the screen displays the search 
results.

8. Select the email address you want from the search results and press 
Ok.
When you enter an email address using Address Book, the address 

book icon( ) displays in the email address input area.

You can delete an email address pressing the delete icon( ).
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Entering email addresses by the pop-up keyboard
The following procedure is an example of entering "abcdefg@abc.com".

1. Press Scan to Email from the display screen.
2. Press To or From’s input area and +Add/Edit, then pop-up 

keyboard appears.

3. Press a, b, c, d, e, f, g.
4. Press @.
5. Press a, b, c.
6. Press. and press c, o, m.
7. Press OK after entering all the contents.

Press the delete icon( ) to delete an email address entered.

Resending the latest email address
To resend to the latest used email address:

1. Place the originals face up in the DADF or place a single original face 
down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

2. Press Scan to Email from the display screen.
3. Set the scan features in the Advanced, Image, or Output tabs (see 

"Changing the scan feature settings" on page 96).
4. Press the Basic tab.
5. Press To’s input area and Recent.
6. Press the email address which you want to re-send.. Then press OK.

 

• Add to Address: Allows you to add an email address in the 
Recent results to the Address Book.

• Delete: Allows you to delete an email address in the Recent 
results. Press the email address you want to delete. Then 
press Delete.

7. Set the scan quality by Duplex and Resolution (see "Scanning from 
both sides of originals" on page 96 and "Changing the resolution" on 
page 96).

8. Press the Start button to scan and send the file.
If an original is placed on the scanner glass, the machine shows the 
window asking if you want to place another page. Load another original 
and press Yes. When you finish, press No on this window.

Printing an email confirmation report
You can set the machine to print a report whether an email transmission is 
successfully completed or not.

 

If a report contains characters or fonts that the machine do not 
support, Unknown could be printed instead of the characters/fonts in 
the report.

1. Press Machine Setup > Application Setting > Scan to Email Settings 
> General from the display screen.

2. Scroll down and press the appropriate option in Print Confirmation 
Sheets.

• On Errors Only: Prints a confirmation report only when an email 
transmission is not successful.

• Always: Always prints a confirmation report whether an email 
transmission is successfully completed or not.

• Never: Never prints a confirmation report.
3.  Press OK.
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Scanning originals and sending via 
SMB/WEBDAV/FTP (scan to server)

You can scan an image and send it to a total of three destinations via the 
SMB, WEBDAV, or FTP. 

 

To scan and send an image to a server, you need to set up network 
parameters using the control panel or SyncThru™ Web Service. For 
details about how to set up the network parameters, refer to the 
Administrator’s Guide on the User’s Guide CD.

Understanding the Scan to Server screen
Press Scan to Server in the display screen.

Basic tab

• +Add: You can add a new SMB, WEBDAV, or FTP server directly. 

 

You can also add a new SMB, WEBDAV, or FTP sever in 
SyncThru™ Web Service (see "Setting up an address book 
using SyncThru™ Web Service" on page 132).

• Address Book: Inputs the recipient's address just by pressing 
stored addresses. You can store frequently used server addresses 
using the control panel or SyncThru™ Web Service (see "Setting up 
an address book using the control panel" on page 128 or "Setting up 
an address book using SyncThru™ Web Service" on page 132).

• Recent: Shows the latest 10 server addresses sent. You can also 
choose server addresses instead of pressing the pop-up keyboard 
(see "Resending the latest server address" on page 91).

• Attach: Loads documents currently stored in Document Box (see 
"Attaching stored documents" on page 95).

• Duplex: Selects if the machine scans one side of the paper (1 
Sided), both sides of the paper (2 Sided, Book), or both sides of 
paper (2 Sided, Calendar) (see "Scanning from both sides of 
originals" on page 96).

• Resolution: Selects the scanning resolution value (see "Changing 
the resolution" on page 96).

• Preview: Allows you to see a preview image before scanning (see 
"Previewing image to be scanned" on page 95).

• Programs: Allows you to save the current settings for future use 
(see "Using a programs setting" on page 103).

• Save Document: Saves document on HDD in your machine (see 
"Saving documents" on page 104).

• : This button allows you to look closely into some options or 

you can see options as a whole by pressing .

• : This button allows you to move to USB, Copy, Fax, 
Document Box, etc. Press this button and select the menu you want 
to move to.

Advanced tab

• Original Size: Selects the size of originals (see "Selecting the size 
of originals" on page 96).

• Original Orientation: Selects the orientation of the originals (see 
"Selecting the orientation of originals" on page 97).

• Delay Send: Sets the machine to send a scanned image at a later 
time without your intervention (see "Delaying a scanned image 
transmission" on page 97).

• Book Scan: Allows you to send a scanned file of book or catalog to 
the server (see "Book scanning" on page 98).

• Build Job: Allows you to scan several pages or different types of 
originals into a file for sending (see "Build job" on page 98).

• Back: Returns to the Basic tab.
• Job Completion Notification: Sends an email notification after the 

scan to server job is completed (see "Setting job completion 
notification" on page 98).

• Back: Returns to the Basic tab.
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Image tab
You can move to next or previous pages using the up/down arrows 
located at the bottom left.

• Original Type: Selects whether the original is text, photo, etc (see 
"Selecting the type of originals" on page 99).

• Color Mode: Adjusts the color options of scan outputs (see 
"Selecting the color mode" on page 99).

• Darkness: Adjusts the degree of darkness of scan outputs (see 
"Changing Darkness" on page 100).

• Sharpness: Adjusts the sharpness level of scan outputs (see 
"Changing Sharpness" on page 100).

• Contrast: Adjusts the contrast level of scan outputs (see "Changing 
Contrast" on page 100).

• Back: Returns to the Basic tab.
• Ajust Background: Erases the background to some extent by 

adjusting density or brightness (see "Adjusting background" on 
page 100).

• Erase Backside Image: Prevents scanning the other side’s image 
shown through the original paper (see "Erasing backside Images" on 
page 101).

• Scan to Edge: Scans originals from edge-to-edge (see "Scan to 
Edge" on page 101).

• Back: Returns to the Basic tab.

Output tab

• Quality: Adjusts the display quality of the scanned output (see 
"Quality" on page 101).

• Scan Preset: Automatically changes some scan options, such as 
file format and resolution. You can adjust options to fit each specific 
purpose (see "Scan Preset" on page 101).

• File Format: Selects the file format of the scanned output (see "File 
Format" on page 102).

• Back: Returns to the Basic tab.
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Scanning and sending to SMB/WEBDAV/FTP server

 

You can select up to four destinations using SMB, WEBDAV, or FTP 
servers.

1. Place the originals face up in the DADF or place a single original face 
down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

2. Press Scan to Server from the display screen
3. Set the scan features in the Advanced, Image, or Output tabs (see 

"Changing the scan feature settings" on page 96).
4. Press the Basic tab.
5. Press the server name input area, you can enter a recipient’s server 

address manually. You cannot enter address in the 2 before entering 
address in the 1(see "Entering server addresses manually" on page 90). 
You can also use Address Book to enter the addresses easily (see 
"Entering server addresses from the address book" on page 89). 

6. Set the scan quality by Duplex and Resolution (see "Scanning from 
both sides of originals" on page 96 and "Changing the resolution" on 
page 96).

7. Press Start on the control panel.
The machine begins scanning and then sends the scanned image to the 
specified server.
If an original is placed on the scanner glass, the machine shows the 
window asking if you want to place another page. Load another original 
and press Yes. When you finish, press No on this window.

 

• To cancel the current scan job, press Stop on the control panel. Or 
you can delete current and pending jobs using Job Status on the 
control panel. Select the job you want to cancel and press Delete 
(see "Job Status button" on page 30).

• While the machine is sending a scanned data, you cannot use the 
machine to copy or to send a fax.

Entering server addresses
Once you have stored the frequently used addresses into the address book 
(see "Setting up an address book" on page 128), you can enter server 
addresses singly or you can enter server addresses directly using +Add.

Entering server addresses from the address book
1. Press Scan to Server from the display screen.
2. Press Address Book.

3. Press the Search input area. Then the pop-up keyboard appears.
4. Enter the first alphabet or full server name you are looking for.

Then press Ok.
5. Press Search.

When searching is completed, the screen displays the search 
results.

6. Press the server name you want from the search results and press 
Ok.

Press the delete icon( ) to delete a server address entered.
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Entering server addresses manually
1. Press Scan to Server from the display screen.
2. Press server address input area or +Add. Then the Direct input 

appears.

3. Press type of the server from among SMB, WEBDAV, or FTP.
4. Press the Name input area. Then the pop-up keyboard appears.

Enter the server name. Then press OK.
5. Press IP or Host, and press the IP Address / Host Name input area. 

Then the pop-up keyboard appears. 
Enter the IP address in dotted decimal notation or a host name. 
Press OK.

6. Press the Port No input area. Then the pop-up keyboard appears. 
Enter the server port number, from 1 to 65535. Press OK.

7. Press the User Name input area. Then the pop-up keyboard 
appears.
Enter the user name of the server. Then press OK.

 

• In case of SMB or FTP, if you want the server to permit 
access for unauthorized person, press the Anonymous 
box. This box is unchecked by default. If you checked the 
Anonymous box, go to step 9.

• If you want to use the Anonymous box, the SMB server 
which you select needs to security configuration before you 
send the data (see "An example of security configuration 
for anonymous user on SMB server." on page 91).

• Depending on operating sytems installed in SMB server 
such as Windows 7 Home Premium, you cannot use the 
Anonymous option. For detailed information, refer to the 
user’s guide of operating system.

• In case of WEBDAV, you can send the files in encryption 
pressing SSL. If the machine and receiving WebDAV 
server of the SSL (Secure Sockets Layer) option are 
different, the transfer could be failed. Also, if the receiving 
WebDAV server can receive only the encrypted file, you 
need to press the SSL button.

8. Press the User Password input area. Then the pop-up keyboard 
appears. 
Enter the user password of the server. Press OK.

9. Press the User Domain input area. Then the pop-up keyboard 
appears. 
Enter the user domain of the server. Then press OK.

 

• In case of WebDav, User Domain does not appear.
• If the SMB server you entered is not registered with any 

domain, leave it blank or enter the computer name of the 

SMB server.
• If the FTP server you entered is not registered with any 

domain, leave it blank.
10. Press the File Folder input area. Then the pop-up keyboard 

appears. 
Enter the file folder name of the server for storing the scanned 
image. Then ress OK.

11. Press the Document Name input area. The pop-up keyboard 
appears.
Enter the document name will be stored. Press OK.

 

You can select the stored file format in Machine Setup > 
Application Setting > Scan to Server Settings > File 
Format.

12. Select the File Policy option you want using the left/right arrows. If 
the server has the same named file already, the file will get 
processed by following the file policy you selected.
• Change Name: The sent file is saved as a different file name 

that is automatically programmed.
• Cancel: Does not send the scanned file if the file with same 

name is already there on the server.
• Overwrite: The sent file overwrite the existing file.

13. Select the Folder Creation option you want using the left/right 
arrows.
• Use Login Name: If you select On in this option, the machine 

creates a sub-folder in the file folder you selected. The sub-folder 
is named using the user name which is you entered in step 7.

 

If the file folder has a sub-folder with the same name 
already, the machine does not create a sub-folder.

• Folder Creation Cycle: You can set the cycle of sub-folder 
creation. The machine create a sub-folder according to this 
option set.

 

If the file folder has a sub-folder with the same name 
already, the machine does not create a sub-folder.

- Every Day: A sub-folder is created every day. The sub-folder 
name format is YYYY-MM-DD (e.g. 2010-01-01).

- Every Month: A sub-folder is created every month. The 
sub-folder name format is YYYY-MM (e.g. 2010-01).

- Every Year: A sub-folder is created every year. The 
sub-folder name format is YYYY (e.g. 2010).

• Create Folder For Multiple Files: If you select On in this option 
and scanned multiple files, the machine creates a sub-folder in 
the file folder you selected, and the sent files will be stored in the 
sub-folder.

 

If all folder creation options are enabled at same time, the sent 
file(s) will be stored as below.
• When single scanned file is sent:

\\folder\user name\2010-01-01\DOC.jpg
• When multiple scanned files are sent:

\\folder\user name\2010-01-01\DOCJPEG\DOC000.jpg
\\folder\user name\2010-01-01\DOCJPEG\DOC001.jpg

14. Press OK after entering all the contents.

You can delete a server address by pressing the delete icon( ).
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Resending the latest server address
To resend the server address you sent latest:

1. Place the originals face up in the DADF or place a single original face 
down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

2. Press Scan to Server from the display screen.
3. Set the scan features in the Advanced, Image, or Output tabs (see 

"Changing the scan feature settings" on page 96).
4. Press the Basic tab.
5. Press Recent.

6. Press the server address you want to resend. Then press OK.

 

• Add to Address: Allows you to add a server address in the 
Recent results to the Address Book.

• Delete: Allows you to delete a server address in the Recent 
results. Press the server address you want to delete. Then 
press Delete.

7. Set the scan quality by Duplex and Resolution (see "Scanning from 
both sides of originals" on page 96 and "Changing the resolution" on 
page 96).

8. Press the Start button to scan and send the file.
If an original is placed on the scanner glass, the machine shows the 
window asking if you want to place another page. Load another original 
and press Yes. When you finish, press No on this window.

An example of security configuration for anonymous 
user on SMB server.
To send data to an SMB server, the security configuration on the SMB 
server should be set to use the Anonymous option. 
The following procedure is based on the Windows XP Professional SP3 
operating system.

 

Depending on operating sytems, the procedure may be different, or 
not permit access for unauthorized persons.

1. Click on Windows Start > Control Panel > Administrative Tools > 
Local Security Policy.

2. Click on Local Policies > Security Options.
3. Change the below settings to Enabled.

• Network access: Allow anonymous SID/Name translation
• Network access: Let Everyone permissions apply to 

anonymous users

4. Add the shared folder name on Network access: Shares that can be 
accessed anonymously, as shown below.
The following image is an example of entering “Shared”.

5. Click Apply and then OK.
6. Select the shared folder and click on the right mouse button.
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7. Click Sharing and Security....
8. Click Security, and add ANONYMOUS LOGON on Group or user 

names:, as shown below.

9. Click Sharing > Share this folder > Permissions.

10. Add ANONYMOUS LOGON on Group or user names:, as shown 
below.

11. Click Apply and then OK on Permissions for Shared.
12. Click Apply and then OK on Shared Properties.
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Scanning originals and sending to a USB 
memory device (scan to USB)

You can scan a document and save the scanned image onto a USB 
memory device. When you scan a document, the machine uses the default 
settings, such as the resolution. You can also customize your own scan 
settings (see "Changing the scan feature settings" on page 96).

Understanding the Scan to USB screen
Press Scan to USB in the display screen.

Basic tab

• : Moves back to the upper level.
• Select: Moves to the selected folder.
• New folder: Makes a new folder in the USB memory device.
• Detail: Displays information of the selected folder or file.
• Edit: Changes the name of the selected folder or file.
• Delete: Deletes the selected folder or file.
• File Name: Makes a file name to store the scan data.
• Duplex: Selects if the machine scans one side of the paper (1 

Sided), both sides of the paper (2 Sided, Book), or both sides of the 
paper (2 Sided, Calendar) (see "Scanning from both sides of 
originals" on page 96).

• Resolution: Selects the scanning resolution value (see "Changing 
the resolution" on page 96).

• Preview: Allows you to see a preview image before scanning (see 
"Previewing image to be scanned" on page 95).

• Programs: Allows you to save the current settings for future use 
(see "Using a programs setting" on page 103).

• Save Document: Saves document on HDD in your machine (see 
"Saving documents" on page 104).

• : This button allows you to move to USB, Copy, Fax, 
Document Box, etc. Press this button and select the menu you want 
to move to.

Advanced tab

• Original Size: Selects the size of originals (see "Selecting the size 
of originals" on page 96).

• Original Orientation: Selects the orientation of the originals (see 
"Selecting the orientation of originals" on page 97).

• Book Scan: Allows you to send a book or catalog as an email 
attachment (see "Book scanning" on page 98).

• Build Job: Allows you to scan several pages or different types of 
originals into a file for sending (see "Build job" on page 98).

• Back: Returns to the Basic tab.

Image tab
You can move to next or previous pages using the up/down arrows 
located at the bottom left.

• Original Type: Selects whether the original is text, photo, etc (see 
"Selecting the type of originals" on page 99).

• Color Mode: Adjusts the color options of the scanned output (see 
"Selecting the color mode" on page 99).

• Darkness: Adjusts the degree of darkness of the scanned output 
(see "Changing Darkness" on page 100).

• Sharpness: Adjusts the sharpness level of the scanned output (see 
"Changing Sharpness" on page 100).

• Contrast: Adjusts the contrast level of the scanned output (see 
"Changing Contrast" on page 100).

• Back: Returns to the Basic tab.
• Adjust Background: Erases the background to some extent by 

adjusting density or brightness (see "Adjusting background" on 
page 100).

• Erase Backside Image: Prevents scanning the other side’s image 
shown through the original paper (see "Erasing backside Images" on 
page 101).
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• Scan to Edge: Scans originals from edge-to-edge (see "Scan to 
Edge" on page 101).

• Back: Returns to the Basic tab.

Output tab

• Quality: Adjusts the display quality of the scanned output (see 
"Quality" on page 101).

• Scan Preset: Automatically changes some scan options, such as 
file format, resolution, and more. You can adjust options to fit each 
specific purpose (see "Scan Preset" on page 101).

• File Format: Selects the file format of the scan output (see "File 
Format" on page 102).

• File Policy: Automatically renames or overwrites when the USB 
memory device has the same name file (see "File Policy" on 
page 102).

• Folder Creation: Automatically create a new folder for storing the 
scanned image (see "Folder Creation" on page 103).

• Back: Returns to the Basic tab.

Scanning to a USB memory device

 

• The machine cannot detect the unformatted USB memory device. 
Format, and then reinsert the USB memory device into the USB 
memory port on your machine.

• The machine could not detect the USB memory device when the 
machine is in power save mode. Wait until the machine returns to 
ready mode, and then reinsert the USB memory device into the 
USB memory port on your machine.

• The machine has two USB memory ports. When a USB memory is 
already inserted to one of the port, if you try to insert a USB 
memory device to another port, the machine cannot detect second 
one. Remove the USB memory device which is inserted first and 
then reinsert the USB memory device you want to insert into the 
USB memory port on your machine.

1. Insert a USB memory device into the USB memory port on your 
machine.

2. Place the originals face up in the DADF or place a single original face 
down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Press Scan to USB from the display screen.
4. Press the Basic tab.

5. Select a folder for scan image stored. If you do not select a folder, the 
scanned image is stored in root.

6. Set the scan quality by Duplex and Resolution (see "Scanning from 
both sides of originals" on page 96 and "Changing the resolution" on 
page 96).

7. Set the scan features in the Advanced, Image, or Output tabs , if 
necessary (see "Changing the scan feature settings" on page 96).

8. Press the File Name input area. The pop-up keyboard appears.
9. Enter a file name to store the scan data. Press OK.
10. Press the Start button to scan and store the file. 

If an original is placed on the scanner glass, the machine shows the 
window asking if you want to place another page. Load another original 
and press Yes. When you finish, press No on this window.

11. After scanning is complete, you can remove the USB memory device 
from the machine.
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Attaching stored documents

When you send a stored document to email or server by Scan to Email or 
Scan to Server, this option allows you to attach a document stored in the 
document box. You can only attach documents stored in the document box. 
Also, the documents should be stored in the document box before being 
attached (see "Document box" on page 167).

Sending a stored document
1. Press Scan to Email or Scan to Server from the display screen.
2. Enter the recipient's email or server address.
3. Press Attach.
4. Press a document box which has the document to be attached.
5. Press Select.
6. Press a stored document to be attached.
7. Press OK. The attached document name is displayed.
8. Select the attached file format using the left/right arrows.
9. Press Start on the control panel. The machine sends the attatched file to 

the email or server.

Previewing image to be scanned

Before sending a image, you can see the scanned image using the Preview 
feature. The preview image is applied with the set options in the Advanced, 
Image, or Output tabs. If necessary, you can reset the scan options after 
checking the previewing image.

Using the Preview button
1. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

2. Press Scan to Email, Scan to Server, or Scan to USB from the display 
screen.

3. Set the scan quality by Duplex and Resolution (see "Scanning from 
both sides of originals" on page 96 and "Changing the resolution" on 
page 96).

4. Set scan features in the Advanced, Image, or Output tabs (see 
"Changing the scan feature settings" on page 96).

5. Press the Basic tab. Enter each item.
6. Press Preview. The preview image appears.

7. Press Send. The machine sends the file to destinations
If you want to reset the scan features, press Cancel.

Tools Function

Reduces the preview image by 2 times or 4 times. 
You can view the reduced image.

Magnifies the preview image by 2 times or 4 times. 
You can view the desired portion of the enlarged 
image.

Fits the preview image on the preview screen.

If the scanned image contains mutiple pages, press 
the left/right arrow for previewing the another 
pages.

Rotates the preview image 90 degrees 
counterclockwise or clockwise.

Delete page Deletes the previewed page from the scanned data.
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Changing the scan feature settings

This section explains how to adjust the document settings for each scan job, 
such as resolution, duplex, original size, type, color mode, darkness, and 
more. The settings you change will be maintained for a certain time, but 
after that period, the options will be reset to default values.

Scanning from both sides of originals
This feature especially applies to scanning two-sided original documents. 
You can select whether the machine scans only one side or both sides of 
the paper. 
Press the left/right arrows to toggle the values.

• 1 Sided: For originals that are printed on one side only.
• 2 Sided, Book: For originals that are printed on both sides. 
• 2 Sided, Calendar: For originals that are printed on both sides, but the 

back is rotated 180 degrees.

 

If an original is placed on the scanner glass, the machine shows the 
window asking to place another page. Load another original and press 
Yes. When you finish, select No for this option.

Changing the resolution
You can adjust document resolution.
Press the left/right arrows to toggle the values. The higher value you select, 
the clearer the result, but the scanning time may take longer.

The following table shows detailed information for this feature, resolution, 
and file format options.

Selecting the size of originals
1. Press the Advanced tab > Original Size, then use the up/down arrows 

to set the original size.

2. Press the appropriate option.

 

You can change the paper list on the display screen pressing inch 
Size or mm Size. The paper list is divided into the available A/B 
size type and letter size type paper in this machine.

• Custom: Selects the copying area of the original. Press the cardinal 
point arrows to set the size. 

 

The custom size is different depending on where the originals 
are placed.

• Auto: Automatically detects the size of originals, but this option 
supports only when originals are Letter, Ledger, Legal, Statement, 
A3, A4, A5, B4, or JIS B5-sized.

• Mixed Size: Allows for the use of both of Letter and Legal sized 
papers together, and the machine uses the proper-sized paper from 
several trays. For example, if the originals are 3 pages in total, the 
1st page is the letter-sized paper, the 2nd page is the legal-sized 
paper, and the 3rd page is the letter-sized paper, then the machine 
prints the output first letter, legal, and then letter in order from 
several trays.

 

Mixed Size is activated when the originals are placed in the 
DADF.

• Other preset values: Allows you to easily select values commonly 
used.

Feature Resolution (dpi) File Format

Scan to Email 100, 200, 300, 400, 
600

JPEG, PDF, TIFF, XPS

Scan to USB 100, 200, 300, 400, 
600

JPEG, PDF, TIFF, XPS

Scan to Server 100, 200, 300, 400, 
600

JPEG, PDF, TIFF, XPS

In the DADF On the scanner glass

Minimum size 128 x 128 mm 
(5 x 5 inches)

25 x 25 mm 
(1.0 x 1.0 inches)

Maximum size 297 x 432 mm 
(11.7 x 17.0 inches)

297 x 432 mm 
(11.7 x 17.0 inches)
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3. Press OK from the display screen.

Selecting the orientation of originals
1. Press the Advanced tab > Original Orientation, then set the original 

orientation.

2. Press the appropriate option.
• Upright Images: Select this setting for an original document loaded 

with the top toward the back of the machine.

• Sideways Images: Select this setting for an original document 
loaded into the DADF with the top of the original document toward 
the left side of the machine or an original document placed on the 
scanner glass with the top of the original document toward the right 
side of the machine.

3. Press OK from the display screen.

Delaying a scanned image transmission
You can set your machine to send a scanned image at a later time 
automatically. The scanned image is saved into the memory.

1. Press the Advanced tab > Delay Send > On from the display screen.

2. Press the Job Name input area. The pop-up keyboard appears.
Enter the job name you want.
If you do not enter a job name, the machine assigns the job name as 
'DelayJob'.

3. Set the Start Time.

 

Start Time is the specific time you want the fax to be sent. You 
can set Start Time 15 minutes later from the current time. For 
example, if it is 1:00, then you can set the time starting to be 1:15. 
If the set time is incorrect, the warning message will appear when 
the machine resets it to the current time.

4. Press OK from the display screen.

 

If you want to cancel this feature, press Off before sending is 
activated.

Using the DADF Using the scanner 
glass

Icon

Using the DADF Using the scanner 
glass

Icon
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Book scanning
Use this feature to scan a book. If the book is too thick, lift the DADF until its 
hinges are engaged by the stopper and then close the DADF. If the book or 
magazine is thicker than 30 mm (1.18 inches), start copying with the DADF 
open.

 

This copy feature is available only when you place originals on the 
scanner glass.

1. Press the Advanced tab > Book Scan from the display screen.

2. Press the appropriate option.
• Off: Disables this feature.
• Left Page: Scans only the left page of the book.

• Right Page: Scans only the right page of the book.

• Both Pages (From Left):  Scans both facing pages from the left 
page.

• Both Pages (From Right):  Scans both facing pages from the right 
page.

3. Press OK from the display screen.

Build job
This feature allows you to scan and send originals which are consist of 
multiple batches or different sizes at once. After scanning the originals, the 
originals are sent as one document to entered destinations.

1. Place the originals face up in the DADF or place a single original face 
down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

2. Press Scan to Email or Scan to Server from the display screen.
3. Enter the destinations information.
4. Set the scan quality by Duplex and Resolution (see "Scanning from 

both sides of originals" on page 96 and "Changing the resolution" on 
page 96).

5. Set scan features in the Advanced, Image, or Output tabs (see 
"Changing the scan feature settings" on page 96).

6. Press the Advanced tab > Build Job from the display screen.

7. Press On to activate this feature.
8. Press OK from the display screen.
9. Press Start on the control panel to begin scanning.

After the scanning, the machine shows the window asking to place 
another page. Load another original and press Yes. You can change the 
scan setting pressing Change Settings, if necessary. When you finish, 
select No on this window.
The machine sends the file to destinations.

Setting job completion notification
When the scan to email or scan to server job is completed, this machine can 
send the completion notification using an email. This feature helps when 
you scan and send with large quantities of documents. You do not need to 
wait until the scan to email or scan to server job is completed beside the 
machine.
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To recieve the job completion notification, you need to set up network 
parameters and email settings using the control panel or SyncThru™ 
Web Service. For details about how to set up the network parameters 
and email settings, refer to the Administrator’s Guide on the supplied 
CD.

1. Place the originals face up in the DADF or place a single original face 
down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

2. Press Scan to Email or Scan to Server from the display screen.
3. Set scan features in the Advanced, Image, or Output tabs (see 

"Changing the scan feature settings" on page 96).
4. Enter the destinations information.
5. Set the scan quality by Duplex and Resolution (see "Scanning from 

both sides of originals" on page 96 and "Changing the resolution" on 
page 96).

6. Press the Advanced tab > Job Completion Notification.
7. Press On to activate this feature. 
8. Press Email Address input area. The pop-up keyboard appears.

Enter the email address which you want to recieve the job completion 
notification. Press OK.

 

• You can select the email address pressing Address Book.
• You can enter an email address only.

9. Press OK from the display screen.
10. Press Start on the control panel to begin scanning.

Selecting the type of originals
The original type setting is used to improve the scan quality by selecting the 
document type for the current scanning job.

1. Press the Image tab > Original Type from the display screen.

2. Press the appropriate option.
• Text: Use for originals containing mostly text.
• Text/Photo: Use for originals with mixed text and photographs.
• Photo: Use when originals are photographs.

3. Press OK from the display screen.

Selecting the color mode
Use one of these options to scan the original among Auto, Color, Gray or 
Mono.

1. Press the Image tab > Color Mode from the display screen. Select the 
appropriate option and press OK.

2. Press the appropriate option.
• Auto : Automatically detects the color of the original and scan it.
• Color: Uses color to display an image. 24 bits per pixel, 8 bits for 

each RGB, is used for 1 pixel.
• Gray: Uses the black gradation to display an image. 8 bits per pixel. 

• Mono: Displays an image in black and white. 1 bit per pixel.

3. Press OK from the display screen.
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Changing Darkness
You can select the degree of darkness of the scanned output. If your 
original document is light or faded, press the right arrow to make the output 
darker.

1. Press the Image tab > Darkness from the display screen.
2. Press  to enhance the darkness degree.

3. Press OK from the display screen.

Changing Sharpness
You can set the parameter to emphasize the edges of text so that they can 
be read more easily. This parameter can also be used to adjust the original 
image.

1. Press the Image tab > Sharpness from the display screen.
2. Press left/right arrow to enhance the sharpness degree.

3. Press OK from the display screen.

Changing Contrast
This parameter can be used to make the original either crisper or smoother.

1. Press the Image tab > contrast from the display screen.
2. Press left/right arrow to enhance the contrast degree.

3. Press OK from the display screen.

Adjusting background
Adjust the background to some extent by adjusting density or brightness. 
You can lighten, or delete the dark background of colored paper or 
newspaper to be scanned.

 

When you use this option, Erase Backside Image in the Image tab 
are inactivated.

1. Press the Image tab > Adjust Background from the display screen.

2. Press the appropriate option.
• Off: Disables this feature.
• Auto: Automatically adjusts background brightness. 
• Enhance: Darkens the background. Use the left/right arrows to 

toggle the values.
• Erase: Lightens the background. Use the left/right arrows to toggle 

the values.
3. Press OK from the display screen.
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Erasing backside Images
This feature prevents scanning the other side’s image shown through the 
original paper

 

When you use this feature, Adjust Background in the Image tab are 
inactivated.

1. Press the Image tab > Erase Backside Image from the display screen.

2. Press the appropriate option.
• Off: Sets this option off.
• Erase: Lightens the background. Use the left/right arrow’s to toggle 

the values.
3. Press OK from the display screen.

Scan to Edge
You can set the machine to scan the full size of a page as it is. Usually, the 
machine scans a page except edges, which means the margin, especially 
when you do the scan job with certain sized paper in the tray. But if you 
scan and send it right away via the network, as a file, the machine does not 
need to exclude the edges from the originals. 

1. Press the Image tab > Scan to Edge from the display screen.

2. Press On.
3. Press OK from the display screen.

Quality
You can use this option to produce a high quality document. The higher 
quality you select, the larger file size you get. 

1. Press the Output tab > Quality from the display screen.

2. Press the appropriate option.
• Best: Produces a high quality image, but the file size will be larger.
• Normal: Produces a normal quality imag,.

3. Press OK from the display screen.

 

When you set Color Mode to Mono in the Image tab, the Quality 
option is grayed out.

Scan Preset
This feature allows you to use optimized settings for your specific scanning 
job.

1. Press the Output tab >Scan Preset.

2. Press the appropriate option.
• Custom: Applies the current scan settings that you have chosen.
• Sharing and Printing: Produces a small-sized file for normal 

quality documents.
• High Quality Printing: Produces a high quality output with the 

largest file size.
• OCR: Produces scanned output for OCR software. You can expect 

the highest quality images.
• Archival Record: Produces an electronic file which is one of the 

smallest file size of the output.
• Simple Scan: Used for a simple document with texts only. The file 

size of output is small.
3. Press OK from the display screen.
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File Format
You can select the file format before you proceed with the scanning job.

1. Press the Output tab > File Format from the display screen.

2. Press the appropriate option.
• JPEG: Scans originals in JPEG format.
• PDF: Scans originals in PDF format. You can open the file with the 

Adobe Acrobat Reader.
- MultiPage: If you want several originals to be scanned as one 

file, press MultiPage.
- Secure: You can set the password for the PDF file created using 

this option. You can also set whether to allow users to access the 
the created PDF file to print or modify.

- Searchable: The machine detects text in the scanned image 
and creates a searchable PDF for text searching. Press this 
button and select a language that is used in the scanned image. 
Press OK.

 

This option is available only when the optional advanced 
scan kit is installed.

- Compact: You can compress originals to create a small sized 
file, press Compact. This compression method is different from 
the normal PDF format. Some data parts can be lost during 
compression.

- Add Digital Signature: You can insert a digital signature in the 
PDF with a certification.

 

Only Administrator can manage the digital certificate on 
Digital Signature in PDF from SyncThru™ Web Service. 
For detailed information about Digital Signature in PDF, 
refer to the Administrator’s Guide on the User’s Guide CD.

• TIFF: Scans originals in TIFF (Tagged Image File Format). If you 
want several originals to be scanned as one file, press MultiPage.

• XPS: Scans originals in XPS (XML Paper Specification). If you want 
several originals to be scanned as one file, press MultiPage.

3. Press OK from the display screen.

 

The file format JPEG cannot be selected in the File Format option, if 
Mono has been selected for Color Mode in the Image tab.

File Name
You can make the name of the file attached to be sent. If you do not make a 
file name before you send it by email, the machine automatically creates a 
file name. The machine made name is based on the user ID logged in, date 
and time.

 

• If nobody is logged in to the machine, [Untitled] shows instead of 
user ID in the name.

• The time in the name is based on a 24 hour clock.
• The length of a file name is limited to a maximum of 128 

characters.
• Some special characters cannot be entered in the name.

1. Press the Output tab > File Name from the display screen.

2. Press File Name’s input area. Then pop-up keyboard appears. 
Enter the name of the file to attach.

3. Press OK from the display screen.

File Policy
You can choose the policy for generating file names before you proceed 
with the scan job through the USB memory device. If the USB memory 
device already has the same name entered, you can rename or overwrite it.

1. Press the Output tab > File Policy from the display screen.

2. Press the appropriate option.
• ChangeName: If the USB memory device already has the same 

name when you entered a new file name, the file will be saved as a 
different file name that is automatically programmed.

• Cancel: Does not send the scanned file if the file with same name is 
already there on the server.

• Overwrite: The sent file overwrite the existing file.
3. Press OK from the display screen.
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Folder Creation
You can set to create a new folder automatically for storing the scanned 
image to the USB memory device.

1. Press the Output tab > Folder Creation from the display screen.

2. Press On.
3. Press OK from the display screen.

Using a programs setting

This option allows you to save the current settings for future use. You can 
also use the previous settings from the last jobs.

Saving Programs
1. Press Scan to Email, Scan to Server or Scan to USB from the display 

screen.
2. Set scan features in the Advanced, Image, or Output tabs (see 

"Changing the scan feature settings" on page 96).
3. Press the Basic tab.
4. Set the scan quality by Duplex and Resolution (see "Scanning from 

both sides of originals" on page 96 and "Changing the resolution" on 
page 96).

5. Press Programs.

6. Press Program Name input area. The pop-up keyboard appears.
Enter the program name you want. Then press OK.

 

You can see the values of set Programs by scrolling up or down 
and check the values using the up/down arrows.

7. Press Save. When the confirmation window appears, the settings you 
set are saved. Click Go to List or Close.

Using Programs
1. Press Scan to Email, Scan to Server or Scan to USB from the display 

screen.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Press Programs > List.
4. Press a program name you want to use on the list.
5. Press OK.
6. Press Yes when the confirmation window appears.

The machine is now set to scan according to the setting you selected.
7. Press the Start button to scan and send the file.

If an original is placed on the scanner glass, the machine shows the 
window asking if you want to place another page. Load another original 
and press Yes. When you finish, press No on this window.

 

• To cancel the current scan job, press Stop on the control panel. 
You can also delete current and pending jobs using Job Status on 
the control panel. Select the job you want to cancel and press 
Delete (see "Job Status button" on page 30).

• While the machine is sending an email, you cannot use the 
machine to copy or to send a fax.

Managing Programs
1. Press Scan to Email, Scan to Server, or Scan to USB from the display 

screen.
2. Press Programs > List.
3. Press the appropriate option.

• Select All: Selects all programs for deleting all.
• Detail: Displays detailed information of the selected program.
• Edit: Changes the name of the selected program.
• Delete: Removes the selected programs.

4. Press OK.

Using previous settings
1. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

2. Press Scan to Email, Scan to Server or Scan to USB from the display 
screen.

3. Press Programs.
4. Press a previous setting you want to use.
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For example, if you want to use the settings from the last job, press 
Previous 1.

5. Press OK.
6. Press Yes when the confirmation window appears.

The machine is now set to scan according to the setting you selected.
7. Press the Start button to scan and send the file.

If an original is placed on the scanner glass, the machine shows the 
window asking if you want to place another page. Load another original 
and press Yes. When you finish, press No on this window.

 

• To cancel the current scan job, press Stop on the control panel. Or 
you can delete current and pending jobs using Job Status on the 
control panel. Select the job you want to cancel and press Delete 
(see "Job Status button" on page 30).

• While the machine is sending an email, you cannot use the 
machine to copy or to send a fax.

Saving documents

You can save the scanned originals to Document Box (the machine’s 
HDD) in your machine. The documents saved in Document Box can be 
printed, if necessary.

 

• For details about how to use the Document Box, refer to the 
Document Box chapter (see "Document box" on page 167). 

• If important data is stored in the Document Box, we recommend 
you to backup the data regulary. Samsung disclaims all 
responsibility for damage or loss of data caused by misuse or 
failure of the machine.

• Scan to USB is not supported the Save Document feature.

1. Place the originals face up in the DADF or place a single original face 
down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

2. Press Scan to Email or Scan to Server from the display screen.
3. Set scan features in the Advanced, Image, or Output tabs (see 

"Changing the scan feature settings" on page 96).
4. Press the Basic tab. Then you need to enter the each item using the 

pop-up keyboard.
5. Set the scan quality by Duplex and Resolution (see "Scanning from 

both sides of originals" on page 96 and "Changing the resolution" on 
page 96).

6. Press Save Document.

7. Press Send&Store or Store only.
• Off: Disables this option.
• Send&Store: Sends and stores scanned originals.
• Store only: Stores scanned originals only.

8. Press File Name input area. Then the pop-up keyboard appears.
Enter the file name you want. Press OK.

9. Select a destination box and press OK.
10. Press Start from the control panel to begin scan and send the file and 

storing, or storing only.
If an original is placed on the scanner glass, the machine shows the 
window asking if you want to place another page. Load another original 
and press Yes. When you finish, press No on this window.

 

• To cancel the current scan job, press Stop on the control panel. 
You can also delete current and pending jobs using Job Status on 
the control panel. Select the job you want to cancel and press 
Delete (see "Job Status button" on page 30).

• While the machine is sending an email, you cannot use the 
machine to copy or to send a fax.
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Scanning originals and sending to your 
computer (scan to PC)

You can scan an image on the machine via the Samsung Scan and Fax 
Manager 2 program that is installed on your network-connected computer.

For a network connected machine
Make sure the scanner driver is installed on your computer.

1. Make sure that your machine and the computer are connected to a 
network and Samsung Scan and Fax Manager 2 is installed on the 
computer.

2. Place the originals face up in the DADF or place a single original face 
down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Press Scan to PC from the display screen.

4. Select your computer name and press OK. If the machine requests to 
enter a password, enter the password using the numeric keypad on the 
control panel.

 

• Password is the 4 digit number registered from Samsung 
Scan and Fax Manager 2.

• If you want to set or change the password, set or change it in 
the Setting menu of Samsung Scan and Fax Manager 2 (see 
"Using Samsung Scan and Fax Manager 2" on page 105).

5. Press the application program you want and press Select.
Default setting is My Documents.

 

To add or delete the folder where the scanned file is saved, add or 
delete the application program in Samsung Scan and Fax 
Manager 2 > Properties > Set Scan Button (see "Using 
Samsung Scan and Fax Manager 2" on page 105).

6. Set the scan quality with Duplex and Resolution in the Basic tab.
7. Set the size of origianl in the Advanced tab. If you are not sure the 

original size, select Auto.
8. Set the color mode in the Image tab.
9. Set the file format in which the image is to be saved in the Output tab.

 

File Format activates only when you select the application 
program as My Documents.

10. Press Start from the control panel to begin scanning.

 

• Scanned image is saved in the computer’s My Documents > 
My Pictures > Samsung folder.

• You can also scan by pressing Window’s Start > Control 
Panel > Samsung Scan and Fax Manager 2 > Quick Scan 
(see "Scan Assistant" on page 106).

Using Samsung Scan and Fax Manager 2

If you have installed the printer driver from the software CD, Samsung Scan 
and Fax Manager 2 program should have been installed. Start Samsung 
Scan and Fax Manager 2 to find this program’s information and the installed 
scan driver's condition. Through this program, you can change scan settings 
and add or delete folders where scanned documents are saved on your 
computer. 

 

Samsung Scan and Fax Manager 2 program can only be used in 
Windows operating system. If you use the Macintosh, See "Setting 
scan information in Scan and Fax Manager" on page 107.

1. From the Start menu, click Programs or All Programs > Samsung 
Printers > Scan and Fax Manager 2 > Scan and Fax Manager 2.

2. Select the appropriate machine from the Scan and Fax Manager 2 
window.

3. Press Properties.
4. The Set Scan Button tab allows you to change the save destination and 

scan settings, add or delete applications program, and format files.

Scan Destination

• Available Destination List: Shows the list of applications currently 
linked to scanned images in the PC’s registry. Select the program 
you want to use and click on the right arrow and add to Front Panel 
Destination List. 

• Front Panel Destination List: Shows the list of applications to 
open scanned images.

• Add Application: Allows you to add applications you want to use to 
Available Destination List.

• Remove Application: Allows you to remove an item added by the 
user in the Available Destination List. 

• File Format: Allows you to select the form of scanned data to be 
saved. You can choose from among BMP, JPEG, PDF, Multi-Page 
TIFF and Single-Page TIFF.
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Scan Property
• Computer ID: Shows the ID of your computer automatically. You 

can change the ID using the Setting button. You can also set 
password checking Enable Password. These ID and password are 
used in Scan to PC (see "Scanning originals and sending to your 
computer (scan to PC)" on page 105).

• Save Location: Allows you to choose a location as the default 
saving folder.

• Resolution: Allows you to choose the scan resolution. 
• Scan Color: Allows you to choose the scan color. 
• Scan Size: Allows you to choose the scan size. 
• ADF Duplex: Automatically scans both sides. If your model does 

not support this option, it will be grayed out. 
• Default: Allows you to go back to default options. 

5. When setting is done, press OK.

Scan Assistant
The Scan Assistant window appears when you press Quick Scan in Scan 
and Fax Manager 2. Scan Assistant allows you to adjust scan settings and 
start the scanning process.

1. From the Start menu, click Programs or All Programs > Samsung 
Printers > Scan and Fax Manager 2 > Scan and Fax Manager 2.

2. Select the appropriate machine from the Scan and Fax Manager 2 
window.

3. Press Quick Scan. The Scan Assistant window appears.
In the Basic mode, Scan settings and Preferences are available only. If 
you want to use more settings, press Advanced.

 

Click the Help button from the lower-left corner of the window and 
click on any option you want to know about. Then a pop up window 
appears with information about that option's feature which is provided 
from the Scan Assistant.

• Favorites: Allows you to save the current preferences settings for future 
use. When you save Favorites, all current scan settings are saved. To 
use a saved setting, select it from the Favorites drop down list. The 
machine is now set to scan according to the setting you selected. To 
delete saved setting, select it from the Favorites drop down list and click 
Delete. To set a favorite as startup, select the favorite you want to set as 
startup, then click the Set as default button.

• Scan settings: The following scan options are available.
- Image Type: Allows you to chose the proper color settings for image 

scanning.
- Resolution: Allows you to choose the image resolution.
- Document Size: Allows you to choose the proper size of the 

scanned image.
- Document Source: Allows you to choose the place in which the 

original document will be loaded.
- Prompt for additional pages: If this check box is checked, you can 

scan pages continuously. This option is useful when you scan 
multi-page documents and/or when Document Source is set to 
Flatbed (scanner glass). In this case a sequence of scanned images 
is processed as a single document.

- Pages to Scan: Allows you to specify how many pages are to be 
scanned. This option is available when Document Source is set to 
ADF Simplex, ADF Duplex - Short Edge, and ADF Duplex - Long 
Edge.

• Preference: The following scan options are available.
- Auto crop image after preview: If this option is checked, the 

scanning area will be automatically adjusted to the image size.
- Preview on program start: If this option is checked, the scanning 

area will be selected automatically as shown in the preview.
- Blank page detection: This operation automatically detects whether 

the scanned image is blank or not.
- Delete page: Blank pages will be deleted at the end of the 

scanning process.
- Separate files: Blank page will work as a scan job separator. 

That is, when multiple pages are scanned at once a blank page 
will divide scanned image sequence into parts. Each part will be 
treated as a separate document (group).

• Advanced: In the Advanced mode, additional options such as Image 
Adjustment, Image Enhancement, and Additional Settings are 
available.
- Image Adjustment: Allows you to perform some transformations of 

the scanned image. These transformations include automatic 
adjustment of image size, straightening and rotation.

- Image Enhancement: Allows you to remove various defects of the 
image and improve its quality.
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- Additional settings: Allows special processing of scanned images. 
These transformations include stitching several partial image scans 
into a single image, processing of scanned books and watermark 
stamping.

Scanning with TWAIN-enabled software

If you want to scan documents using other software, you will need to use 
TWAIN-compliant software, such as Adobe Photoshop. 

Follow the steps below to scan with TWAIN-compliant software:

1. Make sure that the machine is connected to your computer and powered 
on.

2. Place the originals face up in the DADF or place a single original face 
down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Open an application, such as Adobe Photoshop.
4. Open the TWAIN window and set the scan options.
5. Scan and save your scanned images.

Macintosh scanning

You can scan documents using Image Capture program. Macintosh OS 
offers Image Capture program. 

Scanning with network
1. Make sure that the machine is connected to your computer and powered 

on.
2. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

3. Start Applications and click Image Capture.
4. For MAC OS X 10.4 ~10.5

Click Devices and click Browse Devices.
For MAC OS X 10.6
Select your device below SHARED. Skip to step 6.

5. For Mac OS X 10.4
Select your machine in Twain devices option. Make sure that Use 
TWAIN software checkbox is checked, and click Connect.
• If a warning message appears, click Change Port.. to select port. 
• If TWAIN UI appears, from the Preference tab, click Change Port.. 

to select port. 

 

Refer to  Scan and Fax Manager for Change port.. use (see 
"Setting scan information in Scan and Fax Manager" on 
page 107).

For Mac OS X 10.5
Make sure that Connected checkbox is checked beside your machine in 
Bonjour Devices.
If you want to scan using TWAIN, refer to the Mac OS X10.4 steps 
above.

6. Set the scan options on this program.
7. Scan and save your scanned image.

 

• For more information about using Image Capture, refer to the 
Image Capture’s help.

• Use TWAIN-compliant softwares to apply more scan options. 
• You can also scan using TWAIN-compliant softwares, such as 

Adobe Photoshop.

• If scanning does not operate in Image Capture, update Mac OS to 
the latest version. Image Capture operates properly in Mac OS X 
10.4.7 or higher.

Setting scan information in Scan and Fax Manager
To find out about Scan and Fax Manager program information, to check 
the installed scan driver's condition, to change scan settings. and to add 
or delete the folders where scanned documents to computer are saved 
in Scan and Fax Manager program, follow these instructions:

1. From the Smart Panel menu on Status bar, click Scan and Fax 
Manager. 

2. Select the appropriate machine from the Scan and Fax Manager .
3. Press Properties.
4. Use Set Scan Button to change the file destination or scan settings, 

to add or delete application programs, and to format files. You can 
change the scanning machine by using Change port. (Local or 
Network) 

5. When done, press OK.

Linux scanning

You can scan a document using the Unified Driver Configurator window.

Scanning
1. Double-click the Unified Driver Configurator on your desktop.

2. Click the  button to switch to Scanners Configuration.
3. Select the scanner on the list.

If you use only one machine device and it is connected to the computer 
and turned on, your scanner appears on the list and is automatically 
selected.
If you have two or more scanners connected to your computer, you can 
select any scanner to work at any time. For example, while acquisition is 
in progress on the first scanner, you may select the second scanner, set 
the device options and start the image acquisition simultaneously.

4. Click Properties.
5. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

6. From the Scanner Properties window, click Preview.
The document is scanned and the image preview appears in the 
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Preview Pane.

7. Drag the pointer to set the image area to be scanned in the Preview 
Pane. 

8. Change the scan options in the Image Quality and Scan Area sections.
• Image Quality: This option allows you to select the color 

composition and the scan resolution for the image.
• Scan Area: This option allows you to select the page size. The 

Advanced button enables you to set the page size manually.
If you want to use one of the preset scan option settings, select the 
option from the Job Type drop-down list (see "Adding Job Type 
Settings" on page 108).
Click Default to restore the default setting for the scan options.

9. When you finish, click Scan to start scanning.
The status bar appears on the bottom left of the window to show you the 
progress of the scan. To cancel scanning, click Cancel.

10. The scanned image appears.
If you want to edit the scanned image, use the toolbar (see "Using the 
Image Manager" on page 108).

11. When you are finished, click Save on the toolbar.
12. Select the file directory where you want to save the image and enter the 

file name.
13. Click Save.

Adding Job Type Settings
You can save your scan option settings for later use.

To save a new Job Type setting:
1. Change the options from the Scanner Properties window.
2. Click Save As.
3. Enter the name for your setting.
4. Click OK. 

Your setting is added to the Saved Settings drop-down list.

To save a Job Type setting for the next scan job:
1. Select the setting you want to use from the Job Type drop-down list.
2. The next time you open the Scanner Properties window, the saved 

setting is automatically selected for the scan job.

To delete a Job Type setting
1. Select the setting you want to delete from the Job Type drop-down 

list.
2. Click Delete.

The setting is deleted from the list

Using the Image Manager
The Image Manager application provides you with menu commands and 
tools to edit your scanned image.

Use the following tools to edit the image:
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For further details about the Image Manager application, refer to the on 
screen help.

Tools Name Function

Save Saves the image.

Undo Cancels your last action.

Redo Restores the action you canceled.

Scroll Allows you to scroll through the image.

Crop Crops the selected image area.

Zoom Out Zooms the image out.

Zoom In Zooms the image in.

Scale Allows you to scale the image size; you can 
enter the size manually, or set the rate to scale 
proportionally, vertically, or horizontally.

Rotate Allows you to rotate the image; you can select 
the number of degrees from the drop-down list.

Flip Allows you to flip the image vertically or 
horizontally. 

Brightness Allows you to adjust the brightness or contrast 
of the image, or to invert the image.

Properties Shows the properties of the image.
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5.faxing (optional)
This guide gives you information about using your machine as a fax machine.

This chapter includes:

• Preparing to fax
• Using a fax in your computer
• Understanding the fax screen
• Sending a fax
• Receiving a fax
• Adjusting the document settings

• Forwarding a fax to another destination
• Setting the junk fax
• Printing a fax report
• Using a programs setting
• Saving documents

  

 

• You cannot use this machine as a fax through the internet phone 
line. For more information ask the internet service provider.

• We recommend you to use traditional analog phone services 
(PSTN: public switched telephone network) when connecting 
telephone lines to use Fax. If you use other Internet services (DSL, 
ISDN, VolP), you can improve the connection quality by using the 
Micro-filter. The Micro-filter eliminates unnecessary noise signals 
and improves connection quality or Internet quality. Since the DSL 
Micro-filter is not provided with the machine, contact your Internet 
Service provider for use on DSL Micro-filter.

1 Line port
2 Micro filter
3 DSL modem / Telephone line

Preparing to fax

Before you send or receive a fax, you need to connect the supplied line cord 
to the wall jack. Refer to the optional fax kit Installation Guide how to make a 
connection. The method of making a telephone connection varies from one 
country to another.

Using a fax in your computer

You can send a fax from your computer without going to the machine. Make 
sure that your machine and the computer are connected to a network.

Sending a fax (Windows)
To send a fax from your computer, the Samsung Network PC Fax program 
must be installed. This program is installed when you install the printer 
driver. 

1. Open the document to be sent.
2. Select Print from the File menu.

The Print window will be displayed. It may look slightly different 
depending on your application.

3. Select Samsung Network PC Fax from the Print window
4. Click Print or OK.
5. Enter the recipient’s fax number and set the options if necessary.

 

For more information about Samsung Network PC Fax, click 
Help. 

6. Click Send.
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Checking a sent fax list (Windows) 
You can check a sent fax list on your computer.
From the Start menu, click Programs or All Programs > Samsung 
Printers > Network PC Fax > Fax Journal. Then, the Fax Journal 
appears with the fax list you have sent.

 

For more information about Fax Journal, click Help. 

Sending a fax (Macintosh)
To send a fax from your computer, the Fax Utilities program must be 
installed. This program is installed when you install the printer driver.
The following steps are based on the Mac OS X 10.5 or 10.6. Depending on 
the OS version, the following steps will be different.

1. Open the document to be sent.
2. Select Print from the File menu.

The Print window will be displayed. It may look slightly different 
depending on your application.

3. Select Samsung CLX-9252 9352 Series fax from the drop-down list in 
Printer.

4. Choose the number of copies and pages.
5. Choose your paper size, orientation, and scale.

6. Enter the recipients’ fax number into To’s input area. You can also use 

Addresses pressing  button, if you have stored frequently used fax 
numbers.

7. If necessary, enter the access code in Dialing Prefix input area.
8. If necessary, you can send the fax with cover page, check Use Cover 

Page.
Enter the subject and message of the fax job.

 

You can set more detailed options for cover page option in 
Samsung Fax Cover Page. Select Samsung Fax Cover Page 
from the drop-down list under Orientation.

9. Click Fax.

10. The Fax Journal icon ( ) appears on your Macintosh dock. Click the 
icon.
You can see the status of the fax job. You can also delete, hold, resume, 
and pause the fax job.
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Understanding the fax screen

To use the fax feature, press Fax on the display screen.

 

If you want to use this feature, you need to install the optional fax kit 
on your machine.

If a different screen is displayed, press ( ) to go to the home display 
screen.

 Basic tab

• Fax number input area: Enter the recipient's fax number using the 
numeric keypad on the control panel. If you configured the address 
book, press Address Book (see "Setting up an address book using the 
control panel" on page 128 or "Setting up an address book using 
SyncThru™ Web Service" on page 132).

• Add to Address: Adds a entered fax number to Address Book.

• : Deletes the last digit entered.

• : Removes all digits of the selected entry.
• Fax Line: Select a fax line when your machine has multiple fax lines.
• Resolution: Adjusts the resolution options (see "Changing the 

resolution" on page 120).
• Address Book: Inputs the recipient's fax number just by pressing 

stored numbers. You can save frequently used fax numbers using the 
control panel or SyncThru™ Web Service (see "Setting up an address 
book using the control panel" on page 128 or "Setting up an address 
book using SyncThru™ Web Service" on page 132).

• Recent: Shows the last 10 fax numbers dialed. Also, you can choose 
fax numbers instead of pressing the number key (see "Redialing the last 

number" on page 115).
• Pause: Inserts a pause into a fax number.
• On Hook: When you press this button, you can hear a dial tone. Then 

enter a fax number. It is similar to making a call using speaker phone 
(see "Sending a fax manually using On Hook" on page 114).

• Programs: Allows you to save the current settings for future use (see 
"Using a programs setting" on page 125).

• Save Document: Saves document on HDD in your machine (see 
"Saving documents" on page 127).

• : This button allows you to move to USB, Copy, Document Box, 
etc. Press this button and select the menu you want to move to.

Advanced tab
You can move to next or previous page using up/down arrows at the bottom 
left.

• Original Size: Selects the size of the original (see "Selecting the size of 
originals" on page 119).

• Duplex: Selects whether the machine sends faxes one side of the 
original or both sides of the original (see "Faxing on both sides of 
originals" on page 119).

• Original Orientation: Selects the orientation of the originals (see 
"Selecting the orientation of originals" on page 120).

• Delay Send: Sets the machine to send a fax at a later time without your 
intervention (see "Delaying a fax transmission" on page 115).

• Priority Send: Sends an urgent fax before reserved operations (see 
"Sending a priority fax" on page 116).

• Back: Returns to the Basic tab.
• Back: Returns to the Basic tab.
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Image tab

• Original Type: Enhances the fax quality based on the type of the 
original document being scanned (see "Selecting the type of originals" 
on page 121).

• Color Mode: Selects the color mode in which you want to send the fax 
(see "Selecting the color mode" on page 121).

• Darkness: Adjusts the level of lightness or darkness of the fax (see 
"Changing the darkness" on page 121).

• Adjust Background: Reduces dark backgrounds or paper patterns as 
in newspaper originals (see "Adjusting background" on page 121).

• Erase Backside Image: Prevents faxing the original’s image shown 
through on the backside (see "Erasing backside images" on page 122).

• Back: Returns to the Basic tab.

Sending a fax

This part explains how to send a fax and the special methods of 
transmission.

 

When you place the originals, you can use either the DADF or the 
scanner glass. If the originals are placed on both the DADF and the 
scanner glass, the machine will read the originals on the DADF first, 
because it has higher priority in scanning.

Setting the fax header
In some countries, you are required by law to indicate your fax number on 
any fax you send. 

1. Press Machine Setup > Application Setting > Fax Settings > 
Machine ID & Fax No from the display screen.

2. Press a fax line if your machine has multiple fax lines.
3. Press the ID Name input area. The pop-up keyboard appears. 

Enter your name or the company name (see "Understanding the pop-up 
keyboard" on page 32). Press OK.

4. Press the Fax Number input area.
Enter your fax number using the numeric keypad on the control panel.

5. Press OK to save the information.

Sending a fax 
1. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

 

This machine automatically reduces the original document to fit the 
paper size of the receipient’s fax. For example, the origianl 
document size is A3-sized paper and the paper loaded on 
receipient’s fax is A4-sized paper, the original paper get reduced 
to be fit to A4-sized paper.

2. Press Fax from the display screen.
3. Adjust the document settings in the Advanced or Image tab (see 

"Adjusting the document settings" on page 119).
4. Press the Basic tab.
5. Select Resolution (see "Changing the resolution" on page 120).
6. When the cursor is blinking in the input line, enter the fax number using 

the numeric keypad on the control panel, or use Address Book from the 
display screen, if you have stored frequently used fax numbers.

 

• You can send a fax up to 10 destinations at once.
• To insert a pause, press Pause at the appropriate place while 

entering the fax number. “-” appears on the display at the 
corresponding location.
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7. Press Start on the control panel. The machine starts to scan and send a 
fax to destinations.

 

• You can send a fax directly from your computer (see "Using a fax 
in your computer" on page 110).

• When you want to cancel a fax job, press Stop on the control 
panel before the machine starts transmission. Or press the Job 
Status button on the control panel, and select the job you want to 
delete, press Delete (see "Job Status button" on page 30).

• If an original is placed on the scanner glass, the machine shows 
the window asking if you want to place another page. Load another 
original and press Yes. When you finish, press No on this window.

• While the machine is sending a fax, you cannot send an email at 
the same time.

Sending a fax using speed dial numbers
When you are prompted to enter a destination number while sending a fax, 
enter the speed dial number you set previously (see "Setting up an address 
book" on page 128).

1. Place the originals face up in the DADF or place a single original face 
down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

2. Press Fax from the display screen.
3. Adjust the document settings in the Advanced or Image tab (see 

"Adjusting the document settings" on page 119).
4. Press the Basic tab.
5. Select Resolution (see "Changing the resolution" on page 120).
6. When the cursor is blinking in the input line:

• For a one-digit (0-9) speed dial number, press and hold the 
corresponding digit button using the numeric keypad on the control 
panel.

• For a two- or three-digit speed dial number, press the first digit 
button(s) and then hold down the last digit button using the numeric 
keypad on the control panel.

7. Press Start on the control panel.
The machine starts to scan and send a fax to the destination.

Sending a fax manually using On Hook
This method is sending a fax using On Hook in the Basic tab.

 

When you use Delay Send and Priority Send in the Advanced tab, 
you cannot send a fax using On Hook.

1. Place the originals face up in the DADF or place a single original face 
down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

2. Press Fax from the display screen.
3. Adjust the document settings in the Advanced or Image tab (see 

"Adjusting the document settings" on page 119).
4. Press the Basic tab.
5. Select Resolution (see "Changing the resolution" on page 120).
6. Press On Hook on the display screen.
7. When you hear the dial tone, enter a fax number using the numeric 

keypad on the control panel.
8. Press Start when you hear a high-pitched fax signal from the remote fax 

machine.

Sending a fax manually using an extension 
telephone
This method is sending a fax using an extension telephone. Make sure that 
the extension telephone is connected to the EXT socket of the fax kit on the 
machine.

 

While you are talking over the telephone connected to the EXT socket, 
copy and scan features are not available.

1. Place the originals face up in the DADF or place a single original face 
down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

2. Press Fax from the display screen.
3. Adjust the document settings in the Advanced or Image tab (see 

"Adjusting the document settings" on page 119).
4. Press the Basic tab.
5. Select Resolution (see "Changing the resolution" on page 120).
6. Pick up the receiver of the extension telephone.
7. When you hear the dial tone, dial a fax number using the extension 

telephone.
8. Press Start on the control panel when you hear a high-pitched fax signal 

from the extension telephone.

Resending Automatically
When the line you have dialed is busy or there is no answer when you send 
a fax, the machine automatically redials the number.
To change the time interval between redials and/or the number of redial 
attempts, follow the steps below:

1. Press Machine Setup > Application Setting > Fax Settings > Redial 
from the display screen.

2. Press a fax line if your machine has multiple fax lines.

3. Set the Redial Term [1-15] Min option using the up/down arrows.
4. Set the Redial Times [0-13] option using the up/down arrows.
5. Press OK to save the setting.
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Redialing the last number
1. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

2. Press Fax from the display screen.
3. Adjust the document settings in the Advanced or Image tab (see 

"Adjusting the document settings" on page 119).
4. Press the Basic tab.
5. Select Resolution (see "Changing the resolution" on page 120).
6. Press Recent.
7. Press the fax number you want to redial. Then press OK.

 

• Add to Address: Allows you to add a fax number in the 
Recent results to Address Book.

• Delete: Allows you to delete a fax number in the Recent 
results. Press the fax number you want to delete. Then press 
Delete.

8. Press Start on the control panel. The machine starts to scan and send a 
fax to destinations.

Delaying a fax transmission
You can set your machine to send a fax at a later time when you will not be 
present.

 

• When you use this option, Priority Send in the Advanced tab are 
inactivated.

• When you use this option, you cannot send a fax using the On 
Hook button on the display screen.

1. Place the originals face up in the DADF or place a single original face 
down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

2. Press Fax from the display screen.
3. Adjust the document settings in the Advanced or Image tab (see 

"Adjusting the document settings" on page 119).
4. Press the Basic tab.
5. Select Resolution (see "Changing the resolution" on page 120).
6. When the cursor is blinking in the input line, enter the fax number using 

the numeric keypad on the control panel. Or use Address Book from 
the display screen, if you have stored frequently used fax numbers.

7. Press the Advanced tab > Delay Send > On.

8. Press the Job Name input area. Then the pop-up keyboard appears.
Enter the job name you want. Press OK. 
If you do not enter a job name, the machine assigns the job name as 
'Fax Job Send'.

9. Set the delay sending time.

 

You can set the delay sending time to be 15 minutes later than the 
current time. For example, if it is 1:00, then you can set the time 
starting to be 1:15. If the set time is incorrect, a warning message 
will appear when the machine resets it to the current time.

10. Press OK to save the setting.
11. Press Start on the control panel. The machine starts to store the 

scanned original data into memory.

 

To cancel delaying a fax, press Off before sending is activated.
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Sending a priority fax
This function is used when a high priority fax needs to be sent ahead of 
reserved operations. The original is scanned into memory and immediately 
transmitted when the current operation is finished. Priority transmission will 
interrupt a sending to multiple destinations between stations (example, 
when the transmission to station A ends, before transmission to station B 
begins) or between redial attempts.

 

• When you use this option, Delay Send in the Advanced tab are 
inactivated.

• When you use this option, you cannot send a fax using the On 
Hook button on the display screen.

1. Place the originals face up in the DADF or place a single original face 
down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

2. Press Fax from the display screen.
3. Adjust the document settings in the Advanced or Image tab (see 

"Adjusting the document settings" on page 119).
4. Press the Basic tab.
5. Select Resolution (see "Changing the resolution" on page 120).
6. When the cursor is blinking in the input line, enter the fax number using 

the numeric keypad on the control panel or use Address Book from the 
display screen, if you have stored frequently used fax numbers.

7. Press the Advanced tab > Priority Send.

8. Press On to activate this feature.
9. Press OK from the display screen.
10. Press Start on the control panel to start the urgent fax job.

Receiving a fax

This part explains how to receive a fax, and the special receiving methods 
available.

Changing the receive modes
Your machine is preset to the Fax mode at the factory. When you receive a 
fax, the machine answers the call on a specified number of rings and 
automatically receives the fax. But if you want to change the receive mode 
to another mode, follow the steps below:

1. Press Machine Setup > Application Setting > Fax Settings > Fax 
Initial Settings from the display screen.

2. Press a fax line if your machine has multiple fax lines.

3. Press Receive Mode.
4. Press the appropriate option.

• Telephone: Receives a fax by pressing On Hook and then Start. 
• Fax: Answers an incoming fax call and immediately goes into the 

fax reception mode.
• Answering Machine/Fax: Is for when an answering machine is 

attached to your machine. Your machine answers an incoming call, 
and the caller can leave a message on the answering machine. If the 
fax machine senses a fax tone on the line, the machine automatically 
switches to Fax mode to receive the fax.

5. Press OK to save the information.

Receiving manually in Telephone mode
You can receive a fax call by pressing On Hook and then pressing Start 
when you hear a fax tone from the remote machine. The machine begins 
receiving a fax.
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Receiving automatically in Answering Machine/Fax 
mode
To use this mode, you must attach an answering machine to the EXT socket 
on the back of your machine. For details, refer to the optional fax kit 
installation guide.
If the caller leaves a message, the answering machine records the message 
as it would normally. If your machine detects a fax tone on the line, it 
automatically starts to receive the fax.

 

• If you have set your machine to this mode and your answering 
machine is switched off, or no answering machine is connected to 
EXT socket, your machine automatically goes into the Fax mode 
after a predefined number of rings.

• If your answering machine has a user-selectable ring counter, set 
the machine to answer incoming calls within 1 ring.

• If you are in the Telephone mode when the answering machine is 
connected to your machine, you must switch off the answering 
machine. otherwise, the outgoing message from the answering 
machine will interrupt your phone conversation.

Receiving faxes manually using an extension 
telephone
This feature works best when you are using an extension telephone 
connected to the EXT socket on the back of your machine.
When you receive a call on the extension phone and hear fax tones, press 
the keys *9* on the extension phone. The machine receives the fax.
Press the buttons slowly in sequence. If you still hear the fax tone from the 
remote machine, try pressing *9* once again.
To change the *9* to, for example, *3*, follow the steps below:

1. Press Machine Setup > Application Setting > Fax Settings > 
Recieve Start Code from the display screen.

2. Press On to activate this feature.
3. Enter number 3 using the numeric keypad on the control panel
4. Press OK.

Receiving in secure receiving mode
You may need to prevent your received faxes from being accessed by 
unauthorized people. You can turn on secure receiving mode to restrict 
printing of received faxes when the machine is unattended. In secure 
receiving mode, all incoming faxes go into memory.

1. Press Machine Setup > Application Setting > Fax Settings > Secure 
Receive from the display screen.

 

The Secure Receive mode can only be configured by an 
authorized user who has registered an ID and a password on the 
machine. When the machine requests, enter the ID and password.

2. Press a fax line if your machine has multiple fax lines.
3. Press On to active this feature.

 

When the machine receives a fax in this mode, Print will be 
activated. If you want to print the secured faxes, press Print. All 
secured faxes will be printed out.

4. If you want incoming faxes to go into memory always, press Whole Day 
. Otherwise, go to next step.

5. Press Start Time, and set the specific start time using the up/down or 
left/right arrows. Press OK.

6. Press End Time, and set the specific end time using the up/down or 
left/right arrows. Then press OK.

7. Press OK from the display screen.

 

To deactivate the Secure Receive feature, press Off. In this case, the 
received fax will be printed out.
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Selecting a received fax output tray
This option allows you to specify the tray where the fax will be printed.

1. Press Machine Setup > Application Setting > Fax Settings > 
Received Fax Printing > Output Tray from the display screen.

2. Press the appropriate tray.

 

• The Finishing Tray and Top Tray are available only when the 
optional standard finisher or booklet finisher is installed.

• When the optional standard finisher or booklet finisher is 
installed, Center Tray is inactivated.

3. Press OK.

Printing received faxes on both sides of the paper
Set this duplex feature to save paper. When the machine prints the received 
fax data, it prints them on both sides of the paper.

1. Press Machine Setup > Application Setting > Fax Settings > 
Received Fax Printing > Duplex from the display screen.

2. Press appropriate option.
• Off: Prints only one side of the paper.
• Long Edge: Prints both sides of the paper; however, the binding will 

be the long edge.
• Short Edge: Prints both sides of the paper; however, the binding 

will be the short edge.
3. Press OK.

Receiving faxes in memory
Since your machine is a multi-tasking device, it can receive faxes while you 
are making copies or printing. If you receive a fax while you are copying or 
printing, your machine stores incoming faxes in its memory. Then, as soon 
as you finish copying or printing, the machine automatically prints the fax. 
Faxing (optional)_ 118



Adjusting the document settings

Before sending a fax, you can adjust the document settings, such as 
resolution, darkness, color, duplex and so on. Refer to explanation of this 
section.

 

The document setting herein is for the current job only. If you want to 
change the default settings on document settings, refer to Machine 
Setup > Application Setting > Fax Settings > Default Value.

Selecting the size of originals
A fax can be sent after specifying the original document size if the original 
document size cannot be detected automatically or if you wish to specify a 
certain document size.

1. Press the Advanced tab > Original Size from the display screen..

2. Press the appropriate option.

 

You can change the paper list on the display screen pressing inch 
Size or mm Size. The paper list is divided into the available A/B 
size type and letter size type paper in this machine.

• Auto: Automatically detects the size of originals, but this option 
supports only when originals are Letter, Ledger, Legal, Statement, 
A3, A4, A5, B4, or JIS B5-sized.

• Other preset values: Allows you to easily select values commonly 
used.

3. Press OK from the display screen.

Faxing on both sides of originals
This function is especially intended for two-sided originals. You can select 
whether the machine sends the fax on one side or both sides of the paper. 

1. Press the Advanced tab > Duplex, then set the original orientation.

2. Press the appropriate option.
• 1 Sided: For originals that are printed on one side only.
• 2 Sided, Book: For originals that are printed on both sides.
• 2 Sided, Calendar: For originals that are printed on both sides, but 

the back is rotated 180 degrees.

 

To use 2 Sided, Book and 2 Sided, Calendar, load the originals 
on the DADF. If the machine cannot detect the original on the 
DADF, it automatically changes the option to 1 Sided.

3. Press OK from the display screen.
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Selecting the orientation of originals
When faxing double-sided documents, specify the document orientation. 
Otherwise the faxes may not be printed in the correct page order or correct 
front and back page arrangement.

1. Press the Advanced tab > Original Orientation, then set the original 
orientation.

2. Press the appropriate option.
• Upright Images: Select this setting for an original document loaded 

with the top toward the back of the machine.

• Sideways Images: Select this setting for an original document 
loaded into the DADF with the top of the original document toward 
the left side of the machine, or an original document placed on the 
scan glass with the top of the original document toward the right side 
of the machine.

3. Press OK from the display screen.

Changing the resolution
The default document settings produce good results when using typical 
text-based originals. However, if you send originals that are of poor quality, 
or contain photographs, you can adjust the resolution to produce a higher 
quality fax. 
Press left/right arrow to toggle the values.

• Standard: Usually recommended for originals with text. This option will 
reduce the transmission time.

• Fine: Recommended for the originals containing small characters, thin 
lines, or text that was printed using a dot-matrix machine. 

• Super Fine: Recommended for originals containing with fine detail. 
This option is enabled only if the receiving machine also supports a 
Super Fine resolution.

• Ultra Fine: Recommended for originals containing with extremely fine 
detail. This option is enabled only if the receiving machine also supports 
a Ultra Fine resolution.

 

When your machine is set to the Super Fine or Ultra Fine resolution 
and the fax machine with which you are communicating does not 
support the Super Fine or Ultra Fine resolution, the machine 
transmits using the highest resolution mode supported by the other fax 
machine.

Using the DADF Using the scanner 
glass

Icon

Using the DADF Using the scanner 
glass

Icon
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Selecting the type of originals
You can set the original document type to enhance the quality of a 
document being scanned.

1. Press the Image tab > Original Type from the display screen.

2. Press the appropriate option.
• Text: For originals with text or line art.
• Text/Photo: For originals with both text and photographs together.
• Photo: For originals that are continuous tone photograph.

3. Press OK from the display screen.

Selecting the color mode
You can transmit a fax in color using this feature.

1. Press the Image tab > Color Mode from the display screen.

2. Press the appropriate option.
• Mono: Transmits a fax in black and white.
• Color: Transmits a fax in color.

3. Press OK from the display screen.

Changing the darkness
You can select the degree of darkness of the original document. 

1. Press the Image tab > Darkness from the display screen.

2. Press left/right arrow to change the level of light and dark.
3. Press OK from the display screen.

Adjusting background
You can lighten, reduce, or delete the dark backgrounds from scanned 
colored paper or newspaper originals. If an original background is colored, 
the background of the transmission data becomes black when it is scanned. 
In that case, the original document can be sent after adjusting the 
background color of the transmission data.

1. Press the Image tab > Adjust Background.

2. Press the appropriate option.
• Off: Disables this feature.
• Auto: Optimizes the background.
• Enhance: The higher the number is, the more vivid the background 

is.
• Erase: The higher the number is, the lighter the background is.

3. Press OK.

 

When you use this option, Erase Backside Image in the Image tab is 
inactivated.
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Erasing backside images
This feature prevents faxing the original’s image being shown through on 
the backside.

1. Press the Image tab > Erase Backside Image from the display screen.

2. Press the appropriate option.
• Off: Disables this feature.
• Auto: Optimizes the backside.
• Erase: The higher the number is, the lighter the backside image is. 

3. Press OK from the display screen.

 

When you use this option, Adjust Background in the Image tab is 
inactivated.
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Forwarding a fax to another destination

You can set your machine to forward a sent or received fax to other 
destinations via fax, email, SMB, FTP, etc. If you are out of office but have 
to receive the fax, this feature may be useful.

Understanding the Fax Forward Settings options
Press Machine Setup > Application Setting > Fax Settings > Fax 
Forward Settings from the display screen.

 

The Fax Forward Settings option can only be configured by an 
authorized user who has registered an ID and a password on the 
machine. When the machine requests, enter the ID and password.

• Settings: Enter the sender’s emil address, title of email and message of 
email. Unless you change the settings, fax is forwarded with the 
information via email.

• Select All: Selects all fax forward settings for deleting all.
• New: Creats a new fax forward setting (see "Setting the fax forwarding" 

on page 123). 
• Detail: Displays detailed information of a selected fax forward setting. 

You can edit the setting pressing Edit. You can also delete the setting 
pressing Delete.

• Edit : Edits a selected fax forward setting. You can change the settings 
you have set.

• Delete: Removes a selected fax forward setting.

Setting the fax forwarding
1. Press Machine Setup > Application Setting > Fax Settings > Fax 

Forward Settings from the display screen.

2. Press New.

3. Set the appropriate options.
• Forward Type: Select a fax type using the left/right arrows.
• Line 1 or Line 2: When both fax kit and fax multiline kit are installed 

on the machine, select a fax line you want using the left/right arrows. 
The fax which is sent or received via selected line is forwarded to 
designated destinations. 

• Address Type: Select an address type which will be used for 
forwading the fax.

• Address : Enter or select the receipient’s address.
- Fax and Email: You can enter the address directly pressing the 

Address input area. When the pop-up keyboard appears, enter 
the address and press OK. You can also enter the address easily 
using Address Book.

- SMB, FTP, WebDAV and Box: You can enter the address 
using Direct input or Address Book. 

 

Address Book is inactvated when you select Box.

• Document Name: Enter the document pressing the Document 
Name input area. When the pop-up keyboard appears, enter the 
document name and press OK.

 

Document Name is inactvated when you select Fax.

• File Format: Select a file format which the forwading fax will be 
saved as using the left/right arrows.

 

The type of File Format you can select is different depending 
on Address Type.

• Forward & Print: This option allows to print the forwarded fax after 
forwarding. If you want to use this option, press the Forward & Print 
button.

4.  Press OK from the display screen.

Setting the junk fax 

This machine does not accept faxes sent from remote stations if their 
numbers are stored in the memory as spam or junk fax numbers. You can 
enter up to 10 junk fax numbers.

1. Press Machine Setup > Application Setting > Fax Settings > Junk 
Fax Setup from the display screen.

2. Press On to activate this feature.

3. Press Junk Fax Number List. The Junk Fax Number List window 
appears.

4. Press Add. The Add window appears.
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5. Enter the junk fax number using the numeric keypad on the control panel 
and press OK.

 

• If you set On in Caller ID, you can select a junk fax number 
directly from the Caller ID List window. Press Caller ID. The 
Caller ID List window appears.

• The Caller ID shows the information of the callers who have 
called your machine.

• The Caller ID may not support depending on your country or 
telephone service provider. For detailed information, contact 
your telephone service provider.

Printing a fax report

You can set the machine to print a report whether a fax transmission and 
reception is successfully completed or not.

 

If a report contains characters or fonts that the machine do not 
support, Unknown could be printed instead of the characters/fonts in 
the report.

1. Press Machine Setup > Report > Fax Reports > Settings from the 
display screen.

2. Press the appropriate option.
• Multi Fax Transmission Result: Prints a confirmation report when 

you send a fax to multiple locations.
- Off: Disables this feature.
- On: Activates this feature.
- On-Error: Prints a report only when a transmission fails.

• Fax Transmission Result: Prints a confirmation report showing 
whether a transmission was successful, how many pages were sent, 
and other information.
- Off: Disables this feature.
- On: Activates this feature.
- On-Error: Prints a report only when a transmission fails.

• Fax Transmission History: Prints a confirmation report whether a 
transmission was successful, how many pages were sent, and other 
information.
- Off: Disables this feature.
- On: Activates this feature.

• Fax Reception History: Prints a confirmation report whether a 
reception was successful, how many pages were received, and other 
information.
- Off: Disables this feature.
- On: Activates this feature.

3.  Press OK from the display screen.
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Using a programs setting

This option allows you to save the current settings for future use. You can 
also use the previous settings from the previous jobs.

Saving Programs
1. Press Fax from the display screen.
2. Adjust the document settings in the Advanced or Image tab (see 

"Adjusting the document settings" on page 119).
3. Press the Basic tab.
4. Select Resolution (see "Changing the resolution" on page 120).
5. Press Programs.

6. Press Program Name input area. The pop-up keyboard appears.
Enter the program name you want. Then press OK.

 

You can see the values of set Programs by scrolling up or down 
and check the values using the up/down arrows.

7. Press Save. When the confirmation window appears, the settings you 
set are saved. Click Go to List or Close.

Using Programs
1. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

2. Press Fax from the display screen.
3. When the cursor is blinking in the input line, enter the fax number using 

the numeric keypad on the control panel, or use Address Book from the 
display screen, if you have stored frequently used fax numbers.

4. Press Programs > List.
5. Press a program name on the list that you want to use.
6. Press OK.
7. Press Yes when the confirmation window appears.

The machine is now set to fax according to the selected setting.
8. Press Start on the control panel. The machine starts scanning and 

sending a fax to destinations.

 

• When you want to cancel a fax job, press Stop on the control 
panel before the machine start transmission or press the Job 
Status button on the control panel, and select the job you want to 
delete, press Delete.

• If an original is placed on the scanner glass, the machine shows 
the window asking if you want to place another page. Load another 
original and press Yes. When you finish, press No on this window.

• While the machine is sending a fax, you cannot send an email at 
the same time.
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Managing Programs
1. Press Fax from the display screen.
2. Press Programs > List.
3. Press the appropriate option.

• Select All: Selects all programs.
• Detail: Displays detailed information of selected program.
• Edit: Changes a name of selected program.
• Delete: Removes the selected programs.

4. Press Cancle for return to the Basic tab.

Using previous settings
1. Place the originals face up in the DADF or place a single original face 

down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

2. Press Fax from the display screen.
3. When the cursor is blinking in the input line, enter the fax number using 

the numeric keypad on the control panel, or use Address Book from the 
display screen if you have stored frequently used fax numbers.

4. Press Programs.
5. Press a previous setting you want to use.

For example, if you want to use the settings from the last job, press 

Previous1.

6. Press OK.
7. Press Yes when the confirmation window appears.

The machine is now set to fax according to the setting you selected.
8. Press Start on the control panel. The machine starts to scan and send a 

fax to destinations.

 

• When you want to cancel a fax job, press Stop on the control 
panel before the machine start transmission. Or press the Job 
Status button on the control panel, and select the job you want to 
delete, press Delete (see "Job Status button" on page 30).

• If an original is placed on the scanner glass, the machine shows 
the window asking if you want to place another page. Load another 
original and press Yes. When you finish, press No on this window.

• While the machine is sending a fax, you cannot send an email at 
the same time.
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Saving documents

You can save the scanned originals to Document Box (the machine's 
HDD) in your machine. The documents saved in Document Box can be 
printed if necessary.

 

• For details about how to use the Document Box, refer to the 
Document Box chapter (see "Document box" on page 167). 

• If important data is stored in the Document Box, we recommend 
you to backup the data regulary. Samsung disclaims all 
responsibility for damage or loss of data caused by misuse or 
failure of the machine.

1. Place the originals face up in the DADF or place a single original face 
down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

2. Press Fax from the display screen.
3. Adjust the document settings in the Advanced or Image tab (see 

"Adjusting the document settings" on page 119).
4. Press the Basic tab.
5. Select Resolution (see "Changing the resolution" on page 120).
6. When the cursor is blinking in the input line, enter the fax number using 

the numeric keypad on the control panel, or use Address Book from the 
display screen, if you have stored frequently used fax numbers.

7. Press Save Document.

8. Press Fax & Store or Store only.
• Off: Disables this option.
• Fax & Store: Faxes and stores scanned originals.
• Store Only: Stores scanned originals only.

9. Press File Name input area. The pop-up keyboard appears.
Enter the file name you want. Press OK.

10. Select a destination box and press OK.

11. Press Start from the control panel to begin scanning and sending a fax 
and storing, or storing only.
If an original is placed on the scanner glass, the machine shows the 
window asking if you want to place another page. Load another original 
and press Yes. When you finish, press No on this window.

 

• When you want to cancel a fax job, press Stop on the control 
panel before the machine start transmission or press the Job 
Status button on the control panel, and select the job you want to 
delete. Press Delete (see "Job Status button" on page 30).

• While the machine is sending a fax, you cannot send an email at 
the same time.
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6.setting up an address book
This guide gives you guidelines for the address book.

This chapter includes:

• Setting up an address book using the control panel • Setting up an address book using SyncThru™ Web Service
  

Setting up an address book using the control 
panel

You can save frequently used fax numbers, e-mail addresses, SMB server 
addresses, FTP server addresses and WebDAV server addresses in your 
machine.
• Individual: Stores up to 500 recipients’ information.
• Group: Makes groups when you frequently send the same document to 

several destinations. You can register up to 500 recipients in a group. 
Entries stored here will be available for selection within the sending list 
on the Basic tab of Fax, Scan to Email or Scan to Server. Sending 
Group can be also setup comprising of many Individual entries.

 

You cannot register a group as you register an individual in a 
group.

Storing Individual address (Fax, E-Mail)
1. Press Machine Setup > Application Setting > Address Book > New > 

Fax, E-Mail > Individual are automatically choosed.

2. Press the Name input area. Then enter the name of the recipient using 
the pop-up keyboard. Press OK.

 

Check Favorite for addresses you often use. You can easily find 
them from the search results.

3. Press the Fax No. input area and enter the fax number using the 
numeric keypad on the control panel. You have to use only the numbers, 
with the area code if necessary. 

 

Inserting a pause: with some telephone systems, you must dial an 
access code (9, for example) and listen for a second dial tone. In 
such cases, you must insert a pause in the telephone number. You 
can insert a pause while entering fax number.

4. Speed Dial No. is automatically filled with the first free number.

 

Speed Dial No. is the number representing a recipient’s 
information, you can use the numeric keypad on the control panel.

5. Press the E-mail input area. Then enter the e-mail address of the 
recipient using the pop-up keyboard. Then press OK.

6. Press OK to save the information.

Storing Individual address (SMB, FTP, WebDAV)
1. Press Machine Setup > Application Setting > Address Book > New > 

SMB, FTP or WebDAV > Individual from the display screen.

2. Press the Name input area. Then enter the name of the recipient using 
the pop-up keyboard. Press OK.

 

Check Favorite for addresses you often use. You can easily find 
them from the search results.

3. Press IP or Host, and press the IP Address/Host Name input area. 
Then enter the server address in dotted decimal notation or a host name 
using the pop-up keyboard. Press OK. 

4. Press the Port No input area. Then enter the server port number using 
the pop-up keyboard. Press OK.

5. Press the User Name input area. Then enter the user name using the 
pop-up keyboard. Press OK. 

 

• In case of SMB or FTP, if you want the server to permit access 
for unauthorized person. Press the Anonymous box. This box 
is unchecked by default. If you checked the Anonymous box, 
go to step 7.

• In case of WEBDAV, you can send the files in encryption 
pressing SSL. If the machine and receiving WebDAV server of 
the SSL (Secure Sockets Layer) option are different, the 
transfer could be failed. Also, if the receiving WebDAV server 
can receive only the encrypted file, you need to press the SSL 
button.

6. Press the User Password input area. Then enter the password using 
the pop-up keyboard. Press OK. 

7. Press the User Domain input area. Then enter the domain name using 
the pop-up keyboard. Press OK. 
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• In case of WebDav, User Domain does not appear.
• If the SMB server you entered is not registered any domain, 

leave it blank or enter the computer name of the SMB server.
8. Press the Path input area. Then enter the name of file folder where the 

sent files are to be stored using the pop-up keyboard. Then press OK. 
Example: /FileFolder/

9. Select the File Policy option you want using the left/right arrows. If the 
server has the same named file already, the file will get processed by 
following the file policy you selected.
• Change Name: The sent file is saved as a different file name that is 

automatically programmed.
• Cancel: Does not save the sent file.
• Overwrite: The sent file overwrite the existing file.

10. Press the File Name input area. Enter the name of the sent file using the 
pop-up keyboard. Press OK.

11. Select the Folder Creation option you want using the left/right arrows.
• Use Login Name: If you select On in this option, the machine 
creates a sub-folder in the file folder you selected. The sub-folder is 
named using the user name which is you entered in step 5.

 

If the file folder has a sub-folder with the same name 
already, the machine does not create a sub-folder.

• Folder Creation Cycle: You can set the cycle of sub-folder 
creation. The machine create a sub-folder according to this 
option set.

 

If the file folder has a sub-folder with the same name 
already, the machine does not create a sub-folder.

- Every Day: A sub-folder is created every day. The sub-folder 
name format is YYYY-MM-DD (e.g. 2010-01-01).

- Every Month: A sub-folder is created every month. The 
sub-folder name format is YYYY-MM (e.g. 2010-01).

- Every Year: A sub-folder is created every year. The sub-folder 
name format is YYYY (e.g. 2010).

• Create Folder For Multiple Files: If you select On in this option 
and scanned multiple files, the machine creates a sub-folder in the 
file folder you selected, and the sent files will be stored in the 
sub-folder.

 

If all folder creation options are enabled at same time, the sent 
file(s) will be stored as below.
• When single scanned file is sent:
\\folder\user name\2010-01-01\DOC.jpg
• When multiple scanned files are sent:
\\folder\user name\2010-01-01\DOCJPEG\DOC000.jpg
\\folder\user name\2010-01-01\DOCJPEG\DOC001.jpg
\\folder\user name\2010-01-01\DOCJPEG\DOC002.jpg

12. Press OK to save the information.

Editing Individual address
1. Press Machine Setup > Application Setting > Address Book from the 

display screen.
2. Press the name of individual you want to edit. Press Edit.

 

If you want to delete an individual address, press Delete.

3. Press the input area you want to change. Then change the contents 
using the pop-up keyboard, or numeric keypad on the control panel. If 
you use the pop-up keyboard, press OK after changing the contents.

4. Press OK to save the information.

Storing Group address
1. Press Machine Setup > Application Setting > Address Book > New > 

Group from the display screen.

2. Press the Name input area. Then enter the group name using the 
pop-up keyboard. Then press OK.

3. Press the Member input area. Then enter the name of individual you 
want to include in the group using the pop-up keyboard. Then press OK.

 

If you are not sure of the name, you can use the Search button. 
Enter the first few letters or just press Search. The machine shows 
the individual list. Press the name you want and then press OK. 
Go to step 5.

4. Press +Add, then the name of individual is saved.
5. Press OK to save the information.
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Editing Group address
1. Press Machine Setup > Application Setting > Address Book from the 

display screen.
2. Press the name of group you want to edit. Then press Edit.

 

If you want to delete a group address, press Delete.

3. Press the Group Name input area. Change the group name using the 
pop-up keyboard. Press OK.

4. Press the Member input area. Enter the name of individual you want to 
include in the group using the pop-up keyboard. Then press OK.

 

If you are not sure of the name, you can use the Search button. 
Enter the first few letters or just press Search. The machine shows 
the individual list. Press the name you want and then press OK. 
Go to step 7.

5. Press +Add, then the name of individual is saved.
6. Press the name of individual you want to delete. Press Delete. The 

name of the individual will be deleted from the group.
7. Press OK to save the information.

Searching Address Book for an entry
You can search the addresses that are currently stored in the address book. 

1. Press Machine Setup > Application Setting > Address Book from the 
display screen.
You can find addresses in a specific category such as Index, 
Individual, Group, Favorite, Email, Fax, etc .

 

When you select Index, you can find the addresses which 
classified with first letter of the all registered addresses by 
pressing the specific alphabet category. For example, if you press 
ABC, you can see the addresses with the first letter of A, B and C.

2. Select the specific category you want using the left/right arrows .
For example, you want to find the Group address, press the left/right 
arrows until Group appears. You can see the Group list only.

3. Press the Search input area, and enter the name using the pop-up 
keyboard. Press OK.

 

If you are not sure of the name, you can enter the first few letters.

4. Press Search, display screen displays the search results.
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Deleting an entry in an Address Book
You can delete the selected address which currently stored in address 
book. 

1. Press Machine Setup > Application Setting > Address Book from the 
display screen.

2. Press the address you want to delete. Press Delete.

3. Press OK when the confirmation window appears.
The selected address will be deleted from the list.

Checking Address Book for an entry
You can see an individual or group address information. 

1. Press Machine Setup > Application Setting > Address Book from the 
display screen.

2. Press the address you want to see. Press Detail.
The display screen shows all information of the address.

 

You can edit the address directly pressing Edit in the detail’s 
screen, or if you select a group address, you can also see the 
individual addresses in the group address using Detail.
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Setting up an address book using SyncThru™ 
Web Service

You can store addresses conveniently from the networked computer using 
SyncThru™ Web Service. Only for users registered in the machine can 
store addresses through login SyncThru™ Web Service.

Storing on your local machine
This method means that you store addresses on your machine’s memory. 
You can add addresses, as well as group them in particular categories.

Adding addresses in Individual Address Book
1. Turn your networked computer on and open the web browser.
2. Enter your machine’s IP address as the URL in a browser.

(Example, http://123.123.123.123)
3. Press Enter or click Go to access the SyncThru™ Web Service 

shows. 

 

If necessary, you can change the language in the upper right 
corner of the SyncThru™ Web Service.

4. Click Login. The Login window appears.
5. Enter the ID and password, and select a domain as you log in the 

machine.
6. Click Login.

 

If you do not use the SyncThru™ Web Service for five minutes, 
it automatically gets logged out.

7. Click AddressBook. 
8. Click Add. Then the Add window appears.

9. Enter the name to be added, and select the speed dial number in 
General.

 

• Speed Dial Number is the number representing a 
recipient’s information, you can use the numeric keypad on 
the control panel.

• Check Favorite for addresses you often use. You can 
easily find them from the search results.

10. Enter the email address in E-mail.
11. Enter the fax number in Fax.
12. Check the enable SMB box in SMB. You can enter the SMB 

information when you check it.
13. Enter the server address in dotted decimal notation or a host name 

in SMB Server Address.
14. Enter the server port number in SMB Server Port.
15. Enter the login name in Login Name.

 

• In case of SMB or FTP, if you want the server to permit 
access for unauthorized person. Press the Anonymous 
box. This box is unchecked by default. If you checked the 
Anonymous box, go to step 18.

• In case of WebDAV, you can send the files in encryption 
checking SSL. If the machine and receiving WebDAV 
server of the SSL (Secure Sockets Layer) option are 
different, the transfer could be failed. Also, if the receiving 
WebDAV server can receive only the encrypted file, you 
need to check the SSL button.

16. Enter the password in Password, and re-enter the password in 
Confirm Password.

17. Enter the domain name in Domain.

 

• In case of WebDav, Domain does not appear.
• If the SMB server you entered is not registered any domain, 

leave it blank or enter the computer name of the SMB 
server.

18. Enter the scan file folder for storing scanned images in Path. 
Example: /sharedFolder/

19. Select the Scan folder creating policy option you want.
• Create new folder using login name: If you select this option, 

the machine creates a sub-folder in the file folder you selected. 
The sub-folder is named using the user name which is you 
entered in step 15.

 

If the file folder has a sub-folder with the same name 
already, the machine does not create a sub-folder.

• Create new folder every: You can set the cycle of sub-folder 
creation. The machine create a sub-folder according to this 
option set.

 

If the file folder has a sub-folder with the same name 
already, the machine does not create a sub-folder.

- Day: A sub-folder is created every day. The sub-folder name 
format is YYYY-MM-DD (e.g. 2010-01-01).

- Month: A sub-folder is created every month. The sub-folder 
name format is YYYY-MM (e.g. 2010-01).

- Year: A sub-folder is created every year. The sub-folder 
name format is YYYY (e.g. 2010).

• Create new folder only if scan output consist of several 
files: If you select this option and scanned multiple files, the 
machine creates a sub-folder in the file folder you selected, and 
the sent files will be stored in the sub-folder.

 

If all folder creation options are enabled at same time, the sent 
file(s) will be stored as below.
• When single scanned file is sent:

\\folder\user name\2010-01-01\DOC.jpg
• When multiple scanned files are sent:

\\folder\user name\2010-01-01\DOCJPEG\DOC000.jpg
\\folder\user name\2010-01-01\DOCJPEG\DOC001.jpg
\\folder\user name\2010-01-01\DOCJPEG\DOC002.jpg

20. Select the policy for generating file name in Filing Policy. If the 
server has the same named file already, the file will get processed by 
following the file policy you selected.
• Change Name: The sent file is saved as a different file name 

that is automatically programmed.
• Cancel: Does not save the sent file.
• Overwrite: The sent file overwrite the existing file.
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21. Enter the file name in File Name, which is to be stored in the server.
22. You can check if it works well according to the entered server 

information, click Test.
23. Enter FTP and WebDAV server information almost same as you do 

for SMB. 
24. Click Apply.

 

Press Undo to delete the information you entered. If you press 
Cancel, the Add window is closed.

Editing addresses in Individual Address Book
1. Turn your networked computer on and open the web browser.
2. Enter your machine’s IP address as the URL in a browser.

(Example, http://123.123.123.123)
3. Press Enter or click Go to access the SyncThru™ Web Service 

shows. 

 

If necessary, you can change the language in the upper right 
corner of the SyncThru™ Web Service.

4. Click Login. The Login window appears.
5. Enter the ID and password, and select a domain as you log in the 

machine.
6. Click Login.

 

If you do not use the SyncThru™ Web Service for five minutes, 
it automatically gets logged out.

7. Click AddressBook. 
8. Check an address you want to edit and press Edit. The Edit window 

appears.
9. Change the address information.
10. Click Apply.

 

Press Undo to delete the information you entered. If you press 
Cancel, the Edit window is closed.

Deleting addresses in Individual Address Book
1. Turn your networked computer on and open the web browser.
2. Enter your machine’s IP address as the URL in a browser.

(Example, http://123.123.123.123)
3. Press Enter or click Go to access the SyncThru™ Web Service 

shows. 

 

If necessary, you can change the language in the upper right 
corner of the SyncThru™ Web Service.

4. Click Login. The Login window appears.
5. Enter the ID and password, and select a domain as you log in the 

machine.
6. Click Login.

 

If you do not use the SyncThru™ Web Service for five minutes, 
it automatically gets logged out.

7. Click AddressBook. 
8. Check an address you want to delete and click Delete.

If you check the column headers’ check box, all addresses are 
checked.
Click OK when the confirmation window appears.

Searching addresses in Individual Address Book
1. Turn your networked computer on and open the web browser.
2. Enter your machine’s IP address as the URL in a browser.

(Example, http://123.123.123.123)
3. Press Enter or click Go to access the SyncThru™ Web Service 

shows. 

 

If necessary, you can change the language in the upper right 
corner of the SyncThru™ Web Service.

4. Click Login. The Login window appears.
5. Enter the ID and password, and select a domain as you log-in to the 

machine.
6. Click Login.

 

If you do not use the SyncThru™ Web Service for five minutes, 
it automatically gets logged out.

7. Click AddressBook. 

 

You can change arrangement by clicking each column header. 
For example, clicking Speed No., you can see the addresses 
in the order of speed dial number. If you click Speed No. again, 
you can see in the reversed order.

8. Enter the name for which you want to search in search input area. 

 

You can find addresses in a specific category such as Fax 
Number, E-mail, SMB, etc.
For example, if you want to find the fax number, click drop 

down list next to  and select Fax Number.

9. Click . Then the search result appears.

 

You can see the addresses in a specific category such as Fax 
Number, E-mail, SMB, etc.
For example, if you want to see the addresses which are 
included fax number, click drop down list below LDAP and 
select Fax Number.
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Importing Individual Address Book
You can import an address book file from a server or computer. The file 
should have the file extension ‘csv’. Also you can import addresses from 
a LDAP server. Before importing the addresses to your machine, the 
LDAP server administrator should store the addresses.

1. Turn your networked computer on and open the web browser.
2. Enter your machine’s IP address as the URL in a browser.

(Example, http://123.123.123.123)
3. Press Enter or click Go to access the SyncThru™ Web Service 

shows. 

 

If necessary, you can change the language in the upper right 
corner of the SyncThru™ Web Service.

4. Click Login. The Login window appears.
5. Enter the ID and password, and select a domain as you log in the 

machine.
6. Click Login.

 

If you do not use the SyncThru™ Web Service for five minutes, 
it automatically gets logged out.

7. Click AddressBook. 
8. Select Import. The Import window appears.

9. Select URL or Desktop, and enter the address or folder name where 
the file is stored.

10. Click OK.

Exporting Individual Address Book
You can export an address book file to your computer for backup of the 
file or to another machines Samsung produced. 

1. Turn your networked computer on and open the web browser.
2. Enter your machine’s IP address as the URL in a browser.

(Example, http://123.123.123.123)
3. Press Enter or click Go to access the SyncThru™ Web Service 

shows. 

 

If necessary, you can change the language in the upper right 
corner of the SyncThru™ Web Service.

4. Click Login. The Login window appears.
5. Enter the ID and password, and select a domain as you log in the 

machine.
6. Click Login.

 

If you do not use the SyncThru™ Web Service for five minutes, 
it automatically gets logged out.

7. Click AddressBook. 
8. Select Export. The Export window appears.

9. Click Export. Then the address book file stored in your computer.
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Grouping addresses in Groups Address Book
1. Turn your networked computer on and open the web browser.
2. Enter your machine’s IP address as the URL in a browser.

(Example, http://123.123.123.123)
3. Press Enter or click Go to access the SyncThru™ Web Service 

shows. 

 

If necessary, you can change the language in the upper right 
corner of the SyncThru™ Web Service.

4. Click Login. The Login window appears.
5. Enter the ID and password, and select a domain as you log in the 

machine.
6. Click Login.

 

If you do not use the SyncThru™ Web Service for five minutes, 
it automatically gets logged out.

7. Click AddressBook. 
8. Click Groups. 
9. Click Add Group. The Add window appears.

10. Enter the group name to be added in Group Name.
11. Check Add individual(s) after this group is created.

 

If you do not want to add individual addresses to the group 
address you made, skip this step. You can add individual 
addresses next time pressing Group Details.

12. Click Apply. Then the Add window appears.

13. Check the addresses you want to add to Group Address Book in 
Individual Address Book.

14. Click the arrow in the middle. The selected addresses are added in 
Group Address Book.

15. Click Apply.

Editing Group addresses in Groups Address Book
1. Turn your networked computer on and open the web browser.
2. Enter your machine’s IP address as the URL in a browser.

(Example, http://123.123.123.123)
3. Press Enter or click Go to access the SyncThru™ Web Service 

shows. 

 

If necessary, you can change the language in the upper right 
corner of the SyncThru™ Web Service.

4. Click Login. The Login window appears.
5. Enter the ID and password, and select a domain as you log in the 

machine.
6. Click Login.

 

If you do not use the SyncThru™ Web Service for five minutes, 
it automatically gets logged out.

7. Click AddressBook. 
8. Click Groups. 
9. Check the group address you want to edit and press Edit Group. 

The Edit window appears.
10. Change the group address information.
11. Click Apply.

 

Press Undo to delete the information you entered. If you press 
Cancel, the Edit window closes.

Deleting Group addresses in a Groups Address Book
1. Turn your networked computer on and open the web browser.
2. Enter your machine’s IP address as the URL in a browser.

(Example, http://123.123.123.123)
3. Press Enter or click Go to access the SyncThru™ Web Service 

shows. 

 

If necessary, you can change the language in the upper right 
corner of the SyncThru™ Web Service.

4. Click Login. The Login window appears.
5. Enter the ID and password, and select a domain as you log in the 

machine.
6. Click Login.

 

If you do not use the SyncThru™ Web Service for five minutes, 
you will be logged out automatically.

7. Click AddressBook. 
8. Click Groups. 
9. Check the group addresses you want to delete.
10. Click Delete Group.

Click OK when the confirmation window appears.
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Checking Group Addresses
You can see group addresses information. You can also add or delete 
individual addresses in the Group Details window.

1. Turn your networked computer on and open the web browser.
2. Enter your machine’s IP address as the URL in a browser.

(Example, http://123.123.123.123)
3. Press Enter or click Go to access the SyncThru™ Web Service 

shows. 

 

If necessary, you can change the language in the upper right 
corner of the SyncThru™ Web Service.

4. Click Login. The Login window appears.
5. Enter the ID and password, and select a domain as you log in the 

machine.
6. Click Login.

 

If you do not use the SyncThru™ Web Service for five minutes, 
it automatically gets logged out.

7. Click AddressBook. 
8. Click Groups. 
9. Press the group address you want to see. Press Group Details.

The Group Details window appears.

 

• You can add individual addresses directly. Check the 
addresses you want to add to Group Address Book in 
Individual Address Book.

• You can delete individual addresses directly. Check the 
addresses you want to delete and press Delete in Group 
Address Book.
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7.printing
This chapter explains common printing tasks.

This chapter includes:

• System requirements
• Introducing useful software programs
• Printer driver features
• Basic printing
• Opening printing preferences
• Using help
• Setting Device Options
• Using special print features

• Using direct printing utility
• Changing the default print settings
• Setting your machine as a default machine
• Printing to a file (PRN)
• Macintosh printing
• Linux printing
• UNIX Printing

  

 

The procedures in this chapter are mainly based on Windows XP.

System requirements

Before you begin, ensure that your system meets the following 
requirements:

Windows
Your machine supports the following Windows operating systems.

 

• Internet Explorer 6.0 or higher is the minimum requirement for all 
Windows operating systems.

• Users who have an administrator right can install the software.

• Windows Terminal Service is compatable with this machine.

Macintosh

Linux

 

• It is necessary to claim swap partition of 300 MB or larger for 
working with large scanned images.

• The Linux scanner driver supports the optical resolution at 
maximum.

OPERATING 
SYSTEM

Requirement (recommended)

CPU RAM free HDD 
space

Windows 2000 Pentium II 400 MHz 
(Pentium III 933 MHz)

64 MB  
(128 MB)

600 MB

Windows XP Pentium III 933 MHz 
(Pentium IV 1 GHz)

128 MB  
(256 MB)

1.5 GB

Windows 
Server 2003 

Pentium III 933 MHz 
(Pentium IV 1 GHz)

128 MB  
(512 MB)

1.25 GB to  
2 GB

Windows 
Server 2008 

Pentium IV 1 GHz 
(Pentium IV 2 GHz)

512 MB  
(2 GB)

10 GB

Windows 
Vista

Pentium IV 3 GHz 512 MB  
(1 GB)

15 GB

Windows 7 Pentium IV 1 GHz 32-bit 
or 64-bit processor or 
higher

1 GB  
(2 GB)

16 GB

• Support for DirectX 9 graphics with 128 MB memory 
(to enable the Aero theme).

• DVD-R/W Drive

Windows 
Server 2008 
R2

Pentium IV 1 GHz (x86) 
or 1.4 GHz (x64) 
processors (2GHz or 
faster)

512 MB  
(2 GB)

10 GB

OPERATING 
SYSTEM

Requirements (recommended)

CPU RAM
free HDD 

space

Mac OS X 
10.5

• Intel 
Processors

• 867 MHz or 
faster Power 
PC G4/ G5

512 MB (1 GB) 1 GB

Mac OS X 
10.6

• Intel 
Processors

1 GB (2 GB) 1 GB

Item Requirements

Operating 
system

RedHat Enterprise Linux WS 4, 5 (32/64bit)
Fedora Core 2~10 (32/64bit)
SuSE Linux 9.1 (32bit)
OpenSuSE 9.2, 9.3, 10.0, 10.1, 10.2, 10.3, 11.0, 
11.1 (32/64bit)
Mandrake 10.0, 10.1 (32/64bit)
Mandriva 2005, 2006, 2007, 2008, 2009 (32/64bit)
Ubuntu 6.06, 6.10, 7.04, 7.10, 8.04, 8.10 (32/64bit)
SuSE Linux Enterprise Desktop 9, 10 (32/64bit)
Debian 3.1, 4.0, 5.0 (32/64bit)

CPU Pentium IV 2.4GHz (IntelCore2)

RAM 512 MB (1 GB)

Free HDD space 1 GB (2GB)
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UNIX

Introducing useful software programs

Samsung Anyweb Print
This tool helps you to screen-capture, preview, scrap, and print the screen 
of Windows Internet Explorer more easily, than when you use the ordinary 
program. Click Start > All programs > Samsung Printers > Samsung 
AnyWeb Print > Download the latest version to link the website where 
the tool is available for the download. This tool is available only for Windows 
operating systems.

Printer driver features

Your printer drivers support the following standard features:
• Paper orientation, size, source, and media type selection
• Number of copies

You can also use various special printing features. The following table 
shows a general overview of features supported by your printer drivers:

 

Some models or operating system may not support the certain 
feature(s) in the following table.

PCL printer driver

(●: Supported, Blank: Not supported)

XPS printer driver

 

• XPS printer driver can be installed only on Windows Vista OS or 
higher.

• You can install the XPS printer driver when you insert the software 
CD into your CD-ROM drive. When the installation window 
appears, select Advanced Installation > Custom Installation. 
You can select the XPS printer driver in the Select Software and 
Utilities to Install window.

(●: Supported, Blank: Not supported)

Item Requirements

Operating 
system

Sun Solaris 8, 9, 10 (x86, SPARC)
IBM AIX 5.x
HP-UX 11i (PA-RISC, Itanium)

Free HDD space Up to 100 MB

Feature Windows

Machine quality option ●

Poster printing ●

Multiple pages per sheet ●

Booklet printing ●

Fit to page printing ●

Reduce and enlarge printing ●

Different source for first page ●

Cover page options ●

Transparency seperator option ●

Raster compression ●

Finishing options ●

Output options ●

Watermark ●

Overlay ●

Double-sided printing (duplex) ●

Feature Windows

Machine quality option ●

Poster printing ●

Multiple pages per sheet ●

Booklet printing ●

Fit to page printing ●

Reduce and enlarge printing ●

Different source for first page ●

Cover page options ●

Transparency seperator option ●

Raster compression

Finishing options ●

Output options ●

Watermark ●

Overlay

Double-sided printing (duplex) ●
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PostScript printer driver

(●: Supported, Blank: Not supported)

Basic printing

Your machine allows you to print from various Windows, Macintosh, or 
Linux applications. The exact steps for printing a document may vary 
depending on the application you use.

 

• Your Printing Preferences window that appears in this user’s 
guide may differ depending on the machine in use. However, the 
composition of the Printing Preferences window is similar. Check 
the operating system(s) that are compatible with your machine. 
Refer to the OS compatibility section of Printer Specifications (see 
"System requirements" on page 137). 

• When you select an option in Printing Preferences, you may see 

a warning mark,  , or  . An exclamation mark ( ) means 
you can select that certain option but it is not recommended, and  

( ) mark means you cannot select that option due to the 
machine’s setting or environment.

The following procedure describes the general steps required for printing 
from various Windows applications. 

 

Macintosh basic printing (see "Macintosh printing" on page 157).
Linux basic printing (see "Linux printing" on page 161).

The following Printing Preferences window is for Notepad in Windows XP. 
Your Printing Preferences window may differ, depending on your 
operating system or the application you are using. 

1. Open the document you want to print.
2. Select Print from the File menu. The Print window appears. 

3. Select your machine from the Select Printer list.

The basic print settings including the number of copies and print range 
are selected within the Print window. 

 

To take advantage of the printer features provided by your printer 
driver, click Properties or Preferences in the application’s Print 
window to change the print setting (see "Opening printing 
preferences" on page 140).

4. To start the print job, click OK or Print in the Print window.

 

• The PostScript driver is recommended for best print image 
quality from PostScript-based applications such as Acrobat 
Reader®, Adobe Illustrator®, Adobe Photoshop®, etc.

• If you are using Windows Internet Explorer, the Samsung 
AnyWeb Print too will save your time for screen-captured 
images or printing the image. Click Start > All programs > 
Samsung Printers > Samsung AnyWeb Print > Download 
the latest version to link the website where the tool is 
available for the download.

Canceling a print job
If the print job is waiting in a print queue or print spooler, cancel the job as 
follows:

1. Click the Windows Start menu.
2. For Windows 2000, select Settings > Printers.

• For Windows XP/2003, select Printers and Faxes.
• For Windows 2008/Vista, select Control Panel > Hardware and 

Sound > Printers.
• For Windows 7, select Control Panel > Hardware and Sound > 

Devices and Printers.
• For Windows Server 2008 R2, select Control Panel > Hardware > 

Devices and Printers.
3. For Windows 2000, XP, 2003, 2008 and Vista, double-click your 

machine.
For Windows 7 and Windows Server 2008 R2, right click your printer 
icon > context menus > See what’s printing.

 

If See what’s printing item has ► mark, you can select other 
printer drivers connected with selected printer.

4. From the Document menu, select Cancel.

 

You can also access this window by simply double-clicking the 

machine icon ( ) in the Windows task bar. 

You can also cancel the current job by pressing Stop on the control 
panel.

Feature Windows Macintosh Linux Unix

Machine quality option ● ● ● ●

Poster printing ●

Multiple pages per sheet ● ● ●
(2, 4)

●
(2, 4)

Booklet printing ● ● ● ●

Fit to page printing ● ● ● ●

Reduce and enlarge 
printing

● ●

Cover page options ● ● ● ●

Transparency seperator 
option

● ● ● ●

Raster compression

Finishing options ● ● ● ●

Output options ● ● ● ●

Watermark ●

Double-sided printing 
(duplex)

● ● ● ●
Printing_ 139



Opening printing preferences

You can preview the settings you selected on the upper right of the Printing 
Preferences.

1. Open the document you want to print.
2. Select Print from the File menu. The Print window appears. 
3. Select your printer driver from the Select Printer list. 
4. Click Properties or Preferences. 

 

You can check the machine’s current status using the Printer 
Status button. When you press the Printer Status button, the 
Smart Panel program is opened. The Smart Panel program 
displays the current status of the machine (see "Using Samsung 
Printer Status" on page 183).

Print Mode
This option allows you to choose how to print or save the printing file by 
using the HDD in your machine. The default Print Mode is Normal which is 
for printing without storing the printing file on the HDD. You can also use this 
option in other tabs.

• Normal: This mode prints without storing your document.
• Proof: This mode is useful when you print more than one copy. You can 

print one copy first to check the quality, then print the rest of copies in 
the list of Current Job after entering Job Status (see "Job Status 
button" on page 30). You can find your printing job in the list and select 
it, and press the Release button. The rest of copies will be printed.
- Job Name: This option is used when you need to find a stored file 

using the control panel.
- User ID: This option is used when you need to find a stored file 

using the control panel. The user name automatically appears as the 
user name that you use to log on Windows.

• Confidential: This mode is used for printing confidential documents. 
You need to enter a password to print it (see "Secured Job" on 
page 31).
- Job Name: This option is used when you need to find a stored file 

using the control panel.
- User ID: This option is used when you need to find a stored file 

using the control panel. The user name automatically appears as the 
user name that you use to log on Windows.

- Enter Password: Enter a password you want to use. This option is 
used for loading a stored file using the control panel. 

- Confirm Password: Re-enter the password to confirm it.
• Store: This mode is used only for storing documents on the HDD. If 

necessary, you can load and print the stored documents. You can find 
the stored file in the Document Box (see "Document box" on 
page 167). First, choose a document box in Save Location and then set 
Options.
- Job Name: This option is used when you need to find a stored file 

using the control panel.
- User ID: This option is used when you need to find a stored file 

using the control panel. The user name automatically appears as the 
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user name that you use to log on Windows.
- Enter Password: If the Property of the document box you selected 

is Secured, you have to enter the password for the document box. 
This option is used for loading a stored file using the control panel. 

- Confirm Password: Re-enter the password to confirm it.
• Store and Print: This mode is used when printing and storing 

documents at the same time. If necessary, you can load and print the 
stored documents. You can find the stored file in the Document Box 
(see "Document box" on page 167). First, choose a document box in 
Save Location and then set Options.
- Job Name: This option is used when you need to find a stored file 

using the control panel.
- User ID: This option is used when you need to find a stored file 

using the control panel. The user name automatically appears as the 
user name that you use to log on Windows.

- Enter Password: If the Property of the document box you selected 
is Secured, you have to enter the password for the document box. 
This option is used for loading a stored file using the control panel. 

- Confirm Password: Re-enter the password to confirm it.
• Print Schedule: Use this option to enter a specific time to print the job. 

This is useful for printing large amount of data or if you want all your job 
to print at the same time.
- Print at: Select the date and time you want to print.
- Job Name: This option is used when you need to find a stored file 

using the control panel.
- User ID: This option is used when you need to find a stored file 

using the control panel. The user name automatically appears as the 
user name that you use to log on Windows.

Basic tab
Use Basic tab to adjust how the document appear on the printed page. 
Click the Basic tab to display the options shown below.

Orientation
This option allows you to select the direction in which information is 
printed on a page. 

• Portrait: This option prints across the width of the page, letter style.
• Landscape: This option prints across the length of the page, 

spreadsheet style.
• Rotate 180 Degrees: This option allows you to rotate the page, 180 

degrees.
• Mirror Image: This option allows you to reverse the original 

document like a mirror. This option is available only when you use 
the PS printer driver.

Layout Options
This option allows you to select various ways to layout your document.
• Single Page Per Side: This option is a basic layout option. This 

option allows you to print a page on one side of a paper. 
• Multiple Pages Per Side: This option allows you to print several 

pages on one side of a paper (see "Printing multiple pages on one 
sheet of paper" on page 151).

• Poster Printing: This option allows you to print your document into 
a poster-size document. This option prints your document into 
several pages. Paste printed pages together to form one poster-size 
document (see "Printing posters" on page 151).

• Booklet Printing: This option allows you to print your document on 
both sides of the paper to make into a booklet (see "Printing 
booklets" on page 151).

• Page Border: This option allows you to print your document on 
which border line is. This option is not available for Poster Printing 
and Booklet Printing.

Double-Sided Printing
This option allows you to print on both sides of paper (see "Printing on 
both sides of the paper" on page 152).

Finishing Options
This option allows you to specify the number of staples or hole punches.

 

• The Staple option is available only when the optional standard 
finisher or booklet finisher is installed.

• The Hole Punch option is available only when the optional 
punch kit is installed in the optional standard finisher or booklet 
finisher.

• Staple: Select the number of staples between 1 Staple and 2 
Staple. 

• Hole Punch: Select the number of hole punches between 2 Hole 
and 3 Hole. Depending on the punch kit, 4 Hole would appear 
instead of 3 Hole.
Printing_ 141



Paper tab
Use the Paper tab options to set the basic paper handling specifications. 
Click the Paper tab to display the options shown below.

Copies
This option allows you to choose the number of copies to be printed in 
Color or Grayscale. You can select 1 to 9999 copies. 
• Collate: If you check this option, printouts in sets to match the 

sequence of originals. 

Paper Options
This option allows you to choose paper tray you want to use. 

 

When printing on an envelope, select the Envelope tab to set the 
options.

• Original Size: This option allows you to set the actual paper size of 
the originals.

• Output Size: This option allows you to scale your print job to any 
selected paper size regardless of the originals size (see "Fitting your 
document to a selected paper size" on page 152).
- Percentage: This option allows you to change the size of a 

page’s contents to appear larger or smaller on the printed page 
by typing in a percentage you want. You can also click the 
up/down arrows to select the scaling rate (see "Change the size 
by percentage of your document" on page 152).

• Source: Make sure that Source is set to the corresponding paper 
tray.

Use MP Tray when printing on special materials, such as envelopes 
and transparencies. 

• Type: This option allows you to set the type of paper to be loaded in 
the tray. This setting appears in the list, so that you can select it. This 
will let you get the best quality printout. If not, the desired print quality 
may not be achieved.
- Plain: 71 to 90 g/m2 (19 to 24 lb)Normal plain paper.
- Thick: 91 to 105 g/m2 (25 to 28 lb) thick paper.
- Heavy Weight: 106 to 175 g/m2 (29 to 46 lb) thick paper.
- Extra Heavy Weight 1: 176 to 216 g/m2 (47 to 57 lb) thick 

paper.
- Extra Heavy Weight 2: 217 to 253 g/m2 (58 to 67 lb) thick 

paper.
- Thin: 60 to 70 g/m2 (16 to 18 lb) thin paper.
- Bond: 105 to 120 g/m2 (28 to 32 lb) bond. 
- Color: 75 to 90 g/m2 (20 to 24 lb) color-backgrounded paper.
- Labels: 120 to 150 g/m2 (32 to 40 lb) label.
- Transparency: 138 to 146 g/m2 (37 to 39 lb) transparency 

paper. 
- Envelope: 75 to 90 g/m2 (20 to 24 lb) envelope.
- Preprinted: 75 to 90 g/m2 (20 to 24 lb) preprinted paper.
- Cotton: 75 to 90 g/m2 (20 to 24 lb) cotton paper such as Gilbert 

25 % and Gilbert 100 %.
- Recycled: 60 to 90 g/m2 (16 to 24 lb) recycled paper.
- Archive: 70 to 90 g/m2 (19 to 24 lb) If you need to keep the 

print-out for a long period time, such as archives, select this 
option. 

- Letterhead: 90 to 163 g/m2 (24 to 43 lb) letterhead paper. 
- Punched: 90 to 163 g/m2 (24 to 43 lb) punched paper. 
- Thin Cardstock: 105 to 163 g/m2 (28 to 43 lb) cardstock. 
- Thick Cardstock: 170 to 216 g/m2 (45 to 57 lb) cardstock. 
- Thin Glossy: 106 to 169 g/m2 (28 to 45 lb) thin glossy. 
- Thick Glossy: 170 to 253 g/m2 (45 to 67 lb) thick glossy.

• Special Pages: This option is allows you to make special pages 
such as covers. You can add, delete or update the special page 
settings to the list. This option is available only when you use the 
PCL printer driver.

Transparency Separator
Allows you to add a blank or printed seperator between transparencies. 
This option is available only when you select Transparency in Type. 
• No Separator: Does not place separator sheets between

transparencies.
• Printed Separator: Places the same image on the divider

sheets as printed on the transparency.
• Blank Separator: Places a blank sheet between transparencies.
• Source: Select a tray with paper to use as a separator.
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Graphics tab
Use the Graphic tab options to adjust the print quality for your specific 
printing needs.
Click the Graphic tab to display the options shown below.

Color Mode
You can choose color options. Setting to Color typically produces the 
best possible print quality for color documents. If you want to print a 
color document in grayscale, select Grayscale. 
To adjust color manually, click Advanced. Simply slide the color 
balance slider in the Levels tab to adjust color, or click the Matching tab 
for driver provided color correction for general image processing.

 

• If you click Reset, settings in the Levels or Matching return to 
the default setting.

• You can change the image which is in the Advanced option. 
Click the Import Image button and select a image you want.

• Levels: You can adjust the appearance of images by changing the 
settings in the Adjustment Levels option. 

• Matching: You can adjust the appearance of images by changing 
the settings in the Balance option. Screen option allows you to 
select options to convert a continous-tone image into printable binary 
image.

Quality
The higher the setting, the sharper the clarity of printed characters and 
graphics. The higher setting may also increase the printing time of a 
document. When you check Glossy printing, the machine allows you to 
print with the effect of gloss finish.

Font/Text
Check All Text Black to print in solid black, regardless of the color it 
appears on the screen.

Advanced

• Automatic: Automatically selects an option for best format. This 
option is available only when you use the PS printer driver.

• Download as Outline: This option allows the driver to download 
any TrueType fonts that are used in your document not stored 
(resident) on your machine. If, after printing a document, you find 
that the fonts did not print correctly, choose Download as Bit image 
and resubmit your print job.

• Download as Bit Image: This option allows the driver to download 
the font data as bitmap images. Documents with complicated fonts, 
such as Korean or Chinese, or various other fonts, will print faster in 
this setting. Download as bit image is useful when printing from 
Adobe programs.

• Print as Graphics: This option allows the driver to download any 
fonts as graphics. When printing documents with high graphic 
content and relatively few TrueType fonts, printing performance 
(speed) may be enhanced in this setting. This option is available only 
when you use the PCL printer driver.

• Native TrueType: If your machine is a TrueType rasterizer 
machine, select this option to download the TrueType font as an 
outline font. This option is available only when you use the PS printer 
driver.

• Use Printer Fonts: When Use Printer Fonts is checked, the printer 
uses the fonts that are stored in its memory (resident fonts) to print 
your document, rather than downloading the fonts used in your 
document. Because downloading fonts takes time, selecting this 
option can speed up your printing time. When using Use Printer 
Fonts, the printer will try to match the fonts used in your document to 
those stored in its memory. If, however, you use fonts in your 
document that are very different from those resident in the printer, 
your printed output will appear very different from what it looks like 
on the screen.

 

If you click Reset, settings in the Advanced option returns to the 
default setting.
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Graphic Controller

Fine Edge
This option allows users to emphasize edges of texts and fine lines for 
improving readability and align each color channel registration in color 
printing mode.

Advanced
Raster Compression: This option determines the compression level of 
images for transferring data from computer to a printer. If you set this 
option to Maximum, the printing speed will be high, but the printing 
quality will be low. This option is available only when you use the PCL 
printer driver.

 

If you click Reset, settings in the Advanced option returns to the 
default setting.

PostScript Options
These options are available only when you use the PS printer driver.

• Output Option: This option allows you to select the output format 
for PostScript files.
- Optimize for Speed: General format for PostScript files.
- Optimize for Portability: Creates a file that conforms to the 

Adobe Document Structuring Conventions(ADSC). This is a 
useful format to use when you want to create a PostScript file 
and print it on a different machine.

- Encapsulated PostScript (EPS): Creates a file as a image. 
This is a useful format to use if you want include the file as an 
image in another document that will be printed from a different 
program.

- Archive Format: Creates a PostScript file you can use it later.
• PostScript Language: This option allows you to choose the 

PostScript language level.
• Send PostScript Error Handler: If this options is checked, the 

machine prints an error page when an error occurs during printing.

 

If you click Reset, settings in the PostScript Options returns to 
the default setting.
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Finishing tab
Use the Finishing tab to set various finishing options.
Click the Finishing tab to display the options shown below.

• Sort Options: This option allows you to sort out the printouts easily.

- None: Disables this option.
- Offset: When printing multiple copies, this option shift the output 

position of each set.

 

This feature is available only when the standard or booklet 
finisher is installed.

- Rotate: When printing multiple copies, the printouts are stacked 
criss-crossed in sets.

 

• This feature is available only when the standard or booklet 
finisher is not installed.

• This feature is available only with Letter and A4 sized print 
media.

• Before using this feature, you have to load the paper in the 
trays with SEF(Short edge feed) and LEF(Long edge feed). 
For example, direction of paper feeding in the tray 1 is SEF, 
and direction of paper feeding in the tray 2 is LEF.

• Staple Options: This option allows you to specify the number of 
staples and the staple position. This option is available only when the 

optional standard finisher or booklet finisher is installed.
- Staple: Select the number of staples between 1 Staple and 2 

Staple.
- Position: Select the position of staples among Left, Right and Top.

 

When you use the staple and punch together, you can only set 
the same position for staples and punch holes.

• Hole Punch Options: This option allows you to specify the number of 
hole punches and the hole punching position. Holes are punched in the 
printouts for filing them. This option is available only when the optional 
punch kit is installed in the optional standard finisher or booklet finisher.
- Hole Punch: Select the number of hole punches between 2 Hole 

and 3 Hole. Depending on the punch kit, 4 Hole would appear 
instead of 3 Hole.

- Position: Select the position of hole punches among Left, Right 
and Top.

 

When you use the staple and punch together, you can only set 
the same position for staples and punch holes

• Output Tray Options: This option allows you to specify the tray where 
to output the printed documents.

1 Staple, Left 1 Staple, Right

2 Staple, Left 2 Staple, Right 2 Staple, Top

2 Hole,Left 2 Hole,Right 2 Hole,Top

3 Hole, Left 3 Hole, Right
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Advanced tab
Use the Advanced tab to set various printing options. 
Click the Advanced tab to display the options shown below.

Watermark
This option allows you to print text over an existing document (see 
"Using watermarks" on page 152).

Overlay
Overlays are often used to take the place of letterhead paper (see 
"Using overlay" on page 153). This option is available only when you 
use the PCL printer driver.

Output options
• Print Order: This options allows you to set the sequence in which 

the pages will print. Select the print order from the drop-down list. 
Print Odd Pages and Print Even Pages are available only when 
you use the PCL printer driver.
- Normal: This option allows you to print all pages from the first 

page to the last page.
- Reverse All Pages: This option allows you to print all pages 

from the last page to the first page.
- Print Odd Pages: This option allows you to print only the odd 

numbered pages of the document.
- Print Even Pages: This option allows you to print only the even 

numbered pages of the document.
• Skip Blank Pages: This option allows you to specify not to print 

blank pages in the original data. 
• Manual Margin: This option allows you to specify binding margin. 

Binding margin adjusts binding position. This option is not available 
when you use the PS printer driver.

• Advanced: This option allows you to set advanced output options 
for printing. This option is available only when you use the PS printer 
driver.
- PostScript PassThrough: This option specifies whether to print 

PostScript data created by the application that can create the 
PostScript code for printing. The default is checked. 

If this option is checked, some print options such as Multiple 
Pages Per Side, Watermark, Booklet Printing, Poster 
Printing and Scaling Options may not work correctly when 
printing from the application that can create the PostScript code 
for printing. In that case, please uncheck this option.

 

In some cases, unchecking PostScript PassThrough may 
cause unexpected printout.

 

If you click Reset, settings in the Advanced option returns to the 
default setting.
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Eco tab
Use the Eco tab to set various printing options.
The Eco tab allows you to save print resources and lead you to eco-friendly 
printing. When you select Eco Printing, you can see the eco image 
( )on some options. Also, Some options are not available to use in the 
eco mode.
Click the Eco tab to display the options shown below.

Eco Options
• Printer Default: If you select this option, this feature is determined 

by the setting you’ve made on the control panel of the machine.
• None: Disables this option.
• Eco Printing: Eco mode gets activated. Select Double-Sided 

Printing, Layout, Color Mode, and Skip Blank Pages you want to 
use in eco mode. As long as you do not change the options from the 
other tabs, the document will be print out as set in the eco mode.

• Password: If the administrator sets On-Forced in Default Eco 
Mode for this machine, the eco mode is always set by this machine’s 
eco setting, while the Eco Options in the printer driver is disabled. If 
you need to change the print settings, click Password and enter the 
password or contact your administrator.

Result Simulator
Result Simulator shows the result of reduced emission of carbon 
dioxide, used electricity, and the amount of saved paper in accordance 
with the settings you selected.

 

• The results are calculated on the basis that the total number of 
printed paper is one hundred without a blank page when the 
eco mode is disabled.

• Referred to the calculation coefficient about CO2, energy and 
paper from IEA, the index of Ministry of Internal Affairs and 
Communication of Japan and www.remanufacturing.org.uk. 
Each model has a different index. 

• The power consumption in printing mode refers to the average 
printing power comsupmtion in this machine. 

• The actual saved or reduced amount may differ depending on 
the operating system used, computing performance, 

application software, connection method, media type, media 
size, job complexity, etc.

Samsung tab
Use the Samsung tab to display the copyright and the version number of 
the driver. If your computer is connected to the Internet, you can have 
access to following services:
Click the Samsung tab to display the options.

Help
This option allows you to open the Help file by searching a keyword. 

Service
• Check for updates: This option allows you to download updates for 

your printer driver. 
• Samsung Website: This option directly connects you to Samsung’s 

Website. 
• Registration: This option allows you to register your machine.
• Buy Supplies: This option allows you to order supplies on-line. 
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Using a favorite setting
The Presets option, which is visible on each preferences tab except for 
Samsung tab, allows you to save the current preferences settings for future 
use. 
To save a Presets item:

1. Change the settings as needed on each tab. 
2. Enter a name for the item in the Presets input box. 

3. Click . Then all current driver settings are saved. 
If you want to update the setting you made, select more options and 

click .
To use a saved setting, select it from the Presets drop down list. The 
machine is now set to print according to the setting you selected.
To delete saved setting, select it from the Presets drop down list and 

click . 
You can also restore the printer driver’s default settings by selecting  
Default Preset from the Presets drop down list.

Using help

Click the question mark from the upper-right corner of the window and click 
on any option you want to know about. Then a pop-up window appears with 
information about that option's feature which is provided from the driver.

If the question mark does not appear, select the option you want to know 
about and press F1 on your keyboard.

If you want to search information via a keyword, click the Samsung tab in 
the Printing Preferences window, and enter a keyword in the input line of 
the Help option. To get information about supplies, driver update or 
registration and so on, click appropriate buttons.
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Setting Device Options

When you install the optional devices such as optional dual cassette feeder, 
standard finisher, etc, this machine automatically detects and sets the 
optional devices. If you cannot use the optional devices you installed in this 
driver, you can set the optional devices in Device Options. Job Accounting 
allows you to print with the given permission.

1. Click the Windows Start menu.
2. For Windows 2000, select Settings > Printers.

• For Windows XP/2003, select Printers and Faxes.
• For Windows 2008/Vista, select Control Panel > Hardware and 

Sound > Printers.
• For Windows 7, select Control Panel > Hardware and Sound > 

Devices and Printers.
• For Windows Server 2008 R2, select Control Panel > Hardware > 

Devices and Printers.
3. Right-click your machine. 
4. For Windows XP/2003/2008/Vista, press Properties.

• For PS driver, select PS driver and right-click to open Properties.
For Windows 7 and Windows Server 2008 R2, from context menus, 
select the Printer properties.

 

If Printer properties item has ► mark, you can select other 
printer drivers connected with selected printer.

5. Select Device Options. 

 

The Properties window may differ depending on the driver or 
operating system you are using.

6. Select the appropriate option.
• Tray Options: Select the optional tray you installed. You can select 

the Tray 3,4 (dual cassette feeder) or High Capacity (high capacity 
feeder). Also, you can see the tray information, and set the paper 
size and type in Advanced. If you select Reset, settings in the 
Advanced returns to the default setting.

• Finisher Options: Select the optional finisher you installed. You 
can select the Standard Finisher (1K) or Booklet Finisher (3K).

• Storage Options: Select the memory capacity which is installed in 
the machine. This option is available only when you use the PS 
printer driver.

• Hole Punch Options: This option is available only when you set 
Finisher Options. Select the optional punch kit you installed. You 
can select the 2/3 Hole or 2/4 Hole.

 

The available punch kit may differ from country to country. 
Contact your local Samsung dealer or the retailer where you 
purchased your machine.

• Advanced: Select one of the options. This option is available only 

when you use the PS printer driver.

- Output Protocol: Specifies the protocol of the printer will use for 
print jobs.
When you click ASCII, data is sent in ASCII format (7-bit), which 
may take longer to print but can be sent through any I/O channel, 
such as a serial, parallel, or network port. When you click Binary 
(Binary Communications Protocol) or TBCP (Tagged Binary 
Communications Protocol), all data except special control 
characters is sent in binary (8-bit) format. The binary formats can 
be sent over parallel or serial communications ports and are 
faster than sending data in ASCII format.

- Available PostScript Memory: Specifies the amount of 
available PostScript memory. It is a subset of the printer's total 
physical memory. It is usually the best to use the default setting, 
which is determined by your printer manufacturer.

- Convert Gray Text to PostScript Gray: Specifies whether to 
convert the true gray (RGB value) in text to the gray provided by 
the PostScript driver.

- Convert Gray Graphics to PostScript Gray: Specifies 
whether to convert the true gray (RGB value) in graphics to the 
gray provided by the PostScript driver.

- Add Euro Currency Symbol to PostScript Fonts: Specifies 
whether to augment the device fonts with the Euro character.

- Job Timeout: Specifies how long the document can take to get 
from the computer to the printer before the printer stops trying to 
print the document. If you specify 0, the printer will continue 
trying to print indefinitely.

- Wait Timeout: Specifies how long the printer will wait to get 
more PostScript information from the computer. After the 
specified time passes, the printer stops trying to print the 
document and prints an error message. If you are trying to print a 
very complicated document, you may want to increase this value. 
If you specify 0, the printer will wait indefinitely.

- Minimum Font Size: Specifies the minimum font size (in pixels) 
for which the PostScript driver will download TrueType fonts as 
outline (Type 1) fonts. A font smaller than the minimum setting 
will be downloaded as a bitmap (Type 3) font. 
This option lets you fine-tune the Automatic setting for the 
Advanced Font/Text Options (see "Advanced" on page 143).

- Maximum Font Size: Specifies the maximum font size (in 
pixels) for which the PostScript driver will download TrueType 
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fonts as bitmap (Type 3) fonts. A font larger than the maximum 
setting will be downloaded as an outline (Type 1) font. 
This option lets you fine-tune the Automatic setting or override 
the Download as Bit Image setting for the Advanced Font/Text 
Options (see "Advanced" on page 143).

- Send CTRL+D Before Each Job: Specifies whether the printer 
will be reset at the beginning of every PostScript document. The 
default is unchecked. 
CTRL+D will reset your printer to its default setting to ensure that 
prior jobs won't affect the current print job. CTRL+D may cause a 
print job to fail if your printer is connected through a network. If 
your document fails to print when sent to a printer connected 
through parallel or serial ports, check this option.

- Send CTRL+D After Each Job: Specifies whether the printer 
will be reset at the end of every PostScript document. The default 
is checked. 
CTRL+D will reset your printer to its default setting to ensure that 
future print jobs won't be affected by the current print job. 
CTRL+D may cause a print job to fail if your printer is connected 
through a network. If your document fails to print when sent to a 
network printer, uncheck this option.

 

If you click Reset, settings in the Advanced returns to the 
default setting.

• Font Substitution: Displays the font substitution table and options 
for changing the TrueType-to-printer font mapping. This option is 
available only when you use the PS printer driver.

• Job Accounting: Allows you to associate user and account 
identification information with each document you print.

- User permission: If you check this option, only users with user 
permission can start a print job.

- Group permission: If you check this option, only groups with 
group permission can start a print job.

 

• If you want to encrypt job accounting password, check Job 
Accounting Password Encryption.

• Administrators can enable job accounting and configure 

permissions in the control panel or SyncThru™ Web 
Service. For the detailed information about them, refer to 
the Administrator’s Guide.

7. Click OK until you exit the Properties or Printer properties window.
Printing_ 150



Using special print features

Special print features include:
• "Printing multiple pages on one sheet of paper" on page 151.
• "Printing posters" on page 151.
• "Printing booklets" on page 151.
• "Printing on both sides of the paper" on page 152.
• "Change the size by percentage of your document" on page 152.
• "Fitting your document to a selected paper size" on page 152.
• "Using watermarks" on page 152.
• "Using overlay" on page 153.

Printing multiple pages on one sheet of paper
You can select the number of pages to print on a single sheet of paper. To 
print more than one page per sheet, the pages will be reduced in size and 
arranged in the order you specify. You can print up to 16 pages on one 
sheet. 

1. To change the print settings from your software application, access 
Printing Preferences (see "Opening printing preferences" on 
page 140).

2. Click the Basic tab, select Multiple Pages per Side in the Type 
drop-down list.

3. Select Page Border to print a border around each page on the sheet.
4. Select the number of pages you want to print per sheet  

(2, 4, 6, 9, or 16) in the Pages per Side drop-down list.
5. Select the page order from the Page Order drop-down list, if necessary. 
6. Click the Paper tab, select the Original size, Source, and Type.

7. Click OK or Print until you exit the Print window.

Printing posters
This feature allows you to print a single-page document onto 4, 9, or 16 
sheets of paper, for the purpose of pasting the sheets together to form one 
poster-size document.

1. To change the print settings from your software application, access 
Printing Preferences (see "Opening printing preferences" on 
page 140).

2. Click the Basic tab, select Poster Printing in the Type drop-down list.
3. Select the page layout you want.

Specification of the page layout:
• Poster 2x2: Document will be enlarged and be divided into 4 pages.
• Poster 3x3: Document will be enlarged and be divided into 9 pages.
• Poster 4x4: Document will be enlarged and be divided into 16 

pages.

4. Select the Poster Overlap value. Specify Poster Overlap in millimeters 
or inches by selecting the radio button on the upper right of Basic tab to 
make it easier to paste the sheets together.

5. Click the Paper tab, select the Original size, Source, and Type.

6. Click OK or Print until you exit the Print window.

7. You can complete the poster by pasting the sheets together.

Printing booklets
This feature prints your document on both sides of a paper and arranges the 
pages so that the paper can be folded in half after printing to produce a 
booklet.

 

• If you print using the Fold or Fold and Staple option with the 
booklet finisher, you can only load the paper by short edge feeding 
in trays.

• If you want to make a booklet, you need to print on Letter, Legal, 
A4, JIS B5, Statement, Executive, A5, 8K, 16K, Ledger, Tabloid 
Extra, A3 or JIS B4 sized print media.

1. To change the print settings from your software application, access the 
Printing Preferences (see "Opening printing preferences" on 
page 140).

2. Click the Basic tab, select Booklet Printing from the Type drop-down 
list.

3. Select Fold Method type. If you print a document containing many 
pages, select Divided Into Sets, you can divide the output booklet into 
multiple batches.The maximum sheet in a batch is 15 sheets.
For example, if you copy 80 pages of a document, and set the number to 
10.
- First batch: 1~40 pages (10 sheets)
- Second batch: 41~80 pages (10 sheets)

4. Click the Advanced button. Then select the option you want. 
• Folding Options: You can use this option when a optioanl booklet 

finisher is installed.

 

When you select Fold or Fold and Staple, Booklet Tray is 
available only in Output Tray Options (see "Output Tray 
Options" on page 145). However, a batch of more than 15 
sheets is not printed out to the booklet tray, but to the finishing 
tray.

- None: Disables this feature.
- Fold: This option allows you to fold the center of booklet.
- Fold and Staple: This option allows you to staple and fold the 

center of booklet.
• Gutter: This option allows you to shift the images to create a center 

margin for the booklet.
• Right Binding: This option allows you to select page reading order 

right to left.
5. Click the Paper tab, select the Original size, Source, and Type.

 

The Booklet Printing option is not available for all paper sizes. In 
order to find out the available paper size for this feature, select the 
available paper size in the Original size option on the Paper tab.
If you select an unavailable paper size, this option can be 
automatically canceled. Select only available paper. (paper without 
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 or  mark).

6. Click OK or Print until you exit the Print window.

Printing on both sides of the paper
You can print on both sides of a paper; duplex. Before printing, decide how 
you want your document oriented. You can only use this feature with Letter, 
Legal, Oficio, US Folio, A4, ISO B5, JIS B5, Statement, Executive, A5, 8K, 
16K, Ledger, Tabloid Extra, A3 or JIS B4 sized paper.

 

• When you use this feature with the Right Tray as an output tray 
(see "Output Tray Options" on page 145), it could slow down the 
printing speed. We recommend you to use other trays for an 
output tray.

• Do not print on both sides of the special media, such as labels, 
envelopes, or thick paper to print on both sides of paper. It may 
cause a paper jam or damage the machine. 

1. To change the print settings from your software application, access 
Printing Preferences (see "Opening printing preferences" on 
page 140).

2. Click the Basic tab.
3. From the Double-Sided Printing section, select the binding option you 

want.   
• Printer Default: If you select this option, this feature is determined 

by the setting you’ve made on the control panel of the machine. This 
option is available only when you use the PCL printer driver.

• None: Disables this feature.
• Long Edge: This option is the conventional layout used in 

bookbinding.

• Short Edge: This option is the conventional layout used in 
calendars.

• Reverse Double-Sided Printing: Check this option to reverse the 
print order when duplex printing.

4. Click the Paper tab, select the Original size, Source, and Type.

5. Click OK or Print until you exit the Print window.

Change the size by percentage of your document
You can change the size of a document to appear larger or smaller on the 
printed page by typing in a percentage you want.

1. To change the print settings from your software application, access 
Printing Preferences (see "Opening printing preferences" on 
page 140).

2. Click the Paper tab.
3. Select actual paper size of the originals from the Original Size.
4. Enter the scaling rate in the Percentage input box.

You can also click the up/down arrows to select the scaling rate. 

 

You cannot use this feature when you select a size of paper from 
the Output Size.

5. Select the Source and Type.

6. Click OK or Print until you exit the Print window.

Fitting your document to a selected paper size
This printer feature allows you to scale your print job to any selected paper 
size regardless of the document size. This option can be useful when you 
want to check fine details on a small document.

1. To change the print settings from your software application, access 
Printing Preferences (see "Opening printing preferences" on 
page 140).

2. Click the Paper tab.
3. Select actual paper size of the originals from the Original Size.
4. Select the size of paper to be printed in the tray from the Output Size.
5. Select the Source and Type.

6. Click OK or Print until you exit the Print window.

Using watermarks
The watermark option allows you to print text over an existing document. 
For example, you use it when you want to have large gray letters reading 
“DRAFT” or “CONFIDENTIAL” printed diagonally across the first page or all 
pages of a document. 

There are several predefined watermarks that come with the machine. They 
can be modified, or you can add new ones to the list. 

8 9
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Using an existing watermark
1. To change the print settings from your software application, access 

Printing Preferences (see "Opening printing preferences" on 
page 140).

2. Click the Advanced tab, and select the desired watermark from the 
Watermark drop-down list. You will see the selected watermark in 
the preview image. 

3. Click OK or Print until you exit the print window. 

Creating a watermark
1. To change the print settings from your software application, access 

Printing Preferences (see "Opening printing preferences" on 
page 140).

2. From the Advanced tab, select Edit from the Watermark drop-down 
list. The Edit Watermarks window appears. 

3. Enter a text message in the Watermark Message box. You can 
enter up to 256 characters. The message displays in the preview 
window.
When the First Page Only box is checked, the watermark prints on 
the first page only.

4. Select watermark options. 
You can select the font name, style, color, size, and shade from the 
Font Attributes section, as well as set the angle of the watermark 
from the Message Angle section. 

5. Click Add to add a new watermark to the Current Watermaks list.   
6. When you finish editing, click OK or Print until you exit the Print 

window.
To stop printing the watermark, select None from the Watermark 
drop-down list. 

Editing a watermark
1. To change the print settings from your software application, access 

Printing Preferences (see "Opening printing preferences" on 
page 140).

2. Click the Advanced tab, select Edit from the Watermark drop-down 
list. The Edit Watermarks window appears. 

3. Select the watermark you want to edit from the Current Watermarks 
list and change the watermark message and options. 

4. Click Update to save the changes.
5. Click OK or Print until you exit the Print window. 

Deleting a watermark
1. To change the print settings from your software application, access 

Printing Preferences (see "Opening printing preferences" on 
page 140).

2. Click the Advanced tab, select Edit from the Watermark drop-down 
list. The Edit Watermarks window appears. 

3. Select the watermark you want to delete from the Current 
Watermarks list and click Delete. 

4. Click OK or Print until you exit the Print window.

Using overlay
This option is available only when you use the PCL printer driver.

What is an overlay?
An overlay is text and/or images stored on the computer hard drive 
(HDD) as a special file format that can be printed on any document. 
Overlays are often used to take the place of letterhead paper. Rather 
than using preprinted letterhead, you can create an overlay containing 
exactly the same information that is currently on your letterhead. To print 
a letter with your company’s letterhead, you do not need to load 
preprinted letterhead paper in the machine just print the letterhead 
overlay on your document.

Creating a new page overlay
To use a page overlay, you must create a new page overlay containing 
your logo or image.

1. Create or open a document containing text or an image for use in a 
new page overlay. Position the items exactly as you wish them to 
appear when printed as an overlay.

2. To save the document as an overlay, access Printing Preferences 
(see "Opening printing preferences" on page 140).

3. Click the Advanced tab, and select Edit from the Text drop-down 
list. Edit Overlay window appears.

4. In the Edit Overlay window, click Create. 
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5. In the Save As window, type a name up to eight characters in the 
File name box. Select the destination path, if necessary (The default 
is C:\Formover).

6. Click Save. The name appears on the Overlay List. 

7. Click OK or Print until you exit the Print window.

8. The file is not printed. Instead, it is stored on your computer hard disk 
drive.

 

The overlay document size must be the same as the document 
you print with the overlay. Do not create an overlay with a 
watermark.

Using a page overlay
After an overlay has been created, it is ready to be printed with your 
document. To print an overlay with a document:

1. Create or open the document you want to print.
2. To change the print settings from your software application, access 

Printing Preferences (see "Opening printing preferences" on 
page 140).

3. Click the Advanced tab. 
4. Select the desired overlay from the Text drop-down list. 
5. If the overlay file you want does not appear in theText drop-down 

list, select Edit from the list and click Load. Select the overlay file 
you want to use. 
If you have stored the overlay file you want to use in an external 
source, you can also load the file when you access the Load 
window. 
After you select the file, click Open. The file appears in the Overlay 
List box and is available for printing. Select the overlay from the 
Overlay List box. 

6. If necessary, check Confirm Page Overlay When Printing box. If 
this box is checked, a message window appears each time you 
submit a document for printing, asking you to confirm your wish to 
print an overlay on your document. 
If this box is not checked and an overlay has been selected, the 
overlay automatically prints with your document. 

7. Click OK or Print until you exit the Print window. 
The selected overlay prints on your document. 

 

The resolution of the overlay document must be the same as that 
of the document you will print with the overlay.

Deleting a page overlay
You can delete page overlays that you no longer use. 

1. In the Printing Preferences window, click the Advanced tab. 
2. Select Edit in the Text drop down list. 
3. Select the overlay you want to delete from the Overlay List box. 
4. Click Delete. 
5. When a confirming message window appears, click Yes.
6. Click OK or Print until you exit the Print window.

Banner Printing

Machine Setup
1. Access the Tray setting to set the paper size in MP tray(see “Tray 

setting” on page 46).
2. Click arrows to adjust paper size.

 

Paper handling ranges from 98 to 320 mm width (3.87 to 12.6 
inches) and from 148 to 1,200 mm length (5.8 to 47.3 inches).

Printer driver setting
1. Access the Paper tab to set the paper size in MP tray (see “Paper 

Options” on page 168).
2. Select Edit from the Original Size drop-down list.
3. Enter Custom Name and paper size to add Custom Paper List, 

then click OK.
4. Select Same as Original Size from the Output Size drop-down list. 
5. Select MP tray from the Source drop-down list, then OK.
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Using direct printing utility

This chapter explains how to use the Direct Printing Utility to print PDF files 
without open the files.

 

• HDD should be installed on your machine, to print PDF files using 
this program. 

• You cannot print PDF files that are restricted to print. Deactivate 
the printing restriction feature, and retry printing.

• You cannot print PDF files that are restricted by a password. 
Deactivate the password feature, and retry printing.

• Whether or not a PDF file can be printed using the Direct Printing 
Utility program depends on how the PDF file was created.

• The Direct Printing Utility program supports the PDF version 
1.7 and below. For a higher version, you must open the file to print 
it.

What is Direct Printing Utility?
Direct Printing Utility is a program that sends a PDF file directly to your 
machine to print without having to open the file. It sends data through the 
Windows spooler using the port of the printer driver. It only supports PDF 
format.
To install this program, select Advanced Installation -> Custom 
Installation and put a check mark in this program when you install the 
printer driver.

Printing
There are several ways you can print using the Direct Printing Utility.

From the Direct Printing Utility window
1. From the Start menu select Programs or All Programs > Samsung 

Printers > Direct Printing Utility > Direct Printing Utility.
The Direct Printing Utility window appears.

2. Select your machine from the Select Printer drop-down list and click 
Browse.

3. Select the PDF file you wish to print and click Open.
The PDF file is added in the Select Files section.

4. Customize the machine settings for your needs. 
5. Click Print. The selected PDF file is sent to the machine.

Using the right-click menu
1. Right-click on the PDF file you wish to print and select Direct Printing.

The Direct Printing Utility window appears with the PDF file is added.
2. Select the machine you wish to use.
3. Customize the machine settings for your needs. 
4. Click Print. The selected PDF file is sent to the machine.

Changing the default print settings

 

Most Windows applications will override settings you specify in the 
printer driver. Change all print settings available in the software 
application first, and change any remaining settings using the printer 
driver.

1. Click the Windows Start menu.
2. For Windows 2000, select Settings > Printers.

• For Windows XP/2003, select Printers and Faxes.
• For Windows 2008/Vista, select Control Panel > Hardware and 

Sound > Printers.
• For Windows 7, select Control Panel > Hardware and Sound > 

Devices and Printers.
• For Windows Server 2008 R2, select Control Panel > Hardware > 

Devices and Printers.
3. Right-click your machine.
4. For Windows 2000, XP, 2003 and Vista, press Printing Preferences.

For Windows 7 and Windows Server 2008 R2, from context menus, 
select the Printing Preferences.

 

If Printing Preferences item has ► mark, you can select other 
printer drivers connected with selected printer.

5. Change the settings on each tab. 
6. Click OK.

 

If you want to change the settings for each print job, change it in 
Printing Preferences.
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Setting your machine as a default machine
1. Click the Windows Start menu.
2. For Windows 2000, select Settings > Printers.

• For Windows XP/2003, select Printers and Faxes.
• For Windows 2008/Vista, select Control Panel > Hardware and 

Sound > Printers.
• For Windows 7, select Control Panel > Hardware and Sound > 

Devices and Printers.
• For Windows Server 2008 R2, select Control Panel > Hardware > 

Devices and Printers.
3. Select your machine.
4. Right-click your machine and select Set as Default Printer.

 

For Windows 7 and Windows Server 2008 R2, if Set as default 
printer item has ► mark, you can select other printer drivers 
connected with selected printer.

Printing to a file (PRN)

You will sometimes need to save the print data as a file. 

To create a file:

1. Check the Print to file box at the Print window.

2. Click Print.
3. Type in the destination path and the file name, and then click OK.

For example c:\Temp\file name.

 

If you type in only the file name, the file is automatically saved in 
My Documents, Documents and Settings or Users. The saved 
folder may differ, depending on your operating system or the 
application you are using.
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Macintosh printing

This section explains how to print using a Macintosh. You need to set the 
print environment before printing (see Installation guide).

Printing a document
When you print with a Macintosh, you need to check the printer driver 
setting in each application you use. Follow the steps below to print from a 
Macintosh:

1. Open the document you want to print.
2. Open the File menu and click Page Setup (Document Setup in some 

applications).
3. Choose your paper size, orientation, scaling, other options, and make 

sure that your machine is selected. Click OK.

4. Open the File menu and click Print. 
5. Choose the number of copies you want and indicate which pages you 

want to print. 
6. Click Print.

Activating optional devices or accessories
After installing the optional devices or accessories, you need to activate the 
options.

1. Open System Preferences and click Print & Fax.
2. Select your machine and click Options & Supplies....
3. Select Driver and set the necessary options.

Changing printer settings
You can use advanced printing features provided by your machine.
Open an application and select Print from the File menu. The machine 
name, which appears in the printer properties window, may differ depending 
on the machine in use. Except for the name, the composition of the printer 
properties window is similar to the following.

 

• The setting options may differ depending on printers and 
Macintosh OS version.

• The following panes may differ, depending on your operating 
system or the application you are using.

The following pane is the first pane you will see when you open the printer 
properties pane. Select other advanced features from the drop down list.

Layout
The Layout tab provides options to adjust how the document appears 
on the printed page. You can print multiple pages on one sheet of paper. 
Select Layout from the drop-down list.

• Pages per Sheet: This option determines how many pages to be 
printed on one page (see "Printing multiple pages on one sheet of 
paper" on page 160).

• Layout Direction: This option allows you to select the printing 
direction on a page similar to the examples on UI.

• Border: This option allows you to print a border around each page 
on the sheet.

• Two-Sided: This option allows you to print on both sides of a paper 
(see "Printing on both sides of paper" on page 160).

• Reverse Page Orientation: This option allows you to rotate paper 
180 degrees. 
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Graphics
The Graphics tab provides options for selecting Quality. Select 
Graphics from the drop-down list.

• Quality: This option allows you to select the printing resolution. The 
higher the setting, the sharper the clarity of printed characters and 
graphics. The higher setting also may increase the time it takes to 
print a document.

• Color Mode: You can set the color options. Setting to Color 
typically produces the best possible print quality for color documents. 
If you want to print a color document in grayscale, select Grayscale.

Paper
Set Paper Type to correspond to the paper loaded in the tray from 
which you want to print. This will let you get the best quality printout. If 
you load a different type of print material, select the corresponding paper 
type.

Job Accounting
This option allows you to print with the given permission.

• User permission: If you check this option, only users with user 
permission can start a print job.

• Group permission: If you check this option, only groups with group 
permission can start a print job.

 

• If you want to encrypt job accounting password, refer to help 
( ) on the bottom left corner of the printer properties pane.

• Administrators can enable job accounting and configure 
permissions in the control panel or SyncThru™ Web Service. 
For the detailed information about them, refer to the 
Administrator’s Guide.

Job Setting
This option allows you to choose how to print the printing file by using 
the hard disk drive in your machine.This option allows you to choose 
how to print or save the printing file by using the HDD in your machine. 
• Print Mode: The default Print Mode is Normal.

- Normal: This mode prints without storing your document.

- Confidential: This mode is used for printing confidential 
documents. You need to enter a password to print it (see 
"Secured Job" on page 31).
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- User ID: This option is used when you need to find a stored 
file using the control panel. The user name automatically 
appears as the user name that you use to log in Mac OS X.

- Job Name: This option is used when you need to find a 
stored file using the control panel.

- Enter Password: Enter the password you want to use. This 
option is used for loading a stored file using the control panel. 

- Confirm Password: Re-enter the password to confirm it.
- Store: This mode is used only for storing documents on the 

HDD. If necessary, you can load and print the stored documents. 
You can find the stored file in the Document Box (see 
"Document box" on page 167).

- User ID: This option is used when you need to find a stored 
file using the control panel. The user name automatically 
appears as the user name that you use to log in Mac OS X.

- Job Name: This option is used when you need to find a 
stored file using the control panel.

- Store and Print: This mode is used when printing and storing 
documents at the same time. If necessary, you can load and print 
the stored documents. You can find the stored file in the 

Document Box (see "Document box" on page 167).

- User ID: This option is used when you need to find a stored 
file using the control panel. The user name automatically 
appears as the user name that you use to log in Mac OS X.

- Job Name: This option is used when you need to find a 
stored file using the control panel.

- Print Schedule: Use this option to enter a specific time to print 
the job. This is useful for printing large amount of data or if you 
want all your job to print at the same time. Select the date and 
time you want to print. User ID and Job Name are used when 
you need to find a stored document using the control panel.

- Print At: Select the date and time you want to print.
- User ID: This option is used when you need to find a stored 

file using the control panel. The user name automatically 
appears as the user name that you use to log in Mac OS X.

- Job Name: This option is used when you need to find a 
stored file using the control panel.
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Printer Features

• Reverse Duplex Printing: This option allows you to reverse the 
print order when duplex printing.

• RGB Color: This setting determines how colors are rendered. 
Standard is the most widely used setting which the color tone of this 
mode is the closest to that of standard monitor (sRGB Monitor). 
Vivid mode is appropriate for printing presentation data and charts. 
The color tone of Vivid mode produces more Vivid color images 
than that of Standard mode. Device mode is best used for printing 
fine lines, small characters and color drawings. The color tone of 
Device mode may be different from that of monitor, the pure toner 
colors are used for printing cyan, magenta and yellow colors. 
Corporate Imaging is most common color setting used in the 
corporate environment.

• Fine Edge: This option allows you to emphasize edges of texts and 
fine lines for improving readability.

• Skip Blank Pages: This option allows you to specify not to print 
blank pages in the original data.

• Screen: This option allows you to select options to convert a 
continous-tone image into printable binary image.

• Finishing: You can select the print output options such as staple, 
offset and etc. This option is available only when the optional 
standard finisher or booklet finisher is installed.

• Booklet Printing: This feature prints your document on both sides 
of a paper and arranges the pages so that the paper can be folded in 
half after printing to produce a booklet. Some options in Booklet 
Printing are available only when the optional stanard finisher or 
booklet finisher is installed. 

• Front Cover: Prints the document with a front cover. The front 
cover can be a blank paper or the first page in the document.

• Back Cover: Prints the document with a back cover. The back 
cover can be a blank paper or the last page in the document.

• Front and Back Cover: Prints the document with a front cover and 
a back cover. The covers can be blank papers or the first and the last 
pages in the document.

• Transparency Separator: This option allows you to place a blank 
sheet between transparencies.

Printing multiple pages on one sheet of paper
You can print more than one page on a single sheet of paper. This feature 
provides a cost-effective way to print draft pages.

1. Open an application, and select Print from the File menu.
2. Select Layout from the drop-down list under Orientation. In the Pages 

per Sheet drop-down list, select the number of pages you want to print 
on one sheet of paper.

3. Select the other options you want to use.
4. Click Print, then machine prints the selected number of pages you want 

to print on one sheet of paper.

Printing on both sides of paper
You can print on both sides of the paper. Before printing in the duplex mode, 
decide on which edge you will be binding your finished document. The 
binding options are, as follows:
• Long-Edge Binding: This option is the conventional layout used in 

book binding.
• Short-Edge Binding: This option is the type often used with calendars.

1. From your Macintosh application, select Print from the File menu.
2. Select Layout from the drop-down list under Orientation. 

3. Select a binding orientation from Two-Sided option.
4. Select the other options you want to use.
5. Click Print and; the machine prints on both sides of the paper.

 

If you print more than 2 copies, the first copy and the second copy 
might print on the same sheet of paper. Avoid printing on both sides of 
paper when you are printing more than 1 copy. 
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Linux printing

Printing from applications
There are a lot of Linux applications that allow you to print using Common 
UNIX Printing System (CUPS). You can print on your machine from any 
such application.

1. Open an application, and select Print from the File menu
2. Select Print directly using lpr.
3. In the LPR GUI window, select the model name of your machine from 

the printer list and click Properties.

4. Change the print job properties using the following four tabs displayed at 
the top of the window.

• General: This option allows you to change the paper size, the paper 
type, and the orientation of the documents. It enables the duplex 
feature, adds start and end banners, and changes the number of 
pages per sheet.

• Text: This option allows you to specify the page margins and set the 
text options, such as spacing or columns.

• Graphics: This option allows you to set image options that are used 
when printing image files, such as color options, image size, or 
image position.

• Advanced: This option allows you to set the print resolution, paper 

source, and destination.
5. Click Apply to apply the changes and close the Properties window.
6. Click OK in the LPR GUI window to start printing.
7. The Printing window appears, allowing you to monitor the status of your 

print job.
To abort the current job, click Cancel.

Printing files
You can print many different types of files on your machine using the 
standard CUPS way, directly from the command line interface. The CUPS 
lpr utility allows you to do that. But the drivers package replaces the 
standard lpr tool by a much more user-friendly LPR GUI program.
To print any document file:

1. Type lpr <file_name> from the Linux shell command line and press 
Enter. The LPR GUI window appears.
When you type only lpr and press Enter, the Select file(s) to print 
window appears first. Just select any files you want to print and click 
Open.

2. In the LPR GUI window, select your machine from the list, and change 
the print job properties.

3. Click OK to start printing.

Configuring Printer Properties
Using the Printer Properties window provided by the Printers 
configuration, you can change the various properties for your machine as 
a printer.

1. Open the Unified Driver Configurator.
If necessary, switch to Printers configuration.

2. Select your machine on the available printers list and click Properties.
3. The Printer Properties window appears.

The following five tabs display at the top of the window:
• General: This option allows you to change the printer location and 

name. The name entered in this tab displays on the printer list in 
Printers configuration.

• Connection: This option allows you to view or select another port. If 
you change the machine port from USB to parallel or vice versa 
while in use, you must re-configure the machine port in this tab.

• Driver: This option allows you to view or select another machine 
driver. By clicking Options, you can set the default device options.

• Jobs: This option shows the list of print jobs. Click Cancel job to 
cancel the selected job and select the Show completed jobs check 
box to see previous jobs on the job list.

• Classes: This option shows the class that your machine is in. Click 
Add to Class to add your machine to a specific class or click 
Remove from Class to remove the machine from the selected 
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class.
4. Click OK to apply the changes and close the Printer Properties 

window.

UNIX Printing 

Proceeding the print job
After installing the printer, choose any of the image, text, PS or HPGL files 
to print.

1. Execute “printui <file_name_to_print>” command.
For example, you are printing “document1”
printui document1
This will open the UNIX Printer Driver Print Job Manager in which the 
user can select various print options.

2. Select a printer which has been already added.
3. Select the printing options from the window such as Page Selection.
4. Select how many copies needed in Number of Copies.

 

To take advantage of the printer features provided by your printer 
driver, press Properties. (see "Changing the printer settings" on 
page 162.)

5. Press OK to start the print job.

Changing the printer settings
The UNIX Printer Driver Print Job Manager in which the user can select 
various print options in printer Properties.
The following hot keys may also be used: “H” for Help, “O” for OK and “A” 
for Apply and “C” for Cancel.

General tab
• Paper Size: Set the paper size as A4, Letter or other paper sizes, 

according to your requirements.
• Paper Type: Choose the type of the paper. Options available in the 

list box are Printer Default, Plain, and Thick.
• Paper Source: Select the source of the page. By default, it is Auto 

Selection.
• Orientation: Select the direction in which information is printed on a 

page.
• Duplex: Print on both sides of paper to save paper.
• Multiple pages: Print several pages on one side of paper.
• Page Border: Choose any of the border styles (e.g.: Single-line 

hairline, Double-line hairline)

Image tab
In this tab, you can change the brightness, resolution or an image 
position of your document.

Text  tab
Set the character margin, line space or the columns of the actual print 
output.

HPGL/2 tab
• Use only black pen: To print all graphics in black.
• Fit plot to page: Fit the entire graphic into a single page.
• Pen Width: Change value to increase the thickness of pen lines. By 

default, it is 1000.
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Margins tab
• Use Margins: Set the margins for the document. By default, 

margins are not enabled. The user can change the margin settings 
by changing the values in the respective fields. Set by default, these 
values depend on the page size selected.

• Unit: Change the units to points, inches or centimeters.

Printer-Specific Settings tab
Select various options in the JCL and General frames to customize 
various settings. These options are specific to the printer and depend on 
the PPD file.
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8.using a usb memory device
This chapter explains how to use a USB memory device with your machine.

This chapter includes:

• Understanding the USB screen
• About USB memory device

• Printing from a USB memory device
• Managing usb memory

  

Understanding the USB screen

To use the USB feature, press USB on the display screen.

 

If you want to use this feature, you need to insert a USB memory 
device into the USB memory port on your machine.

• : Moves back to the upper level.
• Select: Moves to the selected folder.
• New Folder: Makes a new folder in the USB memory device.
• Detail: Displays information of the selected folder or file.
• Rename: Changes the name of the selected folder or file.
• Delete: Deletes the selected folder or file.

• : You can choose the layout for viewing the folder structure 
in folder view or list view.

• USB Format: Formats the USB memory device.
• USB Capacity: Displays the USB memory status.
• USB Print: You can directly print files stored on a USB memory device. 

You can print TIFF, JPEG, PDF, and PRN files (see "Printing from a 
USB memory device" on page 165).

• Scan to USB: Sends you Scan to USB (see "Scanning originals and 
sending to a USB memory device (scan to USB)" on page 93).

About USB memory device

USB memory devices are available with a variety of memory capacities to 
give you more room for storing documents, presentations, music and 
videos, high resolution photographs, or whatever other files you want to 
store or move.

You can do the following on your machine using a USB memory device:
• Scan documents and save them on a USB memory device.
• Print data stored on a USB memory device.
• Format the USB memory device.

Your machine supports USB memory devices with FAT16/FAT32 and 
sector size of 512 bytes. 

Check your USB memory device’s file system from your dealer.

You must use only an authorized USB memory device with an A plug type 
connector.

Use only a USB memory device with metal-shielded connector.

Only use a USB memory device that has obtained compatibility certification; 
otherwise, the machine might not recognize it.

A B
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Insert a USB memory device into the USB memory port on your machine.

 

Do not insert the USB memory device to other ports except the ports 
which is as shown below the image. If you insert the USB memory to 
other ports, the machine shows warning message on the display 
screen.

 

• Do not remove the USB memory device while it is in use. The 
machine warranty does not cover damage caused by a user’s 
misuse. 

• If your USB memory device has certain features, such as security 
settings and password settings, your machine may not 
automatically detect it. For details about these features, see USB 
memory device’s User’s Guide.

Printing from a USB memory device

You can directly print files stored on a USB memory device. You can print 
TIFF, JPEG and PRN files. You can select 50 files and print selected the 
files at once.

USB print option supported file types: 
• PRN: Only files created by provided driver with your machine are 

compatible. PRN files can be created by selecting the Print to file check 
box when you print a document. The document will be saved as a PRN 
file, rather than printed on paper. Only PRN files created in this fashion 
can be printed directly from USB memory device (see "Printing to a file 
(PRN)" on page 156).

• TIFF: TIFF 6.0 Baseline
• JPEG: JPEG Baseline
• PDF: PDF 1.7 and below

 

 In case of 8bit CMYK JPEG files, Job could be cancelled.

To print a document from a USB memory device:

1. Insert a USB memory device into the USB memory port on your 
machine. 
Your machine automatically detects the device and reads data stored on 
it (see "About USB memory device" on page 164).

 

• The machine cannot detect the unformatted USB memory 
device. Format, and then reinsert the USB memory device into 
the USB memory port on your machine.

• The machine could not detect the USB memory device when 
the machine is in power save mode. Wait until the machine 
returns to ready mode, and then reinsert the USB memory 
device into the USB memory port on your machine.

• The machine has two USB memory ports. When a USB 
memory is already inserted to one of the port, if you try to insert 
a USB memory device to another port, the machine cannot 
detect second one. Remove the USB memory device which is 
inserted first and then reinsert the USB memory device you 
want to insert into the USB memory port on your machine.

2. Press USB from the display screen.

3. The machine shows all files in the USB memory device.

Select the file you want to print. You can also select multiple files if you 
want to print a number of files.

 

• If the file is in a folder, press the folder name. Then press 
Select.

• If the PDF file you selected is secured with a password, you 
have to know the password for printing. Enter the password 
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when the machine requires the secure password. If you do not 
know the password, the print job will be cancelled.

4. Press USB Print.
5. Press the appropriate option.

• Copies: Selects the number of copies.
• Color Mode: Selects the color mode of copies.
• Duplex: Selects the machine to print copies on both sides of the 

paper.
• Auto fit: Allows you to scale your print job to the selected paper size 

in the tray regardless of the document size. Select a tray, and press 
On. 

• Paper Supply: Selects a tray that contains the paper to be printed.
• Detail: Displays detailed information of the file selected.
• Delete: When you select multiple files in step 3, you can delete a file 

from the list, if necessary.
• Output: Sets the machine’s various output options such as copy 

output option (see "Deciding the form of copy output" on page 56).
6. Press OK from the display screen to begin printing.
7. After printing is completed, you can remove the USB memory device 

from the machine. Press USB.

8. Press Safe To Remove USB, and press OK when the confirmation 
window appears.

9. Remove the USB memory device.

Managing usb memory

You can delete image files stored on a USB memory device one-by-one or 
all at once by reformatting the device.

 

After deleting files or reformatting a USB memory device, files cannot 
be restored. Confirm that you no longer need the data before deleting 
it.

Deleting an image file
1. Insert a USB memory device into the USB memory port on your 

machine.
2. Press USB from the display screen.
3. The machine shows all files in the USB memory device.

Press the file you want to delete.

 

If the file is in a folder, press the folder name. Then press Select.

4. Press Delete.
5. Press OK when the confirmation window appears.
6. Press Close from the display screen.

Formatting a USB memory device
1. Insert a USB memory device into the USB memory port on your 

machine.
2. Press USB from the display screen.
3. Press USB Format.
4. Press OK when the confirmation window appears.
5. Press Close from the display screen.

Viewing the USB memory capacity
1. Insert a USB memory device into the USB memory port on your 

machine.
2. Press USB from the display screen.
3. Press USB Capacity.

The USB Capacity window appears.

4. Press Close from the display screen.
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9.document box
This guide gives you information on Document Box.

This chapter includes:

• Understanding the document box screen
• Box setting
• Saving documents

• Understanding details of the document box screen
• Using document box features
• Using the box with SyncThru™ Web Service

  

Understanding the document box screen

You can store documents sent from computers or scanned images in the 
Document Box. The Document Box is located on your machine’s hard 
disk drive (HDD). It means the documents are stored on the HDD. You can 
create a password for a certain document box, so unauthorized users 
cannot access it. Also, you can print stored documents by using a variety of 
printing features and send the documents to several destination such as 
email, server or fax. You can set a document box and use document box 
feature with SyncThru™ Web Service (see "Using the box with SyncThru™ 
Web Service" on page 178).

 

If important data is stored in the Document Box, we recommend you 
to backup the data regulary. Samsung disclaims all responsibility for 
damage or loss of data caused by misuse or failure of the machine.

To use the Document Box feature, press Document Box on the display 
screen.

Document Box allows you to store the scanned data on HDD(your 
machine's hard disk drive) in your machine. The stored data can be sent to 
different destinations like Fax, Email, Server, Box, or USB.

• Favorite box list: Displays three favorite boxes you set.
• Box display area: Displays all boxes. You can select a box in this area.
• Detail: Displays information of selected box in detail.
• Search: Allows you to search a box or stored data. 
• Select: Enters the selected box. If you select Secured and set a 

password when you make a new document box, enter the password 
when the Password window appears.

• Save Document: Saves documents on HDD in your machine (see 
"Saving documents" on page 169).

• : This button allows you to move to USB, Fax, Document Box, 
etc. Press this button and select the menu you want to move to.

• : You can choose the layout for viewing the boxes from the 
box or list.
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Box setting

To use Document Box, you need to create a new box first in the Machine 
Setup > Application Setting > Box Setting. You can also edit or delete the 
created boxes.

 

• The Box Setting option can only be configured by an authorized 
user who has registered an ID and a password on the machine. 
When the machine requests, enter the ID and password.

• You can create up to 999 boxes.
• The length of a box name is limited to a maximum 30 characters.
• A box can contain up to 200 stored documents.
• Common box is already created by default.

• New Box: Creates a new box.
• Edit Box: Edits a created box.
• Delete Box: Deletes a created box.

New Box
You can create a new box to store your scanned data.

1. Press Machine Setup > Application Setting > Box Setting > New 
Box from the display screen.

2. Press the box name input area. Then the pop-up keyboard appears.
Enter the box name. Then press OK.

 

• Box number is automatically filled with the first free number.
• If you do not enter the box name, the machine assigns the box 

name as 'Untitledxxx'. The 'xxx' number is the box number.
3. Press an appropriate option in Box Property.

• Public: All users scan use the box.
• Secured: Set up the password to prevent unauthorized persons 

from accessing.
4. Press the appropriate option in Auto Document Delete.

 

After deleting files, the files cannot be restored. 

• 1 Day ~ 30 Days: Set up the period for which stored data are in the 
box. After the period, the stored data get automatically deleted.

• Never: Do not delete the stored data.
5. Press the Favorite Box option, if necessary.

If you set Favorite 1, Favorite 2 and Favorite 3, your machine displays 
them in Document Box.

 

You can set only three favorite boxes. If all favorite boxes were 
selected, a warning message appears.

6. Press OK from the display screen.

Edit Box
You can change the settings of a created box.

 

Only the Auto Document Delete setting can be edited in the 
Common box.

1. Press Machine Setup > Application Setting > Box Setting > Edit Box 
from the display screen.

2. Select the box number you want to edit using the up/down arrows.
3. Press the Box Name input area. Then the pop-up keyboard appears.

Enter the box name. Then press OK.
4. Press the appropriate option in Box Property.

• Public: All users can use the box.
• Secured: Set up the password to prevent unauthorized person from 

accessing.
5. Press an appropriate option in Auto Document Delete.

 

After deleting files, the files cannot be restored. 

• 1 Day ~ 30 Days: Set up the period for which stored data are in the 
box. After the period, the stored data get automatically deleted.

• Never: It is set not to delete the stored data.
6. Press the Favorite Box option, if necessary.

If you press a favorite box already assigned, the warning message 
appears. If you want to change the favorite box to the box you are 
editing, press Yes.

7. Press OK from the display screen.
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Delete Box
You can delete a created box.

 

The Common box cannot be deleted even by administrator.

1. Press Machine Setup > Application Setting > Box Setting > Delete 
Box from the display screen.

2. Select the box number you want to delete using the up/down arrows. 
You can select the box directly using the Browse button.

3. Press OK from the display screen.
4. Press Yes when the confirmation window appears.

Saving documents

This machine allows you to store the scanned data on HDD using the Save 
Document feature in Copy, Scan to Email, Scan to Server, Scan to USB 
or Fax mode.
• Copy: See "Saving documents" on page 80.
• Scan to Email, Scan to Server or Scan to USB: See "Saving 

documents" on page 104.
• Fax: See "Saving documents" on page 127.

You can also store the scanned data directly in Document Box.

1. Place the originals face up in the DADF, or place a single original face 
down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

2. Press Document Box > Save Document from the display screen..

3. Set the appropriate option using the left/right arrows.

• Original Size: Selects the actual paper size of the originals.
• Color Mode: Selects the color options of scanned data.
• Duplex: Selects whether the machine scans one side of the original 

or both sides of the original .
• Resolution: Selects scanning resolution value.
• Original Orientation: Selects the orientation of the originals.

4. Press File Name input area. Then the pop-up keyboard appears.
Enter the file name you want. Press OK.

5. Select a destination box where you want to store the scanned data.
6. Press OK to scan and store the scanned data.

 

• To cancel the current scan job, press Stop on the control 
panel. Or you can delete current and pending jobs using Job 
Status on the control panel. Select the job you want to cancel 
and press Delete (see "Job Status button" on page 30).
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• If an original is placed on the scanner glass, the machine 
shows the window asking if you want to place another page. 
Load another original and press Yes. When you finish, press 
No on this window.

Understanding details of the document box 
screen

Press Document Box > Select a box you want to enter > Select from the 
display screen.

• Job type list: Displays the job types. You can select a job type, if 
necessary.

• Stored data list: Displays all stored data. You can select a stored data 
in this area.

• Preview: Displays the preview image. This button can activate only 
when a stored data is selected (see "Previewing the stored data" on 

page 171).
• +Add: Stores a new scanned data (see "Adding scanned data" on 

page 172).
• Detail: Displays detailed information of the selected out of stored data 

(see "Viewing detail information" on page 173).
• Edit: Changes the name and file property of the selected stored data 

(see "Editing stored data" on page 173).
• Delete: Deletes the selected out of stored data (see "Deleting stored 

data" on page 173).
• Send to: Sends the selected out of stored data to specific destination 

(see "Sending stored data" on page 174).
• Print: Prints the selected out of stored data (see "Printing stored data" 

on page 177).
• Print List: Prints the list of stored data on the document box selected 

(see "Printing information of stored data" on page 177).
• Combine: Combines two or more stored data as one single data (see 

"Combining stored data" on page 178).

• : This button allows you to move to USB, Fax, Document Box, 
etc. Press this button and select a menu you want to move.

• : You can choose the layout for viewing the stored data 
from thumbnail or list.
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Using document box features

This machine allows you to print the stored data on HDD. You can also send 
the stored data to specific destinations using Fax, Email, Server, Box or 
USB, or combine two or more stored data as one single file.

Selecting the job type
When you select and enter a box, you can see the job type list above the 
stored data list. The default value of job type list is All. If you select a job 
type in the job type list, selected job types get sorted out in the stored data 
list.

1. Press Document Box > Select a box you want to enter > Select from 
the display screen.

2. Press a job type you want to sort.

Previewing the stored data
You can preview the stored data using Preview. This feature has many 
handy functions for preview. 

1. Press Document Box > Select a box you want to enter > Select from 
the display screen.

2. Select a stored data from the stored data list and press Preview.
3. Press the appropriate option for preview, if necessary.

Tools Function

Reduces the previewed image by 2 times or 4 
times. You can view the reduced image.

Magnifies the previewed image by 2 times or 4 
times. You can view the desired portion of the 
enlarged image.

Fits the previewed image on the preview screen.

If the selected stored data contains mutiple pages, 
press the left/right arrow for previewing the another 
pages.

Rotates the previewed image 90 degrees 
counterclockwise or clockwise.

Send to Sends the previewed data to specific destination 
(see "Sending stored data" on page 174).

Print Prints the whole pages which is previewed. 

Delete page Deletes the previewed page from the selected out 
of stored data. If the stored data has only one page, 
the stored data will be deleted.

Back Returns to the previous page.
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Adding scanned data
You can store a new scanned data direcly from the selected box.

1. Place the originals face up in the DADF, or place a single original face 
down on the scanner glass and close the DADF (see "Loading originals" 
on page 35).

2. Press Document Box > Select a box you want to enter > Select from 
the display screen.

3. Press +Add.

4. Set the appropriate option using the left/right arrows.

• Original Size: Selects the actual paper size of the originals.
• Color Mode: Selects the color options of scanned data.
• Duplex: Selects whether the machine scans one side of the original 

or both sides of the original .
• Resolution: Selects scanning resolution value.
• Original Orientation: Selects the orientation of the originals.

5. Press File Name input area. Then the pop-up keyboard appears.

Enter the file name you want. Then press OK.
6. Press OK to scan and store the scanned data.

 

• To cancel the current scan job, press Stop on the control 
panel. Or you can delete current and pending jobs using Job 
Status on the control panel. Select the job you want to cancel 
and press Delete (see "Job Status button" on page 30).

• If an original is placed on the scanner glass, the machine 
shows the window asking if you want to place another page. 
Load another original and press Yes. When you finish, press 
No on this window.
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Viewing detail information
You can see the detailed information of the selected out of stored data. You 
can also change the name and file property of the selected stored data 
pressing Edit.

1. Press Document Box > Select the box you want to enter > Select from 
the display screen.

2. Press the stored data for which you want detailed information, and press 
Detail.

3. The Detail window appears. Check the detailed information.

 

If you want to change the name, press Edit.

4. Press Close.

Editing stored data
You can change the name of the selected stored data

1. Press Document Box > Select the box you want to enter > Select from 
the display screen.

2. Press the stored data you want to edit. Press Edit.
3. The Edit window appears.
4. Press File Name input area. The pop-up keyboard appears.

Enter the file name you want. Press OK.

Deleting stored data
You can delete the selected stored data.

1. Press Document Box > Select the box you want to enter > Select from 
the display screen.

2. Press the stored data you want to delete. Press Delete.
3. Press OK when the confirmation window appears.
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Sending stored data
You can send the stored data to specific destination using Fax, Email, 
Server, Box, or USB.

Fax

 

• When you send stored data to fax, you can only send data 
which the JOB_TYPE is Box, Fax or Scan.

• The sent data must be a black and white document when the 
JOB_TYPE is Box or Scan. Otherwise, you cannot use this 
feature.

1. Press Document Box > Select the box you want to enter > Select 
from the display screen.

2. Press the stored data you want to send. Press Send to.

3. Press Fax, and then press OK.

 

• Copy: The stored data is kept in the box.
• Move: The machine deletes the stored data after sending.

4. When the cursor is blinking in the input line, enter the fax number 
using the numeric keypad on the control panel, or use Address 
Book from the display screen, if you have stored frequently used fax 
numbers.

5. Press Start on the control panel. The machine starts to send a fax to 
destinations.

 

While the machine is sending a fax, you cannot send an email at 
the same time.

Email

 

When you send stored data to email, you can only send data 
which the JOB_TYPE is Box, Fax or Scan.

1. Press Document Box > Select the box you want to enter > Select 
from the display screen.

2. Press the stored data you want to send. Press Send to.
3. Press Email, and then press OK.

 

• Copy: The stored data is kept in the box.
• Move: The machine deletes the stored data after sending.

4. Enter the each item using the pop-up keyboard (see "Entering email 
addresses by the address book" on page 85 or "Entering email 
addresses by the pop-up keyboard" on page 86).

 

If you already configured the From, Subject and Message 
input area in Machine Setup > Application Setting > Scan to 
Email Settings > General, you can see the sender's email 
address, subject, and message.

5. Select the file format of the stored data by pressing the left/right 
arrows from Format.

6. Press the Start button to send the stored data.
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While the machine is sending an email, you cannot use the 
machine to copy or to send a fax.

Server

 

When you send stored data to server, you can only send data 
which the JOB_TYPE is Box, Fax or Scan.

1. Press Document Box > Select a box you want to enter > Select 
from the display screen.

2. Press a stored data you want to send, and press Send to.
3. Press Server, and then press OK.

 

• Copy: The stored data is kept in the box.
• Move: The machine deletes the stored data after sending.

4. Press the server name’s input area. Press +Add to enter recipient’s 
server address manually (see "Entering server addresses manually" 
on page 90).
Or you can use Address Book to enter the addresses easily (see 
"Entering server addresses from the address book" on page 89).

5. Select the file format of the stored data pressing the left/right arrows 
from Format.

6. Press the Start button to send the stored data.

 

While the machine is sending a stored data, you cannot use the 
machine to copy or to send a fax.

Box
1. Press Document Box > Select the box you want to enter > Select 

from the display screen.

2. Press the stored data you want to send. Press Send to.
3. Press Box, and then press OK.

 

• Copy: The stored data is kept in the box.
• Move: The machine deletes the stored data after sending.

4. Press the destination box to where the stored data will be sent.
5. Press Paste to send the stored data.
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USB

 

When you send stored data to server, you can only send data 
which the JOB_TYPE is Box, Fax or Scan.

This feature is available only when the USB memory device is 
connected to the machine.

1. Press Document Box > Select the box you want to enter > Select 
from the display screen.

2. Press the stored data you want to send, and press Send to.
3. Press USB. Press OK.

 

• Copy: The stored data is kept in the box.
• Move: The machine deletes the stored data after sending.

4. Select the folder where the scanned image will be stored. If you do 
not select a folder, scan image is stored in root.

 

• If you want to store the sent data in a new folder, make a 
new folder in the USB memory using New Folder.

• You can format the USB memory device using USB 
Format.

• You can check the status of the USB memory device using 

USB Capacity.

5. Select the file format of the stored data by pressing the left/right 
arrows from Format.

6. Press Paste to send the stored data.
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Printing stored data
You can print the selected stored data.

1. Press Document Box > Select the box you want to enter > Select from 
the display screen.

2. Press the stored data you want to print. Press Print.

3. Press the appropriate option.

• Copies: Selects the number of copies.
• Color Mode: Selects the color mode of copies.
• Duplex: Selects the machine to print copies on both sides of the 

paper.
• Auto Fit: Sets the auto fit option. This machine reduces or enlarges 

the original based on the size of the output paper.
• Paper Supply: Sets a tray that contains the paper to be printed.

4. Press OK to begin printing.

Printing information of stored data
You can print information of the selected document box.

1. Press Document Box > Select the box you want to enter > Select from 
the display screen.

2. Press Print List.

General information and stored data of the selected document box gets 
printed out.

 

If you select a job type, the printout shows the document list of the 
selected job type. For example, you select Box, the printout shows the 
document list of Box job.
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Combining stored data
You can combine two or more stored data as one file.

1. Press Document Box > Select the box you want to enter > Select from 
the display screen.

2. Press two or more stored data you want to combine, and press 
Combine.

 

You can use this feature if the job types of the selected documents 
are the same. If Combine is inactivated when you select 
documents, make sure that job types are the same.

3. Press the Combine new file input area. Then the pop-up keyboard 
appears.
Enter the box name. Then press OK.

4. Press OK.

Using the box with SyncThru™ Web Service 

 

If important data is stored in the Box, we recommend you to backup 
the data regulary. Samsung disclaims all responsibility for damage or 
loss of data caused by misuse or failure of the machine.

You can store documents sent from computers or scanned images in the 
Box. You can create a password for a certain document box, so 
unauthorized users cannot access it. Also, you can print stored documents 
by using a variety of printing features and send the documents to several 
destinations such as email, server or fax. Only users registered in the 
machine can use Box through login SyncThru™ Web Service.

Box Setting
To use Box, you need to create a new document box first in the User Box. 
You can also edit or delete the created document boxes.

 

• You can create up to 500 boxes.
• The length of a document box name is limited to a maximum of 30 

characters.
• A box can contain up to 200 stored documents.
• Common box is already created by default.

• Add Box: Creates a new document box.
• Delete Box: Deletes a created document box.
• Edit Box: Edits a created document box.
• Browse Files: Enter the selected document box. If you select Secured 

Box and set a password when you make a new document box, enter the 
password when the Password window appears.

Add Box
You can create a new box in which store your scanned data.

1. Turn your networked computer on and open the web browser.
2. Enter your machine’s IP address as the URL in a browser.

(Example, http://123.123.123.123)
3. Press Enter or click Go to access the SyncThru™ Web Service 

shows. 

 

If necessary, you can change the language in the upper right 
corner of the SyncThru™ Web Service.

4. Click Login. The Login window appears.
5. Enter the ID and password. Select a domain as you log-in to the 

machine.
6. Click Login.
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If you do not use the SyncThru™ Web Service for five minutes, 
you will be automatically logged out.

7. Click Box. 
8. Click Add Box. The Add window appears.

9. Enter the box name to be added.

 

Box No is automatically filled with the first free number.

10. Select the Favorite option if necessary.
If you set Favorite 1, Favorite 2, and Favorite 3, your machine 
displays them in Document Box.

 

You can set only three favorite boxes. If all favorite boxes were 
selected, a warning message appears.

11. Select the Auto Document Delete option.

 

After deleting files, the files cannot be restored. 

• 1 Day(s) ~ 30 Day(s): Set up the period for which stored data is 
kept in the box. After the period, the stored data will be 
automatically deleted.

• Off: The stored data will not be deleted.
12. Check Secured Box to prevent unauthorized person from 

accessing. Enter the password and re-enter the password.

 

If you do not want to use the Secured Box option, skip this 
step. Any user can access the created document box.

13. Click Apply.

 

Press Undo to delete the information you entered. If you press 
Cancel, the Add window is closed.

Edit Box
You can change the settings of a created box.

 

Only the Auto Document Delete setting can be edited in the 
Common box. 

1. Turn your networked computer on and open the web browser.
2. Enter your machine’s IP address as the URL in a browser.

(Example, http://123.123.123.123)
3. Press Enter or click Go to access the SyncThru™ Web Service 

shows. 

 

If necessary, you can change the language in the upper right 
corner of the SyncThru™ Web Service.

4. Click Login. The Login window appears.

5. Enter the ID and password. Select a domain as you log in the 
machine.

6. Click Login.

 

If you do not use the SyncThru™ Web Service for five minutes, 
you will be automatically logged out.

7. Click Box. 
8. Select the box you want to edit.
9. Click Edit Box. The Edit window appears.

10. Change the box settings.
11. Click Apply.

 

Press Undo to delete the information you entered. If you press 
Cancel, the Add window is closed.

Delete Box
You can delete a created box.

 

The Common box cannot be deleted- not even by an 
administrator.

1. Turn your networked computer on and open the web browser.
2. Enter your machine’s IP address as the URL in a browser.

(Example, http://123.123.123.123)
3. Press Enter or click Go to access the SyncThru™ Web Service 

shows. 

 

If necessary, you can change the language in the upper right 
corner of the SyncThru™ Web Service.

4. Click Login. The Login window appears.
5. Enter the ID and password. Select a domain as you log-in to the 

machine.
6. Click Login.

 

If you do not use the SyncThru™ Web Service for five minutes, 
you will automatically be logged out.

7. Click Box. 
8. Select the box you want to delete.
9. Click Delete Box.

Click OK when the confirmation window appears.

Searching a document box
1. Turn your networked computer on and open the web browser.
2. Enter your machine’s IP address as the URL in a browser.

(Example, http://123.123.123.123)
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3. Press Enter or click Go to access the SyncThru™ Web Service 
shows. 

 

If necessary, you can change the language in the upper right 
corner of the SyncThru™ Web Service.

4. Click Login. The Login window appears.
5. Enter the ID and password. Select a domain as you log in the 

machine.
6. Click Login.

 

If you do not use the SyncThru™ Web Service for five minutes, 
you will automatically be logged out

7. Click Box. 
8. Enter the document box name you want to search in the search input 

area.

9. Click . The search result appears.

Using a document box
1. Turn your networked computer on and open the web browser.
2. Enter your machine’s IP address as the URL in a browser.

(Example, http://123.123.123.123)
3. Press Enter or click Go to access the SyncThru™ Web Service 

shows. 

 

If necessary, you can change the language in the upper right 
corner of the SyncThru™ Web Service.

4. Click Login. The Login window appears.
5. Enter the ID and password. Select a domain as you log in the 

machine.
6. Click Login.

 

If you do not use the SyncThru™ Web Service for five minutes, 
you will automatically be logged out.

7. Click Box. 
8. Select the box you want to enter.
9. Click Browse Files. Then stored data list appears.

• Edit: You can change the name of the selected document which 
is stored.

• Delete: You can delete the stored document selected. If you 
check the column header’s check box, all documents are 
checked.

• Previous: You can return to the previous page.
• Combine: You can combine two or more stored data as one file.

• : You can search for a document that is 
currently stored in the box.

• : You can select a job type in the job type list. 
Selected job types get sorted out in the stored data list.

• Thumbnail: If you check Thumbnail, you can see the thumbnail 
of stored documents.

• List: You can set the number of documents in the list. So, you 
can see as many as documents as the selected number in the 
List.

• Preview: If you check the Preview box, you can preview the 
image of the selected data in the list. You can also use Print and 

DownLoad To PC directly. Click (Print) or (DownLoad 
To PC).

• Task: You can use many convenient functions for stored data.

- Print: You can print the selected stored data (see "Printig 
stored data" on page 180).

- Copy to Box: You can copy the stored data to a specific 
box. The stored data is kept in the box (see "Copying stored 
data" on page 181).

- Move to Box: You can move the stored data to a specific 
box. The machine deletes the stored data after moving (see 
"Moving stored data" on page 181). 

- DownLoad To PC: You can download a stored document to 
your networked computer (see "Downloading a document to 
your computer" on page 181).

Printig stored data
You can print a stored document.

1. Turn your networked computer on and open the web browser.
2. Enter your machine’s IP address as the URL in a browser.

(Example, http://123.123.123.123)
3. Press Enter or click Go to access the SyncThru™ Web Service 

shows. 

 

If necessary, you can change the language in the upper right 
corner of the SyncThru™ Web Service.

4. Click Login. The Login window appears.
5. Enter the ID and password. Select a domain as you log in to the 

machine.
6. Click Login.

 

If you do not use SyncThru™ Web Service for five minutes, 
you will automatically be logged out
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7. Click Box. 
8. Select the box which has the document you want to print. Then click 

Browse Files.
9. Select the the stored data you want to print. Then click Print. The 

Print window appears.
10. Set the appropriate printing options.
11. Click Print to begin printing.

Copying stored data
You can copy a stored document to a specific box.

1. Turn your networked computer on and open the web browser.
2. Enter your machine’s IP address as the URL in a browser.

(Example, http://123.123.123.123)
3. Press Enter or click Go to access the SyncThru™ Web Service 

shows. 

 

If necessary, you can change the language in the upper right 
corner of the SyncThru™ Web Service.

4. Click Login. The Login window appears.
5. Enter the ID and password. Select a domain as you log in to the 

machine.
6. Click Login.

 

If you do not use the SyncThru™ Web Service for five minutes, 
you will automatically be logged out

7. Click Box. 
8. Select the box which has the document you want to copy. Then click 

Browse Files.
9. Select the document you want to copy. Then click Copy To Box. 

The Copy To Box window appears.
10. Select the box where the copied document will be stored.
11. Click Select to begin copying.

Moving stored data
You can move a stored document to a specific box.

1. Turn your networked computer on and open the web browser.
2. Enter your machine’s IP address as the URL in a browser.

(Example, http://123.123.123.123)
3. Press Enter or click Go to access the SyncThru™ Web Service 

shows. 

 

If necessary, you can change the language in the upper right 
corner of the SyncThru™ Web Service.

4. Click Login. The Login window appears.
5. Enter the ID and password. Select a domain as you log in to the 

machine.
6. Click Login.

 

If you do not use SyncThru™ Web Service for five minutes, 
you will automatically be logged out

7. Click Box. 
8. Select the box which has the document you want to move. Then click 

Browse Files.
9. Select the document you want to move. Then click Move To Box. 

The Move To Box window appears.
10. Select the box where the moved document will be stored.
11. Click Select to begin Moving.

The machine deletes the stored data after moving

Downloading a document to your computer
You can download a stored document to your networked computer.

1. Turn your networked computer on and open the web browser.
2. Enter your machine’s IP address as the URL in a browser.

(Example, http://123.123.123.123)
3. Press Enter or click Go to access the SyncThru™ Web Service 

shows. 

 

If necessary, you can change the language in the upper right 
corner of the SyncThru™ Web Service.

4. Click Login. The Login window appears.
5. Enter the ID and password. Select a domain as you log in the 

machine.
6. Click Login.

 

If you do not use SyncThru™ Web Service for five minutes, 
you will automatically be logged out

7. Click Box. 
8. Select the box that has the document you want to download. Then 

click Browse Files.
9. Select the document you want to download. Then click DownLoad 

To PC. The DownLoad To PC window appears.

 

You cannot use this feature depending on the job type of the 
selected document. If DownLoad To PC is inactivated when 
you select a document, make sure that job type.

10. Click Download.
11. Select the appropriate option when the pop-up window appears. You 

can open directly or save the document.
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10.management tools
This chapter introduces management tools provided to help you make full use of your machine. 

This chapter includes:

• Easy Capture Manager
• Samsung AnyWeb Print
• Easy Eco Driver
• Using Samsung Easy Printer Manager

• Using Samsung Printer Status
• Using Samsung Easy Document Creator
• Using the Linux Unified Driver Configurator

  

Easy Capture Manager

 

Available for Windows OS users only.

Capture your screen and launch Easy Capture Manager by simply pressing 
the Print Screen key. Now you can easily print your captured screen as 
captured or edited.

Samsung AnyWeb Print

 

Available for Windows and Mac OS X users only.

This tool helps you screen-capture, preview, scrap, and print Windows 
Internet Explorer pages more easily, than when you use an ordinary 
program. Click Start > All programs > Samsung Printers > Samsung 
AnyWeb Print > Download the latest version to link to the website where 
the tool is available for download.

Easy Eco Driver

 

Available for Windows OS users only.

With the Easy Eco Driver, you can apply Eco features to save paper and 
toner before printing. To use this application, Start Easy Eco Driver before 
printing job checkbox in the printer properties should be checked. 

Easy Eco Driver also allows you simple editing such as removing images 
and texts, changing fonts, and more. You can save frequently used settings 
as a preset.

How to use: 

1. Open a document to print.
2. Print the document.
3. Select the options you want to apply to the document.

You can see the preview of the applied features.
4. Click Print.

Using Samsung Easy Printer Manager 

 

• This feature may not be available depending on model or optional 
goods.

• Available for Windows and Mac OS X users only.
• Microsoft Internet Explorer 6.0 or higher is the minimum 

requirement for Samsung Easy Printer Manager.

Samsung Easy Printer Manager is an application that combines Samsung 
machine settings into one location. Samsung Easy Printer Manager 
combines device settings as well as printing environments, settings/actions, 

and launching. All of these features provide a gateway to conveniently use 
your Samsung machine. Samsung Easy Printer Manager provides two 
different user interfaces for the user to choose from: the basic user interface 
and the advanced user interface. Switching between the two interfaces is 
easy: just click a button.

Understanding Samsung Easy Printer Manager
To open the program: 
For Windows,
Select Start > Programs or All Programs > Samsung Printers > 
Samsung Easy Printer Manager > Samsung Easy Printer Manager.
For MAC,
Open the Applications folder > Samsung folder > Samsung Easy Printer 
Manager.
The Samsung Easy Printer Manager interface is comprised of various basic 
sections as described in the table that follows:

 

The screenshot may differ depending on operating system you are 
using.

 

1
Printer list The Printer List displays printers installed on your 

computer and network printers added by network 
discovery (Windows only).
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Select the Help menu or click the  button from the window and click 
on any option for more information.

Advanced settings user interface overview
The advanced user interface is intended to be used by the person 
responsible for managing the network and machines.

 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine.

Device Settings
You can configure various machine settings such as machine setup, 
paper, layout, emulation, network, and print information.

Scan to PC Settings
This menu includes settings to create or delete scan to PC profiles. 
• Scan Activation: Determines whether or not scanning is enabled 

on the device.
• Basic tab:  Contains settings related general scan and device 

settings.
• Image tab:  Contains settings related to image altering.

Fax to PC Settings
This menu includes settings related to the basic fax functionality of the 
selected device. 
• Disable: If Disable is On, incoming faxes will not be received on 

this device.
• Enable Fax Receiving from Device: Enables faxing on the device 

and allows more options to be set.

Alert Settings (Windows only)
This menu includes settings related to error alerting. 
• Printer Alert: Provides settings related to when alerts will be 

received.
• Email Alert: Provides options relating to receiving alerts via email.
• Alert History:  Provides a history of device and toner related alerts.

Job Accounting
Provides querying of quota information of the specified job accounting 
user. This quota information can be created and applied to devices by 
job accounting software such as SyncThru™ or CounThru™ admin 
software.

Using Samsung Printer Status 

The Samsung Printer Status is a program that monitors and informs you of 
the machine status. 

 

• The Samsung Printer Status window and its contents shown in this 
user’s guide may differ depending on the machine or operating 
system in use.

• Check the operating system(s) that are compatible with your 
machine (see "System requirements" on page 137).

• Available for Windows OS users only.

Samsung Printer Status overview
If an error occurs while operating, you can check the error from Samsung 
Printer Status. Samsung Printer Status is installed automatically when you 
install the machine software. 
You can also launch Samsung Printer Status manually. Go to the Printing 
Preferences, click the Basic tab > Printer Status button.
These icons appear on the Windows task bar:

 

2

Printer 
information

This area gives you general information about your 
machine. You can check information, such as the 
machine’s model name, IP address (or Port name), 
and machine status.

 

You can view the online User’s Guide.
 Troubleshooting button: This button 
opens the Troubleshooting Guide when an 
error occurs. You can directly open the 
necessary section in the user’s guide. 

 

3

Application 
information

Includes links for changing to the advanced 
settings, preference, help, and about.

 The  button is used to change the user 
interface to the advanced settings user 
interface (see "Advanced settings user 
interface overview" on page 183).

 

4

Quick links Displays Quick links to machine specific functions. 
This section also includes links to applications in 
the advanced settings.

 

If you connect your machine to a network, the 
SyncThru™ Web Service icon is enabled.

 

5

Contents area Displays information about the selected machine, 
remaining toner level, and paper. The information 
will vary based on the machine selected. Some 
machines do not have this feature.

 

6
Order supplies Click on the Order button from the supply ordering 

window. You can order replacement toner 
cartridge(s) from online.

Icon Mean Description

Normal The machine is in ready mode and 
experiencing no errors or warnings.

Warning The machine is in a state where an error 
might occur in the future. For example, it 
might be in toner low status, which may 
lead to toner empty status. 

Error The machine has at least one error.
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Using Samsung Easy Document Creator

Samsung Easy Document Creator is an application to help users scan, 
compile, and save documents in multiple formats, including .epub format. 
These documents can be shared via social networking sites or fax. Whether 
you’re a student needing to organize research from the library or a 
stay-at-home mom sharing scanned pictures from last year’s birthday party, 
Easy Document Creator will provide you with the necessary tools.

 

• Availabe for Windows OS users only.
• Windows XP or higher and Internet Explorer 6.0 or higher is the 

minimum requirement for Samsung Easy Document Creator.
• Samsung Easy Document Creator is installed automatically when 

you install the machine software. 

 

Click the Help ( ) button from the upper-right corner of the window 
and click on any option you want to know about. 

Understanding Samsung Easy Document Creator
To open the program: 
Select Start > Programs or All Programs > Samsung Printers > 
Samsung Easy Document Creator > Samsung Easy Document Creator.
The Samsung Easy Document Creator interface is comprised of various 
basic sections as described in the table that follows:

 

The screenshot may differ depending on operating system you are 

using.

 

1

Toner Level You can view the level of toner remaining in each 
toner cartridge. The machine and the number of 
toner cartridge(s) shown in the above window 
may differ depending on the machine in use. 
Some machines do not have this feature.

 

2 Option You can set printing job alert related settings. 
 

3
Order Supplies You can order replacement toner cartridge(s) 

from online.

 

4

User’s Guide You can view the online User’s Guide.

 

This button opens the Troubleshooting 
Guide when an error occurs. You can 
directly open the troubleshooting section in 
the user’s guide. 

 

5 Close Close the window.

 

1

 

(Information)

Click the information button to see the 
program’s version information. 

 (Help)

Click the help button to get the information of 
any option you want to use.

 

2

Quick Scan Automatically scans with the settings 
provided in Configuration. You can pre-set 
the options such as image type, document 
size, resolution, or file type (see "Quick 
Scanning" on page 185).

 

3

Scan Provides more in-depth options for scanning 
documents on a one-by-one basis (see 
"Scanning" on page 185).

 

Text Converting will only be available 
after installing the optical character 
recognition (OCR) software proivided in 
a separate installation file.

• Image Scanning: Use for scanning 
single or mulitple pictures.

• Document Scanning: Use for scanning 
documents with text or text and images.

• Text Converting:  Use for scanning 
documents that need to be saved in an 
editable text format.

• Book Scanning:  Use for scanning 
books with the flatbed scanner.

• Favorites:  User-created favorites for 
frequently-used scan settings.
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Click the Help ( ) button from the upper-right corner of the window 
and click on any option you want to know about. 

Using features

Scanning
1. Place a single document face down on the document glass, or load 

the documents face up into the document feeder.
2. Click Scan from the home screen.
3. Select the type of scanning or a favorites then click Start.
4. Make adjustments to the image (Scan Settings and More Options).
5. Click Scan to scan a final image or Prescan to get another preview 

image.
6. Select to Save to Location, Send to E-mail, or Send to SNS.
7. Click on Save (Saving a Scan), Send ( E-mailing a Scan), or Share ( 

Uploading).

 

If there is room on the document glass, more than one item can be 

scanned at the same time. Use the   tool to make multiple 

selection areas.

Quick Scanning

Configuring Quick Scan
To set up the Quick Scan options:

1. Click Configuration from the home screen.
2. Click on Default to use the default settings, or select your own 

options.
3. Click Apply to save changes.

Using Quick Scan
1. Place a single document face down on the document glass, or load 

the documents face up into the document feeder.
2. Click Quick Scan from the home screen.
3. Select a save location for the scanned images.
4. Click Save to save the image.

 

Click Scan More to scan another image with the same settings.

Scanning to a Social Networking Site

Scan Directly
1. Place a single document face down on the document glass, or load 

the documents face up into the document feeder. 
2. Click SNS Upload from the home screen.
3. Click Scan to SNS > Start.
4. Click Scan.

Upload Existing File
1. Click SNS Upload from the home screen.
2. Click Existing File to SNS > Start.
3. Select the site and click Add Image to find the file to upload.
4. Select a social networking site to send the image and click Next. 
5. Follow the instructions in each social networking site.

 

 If there are some problems on accessing or uploading to each 
SNS site due to a network environment issue, it's needed to check 
security limitations established in your network with network 
administrator. To guarantee correct functioning of SNS upload in 
Samsung Easy Document Creator, unrestricted network 
environment is needed for HTTPS communication.

Converting to an E-Book

Scan Directly
1. Place a single document face down on the document glass, or load 

the documents face up into the document feeder.
2. Click E-Book Conversion from the home screen.
3. Click Scan to E-Book > Start.
4. Enter a name and author to be used as metatag information for the 

.epub file, a file name, and select a save location.
5. Click Save.

Convert Existing Files
1. Click E-Book Conversion from the home screen.
2. Click Existing File to E-Book > Start.
3. Click Add Image to find the file to convert.
4. Enter a name and author to be used as metatag information for the 

.epub file, a file name, and select a save location.
5. Click Save.

 

4

SNS Upload Provides an easy and quick way to upload 
files to a variety of social networking sites 
(SNS). Scan an image directly or select an 
existing image to upload to Facebook, Flickr, 
Picasa, Google, or Twitter (see "Scanning to 
a Social Networking Site" on page 185).

 

SNS Upload will only be available after 
Microsoft™.NET Framework 3.5 
Service Pack 1 has been installed 
(http://www.microsoft.com/download/en
/details.aspx?id=22) and Windows XP 
or higher and Internet Explorer 7.0 or 
higher are required

 

5

E-Book 
Conversion

Provides the ability to scan multiple 
documents in as one e-book or convert 
existing files into an e-book format (.epub 
file) (see "Converting to an E-Book" on 
page 185).

 

6

Send Fax Provides the ability to directly fax a document 
from Easy Document Creator if the Samsung 
Network PC Fax driver is installed (see 
"Using a fax in your computer" on page 110).

 

If the Samsung Network PC Fax driver 
is not installed, this will be grayed out.

 

7
Configuration Provides the options for a Common and 

Quick Scan.
 

8
Device Name Shows the scanning/faxing device ready to 

use.

 

9

Search If you cannot see any device ready to use, 
click this button to find a device.

 

Click Search Now to automatically 
search for all devices to which you 
have access.
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Sending a Fax
1. Place a single document face down on the document glass, or load 

the documents face up into the document feeder.
2. Click Send Fax from the home screen.
3. Click add file and locate the file to fax.
4. Click Send Fax.
5. Enter the fax information (recipient’s number, cover page 

information, etc).
6. Click Send.

Plug-ins
Easy Document Creator will also create new plug-ins for Microsoft 
PowerPoint, Word, and Excel. These new plug-ins will be in a new Easy 
Document Creator menu on the applications’ menu bars: Scan to Office, 
Send Fax, and E-Book.

Using the Linux Unified Driver Configurator

Unified Driver Configurator is a tool primarily intended for configuring 
machine devices. You need to install Unified Linux Driver to use Unified 
Driver Configurator. Refer to the Administrator’s Guide.

After the driver is installed on your Linux system, the Unified Driver 
Configurator icon will automatically be created on your desktop.

Opening the Unified Driver Configurator
1. Double-click the Unified Driver Configurator on the desktop.

You can also click the Startup Menu icon and select Samsung Unified 
Driver > Unified Driver Configurator.

2. Click each button on the left to switch to the corresponding configuration 
window.  

 

 To use the on screen help, click Help.

3. After changing the configurations, click Exit to close the Unified Driver 
Configurator.

Printers configuration
Printers configuration has the two tabs: Printers and Classes.

Printers tab
View the current system’s printer configuration by clicking on the 
machine icon button on the left side of the Unified Driver Configurator 
window.

The printer control buttons are, as follows:
• Refresh: Renews the available machines list.
• Add Printer: Allows you to add a new machine.
• Remove Printer: Removes the selected machine.
• Set as Default: Sets the current selected machine as a default 

machine.
• Stop/Start: Stops/starts the machine.
• Test: Allows you to print a test page to ensure the machine is 

working properly.
• Properties: Allows you to view and change the printer properties. 

1 Printers 
Configuration 

2 Scanners 
Configuration 

 

1 Switches to Printers configuration.
 

2 Shows all of the installed machine.
 

3 Shows the status, model name and URI of your machine.
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Classes tab
The Classes tab shows a list of available machine classes.

• Refresh: Renews the classes list.
• Add Class: Allows you to add a new machine class.
• Remove Class: Removes the selected machine class.

Scanners configuration
In this window, you can monitor the activity of scanner devices, view a list of 
installed Samsung machine devices, change device properties, and scan 
images.

• Properties: Allows you to change the scan properties and scan a 
document. 

Ports configuration
In this window, you can view the list of available ports, check the status of 
each port, and release a port that is stalled in a busy state when its owner 
has terminated the job for any reason.

• Refresh: Renews the available ports list.
• Release port: Releases the selected port.

Sharing Ports Between Printers and Scanners
Your machine may be connected to a host computer via a parallel port 
or USB port. Since the machine contains more than one device (printer 
and scanner), it is necessary to organize proper access of “consumer” 
applications to these devices via the single I/O port.
The Unified Linux Driver package provides an appropriate port sharing 
mechanism that is used by Samsung printer and scanner drivers. The 
drivers talk to their devices via so-called machine ports. The current 
status of any machine port can be viewed via the Ports configuration. 
The port sharing prevents you from accessing one functional block of 
the machine device, while another block is in use.
When you install a new machine onto your system, it is strongly 
recommended you do this with the assistance of an Unified Driver 
Configurator. In this case you will be asked to choose I/O port for the 
new device. This choice will provide the most suitable configuration for 
machine’s functionality. For machine scanners, I/O ports are being 
chosen by scanner drivers automatically, so proper settings are applied 
by default.

 

1 Shows all of the machine classes.

 

2
Shows the status of the class and the number of machines in the 
class.

 

1 Switches to Scanners configuration.
 

2 Shows all of the installed scanners.
 

3 Shows the vendor, model name, and type of your scanner. 

 

1 Switches to Ports configuration.
 

2 Shows all of the available ports.
 

3 Shows the port type, device connected to the port, and status
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11.troubleshooting
This chapter gives helpful information for what to do if you encounter an error.

This chapter includes:

• Redistributing toner
• Replacing the toner cartridge
• Cleaning paper dust stick and chargers of imaging units
• Replacing the imaging unit
• Replacing the waste toner container

• Clearing original document jams
• Tips for avoiding paper jams
• Clearing paper jams
• Understanding display messages
• Solving other problems

  

 

If you cannot solve problems using this chapter, contact your 
administrator or service center. You can see the contact information 
from Machine Setup > Customer Support > Contact Info or 
Service Center. This information is configured by the machine’s 
administrator.

Redistributing toner

When the toner cartridge is near the end of its life:
• White streaks or light printing occurs. 
• Toner low related message appears on the display.
• The status LED blinks red. 

If this happens, you can temporarily improve print quality by redistributing 
the remaining toner in the cartridge. In some cases, white streaks or light 
printing will still occur even after you have redistributed the toner.

 

Click this link to open an animation about redistributing toner.

1. Open the front door.

 

Toner particles can be released inside the machine but it does not 
mean the machine is damaged. Contact a service representative 
when print quality problems occur.

2. Pull the corresponding toner cartridge out from the machine.

3. Thoroughly shake the cartridge five or six times to distribute the toner 
evenly inside the cartridge.

 

If toner gets on your clothing, wipe it off with a dry cloth and wash 
clothing in cold water. Hot water sets toner into fabric.
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4. Hold the toner cartridge and align it with the corresponding slot inside 
the machine. Insert it back into its slot until it locks in place.

5. Close the front door. Ensure that the door is securely closed. 

 

If the front door is not completely closed, the machine will not 
operate.

Replacing the toner cartridge

The machine uses four colors and has a different toner cartridge for each 
one: yellow(Y), magenta(M), cyan(C), and black(K).

When the toner cartridge is totally empty
• The status LED turns red on and the display screen shows the error 

message of replacing toner. 
• The machine stops printing and incoming faxes are saved in memory. 

However, when the color toner cartridges are empty, but there is toner 
left in the black toner cartridge, you can still print black-and-white print 
jobs (The submitted job must be in black and white).

• Check the type of the toner cartridge for your machine.

Model Average yielda

a.Declared yield value in accordance with 5% coverage.

Part name

CLX-9252 
Series

Average continuous black 
cartridge yield: 25,000 
standard pages

CLT-K606S (Black)

Region Ab:
CLT-K6062S (Black)

Average continuous 
colored cartridge yield: 
15,000 standard pages 
(Cyan/Magenta/Yellow)

CLT-C607S (Cyan)
CLT-M607S (Magenta)
CLT-Y607S (Yellow)

Region Ab:
CLT-C6072S (Cyan)
CLT-M6072S (Magenta)
CLT-Y6072S (Yellow)

CLX-9352 
Series

Average continuous black 
cartridge yield: 25,000 
standard pages 

CLT-K606S (Black)

Region Ab:
CLT-K6062S (Black)

Average continuous 
colored cartridge yield: 
20,000 standard pages 
(Cyan/Magenta/Yellow)

CLT-C606S (Cyan)
CLT-M606S (Magenta)
CLT-Y606S (Yellow)

Region Ab:
CLT-C6062S (Cyan)
CLT-M6062S (Magenta)
CLT-Y6062S (Yellow)

b.Region A: Albania, Austria, Belgium, Bosnia, Bulgaria, Croatia, 
Cyprus, Czech Republic, Denmark, Estonia, Finland, France, 
Germany, Greece, Hungary, Italy, Latvia, Lithuania, Luxemburg, 
Macedonia, Netherlands, Norway, Poland, Portugal, Romania, Serbia, 
Slovakia, Slovenia, Spain, Sweden, Switzerland, UK.

Average continuous 
colored cartridge yield: 
15,000 standard pages 
(Cyan/Magenta/Yellow)

CLT-C607S (Cyan)
CLT-M607S (Magenta)
CLT-Y607S (Yellow)

Region Ab:
CLT-C6072S (Cyan)
CLT-M6072S (Magenta)
CLT-Y6072S (Yellow)
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At this stage, the toner cartridge needs to be replaced.

 

Click this link to open an animation about replacing the toner cartridge.

1. Open the front door.

2. Pull the corresponding toner cartridge out from the machine.

3. Remove the new toner cartridges from its bag.

4. Thoroughly roll the cartridge five or six times to distribute the toner 
evenly inside the cartridge.

5. Carefully pull the seal tape out of the toner cartridge..

Model Average yielda

a.Declared yield value in accordance with 6% coverage.

Part name

SCX-8230 
Series

Average continuous black 
cartridge yield: 20,000 
standard pages

MLT-K607S

Average continuous black 
cartridge yield: 35,000 
standard pages

MLT-K606S 
(Korea/USA only)

SCX-8240 
Series

Average continuous black 
cartridge yield: 20,000 
standard pages

MLT-K607S

Average continuous black 
cartridge yield: 35,000 
standard pages

MLT-K606S
(Korea/USA only)
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If toner gets on your clothing, wipe it off with a dry cloth and wash 
clothing in cold water. Hot water sets toner into fabric.

6. Hold the toner cartridge and align it with the corresponding slot inside 
the machine. Insert it back into its slot until locks in place.

7. Close the front door. Ensure that the door is securely closed. 

 

If the front door is not completely closed, the machine will not 
operate.

Cleaning paper dust stick and chargers of 
imaging units

The paper dust stick and the charger of imaging unit will need to be cleaned 
after the specified number of paper is printed out. When the message that 
demands you to clean the charger appears, you have to clean the paper 
dust stick first. Then clean the charger. The time when the message 
appears depends on environmental factors like altitude, temperature, 
humidity and so on. You need to clean the paper dust stick and the charger 
to maintain printing quality. If cleaning is done, the message will disappear 
automatically.

Follow the cleaning procedure below.

 

Click this link to open an animation about cleaning the charger of 
imaging units.

1. Open the front door.

2. Hold the left/right locking levers and push outward at the same time. 
Then remove the waste toner container. (CLX-9252 9352 Series)
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Lift the locking lever upward. Then remove the waste toner container. 
(SCX-8230 8240 Series)

3. Hold and push down the lever, and open the inner cover.

4. Pull the paper dust stick out.

5. Remove the paper dust. 
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6. Insert the paper dust stick back.

7. Close the inner cover.

8. Pull the corresponding charger cleaner completely as shown below.

 

Do not strongly pull the charger cleaner to prevent it from 
separating from the machine. It can cause damage to the 
machine.

9. Push the corresponding charger cleaner completely as shown below.

Repeat step 8 and 9 five times.
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10. Insert the waste toner container until it locks in place.

11. Close the front door. Ensure that the door is securely closed. 

If the message still appears, do the steps 8 and 9 again.
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Replacing the imaging unit

The machine uses four colors and has a different imaging unit for each one: 
yellow(Y), magenta(M), cyan(C), and black(K).

When the life of the imaging unit expires totally
• The status LED turns red on and the display screen shows the error 

message of replacing imaging unit. 
• Check the type of the imaging unit for your machine.

At this stage, the imaging unit needs to be replaced.

 

Click this link to open an animation about replacing the imaging unit.

1. Open the front door.

2. Hold the left/right locking levers and push outward at the same time. 
Then remove the waste toner container. (CLX-9252 9352 Series)

Lift the locking lever upward. Then remove the waste toner container. 
(SCX-8230 8240 Series)

3. Hold and push down the lever, and open the inner cover.
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4. Pull the corresponding imaging unit out from the machine.

5. Remove the new imaging unit from its package.

 

Do not use sharp objects, such as a knife or scissors, to open the 
imaging unit package. You could damage the surface of the 
imaging unit.

6. Remove the paper protecting the surface of the imaging unit.

7. Remove the tape on the handle.

8. Pull the rubber stopper out of the developer.

9. Remove the tape wrapped around the developer.

10. Remove the tape on the imaging unit.
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11. Pull out the OPC protecting pad.

 

If toner gets on your clothing, wipe it off with a dry cloth and wash 
clothing in cold water. Hot water sets toner into fabric.

 

• Be careful not to scratch the surface of the imaging unit.
• To prevent damage, do not expose the imaging unit to light for 

more than a few minutes. Cover it with a piece of paper to 
protect it if necessary.

12. Hold the handles on the new imaging unit, and push the imaging unit 
until it locks into place.

13. Close the inner cover.

14. Take out the LSU window cleaning stick.
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15. Locate the LSU window cleaning hole and insert the LSU window 
cleaning stick. Slowly push and pull the LSU window cleaning stick 4 or 
5 times to clean the LSU window.

16. Insert the LSU window cleaning stick back into its place.
17. Insert the waste toner container until it locks in place.

18. Close the front door. Ensure that the door is securely closed. 

 

If the front door is not completely closed, the machine will not 
operate.
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Replacing the waste toner container

When the life of the waste toner container expires totally, the display screen 
shows the error message of replacing waste toner container.

At this stage, the waste toner container needs to be replaced.

1. Open the front door.

2. Squeeze the left/right locking levers and push outward. Then remove the 
waste toner container. (CLX-9252 9352 Series)

Lift the locking lever upward. Then remove the waste toner container. 
(SCX-8230 8240 Series)

3. Remove the new waste toner container from its package.

Model Average yielda

a.Declared yield value in accordance with 5% coverage.

Part name

CLX-9252 
Series

Approx. 75,000 imagesb

b. Image counts are based on one color on each page. If you print a 
document in full color (Yellow, Magenta, Cyan, Black), the number of 
image is 4 images.

CLT-W606

CLX-9352 
Series

Approx. 75,000 images CLT-W606

Model Average yielda

a.Declared yield value in accordance with 6% coverage.

Part name

SCX-8230 
Series

Approx. 300,000 pages MLT-W606

SCX-8240 
Series

Approx. 300,000 pages MLT-W606
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4. Insert the new waste toner container until it locks in place.

5. Close the front door. Ensure that the door is securely closed. 

 

If the front door is not completely closed, the machine will not 
operate.
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Clearing original document jams

When an original jams while passing through the duplex automatic 
document feeder(DADF), a warning message appears on the display 
screen.

 

To avoid tearing the document, remove the jammed document slowly 
and gently.

 

To prevent document jams, use the scanner glass for thick, thin, or 
mixed paper-type originals.

Original paper jam in front of scanner

 

Click this link to open an animation about clearing a jam.

1. Remove any remaining pages from the DADF.
2. Open the DADF cover.

3. Gently remove the jammed paper from the DADF.

4. Close the DADF cover.
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Original paper jam inside of scanner

 

Click this link to open an animation about clearing a jam.

1. Remove any remaining pages from the DADF.
2. Open the DADF cover.

3. Gently remove the jammed paper from the DADF.

If you do not see paper in this area, go to the next step.

4. Open the DADF.

5. Open the DADF jam cover.
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6. Grasp the misfeed paper, and remove the paper from the feed area by 
carefully pulling it using both hands.

7. Close the DADF jam cover and the DADF. Load the removed pages 
back into the DADF.

Original paper jam while reversing paper in scanner

 

Click this link to open an animation about clearing a jam.

1. Remove any remaining pages from the DADF.
2. Open the DADF cover.

3. Open the DADF input tray.
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4. Pull the jammed paper gently out of the DADF.

5. Close the DADF input tray and the DADF cover. Load the removed 
pages back into the DADF.

Original paper jam in front of scanner duplex path

 

Click this link to open an animation about clearing a jam.

1. Remove any remaining pages from the DADF.
2. Open the DADF cover.

3. Open the duplex jam cover.
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4. Pull the jammed paper gently out of the DADF.

Close the duplex jam cover and the DADF cover. Load the removed 
pages back into the DADF.
If you do not see paper in this area, go to the next step.

5. Open the DADF.

6. Open the DADF jam cover.

7. Grasp the misfeed paper, and remove the paper from the feed area by 
carefully pulling it using both hands.

8. Close the DADF jam cover and the DADF. Load the removed pages 
back into the DADF.
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Original paper jam in exit area of scanner

 

Click this link to open an animation about clearing a jam.

1. Remove any remaining pages from the DADF.
2. Open the DADF cover.

3. Open the DADF input tray.

4. Gently remove the jammed paper from the DADF.

If the jammed paper is not easily removed, go to the next step.
5. Open the DADF.
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6. Turn the misfeed clearing wheel in the direction of the arrow to remove 
the jammed paper.

7. Pull the jammed paper gently out of the DADF.

8. Close the DADF input tray and the DADF cover. Load the removed 
originals back into the DADF.

Original paper jam in duplex exit area of scanner

 

Click this link to open an animation about clearing a jam.

1. Remove any remaining pages from the DADF.
2. Open the DADF cover.

3. Open the DADF input tray.
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4. Gently remove the jammed paper from the DADF.

If you do not see paper in this area, go to the next step.
5. Open the DADF.

6. Turn the misfeed-clearing wheel in the direction of the arrow to remove 
the jammed paper.

7. Pull the jammed paper gently out of the DADF.
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If you do not still see the jammed original or not easily removed it, go to 
the next step.

8. Open the exit tray cover.

9. Gently remove the jammed paper from the DADF.

10. Close the exit tray cover, the DADF input tray and the DADF cover. Load 
the removed originals back into the DADF.
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Tips for avoiding paper jams

By selecting the correct media types, most paper jams can be avoided. 
When a paper jam occurs, refer to the next guidelines. 
• Ensure that the adjustable guides are positioned correctly (see "Loading 

paper in the tray" on page 37).
Do not overload the tray. Ensure that the paper level is below the paper 
capacity mark on the inside of the tray.

• Do not remove paper from the tray while your machine is printing.
• Flex, fan, and straighten paper before loading. 
• Do not use creased, damp, or highly curled paper.
• Do not mix paper types in a tray.
• Use only recommended print media (see "Tray setting" on page 47).
• Ensure that the recommended side of the print media is facing up in the 

tray, or facing down in the multi-purpose tray.

Clearing paper jams

When a paper jam occurs, a warning message appears on the display 
screen. 

 

To avoid tearing the paper, pull the jammed paper out slowly and 
gently. Follow the instructions in the following sections to clear the 
jam. 

Paper jam in tray 1

 

Click this link to open an animation about clearing a jam.

 

The fuser area is hot. Take care when removing paper from the 
machine.

1. Open the right door.
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2. Remove the jammed paper by gently pulling it straight out.

Close the right door.
If you do not see paper in this area, go to the next step.

3. Pull out tray 1.

4. Remove the jammed paper from the machine.

5. Insert tray 1 back into the machine until it locks into place. Printing 
automatically resumes.
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Paper jam in tray 2

 

Click this link to open an animation about clearing a jam.

1. Open the right bottom door.

2. Remove the jammed paper by gently pulling it straight out.

Close the right bottom door.
If you do not see paper in this area, go to the next step.

3. Pull out tray 2.

4. Remove the jammed paper from the machine.

5. Insert tray 2 back into the machine until it locks into place. Printing 
automatically resumes.
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Paper jam in tray 3

 

Click this link to open an animation about clearing a jam.

1. Open the right bottom door of the dual cassette feeder.

2. Remove the jammed paper by gently pulling it straight out.

Close the dual cassette feeder right bottom door.
If you do not see paper in this area, go to the next step.

3. Pull out tray 3.

4. Remove the jammed paper from the machine.

5. Insert tray 3 back into the machine until it locks into place. Printing 
automatically resumes.
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Paper jam in tray 4

 

Click this link to open an animation about clearing a jam.

1. Open the right bottom door of the dual cassette feeder.

2. Remove the jammed paper by gently pulling it straight out.

Close the dual cassette feeder right bottom door.
If you do not see paper in this area, go to the next step.

3. Pull out tray 4.

4. Remove the jammed paper from the machine.

5. Insert tray 4 back into the machine until it locks into place. Printing 
automatically resumes.
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Paper jam in optional high capacity feeder

 

Click this link to open an animation about clearing a jam.

1. Open the optional high capacity feeder right bottom door.

2. Remove the jammed paper by gently pulling it straight out.

Close the optional high capacity feeder right bottom door.
If you do not see paper in this area, go to the next step.

3. Pull out high capacity feeder tray.

4. Remove the jammed paper from the machine.

5. Insert the high capacity feeder tray back into the machine until it locks 
into place. Printing automatically resumes.
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Paper jam in the multi-purpose tray

 

Click this link to open an animation about clearing a jam.

1. If the paper is not feeding properly, pull the paper out of the machine.

2. Open and close the front door to resume printing.

Paper jam inside the machine (Jam feed 1)

 

Click this link to open an animation about clearing a jam.

 

The fuser area is hot. Take care when removing paper from the 
machine.

1. Open the right door.

2. Remove the jammed paper by gently pulling it straight out.
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3. Close the right door.

Paper jam inside the machine (Jam feed 2)

 

Click this link to open an animation about clearing a jam.

1. Open the right bottom door.

2. Remove the jammed paper by gently pulling it straight out.

3. Close the right bottom door.

Paper jam inside the machine (Jam feed 3)

 

Click this link to open an animation about clearing a jam.

1. Open the right bottom door of the dual cassette feeder.

2. Remove the jammed paper by gently pulling it straight out.

3. Close the dual cassette feeder right bottom door.
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Paper jam inside the machine (Jam feed 4)

 

Click this link to open an animation about clearing a jam.

1. Open the right bottom door of the dual cassette feeder.

2. Remove the jammed paper by gently pulling it straight out.

3. Close the dual cassette feeder right bottom door.

Paper jam inside the machine (Jam Registration)

 

Click this link to open an animation about clearing a jam.

 

The fuser area is hot. Take care when removing paper from the 
machine.

1. Open the right door.

2. Remove the jammed paper by gently pulling it straight out.

3. Close the right door.
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Paper jam inside of the machine (Jam at Fuser out)

 

Click this link to open an animation about clearing a jam.

 

The fuser area is hot. Take care when removing paper from the 
machine.

1. Open the right door.

2. Pushing the lever several times. Then remove the jammed paper by 
gently pulling it straight out.

3. Close the right door.

Paper jam at the top of duplex path (Jam Duplex 
Return)

 

Click this link to open an animation about clearing a jam.

 

The fuser area is hot. Take care when removing paper from the 
machine.

1. Open the right door.

2. Remove the jammed paper by gently pulling it straight out.

3. Close the right door.
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Paper jam at the top of duplex path (Jam Duplex 1)

 

Click this link to open an animation about clearing a jam.

 

The fuser area is hot. Take care when removing paper from the 
machine.

1. Open the right door.

2. Remove the jammed paper by gently pulling it straight out.

3. Close the right door.

Paper jam at the inside of duplex path (Jam Duplex 
2)

 

Click this link to open an animation about clearing a jam.

 

The fuser area is hot. Take care when removing paper from the 
machine.

1. Open the right door.

2. Remove the jammed paper by gently pulling it straight out.

3. Close the right door.
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Paper jam bottom of duplex path (Jam Duplex Regi.)

 

Click this link to open an animation about clearing a jam.

 

The fuser area is hot. Take care when removing paper from the 
machine.

1. Open the right door.

2. Remove the jammed paper by gently pulling it straight out.

3. Close the right door.

Paper jam in exit area (Jam Exit Face down)

 

Click this link to open an animation about clearing a jam.

1. Gently pull the paper out of the output tray.

2. Open and close the front door. Printing automatically resumes.

 

If the optional standard finisher or booklet finisher is installed, remove 
the jammed paper as shown below.

If this paper jam persists, make sure the bin full sensor is unfolded. 
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The bin full sensor is located in front of the entrance of bridge unit. Paper jam in exit area (Jam Exit Face Up)

 

Click this link to open an animation about clearing a jam.

1. Gently pull the paper out of the output tray.

2. Open and close the front door. Printing automatically resumes.
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Paper jam inside of finisher during ejecting to top 
bin

 

Click this link to open an animation about clearing a jam.

1. Open the finisher top door.

2. Remove the jammed paper by gently pulling it straight out.

3. Close the finisher top door.

Paper jam at finisher’s exit during ejection to the top 
bin

 

Click this link to open an animation about clearing a jam.

1. Open the finisher top door.

2. Remove the jammed paper by gently pulling it straight out.

3. Close the finisher top door.
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Paper jam inside of finisher during ejecting to main 
bin

 

Click this link to open an animation about clearing a jam.

1. Open the finisher top door.

2. Remove the jammed paper by gently pulling it straight out.

3. Close the finisher top door.

Paper jam at finisher’s exit during ejecting to main 
bin

 

Click this link to open an animation about clearing a jam.

1. Open the finisher top door.

2. Remove the jammed paper by gently pulling it straight out.

Close the finisher top door.
If you do not see paper in this area, go to the next step.
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3. Lift up the top tray.

4. Remove the jammed paper by gently pulling it straight out.

5. Put the top tray back in the original position.

6. Open and close the finisher front door. Printing automatically resumes.
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Paper jam inside of finisher bridge

 

Click this link to open an animation about clearing a jam.

1. Lift up and hold the bridge cover.

2. Remove the jammed paper by gently pulling it out.

3. Open and close the finisher front door. Printing automatically resumes.

Paper jam at entrance of finisher

 

Click this link to open an animation about clearing a jam.

1. Lift up and hold the bridge cover.
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2. Remove the jammed paper by gently pulling it out.

3. Open and close the finisher front door. Printing automatically resumes.

 

If this paper jam persists, make sure the bridge covers are inserted 
correctly. When the bridge covers are not inserted correctly, it could 
cause paper jams and hole punch positions askew.
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Paper jam around puncher of finisher

 

Click this link to open an animation about clearing a jam.

1. Open the finisher top door.

2. Remove the jammed paper by gently pulling it straight out.

3. Close the finisher top door.

Paper jam at entrance of booklet maker (3,250-sheet 
booklet finisher only)

 

Click this link to open an animation about clearing a jam.

1. Open the finisher front door.

2. Lift up and hold the bridge cover.
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3. Remove the jammed paper by gently pulling it out.

4. Close the finisher front door.

 

If this paper jam persists, make sure the bridge covers are inserted 
correctly. When the bridge covers are not inserted correctly, it could 
cause paper jams and hole punch positions askew.

Paper jam inside of booklet maker (3,250-sheet 
booklet finisher only)

 

Click this link to open an animation about clearing a jam.

1. Open the finisher front door.

2. Pull out the booklet maker.
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3. Lift up and hold the booklet entrance guide.

4. Remove the jammed paper by gently pulling it straight out.

5. Insert the booklet maker.

6. Close the finisher front door.
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Paper jam before booklet folding (3,250-sheet 
booklet finisher only)

 

Click this link to open an animation about clearing a jam.

1. Open the finisher front door.

2. Pull out the booklet maker.

3. Turn the knife wheel several times in the direction of the arrow.

4. Open the booklet maker cover.
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5. Remove the jammed paper by gently pulling it straight out.

6. Turn the fold wheel in the direction of the arrow until you can remove the 
jammed paper.

7. Remove the jammed paper by gently pulling it straight out.

8. Insert the booklet maker.

9. Close the finisher front door.
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Paper jam after booklet folding (3,250-sheet booklet 
finisher only)

 

Click this link to open an animation about clearing a jam.

1. Open the finisher front door.

2. Pull out the booklet maker.

3. Turn the knife wheel several times in the direction of the arrow.

4. Turn the fold wheel in the direction of the arrow until you can remove the 
jammed paper.
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5. Remove the jammed paper by gently pulling it straight out.

6. Insert the booklet maker.

7. Close the finisher front door.

Understanding display messages

Messages appear on the display screen to indicate the machine’s status or 
errors. Some error messages are shown with graphics to help you 
troubleshoot problem. Refer to the tables below to understand the 
messages and their meaning, and correct the problem, if necessary. 
Messages and their explanations are listed in alphabetical order.

 

• If a message is not in the table, reboot the power and try the 
printing job again. If the problem persists, call for service.

• When you call for service, provide the service representative with 
the contents of display message.

• Some messages may not appear in the display depending on 
options or models.

• [color] indicates the color of toner or imaging unit.
• [tray number] indicates the tray number.
• [media type] indicates the media type.
• [media size] indicates the paper size.
• [error number] indicates the error number.

Message Meaning Suggested solutions

Actuator Fan 
Failure [error 
number]:Please 
open/close door.

There is a problem in 
the actuator fan. 

Open and close the front 
door. If the problem 
persists, call for service.

Actuator Fan 
Signal Failure 
[error 
number]:Please 
open/close door.

There is a problem in 
the actuator fan. 

Open and close the front 
door. If the problem 
persists, call for service.

Actuator Motor 
Failure [error 
number]:Please 
open/close door.

There is a problem in 
the actuator motor. 

Open and close the front 
door. If the problem 
persists, call for service.

Actuator Sensor 
Failure [error 
number]:Please 
open/close door.

There is a problem in 
the actuator sensor. 

Open and close the front 
door. If the problem 
persists, call for service.

ADF System 
Failure [error 
number]:Call for 
service if the 
problem persists.

There is a problem in 
the dual automatic 
document feeder.

Turn the machine off and 
back on again. If the 
problem persists, call for 
service.

Booklet maker 
Error [error 
number]:Please 
open/close door.

There is a problem in 
the booklet maker.

Open and close the 
booklet finisher front 
door. If the problem 
persists, call for service.

[color] Imaging 
Unit Failure [error 
number]:Install 
[color] imaging 
unit again.

There is a problem in 
the imaging unit.

Reinstall the imaging 
unit. If the problem 
persists, call for service.

[color] Imaging 
Unit Failure [error 
number]:Please 
open/close door.

There is a problem in 
the imaging unit. 

Open and close the front 
door. If the problem 
persists, call for service.
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[color] Imaging 
Unit Failure [error 
number]:Turn off 
then on.

There is a problem in 
the imaging unit. 

Turn the machine off and 
back on again. If the 
problem persists, call for 
service.

[color] imaging 
unit is not 
compatible. Check 
user's guide.

The imaging unit you 
have installed is not 
for your machine.

Install a 
Samsung-genuine 
imaging unit designed for 
your machine (see 
"Check the type of the 
imaging unit for your 
machine." on page 195).

[color] imaging 
unit is not 
installed. Install it.

The imaging unit is 
not installed or the 
imaging unit is not 
properly installed.

Install the imaging unit. If 
it is already installed, try 
to reinstall the imaging 
unit. If the problem 
persists, call for service.

[color] imaging 
unit is not original 
Samsung. Check 
user's guide.

The imaging unit you 
have installed is not 
for your machine.

Install a 
Samsung-genuine 
imaging unit, designed 
for your machine (see 
"Check the type of the 
imaging unit for your 
machine." on page 195).

[color] imaging 
unit requires 
charger's cleaning. 
Clean the unit.

The charger of 
imaging unit need to 
clean after the 
specified number of 
paper is printed out.

Clean the charger of 
imaging unit (see 
"Cleaning paper dust 
stick and chargers of 
imaging units" on 
page 191).

[color] LSU Unit 
Failure [error 
number]:Turn off 
then on.

There is a problem in 
the LSU (Laser 
Scanning Unit).

Turn the machine off and 
back on again. If the 
problem persists, call for 
service.

[color/black] toner 
cartridge Failure 
[error 
number]:Install 
[color] toner 
cartridge again.

There is a problem in 
the toner cartridge.

Reinstall the toner 
cartridge. If the problem 
persists, call for service.

[color/black] toner 
cartridge Failure 
[error number]: 
Install [color] toner 
cartridge again.

The toner cartridge 
you have installed is 
not for your machine.

Install a 
Samsung-genuine toner 
cartridge designed for 
your machine (see 
"Check the type of the 
toner cartridge for your 
machine." on page 189).

Message Meaning Suggested solutions

[color/black] toner 
cartridge Failure 
[error number]: 
Please open/close 
door.

The toner cartridge 
does not supply 
enough toner.

• Thoroughly roll the 
cartridge five or six 
times to distribute the 
toner evenly inside the 
cartridge (see 
"Redistributing toner" 
on page 188).

• Open and close the 
front door. Or check 
whether the seal tape 
of the toner cartridge is 
removed or not (see 
"Replacing the toner 
cartridge" on 
page 189).

• If the problem persists, 
call for service.

[color/black] toner 
cartridge is not 
compatible. Check 
user's guide.

The toner cartridge 
you have installed is 
not for your machine.

Install a 
Samsung-genuine toner 
cartridge designed for 
your machine (see 
"Check the type of the 
toner cartridge for your 
machine." on page 189).

[color/black] toner 
cartridge is not 
installed. Install it.

The toner cartridge is 
not installed or the 
cartridge is not 
properly installed.

Install the toner cartridge. 
If it is already installed, 
try to reinstall the toner 
cartridge. If the problem 
persists, call for service.

DCF Failure [error 
number]:
Check internal DCF 
connection.

There is a problem in 
the dual capacity 
feeder. 

Open and close the dual 
capacity feeder, or check 
the dual capacity feeder 
connection with the 
machine. If the problem 
persists, call for service.

DCF Failure [error 
number]:
Please open/close 
[tray number].

There is a problem in 
the dual capacity 
feeder. 

Open and close the tray. 
If the problem persists, 
call for service.

End of life, Replace 
with new [color] 
imaging unit.

The life of the imaging 
unit expires totally.

Replace the imaging unit 
with a Samsung-genuine 
imaging unit (see 
"Replacing the imaging 
unit" on page 195).

End of life, Replace 
with new [color] 
toner cartridge.

The toner cartridge 
has run out. The 
machine stops 
printing. Some 
amount of toner may 
remain in the cartridge 
even when the 
machine stops 
printing.
.

This message appears 
when the toner is 
completely empty, and 
your machine stops 
printing. Replace the 
toner cartridge with a 
Samsung-genuine toner 
cartridge (see "Replacing 
the toner cartridge" on 
page 189).

Message Meaning Suggested solutions
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End of life, Replace 
with new transfer 
belt unit.

The life of the transfer 
belt unit expires 
totally.

Replace the transfer belt 
unit with a 
Samsung-genuine 
transfer belt unit.

Engine System 
Failure [error 
number]:Please 
open/close door.

There is a problem in 
the engine system. 

Open and close the front 
door. If the problem 
persists, call for service.

Engine System 
Failure [error 
number]:Turn off 
then on.

There is a problem in 
the engine system. 

Turn the machine off and 
back on again. If the 
problem persists, call for 
service.

Fax modem card is 
not installed. 
Install the card.

The optional fax kit is 
not installed.

Install the optional fax kit. 
If it is already installed, 
try to reinstall the optional 
fax kit. If the problem 
persists, call for service.

Fax System Failure 
[error 
number]:Turn off 
then on.

There is a problem in 
the fax system.

Turn the machine off and 
back on again. If the 
problem persists, call for 
service.

FDI device is not 
installed. Install 
the device.

The FDI optional FDI 
kit is not installed.

Install the optional FDI 
kit. If it is already 
installed, try to reinstall 
the optional FDI kit. If the 
problem persists, call for 
service.

Feed door is 
opened. Close it.

The door is not 
securely latched.

Close the door until it 
locks into place.

Finisher door is 
open. Close it.

The finisher door is 
not securely latched.

Close the door until it 
locks into place.

Finisher Error 
[error 
number]:Please 
open/close door.

There is a problem in 
the finisher.

Open and close the 
finisher door. If the 
problem persists, call for 
service.

Finisher Error 
[error 
number]:Turn off 
then on.

There is a problem in 
the finisher.

Turn the machine off and 
back on again. If the 
problem persists, call for 
service.

Finisher System 
Failure [error 
number]:Please 
open/close door.

There is a problem in 
the finisher.

Open and close the 
finisher door. If the 
problem persists, call for 
service.

Finisher System 
Failure [error 
number]:Turn off 
then on.

There is a problem in 
the finisher.

Turn the machine off and 
back on again. If the 
problem persists, call for 
service.

Front door is open. 
Close it.

The door is not 
securely latched.

Close the door until it 
locks into place.

Fuser Unit Failure 
[error 
number]:Turn off 
then on.

There is a problem in 
the fuser unit. 

Turn the machine off and 
back on again. If the 
problem persists, call for 
service.

Message Meaning Suggested solutions

Fusing unit is not 
compatible. Check 
user's guide.

The fuser unit you 
have installed is not 
for your machine.

Install a 
Samsung-genuine fuser 
unit, designed for your 
machine.

Fuser unit is not 
installed correctly. 
Install it.

The fuser unit is not 
properly installed.

Reinstall the fuser unit. If 
the problem persists, call 
for service.

HCF Failure [error 
number]:
Please open/close 
HCF.

There is a problem in 
the high capacity 
feeder. 

Open and close the high 
capacity feeder. If the 
problem persists, call for 
service.

HCF is pulled out. 
Insert it properly.

The high capacity 
feeder is not securely 
latched.

Close the high capacity 
feeder until it locks into 
place.

HDD is almost 
full-1. Check user’s 
guide.

HDD is almost full in 
the machine.

Check Address Book or 
User Profile. If 
necessary, remove the 
data which is unused in 
Address Book or User 
Profile.

HDD is almost 
full-2. Check user’s 
guide.

HDD is almost full in 
the machine.

Check Document Box, 
or Secured Job in Job 
Status. If necessary, 
remove the data which is 
unused in Document 
Box or Secured Job.

HDD is almost 
full-3. Check user’s 
guide.

HDD is almost full in 
the machine.

Check System Log at 
Security in SyncThru™ 
Web Service. If 
necessary, remove the 
data in System Log.

HDD is almost 
full-4. Check user’s 
guide.

HDD is almost full in 
the machine.

• Print or remove the 
jobs on the queue 
which are waiting for 
its turn. You can check 
the jobs pressing Job 
Status (see "Job 
Status button" on 
page 30).

• Print or remove the 
received fax jobs in 
Secure Receive (see 
"Receiving in secure 
receiving mode" on 
page 117).

HDD is almost 
full-5. Check user’s 
guide.

HDD is almost full in 
the machine.

There is a problem in the 
machine. Check the error 
message on the display 
screen and resolve the 
problem.

HDD is almost 
full-6. Check user’s 
guide.

HDD is almost full in 
the machine.

There is a problem in the 
machine. Check the error 
message on the display 
screen and resolve the 
problem.

Message Meaning Suggested solutions
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HDD System 
Failure [error 
number]:Turn off 
then on.

There is a problem in 
the hard disk. 

Turn the machine off and 
back on again. If the 
problem persists, call for 
service.

ICON device is not 
installed. Install 
the device.

The image converter 
device is not installed.

Install the image 
converter device. If it is 
already installed, try to 
reinstall the image 
converter device. If the 
problem persists, call for 
service.

Input System 
Failure [error 
number]:Check the 
HCF connection.

There is a problem in 
the high capacity 
feeder. 

Open and close the high 
capacity feeder, or check 
the high capacity feeder 
connection with the 
machine. If the problem 
persists, call for service.

Input System 
Failure [error 
number]:Pull [tray 
number] out and 
insert it.

There is a problem in 
the tray. 

Open and close the tray. 
If the problem persists, 
call for service.

ITB Unit Failure 
[error 
number]:Turn off 
then on.

There is a problem in 
the image transfer belt 
unit. 

Turn the machine off and 
back on again. If the 
problem persists, call for 
service.

MSOK System 
Failure [error 
number]:Turn off 
then on.

There is a problem in 
the engine system.

Turn the machine off and 
back on again. If the 
problem persists, call for 
service.

Network cable is 
disconnected. 
Check it.

The machine is not 
connected with a 
network cable. 

Connect the machine to 
the network with a 
network cable.

Option Feed door 
is opened. Close it.

The door is not 
securely latched.

Close the door until it 
locks into place.

Original paper jam 
in exit area of 
scanner

The originals are 
jammed in duplex 
automatic document 
feeder.

Clear the jam (see 
"Original paper jam in exit 
area of scanner" on 
page 206).

Original paper jam 
in front of scanner

The originals are 
jammed in duplex 
automatic document 
feeder.

Clear the jam (see 
"Original paper jam in 
front of scanner" on 
page 201).

Original paper jam 
inside of scanner

The originals are 
jammed in duplex 
automatic document 
feeder.

Clear the jam (see 
"Original paper jam inside 
of scanner" on page 202 
or "Original paper jam in 
front of scanner duplex 
path" on page 204).

Output tray(face 
down) is full. 
Remove printed 
media

The output tray (face 
down) is full.

Remove papers from the 
output tray (face down), 
the machine resumes 
printing.

Message Meaning Suggested solutions

Output tray(face 
up) is full. Remove 
printed media

The output tray (face 
up) is full.

Remove papers from the 
output tray (face up), the 
machine resumes 
printing.

Paper is empty in 
[tray number]. 
Load paper.

There is no paper in 
the tray.

Load paper in the tray.

Paper is empty in 
tray MP. Load 
paper.

There is no paper in 
the multi-purpose tray.

Load paper in the 
multi-purpose tray.

Paper is low in 
[tray number]. 
Load paper.

Running out of paper 
in the tray.

Load paper in the tray.

Paper jam after 
booklet folding.

Paper has jammed 
during booklet 
printing.

Clear the jam (see "Paper 
jam after booklet folding 
(3,250-sheet booklet 
finisher only)" on 
page 233).

Paper jam around 
puncher of finisher 

Paper has jammed 
during finishing.

Clear the jam (see "Paper 
jam around puncher of 
finisher" on page 228).

Paper jam at 
entrance of 
finisher 

Paper has jammed 
during finishing.

Clear the jam (see "Paper 
jam at entrance of 
finisher" on page 226).

Paper jam at 
entrance of booklet 
maker.

Paper has jammed 
during booklet 
printing.

Clear the jam (see "Paper 
jam at entrance of 
booklet maker 
(3,250-sheet booklet 
finisher only)" on 
page 228).

Paper jam at 
entrance of 
finisher bridge

Paper has jammed 
during finishing.

Clear the jam (see "Paper 
jam inside of finisher 
bridge" on page 226 or).

Paper jam at exit of 
finisher 

Paper has jammed 
during finishing.

Clear the jam (see "Paper 
jam at finisher’s exit 
during ejection to the top 
bin" on page 223 or 
"Paper jam at finisher’s 
exit during ejecting to 
main bin" on page 224).

Paper jam at exit of 
finisher bridge

Paper has jammed 
during finishing.

Clear the jam (see "Paper 
jam at entrance of 
finisher" on page 226).

Paper Jam at the 
bottom of duplex 
path

Paper has jammed 
during duplex printing.

Clear the jam (see "Paper 
jam bottom of duplex 
path (Jam Duplex Regi.)" 
on page 221).

Paper Jam at the 
inside of duplex 
path

Paper has jammed 
during duplex printing.

Clear the jam (see "Paper 
jam at the inside of 
duplex path (Jam Duplex 
2)" on page 220).

Message Meaning Suggested solutions
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Paper Jam at the 
return of duplex 
path

Paper has jammed 
during duplex printing.

Clear the jam (see "Paper 
jam at the top of duplex 
path (Jam Duplex 
Return)" on page 219).

Paper Jam at the 
top of duplex path

Paper has jammed 
during duplex printing.

Clear the jam (see "Paper 
jam at the top of duplex 
path (Jam Duplex 1)" on 
page 220).

Paper jam before 
booklet folding.

Paper has jammed 
during booklet 
printing.

Clear the jam (see "Paper 
jam before booklet 
folding (3,250-sheet 
booklet finisher only)" on 
page 231).

Paper Jam in exit 
area.

Paper has jammed in 
the exit area.

Clear the jam (see "Paper 
jam in exit area (Jam Exit 
Face down)" on page 221 
or "Paper jam in exit area 
(Jam Exit Face Up)" on 
page 222).

Paper Jam in exit 
area or finisher 
bridge.

Paper has jammed in 
the exit area or 
finisher bridge.

Clear the jam (see "Paper 
jam in exit area (Jam Exit 
Face down)" on 
page 221, "Paper jam in 
exit area (Jam Exit Face 
Up)" on page 222) or 
"Paper jam inside of 
finisher bridge" on 
page 226).

Paper jam inside of 
booklet maker.

Paper has jammed 
during booklet 
printing.

Clear the jam (see "Paper 
jam inside of booklet 
maker (3,250-sheet 
booklet finisher only)" on 
page 229).

Paper jam inside of 
finisher

Paper has jammed 
during finishing.

Clear the jam (see "Paper 
jam inside of finisher 
during ejecting to top bin" 
on page 223 or "Paper 
jam inside of finisher 
during ejecting to main 
bin" on page 224).

Paper jam inside of 
finisher bridge

Paper has jammed 
during finishing.

Clear the jam (see "Paper 
jam inside of finisher 
bridge" on page 226).

Message Meaning Suggested solutions

Paper Jam inside 
of machine

Paper has jammed 
inside of the machine.

Clear the jam (see "Paper 
jam inside the machine 
(Jam feed 1)" on 
page 216 or "Paper jam 
inside the machine (Jam 
feed 2)" on page 217 or 
"Paper jam inside the 
machine (Jam feed 3)" on 
page 217 or "Paper jam 
inside the machine (Jam 
feed 4)" on page 218 or 
"Paper jam inside the 
machine (Jam 
Registration)" on 
page 218 or "Paper jam 
inside of the machine 
(Jam at Fuser out)" on 
page 219).

Paper jam in tray 1 Paper has jammed in 
the feeding area of the 
tray.

Clear the jam (see "Paper 
jam in tray 1" on 
page 210).

Paper jam in tray 2 Paper has jammed in 
the feeding area of the 
tray.

Clear the jam (see "Paper 
jam in tray 2" on 
page 212).

Paper jam in tray 3 Paper has jammed in 
the feeding area of the 
tray or high capcity 
feeder.

Clear the jam (see "Paper 
jam in tray 3" on 
page 213 or "Paper jam 
in optional high capacity 
feeder" on page 215).

Paper jam in tray 4 Paper has jammed in 
the feeding area of the 
tray.

Clear the jam (see "Paper 
jam in tray 4" on 
page 214).

Paper jam in MP 
tray

Paper has jammed in 
the feeding area of the 
tray.

Clear the jam (see "Paper 
jam in the multi-purpose 
tray" on page 216).

Prepare new 
[color/black] 
imaging unit.

The estimated life of 
the imaging unit is 
close.

Prepare a new imaging 
unit for a replacement.

Prepare new 
[color/black] toner 
cartridge.

Small amount of toner 
is left in the indicated 
cartridge. The 
estimated cartridge 
life of toner is close.

Prepare a new cartridge 
for a replacement. You 
may temporarily increase 
the printing quality by 
redistributing the toner 
(see "Redistributing 
toner" on page 188).

Prepare new fuser 
unit.

The estimated life of 
the fuser unit is close.

Prepare a new fuser unit 
for a replacement.

Prepare new 
transfer belt 
cleaning unit.

The estimated life of 
the transfer belt 
cleaning unit is close.

Prepare a new transfer 
belt cleaning unit for a 
replacement.

Prepare new 
transfer belt unit.

The estimated life of 
the transfer belt is 
close.

Prepare a new transfer 
belt for a replacement.

Message Meaning Suggested solutions
Troubleshooting_ 238



Prepare new 
Transfer roller.

The estimated life of 
the transfer roller is 
close.

Prepare a new transfer 
roller for a replacement.

Punch hopper 
container is Full or 
not installed.

The punch hopper 
container is full or not 
installed.

Empty the punch hopper 
container. Or install the 
punch hopper container.

Remove seal tape 
of [color/black] 
imaging unit and 
reinstall.

The seal tape of the 
imaging unit is not 
removed.

Remove the seal tape of 
the imaging unit (see 
"Replacing the imaging 
unit" on page 195).

Replace with new 
[color/black] 
imaging unit.

The indicated imaging 
unit has almost 
reached its estimated 
imaging unit life. The 
machine will stop 
printing.

Replace the imaging unit 
with a Samsung-genuine 
imaging unit (see 
"Replacing the imaging 
unit" on page 195).

Replace with new 
fuser unit.

The life of the fuser 
unit expires totally.

Replace the fuser unit 
with a Samsung-genuine 
fuser unit.

Replace with new 
Transfer roller.

The life of the transfer 
roller expires totally.

Replace the transfer 
roller with a 
Samsung-genuine 
transfer roller.

Replace with new 
[tray number] 
pickup roller.

The life of the tray 
pickup roller expires 
totally.

Replace the tray pickup 
roller with a 
Samsung-genuine pickup 
roller.

Replace with new 
MP pickup roller.

The life of the MP 
pickup roller expires 
totally.

Replace the MP pickup 
roller with a 
Samsung-genuine MP 
pickup roller.

Right door is open. 
Close it.

The door is not 
securely latched.

Close the door until it 
locks into place.

Scanner locked or 
another problem 
occurred.

The CCD (Charged 
Couple Device) lock 
has been locked. 

Unlock the CCD lock . Or 
turn the machine off and 
back on again. If the 
problem persists, call for 
service. Scanner 

Scan System 
Failure [error 
number]:Turn off 
then on.

There is a problem in 
the scan system.

Turn the machine off and 
back on again. If the 
problem persists, call for 
service.

Second fax modem 
card is not 
installed. Install 
the card.

The second optional 
fax multiline kit is not 
installed.

Install the optional fax 
multiline kit. If it is already 
installed, try to reinstall 
the optional fax multiline 
kit. If the problem 
persists, call for service.

Shake [color] toner 
cartridge.

Small amount of toner 
is left in the indicated 
cartridge.

You may temporarily 
increase the printing 
quality by redistributing 
the toner (see 
"Redistributing toner" on 
page 188).

Message Meaning Suggested solutions

Side feeder door is 
open. Close it.

The door is not 
securely latched.

Close the door until it 
locks into place.

Staple cartridge is 
empty. Replace it.

The staple cartridge 
has reached the end 
of its lifespan.

This message appears 
when the staple cartridge 
is completely empty. 
Replace the staple 
cartridge.

Staple cartridge is 
low. Replace 
cartridge.

Small amount of 
staple cartridge is left. 
The estimated life of 
staple cartridge is 
close.

Prepare a new staple 
cartridge for a 
replacement.

Staple cartridge is 
not installed. 
Install it in finisher.

The staple cartridge is 
not installed or the 
staple cartridge is not 
properly installed.

Install the staple 
cartridge. If it is already 
installed, try to reinstall 
the staple cartridge. If the 
problem persists, call for 
service.

Staple cartridge of 
booklet I is empty. 
Replace cartridge.

The staple cartridge of 
booklet has reached 
the end of its lifespan.

This message appears 
when the staple cartridge 
is completely empty. 
Replace the staple 
cartridge.

Staple cartridge of 
booklet I is low. 
Replace cartridge.

Small amount of 
staple cartridge of 
booklet is left. The 
estimated life of staple 
cartridge is close.

Prepare a new staple 
cartridge for a 
replacement.

Staple cartridge of 
booklet I is not 
installed. Install 
the cartridge.

The staple cartridge of 
booklet is not installed 
or the staple cartridge 
is not properly 
installed.

Install the staple 
cartridge. If it is already 
installed, try to reinstall 
the staple cartridge. If the 
problem persists, call for 
service.

The clock became 
initial time. Set a 
time again.

The time setting of 
machine is initialized.

Set the time setting in 
Machine Setup.

Too much media in 
the center tray. 
Remove printed 
media.

The center tray is full. Remove printouts from 
the center tray, the 
machine resumes 
printing.

Too much media in 
booklet tray. 
Remove printed 
media.

The booklet tray is full. Remove printouts from 
the booklet tray, the 
machine resumes 
printing.

Too much media in 
finisher tray. 
Remove printed 
media.

The finishing tray is 
full.

Remove printouts from 
the finishing tray, the 
machine resumes 
printing.

Top door of 
scanner is open.

The duplex automatic 
document feeder 
cover is not securely 
latched.

Close the cover until it 
locks into place.

Message Meaning Suggested solutions
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Solving other problems

The following chart lists some trouble conditions that may occur and the 
recommended solutions. Follow the suggested solutions until the problem is 
corrected. If the problem persists, contact a service representative.

Other problems include:
• See "Power and cable connecting problems" on page 240.
• See "Display screen problem" on page 240.
• See "Paper feeding problems" on page 241.
• See "Printing problems" on page 241.
• See "Printing quality problems" on page 243.
• See "Copying problems" on page 245.
• See "Scanning problems" on page 246.
• See "Scan and Fax Manager 2 Problem" on page 246.
• See "Fax problems (optional)" on page 246.
• See "Common PostScript problems" on page 247.
• See "Common Windows problems" on page 247.
• See "Common Linux problems" on page 248.
• See "Common Macintosh problems" on page 249.

Power and cable connecting problems

Display screen problem

Transfer belt 
cleaning unit is 
worn. Replace with 
new one.

The life of the transfer 
belt cleaning unit 
expires totally.

Replace the transfer belt 
cleaning unit with a 
Samsung-genuine 
transfer belt cleaning 
unit.

Transfer belt unit 
is worn. Replace it.

The life of the transfer 
belt unit expires 
totally.

Replace the transfer belt 
unit with a 
Samsung-genuine 
transfer belt unit.

[tray number] 
cassette is pulled 
out. Insert it 
properly.

The tray is not 
securely latched.

Close the tray until it 
locks into place.

[tray number] door 
is open. Close it.

The tray is not 
securely latched.

Close the tray until it 
locks into place.

UI System Failure 
[error 
number]:Turn off 
then on.

There is a problem in 
the UI system.

Turn the machine off and 
back on again. If the 
problem persists, call for 
service.

Video System 
Failure [error 
number]:Turn off 
then on.

There is a problem in 
the CPU. 

Turn the machine off and 
back on again. If the 
problem persists, call for 
service.

Waste Motor does 
not operate. Turn 
off then on.

There is a problem in 
the waste motor.

Turn the machine off and 
back on again. If the 
problem persists, call for 
service.

Waste toner 
container is almost 
full. Order new 
one.

The estimated life of 
the waste toner 
container is close.

Prepare a new waste 
toner container for a 
replacement.

Waste toner 
container is full. 
Replace it.

The life of the waste 
toner container 
expires soon.

Replace the waste toner 
container with a 
Samsung-genuine waste 
toner container (see 
"Replacing the waste 
toner container" on 
page 199).

Waste toner 
container is not 
installed. Install it.

The waste toner 
container is not 
installed.

Install the waste toner 
container. If it is already 
installed, try to reinstall 
the waste toner 
container. If the problem 
persists, call for service.

Wireless network 
card is not 
installed. Install 
the card.

The wireless network 
card is not installed.

Install the wireless 
network card. If it is 
already installed, try to 
reinstall the wireless 
network card. If the 
problem persists, call for 
service.

Message Meaning Suggested solutions

Condition Suggested solutions

The machine is 
not receiving 
power, 
or the connection 
cable between the 
computer and the 
machine is not 
connected 
properly.

• Plug in the power cord and turn on the power 
switch (see "Turning the machine on" on 
page 26).

 

Click this link to open an animation about 
solving power problems.

• Disconnect the machine cable and reconnect it 
(see "Connecting a printer cable" on page 27).

 

Click this link to open an animation about 
solving connection problems.

Condition Suggested solutions

The display screen 
does not show 
anything.

• Adjusts the brightness of the display screen.
• Turn the machine off and back on again. If the 

problem persists, call for service.
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Paper feeding problems Printing problems

Condition Suggested solutions

Paper jams during 
printing.

Clear the paper jam (see "Clearing paper jams" 
on page 210).

Paper sticks 
together.

• Check the maximum paper capacity of the 
tray (see "Print media specifications" on 
page 252).

• Make sure that you are using the correct type 
of paper (see "Print media specifications" on 
page 252).

• Remove paper from the tray and flex or fan 
the paper.

• Humid conditions may cause some paper to 
stick together.

Multiple sheets of 
paper do not feed.

• Different types of paper may be stacked in the 
tray. Load paper of only one type, size, and 
weight.

• If multiple sheets have caused a paper jam, 
clear the paper jam (see "Clearing paper 
jams" on page 210).

Paper does not feed 
into the machine.

• Remove any obstructions from inside the 
machine.

• Paper has not been loaded correctly. Remove 
paper from the tray and reload it correctly.

• There is too much paper in the tray. Remove 
excess paper from the tray.

• The paper is too thick. Use only paper that 
meets the specifications required by the 
machine (see "Print media specifications" on 
page 252).

• If an original does not feed into the machine, 
the DADF rubber pad may require to be 
replaced. Contact a service representative.

The paper keeps 
jamming.

• There is too much paper in the tray. Remove 
excess paper from the tray. If you are printing 
on special materials, use the multi-purpose 
tray.

• An incorrect type of paper is being used. Use 
only paper that meets the specifications 
required by the machine (see "Print media 
specifications" on page 252).

• There may be debris inside the machine. 
Open the front door and remove any debris.

• If an original does not feed into the machine, 
the DADF rubber pad may need to be 
replaced. Contact a service representative.

Transparencies stick 
together in the paper 
exit.

Use only transparencies specifically designed 
for laser printers. Remove each transparency as 
it exits from the machine.

Envelopes skew or 
fail to feed correctly.

Ensure that the paper guides are against both 
sides of the envelopes.

Condition Possible cause Suggested solutions

The machine 
does not print.

The machine is not 
receiving power.

Check the power cord 
connections. Check the 
power switch and the power 
source.

The machine is not 
selected as the 
default machine.

Select your machine as your 
default machine in your 
Windows.

Check the machine for the following:
• The front door is not closed. Close the front 

door.
• Paper is jammed. Clear the paper jam (see 

"Clearing paper jams" on page 210).
• No paper is loaded. Load paper (see "Loading 

paper in the tray" on page 37).
• The toner cartridge or the imaging unit is not 

installed. Install the toner cartridge or imaging 
unit.

If a system error occurs, contact your service 
representative.

The connection 
cable between the 
computer and the 
machine is not 
connected properly.

Disconnect the machine 
cable and reconnect it.

The connection 
cable between the 
computer and the 
machine is 
defective.

If possible, attach the cable 
to another computer that is 
working properly and print a 
job. You can also try using a 
different machine cable.

The port setting is 
incorrect.

Check the Windows printer 
setting to make sure that the 
print job is sent to the correct 
port. If the computer has 
more than one port, make 
sure that the machine is 
attached to the correct one.

The machine may 
be configured 
incorrectly. 

Check the Printing 
Preferences to ensure that 
all of the print settings are 
correct (see "Opening 
printing preferences" on 
page 140).

The printer driver 
may be incorrectly 
installed.

Repair the machine 
software.

The machine is 
malfunctioning.

Check the display message 
on the control panel to see if 
the machine is indicating a 
system error. Contact a 
service representative.
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(Continued) The 
machine does not 
print. 

The document size 
is so big that the 
hard disk space of 
the computer is 
insufficient to 
access the print job.

Get more hard disk space 
and print the document 
again.

The machine 
selects print 
materials from 
the wrong paper 
source.

The paper option 
that was selected in 
the Printing 
Preferences may 
be incorrect.

For many software 
applications, the paper 
source selection is found 
under the Paper tab within 
the Printing Preferences. 
Select the correct paper 
source. See the printer 
driver help screen (see 
"Opening printing 
preferences" on page 140).

A print job is 
extremely slow.

The job may be 
very complex.

Reduce the complexity of 
the page or try adjusting the 
print quality settings.

Half the page is 
blank.

The page 
orientation setting 
may be incorrect.

Change the page orientation 
in your application. See the 
printer driver help screen.

The paper size and 
the paper size 
settings do not 
match.

Ensure that the paper size in 
the printer driver settings 
matches the paper in the 
tray.
Or, ensure that the paper 
size in the printer driver 
settings matches the paper 
selection in the software 
application settings you use.

The machine 
prints, but the 
text is wrong, 
garbled, or 
incomplete.

The machine cable 
is loose or 
defective.

Disconnect the machine 
cable and reconnect. Try a 
print job that you have 
already printed successfully. 
If possible, attach the cable 
and the machine to another 
computer that you know 
works and try a print job. 
Finally, try a new machine 
cable.

The wrong printer 
driver was selected.

Check the application’s 
printer selection menu to 
ensure that your machine is 
selected.

The software 
application is 
malfunctioning.

Try printing a job from 
another application.

The operating 
system is 
malfunctioning.

Exit Windows and reboot the 
computer. Turn the machine 
off and back on again.

If you are in a DOS 
environment, the 
font setting for your 
machine may be 
set incorrectly.

Change the language 
setting.

Condition Possible cause Suggested solutions

Pages print, but 
they are blank.

The toner cartridge 
is defective or out of 
toner.

Redistribute the toner, if 
necessary. 
If necessary, replace the 
toner cartridge.

The file may have 
blank pages.

Check the file to ensure that 
it does not contain blank 
pages.

Some parts, such 
as the controller or 
the board, may be 
defective.

Contact a service 
representative.

The machine 
does not print 
PDF file correctly. 
Some parts of 
graphics, text, or 
illustrations are 
missing.

Incompatibility 
between the PDF 
file and the Acrobat 
products.

Printing the PDF file as an 
image may enable the file to 
print. Turn on Print As 
Image from the Acrobat 
printing options. 

 

It will take longer to 
print when you print a 
PDF file as an image.

The print quality 
of photos is not 
good. Images are 
not clear.

The resolution of 
the photo is very 
low. 

Reduce the photo size. If 
you increase the photo size 
in the software application, 
the resolution will be 
reduced. 

Before printing, 
the machine 
emits vapor near 
the output tray.

Using damp paper 
can cause vapor 
during printing.

This is not a problem. Just 
keep printing.

The machine 
does not print 
special- sized 
paper, such as 
billing paper.

Paper size and 
paper size setting 
do not match.

Set the correct paper size in 
the Custom Paper List in 
the Paper tab in the 
Printing Preferences (see 
"Paper tab" on page 142).

Condition Possible cause Suggested solutions
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Printing quality problems
If the inside of the machine is dirty or paper has been loaded improperly, 
there might be a reduction in print quality. See the table below to clear the 
problem. 

Your machine 
has an odd smell 
during initial use.

The oil used to 
protect the fuser is 
evaporating.

After printing about 100 
color pages, there will be no 
more smell. It is a temporary 
issue.

The punch hole 
positions are 
askew (in the 
standard 
finisher).

The bridge covers 
are not inserted 
well.

Insert the bridge covers 
correctly (see "If this paper 
jam persists, make sure the 
bridge covers are inserted 
correctly. When the bridge 
covers are not inserted 
correctly, it could cause 
paper jams and hole punch 
positions askew." on 
page 227).

The punch hole 
positions are 
askew (in the 
booklet finisher).

The bridge covers 
are not inserted 
well.

Insert the bridge covers 
correctly (see "If this paper 
jam persists, make sure the 
bridge covers are inserted 
correctly. When the bridge 
covers are not inserted 
correctly, it could cause 
paper jams and hole punch 
positions askew." on 
page 229).

Condition Suggested Solutions

Light or faded print • If a vertical white streak or faded area appears 
on the page, the toner supply is low. You may 
be able to temporarily extend the toner 
cartridge life. If this does not improve the print 
quality, install a new toner cartridge.

• The color tone might not be adjusted. Adjust 
the color tone.

• The paper may not meet paper specifications; 
for example, the paper may be too moist or 
rough (see "Print media specifications" on 
page 252).

• If the entire page is light, the print resolution 
setting is too low or the toner save mode is on. 
Adjust the print resolution and turn the toner 
save mode off. See the help screen of the 
printer driver.

• A combination of faded or smeared defects 
may indicate that the toner cartridge needs 
cleaning. Contact a service representative.

• The surface of the LSU part inside the machine 
may be dirty. Clean the LSU, contact a service 
representative.

Condition Possible cause Suggested solutions

Toner specks • The paper may not meet specifications; for 
example, the paper may be too moist or rough 
(see "Print media specifications" on page 252).

• The transfer roller may be dirty. Clean the 
inside of your machine. Contact a service 
representative.

• The paper path may need cleaning. Contact a 
service representative.

• Check the location of the machine. If the area 
is not well-ventilated, this problem may occur.

Dropouts If faded areas, generally rounded, occur randomly 
on the page:
• A single sheet of paper may be defective. Try 

reprinting the job.
• The moisture content of the paper is uneven 

or the paper has moist spots on its surface. 
Try a different brand of paper (see "Print 
media specifications" on page 252).

• The paper lot is bad. The manufacturing 
processes can cause some areas to reject 
toner. Try a different kind or brand of paper.

• Change the printer option and try again. Go to 
Printing Preferences, click Paper tab, and 
set type to thick paper (see "Opening printing 
preferences" on page 140).

• If these steps do not correct the problem, 
contact a service representative.

White Spots If white spots appear on the page:
• The paper is too rough and a lot of dirt from a 

paper falls to the inner devices within the 
machine, so the transfer roller may be dirty. 
Clean the inside of your machine. Cleaning 
the inside or contact a service representative.

• The paper path may need cleaning. Cleaning 
the inside or contact a service representative.

Vertical lines If black vertical streaks appear on the page:
• The drum inside the printer has probably been 

scratched. Remove the imaging unit and 
install a new one. Contact a service 
representative.

If white vertical streaks appear on the page:
• The surface of the LSU part inside the 

machine may be dirty. Cleaning the inside or 
contact a service representative.

If vertical streaks appear on the page:
• The surface of the scanner glass and its white 

sheet may be dirty. Cleaning the inside or 
contact a service representative.

Condition Suggested Solutions
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Color or Black 
background

If the amount of background shading becomes 
unacceptable:
• Change the image transfer belt if it has 

reached its lifespan. Contact a service 
representative.

• Check the environmental conditions: very dry 
conditions (low humidity) or a high level of 
humidity (higher than 80% RH) can increase 
the amount of background shading.

• Remove the old toner cartridge and install a 
new one.

Toner smear If toner smears on the page: 
• Clean the inside of the machine. Cleaning the 

inside or contact a service representative.
• Check the paper type and quality (see "Print 

media specifications" on page 252).
• Remove the imaging unit and install a new 

one. Contact a service representative.
• Change the image transfer belt if it has 

reached its lifespan. Contact a service 
representative.

Vertical repetitive 
defects

If marks repeatedly appear on the printed side of 
the page at even intervals:
• The imaging unit may be damaged. If a 

repetitive mark occurs on the page, run a 
cleaning sheet through several times to clean 
the imaging unit. Cleaning the inside. If you 
still have the same problems, remove the 
imaging unit and install a new one. Contact a 
service representative.

• Parts of the machine may have toner on them. 
If the defects occur on the back of the page, 
the problem will likely correct itself after a few 
more pages.

• The fusing assembly may be damaged. 
Contact a service representative.

Background scatter Background scatter results from bits of toner 
randomly distributed on the printed page. 
• The paper may be too damp. Try printing with 

a different batch of paper. Do not open 
packages of paper until necessary so that the 
paper does not absorb too much moisture.

• If background scatter occurs on an envelope, 
change the printing layout to avoid printing 
over areas that have overlapping seams on 
the reverse side. Printing on seams can cause 
problems.

• If background scatter covers the entire 
surface area of a printed page, adjust the print 
resolution through your software application or 
in Printing Preferences (see "Opening 
printing preferences" on page 140).

Condition Suggested Solutions

A

Misformed 
characters

• If characters are improperly formed and 
producing hollow images, the paper stock may 
be too slick. Try different paper (see "Print 
media specifications" on page 252).

• If characters are improperly formed and 
producing a wavy effect, the scanner unit may 
need service. Cleaning the scan unit or contact 
a service representative.

Page skew • Ensure that the paper is loaded properly.
• Check the paper type and quality (see "Print 

media specifications" on page 252).
• Ensure that the paper or other material is 

loaded correctly and the guides are not too 
tight or too loose against the paper stack.

• Ensure that the standard tray right bottom door, 
dual cassette feeder right bottom door or high 
capacity feeder right bottom door is securely 
closed. If the bottom doors are not completely 
closed, open and close the bottom doors.

Curl or wave • Ensure that the paper is loaded properly.
• Check the paper type and quality. Both high 

temperature and humidity can cause paper curl 
(see "Print media specifications" on page 252).

• Turn the stack of paper over in the tray. Also try 
rotating the paper 180° in the tray.

Wrinkles or creases • Ensure that the paper is loaded properly.
• Check the paper type and quality (see "Print 

media specifications" on page 252).
• Turn the stack of paper over in the tray. Also try 

rotating the paper 180° in the tray.
• Ensure that the standard tray right bottom door, 

dual cassette feeder right bottom door or high 
capacity feeder right bottom door is securely 
closed. If the bottom doors are not completely 
closed, open and close the bottom doors.

Back of printouts 
are dirty

Check for leaking toner. Clean the inside of the 
machine. Cleaning the inside or contact a service 
representative.

Condition Suggested Solutions
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Copying problems

Solid Color or 
Black pages

• The imaging unit may not be installed properly. 
Remove the imaging unit and reinsert it.

• The imaging unit may be defective and need 
replacing. Remove the imaging unit and install 
a new one. Contact a service representative.

• The machine may require repair. Contact a 
service representative.

Loose toner • Clean the inside of the machine. Cleaning the 
inside or contact a service representative.

• Check the paper type and quality (see "Print 
media specifications" on page 252).

• Remove the imaging unit and install a new one. 
Contact a service representative.

• If the problem persists, the machine may 
require repair. Contact a service 
representative.

Character Voids Character voids are white areas within parts of 
characters that should be solid black:
• If you are using transparencies, try another 

type of transparency. Because of the 
composition of transparencies, some 
character voids are normal. 

• You may be printing on the wrong surface of 
the paper. Remove the paper and turn it 
around. 

• The paper may not meet paper specifications 
(see "Print media specifications" on 
page 252).

Horizontal stripes If horizontally aligned black streaks or smears 
appear:
• The imaging unit may be installed improperly. 

Remove the imaging unit and reinsert it.
• The imaging unit may be defective. Remove 

the imaging unit and install a new one. 
Contact a service representative.

• If the problem persists, the machine may 
require repair. Contact a service 
representative.

Curl If the printed paper is curled or paper does not 
feed into the machine:
• Turn the stack of paper over in the tray. Also 

try rotating the paper 180° in the tray. 
• Change the printer option and try again. Go to 

Printing Preferences, click Paper tab, and 
set type to thin paper (see "Opening printing 
preferences" on page 140).

Condition Suggested Solutions

A

A

An unknown image 
repetitively appears 
on a few sheets or 
loose toner, light 
print, or 
contamination 
occurs.

Your machine is probably being used at an 
altitude of 1,000 m (3,281 ft) or above.
The high altitude may affect the print quality, such 
as loose toner or light imaging. Change the 
correct altitude setting to your machine.

Condition Suggested solution

Copies are too light 
or too dark

Use Light and Dark arrows to lighten or darken 
the backgrounds of copies in the Basic tab of 
the Copy menu.

Smears, lines, 
marks, or spots 
appear on copies.

• If the defects are on the original, press 
left/right arrow to lighten the background of 
your copies in the Basic tab of the Copy 
menu (see "Changing the darkness" on 
page 60).

• If there are no defects on the original, clean 
the scan unit. Cleaning the scan unit or 
contact a service representative.

Copy image is 
skewed.

• Ensure that the original is face down on the 
scanner glass or face up in the DADF.

• Check that the copy paper is loaded correctly.
• If the problem persists, the machine may 

require repair. Contact a service 
representative.

Blank copies print 
out.

Ensure that the original is face down on the 
scanner glass or face up in the DADF.

Image rubs off the 
copy easily.

• Replace the paper in the tray with paper from 
a new package.

• In high humidity areas, do not leave paper in 
the machine for extended periods of time.

Frequent copy paper 
jams occur.

• Fan the stack of paper, then turn it over in the 
tray. Replace the paper in the tray with a fresh 
supply. Check/adjust the paper guides, if 
necessary.

• Ensure that the paper is the proper paper 
weight.

• Check for copy paper or pieces of copy paper 
remaining in the machine after a paper jam 
has been cleared.

Toner cartridge 
produces fewer 
copies than 
expected before 
running out of toner.

• Your originals may contain pictures, solids, or 
heavy lines. For example, your originals may 
be forms, newsletters, books, or other 
documents that use more toner.

• The DADF may be left open while copies are 
being made.

• The machine may be turned on and off 
frequently.

Condition Suggested Solutions
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Scanning problems Scan and Fax Manager 2 Problem

Fax problems (optional)

Conditon Suggested solutions

The scanner does not 
work. 

• Make sure that you place the original to be 
scanned face down on the scanner glass, or 
face up in the DADF.

• There may not be enough available memory 
to hold the document you want to scan. Try 
the Prescan function to see if that works. 
Try lowering the scan resolution rate.

• Check that the machine cable is connected 
properly.

• Make sure that the machine cable is not 
defective. Switch the cable with a known 
good cable. If necessary, replace the cable.

• Check that the scanner is configured 
correctly. Check scan setting in the 
SmarThru Office or the application you want 
to use to make certain that the scanner job 
is being sent to the correct port (for example, 
USB001).

The unit scans very 
slowly. 

• Check if the machine is printing received 
data. If so, scan the document after the 
received data has been printed.

• Graphics are scanned more slowly than text.
• Communication speed slows in scan mode 

because of the large amount of memory 
required to analyze and reproduce the 
scanned image. Set your computer to the 
ECP printer mode through BIOS setting. It 
will help to increase the speed. For details 
about how to set BIOS, refer to your 
computer user’s guide.

Message appears on 
your computer 
screen:
• Device can’t be 

set to the H/W 
mode you want.

• Port is being used 
by another 
program. 

• Port is Disabled.
• Scanner is busy 

receiving or 
printing data. 
When the current 
job is completed, 
try again.

• Invalid handle.
• Scanning has 

failed.

• There may be a copying or printing job in 
progress. Try your job again when that job is 
finished.

• The selected port is currently being used. 
Restart your computer and try again.

• The machine cable may be improperly 
connected or the power may be off.

• The scanner driver is not installed or the 
operating environment is not set up properly.

• Ensure that the machine is properly 
connected and the power is on, then restart 
your computer.

• The USB cable may be improperly 
connected or the power may be off.

Condition suggested solution

Scan and Fax 
Manager 2 does not 
work. 

Check your system requirements. Scan and Fax 
Manager 2 works in Windows operating system 
only.

condition suggested solutions

The machine is not 
working, there is no 
display, or the 
buttons are not 
working.

• Unplug the power cord and plug it in again.
• Ensure that there is power being supplied to 

the electrical outlet.

No dial tone sounds. • Check that the phone line is properly 
connected.

• Check that the phone socket on the wall is 
working by plugging in another phone.

The numbers stored 
in memory do not 
dial correctly.

Make sure that the numbers are stored in 
memory correctly (see "Setting up an address 
book" on page 128).

The original does 
not feed into the 
machine.

• Make sure that the paper is not wrinkled and 
you are inserting it in correctly. Check that the 
original is the right size, not too thick or thin.

• Make sure that the DADF is firmly closed.
• The DADF rubber pad may need to be 

replaced. Contact a service representative.

Faxes are not 
received 
automatically.

• The receiving mode should be set to fax.
• Make sure that there is paper in the tray.
• Check to see if the display shows any error 

message. If it does, clear the problem

The machine does 
not send.

• Make sure that the original is loaded in the 
DADF or on the scanner glass. 

• Check the recipient’s fax machine (if it has a 
problem).

The incoming fax 
has blank spaces or 
is of poor-quality.

• The fax machine sending you the fax may be 
faulty. 

• A noisy phone line can cause line errors.
• Check your machine by making a copy.
• The toner cartridge may be empty. Replace 

the toner cartridge.

Some of the words 
on an incoming fax 
are stretched.

The fax machine sending the fax had a 
temporary document jam. 

There are lines on 
the originals you 
sent.

Check your scan unit for marks and clean it. 
Cleaning the scan unit.
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Common PostScript problems
The following situations are PS language specific and may occur when 
several printer languages are used.

Common Windows problems

 

Refer to Microsoft Windows 2000/XP/2003/Vista User’s Guide that 
came with your computer for further information on Windows error 
messages.

The machine dials a 
number, but the 
connection with the 
other fax machine 
fails.

The other fax machine may be turned off, out of 
paper, or cannot answer incoming calls. Speak 
with the other machine operator and ask her/him 
to solve out the problem.

Faxes do not store in 
memory.

There may not be enough memory space to 
store the fax. If the display indicating the 
memory status shows, delete any faxes you no 
longer need from the memory, and then try to 
store the fax again.

Blank areas appear 
at the bottom of 
each page or on 
other pages, with a 
small strip of text at 
the top

You may have chosen the wrong paper settings 
in the user option setting. For details about 
paper settings (see "Tray setting" on page 47).

Problem Possible cause Solution

PostScript file 
cannot be printed.

The PostScript 
driver may not be 
installed correctly.

• Install the PostScript 
driver.

• Print a configuration 
page and verify that 
the PS version is 
available for printing.

• If the problem persists, 
contact a service 
representative.

“Limit Check Error” 
message appears.

The print job was 
too complex.

You might need to 
reduce the complexity of 
the page or install more 
memory.

A PostScript error 
page prints.

The print job may 
not be PostScript.

Make sure that the print 
job is a PostScript job. 
Check to see whether 
the software application 
expected a setup or 
PostScript header file to 
be sent to the machine.

The optional dual 
cassette feeder (tray 
3, tray 4) is not 
selected in the 
driver.

The printer driver 
has not been 
configured to 
recognize the 
optional dual 
cassette feeder 
(tray 3, tray 4).

Open the PostScript 
driver properties, select 
the Device Options tab, 
and set the tray option of 
the Tray Options 
section.

When printing a 
document in 
Macintosh with 
Acrobat Reader 6.0 
or higher, colors 
print incorrectly.

The resolution 
setting in the printer 
driver may not be 
matched with the 
one in Acrobat 
Reader.

Make sure that the 
resolution setting in your 
printer driver matches 
the one in Acrobat 
Reader.

condition suggested solutions

Condition Suggested solutions

“File in Use” 
message appears 
during installation.

Exit all software applications. Remove all 
software from the printer’s startup group, then 
restart Windows. Reinstall the printer driver.

“General Protection 
Fault”, “Exception 
OE”, “Spool 32”, or 
“Illegal Operation” 
messages appear.

Close all other applications, reboot Windows 
and try printing again.

“Fail To Print”, “A 
printer timeout error 
occurred” messages 
appear.

These messages may appear during printing. 
Just keep waiting until the machine finishes 
printing. If the message appears in standby 
mode or after printing has been completed, 
check the connection and/or whether an error 
has occurred.
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Common Linux problems

condition Suggested solutions

The machine does 
not print.

• Check if the printer driver is installed in your 
system. Open Unified Driver Configurator and 
switch to the Printers tab in Printers 
configuration window to look at the list of 
available machines. Make sure that your 
machine is displayed on the list. If not, open 
Add new printer wizard to set up your 
device.

• Check if the machine is started. Open 
Printers configuration and select your 
machine on the printers list. Look at the 
description in the Selected printer pane. If its 
status contains Stopped string, press the 
Start button. After that normal operation of 
the machine should be restored. The 
“stopped” status might be activated when 
some problems in printing occurred. For 
instance, this could be an attempt to print a 
document when the port is claimed by a 
scanning application.

• Ensure the port is not busy. Since functional 
components of machine (printer and scanner) 
share the same I/O interface (port), the 
situation of simultaneous access of different 
user applications to the same port is possible. 
To avoid possible conflicts, only one of them 
at a time is allowed to gain control over the 
device. The other user will encounter “device 
busy” response. You should open ports 
configuration and select the port assigned to 
your machine. In the Selected port pane you 
can see if the port is occupied by some other 
application. If this is the case, you should 
either wait for completion of the current job or 
press the Release port button, if you are sure 
that the present application is not functioning 
properly.

• Check if your application has special print 
option such as “-oraw”. If “-oraw” is specified 
in the command line parameter, then remove 
it to print properly. For Gimp front-end, select 
“print” -> “Setup printer” and edit command 
line parameter in the command item.

• The CUPS (Common Unix Printing System) 
version distributed with SuSE Linux 9.2 
(cups-1.1.21) has a problem with ipp (Internet 
Printing Protocol) printing.Use the socket 
printing instead of ipp or install a later version 
of CUPS (cups-1.1.22 or higher).

The machine does 
not print whole 
pages, and output is 
printed on half the 
page.

It is a known problem that occurs when a color 
machine is used on version 8.51 or earlier of 
Ghostscript, 64-bit Linux OS, and has been 
reported to bugs.ghostscript.com as Ghostscript 
Bug 688252.The problem is solved in AFPL 
Ghostscript v. 8.52 or above. Download the 
latest version of AFPL Ghostscript from 
http://sourceforge.net/projects/ghostscript/ and 
install it to solve this problem.

I cannot scan via 
Gimp Front-end.

Check if Gimp Front-end has Xsane: Device 
dialog on the Acquire menu. If not, you should 
install Xsane plug-in for Gimp on the your 
computer. You can find Xsane plug-in package 
for Gimp on Linux distribution CD or Gimp home 
page. For the detailed information, refer to the 
Help for Linux distribution CD or Gimp Front-end 
application. 
If you wish to use another kind of scan 
application, refer to application’s Help.

I encounter the 
“Cannot open port 
device file” error 
when printing a 
document.

Avoid changing print job parameters (via LPR 
GUI, for example) while a print job is in progress. 
Known versions of CUPS server break the print 
job whenever print options are changed and 
then try to restart the job from the beginning. 
Since Unified Linux Driver locks the port while 
printing, the abrupt termination of the driver 
keeps the port locked and unavailable for 
subsequent print jobs. If this situation occurs, try 
to release the port by selecting Release port in 
Port configuration window.

The machine does 
not appear on the 
scanners list.

• Ensure your machine is attached to your 
computer, connected properly via the USB 
port, and is turned on.

• Ensure the scanner driver for your machine is 
installed in your system. Open Unified Linux 
Driver configurator, switch to Scanners 
configuration, then press Drivers. Make 
sure that driver with a name corresponding to 
your machine's name is listed in the window. 

• Ensure the port is not busy. Since functional 
components of machine (printer and scanner) 
share the same I/O interface (port), the 
situation of simultaneous access of different 
user applications to the same port is possible. 
To avoid possible conflicts, only one of them 
at a time is allowed to gain control over the 
device. The other user will encounter “device 
busy” response. This usually happens when 
starting a scan procedure. An appropriate 
message box appears.
To identify the source of the problem, open 
the Ports configuration and select the port 
assigned to your scanner, port's symbol 
/dev/mfp0 corresponds to LP:0 designation 
displayed in the scanners’ options, /dev/mfp1 
relates to LP:1, and so on. USB ports start at 
/dev/mfp4, so scanner on USB:0 relates to 
/dev/mfp4 respectively and so forth 
sequentially. In the Selected port pane, you 
can see if the port is occupied by another 
application. If this is the case, you should 
either wait for completion of the current job or 
press the Release port button, if you are sure 
that the present port application is not 
functioning properly.

condition Suggested solutions
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Refer to the Linux User’s Guide that came with your computer for 
further information on Linux error messages.

Common Macintosh problems

 

Refer to Macintosh User’s Guide that came with your computer for 
further information on Macintosh error messages.

The machine does 
not scan.

• Ensure a document is loaded into the 
machine, ensure your machine is connected 
to the computer.

• If there is an I/O error while scanning.

condition Suggested solutions

The machine does 
not print PDF files 
correctly. Some 
parts of graphics, 
text, or illustrations 
are missing.

Printing the PDF file as an image may enable 
the file to print. Turn on Print As Image from the 
Acrobat printing options. 

 

It will take longer to print when you print a 
PDF file as an image.

The document has 
printed, but the print 
job has not 
disappeared from 
the spooler in Mac 
OS X10.3.2.

Update your MAC OS to OS MAC OS X 10.3.3. 
or higher.

Some letters are not 
displayed normally 
during the cover 
page printing.

Mac OS cannot create the font during the cover 
page printing. The English alphabet and 
numbers are displayed normally on the cover 
page.

When printing a 
document in 
Macintosh with 
Acrobat Reader 6.0 
or higher, colors 
print incorrectly.

Make sure that the resolution setting in your 
machine driver matches the one in Acrobat 
Reader.

Scan and Fax 
Manager does not 
work. 

Check your system requirements.

condition Suggested solutions
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specifications
This chapter gives information regarding this machine’s specifications.
This chapter include:

• Hardware specifications
• Environmental specifications
• Electrical specifications
• Print media specifications

 

The specification values here are based on preliminary data. See www.samsung.com/printer for current information.

Hardware specifications

Environmental specifications

Item CLX-9252 9352 Series SCX-8230 8240 Series

Dimension Height 1,153 mm (45.4 inches) 924 mm (36.4 inches)

Depth 722 mm (28.4 inches) 742.8 mm (29.2 inches)

Width 675.5 mm (26.6 inches) 677.5 mm (26.7 inches)

Weight Machine without consumables and options 113.4 Kg (250 lbs) 93.7 Kg (206.6 lbs)

Duplex automatic document feeder 15.3 Kg (33.7 lbs)

Item CLX-9252 9352 Series SCX-8230 8240 Series

Noise Levela

a.Sound Pressure Level, ISO 7779. Configuration tested: machine basic installation, A4 paper, simplex printing.

Ready mode 35 dB(A) 37 dB(A)

Printing mode 54 dB(A)

Copying mode 58 dB(A) 57 dB(A)

Temperature Operation 10 to 32 °C (50 to 90 °F)

Storage -20 to 40 °C (-4 to 104 °F)

Humidity Operation 20 to 80% RH

Storage 10 to 90% RH
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Electrical specifications

 

Power requirements are based on the country/region where the device is sold. Do not convert operating voltages. Doing so might damage the device and 
void the product warranty.

Item CLX-9252 9352 Series SCX-8230 8240 Series

Power ratinga

a.See the rating label on the machine for the correct voltage, frequency (hertz), and type of current for your machine.

110 volt models AC 110 - 127 V

220 volt models AC 220 - 240 V

Power consumption Average operating mode Less than 1,100 W

Ready mode Less than 250 W

Low power mode Less than 50 W Less than 40 W

Power save mode Less than 11 W Less than 7W

Power off mode Less than 0 W

Power Output Rating 
for Scanner 
Dehumidifying Heater 
Kit or Cassette 
Dehumidifying Heater 
Kit

AC 110 - 127 V or AC 220 - 240 V
See the rating label on the machine for the correct voltage, frequency (hertz), and type of current.
The voltage rating of Scanner Dehumidifying Heater Kit or Cassette Dehumidifying Heater Kit is the same as the machine’s voltage 
rating.
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Print media specifications 

Type Size Dimensions

print media weight/Capacitya

tray1,2,3,4 / High capcity 
feederb multipurpose tray

Plain paper Letter 216 x 279 mm (8.5 x 11 inches) 71 to 90 g/m2 (19 to 24 lb bond) 

• 520 sheets of 80g/m2 (20 lb 
bond) for each tray

• 2,000 sheets of 80g/m2 (20 lb 
bond) for the high capacity 
feeder

71 to 90 g/m2 (19 to 24 lb bond) 

• 100 sheets of 80 g/m2 (20 lb 
bond)

Ledger 279 x 432 mm (11 x 17 inches)

Legal 216 x 356 mm (8.5 x 14 inches)

Executive 184 x 267 mm (7.25 x 10.5 inches)

Statement 140 x 216 mm (5.5 x 8.5 inches)

A3 297 x 420 mm (11.7 x 16.5 inches)

A4 210 x 297 mm (8.26 x 11.7 inches)

A5 148 x 210 mm (5.82 x 8.26 inches)

B4 257 x 364 mm (10.1 x 14.3 inches)

JIS B5 182 x 257 mm (7.16 x 10.11 inches)

ISO B5 176 x 250 mm (6.93 x 9.84 inches) 

US Folio 216 x 330 mm (8.5 x 13 inches)

Oficio 216 x 343 mm (8.5 x 13.5 inches)

Tabloid Extra 305 x 457 mm (12 x 18 inches)

8K 270 x 390 mm (10.75 x 15.5 inches)

16K 195 x 270 mm (7.76 x 10.75 inches)

A6 105 x 148 mm (4.13 x 5.82 inches) Not available in tray1,2,3,4 / High 
capacity feeder

Envelope Letter, Statement, A4, 
A5, JIS B5, A6, ISO 
B5

Refer to the Plain paper section Not available in tray1,2,3,4 / High 
capacity feeder

75 to 90 g/m2 (20 to 24 lb bond)
• 10 sheets stacking

Envelope Monarch 98 x 191 mm (3.87 x 7.5 inches)

Envelope No. 10 105 x 241 mm (4.12 x 9.5 inches)

Envelope No. 9 98 x 225 mm (3.87 x 8.87 inches)

Envelope DL 110 x 220 mm (4.33 x 8.66 inches)

Envelope C5 162 x 229 mm (6.37 x 9.01 inches)

Envelope C6 114 x 162 mm (4.48 x 6.38 inches)

Envelope C4 229 x 324 mm (9.01 x 12.75 inches)

Thick paper Refer to the Plain 
paper section 

Refer to the Plain paper section 91 to 105 g/m2 (25 to 28 lb bond)
• 400 sheets for each tray
• 1,600 sheets for the high 

capacity feeder

91 to 105 g/m2 (25 to 28 lb bond)
• 50 sheets stacking

Heavy weight 
paper

Refer to the Plain 
paper section 

Refer to the Plain paper section 106 to 175 g/m2 (29 to 46 lb bond)
• 350 sheets stacking
• 1,400 sheets for the high 

capacity feeder

106 to 175 g/m2 (29 to 46 lb bond)
• 20 sheets stacking
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Extra Heavy 
weight 1

Refer to the Plain 
paper section 

Refer to the Plain paper section 176 to 216 g/m2 (47 to 57 lb bond)
• 200 sheets stacking
• Not available in the high 

capacity feeder

176 to 216 g/m2 (47 to 57 lb bond)
• 10 sheets stacking

Extra Heavy 
weight 2

Refer to the Plain 
paper section 

Refer to the Plain paper section Not available in tray1,2,3,4 / High 
capacity feeder

217 to 253 g/m2 (58 to 67 lb bond)
• 10 sheets stacking

Thin paper Refer to the Plain 
paper section 

Refer to the Plain paper section 60 to 70 g/m2 (16 to 18 lb bond)
• 520 sheets stacking
• 2,000 sheets for the high 

capacity feeder

60 to 70 g/m2 (16 to 18 lb bond)
• 100 sheets stacking

Cotton Refer to the Plain 
paper section 

Refer to the Plain paper section 75 to 90 g/m2 (20 to 24 lb bond)
• 400 sheets stacking
• 1,600 sheets for the high 

capacity feeder

75 to 90 g/m2 (20 to 24 lb bond)
• 50 sheets stacking

Colored / 
Pre-Printed

Refer to the Plain 
paper section 

Refer to the Plain paper section 75 to 90 g/m2 (20 to 24 lb bond)
• 400 sheets stacking
• 1,600 sheets for the high 

capacity feeder

75 to 90 g/m2 (20 to 24 lb bond)
• 50 sheets stacking

Recycled Refer to the Plain 
paper section 

Refer to the Plain paper section 60 to 90 g/m2 (16 to 24 lb bond)
• 400 sheets stacking
• 1,600 sheets for the high 

capacity feeder

60 to 90 g/m2 (16 to 24 lb bond)
• 100 sheets stacking

Thin cardstock Refer to the Plain 
paper section 

Refer to the Plain paper section 105 to 163 g/m2 (28 to 43 lb bond)
• 350 sheets stacking
• 1,400 sheets for the high 

capacity feeder

105 to 163 g/m2 (28 to 43 lb bond)
• 20 sheets stacking

Thick 
cardstock

Refer to the Plain 
paper section 

Refer to the Plain paper section 170 to 216 g/m2 (45 to 57 lb bond)
• 350 sheets stacking
• Not available in the high 

capacity feeder

170 to 216 g/m2 (45 to 57 lb bond)
• 20 sheets stacking

Thin glossy Refer to the Plain 
paper section 

Refer to the Plain paper section Not available in tray1,2,3,4 / High 
capacity feeder

106 to 169 g/m2 (28 to 45 lb bond)
• 20 sheets stacking

Thick glossy Refer to the Plain 
paper section 

Refer to the Plain paper section Not available in tray1,2,3,4 / High 
capacity feeder

170 to 253 g/m2 (45 to 67 lb bond)
• 10 sheets stacking

Transparency Letter, A4 Refer to the Plain paper section Not available in tray1,2,3,4 / High 
capacity feeder

138 to 146 g/m2 (37 to 39 lb bond)
• 20 sheets stacking

Labelsc Letter, A4 Refer to the Plain paper section 120 to 150 g/m2 (32 to 40 lb bond)
• 50 sheets stacking
• Not available in the high 

capacity feeder

120 to 150 g/m2 (32 to 40 lb bond)
• 20 sheets stacking

Postcard PostCard 4 x 6 101.6 x 152.4 mm (4 x 6 inches) Not available in tray1,2,3,4 / High 
capacity feeder

60 to 105 g/m2 (16 to 28 lb bond)
• 20 sheets stacking

Type Size Dimensions

print media weight/Capacitya

tray1,2,3,4 / High capcity 
feederb multipurpose tray
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Tray 1,2,3,4 minimum size (custom) 139.7 x 210 mm (5.5 x 8.27 inches) 60 to 216 g/m2 (16 to 57 lb bond) -

Tray 1,2,3,4 maximum size (custom) 305 x 457 mm (12 x 18 inches)

Multipurpose tray minimum size 
(custom)

98 x 148 mm (3.87 x 5.82 inches) - 60 to 253 g/m2 (16 to 67 lb bond)

Multipurpose tray maximum size 
(custom)

320 x 1,200 mm (12.6 x 47.2 inches)

a.Maximum capacity may differ depending on media weight, thickness, and environmental conditions.

b.Optional high capacity feeder supports only long edge feed for Letter and A4 sized paper.

c. The smoothness of the labels used in this machine is 100 to 250 (sheffield). This means the numeric level of smoothness. 

Type Size Dimensions

print media weight/Capacitya

tray1,2,3,4 / High capcity 
feederb multipurpose tray
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contact samsung worldwide
If you have any comments or questions regarding Samsung products, contact the Samsung customer care center.

COUNTRY/REGION CUSTOMER CARE CENTER WEB SITE

ALBANIA 42 27 5755

ARGENTINE 0800-333-3733 www.samsung.com

ARMENIA 0-800-05-555

AUSTRALIA 1300 362 603 www.samsung.com

AUSTRIA 0810-SAMSUNG (7267864, € 0.07/min) www.samsung.com

AZERBAIJAN 088-55-55-555

BAHRAIN 8000-4726 www.samsung.com

BELARUS 810-800-500-55-500

BELGIUM 02-201-24-18 www.samsung.com/be (Dutch)
www.samsung.com/be_fr (French)

BOSNIA 05 133 1999

BRAZIL 0800-124-421
4004-0000

www.samsung.com

BULGARIA 07001 33 11 www.samsung.com

CANADA 1-800-SAMSUNG (726-7864) www.samsung.com

CHILE 800-SAMSUNG (726-7864) www.samsung.com

CHINA 400-810-5858 www.samsung.com

COLOMBIA 01-8000112112 www.samsung.com

COSTA RICA 0-800-507-7267 www.samsung.com

CROATIA 062 SAMSUNG (062 726 7864) www.samsung.com

CZECH REPUBLIC 800-SAMSUNG (800-726786) www.samsung.com

Samsung Zrt., česká organizační složka, Oasis Florenc, Sokolovská394/17, 180 00, Praha 8

DENMARK 70 70 19 70 www.samsung.com

DOMINICA 1-800-751-2676 www.samsung.com

ECUADOR 1-800-10-7267 www.samsung.com

EGYPT 0800-726786 www.samsung.com

EIRE 0818 717100 www.samsung.com

EL SALVADOR 800-6225 www.samsung.com

ESTONIA 800-7267 www.samsung.com

FINLAND 030-6227 515 www.samsung.com

FRANCE 01 48 63 00 00 www.samsung.com

GERMANY 01805 - SAMSUNG (726-7864 € 0,14/min) www.samsung.com

GEORGIA 8-800-555-555
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GREECE IT and Mobile : 80111-SAMSUNG (80111 7267864) from land line, local charge/ 
from mobile, 210 6897691 
Cameras, Camcorders, Televisions and Household Appliances
From mobile and fixed 2106293100

www.samsung.com

GUATEMALA 1-800-299-0013 www.samsung.com

HONDURAS 800-27919267 www.samsung.com

HONG KONG (852) 3698-4698 www.samsung.com/hk
www.samsung.com/hk_en/

HUNGARY 06-80-SAMSUNG (726-7864) www.samsung.com

INDIA 3030 8282
1800 3000 8282 

www.samsung.com

INDONESIA 0800-112-8888
021-5699-7777

www.samsung.com

IRAN 021-8255 www.samsung.com

ITALY 800-SAMSUNG (726-7864) www.samsung.com

JAMAICA 1-800-234-7267 www.samsung.com

JAPAN 0120-327-527 www.samsung.com

JORDAN 800-22273 www.samsung.com

KAZAKHSTAN 8-10-800-500-55-500 (GSM:7799) www.samsung.com

KOSOVO +381 0113216899

KUWAIT 183-2255 www.samsung.com

KYRGYZSTAN 00-800-500-55-500 www.samsung.com

LATVIA 8000-7267 www.samsung.com

LITHUANIA 8-800-77777 www.samsung.com

LUXEMBURG 261 03 710 www.samsung.com

MALAYSIA 1800-88-9999 www.samsung.com

MACEDONIA 023 207 777

MEXICO 01-800-SAMSUNG (726-7864) www.samsung.com

MOLDOVA 00-800-500-55-500

MONTENEGRO 020 405 888

MOROCCO 080 100 2255 www.samsung.com

NIGERIA 080-SAMSUNG(726-7864) www.samsung.com

NETHERLANDS 0900-SAMSUNG (0900-7267864) (€ 0,10/min) www.samsung.com

NEW ZEALAND  0800 SAMSUNG (0800 726 786) www.samsung.com

NICARAGUA 00-1800-5077267 www.samsung.com

NORWAY 815-56 480 www.samsung.com

OMAN 800-SAMSUNG (726-7864) www.samsung.com

PANAMA 800-7267 www.samsung.com

PERU 0-800-777-08 www.samsung.com
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PHILIPPINES 1800-10-SAMSUNG (726-7864)
1-800-3-SAMSUNG (726-7864)
1-800-8-SAMSUNG (726-7864)
02-5805777

www.samsung.com

POLAND 0 801 1SAMSUNG (172678)
022-607-93-33

www.samsung.com

PORTUGAL 80820-SAMSUNG (726-7864) www.samsung.com

PUERTO RICO 1-800-682-3180 www.samsung.com

RUMANIA 08010 SAMSUNG (08010 726 7864) only from landline, local network 
Romtelecom - local tariff /
021 206 01 10 for landline and mobile, normal tariff.

www.samsung.com

RUSSIA 8-800-555-55-55 www.samsung.com

SAUDI ARABIA 9200-21230 www.samsung.com

SERBIA 0700 SAMSUNG (0700 726 7864) www.samsung.com

SINGAPORE 1800-SAMSUNG (726-7864) www.samsung.com

SLOVAKIA 0800-SAMSUNG (726-7864) www.samsung.com

SOUTH AFRICA 0860 SAMSUNG (726-7864) www.samsung.com

SPAIN 902-1-SAMSUNG(902 172 678) www.samsung.com

SWEDEN 0771 726 7864 (SAMSUNG) www.samsung.com

SWITZERLAND 0848-SAMSUNG (7267864, CHF 0.08/min) www.samsung.com/ch
www.samsung.com/ch_fr/

TADJIKISTAN 8-10-800-500-55-500 www.samsung.com

TAIWAN 0800-329-999 www.samsung.com

THAILAND 1800-29-3232
02-689-3232

www.samsung.com

TRINIDAD & TOBAGO 1-800-SAMSUNG (726-7864) www.samsung.com

TURKEY 444 77 11 www.samsung.com

U.A.E 800-SAMSUNG (726-7864) www.samsung.com

U.K 0330 SAMSUNG (726-7864) www.samsung.com

U.S.A 1-800-SAMSUNG (726-7864) www.samsung.com

UKRAINE 0-800-502-000 www.samsung.ua
www.samsung.com/ua_ru

UZBEKISTAN 8-10-800-500-55-500 www.samsung.com

VENEZUELA 0-800-100-5303 www.samsung.com

VIETNAM 1 800 588 889 www.samsung.com
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glossary

 

The following glossary helps you get familiar with the product by 
understanding the terminologies commonly used with printing as well 
as mentioned in this user’s guide.

802.11
802.11 is a set of standards for wireless local area network (WLAN) 
communication, developed by the IEEE LAN/MAN Standards 
Committee (IEEE 802). 

802.11b/g
802.11b/g can share same hardware and use the 2.4 GHz band. 
802.11b supports bandwidth up to 11 Mbps; 802.11g up to 54 Mbps. 
802.11b/g devices may occasionally suffer interference from microwave 
ovens, cordless telephones, and Bluetooth devices. 

Access point
Access Point or Wireless Access Point (AP or WAP) is a device that 
connects wireless communication devices together on wireless local 
area networks (WLAN), and acts as a central transmitter and receiver of 
WLAN radio signals. 

ADF
An Automatic Document Feeder (ADF) is a scanning unit that will 
automatically feed an original sheet of paper so that the machine can 
scan some amount of the paper at once. 

AppleTalk
AppleTalk is a proprietary suite of protocols developed by Apple, Inc for 
computer networking. It was included in the original Macintosh (1984) 
and is now deprecated by Apple in favor of TCP/IP networking.

BIT Depth
A computer graphics term describing the number of bits used to 
represent the color of a single pixel in a bitmapped image. Higher color 
depth gives a broader range of distinct colors. As the number of bits 
increases, the number of possible colors becomes impractically large for 
a color map. 1-bit color is commonly called as monochrome or black and 
white.

BMP
A bitmapped graphics format used internally by the Microsoft Windows 
graphics subsystem (GDI), and used commonly as a simple graphics file 
format on that platform.

BOOTP
Bootstrap Protocol. A network protocol used by a network client to 
obtain its IP address automatically. This is usually done in the bootstrap 
process of computers or operating systems running on them. The 
BOOTP servers assign the IP address from a pool of addresses to each 
client. BOOTP enables 'diskless workstation' computers to obtain an IP 
address prior to loading any advanced operating system.

CCD
Charge Coupled Device (CCD) is a hardware which enables the scan 
job. CCD Locking mechanism is also used to hold the CCD module to 
prevent any damage when you move the machine.

Collation
Collation is a process of printing a multiple-copy job in sets. When 
collation is selected, the device prints an entire set before printing 
additional copies.

Control Panel
A control panel is a flat, typically vertical, area where control or 
monitoring instruments are displayed. They are typically found in front of 
the machine. 

Coverage
It is the printing term used for a toner usage measurement on printing. 
For example, 5% coverage means that an A4 sided paper has about 5% 
image or text on it. So, if the paper or original has complicated images or 
lots of text on it, the coverage will be higher and at the same time, a 
toner usage will be as much as the coverage.

CSV
Comma Separated Values (CSV). A type of file format, CSV is used to 
exchange data between disparate applications. The file format, as it is 
used in Microsoft Excel, has become a de facto standard throughout the 
industry, even among non-Microsoft platforms.

DADF
A Duplex Automatic Document Feeder (DADF) is a scanning unit that 
will automatically feed and turn over an original sheet of paper so that 
the machine can scan on both sides of the paper.

Default
The value or setting that is in effect when taking a printer out of its box 
state, reset, or initialized.

DHCP
A Dynamic Host Configuration Protocol (DHCP) is a client-server 
networking protocol. A DHCP server provides configuration parameters 
specific to the DHCP client host requesting, generally, information 
required by the client host to participate on an IP network. DHCP also 
provides a mechanism for allocation of IP addresses to client hosts.

DIMM
Dual Inline Memory Module (DIMM), a small circuit board that holds 
memory. DIMM stores all the data within the machine like printing data, 
received fax data.
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DLNA
The Digital Living Network Alliance (DLNA) is a standard that allows 
devices on a home network to share information with each other across 
the network.

DNS
The Domain Name Server (DNS) is a system that stores information 
associated with domain names in a distributed database on networks, 
such as the Internet.

Dot Matrix Printer
A dot matrix printer refers to a type of computer printer with a print head 
that runs back and forth on the page and prints by impact, striking an 
ink-soaked cloth ribbon against the paper, much like a typewriter.

DPI
Dots Per Inch (DPI) is a measurement of resolution that is used for 
scanning and printing. Generally, higher DPI results in a higher 
resolution, more visible detail in the image, and a larger file size.

DRPD 
Distinctive Ring Pattern Detection. Distinctive Ring is a telephone 
company service which enables a user to use a single telephone line to 
answer several different telephone numbers.

Duplex
A mechanism that will automatically turn over a sheet of paper so that 
the machine can print (or scan) on both sides of the paper. A printer 
equipped with a Duplex Unit can print on both sides of paper during one 
print cycle.

Duty Cycle
Duty cycle is the page quantity which does not affect printer 
performance for a month. Generally the printer has the lifespan limitation 
such as pages per year. The lifespan means the average capacity of 
print-outs, usually within the warranty period. For example, if the duty 
cycle is 48,000 pages per month assuming 20 working days, a printer 
limits 2,400 pages a day.

ECM
Error Correction Mode (ECM) is an optional transmission mode built into 
Class 1 fax machines or fax modems. It automatically detects and 
corrects errors in the fax transmission process that are sometimes 
caused by telephone line noise.

Emulation
Emulation is a technique of one machine obtaining the same results as 
another.
An emulator duplicates the functions of one system with a different 
system, so that the second system behaves like the first system. 
Emulation focuses on exact reproduction of external behavior, which is 
in contrast to simulation, which concerns an abstract model of the 
system being simulated, often considering its internal state.

Ethernet
Ethernet is a frame-based computer networking technology for local 
area networks (LANs). It defines wiring and signaling for the physical 
layer, and frame formats and protocols for the media access control 
(MAC)/data link layer of the OSI model. Ethernet is mostly standardized 
as IEEE 802.3. It has become the most widespread LAN technology in 
use during the 1990s to the present.

EtherTalk
A suite of protocols developed by Apple Computer for computer 
networking. It was included in the original Macintosh (1984) and is now 
deprecated by Apple in favor of TCP/IP networking. 

FDI
Foreign Device Interface (FDI) is a card installed inside the machine to 
allow a third party device such as a coin operated device or a card 
reader. Those devices allow the pay-for-print service on your machine.

FTP
A File Transfer Protocol (FTP) is a commonly used protocol for 
exchanging files over any network that supports the TCP/IP protocol 
(such as the Internet or an intranet).

Fuser Unit 
The part of a laser printer that fuses the toner onto the print media. It 
consists of a heat roller and a pressure roller. After toner is transferred 
onto the paper, the fuser unit applies heat and pressure to ensure that 
the toner stays on the paper permanently, which is why paper is warm 
when it comes out of a laser printer.

Gateway
A connection between computer networks, or between a computer 
network and a telephone line. It is very popular, as it is a computer or a 
network that allows access to another computer or network.

Grayscale
A shades of gray that represent light and dark portions of an image 
when color images are converted to grayscale; colors are represented 
by various shades of gray.

Halftone
An image type that simulates grayscale by varying the number of dots. 
Highly colored areas consist of a large number of dots, while lighter 
areas consist of a smaller number of dots.

HDD
Hard Disk Drive (HDD), commonly referred to as a hard drive or hard 
disk, is a non-volatile storage device which stores digitally-encoded data 
on rapidly rotating platters with magnetic surfaces.

IEEE
The Institute of Electrical and Electronics Engineers (IEEE) is an 
international non-profit, professional organization for the advancement 
of technology related to electricity.
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IEEE 1284
The 1284 parallel port standard was developed by the Institute of 
Electrical and Electronics Engineers (IEEE). The term "1284-B" refers to 
a specific connector type on the end of the parallel cable that attaches to 
the peripheral (for example, a printer). 

Intranet
A private network that uses Internet Protocols, network connectivity, and 
possibly the public telecommunication system to securely share part of 
an organization's information or operations with its employees. 
Sometimes the term refers only to the most visible service, the internal 
website.

IP address
An Internet Protocol (IP) address is a unique number that devices use in 
order to identify and communicate with each other on a network utilizing 
the Internet Protocol standard.

IPM
The Images Per Minute (IPM) is a way of measuring the speed of a 
printer. An IPM rate indicates the number of single-sided sheets a printer 
can complete within one minute.

IPP
The Internet Printing Protocol (IPP) defines a standard protocol for 
printing as well as managing print jobs, media size, resolution, and so 
forth. IPP can be used locally or over the Internet to hundreds of 
printers, and also supports access control, authentication, and 
encryption, making it a much more capable and secure printing solution 
than older ones.

IPX/SPX
IPX/SPX stands for Internet Packet Exchange/Sequenced Packet 
Exchange. It is a networking protocol used by the Novell NetWare 
operating systems. IPX and SPX both provide connection services 
similar to TCP/IP, with the IPX protocol having similarities to IP, and 
SPX having similarities to TCP. IPX/SPX was primarily designed for 
local area networks (LANs), and is a very efficient protocol for this 
purpose (typically its performance exceeds that of TCP/IP on a LAN).

ISO
The International Organization for Standardization (ISO) is an 
international standard-setting body composed of representatives from 
national standards bodies. It produces world-wide industrial and 
commercial standards.

ITU-T
The International Telecommunication Union is an international 
organization established to standardize and regulate international radio 
and telecommunications. Its main tasks include standardization, 
allocation of the radio spectrum, and organizing interconnection 
arrangements between different countries to allow international phone 
calls. A -T out of ITU-T indicates telecommunication.

ITU-T No. 1 chart
Standardized test chart published by ITU-T for document facsimile 
transmissions.

JBIG
Joint Bi-level Image Experts Group (JBIG) is an image compression 
standard with no loss of accuracy or quality, which was designed for 
compression of binary images, particularly for faxes, but can also be 
used on other images.

JPEG
Joint Photographic Experts Group (JPEG) is a most commonly used 
standard method of lossy compression for photographic images. It is the 
format used for storing and transmitting photographs on the World Wide 
Web.

LDAP
The Lightweight Directory Access Protocol (LDAP) is a networking 
protocol for querying and modifying directory services running over 
TCP/IP.

LED
A Light-Emitting Diode (LED) is a semiconductor device that indicates 
the status of a machine.

MAC address
Media Access Control (MAC) address is a unique identifier associated 
with a network adapter. MAC address is a unique 48-bit identifier usually 
written as 12 hexadecimal characters grouped in pairs (e. g., 
00-00-0c-34-11-4e). This address is usually hard-coded into a Network 
Interface Card (NIC) by its manufacturer, and used as an aid for routers 
trying to locate machines on large networks.

MFP
Multi Function Peripheral (MFP) is an office machine that includes the 
following functionality in one physical body, so as to have a printer, a 
copier, a fax, a scanner and etc.

MH
Modified Huffman (MH) is a compression method for decreasing the 
amount of data that needs to be transmitted between the fax machines 
to transfer the image recommended by ITU-T T.4. MH is a 
codebook-based run-length encoding scheme optimized to efficiently 
compress white space. As most faxes consist mostly of white space, this 
minimizes the transmission time of most faxes. 

MMR
Modified Modified READ (MMR) is a compression method 
recommended by ITU-T T.6.

Modem
A device that modulates a carrier signal to encode digital information, 
and also demodulates such a carrier signal to decode transmitted 
information.
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MR
Modified Read (MR) is a compression method recommended by ITU-T 
T.4. MR encodes the first scanned line using MH. The next line is 
compared to the first, the differences determined, and then the 
differences are encoded and transmitted.

NetWare
A network operating system developed by Novell, Inc. It initially used 
cooperative multitasking to run various services on a PC, and the 
network protocols were based on the archetypal Xerox XNS stack. 
Today NetWare supports TCP/IP as well as IPX/SPX.

OPC
Organic Photo Conductor (OPC) is a mechanism that makes a virtual 
image for print using a laser beam emitted from a laser printer, and it is 
usually green or rust colored and has a cylinder shape. 
An imaging unit containing a drum slowly wears the drum surface by its 
usage in the printer, and it should be replaced appropriately since it gets 
worn from contact with the cartridge development brush, cleaning 
mechanism, and paper.

Originals
The first example of something, such as a document, photograph or text, 
etc, which is copied, reproduced or translated to produce others, but 
which is not itself copied or derived from something else.

OSI
Open Systems Interconnection (OSI) is a model developed by the 
International Organization for Standardization (ISO) for communications. 
OSI offers a standard, modular approach to network design that divides 
the required set of complex functions into manageable, self-contained, 
functional layers. The layers are, from top to bottom, Application, 
Presentation, Session, Transport, Network, Data Link and Physical.

PABX 
A private automatic branch exchange (PABX) is an automatic telephone 
switching system within a private enterprise.

PCL
Printer Command Language (PCL) is a Page Description Language 
(PDL) developed by HP as a printer protocol and has become an 
industry standard. Originally developed for early inkjet printers, PCL has 
been released in varying levels for thermal, dot matrix printer, and laser 
printers.

PDF
Portable Document Format (PDF) is a proprietary file format developed 
by Adobe Systems for representing two dimensional documents in a 
device independent and resolution independent format.

PostScript
PostScript (PS) is a page description language and programming 
language used primarily in the electronic and desktop publishing areas. - 
that is run in an interpreter to generate an image.

Printer Driver
A program used to send commands and transfer data from the computer 
to the printer.

Print Media
The media like paper, envelopes, labels, and transparencies which can 
be used in a printer, a scanner, a fax or, a copier.

PPM
Pages Per Minute (PPM) is a method of measurement for determining 
how fast a printer works, meaning the number of pages a printer can 
produce in one minute.

PRN file
An interface for a device driver, this allows software to interact with the 
device driver using standard input/output system calls, which simplifies 
many tasks. 

Protocol
A convention or standard that controls or enables the connection, 
communication, and data transfer between two computing endpoints.

PS
See PostScript.

PSTN
The Public-Switched Telephone Network (PSTN) is the network of the 
world's public circuit-switched telephone networks which, on industrial 
premises, is usually routed through the switchboard.

RADIUS
Remote Authentication Dial In User Service (RADIUS) is a protocol for 
remote user authentication and accounting. RADIUS enables 
centralized management of authentication data such as usernames and 
passwords using an AAA (authentication, authorization, and accounting) 
concept to manage network access.

Resolution
The sharpness of an image, measured in Dots Per Inch (DPI). The 
higher the dpi, the greater the resolution.

SMB
Server Message Block (SMB) is a network protocol mainly applied to 
share files, printers, serial ports, and miscellaneous communications 
between nodes on a network. It also provides an authenticated 
Inter-process communication mechanism.

SMTP
Simple Mail Transfer Protocol (SMTP) is the standard for e-mail 
transmissions across the Internet. SMTP is a relatively simple, 
text-based protocol, where one or more recipients of a message are 
specified, and then the message text is transferred. It is a client-server 
protocol, where the client transmits an email message to the server.
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SSID
Service Set Identifier (SSID) is a name of a wireless local area network 
(WLAN). All wireless devices in a WLAN use the same SSID in order to 
communicate with each other. The SSIDs are case-sensitive and have a 
maximum length of 32 characters.

Subnet Mask 
The subnet mask is used in conjunction with the network address to 
determine which part of the address is the network address and which 
part is the host address.

TCP/IP
The Transmission Control Protocol (TCP) and the Internet Protocol (IP); 
the set of communications protocols that implement the protocol stack 
on which the Internet and most commercial networks run.

TCR
Transmission Confirmation Report (TCR) provides details of each 
transmission such as job status, transmission result and number of 
pages sent. This report can be set to print after each job or only after 
failed transmissions.

TIFF
Tagged Image File Format (TIFF) is a variable-resolution bitmapped 
image format. TIFF describes image data that typically come from 
scanners. TIFF images make use of tags, keywords defining the 
characteristics of the image that is included in the file. This flexible and 
platform-independent format can be used for pictures that have been 
made by various image processing applications.

Toner Cartridge
A kind of bottle or container used in a machine like a printer which 
contains toner. Toner is a powder used in laser printers and 
photocopiers, which forms the text and images on the printed paper. 
Toner can be fused by by a combination of heat/pressure from the fuser, 
causing it to bind to the fibers in the paper.

TWAIN
An industry standard for scanners and software. By using a 
TWAIN-compliant scanner with a TWAIN-compliant program, a scan can 
be initiated from within the program. It is an image capture API for 
Microsoft Windows and Apple Macintosh operating systems.

UNC Path
Uniform Naming Convention (UNC) is a standard way to access network 
shares in Window NT and other Microsoft products. The format of a 
UNC path is: \\<servername>\<sharename>\<Additional directory>

URL
Uniform Resource Locator (URL) is the global address of documents 
and resources on the Internet. The first part of the address indicates 
what protocol to use, the second part specifies the IP address or the 
domain name where the resource is located.

USB
Universal Serial Bus (USB) is a standard that was developed by the 
USB Implementers Forum, Inc., to connect computers and peripherals. 
Unlike the parallel port, USB is designed to concurrently connect a 
single computer USB port to multiple peripherals.

Watermark
A watermark is a recognizable image or pattern in paper that appears 
lighter when viewed by transmitted light. Watermarks were first 
introduced in Bologna, Italy in 1282; they have been used by 
papermakers to identify their product, and also on postage stamps, 
currency, and other government documents to discourage 
counterfeiting.

WEP
Wired Equivalent Privacy (WEP) is a security protocol specified in IEEE 
802.11 to provide the same level of security as that of a wired LAN. WEP 
provides security by encrypting data over radio so that it is protected as 
it is transmitted from one end point to another.

WIA
Windows Imaging Architecture (WIA) is an imaging architecture that is 
originally introduced in Windows Me and Windows XP. A scan can be 
initiated from within these operating systems by using a WIA-compliant 
scanner.

WPA
Wi-Fi Protected Access (WPA) is a class of systems to secure wireless 
(Wi-Fi) computer networks, which was created to improve upon the 
security features of WEP.

WPA-PSK
WPA-PSK (WPA Pre-Shared Key) is special mode of WPA for small 
business or home users. A shared key, or password, is configured in the 
wireless access point (WAP) and any wireless laptop or desktop 
devices. WPA-PSK generates a unique key for each session between a 
wireless client and the associated WAP for more advanced security.

WPS
The Wi-Fi Protected Setup (WPS) is a standard for establishing a 
wireless home network. If your wireless access point supports WPS, you 
can configure the wireless network connection easily without a 
computer.

XPS
XML Paper Specification (XPS) is a specification for a Page Description 
Language (PDL) and a new document format, which has benefits for 
portable document and electronic document, developed by Microsoft. It 
is an XML-based specification, based on a new print path and a 
vector-based device-independent document format.
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