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This guide explains how to set up, operate, maintain, and 
troubleshoot your notebook. It also provides information on 
battery pack and power management, external device 
connections, and modem and network connections. The last 
chapter provides additional reference material on modem 
commands, safety, and regulatory information.
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Software Product License
Agreement

Your Hewlett-Packard product contains software programs. 
CAREFULLY READ THIS LICENSE AGREEMENT BEFORE 
PROCEEDING TO OPERATE THIS EQUIPMENT. RIGHTS 
IN THE SOFTWARE ARE OFFERED ONLY ON THE 
CONDITION THAT THE CUSTOMER AGREES TO ALL 
TERMS AND CONDITIONS OF THE LICENSE 
AGREEMENT. PROCEEDING TO OPERATE THE 
EQUIPMENT INDICATES YOUR ACCEPTANCE OF THESE 
TERMS AND CONDITIONS. IF YOU DO NOT AGREE WITH 
THE TERMS OF THE LICENSE AGREEMENT, YOU MUST 
NOW EITHER REMOVE THE SOFTWARE FROM YOUR 
HARD DRIVE AND DESTROY THE MASTER DISKETTES, 
OR RETURN THE COMPLETE HP PRODUCT AND 
SOFTWARE FOR A FULL REFUND. PROCEEDING WITH 
CONFIGURATION SIGNIFIES YOUR ACCEPTANCE OF 
THE LICENSE TERMS.

UNLESS OTHERWISE STATED BELOW, THIS HP 
SOFTWARE LICENSE AGREEMENT SHALL GOVERN THE 
USE OF ALL SOFTWARE THAT IS PROVIDED TO YOU AS 
PART OF THE HP PRODUCT AND SHALL SUPERSEDE 
ANY OTHER SOFTWARE WARRANTY STATEMENT THAT 
MAY BE INCLUDED IN THIS HP PRODUCT OR MAY BE 
FOUND ONLINE.
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Operating system and software applications by Microsoft are 
licensed to you under the Microsoft License Agreement 
contained in the Microsoft documentation or displayed on your 
screen when Microsoft Software Products are launched.

For a notebook supplied with a Microsoft operating system: 
When you start the notebook and accept the Microsoft End-User 
License Agreement (“EULA”), your license rights are valid only 
if a Certificate of Authenticity (“COA”) label corresponding to 
your Microsoft operating system is provided with your notebook. 
The COA label can usually be found on the bottom of the 
notebook. If the COA label does not correspond to your 
Microsoft operating system or is missing, contact your HP 
reseller for details.

Other non-HP Software and Operating Systems are covered by 
the appropriate vendor license. The following License Terms 
govern the use of the HP software:

USE. Customer may use the software on any one HP product. 
Customer may not network the software or otherwise use it on 
more than one HP product. Customer may not reverse assemble 
or decompile the software unless authorized by law.

COPIES AND ADAPTATIONS. Customer may make copies or 
adaptations of the software (a) for archival purposes or (b) when 
copying or adaptation is an essential step in the use of the 
software with an HP product so long as the copies and 
adaptations are used in no other manner.

OWNERSHIP. Customer agrees that he/she does not have any 
title or ownership of the software, other than ownership of the 
physical media. Customer acknowledges and agrees that the 
software is copyrighted and protected under the copyright laws. 
Customer acknowledges and agrees that the software may have 
been developed by a third-party software supplier named in the 
copyright notices included with the software, who shall be 
authorized to hold the Customer responsible for any copyright 
infringement or violation of this Agreement.
iv Reference Guide
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PRODUCT RECOVERY CD-ROM or DVD. If your HP 
product was shipped with a product recovery CD-ROM or 
DVD: (i) The product recovery CD-ROM or DVD and/or support 
utility software may be used only for restoring the hard disk of 
the HP product with which the product recovery CD-ROM or 
DVD was originally provided. (ii) The use of any operating 
system software by Microsoft contained in any such product 
recovery CD-ROM or DVD shall be governed by the Microsoft 
License Agreement.

TRANSFER OF RIGHTS IN SOFTWARE. Customer may 
transfer rights in the software to a third party only as part of the 
transfer of all rights and only if Customer obtains the prior 
agreement of the third party to be bound by the terms of this 
License Agreement. Upon such a transfer, Customer agrees that 
his/her rights in the software are terminated and that he/she will 
either destroy his/her copies and adaptations or deliver them to 
the third party.

SUBLICENSING AND DISTRIBUTION. Customer may not 
lease, sublicense the software, or distribute copies or adaptations 
of the software to the public in physical media or by 
telecommunication without the prior written consent of 
Hewlett-Packard.

TERMINATION. Hewlett-Packard may terminate this software 
license for Customer’s failure to comply with any of these terms, 
provided Hewlett-Packard has requested Customer to cure the 
failure and Customer has failed to do so within thirty (30) days of 
such notice.

UPDATES AND UPGRADES. Customer agrees that the 
software does not include updates and upgrades which may be 
available from Hewlett-Packard under a separate support 
agreement.

EXPORT CLAUSE. Customer agrees not to export or re-export 
the software or any copy or adaptation in violation of the U.S. 
Export Administration regulations or other applicable regulation.
Reference Guide v
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U.S. GOVERNMENT RESTRICTED RIGHTS. Use, 
duplication, or disclosure is subject to HP standard commercial 
license terms and, for non-DOD Departments and Agencies 
of the U.S. Government, the restrictions set forth in FAR 
52.227-19(c)(1-2) (June 1987) Hewlett-Packard Company, 
3000 Hanover Street, Palo Alto, CA 94304 U.S.A. Copyright 
© 2000 Hewlett-Packard Company. All Rights Reserved. 
Customer further agrees that Software is delivered and licensed 
as “Commercial notebook software” as defined in DFARS 
252-227-7014 (June 1995) or as a “commercial item” as 
defined in FAR 2.101(a), or as “Restricted notebook software” 
as defined in FAR 52.227-19 (or any equivalent agency regulation 
or contract clause), whichever is applicable. The Customer agrees 
that it has only those rights provided for such Software by the 
applicable FAR or DFARS clause or the HP standard software 
agreement for the product involved.

SUPPORT POLICY FOR MICROSOFT OPERATING 
SYSTEMS SERVICE PACK. HP will provide end user support 
for HP notebooks that use Microsoft Operating Systems, 
including its latest service packs. This support will be available 
30 days after the service pack is released by Microsoft.

ASSISTIVE TECHNOLOGY. This product is designed for 
accessibility. It has been tested with industry-leading assistive 
technology products to ensure equal access to anyone, anytime, 
anywhere.
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1
Getting Started with

Your Notebook

Identifying Parts of the Notebook
Components included with the notebook may vary by 
geographical region and the features you selected. The following 
illustrations identify the standard external components included 
with most notebook models.

Reference the illustrations that closely match your notebook.
Reference Guide 1–1
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Front Panel and Right Panel Components 

1 Main status lights (left to right): 
power mode, hard drive activity, 
and battery 

7 PS/2 port 

2 TouchPad, scroll pad, Click 
buttons, and an on-off button

8 CD-ROM, DVD, or other drive

3 Power button: turns the notebook 
on and off 

9 Battery pack

4 Keyboard status lights - Wireless on-off button and 
indicator light (select 
models only)

5 One-Touch buttons q Infrared port (select models only)

6 Notebook open/close latch w Hard drive
1–2 Reference Guide
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1 Main status lights (left to right): 
power mode, hard drive activity, 
and battery 

8 CD-ROM, DVD, or other drive

2 TouchPad, scroll pad, Click 
buttons, and an on-off button

9 Audio jacks (left to right): audio 
out (headphones), external 
microphone

3 Power button: turns the computer 
on and off

- Audio mute button, audio mute 
light, and volume control

4 Keyboard status lights q Battery pack

5 One-Touch buttons w Wireless on-off button and 
indicator light (select 
models only)

6 Notebook open/close latch e Infrared port (select models only)

7 Universal serial bus (USB) ports 
Reference Guide 1–3
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Left Panel and Back Panel Components 

1 AC adapter jack 9 RJ-11 jack: connects the modem 
cable

2 Universal serial bus (USB) ports - PC Card and CardBus slot and 
button (select models only; 
location varies by model)

3 RJ-45 jack: connects a network 
cable

q IEEE 1394 port 
(select models only)

4 S-Video out jack w Audio jacks (left to right): 
external microphone, audio out 
(headphones)

5 Parallel port (LPT1): use this port 
for a parallel printer or other 
parallel device

e Volume control

6 Serial port (COM1): use this port 
for a serial mouse, modem, 
printer, or other serial device

r Audio mute button and audio 
mute light

7 External monitor port t Diskette drive 
(select models only)

8 Cable lock slot (security 
connector)
1–4 Reference Guide



Getting Started with Your Notebook

319954-001.book  Page 5  Thursday, February 3, 2005  3:03 PM
✎ Your notebook is equipped with 2 antennas, which are located 
near the hinges on the base of the back panel.

1 AC adapter jack 7 S-Video out jack

2 Two USB ports 8 Cable lock slot (security 
connector)

3 RJ-45 jack: connects a network 
cable

9 RJ-11 jack: connects a modem 
cable

4 PS/2 port - IEEE 1394 port 
(select models only) 

5 Parallel port (LPT1): connects a 
parallel printer or other parallel 
device

q PC Card and CardBus slot and 
button (select models only; 
location varies by model)

6 External monitor port w Diskette drive 
(select models only)
Reference Guide 1–5
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Bottom Panel Components 

Ä
CAUTION: The FCC does not allow unauthorized Mini PCI devices to be 
used in the notebook. Installing an unsupported Mini PCI device can 
prevent your notebook from operating properly and may result in a 
warning message. To resume proper operation, remove the unauthorized 
device. Contact Compaq Technical Support if a warning message about 
your Mini PCI device displays in error.

1 Hard drive 4 Reset button

2 Battery latch 5 Docking port 
(select models only)

3 RAM (memory) cover 6 Mini PCI cover (no user parts 
inside)
1–6 Reference Guide
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1 Hard drive 4 RAM (memory) cover

2 Battery latch 5 Docking port 
(select models only)

3 Mini PCI cover (no user parts 
inside)

6 Reset button
Reference Guide 1–7
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Status Lights
The notebook includes a number of status lights that report power 
and battery status, drive activity, and keyboard functions such as 
Caps Lock and Num Lock.

The following diagram shows the main status lights on the front 
of the notebook.

1 Power mode 

■ On: Notebook is on (even if the display is off).

■ Blinking: Notebook is in Standby.

■ Off: Notebook is off or in Hibernation.

2 Hard drive activity
On: Notebook is accessing the hard drive.

3 Battery status

■ Green: AC adapter is connected and the battery pack is fully 
charged.

■ Amber: AC adapter is connected and the battery pack is 
charging.

■ Blinking: AC adapter is connected and the battery pack is 
missing or has a fault.

■ Off: AC adapter is not connected.
1–8 Reference Guide
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The keyboard status lights, located above the keyboard, indicate 
the states of the keyboard locks.

1 Caps Lock On: Caps Lock is active.

2 Num Lock On: Num Lock is active. (The Keypad Lock must also be 
on to use the embedded keypad.)

3 Keypad Lock On: The embedded keypad is active (Fn+F8). Num 
Lock must also be on to activate the numeric keys. Otherwise, cursor 
control is active (as marked on an external keyboard).
Reference Guide 1–9
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Setting Up Your Notebook

Å
WARNING: To reduce the risk of serious injury, read the Safety & 
Comfort Guide. It describes proper workstation setup, posture, and 
health and work habits for computer users, and provides important 
electrical and mechanical safety information. This guide is located on 
the Web at http://www.compaq.com/ergo and on the hard drive or 
on the Documentation Library CD that is included with the product.

When you set up your notebook for the first time, you will 
connect the AC adapter, charge the battery pack, turn on the 
notebook, and run the Windows Setup program.

Step 1: Insert the Battery Pack

Å
WARNING: Do not mutilate or puncture battery packs. Do not dispose 
of battery packs in fire, or they can burst or explode, releasing 
hazardous chemicals. Rechargeable battery packs must be recycled or 
disposed of properly.

To install the battery pack:

1. Turn the notebook upside down.

2. Insert the connector end of the battery pack into the battery 
pack compartment, then slide the battery pack in until it 
latches. 
1–10 Reference Guide
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Step 2: Connect AC Power 

Ä
CAUTION: Use only the AC adapter included with your notebook 
(or other approved adapter that meets the power requirements of the 
notebook). Using the wrong AC adapter could damage the notebook 
or adapter, cause data loss, and may void your warranty.

1. Plug the AC adapter into the notebook.

2. Connect the power cord to the AC adapter.

3. Plug the power cord into a wall outlet. The notebook battery 
starts charging.

✎ When unplugging the power cord, unplug it from the outlet 
before unplugging it from the AC adapter.

While the battery pack is charging, you can continue with the 
section “Step 3: Connect a Phone Line.”
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Step 3: Connect a Phone Line
1. Make sure the telephone line is an analog line, sometimes 

called a data line. (Do not use a digital line.)

2. Connect the telephone cord (RJ-11) into a telephone jack.

3. Plug the other end of the telephone cord into the RJ-11 
modem jack on the notebook.

For details about using the modem, see “Using the Modem.”
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Step 4: Turn On the Notebook
Press the power button above the left side of the keyboard. The 
notebook boots up, and Windows starts automatically.

✎ If your notebook does not turn on when operating on 
battery power, the battery pack may be out of power. Plug 
in the AC adapter, then press the power button again. Leave 
the AC adapter plugged in for several hours to fully charge the 
battery pack. Charge times will vary.

Å
WARNING: This notebook is designed to run demanding applications 
at full power. As a result of increased power consumption, it is normal 
for the notebook to feel warm or hot when used continuously. To avoid 
potential discomfort or burns, do not block the air vents or use the 
notebook on your lap for extended periods. The notebook complies with 
the user-accessible surface temperature limits defined by the 
International Standard for Safety of Information Technology Equipment 
(IEC 60950).
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Step 5: Set Up Windows
Your notebook has the Microsoft Windows operating system 
preinstalled on its hard drive. The first time you turn on your 
notebook, the Windows Setup program runs automatically and 
includes opportunities to customize your setup.

1. Follow the Setup program instructions on the screen. If the 
program prompts you to enter the Product ID code, locate the 
code on the bottom of the notebook.

2. Check the modem country or region settings. Select Start > 
Control Panel > Printers and Other Hardware > Phone and 
Modem Options, then select your country/region.
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2
Basic Operation

Operating Your Notebook
You can start and stop your notebook by using the power button. 
However, alternative methods may be required, depending on 
power considerations, types of active connections, and startup 
time. This chapter describes several of these methods.
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Default Power Settings

You can also customize the way these power modes work. See the 
“Battery Packs and Power Management” chapter in this guide.

Power mode To enter this mode Function

ON—Power status 
light is on.

Briefly press the power 
button.

Powers on the notebook.

OFF—Power status 
light is off.

Select Start > Turn Off 
Computer > Turn Off. If the 
system has stopped 
responding and Windows 
shutdown procedures cannot 
be used, press and hold the 
power button for 4 seconds to 
turn off the notebook.

Powers off the notebook.

Standby—Power 
status light blinks.

Select Start > Turn Off 
Computer > Standby.
-or-
Allow the system to time out. 

■ Saves significant 
power.

■ Turns off the display 
and other 
components.

■ Maintains current 
session in RAM.

■ Restarts quickly.

■ Restores network 
connections.

Hibernation—Power 
status light is off.

If the notebook is already on, 
briefly press the power 
button.
-or-
Press Fn+F12. 
-or-
Allow the system to time out.

■ Saves maximum 
power.

■ Saves current 
session to disk, then 
shuts down.

■ Restores network 
connections.
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To Reset the Notebook
Occasionally, Windows or the notebook may stop responding and 
you will not be able to turn off the notebook. If this happens, try 
the following procedures in the order listed:

■ If possible, shut down Windows. Press ctrl+alt+del, then select 
Shut Down > Restart.

-or- 

■ Press the power button for at least 4 seconds until the display 
shuts down. Unsaved data will be lost. Press the power button 
again to restart.

-or- 

■ Insert the tip of a paper clip into the reset button on the 
bottom of the notebook, then press the power button to 
restart.

To reset the notebook while it is docked in a port replicator, you 
can press the reset button on the left side of the port replicator.

To Change the Boot Device
The notebook normally boots from its internal hard drive. You 
can also boot the notebook from a diskette drive, a CD-ROM 
drive, or an internal network interface card.

1. Select Start > Turn Off Computer > Restart.

2. When the logo screen appears, press esc to display the 
Boot menu. 

3. Use the arrow keys to select the boot device, then press enter.

If you want to boot from a specific device whenever it is present, 
change the boot order using the BIOS Setup utility. See 
“Configuring Your Notebook” in the “Troubleshooting” chapter 
in this guide.
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To Use the TouchPad
The TouchPad includes an on-off button so you can turn off the 
TouchPad to avoid moving the pointer accidentally when you are 
typing. The indicator light turns off when you turn off the 
TouchPad.

1 Click buttons. The Click buttons work like the left and right buttons on 
a standard mouse.

2 TouchPad (touch-sensitive pointing device).

3 TouchPad on-off button and indicator light.

4 Scroll pad. The scroll pad causes the contents of the active window 
to scroll vertically.
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To Use the Tap to Click Function of the 
TouchPad

The Tap to Click function of your TouchPad is not enabled by 
default. To enable it, follow the instructions included here:

1. Select Start > Control Panel > Printers and Other Hardware > 
Mouse. The Mouse Properties dialog box opens.

2. Select the Device Settings tab and then select the Settings 
button.

3. In the left panel, select Tapping. Then select the Enabling 
Tapping check box.

4. Select Apply > OK > OK.

The Tap to Click function is now enabled, allowing you to select 
items on screen by tapping your finger on the TouchPad.
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To Use the Function Hot Keys

The combination of the Fn key plus another key creates a hot 
key—a shortcut key sequence—for various system controls. To 
use a hot key, press and hold Fn, press the appropriate second key, 
then release both keys. 

This hot key Does this

Fn+F1 Decreases the display brightness.

Fn+F2 Increases the display brightness.

Fn+F8 Toggles the built-in keypad on and off. Does 
not affect an external keyboard. If Num Lock 
is on, then the numeric functions are active; 
otherwise, cursor control is active (as marked 
on an external keyboard).

Fn+F12 Initiates Hibernation.

Fn+NumLock Toggles Scroll Lock on and off.

Fn+Page Up Increases the audio volume and cancels the 
mute setting.

Fn+Page Down Decreases the audio volume.

Fn+Backspace Mutes/unmutes the audio output.
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To Use the One-Touch Buttons
Your notebook includes 5 One-Touch buttons that can start 
any application or open a document or Web site by pressing a 
single key.

Press a One-Touch button to open the corresponding application, 
document, or Web site.

To program a One-Touch button:

1. Select Start > All Programs > Utilities > One-Touch. 

2. On the One-Touch tab, select the button you want to 
reprogram.

3. Type a label for the button, then select the application, 
document, folder, or Web site you want the button to open.

4. If you want a label to appear onscreen when you press a 
One-Touch button, select that option on the Onscreen 
Display tab.
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To Use the Windows and Applications Keys

The Windows key brings up the Windows Start menu. This is the 
same as selecting the Start button on the taskbar. 

The Applications key brings up the shortcut menu for the selected 
item. This is the same menu that appears when you right-click 
while pointing at the selected item.

This key combination Does this

Windows key+E Runs Windows Explorer.

Windows key+F1 Runs Windows Help.

Windows key+F Runs Windows Find: Search.

Windows key+M Minimizes all displayed windows.

Shift+Windows key+M Returns all minimized windows to 
original size.

Windows key+R Runs the Windows Run dialog box.
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To Type Alternate Graphics Using the 
ALT GR Key

Non-U.S. keyboards have an ALT GR key to the right of the 
spacebar and keys on the keyboard that show International 
characters. These special characters appear on the lower-right 
corner of some keys on the keyboard. For example:

» To type an International character, press and hold the ALT GR 
key, then press the key containing the International character 
you want to display.

✎ If your keyboard does not have an ALT GR key, you can use the 
ALT key instead of the ALT GR key to get the same result. 

1 Shifted

2 Unshifted

3 ALT GR
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Using CDs or DVDs

To Insert or Remove a CD or DVD

Ä
CAUTION: Do not remove a CD or DVD while the notebook is reading 
it, or the notebook could stop responding and you could lose data. To 
avoid damage to the disk or drive, be sure to press the CD or DVD firmly 
onto the spindle.

✎ The location of the CD or DVD drive varies by model.

1. Press the button on the face of the CD or DVD drive. If you 
are using this drive for the first time, be sure to remove the 
cardboard packing insert, if present. 

2. Press the CD or DVD gently but firmly onto the spindle (label 
facing up).

-or-

Remove the CD or DVD.

3. Slide the tray back into the module to close it.

✎ If your notebook loses power, you can manually open the drive to 
remove a CD. Insert a straightened paper clip into the recessed 
hole on the front of the drive to open it.
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To Play DVD Movies
If your notebook is equipped with a DVD or other DVD-readable 
drive, it also includes DVD player software that lets you play 
DVD movies.

» Select Start > All Programs > Multimedia > DVD Player > 
InterVideo WinDVD. 

✎ For best performance while playing movies on battery power, set 
the Control Panel Power Scheme to Portable/Laptop.

✎ DVDs can have regional codes embedded in the disc data. These 
codes prevent DVD movies from being played outside the region 
of the world in which they are sold. If you get a region code error, 
you are trying to play a DVD intended for a different region.

Most DVD drives let you change the region code only a limited 
number of times (usually no more than 4). When you reach this 
limit, your last change to the region code will be hard-coded on 
the DVD drive and will be permanent. Your warranty does not 
cover the expense of correcting this situation. Refer to the Help 
for your DVD player software for details about setting region 
codes.

To Create or Copy CDs
If your notebook is equipped with a DVD/CDRW combo drive, it 
also includes software such as Roxio Easy CD Creator that lets 
you copy or create CDs. Follow the instructions that are included 
with the software. Read and write quality may vary by media.
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To Write to DVD Media
If your notebook is equipped with a DVD+RW/R and CDRW 
combo drive, you must install Roxio Easy CD Creator and Sonic 
My DVD software from the CDs included with your notebook 
before you can write to DVD media.

When writing to DVD+R or DVD+RW media, observe the 
following guidelines:

■ Place the notebook on a flat, stable surface, and ensure that 
room temperature is below 90° F.

■ Ensure that the AC adapter is connected to the notebook and 
an AC electrical outlet.

■ Close and exit all other software applications, except Roxio 
Easy CD Creator (when writing a data disc) or Sonic My 
DVD (when writing a video disc).

Securing Your Notebook

To Set Up Password Protection
To protect your notebook from access by another user, set up the 
password protection as follows:

1. Select Start > Control Panel > User Accounts, then select 
your account.

2. Select Create a Password, then set the password.

3. Select Start > Control Panel > Performance and 
Maintenance > Power Options.

4. On the Advanced tab, select the option to prompt for a 
password when the notebook leaves Standby.

✎ To cancel password protection, repeat the preceding steps, but set 
an empty password.
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For complete protection, set passwords in Windows and through 
the BIOS Setup utility, see “Configuring Your Notebook” in the 
“Troubleshooting” chapter.

To Lock Your Notebook
To protect against unauthorized access while your notebook is 
running, lock the notebook before leaving it unattended, or set up 
a screen saver with a Windows password. You can lock the 
notebook in either of the following ways:

■ If a One-Touch button is assigned to Quick Lock, press that 
button.

-or-

■ Press ctrl+alt+del, then select Lock Computer.

To unlock the notebook, follow your normal logon steps.
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To Attach a Security Cable
Your notebook includes a built-in connector to secure the 
notebook with a cable and a lock (such as the Kensington 
MicroSaver lock system, available at many computer stores).

1. Wrap the cable around a secure object.

2. Insert the cable into the security cable slot on the notebook.

3. Lock it with the cable lock key, then store the key in a safe 
place away from the notebook.

✎ The purpose of security solutions is to act as a deterrent. These 
solutions do not prevent the product from being mishandled or 
stolen.
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To Protect Against Viruses
Virus-protection software can help protect the integrity of your 
data. This is especially important if you use the Web.

Your notebook comes equipped with Norton AntiVirus software. 

Because new viruses appear frequently, you will also want to 
keep the program virus definitions up to date. Norton AntiVirus 
updates are on the Web at http://www.symantec.com. You can also 
get detailed instructions from the program’s online Help.

To Lock the Hard Drive
The notebook enables you to lock its internal hard drive to help 
keep your information secure.

Ä
CAUTION: When you enable the hard drive lock, the current BIOS user 
password (or administrator password if that is the only password set) is 
encoded on the hard drive. If you move the hard drive to 
another notebook, you cannot access the drive until you 
set the user (or administrator) password to match the drive 
password. After you match the drive password, you can change the 
notebook (and drive) password. If you forget the password, you cannot 
recover your data.

1. Select Start > Turn Off Computer > Restart.

2. When the logo screen appears, press F2 to enter the BIOS 
Setup utility. 

3. From the Security menu, enable Password Required to Boot.

4. From the Security menu, enable Internal hard drive lock.

5. Press F10 to save and exit BIOS Setup.
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Taking Care of Your Notebook
Follow these recommendations to maintain your notebook during 
everyday use and prevent potential physical damage or data loss. 

To Protect Your Hard Drive
Hard drives, as well as other internal components, are not 
indestructible and can be damaged by inappropriate handling and 
operation.

■ Avoid bumps or jolts.

■ Do not operate the notebook while traveling over bumpy 
terrain.

■ Put the notebook in Standby or shut it down before 
transporting it. This turns off the hard drive. A drop of a few 
inches onto a rigid surface while the hard drive is operating 
could destroy data or damage the drive.

■ Carry the notebook in a padded case to protect against bumps 
and jolts.

■ Set down the notebook gently.

To Maintain Your Notebook
■ Provide adequate ventilation around the notebook. Always 

set the notebook on a flat surface, so that air can flow freely 
around and underneath it. 

■ Always shut down the notebook or put it in Hibernation mode 
before putting it into a carrying case or other enclosed space.

■ Do not pick up or carry the notebook by its display.

■ Do not use the notebook outside in the rain or snow 
(inclement weather). If the notebook is cold, warm it 
gradually to avoid condensation.

■ Maintain your battery pack for best performance. See the 
“Battery Packs and Power Management” chapter.
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To Safeguard Your Data
■ Do not use a pointing device or activate any other device that 

interrupts operation while the system is starting or stopping.

■ Back up your work regularly. Copy files to diskettes, CDs, 
DVDs, and other media, or to network drives.

■ Use a virus-scanning program (such as the Norton AntiVirus 
program included with your notebook) to check your files 
and operating system. 

■ Check your disk using the Tools tab in the Disk Properties 
window.

To Extend the Life of the Display
■ Set the display brightness to the lowest comfortable level 

(Fn+F1). 

■ If you are not using an external monitor, set the Turn off 
monitor timeouts (for both AC and battery pack operation) 
to the shortest comfortable interval.

■ Avoid using a screen saver or other software that prevents the 
notebook from changing to Display-off or Standby mode 
after a timeout period. If you use a screen saver, enable the 
option to shut off the display after a time delay.

■ Do not disable Display-off or Standby timeouts.

■ If you are using AC power and have no external monitor 
attached, put the notebook in Standby mode when not in use.

To Clean Your Notebook
■ You can clean the notebook with a soft cloth dampened with 

clean water or with water containing a mild detergent. Do not 
use an excessively wet cloth, and take care to keep water out 
of the case. 

■ Do not use abrasive cleaners, especially on the display. Do 
not apply any cleaner directly to the display. Instead, apply 
the cleaner to a soft cloth, then gently wipe the display. 
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3
Battery Packs and Power

Management

Managing Power Consumption
When you are running your notebook on battery power, you 
can maximize operating time without compromising 
performance. Your notebook is designed to help you reduce 
power consumption and extend battery life.

During idle periods, the notebook automatically enters 
power-saving modes after specified timeout periods. You can 
adjust these timeouts to suit your working habits.
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How the Notebook Manages Power 
Automatically

Your notebook enters Hibernation and Standby automatically, 
and turns off the hard drive and display based on values set in 
Windows. 

Ä
CAUTION: Make a habit of saving your work before allowing your 
notebook to enter Standby. If power is interrupted while the notebook is 
in Standby, any information that was not saved will be lost.

The notebook can also enter Hibernation if battery power reaches 
a critically low level. If this happens, you will find on resuming 
that all your data has been saved, but some functions may be 
disabled. To resume normal operation, restore power by 
connecting an AC adapter or installing a charged battery pack, 
then turn the notebook off and restart it.

When this occurs The result is To resume

No keyboard, pointing 
device, or other input 
activity occurs for the 
specified interval.

Display is turned off.
Conserves battery power 
and extends the life of the 
display.

Briefly press any key 
or move a pointing 
device to turn on the 
display.

The hard drive is not 
accessed for a specified 
interval.

Hard drive is turned off.
Is usually set to occur 
shortly after the display is 
turned off.

Begin using the 
notebook, and 
the hard drive is 
turned on.

No pointing devices are 
used, no disk drive is 
accessed, and no port 
(serial, parallel, or infrared) 
is active for the specified 
interval.

Standby is initiated.
Maintains your current 
session in RAM, and turns 
off the display and other 
components to conserve 
battery power. 

Briefly press the 
power button to 
return to your 
current session.

The notebook stays in 
Standby for the specified 
interval.

Hibernation is initiated.
Saves your current 
session to the hard drive, 
and turns off the notebook.

Press the power 
button to return to 
your previous 
session.
3–2 Reference Guide



Battery Packs and Power Management

319954-001.book  Page 3  Thursday, February 3, 2005  3:03 PM
To Change Timeout Settings and Create 
Power Schemes 

You can adjust the length of timeouts after which your notebook 
automatically shuts down components or enters a power-saving 
mode. You can also save these settings as a power scheme.

1. Select Start > Control Panel > Performance and 
Maintenance > Power Options.

2. Select the Power Schemes tab, then enter the settings you 
want. If you do not want a particular timeout to occur, set the 
value to Never. See Windows Help for details.

If you want to save the settings as a power scheme, select 
Save As and enter a name for the scheme.

Ä
CAUTION: Do not disable Hibernate support in the Power Options 
settings or you will lose all unsaved data if the battery pack becomes 
completely depleted.

Using Battery Power
For information about how your notebook regulates power 
consumption and how you can manually reduce power 
consumption and extend the life of the notebook battery, see 
the “Battery Packs and Power Management” chapter .
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To Check Battery Status
From the battery status light

» Check the battery status light on the notebook.

From the Windows taskbar

The Windows taskbar can display a power icon that provides 
detailed battery status information (see Windows Help for 
details). The icon resembles a battery when a battery pack is 
the notebook’s sole source of power.

■ Place the pointer over the power icon to display the 
remaining battery charge. This value is shown as either a 
percentage of charge remaining or as time remaining.

■ Select the power icon to open the Battery Meter window.

From the Windows Control Panel

» Select Start > Control Panel > Performance and 
Maintenance > Power Options, then select the Power Meter 
tab to see the battery status. The Alarms and Advanced tabs 
provide additional power information options.

On the battery pack

1. Remove the battery pack from the notebook. See the “Getting 
Started with Your Notebook” chapter in this guide.

2. Press the contact pad on the side of the battery pack. The 
number of lights that turn on indicates the remaining charge 
(each light represents 20 percent of a full charge).
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To Respond to a Low-Battery Warning
The notebook automatically alerts you when the battery power 
drops to a critically low level. The notebook first emits a 
high-pitched beep or displays a warning message. Then, if you 
do not restore power within a short time, the notebook goes into 
Hibernation.

After the notebook enters Hibernation in this way, you will not be 
able to turn it on again until you restore power by using one of the 
following procedures:

■ Replace the battery pack with a charged one.

■ Plug in the AC adapter.

✎ If you plug in the AC adapter, you can continue to work while 
your battery pack recharges.

To Recharge the Battery Pack

Ä
CAUTION: The AC adapter is normally warm when plugged into an 
AC outlet. The notebook is normally warm while recharging. Do not 
recharge the notebook in a briefcase or other confined space, or the 
battery pack could overheat.

» Plug the AC adapter into the notebook. 

To get the longest operating time, wait until the battery charge 
is below 50 percent before recharging, then charge it fully 
(100 percent). Charging can take several hours. If you continue 
working while the battery pack charges, the charging time may 
increase.

The operating time for a fully charged battery pack depends on 
the notebook model, power management settings, and level 
of use.
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To Get the Most from Your Battery Packs
Follow these suggestions to make your battery power last as long 
as possible:

■ Plug in the AC adapter, especially when using a CD-ROM or 
DVD drive, or any external connections such as a PC Card 
or a modem.

■ Set the display brightness to the lowest comfortable level 
(Fn+F1). 

■ Put the notebook in Standby when you will not be using it for 
a short while. 

■ Put the notebook in Hibernation whenever you want to save 
your current session but will not be using the notebook for 
a day or more.

■ Set the automatic timeout settings to emphasize saving 
power. If your notebook has a multispeed processor, use the 
lower speed on battery power (the default settings conserve 
battery power). 

■ If your notebook has a wireless on-off button, turn off 
the wireless function when you are not using it. Press the 
wireless on-off button to turn off the light.

■ If you have a PC Card, such as a network card, remove it 
when you are not using it. Some PC Cards use significant 
power even while they are inactive.

■ If you work with an application that uses the serial port or a 
PC Card, exit the application when you finish using it.

In addition, follow these suggestions to extend the life of your 
battery packs:

■ Do not leave battery packs unused for long periods. If you 
have more than one, rotate them.

■ If you normally use AC power, make a practice of using the 
battery pack as your power source at least once a week.

■ Unplug the AC adapter when the notebook is not in use.
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■ To preserve the life of a battery pack, be sure to charge it 
regularly.

■ If the notebook will be unused and unplugged for more than 
2 weeks, remove and store the battery pack.

Ä To prevent damage to the battery pack, do not expose it to 
high temperatures for extended periods of time.

■ High temperatures accelerate the self-discharge rate of a 
stored battery pack. To prolong the charge of a stored battery 
pack, place it in a cool, dry location.

■ To maintain the accuracy of battery charge displays, calibrate 
a battery pack that has been stored for one month or more 
before using it.

■ Avoid using or charging battery packs at high temperatures.
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4
Modem and Network

Connections

Using the Modem
You can connect your modem to a telephone line and 
communicate throughout the world. You can explore the Internet, 
send and receive e-mail messages, and use your notebook to send 
and receive faxes. Your notebook contains several software 
programs that work with your modem:

■ Internet Explorer, for browsing the World Wide Web

■ Outlook Express, for sending and receiving e-mail messages

■ Windows Fax Console, for sending and receiving faxes

For best performance, you can connect to any Internet service 
provider (ISP) or modem network that has V.90 or V.92 
interoperable modems. Check with your ISP for a list of 
telephone numbers that support V.90 or V.92. (V.92 enables 
modem on-hold technology that allows an Internet session to be 
interrupted to answer a phone call, then resumes the Internet 
session after the call is complete.)

The maximum speed for faxing is 14.4 Kbps, even though the 
modem is capable of downloading at higher speeds.
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To Connect the Modem

Ä
CAUTION: Your built-in modem may not work with multiple phone 
lines or a private branch exchange (PBX). It cannot be connected to a 
coin-operated telephone and does not work with party lines. Some of 
these connections may result in excess electrical voltage and could 
cause a malfunction in the internal modem. Check your telephone line 
type before connecting your phone line.
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Special Restrictions in Certain Countries
■ Many countries impose a blackout period after a modem 

repeatedly fails to connect to a service provider. The number 
of failed attempts and the period you must wait before trying 
again differ from country to country. Check with your 
telephone company.

For example, if you are dialing from Italy and fail to connect 
to your server or cancel the connection, you must wait 
one minute before dialing that number again. If you dial 
before then, you will get the message “delay.” After the 
fourth failed connection, you must wait one hour before 
trying the number again. If you dial before the hour is up, you 
will get the message “black list.” 

■ When your modem is in use, an external surge protector can 
prevent notebook damage by lightning or other electrical 
surges. Connect any approved surge protector to the modem 
cable whenever you are using the modem. 
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To Change Your Modem Settings
The modem is already set up to be compatible with telephone 
systems and modems in most areas. However, in some situations, 
you may have to change modem settings to match local 
conditions. If you have questions about local requirements, 
contact your telephone company.

■ Control Panel. Open Phone and Modem Options in Control 
Panel to change many modem settings. On the Modems tab, 
select Properties to set connection speeds, or on the Dialing 
Rules tab, select Edit to set dialing options.

■ Communications software. Many communications 
applications provide options for controlling modem settings. 
See the Help for your software.

■ AT commands. You can control many aspects of modem 
operation using modem AT commands. AT commands are 
special strings of characters sent to the modem to set up 
specific conditions. Those command strings normally start 
with “AT.” For a list of AT commands for the built-in modem, 
see the “Reference Information” chapter.

From the Control Panel, select Phone and Modem Options. 
On the Modems tab, select Properties. You can type AT 
commands on the Advanced tab in the space for extra 
settings.
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Connecting to a Local Area 
Network (LAN)

You can connect to local area networks (LANs). LANs give you 
access to network resources, such as printers and file servers on 
your corporate network, and possibly to the Internet. 

To connect to a LAN:

1. Check that the existing LAN supports Ethernet 10Base-T 
(10 Mbps) or 100Base-TX (100 Mbps) connections.

2. Plug the LAN cable (not supplied) into the built-in LAN port. 
The cable must have an RJ-45 connector.

3. Windows automatically detects and sets up a LAN 
connection. To edit settings, open Network and Dial-up 
Connections in Control Panel.

See Windows Help for information about setting up and using 
LAN connections. Select Start > Help and Support. Contact your 
network administrator for network information.

Two lights at the LAN port indicate the connection status:

■ The yellow light indicates network activity.

■ The green light indicates a 100-Mbps link.
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Using a Wireless LAN Adapter
Your notebook model may include a wireless local area network 
(WLAN) adapter. A WLAN adapter enables your notebook to 
connect to a compatible wireless network access point or to 
another, compatible, wireless-enabled notebook. A WLAN 
adapter cannot be used to connect the notebook to a mobile 
telephone service, a Bluetooth wireless device, or a cordless 
telephone.

Setting up a wireless network requires:

■ A notebook equipped with a WLAN adapter—The WLAN 
adapter can be integrated or a free-standing add-on, such as a 
PC Card.

■ A wireless access point—Wireless access point functionality 
can be provided by a standalone device or be included with 
another networking device, such as a router.

Accessing the Internet through a wireless network requires:

■ An Internet access device, such as a broadband cable or 
DSL (digital subscriber line) modem or a shared analog 
modem connected to a phone line. 

■ Service from an ISP (Internet service provider).

Hardware requirements for an Internet connection include a WLAN 
adapter in the notebook, a wireless access point, and a modem. 
(Notebook appearance varies by model.)
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To use a wireless LAN connection:

1. Verify that all drivers required by the WLAN adapter are 
installed and that the WLAN adapter is correctly configured. 

If you are using an integrated WLAN adapter, all required 
drivers are installed and the adapter is preconfigured and 
ready for use.

2. If you are using an integrated WLAN adapter, verify that it is 
enabled. When the WLAN adapter is enabled, the wireless 
device light is on. If the wireless device light is off, press the 
wireless device button to enable the WLAN adapter. 

To identify the wireless device light and button on 
your notebook, look on your notebook for the 
button and light identified with the wireless 
symbol illustrated here, or refer to your 
model-specific documentation.

3. Verify that your access point is correctly configured. For 
instructions, refer to your access point documentation.

4. Verify that you are within range, usually (30 meters) 100 feet, 
of a compatible WLAN access point (or a compatible 
wireless-equipped computer). 

5. To configure your wireless network connection using 
Windows XP, follow the instructions available at Start > 
Help & Support.

For more information about using a WLAN connection:

■ Access the information and Web site links provided at 
Start > Help & Support.

■ Refer to the documentation included with your notebook. The 
Troubleshooting guide on the Documentation Library CD 
contains a “Wireless LAN (WLAN) Device Problems” 
section.

■ Refer to the documentation included with your 
supplementary networking devices and services. 
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Making Wireless Network 
Connections (Select Models Only)

If your notebook includes a wireless on-off button, you can 
connect by radio to an 802.11 wireless local area network (LAN) 
and access computers and other resources on the network.

A wireless network provides all the functions of a typical “wired” 
network, but also provides for “roaming.” Since your notebook 
connects to the network by radio rather than through cables, you 
can move from place to place within the network—from your 
office to a conference room, for example—and remain on the 
network the entire time.

Å
WARNING: Exposure to Radio Frequency Radiation. 
The radiated output power of this device is below the FCC radio 
frequency exposure limits. Nevertheless, the device should be used in 
such a manner that the potential for human contact during normal 
operation is minimized. To avoid the possibility of exceeding the FCC 
radio frequency exposure limits, human proximity to the antenna should 
not be less than 20 cm (8 inches) during normal operation, including 
when the notebook display is closed.
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To Prepare for Connections
Before you can connect your notebook to an existing 802.11 
wireless network, you need to configure the notebook for the 
specific wireless connection.

Connecting to a Wireless Network
You can connect to an access point that gives you access to a local 
area network, or you can connect directly to other computers in 
an “ad hoc” network.

Before you can connect your notebook to an existing 802.11 
wireless network, you have to configure the notebook. For details 
on how to configure your notebook for wireless networking, open 
the Windows Help and Support Center and enter “wireless” as a 
search topic. This provides you with overviews, tutorials, articles, 
and step-by-step information on setting up your wireless device.

To check the status of your wireless connection, select Start > 
Control Panel > Network and Internet Connections, then select 
the connection.

Checking the Wireless Connection Status
If you are within range of your wireless network, your notebook 
automatically connects. To check the status of your wireless 
connection, open Network and Internet Connections in Control 
Panel, then select the connection.

Creating a New Computer-to-Computer (Ad Hoc) 
Network

You can set up a new network available to other local computers.

1. Select Start > Control Panel > Network and Internet 
Connections > Network Connections.

2. Select the wireless connection to show its status, then select 
Properties.

3. On the Wireless Networks tab, select Add to create a new 
network.
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4. Type a name for the new network.

5. If you want to use encrypted communication, clear the 
automatic key option, then select the following parameters:

❏ Key: ASCII passphrase or hexadecimal key string.

❏ Key format: ASCII for passphrase, hexadecimal for key 
string.

❏ Key length: smaller number for 64-bit encryption, larger 
number for 128-bit.

6. Select the option to make this a notebook-to-notebook 
(ad hoc) network.

7. Select OK to save the configuration. This network is added to 
your list of preferred networks and becomes available to other 
notebooks.

To Turn Wireless Communication On and Off

✎ Wireless networks and cellular modems are examples of devices 
that use wireless communication. Such devices may be restricted 
in some situations or environments, such as when traveling in an 
airplane. If in doubt, be sure to ask for authorization before 
turning on your notebook wireless networking. 

In Italy, Singapore, and possibly other countries, you may be 
required to purchase a license before using the wireless function.
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Turning On Communication and Making a 
Connection

If your notebook has wireless 802.11 capabilities, the wireless 
indicator light on the front of the notebook turns on when 802.11 
communication is turned on.

1. If the notebook is not on, turn it on.

2. If you normally press the wireless on-off button on the front 
of the notebook to turn wireless 802.11 communication on 
and off, press the button so the indicator light turns on. This 
restores your previous wireless configuration. 

-or-

Select Start > Control Panel > Network and Internet 
Connections > Network Connections, then select the wireless 
network connection icon.

If you are within range of your wireless network, your notebook 
automatically connects. To check the status of your wireless 
connection, open Network Connections in Control Panel, then 
select the connection. 

Turning Off Communication and Ending a 
Connection

1. Close any files that reside on other network notebooks.

2. To turn off the wireless 802.11 communication without 
turning off the notebook, press the wireless on-off button. 

-or-

Right-click the wireless network connection icon in the 
taskbar, then select Disable.

Putting the notebook in Standby or shutting it down also turns off 
the wireless function.
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5
Add-On Devices

Connecting External Devices

To Insert or Remove a PC Card
The notebook PC Card slot supports standard Type II and 
Type III PC Cards (PCMCIA and CardBus). 

✎ The location and number of the PC Card slots vary by model 
series.

Inserting a PC Card
1. Hold the PC Card label side up and its connectors facing the 

card slot.

2. Aligning the PC Card along the bottom of the slot, slide the 
PC Card until it is seated. Most cards are properly seated 
when the outer edge is flush with the casing of the notebook, 
but some cards are designed to protrude from the case. 
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Removing a PC Card

Ä
CAUTION: Before removing a PC Card, you must use the Eject Hardware 
or Safely Remove Hardware icon in the taskbar, or shut down the 
notebook. Otherwise, you could lose data.

1. Select the Eject Hardware or Safely Remove Hardware icon 
in the taskbar, select the card you want to remove, then 
remove the card. This protects your data and helps avoid 
unexpected problems.

If needed, you can restart the card by reinserting it.

2. Press the eject button to extend the button, then press the 
button again to eject the PC Card.

✎ Before you connect any device, check its documentation to see if 
you need to make any settings or adjustments to the equipment 
before using it. This might include setting switches to configure 
the equipment so that it will operate properly with your notebook 
and the software you plan to use.
5–2 Reference Guide



Add-On Devices

319954-001.book  Page 3  Thursday, February 3, 2005  3:03 PM
To Connect an Audio Device
You can plug in an external microphone, external speakers, or 
headphones. In addition, if you connect your notebook to the port 
replicator, you can plug in a stereo source (such as a CD player) 
or a device that accepts digital audio (such as a digital audio 
recorder).

Ä
CAUTION: The headphone and line-in jacks are three-terminal stereo 
jacks. They are not compatible with two-terminal mono plugs. Connecting 
a mono plug into either of these jacks may damage the notebook.

» Match your notebook to one of the following illustrations and 
locate the audio ports on your notebook. Attach the audio 
cable to the corresponding audio port on the notebook or port 
replicator. 

✎ When you plug a device into the headphone port, the built-in 
speakers automatically turn off. When you plug a device into 
either audio port on the notebook, any device connected to the 
corresponding port on the port replicator is ignored.

1 External microphone connector 
(pink)

1 Audio out (headphones) 
connector (green)

2 Audio out (headphones) 
connector (green)

2 External microphone connector 
(pink)
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To Use an External Monitor

Connecting an External Monitor
1. Plug a standard 4-pin S-Video cable to the S-Video out jack 

on your notebook (yellow connector on the back panel). Plug 
the other end of the cable to the S-Video in jack on your 
television. Restart your notebook.

✎ Although your notebook has a 7-pin S-Video out jack, the 
notebook accepts either a 7-pin or 4-pin cable connection.

2. Select Start > Control Panel > Appearance and Themes > 
Display. Then, select the Settings tab > Advanced button > 
Display tab.

3. To enable the TV, select the red button next to TV.

✎ If the S-Video cable is not plugged into your notebook and TV, 
the red button will not be displayed.

4. Select Apply to accept the changes.

5. If you are prompted to restart Windows, select Yes.

Adjusting Monitor Resolution and Other Settings
1. Select Start > Control Panel > Appearance and Themes > 

Display.

2. On the Settings tab, adjust the Screen area. Other settings are 
also available.

If you need to increase the refresh rate on the external monitor, 
you can switch to only the external monitor. An alternative is to 
make one display a “secondary” display so you can select 
independent refresh rates: 

1. Select Start > Control Panel > Appearance and Themes > 
Display.

2. On the Settings tab, select the Advanced button, then the 
Display or Monitor tab. Set the refresh rate on the 
Monitor tab.
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Using Dual Display Mode
You can extend your desktop by connecting an external monitor 
to your notebook.

1. Select Start > Control Panel > Appearance and Themes > 
Display. 

2. Select the Settings tab.

3. Select the second display, then select the option to extend the 
desktop.

You can set different resolutions and numbers of colors for each 
display. However, using the Extended Desktop requires video 
memory for each display. For this reason, higher resolutions and 
higher numbers of colors may cause unexpected behavior on the 
displays. Try starting with 1024 × 768 resolution on the external 
display and 64 K colors (16-bit) on both displays. You can then 
try higher settings to see whether they work for your applications. 
In addition, certain operations such as playing DVDs and running 
3D graphics require extra video memory, so you may have to 
adjust display settings.

If you play a DVD movie, the movie will show only on 
the primary display. To change the primary display, go to 
the Settings tab of Display Properties (see the steps above), 
right-click the display you want, and select Primary.
Reference Guide 5–5



Add-On Devices

319954-001.book  Page 6  Thursday, February 3, 2005  3:03 PM
To Connect a 1394 Device 
(Select Models Only)

If your notebook has a 1394 port (also known as FireWire), you 
can use it to connect devices such as audio and video equipment, 
disk drives, printers, and other notebooks. 

Attach the device cable to the 1394 port. Windows automatically 
recognizes the device.

The 1394 port is a 4-wire port. If you want to connect a device 
that has a 6-wire plug, you can purchase a simple adapter if the 
device is unpowered, or a hub if the device requires power.

✎ If you have problems making this connection, go to the device 
manufacturer Web site for the latest version of the driver for the 
device.

To Connect an Infrared Device 
(Select Models Only)

✎ Select models include an infrared port. By default, the infrared 
port is enabled.

If your model has an infrared port (a small, rectangular lens 
located on the front of the notebook), your notebook has wireless 
serial communication capability. That is, your notebook and other 
infrared devices, such as printers or other notebooks, can 
communicate wirelessly using this port.
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Using the Infrared Port
■ Make sure the infrared port of your notebook and the infrared 

port of the device with which you want to communicate are 
positioned in a straight line facing each other. The 2 ports 
should be no more than (1 meter) 3.3 feet apart with no 
obstructions in between. Noise from nearby equipment can 
cause transmission errors.

■ To check the status of communications, open Wireless Link 
by selecting Start > Control Panel > Printers & Other 
Hardware > Wireless Link.

Avoiding Standby While Using Infrared
Standby is not compatible with infrared transmission.

If the notebook is in Standby, an infrared transmission cannot be 
initiated.

If Standby is initiated during an infrared transmission, the 
transmission stops. The transmission should resume when the 
notebook exits Standby, or you may need to resend the infrared 
transmission. To exit Standby, briefly press the power button.

Printing to an Infrared Printer
Install your printer and assign it to the notebook infrared port. 
You can then print from your applications as you would to any 
other printer.

Transferring Files Through an Infrared Connection
You can use your notebook infrared port to transfer files by using 
Wireless Link. See the Windows online Help for instructions on 
using Wireless Link.
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To Use a Port Replicator 
(Select Models Only)

A port replicator provides your notebook with external 
connections that you can leave in place whenever you remove the 
notebook. Instead of disconnecting and reconnecting peripheral 
devices, you can simply undock and dock the notebook.

Ä
CAUTION: Use only the approved AC adapter that meets the power 
requirements of the notebook.

Using the wrong AC adapter could damage the notebook or adapter, 
cause data loss, and may void your warranty.

You can dock or undock the notebook in any power state: on, off, 
Standby, or Hibernation. Make sure, however, that the notebook 
is not entering into or resuming from Standby or Hibernation 
when you dock or undock, or the notebook could lock up.

✎ Before docking or undocking your notebook, save your data and 
close any applications associated with external connections that 
might be affected. Do this as a precaution against an unlikely 
docking problem.

To Dock to the Port Replicator
1. Plug in the AC adapter, then connect it to the back of the 

port replicator. You can also operate the port replicator 
using power from the notebook battery.

2. Remove the rubber cover from the docking connector on 
the bottom of the notebook.
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3. Align the notebook with the locator posts on the port 
replicator.

4. Press the notebook down until it snaps into place.

5. If the notebook is off, open the notebook and press the power 
button to turn it on. The lights on the port replicator turn on.

When the notebook is docked, you can use the notebook security 
connector to secure the notebook. To secure both the notebook 
and port replicator, install the cable lock in the security connector 
next to the undock button. This will also lock the undock button.

✎ If a device is connected to an audio port on the notebook, any 
device connected to the corresponding port on the port replicator 
is ignored.
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To Undock from the Port Replicator
1. Press down the undock button on the right side of the port 

replicator.

2. Lift the notebook out of the port replicator.
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Installing Additional RAM (Memory)
The notebook has 2 slots that hold 2 RAM modules. At least 
one slot contains a RAM module installed at the factory. You can 
use both slots to expand your RAM. 

To Install a RAM Expansion Module
Use only PC2100 DDR-266-MHz or higher RAM. 

You will need a small Phillips screwdriver for these steps.

Ä
CAUTION: The internal components of your notebook are extremely 
sensitive to static electricity and can be permanently damaged by it. 
Handle the RAM module only by its edges. Before installing the memory 
module, discharge static electricity by touching the metal shielding around 
the connectors on the back of the notebook.

1. Save your work and shut down the notebook. If you are not 
sure whether the notebook is off or in Hibernation, briefly 
press the power button. If your work returns to the screen, 
save your work, exit all applications, and then shut down the 
notebook.

2. Disconnect all external devices connected to the notebook.

3. Disconnect the power cord

4. Remove the battery pack.

5. Turn the unit bottom-side up, loosen the screws holding the 
RAM cover, then remove the cover.

6. Match your notebook to one of the following illustrations. 
Insert the RAM board into the connector at about a 30-degree 
angle until it is fully inserted. Then press down at both sides 
until both latches snap closed. 
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7. Replace the cover.

8. Insert the battery pack. 
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To Remove a RAM Expansion Module
You may want to remove a RAM module so you can install a 
larger one. You will need a small Phillips screwdriver for 
these steps.

Ä
CAUTION: Your notebook internal components are extremely sensitive to 
static electricity and can be permanently damaged by it. Handle the RAM 
module only by its edges. Before installing the memory module, discharge 
static electricity by touching the metal shielding around the connectors on 
the back of the notebook.

1. Save your work and shut down the notebook. If you are not 
sure whether the notebook is off or in Hibernation, briefly 
press the power button. If your work returns to the screen, 
save your work, exit all applications, and then shut down the 
notebook.

2. Disconnect all external devices connected to the notebook.

3. Disconnect the power cord

4. Remove the battery pack.

5. Turn the unit bottom-side up, loosen the screws holding the 
RAM cover, then remove the cover.

6. Match your notebook to one of the following illustrations. 
Release the 2 latches at the sides of the Ram board, so the 
free edge of the board pops up.
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7. Pull the board out of the connector.

8. Replace the cover.

9. Insert the battery pack.

Replacing the Hard Drive

To Replace the Hard Drive
You will need a small Phillips screwdriver for this procedure. 

1. Save your work and shut down the notebook. If you are not 
sure whether the notebook is off or in Hibernation, briefly 
press the power button. If your work returns to the screen, 
save your work, exit all applications, and then shut down the 
notebook.

2. Disconnect all external devices connected to the notebook.

3. Disconnect the power cord

4. Remove the battery pack.

5. Turn the unit bottom-side up.
5–14 Reference Guide



Add-On Devices

319954-001.book  Page 15  Thursday, February 3, 2005  3:03 PM
6. Match your notebook to one of the following illustrations. 
Use a pointed tool to remove the plugs from the 2 or 3 screw 
holes, then remove the screws. The number of screws varies 
by model. 

7. Gently pull the hard drive out of the notebook.

8. Gently slide the new drive into the hard drive compartment. 
Press firmly to make sure the connector seats properly.

9. Reinstall the hard drive screws and plugs.

✎ If you are installing a new hard drive, you should create a Utility 
partition on the drive before loading any software. 
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To Replace the Hard Drive Holder
If you are installing a new hard drive that does not have a holder, 
you can remove the holder parts from the hard drive you are 
removing. You will need a small Phillips screwdriver for this 
procedure. 

1. Remove the 4 screws from the sides of the holder and drive 
case, then slide the drive out of the holder.

2. Notice that the hard drive has a pin connector attachment at 
one end. Carefully remove this connector from the end of the 
drive. Work alternately at each end so that the connector 
slides off evenly without bending the connector pins.

3. Carefully put the pin connector attachment back onto the pins 
on the end of the new hard drive. Work alternately at each end 
so that the connector slides on evenly without bending the 
connector pins. 

4. Insert the drive into the holder.

5. Reinstall the screws into the holder and drive case.
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To Prepare a New Hard Drive
When you install a new hard drive, you also need to prepare it to 
be able to work with your notebook.

If you want to restore the Windows software and operating 
system that were originally installed on your notebook, follow 
the  system recovery procedures described in the 
“Troubleshooting” chapter of this guide.
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6
Troubleshooting

Troubleshooting Your Notebook
This chapter contains solutions to many types of problems you 
might have with your notebook. Try the solutions one at a time, in 
the order in which they are presented.

Here are some other sources of information for troubleshooting:

■ Use the Windows troubleshooters. Select Start > Help and 
Support.

■ Select the question mark One-Touch key located at the top of 
the keyboard.

■ See the Microsoft Windows manual shipped with the 
notebook.

■ Refer to the Worldwide Telephone Numbers booklet to 
contact customer service for help and support.
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Audio Problems

If No Sound Is Audible
■ If your model has a volume control, press the + (plus) button 

to increase the volume. 

■ Select the speaker icon on the taskbar (if present). Clear the 
Mute all check box if selected. If your model has an audio 
mute button, press it so the indicator light goes off.

■ When you are operating your notebook in MS-DOS mode 
(for example, when running MS-DOS games), you may find 
that the sound does not operate properly. Use Windows 
applications for full use of sound capabilities. 

If Sound Does Not Record
■ Plug in an external microphone. The notebook does not have 

a built-in microphone.

■ Check the software controls for recording sound by selecting 
Start > All Programs > Accessories > Multimedia (or 
Entertainment) > Sound Recorder.

■ In Volume Control, select Option > Properties, and make sure 
the microphone is enabled in the recording controls.

If You Hear Loud, High-Pitched Feedback from the 
Speakers

■ In the Volume Control, try reducing the Master volume by 
selecting the speaker icon in the taskbar.

■ In Volume Control, select Options > Properties, then select 
the microphone option for the playback settings. Also in 
Volume Control, make sure the microphone is muted.
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CD-ROM and DVD Problems

If You Cannot Boot from a CD or DVD
■ Make sure the CD or DVD is bootable.

■ Make sure the CD-ROM/DVD drive is selected as the boot 
device. See the “Basic Operation” chapter in this guide to 
change the boot sequence.

■ Restart the notebook by selecting Start > Turn Off 
Computer > Restart.

If a DVD Plays Erratically
■ Dirt or smudges can cause a disc to skip. Clean the disc with 

a soft cloth. If the disc is badly scratched, it will probably 
have to be replaced.

■ If you are playing the DVD on battery power, try changing 
the power scheme.

If You Get a Region Code Error When Playing a 
DVD Movie

DVDs can have regional codes embedded in the disc data. These 
codes prevent DVD movies from being played outside the region 
of the world in which they are sold. If you get a Region Code 
error, you are trying to play a DVD intended for a different 
region.

If the Notebook Cannot Read a CD or DVD
■ For a single-sided CD or DVD, make sure the disc is placed 

in the drive with the label facing up.

■ Clean the disc.

■ Wait 5 to 10 seconds after closing the tray to give the 
notebook time to recognize the disc.
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■ Restart the system: remove the disc from the drive, and select 
Start > Turn Off Computer > Restart.

■ If you created the CD on a DVD/CDRW combo-type drive, 
try using a different media brand. Read and write quality may 
vary for media.

If a DVD Movie Does Not Fill the Screen
Each side of a double-sided DVD has a different format (standard 
or widescreen). In widescreen format, black bands appear at the 
top and bottom of the screen. To view the standard format, flip 
the disc over and play the other side.

Display Problems

If the Notebook Is On, But the Screen Is Blank
■ Move the mouse or tap the TouchPad. This will wake the 

display if it is in Display-off mode. 

■ If the notebook is cold, allow it to warm up.

If the Screen Is Difficult to Read
■ Set the display resolution to its default setting of 1024 × 768 

or higher, depending on your model, by selecting Start > 
Control Panel > Appearance and Themes > Display.

■ Adjust the size of the desktop icons and labels.

■ Adjust the brightness of the screen.

If an External Display Does Not Work
■ Check the connections.

■ The external monitor may not be detected. In the BIOS Setup 
utility, try setting Video Display Device to Both in the System 
Devices menu. 

■ If you are using a TV connected to the S-Video port, you 
must activate the TV.
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■ Install the driver or .inf file for your specific monitor

❏ Select the external monitor as the primary display device 
in the display properties

❏ Continue to toggle Fn+F5 until the external display is 
enabled.

Hard Drive Problems

If the Notebook Hard Drive Does Not Spin
■ Make sure the notebook has power. If necessary, connect the 

AC adapter, and make sure it is fully plugged into a power 
source and into the back of the notebook.

■ Remove and reinsert the hard drive. 

If the Hard Drive Makes a Buzzing or Whining 
Noise

■ See whether the noise is coming from elsewhere, such as 
from the fan or a PC Card drive.

■ Back up the drive immediately.

If Files Are Corrupted
■ Open My Computer, and the disk you want to scan. Select 

File > Properties. Select the Check Now box under the 
Error-checking section of the Tools tab.

■ Run the virus-scanning program.

■ If necessary, you can format the hard disk and reinstall the 
original factory software using the system recovery features 
described in this guide.
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Heat Problems
Your notebook normally gets warm during routine operation.

If the Notebook Gets Abnormally Hot
■ Always set the notebook on a flat surface, so that air can flow 

freely around and underneath it. 

■ Make sure the air vents on the bottom and sides of the 
notebook are clear.

■ Keep in mind that games and other programs that drive CPU 
usage toward 100 percent can increase the notebook 
temperature.

Infrared Problems

If You Have Problems with Infrared 
Communications

■ Make sure the line of sight between the 2 infrared ports is not 
blocked, and that the ports face each other as squarely as 
possible. (The notebook infrared port is located on the front 
of the notebook.) The ports should be no more than one meter 
apart. 

■ Check settings in the Device Manager:

1. Select Start > Control Panel > Performance and 
Maintenance > System.

2. On the Hardware tab, select Device Manager and expand 
the infrared devices. Select the infrared port and make 
sure that the device is enabled.

■ Make sure only one application is using the infrared port.

Keyboard and Pointing Device Problems

✎ Use these suggestions for built-in or external devices.
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If the Pointer Is Difficult to Control
■ Adjust the pointer controls by selecting Start > Control 

Panel > Printers and Other Hardware > Mouse.

■ Ensure that your thumb or palm is not pressing or near the 
TouchPad on-off button while typing.

■ Use an external mouse if using the TouchPad is difficult.

If the TouchPad Does Not Work
■ Press the TouchPad on-off button to turn on the light.

■ Do not touch the TouchPad while the notebook is rebooting 
or resuming from Standby mode. If you do, try the following: 
press a key on the keyboard to restore normal operation.

■ If an external mouse is connected, the built-in pointing 
devices are normally disabled. You can change this setting 
with the BIOS Setup utility. See “Configuring Your 
Notebook” in this chapter.

■ Restart the notebook by selecting Start > Turn Off 
Computer > Restart.

If the TouchPad Moves the Pointer or Cursor While 
You Type

Press the TouchPad on-off button to turn off the TouchPad while 
you type.

If a PS/2 Scroll Mouse Does Not Work
■ The TouchPad must be disabled for the mouse scroll feature 

to work. In the BIOS Setup utility, make sure the External 
Pointing Devices option in the System Devices menu is set to 
Auto. See “Configuring Your Notebook” in this chapter.

■ Put the notebook into Standby or turn it off before you attach 
the scroll mouse, so that it will be detected properly.

If you want to use the TouchPad again, you must put the 
notebook into Standby or shut it down before you detach the 
scroll mouse. 
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Local Area Network (LAN) Problems

If the Built-In Network Adapter Does Not Connect 
to the LAN 

■ Check all cables and connections. Try connecting at a 
different network station, if available. 

■ Make sure the LAN cable is Category 3, 4, or 5 for 10Base-T 
operation, or Category 5 for 100Base-TX operation. 
Maximum cable length is (100 meters) 330 feet.

■ Select Start > Help and Support > and use the Networking 
troubleshooter.

■ Open the hardware Device Manager: 

1. Select Start > Control Panel > Performance and 
Maintenance > System. 

2. If the network interface is disabled, try to enable it. If it 
has a conflict, try disabling another device. 

If You Cannot Browse the Network Neighborhood 
or My Network Places

Select Start > Search > Notebooks or People to look for a 
notebook.

If You Cannot Log In to Netware Servers
If a Netware server is using IPX/SPX protocol, you may need to 
force your frame type to match the server frame type. Check with 
your network administrator.

If a Network Connection Responds Slowly
If your network connection uses a proxy server, try enabling the 
option for bypassing the proxy server for local addresses. You can 
do this in Control Panel under your network connection 
properties.
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Memory Problems

If a Message Reports That You Are Out of Memory
■ Make sure drive C is not running low on free space.

■ If you are having memory problems while running MS-DOS 
programs, select Start > Help and Support. Use the MS-DOS 
or Application and Software troubleshooter in Windows 
Help. 

■ The full amount of RAM in your notebook is not available 
for running applications. A certain amount of RAM is 
used for display memory. The amount of display memory 
is shown in the BIOS Setup utility.

If Memory Does Not Increase After Adding RAM
Make sure your notebook is using only PC2100 DDR 266-MHz 
or higher memory (RAM) modules. 

If the Notebook Beeps But Does Not Start After 
Adding RAM 

You installed an incompatible type of RAM. Remove the module.

Modem Problems

If the Modem Seems Slow
■ Excess static or noise on a line reduces the overall 

transmission speed of the modem connection. If necessary, 
contact your telephone company about fixing this type of 
problem. 

■ If you are dialing internationally, line noise is often a problem 
that is difficult or impossible to eliminate.

■ If you have call-waiting, disable it. Your telephone company 
can provide instructions. Call-waiting can cause symptoms 
similar to static.
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■ Eliminate extra connections in the line. If possible, connect 
directly to the wall jack.

■ Try another telephone line, preferably one normally used for 
a fax machine or modem.

If the Modem Does Not Dial or No Dial Tone Is 
Detected

■ Check all cables and connections.

■ Connect a standard telephone to the phone line and make sure 
the line is working.

■ Make sure someone else is not using the same phone line.

■ Try another telephone line, preferably one normally used for 
a fax machine or modem.

■ If you are in a foreign country, the dial tone may not be 
recognized by the modem. In Control Panel, open Phone 
and Modem Options. Try disabling the option that waits for 
a dial tone.

If the Modem Dials Incorrectly
■ Check the telephone number you entered, including any 

digits required for outside access or long distance.

■ In Control Panel, open Phone and Modem Options. Check the 
dialing options—look for duplicate digits for outside access 
or long distance.

■ Make sure the number you are calling is not busy.

■ If you are in a foreign country, the dial tone may not be 
recognized by the modem. In Control Panel, open Phone 
and Modem Options. Try disabling the option that waits for 
a dial tone.

■ If you have call-waiting, disable it. Your telephone company 
can provide instructions.
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If the Modem Dials, But Does Not Connect
■ Make sure you are using an analog telephone line (2, 3, or 

4 wires). You must not use a digital line. In a hotel, ask for 
a data line.

■ Try another telephone line, preferably one normally used for 
a fax machine or modem.

■ The modem at the other end may have a problem. Try dialing 
to a different modem.

If the Modem Is Not Detected
■ Check the modem setup. In Control Panel, open Phone and 

Modem Options. Check the COM port.

■ Open the hardware Device Manager: 

1. Select Start > Control Panel > Performance and 
Maintenance > System. 

2. If the modem is disabled, try to enable it. If it has a 
conflict, try disabling another device.

■ If you are running fax software using fax Class 2, try using 
Class 1.

If the Modem Dials, But You Cannot Hear It
■ If your model has an audio mute light, make sure it is turned 

off. If it is on, press the audio mute button.

■ Check the speaker volume setting.

■ In Control Panel, open Phone and Modem Options, then 
select the modem and select Properties. Check the volume 
setting on the General tab.

If the Modem Connects, But Transferred Data Is Bad
■ In Control Panel, open Phone and Modem Options. Make 

sure the parity, speed, word length, and stop bits match on 
the sending and receiving modems.

■ Try a different phone line or dial a different server number.
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If the Modem Causes an ERROR Message
A string of AT commands may contain an incorrect command. If 
you entered commands as extra settings for the modem in Control 
Panel or in your communications software, check the commands.

If the Modem Does Not Fax
■ If you are using fax Class 2 in the fax software, try using 

Class 1.

■ Close any other communications programs.

■ If you are faxing by printing from an application, make sure 
you have selected the fax printer.

■ Try turning off power management features temporarily.

If Excessive Line Current Is Detected
Make sure you are using an analog telephone line (2, 3, or 
4 wires). You must not use a digital line. In a hotel, ask for a 
data line.

If the Modem Clicks Repeatedly, But Does Not 
Connect

■ Make sure you are using an analog telephone line (2, 3, or 
4 wires). You must not use a digital line. In a hotel, ask for 
a data line.

■ Check all cables and connections.

PC Card (PCMCIA) Problems

If the Notebook Does Not Recognize a PC Card
■ Remove and reinsert the PC Card.

■ Restart the notebook by selecting Start > Turn Off 
Computer > Restart.

■ Try the card in another notebook to see whether the card 
functions properly.
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■ Zoomed Video is not supported.

■ If the card requires an IRQ, make sure one is available. Open 
the hardware Device Manager. Select Start > Control Panel > 
Performance and Maintenance > System.

If a Network PC Card Stops Communicating 
Properly

■ The card may have been reset if the notebook entered 
Standby or was shut down. Exit any applications, then 
remove and reinsert the card.

■ Check settings in the Control Panel.

If a PC Card Modem Is Not Working
Disable the internal modem: 

1. Open the hardware Device Manager. Select Start > Control 
Panel > Performance and Maintenance > System.

2. Select Modem to list the current modem devices.

3. Select the internal modem, then select the option to disable 
the modem.

Performance Problems
For best performance, your notebook should have at least 
128 MB of memory (RAM). Connect your notebook to an 
AC power outlet for maximum speed.

If the Notebook Pauses or Runs Sluggishly
■ This may be normal Windows behavior. Background 

processing can affect response time.

■ Certain background operations (such as a virus-scanning 
program) can affect performance.

■ Press ctrl+alt+del and use Task Manager to see if an application 
is not responding.
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■ Restart the notebook by selecting Start > Turn Off 
Computer > Restart.

■ Some file browsers respond slowly while processing graphics 
or waiting for broken network connections to time out.

■ If the notebook hard drive frequently runs (as indicated by 
the hard drive light on the front of the notebook) while the 
notebook appears to be paused or running slowly, Windows is 
likely spending excess time writing to its swap file on the 
notebook hard disk. If this occurs frequently, consider 
installing additional memory.

■ Check the amount of available free disk space. Delete 
temporary and unneeded files.

If the Notebook Stops Responding
■ Press ctrl+alt+del and use Task Manager to end the application 

that is not responding.

■ Press the power button for at least 4 seconds to turn off and 
reset the notebook. Unsaved data will be lost. Then press the 
power button again to turn the notebook back on.

■ If nothing happens, insert the tip of a paper clip into the 
reset button on the bottom of the notebook. Then press 
the power button to turn the notebook back on.

■ To avoid lockup problems, avoid turning the notebook off or 
putting it into Standby while graphic-intensive applications 
are running.

Power and Battery Pack Problems

If the Notebook Turns Off Immediately After It 
Turns On

Battery power is probably extremely low. Plug in the AC adapter 
or insert a charged battery pack. 
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If the Notebook Keeps Beeping
The notebook beeps repeatedly or displays a warning when 
battery power is low. Save your work, shut down Windows 
immediately, and insert a charged battery pack or plug in the 
AC adapter.

If the Battery Pack Does Not Charge
■ Make sure the AC adapter is fully plugged into the 

power source and the notebook, and that the light on 
the adapter is on.

■ If you are using a power strip, remove the AC adapter from 
the power strip and plug it directly into a wall outlet.

■ Make sure the battery pack is fully installed and locked in 
place.

■ Make sure you are using only the AC adapter included with 
your notebook (or other approved adapter that meets the 
power requirements of the notebook). Do not use a 60-watt, 
3.16-amp adapter.

■ Move the notebook away from any nearby heat source. 
Unplug the AC adapter and allow the battery pack to cool 
down. If the battery pack gets too hot, it will not charge 
properly.

■ If available, try another battery pack and AC adapter.

If the Notebook Has a Short Operating Time
■ Conserve power using any of the suggestions listed in the 

“Battery Packs and Power Management” chapter in this 
guide.

■ If you are running an application that has an automatic save 
feature (such as Microsoft Word), disable this feature or 
increase the specified save time to reduce hard disk access.

■ If the operating time has gradually become shorter and the 
battery pack is more than a year or two old, you may need to 
replace the battery pack.
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■ Heavy modem use can impact battery-operating time.

■ PC Card use can impact battery-operating time.

■ Test and recondition the battery pack every 3 months.

If the Time Remaining for the Battery Pack Is Not 
Correct

The Time Remaining is an estimate, not a precise value, and is 
based on the rate at which the notebook is using power at the 
moment. This value therefore depends on your current task and 
assumes that you will continue using power at the same rate until 
the battery pack runs out. So, if you check the Time Remaining 
while the notebook is performing a task requiring a good deal of 
power (such as reading from a CD or DVD), the value will 
probably show less time remaining than you really have, since 
you will probably later switch to tasks that require less power.

If the Notebook Does Not Enter Standby Mode as 
Expected

■ If you have a connection to another computer, the notebook 
will not enter Standby if the connection is active.

■ If the notebook is performing an operation, it normally waits 
for the operation to finish before going into Standby.

If the Notebook Does Not Enter Hibernation as 
Expected

■ Make sure Hibernation support is enabled. From Control 
Panel, open Power Options, then select the Hibernate tab.

■ Check the Power Schemes tab. Make sure the Hibernation 
timeouts for both AC power and battery power are not set 
to Never.
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Printing Problems

✎ You will be able to solve most printing problems by using the 
Print troubleshooter in Windows Help. Select Start > Help and 
Support.

If a Serial or Parallel Printer Does Not Print
■ Make sure the printer is on and has paper in it.

■ Make sure you are using the correct printer cable or cable 
adapter, and that the cable is secure at both ends.

■ Check for printer errors.

If the Left Edge of Printed Output Is Missing
Certain applications may not work properly with 600-dpi printers. 
If you are using such a printer, try selecting a compatible printer 
driver for a 300-dpi printer.

If an Infrared Printer Does Not Print
■ Make sure the line of sight between the 2 infrared ports is not 

blocked, and that the ports face each other as squarely as 
possible. (The notebook infrared port is located on the front 
of the notebook.) The ports should be no more than one meter 
apart.

■ Make sure the printer is on and has paper in it.

■ Check for printer errors.

■ Make sure Windows is running; otherwise, infrared printing 
is not available.
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Serial, Parallel and USB Problems

If a Serial Mouse Does Not Work
■ Make sure you followed the manufacturer’s installation 

instructions completely and have installed the mouse 
properly. If not, repeat the procedure. 

■ Make sure the port connection is secure.

■ Restart the notebook by selecting Start > Turn Off 
Computer > Restart.

■ Check mouse settings in Control Panel by selecting Start > 
Control Panel > Printers and Other Hardware > Mouse.

■ Use a mouse that connects to the USB or PS/2 port. If you 
have a PS/2 keyboard connected, use a PS/2 Y adapter.

■ Check the port settings in Control Panel. Open the hardware 
Device Manager, then select Ports (COM & LPT). 

If a Serial Modem Does Not Work Properly
■ Make sure the port connection is secure.

■ Use the Modem troubleshooter in Windows Help. Select 
Start > Help and Support.

■ In Control Panel, open Phone and Modem Options, and check 
the modem settings.

■ Disable the internal modem: 

1. Open the hardware Device Manager. Select Start > 
Control Panel > Performance and Maintenance > System.

2. Select Modem to list the current modem devices.

3. Select the internal modem, then select the option to 
disable the modem.

■ Check the port settings in Control Panel. Open the hardware 
Device Manager, then select Ports (COM & LPT).
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If the Serial or Parallel Port Is Not Working
■ Make sure the port connection is secure.

■ Check the port settings in Control Panel. Open the hardware 
Device Manager, then select Ports (COM & LPT).

If the USB Port Is Not Working
■ Contact the vendor of the peripheral device for the latest USB 

drivers.

■ Check the port settings in Control Panel. Open the hardware 
Device Manager, then select Universal Serial Bus Controller.

Startup Problems

If the Notebook Does Not Respond When You 
Turn It On

■ Connect the AC adapter. 

■ Reset the notebook by inserting the tip of a paper clip into 
the reset button on the bottom of the notebook. Then press the 
power button to turn it on.

■ If the notebook still does not respond, remove the battery 
pack and AC adapter, remove any PC Cards, and undock the 
notebook if docked. Then plug in the AC adapter again, and 
reset the notebook using the reset button.

If the Notebook Will Not Boot from Battery Power
■ Make sure the battery pack is properly inserted and fully 

charged. Check the battery charge by removing it and 
pressing the pad on the side of the battery pack. The lights 
show the charge level.

■ If available, try another battery pack.
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If the Notebook Will Not Boot from the Diskette 
Drive

■ Make sure the diskette drive is selected as the boot device. 
See the “Basic Operation” chapter in this guide for directions.

■ If you are using a USB diskette drive, use the BIOS Setup 
utility to make sure Legacy USB Support is enabled. If your 
notebook also has a built-in diskette drive, use the BIOS 
Setup utility Boot menu to make sure the USB diskette drive 
is the first device under Removable Drive.

If the Notebook Stops Responding After Booting
Check whether you are connected to a TCP/IP network with 
no DHCP server. This can cause a long delay at startup because 
DHCP is enabled. Contact your network administrator to 
determine the proper TCP/IP configuration.

If the Notebook Takes a Long Time to Resume After 
Entering Standby

The notebook can routinely take a minute or more to resume if 
it has a network card installed. While the operating system is 
loading drivers and checking hardware and network connections, 
you will see a blinking cursor on your display. As soon as the 
hardware has been reinitialized, the Windows desktop will 
appear. 
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Wireless Problems

If You Have Problems with Wireless 802.11 
Communication

■ Make sure the wireless indicator light is on.

■ If your notebook includes Bluetooth capabilities, make sure 
wireless 802.11 communication is turned on. Select Start > 
All Programs > Utilities > Wireless Configuration, then make 
sure that the 802.11 button is enabled. 

■ Make sure you are using the correct SSID and channel 
settings. 

■ Make sure you are in range of an access point (for an 
infrastructure connection) or other wireless notebook 
(for an ad hoc connection).

■ When you log on to an 802.11 network via an access point, 
yet your notebook cannot connect to network resources, 
your notebook may not have been assigned an IP address. 
If the subnet mask for your wireless connection is 
255.255.000.000, the network server did not assign an IP 
address to your notebook, and you may have to release and 
renew your network IP address. If releasing and renewing the 
IP address does not fix the problem, the access point may 
need to be rebooted.

■ If you want to change the SSID to a different value to connect 
to a different access point, or if you want to change from 
Infrastructure mode to Ad Hoc mode, you may first have to 
release and renew the Internet IP address.

■ See “Local Area Network (LAN) Problems” in this chapter.
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If You Have Trouble Connecting to Another 
Notebook in the Network Neighborhood or 
My Network Places

■ Wait a few minutes, then press F5 to refresh the list of 
notebooks on the network.

■ Select Start > Search > Notebooks or People to locate the 
notebook.

If You Cannot Connect to a Particular Notebook on 
the Network

■ Make sure the notebook is properly connected to the network.

■ Make sure your TCP/IP setup is correct for your network by 
selecting Start > Control Panel > Network Connections.

If You Can Connect, But the Network Is Slow
■ Check whether you might be in an area served by more than 

one wireless LAN. If so, the LANs could be interfering with 
each other.

■ Move closer to the access point (for an infrastructure 
connection) or other wireless notebook (for an ad hoc 
connection). You could be too far away for high-speed 
communication. 
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Configuring Your Notebook
The BIOS Setup utility helps you configure your notebook 
operation.

To Run the BIOS Setup Utility
The BIOS (basic input and output system) Setup utility enables 
you to make changes to the notebook system configuration and to 
tailor the operation of your notebook to your individual work 
needs.

The settings made in BIOS Setup generally control the notebook 
hardware, and so greatly affect how the notebook operates. 

1. Select Start > Turn Off Computer > Restart.

2. When the logo screen appears, press F2 to enter BIOS Setup.

3. The pointing devices are not active in BIOS Setup, so you 
will need to use the keyboard to navigate:

❏ Press the left and right arrow keys to move among menus.

❏ Press the up and down arrow keys to move among 
parameters in a menu.

❏ Press + or - to move through values for the current 
parameter, or press enter to change a setting.

4. After you select the options you want, press F10 or use the 
Exit menu to exit BIOS Setup.

5. If the settings cause a conflict between devices during reboot, 
the system prompts you to run BIOS Setup, and marks the 
conflicting settings.

The following tables describe BIOS settings for the BIOS version 
at publication. If your BIOS is a different version, some settings 
may differ from those shown.
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Main Menu

Setting Description Default

BIOS Revision Shows the current BIOS 
version.

Detected 
automatically

System Time Sets the time using 24-hour 
format. Values set take effect 
immediately.

System Date Sets the date using dd/mm/yy 
format (except English, which 
uses mm/dd/yy format).

Language Sets the language for BIOS 
Setup.

Detected 
automatically

Internal 
Hard Disk

Sets the hard drive type and 
various parameters.

Detected 
automatically

UMA Video 
Memory

Sets the video memory size 
allocated from total installed 
memory (RAM).

Auto

Memory Shows the extended 
memory size.

Detected 
automatically

Serial Number Displays the serial number as 
shown on the back of the unit.

Detected 
automatically

Service ID Displays an identifier used for 
repair service.

Detected 
automatically

UUID Displays the value of the 
16-byte UUID (Universally 
Unique ID) as 32 hex 
characters.

Detected 
automatically

MAC Address Displays the MAC network 
address of the internal 
(wired) LAN.

Detected 
automatically
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System Devices Menu

Setting Description Default

Video Display 
Device

Sets whether the built-in 
display automatically switches 
to an external display, if one is 
detected.

Auto

External 
Pointing Device

Disables the internal pointing 
devices when an external 
pointing device is connected.

Auto

Legacy USB 
Support

Enables BIOS support for USB 
mouse, keyboard, and diskette 
disk drive during startup.

Enabled

Wake On LAN 
from Power Off

Lets the notebook be turned 
on via the LAN port. If this 
option is enabled, the 
notebook uses increased 
power while it is shut down.

Disabled

Security Menu

Setting Description Default

User 
Password is

Shows if a user password 
is set.

Clear

Administrator 
Password is

Shows if an administrator 
password is set.

Clear

Set User 
Password

Press enter to set, change, or 
clear the user password. The 
password can have no more 
than 8 characters (0–9, A–Z), 
and cannot include special or 
accented characters.

Enter
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Set 
Administrator 
Password

Press enter to set, change, 
or clear the administrator 
password, which protects 
BIOS Setup settings. The 
password can have no more 
than 8 characters (0–9, A–Z), 
and cannot include special or 
accented characters.

Enter

Require 
Password 
on Boot

Sets whether a user password 
is required when the notebook 
boots. Requires the 
administrator password for 
changes.

Disabled

Internal hard 
drive lock

Only if the Boot password 
option is enabled, encodes 
the current user password (or 
administrator password if that 
is the only password set) on 
the hard drive.

Disabled

Boot Menu

Setting Description Default

Hard Drive
+Removable 
Devices
CD-ROM Drive
Built-in LAN 

Shows the order of boot 
devices. Move the entries 
to change the order. If the 
notebook has more than 
one device in a + category, you 
can select the one scanned. 
Built-in LAN provides diskless 
boot from a network server. 

1. Hard Drive
2. Removable 

devices
3. CD-ROM 

Drive

4. Built-in 
LAN

Security Menu (Continued)

Setting Description Default
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Exit Menu

Setting Description Default

Save Changes 
and Exit

Saves Setup changes, then 
exits and reboots.

Discard 
Changes and 
Exit

Discards any Setup changes 
made since last save, then 
exits and reboots. Does not 
affect password, date, or time 
changes.

Get Default 
Values

Restores default settings, and 
remains in Setup. Does not 
affect password, date, or time 
changes.
Reference Guide 6–27



Troubleshooting

319954-001.book  Page 28  Thursday, February 3, 2005  3:03 PM
To Change Video Memory Settings Using 
BIOS Setup Utility

The notebook comes with either 32 MB or 16 MB of video 
memory. 

✎ Changing your video memory to 8 MB, 16 MB, 32 MB, or 
64 MB may change the performance of your notebook, 
depending on your selection.

To change your video memory:

1. Select Start > Turn Off Computer > Restart.

2. Press F2 when the splash screen appears.

3. Move the down arrow key until UMA Video Memory is 
highlighted. Press enter to bring up a list of memory settings. 
Selections include 8 MB, 16 MB, 64 MB, or Auto. 

4. Press F10 to save configuration changes and exit BIOS screen.

Updating Software and Drivers from 
the Web

Software and driver updates for your notebook are available for 
download. For more information, visit the Compaq Help and 
Support Web site at http://www.compaq.com/consumersupport.

Using System Recovery Features
The notebook system recovery process provides several options 
for recovering optimal system functionality. The Notebook 
Recovery Solution consists of the following restore CDs:

■ Operating System CD

■ Driver Recovery CD

■ Application Recovery CDs

■ Third-party CDs for software included on select models
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Please refer to Microsoft operating system (OS) documentation 
and Web site for specific information regarding:

■ Repairing missing or damaged OS files

■ Adding or removing Windows components

■ Creating System Restore Points

The Operating System CD may be required for these actions. 
However, procedures will vary.

✎ For best results, attempt to recover optimal notebook 
functionality by using the following procedures in the order 
described here.

Safeguarding Your Data
Software or devices added to the notebook can cause your system 
to become unstable. To safeguard your documents, store personal 
files in the My Documents folder and periodically create a 
backup copy of My Documents. Setting System Restore points is 
also recommended.

Your notebook sets System Restore points (benchmarks) daily as 
you change your personal settings. The notebook may also set 
restore points when you add new software or devices. You should 
periodically set personal restore points when the notebook is 
functioning at optimal performance and before installing new 
software or devices. This enables you to return to a previous 
configuration restore point if you encounter problems.

To set a system restore point:

1. Select Start > Help & Support. Select the task Use Tools to 
view your computer information and diagnose problems. 
Select System Restore. A System Restore window opens.

2. Follow the on-screen directions for setting a restore point.
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To restore the notebook to a previous date and time when it was 
functioning optimally:

1. Select Start > Help & Support > Tools > System Restore.

2. Follow the on-screen directions for restoring the notebook. 

Operating System (OS) CD Repair
To repair the operating system without deleting your personal 
data, use the standard Microsoft OS CD that was shipped with the 
notebook. This CD contains the following preinstalled operating 
systems:

■ Microsoft Windows XP Home or Pro (depending on 
configuration)

■ Appropriate service pack

To repair the operating system:

1. Connect the notebook to external power and turn on the 
notebook.

2. Immediately insert the OS CD into the notebook.

3. Press and hold the power button for 5 seconds to turn off the 
notebook.

4. Press the power button again to start the notebook.

5. When prompted, press any key to boot from CD. After a few 
minutes, the Welcome to Setup screen is displayed.

6. Press enter to continue. A Licensing Agreement screen is 
displayed.

7. Press F8 to accept the agreement and continue. The Setup 
window opens.

8. Press R to repair the selected Windows installation. The repair 
process begins. This process takes 1 to 2 hours to complete. 
The notebook restarts in Windows after the process is 
complete.
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OS CD Reinstall
If other recovery efforts do not successfully repair the notebook, 
you can reinstall the operating system. 

Å
WARNING: Personal data and software you have installed on the 
notebook will be lost during the OS CD reinstall. To protect your data, 
make a backup copy of My Documents before reinstalling your operating 
system. Visit Help and Support to learn more about backing up your files.

To reinstall the operating system:

1. Connect the notebook to external power and turn on the 
notebook.

2. Immediately insert the OS CD into the notebook.

3. Press and hold the power button for 5 seconds to turn off the 
notebook.

4. Press the power button again to start the notebook.

5. When prompted, press any key to boot from the CD. After a 
few minutes, the Welcome to Setup screen opens.

6. Press enter to continue. A Licensing Agreement screen is 
displayed.

7. Press F8 to accept the agreement and continue. The Setup 
window is displayed.

8. Press esc to continue installing a fresh copy of the operating 
system without repairing.

9. Press enter to set up the operating system.

10. Press C to continue setup using this partition.
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11. Select Format the partition using the NTFS file system 
(Quick) and press enter. A caution is displayed that formatting 
this drive will delete all current files.

12. Press F to format the drive. The reinstallation process begins. 
This process takes 1 to 2 hours to complete. The notebook 
restarts in Windows after the process is complete.

✎ When prompted for the product key, refer to the Microsoft 
Certificate of Authenticity located on the bottom of the notebook.

Reinstalling Drivers
After the OS installation process is complete, you must reinstall 
drivers. Use the Driver Recovery CD with the OS CD for 
hardware driver and system utility refresh and for full system 
software restoration.

To reinstall drivers:

1. While running Windows, insert the Driver Recovery CD into 
the optical drive.

2. If you do not have Autorun enabled, select Start > Run. Then 
type D:\SWSETUP\APPINSTL\SETUP.EXE (where D indicates the 
optical drive).

3. Select the desired driver(s) or system utility from the Driver 
Recovery CD menu.

4. Select Next to complete the installation.

Restoring Software Applications
After the drivers are reinstalled, you must reinstall any software 
you added to the notebook. Use the Application Recovery and 
third-party CDs to reinstall or continue restoring software 
applications. Follow the installation instructions provided with 
the software CDs included with the notebook.
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7
Reference Information

Modem Reference Information
You can customize the operation of the modem using AT 
commands and S-registers. You can do this from Phone and 
Modem Options in Control Panel, from most communications 
software, or by using terminal mode in your software.

✎ You should have a good understanding of modems and how they 
operate before you change default settings.

This section contains summary information about AT commands, 
S-registers, and selected result codes for the built-in modem.

Modem Reference (Conexant)
All listed AT commands must be preceded by the characters “AT” 
(except for the command “A/”). The commands can be entered in 
uppercase or lowercase. Many commands can be used as queries 
by entering “?” as the argument.
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Conexant AT Commands (Advanced Users Only)
Command (Conexant)

A Go off-hook and attempt to answer a call.

A/ Re-execute command (not preceded by AT).

Dn Dial modifier: 0-9, A-D=DTMF digits; L=redial last number; 
P=pulse dialing; T=tone dialing; W=wait for dial tone; * (“star”); 
# (“pound sign”); +; !=flash; @=wait for silence; $ or &=wait for 
credit card dialing tone; ;=return to command state; '=dial 
pause; ^=toggle calling tone. Parentheses, hyphens, and 
spaces can be used to format dial string and have no other 
effect.

E0 Turn off command echo.

E1 Turn on command echo (default).

H0 Initiate hang-up sequence.

H1 If on-hook, go off-hook and enter command mode.

I0 Report product code.

I1 Report LSB of stored checksum.

I2 Report “OK.”

I3 Report identification codes.

I4 Report product description.

I5 Report country code parameter.

I6 Report modem data pump model and internal code revision.

I7 Report modem data pump model and internal code revision.

I8 Report “OK.”

I9 Report country.

Ln Set speaker volume: 0=off, 1=low (default), 2=medium, 3=high.

Mn Activate speaker: 0=off, 1=on during handshaking and off when 
receiving carrier (default), 2=always on, 3=off when dialing 
and receiving carrier, on when answering.

N0 or N1 Included for compatibility only; returns result code.
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On 0=go online, 1=go online and initiate retrain sequence.

P Force pulse dialing.

Qn 0=enable result codes to DTE (default), 1=disable.

Sn Select S-register n as default.

Sn=v Set default S-register n to value v.

T Force DTMF dialing.

Vn Report result codes: 0=short form (terse), 1=long form 
(verbose) (default).

W0 Report DTE speed (default).

W1 Report line speed, error correction protocol, and DTE speed.

W2 Report DCE speed.

W3 Report DCE speed and error correction protocol.

X0 Report CONNECT result code on connecting. Dial tone and 
busy detection not reported.

X1 Report CONNECT <text> result code on connecting. Dial tone 
and busy detection not reported.

X2 Report CONNECT <text> result code on connecting. Dial tone 
and busy detection not reported.

X3 Report CONNECT <text> result code on connecting. Dial tone 
not reported, busy signal reported if detected.

X4 Report CONNECT <text> result code on connecting. Dial tone 
and busy signal reported if detected (default).

Z Reset to default configuration.

+DR: a Select error control protocol: NONE=no data compression, 
V42B=42 bis in both directions, ALT=MNP 5 compression.

+DR=n 0=disables extended format “+DR:” intermediate result code, 
1=enables.

Conexant AT Commands (Advanced Users Only) (Continued)
Command (Conexant)
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+DS=a,b,c,d Controls V.42 bis data compression function (b, c, and d are 
optional): 

■ a sets direction(s) of data compression function, seen by 
DTE: 0=negotiated, no compression; 3=both directions 
(default).

■ b=0 specifies modem does not disconnect if V.42bis is 
not negotiated by remote modem as specified by a.

■ c sets maximum number of dictionary entries (2048) 
that should be negotiated.

■ d sets maximum string length (32 bytes) to be negotiated.

+DS44=a,b,
c,d,e,f,g,h,i

Controls V.44 data compression function (b, c, d, e, f, g, h, and i 
are optional):

■ a sets direction(s) of data compression function, seen by 
DTE: 0=negotiated, no compression; 1=transmit only; 
2=receive only; 3=both directions (default).

■ b specifies whether modem disconnects if V.44 is 
not negotiated by remote DCE as specified in a: 0=do not 
disconnect (default), 1=disconnect.

■ c: 0=stream method (default), 1=packet method, 
2=multi-packet method.

■ d (256 to 2048) sets maximum code words to be negotiated 
in transmit direction (default=2048).

■ e (256 to 2048) sets maximum code words to be negotiated 
in receive direction (default=2048).

■ f (32 to 255) sets maximum string length to be negotiated in 
transmit direction (default=32).

■ g (32 to 255) sets maximum string length to be negotiated 
in receive direction (default=32).

■ h (2048 to 4096) sets maximum size of history buffer to be 
negotiated in transmit direction (default=4096).

■ i (2048 to 4096) sets maximum size of history buffer to be 
negotiated in receive direction (default=4096).

Conexant AT Commands (Advanced Users Only) (Continued)
Command (Conexant)
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+ESA=a,b,c,
d,e,f,g,h

Controls operation of synchronous access mode:

■ a=0 specifies that in transparent sub-mode, modem 
transmits 8-bit SYN sequence on idle.

■ b=0 specifies that in framed sub-mode, modem transmits 
HDLC flags on idle (default and fixed).

■ c=0 specifies that in framed sub-mode, modem transmits 
abort on underrun in middle of frame (default); 

■ c=1 specifies that in framed sub-mode, modem transmits 
flag on underrun in middle of frame, notifies DTE.

■ d: not to be commanded.

■ e=0 specifies CRC generation and checking disabled 
(default and fixed).

■ f=0 specifies NZRI encoding and decoding disabled 
(default and fixed).

■ g=255 sets the octet value used in character-oriented 
framing.

■ h: not to be commanded.

+GCAP Transmit text listing commands that provide additional modem 
capabilities.

+GCI=n Set country of installation using 8-bit country code from Annex A 
of T.35.

+GMI Report modem manufacturer.

+GMM Report modem model.

+GMR Report modem version, revision, or date.

+GOI Transmit text identifying the device.

+GSN Report modem model serial number.

+IFC=n,m Set operation of local flow control between DTE and modem.

■ n=method DTE uses to control data flow from modem: 
0=none, 1=XON/XOFF on transmitted data, 2=Circuit 133 
(Ready for Receiving) (default).

■ m=method modem uses to control data flow from DTE: 
0=none, 1=XON/XOFF on received data, 2=CTS/RTS 
(default).

Conexant AT Commands (Advanced Users Only) (Continued)
Command (Conexant)
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+ILRR=n Report local port rate: 0=disable, 1=enable.

+IPR=n Set data rate at which the modem accepts commands when 
connected: 0 (allows operation only at rates automatically 
detectable by modem), 2400, 4800, 9600, 19200, 38400, 
57600, or 115200.

+ITF=a,b,c Set transmit flow control thresholds (b and c are optional):

■ a (20 to 7000) sets threshold (octets) above which modem 
generates flow-off signal in synchronous access mode 
(default=128).

■ b (10 to 5000) sets threshold (octets) below which modem 
generates flow-on signal in synchronous access mode 
(default=64).

■ c=0 (fixed).

+PCW=n Set modem behavior with call waiting: 1=request 
modem-on-hold and collect caller ID information, 2=hang up, 
3=ignore call waiting.

+PIG=n 0=enable PCM upstream negotiation, 1=disable (default).

+PMH=n Set modem-on-hold: 0=enabled in V.92 mode (default), 
1=disabled.

+PMHF Initiate flash-hook sequence when in modem-on-hold 
procedure.

+PMHR=n Request modem to initiate or confirm modem-on-hold (MOH) 
procedure and timeout: 0=V.92 modem-on-hold request 
denied or unavailable, 1 to 13 grant MOH with timeout 
(1=10 sec, 2=20 sec, 3=30 sec, 4=40 sec, 5=1 min, 6=2 min, 
7=3 min, 8=4 min, 9=6 min, 10=8 min, 11=12 min, 12=16 min, 
13=indefinite).

+PMHT=n Set whether modem grants modem-on-hold (MOH) request, 
and MOH timeout: 0=deny V.92 modem-on-hold request 
(default), 1 to 13=grant MOH with timeout (1=10 sec, 2=20 sec, 
3=30 sec, 4=40 sec, 5=1 min, 6=2 min, 7=3 min, 8=4 min, 
9=6 min, 10=8 min, 11=12 min, 12=16 min, 13=indefinite).

+PQC=n Use Short Phase startup procedures: 0=enable V.92 Short 
Phase 1 and 2 (default), 1=enable Short Phase 1 only, 
3=disable.

Conexant AT Commands (Advanced Users Only) (Continued)
Command (Conexant)
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+PSS=n 0=modems decide whether to use short startup procedures, 
2=use full startup procedures on all subsequent connections.

+VCID=n Set caller ID reporting: 0=disable (default), 1=enable with 
formatted presentation, 2=enable with unformatted 
presentation.

+VRID=n Report caller ID: 0=use formatted presentation, 1=use 
unformatted presentation.

-QCPC Use full startup procedures on next connection, then select 
startup procedure defined by+PQC.

-QCPS=n 0=do not allow modem to save generated quick-connect profile, 
1=allow (default)

&Cn Set RLSD: 0=always on, 1=follow carrier state (default).

&Dn 0=ignore DTR; 1=upon on-to-off transition, enter online 
command state and issue OK result code; call remains 
connected; 2=upon on-to-off transition clear call, discard 
untransmitted data according to +ETBM.

&En 0=disable line quality monitor, auto-retrain, and auto-rate 
renegotiation;1=enable line quality monitor, auto-retrain, and 
auto-rate renegotiation (default).

&F0 Restore factory configuration.

&Gn Included for compatibility only; no effect (returns OK).

&Kn Set DTE/DCE flow control: 0=disable, 3=enable RTS/CTS 
DTE/DCE flow control (default), 4=enable XON/XOFF 
DTE/DCE flow control, 5 and 6 included for compatibility only 
(no effect, returns OK).

&Mn Included for compatibility only; no effect (returns result code).

&Pn Set pulse dial (pps) with make/break: 0=10 pps with 39%–61% 
make/break (default), 1=10 pps with 33%–67% make/break, 
2=20 pps with 39%–61% make/break, 3=20 pps with 33%–67% 
make/break.

&Q5 Select asynchronous operation in error correction mode.

&Qn (n=0-3, 6) Select asynchronous operation in normal mode 
(speed buffering).

Conexant AT Commands (Advanced Users Only) (Continued)
Command (Conexant)
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&T0 Terminate any test in progress.

&T1 Initiate local analog loopback.

&V Display current configuration and stored profiles.

%TTn PTT testing of signal level: 00–09=DTMF dial 0–9, 0A=DTMF *, 
0B=DTMF #, 0C=DTMF A, 0D=DTMF B, 0E=DTMF C, 
0F=DTMF D, 10=V.21 Channel 1mark symbol, 11=V.21 
Channel 2mark symbol, 12=V.23 Channel 1mark symbol, 
13=V.23 Channel 2mark symbol, 14=Bell103 Channel 1mark 
symbol, 15=Bell103 Channel 2mark symbol, 20=V22Org, 
21=V22Ans, 22=Bell212Org, 23=Bell212Ans, 24=V22BisOrg, 
25=V22BisAns, 26=V32@4800, 27=V32@7200, 
28=V32@9600, 29=V.32Bis@12000, 2A=V32Bis@14400, 
30=Silence, 31=2100 Hz MISC, 33=1300 Hz MISC, 
34=1100 Hz MISC, 40=Reserved, 41=V27@2400 FAX, 
42=V27@4800 FAX, 43=V29@7200 FAX, 44=V29@9600 FAX, 
45=V17@7200LT FAX, 46=V17@7200ST FAX, 
47=V17@9600LT FAX, 48=V17@9600ST FAX, 
49=V17@12000LT FAX, 4A=V17@12000ST FAX, 
4B=V17@14400LT FAX, 4C=V17@14400ST FAX. 
5abc: a=bit rate (0=2400, D=33600), b=V.34 symbol rate 
(0=2400, 5=3429), c=pre-emphasis filter (0 to A).

\N0 Select normal speed buffered mode.

\N1 Select normal speed buffered mode.

\N2 Select reliable (error-correction) mode.

\N3 Select auto reliable mode.

\N4 Force LAPM mode.

\N5 Force MNP mode.

+MCR Report carrier.

+MMR Report transmit and receive rates.

Conexant AT Commands (Advanced Users Only) (Continued)
Command (Conexant)
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+MR=0 Disable reporting of modulation connection.

+MR=1 Enable reporting of modulation connection (+MCR: and +MRR: 
are transmitted) (default).

+MR=2 Enable reporting of modulation connection (+MCR: and Receive 
Rate Only: are transmitted).

+MS=a,b,c,
d,e,f

Select modulation (b, c, d, e, and f are optional).

■ a is the carrier (allowable rates in parentheses): 
B103 (300), B212 (1200 Rx/75 Tx or 75 Rx/1200 Tx), V21 
(300), V22 (1200), V22B (1200/2400), V23C (1200), 
V32(4800/9600), V32B (4800-14400), V34 (2400-33600), 
K56 (32000-56000), V90 (28000-56000), 
V92 (downstream: 28000–56000; 
upstream: 24000–48000).

■ b is automode: 0=disabled, 1=enabled (default).

■ c is minimum transmit (Tx) rate (bps).

■ d is maximum transmit rate (bps).

■ e is minimum receive (Rx) rate.

■ f is maximum receive rate (bps).

+WS=n Set PDC mode: 1=disable (default), 20=enable.

Conexant AT Commands (Advanced Users Only) (Continued)
Command (Conexant)

ECC Commands
Command (Conexant)

%Cn Set data compression: 0=disable, 1=enable V.42 bis and 
MNP 5, 2=enable V.42 bis and MNP 5, 3=enable V.42 bis 
and MNP 5 (default).

+EB=a,b,c Select break handling (b and c are optional):

■ a=0 break is ignored.

■ b=0 transmitted V.42 L-SIGNAL will not indicate break 
signal length.

■ c=0 break is not delivered to DTE.

+EFCS=0 Select 16-bit FCS specified in V.42.
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+ER: a Select error control protocol: NONE=error control not in use, 
LAPM=V.42 LAPM protocol, ALT=MNP.

+ER=n Error control reporting: 0=disable, 1=enable.

+ES=a,b,c Select error control and synchronous mode (b and c are 
optional).

■ a is requested mode when modem is originator: 0=initiate 
call with direct mode, 1=initiate call with normal mode, 
2=initiate V.42 without detection phase, 3=initiate V.42 with 
detection phase (default), 4=initiate MNP, 6=initiate V.80 
synchronous access mode when connection is completed.

■ b specifies fallback mode when modem is originator: 
0=LAPM, MNP, or normal mode error control optional 
(default); 1=LAPM, MNP, or direct mode error control 
optional; 2=LAPM or MNP error control required; 3=LAPM 
error control required; 4=MNP error control required.

■ c specifies fallback mode when modem is answerer or 
specifies V.80 synchronous access mode: 1=error control 
disabled, use normal mode; 2=LAPM, MNP, or normal 
mode error control optional (default); 3=LAPM, MNP, or 
direct mode error control optional; 4=LAPM or MNP error 
control required; 5=LAPM error control required; 6=MNP 
error control required; 8=initiate V.80 synchronous access 
mode when connection complete.

+ESR=0 Disable selective repeat option in V.42.

+ETBM=a,
b,c

Handle data remaining in modem buffers on call termination 
(b and c are optional):

■ a=0 disconnect occurs immediately and buffered transmit 
data is discarded.

■ b=0 disconnect occurs immediately and buffered receive 
data is discarded.

■ c=0 modem does not attempt to deliver buffered data and 
discards data.

ECC Commands (Continued)
Command (Conexant)
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FAX Class 1
Command (Conexant)

+FAE=n Data/fax auto answer: 0=disable (default), 1=enable.

+FAR=n 0=disable adaptive reception (default), 1=enable.

+FCL=n Set loss-of-carrier delay in units of 100 ms (n=0 to 255).

+FCLASS=n Set active service class: 0=data mode (default), 1=Fax Class 1, 
1.0=Fax Class 1.0 mode, 8=voice mode.

+FIT=n,a Set DTE inactivity timeout n seconds after which modem goes 
on-hook (a=0) or DCE goes on hook (a=1).

+FLO=a Set flow control type: 0=XON/XOFF and RTS/CTS flow control 
turned off; 1=XON/XOFF flow control in either direction; 2=RTS 
for flow control of modem by DTE, and CTS for flow control of 
DTE by modem.

+FMI Report modem manufacturer.

+FMM Report modem model.

+FMR Report modem version, revision, or date.

+FPR=n Set DTE/modem interface rate in bits/sec: 0=automatic 
detection (default).

+FRH=n Receive data with HDLC framing.

+FRM=n Receive data.

+FRS=n Receive silence, n ×10 ms.

+FTH=n Transmit data with HDLC framing.

+FTM=n Transmit data.

+FTS=n Stop transmission and wait, n ×10 ms.
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Voice Commands
Command (Conexant)

+FCLASS=8 Select voice mode.

+VDR=a,b Set report ring cadence and timing of RING event code:

■ a=0 disables ring cadence reporting, a=1 enables.

■ b sets report content: 0=DROF and DRON messages only.

+VDT=a,b Set report control tone cadence:

■ a=0 disables ring cadence reporting, a=1 enables.

■ b=0 reports CPOF and CPON messages only.

+VDX=a Select speakerphone half-duplex (a=0) or full duplex (a=1).

+VGM=n Set microphone gain of speakerphone function (0 to 255).

+VGR=n Set gain for received voice samples (0 to 255).

+VGS=n Set speaker gain of speakerphone function (0 to 255).

+VGT=n Set volume (120 to 135).

+VIP Initialize all voice parameters to defaults.

+VIT=n Set initial value for DTE/modem inactivity timer (0 to 255 sec).

+VLS=n Select sources/destinations for analog data.

+VNH=n Set automatic hangups: 0=enable, 1=disable, 2=disable 
automatic hangups in non-voice modes.

+VPR=n Set DTE/modem interface rate (0=autobaud).

+VRA=n Set delay between ringbacks before modem assumes remote 
station is off hook (0 to 255 × 0.1 sec).

+VRN=n Set delay between ringbacks before modem assumes remote 
station is off hook (0 to 60 sec).

+VRXn Start voice reception: 0=start without periodic tone production, 
1=start with periodic tone production.

+VSD=a,b Set silence detection sensitivity and required period of silence 
before modem reports silence at end of voice receive.

+VSM=a,b,
c,d

Set voice and silence compression methods, and voice 
sampling rate.
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+VSP=a Disable (a=0) or enable (a=1) speakerphone.

+VTD=n Set beep duration (1 to 500 × 0.01 sec).

+VTR Start voice transmission and reception.

+VTS=string Send voice tones.

+VTX Start voice transmission.

Voice Commands (Continued)
Command (Conexant)

AT* Commands
Command (Conexant)

*B Display black-listed numbers.

*D Display delayed numbers.
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S-Registers (Conexant)
Register Function (Conexant) Range/Units Default

S0 Number of rings to 
auto-answer.

0-255/rings 0

S1 Ring counter. 0-255/rings 0

S2 Escape character. 0-255/ASCII 43

S3 Line termination character. 0-127/ASCII 13

S4 Response formatting 
character.

0-127/ASCII 10 (line feed)

S5 Command line editing 
character.

0-32/ASCII 8 
(backspace)

S6 Wait time for dial tone. 2-255/sec 2

S7 Wait time for carrier. 1-255/sec 50

S8 Pause time for dial delay 
modifier.

0-255/sec 2

S10 Carrier loss 
disconnect time.

1-255/.1 sec 14 (1.4 sec)

S11 DTMF tone duration. 50-255/.001 sec 95 (95 msec)

S12 Escape prompt delay. 0-255/.02 sec 50 (1 sec)

S18 Test timer. 0-255/sec 0

S29 Flash dial modifier time. 0-255/10 msec 70 
(700 msec)

S30 Disconnect inactivity timer. 0-255/10 sec 0

S46 Data compression control. 136 (error 
correction 
w/o compression) 
or 138 (error 
correction & 
compression)

138

S95 Extended result code 
messages control.

0
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Selected Result Codes (Conexant)
Code Meaning 

0 OK

1 CONNECT

2 RING

3 NO CARRIER

4 ERROR

5 CONNECT 1200

6 NO DIAL TONE

7 BUSY

8 NO ANSWER

24 DELAYED

32 BLACKLISTED

33 FAX

35 DATA

83 LINE IN USE
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Safety Information

Power Cords
The power cord supplied with the notebook AC adapter should 
match the plug and voltage requirements for your local area. 
Regulatory approval for the AC adapter has been obtained using 
the power cord for the local area. However, if you travel to a 
different area or need to connect to a different outlet or voltage, 
you should use one of the power cords listed below. To purchase a 
power cord (including one for an area not listed below) or a 
replacement AC adapter, contact your local authorized dealer or 
Sales and Service office. For any power cord with a fused plug: if 
you have to replace the fuse, be sure to install an approved fuse.

Country or Region Rated Voltage and Current

Canada
Mexico
Philippines
Taiwan
United States

125 VAC (3 A)

East and West Europe
Egypt
Saudi Arabia

250 VAC (2.5 A)

Hong Kong
Singapore
United Kingdom

250 VAC (2.5 A)

Australia
New Zealand

250 VAC (2.5 A)

Japan 125 VAC (3 A)

India 250 VAC (2.5 A)

South Africa 250 VAC (2.5 A)

Argentina 250 VAC (2.5 A)

Chile 250 VAC (2.5 A)

China 250 VAC (2.5 A)

South Korea 250 VAC (2.5 A)
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Battery Safety
■ To avoid risk of fire, burns, or damage to your battery pack, 

do not allow a metal object to touch the battery contacts.

■ Do not disassemble the battery pack. There are no serviceable 
parts inside. Do not dispose of the battery pack in fire or 
water.

■ Handle a damaged or leaking battery pack with extreme care. 
If you come in contact with the electrolyte, wash the exposed 
skin with soap and water. If the eye comes in contact with the 
electrolyte, flush the eye with water for 15 minutes and seek 
medical attention.

■ Do not expose the battery pack to storage temperatures above 
140°F (60°C).

■ When discarding a battery pack, contact your local waste 
disposal provider regarding local restrictions on the disposal 
or recycling of battery packs.

■ To obtain a replacement battery pack, contact your local 
dealer or sales office.

■ Do not charge the battery pack if the ambient temperature 
exceeds 113°F (45°C).

■ Replace only with the same or equivalent type battery pack 
recommended by the manufacturer.

■ This product contains a lithium-ion or nickel-metal-hydride 
battery pack, and may require special handling at end of life.
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Laser Safety
The CD-ROM and DVD drives used with the notebook are 
certified as a Class 1 laser devices according to the U.S. 
Department of Health and Human Services (DHHS) 
Radiation Performance Standard and International Standards 
IEC 825/IEC 825-1 (EN60825/EN60825-1). These devices are 
not considered harmful, but the following precautions are 
recommended:

■ Ensure proper use by reading and following the instructions 
carefully.

■ If the unit requires service, contact an authorized service 
center.

■ Do not attempt to make any adjustment of the unit.

■ Avoid direct exposure to the laser beam. Do not open 
the unit.

LED Safety
The infrared port located on the front of certain models is 
classified as a Class 1 LED (light-emitting diode) device 
according to International Standard IEC 825-1 (EN60825-1). 
This device is not considered harmful, but the following 
precautions are recommended:

■ If the unit requires service, contact an authorized service 
center.

■ Do not attempt to make any adjustment of the unit.
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■ Avoid direct eye exposure to the infrared LED beam. Be 
aware that the beam is invisible light and cannot be seen.

■ Do not attempt to view the infrared LED beam with any type 
of optical device.

Mercury Safety
This product contains mercury in the fluorescent lamp of the 
liquid-crystal display, and may require special handling at end 
of life.

Exposure to Radio Frequency Radiation
The radiated output power of the IEEE 1394 and 802.11 internal 
wireless radio is far below the FCC radio frequency exposure 
limits. Nevertheless, the wireless radio shall be used in such a 
manner that the potential for human contact during normal 
operation is minimized.

The internal wireless radio operates within guidelines found in 
radio frequency safety standards and recommendations, which 
reflect the consensus of the scientific community. We therefore 
believe the internal wireless radio is safe for use by consumers. 
The level of energy emitted is far less than the electromagnetic 
energy emitted by wireless devices such as mobile phones. 
However, the use of wireless radios may be restricted in some 
situations or environments, such as aboard airplanes. If you are 
unsure of restrictions, you are encouraged to ask for authorization 
before turning on the wireless radio.
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Wireless Notice
In some environments, the use of wireless devices may be 
restricted. Such restrictions may apply aboard airplanes, in 
hospitals, near explosives, in hazardous locations, etc. If you are 
uncertain of the policy that applies to the use of this device, 
please ask for authorization to use it prior to turning it on.

Regulatory Information
This section presents information that shows how your notebook 
complies with regulations in certain regions. Any modifications 
to your notebook not expressly approved by the manufacturer 
could void the authority to operate the notebook in these regions.

U.S.A.
This notebook has been tested and found to comply with the 
limits for a Class B digital device, pursuant to Part 15 of the 
FCC Rules. These limits are designed to provide reasonable 
protection against harmful interference in a residential 
installation.

This notebook generates, uses, and can radiate radio frequency 
energy. If not installed and used in accordance with the 
instructions, it may cause harmful interference to radio 
communications. However, there is no guarantee that interference 
will not occur in a particular installation. If this notebook does 
cause harmful interference to radio or television reception (which 
can be determined by removing the unit’s battery packs and 
AC adapter), try the following:

■ Reorienting or relocating the receiving antenna.

■ Relocating the notebook with respect to the receiver.

■ Connecting the notebook AC adapter to another power outlet.

Connections to Peripheral Devices
To maintain compliance with FCC Rules and Regulations, use 
properly shielded cables with this device.
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For more information, consult your dealer, an experienced 
radio/television technician, or the following booklet, prepared 
by the Federal Communications Commission: How to Identify 
and Resolve Radio-TV Interference Problems. This booklet is 
available from the U.S. Government Printing Office, Washington, 
DC 20402, Stock Number 004-000-00345-4. At the first printing 
of this manual, the telephone number was (202) 512-1800.

This equipment complies with Part 68 of the FCC Rules and 
the requirements adopted by the ACTA. On the bottom of the 
notebook or on the modem is a label that contains, among 
other information, a product identifier in the format 
US:AAAEQ##TXXXX. If requested, provide this information to 
the telephone company.

Applicable certification jack USOC = RJ11C. A plug and jack 
used to connect this equipment to the premises wiring and 
telephone network must comply with the applicable FCC Part 68 
rules and requirements adopted by the ACTA. A compliant 
telephone cord and modular plug is provided with this product. It 
is designed to be connected to a compatible modular jack that is 
also compliant. See installation instructions for details.

The REN is used to determine the number of devices that may be 
connected to a telephone line. Excessive RENs on a telephone 
line may result in the devices not ringing in response to an 
incoming call. In most but not all areas, the sum of RENs should 
not exceed five (5.0). To be certain of the number of devices that 
may be connected to a line, as determined by the total RENs, 
contact the local telephone company. For products approved after 
July 23, 2001, the REN for this product is part of the product 
identifier that has the format US:AAAEQ##TXXXX. The digits 
represented by ## are the REN without a decimal point (for 
example, 03 means the REN is 0.3). For earlier products, the 
REN is separately shown on the label.

If this equipment causes harm to the telephone network, the 
telephone company will notify you in advance that temporary 
discontinuance of service may be required. But, if advance notice 
is not practical, the telephone company will notify you as soon as 
possible. Also, you will also be advised of your right to file a 
complaint with the FCC if you believe it is necessary.
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The telephone company may make changes to its facilities, 
equipment, operations or procedures that could affect the 
operation of the equipment. If this happens the telephone 
company will provide advance notice in order for you to make 
necessary modifications to maintain uninterrupted telephone 
service.

If trouble is experienced with this equipment, call 
1-800-652-6672. If the equipment is causing harm to the 
telephone network, the telephone company may request that 
you disconnect the equipment until the problem is resolved. You 
should only perform repairs to the equipment specifically 
discussed in the troubleshooting section of the user guide.

Connection to party line service is subject to state tariffs. Contact 
the state public utility commission, public service commission or 
corporation commission for information.

If your home has specially wired alarm equipment connected to 
the telephone line, ensure that the installation of this notebook 
equipment does not disable your alarm equipment. If you have 
questions about what will disable alarm equipment, consult your 
telephone company or a qualified installer.

The Telephone Consumer Protection Act of 1991 makes it 
unlawful for any person to use a notebook or other electronic 
device, including fax machines, to send any message unless such 
message clearly contains in a margin at the top or bottom of each 
transmitted page or on the first page of the transmission, the date 
and time it is sent and an identification of the business or other 
entity, or other individual sending the message and the telephone 
number of the sending machine or such business, other entity, 
or individual. (The telephone number provided may not be a 
900 number or any other number for which charges exceed local 
or long-distance transmission charges.)
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Canada
This digital apparatus does not exceed the Class B limits for 
radio noise emissions from digital apparatus as set out in 
the radio interference regulations of the Canadian Department 
of Communications. This equipment meets the applicable 
Industry Canada technical specifications.

The Ringer Equivalence Number, REN, is an indication of the 
maximum number of devices allowed to be connected to a 
telephone interface. The termination on an interface may consist 
of any combination of devices subject only to the requirement 
that the sum of the RENs of all devices does not exceed five (5.0). 
The REN for this terminal equipment is 1.0. 

The internal wireless radio complies with RSS 210 of Industry 
Canada. To prevent radio interference to the licensed service, this 
device is intended to be operated indoors and away from windows 
to provide maximum shielding. Equipment (or its transmit 
antenna) that is installed outdoors is subject to licensing.

Declaration of Conformity (U.S.A.)

Responsible Party: Hewlett-Packard Company
Manager of Corporate Product Regulations
3000 Hanover Street
Palo Alto, CA 94304
+1 (650) 857-1501 

declares that the product(s)

Trade name: Hewlett-Packard Company

Regulatory Model 
Number: CRVSA-02T1-75

CRVSA-02T1-90

Complies with Part 15 of the FCC Rules. Operation is subject to the 
following 2 conditions:

1. This device may not cause harmful interference, and
2. This device must accept any interference received, including 

interference that may cause undesired operation.
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Le présent appareil numérique n'émet pas de bruits 
radioélectriques dépassant les limites applicables aux appareils 
numériques de Classe B prescrites dans le règlement sur le 
brouillage radioélectrique édicté par le Ministère des 
Communications du Canada. Le composant RF interne est 
conforme à la norme CNR-210 d'Industrie Canada. L'utilisation 
de ce dispositif est autorisée seulement aux conditions suivantes: 
(1) il ne doit pas produire de brouillage et (2) l'utilisateur du 
dispositif doit étre prét à accepter tout brouillage radioélectrique 
reçu, même si ce brouillage est susceptible de compromettre le 
fonctionnement du dispositif.

European Union

Products bearing the CE marking comply with the R&TTE 
Directive (1999/5/EC), EMC Directive (89/336/EEC) and the 
Low Voltage Directive (73/23/EEC) issued by the Commission of 
the European Community. CE compliance of this computer 
is valid only if powered with an HP-provided, CE-marked 
AC adapter. Compliance with these directives implies conformity 
to the following European Norms (in parentheses are the 
equivalent international standards and regulations):

■ EN 55022 (CISPR 22)—Electromagnetic Interference

■ EN55024 (IEC61000-4-2, 3, 4, 5, 6, 8, 11)—Electromagnetic 
Immunity

■ EN61000-3-2 (IEC61000-3-2)—Power Line Harmonics

■ EN61000-3-3 (IEC61000-3-3)—Power Line Flicker

0682
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■ EN 60950 (IEC 60950)—Product Safety

■ EN 300 328-2 Technical requirements for 2.4-GHz radio 
equipment (WLAN)

■ EN 301 489-1 and -17 General EMC requirements for radio 
equipment (WLAN)

The IEEE 802.11 wireless LAN functionality of this product may 
be used in the following EU, EU candidate, and EFTA countries: 
Austria, Belgium, Denmark, Estonia, Finland, Germany, Greece, 
Hungary, Iceland, Ireland, Italy, Liechtenstein, Lithuania, 
Luxembourg, Malta, Netherlands, Norway, Portugal, Slovenia, 
Spain, Sweden, Switzerland, and United Kingdom.

For IEEE 802.11 wireless LAN operation of this product, only 
a limited band is available in France (Channels 10, 11, 12, and 
13 only). The Autorité de régulation des télécommunications 
(ART) has special regulations for hot spots allowing other 
channels too; please check with ART (http://www.art-telecom.fr) on 
this for local rulings and for authorization.

Die Geräte wurden gemäß Ratsentscheidung 99/5/EC für den 
Anschluss an eine einzelne Telefonbuchse im europäischen Raum 
(Public Switched Telephone Network) und drahtlose 
Funknetzwerke zertifiziert. In Anbetracht der Unterschiede 
zwischen den einzelnen Telefonnetzen bietet die Zertifizierung 
für sich genommen keine absolute Sicherheit, dass die Geräte bei 
Anschluss an jeder beliebigen Telefonbuchse funktionieren.

Sollten Probleme auftreten, wenden Sie sich zunächst an den 
Gerätehersteller. Diese Geräte wurden zum Betrieb in allen 
Ländern der europäischen Wirtschaftsgemeinschaft entwickelt 
(Public Switched Telephone Networks). Die Kompatibilität zum 
Netz ist von internen Software-Einstellungen abhängig. Wenden 
Sie sich an den Gerätehersteller, wenn Sie die Geräte in einem 
anderen Telefonnetz einsetzen müssen.
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Cet équipement a été reconnu conforme aux décisions du Conseil 
99/5/EC relatives à la connexion pan-européenne de terminal 
simple au réseau téléphonique public commuté (RTPC) et à un 
réseau sans fil RF. Cependant, des différences existant entre les 
RTPC nationaux présents dans les différents pays, cette 
homologation en elle-même ne garantit pas la réussite de toutes 
les opérations sur tous les points de terminaison du réseau 
téléphonique public commuté.

En cas de problème, prenez contact avec le fournisseur auprès 
duquel vous vous êtes procuré votre équipement.

Cet équipement a été conçu pour fonctionner dans tous les 
pays membres de la zone d'échange européenne (Réseaux 
Téléphoniques Public Commutés). La compatibilité entre réseaux 
dépend des paramètres internes du logiciel. Prenez contact avec le 
fournisseur auprès duquel vous vous êtes procuré votre 
équipement pour savoir s'il est préférable d'utiliser ce dernier sur 
un autre réseau téléphonique.

Questa apparecchiatura è stata approvata in conformità alla 
Decisione del Consiglio 99/5/EC che regolamenta, in seno 
all'Unione Europea, la connessione di singoli terminali alla 
rete telefonica pubblica commutata (PSTN) e alla rete wireless 
in radio frequenza. Tuttavia, a causa delle differenze esistenti 
tra i singoli servizi PSTN forniti nei diversi paesi, l'approvazione 
in sé stessa non rappresenta una garanzia assoluta di 
funzionamento su ogni singolo punto di terminazione della rete 
PSTN. In caso di problemi, per prima cosa rivolgersi al fornitore 
dell'apparecchiatura. Questa apparecchiatura è stata progettata 
per funzionare in tutti i paesi dell'Area Economica Europea (reti 
telefoniche pubbliche commutate). La compatibilità della rete 
dipende dalle impostazioni interne del software. Rivolgersi al 
fornitore dell'apparecchiatura qualora sia necessario utilizzare 
quest'ultima su una rete telefonica diversa.
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Japan

Japan Telecommunications Approval

Name of Equipment: AMC20493-KT5
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Korea

TELEC approval number: D02-0005JP
Name of Equipment: T60H424 2.  4DS  4
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New Zealand
Conexant AMC20493-KT5 Data Fax Modem
PTC 211/02/071

PTC200 General Warning
The grant of a Telepermit for any item of terminal equipment indicates only that 
Telecom has accepted that the item complies with minimum conditions for 
connection to its network. It indicates no endorsement of the product by 
Telecom, nor does it provide any sort of warranty. Above all, it provides no 
assurance that any item will work correctly in all respects with another item of 
Telepermitted equipment of a different make or model, nor does it imply that any 
product is compatible with all of Telecom’s network services.

PTC200 2.11.1 (6) & (7) Compliance Testing (Functional tests)
This equipment is not capable, under all operating conditions, of correct 
operation at the higher speeds for which it is designed. Telecom will accept no 
responsibility should difficulties arise in such circumstances. This condition 
typically applies to 56 kbit/s modems.

PTC200 4.5.1 (4) Off-hook Line Impedance
This equipment does not fully meet Telecom’s impedance requirements. 
Performance limitations may occur when used in conjunction with some parts of 
the network. Telecom will accept no responsibility should difficulties arise in 
such circumstances.

PTC200 5.6.1 (3) General Requirements (automatic dialing devices)
This equipment shall not be set up to make automatic calls to Telecom’s 111 
Emergency Service.
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PTC200 7.5.2 (3) (4) Ringer Sensitivity
This device may be subject to ringing or bell tinkle when certain other devices 
are connected to the same line. If this occurs, the problem should not be 
referred to the Telecom Faults Service.

Associated Software Limits of Compliance
Some parameters required for compliance with Telecom’s Telepermit 
requirements are dependent on the application software or PC equipment 
associated with this device. The application software shall be set to operate 
within the following limits for compliance with Telecom’s specifications:

■ The S0 register must contain a value of 0 for no auto-answer or a value of 2 
for auto-answer.

■ The S6 register must contain a value of 2, 3, 4, 5, 6, or 7. The factory 
default of 2 is recommended.

■ The S7 register must contain a value less than 90. The factory default of 72 
is recommended.

■ The S10 register must contain a value less than 150. The factory default of 
14 is recommended.

■ The S11 register must contain a value greater than 60. The factory default 
of 95 is recommended.

■ There shall be no more than 10 call attempts to the same number within 
any 30-minute period for any single manual call initiation.

■ The equipment shall go on-hook for a period of not less than 30 seconds 
between the end of 1 call attempt and the beginning of the next attempt to 
the same number.

■ Automatic calls to different numbers shall be not less than 2 seconds apart.

■ Failure to set these parameters correctly could negate the User Rights 
under the Telecom Terms of Service.

Conexant AMC20493-KT5 Data Fax Modem
PTC 211/02/071 (Continued)
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Russia

Brazil
Este equipamento opera em caráter secundário, isto é, não tem 
direito a proteção contra interferência prejudicial, mesmo de 
estações do mesmo tipo, e não pode causar interferência a 
sistemas operando em caráter primário.

International
Products sold internationally by the manufacturer and its 
authorized dealers meet the specifications listed on the 
following page.

✎ For regulatory identification purposes, your product is assigned 
a Regulatory Model Number. The Regulatory Model Number 
for your product is listed in the declaration below. This 
regulatory number is different from the marketing name and 
product number.
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Manufacturer’s Name:

Manufacturer’s 
Address:

Hewlett-Packard Company, 
Personal Systems Group 
19310 Pruneridge Ave., Cupertino, CA 95014, 
U.S.A.

declares that the following product

Product Name: Compaq Notebook Series

Regulatory 
Model Number:

Product Options:

CRVSA-02T1-75
CRVSA-02T1-90
Includes all options for analog modems (Conexant) 
and 802.11b RF devices (Ambit)

conforms to the following product specifications

Safety: IEC 60950: 1991 +A1,A2,A3,A4 / EN 60950: 1992 
+A1,A2,A3,A4,A11
IEC 60825-1: 1993 +A1 / EN 60825-1: 1994 +A11 
Class 1 LED
GB4943-1995

EMC: EN 55022: 1994 +A1: 1995 +A2: 1997, Class B 
[1]CISPR 24: 1997 / EN 55024: 1998
IEC 61000-3-2: 1995 / EN 61000-3-2:1995 +A1: 
1998 +A2: 1998
IEC 61000-3-3: 1994 / EN 61000-3-3:1995
GB9254-1998FCC Title 47 CFR, Part 15 Class 
B/ANSI C63.4: 1992
AS/NZS 3548: 1995 Rules and Regulations of 
Class B

Telecom: TBR 21: 1998, EG 201 121: 1998
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Radio:
Equipment Class 2

EN 301 489-17: 2000 Specific conditions for 
wideband data HYPERLAN equipment
EN 300 328-2: 2000 Technical requirements for 
Radio equipment
Notified Body Number: 0682
Notified Body Address: CETECOM ICT Services 
GmbH, Untertuerkheimer Str. 6-10, D-66117 
Saarbruecken

Supplementary 
Information:

The product herewith complies with the 
requirements of the R&TTE Directive 1999/5/EC 
and carries the CE marking accordingly.

[1] The product was tested in a typical configuration 
with Hewlett-Packard Personal Notebook 
peripherals.

This device complies with Part 15 of the FCC Rules. 
Operation is subject to the following 2 conditions: 
(1) this device may not cause harmful interference, 
and (2) this device must accept any interference 
received, including interference that may cause 
undesired operation.

The HP F1454, F1781, F4600, F4814, F4813, 
F5104, 0950-4334, and 0950-4406 ac/dc adapters 
used with this product are designed to operate on 
all power systems, other than IT power systems.

Corvallis, OR, 
July 17, 2002

European Contact for regulatory topics only: Hewlett Packard GmbH, 
HQ-TRE, Herrenberger Strasse 140, 71034 Boeblingen, Germany. 
Fax: +49 7031 143143
USA Contact: Hewlett Packard Co., Corporate Product Regulations Manager, 
3000 Hanover Street, Palo Alto, CA 94304, U.S.A. Phone: +1 (650) 857-1501.
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