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Introduction
A RAID (Redundant Array of Independent Disks) is a data storage scheme that uses two or more drives 
accessed in combination to improve fault tolerance. Initially used with servers, desktop PCs are increas-
ingly using RAID controller and extra ATA or SCSI disks. Newer system boards often have RAID control-
lers. 

RAID technology takes advantage of Serial Advanced Technology Attachment (SATA) and the integration 
of RAID into ATI’s Radeon Xpress 1150 chipset with SB600 technology. The HP Compaq dc5750 Business 
PC products incorporate RAID drive support through factory configurations. This white paper provides a 
basic overview of RAID technology, supported factory configurations of HP Compaq dc5750 Business 
PCs, and other supported RAID configurations.

Mirroring and Parity
Fault tolerance is achieved by mirroring or parity. Mirroring is 100% duplication of the data on two drives 
(RAID 1). Parity is used to calculate the data in two drives and store the results on a third drive (RAID 5). 
After a failed drive is replaced, the RAID controller automatically rebuilds the lost data from the other two 
drives. RAID systems may have a spare drive (hot spare) ready and waiting to be the replacement for a 
drive that fails.

Disk Striping
RAID improves performance by disk striping, which interleaves bytes or groups of bytes across multiple 
drives, so more than one disk is reading and writing simultaneously.

Basics of RAID Technology

Definitions
Table 1 Basic RAID Definitions 

ATA Advanced Technology Attachment.

BIOS Basic Input/Output System, also known as system ROM.

Chipset Term used to define a collection of integrated components required to make a PC function.

HDD Hard disk drive.

IDE Integrated Drive Electronics.

INF Information file (.inf) used by Microsoft operating systems that support the Plug & Play feature. 
When installing a driver, this file provides the operating system needed information about driver 
filenames, driver components, and supported hardware.

Migration Term used to describe the movement of data from one configuration or usage model to another.
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Table 2 RAID Drives

NCQ Native Command Queuing.

Option ROM Third-party module that is loaded by the System BIOS which provides extended support for a 
particular piece of hardware. The RAID Option ROM provides boot support for RAID volumes as 
well as a user interface for managing and configuring the system’s RAID volumes.

PCI Peripheral Components Interface.

PCIe PCI express. A serial version of PCI.

PnP Plug and Play.

RAID Redundant Array of Independent Disks.

ROM Read Only Memory.

SATA Serial ATA.

Strip Set of data on a single hard drive in a RAID 0 volume.

Stripe Group of all strips going horizontally across all the hard drive members of a RAID 0 volume.

Mode Purpose Minimal HDD Required

RAID 0 Striped for Performance. 2

RAID 1 Mirrored for Protection. 2

RAID 0 + 1 Mirrored and Striped. 4*

* Not supported on HP Compaq dc5750 Business PCs.
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NOTE: The following notes are important for RAID configuration:

• RAID 1 is the only RAID configuration that HP Compaq dc5750 Business PC products offer 
as factory configurations.

• The preconfigured systems:
- Are complete RAID systems.
- Have both drives installed.
- Have the necessary Option ROM configuration.
- Are preloaded and preinstalled with all required software.
- Include a preinstalled operating system that is mirrored mode out of the box.

Basic RAID Types
This section provides a brief explanation of the supported RAID configurations for HP Compaq dc5750 
Business PCs. 

RAID 0 with two hard drives (Striped)
Even though HP supports RAID 0, it is not the recommended configuration for business PC users. Lack of 
redundancy causes less than half the reliability of a single hard drive system since the Mean Time 
Between Failure (MTBF) of RAID 0 is equal to the MTBF of an individual drive, divided by the number of 
drives.

Table 3 RAID 0 with two hard drives (Striped)

In the previous table, each “Data Segment n” represents a group of data, known as a strip. In this case, 
each row represents a stripe. RAID 0 represented in the table above shows how information is segmented, 
made into chunks or strips, and stored across the stripes of the hard drive members of this RAID volume.

To better illustrate the concept of RAID 0 and striping, the following graphic shows how a sequence of 
data “ABCD...” is stored in a RAID 0 mode. In this example, each letter represents a segment or strip. The 
graphic shows how the various pieces of the information go to different hard drives. If any segment of 
RAID 0 fails, all information from all members is lost.

First Disk Second Disk

Data Segment 1 Data Segment 2

Data Segment 3 Data Segment 4

Data Segment 5 Data Segment 6

Data Segment 7 Data Segment 8

Data Segment 9 Data Segment 10

Data Segment 11 Data Segment 12

Data Segment 13 Data Segment 14

Data Segment 15 Data Segment 16
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Figure 1 Performance - RAID 0 with two hard drives

The HP Compaq dc5750 Microtower also allows for RAID 0 with three hard drives.  However, reliability is 
less than a RAID 0 configuration with two hard drives.

RAID 0 with three hard drives is shown in the following figure:

Figure 2 RAID 0 - Three hard drives
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RAID 1 with two hard drives (Mirror)
Because it is a very cost-effective way to increase system storage reliability and a great value proposition, 
RAID 1 is the only RAID configuration that HP preconfigures for HP Compaq dc5750 Business PCs. RAID 
1 provides high availability with minimal performance impact, as well as greater reliability compared to 
a single hard drive configuration.

RAID 1 has redundancy and hence is a true RAID. It more than doubles reliability because the MTBF of 
RAID 1 is equal to the MTBF of an individual drive multiplied by the number of drives (2). In other words, 
the probability of one hard drive failure on a given day is the square root of that same probability. Hypo-
thetically, if the chances that a single hard drive fails is 1:2000, with RAID 1 the chance that both of your 
hard drives fail is 1:4,000,000.

Mirroring, segmentation, and striping have no real meaning in RAID 1. In the table and graphic, the data 
is arranged in rows for representation of different pieces of data.

Table 4 RAID 1 with two hard drives (Mirror) 

In the previous table, each “Data Segment n” represents a group of data, known as a strip. In this case, 
each row represents a stripe. This table shows how information is duplicated in both hard drives. The size 
of the strips is mostly irrelevant and not a configurable option.

To better illustrate the concept of RAID 1 and mirroring, the following figure shows how a sequence of 
data “ABCD...” is stored in a RAID 1 volume. In this example, each letter represents a data segment. The 
graphic shows how the various pieces are replicated for both of the hard drives; hence, if any one mem-
ber of the RAID 1 volume fails, the information is kept in the surviving members. After a hard drive failure, 
the user interface sends a notification so the failed hard drive can be replaced. No user information is lost 
in this scenario.

First Disk Second Disk

Data Segment 1 Data Segment 1

Data Segment 2 Data Segment 2

Data Segment 3 Data Segment 3

Data Segment 4 Data Segment 4

Data Segment 5 Data Segment 5

Data Segment 6 Data Segment 6

Data Segment 7 Data Segment 7

Data Segment 8 Data Segment 8
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Figure 3 Reliability: RAID 1 - Mirroring

Configurations 

Recommended configurations
HP recommends factory configurations of the preinstalled RAID offerings for the HP Compaq dc5750 
Business PCs.

The preinstalled RAID offering is a RAID 1 volume of two identical SATA hard drives, and either two SATA 
80GB/8MB cache, two SATA 160GB/8MB cache, or two SATA 250GB/8MB cache drives.

NOTE: When the HP Compaq dc5750 Business PC products launch, the only supported operating system 
is Microsoft Windows XP Professional Service Pack 2 (SP2). RAID Configurations are only supported with 
this operating system.  Hardware support is present to take advantage of the future Microsoft Vista operat-
ing system.

HP Compaq dc5750 Business PCs are based on the ATI Radeon Xpress 1150 chipset, which is a com-
bined hardware and software RAID solution. The Radeon mass storage controller allows all drives to oper-
ate in IDE or RAID SATA modes. Each mode of the controller means a different PCI controller, with 
different device ID, class code, and driver support. 

NOTE: HP recommends and only supports Microsoft’s IDE driver stack based on ATAPI.SYS and ATI driv-
ers for HP Compaq Business PC products, including all supported RAID configurations.
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WARNING: The PCI Device ID of the mass storage controller changes after changing the BIOS “SATA 
Emulation” Computer Setup option. Changing SATA Emulation from IDE mode to RAID mode is the equiv-
alent of connecting the hard drives to a new add-on RAID storage controller. The installed operating sys-
tem on the hard drive is unaware of this new mass storage controller. If the operating system does not 
have the RAID drivers enumerated and PnP for the RAID controller, the operating system will fail to boot 
(blue screen) when Microsoft XP Professional (SP2) attempts to boot.

HP Backup and Recovery interactions
After enabling and configuring RAID, restore the system using backup CDs. After completing the restore, 
reinstall HP Backup and Recovery. These steps are necessary for the F11 restore to function properly.

HP recommends keeping the default options in the RAID Option ROM and in the Windows RAID applica-
tion. Options like “chunk” size for changing the “stripe” size have more history in their defaults settings.

Additional technical information will be provided in the future for customers who want to add RAID soft-
ware image deployment capabilities.

NOTE: Systems enabled with RAID require version 2.3i rev D of HP Backup and Recovery.  Before pro-
ceeding, follow the steps below to identify which version shipped with your system. 

1. Click Start > Search. 

2. Click All files and folders.

3. Type supp*.ini in the name field. 

4. Enter the drive letter of the HP Recovery partition and \isos.  Example: d:\isos.

5. Click Search. Search results may locate more than one .ini file. Double click to open the .ini files until 
you locate the file containing HP Backup and Recovery. 

Look for CDPart#= to determine which version of HP Backup and Recovery shipped with your system 
and compare it to the table below. If your system did not ship CD Part #408640-B24, contact HP 
Support. See the instructions below to order the CD. 
8



To order a Recovery Disc Set, go to the following Web site, select your region, and click the Technical 
support after you buy link under the Call HP heading to obtain the support center telephone number for 
your region. You will need the computer model and serial number of your system before calling.
http://welcome.hp.com/country/us/en/wwcontact_us.html

Other supported configurations
The HP Compaq dc5750 Business PC products support two other RAID configurations:

• Two hard drive configuration.

• Two equal size/type SATA hard drive RAID configurations in RAID 0 or RAID 1.

• Maximum of two SATA optical drives.

• Three hard drive configuration (only on HP Compaq dc5750 Microtower).

• Three equal size/type SATA hard drive RAID configurations in RAID 0.

• Maximum of one SATA optical drive.

Unsupported configurations
The HP Compaq dc5750 Business Desktop PC products only support the best user experience and highest 
possible reliability. As a result, HP does not support the following combinations of RAID hard drives:

• Different sizes.

• Different speeds (5400 rpm, 7200 rpm, etc.).

• Old and new technologies (SATA 1.5 GB and SATA 3.0 GB).

• NCQ hard drives and non-NCQ drives.

• Different cache size.

• RAID combinations of hard drives with any operating system other than Microsoft XP Pro (SP2) using 
Microsoft’s IDE driver stack based on ATAPI.SYS and ATI drivers.

Table 5 HP Backup and Recovery

CD Part Number Software Part Number HPBR version

408640-B22 415500-B2B 2.3i rev B 

408640-B23 415500-B2C 2.3i rev C 

408640-B24 415500-B2D 2.3i rev D 
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Configuring RAID on non-factory preinstalled configurations
The remaining sections of this white paper describe steps to set up supported RAID configurations where 
customers have not purchased factory preinstalled RAID configurations.

WARNING: Before configuring RAID, be sure to back up all data. Once a RAID configuration is executed 
and saved, data on the selected disks is no longer retrievable.

NOTE: You will need a floppy drive to use the downloaded HP softpaq required for Windows XP CD 
installation. The softpaq must be downloaded to a floppy diskette.

Required BIOS Version
If your system does not have a BIOS version of 1.53 or later, you will first need to update your system. 

1. To download the latest BIOS softpaq go to the dc5750 software and drivers website at http://
h18007.www1.hp.com/support/files/hpcpqdt/us/locate/64_6313.html#0.

To verify your system’s version of BIOS:

1. Turn on or restart the computer by clicking Start > Shut Down > Restart the Computer. 

2. Press F10 as soon as the monitor light turns green. If you do not press F10 at the appropriate time, 
you must restart the computer, and then press F10 again to access the utility.

3. Select your language from the list, and then press Enter. 

4. Select File > System Information and press Enter.

If you are attempting to update the BIOS of a system already in RAID mode, the BIOS CD method is not 
supported. Refer to the BIOS softpaq documentation for details and alternate procedures.

Enabling RAID through F10 System BIOS
1. Turn on or restart the computer by clicking Start > Shut Down > Restart the Computer.

2. Press F10 as soon as the monitor light turns green.

If you do not press F10 at the appropriate time, you must restart the computer, and then press F10 
again to access the utility.

3. Select your language from the list, and then press Enter.

4. Use the arrow keys to select Storage. 
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5. Use the down arrow key to select Storage Options, and then press Enter. 

6. On the Storage Options menu, use the down arrow key to select SATA Emulation. 

7. Press the right arrow key until RAID displays, and then press F10 to accept.

8. To apply and save changes, select File > Save Changes and Exit.

• If you do not want to apply your changes, select Ignore Changes and Exit.

• To reset to factory settings, select Apply Defaults and Exit. 

NOTE: Applying default settings never changes or resets the SATA Emulation mode (RAID vs. 
IDE). This setting must always be changed by selecting the appropriate mode from the F10 Setup 
Utility under Storage Options.

CAUTION: Do NOT turn the computer power off while the ROM is saving the F10 Computer Setup 
changes because the CMOS could become corrupted. Only turn the computer off after exiting the F10 
Setup screen.

Configuring RAID Option ROM
Before proceeding you will need the following:

• Microsoft Windows XP CD-ROM and Product Key.

• RAID driver floppy. To create one, go to www.hp.com/support. Select your country and lan-
guage, select Download drivers and software, enter the model number of the computer, and 
press Enter.  Download SP33899 to create the driver floppy.

You can only access Computer Setup at system startup. To access the Computer Setup Utilities menu and 
enable RAID:

1. Turn on or restart the computer by clicking Start > Shut Down > Restart the Computer.

2. Press Ctrl + F as soon as the monitor light turns green to enter the RAID configuration utility. If you do 
not press Ctrl + F at the appropriate time, you must restart the computer, and then press Ctrl + F again 
to access the utility.
11
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The screen below displays briefly during boot up. The RAID configuration utility is English only. To 
configure RAID in other languages, use the Web-based RAID configuration utility. For more 
information refer to the comprehensive WebPAM User Manual.

Configuring RAID Volume using the Option ROM
Once you are in the Option ROM you can access the FastBuild Utility Main Menu. 

WARNING: Before configuring RAID, be sure to back up all data. Once a RAID configuration is executed 
and saved, data on the selected disks will no longer be retrievable.
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1. From the Main Menu press 3 to access the Delete LD screen. Use the arrow keys to select the drives.  
Press Del or Alt + D to delete the drives. At the prompt, press Ctrl + Y to delete or any other key to 
abort.  Repeat until all drives are deleted. Press Esc to return to the main menu.

2. Press 1 to access the View Drive Assignments screen. The screen displays a detailed description of 
available physical drives, including channel, size and status. Press Esc to exit and return to the main 
menu.
13



3. Press 2 to access the Define LD screen. This screen allows you to configure RAID settings and assign-
ments.

4. Use the arrow keys to scroll to the desired LD number and press Enter. The following screen appears.  
RAID 1 configurations should accept HP default settings.  For all other configurations:

• Use up and down arrow keys to toggle and the space bar to view and change options.

• Under Assignment, select Y to enable the drive(s).

• Press Ctrl + Y to save your settings.

• At the prompt, press Ctrl + Y to Modify Array Capacity or press any other key to use maxi-
mum capacity.

• Press Esc to exit and return to the main menu.

5. Press Esc to exit.  At system prompt, press Y to reboot or any other key to go back.
14



Select boot order
Only the first optical drive is bootable in RAID mode. To set up your system to boot from the CD, you will 
need to change the boot order.

1. Turn on or restart the computer by clicking Start > Shut Down > Restart the Computer.

2. Press F10 as soon as the monitor light turns green.

If you do not press F10 at the appropriate time, you must restart the computer, and then press F10 
again to access the utility.

3. Select your language from the list, and then press Enter.

4. Use the arrow keys to select Storage.

5. Use the down arrow key to select Boot Order, and then press Enter. 

6. Use the down arrow key to select ATAPI CD-ROM Drive, and then press Enter. Press the arrow key up 
to the desired position in the boot order. Press Enter again and F10 to accept the change.

7. To apply and save changes, select File > Save Changes and Exit.

• If you do not want to apply your changes, select Ignore Changes and Exit.

• To reset to factory settings, select Apply Defaults and Exit. This option restores the original 
factory defaults.

Notes for operating system installation
After creating a RAID disk volume in the option ROM and selecting the boot order, the operating system 
can be installed. Before proceeding, you will need the following:

• Microsoft Windows XP CD-ROM and Product Key.

• RAID driver floppy. To create one, go to www.hp.com/support. Select your country and lan-
guage, select Download drivers and software, enter the model number of the computer, and 
press Enter. Download SP33899 to create the driver floppy.

1. Insert the Windows XP CD-ROM and reboot the computer.

2. Press F6 at the prompt to begin installation.
15
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3. Press S at the prompt to Specify Additional Device.

4. Insert the RAID driver floppy and press ENTER to select the RAID driver. 

5. Press ENTER to complete the Microsoft Windows installation.

WARNING:  Customer-created images MUST account for the RAID controller.

Failure to install and enumerate the RAID driver after enabling the RAID controller (with or without creat-
ing a volume) will result in a Windows boot failure (blue screen) for inaccessible boot device.
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WARNING: The PCI Device ID of the mass storage controller changes after changing the BIOS “SATA 
Emulation” Computer Setup option.  Changing SATA Emulation from IDE mode to RAID mode is the equiv-
alent of connecting the hard drives to a new add-on RAID storage controller. The installed operating sys-
tem on the hard drive is unaware of this new mass storage controller. If the operating system does not 
have the RAID drivers enumerated and PnP for the RAID controller, the operating system will fail to boot 
(blue screen) when Microsoft XP Professional (SP2) attempts to boot.

Additional technical information will be provided in the future for customers who want to add RAID SW 
image deployment capabilities. 

ATI Array Management Software (WebPAM)
This section of the paper focuses on how to configure RAID using ATI Array Management Software (Web-
PAM). Note that HP does not support RAID migration using WebPAM.

Java Runtime Environment
WebPAM will install JRE 1.4 on your system unless you already have JRE versions 1.3.0 or 1.4.

Console Software Installation
HP provides a softpaq for the ATI WebPAM utility installation.  To download the softpaq, go to http://
h18007.www1.hp.com/support/files/hpcpqdt/us/locate/64_6313.html#14. 

Log-in to WebPAM

1. Double-click on the WebPAM icon on your desktop.

On the internet browser toolbar, go to Tools > Internet Options > Connections > LAN Settings. Select 
Bypass Proxy server for local addresses.  Click OK.

2. When the opening screen appears, type admin in the Login ID field. Type admin in the Password 
field. Note: The WebPAM login and password are case sensitive.

3. Click the Sign in button.
17
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Recommended Initial Settings
These settings are recommended and now is the best time to make them. You can change them later as 
necessary.

Administrator’s Settings

To make the Administrator’s password and notification settings:

1. In Tree view, under Administrative Tools, click on the User Management icon.

2. In the Management Window, click on the admin link.

3. Click on the Settings tab.

4. If you want to change the default password, type the new password into the New Password field.

Use up to 8 letters and numbers but no spaces or other characters.

5. Type the same password into the Retype Password field.

6. If you plan to set up Event Notification, type the Administrator’s email address in the Email field.

7. Click on the Submit button. If the action was successful, the Management Window will display the 
message “Update Success.”
18



8. If you plan to set up Event Notification, click on the Events tab.

The image above was shortened to fit into the available space.

9. Check the boxes of the notification events that you want to have reported to you via email and popup 
messages. To select events by their severity, check one of the four Select Events boxes at the top of the 
window.

10. Click the Submit button. For more information about Event Notification, see the WebPAM User Man-
ual.

Utility Configuration

If you plan to set up Event Notification, you must make these settings.

1. In Tree View, under Administrative Tools, click on the Utility Configuration icon.

2. Enter the Sender’s address in the Email Sender field.  Be sure the sender has an account in your 
email system.

3. Enter your email server in the Email Server field.

4. Keep or change the Email Subject line.
19



5. Click the Submit button when you are done.

Degradation 
In the unlikely event that one of your hard drives malfunctions, WebPAM reports the condition with popup 
messages. If Event Notification is set up, WebPAM also reports the conditions with email messages.

For More Information
A comprehensive WebPAM User Manual is available at www.hp.com/support.  Select your country and 
language, select See support and troubleshooting information, enter the model number of the computer, 
and press Enter.  In the Resources category, click Manuals (guides, supplements, addendums, etc.).  
Under Quick jump to manuals by category, click White papers.

© 2006 Hewlett-Packard Development Company, L.P. The information in this document is subject to change without 
notice. The only warranties for HP products and services are set forth in the express warranty statements 
accompanying such products and services. Nothing herein should be construed as constituting an additional 
warranty. HP shall not be liable for technical or editorial errors or omissions contained herein.
Microsoft, MS-DOS, Windows, Windows NT, and Windows Vista are trademarks of Microsoft Corporation in the 
U.S. and other countries.
441161-001, 11/2006
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	4. Enter the drive letter of the HP Recovery partition and \isos. Example: d:\isos.
	5. Click Search. Search results may locate more than one .ini file. Double click to open the .ini files until you locate the file containing HP Backup and Recovery.
	Table 5 HP Backup and Recovery


	Other supported configurations
	Unsupported configurations

	Configuring RAID on non-factory preinstalled configurations
	Required BIOS Version
	1. To download the latest BIOS softpaq go to the dc5750 software and drivers website at http:// h18007.www1.hp.com/support/files/hpcpqdt/us/locate/64_6313.html#0.
	1. Turn on or restart the computer by clicking Start > Shut Down > Restart the Computer.
	2. Press F10 as soon as the monitor light turns green. If you do not press F10 at the appropriate time, you must restart the computer, and then press F10 again to access the utility.
	3. Select your language from the list, and then press Enter.
	4. Select File > System Information and press Enter.

	Enabling RAID through F10 System BIOS
	1. Turn on or restart the computer by clicking Start > Shut Down > Restart the Computer.
	2. Press F10 as soon as the monitor light turns green.
	3. Select your language from the list, and then press Enter.
	4. Use the arrow keys to select Storage.
	5. Use the down arrow key to select Storage Options, and then press Enter.
	6. On the Storage Options menu, use the down arrow key to select SATA Emulation.
	7. Press the right arrow key until RAID displays, and then press F10 to accept.
	8. To apply and save changes, select File > Save Changes and Exit.

	Configuring RAID Option ROM
	1. Turn on or restart the computer by clicking Start > Shut Down > Restart the Computer.
	2. Press Ctrl + F as soon as the monitor light turns green to enter the RAID configuration utility. If you do not press Ctrl + F at the appropriate time, you must restart the computer, and then press Ctrl + F again to access the utility.

	Configuring RAID Volume using the Option ROM
	1. From the Main Menu press 3 to access the Delete LD screen. Use the arrow keys to select the drives. Press Del or Alt + D to d...
	2. Press 1 to access the View Drive Assignments screen. The screen displays a detailed description of available physical drives, including channel, size and status. Press Esc to exit and return to the main menu.
	3. Press 2 to access the Define LD screen. This screen allows you to configure RAID settings and assignments.
	4. Use the arrow keys to scroll to the desired LD number and press Enter. The following screen appears. RAID 1 configurations should accept HP default settings. For all other configurations:
	5. Press Esc to exit. At system prompt, press Y to reboot or any other key to go back.

	Select boot order
	1. Turn on or restart the computer by clicking Start > Shut Down > Restart the Computer.
	2. Press F10 as soon as the monitor light turns green.
	3. Select your language from the list, and then press Enter.
	4. Use the arrow keys to select Storage.
	5. Use the down arrow key to select Boot Order, and then press Enter.
	6. Use the down arrow key to select ATAPI CD-ROM Drive, and then press Enter. Press the arrow key up to the desired position in the boot order. Press Enter again and F10 to accept the change.
	7. To apply and save changes, select File > Save Changes and Exit.

	Notes for operating system installation
	1. Insert the Windows XP CD-ROM and reboot the computer.
	2. Press F6 at the prompt to begin installation.
	3. Press S at the prompt to Specify Additional Device.
	4. Insert the RAID driver floppy and press ENTER to select the RAID driver.
	5. Press ENTER to complete the Microsoft Windows installation.


	ATI Array Management Software (WebPAM)
	Java Runtime Environment
	Console Software Installation
	1. Double-click on the WebPAM icon on your desktop.
	2. When the opening screen appears, type admin in the Login ID field. Type admin in the Password field. Note: The WebPAM login and password are case sensitive.
	3. Click the Sign in button.

	Recommended Initial Settings
	Administrator’s Settings
	1. In Tree view, under Administrative Tools, click on the User Management icon.
	2. In the Management Window, click on the admin link.
	3. Click on the Settings tab.
	4. If you want to change the default password, type the new password into the New Password field.
	5. Type the same password into the Retype Password field.
	6. If you plan to set up Event Notification, type the Administrator’s email address in the Email field.
	7. Click on the Submit button. If the action was successful, the Management Window will display the message “Update Success.”
	8. If you plan to set up Event Notification, click on the Events tab.
	9. Check the boxes of the notification events that you want to have reported to you via email and popup messages. To select events by their severity, check one of the four Select Events boxes at the top of the window.
	10. Click the Submit button. For more information about Event Notification, see the WebPAM User Manual.

	Utility Configuration
	1. In Tree View, under Administrative Tools, click on the Utility Configuration icon.
	2. Enter the Sender’s address in the Email Sender field. Be sure the sender has an account in your email system.
	3. Enter your email server in the Email Server field.
	4. Keep or change the Email Subject line.
	5. Click the Submit button when you are done.


	Degradation

	For More Information


