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Introduction1

This chapter provides information you need to know before using the machine.

Key benefits
Check key benefits before getting started to use the product.

Environmentally friendly

● To save paper, you can print multiple pages on one single sheet of paper.

● To save electricity, this machine automatically conserves electricity by substantially reducing power 
consumption when not in use.

● We recommend using recycled paper for saving energy.

Wide range of functionality and application support

● Supports various paper sizes.

● Print watermark: You can customize your documents with words, such as “Confidential”.

● Print posters: The text and pictures of each page of your document are magnified and printed 
across the multiple sheets of paper and can then be taped together to form a poster.

Convenience

● HP MFP Scan is an application to help users scan, compile, and save documents in multiple formats, 
including .epub format. These documents can be shared via fax.

● If you have Internet access, you can get help, support application, machine drivers, manuals, and 
order information from the HP website (www.hp.com/support/laser1000mfp).

Supports various wireless network setting method

NOTE: Wireless networking may not be available depending on the model.

● Use the Wireless button 

You can easily connect to a wireless network using the Wireless button  on the machine and 

the access point (a wireless router).

● Use the USB cable or a network cable

You can connect and set various wireless network settings using a USB cable or a network cable.

● Use the Wi-Fi Direct

You can conveniently print from your mobile device using the Wi-Fi or Wi-Fi Direct feature.
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Features by model
Some features and optional goods may not be available depending on model or country.

Operating system

Table 1-1 Operating system

Operating System MFP 1136w, 1139a, 1188a, 1188w, 1188nw MFP 1188fnw, 1188pnw

Windows

Mac
(MFP 1136w, 1188w, 1188nw only)

Linux

Software

Table 1-2 Software

Software MFP 1136w, 1139a, 1188a, 1188w, 1188nw MFP 1188fnw, 1188pnw

Printer driver

HP MFP Scan

Printer Status

HP LJ Network PC Fax Not supported

HP Embedded Web Server
(MFP 1136w, 1188w, 1188nw only)

Variety feature

Table 1-3 Variety feature

Features MFP 1136w, 1139a, 1188a, 1188w, 1188nw MFP 1188fnw, 1188pnw

Hi-Speed USB 2.0

Network Interface Ethernet 10/100 Base 
TX wired LANa (MFP 1188nw only)

Network Interface 802.11b/g/n wireless 
LAN (MFP 1136w, 1188w, 1188nw only)

Wi-Fi Protected Setup™ (WPS)
(MFP 1136w, 1188w, 1188nw only)

Automatic Document Feeder (ADF) Not supported

Fax Not supported

Scan
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Table 1-3 Variety feature (continued)

Features MFP 1136w, 1139a, 1188a, 1188w, 1188nw MFP 1188fnw, 1188pnw

Copy

a Depending on your country, wireless LAN card may not be available. For some counties, only 802.11 b/g can be applied. Contact 
your local HP dealer or the retailer where you bought your machine.

Useful to know
Review common issues and solutions.

The machine does not print.

● Open the print queue list and remove the document from the list (see Cancel a print job on page 
53).

● Remove the driver and install it again (see Install the software on page 17).

● Select your machine as your default machine in your Windows.

Where can I purchase accessories or supplies?

● Inquire at a HP distributor or your retailer.

● Visit the HP website (https://store.hp.com). You can view product service information.

The status LED flashes or remains constantly on.

● Turn the product off and on again.

● Check the meanings of LED indications in this manual and troubleshoot accordingly (see 
Understand the LEDs on page 103).

A paper jam has occurred.

● Open and close the scanner (see Machine overview on page 10).

● Check the instructions on removing jammed paper in this manual and troubleshoot accordingly (see 
Clear paper jams on page 102).

Printouts are blurry.

● The toner level might be low or uneven. Shake the toner cartridge (see Redistribute toner on page 
92).

● Try a different print resolution setting (see Open Printing Preferences on page 53).

● Replace the toner cartridge (see Replace the toner cartridge on page 93).

Where can I download the machine’s driver?

● You can get help, support application, machine drivers, manuals, and order information from the HP 
website www.hp.com/support/laser1000mfp.
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About this user guide
This user guide provides information for your basic understanding of the machine as well as detailed 
steps to explain machine usage.

● Do not discard this manual, and keep it for future reference.

● Read the safety information before using the machine.

● If you have a problem using the machine, refer to the troubleshooting chapter.

● Terms used in this user guide are explained in the glossary chapter.

● All illustrations in this user guide may differ from your machine depending on its options or model 
you purchased.

● The screenshots in this administrator’s guide may differ from your machine depending on the 
machine’s firmware/driver version.

● The procedures in this user guide are mainly based on Windows 7.

Conventions

Some terms in this guide are used interchangeably, as below:

● Document is synonymous with original.

● Paper is synonymous with media, or print media.

● Machine refers to printer or MFP.

General icons

WARNING! Used to alert users to the possibility of personal injury.

CAUTION: Gives users information to protect the machine from possible mechanical damage or 
malfunction.

NOTE: Provides additional information or detailed specification of the machine function and feature.

Safety information
These warnings and precautions are included to prevent injury to you and others, and to prevent any 
potential damage to your machine. Be sure to read and understand all of these instructions before using 
the machine. After reading this section, keep it in a safe place for future reference.

Important safety symbols

Explanation of all icons and signs used in this chapter

Table 1-4 Warning and caution

Icon Text Description

Warning Hazards or unsafe practices that may result in severe personal injury or death.

4 Chapter 1  Introduction



Table 1-4 Warning and caution (continued)

Icon Text Description

Caution Hazards or unsafe practices that may result in minor personal injury or property 
damage.

Operating environment

 Warning

Table 1-5 Operating environment icons

Icon Description

Do not use if the power cord is damaged or if the electrical outlet is not grounded. This could result in 
electric shock or fire.

Do not place anything on top of the machine (water, small metal or heavy objects, candles, lit cigarettes, 
etc.).

This could result in electric shock or fire.

● If the machine gets overheated, it releases smoke, makes strange noises, or generates an odd odor, 
immediately turn off the power switch and unplug the machine.

● The user should be able to access the power outlet in case of emergencies that might require the 
user to pull the plug out.

This could result in electric shock or fire.

Do not bend, or place heavy objects on the power cord.

Stepping on or allowing the power cord to be crushed by a heavy object could result in electric shock or 
fire.

Do not remove the plug by pulling on the cord; do not handle the plug with wet hands.

This could result in electric shock or fire.

During an electrical storm or for a period of non-operation, remove the power plug from the electrical 
outlet.

This could result in electric shock or fire.

Be careful, the paper output area is hot.

Burns could occur.

If the machine has been dropped, or if the cabinet appears damaged, unplug the machine from all 
interface connections and request assistance from qualified service personnel.

Otherwise, this could result in electric shock or fire.
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Table 1-5 Operating environment icons (continued)

Icon Description

If the machine does not operate properly after these instructions have been followed, unplug the machine 
from all interface connections and request assistance from qualified service personnel.

Otherwise, this could result in electric shock or fire.

If the plug does not easily enter the electrical outlet, do not attempt to force it in.

Call an electrician to change the electrical outlet, or this could result in electric shock.

Do not allow pets to chew on the AC power, telephone or PC interface cords. This could result in electric 
shock or fire and/or injury to your pet.

Operating method

 Caution

Table 1-6 Operating method icons

Icon Description

Do not forcefully pull the paper out during printing.

It can cause damage to the machine.

Be careful not to put your hand between the machine and paper tray.

You may get injured.

Be careful when replacing paper or removing jammed paper.

New paper has sharp edges and can cause painful cuts.

When printing large quantities, the bottom part of the paper output area may get hot. Do not allow children 
to touch.

Burns can occur.

When removing jammed paper, do not use tweezers or sharp metal objects.

It can damage the machine.

Do not allow too many papers to stack up in the paper output tray.

It can damage the machine.
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Table 1-6 Operating method icons (continued)

Icon Description

Do not block or push objects into the ventilation opening.

This could result in elevated component temperatures which can cause damage or fire.

Use of controls or adjustments or performance of procedures other than those specified herein may 
result in hazardous radiation exposure.

This machine's power reception device is the power cord.

To switch off the power supply, remove the power cord from the electrical outlet.

Installation / Moving

 Warning

Table 1-7 Installation / Moving icons

Icon Description

Do not place the machine in an area with dust, humidity, or water leaks.

This could result in electric shock or fire.

Place the machine in the environment where it meets the operating temperature and humidity 
specification.

Do not use the machine when it is below freezing temperature or has recently been moved from a location 
below freezing temperature. Doing so may damage the machine. Only operate the machine when the 
internal temperature of the machine is within the operating temperature and humidity specifications. 
Otherwise, quality problems can occur and cause damage to the machine.

See General specifications on page 123.

Before moving the machine, turn the power off and disconnect all cords. The information below are only 
suggestions based on the units weight.If you have a medical condition that prevents you from lifting, do 
not lift the machine. Ask for help, and always use the appropriate amount of people to left the device 
safety. Then lift the machine:

● If the machine weighs under 20 kg (44.09 lbs), lift with 1 person.

● If the machine weighs 20 kg (44.09 lbs) - 40kg (88.18 lbs), lift with 2 people.

● If the machine weighs more than 40 kg (88.18 lbs), lift with 4 or more people.

The machine could fall, causing injury or machine damage.

Choose a flat surface with enough space for ventilation to place the machine. Also consider the space 
required to open the cover and trays.

The place should be well-ventilated and be far from direct light, heat, and humidity.
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Table 1-7 Installation / Moving icons (continued)

Icon Description

When using the machine for a long period of time or printing a large number of pages in a non-ventilated 
space, it could pollute the air and be harmful to your health. Place the machine in a well-ventilated space 
or open a window to circulate the air periodically.

Do not place the machine on an unstable surface.

The machine could fall, causing injury or machine damage.

Use only No.26 AWGa or larger, telephone line cord, if necessary.

Otherwise, it can cause damage to the machine.

Make sure you plug the power cord into a grounded electrical outlet.

Otherwise, this could result in electric shock or fire.

Use the power cord supplied with your machine for safe operation. If you are using a cord which is longer 
than 2 meters (6 feet) with a 110 V machine, then the gauge should be 16 American Wire Gauge (AWG) or 
larger.

Otherwise, it can cause damage to the machine, and could result in electric shock or fire.

Do not put a cover over the machine or place it in an airtight location, such as a closet.

If the machine is not well-ventilated, this could result in fire.

Do not overload wall outlets and extension cords.

This can diminish performance, and could result in electric shock or fire.

The machine should be connected to the power level which is specified on the label.

If you are unsure and want to check the power level you are using, contact the electrical utility company.

Maintenance / Checking

 Caution

Table 1-8

Icon Description

Unplug this product from the wall outlet before cleaning the inside of the machine. Do not clean the 
machine with benzene, paint thinner or alcohol; do not spray water directly into the machine.

This could result in electric shock or fire.

When you are working inside the machine replacing supplies or cleaning the inside, do not operate the 
machine.

You could get injured.
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Table 1-8 (continued)

Icon Description

Keep cleaning supplies away from children.

Children could get hurt.

Do not disassemble, repair or rebuild the machine by yourself.

It can damage the machine. Call a certified technician when the machine needs repairing.

To clean and operate the machine, strictly follow the user guide provided with the machine.

Otherwise, you could damage the machine.

Keep the power cable and the contact surface of the plug clean from dust or water.

Otherwise, this could result in electric shock or fire.

● Do not remove any covers or guards that are fastened with screws.

● Fuser units should only be repaired by a certified service technician. Repair by non-certified 
technicians could result in fire or electric shock.

● The machine should only be repaired by a HP service technician.

Supply usage

 Caution

Table 1-9

Icon Description

Do not disassemble the toner cartridge.

Toner dust can be dangerous if inhaled or ingested.

Do not burn any of the supplies such as toner cartridge or fuser unit.

This could cause an explosion or uncontrollable fire.

When storing supplies such as toner cartridges, keep them away from children.

Toner dust can be dangerous if inhaled or ingested.

Using recycled supplies, such as toner, can cause damage to the machine.

In case of damage due to the use of recycled supplies, a service fee will be charged.
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Table 1-9 (continued)

Icon Description

For supplies that contain toner dust (toner cartridge, waste toner bottle, imaging unit, etc.) follow the 
instructions below.

● When disposing of the supplies, follow the instructions for disposal. Refer to the reseller for disposal 
instructions.

● Do not wash the supplies.

● For a waste toner bottle, do not reuse it after emptying the bottle.

If you do not follow the instructions above, it may cause machine malfunction and environmental pollution. 
The warranty does not cover damages caused by a user's carelessness.

When toner gets on your clothing, do not use hot water to wash it.

Hot water sets toner into fabric. Use cold water.

When changing the toner cartridge or removing jammed paper, be careful not to let toner dust touch your 
body or clothes.

Toner dust can be dangerous if inhaled or ingested.

Machine overview
Identify the machine components.

Components

The actual component may differ from the illustration below. Some components may change depending 
on the configuration.

Table 1-10 Machine components

Icon Components

Machinea

Setup guide and Reference guide

Power cord
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Table 1-10 Machine components (continued)

Icon Components

Misc. accessoriesb

a This illustration may differ from your machine depending on your model. There are various types of machine.
b Miscellaneous accessories included with your machine may vary by country of purchase and specific model.

Front view

NOTE:

● This illustration may differ from your machine depending on your model. There are various types of 
machine.

● Some features and optional goods may not be available depending on model or country (see 
Features by model on page 2).

Type A

Figure 1-1 Front view (Type A)
1

7

6

4

8

5

2

9

3

11

10

Table 1-11 Front view (Type A)

No. Item No. Item

1 Scanner lid 7 Output tray

2 Control panel 8 Scanner glass

3 Handle 9 Scannerab

4 Tray 10 Inner cover

5 Tray handle 11 Toner cartridge
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Table 1-11 Front view (Type A) (continued)

No. Item No. Item

6 Output support

a Close the scanner lid before opening the scanner.
b Be careful not to pinch your fingers.

Type B

Figure 1-2 Front view (Type B)
1 2

3

11

12

4
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10

9
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7 6

Table 1-12 Front view (Type B)

No. Item No. Item

1 Document feeder cover 9 Output support

2 Document feeder guide cover 10 Output tray

3 Document feeder output tray 11 Scanner lid

4 Document feeder output support 12 Scanner glass

5 Control panel 13 Scannerab

6 Handle 14 Inner cover

7 Tray 15 Toner cartridge

8 Tray handle

a Close the scanner lid before opening the scanner.
b Be careful not to pinch your fingers.

Rear view

NOTE:

● This illustration may differ from your machine depending on your model. There are various types of 
machine.

● Some features and optional goods may not be available depending on model or country (see 
Features by model on page 2).

Type A
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Figure 1-3 Rear view (Type A)

2

1

Table 1-13 Rear view (Type A)

No. Item

1 USB port

2 Power receptacle

Type B

Figure 1-4 Rear view (Type B)

1

2

3

4

5

Table 1-14 Rear view (Type B)

No. Item

1 USB port

2 Network porta

3 Extension telephone socket (EXT.)b

4 Telephone line socket (LINE)c

5 Power receptacle

a Network model only.
b Fax model only.
c Fax model only.

Control panel overview
Identify the buttons and features on the control panel.
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NOTE:

● This control panel may differ from your machine depending on its model. There are various types of 
control panels.

● Some features and optional goods may not be available depending on model or country (see 
Features by model on page 2).

Type A

Figure 1-5 Control panel (Type A)
1 2 3 4 5 6 8 9 10 11 12 137

Table 1-15 Control panel (Type A)

No. Item Image Description

1 ID Copy Allows you to copy both sides of an ID card like a driver’s 
license on a single side of paper.

2 Contrast Adjusts the brightness level to make a copy for easier reading, 
when the original contains faint markings and dark images.

3 Scale You can reduce or enlarge the size of a copied image from 
25% to 400% when you copy original documents from the 
scanner glass.

Scan Execute "Scan To WSD" if the machine supports network 
connectivity and 3 in 1.

4 Information Gives detailed information about machine’s information. Prints 
a configuration page by pressing this button.

Wireless Press this button, access to the Wi-Fi menu. Or press and hold 
this button for about 3 seconds or more seconds, access to 
PBC mode.

5 Display screen Shows the current status and displays prompts during 
operation.

6 Status LED Indicates the status of your machine.

7 Menu Opens Menu mode and scrolls through the available menus.

8 OK Confirms the selection on the screen.

9 Left/Right Arrows Scrolls through the options available in the selected menu and 
increases or decreases values.
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Table 1-15 Control panel (Type A) (continued)

No. Item Image Description

10 Back Sends you back to the upper menu level.

11 Cancel Stops an operation at any time.

12 Power Turns the power on or off, or wakes up the machine from the 
power save mode. If you need to turn the machine off, press 
this button for more than three seconds.

13 Start Starts a job.

Type B

Figure 1-6 Control panel (Type B)
1 2 3 4 5 6 8 137 10 11 12 14 15 16 17 18 19 209

Table 1-16 Control panel (Type B)

No. Item Image Description

1 ID Copy Allows you to copy both sides of an ID card like a driver’s 
license on a single side of paper.

2 Contrast Adjusts the brightness level to make a copy for easier reading, 
when the original contains faint markings and dark images.

3 Scale You can reduce or enlarge the size of a copied image from 
25% to 400% when you copy original documents from the 
scanner glass.

4 in 1 model support as 'Scan to WSD'.

4 Information Gives detailed information about machine’s information. Prints 
a configuration page by pressing this button.

Wireless Press this button, access to the Wi-Fi menu. Or press and hold 
this button for about 3 seconds or more seconds, access to 
PBC mode.

5 Display screen Shows the current status and displays prompts during 
operation.
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Table 1-16 Control panel (Type B) (continued)

No. Item Image Description

6 Status LED Indicates the status of your machine.

7 Fax Switches to Fax mode.

8 Copy Switches to Copy mode.

9 Scan Execute Scan To WSD

10 Menu Opens Menu mode and scrolls through the available menus.

11 OK Confirms the selection on the screen.

12 Left/Right Arrows Scrolls through the options available in the selected menu and 
increases or decreases values.

13 Back Sends you back to the upper menu level.

14 Numeric keypad Dials a number or enters alphanumeric characters.

15 Address Book Allows you to store frequently used fax numbers or search for 
stored fax numbers.

16 Redial/Pause Redials the recently sent fax number or received caller ID in 
ready mode, or inserts a pause(-) into a fax number in edit 
mode.

17 On Hook Dial When you press this button, you can hear a dial tone. Then 
enter a fax number. It is similar to making a call using speaker 
phone.

18 Cancel Stops an operations at any time.

19 Power Turns the power on or off, or wakes up the machine from the 
power save mode. If you need to turn the machine off, press 
this button for more than three seconds.

13 Start Starts a job.
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Turn on the machine
This document provides the procedures to remove and replace the toner cartridge.

1. Connect the machine to the electricity supply first.

Turn the switch on if the machine has a power switch.

NOTE: Illustrations on this user guide may differ from your machine depending on its options or 
models. Check your machine type (see Machine overview on page 10).

2. Power is turned on automatically.

Or press the Power button  on the control panel.

NOTE: If you want to turn the power off, press and hold the Power button  for about 3 

seconds.

Install the software
After you have set up your machine and connected it to your computer, you must install the printer 
software. You need to download software packages from the HP website to install the printer software.

Before installing, check whether your computer’s OS support the software (see Features by model on 
page 2).

For HP's all-inclusive help for the printer, go to www.hp.com/support/laser1000mfp.

Find the following support:

● Install and configure

● Learn and use

● Solve problems

Turn on the machine 17
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● Download software and firmware updates

● Join support forums

● Find warranty and regulatory information

NOTE: A locally connected machine is a machine directly attached to your computer using the cable. 
If your machine is attached to a network, skip the following steps below and go on to installing a 
network connected machine’s driver (see Install driver over the network (Windows) on page 42).

WARNING! Only use a USB cable no longer then 3 meters (118 inches).
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Menu overview and basic setup2

This chapter provides information about the overall menu structure and the basic setup options.

Menu overview
The control panel provides access to various menus to set up the machine or use the machine’s 
functions.

NOTE:

● Some menus may not appear on the display depending on options or models. If so, it is not 
applicable to your machine.

● Some menu names may differ from your machine depending on its options or the models.

● The menus are described in the Useful Setting Menus chapter (see Useful setting menus on page 
81).

Access the menu

1. Select the Fax, Copy, or Scan button on the control panel depending on the feature to be used.

2. Select Menu  until the menu you want appears on the bottom line of the display and press OK.

3. Press the arrows until the needed menu item appears and press OK.

4. If the setting item has sub menus, repeat Step 3.

5. Press OK to save the selection.

6. Press the Cancel button  to return to the ready mode.

Fax Feature menu (fax model only)

Table 2-1 Fax Feature menu

Option Sub option

Darkness Normal

Dark+1- Dark+5

Light+5- Light+1

Resolution Standard

Fine

Super Fine

Photo Fax

Color Fax

Original Size N/A
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Table 2-1 Fax Feature menu (continued)

Option Sub option

Multi Send N/A

Delay Send N/A

Priority Send N/A

Send Forward Forward to Fax

Rcv.Forward Forward to Fax

Forward to PC

Forward & Print

Secure Receive Off

On

Print

Add Page N/A

Cancel Job N/A

Fax Setup menu (fax model only)

Table 2-2 Fax Setup menu

Option Sub option

Sending Redial Times

Redial Term

Prefix Dial

ECM Mode

Fax Confirm

Image TCR

Dial Mode a

Receiving Receive Mode

Ring To Answer

Stamp RCV Name

RCV Start Code

Auto Reduction

Discard Size

Junk Fax Setup

DRPD Mode a
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Table 2-2 Fax Setup menu (continued)

Option Sub option

Change Default Resolution

Darkness

Original Size

Manual TX/RX On

Off

Smart Fax Diag Auto Config.

Start Nown

Initialize

a This option may not be available depending on your country.

Copy Feature menu

Table 2-3 Copy Feature menu

Option Sub option

Original Size N/A

Reduce/Enlarge N/A

Darkness Normal

Dark+1- Dark+5

Light+5- Light+1

Original Type Text

Text/Photo

Photo

Collation On

Off

Layout Normal

2-Up

4-Up

ID Copy

Adjust Bkgd. Off

Auto

Enhance Lev.1

Enhance Lev.2

Erase Lev.1- Erase Lev.4
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Copy Setup menu

Table 2-4 Copy Setup menu

Option Sub option

Change Default Original Size

Copies

Reduce/Enlarge

Darkness

Original Type

Collation

System Setup menu

Table 2-5 System Setup menu

Option Sub option

Machine Setup Machine ID b

Fax Number b

Date & Time b

Clock Mode b

Language

Default Mode c

Power Save

Auto Power Off c

Wakeup Event

System Timeout

Job Timeout

Altitude Adj.

Auto Continue d

Paper Substit. d

Toner Save

Paper Setup Paper Size

Paper Type

Margin

Tray Confirm.
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Table 2-5 System Setup menu (continued)

Option Sub option

Sound/Volume b Key Sound

Alarm Sound

Speaker

Ringer

Report Configuration

Demo Page

Network Conf. f

Supplies Info.

Usage Counter

Fax Received b

Fax Sent b

Schedule Jobs b

Fax Confirm. b

Junk Fax b

Address Book b

Maintenance CLR Empty Msg. e

Supplies Life

Image Mgr.

TonerLow Alert

Serial Number

b Fax model only.
c This option may not appear on the display depending on models. If so, it is not applicable to your machine.
d This option only appears if Paper Mismatch is enabled.
f Network model only.
e This option only appears when small amount of toner is left in the cartridge.

Network menu (Network model only)

Table 2-6 Network menu

Option Sub option

TCP/IP (IPv4) DHCP

BOOTP

Static

TCP/IP (IPv6) IPv6 Protocol

DHCPv6 Config
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Table 2-6 Network menu (continued)

Option Sub option

Ethernet Ethernet Port

Ethernet Speed

Wi-Fig Wi-Fi On/Off

Wi-Fi Settings h

WPS

Wi-Fi Direct

Wi-Fi Signal

WLAN Default

Protocol Mgr. HTTP

WINS

SNMPv1/v2t

UPnP(SSDP)

MDNS

SLP

Network Conf. N/A

Clear Settings N/A

g Wireless model only.
h This option may not appear on the display depending on models. If so, it is not applicable to your machine.

Machine basic settings
Review default settings for the printer.

NOTE: You can change the machine’s setting from HP Embedded Web Server. If your machine is 
connected to the network, you can set the machine’s setting from HP Embedded Web Server > Settings 
tab > Machine Settings (see Use HP Embedded Web Server on page 48).

Machine’s default settings

After installation is complete, you may want to set the machine's default settings.

To change the machine’s default settings, follow these steps:

NOTE: It may be necessary to press OK to navigate to lower-level menus for some models.

1. Select the Menu button  on the control panel.

2. Press System Setup > Machine Setup.

3. Select the option you want, then press OK.

4. Select the sub option you want, then press OK.

5. Press OK to save the selection.
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6. Press the Cancel button  to return to ready mode.

Enter various characters

As you perform various tasks, you may need to enter names and numbers. For example, when you set 
up your machine, you enter your name or your company’s name, and the fax number. When you store fax 
numbers or email addresses in memory, you may also enter the corresponding names.

Enter alphanumeric characters

Press the button until the correct letter appears on the display. For example, to enter the letter O, press 
6, labeled with MNO. Each time you press 6, the display shows a different letter, M, N, O, m, n, o and finally 
6.

NOTE:

● You can enter a space by pressing 1 twice.

● To delete the last digit or character, press the left/right or up/down arrow button.

Keypad letters and numbers

NOTE:

● Special character sets may differ from your machine depending on its options or the models.

● Some of the follow key values may not appear depending on the job you are doing.

Table 2-7 Keypad letters and numbers

Key Assigned numbers, letters, or characters

1 @ / . ’ 1

2 A B C a b c 2

3 D E F d e f 3

4 G H I g h i 4

5 J K L j k l 5

6 M N O m n o 6

7 P Q R S p q r s 7

8 T U V t u v 8

9 W X Y Z w x y z 9

0 & + - , 0

* * % ^ _ ~ ! # $ ( ) [ ]

(These symbols are available when you type for network authentication.)

# # = | ? " : { } < > ;

(These symbols are available when you type for network authentication.)

Altitude adjustment
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Print quality is affected by atmospheric pressure, which is determined by the height of the machine 
above sea level. The following information will guide you on how to set your machine for the best print 
quality.

Before you set the altitude value, determine the altitude where you are.

● Normal: 0 ~ 1,000 m (3,280 ft)

● High 1: 1,000 m (3,280 ft) ~ 2,000 m (6,561 ft)

● High 2: 2,000 m (6,561 ft) ~ 3,000 m (9,842 ft)

● High 3: 3,000 m (9,842 ft) ~ 4,000 m (13,123 ft)

● High 4: 4,000 m (13,123 ft) ~ 5,000 m (16,404 ft)

NOTE:

● If your machine is connected to the network, you can set the machine’s setting from HP Embedded 
Web Server > Settings tab > Machine Settings (see Use HP Embedded Web Server on page 48).

● You can also set the altitude in the System Setup option on the machine’s display.

Media and tray
This chapter provides information on how to load print media into your machine.

Select print media

You can print on a variety of print media, such as plain paper, envelopes, labels, and transparencies. 
Always use print media that meets the guidelines for use with your machine.

Guidelines for select the print media

Print media that does not meet the guidelines outlined in this user guide may cause the following 
problems:

● Poor print quality

● Increased paper jams

● Premature wear on the machine

Properties, such as weight, composition, grain, and moisture content, are important factors that affect 
the machine’s performance and the output quality. When you choose print materials, consider the 
following:

● The type, size, and weight of the print media for your machine are described in print media 
specifications (see Print media specifications on page 124).

● Desired outcome: The print media you choose should be appropriate for your project.

● Brightness: Some print media are whiter than others and produce sharper, more vibrant images.

● Surface smoothness: The smoothness of the print media affects how crisp the printing looks on the 
paper.

NOTE:
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● Some print media may meet all of the guidelines in this user guide and still not produce 
satisfactory results. This may be the result of the sheets characteristics, improper handling, 
unacceptable temperature and humidity levels, or other variables over which cannot be controlled.

● Before purchasing large quantities of print media, ensure that it meets the requirements specified 
in this user guide.

CAUTION:

● Using print media that does not meet these specifications may cause problems or require repairs. 
Such repairs are not covered by HP’s warranty or service agreements.

● The amount of paper put into the tray may differ according to media type used (see Print media 
specifications on page 124).

● Make sure not to use the inkjet photo paper with this machine. It could cause damage to the 
machine.

● Using flammable print media can cause a fire.

● Use designated print media (see Print media specifications on page 124).

WARNING! The use of flammable media or foreign materials left in the printer may lead to 
overheating of the unit and, in rare cases may cause a fire.

The amount of paper put into the tray may differ according to media type used (see Print media 
specifications on page 124).

Tray overview

To change the size, you need to adjust the paper guides.

2

1

Media and tray 27



Table 2-8 Tray overview

No. Item

1 Paper width guide

2 Tray

NOTE: Illustrations on this user guide may differ from your machine depending on its options or 
models. Check your machine type (see Machine overview on page 10).

CAUTION: If you do not adjust the guide, it may cause paper registration, image skew, or jamming of 
the paper.

Load paper in the tray
This document provides the procedures to load paper in the tray.

NOTE: Illustrations on this user’s guide may differ from your machine depending on its options or 
models. Check your machine type (see Machine overview on page 10).

1. Open the tray. Then, adjust the tray size to the media size you are loading.

1

2

2. Flex or fan the edge of the paper stack to separate the pages before loading papers.
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3. Place the paper with the side you want to print facing up.

NOTE:

● If you do not adjust the guide, it may cause paper registration, image skew, or jamming of the 
paper.

● Do not push the paper width guide too far causing the media to warp.

● If you do not adjust the paper width guide, it may cause paper jams.

● Do not use a paper with a leading-edge curl, it may cause a paper jam or the paper can be 
wrinkled.
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4. Squeeze the paper width guide and slide it to the edge of the paper stack without causing it to 
bend.

5. When you print a document, set the paper type and size for the tray (see Set the paper size and 
type on page 33).

Print on special media
The table below shows the special media usable in tray.

To change the paper setting set in the machine, set the paper type from the Printing Preferences window 
> Paper tab > Paper Type (see Open Printing Preferences on page 53).

NOTE:

● When using special media, we recommend you feed one sheet at a time (see Print media 
specifications on page 124).

● Illustrations on this user’s guide may differ from your machine depending on its options or models. 
Check your machine type (see Machine overview on page 10).

To see for paper weights for each sheet, refer to Print media specifications on page 124.

Table 2-9 Supported special media types

Type Tray

Plain

Heavy 90-120 g

Light 60-69 g

Bond

Colored

Extra-Heavy
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Table 2-9 Supported special media types (continued)

Type Tray

Labels

Envelope

Preprinted

Recycled

Envelope

Printing successfully on envelopes depends upon the quality of the envelopes.

To print an envelope, place it as shown in the following figure.

● When selecting envelopes, consider the following factors:

– Weight: should not exceed 90 g/m2 otherwise; jams may occur.

– Construction: should lie flat with less than 6 mm curl and should not contain air.

– Condition: should not be wrinkled, nicked, nor damaged.

– Temperature: should resist the heat and pressure of the machine during operation.

● Use only well-constructed envelopes with sharp and well-creased folds.

● Do not use stamped envelopes.

● Do not use envelopes with clasps, snaps, windows, coated lining, self-adhesive seals, or other 
synthetic materials.

● Do not use damaged or poorly made envelopes.

● Be sure the seam at both ends of the envelope extends all the way to the corner of the envelope.
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● Envelopes with a peel-off adhesive strip or with more than one flap that folds over to seal must use 
adhesives compatible with the machine’s fusing temperature for 0.1 second about 170°C (338 °F). 
The extra flaps and strips might cause wrinkling, creasing, or jams, and may even damage the fuser.

● For the best print quality, position margins no closer than 15 mm from the edges of the envelope.

● Avoid printing over the area where the envelope’s seams meet.

Labels

To avoid damaging the machine, use only labels designed for use in laser printers.

● When selecting labels, consider the following factors:

– Adhesives: Should be stable at your machine’s fusing temperature about 170°C (338°F).

– Arrangement: Only use labels with no exposed backing between them. Labels can peel off 
sheets that have spaces between the labels, causing serious jams.

– Curl: Must lie flat with no more than 13 mm of curl in any direction.

– Condition: Do not use labels with wrinkles, bubbles, or other indications of separation.

● Make sure that there is no exposed adhesive material between labels. Exposed areas can cause 
labels to peel off during printing, which can cause paper jams. Exposed adhesive can also cause 
damage to machine components.

● Do not run a sheet of labels through the machine more than once. The adhesive backing is designed 
for only a single pass through the machine.

● Do not use labels that are separating from the backing sheet or are wrinkled, bubbled, or otherwise 
damaged.

Card stock/ Custom-sized paper
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● In the software application, set the margins to at least 6.4 mm (0.25 inches) away from the edges of 
the material.

Preprinted paper

When loading preprinted paper, the printed side should be facing up with an uncurled edge at the front. 
If you experience problems with paper feeding, turn the paper around. Note that print quality is not 
guaranteed.

● Must be printed with heat-resistant ink that will not melt, vaporize, or release hazardous emissions 
when subjected to the machine’s fusing temperature for 0.1 second (about 170°C (338°F)).

● Preprinted paper ink must be non-flammable and should not adversely affect machine rollers.

● Before you load preprinted paper, verify that the ink on the paper is dry. During the fusing process, 
wet ink can come off preprinted paper, reducing print quality.

Set the paper size and type
After loading paper in the paper tray, set the paper size and type using the control panel buttons.
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To change the paper setting set in the machine, set the paper type from the Printing Preferences window 
> Paper tab > Paper Type (see Open Printing Preferences on page 53).

NOTE: It may be necessary to press OK to navigate to lower-level menus for some models.

1. Select the Menu button  on the control panel.

2. Press System Setup > Paper Setup > Paper Size or Paper Type.

3. Select the tray and the option you want.

4. Press OK to save the selection.

5. Press the Cancel button  to return to ready mode.

NOTE: If you want to use special-sized paper such as billing paper, select the Paper tab > Size > Edit... 
and set Custom Paper Size Settings in the Printing Preferences (see Open Printing Preferences on 
page 53 on page 67).

Use the output support
Use the output support to align the printed pages.

NOTE: The surface of the output tray may become hot if you print a large number of pages at once. 
Make sure that you do not touch the surface, and do not allow children near it.

The printed pages stack on the output support, and the output support will help the printed pages to 
align. The printer sends output to the output tray by default.

NOTE: Illustrations on this user’s guide may differ from your machine depending on its options or 
models. Check your machine type (see ).

Prepare originals
Learn how to prepare originals.
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● Do not load paper smaller than 76 x 149 mm (3x 5.85 inches) or larger than 216 x 356 mm (8.5 x 14 
inches).

● Do not attempt to load the following s of paper, in order to prevent paper jam, low print quality and 
machine damage.

– Carbon-paper or carbon-backed paper

– Coated paper

– Onion skin or thin paper

– Wrinkled or creased paper

– Curled or rolled paper

– Torn paper

● Remove all staples and paper clips before loading.

● Make sure any glue, ink, or correction fluid on the paper is completely dry before loading.

● Do not load originals that include different sizes or weights of paper.

● Do not load booklets, pamphlets, transparencies, or documents with other unusual characteristics.

Load originals
You can use the scanner glass or the document feeder to load an original for copying, scanning, and 
sending a fax.

NOTE: Illustrations on this user’s guide may differ from your machine depending on its options or 
models. Check your machine type (see Machine overview on page 10).

Load originals on the scanner glass
Using the scanner glass, you can copy or scan originals. You can get the best scan quality, especially for 
colored or gray-scaled images. Make sure that no originals are in the document feeder. If an original is 
detected in the document feeder, the machine gives it priority over the original on the scanner glass.
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1. Lift and open the scanner lid.
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2. Place the original face down on the scanner glass. Align it with the registration guide at the top left 
corner of the glass.

3. Close the scanner lid.

NOTE:

● Leaving the scanner lid open while copying may affect copy quality and toner consumption.

● Dust on the scanner glass may cause black spots on the printout. Always keep it clean (see ).

● If you are copying a page from a book or magazine, lift the scanner lid until its hinges are caught by 
the stopper and then close the lid. If the book or magazine is thicker than 30 mm, start copying with 
the scanner lid open.

CAUTION:

● Be careful not to break the scanner glass. You may get hurt.

● Do not put hands while closing the scanner lid. The scanner lid may fall on your hands and get hurt.

● Do not look the light from inside of the scanner while copying or scanning. It is harmful to eyes.

Load originals in the document feeder
Using the document feeder, you can load up to 40 sheets of paper (80 g/m2, 20 lbs bond) for one job.
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1. Flex or fan the edge of the paper stack to separate the pages before loading originals.

2. Load the original face up into the document feeder input tray. Make sure that the bottom of the 
original stack matches the paper size marked on the document input tray.
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3. Adjust the document feeder width guides to the paper size.

NOTE: Dust on the document feeder glass may cause black lines on the printout. Always keep the 
glass clean (see ).
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Use a network-connected machine3

This chapter gives you step-by-step instructions for setting up a network connected machine and 
software.

NOTE: Supported optional devices and features may differ according to your model.

Wired network setup
Learn how to configure wired network settings.

Print a network configuration report
You can print Network Configuration Report from the machine’s control panel that will show the current 
machine’s network settings. This will help you to set up a network.

■ Press the Menu button  on the control panel and select Network > Network Conf..

Using this Network Configuration Report, you can find your machine’s MAC address and IP address.

For example:

MAC Address: 00:15:99:41:A2:78

MAC Address: IP Address: 169.254.192.192

Setting IP address
First, you have to set up an IP address for network printing and managements. In most cases a new IP 
address will be automatically assigned by a Dynamic Host Configuration Protocol (DHCP) server located 
on the network.

NOTE: When you install the printer driver, do not configure both IPv4 and IPv6. We recommend to 
configure either IPv4 or IPv6 (see Install driver over the network (Windows) on page 42).

IPv4 configuration
You can set TCP/IPv4 from the control panel for a DHCPv4 server on your network.

NOTE: You can also set the TCP/IPv4 from Embedded Web Server. When the Embedded Web Server 
window is displayed, move the mouse cursor over the Settings menu of the top menu bar and then click 
Network Settings.

If you have a DHCPv4 server on your network, you can set one of the following options for default 
dynamic host configuration.

1. Press the Menu button  on the control panel.

2. Select Network > TCP/IP (IPv4) > DHCP on the control panel.

3. Press OK to select the required value you want.
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IPv6 configuration
You can activate and set the TCP/IPv6 from the control panel.

NOTE: You can also set the TCP/IPv6 from HP Embedded Web Server. When the HP Embedded Web 
Server window opens, move the mouse cursor over the Settings menu of the top menu bar and then 
click Network Settings.

IPv6 is supported properly only in Windows Vista or higher.

The machine supports the following IPv6 addresses for network printing and managements.

● Link-local Address: Self-configured local IPv6 address (Address starts with FE80).

● Stateless Address: Automatically configured IPv6 address by a network router.

● Stateful Address: IPv6 address configured by a DHCPv6 server.

● Manual Address: Manually configured IPv6 address by a user.

In the IPv6 network environment, follow the next procedure to use the IPv6 address.

Activate IPv6
Learn how to activate IPv6 from the control panel.

1. Press the Menu button  on the control panel.

2. Press Network > TCP/IP (IPv6) > IPv6 Protocol.

3. Select On and press OK.

4. Turn the machine off and turn it on again.

DHCPv6 address configuration
If you have a DHCPv6 server on your network, you can set one of the following options for default 
dynamic host configuration.

1. Press the Menu button  on the control panel.

2. Select Network > TCP/IP (IPv6) > DHCPv6 Config.

3. Press OK to select the required value you want.

Install driver over the network
If you need to use the machine over the network from the computer, install driver on the computer.

NOTE:

● Before installing, check whether your computer’s OS support the software (see Features by model 
on page 2).

● The machine that does not support the network interface, it will not be able to use this feature (see 
Machine overview on page 10).
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● You need to download software packages from the HP website to install the printer software. For 
HP's all-inclusive help for the printer, go to www.hp.com/support/laser1000mfp.

Install driver over the network (Windows)
Learn how to install driver over the network on Windows from the computer.

NOTE: The firewall software might be blocking network communication. Before connecting the device 
to the network, disable the computer’s firewall.

1. Make sure that the machine is connected to the network and powered on. Also, your machine’s IP 
address should have been set (see Setting IP address on page 40).

2. Download printer driver software from the HP website. (www.hp.com/support/laser1000mfp)

3. Turn on the machine.

4. Unzip the driver package and run the driver installer.

5. Follow the instructions in the installation window.

Wireless network setup
Learn how to configure wireless network settings.

NOTE: Wireless networking may not be available depending on the model (see Features by model on 
page 2).

Wireless networks require higher security, so when an access point is first set up, a network name 
(SSID), the type of security used, and a Network Password are created for the network. Ask your network 
administrator about this information before proceeding with the machine installation.

Introduce wireless set up methods

You can set wireless settings either from the machine or the computer. Choose the setting method from 
the below table.

NOTE:

● Some wireless network installation types may not be available depending on the model or country.

● It is strongly recommended that you set the password on Access Points. If you do not set the 
password on Access Points, they might be exposed to illegal access from unknown machines 
including PCs, smart phones and printers. Refer to the Access Point user' guide for password 
settings.
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Table 3-1 Wireless set up methods

Setup method Connecting method Description and Reference

With Access Point From the computer ● See Setup via USB cable on 
page 44 on page 53 for 
Window.

● See Access point without a 
USB cable on page 45 for 
Window.

● See Setup using a network 
cable on page 46.

With Access Point From the machine’s control panel ● See Use the WPS settings on 
page 43.

● See Use the Wi-Fi Networks on 
page 44.

With Access Point From the HP Smart app See Connect using the HP Smart 
app on page 50.

Wi-Fi Direct setup From mobile device See Set the Wi-Fi Direct for mobile 
printing on page 47.

Restore the wireless network settings
You can revert the wireless network settings to the default values.

1. Press the Menu button  on the control panel.

2. Select Network > Wi-Fi > Wi-Fi Default > Restore....

The machine starts restoring default wireless network settings.

Use the WPS settings
If your machine and access point (or wireless router) support Wi-Fi Protected Setup (WPS), then you can 
easily configure the wireless network settings through the WPS menu without the need for a computer.

Items to prepare:

● Check if the access point (or wireless router) supports Wi-Fi Protected Setup (WPS).

● Check if your machine supports Wi-Fi Protected Setup (WPS).

1. Press the Menu button  on the control panel.

2. Select Network > Wi-Fi > WPS > PBC.

The machine starts connecting to the wireless network.

3. Within 2 minutes, press the WPS (PBC) button on the access point (or wireless router).

a. The machine is connecting to the access point (or wireless router).

b. When the machine is successfully connected to the wireless network, the LED light stays on.

4. Continue to install the software.
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Use the Wi-Fi Networks
Before starting, you will need to know the network name (SSID) of your wireless network and the network 
key if it is encrypted. This information was set when the access point (or wireless router) was installed. If 
you do not know about your wireless environment, please ask the person who set up your network.

1. Choose one of the following to start.

● Press the Menu button  on the control panel. Select Network > Wi-Fi > Wi-Fi Settings.

● Press the Wireless button  , access to the Wi-Fi menu.

2. Press OK to select the setup method you want.

● Wizard (recommended): In this mode, the setup is automatic. The machine will display a list of 
available networks from which to choose. After a network is chosen then printer will prompt for 
the corresponding security key.

● Custom: In this mode, users can give or edit manually their own SSID, or choose the security 
option in detail.

3. Follow the instructions to set up the wireless network.

Setup using Windows
If you use a Windows computer, you can set up the connection using USB cable or access point.

Setup via USB cable
You can set up the wireless connection using USB cable.

Items to prepare

○ Access point

○ Network-connected computer

○ You need to download software packages from the HP website to install the printer software. For 
HP's all-inclusive help for the printer, go to www.hp.com/support/laser1000mfp.

○ A machine installed with a wireless network interface

○ USB cable

1. Check whether the USB cable is connected to the machine.

2. Turn on your computer, access point, and machine.

3. Download printer driver software from the HP website. (www.hp.com/support/laser1000mfp)

4. Unzip the driver package and run the driver installer.

5. Review and accept the installation agreements in the installation window. Then, click Next.

6. Select Wireless on the Printer Connection Type screen. Then, click Next.
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7. On the Are you setting up your printer for the first time? screen, select Yes, I will set up my printer's 
wireless network. Then, click Next.

If your printer is already connected on the network, select No, my printer is already connected to my 
network.

8. Select Using a USB cable on the Select the Wireless Setup Method screen. Then, click Next.

9. After searching, the window shows the wireless network devices. Select the name (SSID) of the 
access point you want to use and click Next.

10. When the wireless network set up is completed, disconnect the USB cable between the computer 
and machine. Click Next.

11. Select the components to be installed.

12. Follow the instructions in the installation window.

Access point without a USB cable
If you do not a USB cable, you can set up the wireless connection using access point.

Items to prepare

○ Wi-Fi-enabled PC running Windows 7 or higher and an access point (router)

○ You need to download software packages from the HP website to install the printer software.

For HP's all-inclusive help for the printer, go to www.hp.com/support/laser1000mfp.

○ A machine installed with a wireless network interface

NOTE: While setting the wireless network, the machine uses PC's wireless LAN. You might not be able 
to connect to the Internet.

1. Turn on your computer, access point, and machine.

2. Download printer driver software from the HP website. (www.hp.com/support/laser1000mfp)

3. Unzip the driver package and run the driver installer.

4. Review and accept the installation agreements in the installation window. Then, click Next.

5. Select Wireless on the Printer Connection Type screen. Then, click Next.

6. On the Are you setting up your printer for the first time? screen, select Yes, I will set up my printer's 
wireless network. Then, click Next.

If your printer is already connected on the network, select No, my printer is already connected to my 
network.

7. Select Using a direct wireless connection on the Select the Wireless Setup Method screen. Then, 
click Next.

8. When the wireless network set up is completed, click Next.

9. Follow the instructions in the installation window.
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Setup using a network cable
Your machine is a network compatible machine. To enable your machine to work with your network, you 
will need to perform some configuration procedures.

NOTE: See your network administrator, or the person that set up your wireless network, for 
information about your network configuration.

Items to prepare

○ Access point

○ Network-connected computer

○ You need to download software packages from the HP website to install the printer software. For 
HP's all-inclusive help for the printer, go to www.hp.com/support/laser1000mfp.

○ A machine installed with a wireless network interface

○ Network cable

Print a network configuration report

You can identify the network settings of your machine by printing a network configuration report.

See .

Configure the machine’s wireless network

Before starting you will need to know the network name (SSID) of your wireless network and the network 
key if it is encrypted. This information was set when the access point (or wireless router) was installed. If 
you do not know about your wireless environment, please ask the person who set up your network.

To configure wireless parameters, you can use HP Embedded Web Server.

Setup using a network cable from HP Embedded Web Server
Before starting wireless parameter configuration, check the cable connection status.

1. Check whether or not the network cable is connected to the machine. If not, connect the machine 
with a standard network cable.

2. Start a web browser such as Internet Explorer, Safari, or Firefox and enter your machine’s new IP 
address in the browser window.

For example:

3. Click Login on the upper right of the HP Embedded Web Server website.

4. If it’s your first time logging into HP Embedded Web Server, you need to log in as an administrator. 
Type in default ID (admin). Default password is none. We recommend you to set the default 
password for security reasons. You can change your ID and password from Security > System 
Security > System Administrator.

5. When the HP Embedded Web Server window opens, click Network Settings.
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6. Click Wi-Fi > Wizard.

7. Select the one Network Name(SSID) in the list.

8. Click Next.

If the wireless security setting window appears, enter the registered password (network password) 
and click Next.

9. The confirmation window appears, please check your wireless setup. If the setup is right, click 
Apply.

Set the Wi-Fi Direct for mobile printing
Wi-Fi Direct is a secure and easy-to-use peer-to-peer connection between a Wi-Fi Direct-enabled printer 
and mobile device.

With Wi-Fi Direct, you can connect your printer to a Wi-Fi Direct network while concurrently connecting to 
an access point. You can also use a wired network and a Wi-Fi Direct network simultaneously so multiple 
users can access and print documents both from Wi-Fi Direct and from a wired network.

NOTE:

● You cannot connect your mobile device to the internet through the printer’s Wi-Fi Direct.

● The supported protocol list may differ from your model, Wi-Fi Direct networks do NOT support IPv6, 
network filtering, IPSec, WINS, and SLP services.

● The maximum number of devices that can be connected via Wi-Fi Direct is 4.

Set up Wi-Fi Direct
You can enable Wi-Fi Direct feature by one of the following methods.

From the machine

1. Press the Menu button  on the control panel and select Network > Wi-Fi > Wi-Fi Direct from the 
display screen.

2. Tap Wi-Fi Direct and enable Wi-Fi Direct.

From the network-connected computer

If your printer is using a network cable or a wireless access point, you can enable and configure Wi-Fi 
Direct from HP Embedded Web Server.

1. Access HP Embedded Web Server and select Settings > Network Settings > Wi-Fi > Wi-Fi Direct™.

2. Enable Wi-Fi Direct™ and set other options.

Set up the mobile device
After setting up Wi-Fi Direct from the printer, you need to set up your mobile device.

● After setting up Wi-Fi Direct from the printer, refer to the user manual of the mobile device you are 
using to set its Wi-Fi Direct.
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● After setting up Wi-Fi Direct, you need to download the mobile printing application (For example: HP 
Smart) to print from your smartphone.

NOTE:

● When you have found the printer you want to connect to from your mobile device, select the printer 
and the printer's LED will blink. Press the Wireless button on the printer and it will be connected 
to your mobile device. If you don’t have Wireless button, press the option you want when the Wi-Fi 
connection confirmed window appears from the display screen and it will be connected to your 
mobile device.

● If your mobile device does not support Wi-Fi Direct, you need to enter the "Network Key" of a printer 
instead of pushing the Wireless button.

Use HP Embedded Web Server
There are several programs available to set up the network settings easily in a network environment. For 
the network administrator especially, managing several machines on the network is possible.

NOTE:

● Internet Explorer 8.0 or higher is the minimum requirement for HP Embedded Web Server.

● Before using the programs below, set the IP address first.

● Some features and optional goods may not be available depending on model or country (see 
Features by model on page 2).

HP Embedded Web Server
The web server embedded on your network machine allows you to manage the machine.

● Check the supplies information and status.

● Customize machine settings.

● Configure the network parameters necessary for the machine to connect to various network 
environments.

Access HP Embedded Web Server
You can access HP Embedded Web Server from a web browser.

1. Access a web browser, such as Internet Explorer, from Windows.

Enter the machine IP address of your printer (http://xxx.xxx.xxx.xxx) in the address field 
and press the Enter key or click Go.

2. Your machine’s embedded website is displayed.

Log in to HP Embedded Web Server
Before configuring options in HP Embedded Web Server, you need to log in as an administrator. You can 
still use HP Embedded Web Server without logging in but you won’t have access to the Settings and 
Security tabs.

1. Click Login on the upper right of the HP Embedded Web Server website.
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2. If it’s your first time logging into HP Embedded Web Server you need to log in as an administrator. 
Type in default ID (admin). Default password is none. We recommend you to set the default 
password for security reasons. You can change your ID and password from Security > System 
Security > System Administrator.

HP Embedded Web Server overview
Learn settings available from HP Embedded Web Server.

NOTE: Some tabs may not appear depending on your model.

Information tab

This tab gives you general information about your machine. You can check things, such as remaining 
amount of toner. You can also print reports, such as an error report.

● Active Alerts: Shows the alerts that have occurred in the machine and their severity.

● Supplies: Shows how many pages are printed and amount of toner left in the cartridge.

● Usage Counters: Shows the usage count by print types: simplex and duplex.

● Current Settings: Shows the machine’s and network’s information.

● Print information: Prints reports such as system related reports, e-mail address, and font reports.

● Security information: Shows the machine’s security information

Settings tab

This tab allows you to set configurations provided by your machine and network. You need to log in as an 
administrator to view this tab.

● Machine Settings tab: Sets options provided by your machine.

● Network Settings tab: Shows options for the network environment. Sets options such as TCP/IP and 
network protocols.

Security tab

This tab allows you to set system and network security information. You need to log-in as an 
administrator to view this tab.

● System Security: Sets the system administrator’s information and also enables or disables machine 
features.

● Network Security: Sets settings for IPv4/IPv6 filtering.

Maintenance tab

This tab allows you to maintain your machine by upgrading firmware and setting contact information for 
sending emails. You can also connect to HP website or download drivers by selecting the Link menu.

● Firmware Upgrade: Upgrade your machine’s firmware.

● Contact Information: Shows the contact information.

● Link: Shows links to useful sites where you can download or check information.
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Set the system administrator information
This setting is necessary for using the e-mail notification option.

NOTE: Some menus may not appear depending on options or models. If so, it is not applicable to your 
machine.

1. Access a web browser, such as Internet Explorer, from Windows.

Enter the machine IP address of your printer (http://xxx.xxx.xxx.xxx) in the address field 
and press the Enter key or click Go.

2. Your machine’s embedded website is displayed.

3. Select Security > System Security > System Administrator.

4. Enter the name of the administrator, phone number, location, and email address.

5. Click Apply.

HP Smart app
HP Smart helps you to set up, scan, print, share, and manage your HP printer. You can share documents 
and images through email, text messages, and popular cloud and social media services (such as iCloud, 
Google Drive, Dropbox, and Facebook). You can also set up new HP printers, as well as monitor and order 
supplies.

NOTE:

● The HP Smart app might not be available in all languages. Some features might not be available 
with all printer models.

● If HP Smart app does not work well on your Windows devices, update the printer firmware and try 
again.

● To install the HP Smart app: To install the app on your device, go to 123.hp.com and follow the 
onscreen instructions to access your device’s app store.

● Connect to printer: Make sure that the printer is turned on and is connected to the same network as 
your device. Then HP Smart will automatically detect the printer.

For more information about using HP Smart for printing, scanning, accessing printer features, and 
troubleshooting issues, go to:

● iOS/Android: www.hp.com/go/hpsmart-help

Connect using the HP Smart app
You can use the HP Smart app to set up the printer on your wireless network.

1. Make sure your mobile device is connected to your wireless network and you know the password of 
your wireless network.
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2. Check if the printer is in the Auto Wireless Connect (AWC) setup mode.

If this is the first time you set up the printer, the printer is ready for setup after the printer is 
powered on. It keeps searching for the HP Smart app to connect within 2 hours, and then stops 
searching.

To put the control panel to the Auto Wireless Connect (AWC) setup mode, press and hold the 

Wireless button  for at least 20 seconds until the Status  and the Power LED  start 

blinking together.

3. iOS/Android: Open the HP Smart app. On the home screen, tap the Plus icon and then select the 
printer. If the printer is not in the list, tap Add a new printer. Follow the onscreen instructions to add 
the printer to your network.

Change the default printer setting from the HP Smart app
You can set the printer setting from the HP Smart app.

1. Open the HP Smart app.

2. Tap the Plus icon if you need to change to a different printer, or add a new printer.

3. Tap Printer Settings.

4. Select the option you want, and then change the setting.

Print using the HP Smart app
Using the HP Smart app, you can print from an Android or iOS device.

1. Open the HP Smart app.

2. Tap the Plus icon if you need to change to a different printer, or add a new printer.

3. Tap a printing option.

4. Select the photo or document you want to print.

5. Tap Print.

Scan using the HP Smart app
You can use the HP Smart app to scan documents or photos using your device camera. HP Smart 
includes editing tools that allow you to adjust the scanned image before saving or sharing. You can print, 
save your scans locally or in cloud storage, and share them via email, SMS, Facebook, Instagram, etc.

1. Open the HP Smart app.

2. Tap the Plus icon if you need to change to a different printer, or add a new printer.

3. Select a scan option, and then tap Camera. The built-in camera will open. Scan your photo or 
document using the camera.

4. When you have finished adjusting the scanned document or photo, save, share, or print it.
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Get help from the HP Smart app
The HP Smart app provides alerts for printer issues (jams and other problems), links to help content, and 
options to contact support for additional assistance.
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Print4

This chapter provides information about the overall print options. This section is mainly based on 
Windows 7.

NOTE: You need to download software packages from the HP website to install the printer software. 
For HP's all-inclusive help for the printer, go to www.hp.com/support/laser1000mfp.

Basic print
Learn how to print from your computer.

NOTE: Before printing, check whether your computer’s OS support the software (see Features by 
model on page 2).

The following Printing Preferences window is for Notepad in Windows 7. Your Printing Preferences 
window may differ, depending on your operating system or the application you are using.

1. Open the document you want to print.

2. Select Print from the File menu.

3. Select your machine from the Select Printer list.

4. The basic print settings including the number of copies and print range are selected within the Print 
window.

NOTE: To take advantage of the advanced printing features, click Properties or Preferences from 
the Print window (see Open Printing Preferences on page 53).

5. To start the print job, click OK or Print in the Print window.

Cancel a print job
Learn how to cancel a print job from your computer or the control panel.

■ If the print job is waiting in the print queue or print spooler, cancel the job as follows:

● You can access this window by simply double-clicking the machine icon  in the Windows 

task bar.

● You can also cancel the current job by pressing the Cancel button  on the control panel.

Open Printing Preferences
If you want to know more about printer features, open the Printing Preferences window.

NOTE:
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● The Printing Preferences window that appears in this user guide may differ depending on the 
machine in use.

● When you select an option in Printing Preferences, you may see an error mark  or a warning 
mark . A warning mark means you can select that certain option but it is not recommended, and 
an error mark means you cannot select that option due to the machine’s setting or environment.

1. Open the document you want to print.

2. Select Print from the file menu. The Print window appears.

3. Select your machine from the Select Printer list.

4. Click Properties or Preferences. Click or tap the tabs in the print driver to configure the available 
options.

NOTE:

● In Windows 11, 10, 8.1, and 8, these applications will have a different layout with different features 
from what is described below for desktop applications. To access the print feature from a Start 
screen app, complete the following steps:

– Windows 11, 10: Select Print, and then select the printer.

– Windows 8.1 or 8: Select Devices, select Print, and then select the printer.

● You can check the machine’s current status pressing the Printer Status button (see Use Printer 
Status program on page 58).

Use a favorite setting
The Favorites option, which is visible on each preferences tab except for the HP tab, allows you to save 
the current preferences for future use.

To save a Favorites item, follow these steps:

1. Change the settings as needed on each tab.

2. Enter a name for the item in the Favorites input box.

3. Click Save.

4. Enter name and description, and then select the desired icon.

5. Click OK. When you save Favorites, all current driver settings are saved.

NOTE: To use a saved setting, select it in the Favorites tab. The machine is now set to print according 
to the settings you have selected. To delete saved settings, select it in the Favorites tab and click 
Delete.

Use help
Click the option you want to know on the Printing Preferences window and press F1 on your keyboard.
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Printing features
You can use advanced printing features when using your machine.

NOTE:

● This feature may not be available depending on model or optional goods (see Features by model 
on page 2).

● You need to download software packages from the HP website to install the printer software. For 
HP's all-inclusive help for the printer, go to www.hp.com/support/laser1000mfp.

Understand special printer features

To take advantage of the printer features provided by your printer driver, click Properties or Preferences 
in the application’s Print window to change the print settings. The machine name that appears in the 
printer properties window may differ depending on the machine in use.

NOTE:

● Some menus may not appear on the display depending on options or models. If so, it is not 
applicable to your machine.

● Select the Help menu or click the Help button  from the window or press F1 on your keyboard and 
click on any option you want to know about (see Use help on page 54).

Table 4-1 Printer features

Item Description

Multiple Pages per Side Selects the number of pages to print on a single sheet of paper. To print more than one page 
per sheet, the pages will be reduced in size and arranged in the order you specify. You can 
print up to 16 pages on one sheet.

Poster Printing Prints a single-page document onto 4 (Poster 2x2), 9 (Poster 3x3), or 16 (Poster 4x4) sheets of 
paper, for the purpose of pasting the sheets together to form one poster-size document.

Select the Poster Overlap value. Specify Poster Overlap in millimeters or inches by selecting 
the radio button on the upper right of Basic tab to make it easier to paste the sheets 
together.

Printing features 55

http://www.hp.com/support/laser1000mfp


Table 4-1 Printer features (continued)

Item Description

Booklet Printing Prints your document on both sides of a sheet of paper and arranges the pages so that the 
paper can be folded in half after printing to produce a booklet.

NOTE:

● The Booklet Printing option is not available for all paper sizes. Select the available 
paper Size option under the Paper tab to see what paper sizes are available.

● If you select an unavailable paper size, this option can be automatically canceled. 
Select only available paper (paper without an error mark  or a warning mark ).

Double-sided Printing (Manual) Print on both sides of a sheet of paper (duplex). Before printing, decide how you want your 
document oriented.

NOTE: Skip Blank Pages feature does not work when you select the duplex option.

● None: Disables this feature.

● Long Edge: This option is the conventional layout used in bookbinding.

● Short Edge: This option is the conventional layout used in calendars.

Paper Options Changes the size of a document to appear larger or smaller on the printed page by entering 
in a percentage by which to enlarge or decrease the document.

Watermark

C
O
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The watermark option allows you to print text over an existing document. For example, you 
use it when you want to have large gray letters reading “DRAFT” or “CONFIDENTIAL” printed 
diagonally across the first page or all pages of a document.
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Table 4-1 Printer features (continued)

Item Description

Watermark (Creating a 
watermark)

1. To change the print settings from your software application, access Printing 
Preferences (see Open Printing Preferences on page 53).

2. From the Advanced tab, select Edit... from the Watermark drop-down list.

3. Enter a text message in the Watermark Message box. You can enter up to 256 
characters.

When the First Page Only box is checked, the watermark prints on the first page only.

4. Select watermark options.

You can select the font name, style, size, and shade from the Font Attributes section, 
as well as set the angle of the watermark from the Watermark Alignment and Angle 
section.

5. Click Add to add a new watermark to the Current Watermarks list.

6. When you finish editing, click OK or Print until you exit the Print window.

Watermark (Editing a 
watermark)

1. To change the print settings from your software application, access Printing 
Preferences (see Open Printing Preferences on page 53).

2. Click the Advanced tab, select Edit... from the Watermark drop-down list.

3. Select the watermark you want to edit from the Current Watermarks list and change the 
watermark message and options.

4. Click Update to save the changes.

5. Click OK or Print until you exit the Print window.

Watermark (Deleting a 
watermark)

1. To change the print settings from your software application, access Printing 
Preferences.

2. Click the Advanced tab, select Edit... from the Watermark drop-down list.

3. Select the watermark you want to delete from the Current Watermarks list and click 
Delete.

4. Click OK or Print until you exit the Print window.

Overlay An overlay is text and/or images stored in the computer hard disk drive (HDD) as a special 
file format that can be printed on any document. Overlays are often used to take the place 
of letterhead paper. Rather than using preprinted letterhead, you can create an overlay 
containing exactly the same information that is currently on your letterhead. To print a letter 
with your company’s letterhead, you do not need to load preprinted letterhead paper in the 
machine: just print the letterhead overlay on your document.

To use a page overlay, you must create a new page overlay containing your logo or image.

NOTE:

● The overlay document size must be the same as the document you print with the 
overlay. Do not create an overlay with a watermark.

● The resolution of the overlay document must be the same as that of the document you 
will print with the overlay.
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Table 4-1 Printer features (continued)

Item Description

Overlay (Creating an overlay) 1. Create or open a document containing text or an image for use in a new page overlay. 
Position the items exactly as you wish them to appear when printed as an overlay.

2. To save the document as an overlay, access Printing Preferences.

3. Click the Advanced tab, and select Create from the Overlay drop-down list.

4. In the Save As window, type a name up to eight characters in the File name box. Select 
the destination path, if necessary (The default is C:\Formover).

5. Click Save.

6. Click OK or Print until you exit the Print window.

When a confirming message window appears, click Yes.

7. The file is not printed. Instead, it is stored on your computer hard disk drive.

Overlay (Using a page overlay) 1. Create or open the document you want to print.

2. To change the print settings from your software application, access Printing 
Preferences.

3. Click the Advanced tab.

4. Select the Print Overlay from the Overlay drop-down list.

5. If you have stored the overlay file you want to use in an external source, you can also 
load the file when you access the Load window.

After you select the file, click Open. The file appears in the Overlay List box and is 
available for printing. Select the overlay from the Overlay List box.

6. If necessary, select the Confirm Page Overlay When Printing check box. If this box is 
checked, a message window appears each time you submit a document for printing, 
asking you to confirm your wish to print an overlay on your document.

If this box is not checked and an overlay has been selected, the overlay automatically 
prints with your document.

7. Click OK or Print until you exit the Print window.

The selected overlay prints on your document.

Overlay (Deleting a page 
overlay)

1. In the Printing Preferences window, click the Advanced tab.

2. Select Edit in the Text drop-down list.

3. Select the overlay you want to delete from the Overlay List box.

4. Click Delete.

5. When a confirming message window appears, click Yes.

6. Click OK or Print until you exit the Print window. You can delete page overlays that you 
no longer use.

Use Printer Status program
The Printer Status is a program that monitors and informs you of the machine status.

NOTE:
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● The Printer Status window and its contents shown in this user’s guide may differ depending on the 
machine or operating system in use.

● Check the operating system(s) that are compatible with your machine (see General specifications 
on page 123 on page 172).

● Available for Windows users only.

Printer Status overview

If an error occurs while operating, you can check the error from the Printer Status. Printer Status is 
installed automatically when you install the machine software.

You can also launch Printer Status manually. Go to Printing Preferences, click the tab except for the HP 
tab > Printer Status button. The Favorites option, which is visible on each preferences tab except for the 
HP tab.

These icons appear on the Windows task bar:

Table 4-2 Icons appear on the Windows task bar

Icon Mean Description

Normal The machine is in ready mode and experiencing no errors or warnings.

Warning The machine is in a state where an error might occur in the future. For example, it might be 
in toner low status, which may lead to toner empty status.

Error The machine has at least one error.

1

3

2

4 5 6
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Table 4-3 Printer Status window introduction

Callout Item Description

1 Device Information You can see the device status , current printer model name, connected port 
name in this area.

2 User’s Guide User’s Guide is disabled. You can download User’s Guide in www.hp.com/
support/laser1000mfp.

3 Supplies Information You can view the percentage of toner remaining in each toner cartridge. The 
machine and the number of toner cartridge(s) shown in the above window 
may differ depending on the machine in use. Some machines do not have this 
feature.

4 Option You can set printing job alert related settings.

5 Order Supplies You can order replacement toner cartridge(s) from online.

6 Cancel Print

or

Close

● Cancel Print: If print job is waiting in the print queue or printer, cancel all 
user's print jobs in the print queue or the printer.

● Close: Depending on the status of the machine or the supported 
functions, the Close button may appear to close the status window.
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Copy5

Make copies with the printer, learn how to copy an ID card, and change the settings for each copy.

Basic copy
Learn how to make a copy.

NOTE:

● Accessing menus may differ from model to model (see Menu overview on page 19 or Control panel 
overview on page 13).

● Depending on models or options, some menus may not be supported (see Features by model on 
page 2).

1. Select Copy  > Menu  > Copy Feature on the control panel.

Or select Menu  > Copy Feature on the control panel.

2. Place a single document (see Load originals on page 35).

Or

3. If you want to customize the copy settings including Reduce/Enlarge, Darkness, Original, and more 
by using the control panel buttons.

4. Enter the number of copies using the arrow or number keypad, if necessary.
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5. Press Start  .

NOTE: If you need to cancel the copying job during the operation, press Cancel  and the copying 
will stop.

Change the settings for each copy
Your machine provides default settings for copying so that you can quickly and easily make a copy. 
However, if you want to change the options for each copy, use the copy function buttons on the control 
panel.

NOTE:

● If you press Cancel  while setting the copy options, all of the options you have set for the 
current copy job will be canceled and returned to their default status. Or, they will automatically 
return to their default status after the machine completes the copy in progress.

● Accessing menus may differ from model to model (see Menu overview on page 19).

● It may be necessary to press OK to navigate to lower-level menus for some models.

Darkness

If you have an original containing faint marking and dark images, you can adjust the brightness to make 
a copy that is easier to read.

1. Select Copy  > Menu  > Copy Feature on the control panel.

Or select the Darkness button on the control panel.

2. Select the option you want and press OK.

For example, the Light+5 being the lightest, and the Dark+5 being the darkest.

3. Press Cancel  to return to ready mode.

Original Type

The original setting is used to improve the copy quality by selecting the document for the current copy 
job.

1. Select Copy  > Menu  > Copy Feature > Original Type on the control panel.

Or select Menu  > Copy Feature > Original Type on the control panel.

2. Select the option you want and press OK.

● Text: Use for originals containing mostly text.

● Text/Photo: Use for originals with mixed text and photographs.

NOTE: If texts in the printout is blurry, select Text to get the clear texts.
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● Photo: Use when the originals are photographs.

3. Press Cancel  to return to ready mode.

Reduced or enlarged copy

You can reduce or enlarge the size of a copied image from 25% to 400% when you copy original 
documents from the scanner glass.

NOTE:

● This feature may not be available depending on model or optional goods (see Features by model 
on page 2).

● If the machine set to Eco mode, reduce and enlarge features are not available.

To select from the predefined copy sizes

1. Select Copy  > Menu  > Copy Feature > Reduce/Enlarge on the control panel.

Or select Menu  > Copy Feature > Reduce/Enlarge on the control panel.

2. Select the option you want and press OK.

3. Press Cancel  to return to ready mode.

To scale the copy by directly entering the scale rate

1. Select Copy  > Menu  > Copy Feature > Reduce/Enlarge > Custom on the control panel.

Or select Menu  > Copy Feature > Original Type on the control panel.

2. Enter the copy size you want using the numeric keypad.

3. Press OK to save the selection.

4. Press Cancel  to return to ready mode.

NOTE: When you make a reduced copy, black lines may appear at the bottom of your copy.

Copy ID card
Your machine can print 2-sided originals on one sheet.

The machine prints one side of the original on the upper half of the paper and the other side on the lower 
half without reducing the size of the original. This feature is helpful for copying a small-sized item such 
as business card.

NOTE:

● The original must be placed on the scanner glass to use this feature.

● If the machine set to Eco mode, this feature is not available.
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● For better image quality, Select Copy  > Menu  > Copy Feature > Original Type > Photo on 

the control panel or Menu  > Copy Feature > Original Type > Photo.

1. Press ID Copy on the control panel.

2. Place the front side of an original facing down on the center of first half of the scanner glass as 
shown. Then, close the scanner lid.

3. Place Front Side and Press [Start] appears on the display.

4. Press Start  .

Your machine begins scanning the front side and shows Place Back Side and Press [Start].

5. Turn the original over and place it on the center of first half of scanner glass as shown. Then, close 
the scanner lid.

6. Press Start  .

NOTE:

● If you do not press the Start button  , only the front side will be copied.

● If the original is larger than the printable area, some portions may not be printed.
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Scan6

This chapter provides information about the overall scan options.

NOTE:

● The maximum resolution that can be achieved depends upon various factors, including computer 
speed, available disk space, memory, the size of the image being scanned, and bit depth settings. 
Thus, depending on your system and what you are scanning, you may not be able to scan at certain 
resolutions, especially using enhanced dpi.

● You need to download software packages from the HP website to install the printer software. For 
HP's all-inclusive help for the printer, go to www.hp.com/support/laser1000mfp

Basic scanning method
You can scan the originals with your machine via a USB cable or the network.

NOTE: This feature may not be available depending on model or optional goods (see Features by 
model on page 2).

The following methodoloqies can be used for scanning your documents:

● HP MFP Scan: You can use this program to scan images or documents.

● Scan to WSD: Scans the originals and saves the scanned data on a connected computer if the 
computer supports the Web Service for Device (WSD) feature.

● TWAIN: TWAIN is the one of the preset imaging applications. Scanning an image launches the 
selected application, enabling you to control the scanning process. This feature can be used via the 
local connection or the network connection.

● WIA: WIA stands for Windows Images Acquisition. To use this feature, your computer must be 
connected directly with the machine via a USB cable.

● HP Smart app: You can use this app to scan images or documents.

Scan from HP MFP Scan program
HP MFP Scan is an application to help users scan, compile, and save documents in multiple formats, 
including .epub format. These documents can be shared via fax. Whether you’re a student needing to 
organize research from the library or a stay-at-home mom sharing scanned pictures from last year’s 
birthday party, HP MFP Scan will provide you with the necessary tools.

NOTE: Click the Help button from the window, and then click on any option you want to know about.

1. Place a single document face down on the document glass, or load the documents face up into the 
document feeder (see Load originals on page 35).

2. Make sure that the machine is connected to the network and powered on. Also, your machine’s IP 
address should have been set (see Setting IP address on page 40).
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3. Download HP MFP Scan software from the HP website www.hp.com/support/laser1000mfp.

4. Turn on the machine.

5. Unzip the HP MFP Scan package and run setup.exe and run HP MFP Scan.

6. Click Advanced Scan from the home screen.

7. Select the type of scanning or a favorites and then make adjustments to the image.

8. Click Scan to scan a final image or Prescan to get another preview image.

9. Press Save to save the scanned image.

Scan from image editing program
You can scan and import documents in the image editing software such as Adobe Photoshop, if the 
software is TWAIN-compliant.

Follow the steps below to scan with TWAIN-compliant software:

1. Make sure that the machine is connected to your computer and powered on.

2. Place a single document face down on the document glass, or load the documents face up into the 
document feeder (see Load originals on page 35).

3. Open an application, such as Adobe Photoshop.

4. Click File > Import, and select the scanner device.

5. Set the scan options.

6. Scan and save your scanned image.

Scan using the WIA driver
Your machine supports the Windows Image Acquisition (WIA) driver for scanning images. WIA is one 
of the standard components provided by Microsoft Windows 7 and works with digital cameras and 
scanners. Unlike the TWAIN driver, the WIA driver allows you to scan and easily adjust images without 
using additional software:

NOTE: The WIA driver works only on Windows OS (not supported Windows 2000) with a USB port.

1. Make sure that the machine is connected to your computer and powered on.

2. Place a single document face down on the document glass, or load the documents face up into the 
document feeder (see Load originals on page 35).

3. Click Start > Control Panel > Hardware and Sound > Devices and Printers.

4. Right-click on device driver icon in Printers and Faxes > Start Scan.

5. New Scan application appears.

6. Choose your scanning preferences and click Preview to see how your preferences affect the 
picture.

7. Scan and save your scanned image.
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Scan to WSD
Scans the originals and saves the scanned data on a connected computer if the computer supports the 
Web Service for Device (WSD) feature.

NOTE:

● The machine that does not support the network interface, it will not be able to use this feature (see 
Features by model on page 2).

● The WSD feature works only with Windows Vista® or later version that are the WSD-compliant 
computer.

● The following installation steps are based on Windows 7 computer.

Install a WSD Printer Driver
To use the WSD feature, you need to install the WSD printer driver on your computer.

1. Select Start > Control Panel > Devices and Printers > Add a printer.

2. Click Add a network, wireless or Bluetooth printer from the wizard.

3. In the printers list, select the one you want to use, and then click Next.

NOTE:

● The IP address for WSD printer is http://IP address/ws/ (example: 
http://111.111.111.111/ws/).

● If no WSD printer is displayed in the list, click The printer that I want isn't listed > Add a printer 
using a TCP/IP address or hostname and select Web Services Device from Device type. Then 
enter the printer's IP address.

4. Follow the instructions in the installation window.

Scan using the WSD feature
If you have installed the WSD printer driver on your computer, you can scan using this feature.

1. Make sure that the machine is connected to your computer and powered on.

2. Place a single document face down on the document glass, or load the documents face up into the 
document feeder (see Load originals on page 35).

3. Select Scan  > Scan to WSD on the control panel.

4. Select your computer name from WSD PC List.

5. Select the option you want and press OK.

6. Scanning begins.
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Fax7

Configure the fax features, and send and receive faxes using the printer.

NOTE: Supported optional devices and features may differ according to your model.

Prepare to fax
Before you send or receive a fax, you need to connect the supplied line cord to your telephone wall jack. 
The method of making a telephone connection is different from one country to another.

NOTE:

● You cannot use this machine as a fax via the internet phone. For more information ask your internet 
service provider.

● We recommend using traditional analog phone services (PSTN: Public Switched Telephone 
Network) when connecting telephone lines to use a fax machine. If you use other Internet services 
(DSL, ISDN, VolP), you can improve the connection quality by using the Micro-filter. The Micro-filter 
eliminates unnecessary noise signals and improves connection quality or Internet quality. Since 
the DSL Micro-filter is not provided with the machine, contact your Internet service provider for use 
on DSL Micro-filter.

1. Line port 2.

2. Micro filter

3. DSL modem / Telephone line

(see Machine overview on page 10)

Send a fax
Send a fax from the printer or the computer. Learn how to use speed dials, group-dial entries, and other 
features.

Send a fax from the printer
You can send a fax from the printer control panel.
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NOTE: When you place the originals, you can use either the document feeder or the scanner glass. If 
the originals are placed on both the document feeder and the scanner glass, the machine will read the 
originals on the document feeder first, which has higher priority in scanning.

1. Place a single document face down on the document glass, or load the documents face up into the 
document feeder (see Load originals on page 35).

2. Select Fax  on the control panel.

3. Adjust the resolution and the darkness to suit your fax needs.

4. Enter the destination fax number.

5. Press Start  on the control panel. The machine starts to scan and send the fax to the 
destinations.

NOTE:

● If you want to send a fax directly from your computer, use HP LJ Network PC Fax (see Send a fax 
from your computer on page 69).

● When you want to cancel a fax job, press Cancel  before the machine starts transmission.

● If you used the scanner glass, the machine shows the message asking to place another page.

Send a fax from your computer
You can send a fax from your computer without going to the machine. Make sure that your machine and 
the computer are connected to the same network.

NOTE: This feature may not be available depending on model or optional goods (see Features by 
model on page 2).

Send a fax (Windows)

To send a fax from your computer, the HP LJ Network PC Fax program must be installed. This program is 
installed when you install the printer driver.

NOTE: For more information about HP LJ Network PC Fax, click Help.

1. Open the document to be sent.

2. Select Print from the File menu.

3. Select HP LJ Network PC Fax from the Print window

4. Click Print or OK.

5. Enter the recipient’s fax number and set the options if necessary.

6. Click Send.

Check the sent fax list (Windows)

You can check the sent fax list from your computer.
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From the Start menu, click Programs or All Programs > HP > Fax Transmission History. Then, the window 
appears with the list of faxes sent.

NOTE: For more information about Fax Transmission History, click the Help button.

Send a fax manually
If needed, you can send a fax manually.

Perform the following to send a fax using the On Hook Dial button  on the control panel.

NOTE:

● If you selected Fax Feature > Send Forward > Forward to Fax > On, you cannot send a fax using this 
feature (see Forward a sent fax to another destination on page 76).

● If your machine is a handset model, you can send a fax using the handset (see Features by model 
on page 2).

1. Place a single document face down on the document glass, or load the documents face up into the 
document feeder (see Load originals on page 35).

2. Select Fax  on the control panel.

3. Adjust the resolution and the darkness to suit your fax needs.

4. Press the On Hook Dial button  on the control panel or lift the handset.

5. Enter a fax number using the number keypad on the control panel.

6. Press Start  on the control panel when you hear a high-pitched fax signal from the remote fax 
machine.

Send a fax to multiple destinations
You can use the multiple send feature, which allows you to send a fax to multiple locations. Originals 
are automatically stored in memory and sent to a remote station. After transmission, the originals are 
automatically erased from memory.

NOTE:

● You cannot send faxes to multiple destinations if you have chosen super fine.

● You cannot send a color fax using this feature.

1. Place a single document face down on the document glass, or load the documents face up into the 
document feeder (see Load originals on page 35).

2. Select Fax  on the control panel.

3. Adjust the resolution and the darkness to suit your fax needs.

4. Select Menu  > Fax Feature > Multi Send on the control panel.
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5. Enter the number of the first receiving fax machine and press OK.

You can press speed dial numbers or select a group dial number using the Address book 

button  .

6. Enter the second fax number and press OK.

The display asks you to enter another fax number to send the document.

7. To enter more fax numbers, press OK when Yes appears and repeat steps 5 and 6.

NOTE: You can add up to 10 destinations.

8. When you have finished entering fax numbers, select No at the Another No.? prompt and press OK.

The machine begins sending the fax to the numbers you entered in the order in which you entered 
them.

Automatic redialing
When the number you have dialed is busy or there is no answer when you send a fax, the machine 
automatically redials the number. The redial time depends on the country's factory default setting.

When the display shows Retry Redial?, press Start  to redial the number without waiting. To cancel 

the automatic redialing, press Cancel  .

To change the time interval between redials and the number of redial attempts.

1. Press Fax  > Menu  > Fax Setup > Sending on the control panel.

2. Select Redial Times or Redial Term you want.

3. Select the option you want.

Redial a fax number
The printer can display ten recently sent fax numbers, so you can select and redial one of them.

1. Press the Redial/Pause button  on the control panel.

2. Select the fax number you want.

Ten recently sent fax numbers with ten received Caller IDs are shown.

3. When an original is loaded in the document feeder, the machine automatically begins to send.

If an original is placed on the scanner glass, select Yes to add another page. Load another original 
and press OK. When you have finished, select No when Another Page? appears.

Confirm a transmission
When the last page of your original has been sent successfully, the machine beeps and returns to ready 
mode.
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When something goes wrong while sending your fax, an error message appears on the display. If you 
receive an error message, press Cancel  to clear the message and try to send the fax again.

NOTE: You can set your machine to print a confirmation report automatically each time sending a fax 
is completed.

■ Press Fax  > Menu  > Fax Setup > Sending > Fax Confirm on the control panel.

Delay a fax transmission
You can set your machine to send a fax at a later time when you will not be present.

NOTE: You cannot send a color fax using this feature.

1. Place a single document face down on the document glass, or load the documents face up into the 
document feeder.

2. Press Fax  on the control panel.

3. Adjust the resolution and the darkness to suit your fax needs.

4. Press Menu  > Fax Feature > Delay Send on the control panel.

5. Enter the number of the receiving fax machine and press OK.

6. The display asks you to enter another fax number to send the document.

7. To enter more fax numbers, press OK when Yes highlights and repeat Step 5.

NOTE: You can add up to 10 destinations.

8. Enter the job name and the time.

NOTE: If you set a time earlier than the current time, the fax will be sent at that time on the 
following day.

9. The original is scanned into memory before transmission.

The machine returns to ready mode. The display reminds you that you are in ready mode and that a 
delayed fax is set.

TIP: You can check the list of delayed fax jobs.

Press Menu  > System Setup > Report > Scheduled Jobs on the control panel.

Cancel a reserved fax job
You can cancel a fax job you set at an earlier time.

1. Press Fax  > Menu  > Fax Feature > Cancel Job on the control panel.

2. Select the fax job you want and press OK.
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3. Press OK when Yes highlights.

The selected fax is deleted from memory.

4. Press Cancel  to return to ready mode.

Receive a fax
Learn how to configure your printer to receive a fax.

Change the receive modes
Your machine is preset Fax mode at the factory. When you receive a fax, the machine answers the call on 
a specified number of rings and automatically receives the fax.

You can changing the receive mode.

1. Press Fax  > Menu  > Fax Setup > Receiving > Receive Mode on the control panel.

2. Select the option you want.

● Fax: Answers an incoming fax call and immediately goes into the fax reception mode.

● Tel: Receives a fax by pressing the On Hook Dial button  and then the Start button  .

● Ans/Fax: Is for when an answering machine is attached to your machine. Your machine 
answers an incoming call, and the caller can leave a message on the answering machine. 
If the fax machine senses a fax tone on the line, the machine automatically switches to Fax 
mode to receive the fax.

NOTE: To use the Ans/Fax mode, attach an answering machine to the EXT socket on the back 
of your machine.

● DRPD: You can receive a call using the Distinctive Ring Pattern Detection (DRPD) feature. 
Distinctive Ring is a telephone company service which enables an user to use a single 
telephone line to answer several different telephone numbers. For further details, see Receive 
faxes using DRPD mode on page 74.

NOTE: This setting may not be available depending on your country.

3. Press OK.

4. Press Cancel  to return to ready mode.

Receive manually in Tel mode
You can receive a fax call manually.

■ Press the On Hook Dial button  and then press Start  when you hear a fax tone.
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Receive in Answering Machine/Fax mode
To use this mode, you must attach an answering machine to the EXT socket on the back of your machine. 
If the caller leaves a message, the answering machine stores the message. If your machine detects a 
fax tone on the line, it automatically starts to receive the fax.

NOTE:

● If you have set your machine to this mode and your answering machine is switched off, or no 
answering machine is connected to EXT socket, your machine automatically goes into Fax mode 
after a predefined number of rings.

● If the answering machine has a user-selectable ring counter, set the machine to answer incoming 
calls within 1 ring.

● If the machine is in Tel mode, disconnect or switch off the answering machine with the fax 
machine. Otherwise, the outgoing message from the answering machine will interrupt your phone 
conversation.

Receive faxes with an extension telephone
When you are using an extension telephone connected to the EXT socket, you can receive a fax from 
someone you are talking to on the extension telephone, without going to the fax machine.

When you receive a call on the extension phone and hear fax tones, press the keys *9* on the extension 
phone. The machine receives the fax.

*9* is the remote receive code preset at the factory. The first and the last asterisks are fixed, but you 
can change the middle number to whatever you want.

NOTE: While you are talking over the telephone connected to the EXT socket, copy and scan features 
are not available.

Receive faxes using DRPD mode
This setting may not be available depending on your country. Distinctive Ring is a telephone company 
service which enables an user to use a single telephone line to answer several different telephone 
numbers. This feature is often used by answering services who answer telephones for many different 
clients and need to know which number someone is calling in on to properly answer the phone.

NOTE: This setting may not be available depending on your country.

1. Select Fax  > Menu  > Fax Setup > Receiving > DRPD Mode > Waiting Ring on the control 

panel.

2. Call your fax number from another telephone.

3. When your machine begins to ring, do not answer the call. The machine requires several rings to 
learn the pattern.

When the machine completes learning, the display shows Completed DRPD Setup. If the DRPD 
setup fails, Error DRPD Ring appears.

4. Press OK when DRPD appears and start over from Step 2.

NOTE:
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● DRPD must be set up again if you re-assign your fax number, or connect the machine to 
another telephone line.

● After DRPD has been set up, call your fax number again to verify that the machine answers with 
a fax tone. Then have a call placed to a different number assigned to that same line to be sure 
the call is forwarded to the extension telephone or answering machine plugged into the EXT 
socket.

Receive in secure receiving mode
You may need to prevent your received faxes from being accessed by unauthorized people. Turn on 
secure receiving mode, then all incoming faxes go into memory. You can print the incoming faxes by 
entering the password.

NOTE: This feature may not be available depending on model or optional goods (see Features by 
model on page 2).

To use the secure receiving mode, activate the menu from Fax  > Menu  > Fax Feature > 

Secure Receive on the control panel.

Print received faxes

1. Select Fax  > Menu  > Fax Feature > Secure Receive > Print on the control panel.

2. Enter a four-digit password and press OK.

3. The machine prints all of the faxes stored in memory.

Receive faxes in memory

Since your machine is a multi-tasking device, it can receive faxes while you are making copies or printing. 
If you receive a fax while you are copying or printing, your machine stores incoming faxes in its memory. 
Then, as soon as you finish copying or printing, the machine automatically prints the fax.

NOTE: If fax is received and being printed, other copy and print jobs cannot be processed at the same 
time.

Receive faxes in memory
Since your machine is a multi-tasking device, it can receive faxes while you are making copies or printing.

■ If you receive a fax while you are copying or printing, your machine stores incoming faxes in its 
memory. Then, as soon as you finish copying or printing, the machine automatically prints the fax.

NOTE: If fax is received and being printed, other copy and print jobs cannot be processed at the same 
time.

Forward a fax to another destination
You can set the machine to forward the received or sent fax to other destination by a fax. If you are out of 
office but have to receive the fax, this feature may be useful.
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Forward a sent fax to another destination
If needed, you can forward a sent fax to another destination.

NOTE: You cannot send a color fax using this feature.

1. Place a single document face down on the document glass, or load the documents face up into the 
document feeder.

2. Press Fax  > Menu  > Fax Feature > Send Forward > Forward to Fax > On on the control 

panel.

NOTE:

● If you selected On, you cannot send a fax manually.

● Forward options may not be available depending on model or optional goods (see ).

3. Enter the destination fax number and press OK.

4. Press Cancel  to return to ready mode.

Subsequent sent faxes will be forwarded to the specified fax machine.

Forward a received fax
If needed, you can forward a received fax to another destination.

1. Press Fax  > Menu  > Fax Feature > Rcv. Forward > Forward to Fax or Forward to PC on the 

control panel.

NOTE:

● Forward options may not be available depending on model or optional goods (see ).

● To set the machine to print out a fax when fax forwarding has been completed, select 
Forward&Print.

2. Enter the destination fax number and press OK.

3. Enter the starting time and ending time, then press OK.

4. Press Cancel  to return to ready mode.

Subsequent sent faxes will be forwarded to the specified fax machine.

Adjust the document settings
Before starting a fax, change the following settings according to your original’s status to get the best 
quality.

NOTE: It may be necessary to press OK to navigate to lower-level menus for some models.
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Adjust the document resolution
The default document settings produce good results when using typical text-based originals. However, 
if you send originals that are of poor quality, or contain photographs, you can adjust the resolution to 
produce a higher quality fax.

1. Select Fax  > Menu  > Fax Feature > Resolution on the control panel.

2. Select the option you want and press OK.

● Standard: Originals with normal sized characters.

● Fine: Originals containing small characters or thin lines or originals printed using a dot-matrix 
printer.

● Super Fine: Originals containing extremely fine detail. Super Fine mode is enabled only if the 
machine with which you are communicating also supports the Super Fine resolution.

NOTE:

● For memory transmission, Super Fine mode is not available. The resolution setting is 
automatically changed to Fine.

● When your machine is set to Super Fine resolution and the fax machine with which you are 
communicating does not support Super Fine resolution, the machine transmits using the 
highest resolution mode supported by the other fax machine.

● Photo Fax: Originals containing shades of gray or photographs.

3. Press Cancel  to return to ready mode.

Adjust the document darkness
You can select the degree of darkness of the original document.

NOTE: The darkness setting is applied to the current fax job. To change the default setting (see Fax 
settings on page 83).

1. Select Fax  > Menu  > Fax Feature > Darkness on the control panel.

2. Select a darkness level you want.

3. Press Cancel  to return to ready mode.

Set up the fax address book
This feature only supports fax model. You can set up speed number with the fax numbers you use 
frequently via HP Embedded Web Server and then easily and quickly enter fax numbers by entering the 
location numbers assigned to them in address book.

NOTE: You cannot send a color fax via address book.
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Register a speed dial number
The Speed Dial feature allows you to have easy and quick access to regularly dialed numbers.

1. Select Fax  > Address Book  > New & Edit > Speed Dial on the control panel.

2. Enter a speed dial number and press OK.

3. Enter the name you want and press OK.

4. Enter the fax number you want and press OK.

5. Press Cancel  to return to ready mode.

Use speed dial numbers
When you are prompted to enter a destination number while sending a fax, enter the speed dial number 
at which you stored the number you want.

NOTE:

● For a one-digit (0-9) speed dial number, press and hold the corresponding digit button on the 
number keypad for more than 2 seconds.

● For a two- or three-digit speed dial number, press the first digit button(s) and then hold down the 
last digit button for more than 2 seconds.

● You can print the address book list by selecting Fax  > Address Book  > Print.

Edit speed dial numbers
Your can edit speed dial numbers from the control panel.

1. Select Fax  > Address Book  > New & Edit > Speed Dial on the control panel.

2. Enter the speed dial number you want to edit and press OK.

3. Change the name and press OK.

4. Change the fax number and press OK.

5. Press Cancel  to return to ready mode.

Register a group dial number
If you want to sent fax to a goup of dial numbers at once, register a group dial number.

1. Select Fax  > Address Book  > New & Edit > Group Dial on the control panel.
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2. Enter a group dial number and press OK.

If an entry is already stored in the number you choose, the display shows the message to allow you 
to change it. To start over with another speed dial number, press Back  .

3. Search by entering the first few letters of the speed dial’s name to put in the group.

4. Select the name and number you want and press OK.

5. Select Yes when Add? appears.

6. Repeat Step 3 to include other speed dial numbers into the group.

7. When you have finished, select No when Another No.? appears and press OK.

8. Press Cancel  to return to ready mode.

Edit group dial numbers
You can edit group dial numbers from the control panel.

1. Select Fax  > Address Book  > New & Edit > Group Dial on the control panel.

2. Enter the group dial number you want to edit and press OK.

3. Enter a new speed dial number to add and press OK, then Add? appears.

Enter a speed dial number stored in the group and press OK, then Delete? appears.

4. Press OK to add or delete the number.

5. Repeat Step 3 to add or delete more numbers.

6. Select No at the Another No.? screen and press OK.

7. Press Cancel  to return to ready mode.

Search address book for an entry
There are two ways to search for a number in memory. You can either scan from A to Z sequentially, or 
you can search by entering the first letters of the name associated with the number.

1. Select Fax  > Address Book  > New & Edit > Speed Dial or Group Dial on the control panel.

2. Enter All or ID and press OK.

3. Press the name and number or the keypad button labeled with the letter you want to search.

For example, if you want to find the name “MOBILE,” press the 6 button, which is labeled with “MNO.”

4. Press Cancel  to return to ready mode.

Print address book
You can check your address book by printing a list.
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1. Select Fax  > Address Book  > Print on the control panel.

2. Press OK.

The machine begins printing.
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Useful setting menus8

This chapter explains how to browse the current status of your machine, and the method of setting for 
advanced machine setup.

Copy settings
Learn copy feature and copy setup options.

Copy feature

NOTE: Some menus may not appear in the display depending on options or models. If so, it is not 
applicable to your machine (see Menu overview on page 19).

To change the menu options:

In copy mode, press Menu  > Copy Feature on the control panel.

Table 8-1 Copy feature options

Item Description

Original Size Sets the image size.

Reduce/Enlarge Reduces or enlarges the size of a copied image.

NOTE: If the machine is set to Eco mode, reduce and enlarge features are not available.

Darkness Adjusts the brightness level to make a copy that is easier to read, when the original contains 
faint markings and dark images.

Original Type Improves the copy quality by selecting the document type for the current copy job.

Collation Set the machine to sort the copy job. For example, if you make 2 copies of a 3 page original, one 
complete 3 page document will print followed by a second complete document.

Layout Adjusts the layout format such as Normal, ID copy, 2/4-Up.

Layout > 2-Up or Layout > 4-Up Reduces the size of the original images and prints 2 or 4 pages onto one sheet of paper.

Layout > ID Copy prints one side of the original on the upper half of the paper and the other side on the lower half 
without reducing the size of the original. This feature is helpful for copying a small-sized item 
such as business card.
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Table 8-1 Copy feature options (continued)

Item Description

Adjust Bkgd. Prints an image without its background. This copy feature removes the background color 
and can be helpful when copying an original containing color in the background, such as a 
newspaper or a catalog.

● Off: Does not use this feature.

● Auto: Optimizes the background.

● Enhance Lev.1~2: The higher the number is, the more vivid the background is.

● Erase Lev.1~4: The higher the number is, the lighter the background is.

Copy setup

NOTE: Some menus may not appear in the display depending on options or models. If so, it is not 
applicable to your machine (see Machine overview on page 10).

To change the menu options:

In copy mode, press Menu  > Copy Setup on the control panel.

Table 8-2 Copy setup options

Item Description

Change Default Resets the value or setting to the printer’s out-of-box state.

Change Default > Original 
Size

Improves the copy quality by selecting the document size for the current copy job.

Change Default > Copies You can enter the number of copies using the number keypad.

Change Default > Collation Set the machine to sort the copy job. For example, if you make 2 copies of a 3 page original, one 
complete 3 page document will print followed by a second complete document.

● On: Prints output in sets to match the sequence of originals.

● Off: Prints output sorted into stacks of individual pages.

Change Default > Reduce/
Enlarge

Reduces or enlarges the size of a copied image.

NOTE: If the machine is set Eco mode, reduce and enlarge features are not available.

Change Default > Darkness Adjusts the brightness level to make a copy that is easier to read, when the original contains 
faint markings and dark images.
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Table 8-2 Copy setup options (continued)

Item Description

Change Default > Original 
Type

Improves the copy quality by selecting the document type for the current copy job.

Fax settings
Learn fax feature, sending setup, receiving setup, and more options.

Fax feature

NOTE: Some menus may not appear in the display depending on options or models. If so, it is not 
applicable to your machine (see Machine overview on page 10).

To change the menu options:

Press Fax  > Menu  > Fax Feature on the control panel.

Table 8-3 Fax feature options

Item Description

Darkness Adjusts the brightness level to scan an original that is easier to read, when the original contains 
faint markings and dark images.

Resolution The default document settings produce good results when using typical text-based originals. 
However, if you send originals that are of poor quality, or contain photographs, you can adjust 
the resolution to produce a higher quality fax.

Original Size Sets the image size.

Multi Send Sends a fax to multiple destinations.

NOTE: You cannot send a color fax using this feature.

Delay Send Sets your machine to send a fax at a later time when you will not be present.

NOTE: You cannot send a color fax using this feature.

Send Forward Forwards the sent fax to other destination. See Forward a sent fax to another destination on 
page 76.

NOTE: You cannot send a color fax using this feature.

Rcv. Forward Forwards the received fax to other destination. If you are out of office but have to receive the 
fax, this feature may be useful.

Secure Receive Stores the received fax in memory without printing out. To print received documents, you 
need to enter the password. You can prevent your received faxes from being accessed by 
unauthorized people.

Cancel Job Cancels the delayed fax job which is saved in memory.

Sending setup

NOTE: Some menus may not appear in the display depending on options or models. If so, it is not 
applicable to your machine (see Machine overview on page 10).
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To change the menu options:

Press Fax  > Menu  > Fax Setup > Sending on the control panel.

Table 8-4 Fax sending setup options

Item Description

Redial Times Sets the number of redial attempts. If you enter 0, the machine will not redial.

Redial Term Sets the time interval before automatic redialling.

Prefix Dial Sets a prefix of up to five digits. This number dials before any automatic dial number is started. 
It is useful for accessing a PABX exchange.

ECM Mode Sends faxes using error correction mode (ECM) to makes sure the faxes are sent smoothly 
without any error. It may take more time.

Fax Confirm Sets the machine to print a report whether a fax transmission was successfully completed 
or not. If you select On-Error, the machine prints a report only when a transmission is not 
successful.

Modem speed Select the maximum modem speed you want if the phone line fails to sustain a higher modem 
speed.

Image TCR Prints a transmission report with a minimized image of the first page of the fax sent.

Dial Mode Sets the dialing mode to either tone or pulse. This setting may not be available depending on 
your country.

Receiving setup

NOTE: Some menus may not appear in the display depending on options or models. If so, it is not 
applicable to your machine (see Machine overview on page 10).

To change the menu options:

Press Fax  > Menu  > Fax Setup > Receiving on the control panel.

Table 8-5 Fax receiving setup options

Item Description

Receive Mode Selects the default fax receiving mode.

Ring To Answer Specifies the number of times the machine rings before answering an incoming call.

Stamp Rcv Name Automatically prints the page number, and the date and time of reception at the bottom of each 
page of a received fax.

Rcv Start Code Initiates fax reception from an extension phone plugged into the EXT socket on the back of the 
machine. If you pick up the extension phone and hear fax tones, enter the code. It is preset to *9* 
at the factory.

Auto Reduction Automatically reduces an incoming fax page to fit the size of the paper loaded in the machine.

Discard Size Discards a specific length from the end of the received fax.

Junk Fax Setup Blocks any unwanted faxes that you stored in the memory as junk fax numbers. This setting 
may not be available depending on your country.
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Table 8-5 Fax receiving setup options (continued)

Item Description

DRPD Mode Enables a user to use a single telephone line to answer several different telephone numbers. 
You can set the machine to recognize different ring patterns for each number. This setting may 
not be available depending on your country (see Receive faxes using DRPD mode on page 74).

Other setup

NOTE: Some menus may not appear in the display depending on options or models. If so, it is not 
applicable to your machine (see Machine overview on page 10).

To change the menu options:

Press Fax  > Menu  > Fax Setup on the control panel.

Table 8-6 Fax other setup options

Item Description

Change Default Resets the value or setting to the printer’s out-of-box state.

Smart Fax Diag The Smart Fax Diag feature optimizes the settings for your fax line.

Manual TX/RX Setting this option to ON provides the ability to send or receive a fax while the line is busy. 
You can select to send or receive a fax by either picking up the extension phone receiver and 
pressing the Start button or by pressing the On Hook Dial button and pressing the Start button.

System setup settings
Learn machine setup, paper setup, sound volume, report, or maintenance options.

Machine setup

NOTE: Some menus may not appear in the display depending on options or models. If so, it is not 
applicable to your machine (see Menu overview on page 19).

To change the menu options:

Press Menu  > System Setup > Machine Setup on the control panel.

Table 8-7 Machine setup options

Item Description

Machine ID Sets the machine ID which will be printed at the top of each fax page that you send.

Fax Number Sets the fax number which will be printed at the top of each fax page that you send.

Date & Time Sets the date and time.

Clock Mode Selects the format for displaying time between 12 hr. and 24 hr.

Language Sets the language of the text that appears on the control panel display.

Default Mode Sets the default status.
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Table 8-7 Machine setup options (continued)

Item Description

Power Save Sets how long the machine waits before going to power save mode.

When the machine does not receive data for an extended period of time, power consumption is 
automatically lowered.

Wakeup Event You can set the condition to wake up from power-save mode.

● On: The machine wake up from the power save mode on the following cases:

– Pressing any button

– Opening or closing the paper tray

– Inserting paper in the document feeder

● Off: The machine wakes up from power save mode only when a button on the control 
panel is pressed.

System Timeout Sets the time that the machine remembers previously used copy settings. After the timeout, 
the machine restores the default copy settings.

Job Timeout Sets the length of time the printer waits before printing the last page of a print job that does not 
end with a command to print the page.

Altitude Adj. Optimize print quality according to the machine’s altitude.

Humidity Optimizes print quality according to the humidity in the environment.

Auto Continue Determine whether or not the machine continues printing when it detects the paper does not 
match the paper settings.

● Off: If a paper mismatch occurs, the machine waits until you insert the correct paper.

● After 0 Sec: Even though a paper mismatch occurs, the machine continues printing.

● After 30 Sec: If a paper mismatch occurs, an error message will display. The machine 
waits for about 30 second, then automatically clear the message and continue printing.

Paper Substit. Automatically substitutes the printer driver’s paper size to prevent the paper mismatch 
between Letter and A4. For example, if you have A4 paper in the tray but you set the paper 
size to Letter in the printer driver, the machine prints on A4 paper and vice versa.

Toner Save Activating this mode extends the life of your toner cartridge and reduces your cost per page 
beyond what one would experience in the normal mode, but it reduces print quality.

Paper setup

NOTE: Some menus may not appear in the display depending on options or models. If so, it is not 
applicable to your machine (see Menu overview on page 19).

To change the menu options:

Press Menu  > System Setup > Paper Setup on the control panel.

Table 8-8 Paper setup options

Item Description

Paper Size Sets the paper size as A4, Letter, or other paper sizes, according to your requirements.

Paper Type Chooses the type of the paper for each tray.
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Table 8-8 Paper setup options (continued)

Item Description

Margin Sets the margins for the document.

Tray Confirm. Activates the tray confirmation message. If you open and close a tray, a window opens asking 
you confirm the paper size and type. This message can be turned off if found to be annoying.

Sound / Volume

NOTE: Some menus may not appear in the display depending on options or models. If so, it is not 
applicable to your machine (see Menu overview on page 19).

To change the menu options:

Press Menu  > System Setup > Sound/Volume on the control panel.

Table 8-9 Sound / Volume options

Item Description

Key Sound Turns the key sound on or off. With this option set to on, a tone sounds each time a key is 
pressed.

Alarm Sound Turns the alarm sound on or off. With this option set to on, an alarm tone sounds when an error 
occurs or fax communication ends.

Speaker Turns on or off the sounds from the telephone line through the speaker, such as a dial tone or a 
fax tone. With this option set to Comm. which means the speaker is on until the remote machine 
answers.

NOTE: You can adjust the volume level using On Hook Dial. You can adjust the speaker volume 
only when the telephone line is connected.

1. Press Fax  on the control panel.

2. Press On Hook Dial. A dial tone sounds from the speaker.

3. Press the arrows until you hear the volume you want.

4. Press On Hook Dial to save the change and return to ready mode.

Ringer Adjusts the ringer volume. For the ringer volume, you can select off, low, middle, and high level.

Report

NOTE: Some menus may not appear in the display depending on options or models. If so, it is not 
applicable to your machine (see Menu overview on page 19).

To change the menu options:

Press Menu  > System Setup > Report on the control panel.

Table 8-10 Report options

Item Description

Configuration Prints a report on the machine's overall configuration.
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Table 8-10 Report options (continued)

Item Description

Supplies Info. Prints supplies’ information page.

Demo Page Prints the demo page to check whether your machine is printing properly or not.

Address Book Prints all of the fax number currently stored in the machine’s memory.

Fax Confirm. Prints a transmission report including the fax number, the number of pages, the elapsed time 
of the job, the communication mode, and the communication results for fax job. You can set up 
your machine to automatically print a transmission confirmation report after each fax job.

Fax Sent Prints information on the faxes you have recently sent.

Fax Received Prints information on the faxes you have recently received.

Scheduled Jobs Prints the document list currently stored for delayed faxes along with the starting time and type 
of each operation.

Junk Fax Prints the fax numbers specified as junk fax numbers.

Network Conf. Prints information on your machine’s network connection and configuration.

Usage Counter Prints a usage page. The usage page contains the total number of pages printed.

Maintenance

NOTE: Some menus may not appear in the display depending on options or models. If so, it is not 
applicable to your machine (see Menu overview on page 19).

To change the menu options:

Press Menu  > System Setup > Maintenance on the control panel.

Table 8-11 Maintenance options

Item Description

CLR Empty Msg When toner cartridge is empty, this option appears. You can clear the empty message.

Supplies Life Shows the supply life indicators.

Image Mgr. Allows you to adjust the color setting such as contrast level, color registration, color density, 
etc.

Custom Color: adjusts contrast, color by color.

● Default: optimizes colors automatically.

● Print Density: allows you to manually adjust the color contrast for each cartridge. It is 
recommended to use the Default setting for best color quality.

Serial Number Shows the machine’s serial number. When you call for service or register as a user on the HP 
website, you can find this.

TonerLow Alert Customizes the level to alert toner low or toner empty.

Network setup
Learn network setup options.
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NOTE: Some menus may not appear in the display depending on options or models. If so, it is not 
applicable to your machine (see Menu overview on page 19).

To change the menu options:

Press Menu  > Network on the control panel.

Table 8-12 Network setup options

Item Description

TCP/IP (IPv4) Selects the appropriate protocol and configure parameters to use the network environment.

NOTE: There are many of parameters to be set. If you are not sure, leave as is, or consult the 
network administrator.

TCP/IP (IPv6) Selects this option to use the network environment through IPv6.

Ethernet Configure the network transmission speed and active port.

Wi-Fi Selects this option to use the Wi-Fi network.

Clear Settings Reverts the network settings to the default values. (Reboot required.)

Network Conf. This list shows information on your machine’s network connection and configuration.

Protocol Mgr. You can activate or deactivate the protocols.
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Maintenance9

This chapter provides information about purchasing supplies, accessories and maintenance parts 
available for your machine.

Order supplies and accessories
To order HP-authorized supplies, accessories, and maintenance parts, contact your local HP dealer or 
the retailer where you purchased your machine.

You can also visit https://store.hp.com, and then select your country/region to obtain the contact 
information for service.

NOTE: Available accessories may differ from country to country. Contact your sales representatives 
to obtain the list of available supplies, and maintenance parts.

Available supplies
When supplies reach the end of their life spans, you can order the following types of supplies for your 
machine:

Table 9-1 Toner cartridge information

Product Name Cartridge number Product number Regiona

HP 116A Black Original Laser Toner Cartridge 166A W1660A China, India

HP W1660AC Black Contract LaserJet Toner 
Cartridge

- W1160AC China only

a When purchasing new toner cartridges or other supplies, these must be purchased in the same country as the machine 
you are using. Otherwise, new toner cartridges or other supplies will be incompatible with your machine due to different 
configurations of toner cartridges and other supplies according to the specific country conditions.

NOTE: Depending on the options, percentage of image area and job mode used, the toner cartridge’s 
lifespan may differ.

CAUTION: HP does not recommend using non-genuine HP toner cartridge such as refilled or 
remanufactured toner. HP cannot guarantee non-genuine HP toner cartridge's quality. Service or repair 
required as a result of using non-genuine HP toner cartridges will not be covered under the machine’s 
warranty.

Available maintenance parts
You need to replace the maintenance parts at specific intervals to keep the machine in the best 
condition and avoid print quality and paper feeding problems resulting from the worn-out parts.

Maintenance parts are mostly rollers, belts and pads. However, the replacement period and parts may 
differ depending on the model. Replacing maintenance parts can be performed only by an authorized 
service provider, dealer, or the retailer where you bought the machine. To purchase maintenance parts, 
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contact the retailer where you bought the machine. The replacement period for the maintenance parts 
is informed by the "HP Printer Status" program. Or on the User Interface (UI) if your machine supports 
a display screen. The replacement period varies based on the operating system used, computing 
performance, application software, connecting method, paper type, paper size, and job complexity.

Store the toner cartridge
Toner cartridges contain components that are sensitive to light, temperature and humidity. HP suggests 
users follow these recommendations to ensure optimal performance, highest quality, and longest life 
from your new HP toner cartridge.

Store this cartridge in the same environment in which the printer will be used. This should be in 
controlled temperature and humidity conditions. The toner cartridge should remain in its original and 
unopened package until installation – if original packaging is not available, cover the top opening of the 
cartridge with paper and store in a dark cabinet.

Opening the cartridge package prior to use dramatically shortens its useful shelf and operating life. Do 
not store on the floor. If the toner cartridge is removed from the printer, follow the instructions below to 
store the toner cartridge properly.

● Store the cartridge inside the protective bag from the original package.

● Store lying flat (not standing on end) with the same side facing up as if it were installed in the 
machine.

● Do not store consumables in any of the following conditions:

– Temperature greater than 40℃ (104℉).

– Humidity range less than 20% or greater than 80%.

– An environment with extreme changes in humidity or temperature.

– Direct sunlight or room light.

– Dusty places.

– A car for a long period of time.

– An environment where corrosive gases are present.

– An environment with salty air.

Handling instructions

● Do not touch the surface of the photo conductive drum in the cartridge.

● Do not expose the cartridge to unnecessary vibrations or shock.

● Never manually rotate the drum, especially in the reverse direction; this can cause internal damage 
and toner spillage.

Toner cartridge usage
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HP does not recommend or approve the use of non-HP brand toner cartridges in your printer including 
generic, store brand, refilled, or remanufactured toner cartridges.

NOTE: HP’s printer warranty does not cover damage to the machine caused by the use of a refilled, 
remanufactured, or non-HP brand toner cartridges.

Estimated cartridge life

Estimated cartridge life (the life of the toner cartridge yield) depends on the amount of toner that print 
jobs require. The actual print yield may vary depending on the print density of the pages you print on, 
operating environment, percentage of image area, printing interval, media type and/or media size. For 
example, if you print a lot of graphics, the consumption of the toner is higher and you may need to 
change the cartridge more often.

Redistribute toner
You can temporarily improve print quality by redistributing the remaining toner in the cartridge. In some 
cases, white streaks or light printing will still occur even after you have redistributed the toner.

NOTE: Illustrations in this user’s guide may differ from your machine depending on the model and 
options installed. Check your machine type (see Machine overview on page 10).

CAUTION:

● To prevent damage to the toner cartridge, do not expose it to light for more than a few minutes. 
Cover it with a piece of paper, if necessary.

● Do not touch the green area of the toner cartridge. Use the handle on the cartridge to avoid 
touching this area.

● If toner gets on your clothing, wipe it off with a dry cloth and wash clothing in cold water. Hot water 
sets toner into fabric.

● When opening a scanner hold the document feeder and scanner together.
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Replace the toner cartridge
When a toner cartridge approaches the end of useful life, you can continue printing with the current 
cartridge until redistributing the toner no longer yields acceptable print quality.

When the toner cartridge needs to be replaced, check the type of the toner cartridge for your machine 
(see Available supplies on page 90).

NOTE:

● Shake the toner cartridge thoroughly, it will increase the initial print quality.

● Illustrations in this user’s guide may differ from your machine depending on the model and options 
installed. Check your machine type (see Machine overview on page 10).

CAUTION:

● To prevent damage to the toner cartridge, do not expose it to light for more than a few minutes. 
Cover it with a piece of paper, if necessary.

● Do not touch the green area of the toner cartridge. Use the handle on the cartridge to avoid 
touching this area.

● Do not use sharp objects such as a knife or scissors to open the toner cartridge package. They 
might scratch the drum of the cartridge.

● If toner gets on your clothing, wipe it off with a dry cloth and wash clothing in cold water. Hot water 
sets toner into fabric.
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● When opening a scanner unit, hold the document feeder and scanner together.

Monitor the supplies life
If you experience frequent paper jams or printing problems, check the number of pages the machine 
has printed or scanned. Replace the corresponding parts, if necessary.

1. Select Menu  > System Setup > Report on the control panel.
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2. Select the option you want and press OK.

● Total: Displays the total number of pages printed.

● ADF Scan: Displays the number of pages printed by using the document feeder.

● Platen Scan: Displays the number of pages scanned by using scanner glass.

● Supplies Info: Prints the supply information page.

3. Press Cancel  to return to ready mode.

Set the toner low alert
If the amount of toner in the cartridge is low, a message or LED informing the user to change the toner 
cartridge appears. You can set the option for whether or not this message or LED appears.

NOTE:

● Accessing menus may differ from model to model (see Menu overview on page 19).

● It may be necessary to press OK to navigate to lower-level menus for some models.

1. Select Menu  > System Setup > Maintenance > Toner Low Alert on the control panel.

2. Select the option you want.

3. Press OK to save the selection.

Clean the machine
If printing quality problems occur or if you use your machine in a dusty environment, you need to clean 
your machine regularly to keep it in the best printing condition and use your machine longer.

CAUTION:

● Cleaning the cabinet of the machine with cleaning materials containing large amounts of alcohol, 
solvents, or other strong substances can discolor or distort the cabinet.

● If your machine or the surrounding area is contaminated with toner, we recommend you use a cloth 
or tissue dampened with water to clean it. If you use a vacuum cleaner, toner blows in the air and 
might be harmful to you.

Clean the outside or the display screen

Clean the machine cabinet or the display screen with a soft, lint-free cloth. Dampen the cloth slightly 
with water, but be careful not to let any water drip onto or into the machine.

Clean the inside

During the printing process, paper, toner, and dust particles can accumulate inside the machine. This 
buildup can cause print quality problems, such as toner specks or smearing. Cleaning the inside of the 
machine clears and reduces these problems.

CAUTION:
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● To prevent damage to the toner cartridge, do not expose it to light for more than a few minutes. 
Cover it with a piece of paper, if necessary.

● Do not touch the green area of the toner cartridge. Use the handle on the cartridge to avoid 
touching this area.

● Use a dry lint free cloth when cleaning the inside of the machine, be careful not to damage the 
transfer roller or any other inside parts. Do not use solvents such as benzene or thinner. Printing 
quality problems can occur and cause damage to the machine.

NOTE:

● Use a dry lint-free cloth to clean the machine.

● Turn the machine off and unplug the power cord. Wait for the machine to cool down. If your 
machine has a power switch, turn the power switch off before cleaning the machine.

● Illustrations in this user’s guide may differ from your machine depending on the model and options 
installed. Check your machine type (see Machine overview on page 10).

● When opening a scanner, hold the document feeder and scanner together.
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Clean the pickup roller

NOTE:

● Turn the machine off and unplug the power cord. Wait for the machine to cool down. If your 
machine has a power switch, turn the power switch off before cleaning the machine.

● Illustrations on this user’s guide may differ from your machine depending on its options or models. 
Check your machine type (see Machine overview on page 10).
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Clean the scanner

Keeping the scanner clean helps ensure the best possible copies. We suggest that you clean the 
scanner at the start of each day and during the day as needed.

NOTE:

● Turn the machine off and unplug the power cord. Wait for the machine to cool down. If your 
machine has a power switch, turn the power switch off before cleaning the machine.

● Illustrations on this user’s guide may differ from your machine depending on its options or models. 
Check your machine type (see Machine overview on page 10).

1. Slightly dampen a soft, lint-free cloth or paper towel with water.

2. Lift and open the scanner lid.

3. Wipe the surface of the scanner until it is clean and dry.
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a. Scanner lid

b. Scanner glass

c. Document feeder glass

d. White Sheet

4. Close the scanner lid.
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Troubleshoot10

This chapter gives helpful information for what to do if you encounter an error.

NOTE: If your machine has a display screen, check the message on the display screen first to solve 
the error.

Tips for avoiding paper jams
By selecting the correct media types, most paper jams can be avoided.

To avoid paper jams, refer to the following guidelines:

● Ensure that the adjustable guides are positioned correctly.

● Do not overload the tray. Ensure that the paper level is below the paper capacity mark on the inside 
of the tray.

● Do not remove paper from the tray while your machine is printing.

● Flex, fan, and straighten paper before loading.

● Do not use creased, damp, or highly curled paper.

● Do not mix paper types in a tray.

● Use only recommended print media (see Print media specifications on page 124).

Clear original document jams
When an original document jams in the document feeder, a warning message appears on the display.

CAUTION: To avoid tearing the document, remove the jammed document slowly and carefully.

NOTE: To prevent document jams, use the scanner glass for thick, thin or mixed paper originals.

Original paper jam in the front of scanner

NOTE:

● Illustrations in this user’s guide may differ from your machine depending on the model and options 
installed. Check your machine type (see Machine overview on page 10).

● This troubleshooting may not be available depending on model or optional goods (see Features by 
model on page 2).
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Original paper jam inside of scanner

NOTE:

● Illustrations in this user’s guide may differ from your machine depending on the model and options 
installed. Check your machine type (see Machine overview on page 10).

● This troubleshooting may not be available depending on model or optional goods (see Features by 
model on page 2).

Original paper jam in exit area of scanner

NOTE:

● Illustrations in this user’s guide may differ from your machine depending on the model and options 
installed. Check your machine type (see Machine overview on page 10).
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● This troubleshooting may not be available depending on model or optional goods (see Features by 
model on page 2).

Clear paper jams
Learn how to clear paper jams from the printer.

NOTE: To avoid tearing the paper, pull the jammed paper out slowly and gently.

In tray

NOTE: Illustrations in this user’s guide may differ from your machine depending on the model and 
options installed. Check your machine type (see Machine overview on page 10).

Inside the machine

NOTE:

● The fuser area is hot. Take care when removing paper from the machine.

● Illustrations in this user’s guide may differ from your machine depending on the model and options 
installed. Check your machine type (see Machine overview on page 10).
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2

If you do not see the paper in this area, stop and go to next step:

1

2

Understand the LEDs
The color of the LED indicates the machine's current behavior.

NOTE:

● Some LEDs may not be available depending on model or country.

● To resolve the error, look at the error message and its instructions from the troubleshooting part.

● If the problem persists, call a service representative.

Status LED
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Table 10-1 Status LED

LED Status Description

(Status LED)

Off The machine is off or normal status.

Green On ● The machine is on-line and can be used.

● Small amount of toner is left in the cartridge. The 
estimated cartridge lifea of toner is close. Prepare a new 
cartridge for replacement. You may temporarily increase 
the printing quality by redistributing the tonerb.

Blinking When the machine is receiving or printing data, the backlight 
blinks.

Orange On The machine has stopped due to a major error.

Blinking ● A minor error has occurred and the machine is waiting 
for the error to be cleared. Check the display message. 
When the problem is cleared, the machine resumes.

● The cover is opened. Close the cover.

● There is no paper in the tray when receiving or printing 
data. Load paper in the tray.

● A paper jam has occurred.

a Estimated cartridge life means the expected or estimated toner cartridge life, which indicates the average capacity of 
print-outs and is designed pursuant to ISO/IEC 19752. The number of pages may be affected by operating environment, 
percentage of image area, printing interval, graphics, media and media size. Some amount of toner may remain in the cartridge 
even when red LED is on and the printer stops printing.

b Some LEDs may not be available depending on model or country

Wireless LED/ Power LED

Table 10-2 Wireless LED/ Power LED

Status Description

(Wireless LED)

Blue Blinking The machine is connecting to a wireless network.

On The machine is connected to a wireless network.

Off The machine is disconnected from a wireless network.

(Power LED)

White Blinking The machine is slow blinking in power save mode.

On The machine is in ready mode.

A “Low Toner” or “Very Low Toner” message appears in supplies 
information report

Understand “Low Toner” or “Very Low Toner” message displayed in the supplies information report

Low Toner: The printer indicates when a toner cartridge level is low. Actual cartridge life remaining may 
vary. Consider having a replacement available to install when print quality is no longer acceptable. The 
cartridge does not need to be replaced now.
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Continue printing with the current cartridge until redistributing the toner no longer yields acceptable 
print quality. To redistribute the toner, remove the toner cartridge from the printer and gently rock 
the cartridge back and forth about its horizontal axis. For graphical representation, see cartridge 
replacement instructions. Reinsert the toner cartridge into the printer and close the cover.

Very Low Toner: The printer indicates when the Toner cartridge level is very low. Actual cartridge life 
remaining may vary. Consider having a replacement available to install when print quality is no longer 
acceptable. The cartridge does not need to be replaced now unless the print quality is no longer 
acceptable.

Once an HP toner cartridge has reached Very Low Toner, HP’s Premium Protection Warranty on that 
toner cartridge has ended.

To print the supplies information report:

1. Select Menu  > System Setup > Report > Supplies Info. on the control panel.

2. Press OK.

The machine begins printing.

Understand display messages
Messages appear on the control panel display to indicate the machine’s status or errors. Refer to the 
tables below to understand the messages’ and their meaning, and correct the problem, if necessary.

NOTE:

● If a message is not in the table, reboot the power and try the printing job again. If the problem 
persists, call a service representative.

● When you call for service, provide the service representative with the contents of display 
message.

● Some messages may not appear depending on the model and options installed.

● [error number] indicates the error number.

Paper Jam related messages

Table 10-3 Paper Jam related messages

Message Meaning Suggested solutions

Document jam. Remove jam The loaded original document has 
jammed in the document feeder.

Clear the jam (see Clear original 
document jams on page 100).

Paper Jam in tray There is no paper in tray. Clear the jam (see Clear paper jams on 
page 102).

Paper Jam inside machine Paper has jammed in the inside machine. Clear the jam (see Clear paper jams on 
page 102).

Toner related messages
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Table 10-4 Toner related messages

Message Meaning Suggested solutions

Install toner cartridge A toner cartridge is not installed. Install a toner cartridge.

Error: #C2-1711 Cartridge Prob. A toner cartridge is not installed. Install a toner cartridge.

Error: #C2-1712 Cartridge Prob. A toner cartridge cannot be 
controlled.

Reboot the power. If the problem persists, please call 
for service.

Incompatible Toner cartridge The toner cartridge you have 
installed is not for your machine.

Install a HP-genuine toner cartridge, designed for 
your machine.

Cartridge Problem The toner cartridge is not suitable 
for your machine.

Install the corresponding toner cartridge with a HP-
genuine cartridge.

Low Toner Small amount of toner is left in the 
indicated cartridge. The estimated 
cartridge lifea of toner is close.

Prepare a new cartridge for a replacement. You 
may temporarily increase the printing quality by 
redistributing the toner (see Redistribute toner on 
page 92).

Very Low Toner The indicated toner cartridge has 
almost reached its estimated 
cartridge lifea.

● You can choose Stop or Continue as shown on 
the control panel. If you select Stop, the printer 
stops printing and you cannot print any more 
without changing the cartridge. If you select 
Continue, the printer keeps printing but the 
printing quality cannot be guaranteed.

● Replace the toner cartridge for the best print 
quality when this message appears. Using 
a cartridge beyond this stage can result in 
printing quality issues (see Replace the toner 
cartridge on page 93).

WARNING! HP does not recommend using a non-
genuine HP toner cartridge such as refilled or 
remanufactured. HP cannot guarantee a non-genuine 
HP toner cartridge's quality. Service or repair 
required as a result of using non-genuine HP toner 
cartridges will not be covered under the machine 
warranty.

Very Low Toner The indicated toner cartridge has 
reached its estimated cartridge 
lifea. The machine might stop 
printing.

Replace the toner cartridge (see Replace the toner 
cartridge on page 93).

a Estimated cartridge life means the expected or estimated toner cartridge life, which indicates the average capacity of 
print-outs and is designed pursuant to ISO/IEC 19752. The number of pages may be affected by operating environment, 
percentage of image area, printing interval, media, percentage of image area, and media size. Some amount of toner may 
remain in the cartridge even when replace new cartridge appears and the machine stops printing.

Tray related messages

Table 10-5 Tray related messages

Message Meaning Suggested solutions

Paper Empty in tray There is no paper in tray. Load paper in tray (see Load paper in the 
tray on page 28).

Tray 1 Paper Mismatch The paper size specified in the printer 
properties does not match the paper 
you are loading.

Load the correct paper in the tray.
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Network related messages

Table 10-6 Network related messages

Message Meaning Suggested solutions

Network Problem: IP Conflict The network IP address you have set is 
being used by someone else.

Check the IP address and reset it 
if necessary (see Print a network 
configuration report on page 40).

#S6-3210 Wireless module is not installed. Turn off then on.

Misc. messages

Table 10-7 Misc. messages

Message Meaning Suggested solutions

Door Open Close it The cover is not securely latched. Close the cover until it locks into place.

Door of scanner place. is open. The document feeder cover is not 
securely latched.

Close the cover until it locks into place.

Error [error number] Turn off then on

Error [error number] Call for service

The machine unit cannot be controlled. Reboot the power and try the printing job 
again. If the problem persists, please call 
for service.

Scanner Locked The scanner is locked. Reboot the power. If the problem 
persists, please call for service.

Paper feeding problems
Learn how to solve paper feeding problems.

Table 10-8 Paper feeding problems

Condition Suggested solutions

Paper jams during printing. Clear the paper jam.

Paper sticks together. ● Check the maximum paper capacity of the tray.

● Make sure that you are using the correct type of paper.

● Remove paper from the tray and flex or fan the paper.

● Humid conditions may cause some paper to stick together.

Multiple sheets of paper do 
not feed.

Different types of paper may be stacked in the tray. Load paper of only one type, size, and 
weight.

Paper does not feed into the 
machine.

● Remove any obstructions from inside the machine.

● Paper has not been loaded correctly. Remove paper from the tray and reload it correctly.

● There is too much paper in the tray. Remove excess paper from the tray.

● The paper is too thick. Use only paper that meets the specifications required by the 
machine.
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Table 10-8 Paper feeding problems (continued)

Condition Suggested solutions

The paper keeps jamming. ● There is too much paper in the tray. Remove excess paper from the tray.

● An incorrect type of paper is being used. Use only paper that meets the specifications 
required by the machine.

● There may be debris inside the machine. Open the front cover and remove any debris.

Power and cable connecting problems
Reboot the power. If the problem persists, please call for service.

Table 10-9 Power and cable connecting problems

Condition Suggested solutions

The machine is not receiving 
power, or the connection 
cable between the computer 
and the machine is not 
connected properly.

1. Connect the machine to the electricity supply first.

2. Check the USB cable or network cable in the machine’s rear.

3. Disconnect the USB cable or network cable in the machine’s rear and then, reconnect it.

Solve other problems
Learn how to solve printing, copying, scanning, faxing, or operating system problems.

Printing problems
Learn how to solve printing problems.

Condition: the machine does not print.

Table 10-10 Possible cause and suggested solution

Possible cause Suggested solution

The machine is not receiving power. Connect the machine to the electricity supply first. If the machine has a 

Power button  on the control, press it.

The machine is not selected as the default machine. Select your machine as your default machine in Windows.

The cover is not closed. Close the cover.

Paper is jammed. Clear the paper jam (see Clear paper jams on page 102).

No paper is loaded. Load paper (see Load paper in the tray on page 28).

The toner cartridge is not installed. Install the toner cartridge (see Replace the toner cartridge on page 93).

Make sure the protect cover and sheets are removed from the toner 
cartridge (see Replace the toner cartridge on page 93).

A system error occurs Contact your service representative.

The connection cable between the computer and 
the machine is not connected properly.

Disconnect the machine cable and reconnect it (see Machine overview 
on page 10).
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Table 10-10 Possible cause and suggested solution (continued)

Possible cause Suggested solution

The connection cable between the computer and 
the machine is defective.

If possible, attach the cable to another computer that is working properly 
and print a job. You can also try using a different machine cable.

The port setting is incorrect. Check the Windows printer settings to make sure that the print job is sent 
to the correct port. If the computer has more than one port, make sure 
that the machine is attached to the correct one.

The machine may be configured incorrectly. Check the Printing Preferences to ensure that all of the print settings are 
correct.

The printer driver may be incorrectly installed. Uninstall and reinstall the machine’s driver.

The machine is malfunctioning. Check the display message on the control panel to see if the machine is 
indicating a system error. Contact a service representative.

The document size is so big that the hard disk 
space of the computer is insufficient to access the 
print job.

Get more hard disk space and print the document again.

The output tray is full. Once the paper is removed from the output tray, the machine resumes 
printing.

Condition: The machine selects print materials from the wrong paper source.

Table 10-11 Possible cause and suggested solution

Possible cause Suggested solution

The paper option that was selected in the Printing 
Preferences may be incorrect.

For many software applications, the paper source selection is found 
under the Paper tab within the Printing Preferences (see Open Printing 
Preferences on page 53). Select the correct paper source. See the printer 
driver help screen (see Use help on page 54).

Condition: A print job is extremely slow.

Table 10-12 Possible cause and suggested solution

Possible cause Suggested solution

The job may be very complex. Reduce the complexity of the page or try adjusting the print quality 
settings.

Condition: Half the page is blank.

Table 10-13 Possible cause and suggested solution

Possible cause Suggested solution

The page orientation setting may be incorrect. Change the page orientation in your application (see Open Printing 
Preferences on page 53). See the printer driver help screen (see Use 
help on page 54).

The paper size and the paper size settings do not 
match.

Ensure that the paper size in the printer driver settings matches the 
paper in the tray.

Or, ensure that the paper size in the printer driver settings matches the 
paper selection in the software application settings you use (see Open 
Printing Preferences on page 53).
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Condition: The machine prints, but the text is wrong, garbled, or incomplete.

Table 10-14 Possible cause and suggested solution

Possible cause Suggested solution

The machine cable is loose or defective. Disconnect the machine cable and reconnect. Try a print job that you 
have already printed successfully. If possible, attach the cable and the 
machine to another computer that you know works and try a print job. 
Finally, try a new machine cable.

The wrong printer driver was selected. Check the application's printer selection menu to ensure that your 
machine is selected.

The software application is malfunctioning. Try printing a job from another application.

The operating system is malfunctioning. Exit Windows and reboot the computer. Turn the machine off and back on 
again.

Condition: Pages print, but they are blank.

Table 10-15 Possible cause and suggested solution

Possible cause Suggested solution

The toner cartridge is defective or out of toner. Redistribute the toner, if necessary.

If necessary, replace the toner cartridge.

● See Redistribute toner on page 92.

● See Replace the toner cartridge on page 93.

The file may have blank pages. Check the file to ensure that it does not contain blank pages.

Some parts, such as the controller or the board, 
may be defective.

Contact a service representative.

Condition: The machine does not print PDF files correctly. Some parts of graphics, text, or illustrations 
are missing.

Table 10-16 Possible cause and suggested solution

Possible cause Suggested solution

Incompatibility between the PDF file and the 
Acrobat products.

Printing the PDF file as an image may enable the file to print. Turn on Print 
As Image from the Acrobat printing options.

NOTE: It will take longer to print when you print a PDF file as an image.

Condition: The print quality of photos is not good. Images are not clear.

Table 10-17 Possible cause and suggested solution

Possible cause Suggested solution

The resolution of the photo is very low. Reduce the photo size. If you increase the photo size in the software 
application, the resolution will be reduced.
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Condition: Before printing, the machine emits vapor near the output tray.

Table 10-18 Possible cause and suggested solution

Possible cause Suggested solution

Using damp paper can cause vapor during printing. This is not a problem. Just keep printing.

Condition: The machine does not print special-sized paper, such as billing paper.

Table 10-19 Possible cause and suggested solution

Possible cause Suggested solution

Paper size and paper size setting do not match. Set the correct paper size in the Custom in Paper tab in Printing 
Preferences (see Open Printing Preferences on page 53).

Condition: The printed billing paper is curled.

Table 10-20 Possible cause and suggested solution

Possible cause Suggested solution

The paper type setting does not match. Change the printer option and try again. Go to Printing Preferences, 
click the Paper tab, and set type to Heavy 90-120 g (see Open Printing 
Preferences on page 53).

Printing quality problems
If the inside of the machine is dirty or paper has been loaded improperly, there might be a reduction in 
print quality. See the table below to clear the problem.

Table 10-21 Possible cause and suggested solutions

Condition Suggested solutions

Light or faded print ● If a vertical white streak or faded area appears on the page, the toner supply is low. Install a new 
toner cartridge (see Replace the toner cartridge on page 93).

● If a vertical white streak or faded area still appears on the page even though the machine has 
enough toner supply, open and close the front door 3 ~ 4 times (see Machine overview on page 
10).

● The paper may not meet paper specifications; for example, the paper may be too moist or rough.

● If the entire page is light, the print resolution setting is too low or the toner save mode is on. 
Adjust the print resolution and turn the toner save mode off. See the help screen of the printer 
driver.

● A combination of faded or smeared defects may indicate that the toner cartridge needs 
cleaning. Clean the inside of your machine (see Clean the machine on page 95).

● The surface of the LSU part inside the machine may be dirty. Clean the inside of your machine 
(see Clean the machine on page 95). If these steps do not correct the problem, contact a service 
representative.
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Table 10-21 Possible cause and suggested solutions (continued)

Condition Suggested solutions

The top half of the 
paper is printed lighter 
than the rest of the 
paper.

The toner might not adhere properly to this type of paper.

● Change the printer option and try again. Go to Printing Preferences, click the Paper tab, and set 
the paper type to Recycled (see Open Printing Preferences on page 53).

Toner specks ● The paper may not meet specifications; for example, the paper may be too moist or rough.

● The transfer roller may be dirty. Clean the inside of your machine (see Clean the machine on 
page 95).

● The paper path may need cleaning. Contact a service representative (see Clean the machine on 
page 95).

Dropouts If faded areas, generally rounded, occur randomly on the page:

● A single sheet of paper may be defective. Try reprinting the job.

● The moisture content of the paper is uneven or the paper has moist spots on its surface. Try a 
different brand of paper.

● The paper lot is bad. The manufacturing processes can cause some areas to reject toner. Try a 
different kind or brand of paper.

● Change the printer option and try again. Go to Printing Preferences, click the Paper tab, and set 
type to Heavy 90-120 g (see Open Printing Preferences on page 53).

If these steps do not correct the problem, contact a service representative.

White Spots If white spots appear on the page:

● The paper is too rough and a lot of dirt from paper falls to the inner components within the 
machine, so the transfer roller may be dirty. Clean the inside of your machine (see Clean the 
machine on page 95).

● The paper path may need cleaning. Clean the inside of your machine (see Clean the machine on 
page 95).

If these steps do not correct the problem, contact a service representative.
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Table 10-21 Possible cause and suggested solutions (continued)

Condition Suggested solutions

Vertical lines If black vertical streaks appear on the page:

● The surface (drum part) of the toner cartridge inside the machine has probably been scratched. 
Remove the toner cartridge and install a new one (see Replace the toner cartridge on page 93).

If white vertical streaks appear on the page:

● The surface of the LSU part inside the machine may be dirty. Clean the inside of your machine 
(see Clean the machine on page 95). If these steps do not correct the problem, contact a service 
representative.

Black or color 
background

If the amount of background shading becomes unacceptable:

● Change to a lighter weight paper.

● Check the environmental conditions: very dry conditions or a high level of humidity (higher than 
80% RH) can increase the amount of background shading.

● Remove the old toner cartridge and install a new one (see Replace the toner cartridge on page 
93).

● Thoroughly redistribute the toner (see Redistribute toner on page 92).

Toner smear ● Clean the inside of the machine (see Clean the machine on page 95).

● Check the paper type and quality.

● Remove the toner cartridge and install a new one (see Replace the toner cartridge on page 93).

Vertical repetitive 
defects

If marks repeatedly appear on the printed side of the page at even intervals:

● The toner cartridge may be damaged. If you still have the same problem, remove the toner 
cartridge and, install a new one (see Replace the toner cartridge on page 93).

● Parts of the machine may have toner on them. If the defects occur on the back of the page, the 
problem will likely correct itself after a few more pages.

● The fusing assembly may be damaged. Contact a service representative.

Printing quality problems 113



Table 10-21 Possible cause and suggested solutions (continued)

Condition Suggested solutions

Background scatter Background scatter results from bits of toner randomly distributed on the printed page.

● The paper may be too damp. Try printing with a different batch of paper. Do not open packages of 
paper until necessary so that the paper does not absorb too much moisture.

● If background scatter occurs on an envelope, change the printing layout to avoid printing over 
areas that have overlapping seams on the reverse side. Printing on seams can cause problems.

Or select envelope size from the Printing Preferences window (see Open Printing Preferences on 
page 53).

● If background scatter covers the entire surface area of a printed page, adjust the print resolution 
through your software application or in Printing Preferences (see Open Printing Preferences on 
page 53). Ensure the correct paper type is selected. For example: If Heavy 90-120 g is selected, 
but Plain is actually used, an overcharging can occur causing this copy quality problem.

● If you are using a new toner cartridge, redistribute the toner first (see Redistribute toner on page 
92).

Toner particles are 
around bold characters 
or pictures

The toner might not adhere properly to this type of paper.

● Change the printer option and try again. Go to Printing Preferences, click the Paper tab, and set 
the paper type to Recycled (see Open Printing Preferences on page 53).

● Ensure the correct paper type is selected. For example: If Thicker Paper is selected, but Plain 
Paper actually used, an overcharging can occur causing this copy quality problem.

Misformed characters ● If characters are improperly formed and producing hollow images, the paper stock may be too 
slick. Try different paper.

Page skew ● Ensure that the paper is loaded properly.

● Check the paper type and quality.

● Ensure that the guides are not too tight or too loose against the paper stack.
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Table 10-21 Possible cause and suggested solutions (continued)

Condition Suggested solutions

Curl or wave ● Ensure that the paper is loaded properly.

● Check the paper type and quality. Both high temperature and humidity can cause paper curl.

● Turn the stack of paper over in the tray. Also try rotating the paper 180° in the tray.

Wrinkles or creases ● Ensure that the paper is loaded properly.

● Check the paper type and quality.

● Turn the stack of paper over in the tray. Also try rotating the paper 180° in the tray.

Back of printouts are 
dirty

● Check for leaking toner. Clean the inside of the machine (see Clean the machine on page 95).

Solid color or black 
pages ● The toner cartridge may not be installed properly. Remove the toner cartridge and reinsert it.

● The toner cartridge may be defective. Remove the toner cartridge and install a new one (see 
Replace the toner cartridge on page 93).

● The machine may require repairing. Contact a service representative.

Loose toner ● Clean the inside of the machine (see Clean the machine on page 95).

● Check the paper type and quality.

● Remove the toner cartridge and then install a new one (see Replace the toner cartridge on page 
93).

If the problem persists, the machine may require repair. Contact a service representative.
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Table 10-21 Possible cause and suggested solutions (continued)

Condition Suggested solutions

Character voids Character voids are white areas within parts of characters that should be solid black:

● You may be printing on the wrong surface of the paper. Remove the paper and turn it around.

● The paper may not meet paper specifications.

Horizontal stripes If horizontally aligned black streaks or smears appear:

● The toner cartridge may be installed improperly. Remove the toner cartridge and reinsert it.

● The toner cartridge may be defective. Remove the toner cartridge and install a new one (see 
Replace the toner cartridge on page 93).

If the problem persists, the machine may require repairing. Contact a service representative.

Curl If the printed paper is curled or paper does not feed into the machine:

● Turn the stack of paper over in the tray. Also try rotating the paper 180° in the tray.

● Change the printer’s paper option and try again. Go to Printing Preferences, click the Paper tab, 
and set type to Light 60-69 g (see Open Printing Preferences on page 53).

● An unknown 
image repetitively 
appears on a few 
sheets

● Loose toner

● Light print or 
contamination 
occurs

Your machine is probably being used at an altitude of 1,000 m (3,281 ft) or above.

The high altitude may affect the print quality, such as loose toner or light imaging. Change the altitude 
setting for your machine.

Copying problems
Learn how to solve copying problems.

Table 10-22 Possible cause and suggested solutions

Condition Suggested solutions

Copies are too light or 
too dark.

Adjust the darkness in copy feature to lighten or darken the backgrounds of copies.
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Table 10-22 Possible cause and suggested solutions (continued)

Condition Suggested solutions

Smears, lines, marks, 
or spots appear on 
copies.

● If the defects are on the original, adjust darkness in copy feature to lighten the background of 
your copies.

● Adjust background in copy setup removes the background color.

● If there are no defects on the original, clean the scanner (see Clean the machine on page 95).

Copy image is skewed. ● Ensure that the original is aligned with the registration guide.

● The transfer roller may be dirty. Clean the inside of your machine (see Clean the machine on 
page 95).

Blank copies print out. Ensure that the original is face down on the scanner glass or face up in the document feeder.

If these steps do not correct the problem, contact a service representative.

Image rubs off the 
copy easily.

● Replace the paper in the tray with paper from a new package.

● In high humidity areas, do not leave paper in the machine for extended periods of time.

Frequent copy paper 
jams occur.

● Fan the paper, then turn it over in the tray. Replace the paper in the tray with a fresh supply. 
Check/adjust the paper guides, if necessary.

● Ensure that the paper is the proper type and weight (see Print media specifications on page 124).

● Check for copy paper or pieces of copy paper remaining in the machine after a paper jam has 
been cleared.

Toner cartridge 
produces fewer copies 
than expected before 
running out of toner.

● Your originals may contain pictures, solids, or heavy lines. For example, your originals may be 
forms, newsletters, books, or other documents that use more toner.

● The scanner lid may be left open while copies are being made.

● Turn the machine off and back on.

Scanning problems
Learn how to solve scanning problems.

Table 10-23 Possible cause and suggested solutions

Condition Suggested solutions

The scanner does not work. ● Make sure that you place the original to be scanned face down on the scanner 
glass, or face up in the document feeder (see Load originals on page 35).

● There may not be enough available memory to hold the document you want 
to scan. Try the Prescan function to see if that works. Try lowering the scan 
resolution rate.

● Check that the machine printer cable is connected properly.

● Make sure that the machine printer cable is not defective. Switch the printer 
cable with a known good cable. If necessary, replace the printer cable.

● Check that the scanner is configured correctly. Check scan setting in the 
application you want to use to make certain that the scanner job is being sent 
to the correct port (for example, USB001).

The unit scans very slowly. ● Check if the machine is printing received data. If so, scan the document after 
the received data has been printed.

● Graphics are scanned more slowly than text.
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Table 10-23 Possible cause and suggested solutions (continued)

Condition Suggested solutions

Message appears on your computer 
screen:

● Device can’t be set to the H/W 
mode you want.

● Port is being used by another 
program.

● Port is disabled.

● Scanner is busy receiving or 
printing data. When the current job 
is completed, try again.

● Invalid handle.

● Scanning has failed.

● There may be a copying or printing job in progress. Try your job again when that 
job is finished.

● The selected port is currently being used. Restart your computer and try again.

● The machine printer cable may be improperly connected or the power may be 
off.

● The scanner driver is not installed or the operating environment is not set up 
properly.

● Ensure that the machine is properly connected and the power is on, then 
restart your computer.

● The USB cable may be improperly connected or the power may be off.

Faxing problems
Learn how to solve faxing problems.

Table 10-24 Possible cause and suggested solutions

Condition Suggested solutions

The machine is not 
working, there is no 
display, or the buttons 
are not working.

● Unplug the power cord and plug it in again.

● Ensure that there is power being supplied to the electrical outlet.

● Ensure that the power is turned on.

No dial tone. ● Check that the phone line is properly connected.

● Check that the phone socket on the wall is working by plugging in another phone.

The numbers stored in 
memory do not dial 
correctly.

Make sure that the numbers are stored in memory correctly. To check that, print an address book list.

The original does not 
feed into the machine.

● Make sure that the paper is not wrinkled and you are inserting it in correctly. Check that the 
original is the right size, not too thick or thin.

● Make sure that the document feeder is firmly closed.

● The document feeder rubber pad may need to be replaced. Contact a service representative.

Faxes are not received 
automatically.

● The receiving mode should be set to fax.

● Make sure that there is paper in the tray.

● Check to see if the display shows any error message. If it does, clear the problem.

The machine does not 
send.

● Make sure that the original is loaded in the document feeder or on the scanner glass.

● Check the fax machine you are sending to, to see if it can receive your fax.
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Table 10-24 Possible cause and suggested solutions (continued)

Condition Suggested solutions

The incoming fax has 
blank spaces or is of 
poor-quality.

● The fax machine sending you the fax may be faulty.

● A noisy phone line can cause line errors.

● Check your machine by making a copy.

● A toner cartridge has almost reached its estimated cartridge life. Replace the toner cartridge 
(see Replace the toner cartridge on page 93).

Some of the words on 
an incoming fax are 
stretched.

The fax machine sending the fax had a temporary document jam.

There are lines on the 
originals you sent.

Check your scanner for marks and clean it (see Clean the machine on page 95).

The machine dials 
a number, but the 
connection with the 
other fax machine fails.

The other fax machine may be turned off, out of paper, or cannot answer incoming calls. Speak with 
the other machine operator and ask them to solve the problem on their side.

Faxes do not store in 
memory.

There may not be enough memory space to store the fax. If the display indicating the memory status 
shows, delete any faxes you no longer need from the memory, and then try to store the fax again. Call 
for service.

Blank areas appear at 
the bottom of each 
page or on other 
pages, with a small 
strip of text at the top.

You may have chosen the wrong paper settings in the user option setting. Check the paper size and 
type again.

Operating system problems
Learn how to solve operating system problems.

Common Windows problems

Table 10-25 Possible cause and suggested solutions

Condition Suggested solutions

“File in Use” 
message appears 
during installation.

Exit all software applications. Remove all software from the startup group, then restart Windows. 
Reinstall the printer driver.

“General Protection 
Fault”, “Exception OE”, 
“Spool 32”, or “Illegal 
Operation” messages 
appear.

Close all other applications, reboot Windows and try printing again.

“Fail To Print”, “A 
printer timeout error 
occurred” message 
appear.

These messages may appear during printing. Just keep waiting until the machine finishes printing. If 
the message appears in ready mode or after printing has completed, check the connection and/or 
whether an error has occurred.
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Table 10-25 Possible cause and suggested solutions (continued)

Condition Suggested solutions

Machine information 
is not displayed when 
you click the device in 
Devices and Printers.

Check Printer properties. Click the Ports tab. (Control Panel > Devices and Printers > Right-click on 
your printer icon and select Printer properties) If the port is set to File or LPT, uncheck them and select 
TCP/IP, USB, or WSD.

NOTE: Refer to the Microsoft Windows User’s Guide that came with your computer for further 
information on Windows error messages.

Solve wireless network problems
Use the troubleshooting information to help resolve issues.

NOTE: To determine if Wi-Fi Direct printing is enabled on your printer, print network configuration 
page from the printer control panel

Wireless connectivity checklist
The following checklist can help you to locate wireless network problems.

● Verify that the printer and the wireless router are turned on and have power. Also make sure that the 
wireless radio in the printer is turned on.

● Verify that the service set identifier (SSID) is correct. Print a network configuration page to 
determine the SSID (see Print a network configuration report on page 40).

● With secured networks, verify that the security information is correct. If the security information is 
incorrect, run the wireless setup again.

● If the wireless network is working correctly, try accessing other computers on the wireless network. 
If the network has Internet access, try connecting to the Internet over a wireless connection.

● Verify that the encryption method (AES or TKIP) is the same for the printer as it is for the wireless 
access point (on networks using WPA security).

● Verify that the printer is within the range of the wireless network. For most networks, the printer 
must be within 30 m (100 ft) of the wireless access point (wireless router).

● Verify that obstacles do not block the wireless signal. Remove any large metal objects between 
the access point and the printer. Make sure poles, walls, or support columns containing metal or 
concrete do not separate the printer and wireless access point

● Verify that the printer is located away from electronic devices that might interfere with the wireless 
signal. Many devices can interfere with the wireless signal including motors, cordless phones, 
security system cameras, other wireless networks, and some Bluetooth devices.

● Verify that the print driver is installed on the computer.

● Verify that you have selected the correct printer port.

● Verify that the computer and printer connect to the same wireless network.

● For OS X, verify that the wireless router supports Bonjour.
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The printer does not print after the wireless configuration completes
1. Make sure that the printer is turned on and in the ready state.

2. Turn off any third-party firewalls on your computer.

3. Make sure that the wireless network is working correctly.

4. Make sure that your computer is working correctly. If necessary, restart the computer.

5. Verify that you can open the printer HP Embedded Web Server from a computer on the network.

The printer does not print, and the computer has a third-party firewall installed
1. Update the firewall with the most recent update available from the manufacturer.

2. If programs request firewall access when you install the printer or try to print, make sure you allow 
the programs to run.

3. Temporarily turn off the firewall, and then install the wireless printer on the computer. Enable the 
firewall when you have completed the wireless installation.

The wireless connection does not work after moving the wireless router or printer
1. Make sure that the router or printer connects to the same network that your computer connects to.

2. Print network configuration page.

3. Compare the service set identifier (SSID) on the configuration page to the SSID in the printer 
configuration for the computer.

4. If the numbers are not the same, the devices are not connecting to the same network. Reconfigure 
the wireless setup for the printer.

Cannot connect more computers to the wireless printer
1. Make sure that the other computers are within the wireless range and that no obstacles block the 

signal. For most networks, the wireless range is within 30 m (100 ft) of the wireless access point.

2. Make sure that the printer is turned on and in the ready state.

3. Make sure there are not more than 5 concurrent Wi-Fi Direct users.

4. Turn off any third-party firewalls on your computer.

5. Make sure that the wireless network is working correctly.

6. Make sure that your computer is working correctly. If necessary, restart the computer.

The wireless printer loses communication when connected to a VPN

● Typically, you cannot connect to a VPN and other networks at the same time.

The network does not appear in the wireless networks list

● Make sure the wireless router is turned on and has power.

● The network might be hidden. However, you can still connect to a hidden network.
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The wireless network is not functioning
1. To verify if the network has lost communication, try connecting other devices to the network.

2. Test network communication by pinging the network.

a. Open a command-line prompt on your computer.

● For Windows, click Start, click Run, type cmd, and then press Enter.

● For OS X, go to Applications, then Utilities, and open Terminal.

b. Type ping followed by the router IP address.

c. If the window displays round-trip times, the network is working.

3. Make sure that the router or printer connects to the same network that the computer connects to.

a. Print a configuration page (see Print a network configuration report on page 40).

b. Compare the service set identifier (SSID) on the configuration report to the SSID in the printer 
configuration for the computer.

c. If the SSID are not the same, the devices are not connecting to the same network. Reconfigure 
the wireless setup for the printer.

Perform a wireless network diagnostic test
From the printer control panel, you can run a diagnostic test that provides information about the 
wireless network settings (see Print a network configuration report on page 40).
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General specificationsA

Review general specifications for the printer.

NOTE: The specification values listed below are subject to change without notice. See www.hp.com/
support/laser1000mfp for possible changes in information.

Table A-1 General specifications

Item Description

Dimensiona

(Width x Length x Height)

● MFP 1136w, 1139a, 1188a, 1188w, 1188nw

406 x 359.6x 253 mm (15.98 x 14.16 x 9.96 
inches)

● MFP 1188fnw, 1188pnw

406 x 359.6x 308.7mm (15.98 x 14.16 x 12.15 
inches)

Weighta

(Machine with consumables)

● MFP 1136w, 1139a, 1188a, 1188w, 1188nw

7.46 Kg (16.45 lbs)

● 1188fnw

8.58 Kg (18.92 lbs)

● 1188pnw

8.62 Kg (19 lbs)

Temperature Operation 10 to 32℃ (50 to 89.6℉)

Storage (packed) -20 to 40℃ (-4 to 104℉)

Humidity Operation 20 to 80% RH

Storage (packed) 10 to 90% RH

Power ratingb 110 volt models AC 110 - 127 V

220 volt models AC 220 - 240 V

a Dimensions and weight are measured without a handset and other accessories.
b See the rating label on the machine for the correct voltage (V), frequency (hertz) and of current (A) for your machine.
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Print media specificationsB

Use print media that meets these specifications.

Table B-1 Print media weight and tray capacity

Type Print media weight / tray capacitya

Plain 70 to 89 g/m2 (19 to 24 lbs bond)

150 sheets of 80 g/m2 (21 lbs bond)

Envelope 75 to 90 g/m2 (20 to 24 lbs bond)

10 sheets

Heavy 90-120 g 90 to 120 g/m2 (24 to 32 lbs bond)

50 sheets of 120 g/m2 (32 lbs bond)

Light 60-69 g 60 to 69 g/m2 (16 to 18 lbs bond)

160 sheets of 60 g/m2 (16 lbs bond)

Colored 75 to 90 g/m2 (20 to 24 lbs bond)

150 sheets of 80 g/m2 (21 lbs bond)

Preprinted 75 to 90 g/m2 (20 to 24 lbs bond)

150 sheets of 80 g/m2 (21 lbs bond)

Recycled 60 to 90 g/m2 (16 to 24 lbs bond)

150 sheets of 80 g/m2 (21 lbs bond)

Labelsb 120 to 150 g/m2 (32 to 40 lbs bond)

10 sheets

Extra-Heavy 121 to 163 g/m2 (32 to 43 lbs bond)

10 sheets

Bond 105 to 120 g/m2 (28 to 32 lbs bond)

10 sheets

Custom 60 to 163 g/m2 (16 to 43 lbs bond)

a Maximum capacity may differ depending on media weight, thickness, and environmental conditions.
b The smoothness of the labels used in this machine is 100 to 250 (sheffield). This means the numeric level of smoothness.

Table B-2 Print media size

Size Dimensions

Letter 216 x 279 mm (8.5 x 11 inches)

Legal 216 x 356 mm (8.5 x 14 inches)

Oficio 216 x 340 mm 216 x 343 mm (8.5 x 13.5 inches)
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Table B-2 Print media size (continued)

Size Dimensions

Oficio 8.5 x 13 216 x 330 mm (8.5 x 13 inches)

A4 210 x 297 mm (8.27 x 11.69 inches)

B5(JIS) 182 x 257 mm (7.17 x 10.12 inches)

Executive 184 x 267 mm (7.25 x 10.5 inches)

A5 148 x 210 mm (5.85 x 8.27 inches)

A5 LEF 210 x 148 mm (8.27 x 5.85 inches)

Envelope Monarch 98 x 191 mm (3.87 x 7.5 inches)

Envelope #10 105 x 241 mm (4.12 x 9.5 inches)

Envelope DL 110 x 220 mm (4.33 x 8.66 inches)

Envelope C5 162 x 229 mm (6.38 x 9.02 inches)

Minimum size (custom) 76 x 127 mm (3 x 5 inches)

Maximum size (custom) 216 x 356 mm (8.5 x 14 bond)
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System requirementsC

Configure the fax features, and send and receive faxes using the printer.

NOTE: Printer software are occasionally updated due to release of new operating system and etc. If 
needed, download the latest version from the HP website www.hp.com/support/laser1000mfp.

Microsoft® Windows®

Table C-1 System requirements for Windows

Operating system Printer software

Windows 7, 32-bit and 64-bit

Windows 8, 32-bit and 64-bit

The HP printer-specific print driver is installed for this 
operating system as part of the software installation.

Windows 8.1, 32-bit and 64-bit

Windows 10, 32-bit and 64-bit

Windows 11, 32-bit and 64-bit

The HP V4 printer-specific print driver is installed for this 
operating system as part of the software installation.

Windows Server 2008 R2, 64-bit

Microsoft retired mainstream support for Windows 
Server 2008 in January 2015. HP will continue to provide 
best effort support for the discontinued Server 2008 
operating system.

The HP PCLm.S printer-specific print driver is available 
for download from the printer-support website. 
Download the driver, and then use the Microsoft Add 
Printer tool to install it.

Windows Server 2008 R2, SP1, 64-bit

Windows Server 2012

Windows Server 2012 R2

Windows Server 2016, 64-bit

Windows Server 2019, 64-bit

The HP printer-specific print driver is installed for this 
operating system as part of the software installation.

Mac OS

Direct printing using Apple’s AirPrint is supported for iOS and from Mac computers running OS X 10.7 
Lion and newer. Use AirPrint to print directly to the printer from an iPad, iPhone (3GS or later), or iPod 
touch (third generation or later) in the mobile applications (Mail, Photos, Safari, iBooks, Select third-party 
applications).

NOTE:

● Check the box your machine came in for the “XXXX” mark. If so, you can print directly from Mac OS.

● AirPrint allows you to print directly from Mac OS. The USB-only models without wired or Wi-Fi 
network functionality do not support Mac OS.

● To use AirPrint, the printer must be connected to the same network (sub-net) as the Apple device.
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● Before using AirPrint with a USB connection, verify the version number. AirPrint versions 1.3 and 
earlier do not support USB connections.
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Glossary

 802.11  
802.11 is a set of standards for wireless local area network (WLAN) communication, developed by the IEEE 
LAN/MAN Standards Committee (IEEE 802).

802.11b/g/n  
802.11b/g/n can share same hardware and use the 2.4 GHz band. 802.11b supports bandwidth up to 11 Mbps, 802.11n 
supports bandwidth up to 150 Mbps. 802.11b/g/n devices may occasionally suffer interference from microwave 
ovens, cordless telephones, and Bluetooth devices.

Access point  
Access Point or Wireless Access Point (AP or WAP) is a device that connects wireless communication devices 
together on wireless local area networks (WLAN), and acts as a central transmitter and receiver of WLAN radio 
signals.

ADF  
An Automatic Document Feeder (ADF) is a scanning unit that will automatically feed an original sheet of paper so 
that the machine can scan some amount of the paper at once.

AppleTalk  
AppleTalk is a proprietary suite of protocols developed by Apple, Inc for computer networking. It was included in the 
original Mac (1984) and is now deprecated by Apple in favor of TCP/IP networking.

BIT Depth  
A computer graphics term describing the number of bits used to represent the color of a single pixel in a 
bitmapped image. Higher color depth gives a broader range of distinct colors. As the number of bits increases, 
the number of possible colors becomes impractically large for a color map. 1-bit color is commonly called as 
monochrome or black and white.

BMP  
A bitmapped graphics format used internally by the Microsoft Windows graphics subsystem (GDI), and used 
commonly as a simple graphics file format on that platform.

BOOTP  
Bootstrap Protocol. A network protocol used by a network client to obtain its IP address automatically. This is 
usually done in the bootstrap process of computers or operating systems running on them. The BOOTP servers 
assign the IP address from a pool of addresses to each client. BOOTP enables 'diskless workstation' computers to 
obtain an IP address prior to loading any advanced operating system.

CCD  
Charge Coupled Device (CCD) is a hardware which enables the scan job. CCD Locking mechanism is also used to 
hold the CCD module to prevent any damage when you move the machine.

Collation  
Collation is a process of printing a multiple-copy job in sets. When collation is selected, the device prints an entire 
set before printing additional copies.
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Control Panel  
A control panel is a flat, typically vertical, area where control or monitoring instruments are displayed. They are 
typically found in front of the machine.

Coverage  
It is the printing term used for a toner usage measurement on printing. For example, 5% coverage means that an 
A4 sided paper has about 5% image or text on it. So, if the paper or original has complicated images or lots of text 
on it, the coverage will be higher and at the same time, a toner usage will be as much as the coverage.

CSV  
Comma Separated Values (CSV). A type of file format, CSV is used to exchange data between disparate 
applications. The file format, as it is used in Microsoft Excel, has become a de facto standard throughout the 
industry, even among non-Microsoft platforms.

DADF  
A Duplex Automatic Document Feeder (DADF) is a scanning unit that will automatically feed and turn over an 
original sheet of paper so that the machine can scan on both sides of the paper.

Default  
The value or setting that is in effect when taking a printer out of its box state, reset, or initialized.

DHCP  
A Dynamic Host Configuration Protocol (DHCP) is a client-server networking protocol. A DHCP server provides 
configuration parameters specific to the DHCP client host requesting, generally, information required by the client 
host to participate on an IP network. DHCP also provides a mechanism for allocation of IP addresses to client 
hosts.

DIMM  
Dual Inline Memory Module (DIMM), a small circuit board that holds memory. DIMM stores all the data within the 
machine like printing data, received fax data.

DLNA  
The Digital Living Network Alliance (DLNA) is a standard that allows devices on a home network to share 
information with each other across the network.

DNS  
The Domain Name Server (DNS) is a system that stores information associated with domain names in a distributed 
database on networks, such as the Internet.

Dot Matrix Printer  
A dot matrix printer refers to a type of computer printer with a print head that runs back and forth on the page and 
prints by impact, striking an ink-soaked cloth ribbon against the paper, much like a typewriter.

DPI  
Dots Per Inch (DPI) is a measurement of resolution that is used for scanning and printing. Generally, higher DPI 
results in a higher resolution, more visible detail in the image, and a larger file size.

DRPD  
Distinctive Ring Pattern Detection. Distinctive Ring is a telephone company service which enables a user to use a 
single telephone line to answer several different telephone numbers.
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Duplex  
A mechanism that will turn over a sheet of paper so that the machine can print (or scan) on both sides of the paper. 
A printer equipped with a Duplex Unit can print on both sides of paper during one print cycle.

Duty Cycle  
Duty cycle is the page quantity which does not affect printer performance for a month. Generally the printer has 
the lifespan limitation such as pages per year. The lifespan means the average capacity of print-outs, usually within 
the warranty period. For example, if the duty cycle is 48,000 pages per month assuming 20 working days, a printer 
limits 2,400 pages a day.

ECM  
Error Correction Mode (ECM) is an optional transmission mode built into Class 1 fax machines or fax modems. 
It automatically detects and corrects errors in the fax transmission process that are sometimes caused by 
telephone line noise.

Emulation  
Emulation is a technique of one machine obtaining the same results as another.
An emulator duplicates the functions of one system with a different system, so that the second system behaves 
like the first system. Emulation focuses on exact reproduction of external behavior, which is in contrast to 
simulation, which concerns an abstract model of the system being simulated, often considering its internal state.

Ethernet  
Ethernet is a frame-based computer networking technology for local area networks (LANs). It defines wiring and 
signaling for the physical layer, and frame formats and protocols for the media access control (MAC)/data link 
layer of the OSI model. Ethernet is mostly standardized as IEEE 802.3. It has become the most widespread LAN 
technology in use during the 1990s to the present.

EtherTalk  
A suite of protocols developed by Apple Computer for computer networking. It was included in the original Mac 
(1984) and is now deprecated by Apple in favor of TCP/IP networking.

FDI  
Foreign Device Interface (FDI) is a card installed inside the machine to allow a third party device such as a coin 
operated device or a card reader. Those devices allow the pay-for-print service on your machine.

FTP  
A File Transfer Protocol (FTP) is a commonly used protocol for exchanging files over any network that supports the 
TCP/IP protocol (such as the Internet or an intranet).

Fuser Unit  
The part of a laser printer that fuses the toner onto the print media. It consists of a heat roller and a pressure roller. 
After toner is transferred onto the paper, the fuser unit applies heat and pressure to ensure that the toner stays on 
the paper permanently, which is why paper is warm when it comes out of a laser printer.

Gateway  
A connection between computer networks, or between a computer network and a telephone line. It is very popular, 
as it is a computer or a network that allows access to another computer or network.

Grayscale  
A shades of gray that represent light and dark portions of an image when color images are converted to grayscale; 
colors are represented by various shades of gray.
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Halftone  
An image type that simulates grayscale by varying the number of dots. Highly colored areas consist of a large 
number of dots, while lighter areas consist of a smaller number of dots.

HDD  
Hard Disk Drive (HDD), commonly referred to as a hard drive or hard disk, is a non-volatile storage device which 
stores digitally-encoded data on rapidly rotating platters with magnetic surfaces.

IEEE  
The Institute of Electrical and Electronics Engineers (IEEE) is an international non-profit, professional organization 
for the advancement of technology related to electricity.

IEEE 1284  
The 1284 parallel port standard was developed by the Institute of Electrical and Electronics Engineers (IEEE). The 
term "1284-B" refers to a specific connector type on the end of the parallel cable that attaches to the peripheral 
(for example, a printer).

Intranet  
A private network that uses Internet Protocols, network connectivity, and possibly the public telecommunication 
system to securely share part of an organization's information or operations with its employees. Sometimes the 
term refers only to the most visible service, the internal website.

IP address  
An Internet Protocol (IP) address is a unique number that devices use in order to identify and communicate with 
each other on a network utilizing the Internet Protocol standard.

IPM  
The Images Per Minute (IPM) is a way of measuring the speed of a printer. An IPM rate indicates the number of 
single-sided sheets a printer can complete within one minute.

IPP  
The Internet Printing Protocol (IPP) defines a standard protocol for printing as well as managing print jobs, media 
size, resolution, and so forth. IPP can be used locally or over the Internet to hundreds of printers, and also supports 
access control, authentication, and encryption, making it a much more capable and secure printing solution than 
older ones.

IPX/SPX  
IPX/SPX stands for Internet Packet Exchange/Sequenced Packet Exchange. It is a networking protocol used by the 
Novell NetWare operating systems. IPX and SPX both provide connection services similar to TCP/IP, with the IPX 
protocol having similarities to IP, and SPX having similarities to TCP. IPX/SPX was primarily designed for local area 
networks (LANs), and is a very efficient protocol for this purpose (typically its performance exceeds that of TCP/IP 
on a LAN).

ISO  
The International Organization for Standardization (ISO) is an international standard-setting body composed of 
representatives from national standards bodies. It produces world-wide industrial and commercial standards.

ITU-T  
The International Telecommunication Union is an international organization established to standardize and 
regulate international radio and telecommunications. Its main tasks include standardization, allocation of the radio 
spectrum, and organizing interconnection arrangements between different countries to allow international phone 
calls. A -T out of ITU-T indicates telecommunication.

Glossary 131



ITU-T No. 1 chart  
Standardized test chart published by ITU-T for document facsimile transmissions.

JBIG  
Joint Bi-level Image Experts Group (JBIG) is an image compression standard with no loss of accuracy or quality, 
which was designed for compression of binary images, particularly for faxes, but can also be used on other 
images.

JPEG  
Joint Photographic Experts Group (JPEG) is a most commonly used standard method of lossy compression for 
photographic images. It is the format used for storing and transmitting photographs on the World Wide Web.

LDAP  
The Lightweight Directory Access Protocol (LDAP) is a networking protocol for querying and modifying directory 
services running over TCP/IP.

LED  
A Light-Emitting Diode (LED) is a semiconductor device that indicates the status of a machine.

MAC address  
Media Access Control (MAC) address is a unique identifier associated with a network adapter. MAC address is 
a unique 48-bit identifier usually written as 12 hexadecimal characters grouped in pairs (e. g., 00-00-0c-34-11-4e). 
This address is usually hard-coded into a Network Interface Card (NIC) by its manufacturer, and used as an aid for 
routers trying to locate machines on large networks.

MFP  
Multi Function Peripheral (MFP) is an office machine that includes the following functionality in one physical body, 
so as to have a printer, a copier, a fax, a scanner and etc.

MH  
Modified Huffman (MH) is a compression method for decreasing the amount of data that needs to be transmitted 
between the fax machines to transfer the image recommended by ITU-T T.4. MH is a codebook-based run-length 
encoding scheme optimized to efficiently compress white space. As most faxes consist mostly of white space, this 
minimizes the transmission time of most faxes.

MMR  
Modified Modified READ (MMR) is a compression method recommended by ITU-T T.6.

Modem  
A device that modulates a carrier signal to encode digital information, and also demodulates such a carrier signal 
to decode transmitted information.

MR  
Modified Read (MR) is a compression method recommended by ITU-T T.4. MR encodes the first scanned line using 
MH. The next line is compared to the first, the differences determined, and then the differences are encoded and 
transmitted.

NetWare  
A network operating system developed by Novell, Inc. It initially used cooperative multitasking to run various 
services on a PC, and the network protocols were based on the archetypal Xerox XNS stack. Today NetWare 
supports TCP/IP as well as IPX/SPX.
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OPC  
Organic Photo Conductor (OPC) is a mechanism that makes a virtual image for print using a laser beam emitted 
from a laser printer, and it is usually green or rust colored and has a cylinder shape. A toner cartridge containing a 
drum slowly wears the drum surface by its usage in the printer, and it should be replaced appropriately since it gets 
worn from contact with the cartridge development brush, cleaning mechanism, and paper.

Originals  
The first example of something, such as a document, photograph or text, etc, which is copied, reproduced or 
translated to produce others, but which is not itself copied or derived from something else..

OSI  
Open Systems Interconnection (OSI) is a model developed by the International Organization for Standardization 
(ISO) for communications. OSI offers a standard, modular approach to network design that divides the required 
set of complex functions into manageable, self-contained, functional layers. The layers are, from top to bottom, 
Application, Presentation, Session, Transport, Network, Data Link and Physical.

PABX  
A private automatic branch exchange (PABX) is an automatic telephone switching system within a private 
enterprise.

PCL  
Printer Command Language (PCL) is a Page Description Language (PDL) developed by HP as a printer protocol and 
has become an industry standard. Originally developed for early inkjet printers, PCL has been released in varying 
levels for thermal, dot matrix printer, and laser printers.

PDF  
Portable Document Format (PDF) is a proprietary file format developed by Adobe Systems for representing two 
dimensional documents in a device independent and resolution independent format.

PostScript  
PostScript (PS) is a page description language and programming language used primarily in the electronic and 
desktop publishing areas. - that is run in an interpreter to generate an image.

PPM  
Pages Per Minute (PPM) is a method of measurement for determining how fast a printer works, meaning the 
number of pages a printer can produce in one minute.

Print Media  
The media like paper, envelopes, labels, and transparencies which can be used in a printer, a scanner, a fax or, a 
copier.

Printer Driver  
A program used to send commands and transfer data from the computer to the printer.

PRN file  
An interface for a device driver, this allows software to interact with the device driver using standard input/output 
system calls, which simplifies many tasks.

Protocol  
A convention or standard that controls or enables the connection, communication, and data transfer between two 
computing endpoints.
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PS  
See PostScript.

PSTN  
The Public-Switched Telephone Network (PSTN) is the network of the world's public circuit-switched telephone 
networks which, on industrial premises, is usually routed through the switchboard.

RADIUS  
Remote Authentication Dial In User Service (RADIUS) is a protocol for remote user authentication and accounting. 
RADIUS enables centralized management of authentication data such as usernames and passwords using an 
AAA (authentication, authorization, and accounting) concept to manage network access.

Resolution  
The sharpness of an image, measured in Dots Per Inch (DPI). The higher the dpi, the greater the resolution.

SMB  
Server Message Block (SMB) is a network protocol mainly applied to share files, printers, serial ports, and 
miscellaneous communications between nodes on a network. It also provides an authenticated Inter-process 
communication mechanism.

SMTP  
Simple Mail Transfer Protocol (SMTP) is the standard for e-mail transmissions across the Internet. SMTP is a 
relatively simple, text-based protocol, where one or more recipients of a message are specified, and then the 
message text is transferred. It is a client-server protocol, where the client transmits an email message to the 
server.

SSID  
Service Set Identifier (SSID) is a name of a wireless local area network (WLAN). All wireless devices in a WLAN use 
the same SSID in order to communicate with each other. The SSIDs are case-sensitive and have a maximum length 
of 32 characters.

Subnet Mask  
The subnet mask is used in conjunction with the network address to determine which part of the address is the 
network address and which part is the host address.

TCP/IP  
The Transmission Control Protocol (TCP) and the Internet Protocol (IP); the set of communications protocols that 
implement the protocol stack on which the Internet and most commercial networks run.

TCR  
Transmission Confirmation Report (TCR) provides details of each transmission such as job status, transmission 
result and number of pages sent. This report can be set to print after each job or only after failed transmissions.

TIFF  
Tagged Image File Format (TIFF) is a variable-resolution bitmapped image format. TIFF describes image data that 
typically come from scanners. TIFF images make use of tags, keywords defining the characteristics of the image 
that is included in the file. This flexible and platform-independent format can be used for pictures that have been 
made by various image processing applications.

Toner Cartridge  
A kind of bottle or container used in a machine like a printer which contains toner. Toner is a powder used in laser 
printers and photocopiers, which forms the text and images on the printed paper. Toner can be fused by by a 
combination of heat/pressure from the fuser, causing it to bind to the fibers in the paper.
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TWAIN  
An industry standard for scanners and software. By using a TWAIN-compliant scanner with a TWAIN-compliant 
program, a scan can be initiated from within the program. It is an image capture API for Microsoft Windows and 
Apple Mac operating systems.

UNC Path  
Uniform Naming Convention (UNC) is a standard way to access network shares in Window NT and other Microsoft 
products. The format of a UNC path is: \\<servername>\<sharename>\<Additional directory>.

URL  
Uniform Resource Locator (URL) is the global address of documents and resources on the Internet. The first part 
of the address indicates what protocol to use, the second part specifies the IP address or the domain name where 
the resource is located.

USB  
Universal Serial Bus (USB) is a standard that was developed by the USB Implementers Forum, Inc., to connect 
computers and peripherals. Unlike the parallel port, USB is designed to concurrently connect a single computer 
USB port to multiple peripherals.

Watermark  
A watermark is a recognizable image or pattern in paper that appears lighter when viewed by transmitted light. 
Watermarks were first introduced in Bologna, Italy in 1282; they have been used by papermakers to identify their 
product, and also on postage stamps, currency, and other government documents to discourage counterfeiting.

WEP  
Wired Equivalent Privacy (WEP) is a security protocol specified in IEEE 802.11 to provide the same level of security 
as that of a wired LAN. WEP provides security by encrypting data over radio so that it is protected as it is 
transmitted from one end point to another.

WIA  
Windows Imaging Architecture (WIA) is an imaging architecture that is originally introduced in Windows Me and 
Windows XP. A scan can be initiated from within these operating systems by using a WIA-compliant scanner.

WPA  
Wi-Fi Protected Access (WPA) is a class of systems to secure wireless (Wi-Fi) computer networks, which was 
created to improve upon the security features of WEP.

WPA-PSK  
WPA-PSK (WPA Pre-Shared Key) is special mode of WPA for small business or home users. A shared key, or 
password, is configured in the wireless access point (WAP) and any wireless laptop or desktop devices. WPA-PSK 
generates a unique key for each session between a wireless client and the associated WAP for more advanced 
security.

WPS  
The Wi-Fi Protected Setup (WPS) is a standard for establishing a wireless home network. If your wireless access 
point supports WPS, you can configure the wireless network connection easily without a computer.

XPS  
XML Paper Specification (XPS) is a specification for a Page Description Language (PDL) and a new document 
format, which has benefits for portable document and electronic document, developed by Microsoft. It is an 
XML-based specification, based on a new print path and a vector-based device-independent document format.
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